章培恒 骆玉明—中国文学史—前 言

前　言

    自清末黄摩西撰写《中国文学史》以来，已有许多同类著作出现。优秀的也为数不少。其中刘大杰先生的《中国文学发展史》、游国恩先生等主编的《中国文学史》、中国社会科学院文学研究所余冠英先生等编写的《中国文学史》，长期作为大学文科的教材，影响尤为广泛。这些书各有其成就和贡献，因而深受称道。但是，由于一则新的材料在不断出现，再则人的认识在日益深化，时至今日，再写一部能反映当前研究水平的中国文学史的任务，已提上议事日程。
    于是，我们不自量力，作了一番也许是吃力不讨好的尝试，并将本书呈献于读者之前。
    这是集体劳动的成果。由章培恒、骆玉明任主编，讨论、决定全书的宗旨与基本观点，经全体编写者商讨后，分头执笔，写出初稿。然而，编写者对中国文学发展的看法只是大致近似，一涉及具体问题，意见互歧在所难免；至于不同的写作者所撰各部分之间的不能紧密衔接，各章节分量的不均衡，文字风格的差别、更为意料中事。此类现象对于一部完整的著作当然很不相宜。是以又由骆玉明对全书进行编排整理，统一认识，贯串脉络，修订文字，而成为目前的这种样子。因恐经过改动的有些章节中的提法与原写作者已经或将要发表的论著中的见解发生矛盾，引起读者对原写作者的误解，故于这些章节均添署骆玉明的姓名。
    现将书中各部分的写作者的姓名分别列后：
    《导论》：章培恒。
    第一编《先秦文学》：概说部分，王从仁、骆玉明；《诗经》部分，邵毅平；历史散文、屈原与《楚辞》部分，王从仁、骆玉明；诸子散文部分，骆玉明。
    第二编《秦汉文学》：邵毅平。
    第三编《魏晋南北朝文学》：骆玉明。
    第四编《隋唐五代文学》：概说部分，骆玉明；隋至盛唐诗歌与李白部分，钟元凯；杜甫部分，骆玉明；中唐诗歌、古文运动、晚唐文学、唐五代词部分，葛兆光；小说与讲唱文学部分，李宗为。
    第五编《宋代文学》：宋代文学部分，葛兆光；辽金文学部分，章培恒。
    第六编《元代文学》：概说及散曲、诗文部分，陈建华；戏曲部分，马美信、骆玉明；中短篇小说部分，章培恒；《水浒传》与其他长篇小说部分，马美信、骆玉明。
    第七编《明代文学》：概说部分，骆玉明；明代前、中期诗文部分，陈建华；明代后期诗文、散曲与民歌部分，骆玉明；戏曲、小说部分，马美信、骆玉明（黄毅参与了《西游记》、汤显祖、“三言二拍”的部分写作）。
    第八编《清代文学》：概说部分，李庆、骆玉明；小说部分，李庆；诗词文部分，李庆、骆玉明；戏剧、弹词、鼓词与民歌部分及终章，骆玉明。
    此书的编写，获得国家教委博士点基金的资助；华东师范大学徐中玉、郭豫适、齐森华教授，中国社会科学院文学研究所邓绍基研究员，复旦大学王水照教授在百忙中审读了我们的原稿，赐予许多宝贵的指示。这都是我们衷心感谢的。
    此书虽说是由我们集体编写，但如果其中尚有若干可取之处，首先应归功于为数众多的先行者在本领域的长期辛勤的耕耘。书里吸取了海内外许多专家的研究成果，其已为学界所熟知的，不再一一注明出处，以省篇幅。谨在此一并致谢。
    编　者
    作者简介
    章培恒　复旦大学教授、上海大学王宽诚基金讲座教授
    骆玉明　复旦大学教授
    王从仁　上海师范大学副教授
    邵毅平　复旦大学文学博士、韩国蔚山大学客员教授
    钟元凯　苏州铁道师范学院教授
    葛兆光　清华大学教授
    李宗为　华东理工大学副教授
    陈建华　复旦大学文学博士，现在哈佛大学从事研究
    马美信　复旦大学副教授
    黄　毅　复旦大学讲师
    李　庆　复旦大学教授，现执教于日本金泽大学

    ------------------
北极星书库||http://www.ebook007.com
 后页
前页
目录

北极星书库|| http://www.ebook007.com


章培恒 骆玉明—中国文学史—导 论

导　　论

一

    研究中国文学史的任务，是清理并描述中国文学演变的过程，探讨其发展规律。然而，文学是什么？
    一个耳熟能详的定义：文学是以语言为工具的、对社会生活的形象反映。根据唯物主义的原理，社会存在决定社会意识；而在被决定者身上，总是这样或那样地反映出决定者的特色；文学既属于意识形态领域，说它是社会生活——社会存在的反映，自然是有道理的。至于文学之以语言为手段，其所显示的是具体的形象而非抽象的概念，更是毋庸词费的事。不过，在这定义中，其着重点应打在“社会生活的”“反映”上抑或“形象反映”上？或者，“对社会生活的形象反映”本是一个整体性的概念，根本不存在在何处打着重点的问题？
    倘若应该在“社会生活的”“反映”上打着重点，那就意味着决定文学作品价值的首先是其反映社会生活的广度与深度；倘若“对社会生活的形象反映”本是一个整体性的概念，那么，在反映社会生活的广度与深度上有所欠缺的作品绝不是第一流的作品。现在，让我们引几首诗：
    蒹葭苍苍，白露为霜。所谓伊人，在水一方。溯洄从之，道阻且长。溯游从之，宛在水中央。……（《诗经·秦风·蒹葭》）
    前不见古人，后不见来者。念天地之悠悠，独怆然而涕下。（陈子昂《登幽州台歌》）
    床前看月光，疑是地上霜。举头望山月，低头思故乡。（李白《静夜思》①）
    昔人已乘黄鹤去，此地空余黄鹤楼。黄鹤一去不复返，白云千载空悠悠。晴川历历汉阳树，芳草萋萋鹦鹉洲。日暮乡关何处是，烟波江上使人愁。（崔颢《黄鹤楼》）
    君问归期未有期，巴山夜雨涨秋池。何当共剪西窗烛，却话巴山夜雨时。（李商隐《夜雨寄北》）
    --------
    ①据《四部丛刊》影明济美堂刊《分类补注李太白诗》卷六引；文字与通行本略有不同。

    这些都是千古传诵的名篇。但若就其反映社会生活的广度和深度加以考察，实算不上有突出成就。以李白的那首来说，所写是十分单纯的游子思乡之情。如果我们要从中了解当时的社会生活，至多只能知道当时有些人旅居异乡，并对故乡颇为怀恋。至于这些旅居异乡者的具体生活，诗中却毫无反映。比较起来，早在李白之前的乐府诗《艳歌行》、《悲歌》写游子的生活和感情反而具体得多。
    翩翩堂前燕，冬藏夏来见。兄弟两三人，流宕在他县。故衣谁当补，新衣谁当绽？赖得贤主人，揽取为吾绽。夫婿从门来，斜柯西北眄。语卿且匆眄，水清石自见。石见何累累，远行不如归。（《艳歌行》）
    悲歌可以当泣，远望可以当归。思念故乡，郁郁累累。欲归家无人，欲渡河无船。心思不能言，肠中车轮转。（《悲歌》）
    前一首写游子生活的艰辛。衣破无人补，欲制新衣也无人缝，幸而其所寄住之家的女主人颇富同情心，代为操作，却不料引起了男主人的猜疑，因而最终发出了“远行不如归”的慨叹。后一首则写游子亲属死绝，无家可归，心中痛苦万分。以反映社会生活而论，这两首都比李白《静夜思》具体、丰富，但就读者的评价之高及传诵之广而论，它们却远不如后者。例如，明代颇有识见的胡应麟在《诗蔽·内编》卷六中就推许李白《静夜思》为“妙绝古今”，唐诗选本收入此诗的很多；《艳歌行》及《悲歌》则不但从未受过这样高的评价，被收入选本的次数也不多。这都可见《静夜思》对读者的吸引力大于其他两首。
    即使《静夜思》的形象性强于另外两首，但如上述关于文学的定义中“对社会生活的”“反映”占有首要地位，那么，《艳歌行》及《悲歌》的总体成就纵或不在《静夜思》之上，也应与之并驾齐驱，为什么这两首诗受读者欢迎的程度还不如《静夜思》呢？
    类似的情况在文学史上并不鲜见。试再以崔颢《黄鹤楼》与李白的《登金陵凤凰台》为例。崔诗已见上引，李白的诗如下：
    凤凰台上凤凰游，凤去台空江自流。吴宫花草埋幽径，晋代衣冠成古丘。三山半落青天外，二水中分白鹭洲。总为浮云能蔽日，长安不见使人愁。
    相传崔诗先作，李白此诗有与之较高低的意思，《苕溪渔隐丛话》、《唐诗纪事》等都有类似说法。孤立地来看，李诗固很动人；若与崔诗比较，那么，就算上引传说可靠，崔诗由于先作而更显示出创造力，但李白在此一佳作的笼罩下，能够另辟蹊径，虽有貌似之处，精神上却颇相乖异①，其功力之高也极惊人。且李诗的最后两句，是用陆贾《新语·慎微篇》：“邪臣之蔽贤，犹浮云之蔽明也。”间接揭示出谗佞当道、朝政混浊。像这样的反映社会生活的内容，显为崔诗所无。若以反映社会生活的广度和深度来衡量，李诗自当在崔诗之上。但从历来的有关诗评中却很难得出这样的结论，严羽的《沧浪诗话》并明确地说：“唐人七言律诗，当以崔颢《黄鹤楼》为第一。”现在虽已不知他在说这话时曾将崔颢此诗与多少唐人七律相比较，但相传为有意与崔颢此诗争胜的李白《登金陵凤凰台》，他应该是拿来比较过的。
    --------
    ①崔诗在精神上是消极、悲观的。其上半首强调盛事难再，渗透无常之感，下半首则由此自然地引伸出世事不足为、不如归去的结论。但时日已暮，乡关何处？因而虽有美景当前，却仍哀愁难禁。李诗在精神上则是奋发、乐观的。其前六句强调的是：人事虽然短促，宇宙却是永恒的，因而虽然凤去台空，但长江却丝毫无损，仍自流动不息，孙吴、东晋虽均已成为陈迹，但青天、三山、长江、白鹭洲却并未消失。宇宙既然长在，则依附于宇宙的人类及其历史自也随之绵延不绝，是以世事仍大有可为。只是奸邪当道，诗人未能施展自己抱负，不得不令人悲愁。崔诗和李诗的结尾虽都是“使人愁”，但前者是勘破世事者的愁，后者是积极入世者的愁。

    这些都说明反映社会生活的广度与深度并不是决定一篇作品高下的主要尺度。甚至在像小说这样的文学体裁中，也并不例外。试将《三国志通俗演义》与《西游记》比较一下看。《三国志通俗演义》当然是反映三国时期社会生活的作品，至于《西游记》，则正如鲁迅《中国小说史略》所说，乃是神魔小说。虽然根据社会存在决定社会意识的唯物主义原理，作家的意识及其作品是被社会存在所决定的，因而总是这样或那样地反映了社会生活，并且正如鲁迅所说：“（《西游记》）作者禀性，‘复善谐剧’，故虽述变幻恍忽之事，亦每杂解颐之言，使神魔皆有人情，精魅亦通世故，而玩世不恭之意寓焉。”（《中国小说史略》第十七篇：《明之神魔小说（中）》）但其获得读者激赏的，究在“构思之幻”（《中国小说史略》第十七篇）。除极少数研究者外，广大读者也从不根据《西游记》去认识或观察当时的社会生活；而且，即使是研究者，主要也只是根据当时的社会生活去解释《西游记》的某些内容。若就反映社会生活的广度与深度来说，《西游记》自然不如《三国志通俗演义》。但二者在中国小说史上都有重要地位，它们在反映社会生活方面的差异并没有成为判定其高下的标尺。
    既然如此，那么，关于文学的上述定义中的“形象”二字是否更为关键，从而可以成为决定文学作品优劣的标准呢？不过，“形象”如果是指人物形象，则许多诗里根本没有人物形象；更多的是写了诗人的某种感情。以上引陈子昂的《登幽州台歌》来说，就是如此。首两句“前不见古人，后不见来者”，是其登上幽州台时的感受。由于独立在广漠原野的高台上，四望无人，他觉得茫茫天地、古往今来，只有“我”才是真实的存在，这使他感到孤独而自豪。洋溢在“前不见古人，后不见来者”这两句中的，并不是孤立无援的恐惧，而是睥睨世俗的气概。然而，这个如此自豪的“我”，跟天地的永恒一比，又是如此地短暂和脆弱，于是诗人又感到了自己的渺小并深为悲哀，是以“独怆然而涕下”。在短短的四句中，体现出极其巨大的感情上的反差，从而强烈地撼动了读者的心。倘若联系诗题仔细体味，读者也许能想象出广漠高台上的诗人的孤单身影。但在想象出这身影之前，读者早就被上述的感情所打动了，在想象出来之后，也未必再能增加原来的感动程度。所以，以人物形象的是否完整、鲜明、生动等等作为决定作品成败、高下的尺度，至少对诗歌是不合适的。关于文学的上述定义中的“形象”如是指感性形象，系与“抽象”相对而言，这样的“形象”自为文学所必具，但那只是区别文学与非文学的标准。不符合这标准的作品，即使挂着文学的招牌，我们也可说它不是真的文学作品，至少也可说它是失败的作品；但如果是符合这标准的作品，是否在文学成就上就完全一样，没有高下之分了呢？倘若确是这样，那么，李白的《静夜思》和乐府《艳歌行》、《悲歌》既然从“形象反映”的角度来考察并无高下之别，就反映社会生活而论，后两篇还高于前者，为什么前一篇对读者的吸引力反而更高？倘若文学作品在符合感性形象的要求的基础上，其艺术成就仍有高下之别，那么，我们又凭什么来区分其高下？在上述关于文学的定义中很难找到依据。
    而在我看来，文学批评的标准总应与文学的定义相关联。然则我们是否可对文学的上述定义稍作补充呢？
二

    任何一个能够读懂文学作品——我在这里说的是严格意义上的文学作品——的人，在阅读过程中及读完后的某一时间内，总会引起若干感情的波澜。即使是一些以情节取胜的作品，甚至是写得相当粗糙的，只要能获得部分读者的爱好，那么，这些爱好它们的读者在阅读时同样会产生感情的起伏。三十年代曾产生过个别小学生在读了武侠小说后到深山中去导师学道的事，也正意味着小说中的武侠打动了这几位小读者的心，引起了他们的羡慕甚或崇敬。
    由此看来，文学作品是一种以情动人的东西，它通过打动读者的感情，而使读者获得某种精神上的愉悦。一般说来，这就要求作者首先在感情上被打动，否则便无以感动别人。当然，如果读者知识贫乏，或幼稚易欺，有时也会出现作者自己未必受感动而读者却被打动了的现象，上面提到过的导致小学生到深山寻师学道的武侠小说，恐怕就属于这一类①。不过，这些都只是文学中的平庸、低劣之作。绝大多数读者都不会被它所感动。
    --------
    ①当时的武侠小说水平还相当低，作者的写作态度也不严肃，在写作时自己未必会受感动。

    在这里需要进一步讨论的是：在作者自己不被打动时，是否也有可能写出优秀之作呢？大致说来，文学作品可以分为两类：一类是作者写其真情实感的，例如诗词；一类是虚构性的，如小说、戏曲。在写前一类作品时，如作者自己没有受到强烈的感动，则其所写的感情倘非淡薄，即为虚假，自不能打动读者，其作品也自然不是优秀之作。但此类作品中有一部分是写所谓“无我之境”的；既然无“我”，则作者——“我”——之是否感动似乎就与作品之优劣不相干。至于虚构的作品，更易被误解为只要虚构得巧妙就行，未必需要作者自己的强烈感情。所以应略加辨析。
    “无我之境”是王国维提出的。他的《人间词话》标举境界，以为“词以境界为最上。有境界则自成高格，自有名句”。同时又说：“有有我之境，有无我之境。‘泪眼问花花不语，乱红飞过秋千去’，‘可堪孤馆闭春寒，杜鹃声里斜阳暮’，有我之境也。‘采菊东篱下，悠然见南山’，‘寒波澹澹起，白鸟悠悠下’，无我之境也。有我之境，以我观物，故物皆著我之色彩；无我之境，以物观物，故不知何者为我，何者为物。”按照他的理论（实际也是如此），有“无我之境”的都是佳作，而这些作品既是“以物观物”的结果，似乎作者只需静观默照，不必也不应有感情参与其间。但如仔细考虑一下王国维的话，就会发现并非如此。第一，所谓“有我之境”，并不是就诗句中提及的那些具体事物而说，而是就其所构成的总的境界而言。例如其所引秦观《踏莎行》的“可堪”二句，其中“孤馆”、“春寒”、“杜鹃”、“斜阳”都无从证明只是秦观“以我观物”的结果：只要那馆驿附近没有其他的房屋，只要当时虽是春天却比较寒冷，那自然是孤馆、春寒；至于春天之有杜鹃，晴日之有斜阳，更毋庸词费。那么，为什么这两句词是“有我之境”呢？他在《人间词话》的另一处，称这两句的境界为“凄厉”。这显然是就此二句的总体而论。而其所以被视为“有我之境”，当是因为在王国维看来，虽是较为寒冷的春天薄暮，又处在孤馆之中，其景色也不应凄厉若此；秦观这样写，乃是以“我之色彩”涂于景物上的结果。第二，“有我之境”既是就其总的境界言，“无我之境”当然也是如此。而诗词中的境界全都渗透着作者的主观感受。就被王国维作为“无我之境”例证的“采菊”两句（出陶渊明《饮酒》诗“结庐在人境”）和“寒波”两句（出元好问《颖亭留别》）来看，都具有宁静、淡远之致。这大概也就是其境界之所在。不过，就是以唯物主义的观点来看，宁静、淡远也都只是人的主观感受，而非景色的物质属性（就唯心主义的观点来看，当然更加如此）。自然，有些景色本身所具的特点有可能引起某些特定的感受，但却并非一定要引起这样的感受；例如，我国古代的诗人中有不少人赞美过秋天的宁静、淡远，但也有许多人感慨过秋天的寂寞、凄清，很难说哪种感受更符合秋天景色的本身特点。恐怕两者都有其相符之处。换言之，即令人的主观感受与景色的某些特点确是相应的，但为什么他所产生的是跟某种景色中这些特点相应的感受而不是跟同一景色中的那些特点相应的感受呢？为什么他所感到的是宁静、淡远而不是寂寞、凄清呢？在这里起决定作用的，归根结蒂还是人的主观——“我”。何况在这过程中移情作用又往往难于避免。就说被王国维作为“无我之境”的那几句诗吧：“白鸟悠悠下”的“悠悠”，是悠闲自在的感觉，但鸟在这样飞翔时到底是否悠闲自在人是无法知道的，只不过人在看到鸟这样飞下来时产生了悠闲自在的感觉，就把它加到了鸟的身上，所以，这正是“以我观物”而非“以物观物”；至于“悠然见南山”，既可解释为悠然地见到南山，也可解释为见到悠然的南山，但如是前一种解释，则此句和上句只不过是描绘了诗人的两个动作，说不上“无我之境”；因而只有采取后一种解释才与“无我之境”相合，而以“悠然”形容山正与以“悠悠”形容鸟一样，也是移情作用。由此可知，所谓“无我之境”，其实并非“以物观物”，它跟“有我之境”一样，都是“以我观物”，从而都“著我之色彩”，只是“有我之境”的这种特征鲜明一些，“无我之境”则隐蔽一些而已。第三，这些被认为写“无我之境”的作品，虽因其多具宁静、淡远之致而易使读者误会为作者并无强烈的感动，但在作者的内心却充盈着对其所写这种生活内容的挚爱。例如陶渊明的《饮酒》：
    结庐在人境，而无车马喧。问君何能尔？心远地自偏。采菊东篱下，悠然见南山。山气日夕佳，飞鸟相与还。此中有真意，欲辨已忘言。
    与“泪眼问花花不语，乱红飞过秋千去”（出冯延巳《鹊踏枝》）等句相比，确似感情色彩并不强烈。但且读一读陶渊明的《归去来兮辞》：“归去来兮，田园将芜胡不归！既自以心为形役，奚惆怅而独悲！悟已往之不谏，知来者之可追。实迷途其未远，觉今是而昨非。……乃瞻衡宇，载欣载奔。僮仆欢迎，稚子候门……”他对自己的得以归来过田园生活，是怀着怎样喜悦的心情！甚至“载欣载奔”，似乎又回到了童年。
    而且，这不是一般归乡的喜悦，而是意识到自己走上了一条新的人生道路、终于从“心为形役”的困苦中解脱出来了的喜悦。所以，在那些似乎是很平凡的日常生活中，他都感受到大的快乐：“引壶觞以自酌，眄庭柯以怡颜。倚南窗以寄傲，审容膝之易安。园日涉而成趣，门虽设而常关。……农人告余以春及，将有事于西畴。或命巾车，或棹孤舟。既窈窈以寻壑，亦崎岖而经丘。木欣欣以向荣，泉涓涓而始流。善万物之得时，感吾生之行休。……聊乘化以归尽，乐夫天命复奚疑！”（同上）他不仅天天趣味盎然，看到庭中的树木就“怡颜”，而且还领悟了生命的意义：随着自然的运行，快乐地走到生命的尽头。换言之，这样的生活既时时使他感到平安喜乐，又是其安身立命的所在；他对这些的深厚感情也就可想而知。正因他对此是这样挚爱，也才能在《饮酒》中写出它那恬淡、自然的美，并引起读者的喜爱和感动。所以作品里的宁静、淡远之致，是与作者对这种生活内容的深厚感情、全身心的投入同在的，而绝不是冷淡地静观默照的结果。它之使人觉得感情色彩不如上引秦观等词强烈，是因感情已渗透到其描写的景物之中，水乳交融，读者在阅读时便只觉察到景物、境界，而不易察觉其感情了。但读者之被诗中的境界所打动，实际上也就是被作者的感情所打动。至于元好问，乃是在现实的政治生活中经受了种种痛苦的人，他在远离政治喧嚣的大自然中获得解脱感，从而幻想自己如寒波似地澹澹①、白鸟似地悠悠，是完全可以理解的。因此，他之写出这样的句子，实出于内心对宁静的渴求和对于宁静的景色——业已经过了移情作用——的爱好，而不是对景物冷静地观照的结果。
    --------
    ①“澹澹”为水摇貌，见《说文》；“澹”又有安、静之义，见《广雅》。所以“澹澹”实是水的宁静地摇荡的样子。

    总之，即使是被认为写“无我之境”的作品，仍然离不开作者深沉、浓厚的感情。读者在读这些非虚构性的诗词时，无论是被其“无我之境”抑或“有我之境”所打动，都是在感情上与作者共鸣。
    现在说虚构的作品。
    中国古代文学中的虚构之作，主要是小说和戏曲。戏曲本来自有其独立的艺术特征，并不是文学的一个部门，但是杂剧、南戏和传奇（不包括后来那些以情节热闹取胜的传奇）常把曲词放在首位，而把情节放在次要的地位（情节常有所本，说明剧作家的独创性实在彼而不在此；折子戏的经常上演，说明很多观众欣赏的重点在演员的唱做和曲词本身），抒情性很强。所以，作为中国文学史重要组成部分之一的元、明和清代前期的戏曲，其所承担的抒情的任务实不下于唐诗、宋词，不过其所抒的不是作者自己的情而是剧中人的情。
    中国古代小说所经历的从不成熟到比较成熟的过程，大抵是这样的：先是重情节，或将一些不应作为小说的成分的东西引入①，其后逐渐进到人物、情节并重，不适合于小说的成分也相应减少。在这过程中，文言小说与白话小说的具体情况并不一样，但总的趋势是一致的。被称为“四大奇书”的《三国志通俗演义》、《水浒传》、《西游记》、《金瓶梅词话》是小说比较成熟时期的代表作，都已很注重人物描写。《三国志通俗演义》在写人物的成熟上虽不如其他三书，以致如鲁迅所说：“欲显刘备之长厚而似伪，状诸葛之多智而近妖。”（《中国小说史略》第十四篇：《元明传来之讲史（上）》）但它要想“显刘备之长厚”，“状诸葛之多智”，也正说明了它对人物描写是重视的，只是这两个人物写得不算成功罢了；何况写得成功的也有，关羽就是显例，“义勇之概，时时如见”（同上）。“四大奇书”以后的《儒林外史》和《红楼梦》更进而以写人物为主，情节成了写人物的材料（这种情况在《金瓶梅词话》中已开始出现，但为数不多；在《儒林外史》和《红楼梦》中则为常见现象）。
    --------
    ①赵彦卫《云麓漫钞》卷八说唐代传奇“文备众体，可以见史才、诗笔、议论”，是对唐传奇特点很好的描述。然而，为了显示“史才”的叙述方法固与小说的叙述方法不尽相同，要在小说中显示写诗的才能也是一种不必要的、有时反而有害的做法，至于在小说中杂入议论，失败的先例远比成功的多。

    小说要把人物写好，作者就必须深入体会人物的内心世界。戏曲要代剧中人物抒情，作者也必须体验其感情。所以，戏曲、小说虽是虚构的作品，但与那些写作者真情实感的诗词相比，在对感情的要求方面绝不稍低。换言之，虚构作品的作者必须经验其作品中各种人物的感情，而且必须与处在作品所写的种种境遇里的人物所可能和应该具有的感情同样真实而强烈。
    关于这一点，明末清初的金圣叹已经意识到了。他说：《水浒》作者写豪杰、奸雄、淫妇、偷儿都很逼真，其能写好豪杰、奸雄，可能因为施耐庵本身就是豪杰、奸雄，但何以又能写好淫妇、偷儿呢？施耐庵自己绝不会是淫妇或偷儿。对此，他解释说：
    非淫妇定不知淫妇，非偷儿定不知偷儿也。谓耐庵非淫妇非偷儿者，此自是未临文之耐庵耳。……若夫既动心而为淫妇，既动心而为偷儿，则岂唯淫妇、偷儿而已。惟耐庵于三寸之笔一幅之纸之间，实亲动心而为淫妇，亲动心而为偷儿。既已动心，则均矣。又安辨泚笔点墨之非入马通奸，泚笔点墨之非飞檐走壁耶？（金圣叹评本《水浒传》五十五回总批）
    他的意思是说：作者在写作时，必须“亲动心”而为作品中的人物，与之融为一体，具有同样的想法，经验同样的感情，所谓“既已动心，则均矣”。当然，杰出的作家在创作时除了体验人物的感情以外，恐怕还渗透了作家自己对人物的爱憎，因此，其感情实较作品中人物远为丰富而强烈。
    总之，即使是虚构性的作品，感情也是很重要的。其优秀之作所以能打动读者，也是基于读者与作者在感情上的共鸣。这与写作者亲身经历的作品并无二致。对于读者，文学作品首先（第一步）要打动他的感情；就作者来说，创作也必须具有激情。既然如此，我们如果要给文学下定义，似乎不应该忽略了这一点，而应把其打动读者感情的作用包括在定义之内。
    由此，我们就可以给文学的成就确定一个与其定义相应的标准，那就是作品感动读者的程度。越是能在漫长的世代、广袤的地域，给予众多读者以巨大的感动的，其成就也就越高。而且，越是这样的作品，越能使读者在感动之余受到某些启发，领悟到某种哲理，甚至在一定程度上改变其人生态度；但这一切都是以读者受到强烈感动为前提的。如果根本不能感动读者，这一切也就根本无从发生。
三

    不过，对于读者的感动，也还应该区别对待。
    先引一段鲁迅的文章：
    当我在家乡的村子里看中国戏的时候，是还未被教育成“读书人”的时候，小朋友大抵是农民。爱看的是翻筋斗，跳老虎，一把烟焰，现出一个妖精来；对于剧情，似乎都不大和我们有关系。……但还记得有一出给了感动的戏，好像是叫作“斩木诚”。一个大官蒙了不白之冤，非被杀不可了，他的家里有一个老家丁，面貌非常相像，便代他去“伏法”。那悲壮的动作和歌声，真打动了看客的心，使他们发见了自己的好模范。（《准风月谈·电影的教训》）
    鲁迅当时看的是绍剧。这出戏源于明末清初剧作家李玉所编的传奇《一捧雪》。在《一捧雪》中，这位忠仆的姓名为莫成。写作“斩木诚”，恐是鲁迅的记忆之误。这是一出宣扬奴隶道德的戏。在上引的文字之后，鲁迅接着写道：“为要做得像，临刑时候，主母照例的必得去‘抱头大哭’，然而被他踢开了，虽在此时，名分也得严守，这是忠仆，义士，好人。”
    很清楚地指明了其主旨所在。
    今天的青年如果看到这样的戏，大概未必会再受感动，但鲁迅所说的那个时候——清代末年，它却“真打动了看客的心”。这种差别的造成，不仅仅是由于时代的不同；因为，比这戏的时代早得多的文学作品而至今仍能感动读者的，为数仍然不少。例如《离骚》的“亦余心之所善兮，虽九死其犹未悔”、“虽体解吾犹未变兮，岂余心之可惩”这样的句子，今天仍能打动若干青年的心——当然是指读得懂它的青年。
    那么，为什么有些很古老的作品仍能感动我们，而有些作品尽管在一段时期内也能获得许多读者的真心喜爱，过了几百年甚或几十年就引不起人们的兴趣了呢？我想，这应从人类发展历史和人性的角度去考虑。
    马克思在《资本论》中曾说过“首先要研究人的一般本性，然后要研究每个时代历史地发生了变化的人的本性”（《马克思恩格斯全集》第２３卷，第６６９页）。这也就意味着“人的一般本性”和“每个时代历史地发生了变化的人的本性”是既有联系也有差别的。后者如与前者没有差别，就不能说它“发生了变化”；如果没有联系，就是两种互不相干的东西，后者就不是前者“历史地发生了变化”而形成。换言之，在“每个时代历史地发生了变化的人的本性”中，既有与“人的一般本性”相通之处，也有相异甚至相反的一面。
    关于“人的一般本性”和“每个时代历史地发生了变化的人的本性”的差别，我想，不妨把马克思在《１８４４年经济学—哲学手稿》中关于人性和异化的一段话视作具体的例子：
    它的基本教条是：自我克制，对生活和人的一切需要克制。你越少吃，少喝，少买书，少上剧院、舞会和餐馆，越少想，少爱，少谈理论，少唱，少画，少击剑等等，你就越能积攒，你的既不会被虫蛀也不会被贼盗的宝藏，即你的资本，也就会越大。你的存在越微不足道，你表现你的生命越少，你的财产就越多，你的外化的生命就越大，你的异化本质也积累得越多。国民经济学家把从你那里夺去的那一部分生命和人性，全用货币和财富补偿给你……（《马克思恩格斯全集》第４２卷，第１３５页）
    由此可见，在这些人身上已经失去了一部分人性——人的一般本性。尽管在这里说到“你的资本，也就会越大”，显然是就资本家而言的，但其失去部分人性的关键在于“自我克制”，而这也是资本主义社会里的工人同样必须做到的。他的工资和社会地位绝不容许他不克制其对生活和人的一切需要，从而在他身上同样被剥夺了部分人性。所以，在资本主义社会的“历史地发生了变化的人的本性”中，也就存在着与“人的一般本性”相异、相反的一面。
    在这里需要说明的是：《１８４４年经济学—哲学手稿》虽是马克思的早期著作，但上引那一段关于资本主义社会的论述，却是马克思一直保持着的观点，它也贯穿在《资本论》的有关分析中。在《资本论》里，他指出了共产主义社会将使人们在“最无愧于和最适合于他的人类本性的条件下”进行生产，也指出了共产主义社会是“以每个人的全面而自由的发展为基本原则的社会形式”（《马克思恩格斯全集》第２５卷，第９２７页；第２３卷，第６４９页）。
    从这里我们也就可以知道：所谓的“人类本性”或者“人的一般本性”也就是要求自己——每个人——的“全面而自由的发展”；而马克思所说的“自我克制”则正是与这要求相违背的，所以它也就起了剥夺“人性”的作用。
    不过，这种“以每个人的全面而自由的发展为基本原则的社会形式”迄今尚未出现。因为这样的社会形式必须以高度发达的社会生产力为前提。例如，马克思和恩格斯在《德意志意识形态》中曾对共产主义社会作过这样的设想：
    而在共产主义社会里，任何人都没有特定的活动范围，每个人都可以在任何部门内发展，社会调节着整个生产，因而使我有可能随我自己的心愿今天干这事，明天干那事，上午打猎，下午捕鱼，傍晚从事畜牧，晚饭后从事批判，但并不因此就使我成为一个猎人、渔夫、牧人或批判者。（人民出版社１９６１年版，第２７页）
    这确是“每个人的全面而自由的发展”的一个方面。但如果我们今天就实行起来，就必然导致经济的崩溃、社会的倒退甚至毁灭。所以，迄今为止，人仍然只得“自我克制”，不但资本主义社会如此，在它以前的任何社会也都如此，只不过“自我克制”的内容、方式、程度在不同的社会有所不同而已。
    所以，人类为了获得“最无愧于和最适合于他的人类本性”的社会，也即为了人类本性不受压抑，却不得不在无数个世纪里“自我克制”，压制并在某种程度上失去人类本性，在这样的条件下悲壮地、一步一个血印地向前行进。
    总之，在从原始社会到资本主义社会的“每个时代历史地发生了变化的人的本性”中全都有符合“人的一般本性”——“人类本性”——的内容，也都有根据那个时代的需要而形成的不符合“人类本性”甚至与之背道而驰的内容。
    就文学作品来说，它要在自己那个时期里感动读者，必须与当时的“历史地发生了变化的人的本性”相适应，这才能引起读者的共鸣。然而，如果它仅仅是或主要是与其中的那个时代所需要的、却不符合“人类本性”的内容相适应，那么，在那个时代过去以后，它的魅力也就在很大程度上甚或全部消失；如果它较多地与其中符合“人类本性”的内容相适应，那么，在那个时代过去以后，它仍能在一定程度上打动后世读者的心。
    “斩木诚”所宣扬的纯是奴隶道德，它要求一个人自觉地把自己的利益和生命作为另一个人的附属品。这对于封建制度所需要的人身依附关系当然是有利的。社会存在决定社会意识，这种奴隶道德也就被当时人——从上层社会到一般的农民——视为天经地义，从而渗入了当时“历史地发生了变化的人的本性”。然而它却是与要求“每个人的全面而自由的发展”的人类本性相反的，所以，在封建制度灭亡以后，它也就必然为人们所厌弃。而《离骚》的“亦余心之所善兮，虽九死其犹未悔”，“虽体解吾犹未变兮，岂余心之可惩”，其所孕含的对自我的坚持和执着，却与“每个人的全面而自由的发展”的要求相通，是以现在仍能感动不少读者。
    因此，对一部作品的艺术成就进行历史考察时，不能只看它在一时一地的感动读者的程度，而要把眼光放得更为远大。如同本文上节所说的：“越是能在漫长的世代、广袤的地域，给予众多读者以巨大感动的，其成就也越高。”因为越是这样的作品，其体现人类本性的成分也就越多、越浓烈，从而也才能够与后代的人们、与生活在不同制度下的读者产生强烈的共鸣。我国文学史上的一系列这样的作品，构成了我国文学发展的坐标。
    就这意义上说，文学发展过程实在是与人性发展的过程同步的。
四

    现在，根据马克思主义经典著作，对人性——人类本性稍作探讨，以进一步论证其与文学的关系。
    从上引马克思把“对生活和人的一切需要克制”作为对人性的剥夺的论述中，可知他是把要求满足生活和人的一切需要作为人类本性的。在《１８４４年经济学—哲学手稿》中，作为举例，他对这些需要作了若干说明，包括吃、喝、爱、学习（买书）、运动（击剑）、文娱活动、艺术创造、思考、研究理论等等。在《神圣家族》中马克思和恩格斯还指出：“……关于享乐的合理性等等的唯物主义学说，同共产主义和社会主义之间有着必然的联系。”并认为“应当……使每个人都有必要的社会活动场所来显露他的重要的生命力”（《神圣家族》，人民出版社１９８２年版，第１６６页、１６７页）。
    那么，享乐和显露生命力应该也是生活和人的一切需要的组成部分。在该书中，马、恩还说：“１８世纪的唯物主义同１９世纪的英国和法国的共产主义的联系，则还需要详尽地阐述。我们在这里只引证爱尔维修、霍尔巴赫和边沁的著作中的一些特别具有代表性的段落。”（同上，第１６９页）而在这些段落中，包含了霍尔巴赫的如下观点：“人若没有情欲或愿望就不成其为人”（同上，第１７０页）。所以，马克思所说的“对生活和人的一切需要”也包括了情欲等等。同时，在最无愧于和最适合于人类本性的共产主义社会里，既然“任何人都没有特定的活动范围”，可以“随我自己的心愿今天干这事，明天干那事”，那么，要求自由和反对束缚也应纳入对生活和人的一切需要之内。
    在谈到人类本性时，马克思特别注意到了人对自我的重视。在为了说明“１８世纪的唯物主义同１９世纪的英国和法国的共产主义的联系”而引证爱尔维修等人的论述时，马克思和恩格斯引用了爱尔维修的“人并不邪恶，但却是服从于自己的利益的”；霍尔巴赫的“人在他所爱的对象中，只爱他自己；人对于和自己同类的其他存在物的依恋只是基于对自己的爱。”“人在他自己的一生中一刻也不能脱离开自己，因为他不能不顾自己。”“人为了自身的利益必须要爱别人，因为别人是他自身的幸福所必需的……”“人若是完全撇开自己，那末依恋别人的一切动力就都消灭了”；边沁的“……社会利益只是一种抽象，它不过是个人利益的总和。……个人利益是唯一现实的利益。”（《神圣家族》，第１６９—１７０页）马克思之所以把“以每个人的全面而自由的发展为基本原则的社会形式”视为最无愧于和最适合于人类本性的社会形式，显然与爱尔维修等人所说的这种人性的特点有关；因为正是在这样的社会形式中，每个人的个人利益都得到了充分的满足，从而也就称得上“最无愧于和最适合于”“人类本性”。马、恩所说“１８世纪的唯物主义同１９世纪的英国和法国的共产主义的联系”，当也就在这些地方。
    理解了这一点，也就可以懂得为什么有一些看来似乎没有多大社会意义的作品却能在许多世代中引起广大读者的强烈共鸣，成为千古名篇。
    例如李白的《将进酒》：
    君不见，黄河之水天上来，奔流到海不复回！君不见，高堂明镜悲白发，朝如青丝暮成雪！人生得意须尽欢，莫使金樽空对月。天生我材头有用，千金散尽还复来。烹羊宰牛且为乐，会须一饮三百杯。岑夫子、丹丘生，进酒君莫停。与君歌一曲，请君为我倾耳听：钟鼓馔玉不足贵，但愿长醉不复醒。古来圣贤皆寂寞，惟有饮者留其名。陈王昔时宴平乐，斗酒十千恣欢谑；主人何为言少饯，径须沽取对君酌。五花马、千金裘，呼儿将出换美酒，与尔同销万古愁。
    这首诗的内容可用以下三点来概括：一、对于以喝酒为中心的享乐生活的赞颂和追求；二、对个人才具的自信；三、对人生短促的悲哀。而第一点尤为突出。若从通常所谓的社会意义或教育意义来要求，这首诗并不可取。但如根据马克思主义所指明的人性——人类本性的内涵来看，那么，诗人所讴歌的人生态度显然是与违背人性的“少吃、少喝……”的“自我克制”相对立的；“天生我材必有用，千金散尽还复来”的豪情，实可视为对自己强大的生命力的自许，而以“黄河”两句来形容生命的流程，也间接显示出生命的强大有力，虽然同时含有慨叹其一去不复返之意；至于对人生短促——个人生命的易于消逝——的悲哀，如从“人对于和自己同类的其他存在物的依恋只是基于对自己的爱”的角度说，也正是难于避免的吧。所以，此诗之获得千古读者的共鸣，正是由于作者率真地、富于感染力地表现了他那从人性出发的强烈感情。
    再看陆游的两首诗和辛弃疾的一首词：
    迢迢天汉西南落，喔喔邻鸡一再鸣。壮志病来消欲尽，出门搔首怆平生。
    三万里河东入海，五千仞岳上摩天。遗民泪尽胡尘里，南望王师又一年。（陆游《秋夜将晓，出篱门迎凉有感，二首》）
    楚天千里清秋，水随天去秋无际。遥岑远目，献愁供恨，玉簪螺髻。落日楼头，断鸿声里，江南游子。把吴钩看了，栏杆拍遍，无人会，登临意。　休说鲈鱼堪脍，尽西风、季鹰归未。求田问舍，怕应羞见，刘郎才气。可惜流年，忧愁风雨，树犹如此。倩何人，唤取红巾翠袖，握英雄泪。（辛弃疾《水龙吟·登建康赏心亭》）
    这三篇都含有恢复中原的渴望和对南宋政府苟且偷安的不满，《水龙吟》的“遥岑远目，献愁供恨，玉簪螺髻”，是说远望中原群山只能滋生愁恨，也与陆游的“三万里河东入海，五千仞岳上摩天”含意相近；就通常所谓的思想意义来说，二者是一致的；陆诗并直接表现了对广大“遗民”的怀念，根据那一标准，其价值还更高一些。但这首《水龙吟》是研究者公认的辛词最好作品之一；刘克庄评辛弃疾词说：“公所作大声鞺鞳，小声铿鍧，横绝六合，扫空万古，自有苍生以来所无。”（《后村大全集》卷九十八《辛稼轩集序》）
    《水龙吟》诸篇实当之无愧。今天的读者也仍能从中受到较强烈的感动。至于陆游的这两首绝句，其点睛之笔是第二首的结尾：“遗民泪尽胡尘里，南望王师又一年。”于沉痛中隐含愤慨。钱钟书先生《宋诗选注》给此两句所作的注释中言及：“白居易《西凉伎》曾说：‘遗民肠断在凉州，将卒相看无意收’，这种语意在南宋人诗文里变得更痛切了。”（《宋诗选注》，人民文学出版社１９５８年版，第２１１页）这是说得很对的。而白居易之所以写不出这样“痛切”的诗句来，并不是因为白居易的思想境界没有陆游等南宋人高，而是因为他的时代与南宋不同，无法产生那样“痛切”的感受。换言之，这种诗句里所包含的“痛切”的感情，乃是特定时代的产物。就后世的读者来说，其时代的特点越是与南宋的这种情况近似，越能对此产生较强烈的感动，否则其感动就较为淡薄。举例来说，抗战时期的读者对此会感同身受，今天的读者——至少是青年读者——就不会产生切肤之痛，虽不会毫无感动，但感动的强度就不如读辛弃疾的《水龙吟》了。
    那么，为什么产生于同样的时代背景、含有同样的政治内容的这三篇作品，对今天读者的感染力会有差异呢？特别是：为什么政治内容更为显豁、在这方面的感情更为痛切的陆游这两首绝句，在今天的感染力反而不如《水龙吟》呢？我想，这是因为陆诗虽也显示出壮志难酬的哀伤，却只用“壮志病来消欲尽，出门搔首怆平生”这样两句平淡的话来交代。也许习惯于欣赏“平淡”之美的读者会就此引起种种联想，但今天的大多数读者恐很难从中受到多少感动。辛弃疾的《水龙吟》却强烈地表现了生命虚掷的痛苦及其无人理解的悲愤。“可惜流年，忧愁风雨，树犹如此。”这是用的东晋时桓温的典故。《世说新语·言语》载：
    桓公北征，经金城。见前为琅琊时种柳皆已十围，慨然曰：“木犹如此，人何以堪！”攀枝执条，泫然流涕。
    桓温为生命的迅速流逝而不胜悲慨。不过，他当时正在北伐途中，也即在接近其所追求的目标。而辛弃疾呢？他那收复中原、轰轰烈烈地干一番事业的抱负根本无法实现，此词上片中的“把吴钩看了，栏杆拍遍，无人会，登临意”就正说明了他尽管壮怀激烈，却不但不能有所作为，而且也根本无人理解，他的年华就这样轻易地浪费了。所以他在此处特地点明“可惜流年”，其悲哀实较桓温更为深切。紧接着这三句的“倩何人，唤取红巾翠袖，揾英雄泪”进一步倾诉了生命的毫无寄托：不但没有红颜知己，连能够理解、体贴他的歌妓都找不到。这整首词乃是被严重压抑的生命的抗议与悲歌。作为这种抗议与悲歌的根底的，则是对实现自己的生命价值、也即表现自己的生命力的强烈渴望。作品的巨大感染力，就来自贯穿于这一切之中的灼热的感情。
    更具体地说，这一方面是由于辛弃疾的实现自己生命价值的愿望远较一般人炽烈。陈廷焯《白雨斋词话》卷六有一段话剖析辛弃疾与苏轼的异同，颇为警辟：“东坡心地光明磊落，忠爱根于性生，故词极超旷而意极平和。稼轩有吞吐八荒之概，而机会不来，正则为郭、李，为岳、韩，变则桓温之流亚，故词极豪雄而意极悲郁。”这段话虽具有明显的封建道德的色彩，同时却也说明了苏轼的思想和作品都不会违背对君主的“忠爱”，辛弃疾则为了施展自己的抱负，只要有机会，连成为桓温一类的人也在所不恤。——在封建社会里，桓温是被视为曹操式的奸雄的。换言之，辛弃疾为了实现自己生命的价值，做一番事业，可以不择手段，公然违背伦理纲常，其追求的强烈，殊非一般士大夫可及。也正因此，他的悲歌和抗议才具有如此巨大的震动力。另一方面，由于“人若是完全撇开自己，那末依恋别人的一切动力就都消灭了”，就文学来说，诗人在作品中“若是完全撇开自己”，也就引不起读者的依恋了。而辛弃疾的这首词，正因如此顽强地执着于自我的生命价值，并由此而引发出对于沦陷的土地及其人民的依恋，所以深刻地体现了人类本性，从而在漫长的世代、广袤的地区里都能引起人们的共鸣。
    这也就意味着：作品越是能体现出人类本性，也就越能与读者的感情相通。
    这绝不意味着要在文学创作中排斥阶级性。因为在阶级社会里，体现在每个人身上的人性总不免打上阶级的烙印，所以阶级性乃是客观的存在，要排斥也排斥不了。然而，打上了阶级烙印的人性，也就是马克思所说的“在每个时代历史地发生了变化的人的本性”，它与“人的一般本性”乃是个别与一般的关系；而个别总是这样或那样地体现着一般。也正因此，具有阶级性的文学作品，只要是优秀的，也总是这样或那样地体现出人的一般本性，从而能与其他阶级的读者相通。曹雪芹并非工人阶级的作家，但他的《红楼梦》却受到今天许多工人的喜爱；被作为无产阶级伟大作家的高尔基，其作品也使许多非无产阶级的读者深受感动。为数众多的此类例子就都很好地说明了这一点。
五

    由此可知，文学既必须体现人性，又必须具有鲜明的个人性（如同上文在分析辛弃疾《水龙吟》时所说的那样）；而后者实际上也正是人性的要求。不过，人性本身是处在长期的发展过程之中，这也就带动了文学的发展。
    人类的历史艰辛而悲壮。试设想一下初民时代，人类是受着自然界怎样严酷的压迫！由于生产力水平的低下、知识的贫乏，人类还经常自相残杀。为了活下去，人必须做种种违背“人的一般本性”的事，并把这视为理所当然。例如，杀活人来祭祀，甚至把自己的头生子杀掉来祭祀①，从今天来看——从“人的一般本性”来看——固然惨无人道，但在当时，如有谁敢加以反对，自当被视为人群的公敌，实际上恐怕也不会有人反对。因为，体现“人的一般本性”的许多东西当时都只存在于潜意识中。奴隶社会的情况固然与原始社会有很大的不同，但“人的一般本性”仍然受着严重的压抑；尽管随着生产力水平的提高而在某些方面有所好转，而由于阶级对立的形成、主奴关系的确立而在另一些方面又有所加强。总之，无论是原始社会的、奴隶社会的抑或是封建社会的、资本主义社会的“历史地发生了变化的人的本性”在根底上虽都离不开“人的一般本性”，但又都与“人的一般本性”存在不同程度的差异。而且，时代越早，这种差异也就越大。从这点来说，人性的发展史乃是“在每个时代历史地发生了变化的人的本性”逐步向“人的一般本性”重合的过程；自然，这个过程至今尚远未完成。
    --------
    ①关于古代的这种习俗，可参看裘锡圭教授《杀首子解》，载《中国文化》第９期。

    具体地探讨人性演变的过程不是本文的任务。大抵说来，我国从先秦时期起，个人就被群体压得喘不过气来。孔子把“仁”看作是至高无上的准则，而他给“仁”所下的定义，一则说“克己复礼”（《论语·颜渊》），再则说“爱人”（《论语·颜渊》）。这不但意味着“复礼”与“爱人”是一致的，而且也意味着对“己”——个人——要“克”，对“人”——群体——要“爱”。“复礼”是否真等同于“爱人”为别一问题，从这里可以很容易地得出的一个结论则是：每个人都必须把自我——个人——作为克制的对象，这是维护群体利益——“复礼”——“爱人”的必不可少的前提。这与马克思、恩格斯所引述的、“同１９世纪英国和法国的共产主义”相“联系”的“１８世纪的唯物主义”对人性的认识恰好相反。不过，这种观点在我国并非孔子所首倡，它在这之前早已成为一种极有力量和影响的观念。《尚书·无逸》：
    周公曰：呜呼！厥亦惟我周太王、王季，克自抑畏；文王俾服①，即康功田功，徽柔懿恭，怀保小民，惠鲜鳏寡，自朝至于日中昃，不遑暇食，用咸和万民。（《尚书注疏》卷十六）
    --------
    ①“俾”《尚书》伪孔《传》作“卑”，据《经典释文》引马融注本改。《经典释文》卷四《尚书音义》下于此处“卑服”下云：“如字，马本作俾，使也。”意谓“卑”字马本作“俾使”之“俾”。

    太王是周文王的祖父，王季是其父亲。“克自抑畏”，伪孔《传》释为“能以义自抑，长敬天命”。这是对的。“以义自抑”即克己守义，而对孔子来说，“义”与“礼”原是彼此渗透的。“俾”与“使”均有“从”的意思（见《尔雅·释诂》）；“服”释作“事”，此处作动词用，为“行事”之意。
    “文王俾服”以下诸句是说，文王遵从太王、王季“克自抑畏”的精神，成就了种种美政。伪孔《传》既以“俾服”为“卑服”，对此二字的理解自与马融不同，但释此段中述及太王、王季的原因说：“将说文王，故本其父祖。”仍把文王的这些善政，作为太王、王季“克自抑畏”的传统的继承与发扬。而文王的这些政绩则正是所谓“爱人”的具体体现。所以，《无逸》所载周公的这段话的实质也就是“克己”、“爱人”。孔子的上述主张，至少在周文化中早就是根深蒂固的观念。众所周知，在周武王灭纣以后，殷文化就日渐衰落，周文化的影响则越来越深入和广泛。
    也正因此，至迟从周代起，贬抑个人就成为我国文化——特别是中原地区文化——的主流，战国时期的“显学”——儒家和墨家都是贬抑个人的，就透露出其中的消息。其间虽也出现过主张“为我”的杨朱，并且其学派一度颇有些影响（孟子甚至以之与墨家相提并论），但也只是昙花一现；在《汉书·艺文志》中，杨朱及其弟子著作一种都没有，可见他们的学说很快便烟消火灭，以至在汉代就已绝传①。这本是很正常的事：在一个以贬抑个人作为文化主流的社会里，杨朱的“为我”之学是无法站定脚跟的。此外，以《楚辞》为代表的楚文化也较重视个人，但一则楚人在当时颇为中原地区所歧视，连其君熊渠自己也说：“我蛮夷也。不与中国之号谥。”（《史记·楚世家》）直到楚汉之交，楚人还被讥为“沐猴而冠”（见《史记·项羽本纪》），其文化自也不能占有主流地位。
    --------
    ①有人以为：杨朱既然主张“为我”，就不会写书给别人看，因而他的没有著作传下来并不能证明他的学说最终无法在社会上立足。然而，杨朱倘不宣传自己的学说，就不可能在一段时期里发生较大影响；他既要宣传自己学说，又安见其不会著书？因为，书虽是写给别人看的，但也并不妨碍其成为达到“为我”目的的一种手段。

    再则即使是《楚辞》中的最好作品——屈原的作品，虽具有一种坚持自己理想、挺然不屈的精神，并公开宣称“鸷鸟之不群兮，自前世而固然”（《离骚》），但却又高唱：“汤禹俨而祗敬兮，周论道而莫差。”王逸注：“俨，畏也；祗，敬也。
    ……言殷汤、夏禹，周之文王，受命之君，皆畏天敬贤，论议道德，无有过差，……”则其政治思想实已接近儒家。而儒家的政治思想根本上就是一种重群体而抑制个人的思想。所以，至迟在屈原的时代，楚文化也至多是一种在重群体的前提下又适当重视个人的文化。这也就难怪积极提倡“任个人而排众数”的青年鲁迅要对屈原的作品提出批评，说是“反抗挑战，则终其篇未能见，感动后世，为力非强”（《摩罗诗力说》）了。
    基于这样的文化背景，我国先秦的文学作品没有从个人——具有独立人格的个人——出发的反抗挑战之声，只有当诗人以群体利益的代表的身份出现时，才敢于愤激地抨击对方，《诗经》里的“变风”、“变雅”中就有不少这样的作品。
    鲁迅《汉文学史纲要》评述《诗经》说：“……此盖所谓怨诽而不乱，温柔敦厚之言矣。然亦有甚激切者，……”这些“甚激切者”，都是对破坏群体利益——国家利益或统治集团利益——者而发。例如《小雅·巷伯》：“彼谮人者，谁适与谋？取彼谮人，投畀豺虎！豺虎不食，投畀有北！有北不受，投畀有昊！”在这里，诗人对“谮人”的憎恨实已到了白热化的程度，而所谓“谮人”，正是对统治集团利益（甚或国家利益）产生严重腐蚀作用的人。又，此诗的最后一章说：“寺人孟子，作为此诗。凡百君子，敬而听之。”《毛传》：“罪已定矣，而将践刑，作此诗也。”《毛传》所说，虽不知有何根据，但写这样愤激的诗而又署上自己的姓名，颇有点肆无忌惮的样子，即使不是“将践刑”，恐怕也已作了“践刑”的思想准备。然而，就是在这样的情况下，他的矛头也始终只是指向“谮人”，对于相信“谮人”之言的王没有任何怨言，对朝中的群臣——“凡百君子”——更满怀希望，因而吁请他们对自己的意见“敬而听之”。换言之，尽管十分激动，但他仍能控制自己的感情，不与群体发生矛盾。
    至于从个人利益出发的感情，当然更要严格克制。《郑风·将仲子》里的女孩子要求与自己相爱的男青年不要再越墙来找她，因为她尽管想念他，但却害怕“父母”、“诸兄”和“人之多言”，这就是个人屈从于群体的一个典型例子。而且，即使是并不触犯群体利益的个人要求，也不能很强烈。试看《召南·摽有梅》：
    摽有梅，其实七矣。求我庶士，迨其吉矣。
    摽有梅，其实三矣。求我庶士，迨其今矣。
    摽有梅，顷筐墍之。求我庶士，迨其谓之。
    这是青年女子要求及时满足婚嫁愿望的诗，其感情何等和婉。如果以此与《牡丹亭》中杜丽娘对爱情的渴求相比较，就可看出其间的巨大差别。
    吾生于宦族，长在名门。年已及笄，不得早成佳配，诚为虚度青春。光阴如过隙耳。（泪介）可惜妾身颜色如花，岂料命如一叶乎！
    〔山坡羊〕……则为俺生小婵娟，拣名门一例一例里神仙眷。甚良缘？把青春抛的远。俺的睡情谁见？则索因循腼腆。想幽梦谁边，和春光暗流转。迁延，这衷怀那处言？淹煎，泼残生除问天！（《牡丹亭·惊梦》）
    这是多么强烈的渴望，多么深沉的痛苦！《摽有梅》与此相比，只不过是一种微温的要求罢了。而这也正是理所当然的：既然个人在社会上只处于从属的地位，自我是克制的对象，个人的要求自不宜强烈，以免喧宾夺主。《诗经》的“乐而不淫”、“哀而不伤”、“怨而不怒”等等特点，就是由此而形成。到了汤显祖的时代，出现了一种比较尊重个性、肯定欲望的思潮，所以上引杜丽娘的说白和唱词就有些哀而伤、怨而怒，而当她在梦里与柳梦梅相会时，更显示出了乐而淫的特色。
    由于个人的感情受到抑制，也就难以对人的内心世界作具体、细致的开掘；其所致力的，乃是境界的造成。例如本文开始时引述过的《秦风·蒹葭》，其含蓄、浑成的怅惆之情确很感人，而且也含有某种人生哲理：人的一生是经常地处于这种无可奈何的追求之中的吧！这首诗之成为千古传诵的名篇，原非偶然。然而，在这首诗里并没有对人的内心世界作任何具体描绘。这固然对《蒹葭》的成就毫无损害，然而，当这种不具体、细致地开掘人的内心世界的做法成为文学的普遍现象时，就会限制叙事文学（特别是虚构的叙事文学）的发展，因为不容易把人物写好；我国自《史记》以后，在很长时期里都未能出现叙事文学的杰构，直至元、明两代才有优秀的戏曲作品和长篇小说出现，就足以说明这一点，何况《史记》也并非严格意义上的叙事文学。另一方面，这对抒情诗也不无影响。我国古代的抒情诗虽很发达，但在早期的作品里，有鲜明的个性特点的并不多，连《古诗十九首》这样的优秀之作，也没有显示鲜明的个性特色。——这是只要跟后来的若干名篇稍作比较就可以明白的。例如，曹操的《短歌行》、《步出夏门行》，李白的《战城南》、《将进酒》，杜甫的《三吏》、《三别》等都具有明显的个人特点，没有谁的诗篇的风格与之相似；《古诗十九首》显非出于一人之手，但大部分作品的风格却颇为接近。其所以如此，是因为除了无所顾忌地显示其感情或有某种特殊原因的人以外①，人的个性特点都深藏于其内心世界中，如不注意开掘内心世界，也就不易显出个性特点。
    在中国古代文学发展的较早时期所出现的上述现象，在历史的行进过程中不断地改变。其速度有时较快，有时较慢，有时甚或出现曲折、倒退，而其最终结果仍是向前进展。大致来说，随着社会生产力的提高，人类所受自然界的威胁和压迫逐步减弱，像最初那样地必须把人群紧密地凝聚起来使之严格地按照群体意志（尽管有时是异化了的群体意志）去行动才能维持人类生存的局面渐渐改变，个人的权利、自由、欲望、尊严等慢慢地得到尊重，而不再是一味地以群体利益去压抑或取代个人利益了②。由此，１８世纪唯物主义者所阐述的“人的一般本性”蕴含的个人原则就在我国古代文学中日渐凸现。于是有了“劝百讽一”地渲染享乐生活的汉代大赋，沉溺于个人哀乐的抒情小赋，向个人本位滑行的魏、晋、南朝文学，个人感情更为多姿多彩的唐诗、宋词；至于元、明以还的戏曲、小说，更多为欲望世界的展示。在这样的演变过程中，就总体来说，文学作品的内容越来越多样丰富，越来越注意到个人的利益，从而对人的内心世界的揭示越来越深入、具体和细致；总之，越来越闪耀着人性——“人的一般本性”——的光辉，同时也越来越显出个人特色的印记。举个具体例子。
    --------
    ①曹操、李白属于前一类，杜甫属于后一类。杜甫感情强烈，但他又力图加以抑制，而使之符合儒家规范。强烈的感情与强力的束缚相互碰撞而形成其所独有的沉郁的风格。
    ②此类事例，不胜枚举。例如，封建包办婚姻就是维护群体——家族——利益的婚姻，很少考虑个人——当事人——的利益；后来的自由结婚则首先考虑当事人的个人利益。

    《诗经·郑风·将仲子》里的女孩子为了害怕“父母”、“诸兄”和“人之多言”，就要求与自己相爱的男青年别再越墙来找她；五代时牛峤所作《菩萨蛮》词里的女子则勇敢地表明了自己决心：“须作一生拚，尽君今日欢。”她已经不像《将仲子》里的女孩子那样，屈服于群体的压力而驯顺地牺牲自己的爱情；却宁可为了爱情而牺牲自己的一生。然而，可能给她的这一爱情带来严重后果的是什么呢？无非是家族的迫害、道德的谴责、社会的不齿；当然还有男方的始乱终弃给她造成的悲惨处境，但最根本的还是以上三点。倘若家族和社会都不对女子的婚前（甚或婚后）失身采取鄙视的态度，那么，即使遭到男子的始乱终弃也并不可怕。所以，这女子的“须作一生拚”，在某种意义上乃是对群体的背叛，是不愿（至少在这一点上不愿）做群体的驯顺奴隶的表现。不过，她为什么说“尽君今日欢”而不用“以尽今日欢”之类的话语呢？莫非在男女的爱恋中女方只是给男方提供欢乐的被动的对象而毫不具有从男方获取欢乐的主体的性质？实际情况当然并非如此。但在中国古代的男权社会里，却正要求女子只成为那样的被动对象。所以，“尽君今日欢”之语也正是显示出这位女子的个人主动性虽较《将仲子》里的女孩子强得多，但同时又受有明显的限制。
    当然，这《菩萨蛮》词的作者本是男子，他在为女子代言时不免存在着某些以男子的要求强加给女子的现象；但《牡丹亭》和《拍案惊奇》卷二十九《通闺闼坚心灯火，闹囹圄捷报旗旍》的作者也是男子，却都写出了女子在恋爱中的欢乐。前一作品里的杜丽娘梦中与青年男子欢会，醒来后说：“哎也天那，今日杜丽娘有些侥幸也。”并回忆梦境道：“忽遇一生，年可弱冠，丰姿俊妍，……共成云雨之欢，两情和合，真个是千般爱惜，万种温存。”（《惊梦》）她毫不掩饰地表现了男女爱恋——哪怕是梦里的——所给予她的巨大欢乐；在这过程里，她所感到的不是自己把欢乐奉献给男性，而是自己欢乐的获得。后一作品里的罗惜惜，因其父母不让她与所爱者结合，而把她另许人家，她就要其爱人每夜与她私会，说是“而今已定下日子了。我与你就是无夜不会，也只得两月多，有限的了。当与你极尽欢娱而死，无所遗恨。”如此过了半个月，她的爱人“有些胆怯了”，怕被人发觉，惜惜却说：“我此身早晚拚是死的，且尽着快活。就败露了，也只是一死，怕他甚么？”这同样是“作一生拚”，但她的这样做，却并不只是为了尽男性之欢，她自己也要“极尽欢娱”、获取“快活”。她们都跟《菩萨蛮》词里的女子存在明显的差别。这种差别所反映的，并不只是男性作者对女性认识的深化，更是社会观念的某种变化：在社会上至少已有一小部分人不再认为女性仅仅是为男性制造欢娱的材料，承认女性同样具有从异性获得欢娱的需要和权利。否则汤显祖和凌濛初绝不会把自己所赞美的女性写得如此“淫贱”①。
    --------
    ①汤显祖对杜丽娘的赞美固不必说，凌濛初也在罗惜惜那段“而今已定下日子了”的对话上批道：“有情人！”见上海古籍出版社影印本《拍案惊奇》卷二十九。

    从《将仲子》到《拍案惊奇》的这四个女性中，《将仲子》里的女孩子几乎没有显示出个性特色。她的这种思想感情，是任何一个屈服于父母、诸兄和“人之多言”的压力的女子（这样的女子在那个社会里是绝大多数）都具有的。至于她跟其同类型的女子相比有什么特殊性，在这诗里却丝毫都看不出来。这不能仅仅归因于作者的写作水平；当个体对群体极为驯顺、一切以群体的意旨为依归时，其个性的真正特色也就随之消溶，只剩下有人喜欢说话、有人沉默寡言之类表面的差别了。至于《菩萨蛮》里的女子，则已闪现出个性的火花，她在爱情问题上敢于从个人的要求出发对群体的规范进行反抗，这就使她截然有别于绝大多数屈服于群体压力而牺牲自己爱情的女性；而且，这种反抗既然纯粹属于个人的性质，也就必然具有个人的独特形式。以这女子来说，在与其所爱的男子欢会时，她仍冷静地意识到可能带来的严重后果，但虽然意识到了，她还是不顾一切地投入爱的激流，同时又毅然做好牺牲自己一切的准备。在“须作一生拚，尽君今日欢”这短短十个字的背后，鲜明地屹立着一个把爱情置于其他一切人生价值和社会规范之上的狂热而理智的女性；与别的敢于为了爱情而反叛群体的女性相比，其独特性也很显然。王国维称赞这种描写为“专作情语而绝妙”（《人间词话删稿》），确非无见，尽管作者写女性对爱情生活的具体感受还有美中不足之处。
    与这女子相比，罗惜惜又自有其截然相异的个性特色。爱的执着与欲的炽烈在她身上融而为一。对她来说，活着就要获得这种爱情的愉快；而当爱情不能再继续下去时，她就将“无所遗恨”地走向死亡。这一爱情是否会带来严重后果根本不在她考虑之列，因为爱情被迫终止时她的生命也就结束，任何后果对她都已不能再产生影响。而在死亡的阴影如此迫近的情况下，她竟能坦然地、甚至贪婪地享受爱的快乐，这更是一种怎样令人战栗的悲壮！
    从作品看来，罗惜惜的做这一切纯是出于自发。她是在其十四岁、也即还不大懂事时就与男方相爱的。不久，这爱情受到了父、母的阻碍，而她则因相爱已深，不愿再分开，于是发生了上述的一系列事件。可以说，她的勇敢的行动是基于她那根深蒂固的爱情，而她的爱情则是本能的产物。所以，她在这方面的思想和言行都是简单而自然的、几乎没有什么是非和利害的考虑。借用袁宏道的话，就是“率心而行，无所忌惮”（《叙陈正甫〈会心集〉》）。杜丽娘却与此相反，她是深受礼教熏陶的深闺弱女；人类本性在她身上已被加上沉重的桎梏。她不能像罗惜惜似地仅仅靠本能行事；必须在一定程度上冲破这桎梏才能大胆地去爱、去寻求情欲的满足，哪怕仅仅是在梦幻的形式中。所以，爱的觉醒在她也就是较为明确的人性觉醒——个体意识的觉醒。这过程必须伴随着严肃的思考，否则就不能与桎梏着她的礼教相抗衡；但促使她思考的却仍是少女的本能。在她决定去游玩后花园——那是她的越轨行为的第一步——之前，据她的丫头春香说，她曾经以《诗经·关雎》为依凭，发过两次议论。一次是读到诗里的“窈窕淑女，君子好逑”时，她“悄然废书而叹曰：‘圣人之情，尽见于此矣。今古同怀，岂不然乎！’”另一次是读到诗里“关关雎鸠，在河之洲”时，她说：“关了的雎鸠，尚然有洲渚之兴，可以人而不如鸟乎？”①（《肃苑》）这是以“圣人”的旗帜来反对礼教的束缚人性，也是明、清的进步思想家常用的一种手法。当然，这只是从现实需要出发的权宜之计，甚或只是诡辩，但却是经过深思熟虑的诡辩。关在深闺中的不与外界接触的杜丽娘竟然也能从圣贤的经典中找到解脱自己的借口，足见她在本能的驱使下是在怎样努力地挣扎、积极地思考。而正因她是经过了这样的思考的，也就不会像罗惜惜似地只是就事论事地满足于爱情的获得，完全有可能、也应该顺着这思路而得出进一步的结论。在《寻梦》中她有这样的唱词：
    这般花花草草由人恋，生生死死随人愿，便酸酸楚楚无人怨。
    --------
    ①这是春香转述杜丽娘的话。因春香自己误把“关关雎鸠”释为“关了的雎鸠”，是以在转述时也产生了错误；杜丽娘当然不会有这样的误解。又，此语实本于《如意君传》。该书中的武则天看到鸟儿在花园中成双作对，感叹地说：“幽禽尚知相偶之乐，可以人而不如鸟乎？”“关关”为鸟的和鸣声。“关关雎鸠”也含有雎鸠“相偶”之意。

    这已经不只是要求自由的爱恋，而且要求由自己来掌握自己的命运：生也罢、死也罢，一切由自己的意愿决定；同时也毅然地承担起由此而来的任何严重后果：在按照自己的意愿行事以后，即使落到非常悲惨的处境，酸酸楚楚，也决不怨天尤人。总之，我由我自己来支配，我对我自己负责！这是自我意识的初步觉醒。而当一个人在追求自由的爱恋时，如果曾对自己的要求作过理性的思考，这种觉醒也就无法避免：既然我无权支配自己，不能对自己负责，我凭什么去追求自由的爱恋呢？
    在这里，我们也就清晰地看到了罗惜惜和杜丽娘的巨大差别。
    与此同时，我们还可以看到从《将仲子》到晚明的戏曲、小说，文学作品中的妇女形象获得了多么巨大的丰富和发展，而这首先有赖于对人类本性的禁锢的减轻，对个性的压抑的放宽；否则，杜丽娘和罗惜惜的形象固然不能产生，便是《菩萨蛮》里那种“须作一生拚，尽君今日欢”的感情也难以出现。
    其实，不仅女性，男性又何尝不如此！《水浒》中的鲁达、武松、李逵、《儒林外史》里的杜少卿、《红楼梦》里的贾宝玉等虚构人物不必说，就是李商隐、柳永、辛弃疾等人的某些名篇，也都是在对人性的压制有所缓解的情况下才能出现的。以“春蚕到死丝方尽，蜡炬成灰泪始干”（《无题》）为代表的李商隐那种生死以之的爱情诗，说明他已把男女之情放到了别的一切之上；这不但在先秦、两汉是违背道德规范的，就是在魏、晋时期也要受到普遍谴责①。唐代如仍维持这种局面，就不会有李商隐的爱情诗。至于柳永的爱情词，其感情的深挚绝不弱于李商隐诗，其所爱的对象又不是他的正式妻子，倘若不是妓女，也是社会地位较低、甘于作他“外室”的女子，从而这些词也就更为那以前的道德规范所不容。唐代诗人虽也有些赠给社会地位较低的妇女——例如妓女、女道士——的诗，但绝没有如柳永词那样感情深挚的，就正透露了其中的消息。就柳永词得以存在这点来看，宋代虽有比唐代注重礼教的一面，但能接受柳永词的人数无疑也有较大的增加②。总之，正因为从先秦以后，社会在总体上是缓慢、曲折地向杜丽娘向往的“这般花花草草由人恋，生生死死随人愿”的目标移行，这才有可能出现李商隐诗、柳永词乃至晚明戏曲、小说的某些人物。
    --------
    ①举个例子：《世说新语》卷下《惑溺》：“荀奉倩与妇至笃。冬月妇病热，乃出中庭自取冷，还以身熨之。妇亡，奉倩后少时亦卒，以是获讥于世。”
    刘孝标注引《荀粲别传》，说荀奉倩在妻子死后，“痛悼不能已”，“岁余亦亡”。又说：奉情生前“所交者一时俊杰”，但他下葬时，去送葬的只十余人；这十余人虽对他的死感到很悲痛，但只是“追惜其能言”。总之他的伉俪情笃，以致为痛悼妻子而死，受到了当时的普遍谴责，无人对此加以谅解和同情。直到南朝宋刘义庆撰《世说新语》，仍把此事视为“惑溺”，流露出明显的谴责之意。
    ②陈师道《后山诗话》说柳永词“骫骳从俗、天下咏之。”徐度《却扫编》卷五、黄昇《唐宋诸贤绝妙词选》卷五则分别谓柳词“流俗人尤喜道之”、“市井之人悦之”，都可见柳词在当时实具雄厚的群众基础。

    不过，辛弃疾词却与李诗、柳词都有些不同。借用上文引过的《白雨斋词话》里的话，辛词颇有些“桓温之流亚”的乱臣贼子气。这种气味最重的，是他的《永遇乐·京口北固亭怀古》：
    千古江山，英雄无觅，孙仲谋处。舞榭歌台，风流总被，雨打风吹去。斜阳草树，寻常巷陌，人道寄奴曾住。想当年，金戈铁马，气吞万里如虎。　元嘉草草，封狼居胥，赢得仓皇北顾。四十三年，望中犹记，烽火扬州路。可堪回首，佛狸祠下，一片神鸦社①鼓！凭谁问：廉颇老矣，尚能饭否？
    尽管这首词的下片含有对南宋政府的谴责，但其最能打动读者——至少是今天的读者——的，却不是这政治批判的部分，而是渗透在词里的对英雄事业的渴望。词的一开头，就是对英雄孙权的仰慕。接下来虽流露出了岁月无情、英雄已逝的感慨，但笔锋一转，却以刘裕的“金戈铁马，气吞万里如虎”结束上片，令人为之神往：英雄纵使敌不过无情岁月，但他们的豪情胜概，却将永远活在人们的心里。下片在揭示南宋政府的无能、苟安，以致英雄无用武之地的同时，又以战国名将廉颇自喻，表达出对建功立业的强烈追求。而这跟上片的颂赞孙权、刘裕正是相通的。
    --------
    ①下片中的“元嘉草草”诸句，以南朝宋元嘉时期的北伐失败，借喻南宋孝宗初年的北伐败绩。“佛狸”为北魏太武帝拓跋焘的小名。元嘉北伐失败后，佛狸率军南侵，在长江北岸今江苏六合东南瓜步山上建行宫；后这行宫成为庙宇，即“佛狸祠”。“佛狸”二句是说佛狸祠已成为迎神赛社的所在，意味着人们已忘了佛狸南侵之仇；此处隐喻由于南宋政府的长期苟且偷安，人们已忘掉了对金统治者的仇恨。那么，力图恢复中原的英雄、志士哪里还有用武之地呢？所以下句紧接着就说“凭谁问：廉颇老矣，尚能饭否。”

    在这里需要指出的是：孙权、刘裕和廉颇都不是忠于国家（当然更非忠于君主）的人物。孙权在汉末乘乱割据江东，后来自立为帝。刘裕在东晋末乘乱崛起，最终篡夺了帝位。他在篡位之前虽曾北伐，收复了不少失地，但那只是为了建立自己的威信；接着便匆促回兵，以致收复的土地重又失去。廉颇本为赵国大将，因赵王派另一将军乐乘来取代他的职务，他就攻打乐乘，出奔魏国。在魏国过了好久，魏王对他并不信用。赵王则因屡被秦军所困，想再用他，他也愿意回赵；但赵王派来的使者受了他的政敌的贿赂，回去说廉颇“虽老，尚善饭，然与臣坐顷之，三遗矢矣”（《史记·廉颇蔺相如列传》），赵王就不再用。其后楚王派人去魏国接他，他就到楚国去担任将军，不过也未能建功，终于死在楚国。辛弃疾仰慕孙权、刘裕而以廉颇自居，也正说明他所追求的，是像这些人那样地轰轰烈烈做一番事业，成为千古传诵的英雄①，而并不是以忠君爱国为首务。换言之，他的苦闷首先不在于报国无门，而在于英雄失路。
    --------
    ①有人以为辛弃疾在此词中颂赞孙权、刘裕是希望南宋政权像孙权、刘裕那样地奋发有为。但孙权并无问鼎中原之志，其所争取的，只是保有江南，跟南宋政权相比，并不见得奋发有为。辛弃疾当不致认为南宋政权应向孙权学习。所以：他的赞扬孙权为英雄，实不过因孙权能乘乱割据，自立为帝，就其个人来说，确是轰轰烈烈地做了番事业。以此例彼，他的赞美刘裕，当也是出于同样目的。

    这其实是一个从群体出发还是从个人出发的问题。对此，需要稍作补充。
    上文已经说过，屈原时代的楚文化——包括屈原的作品在内——已是在重群体的前提下又适当重视个人。所以《离骚》一面说：“老冉冉其将至兮，恐修名之不立。”一面又说：
    “指九天以为正兮，夫惟灵修之故也。”屈原既要立自己的“修名”（这是为个人），但归根到底却只是为了“灵修”（即君王，也即群体的代表）。经过楚文化与中原文化的进一步融合，特别是经过秦、汉的专制政体的加强，中国文化中像这样的尊重个人的成分也曾遭到明显的削弱①，而辛弃疾则在一首词中公然声称其理想为“了却君王天下事，赢得生前身后名”（《破阵子·为陈同甫赋壮词以寄》）。这既可解释为把前者作为他的首要甚或唯一的目标，后者只是这目标实现后的自然结果；也可解释为以后者为主，这样，前者就不过是达到其主要目标的途径或手段（即使辛弃疾在主观上没有对这二者的分量明确地权衡过，但当他用上述理想去指导其实际生活时，必然会以其中的一项为主；因为这二者在实际生活中经常是矛盾的）。但是，他若真把后者作为前者的自然结果，在他心中不占什么分量，他也就不会将它作为其理想的一项重要内容而提出来了；更何况若要把“了却君王天下事”作为首要或唯一的目标，那就必须以浓厚的忠君观念为前提，而从辛弃疾对篡夺帝位的刘裕的衷心仰慕来看，他并不是甘于作皇帝驯顺奴才的人。所以，对《破阵子》里的这两句话实应作后一种理解：他的理想是通过“了却君王天下事”来“赢得生前身后名”。
    --------
    ①这里要补充一点：在古代的实际生活中，从个人利益出发并从事许多越轨活动的人当然曾一再出现，但那是舆论和道德所谴责的对象；除非他能把自己的真相掩盖起来，或者当上了皇帝，使别人不敢谴责。但这种人即使当上了皇帝，如不是他建立的王朝存在的时间相当长，他的统治又颇有成绩（如同唐太宗那样），则易代之后仍难免受到谴责。

    他的这种理想不但归根到底是以个人为本位，而且给予自我以极高的估价和期望。“了却君王天下事”一句，那是何等自信自豪的口气！他把艰难的南北统一大业看得何等轻易！然而，自己越显得高大，与之相对的“君王”就越具有被动的、因人成事的意味。这样的君臣格局，也难怪陈廷焯要产生“桓温之流亚”的顾虑了。但只要撇开此等封建观念的影响，我们就可发现：这种自信自豪一面是其生命力——由于他以个人为本位，这也就是个体生命力——的昂扬，另一方面更充盈着要把这昂扬的生命力在现实中充分发挥和表现的迫切愿望。而这在当时不但难以实现，而且也难以被理解，于是形成了跟现实的尖锐对立。他的《鹧鸪天》一开头就说：“掩鼻人间臭腐场，古今唯有酒偏香。”把整个人间都作为臭腐场来看待，就足以说明对立的严重。
    由此，辛弃疾的这类词既具有振奋人心、促使人渴望行动的巨大力量，又沉浸于深沉的孤独感、压抑感之中。其具体作品虽常有所偏重，亦时相渗透。如上引的《永遇乐》，上片至“金戈铁马，气吞万里如虎”，真使人对英雄业绩无限神往；下片却从一开始就使人感到社会生机几已全被窒息，刘裕般的英雄业绩根本无从再现，但至结尾处人们重新看到了一个英雄——廉颇，尽管他不受重用，甚至已被社会遗忘，但他有巨大的才能，他活着，而且悲愤、焦灼地渴求发挥自己的作用。于是，陷入绝望的读者又不免被这个也许是悲剧型的英雄所打动。又如上文曾部分引述过的《破阵子》，从开头的“醉里挑灯看剑”，直到全篇的倒数第二句“赢得生前身后名”，情绪都极为亢奋。作者歌颂自己的雄才大略，想象成功的过程；但其最后一句却是“可怜白发生”！原来，上述的这一切都是诗人的理想，在现实中他却一事无成，头上已有了白发。这是何等强烈的反差！而作者的悒郁、愤怒，在这句中也就一泻无遗。然而，尽管是“可怜白发生”吧，但从通篇来看，这伟美的理想在作者的心中仍然根深蒂固，所以，悒郁、愤怒并不导致消沉、绝望。
    总之，在这一类作品里，读者既感到了由作品中的英雄所体现出来的个体生命的强大力量，也感受到了笼罩在这强大的个体生命上的重压。于是，作为个体生命的读者既从中吸取了力量，也感受到了重压下的痛苦；但这痛苦并不导致恐惧和屈服。
    自然，在辛弃疾词里，这一切也并不都是直接而明白地显现的，有的颇为曲折。例如他的著名的《摸鱼儿》（“更能消几番风雨”），几乎通篇都是愁苦之词：写形势的危殆，他的不被理解、遭受打击，他的孤独、忧愁。然而，中间突然插入一句：“君莫舞，君不见，玉环飞燕皆尘土。”这里的“君”，是指与其相反一方的力量。由这一句，就凸现了他对自己的信心。而在这信心的光照下，那些愁苦之词也就失去了本来可能使人消沉的色彩；显示给读者的，是在痛苦中的支撑。也许可以说：所有这些都是昂扬的个体生命力的变相。受到不少研究者赞扬的辛弃疾词的教育意义（例如爱国精神、对黑暗现实的批判）并不是外加上去的，而是从其内在要求激发出来的。
    在中国词史上，辛弃疾词的巨大成就已得到公认。然而，作为辛词根底的这种昂扬的个体生命力实有赖于社会对个体压抑的渐形减轻，个体意识的渐形增长。从表面上看，辛词与柳永词很不相同，但其实同是这样的历史过程的产物。就这点说，文学的进步是与人性的发展同步的。
六

    上节所述人性的发展与文学演进的关系，主要是就作品的内容而说。但是，内容是通过形式而表现出来的。那么，形式的演进与人性发展的关系又如何呢？
    形式的演进，包含许多方面，像体裁的增益，同一体裁中的门类的增多（例如由四言诗发展而形成五言诗，又形成七言诗；由古体诗发展而形成近体诗，等等），描写、表现、塑造形象、运用语言的能力的提高及方式的繁衍，结构的趋于宏大及严密，等等。风格的走向多样虽不仅是形式问题，但也与形式的演进有关。
    导致文学形式演进的诸因素中，人性的发展仍占有极其重要的地位。大致说来，文学形式的演进有些是直接与人性的发展相联系的，有些则是间接的联系。
    以直接联系的来说，如通俗小说、南戏、杂剧等本是适应城市平民的享乐要求而产生的，而这种享乐要求的形成，固然有赖于城市生活（包括工商经济）的日益发达，同时也有赖于人性的发展，——把人们从长期艰苦生活里形成的抑制享乐愿望的特点逐渐改变。再如对人物性格的描绘趋向细致，这固然有赖于较高的艺术功力，但更有赖于随着人性发展而来的个性的丰富。倘没有丰富的个性，人物性格的描写就不能细致；而作家在这方面的功力，是只有在有了丰富的个性可供他描摹以后，才能在实践中逐步提高的。至于风格的多样化，也是如此。刘勰《文心雕龙》在《体性》中把作品风格分为八类，司空图《诗品》光是诗歌的风格就有二十四类。这主要不是刘勰的分辨力不如司空图，而是由于人性的发展，作家的个性差别越来越明晰，所以风格也越来越多样。
    就人性的发展与文学形式演进的间接联系来看，则审美意识与文学观念是主要的中介。现在分别加以说明。
    文学艺术是与美联系在一起的。一般说来，文学应给人以美感，从而文学的形式也必须服从美感的需要。但人的审美意识是经常在变化的，今天认为美的事物，过些时候有可能被认为不美。因此，文学形式的演进必须顺应审美意识的变化。但这些变化又直接或间接地取决于人性的发展。
    试以四言诗向五言诗的转变为例。
    四言是《诗经》的主体，也可以说是先秦时期黄河流域的诗歌的主体。但从东汉时期起，四言诗在诗歌中的主体地位就逐渐被五言诗所取代。从今天来看，五言比四言至少有三个优点：一、由于增加了一个字，内容的含量扩大，从而能更好地叙事抒情。这也就是钟嵘在《诗品序》里所说的“（五言）指事造形、穷情写物，最为详切”。钟嵘在当时还未能发现七言的长处，这个“最”字用得有点过头；但若光就五言、四言来比较，他的上述意见还是对的。例如“余霞散成绮，澄江静如练”（谢朓《晚登三山还望京邑》）之类漂亮的诗句，用四言是怎么也写不出来的。四言诗当然也有写得美的，如“昔我往矣，杨柳依依，今我来思，雨雪霏霏”（《小雅·采薇》）。但它的美在于这些诗句所组成的整个境界。
    如孤立起来看，那么，无论“杨柳依依”还是“雨雪霏霏”都不见有太突出之处；不像“澄江静如练”或“余霞散成绮”那样，每个孤立的句子都给人以较强的美感。二、四言的句式大抵以两个字为一组，每句两组，显得较为单调、板滞。五言的句式则既可由两组组成，也可由三组组成。两组的可以第一组两个字，第二组三个字，也可以倒过来。前者如“驱车上东门”①，“上东门”为洛阳城门名；后者如“富贵者称贤”（赵壹《秦客诗》）。三组的则有“一、二、二”、“二、一、二”、“二、二、一”等格式，分别如“出郭门直视”、“松柏夹广路”、“孟冬寒气至”。因组合方式繁多，在同一首诗中可不断变换，故有灵动之致。三、五言诗的句子组合方式不断变换，得以与感情的起伏转折相应，因而能适应多种感情的表达需要。而四言诗则句式较单调、板滞，其能适应的多为庄重、舒缓的感情；苍凉、怅惆、轻微的感伤或喜悦也还可以，因为那都不属于浓烈、激动、明快、尖锐一路，多少可与庄重、舒缓相通。除此以外，就难免有些扞格。请看《周南·桃夭》：
    桃之夭夭，灼灼其华。之子于归，宜其室家。
    --------
    ①此段引文凡不注出处者皆见于《古诗十九首》。

    这是第一章。以下还有两章，基本相同，只是个别词语有所调整。此诗为祝贺青年新婚，本应充满热烈、欢乐的气氛，却因句式的单调、板滞，虽用了“夭夭”、“灼灼”等鲜丽之词，仍难以形成热烈、欢乐的情调。总之，由于四言存在着这样三个重大的不如五言之处，其主导地位被五言所取代原是历史的必然。但其被取代的过程是从东汉开始的，当时又是哪些具体因素在起作用呢？
    首先，不是上述的第一个因素在起作用。由于增加了一个字而导致的所谓“指事造形、穷情写物，最为详切”的优点要到建安时才开始显示出来（如王粲《七哀诗》之二的“山冈有余映，岩阿增重阴”之类），因为必须经过许多作家的长期努力才能达到这样的水平；而五言诗取代四言诗主导地位的过程却在这之前早就开始了。更确切些说，五言诗在开始取代四言诗的主导地位时，其“指事造形、穷情写物”的能力未必比四言诗强。即使是著名的《古诗十九首》，其好处也为真挚自然，所显示的美，是总体的境界上的美，而不是“指事造形、穷情写物”之工；这是用四言诗来写也可以达到的（当然，诗人必须有杰出的才能）。另外还有些当时的五言名篇，我们甚至可以很容易地将其改造为四言诗（或以四言为主的诗）而并不影响其“指事造形、穷情写物”的水平。例如东汉秦嘉《赠妇诗》其一：
    人生譬朝露，居世多屯蹇。忧艰常早至，欢会常苦晚。念当奉时役，去尔日遥远。遣车迎子还，空往复空返。省书情凄怆，临食不能饭。独坐空房中，谁与相劝勉。长夜不能眠，伏枕独展转。忧来如循环，匪席不可卷。
    现把它改为四言试试：
    人生朝露，居世多蹇。忧艰早至，欢会苦晚。念当奉役，去尔日远。遣车迎子，空往空返。省书凄怆，临食难饭。独坐空房，谁相劝勉？长夜无眠，伏枕展转。忧来循环，匪席曷卷！
    经过这样的改动，情韵固然有异，那是由句式、音节的改变所形成，而在“指事造形、穷情写物”上则并无多少差别。但如把“余霞散成绮，澄江静如练”改作“余霞成绮（或“散绮”），澄江如练”，原句的“指事造形、穷情写物”之妙就全都被破坏了。
    其次，在五言诗取代四言诗的主导地位之初，五言诗在音节组合上的灵动善变以及由此而米的对多种感情的适应，固然对其取得主导地位发生过作用，但又不能仅仅归功于此。试看秦嘉妻子徐淑的《答秦嘉诗》：
    妾身兮不令，婴疾兮来归。沉滞兮家门，历时兮不差。旷废兮侍觐，情敬兮有违。……
    整首诗都由这样的句式组成。如把每句中的“兮”去掉，就成了纯粹的四言诗。这种诗的出现，说明当时的五言诗作者不但还未能掌握五言诗独有（相对于四言而说）的“指事造形、穷情写物”之妙，就是对其句式组合上的灵动善变也还未能自觉领会。此诗除了每句比四言诗多一个字外，其句式的单调、板滞实与四言诗无异；由句式组合的灵动善变而来的对多种感情的适应，自然也谈不上了。既然如此，作者为什么不干脆写四言诗（当时的四言诗也还没有没落到使人认为它已过时），却硬要每句加个“兮”字，使之成为五言呢？
    唯一可能的回答，就是她认为五个音节比四个音节美。由于审美意识具有时代性，整个社会都不认为是美的东西，某一个人突然认为它美，这样的可能性是不存在的。所以，在徐淑生活的汉桓帝时期，以五音节为美这一点必已成为相当一部分人的共识。五言之得以取代四言的主导地位，这种共识当也是原因之一。
    不过，四言是《诗经》的主体；可见这种句式以及与之相应的音节组合在《诗经》时代是符合人们的审美标准，能引起人们美感的。值得注意的是：《诗经》时代的作者并非没有能力使诗歌向五言发展。相传为周成王时所作《小毖》（见《周颂》）的“未堪家多难，予又集于蓼”，虽只两句，却是质朴而有韵味的五言诗。《召南·行露》更是以五言为主的诗篇①，诗中“谁谓雀无角，何以穿我屋？谁谓女无家，何以速我狱”之句，虽仍质朴，较之《小毖》的两句却又进了一步：它连用四句五言，一、二两句不但设想奇特，造语也颇老到；唯三、四两句与一、二两句在字面上重复太多，显得粗糙一些。但类似的粗糙现象在《诗经》的四言诗中也常见。总之，《诗经》的作者们如有意识地要改四言为五言，其诗歌的艺术成就在总体上也不致受多少影响。何况当时诗人对四言这种句式的局限也不是毫无觉察。例如，《卫风·木瓜》所表现的是轻快、欢愉之情，通篇即无一四言；《魏风·伐檀》指责“君子”不劳而获，情绪激烈，全篇二十七句，四言的也只有十二句，与愤激的《行露》情况类似。但既然如此，为什么《诗经》仍以四言而不以五言为主体呢？想必在那个时代，四言比五言更能在审美意识方面获得普遍的认同。
    --------
    ①《行露》全诗十五句，四言七句，五言八句。

    如同上文所已经指出的，时代越早，群体对个体的束缚、个体对群体的依赖都越强。所以，在《诗经》的时代，齐一就成为社会的普遍要求：公众的齐一才能构成强大的群体；有了强大的群体，个体才能获得有力的依靠。春秋时的几个最重要学派的学说中，都在不同程度上含有这样的内容，也就意味着这要求在春秋时代早已根深蒂固，深入人心。例如，墨子主张“尚同”（那是“言皆同可以治也”，见《汉书·艺文志》注），孔子要求对民众“道之以德，齐之以礼”（《论语·为政》），固然都是希望社会的齐一；就是老子的鼓吹“常使民无知无欲”，也是要使民众处于“无知无欲”的齐一状态。
    齐一既然是社会的普遍要求，自必成为那个时代“历史地发生了变化的人的本性”的组成部分。因而凡是有害于这种齐一的东西，必然受到此一“人的本性”的排斥。而为了维护齐一，防止人与人之间可能发生的摩擦、冲突，就必须大家都心平气和，避免激动，磨去棱角，保持平衡而反对新变；于是，庄重、舒缓的感情，与这种感情相应的音节组合、乐调、受到了此种“人的本性”的肯定。反映在审美意识上，这些也就被当作了美。而四言之不如五言灵动多变，却正使它更符合上述的条件。
    但到了汉代，社会的生产力较之《诗经》时代有了明显的提高，物质财富也较前丰裕，个体对群体的依赖较前减少，群体对个体的控制也较前放松一些，因而齐一的要求较前有所削弱。此点在东汉时较为明显①。这必然会使当时“历史地发生了变化的人的本性”中增入一些尊重个体——自我的成分，虽然程度未必会高；从而也使当时人的审美意识有所变化。四言的句式既然是跟那种要求心平气和、避免激动、磨去棱角、保持稳定之类历史地变化了的人的本性以及由此所决定的审美意识相联系的，那么，随着东汉时的上述变化的产生，较四言的句式灵动多变，从而与较为强烈、起伏较快较大的感情相适应的，并在诗歌发展过程中已具一定基础的五言句式被认为比四言句式更美也就是很自然的了。而五言比四言美这种认识既已形成，那么，即使句式仍然单调、板滞，因而未必能跟较强烈、起伏较快较大的感情相适应的五言诗也会被认为比四言诗美；这也就是徐淑要在四言诗的中部加个“兮”字使之成为五言诗的原因。到了这一步，四言诗的主导地位被五言诗取代就成为无可避免的结局；而五言诗的最辉煌的成就倒是在取得主导地位后经过众多作家的努力才逐步取得的。
    --------
    ①《后汉书》特设一《独行传》，那是《史记》、《议书》都没有的，这说明东汉时特立独行之士已非极个别的存在，也正透露了其中的消息。收入《独行传》的人虽不免有矫伪窃名的，但也确有不少不顾毁誉祸福、自行其是的。例如李充，他曾在大庭广众之间对当时很有权势的大将军邓骘“激刺面抑”，事后有人对他说，他的这种做法“不由中和”，“非所以光祚子孙者也”。他回答说：“大丈夫居世，贵行其意，何能远为子孙之计？”

    总之，在四言诗向五言演进的过程中，审美意识起了很大的作用。而审美意识的变化又跟人性的发展紧密联系在一起。
    另一方面，文学形式的演进当然离不开文学观念的进展，而这种进展归根结蒂又离不开人性的发展。在我国文学的内容和形式的进步史上，有三个阶段是关键性的：魏晋南朝、元明和五四时期（包括其以前的若干年头）。今即以魏晋南朝阶段的形式演进为例。
    先秦是我国文学的自发时期。当时的文学作品大致可以分为两类：一类是作者在感情上受到某种触发或震动，需要倾泻；另一类是实用性的，如祭祀祖先要用乐歌，于是就写一首出来。像后世的那种文学的观念当时根本没有产生，当然也根本无从对文学是什么之类的问题加以思考了。
    汉代是我国文学从自发到自觉的过渡时期。当时虽还没有后世那种文学的观念，但却已把诗、赋作为一个门类，并把《诗经》作为这个门类的楷模。《史记·屈原贾生列传》评《离骚》说：“《国风》好色而不淫，《小雅》怨诽而不乱，若《离骚》者，可谓兼之矣。”同书评司马相如的赋说：“相如虽多虚辞滥说，然其要归，引之节俭，此与诗之风谏何异？”（《史记·司马相如列传》）以《诗经》为标准来评判辞赋，可见他已把它们视为同一门类。但其评价却纯是道德的评价，这又说明他对文学本身的特征只是一种模糊的感觉（如连这样的感觉也没有，就不至视诗赋为同类），却还没有较明晰的认识。其实，司马相如赋中的那些“虚辞滥说”倒是体现了文学特征的；作品结尾处用来“引之节俭”的话，却跟作品的基本倾向相矛盾，不能构成有机整体，就文学的本身特征来说，却是不符的。至于司马相如，他致力于这些“虚辞滥说”，是有意识地发挥想象力以造成某种能够打动人的境界，这已跟文艺的特征有相通之处，但他又认为这种具有吸引力的境界可以凭作品结尾处的冷冰冰的话而彻底打破，使读者从赞赏变为鄙弃，这又说明他对文学的特征和文学的力量的认识还存在许多不符实际之处。所以，无论是司马相如还是司马迁，在这问题上的认识都只是文学从自发向自觉过渡时期的产物。这以后的很长时期中都没有人在这方面超过他们；直到曹丕在《典论·论文》里提出“诗赋欲丽”，陆机、萧纲、萧绎等进一步加以发展，这才在魏、晋、南朝形成了文学的自觉时代。
    曹丕所说的“诗赋欲丽”显然继承了司马迁等视诗、赋为同一门类的传统，但司马迁却无“欲丽”的认识，反而批评司马相如为“虚辞滥说”，扬雄进一步对“靡丽之赋”加以否定（参见《汉书·司马相如传·赞》）。曹丕的这一主张，一方面肯定了文学必须具有美感，在文学与非文学之间划出了初步的界限（尽管文学不限于诗、赋，但在曹丕的时代，严格意义上的文学作品其实只有诗赋，所以他以此为范围是符合实际的）；另一方面他除“丽”以外没有对诗、赋提出政治、伦理上的要求，第一次表现出将诗赋从政治，伦理的附庸地位解脱出来的倾向。当然，他在《典论·论文》里也提出了“盖文章经国之大业，不朽之盛事”的话，似可理解为文章的内容必须与政治、伦理有关，因为这样才能“经国”、“不朽”；但也可以理解为“经国之大业”和“不朽之盛事”是文章分别具有的两种功能，有的文章属于前者，有的属于后者，并非每篇都必须兼具二者，而就诗赋来说，则只要做到“丽”就可以不朽了。从他自己的创作实践来看，还是后一种理解较为妥当，因为他自己的作品没有政治、伦理内容的也不少。
    到了西晋，陆机在《文赋》里提出“诗缘情而绮靡，赋体物而浏亮”，这是对曹丕理论的补充和发挥。第一，他把曹丕所说的笼统的“丽”，具体化为“绮靡”和“浏亮”；“浏亮”为“清明”之意。第二，他强调了“情”对于诗的重要意义。这是曹丕的《典论·论文》所没有涉及的，而对于文学的特征又极为重要。同时，前人论诗与情的关系时，强调“发乎情，止乎礼义”（《诗大序》），陆机却只讲“缘情”而不涉及“礼义”，这也可理解为他并不把诗作为政治、伦理的附庸。第三，他把文学的内容规定为“缘情”、“体物”，这对文学内容的概括大致是符合实际的。尽管这里还有些小毛病（如“体物”之作也离不开“情”，因而把“缘情”、“体物”截然分划给两种文体未免绝对化，等等），但在那样早的时代能提出这样的见解，实属难能可贵。
    就文学的自觉这个角度来看，最终完成这一历程的，是萧纲、萧绎。他们的意见是：
    立身之道与文章异。立身先须谨重，文章且须放荡。（萧纲：《诫当阳公大心书》）
    吟咏风谣，流连哀思者谓之文。……至如文者，惟须绮穀纷披，宫徵靡曼，唇吻遒会，情灵摇荡。（萧绎：《金楼子·立言》）
    二萧的理论曾长期受到批判。在早期的《中国文学批评史》一类著作中，只有朱东润先生《中国文学批评史大纲》赞萧纲之说为“真近代论文所称浪漫之极致也”，敏锐地看到了他的理论与近代文论之间的相通处，但未进一步发挥。直到一九八九年谈蓓芳氏发表《重评梁代后期的文学新潮流》（《上海文论》１９８９年５期），才对二萧的主张作了细致的阐释，充分肯定了他们的历史地位。这不仅对理解二萧的文学主张，而且对理解整个南朝文学都很有益。她先引日本学者林田慎之助氏的考辨，说明萧纲这里的所谓“放荡”是“放任感情”之意，并进而指出：萧纲的主张是“要求文学纯粹以作家自己的感情为依归，反对任何来自其他方面的束缚。这在中国古代的文学史上，真是石破天惊之论。”她在解释萧绎的文学主张时，先引《孟子》，说明孟子是反对“流连之乐”的，又引《礼记·乐记》“亡国之音哀以思”的话，说明“在一般情况下，这种‘哀以思’的作品也是应该受到排斥的”。由此，她得出结论说：萧绎认为文学作品“必须从这种违反‘中和’原则的、强烈到近于沉迷的快乐或强烈的悲哀、愁思出发，并具有完善的艺术形式，从而使读者的心灵受到震撼”。其最后两句，是就萧绎的“绮穀纷披”等四句而说（她释这四句为“作品的形式美好”、“音律和谐而动听”、“语言有力而恰当”、“心灵受到感动”）。她还特地提醒说：“至如文者，惟须……”的“惟须”，是“只要……就够了”的意思。
    从上引的对二萧主张的分析中，可以知道：第一，萧绎给文学划了一个非常明确的范围。曹丕、陆机所说的诗赋固然属于文学的范围，但诗赋以外的作品哪些是文学，哪些不是？确定其是否文学的标准又是什么？假如说曹丕的时代还没有必要回答这问题，但陆机的时代却已开始要求回答了，因为已有了诗赋以外的文学作品，二萧的时代更多。现在萧绎把文学规定为诗歌和一切从强烈感情出发的作品，而且这些作品都必须有相应的艺术形式，这就把当时作品中的文学与非文学的界限划清了。我们如果按照今天的文学观念，严格地去区分六朝及其以前的作品哪些是文学，哪些不是文学，区分的结果当和萧绎的这个定义大致相符（除了少数非骈文的文学作品也许得不到他的承认以外）。同时，按照他的标准，萧统《文选》所收、刘勰《文心雕龙》里所述的，有相当一部分要排斥在他的“文”之外。第二，他对文学所要求的，只是强烈的感情和艺术上的美，此外不承认对文学的其他约束①，这就肯定了文学的独立地位和独立价值。到这一步才真正说得上是文学的自觉。至于萧纲，他在这问题上的看法虽没有萧绎那样集中、明确，但把他的《诫当阳公大心书》和《与湘东王书》、《答张缵谢示集书》等联系起来，可以知道他在这方面的意见与萧绎是一致的。
    --------
    ①《金楼子·立言》曾说过战国诸子、两汉文集“其美者足以叙情志，敦风俗”，有人曾根据这一类话而说萧绎也主张文学的教化作用。按，当时，“文”有广义、狭义两个概念，狭义的文指与“笔”相对的文，广义的文指一切文章。萧绎所说“吟咏风谣、流连哀思”指狭义的文，相当于今天的文学，战国诸子，两汉文集则为广义的文。二者不能混同。

    需要指出的是：在萧纲、萧绎之前，文学本来就在循着“自觉”的道路前进，所以，二萧的观点其实只是那个时代文学发展的符合逻辑的产物。
    从建安到梁代，文学在形式上也取得了重大的进步（这在本书第三编中将会具体叙述）。这种进步是与上述以曹丕、陆机、二萧等人为代表的文学观念联系在一起的。此类文学观念具有鲜明的强调个人感情与艺术享受（强调艺术美也就是为了获得艺术上的享受）的特色。如上所述，在东汉的“历史地发生了变化的人的本性”中已增入了一些虽然程度不高的尊重个体——自我的成分。这种成分在汉末以后继续增长，一面表现为重视个性，例如嵇康所说的“性有所不堪，真不可强”（《与山巨源绝交书》）；另一面表现为公然提倡享乐，不仅《古诗十九首》已有“生年不满百，常怀千岁忧。昼短苦夜长，何不秉烛游？为乐当及时，何能待来兹”之句，魏晋以来不出现过许多写享乐的诗篇，包括曹植的《名都篇》等。
    所以，当时文学观念中的强调个人感情是与重视个性相应的，注重艺术享受是与承认享乐的合理性相应的。在这里也就反映出了人性的发展与文学观念的进展的关系。
    由上所述，文学形式的演进与人性的发展也具有密切的联系。所以，文学的进程是与人性的进展同步的。而一旦人性的正常生长受到压制，文学的进程也就会逆转；而这样的情况在我国文学史上曾不止一次地出现过。
    最后需要说明的是：文学形式的演进虽与文学的发展相联系，但绝不意味着人性发展了文学形式自然会进步、艺术成就自然会提高。这方面需要无数作家的努力，许多世代的积累，才能逐渐成熟。何况在中国文学的形式演进过程中还存在许多复杂的情况。例如，从先秦时期起，中国诗歌就与音乐关系密切，因而受到后者的种种影响；并且诗乐的密切关系一直延续了很长时间，词的形成和成熟也就是在诗乐结合的情况下进行的，而当时的音乐则已吸收了少数民族和外国的若干音乐成分。所以，中国文学形式的演进具有自己的丰富内容和繁杂过程，不能只把它作为人性发展的附庸。当然更不应把文学形式的演进与人性发展的联系割断。因为，即使是吸收外国音乐吧，也必须经过折射着人性的审美意识的选择。
七

    综上所述，文学乃是以语言为工具的、以感情来打动人的、社会生活的形象反映。文学作品之所以能用感情来打动人，一方面是由于作家本人受到强烈的感动并有较高的表现能力，另一方面是因为在一般情况下作家的感情乃是基于人性的，所以能与读者相通。假如作家本身的人性已受到严重的扭曲，那么，即使作家本人确实极为感动，读者也无法与之共鸣。——一个杀人狂的作者在疯狂杀人以后的喜悦，至少今天的绝大多数读者都无法与他分享。
    由此，我们在考察文学的发展过程中，必须注意人性与文学的紧密联系。这种联系必然给文学的发展带来如下的基本特点：
    第一，人性不是抽象的，而是在社会进程中具体地变化、发展的。但发展并不是直线地行进。只要看明、清两代烈女、节妇的数量大大超过前代，就可知人性的发展当时至少在某些方面受到了挫折。至如中国妇女缠小足的习惯的兴起和长期延续，恐怕也不是人性正常发展的产物。文学的演进既与人性的发展同步，自也不能一帆风顺，必然有停滞、曲折。
    第二，在每个时期“历史地发生了变化的人的本性”中，既有顺应着人性的发展、通向未来的部分，也有只适应于当代、从长远的角度来看乃是人的一般本性的扭曲的部分。但能够通向未来的，并不是可以原封不动地保存于未来；只适应当代的，也并不就等于历史发展的负面。与此相应，在每个时期的文学中也都存在着这样的两个部分。
    第三，对“人类本性”最适合的，是“每个人的全面而自由的发展”。所以，在每个时期的“历史地发生了变化的人的本性”中，以及与之相应的文学中，其通向未来的部分，也就是朝着“每个人的全面而自由的发展”迈进的部分。从这个意义上来说，文学的演进乃是不断地争取和扩大自由的过程。
    第四，正因文学所依据的每个时期“历史地发生了变化的人的本性”都以不同方式、在不同程度上反映了人的一般本性，所以在不同时代、不同地区的文学有可以相通、可供吸收之处；但又因为是已经“历史地发生了变化的人的本性”，所以，只要其所赖以变化的条件有所不同，其文学自也有其相异的特色。就前者说，中国文学不但长期处于内部各地区之间相互吸收的过程中，而且还吸取国外的营养；就后者说，中国各地区的文学也各有其特色，而不能完全泯灭差别。
    然而，文学的演进不仅有赖于人性的发展，也有赖于艺术成就的不断提高。例如，文学必须把基于人性——打上阶级烙印并不等于不基于人性——的强烈感情具体、丰富、生动、细腻地表现出来；寻求并把握最动人的瞬间；将作家的感情溶入作品中的众多人物并使人物的感情更为丰满和鲜明、形象更为真实和凸出、其命运更能扣紧读者的心弦；把作家的感悟渗入作品的感情和人物；准确、优美地运用语言以便恰如其分地表达作者所要表达的内容；等等。这是极其艰苦的创造。历史上的许多作家为此而不倦地探索并努力付诸实践。在这样的探索、实践的过程中，形成了许多原则，出现了种种具体的手法，既有成功的经验，也有失败的教训。通过世代的积累，成为文学在艺术上不断更新的依据。没有这一切，文学的发展是难以想象的。
    因此，一部文学史所应该显示的，乃是文学的简明而具体的历程：它是在怎样地朝人性指引的方向前进，有过怎样的曲折，在各个发展阶段之间通过怎样的扬弃而衔接起来并使文学越来越走向丰富和深入，在艺术上怎样创新和更迭，怎样从其他民族的文艺乃至文化的其他领域吸取养料，在不同地区的文学之间有何异同并怎样互相影响，等等。要写好一部文学史，是一项浩大、繁难的工程。
    这是我们的追求目标。我们的实践与这目标之间肯定存在着距离。

    ------------------


章培恒 骆玉明—中国文学史—概 说

概　　说

    在中国的土地上，很早就有人类生存。除了著名的“北京人”（约生活于五十万年前），考古工作者在云南、四川、陕r西、山西、内蒙古、河南、山东、江苏等地，都发现了比“北京人”或早或晚的旧石器时代古人类化石或活动遗迹。
    旧石器时代，人类尚处于蒙昧野蛮的阶段。同民族文化起源有直接关系的，是大约始于一万年前的新石器文化。迄今为止，国内已发现的新石器文化遗址有几千处。地下发掘证明，我国新石器文化的晚期（约相当于公元前四千年至公元前二千年间），已经发生显著的阶级分化，上层人物拥有远远超过常人的财产，以及标志身份、权威的器具（如墓葬中精致的玉斧）。这表明原始氏族社会正在瓦解，国家机器开始形成。关于中国的古史，古人一般认为始于“三皇”或“五帝”，以后是夏、商、周三代。现在看来，“三皇”、“五帝”都是无法证明的传说。夏王朝的存在，虽为许多学者所相信，并有不少人认为传说中禹的儿子启以子继父，改变领袖由公众推举的惯例，标志着国家的产生，但这些至今未有确切的文献可供证明。我们只能说，传说中夏王朝的开国，大致相当于新石器文化的晚期。中国长期存在的大一统思想，使得前人习惯于把中国的远古社会就看成是一个完整的实体，并为之虚构出某种政治、文化的中心（“三皇”、“五帝”之说，便由此产生）。其实，这并不符合历史的事实。目前已发现的我国新石器文化遗址，如星罗棋布，分散在极其广大的地域内，相互之间并无从属关系；相隔较远、不同类型的文化，往往有显著的区别，说明彼此之间具有较大的独立性。以中原的仰韶文化与长江三角洲的河姆渡文化相比，前者的主要粮食作物是小米，后者是水稻；前者的居室是半地下或地面上的木结构建筑，后者是架设在木桩上、地板高出地面的“干栏”式建筑；前者出土的陶器，多为彩陶，后者多为黑陶。所以，仅仅将黄河流域视为中华民族的摇篮，显然过于狭窄；应该说，中国文化的起源是多元的。而且，即使在中国统一以后，不同地域的文化差异，也始终存在。
    但是，在中国早期多元文化相互融汇的过程中，黄河流域的文化显然占了主导地位。
    进入新石器时代晚期以后，随着生产力的发展，各个族群、邦国之间，为了夺取土地、人口、财富，为了扩大生产规模，不断发生战争，导致相互兼并和国家机器的成熟。这个过程，在北方比南方来得剧烈。在中国古代的南方，气候湿热，多山林湖泽，天然物产相当丰富，维持生存也比较容易。因此，发展集中的农业生产，从事大规模的战争，既没有很迫切的必要性，也没有充分的自然条件。于是分散的自然群落，便得以在长时期中维持下去。在天然物产缺乏、却便于发展集中的农业生产的黄土高原和黄淮平原上，更需要把分散的人群凝聚为强大的群体，以展开生存竞争。我们可以注意到：无论传说中的还是信史记载的上古时代的大规模战争，如炎帝与黄帝之战，黄帝与蚩尤之战，商汤伐夏桀，周武伐商纣等等，多发生于北方。夏姑且不论，商、周作为中国最早的有信史可征的王朝，都是兴起于黄河流域。与此同时，也就产生了中国最早的用于维护统治秩序的思想学说、礼仪制度、文化机构。作为一种国家意识形态，商、周的文化（尤其是周文化），相比于其他地域的文化要早熟得多；由于历代统治者的重视，它们所发生的影响也更大。
    商起初是黄河下游的部族，大约在公元前十六世纪，即传说中商汤伐夏桀以后，成为华北诸邦国之长，到公元前十一世纪为周所取代。它是一个奴隶制国家。
    商文化中引人注目的一点，是文字的使用。清末民初，在河南安阳小屯（商旧都所在地）发现了大批刻有文字、用于占卜的甲骨，证明汉字在商代已经基本定型，汉字最重要的特点——在每个单一符号中包含音、形、义三要素——也已经形成。甲骨文并非最原始的文字，在山东大纹口文化遗址的陶器上，就有了简单的文字符号，其年代要早一、二千年。但那种文字符号还处在雏形阶段，并且不能表达连贯的意义（不能组句）、所以至今难于识别。甲骨文虽然很简略，却是关于占卜结果的完整记录。使用文字是人类进入文明社会的主要标志。从文学角度来说，文字既为书面文学提供了基本条件，也在某些方面决定了文学的特点。譬如，中国文学重骈偶的现象，就是从汉字的特点中产生的。
    现存所有卜辞，均是就战争、祭祀、农事等各项事件问卜于鬼神，以确定凶吉可否的记录，充满了原始信仰的气氛。商人所信奉的鬼神是多种多样的，其中最重要的是“帝”——君王的祖先神。在另一种商代文献——《尚书·盘庚》篇中，这一点表现得尤其清楚。《盘庚》是商代中期君主盘庚决定迁都时对臣僚发表的讲演记录，从中可以看出：历代先王和臣僚们的祖先虽已离开人世，却仍然在天界保持着君臣关系。如果人间的臣僚们违背了君主的旨意，他们的祖先就会要求先王对他们降下灾祸，以示惩罚；相反，如果他们顺从君主，就会得到先王的保佑。这表明在商人的观念中，君王的祖先神拥有最高的权威，是人间权力的来源。
    对鬼神的信仰和对祖先亡灵的崇拜，是原始人类最普遍的意识。商文化就是把这种原始意识转用来维护统治者的权威和统治秩序，成为最初的因而也是相当简陋的国家意识形态。
    周原先是主要活动于泾水、渭水流域的一个部族。以后沿黄河向东扩展，至武王伐纣，取代了商的地位。周王朝起初定都镐京（今西安市附近），史称西周。后因受到西戎族的压迫，至平王时迁都洛邑（今洛阳市），史称东周。东周习惯上又分作两个阶段，现在一般从周元王元年（前４７５）以前，称“春秋”时代，以后称“战国”时代。周的国家性质，史学界说法不一。通行的意见，把春秋、战国之交作为中国奴隶社会和封建社会的分界。但有人认为西周已经进入封建社会，也有人认为直到魏晋（甚至更迟）中国才进入封建社会。周的国家组织要比商来得严密，文化也比商更为成熟。由于周王朝重视利用宗法纽带维系王室与同姓邦国、姻戚邦国之间的关系，以及统治集团内部成员之间的关系，因而在其意识形态中，祖先崇拜仍有重要意义，祭祖也依然是王室和各邦国最重要的政治活动之一。但是，同商代比较，祖先神已不再是人间权力的唯一来源、人间是非的最高裁判和祸福的直接施予者。
    在周文化中，最高的主宰有时也称为“帝”或“上帝”，更多的场合是称为“天”。它不是某一宗族的祖先神，而是超越所有宗族的无上权威。它不像商人的“帝”那样，随时参与人间的活动，而是高高在上，监察下方，授“天命”给人间合适的统治者，并在必要时改变“天命”。“天命”的授受，取决于统治者的德行。在这里可以看到，“天”或“上帝”就其意志性一面来说，还近似于宗教神，但在相当程度上，已经被抽象化了，成为道德与公正的化身。同时，人本身的行为，有了更大的决定意义。
    随着对神的依赖逐渐减少，关于人的行为和人际关系的准则就变得更重要了，于是有“礼”的建设。在商代，礼只是祭祀礼节，而相传为周公姬旦所制定的周礼，则包含政治制度、典礼仪式、伦理规范等多种内涵。总之，通过礼，周文化在多方面摆脱了原始宗教的力量，而运用具有理性的政治手段和道德意识调节社会关系，确立等级秩序。这在文化的发展中，具有根本性意义。以后，随着时代的进程，经由孔子和后世儒家的改造、修饰，“礼”和“德”在中国文化中的地位越来越重要，并始终与政治保持密切关系。
    “溥天之下，莫非王土；率土之滨，莫非王臣。”《诗经·小雅》中这几句诗，常被人们引用来说明周王的权威。但严格地说，这只是象征性的表述，绝不意味着周王享有后代集权皇帝的权力。除了开国之初的特殊时期，周王实际上并不能处置各个邦国的土地和人民。所以，自古以来各个族群，邦国以武力相兼并的过程，从未停止过。相传商有三千余国，周初也有一千余国，春秋时只剩一百余国，战国时更只剩十余国。周初所建立的邦国，范围都不大，经过不断兼并，春秋、战国时出现了一些大国。它们拥有远远超过王室的经济和军事力量，自然也就拥有了远远超过王室的权威。大国之间的武力争夺，导致中国最终走向统一。南方的国家，如吴、越、楚，原本处于中原联盟之外，同王室只有名义上的关系。到春秋时代，它们也投入了各国间的武力竞争，由此进入了民族大融合的潮流。
    春秋、战国时代，中国社会又出现一些新的重要变化。在此以前，学术文化完全是由官府掌握的。到了春秋中叶，出现了第一个由私人传授的学派，即孔子所创立的儒学。此后，各家各派，竞相涌现，并由此形成“士”这个新的社会阶层。士不仅以自身的知识专长为统治者提供服务，在当日竞争剧烈的政治舞台上发挥重要作用，而且也在相对独立的立场上，讨论哲学、政治、伦理、经济、军事、文艺等多方面的问题。战国时期出现的“百家争鸣”的局面，不仅标志了中国思想史、学术史上第一个辉煌时代，而且对中国文学的发展带来重大影响。
    在文学史上，先秦是中国文学从萌芽状态到初步发展的阶段。这个时期，还没有形成独立的文学观念，没有区分文学与非文学的意识，也没有专门从事文学创作的人。在先秦留存下来的文字著作中，只有一部分诗歌的文学性质比较明确。但在其产生、收集、整理、流传的过程中，也受到非文学因素的影响，有时甚至并不当作文学作品来看待。诗歌以外的著作，就其本来性质而言，均非文学作品。但我们又要注意到，在文学史的开始阶段，不仅许多文学因素、文学成分掺杂在各类文章之中，得以培育生长，而且语言表达的一般技巧的发展成熟，也对文学的成长具有重要意义。总之，这个时代，文学同许多东西混杂在一起，我们既需要扩大研究的范围，把许多哲学论文、历史著作包容在先秦文学史中，又特别需要注意从文学的意义和价值尺度来看待和衡量它们。
    一般认为，在人类早期生活中，文学不是单独地出现而是同其他多种艺术形态结合在一起的。那么，文艺是如何起源的呢？这又是一个众说纷纭的问题。过去有一种较为流行的理论，认为原始文艺起源于劳动。如果以“劳动创造了人本身”①为理由，这种说法当然可以成立：倘非劳动，人类本身就不可能形成，又何来人类的艺术？但从文艺产生的具体过程来看，则情况要复杂得多。例如在各地考古发掘中，常发现原始人类把贝壳、动物牙骨、小石片等钻孔串联，作为装饰品佩戴，这显然是原始艺术现象之一，但它与具体的生产劳动究竟有何联系呢？
    --------
    ①恩格斯语。《马克思恩格斯选集》第三卷，人民出版社１９页。

    应该说，文艺的起源问题，首先同文艺的性质有关，而文艺的性质，是人类情感的审美表现形式。当人们的生活情感不再仅仅用欢笑、哭泣、呼喊等简单方式来发泄，而表现为具有美感的、因而也是具有感染力的形式时，就产生了最初的文艺现象。这里面，情感和一定的形式都是很重要的。《淮南子·道应训》说：“今夫举大木者，前呼‘邪许’，后亦应之，此举重劝力之歌也。”这一节文字常被用来简单地证明“艺术起源于劳动”的道理。其实、真正从事过这一类劳动的人会懂得，这里也有不同的情况。如果劳动者情绪很差，呼号声仅仅起到整齐步伐的作用，是难以说有什么艺术味道的；相反，如果劳动者的情绪强烈，其呼声不仅有节奏，而且会有意加上高低抑扬的变化，那就有了相当的音乐美感，令过路人也会为之兴奋。这种微妙的区别，正可说明生活实践、审美需要在艺术产生中的共同作用。进一步说，情感绝不只是在劳动中产生的，在包括劳动在内的各种各样原始人类生活中，都有热烈的情感活动，也都需要找到一定的能够彼此理解、彼此感染的形式来表现。
    最早的文学，大约就是那种与音乐、舞蹈结合在一起的歌谣。当然，其语言的内容必须丰富一些，否则不能成为“文学”。歌谣是在民众日常生活中不断产生的东西，自远古到秦统一，其数量简直无法估计；但歌谣又是随时消失的东西，倘非有意保存，也就不留痕迹。我国古书中记载了一些据称是黄帝、尧、舜时代的歌谣，明显是出于伪托。《易经》中也保存了若干简朴的类似歌谣的作品，有些学者认为它们产生于《诗经》以前。然而《易经》本身形成过程很长，其中各部分产生的年代颇难确定，而简朴稚拙更不是推断年代的直接根据，所以我们也难以恰当地从诗文的意义来讨论这些歌谣。流传至今而确实可信的歌谣，以《诗经》中作品为最早。但是，其中很大一部分，在艺术上已经比较成熟，不再具有原始的面目了。
    《诗经》中作品产生于西周初至春秋中叶的黄河流域（仅有小部分产生于汉水流域）。其中既有宫廷、官府的创作，也有经官方音乐机构收集整理的民间创作。总的说来，这些作品显著地反映出黄河流域文化，尤其是周文化的特点，注重理智，幻想成分少，感情比较克制，而道德色彩、政治色彩比较浓厚。
    早期文学的另一重要领域是神话。这里必须说明：从严格意义上说，神话并不直接等同于“文学”。神话是原始人类的综合的意识形态，是他们对世界的认识和解释，是他们的百科全书式的知识体系，又是他们的愿望的表达。在现代人看来十分荒诞的描述中，包含着初民心目中的世界起源、宇宙模式、万物关系、民族历史、宗教观念乃至各类日常生活知识。
    那么，神话的文学意义又表现在什么地方呢？
    其一，神话的思维，充满了幻觉的作用，是人类理性逻辑尚未发展成熟时期的思维方式。它本身虽然不是自觉地运用幻想，却仍然同文学的形象思维有共通之处，表现了人类不自觉的艺术创造力。所以，有的研究者把神话思维称为“诗性思维”。
    其二，当人类文明发展到一定阶段，神话会或多或少脱离原始状态，特别是摆脱它解释宇宙、自然的职能，而越来越多地反映人类社会中的生活情感、矛盾冲突，成为真正的“神话文学”。像古希腊的荷马史诗和不少悲剧都是这样的作品。神话文学的显著特点，是“神”具有丰富的人性。
    其三，神话故事、神话材料，常常被后代文学家所利用，创作出新的、具有特异色泽的作品。
    神话本来也是口头流传的东西，经过记录、整理，因不同需要而加以改造，会发生多种多样的变化。现存的中国古代神话，主要保存在《山海经》、《淮南子》、《楚辞》、《庄子》等几部不同类型的著作中，其中《山海经》成书于战国时代，是巫教中的地理书，但其“地理”知识，有许多是出于传闻和虚想。《淮南子》是汉代的思想论著，其中记录了部分古代传说。《楚辞》是战国时南方楚国的诗歌集。《庄子》是战国时一部哲学著作，常引用神话传说作为论证的材料。总之，这些都不是专门的神话书，其保存和引用神话材料的目的及改造程度也各不相同。
    从以上几种著作及其他古籍的记载中，可以看到大量神祇的名称和零散的事迹，由此推想，中国古代可能也曾产生大量的神话传说。但似乎并未形成完整的神话系统，各种神话故事、神话人物之间，只有相当松散的关系，而且各自都是以片断的形态被记载下来的。
    造成这一现象的主要原因是：当中国历史进入文献时代，重视理性、重视政治与道德之作用的周文化已经占据了主导地位。因而古老的原始神话，一部分被改造成虚拟的古史和上古帝王谱系，其他部分仍然在口头流传，最终零零散散地被载入各种书籍。也就是说，原始神话材料既未经过系统整理，也未经过文学化的过程。很明显，在先秦的著作里，不存在以神话为素材的大规模作品。因此，那些古老的神祇，无法获得丰富的人类情感，无法转化为丰满的文学形象。
    不过，这里也有地域上的区别。在黄河流域文化体系中，至周代，神话消退的现象已经很明显。《诗经》形成的年代，大体与古希腊的《伊利亚特》、《奥德赛》，印度的《黎俱吠陀》，及《旧约·希伯莱诗篇》相当，但《诗经》无论叙事还是抒情，基本上没有神话色彩。北方的其他著作，也很少涉及神话。南方的楚文化体系则不同，一直到战国乃至汉代，依然受到神话的影响。只是除了《楚辞》中的《九歌》外，南方的著作也不过引用神话作为抒情或说明事理的材料，所以不足以改变前述中国古代神话的基本状况。
    现存的各种片断神话资料中，较有意义的是仍接近于原始状态、主要解释万物起源和人与自然之关系的部分，其中以有关女娲的神话最为著名。
    女娲的原始形象为人面蛇身。相传人类是她和伏羲兄妹结婚而生的，至今还保存有女娲、伏羲蛇体交缠的汉代画像。从文化史的角度判断，这种传说应当是相当古老的。在汉代应劭《风俗通》所记载的传说中，女娲于天地开辟之后，“抟黄土作人”，因“力不暇给”，又“引绳绽于泥中，举以为人”，前者成为富贵人，后者成为贫贱人。这故事是已经改造过的了。另外，《淮南子·览冥训》还记载了女娲救世的神话。
    往古之时，四极废，九州裂，天不兼覆，地不周载，火爁炎而不灭，水浩洋而不息，猛兽食颛民，鸷鸟攫老弱。于是女娲炼五色石以补苍天，断鳌足以立四极，杀黑龙以济冀州，积芦灰以止淫水。
    除此以外，诸如后羿射日、鲧禹治水、黄帝战蚩尤、夸父追日等等，都是中国古代著名的神话。
    古代神话作为初民的幻想的结晶，往往能够激发后代作家的想象力，成为他们创作的素材，从而对文学的发展造成相当影响。但是，必须看到：中国自周代以后，以“礼、“德”为中心的国家意识形态，对整个社会文化具有强烈的控制作用。所以，中国古代神话对中国文学的影响，远不同于古希腊、罗马神话对欧洲文学的影响。也正是因此，中国古代文学才形成了不同于欧洲文学的特点。
    在先秦文献中，历史著作构成重要的一支。早在文化由官方掌握的时代，其中心就是巫文化和史文化。最初巫、史是合一的，即巫师不仅主持占卜、沟通人神，而且负责保存官方的文献典籍。以甲骨卜辞为例，它既是巫师占卜的产物，又是巫师收存的“窖藏”，其意义相当于后世的国家档案馆。到周代，巫的作用逐渐退化，于是才有了专门掌握文献典籍和记录统治者言论及国家重大事件的史官①。《汉书·艺文志》说，古者“君举必书，……左史记言，右史记事；事为《春秋》，言为《尚书》”。现存《尚书》大约是周王室史官保存的历代文献汇编，《春秋》则是鲁国官史。春秋时代，各诸侯国都有史官，也都有统称为《春秋》的史籍，不过只有鲁国的《春秋》保存至今。以后，随着文化下移到社会，官方的资料也有流传出来的，于是出现由“士”编纂的史书，即《左传》、《国语》、《战国策》一类，这可视为史官文化之流变。
    --------
    ①《左传》中提到的占卜人：有时称“卜×”，有时称“史×”，说明直到春秋时期，仍然有巫、史相兼的情况。

    从文学史的意义来看，作为中国最早书面记载的甲骨卜辞，亦可视为中国散文的雏形。《尚书》中殷商时期的《盘庚》篇①，西周初的《牧誓》、《大诰》、《无逸》等篇，虽是统治者言论的记录，但并不完全是直录口语，而是经过史官的文字处理，可以看作最早的“文章”。从口语到长篇的书面记载，必然促进了文字的表达能力。以后的《左传》、《国语》、《战国策》等，在语言表现方面越来越成熟。特别是作为叙事的作品，它们所包含的安排情节、描绘人物、渲染气氛，乃至某种程度上的虚构（尤以《战国策》为甚）等多种因素，都具有显著的文学性。这种情况到《史记》臻于顶点，构成中国古代文史结合的传统，并对中国古代小说的形成与发展带来重大影响，又为戏剧提供了许多精彩的素材。
    --------
    ①《盘庚》可能经过周人的处理，但大体上仍保存了原貌。以及通过语言的美化和感情的抒发直接打动读者，这本身就属于文学性的现象。

    从春秋中叶开始出现、到战国时期呈现繁荣的诸子散文，属于讨论政治、哲学、伦理等问题的思想性著作。因为它是在论辩争鸣的风气中发展起来的，所以愈是后期的著作，篇幅愈宏大，逻辑愈严密，使用的修辞手段也愈丰富。如果说历史著作主要发展了文字的叙事能力，那么诸子散文则显著提高了人们运用文字表述自身思想感情的能力，这对后代包括文学散文在内的各种文章，当然具有重大意义。而且，先秦诸子在论说事理的过程中，还经常引用寓言故事帮助说理，不但散文，诗歌在战国后期也得到重大发展。《诗经》所收作品，大致到春秋中叶为止。此后北方不会没有歌谣产生，但长期未见收集和整理。相隔三百多年的战国末期，在南方的土地上产生了以屈原创作为主体的《楚辞》，把先秦文学推向了新的高峰。间隔在《诗经》与《楚辞》之间的三百多年，正是先秦文化非常活跃的时期。任何一种类型的文字著作，都经历了从简约到繁富的变化。尤其是战国时期，在辞采方面的铺陈、夸张，已经成为普遍的追求。试以《左传》、《战国策》与《尚书》、《春秋》相比，以《庄子》、《孟子》与《论语》、《墨子》相比，我们会得到十分强烈的印象。这样一个总的时代气氛，对《楚辞》的产生必然有重要影响。
    同时，《诗经》与《楚辞》之间还存在地域文化的重大差异。尽管从春秋中叶开始，楚国与北方的文化交流已经日益频繁，在《楚辞》、尤其在《离骚》中可以醒目地看到原产于中原的“圣贤”谱系，但楚文化仍旧保持了自身若干重要的特点。丰饶的天然物产使南方人民的谋生活动较少艰难，曲奥多变的地貌和丰富多采的植被容易培养人民浪漫的情思，始终未曾消退的、相信人与鬼神共处的巫文化，更导致种种奇幻的想象。
    因而《楚辞》与《诗经》之间存在显著的不同。《楚辞》的篇幅通常都比《诗经》来得长；《楚辞》的文辞华美多采，不同于《诗经》文辞的简朴自然；《楚辞》的句式（也就是语言节奏），除了《诗经》普遍使用的四言句外，更多地使用五、六、七言句，富于变化；《楚辞》多奇思异想和神话色彩，不同于《诗经》大体局限于现实中人、事的范围。总之，《楚辞》表现了更丰富的情绪和美感。
    秦、汉统一以后，楚文化与中原文化的交流更加深入。但《诗经》与《楚辞》，始终作为历史上的两种不同的文学典范而存在。当人们需要强调文学的政治性与道德性，强调文学的社会功能时，往往标举“风雅”，同时也常常有人把《国风》——尤其是其中的爱情诗——作为抒发朴素的真情的榜样来推崇；而期望以美丽的语言抒发奔放自由的情感的诗人，多效仿《楚辞》。有时加上一部《庄子》，“庄骚”并称，更具有思想自由翱翔的意味。

    ------------------


章培恒 骆玉明—中国文学史—第一章 《诗经》

第一章　《诗经》

    第一节　《诗经》概貌
    《诗经》是我国第一部诗歌总集，共收入自西周初期（公元前十一世纪）至春秋中叶（公元前六世纪）约五百余年间的诗歌三百零五篇（《小雅》中另有六篇“笙诗”，有目无辞，不计在内），最初称《诗》，汉代儒者奉为经典，乃称《诗经》。
    《诗经》分为《风》、《雅》、《颂》三部分。《风》包括《周南》、《召南》、《邶风》、《鄘风》、《卫风》、《王风》、《郑风》、《齐风》、《魏风》、《唐风》、《秦风》、《陈风》、《桧风》、《曹风》、《豳风》，共十五《国风》，诗一百六十篇；《雅》包括《大雅》三十一篇，《小雅》七十四篇；《颂》包括《周颂》三十一篇，《商颂》五篇，《鲁颂》四篇。
    这些诗篇，就其原来性质而言，是歌曲的歌词。《墨子·公孟》说：“颂诗三百，弦诗三百，歌诗三百，舞诗三百。”意谓《诗》三百余篇，均可诵咏、用乐器演奏、歌唱、伴舞。《史记·孔子世家》又说：“三百五篇，孔子皆弦歌之，以求合韶、武、雅、颂之音。”这些说法虽或尚可探究，但《诗经》在古代与音乐和舞蹈关系密切，是无疑的。《风》、《雅》、《颂》三部分的划分，就是依据音乐的不同。《风》是相对于“王畿”——周王朝直接统治地区——而言的、带有地方色彩的音乐，十五《国风》就是十五个地方的土风歌谣。其地域，除《周南》、《召南》产生于江、汉、汝水一带外，均产生于从陕西到山东的黄河流域。雅是“王畿”之乐，这个地区周人称之为“夏”，“雅”和“夏”古代通用。雅又有“正”的意思，当时把王畿之乐看作是正声——典范的音乐。《大雅》、《小雅》之分，众说不同，大约其音乐特点和应用场合都有些区别。《颂》是专门用于宗庙祭祀的音乐。《毛诗序》说：“颂者美盛德之形容，以其成功告于神明者也。”这是颂的含义和用途。王国维说：“颂之声较风、雅为缓。”（《说周颂》）这是其音乐的特点。
    《诗经》的作者成分很复杂，产生的地域也很广。除了周王朝乐官制作的乐歌，公卿、列士进献的乐歌，还有许多原来流传于民间的歌谣。这些民间歌谣是如何集中到朝廷来的，则有不同说法。汉代某些学者认为，周王朝派有专门的采诗人，到民间搜集歌谣，以了解政治和风俗的盛衰利弊；又有一种说法：这些民歌是由各国乐师搜集的。乐师是掌管音乐的官员和专家，他们以唱诗作曲为职业，搜集歌谣是为了丰富他们的唱词和乐调。诸侯之乐献给天子，这些民间歌谣便汇集到朝廷里了。这些说法，都有一定道理。
    各个时代从各个地区搜集来的乐歌，一般认为是保存在周王室的乐官——太师那里的。他们显然对那些面貌互异的作品进行过加工整理，有所淘汰，有所修改。所以现存的《诗经》，语言形式基本上都是四言体，韵部系统和用韵规律大体一致，而且有些套句出现在异时异地的作品中（如“彼其之子”、“王事靡盬”等）。古代交通不便，语言互异，各时代、各地区的歌谣，倘非经过加工整理，不可能出现上述情况。可以认为，由官方制作乐歌，并搜集和整理民间乐歌，是周王朝的文化事业之一，在《诗经》时代是不断进行着的。
    《史记·孔子世家》说，诗原来有三千多篇，经过孔子的删选，成为后世所见的三百余篇的定本。这一记载遭到普遍的怀疑。一则先秦文献所引用的诗句，大体都在现存《诗经》的范围内，这以外的所谓“逸诗”，数量极少，如果孔子以前还有三千多首诗，照理不会出现这样的情况；再则在《论语》中，孔子已经反复提到“《诗》三百”（《为政》、《子路）等篇），证明孔子所见到的《诗》，已经是三百余篇的本子，同现在见到的样子差不多。要之，《诗经》的编定，当在孔子出生以前，约公元前六世纪左右。只是孔子确实也对《诗经》下过很大功夫。《论语》记孔子说：“吾自卫返鲁，然后乐正，雅颂各得其所。”前面引《史记》的文字，也说了同样的意思。这表明，在孔子的时代，《诗经》的音乐已发生散失错乱的现象，孔子对此作了改定工作，使之合于古乐的原状。他还用《诗经》教育学生，经常同他们讨论关于《诗经》的问题，并加以演奏歌舞（见《论语》和《墨子·非儒》）。这些，对《诗经》的流传都起了重要作用。
    《诗经》中的乐歌，原来的主要用途，一是作为各种典礼仪的一部分，二是娱乐，三是表达对于社会和政治问题的看法。但到后来，《诗经》成了贵族教育中普遍使用的文化教材，学习《诗经》成了贵族人士必需的文化素养。这种教育一方面具有美化语言的作用，特别在外交场合，常常需要摘引《诗经》中的诗句，曲折地表达自己的意思。这叫“赋《诗》言志”，其具体情况在《左传》中多有记载。《论语》记孔子的话说：“不学《诗》，无以言。”“诵《诗》三百，授之以政，不达；使于四方，不能专对，虽多亦奚以为？”可以看出学习《诗经》对于上层人士以及准备进入上层社会的人士，具有何等重要的意义。另一方面，《诗经》的教育也具有政治、道德意义。《礼记·经解》引用孔子的话说，经过“诗教”，可以导致人“温柔敦厚”。《论语》记载孔子的话，也说学了《诗》可以“远之事君，迩之事父”，即学到事奉君主和长辈的道理。按照孔子的意见（理应也是当时社会上层一般人的意见），“《诗》三百，一言以蔽之，曰：思无邪”。意思就是，《诗经》中的作品，全部（或至少在总体上）是符合于当时社会公认道德原则的。否则不可能用以“教化”。
    这里有两点值得注意：第一，就孔子所论来推测当时人对《诗经》的看法，他们所定的“无邪”的范围还是相当宽广的。许多斥责统治黑暗、表现男女爱情的诗歌，只要不超出一定限度，仍可认为是“无邪”即正当的感情流露。第二，尽管如此，《诗经》毕竟不是一部单纯的诗集，它既是周王朝的一项文化积累，又是贵族日常诵习的对象。所以，虽然其中收录了不少民间歌谣，但恐怕不可能包含正面地、直接地与社会公认的政治与道德原则相冲突的内容。
    秦代曾经焚毁包括《诗经》在内的所有儒家典籍。但由于《诗经》是易于记诵的、士人普遍熟悉的书，所以到汉代又得到流传。汉初传授《诗经》学的共有四家，也就是四个学派：齐之辕固生，鲁之申培，燕之韩婴，赵之毛亨、毛苌，简称齐诗、鲁诗、韩诗、毛诗（前二者取国名，后二者取姓氏）。齐、鲁、韩三家属今文经学，是官方承认的学派，毛诗属古文经学，是民间学派。但到了东汉以后，毛诗反而日渐兴盛，并为官方所承认；前三家则逐渐衰落，到南宋，就完全失传了。今天我们看到的《诗经》，就是毛诗一派的传本。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《诗经》的内容

第二节　《诗经》的内容

    《诗经》中的诗歌，可以确定具体写作年代的不多。大致地说，《颂》和《雅》产生年代较早，基本上都在西周时期；《国风》除《豳风》及“二南”的一部分外，都产生于春秋前期和中期。
    就诗歌的性质来说，《雅》、《颂》基本上是为特定的目的而写作、在特定场合中使用的乐歌，《国风》大多是民歌。只是《小雅》的一部分，与《国风》类似。但必须指出：我们在这里说的“民歌”，只是一种泛指；其特点恰与上述《雅》、《颂》的特点相反，是由无名作者创作、在社会中流传的普通抒情歌曲。大多数民歌作者的身份不易探究清楚。假如以诗中自述者的身份作为作者的身份，则既包括劳动者、士兵，也包括相当一部分属于“士”和“君子”阶层的人物。“士”在当时属于贵族最低的一级，“君子”则是对贵族的泛称。此外仍有许多无法确定身份的人物。所以只能大致地说，这种民歌是社会性的群众性的作品。
    由于诗歌的性质不同，其描述的内容也相应有所不同。下面，我们分别选择若干重要的类型加以介绍。
    《颂》诗主要是《周颂》，这是周王室的宗庙祭祀诗，产生于西周初期。除了单纯歌颂祖先功德而外，还有一部分于春夏之际向神祈求丰年或秋冬之际酬谢神的乐歌，反映了周民族以农业立国的社会特征和西周初期农业生产的情况。如《丰年》中唱道：
    丰年多黍多稌，亦有高廪，万亿及秭。为酒为醴，烝畀祖妣，以洽百礼，降福孔皆。
    在丰收的日子里，人们兴高采烈而又隆盛地祭祀先人，希望他们赐给更多的福分。而《噫嘻》则描绘了大规模耕作的情形：
    噫嘻成王，既昭假尔，率时农夫，播厥百谷。骏发尔私，终三十里。亦服尔耕，十千维耦。
    在广阔的田野上，数万名农夫同时劳动，这是何等壮观的场面！同时我们也会想到：在这种强大有力的集体活动中，个人的存在价值是很容易被忽视、被抹杀的。这是在那一特定的历史阶段和经济条件下必须付出的代价。
    《大雅》中的《生民》、《公刘》、《绵》、《皇矣》、《大明》五篇是一组周民族的史诗，记述了从周民族的始祖后稷到周王朝的创立者武王灭商的历史。其产生的年代大致也在西周初期。《生民》叙述后稷的母亲姜嫄祷神求子，后来踏了神的脚印而怀孕，生下了后稷，不敢养育，把他丢弃，后稷却历难而不死：“诞置之隘巷，牛羊腓字之。诞置之平林，会伐平林。诞置之寒冰，鸟覆翼之。鸟乃去矣，后稷呱矣。实覃实訏，厥声载路。”这段描写，表现了后稷的神话色彩。后稷长大以后，发明了农业，所种的庄稼都非常茂盛。后来他在有邰（今陕西武功西南）成家立业，建立了周民族的基础，而他自己就成了周民族的始祖和农业之神。这首带有神话和传说色彩的诗歌，反映了周民族的发生观念和历史观念，以及以农业立国的社会特征。《公刘》叙述后稷的曾孙公刘率领部族从有邰迁徙到豳（今陕西旬邑县、彬县一带），在豳开辟土地，建屋定居的历史。其中写周人在公刘带领下刚到豳地住下时的情景是：“京师之野，于时处处，于时庐旅，于时言言，于时语语”。一派欢歌笑语的景象，很是传神。和《生民》相比，公刘身上已经没有了神话色彩，而完全是一个历史人物。《绵》叙述了公刘的十世孙，周文王的祖父古公亶父从豳迁徙到岐下（今陕西岐山）直到文王受命为止的历史，其中写古公亶父从豳迁徙到岐下，同姜女结婚，在岐下筑室定居，从事农业生产，大修宗庙宫室，委任官吏，然后建立国家，消灭夷人，最后是文王受命。叙事条理分明，结构严谨，达到了相当高的水平。其中写建筑场面时，用了许多象声词，很有气氛：“捄之陾陾，度之薨薨，筑之登登，削屡冯冯，百堵皆兴，鼛鼓弗胜。”那盛土、倒土、捣土、削土的声音，把巨大的鼓声都掩盖住了。以上三首史诗，叙述了周文王出现以前的周民族的历史，大概是西周初年王朝的史官和乐师利用民间传说写成的。此外，《皇矣》从太王、太伯、王季叙述到文王的伐密伐崇，《大明》从文王出生叙述到武王伐纣，都记载了周民族的开国历史，大抵也是出于史官和乐师手笔。除了西周前期的《大雅》中的这些史诗之外，在西周后期的《小雅》中也有一些史诗性的叙事诗，如《出车》记周宣王时南仲的征伐玁狁，《常武》写周宣王亲征徐夷，《采芑》、《六月》记周宣王时同蛮荆和玁狁的战争等等。如果把这些诗篇有次序地排列起来，那末，西周以前及西周时期的历史就可以理出一条线索来了。这些史诗作为叙事之作，其长处在于简明而有条理。但由于其写作目的主要在于记述史实（包括被当作史实的传说）和颂扬祖先，故于故事情节、人物形象不甚重视。而且在《诗经》里面，叙事诗并不多，主要就是以上这些。可见从《诗经》起，就显示出中国诗歌不太重视叙事诗的倾向。
    西周后期至平王东迁之际，由于戎族的侵扰，诸侯的兼并，统治秩序的破坏，形成社会的剧烈动荡。《大雅》、《小雅》中产生于这一时期的诗，有很多批评政治的作品，均出于士大夫之手。这大概就是古籍中所说的“公卿至于列士献诗”（《国语·周语》）。
    在这一类诗中，有些作者对统治阶层内部秩序的混乱和不公正现象提出了指责。如《瞻卬》中说：“人有土田，女反有之；人有民人，女覆夺之。此宜无罪，女反收之。彼宜有罪、女覆悦之。”《北山》中说：“或燕燕居息，或尽瘁事国；或息偃在床，或不已于行；或不知叫号，或惨惨劬劳；或牺迟偃仰，或王事鞅掌；或湛乐饮酒，或惨惨畏咎；或出入风议，或靡事不为。”从这里我们看到当时社会关系正在发生激烈变化，有人升浮，有人沉降；有人为“王事”辛苦劳碌而无所得，有人无所事事却安享尊荣。而诗人则是站在旧有的“公正”立场上，希望纠正这一种不可避免的混乱。
    更多的政治批评诗，表达了作者对艰危时事的极端忧虑，对他们自身所属的统治集团，包括最高统治者强烈不满。如《十月之交》，据《毛诗序》，是“大夫刺幽王”之作。诗人从天时不正这一当时人认为十分严重的灾异出发，对统治者提出严重警告。其中写道：
    烨烨震电，不宁不令。百川沸腾，山冢峷崩。高岸为谷，深谷为陵。哀今之人，胡憯莫惩！
    这是一幅大动荡、大祸难即将发生的景象。令诗人痛苦的是，当时的人竟然都不去阻止，依然醉生梦死地悠闲过活。但同时，作者并不敢自豪无畏地同他所属的集团公然对抗，而是小心翼翼，对自己的处境充满恐惧，生怕不能见容于众人：
    黾勉从事，不敢告劳。无罪无辜，谗口嚣嚣。
    这并非单独的例子。又如《正月》，作者同样对朝政十分不满。“今兹之正，胡然厉矣！”其意如郑玄说：“今此之君臣，何一然为恶如是！”但同时他又极为害怕：“谓天盖高，不敢不局；谓地盖厚，不敢不蹐。”又如《雨无正》，作者对“戎成不退，饥成不遂”，“周宗既灭，靡所止戾”的危急局面忧心如焚，对“三事大夫，莫肯夙夜；邦君诸侯，莫肯朝夕”的态度十分怨愤，但同时又畏惧地说：“维曰于仕，孔棘且殆。云不可使，得罪于天子；亦云可使，怨及朋友。”既怕得罪天子，又怕结怨于朋友，“仕”就是这样危险和艰难！
    之所以如此，是因为诗人们尽量要避免同他们所属的集团的直接冲突，或者说，他们总是感受到集团力量的威迫。看起来，诗人们强烈地表示对于国家命运和民众生活的关心，而批评其他人缺乏这种关心，这是一种矛盾；但另一方面，这种关心，本质上也就是关心统治秩序的安定，是整个统治集团公认（不管能否做到）的正确立场、道德原则。他们所批评的，正是对这种立场和原则的背离。当他们发现（或认为）大多数人都已背离了这种立场和原则时，便既感到迷惘和悲愤，又感到恐惧，而决不敢张扬纯属个人的态度，使自己处于同集团对抗乃至决裂的地位。
    以上所举的例子以及大、小《雅》中其他同类诗歌，可以说开创了中国政治诗的传统。诗中所表现的忧国忧民的情绪，以及总是首先要站立在“正确”的也就是社会公认的道德立场上才能进行批评而避免张扬个人的态度，对后代的政治诗产生了深刻的影响。
    《国风》中的民间歌谣（包括《小雅》中一部分类似作品），所反映的生活内容比纯粹出于社会上层的《雅》、《颂》广阔得多，生活气息也更为浓厚。
    十五《国风》，以《豳风》的年代最早。其中《七月》一篇，是极古老的农事诗，一般以为产生于西周初。与《周颂》中的农事诗不同，它以相当长的篇幅，叙述农夫一年四季的劳动生活，并记载了当时的农业知识和生产经验，像是记农历的歌谣。诗的作者，像是一个奴隶管理人，或者如一些学者所说，他是一个奴隶家庭的家长，率领一群农夫和自己的妻子儿女为“公”和“公子”工作。不拘哪一种，其本人的身份，也属于奴隶，只是地位稍高些。所以诗中既嗟叹农夫的辛劳，又将此作为农夫应尽的义务，并为“公”和“公子”热情祝颂。诗的价值，在于相当忠实而细致地描绘了从氏族公社转化来的氏族奴隶制的社会情状。
    我们从诗中看到，农夫们既要在田中耕作收获，又要种桑养蚕，纺麻织丝，乃至练习武功，打猎捕兽；农闲时还得到城堡里去修理房屋，就是在寒冬里也不得闲，要凿取冰块藏入地窖，供“公”及“公子”们夏日里享用；一年到头，周而复始。他们吃的是什么？“六月食郁及薁，七月享葵及菽，八月剥枣”；“七月食瓜，八月断壶，九月叔苴”。——大抵是苦菜、野果、葫芦、麻子这一类东西。一切好物事，全归主人所有。“言私其豵，献豜于公”，打来的野猪，大的归“公”，小的才归自己；“我朱孔阳，为公子裳”，织染成朱红色漂亮的衣料，是给“公子”做衣衫；处女也归“公子”：“春日迟迟，采蘩祁祁。女心伤悲，殆及公子同归！”只有在新年时节，“公”会让人宰了嫩羊，把农夫们召去。于是众人“跻彼公堂，称彼兕觥，万寿无疆！”“公”和“公子”不但享受了农夫们的劳动成果，还驱使他们为自己高呼万岁。
    这首诗不仅在社会学、历史学、农业学方面是极可贵的资料，从文学史来说，也是后代田家诗的滥觞。
    《国风》中也有相当一部分政治批评和道德批评的诗。这些诗有些是针对特定的人物事件的，有的则带有普遍意义。总体上说，这些诗较多反映了社会中下层民众对上层统治者的不满。如著名的《伐檀》：
    坎坎伐檀兮，置之河之干兮。河水清且涟猗。
    不稼不穑，胡取禾三百廛兮？不狩不猎，胡瞻尔庭有悬貆兮？彼君子兮，不素餐兮！
    这首诗，以前很多人都解释为劳动者对剥削者不劳而获、坐享其成的责问，这恐怕不太确切。应该指出，在《诗经》的时代，所谓“君子劳心，小人劳力”（《左传》），“劳心者治人，劳力者治于人”（《孟子》），在社会的一般认识中，原是名正言顺，天经地义。在物质上、精神上都受到严重奴役的奴隶们，能否清醒地否定当时社会所公认的这一种原则，本身是个问题；即使有人认识到并表现出来了，这样的诗也不可能被诸侯和周王朝的乐宫照样容纳，成为贵族子弟日常诵咏学习的对象。《毛诗序》解此诗，谓“刺贪也。在位贪鄙，无功而食禄”，应该是正确的。也就是说，诗人还是从社会公认的原则出发，认为“君子”居其位当谋其事，“无功而食禄”就成了无耻的“素餐”——白吃饭。末句“彼君子兮，不素餐兮”，是讽刺的笔法。事实上，“君子”们尸位素餐，倒是普遍的现象。以他们声称的原则讽刺他们的行为，这首诗已经很深刻，不必再加以拔高，以至脱离了原意。
    《相鼠》也是类似的作品：
    相鼠有皮，人而无仪。人而无仪，不死何为！
    相鼠有齿，人而无止。人而无止，不死何俟！
    相鼠有体，人而无礼。人而无礼，胡不遄死！
    “礼仪”是统治者自身制订的行为规范，而统治阶层的成员，沉湎于荒淫作乐的生活，又往往破坏了这种规范，于是诗人对他们发出尖锐的诅咒。但同时也要看到，这首诗之所以写得如此尖锐而激烈，乃是因为作者不管是真心还是假意，首先站在维护“礼仪”的立场，这也是社会所承认的“正确”的出发点。再如《硕鼠》，也是相当深刻的政治讽刺诗。诗中把统治者比作贪得无厌的大老鼠，感到忍受不了这帮家伙的沉重压榨，想要逃到一块“乐土”中去。从诗中“无食我黍”等句来看，作者是拥有自己的土地财产的，其身份可能是下层贵族或其他自由民吧。这种反对过度剥削的意见，也是明智的统治者所愿意认可，并认为值得警戒的。
    前面说《小雅》中一部分诗歌与《国风》类似，其中最突出的，是关于战争和劳役的作品。我们就把这类诗同《国风》中同样主题的诗放在一起介绍。《小雅》中的《采薇》、《杕杜》、《何草不黄》，《豳风》中的《破斧》、《东山》，《邶风》中的《击鼓》，《卫风》中的《伯兮》等，都是这方面的名作。与叙述武功的史诗不同，这些诗歌大都从普通士兵的角度来表现他们的遭遇和想法，着重歌唱对于战争的厌倦和对于家乡的思念，读来倍感亲切。
    其中《东山》写出征多年的士兵在回家路上的复杂感情，在每章的开头，他都唱道：“我徂东山，慆慆不归。我来自东，零雨其濛。”他去东山已经很久了，现在走在回家路上，天上飘着细雨，衬托出他的忧伤感情。他一会儿想起了恢复平民生活的可喜，一会儿又想起了老家可能已经荒芜，迎接自己的也许是一派破败景象：“果赢之实，亦施于宇。伊威在室，蠨蛸在户。町畽鹿场，熠耀宵行。”但是，即使是这样，他也觉得还是老家好：“不可畏也，伊可怀也！”一会儿又想起了正在等待自己归来的妻子：“鹳鸣于垤，妇叹于室。……自我不见，于今三年。”然后又想起妻子刚嫁给自己时那么漂亮，三年不见，不知现在如何了：“其新孔嘉，其旧如之何？”全诗通篇都是这位士兵在归家途中的心理描写，写得生动真实，反映了人民对和平生活的怀念和向往。这首诗对于后来的诗歌也有一定影响。如汉乐府民歌中的《十五从军征》，写一个老兵从军队里归来，却见到老家已经破败，亲人已经去世，其构思可能曾受到此诗的启发。《小雅》的《采薇》，表现了参加周王朝对玁狁战争的士兵的苦恼，他不能回家，不能休息：“靡室靡家，玁狁之故。不遑启居，玁狁之故。”“王事靡盬，不遑启处。忧心孔疚，我行不来。”整天想的就是早日回家。但眼看着日子一天天过去，回家之事却毫无指望，因而独自黯然神伤，“曰归曰归，岁亦暮止”，“曰归曰归，心亦忧止”，“曰归曰归，岁亦阳止”。最后终于盼到了回家的那一天，他走在回乡途中，天空飘着纷纷扬扬的雪花，身体又饥又渴，心里充满悲哀：“昔我往矣，杨柳依依，今我来思，雨雪霏霏。行道迟迟，载渴载饥。我心伤悲，莫知我哀。”他去当兵的时候正是春天，杨柳迎风摇曳，似乎在为他送行，又似乎表示挽留；他回到家乡的时候正是冬天，雪花霜霏飘洒，似乎在表示欢迎，又似乎表示冷漠。这四句，一直受到后代文人的高度评价，如晋代谢玄就认为这是《诗经》中最好的诗句（见《世说新语·文学》）。后世诗歌中所表现的以折柳赠远行之人的风习，似乎最早就是渊源于此诗，因为此诗最早将杨柳与远行组合到了一起，使人产生了杨柳留人的印象。
    应该说明：《诗经》中这一类作品，不能简单地称之为“反战诗”。因为诗中虽然表达了对于从军生活的厌倦，对和平的家庭生活的留恋，却并不直接表示反对战争，指斥那些把自己召去服役的人。诗中的情绪也是以忧伤为主，几乎没有愤怒。这是因为，从集体的立场来看，从军出征乃是个人必须履行的义务，即使这妨害了士兵个人的幸福，也是无可奈何。这一特点，在《卫风·伯兮》中看得更清楚：
    伯兮齃兮，邦之桀兮。伯也执殳，为王前驱。
    自伯之乐，首如飞逢。岂无膏沐，谁适为容？
    其雨其雨，杲杲出日。愿言思伯，甘心首疾。
    焉得谖草，言树之背。愿言思伯，使我心痗。
    这首诗是以女子口吻写的。她既为自己的丈夫感到骄傲，因为他是“邦之桀（杰）”，能“为王前驱”，又因丈夫的远出、家庭生活的破坏而痛苦不堪。诗人所抒发的情感，既是克制的，又是真实的。
    在《国风》中，最集中的是关于恋爱和婚姻的诗。
    在《诗经》时代，在某些地域，对男女交往的限制还不像后代那样严厉，由此我们在这些诗中看到年轻的小伙和姑娘自由地幽会和相恋的情景，如《召南·野有死麕》：
    野有死麕，白茅包之，有女怀春，吉士诱之。
    林有朴樕，野有死鹿。白茅纯束，有女如玉。
    “舒而脱脱兮，无感我帨兮，无使尨也吠。”
    一个打猎的男子在林中引诱一个“如玉”的女子，那女子劝男子别莽撞，别惊动了狗，表现了又喜又怕的微妙心理。又如《邶风·静女》：
    静女其姝，俟我于城隅。爱而不见，搔首踟蹰。静女其娈，贻我彤管。彤管有炜，说怿女美。
    自牧归荑，洵美且异。匪女之为美，美人之贻。
    一对情人相约在城隅幽会，但是当那男子赶到时，那女子却故意躲了起来，急得那男子“搔首踟蹰”，那女子这才出来，又赠给那男子一根“彤管”——究竟是什么东西现在已不清楚，但反正在此具有爱情信物的意义，那男子不禁惊喜交集，因为这“彤管”是心上人送给自己的，所以他觉得真是分外美丽，不同寻常。
    但毕竟，从总体上说，社会的约制是在逐渐严格起来，恋人们对自己的行动，也不得不有所拘束。《郑风·将仲子》写道：
    将仲子兮，无逾我里，无折我树杞！岂敢爱之，畏我父母。仲可怀也，父母之言，亦可畏也！
    “仲子”是她所爱的情人。但她却不敢同他自由相会，且不准他攀树翻墙。只因父母可畏，并在后面重叠的二章中，提出“诸兄”可畏，“人之多言”可畏。有如此众多“可畏”的力量，恋人们又能怎么样呢？
    于是我们在《国风》中看到许多情诗，咏唱着迷惘感伤、可求而不可得的爱情。在后人看来，这也许是一种含蓄的微妙的艺术表现，但在当日，恐怕主要是压抑的情感的自然流露吧。
    月出皎兮，佼人僚兮，舒窈纠兮，劳心悄兮！
    （《陈风·月出》）
    蒹葭苍苍，白露为霜。所谓伊人，在水一方。溯洄从之，道阻且长。溯游从之，宛在水中央。（《秦风·蒹葭》）
    南有乔木，不可休思。汉有游女，不可求思。汉之广矣，不可泳思。江之永矣，不可方思。（《周南·汉广》）
    一切诗歌的艺术风格都不是无缘无故地形成的。明朗热烈的风格，必是情感自由奔放的产物；含蓄委曲的表达，总是感情压抑的结果。在文学发展的初期，即人们尚未自觉地追求多样艺术风格的时代，尤其如此。
    《国风》中还有许多描写夫妻间感情生活的诗。像《唐风·葛生》，一位死了丈夫的妻子这样表示：“夏之日，冬之夜，百岁之后，归于其居。”她的遭遇是令人同情的。但也有男子，急切地要把妻子抛弃。在那种妇女毫无地位的时代，弃妇的命运更令人悲哀。《邶风》中的《谷风》，《卫风》中的《氓》，是最著名的两首弃妇诗。《谷风》是一个善良柔弱的女子的哀怨凄切的哭诉，说自己如何辛辛苦苦为丈夫持家，千难万难度过贫苦的日子，家境好起来，人也衰老了，于是丈夫另有所欢，把自己赶出门去；自己离开夫家时，如何难分难舍，因为割不断对往事的追忆留恋。诗中所描写的，是一个贤惠忍让的中国妇女的典型。《氓》叙写了一个女子从与人恋爱到结婚到被抛弃的痛苦经历，一件件事情依次写来，脉络非常清楚。先是有一个男子笑嘻嘻地向她买丝，借机搭识。她答允了这桩婚事，在等待结婚的日子里，她常常登上颓墙盼望他。可是成家没几年，丈夫却抛弃了她。她愤怒地指责丈夫：“士贰其行”，“士也罔极，二三其德。”又告诫其他女子不要轻信男子：“于嗟女兮，无与士耽；士之耽兮，犹可说也；女之耽兮，不可说也！”这是真实的心理，同时多少带有道德训诫的意味。
    《诗经》中写恋爱和婚姻问题的诗，或歌唱男女相悦之情、相思之意，或赞扬对方的风采容貌，或描述幽会的情景，或表达女子的微妙心理，或嗟叹弃妇的不幸遭遇，内容丰富，感情真实，是全部《诗经》中艺术成就最高的作品。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《诗经》的特色和影响

第三节　《诗经》的特色和影响

    马克思指出：“在不同的所有制形式上，在生存的社会条件下，耸立着由不同的情感、幻想、思想方式和世界观构成的上层建筑。”①在《诗经》产生的年代，我们的先人在自然条件相当艰苦的黄河流域以宗法制度为核心建立起一个农业社会。这个社会为了生存发展，需要强大的集体力量，需要内部秩序的稳定与和谐，而相应地需要抑制其社会成员的个性自由和与之相联系的浪漫幻想。正是在这种“生存的社会条件下”，形成了《诗经》的思想和艺术特色。并且，由于中国——尤其中原社会的基本特点维持甚久，作为中国文学重要起点、又被奉为儒家经典的《诗经》，其特色对于后代文学的影响，也就非常之深远。
    --------
    ①《马克思恩格斯选集》第１卷第６２９页。

    具体地说，《诗经》的特色和影响，主要表现在以下几个方面：
    第一，《诗经》是以抒情诗为主流的。除了《大雅》中的史诗和《小雅》、《国风》中的个别篇章外，《诗经》中几乎完全是抒情诗。而且，从诗歌艺术的成熟程度来看，抒情诗所达到的水准，也明显高于叙事诗。而与《诗经》大体属于同时代的古希腊的荷马史诗，却完全是叙事诗。正如荷马史诗奠定了西方文学以叙事传统为主的发展方向，《诗经》也奠定了中国文学以抒情传统为主的发展方向。以后的中国诗歌，大都是抒情诗；而且，以抒情诗为主的诗歌，又成为中国文学的主要样式。
    第二，《诗经》中的诗歌，除了极少数几篇，完全是反映现实的人间世界和日常生活、日常经验。在这里，几乎不存在凭借幻想而虚构出的超越于人间世界之上的神话世界，不存在诸神和英雄们的特异形象和特异经历（这正是荷马史诗的基本素材），有的是关于政治风波、春耕秋获、男女情爱的悲欢哀乐。后来的中国诗歌乃至其他文学样式，其内容也是以日常性、现实性为基本特征；日常生活、日常事件、日常人物，总是文学的中心素材。
    第三，与上述第二项相联系，《诗经》在总体上，具有显著的政治与道德色彩。无论是主要产生于社会上层的大、小《雅》，还是主要产生于民间的《国风》，都有相当数量的诗歌，密切联系时事政治，批判统治者的举措失当和道德败坏。其意义虽主要在于要求维护合理合度的统治，给予人民以较为宽松、可以维持生存的条件，但这对于社会的发展，当然是有价值的。
    关心社会政治与道德，敢于对统治阶层中的腐败现象提出批判，应该说是《诗经》的优秀之处。但这个问题应该从两方面来看。正像我们在前一节中举例分析的那样，这一种批评完全是站在社会公认原则的立场上的，在根本上起着维护现有秩序的稳定的作用，而不能不抑制个人的欲望与自由。就以《相鼠》一诗来说，它可能是批评统治者荒淫无度的生活，也可能是批评对“礼仪”的具有进步意义的破坏行为。不管作者的原意如何，诗对于这两种现象都是适用的。
    要说《诗经》这一特点对后世的影响，首先要说明：《诗经》的政治性和道德性，在后世经过曲解而被强化了。本来不是直接反映政治与道德问题的诗，包括众多的爱情诗，在汉代的《毛诗序》中，也一律被解释为对政治、道德或“美”（赞颂）或“刺”（批评）的作品。因而，一部《诗经》，变成了儒家的道德教科书。
    后代诗人继承《诗经》关注社会政治与道德的特色，同样应该从两方面来分析。一方面，提倡这一特色，可以纠正文学过分趋向游戏和唯美倾向，发扬文学的社会功能；另一方面，如果不适当地过分强调这一点，也必然妨害文学的多样化发展，抑制情感的自由表达。
    第四，《诗经》的抒情诗，在表现个人感情时，总体上比较克制因而显得平和。看起来，像《巷伯》批评“谗人”，《相鼠》批评无礼仪者，态度是很激烈的。但这种例子不仅很少，而且并不能说是纯粹的“个人感情”，因为作者是在维护社会原则，背倚集体力量对少数“坏人”提出斥责。像《雨无正》、《十月之交》、《正月》等，因所批评的对象是多数人，则已显得畏惧不安。至于表现个人的失意、从军中的厌战思乡之情，乃至男女爱情，一般没有强烈的悲愤和强烈的欢乐。由此带来必然的结果是：《诗经》的抒情较常见的是忧伤的感情。很值得注意的一点是，中国后代的诗歌，也是以抒情——抒忧伤之情较为普遍。
    克制的感情，尤其忧伤的感情，是十分微妙的。它不像强烈的悲愤和强烈的欢乐喷涌而出，一泄无余，而是委婉曲折，波澜起伏。由此，形成了《诗经》在抒情表现方面显得细致、隽永的特点。这一特点，也深刻地影响了中国后来的诗歌。
    另外需要说到，尽管《诗经》的抒情一般比较平和，却依然是真挚而动人的，而且也并非没有明朗欢快、天趣盎然之作。后代儒家把《诗经》中的所有作品都说成是因政治和道德目的而作的，并不能抹杀那些抒情之作——尤其是爱情诗对人们的感染力。因此，在封建专制时代，当文学道德化倾向、说教倾向变得过度严重时，诗人们也会打出《诗经》的权威旗号，要求给感情以应有的、至少是适度的承认。明代诗人何景明的《明月篇序》就是一例。汤显祖的《牡丹亭》中，深闺小姐杜丽娘诵读《关雎》而产生对于爱情的渴望，又是一例。
    以上主要从内容、思想倾向、抒情特点等诸方面论述了《诗经》的几个重要特色。这些特色对中国后代文学的影响都很深远。下面再从语言形式、表现手法等方面简略介绍一下《诗经》的特色，这些方面的影响，情况各有不同。
    《诗经》的基本句式是四言，间或杂有二言直至九言的各种句式。但杂言句式所占比例很低。只有个别诗是以杂言为主的，如《伐檀》。以四言句为主干，可以由此推想当时演唱《诗经》的音乐旋律，是比较平稳和比较简单的。至汉代以后，四言诗虽断断续续一直有人写，但已不再是一种重要的诗型了。反而在辞赋、颂、赞、诔、箴、铭等特殊的韵文文体中，运用得很普遍。
    《诗经》常常采用叠章的形式，即重复的几章间，意义和字面都只有少量改变，造成一唱三叹的效果。这是歌谣的一种特点，可以借此强化感情的抒发，所以在《国风》和《小雅》的民歌中使用最普遍，《颂》和《大雅》，以及《小雅》的政治诗中几乎没有。典型的例子，如《周南·芣芑》：
    采采芣芑，薄言采之。采采芣芑，薄言有之。
    采采芣芑，薄言掇之。采采芣芑，薄言捋之。
    采采芣芑，薄言袺之。采采芣芑，薄言襭之。
    全篇三章十二句，只变动了六个动词，不但写出采摘的过程，而且通过不断重复的韵律，表现出生动活泼的气氛，似乎有一种合唱、轮唱的味道。清人方玉润说：“恍听田家妇女，三三五五，于平原旷野、风和日丽中群歌互答，余音袅袅，忽断忽续。”（《〈诗经〉原始》）这么说也许多了一些想象，但叠徽章重句的美感，确是很动人的。四言诗衰微后，这种形式也被捐弃，只能偶一见之。倒是在现代歌曲中，又常看到这种情况。这说不上“影响”，却有古今相通之理。
    作为歌谣，为了获得声韵上的美感，《诗经》中大量使用双声、叠韵、叠字的语汇。在古汉语的规则中，这类词汇大抵是形容词性质，所以也有助于表达曲折幽隐的感情，描绘清新美丽的自然。如《诗经》首篇的《关雎》，“关关”（叠字）形容水鸟叫声，“窈窕”（叠韵）表现淑女的美丽，“参差”（双声）描绘水草的状态，“辗转”（叠韵）刻画因相思而不能入眠的情状，既有和谐的声音，也有生动的形象。
    《诗经》里大量运用了赋、比、兴的表现手法，加强了作品的形象性，获得了良好的艺术效果。所谓“赋”，用朱熹《诗集传》的解释，是“敷陈其事而直言之”。这包括一般陈述和铺排陈述两种情况。大体在《国风》中，除《七月》等个别例子，用铺排陈述的较少；大、小《雅》中，尤其是史诗，铺陈的场面较多。汉代辞赋的基本特征就是大量铺陈。虽然从《诗经》到汉赋还间隔许多环节，但说其原始的因素源于《诗经》，也未尝不可。
    “比”，用朱熹的解释，是“以彼物比此物”，也就是比喻之意。《诗经》中用比喻的地方很多，手法也富于变化。如《氓》用桑树从繁茂到凋落的变化来比喻爱情的盛衰；《鹤鸣》用“他山之石，可以攻玉”来比喻治国要用贤人；《硕人》连续用“葇荑”喻美人之手，“凝脂”喻美人之肤，“瓠犀”喻美人之齿，等等，都是《诗经》中用“比”的佳例。
    “赋”和“比”都是一切诗歌中最基本的表现手法，而“兴”则是《诗经》乃至中国诗歌中比较独特的手法。“兴”字的本义是“起”。《诗经》中的“兴”，用朱熹的解释，是“先言他物以引起所咏之辞”，也就是借助其他事物为所咏之内容作铺垫。它往往用于一首诗或一章诗的开头。大约最原始的“兴”，只是一种发端，同下文并无意义上的关系，表现出思绪无端地飘移联想。就像秦风的《晨风》，开头“鴥彼晨风，郁彼北林”，与下文“未见君子，忧心钦钦”云云，很难发现彼此间的意义联系。虽然就这实例而言，也有可能是因时代悬隔才不可理解，但这种情况一定是存在的。就是在现代的歌谣中，仍可看到这样的“兴”。
    进一步，“兴”又兼有了比喻、象征、烘托等较有实在意义的用法。但正因为“兴”原本是思绪无端地飘移和联想而产生的，所以即使有了比较实在的意义，也不是那么固定僵板，而是虚灵微妙的。如《关雎》开头的“关关雎鸠，在河之洲”，原是诗人借眼前景物以兴起下文“窈窕淑女，君子好逑”的、但关雎和鸣，也可以比喻男女求偶，或男女间的和谐恩爱，只是它的喻意不那么明白确定。又如《桃夭》一诗，开头的“桃之夭夭，灼灼其华”，写出了春天桃花开放时的美丽氛围，可以说是写实之笔，但也可以理解为对新娘美貌的暗喻，又可说这是在烘托结婚时的热烈气氛。由于“兴”是这样一种微妙的、可以自由运用的手法，后代喜欢诗歌的含蓄委婉韵致的诗人，对此也就特别有兴趣，各自逞技弄巧，翻陈出新，不一而足，构成中国古典诗歌的一种特殊味道。
    总而言之，《诗经》是中国诗歌，乃至整个中国文学一个光辉的起点。它从多方面表现了那个时代丰富多采的现实生活，反映了各个阶层人们的喜怒哀乐，以其清醒的现实性，区别于其他民族的早期诗歌，开辟了中国诗歌的独特道路。虽然，由于特殊的社会生存条件，《诗经》缺乏浪漫的幻想，缺乏飞扬的个性自由精神，但在那个古老的时代，它是无愧于人类文明的，值得我们骄傲的。

    ------------------


章培恒 骆玉明—中国文学史—第二章 历史散文

第二章 历史散文

    先秦历史著作的形成，有一个演变过程。早期的《尚书》，除假托的部分，完全是史官所保存的文件的汇编；《春秋》虽相传经过孔子的删定，但仍然保持着史官记录的体式。战国初形成的《左传》、《国语》也利用了大量史官记录，但已经不是严格意义上的官方著作。至于战国末年至秦汉之际形成的《战国策》，其主要来源是策士的私人著作。总体说来，这个过程表现为官方色彩逐渐减弱。
    由此带来一系列的变化：首先，愈是后期的著作，所表现出的官方意识形态特征愈淡薄。尤其反映策士思想的《战国策》，由于当时的“士”本身是“四民”之一①，虽具有进入统治阶层的可能，但其思想情趣，还是带有浓厚的民间色彩。其次，古史“记事”与“记言”的区别，在《尚书》和《春秋》之间还是截然分明，而以后就渐渐混淆了。再次，愈是后期和愈是接近民间的著作，其文学成分愈是显著，而相应的，在史学的严格性方面都有所削弱。
    --------
    ①周王朝的“士”原来是贵族的最低一级，至战国时成为庶民的最高级。参见余英时《士与中国文化》。

    ------------------


章培恒 骆玉明—中国文学史—第一节 《尚书》与《春秋》

第一节　《尚书》与《春秋》

    《尚书》意为“上古之书”，是中国上古历史文件和部分追述古代事迹作品的汇编。春秋战国时称《书》，到了汉代，才改称《尚书》。儒家尊之为经典，故又称《书经》。
    《尚书》据说原有一百篇，秦代焚书后，汉初仅搜集到二十九篇，用当时通行的隶书写定，称今文《尚书》。汉武帝时，从孔子故宅中发现用古文字写的《尚书》，比今文《尚书》多十六篇，称为古文《尚书》，这十六篇不久亡佚。晋人伪造古文《尚书》二十五篇，又从今文《尚书》中析出数篇，连同原有的今文《尚书》共为五十八篇，也称古文《尚书》。《十三经注疏》中的《尚书》，就是经过晋人手术的这种古文《尚书》。
    《尚书》包括虞、夏、商、周书。《虞书》、《夏书》非虞夏时所作，是后世儒家根据古代传闻编写的假托之作。
    《商书》是殷王朝史官所记的誓、命、训、诰，其中《汤誓》按时代说应为最早的作品，但这篇文章语言流畅，可能经过后人的润色。《盘庚》三篇古奥难读，较多地保留了原貌。
    这是殷王盘庚迁都时对臣民的演讲记录，虽然语辞古奥，但盘庚讲话时充沛的感情、尖锐的谈锋，还是可以感受到的，如他说：
    非予自荒兹德，惟汝含德，不惕予一人。予若观火，予亦炪谋，作乃逸。若网在纲，有条而不紊；若农服田力穑，乃亦有秋。（《盘庚》上）
    短短的一段话，用了三个比喻，贴切、生动，具有形象性。其中“有条不紊”作为成语，至今仍被沿用。又如盘庚告诫臣下不要煽动民心反对迁都，说那样便会“若火之燎于原，不可向迩，其犹可扑灭”，弄得不可收拾，比喻也很生动。
    《周书》包括周初到春秋前期的文献。其中《牧誓》是武王伐纣时的誓师之词，《多士》是周公以王命训告殷遗民之词；
    《无逸》是周公告诫成王不要贪图享受之词。这些作品叙事清晰，而且能表达出人物的情感口吻。写于春秋前期的《秦誓》，是秦穆公伐晋失败后的悔过自责之词，表达了愧悔、沉痛的感情，文章这样写道：
    古人有言曰：“民讫自若是多盘。”责人斯无难，惟受责俾如流，是惟艰哉！我心之忧，日月逾迈，若弗云来！
    他引用古人的话指出，如果自以为是，必将做出许多邪僻的事，又十分痛心地说明责备别人容易，从谏如流则十分艰难，写得相当传神。比起《商书》和周初的文字，要流畅得多，标志着散文在当时得到了进一步的发展。
    《尚书》是我国最古老的文章汇编。其中殷商和周初的部分，所用语言同秦汉时的古汉语已有很大不同，加以年代久远，传写讹误，十分艰涩难读。韩愈谓之“周诰殷盘，佶屈聱牙”（《进学解》）。但抛开文字的障碍不谈，在情感的表达上，其实是朴素而简要的。由于发表那些言辞的人，地位都很高，言语之间，具有居高临下的自信。对于后人来说，古奥是一种特殊的美感，质朴自信，又显示出征服的力度。所以《尚书》的文章，受到很高的推崇。汉代《尚书大传》引子夏语，谓之“昭昭如日月之代明，离离若参辰之错行”，也是有感于此吧。不过，这里也有崇古的心理作怪。
    “春秋”原是先秦时代各国史书的通称，后来仅有鲁国的《春秋》传世，便成为专称。这部原来由鲁国史官所编《春秋》，相传经过孔子整理、修订，赋予特殊的意义，因而也成为儒家重要的经典。
    《春秋》是我国编年体史书之祖，它以鲁国十二公为序，起自鲁隐公元年（前７２２），迄于鲁哀公十四年（前４８记载了二百四十二年间的历史。它是纲目式的记载，文句极简短，几乎没有描写的成分。但它的语言表达，具有谨严精炼的特点，反映了文字技巧的进步。
    《春秋》最突出的特点就是寓褒贬于记事的“春秋笔法”。相传孔子按照自己的观点对一些历史事件和人物作了评判，并选择他认为恰当的字眼来暗寓褒贬之意，因此《春秋》被后人看作是一部具有“微言大义”的经典，是定名分、制法度的范本。并且，在史书和文学作品的写作上，也对后人产生很大影响。史学家从中领悟到修史应该有严格而明确的倾向性，文学家往往体会了遣词造句力求简洁而义蕴深刻。当然，刻意求深，也难免造成文意晦涩的弊病。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《左传》

第二节　《左传》

    《左传》原名《左氏春秋》，后人将它配合《春秋》作为解经之书，称《春秋左氏传》，简称《左传》。它与《春秋公羊传》、《春秋谷梁传》合称“春秋三传”。但是，《公羊传》和《谷梁传》纯用义理解释《春秋》，而《左传》实质上是一部独立撰写的史书。只是后人将它与《春秋》配合后，可能做过相应的处理。一些专门解释《春秋》“书法”而与史实无关的文字，显然是后加的。
    《左传》的作者，司马迁和班固都说是左丘明，并说他是鲁太史。有人认为这个左丘明就是《论语》中提到的与孔子同时的左丘明。但对此，唐代以后颇有人怀疑，现在一般人认为是战国初年无名氏的作品。其记事年代大体与《春秋》相当，只是后面多十七年。与《春秋》的大纲形式不同，《左传》相当系统而具体地记述了这一时期各国的政治、军事、外交等方面的重大事件。
    作为一部历史著作，《左传》有鲜明的政治与道德倾向。其观念较接近于儒家，强调等级秩序与宗法伦理，重视长幼尊卑之别，同时也表现出“民本”思想。书中虽仍有不少讲天道鬼神的地方，但其重要性却已在“民”之下。如桓公六年文引季梁语：“夫民神之主也。是以圣王先成民而后致力于神。”庄公三十二年文引史嚚语：“国将兴，听于民；将亡，听于神。”此类议论，都是作者所赞同的。诸子散文（尤其《孟子》）也有类似的议论，可以看出这是春秋战国时代一种重要的思想进步。
    但应该看到，所谓“民本”思想是有具体背景的。在春秋战国大兼并的时代，“民”作为财赋和士兵的来源，其人口众寡直接关系到国力的盛衰。而当时北方诸国，仍处于地广人稀的状态；国与国之间，也不存在封锁的疆界，“民”可以自由迁徙。故争取民众，甚至比占领土地更为首要。《孟子》记载，梁惠王对“邻国之民不加少，寡人之民不加多”很感焦急，便是此意。说到底，这还是从统治者的利益来考虑的。作者所信奉的准则始终贯穿于对历史事件与历史人物的评述，可谓褒贬分明。书中不少地方揭示了统治阶级中某些人物暴虐淫侈的行为，也表彰了许多忠于职守、正直和具有远见的政治家。总体上说，作者要求担负有领导国家责任的统治者，不可逞一己之私欲，而要从整个统治集团和他们所拥有的国家的长远利益考虑问题，这些地方都反映出儒家的政治理想。
    但是，试图用简截鲜明的道德观念评价复杂的历史，难免要遇到麻烦。最明显的，对于各国间频繁的战争，作者总是要首先辨明双方在道义上的曲直是非，并将此同胜负结果直接联系起来，企图说明正义之师必胜的道理。然而事实上，当时的战争多是因各国间争夺土地与人口而发生的，如果一定要以简单的儒家道德标准衡量，只能如孟子所说“春秋无义战”；且一场具体战争的胜负，也很难归结于道义上的原因。
    因而作者勉强作出的评述，常显得迂腐可笑。如晋楚城濮之战，晋文公为诱敌深入，助长敌方的骄傲懈惰之气，故意“退避三舍”，这本是一项巧计；书中却指责楚军统帅子玉步步进逼作为国君的晋文公，是“君退臣犯，曲在彼矣”，故不能不失败。这不但毫无道理，亦不能适用于其他类似的情况。
    《左传》虽不是文学著作，但从广义上看，仍应该说是中国第一部大规模的叙事性作品。比较以前任何一种著作，它的叙事能力表现出惊人的发展。许多头绪纷杂、变化多端的历史大事件，都能处理得有条不紊，繁而不乱。其中关于战争的描写，尤其为后人称道。写得最为出色的，便是春秋时代著名的五大战役。作者善于将每一战役都放在大国争霸的背景下展开，对于战争的远因近因，各国关系的组合变化，战前策划，交锋过程，战争影响，以简练而不乏文采的文笔一一交代清楚。这种叙事能力，无论对后来的历史著作还是文学著作，都是具有极重要意义的。
    《左传》所记外文辞令也很精彩。这一类文字照理应该有原始的官方记录作为依据，但必然也经过作者的重新处理，才能显得如此精炼、严密而有力。与《尚书》乃至《国语》所记言辞相比，差别是很明显的。最突出的例子，要数“烛之武退秦师”一节。整篇说辞不到二百字，却抓住秦国企图向东发展而受到晋国阻遏的处境，剖析在秦、晋、郑三国关系中，秦唯有保全郑国作为在中原的基地，才能获得最大利益，于是轻而易举地瓦解了秦晋两大国的联盟，挽救了已经必亡无疑的郑国，至今读来，仍是无懈可击。这是世界外交史上运用地缘政治学的一个很早的杰出范例。
    从文学上看，《左传》最值得注意的地方，还在于它记叙历史事件与历史人物时，不完全从史学价值考虑，而是常常注意到故事的生动有趣，常常以较为细致生动的情节，表现人物的形象。这些都是显著的文学因素。
    一般说来，史籍记载中，愈是细致生动的情节，其可信程度愈低。因为这一类细节，作为历史材料的价值不大，在发生的当时或稍后，也不大可能被如实地记载下来。尤其所谓“床笫之私”、“密室之谋”，更不可能是实录。由此我们可以推想：《左传》作者所依据的材料，虽主要出于史官记录，但也有不少原来就是社会上以各种方式流传着的历史故事，其中已经包含了若干虚拟的成分；在完成这部著作的过程中，作者又根据自己对历史的悬想、揣摩，添加了不少内容。当然，这种虚拟和揣摩，不同于小说、戏剧的虚构，它是完全依附于历史的，是为了更好地表现历史，并表现作者的历史观念。但不能够说，这里就没有追求一种“故事趣味”以满足作者自身和读者的搜奇心理的潜在意识。
    举例来说，在《秦晋郩之战》中，作者选择了蹇叔哭师、弦高犒师、文嬴释囚、秦伯悔过几个小故事，把这一历史事件的曲折经过，有声有色地呈现在读者面前。《晋公子重耳之亡》所选择的故事，尤其富于戏剧性：过卫乞食于野人，在齐贪恋安乐而被姜氏与随从灌醉强行带走，过曹时曹共公窥其裸浴，至楚与楚王论晋楚未来关系，在秦得罪怀嬴而自囚请罪……，把重耳十几年流亡过程写得跌宕起伏，饶有趣味。重耳之亡，大概原来就是很有名的故事，所以流传过程中，留下不少有趣的内容，而作者的取舍，又偏向于这一方面。在这些故事情节中，我们大致可以看出重耳的性格，既有贪图安乐、高傲任性的一面，也有胸怀远大、善于自我克制的一面。而且在流亡过程中，他作为政治家的气质也逐渐成熟。有些细节，是写得颇为传神的，如：
    秦伯纳妾五人，怀嬴与焉。奉匜沃盥，既而挥之。怒曰：“秦晋匹也，何以卑我？”公子惧，降服而囚。
    怀赢是秦穆公之女，先嫁给晋怀公（重耳之侄），此时又改嫁重耳。她捧着匜（盛水器）浇水让重耳洗手，重耳洗完以湿手挥她，这原是贵公子任性的派头，怀嬴认为这是卑视自己，因而发怒。重耳此时正恳求秦国帮他回到晋国夺取政权，岂敢得罪怀嬴？只得以隆重的礼节赔罪。这一节文字虽短，却写出了二人在特定处境中的特定心理。
    人们对故事的兴趣，是产生文学的基本动力之一；故事情节、人物描写，也是小说和戏剧的基本要素。在整个中国文学史上，小说与戏剧的产生相当迟，但与此有关的文学因素，却不可能很迟才出现。只不过它借了历史著作的母胎孕育了很久才分离出来。而《左传》正是第一部包含着丰富的这一类文学因素的历史著作，它直接影响了《战国策》、《史记》的写作风格，形成文史结合的传统。这种传统既为后代小说、戏剧的写作提供了经验，又为之提供了丰富的素材。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《国语》

第三节　《国语》

    《国语》是我国第一部国别史，记事年代起自周穆王，止于鲁悼公（约前１０００—前４４０），内容涉及周、鲁、齐、晋、郑、楚、吴、越八国，以记载言论为主，但也有不少记事的成分。这部书不是系统完整的历史著作，除《周语》略为连贯外，其余各国只是重点记载了个别事件。可能作者所掌握的原始材料就是零散的，他只是将这些材料汇编起来，所以各国史事的详略多寡也不一样。其中《晋语》九卷，占全书近半；《周语》三卷；《鲁语》、《楚语》、《越语》各二卷；《齐语》、《郑语》、《吴语》各一卷。
    司马迁说：“左丘失明，厥有《国语》。”（《报任安书》）认为《国语》是写《左传》的左丘明所写，后人多有异议。现在一般认为产生于战国初年，作者不详。
    《国语》也包含了许多政治经验的总结，其思想倾向略近于《左传》，只是不像《左传》那样鲜明突出。《周语·召公谏弭谤》一篇，记周厉王以肆意残杀为消弭不满言论的佳方，使“国人不敢言，道路以目”，结果被民众驱逐而流亡。文中提出“防民之口，甚于防川”的道理，相当深刻。
    总体上说，《国语》的文字质朴，远不如《左传》有文采。但其中也有比较精彩的部分。如《晋语》中记“骊姬之难”前故事，较《左传》记载更详尽曲折。有一节写优施和骊姬合谋陷害太子申生，威逼大臣里克勿加干涉，很好地描摹出人物情态。优施请里克饮酒，半中间起舞而歌《暇豫歌》，暗示里克变故在即，要善于自保，尔后又写道：
    优施出，里克辟奠，不飧而寝。夜半，召优施，曰：“曩而（尔）言戏乎？抑有所闻之乎？”曰：“然。君既许骊姬杀太子而立奚齐，谋既成矣。”里克曰：“吾秉君以杀太子，吾不忍。通复故交，吾不敢。中立其免乎？”优施曰：“免”。
    里克胆小怕事，为了保全性命抛弃了故交太子申生，保持中立，优施和骊姬便为所欲为。另如“齐姜醉遣重耳”等，也比《左传》中有关部分具体生动。
    《吴语》和《越语》在全书中风格较为特殊。它以吴越争霸和勾践报仇雪耻之事为中心，写得波澜起伏，很有气势。其中写到吴王夫差发兵北征，与晋人争霸中原，事情尚未成功，后院起火，传来了越王勾践袭击吴都姑苏的消息。夫差急召大臣合谋，采用王孙雒的建议，连夜布成三个万人方阵，中军白旗白甲，左军红旗红甲，右军黑旗黑甲，望去“如荼”、“如火”、“如墨”。晋军“大骇不出”，吴王乘势要求晋君让他当盟主，然后连忙撤兵，班师回吴。这一段写得有声有色，宛如后世小说笔法。

    ------------------


章培恒 骆玉明—中国文学史—第四节 《战国策》

第四节　《战国策》

    《战国策》是汇编而成的历史著作，作者不明。其中所包含的资料，主要出于战国时代，包括策士的著作和史臣的记载，汇集成书，当在秦统一以后。原来的书名不确定，西汉刘向考订整理后，定名为《战国策》。总共三十三篇，按国别记述，计有东周一、西周一、秦五、齐六、楚四、赵四、魏四、韩三、燕三、宋、卫合为一、中山一。记事年代大致上接《春秋》，下迄秦统一。以策士的游说活动为中心，反映出这一时期各国政治、外交的情状。全书没有系统完整的体例，都是相互独立的单篇。
    虽然习惯上把《战国策》归为历史著作，但它的情况与《左传》、《国语》等有很大不同。有许多记载，作为史实来看是不可信的。如《魏策》中著名的“唐且劫秦王”，写唐且在秦廷中挺剑胁逼秦王嬴政（即秦始皇），就是根本不可能发生的事情。这一类内容，与其说是历史，还不如说是故事。《战国策》的思想观念，就其主流来说，与《左传》等史书也有截然不同之处。刘向序说：“战国之时，君德浅薄，为之谋策者，不得不因势而为资，据时而为画。故其谋扶急持倾，为一切之权，虽不可以临教化，兵革救急之势也。”战国时代，是春秋以后更激烈的大兼并时代，过去还勉强作为虚饰的仁义礼信之说，在这时已完全被打破。国与国之间，如今讲的是以势相争，以智谋相夺。那些活跃在政治舞台上的策士，也只是以自己的才智向合适的买主换取功名利禄，朝秦暮楚，毫不为怪。如苏秦始以连横之策劝说秦王并吞天下，后又以合纵之说劝赵王联合六国抗素。他游秦失败归来时，受到全家人的蔑视；后富贵还乡，父母妻嫂都无比恭敬。于是他感慨道：
    嗟夫，贫穷则父母不子，富贵则亲戚畏惧。人生世上，势位富贵，盖可忽乎哉！
    作者以欣赏的笔调，描绘了苏秦踌躇满志的神情。这些在今天看来也许是不值得赞赏，但在当日的历史条件下，原本受贵族压抑的平民的心理就是如此，这样写比虚假的说教更富于真实性。
    另一方面，由于策士以一种比较自由、可以择君而辅之的身份，在当时的政治与外交中起着相当重要的作用，而《战国策》又主要取材于策士著作，故书中对士的个人尊严和个人作用，给予强有力的肯定。《齐策》中记颜斶见齐宣王，王呼：“斶前！”斶亦呼：“王前！”他还滔滔不绝地论证了国无士则必亡，故“士贵耳，王者不贵”的道理。《秦策》中赞扬苏秦，“特穷巷掘门桑户棬枢之士”，却使得“天下之大，万民之众，王侯之威，谋臣之权，皆欲决于苏秦之策”。这当然是夸大的，但这夸大中显示了策士们的自信，也是平民中优异人物的自信。
    《战国策》还热情讴歌了多位义侠之士的豪情壮举。
    “侠”也是一种游离于统治集团、不受权势拘勒的人物。他们以自身的标准、个人的恩怨来决定自己的行动，重义轻生，感情激烈，显示出具有平民意味的道德观。所以“侠”总是为放任不羁的人们所喜爱。
    总而言之，《战国策》既体现了时代思想观念的变化，也体现出战国游士、侠士这一类处于统治集团与庶民之间的特殊而较为自由的社会人物的思想特征，不完全是为了维护统治秩序说话。由于《战国策》突破了旧的思想观念的束缚，又不完全拘泥于历史的真实（当然从历史学的眼光看这是缺陷），所以就显得比以前的历史著作更加活泼而富有生气。从文学上看，《战国策》的特色表现在以下几个方面：
    第一是富于文采。《左传》也是以文采著称的，但两者相比照，可以看到《战国策》的语言更为明快流畅，纵恣多变，委曲尽情。无论叙事还是说理，《战国策》都常常使用铺排和夸张的手法，绚丽多姿的辞藻，呈现酣畅淋漓的气势。在这里，语言不仅是作用于理智、说明事实和道理的工具，也是直接作用于感情以打动人的手段。如《苏秦始将连横》、《庄辛说楚襄王》等篇，都是显著的例子。
    第二，《战国策》描写人物的性格和活动，更加具体细致，也就更显得生动活泼。《左传》描写人物，大抵是简笔的勾勒。
    如前面举出的重耳向怀赢陪罪的例子，虽然也能传神，毕竟过于简单。而《战国策》中，如《齐策》写冯谖，一开始，描绘他三次弹铗而歌、有意索求更高物质待遇的奇特行为，初步刻画了他的不同凡响而又故弄玄虚的性格。接着，展开了“冯谖署记”、“矫命焚卷”、“市义复命”、“复谋相位”、“请立宗庙”等一系列波澜起伏的情节，将这位有胆识、有策略、有手段，同时也是恃才自傲、多辞善辩的“奇士”风采，表现得淋漓尽致。著名的《荆柯刺秦王》一篇，更是精彩纷呈，激动人心。易水送别的一节这样描写：
    太子及宾客知其事者，皆白衣冠以送之。至易水之上，既祖取道，高渐离击筑，荆轲和而歌，为变徽之声，士皆垂泪涕泣。又前而歌曰：“风萧萧兮易水寒，壮士一去兮不复还。”复为羽声慷慨，士皆瞋目，发尽上指冠。于是荆轲遂就车而去，终已不顾。
    这段描写力极强。文章大师司马迁作《史记·刺客列传》，对有关荆轲的部分，也大量抄录了《战国策》的原文。“燕赵多慷慨悲歌之士”的美名，也由此传闻天下。
    第三，《战国策》所记的策士说辞，常常引用生动的寓言故事，这也是以文学手段帮助说理。这些寓言，形象鲜明，寓意深刻，又浅显易懂，独立地看，也是中国文学宝库中璀璨的明珠。诸如“鹬蚌相争，渔翁得利”、“画蛇添足”、“狐假虎威”、“亡羊补牢”、“南辕北辙”等，历来家喻户晓。由于《战国策》在相当程度上背离了中国古代的正统思想，常常受到严厉的批评。但以历史的眼光来看，它正是体现了战国时代活跃的思想氛围。它对语言艺术的重视，在这方面取得的成就，在文学史上更具有承上启下的作用。秦汉的政论散文、汉代的辞赋，都受到《战国策》辞采华丽、铺排夸张的风格的影响；司马迁的《史记》描绘人物形象，也是在《战国策》的基础上更为向前发展。

    ------------------


章培恒 骆玉明—中国文学史—第三章 诸子散文

第三章 诸子散文

    诸子散文，是春秋战国时代各个学派阐述自己学说的著作，是百家争鸣的产物。其思想各据一端，精彩纷呈。正因为它是随着争辩的风气而发展起来的，其基本趋向，就是从简约到繁富，从零散到严整。愈是后期的著作，篇幅愈宏大，组织愈严密。
    就本来的意义说，诸子散文是政治、哲学、伦理等方面的论说文，不是文学作品。但同历史散文一样，多少不等地包涵着文学因素，在文学史上具有一定价值。再从更大的范围，即文化史的意义来说，诸子的思想，尤其是儒家和道家的思想，影响中国一代又一代的知识分子，这也是研究中国文学史所不可忽视的。

    ------------------


章培恒 骆玉明—中国文学史—第一节 孔丘与《论语》

第一节　孔丘与《论语》

    孔丘（前５５１—前４７９）字仲尼，世称孔子，鲁国陬邑（今山东曲阜）人。孔丘在鲁国做过官，又曾游说四方，但总的来说，一生是郁郁不遇的。其主要活动是聚众讲学，由此建立了中国古代第一个私家学派——儒家。他还整理过许多重要的古代典籍。孔丘是古代的大思想家、教育家，在民族文化的发展史上是一个极重要的人物。但后代奉为圣人、当作偶像崇拜的孔子，与历史上的原貌，并不完全相符，这里面既利用了孔子学说对统治秩序有利的内容，又有偶像制造者按照自己的需要灌注进去的东西。
    孔丘在政治上属于改良性的人物。他对春秋时代的社会动荡深感不满，希望借助周礼重新建立井然有序的统治制度，强调“君君，臣臣，父父，子子。”同时也反对残暴的政治，强调“仁者爱人”，要求各人以自我克制和礼让的态度调和社会矛盾。他是一个讲究实际的人。“子不语怪力乱神”，表现出对现实生活之外的冥冥之物不欲深究、冷漠淡然的态度。同样，他对抽象的、纯思辨的哲学问题也没有兴趣。“吾尝终日不食，终夜不寝，以思，无益；不如学也。”《论语》中所讨论的问题，大多数是关于现实生活和伦理道德范畴的。他教给学生的也都是些实用的知识。孔丘又是一个性格顽强的人，为了推行自己的政治主张，奔波一生，好学不厌，诲人不倦。在后代知识分子的身上，常常可以看到他的思想、性格投下的影关于《论语》，《汉书·艺文志》说：“当时弟子各有所记，孔子既卒，门人相互辑而论纂，故谓之《论语》。”此书专门记述孔丘的言行，是研究他的生活、思想的重要资料。它是用语录体写成的，全书比较散乱，没有系统的组织，先后次第亦无严格准则。
    《论语》是早期语录体散文，语言基本上是口语，明白易懂。文字简括，一般只叙说自己的观点，而不加以充分的论证。由于孔丘对现实人生和社会生活往往有很深刻的认识，《论语》中颇多言简意赅、富于哲理性和启发性的语句。如“学而不思则罔，思而不学则殆”（《为政》），“岁寒，然后知松柏之后凋也”（《子罕》），流传后世，成为人们常用的成语、格言。
    《论语》的记录者，并没有在文学上追求一定效果的意识，但有时通过简短的对话，显示出人物的性格，因而也具有一定的文学意义。如《述而》章：“子曰：饭疏食饮水，曲肱而枕之，乐亦在其中矣。”写出孔丘安贫乐道的一面，较有感情色彩。在孔门弟子中，子路的为人最为鲁莽直率，常与孔丘发生冲突，这种对话，性格就更鲜明了。有一次，子路问孔丘，如果卫君要他执政，他将先做些什么。孔丘说：“必也，正名乎！”子路嘲笑他：“有是哉，子之迂也！奚其正？”孔子教训说：“野哉由也！君子于其不知，盖阙如也。”而后说了一通为政先正名的大道理。还有一次，孔丘去见卫灵公的夫人南子，子路很不高兴，孔丘只好发誓诅咒：“予所否者，天厌之！天厌之！”写出当时的语气，显得孔丘对这位学生有些无可奈何。《先进》章中，有较长的一节，写孔丘与弟子子路、曾皙、冉有、公西华在一起，令他们各言其志，从比较、对照中显出各人性格的不同。子路冒冒失失，抢先作答，说了一通大话；冉有、公西华以谦虚的语言表述了自己的志向；而后是曾皙：
    鼓瑟希，铿尔，舍瑟而作，对曰：“异乎二三子之撰。”子曰：“何伤乎？亦各言其志也。”曰：“暮春者，春服既成，冠者五六人，童子六七人，浴乎沂，风乎舞雩，咏而归。”夫子喟然叹曰：“吾与点也！”
    这一段，不但语气生动，而且有简单的情节，又有场景的描写，曾皙的回答也特别具有美感，在《论语》中，是比较特出的了。
    《论语》虽然篇幅不大，但作为儒家经典之一，长期以来，是文化人必读的书籍。它所表现的人生态度、思想观念，在我国文化史、思想史上，留下了极为广泛深刻的影响。

    ------------------


章培恒 骆玉明—中国文学史—第二节 墨翟与《墨子》

第二节　墨翟与《墨子》

    墨翟，生活时代约当于孔于与孟子之间，即春秋战国之际。相传他原为宋人，长期居住在鲁国。《墨子》书中提到，他被人称为“贱人”，又提到他能制作车辖，大约出身地位是比较低的。早期曾“学儒者之业，受孔子之木”，后来创立了与儒学相对立的墨家学派。墨家不但是一个思想学派，而且是一个有严格纪律的民间团体。领袖称为“钜子”，门徒众多，重视艰苦实践，不避危险。
    墨子主张“兼爱”，反对儒家从宗法制度出发的亲疏尊卑之分；提出“非攻”，反对各国之间以掠夺为目的的战争；要求“节葬”、“节用”，反对奢华的生活方式以及礼乐制度；鼓吹“尚同”、“尚贤”，反对任人唯亲。他还相信“天志”和鬼神的存在。所以，有的学者认为墨子的思想代表了“农与工肆之人”的利益。墨学在战国时曾一度盛行，与儒学同为当代的”显学”。西汉以后，逐渐衰微。《墨子》为墨翟及其弟子、后学所著，是墨家学派的著作总汇，汉代有七十一篇，现存五十三篇。
    墨家的思想，就其对整个社会文化的看法来说，是提倡质朴和实用，所以对一切语言文字的表达，强调有切实的内容，以道理说服人，反对无益于实用的修饰与文采。这种观念，对于论说文自有相当的道理，对于文学作品，就不太适宜了。《墨子》一书的风格，也正是如此。语言质朴，逻辑严密，善于运用具体事例来说理。如《非攻》篇，先说：“今有一人，入人园囿，窃其桃李，众闻而非之，上为政者得则罚之，此何也？以亏人以自利也。”然后再说攘人犬豕鸡豚者，取人牛马者，杀无辜人夺其衣裘者，再三说明“苟亏人愈多，其不仁兹甚矣，罪益厚”的道理，最后归结到“今至大为不义，攻国，则不知非，从而誉之，谓之义，此可谓知义与不义之别乎？”条理非常清楚，具有很强的说服力。中国古代严格意义上的论说文，就是从《墨子》开始的。就此而言，它在中国散文史上有不可忽视的地位。

    ------------------


章培恒 骆玉明—中国文学史—第三节 孟轲与《孟子》

第三节　孟轲与《孟子》

    孟轲（约前３７２—约前２８９），邹（今山东邹县）人，生活于战国前期。鲁国贵族孟孙氏的后代。他自称：“予未得为孔子徒也，予私淑诸人也。”（《孟子·离娄》）由于他景仰并弘扬了孔子的学说，成为儒家的又一名大师，后世尊为“亚圣”。他的行事也仿佛孔子，收过不少门徒，率领着他们游说各国。由于各国间都以力相争，他却鼓吹以德为王，言仁义而不言利，终不能被任用，于是退而著书。
    孟轲的思想本于孔丘而有所发展。他主张施仁政，使人民安居乐业。他提出的理想社会，是一种黎民不饥不寒，老者安享晚年之乐的小康景象。“民贵君轻”是他的著名论点。他对当时某些统治者虐民以逞的行为提出尖锐的批判，甚至斥责为“率兽而食人”（《梁惠王》），同时基于宗族统治集团的利益对君主的个人绝对权威表示否定：“君有大过则谏，反复之，不听，则易位。”（《万章》）“君之视臣如草芥，则臣之视君如寇仇。”（《离娄》）“闻诛一夫纣矣，未闻弑君也。”
    （《梁惠王》）这样的话，在专制强化的后代就没有人敢说了。
    《孟子》共七篇，记述孟轲的言行。此书的写作与《论语》不同，是他本人和门徒共同完成的。从体制上说，《孟子》基本上仍属于语录体，但较《论语》已有很大发展。这不但是因为它的篇幅加长，议论增多了，而且很多段落都围绕着一定的中心，结构完整，条理清楚，只要添上题目，就可以单独成篇。
    在先秦诸子散文中，《孟子》与《庄子》是文学性最强的。因为孟轲的为人，本不像孔子那样深沉庄重，而是自傲自负，锋芒毕露，好辩而且善辩，动辄与人言辞交锋，必欲争胜。反映在文章里，就不仅仅从逻辑上说明道理，而且具有强烈的感情色彩。其行文坦露，喜笑怒骂，绝不作吞吞吐吐之态；文字通俗流畅，无生硬语，又喜欢使用层层迭迭的排比句式，这样就形成了《孟子》散文的一个显著特点，即富有气势。如长河大浪，磅礴而来，咄咄逼人，横行无阻。
    说大人，则藐之，勿视其巍巍然。堂高数仞，榱题数尺，我得志，弗为也；食前方丈，侍妾数百人，我得志，弗为也；般乐饮酒，驱聘田猎，后车千乘，我得志，弗为也。在彼者，皆我所不为也，在我者，皆古之制也，吾何畏彼哉？（《尽心》）
    《孟子》的文学性，还表现在它善于用形象帮助说理。有时是短小的比喻，如：“哀哉！人有鸡犬放（逃逸），则知求之，有放心而不知求。学问之道无他，求其放心而已。”（《告子》）有时是完整的小故事、寓言。如“揠苗助长”、“五十步笑百步”、“再作冯妇”等等，都成为后世常见的成语。
    最精彩的是《离娄》中的一段：
    齐人有一妻一妾而处室者，其良人出，则必餍酒肉而后反。其妻问所与饮食者，则尽富贵也。其妻告其妾曰：“良人出，则必餍酒肉而后反，问所与饮食者，尽富贵也。而未尝有显者来。吾将瞷良人之所之也。”蚤起，施从良人之所之，遍国中无人与立谈者，卒之东郭墦间之祭者，乞其余，不足，又顾而之他。此其为餍足之道也。其妻归，告其妾，曰：“良人者，所仰望而终身也，今若此！”与其妾讪其良人，而相泣于中庭。而良人未之知也，施施从外来，骄其妻妾。
    由君子观之，则人之所以求富贵利达者，其妻妾不羞也，而不相泣者，几希矣！
    这是一则绝妙的讽刺故事。文字虽短，但写得精炼，情节有变化，人物有性格。尤其是故事的结尾，人物内在品格的委琐与外貌的庄严自足，形成强烈的反差，达到美学上的滑稽效果，完成了尖锐的讽刺目的。从中也可以看出作者尖锐的性格。这种丑恶现象在社会中始终存在，因而这故事的生命力也始终未消竭。
    《孟子》的散文对后世有十分深远的影响。它是感性和理性的结合，善于用文学手段达到实用目的，对于既主张以文载道，又重视文学的美感，喜欢在说理中包蕴个人感情的唐宋古文家，成为绝好的典范。试看韩愈的文章，雄肆而严整，喜用排比、博喻，与孟文关系最大。
    孟轲关于个人修养以及如何理解古诗的一些看法，对后代文学批评也产生了重要的影响。他说：“我知言，我善养吾浩然之气。”（《公孙丑》）这里“气”指一种光明正大的意气情感。后世的文气说（主要讨论作家才性与文章风格的关系）即由此发展而来。他又说，读古人之诗，要“知人论世”，要“以意逆志”，都是很精辟的见解，为后世文学批评中重要的原则。

    ------------------


章培恒 骆玉明—中国文学史—第四节 庄周与《庄子》

第四节　庄周与《庄子》

    在谈论《庄子》以前，有必要先简单介绍一下《老子》。关于老子其人，《史记》中引用了三种不同的说法，一说他是周王朝的“守藏室之史”，姓李名耳，字聃，年代稍早于孔子，据说孔子曾向他请教关于“礼”的问题；一说老子可能就是楚国的老莱子，与孔子同时；一说战国中期周室有位太史名儋，有人认为他就是老子。《老子》一书的形成年代也众说纷纭，有人认为它应当早于《论语》或大致与之同时，也有人认为它甚至迟于《庄子》。把我们看来，老子很可能是古代一位具有传说色彩的贤哲，并一直有些关于他的故事和言论流传，这些言论，可能就是《老子》一书的雏形，其年代大约与《论语》相近；大约是在战国中期，又有人对这部书加以增补，形成了今传《老子》的面貌，故其中包含有反映出战国时代社会特征的内容。这书是用韵文写的，用韵规则与楚辞相近，它的作者应当是楚人。
    《老子》是一部以政治为中心的哲理著作，也牵涉个人立身处世的准则。但书中把两者和自然性的宇宙本质——
    “道”联系起来，所以“形而上”的特征很强。在政治方面，《老子》主张“虚静无为”，即反对以人为的手段——包括种种文化礼仪——干涉社会生活，尊重生活的“自然”状态；关于人生态度，《老子》也主虚静、退让、柔弱，但这并不像后人所理解的那样消极，因为《老子》所推重的“阴柔”，实是一种长久之道和致胜之道。
    《老子》的文体，既非如《论语》那样的语录，也非一般意义上的“文章”。全书约五千字，都是一些简短精赅的哲理格言，又押韵脚，特别便于记诵。各章节大致有一定的中心或连贯性，但结构并不严密，前后常见重复。它的语言无所修饰，但所包涵的道理玄奥而深刻，常常揭示出事物向其反面转化、事物之间的关系不断转变的规则，以及从反面取胜的途径，反映出中国先秦时代哲学思想的透彻性。它对于中国文化的发展，具有非常深远的影响。如三十六章云：“将欲翕之，必故张之；将欲弱之，必故强之；将欲废之，必固兴之；将欲夺之，必固与之——是谓微明。”自居于弱势、静态而保持一种弹性，促使敌对一方向膨胀、夸张发展以至成为脆弱，即产生盛衰的对转，这确实是看得很深。
    《老子》是先秦道家的基本典籍。推进道家思想而具有集大成意味的著作，是庄周及其门人的《庄子》。
    庄周，宋国蒙（今河南商丘县东北）人。生活年代与孟轲相仿，可能年岁略小。只做过地位卑微的漆园吏。据《庄子》中记载，他生活贫困，住在穷闾陋巷，困窘时织履为生，弄得面黄肌瘦。但据说楚王派人迎他到楚国去做国相，他却拒绝了，说是做官戕害人的自然本性，不如在贫贱生活中自得其乐。
    《庄子》一书，汉代著录为五十二篇，现存三十三篇。其中《内篇》七篇，通常认为是庄子本人所著；《外篇》十五篇，《杂篇》十一篇，有庄周门人及后来道家的作品。
    庄周的思想，是以老子为依归。但《老子》的中心，是阐述自然无为的政治哲学，《庄子》的中心，则是探求个人在沉重黑暗的社会中，如何实现自我解脱和自我保全的方法。在作者看来，最理想的社会是上古的混沌状态，一切人为的制度和文化措施都违逆人的天性，因而是毫无价值的。对于个人人生，《庄子》强调“全性保真”，舍弃任何世俗的知识和名誉地位，以追求与宇宙的抽象本质——“道”化为一体，从而达到绝对的和完美的精神自由。《庄子》对现实有深刻的认识和尖锐的批判。不同于其他人只是从统治者的残暴来看问题，作者还更为透彻地指出，一切社会的礼法制度、道德准则，本质上只是维护统治的工具。《胠箧》说，常人为防盗，总把箱子锁得很牢，遇上大盗，连箱子一起偷了。“圣知仁义”就是锁牢箱子的手段，大盗窃国，“并其圣知仁义而窃之”。所以，“窃钩者诛，窃国者侯。诸侯之门，而仁义焉存。”
    极是痛快淋漓。但作者并不主张以积极的行为来改变现实，而是对现实人生持悲观厌世的态度。甚至认为，一切世间的是非、美丑、大小之对立，只是人的认识上的对立，而并非万物自身的性质。
    庄子学派的思想，在中国历史上留下了极为深远的影响。从积极意义上说，它揭示了社会统治思想的本质，表现了摆脱精神束缚的热烈渴望，为封建时代具有反传统精神和异端思想的文人提供了哲学出发点；从消极意义来说，它所追求的自由只是理念上而非实践的自由，提供给人们的只是逃避社会矛盾的方法，因而始终能够为统治者所容忍。
    庄子本人既是一个哲学家，又富于诗人气质。庄学的后人，也受了他的感染。因而，《庄子》这部哲学著作，又充满了浓厚的文学色彩。并且，其文章体制也已经脱离语录体的形式，标志着先秦散文已经发展到成熟的阶段。在文学意义上，它代表了先秦散文的最高成就。
    用艺术形象来阐明哲学道理，是《庄子》的一大特色。战国文章，普遍多假寓言、故事以说理，但仅仅作为比喻的材料，证明文章的观点。《庄子》不仅如此。从理论意识来说，庄子这一派本有“言不尽意”的看法，即逻辑的语言并不能充分地表达思想。与此相关，在表现手法上，许多篇章，如《逍遥游》、《人间世》、《德充符》、《秋水》，几乎都是用一连串的寓言、神话、虚构的人物故事联缀而成，把作者的思想融化在这些故事和其中人物、动物的对话中，这就超出了以故事为例证的意义。而且，作者的想象奇特而丰富，古今人物、骷髅幽魂、草虫树石、大鹏小雀，无奇不有，千汇万状，出人意表，迷离荒诞，使文章充满了诡奇多变的色彩。
    北冥有鱼，其名为鲲。鲲之大，不知其几千里也。化而为鸟，其名为鹏。鹏之背，不知其几千里也。怒而飞，其翼若垂天之云。是鸟也，海运则将徙于南冥。南冥者，天池也。《齐谐》者，志怪者也。《谐》之言曰：“鹏之徙于南冥也，水击三千里，传扶摇而上者九万里，去以六月息者也。”野马也，尘埃也，生物之以息相吹也。天之苍苍，其正色邪？其远而无所至极邪？其视下也，亦若是则已矣。……
    蜩与学鸠笑之曰：“我决起而飞，枪榆枋而止，时则不至，而控于地而已矣，奚以至九万里而南为？”适莽苍者，三飡而反，腹犹果然；适百里者，宿春粮；适千里者，三月聚粮。之二虫，又何知！（《逍遥游》）
    《逍遥游》的宗旨，是说人的精神摆脱一切世俗羁绊，化同大道，游于无穷的至大快乐。所以文章开头，即写大鹏直上云天，飘翔万里，令人读之神思飞扬。
    《庄子》的文章又富于抒情性。如果说《孟子》的感情是在清楚的逻辑表达下运行的，那么《庄子》的感情，却往往是无端而起，迷茫恍惚。在上面所引的文字中，已经可以看出这一特点。此外，《庄子》中常表现出伤感的情调，如《至乐》中的一节：
    庄子之楚，见空髑髅，消然有形，撽以马捶，因而问之曰：“夫子贪生失理，而为此乎？将子有亡国之事，斧钺之诛，而为此乎？将子有不善之行，愧遗父母妻子之丑，而为此乎？将子有冻馁之患，而为此乎？将子之春秋故及此乎？”
    《至乐》的宗旨，是以死为痛苦人生的解脱。这种厌世思想，实际是因为对人生有完美的期望，所以所见皆是痛苦。这一节写庄子对髑髅的一连串发问，便是充满了人生的伤感。
    《庄子》的文章结构，也很奇特。看起来并不严密，常常突兀而来，行所欲行，止所欲止，汪洋恣肆，变化无端，有时似乎不相关，任意跳荡起落，但思想却能一线贯穿。句式也富于变化，或顺或倒，或长或短，更加之辞汇丰富，描写细致，又常常不规则地押韵、显得极有表现力，极有独创性。后代文人在思想上、文学风格、文章体制、写作技巧上受《庄子》影响的，可以开出很长的名单。即以第一流作家而论，就有阮籍、陶渊明、李白、苏轼、辛弃疾、曹雪芹等，由此可见其影响之大。

    ------------------


章培恒 骆玉明—中国文学史—第五节 荀况与《荀子》

第五节　荀况与《荀子》

    荀况，又称荀卿，赵国人，是先秦儒家的最后一位大师。生于战国末期。曾游学于齐，后去楚，春申君以为兰陵令。死于楚。他的著作，后人编定为《荀子》三十二篇。《荀子》和《韩非子》，代表了先秦论说文的新成就。
    荀子的思想虽出于儒，但又吸收了其他各家的学说，对儒学有所改造。其中最突出的，是反对法先王，主张文化制度随着历史的发展而改变；否认天有意志而能主宰人间的事务，提出“人定胜天”的观点，“人性恶”也是他的著名观点。
    所谓人性恶是指人无然有各种情欲，不加限制地发展下去，必然导致暴乱争夺。但他相信通过后天的学习熏染，可以达到善的境界。
    荀子对社会文化的态度，是重视政治和伦理上的实用性，要求一切诗书礼乐，都归于儒家所说的圣王之道。对于不顺礼义的文章，一概斥为“奸说”。由此建立了后世儒家文学观的基础。这对文学的发展是不利的。《荀子》书中的文章，实践了他的观点。全书体系完整，涉及面很广。多为关于社会政治、伦理、教育等方面的长篇专题学术论文，论点明确，论断缜密，结构谨严，风格朴实、深厚；善于运用自然界和日常生活中的事例作为论据，巧譬博喻，反复论证；造语简练，多用铺陈手法和排比句式，整齐流畅，适于诵读。
    君子曰：学不可以已。青，取之于蓝，而青于蓝；冰，水为之，而寒于水。木直中绳，輮以为轮，其曲中规；虽有槁曝，不复挺者，輮使之然也。故木受绳则直，金就砺则利，君子博学而日参省乎己，则知明而行无过矣。（《劝学篇》）
    文章开宗明义，而后广取譬喻，文字浅显而含义深切，自然而然得出结论，确是善于说理。此仅为一节。全篇层层论述关于学习的道理，十分完密。
    《荀子》中还有一组称为《赋篇》的文章、共有《礼》、《知》、《云》、《蚕》、《箴》五篇。形式为问答体，前半设谜，后半破谜，在描述中掺杂说教的成分。但论理既不能透彻，又不具有文学应有的美质。可见他的严格要求实用的文章观念，对于文学作品是不合适的。不过，在体制上，《赋篇》也是汉赋的渊源之一。另外又有《成相篇》，以民间歌谣形式表达他的政治思想：
    请成相，世之殃，愚暗愚暗堕贤良。人主无贤，如瞽无相何怅怅。
    这种体裁，具有明快的节奏感，读来很顺口。对于研究古代民谣，是珍贵的资料。

    ------------------


章培恒 骆玉明—中国文学史—第六节 韩非与《韩非子》

第六节　韩非与《韩非子》

    韩非（约前２８０—前２３３），韩国的贵族，荀子的学生，生活于战国末期。起初秦始皇读他的著作，十分佩服，邀他来到秦国。他的同学李斯恐怕他被重用而动摇自己的地位，将他陷害入狱，最后自杀于狱中。他的著作《韩非子》，是先秦法家的代表作，共五十五篇。
    韩非虽师从荀子，思想差异却很大。他综合了申不害、商鞅等人的思想，发展成为自己完整的理论，着重谈治国的法术，供君王采用。对于儒家，他是斥之为“蠹”——蛀虫的。韩非是一个聪明、深刻的人，对当时人情世故看得颇为透彻。他不相信人有美好感情，也不相信人可以经教育感化而为善，只相信赏罚分明，以利驱使人、以害禁制人。一部《韩非子》，构筑了一整套极端专制主义的、严厉控制人的方法和理论，读来令人不寒而栗。不过，对于研究政治学，这是一部极重要的书。
    从文化思想来说，韩非鄙视一切属于艺术、美感范围的东西，是一个彻底的功利主义者。但他的文章很有特色。他懂得运用各种手段来阐述自己的思想。从逻辑的严密、论述的细致、条理的清晰来看，还要超过《荀子》；因为他喜欢把道理说得很透，一层一层地铺展，所以篇幅大多很长（如《五蠹》约有七千字）；因为他的思想尖锐，又很自信，所以文风峻峭，锋利无比，语气坚决而专断。他还善于运用大量的譬喻和寓言故事来论证事理，增强了文章的生动性和说服力。
    今有不才之子，父母怒之弗为改，乡人谯之弗为动，师长教之弗为变。夫以父母之爱，乡人之行，师长之智，三美加焉而终不动，其胫毛不改。州部之吏，操官兵，推公法，而求索奸人，然后恐惧，变其节，易其行矣。故父母之爱，不足以教子，必待州部之严刑者，民固骄于爱听于威矣。故十仞之城，楼季弗能逾者，峭也；千仞之山，跛牂易牧者，夷也。故明主峭其法而严其刑也。（《五蠹》）
    文章从常见的生活现象来推演重大的道理，可谓深刻明切。但取例极端也是一眼可知的。
    楚人有鬻盾与矛者，誉之曰：“吾盾之坚，莫能陷也。”又誉其矛曰：“吾矛之利，于物无不陷也。”或曰：“以子之矛，陷子之盾，何如？”其人弗能应也。（《难一》）
    这就是常用成语“自相矛盾”的出处。原来用于攻击儒家同时赞颂尧的明察和舜的德化，指出二者不可能并存于一时，表现了韩非对于逻辑严密性的要求。其他如“守株待兔”、“郑人买履”、“滥竽充数”等，都是生动的寓言故事，至今仍被广泛引用。
    《韩非子》标志着先秦理论文的进一步发展。其实，后世的理论文章，可以与之相比的也不多。

    ------------------


章培恒 骆玉明—中国文学史—第四章 屈原与楚辞

第四章 屈原与楚辞

    第一节　楚文化和楚辞的形成
    长江流域同黄河流域一样，很早就孕育着古老的文化。楚民族兴起以后，成为这一地域文化的代表。至迟在殷商时期，楚人已经同北方政权发生关系；至西周初，据说鬻熊曾“子事文王”，后来熊绎又被成王封于楚（《史记·楚世家》）。这应该理解为周王朝对楚人实际控制江汉地区的承认。至春秋时代，楚国迅速发展壮大，兼并了长江中游许多大小邦国，成为足以与整个中原相抗衡的力量。楚庄王为春秋五霸之一，一度有北取中原之志。战国时期，楚进而吞灭吴越，其势力西抵汉中，东临大海，在战国诸雄中，版图最大，人口最多。一度有“横则秦帝，纵则楚王”的说法，意谓秦、楚二国，最具统一全国的可能。最后楚为秦所灭。但楚地的反秦起义，又成为推翻秦王朝的主要力量。汉王朝的建立，从某种意义上可以认为是楚人的胜利。秦、汉大一统，最终完成了南北文化的融汇，也由此形成了伟大的“汉族”。
    楚民族在其发展过程中，不断与中原文化进行交流。春秋战国时代，北方的主要文化典籍，如《诗》、《书》、《礼》、《乐》等，也已成为楚国贵族诵习的对象。《左传》记楚人赋诵或引用《诗经》的例子，就有好多起。但另一方面，楚文化始终保持着自身强烈的特征，与中原文化有显著区别，因而楚人长期被中原国家看作野蛮的异族。《小雅·采芑》记叙周宣王南征楚国之事，说：“蠢尔蛮荆，大邦为雠。”并把“蛮荆”与北方的玁狁并列。《鲁颂·閟宫》又把楚人与北方戎狄并列，同作为应予严惩的对象：“戎狄是膺，荆舒是惩。”
    而楚人自己，在不愿承认周王室权威的时候，也往往自称：“我蛮夷也。”（见《史记·楚世家》）
    一般认为楚文化比中原文化落后，这样说不完全对。楚文化的兴起也许比中原文化迟，但到了春秋战国时代，楚文化的落后，主要只是表现在国家制度不够成熟，尤其是用于维护统治秩序、等级关系的政治与伦理思想远不及北方文化完密。——所以楚人需要引进有关的学说和典籍。与此相应，原始宗教——巫教的盛行，也可以看作楚文化落后的表现。但在其他方面，楚文化不一定落后，甚至有许多地方远远超过中原文化。理解这一点，对于理解楚辞十分重要。
    首先应该注意到，南方的经济条件较北方具有一定的优越性。《汉书·地理志》说，楚地“有江汉川泽山林之饶；江南地广，或火耕水耨，民食鱼稻，以渔猎山伐为业，果蓏蠃蛤，食物常足”。由于谋生较为容易，就可能有较多的人力脱离单纯维持生存的活动，投入更高级更复杂的物质生产。所以至少在春秋以后，楚国的财力物力，已经明显超过北方国家。《左传》记重耳奔楚，对成王说：“子女玉帛，则君有之；羽毛齿革，则君地生焉。其波及晋国者，君之余也。”已可窥见一二。据历史记载，楚是春秋战国时拥有黄金很多的国家。从近年地下考古发掘来看，战国时代楚国的青铜器，足以代表先秦青铜器冶铸的最高水平。至于楚地漆器、丝织品之精美，那是北方根本无法比拟的。屈原《招魂》中描绘楚国宫廷内极其奢华的享乐景象，当然也须有雄厚的物质基础。同样因为在南方谋生比较容易，途径也多，不需要组成强大的集体力量以克服自然，维护生存，所以楚国也没有形成像北方国家那样的严密的宗法政治制度。据《韩非子》说，楚国的贵族也一直拥有比较独立的势力。这对于楚国同北方国家的对抗也许是不利的。但另一方面，在这样的生活环境中，个人受集体的压抑较少，个体意识相应就比较强烈。一直到汉代，楚人性格的桀傲不驯，仍是举世闻名。《史记》、《汉书》中，可以找到不少例子。
    丰富的物质条件，较少压抑而显得活跃的生活情感，造成了楚国艺术的高度发展，这是楚文化明显超过中原文化的一个方面。在中原文化中，艺术，包括音乐、舞蹈、歌曲，主要被理解为“礼”的组成部分，被当作调节群体生活、实现一定伦理目的的手段。因而，中庸平和被视为艺术的极致。而楚国的艺术，无论娱神娱人，仍然都是在注重审美愉悦的方向上发展，充分展示出人们情感的活跃性。楚地出土的各种器物和丝织品，不仅制作精细，而且往往绘有艳丽华美、奇幻飞动的图案。《招魂》、《九歌》所描绘的音乐舞蹈，也显示出热烈动荡、诡谲奇丽的气氛。旧楚地、今湖北随县出土的一套具备五个半八度的编钟，被中外专门家誉为“世界奇迹”，实际证明了楚国音乐及歌舞的发达。而北方的正统音乐，通常是限制在一个八度的音域范围内的。
    综上所述，应该说：以春秋战国时代而论，楚文化与中原文化，实是各有特点，各有所长。如果单就艺术领域而言，楚文化的成就为高。文学是广义的艺术的一个方面。我们所要论述的楚辞，既是楚文化土壤上开出的奇葩，又代表了楚文化的辉煌成就。楚文化尤其楚国艺术的一般特点，如较强的个体意识，激烈动荡的情感，奇幻而华丽的表现形式等等，也都呈现于楚辞中。
    “楚辞”之名，首见于《史记·张汤传》。可见至迟在汉代前期已有这一名称。其本义，当是泛指楚地的歌辞，以后才成为专称，指以战国时楚国屈原的创作为代表的新诗体。这种诗体具有浓厚的地域文化色彩，如宋人黄伯思所说，“皆书楚语，作楚声，纪楚地，名楚物”（《东观余论》）。西汉末，刘向辑录屈原、宋玉的作品，及汉代人模仿这种诗体的作品，书名即题作《楚辞》。这是《诗经》以后，我国古代又一部具有深远影响的诗歌总集。另外，由于屈原的《离骚》是楚辞的代表作，所以楚辞又被称为“骚”或“骚体”。汉代人还普遍把楚辞称为“赋”。《史记》中已说屈原“作《怀沙》之赋”《汉书·艺文志》中也列有“屈原赋”、“宋玉赋”等名目。
    楚辞的形成，从直接的因素来说，首先同楚地的歌谣有密切关系。如前所述，楚是一个音乐舞蹈发达的地方。现在从《楚辞》等书还可以看到众多楚地乐曲的名目，如《涉江》、《采菱》、《劳商》、《九辩》、《九歌》、《薤露》、《阳春》、《白雪》等。现存的歌辞，较早的有《孟子》中记录的《孺子歌》，据说是孔子游楚时听当地小孩所唱：
    沧浪之水清兮，可以濯我缨；沧浪之水浊兮，可以濯我足。
    还有刘向《说苑》所载《越人歌》，据说是楚人翻译的越国舟子的唱辞：
    今夕何夕兮，搴舟中流。今日何日兮，得与王子同舟。蒙羞被好兮，不訾诟耻。心几烦而不绝兮，得知王子。山有木兮木有枝，心悦君兮君不知。
    这种歌谣到秦汉时还十分流行。如刘邦有《大风歌》，项羽有《垓下歌》。它的体式与中原歌谣不同，不是整齐的四言体，每句可长可短，在句尾或句中多用语气词“兮”字。这些也成为楚辞的显著特征。
    但值得注意的是，楚辞虽脱胎于楚地歌谣，却已发生了重大变化。汉人称楚辞为赋，取义是“不歌而诵谓之赋”①（《汉书·艺文志》）。屈原的作品，除《九歌》外，《离骚》、《招魂》、《天问》，都是长篇巨制；《九章》较之《诗经》而言，也长得多。它们显然不适宜歌唱，不应当作歌曲来看待。同时，这种“不歌而诵”的“赋”，却又不是像散文那样的读法，据古籍记载，需要用一种特别的声调来诵读。这大约类似于古希腊史诗的“吟唱”形式。歌谣总是篇幅短小而语言简朴的，楚辞正是摆脱了歌谣的形式，才能使用繁丽的文辞，容纳复杂的内涵，表现丰富的思想情感。顺带说，现代人为了区别楚辞与汉赋，不主张称楚辞为“赋”，这不无道理，却不能说汉人这样称呼有何过错。因为本来是先有“屈赋”而后有“汉赋”的。
    --------
    ①汉人又有“赋者，古诗之流也”一说（见班固《两都赋序》），当是为了攀附儒家经典，兼考虑到赋的铺张特征。

    楚地盛行的巫教，又渗透了楚辞，使之具有浓厚的神话色彩。据史书记载，当中原文化巫教色彩早已明显消退以后，在南楚，直至战国，君臣上下仍然“信巫觋，重淫祠”（《汉书·地理志》）。楚怀王曾“隆祭礼，事鬼神”，并且企图靠鬼神之助以退秦师（见《汉书·郊祀志》）。民间的巫风更为盛行。《汉书·地理志》及王逸《楚辞章句》等，都言及楚人信巫而好祠，“其祠必作歌乐，鼓舞以乐诸神”的风俗。可见在屈原的时代，楚人还沉浸在一片充满奇异想象和炽热情感的神话世界中。生活于这一文化氛围中的屈原，不仅创作出祭神的组诗——《九歌》，和根据民间招魂词写作的《招魂》，而且在表述自身情感时，也大量运用神话材料，驰骋想象，上天入地，飘游六合九州，给人以神秘的感受。甚至《离骚》这篇代表作的构架，由“卜名”、“陈辞”、“先戒”、“神游”，到“问卜”、“降神”，都借用了民间巫术的方式。
    除了楚文化本身的因素，其他一些因素对楚辞的形式也起了一定作用。如前所述，春秋以后，楚国贵族对《诗经》已经相当熟悉，这成为他们的文化素养的一部分。屈原《九章》中的《橘颂》全用四言句，又在隔句的句尾用“兮”字，可以视为《诗经》体式对《楚辞》体式的渗透。在战国时代，纵横家奔走游说，十分活跃。他们“欲以唇吻奏功，遂竞为美辞，以动人主”，“余波流衍，渐及文苑，繁辞华句，固已非《诗》之朴质之体式所能载矣。”——鲁迅《汉文学史纲要》中的这一节论述，正确地指出了战国纵横家华丽铺张的文辞对《楚辞》形成的影响。
    当然，“不有屈原，岂见《离骚》”（《文心雕龙·辨骚》）。
    楚辞是楚文化的产物，具体说来，又离不开伟大诗人屈原的创造。

    ------------------


章培恒 骆玉明—中国文学史—第二节 屈原的生平与作品

第二节　屈原的生平与作品

    屈原的生平资料，比较可信的仅有《史记》中一篇传记。这篇传记似乎存在错乱，有些地方不易读明白。现在加上屈原作品中的自叙，和研究者中较流行的看法，姑且对他的生平描绘大致轮廓。
    屈原（约前３４０—约前２７７）名平，字原，是楚国的同姓贵族。祖先封于屈，遂以屈为氏。屈原年轻时受到楚怀王的高度信任，官为左徒，“入则与王图议国事，以出号令；出则接遇宾客，应对诸侯”（《史记》本传），是楚国内政外交的核心人物。据推算，他当时仅二十多岁，可谓少年得志。后有上官大夫在怀王面前进谗，说屈原把他为怀王制定的政令都说成是自己的功劳，于是怀王“怒而疏屈平”（同上）。屈原被免去左徒之职后，转任三闾大夫，掌管王族昭、屈、景三姓事务，负责宗庙祭祀和贵族子弟的教育。
    这以后，楚国的内政外交发生一系列问题。先是秦使张仪入楚，以财物贿赂佞臣靳尚和怀王宠妃郑袖等人，用欺骗手法破坏了楚齐联盟。怀王发现上当后，大举发兵攻秦。可是，丹阳、蓝田战役相继失败，并丧失汉中之地。此时屈原曾受命使齐修复旧盟，但似乎没有结果。此后由于怀王外交上举措失当，楚国接连遭到秦、齐、韩、魏的围攻，陷入困境。大约在怀王二十五年左右，屈原一度被流放到汉北一带，这是他第一次被放逐。
    怀王三十年，秦人诱骗怀王会于武关。屈原曾极力劝阻，而怀王的小儿子子兰等却力主怀王入秦，结果怀王被扣不得返回，三年后死于秦。在怀王被扣后，顷襄王接位，子兰任令尹（相当于宰相），楚秦邦交一度断绝。但顷襄王在接位的第七年，竟然与秦结为婚姻，以求暂时苟安。由于屈原反对他们的可耻立场，并指斥子兰对怀王的屈辱而死负有责任，子兰又指使上官大夫在顷襄王面前造谣诋毁屈原，导致屈原再次被流放到沅、湘一带，时间约为顷襄王十三年前后。
    在屈原多年流亡的同时，楚国的形势愈益危急。到顷襄王二十一年，秦将白起攻破楚都郢（今湖北江陵），预示着楚国前途的危机。次年，秦军又进一步深入。屈原眼看自己的一度兴旺的国家已经无望，也曾认真地考虑过出走他国，但最终还是不能离开故土，于悲愤交加之中，自沉于汨罗江。他自杀的日子，可能是五月五日或距这一天很近。五月五日原来是楚地的传统节日，后来人们就把这一天作为纪念屈原的日子，其本来意义，反而鲜为人知了①。
    --------
    ①参见闻一多《端午考》。又北朝魏收《五日》诗云：“因想苍梧郡，兹日祀东君。”似乎直到南北朝，南方还保存着端午节祭东君的习俗。

    屈原与楚国最高统治集团的冲突，出于多方面的原因。在外交方针上，屈原主张与强秦对抗，具有远大眼光。而怀王贪利受骗，顷襄王畏怯妥协，都不能接受屈原的正确主张，反而因为他坚持己见而加以惩罚。在内政方面，屈原主张“修明法度”、“举贤授能”，实行使国家富强的“美政”。他向慕儒家传说中的圣君贤臣，对政治抱有某种理想主义的态度。同时他又蔑视那些贪鄙的贵族，主张改革内政，这当然也会使许多人与他为敌。此外，屈原的性格，也是造成他的悲剧的重要原因。从屈原的作品中，可以清楚地看出，他是一个感情激烈、正直袒露而又非常自信的人，这种性格加上少年得志，使他缺乏在高层权力圈中巧妙周旋的能力，因而也就难以在这个圈子里长久立足。还在屈原受到重用的时候，上官大夫就轻而易举地使怀王疏远了他，这不能说完全是由于怀王的昏庸（否则无法解释怀王起初怎么会重用他）；应该说屈原的性格，以及他在政治上的理想主义态度，同实际的政治环境本来是难以协调的，何况当时楚国又正呈现衰乱的状态。在历史上，像这种诗人气质与环境的矛盾，不断地造成人生悲剧，同时也造就优秀的文学。
    屈原的作品，在《史记》本传中提到的有《离骚》、《天问》、《招魂》、《哀郢》、《怀沙》五篇。《汉书·艺文志》载屈原赋二十五篇，未列篇名。东汉王逸《楚辞章句》所载也是二十五篇，为《离骚》、《九歌》（计作十一篇）、《天问》、《九章》（九篇）、《远游》、《卜居》、《渔父》，而把《招魂》列于宋玉名下（《汉书·艺文志》基本上是以刘向、刘歆父子《七略》为依据，《楚辞章句》则是为刘向所编《楚辞》作的注释。所以这两种理应是一致的）。可知对这二十五篇中部分作品的归属和真伪，汉代就存在争议。大致说来，现代研究者多认为《招魂》仍应遵从《史记》，视为屈原之作；《远游》、《卜居》、《渔父》，则伪托的可能性为大。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《离骚》和《九章》

第三节　《离骚》和《九章》

    《离骚》和《九章》，都直接反映了屈原的生活经历，具有强烈的政治色彩。
    《离骚》是屈原最重要的代表作。全诗三百七十二句，二千四百余字，是中国古代最为宏伟的抒情诗篇。其写作年代，或以为在怀王晚年，屈原第一次遭放逐以后；或以为在顷襄王时期，屈原第二次被放逐以后。
    《离骚》的题旨，司马迁解释为“离忧”，意思尚不够明白；班固进而释“离”为“罹”，以“离骚”为“遭忧作辞”；王逸则说：“离，别也；骚，愁也。”把“离骚”释为离别的忧愁。二说均可通。
    尽管对《离骚》的写作年代和题旨有不同说法，一时难下定论，但仍可这样明确地概括：这是屈原在政治上遭受严重挫折以后，面临个人的厄运与国家的厄运，对于过去和未来的思考，是一个崇高而痛苦的灵魂的自传。
    我们可以把《离骚》分成前后两大部分。从开头到“岂余心之可惩”为前半篇，侧重于对以往经历的回顾，多描述现实的情况；后半篇则着重表现对未来道路的探索，并主要通过幻想方式。
    在前半篇中，由三方面的人物，即诗人自我、“灵修”（即楚王）和一群“党人”，构成激烈的矛盾冲突。
    从第一句“帝高阳之苗裔兮”开始，诗人使用大量笔墨，从多方面描述自我的美好而崇高的人格。他自豪地说明他是楚王同姓之臣，既指出自己有高贵的身份，又表示自己对楚国的兴亡有义不容辞的责任。他记叙自己降生在一个祥瑞的时辰（寅年寅月寅日），被卦兆赐命以美好的名字，又强调自己禀赋卓异不凡。在此基础上，诗人进一步叙述自己及时修身，培养高尚的品德、锻炼出众的才干，迫切地希望献身君国，令楚国振兴，使楚王成为“三后”和“尧舜”一样的圣明君主。总之，诗人自我的形象，代表着美好和正义的一方，作者相信他的理想和主张，能够把楚国引向康庄大道。
    “党人”即结党营私的小人，是同诗人敌对的、代表邪恶的一方。“惟夫党人之偷乐兮，路幽昧以险隘”。他们只顾苟且偷安，使得楚国的前景变得危险而狭隘。而且，他们不但“竞进以贪婪，凭不厌乎求索”，还“内恕己以量人，各兴心而嫉妒”，认为诗人受到重用阻挡了他们的道路。于是谣诼纷起，“谓余以善淫”，诬蔑诗人是淫邪小人。
    那么，掌握最高权力、因而能够决定上述双方的成败并由此决定楚国命运的楚王，又如何呢？他却是昏庸糊涂的。由于楚王是楚国的象征，诗人对他抱有绝对的忠诚（“指九天以为正兮，夫唯灵修之故也”），他也一度信任和重用诗人，最终却受了“党人”的蒙骗：“荃不察余之中情兮，反信谗而斎怒。”进而背弃了与诗人的“成言”，“悔遁而有他”，由此导致了诗人的失败和楚国的衰危。
    这是屈原所描述的楚国政治关系模式。我们不知道当日的势态是否就是如此简单明白，但可以看出：这一模式能够把君主的错失与“党人”的邪恶分开，从而既满足忠君这一基本的道德原则，又能在此前提下高度肯定诗人自我的人格和理想。不管事实情况究竟怎样，屈原可以作出的解释只能是如此。顺带说一句，这一模式在后世仍然反复地被人们使用着。
    诗人受到沉重的打击，甚至他亲手培养的人材也纷纷转向，“众芳芜秽”，他处在完全孤立的境地。但这却进一步激起了诗人的高傲和自信。他反复地用各种象征手段表现自己高洁的品德：饮木兰之露，餐秋菊之英；戴岌岌之高冠，佩陆离之长剑；又身披种种香花与香草。同时，诗人坚定地、再三地表示：他决不放弃自己的理想而妥协从俗，宁死也不肯丝毫改变自己的人格：“亦余心之所善兮，虽九死其犹未悔！”
    “伏清白以死直兮，固前圣之所厚！”“虽体解吾犹未变兮，岂余心之可惩！”
    虽然，诗人在理智上是坚定而明确的，但这并不说明他在感情上不存在迷惘和痛苦。《离骚》后半篇借助神话材料，以幻想形式展示了他的内心深处的活动，和对未来前途的探索。一开始，诗人假设一位“女嬃”对他劝诚，认为他的“婞直”不合时宜。这也是诗人内心的一种想法。但紧接着，通过向传说中的古帝重华（舜）陈辞、表述治国之道的情节，否定了女嬃的批评。这是第一层感情的波折。
    而后诗人在想象中驱使众神，上下求索。他来到天界，然而帝阍——天帝的守门人却拒绝为他通报。这表明重新获得楚王信任的道路已经被彻底阻塞。他又降临地上“求女”，但那些神话和历史传说中的美女，或“无礼”而“骄傲”，或无媒以相通，这又表明无法找到能够理解自己、帮助自己的知音。这是第二层感情的波折。
    出路到底在哪里呢？诗人转而请巫者灵氛占卜、巫咸降神，给予指点。灵氛认为楚国已毫无希望，劝他离国出走；巫咸劝他留下，等待君臣遇合的机会。但后一种道路已经被证明是无望的，他只能采纳灵氛的意见。于是，诗人驾飞龙，乘瑶车，扬云霓，鸣玉鸾，自由翱游在一片广大而明丽的天空中。“奏《九歌》而舞《韶》兮，聊假日以偷乐”，诗中出现了一片迄今未有的神志飞扬、欢愉无比的气氛。这表明，诗人认识到离开楚国确实是一条摆脱困境和苦闷的道赂。这在当时，并不是不可理解的选择。春秋以来，包括孔子、孟子在内的众多贤才辩士从事政治活动的范围都不限于乡土之邦。但这对于屈原，最终仍无法接受。在幻想中，正当其“高驰邈邈”之时，“忽临睨夫旧乡。仆夫悲余马怀兮，蜷局顾而不行。”他发现自己根本无法离开故土。于是，在这里发生了第三层巨大的感情波折。
    既不能改变自己，又不能改变楚国，而且不可能离开楚国，那么，除了以身殉自己的理想，以死完成自己的人格，就别无选择。全诗总结性的“乱辞”这样写道：
    已矣哉！国无人莫我知兮，又何怀乎故都！既莫足与为美政兮，吾将从彭咸之所居！
    《离骚》闪耀着理想主义的光辉异彩。诗人以炽烈的情感、坚定的意志，追求真理，追求完美的政治，追求崇高的人格，至死不渝，产生了巨大的艺术感染力。
    对屈原所说的“美政”，如果冷静地看，我们只能说这是超越现实的理想。诗人所服膺的“三王”之政，“尧舜”之治，实际是儒家虚构的产物；他一再提出的以民为本、修明法度、举贤授能等政治主张，在春秋战国时代作为一般原则虽然已经得到普遍赞同，但在实际统治中，也不可能得到真正的实行。而屈原却始终要求以他理想中的“美政”改造楚国，并以此照出楚国政治的黑暗，批判楚国君臣的昏庸和贪鄙。当认识到“美政”不可能实现时，他宁可怀抱这理想而死，我们决没有理由指责屈原“偏激”，指责他的理想“不切实际”。
    因为理想本身是照耀人类前进的光芒；为理想而奋斗是人类不可缺少的、得以摆脱平庸苟生的伟大精神。
    如果说屈原在政治上受儒家学说影响较多，那么他的强烈的自我意识，在孤立的处境中坚持真理、勇于斗争的精神，却与提倡“中庸”的儒家文化截然不同。我们知道，屈原虽然由于政治的原因而被放逐，但直接的理由却是肮脏的“谗言”。这意味着他所属的社会群体对他的人格作出否定。然而诗人坚信自己掌握着真理，拥有美好的品格。一部《离骚》中，通过大量的关于美人、香草等富于象征意义的辞藻铺陈，通过上天下地驱使神灵的辉煌奇幻的场面，通过反复表述自己的心迹，重建了崇高的诗人自我形象。另一方面，当诗人意识到他和自己所属的群体——楚国贵族集团——完全处于对立状态时，不仅没有恐惧感，反而产生了一种自豪感。“謇吾法夫前修兮，非世俗之所服”；“鸷鸟之不群兮，自前世而固然”。他在孤立中看到自己的高大，而对孤立他的社会投以蔑视。这同我们在《诗经》中所看到的情况恰恰相反。汉代的班固站在正统的儒家立场上，指责屈原“露才扬己”（《离骚序》），实际是看到了《离骚》的一种特点。不过他是采取完全否定的态度而已。
    《九章》由九篇作品组成：《惜诵》、《涉江》、《哀郢》、《抽思》、《怀沙》、《思美人》、《惜往日》、《橘颂》、《悲回风》。
    司马迁在《史记·屈原传》中述及《哀郢》、《怀沙》时，并未提到“九章”一名，所以宋人朱熹认为这是后人将屈原九篇作品辑录为一卷而加上的总名，现代研究者也大多信从此说。其中《思美人》以下四篇，研究者或以为出于伪托，但无法确定。
    《九章》的内容都与屈原的身世有关，这与《离骚》相似。但每一篇的篇幅较《离骚》短得多；所涉及的事实是生活中具体的片断，不像《离骚》是综合性的自叙；使用的手法以纪实为主，较少采用幻想的表现。
    在《九章》中，《橘颁》的内容和风格都比较特殊。作品用拟人化的手法，细致描绘橘树的灿烂夺目的外表，和“深固难徙”的品质，以表现自我优异的才华、高尚的品格，和眷恋故土、热爱祖国的情怀。在描写过程中，诗人既不黏滞于作为象征物的橘树本身，又没有脱离其基本特征，从而为后世咏物诗的创作开辟了一条宽广的道路。
    其他篇章，多为屈原在放逐期间所作。《涉江》是屈原在江南长期窜逐中所写的一首纪行诗。诗中叙写作者南渡长江，又溯沅水西上，独处深山的情景。其中一段风光描写最为人称道：
    入溆浦余邅回兮，迷不知吾所如。深林杳以冥冥兮，乃猿狖之所居。山峻高以蔽日兮，下幽晦以多雨。霰雪纷其无垠兮，云霏霏而承宇。
    诗人抓住带有特征性的景物，寥寥数语，高度概括地写出深山密林嵚崟幽邃的景象。这一景象，又恰到好处地衬托了诗人寂寞而悲怆的心情。楚辞中这类风光描写，成了后世山水诗的滥觞，屈原也被推为我国山水文学的鼻祖。
    《哀郢》作于顷襄王二十一年（前２７８）秦将白起攻陷楚都郡以后。屈原在流亡队伍中，亲眼目睹了祖国和人民遭受的苦难，思前瞻后，百感交集，以极沉痛的心情写下这首诗，哀叹郢都的失陷。
    诗歌从质问苍天开篇，突兀而起，一下子将读者引入国都残破、人民罹难的悲惨情景中。而后以郢都为起点，由近到远，写出流亡过程中一步一回首，一步一挥泪的沉痛情感：“望长楸而太息兮，涕淫淫其若霰。过夏首而西浮兮，顾龙门而不见。”诗人越行越远，郢都高大的乔木和矗立的城门都已在视线中逐渐消失了，悲伤的泪水不觉像雪珠一样纷纷洒落。最后，“乱辞”写道：
    鸟飞返故乡兮，狐死必首丘。信非吾罪而弃逐兮，何日夜而忘之！
    以动人心弦的怀念之情，返回故乡、重振家邦的愿望收尾，既照应了题目与开篇的内容，又给人无穷回味，全诗达到完美和谐的境界。
    《怀沙》一般认为是屈原临死前的绝笔。在作出最终的选择以后，诗人一方面再次申述自己志不可改，一方面以更为愤慨的语言指斥楚国政治的昏乱，表现出对俗世庸众的极度蔑视。“邑犬群吠兮，吠所怪也；非俊疑杰兮，固庸态也。”他甚至把众人对他的压迫，比作群犬乱吠。诗最后说道：“知死不可让，愿勿爱兮。明告君子，吾将以为类兮。”“类”有今所谓“榜样”的意思。诗人希望世人能够从自己的自杀中，看到为人的准则。
    《九章》的大部分都反映了屈原流放生活的经历，是研究屈原生平活动的重要材料。这些诗篇善于把纪实、写景与抒情相结合，以华美而富于表现力的语言，写出复杂的、激烈冲突的内心状态。

    ------------------


章培恒 骆玉明—中国文学史—第四节 《九歌》、《招魂》及《天问》

第四节　《九歌》、《招魂》及《天问》

    《九歌》、《招魂》、《天问》三部作品，都不直接涉及屈原本人的生活经历。前二种与楚地的神话传说、民间习俗有密切关系，后一种却是对神话传说和社会历史的质疑。但这三部作品，又从各方面曲折地反映了屈原的个性和思想情感，同时也是研究楚文化的基本材料。
    《九歌》的名称，见于《左传》、《离骚》、《天问》和《山海经》，可见这是一种古老而著名的乐曲。“九”表示由多篇歌辞组成，不代表实际篇数。屈原的《九歌》共十一篇，是一组祭神所用的乐歌。一般认为，这是屈原根据民间的祭神乐歌改写而成的，既洋溢着古老的神话色彩，又表现着诗人对人生的某种感受。
    十一篇中，前十篇各祭一神，末篇《礼魂》，则是前十篇通用的送神曲。所祭神灵，可以分为三种类型：
    （１）天神：东皇太一（天神中最尊贵者，即天帝）、云中君（云神）、大司命（主管寿命的神）、少司命（主管子嗣的神）、东君（太阳神）。
    （２）地祇：湘君和湘夫人（湘水之神）、河伯（黄河之神）、山鬼（山神）。
    （３）人鬼：国殇（战亡将士之魂）。
    《诗经》中的祭祀乐歌，都是庄重而显得板滞的；人与神之间，相隔遥远。《九歌》则不同。它用富丽的语言，描绘出盛大的、活泼而亲切的祭礼场面。神灵由巫师扮演，周围的人群伴随他（她）或歌或舞，在敬神娱神的同时，起到娱人的作用。那些神灵都被赋予了人类的品格和情感，他们对人保持善良友好态度，又同人很亲近，毫无可畏之处。这些都反映出在南方的民间信仰中人神共处的特点。
    尤其突出的，是《九歌》中大多数诗篇都包含有神与神或人与神相恋的情节。这些恋爱，在诗中又都呈现会合无缘、彷徨怅惘的状态，透出对生命的执着追求，和追求不得的忧伤怀疑。这里面也许包含着屈原自己人生失路、孤独凄凉的心情。如《湘君》、《湘夫人》写一对配偶神，他们彼此相待，却终不能相遇，唱出伤心的歌子。《湘君》开头写道：
    帝子降兮北渚，目渺渺兮愁予。嫋嫋兮秋风，洞庭
    波兮木叶下。
    在这幅清秋候人的画面上，深秋的凉意和情感的寂寞不安融为一体，渲染出一派难以言说的凄迷惆怅之情，从而成为千古传诵的名句。
    《山鬼》是一首更为美丽的失恋之歌。诗中主人翁虽是神的形象，却完全是人间少女的情感。她盛装打扮，前去与心上人幽会，情人却始终未来赴约，使她陷入绝望的痛苦之中。全诗将方位的变动（山阿——山上——山间），气候的变化（晴朗——阴晦——雷雨大作），情节的推进（赴约——候人——失恋），心灵的波动（喜悦——惆怅——怨愤）结合起来，写得情景交融，和谐动人。其中写到山鬼独自站在高高的山顶，四望不见人影，她想到的是“岁既晏兮孰华予”——年华渐渐逝去，谁能使我的生命放出光彩呢！最后一节是：
    雷填填兮雨冥冥，猿啾啾兮狖夜鸣。风飒飒兮木萧萧，思公子兮徒离忧！
    已经到了深夜，雷鸣电闪，风雨交加，落叶飘飞，猿鸣凄戚，山鬼依然彷徨伫立，不肯离去。在北方的《诗经》中，也有不少失恋的歌，但绝没有如此强烈、固执、不顾一切的追求。值得注意的是，《山鬼》中这种描写，其主要意义并不在表现对恋爱对象的忠贞（其实在《湘君》、《湘夫人》的结尾，都有与对方决绝、另有所求的表示），而是像“岁既晏兮孰华予”所表示的，是对生命应有的美好的追求。这也很能显示楚文化的特点。
    《国殇》是悼念阵亡将士的祭歌，在《九歌》中是颇为特殊的一篇。诗中描绘了一场敌众我寡、以失败告终的战争，在这失败的悲剧中，写出楚国将士们视死如归、不可凌辱的崇高品格。“诚既勇兮又以武，终刚强兮不可凌。身既死兮神以灵，子魂魄兮为鬼雄。”诗人的礼赞，既呈现了楚人刚毅的性格，也寄托着他对祖国复兴的期望。这首诗篇幅不长，却是中国文学中最早显示出悲壮的美感的杰作。
    《九歌》具有很高的艺术成就。它包含着先秦文学中少数几篇完全以神话为素材、又经过文学化的改造、以神的形象表现人类生活情感的作品。它虽然没有《离骚》那样壮阔的场面，但语言的精美、抒情的细致，尤其景物与情感的相互融合与衬托，却是别具一种长处。
    《招魂》在《史记》中列为屈原之作，王逸《楚辞章句》却列在宋玉名下。今人多从司马迁之说。所招为谁何之魂，又主要有两种不同意见。一说是屈原自招其魂，一说是屈原招楚怀王之魂，多数研究者持后一种说法。
    “招魂”本是楚地一种习俗。诗人借用此种风俗，以奇异的想象，写出这篇奇异的作品。全篇除开头一段引言说明招魂原因外，可分为两大部分。前半部分假托“巫阳”之言，竭力渲染东南西北四方以及天上、幽都的可怕，劝魂不可留居。诗人的笔下，各种吃人食魂的鬼怪，凶残狰狞的毒蛇猛兽，极端严酷的自然环境，组成一幅幅光怪陆离、诡异恐怖的图景。后半部分，则竭力铺陈楚国宫廷的富丽奢华，以招魂归来，辉煌的殿堂，华贵的陈设，妖娆的女子，醇酒美食和诱人的歌舞，又是那样耀人眼目，动人心魄。最终以“目极千里兮伤春心，魂兮归来哀江南”收结，流露出无限深情。
    《招魂》所显示出的想象力和创造力，是令人惊叹的。它用夸饰手法，对恐怖和奢华两种景象作强烈而富于刺激性的描写，形成对照，造成了特殊的美感效果。以后在鲍照、韩愈、李贺等作家的创作中，可以看到《招魂》这一特点的再现。它的铺陈手法，则直接影响了汉赋。
    《天问》是一篇奇文。它就自然、历史、社会以及有关的神话传说，一口气提出一百七十二个问题，“怀疑自遂古之初，直至百物之琐末，放言无惮，为前人所不敢言”（鲁迅《摩罗诗力说》）。这里面，有很多问题在当时是已经有了现存答案的，但诗人并不以此为满足，而提出严厉的追问，试图找到新的答案。像尧舜，不仅在当时已被儒家奉为偶像，而且在《离骚》、《九章》中也反复当作理想政治的化身来歌颂，在《天问》中，他们的举措，仍然不能逃脱深刻的怀疑。这就意味着，无论怎样的圣君贤臣，都不能成为不容怀疑的绝对权威。
    我们必须注意：任何社会，不论处在如何幼稚的认识水平上（其实，从人类社会无限发展的立场来看，任何时代的有限认识都不可避免地包含幼稚成分），都需要而且必然地对自然、社会、历史提出某种系统化的解释。打破这种解释，对现存答案提出大胆怀疑的精神，是人类的认识不断进展的基本前提，也是最为深刻有力的理性精神。而我们看到的是：战国时期虽然开展了百家争鸣，但没有哪一家曾对自然和社会现象表现出这么广泛而深刻的怀疑。这就意味着《天问》作者具有超越当时一般思想家的强大的独立人格力量，因而他敢于鄙视社会的压力，超越已被社会所肯定的思想习惯和思维模式。这种怀疑精神在中国历史上也是少有的。
    由于《天问》是一部思想性特别强的作品，形象的描写较少，在文学意义上，其价值就逊于屈原的其他作品了。

    ------------------


章培恒 骆玉明—中国文学史—第五节 屈原在文学史上的地位和影响

第五节　屈原在文学史上的地位和影响

    从屈原在当时社会中的身份来说，他是一位政治家，而不是一般意义上的“诗人”；但以他的巨大的创作成就来说，他又是我国文学史上第一位伟大的诗人。《诗经》中也有许多优美动人的作品，但它基本上是群众性集体性的创作，个性的表现甚少。而屈原的创作，却是用他的理想、遭遇、痛苦，以他全部生命的热情打上了鲜明的个性烙印。这标志了中国古典文学创作的一个新时代。
    屈原是一位具有崇高人格的诗人。他关心国家和人民，直到今天仍作为坚定的爱国者受到高度评价。虽然他的爱国和忠君联系在一起，在这一点上，他并不能背离所处时代和社会的基本道德原则，但同时也要看到，屈原又具有较为强烈的自我意识。他并不把自己看作君主的奴仆，而是以君主从而也是国家的引路人自居。他对自己的政治理想与人生理想有坚定的信念，为追求自己的理想不惜与自身所属社会集团的大多数人对抗，宁死不渝。这就在忠君爱国的公认道德前提下，保存了独立思考、忠于自身认识的权利。作为理想的殉难者，后人曾从他身上受到巨大感召；他立身处世的方式，也被后世正直的文人引为仿效的榜样。
    屈原的作品，以纵恣的文笔，表达了强烈而激荡的情感。汉儒曾说，《离骚》与《诗经》中《小雅》同为“忽而不伤”之作，明代诗人袁宏道于《叙小修诗》中驳斥道：《离骚》“忿怼之极”，对“党人”和楚王都“明示唾骂”，“安在所谓怨而不伤者乎？”并指出：“劲质而多怼，峭急而多露”，正是“楚风”的特点。他的意见显然是正确的。不仅如此，屈原赞美自我的人格，是率性任情，真实袒露；咏唱神灵的恋爱，是热情洋溢、淋漓尽致；颂扬烈士的牺牲，是激昂慷慨、悲凉豪壮……。总之，较之《诗经》总体上比较克制、显得温和蕴藉的情感表达，屈原的创作在相当程度上显示了情感的解放，从而造成了全新的、富于生气和强大感染力的诗歌风格。由于这种情感表达的需要，屈原不能满足于平实的写作手法，而大量借用楚地的神话材料，用奇丽的幻想，使诗歌的境界大为扩展，显示恢宏瑰丽的特征。这为中国古典诗歌的创作，开辟出一条新的道路。后代个性和情感强烈的诗人如李白、李贺等，都从中受到极大的启发。
    屈原是一位爱美的诗人。他对各种艺术的美，都不以狭隘的功利观加以否定。《九歌》、《招魂》中，处处渲染音乐歌舞的热烈场面和引发的感动。“羌声色之娱人，观者憺兮忘归”，在屈原笔下，是美好的景象。同样，他的诗篇，也喜欢大量铺陈华美的、色泽艳丽的辞藻。他还发展了《诗经》的比兴手法，赋予草木、鱼虫、鸟兽、云霓等种种自然界的事物以人的意志和生命，以寄托自身的思想感情，又增加了诗歌的美质。大体上可以说，中国古代文学中讲究文采，注意华美的流派，最终都可以溯源于屈原。
    在诗歌形式上，屈原打破了《诗经》那种以整齐的四言句为主、简短朴素的体制，创造出句式可长可短、篇幅宏大、内涵丰富复杂的“骚体诗”，这也具有极重要的意义。
    总之，由屈原开创的楚辞，同《诗经》共同构成中国诗歌乃至整个中国文学的两大源头，对后世文学形成无穷的影响。而由于时代的发展，以及南北文化的区别，楚辞较之《诗经》，已有显著的进步。因之，它对后来文学的影响，更在《诗经》之上。

    ------------------


章培恒 骆玉明—中国文学史—第六节 宋玉等其他楚辞作家

第六节　宋玉等其他楚辞作家

    一般说来，一个伟大的文学家极少是单独出现在世间的。同样，我们也不应把创造楚辞的功绩，完全归于屈原一人。不仅楚国民间文学的基础非常重要，而且，部分归于屈原名下的诗篇究竟是否屈原所作，毕竟还是有争论的。只不过对屈原同时代人的情况，已经无从探知。屈原以后的楚辞作家，司马迁在《史记·屈原列传》的结尾处提到：“屈原既死之后，楚有宋玉、唐勒、景差之徒，皆好辞而以赋见称；皆祖屈原之从容辞令，而终莫敢直谏。”①这一段话很简略，我们只能据此知道宋玉等三人时代在屈原之后，都曾担任某种官职（否则无所谓“谏”），都在文学方面学习屈原，但都不具有屈原那种大胆批评政治的勇气。
    --------
    ①“好辞而以赋见称”一句中，“辞”指广义的有文采的文章，“赋”是汉人对楚辞的通用名称。不少人据此句提出：司马迁已有区分楚辞与“赋”的意思，是错解的。《史记·屈原列传》在这以后明明说：屈原“作《怀沙》之赋”。且假令此处有区别之意，司马迁又何以知道“以赋见称”的宋玉等人所爱好的却不是“赋”而是“辞”？逻辑上无法说通。

    三人中，唐勒无作品存世①；关于景差，王逸《楚辞章句》在《大招》一篇下先标为屈原作，又说“或言景差”。作者既无法肯定，《大招》又非出色之作，可存而不论。提及他们，只是说明除屈原外，楚国确有一群楚辞作家。但可以具体评述的，只是宋玉一人。
    宋玉的生平情况，其他晚出的书籍也有记载，但未必可靠。他的作品，《汉书·艺文志》著录为十六篇，《隋书·经籍志》著录有《宋玉集》三卷，均无篇名。王逸《楚辞章句》中有《九辩》、《招魂》两篇；《文选》有《风赋》、《高唐赋》、《神女赋》、《登徒子好色赋》、《对楚王问》共五篇②。以上，《招魂》已基本断定为屈原作品；《文选》中五篇，都是文学史上的名作，但究竟是否宋玉所作，尚有争议，而且持否定意见者居多，所以我们也存而不论。因此可以具体评述的，又只有《九辩》一篇。
    --------
    ①勒”为篇题的残简，有些研究者认为是唐勒赋，但根据不足。
    ②另外，《古文苑》中六篇，明代《广文选》中三篇，显系伪托，故不一一提及。

    《九辩》之名，来源甚古。《离骚》、《天问》、《山海经》中，都将它与《九歌》相提并论，说是夏启时的乐曲，实际应该是楚地的古歌吧。宋玉之作，当是沿用旧题；从篇幅之长和语言的散文化来看，当也是“不歌而诵”的了。
    《九辩》的主旨，王逸说是宋玉为悲悼其师屈原而作。谓屈原是宋玉之师，并无根据，其说与作品的实际情况也不相符。就作品本身来看，《九辩》是借悲秋抒发“贫士失职而志不平”的感慨，塑造出一个坎坷不遇、憔悴自怜的才士形象。篇中也有对楚国腐朽政治情状的揭露批判，如“谓骐骥兮安归？谓凤凰兮安栖？变古易俗兮世衰，今之相者兮举肥。”但并没有屈原那样深广的忧愤和追求理想的巨大热情；篇中也有个人失意的不满，但并没有屈原那样高傲的自信和不屈的对抗精神，反而以清高为掩饰，屈服于社会势力的压迫：“处浊世而显荣兮，非余心之所乐；与其无义而有名兮，宁处穷而守高。”当然，我们可以推想，宋玉恐怕不像屈原那样具有与王室同宗的贵族血统，在显赫的政治地位上经历人生剧变，他很可能像习凿齿《襄阳耆旧录》所说的那样，只是楚国的一名“小臣”，因此心态便与屈原不同。不管怎么说，《九辩》的哀愁，主要是一种狭小的、压抑的哀愁，基调是“惆怅兮而私自怜”。他的文才，他的怀才不遇的遭遇和牢骚，乃至他的见秋景而生哀的抒情模式，都吸引了后世在专制势力压迫下无力反抗而标榜清高、自惜自怜的文人，写出许多伤春悲秋的文赋诗词。
    宋玉的创作明显受屈原的影响。《九辩》中直接袭用或间接采用《离骚》、《哀郢》等作品中成句的地方，共有十余处；
    复述屈原论调，模仿屈原语气的地方更多。但绝不是说，《九辩》只是一篇模仿之作，它有自身显著的特色。论感觉的细致、语言的精巧，还在屈原作品之上。开头一段，尤为突出：
    悲哉秋之为气也！萧瑟兮草木摇落而变衰。憭栗兮若在远行，登山临水兮送将归。泬寥兮天高而气清，寂寥兮收潦而水清。憯凄增欷兮，薄寒之中人。怆恍懭悢兮，去故而就新。坎廪兮，贫士失职而志不平。廓落兮，羁旅而无友生。惆怅兮而私自怜。燕翩翩其辞归兮，蝉寂寞而无声。雁廱廱而南游兮，鹍鸡啁哳而悲鸣。独申旦而不寐兮，哀蟋蟀之宵征。时亹亹而过中兮，蹇淹留而无成。
    就这一节来分析，首先我们看到，宋玉极其善于选择具有一定特征的景物与幽怨哀伤的感情融化在一起来抒写，从环境气氛的渲染中，烘托出阴暗时代被压抑者的心理。风声、落叶声、鸟啼虫鸣声，与诗人的穷愁潦倒的感叹声交织成一片；大自然萧瑟的景象与诗人孤独的身影相互映衬，具有很强的感染力。正如陆时雍《读楚辞语》所说：“举物志而觉哀怨之伤人，叙人事而见萧条之感候。”两者确实到了水乳交融的程度。
    其次，在这种景物和心理的描写中，可以看出作者敏锐的感受和细致的笔触。尤其是开头几句，用远行中的漂泊感、登山临水的空渺感，写人生失意之情绪，极见匠心创意。第三，《九辩》的语言更加散文化而十分讲究。全诗句式多变，长短错落，语气词“兮”字的位置也不断调换，使得全篇的语言节奏相当灵活自由。同时，诗中又多用双声、叠韵、叠字等修辞手段，在散文化的不整齐句式中，保持音乐之美。这一特点在上面一节中已经很显著，结尾一段十八句诗中，连用十二组叠字，节奏更为鲜明。屈原的作品，显然没有如此之多的讲究。
    《九辩》特出的艺术成就，使宋玉成为屈原之后最杰出的楚辞作家，与之并称“屈宋”，为后人所尊崇。杜甫诗云：“摇落深知宋玉悲，风流儒雅亦吾师。”（《咏怀古迹五首》其二）“风流儒雅”四字，是确切的评语。鲁迅也肯定《九辩》：
    “虽驰神逞想不如《离骚》，而凄怨之情，实为独绝。”（《汉文学史纲要》）

    ------------------


章培恒 骆玉明—中国文学史—概说

概说

    中华民族的凝聚融合，在和平的经济文化交流和血与火的战争兼并双重力量的作用下，经历了漫长的过程。公元前二二一年，以秦最终灭齐为界，实现了中国的大统一，建立起历史上第一个强大的、中央集权的封建专制王朝。虽然这个王朝只存在了十余年，但它的历史事业和政治制度，却由取而代之的汉王朝继承下来；虽然西汉初一度出现诸侯势力膨胀的苗头，但历史的大潮已无可逆转，到汉武帝时期，中央集权制度得到进一步的发展和巩固。西汉、东汉总共四百多年的统治，在多方面奠定了中国漫长的封建社会的基础。统一的封建专制王朝，需要有相应的思想文化措施来维护和加强它的统治，战国时代百家争鸣的状态，是不能继续下去了。秦始皇在统一文字、法令、衣冠建制的同时，又下令进行思想控制：各国史书，除《秦纪》外一律烧毁；除官方博士所掌管的书籍，民间所收藏的《诗》、《书》及“百家语”一律交公焚烧；有敢于谈论《诗》、《书》的，概处以死刑。他还一举坑杀儒生四百六十余人。他试图把愚民政策和严刑酷法作为统治国家的基础，但事实证明这是行不通的。
    西汉王朝建立后，在多方面继承了秦的制度，但在刑法和文化控制方面，则采取较为简约宽松的政策。立国不久，朝廷废除了秦的“挟书律”，大规模收罗文籍，并允许各家学说流行。主张“清静无为”即减少国家对社会生活所加干涉的黄老思想，一度非常兴盛。但这显然不是最适合中央集权制度的学说。秦始皇控制社会思想文化的设想，对汉王朝仍然是有用的，不过需要采取比较合理可行的方式去实现。于是，汉武帝采纳了董仲舒的建议，“罢黜百家，独尊儒术”，建立起完整的社会统治思想，并在政治制度上把读经和士人求官谋禄的出路密切结合，使读书人全都成为儒生，从而有效地结束了百家争鸣、众说纷纭的历史。
    但汉代的儒学，已经截然不同于先秦的儒学。本来意义上的孔孟之道，虽然也是为统治者提供统治方法的政治和伦理学说，但毕竟是在野的、带有相当理想色彩和批评成分的学说。而董仲舒所建立的新儒学，则完全是一套官方统治思想，它吸收了孔孟思想中若干有用的成分，又糅合阴阳家和法家思想，形成一种以维护皇权的绝对性为目的，融政治、宗教、伦理、刑法为一体的实用之学。当然应该看到，这是顺应着当时历史需要的产物。
    统一帝国的建立，无疑为生产力的发展提供了巨大动力。据《史记·平准书》记述，汉武帝时代，国家的经济力量十分雄厚，“非遇水旱之灾，民则人给家足，都鄙廪庾皆满，而府库余货财。京师之钱累巨万，贯朽而不可校。太仓之粟陈陈相因，充溢露积于外，至腐败不可食。”利用这样的经济力量，汉武帝一方面大兴土木，广建宫室，以满足他的奢侈欲望，同时大力向外开拓。控制西南，北击匈奴，沟通西域，不但稳定和扩展了国家的边疆，解除了长期以来北部地区受游牧民族武力侵扰的威胁，而且大量引进了外来文化，形成历史上第一次中外文化交流的热潮。汉王朝以前代所未有的恢宏气度，出现在世界舞台。
    通过“独尊儒术”建立思想统治，自然会极大地束缚学术文化的自由发展。特别在哲学、政治学、伦理学方面，再也看不到战国时代自由活泼的气氛。但儒学本身又包涵以文化手段调节社会关系、稳定社会秩序的意识；统治阶级也需要总结历史经验，需要精神文化的享受，因此汉王朝的文化建设，在受到严重束缚的情况下，仍然取得很多成就。我们现在看到的先秦典籍，基本上都是经过汉代官方的整理而保存下来的。《史记》这样宏伟的著作，也只有在汉武帝那样壮丽的时代才能产生。此外，武帝时大规模扩充乐府机构，重视采纳来自民间和异域的“新声变曲”，有力地促进了音乐和文学的繁荣。到西汉末，乐府规模更发展到八百多人。通过以上一些简单的例子，我们已经可以大略窥见西汉文化的盛况。
    西汉覆灭以后，刘秀（光武帝）依靠地方豪族势力，并利用农民起义军，建立东汉王朝。光武帝、明帝、章帝三代半个多世纪中，东汉保持了兴旺的势头。自和帝以后，高层权力结构显示不稳定的趋势。但东汉的经济文化，总体上仍有很大发展，不能因政治上的不稳定而加以否定。东汉的首都洛阳，不仅是一个政治中心，而且是一个商业发达、消费程度相当高的城市，其富庶繁华，远远超过西汉首都长安，这在傅毅、班固、张衡诸人的京都赋中，都有充分的描绘。另外值得注意的是，东汉末洛阳太学生已多达三万人，许多私学门徒也在千人以上，这表明东汉时文化的普及，和“士”阶层的壮大。
    东汉中期以后权力结构不稳定，其直接原因是连续出现几个幼年登位的皇帝，造成权力真空，但根本的原因，却是皇权和士人集团之间的不协调。这一点在东汉末尤其突出。所谓“士人”，就是地主阶级中的读书人，其中最活跃的，是京都的太学生。从理论上说，他们具备做官的资格，并以此为人生出路，而一些世代官宦的大士族，和士人出身的朝廷大僚，则是他们的代表。皇帝和皇室成员，往往从“家天下”意识出发，完全把国家视为私产，重用其私奴——宦官，甚至通过宦官直接出卖官爵以积累私人财富；宦官则乘机把持权力，凌驾于朝官之上，有时甚至控制皇帝。这些不仅破坏了封建国家机器有规则的运转，而且大大侵害了士人的利益。随着士人阶层的壮大，特别是豪门士族力量的壮大，士人的集团意识日益强烈。他们要求与皇权达成某种平衡，强调“士大夫”对国家的责任和权力，坚决反对宦官擅政。而摇摆于两者之间的，又有外戚的政治集团。桓帝、灵帝之世，宦官对士人集团的残酷压迫到了极端，士人的反抗也愈益激烈，使国家机器处于瘫痪。终于在黄巾大起义的打击下，整个王朝土崩瓦解。以后到魏晋时代，豪门士族得到最大的收获，形成皇权与门阀的结合。在这个过程中，以维护皇权的绝对性为责任的儒学，渐渐为士人所轻视，从东汉末到魏晋，形成中国历史上又一次思想解放、学术活跃发展的局面。
    汉代的儒学，一开始就分成今、古文经学两派。今文经学偏重于政治上的实用性，多讲阴阳灾异、天人感应，是官方的学说；古文经学注意经书的政治和伦理原则，穿凿附会的成分相对要少，但地位一直不高。东汉时期，今文经学进一步滑落为“谶纬之学”，脱离经书，专门伪造和推究神秘妖异的预言。它的愚昧，繁琐，导致古文经学的兴起。东汉覆灭后，儒学整体上衰微，其中今文派趋于灭绝，古文派则保持着虽非统治性的却仍然重要的地位，并为后世重新改造利用。
    在叙述汉代文学概况之前，我们首先对秦代文学作一简略交代。秦王朝历时甚短而轻视文化，文学上可说的东西很少，大致只有一部《吕氏春秋》和李斯的一篇《谏逐客书》。《吕氏春秋》是秦丞相吕不韦门客的集体著作，分为十二纪、八览、六论，又称《吕览》。它以儒学为中心，兼收先秦各家学说；内容以政治为主，而涉及广泛，故一向列为杂家。全书由一百数十篇彼此独立而又相互联系的短文组成，大都先立论，而后引证史实或寓言故事，文字简明，条理清楚，有一定形象性。李斯原是楚人，入秦官至丞相，辅佐秦始皇完成统一大业。《谏逐客书》为劝阻始皇驱逐非秦国人士而作。李斯本是战国游士一类人物，文章也有明显的纵横辞说的习气，文辞华丽而铺张，气势奔放，说理透彻，是传诵的名作。另外，秦代尚有“杂赋”、“仙真人诗”著录于《汉书·艺文志》，但久已失传。
    汉王朝统一强盛的局面，为汉代文学提供了新的基础。作为社会统治思想的儒学则一方面具有从维护统治者所提倡的伦理原则的实用功能上肯定文学的一面，又有从上述立场忽视乃至反对文学的审美与娱乐功能的一面。它既可以被文学家用来作为一面幌子，又可能被严格的正统派用来作为扼杀文学的根据。正是在这几种因素的共同作用下，汉代文学形成许多自身的特点，并构成中国文学史上重要的一环。以下我们从几个主要的方面分别加以介绍。
    首先值得注意的是：在中国文学史上，汉代是文学的价值开始受到重视的时代。
    这一点需要同先秦时代相对照来看。在本书第一编《先秦文学》部分中，我们列述了许多作品。但这些作品，除《诗经》和《楚辞》外，本身都不是文学作品；其写作目的，是为了表述政见、记载历史或探讨社会生活法则，而不是追求文学的美感。只不过后人可以从中分析出文学因素和文学价值来。而《诗经》，虽然在春秋时代已经成为非常重要的典籍，但人们却又不是把它当作文学作品来看待，而是重视它在礼仪和人伦教化方面的作用。《诗经》的命运就是：它的地位越高，离作品本来所具有的文学意义越远。《楚辞》是用富于文采的文学语言写成的抒情诗，这表明生长于南方文化土壤上的屈原等诗人，已经率先认识到文学的价值；《楚辞》也正是对汉代文学影响最大最直接的作品。但必须注意到《楚辞》只是局部地区和少数作家的作品。而且，就诗人创作目的而言，其政治因素恐怕还是高于艺术因素。再说，先秦时代的文化人，可以分成政治家、哲学家、军事家、外交家等等，没有一个就其社会身份而言可以称为“文学家”的人。屈原就创作成就来说是伟大的诗人，但社会身份是政治家。也就是说：在先秦时代，没有人能够单单或主要凭藉其文学创作的成就而得到社会的承认和重视，获得一定的社会地位。所以从总体上说，先秦还不是文学的价值受到重视的时代。
    汉代的情况发生了重大的变化。文学的地位即使不如政治、哲学那样显要，至少已经被看成是人类精神生活中不可缺少的一部分。这也就是文学的价值开始受到了重视。具体表现之一，是出现了汉赋（又泛称辞赋）这一种完全以文学感染力本身为目标的文学样式。汉赋是从楚辞演变而来的。虽然由于它的堆砌辞藻的习惯加深了文字的隔阂，对于今人来说已经很难欣赏，但它在文学史上的意义和作用，却绝不能忽视。这种文学样式的本质，就是通过精心安排美丽的文字，整齐的句式，严谨的结构，表现社会和自然的种种奇特事物和绚丽景象，刺激读者的感受力与想象力，获得审美快感。语言在这里不仅是传达思想的工具，而且是同音乐中的声音、旋律一样，本身是艺术的直接表现。这种样式，最容易使文学的意识得到确立。
    具体表现之二，是文学创作的兴盛，以汉武帝时代为例，写作辞赋的，有武帝本人，有淮南王等诸侯，有御史大夫倪宽等公卿大臣，有董仲舒、司马迁这样的名儒学者，更不用说还有司马相如等一批专门家。作品的数量与先秦相比可谓惊人。据班固《两都赋序》说，成帝时整理从武帝以来各种人士奏献给朝廷并且还保存着的辞赋，总数有一千余篇。东汉张衡更用“作者鼎沸”来形容他那时辞赋创作的情况。这在先秦是无法想象的。
    具体表现之三，是出现了一批专门从事文学活动的文人群，他们仅仅或主要凭藉文学才能而得官职，并以文学写作为自己的主要事业。这一现象，是先秦时期所未曾有过的，而在此后的中国文学史上则成了常态。汉代这一种文人群的出现，有一个发展过程。西汉初，中央集权与分封制同时并存，战国时代的风习还残留在人们的意识中。那些诸侯王像战国诸侯一样，喜欢在自己的宫廷中收罗士人；那些士人也像战国游士一样，投靠诸侯的宫廷，以自己的一技一能为之服务，作为谋生的手段。但时代已经发生了根本变化，西汉初的诸侯王已不具有战国诸侯的独立地位，也不愿或不敢以“富国强兵”为号召。因此，他们宫廷中士人的任务，也不能像战国时代那样，以外交、军事等活动为君主谋取霸权。他们只能从纵横之士向宫廷文人转化，主要以文学活动为君王提供精神享受，同时在政治上提供一些建议、批评。枚乘、司马相如，起初都曾在梁孝王宫中担任过这种角色。武帝对辞赋文学特别喜好，即位后，便大力收罗这一类文人到中央宫廷来。枚乘死在受召入宫的途中，他的儿子枚皋代替了他。武帝读了司马相如的《子虚赋》，大为叹赏，以为是一位古人，恨不同时，一听说他还在世，马上把他征召入宫。此外，如东方朔、严助等人，都是类似的情况。这一群文人，有的也有文学以外的才能，担任过文学以外的职务，但他们之所以被赏识，得到任用，完全是因为文学的关系。这同战国游士，乃至西汉初诸侯王宫廷中士人的身份，已经有了根本改变。完全可以说，在武帝的宫廷中，形成了中国文学史上最早的真正意义上的“文人”群体。而随着时代的发展，大致到东汉以后，文人的活动不再局限于宫廷；开始出现在社会中活动，以作品表述自身思想情感而不再只是取悦于君主的文人。
    具体表现之四，是由于辞赋的兴盛，作品的增多，汉代初步出现了区别文学与非文学的意识。在《史记》中可以看到，作者在论及儒学及一般学术时，多用“文学”一词；在不指学术而带有词章意义时，多用“文辞”或“文章”。如《屈原传》说宋玉等人“皆好辞而以赋见称”，“辞”就是“文辞”的简化用法。《汉书》中也说“文章则司马迁、相如”，“刘向、王褒以文章显”（《公孙弘传》）。这种区分虽然不很清楚，但却是很重要的。
    以上四点证明：在汉代，以辞赋的创作为中心，文学的价值确实开始受到重视。但同时也需要指出：这种重视的程度依然是有限的，并且是受到其他价值观的束缚的。至少在理论上，文学还没有被承认具有完全独立和高尚的价值。
    汉代文学的主流是辞赋。汉代人对辞赋的价值发生许多争论。我们看到：持对立意见的双方，都是从儒学的观念出发，肯定或否定辞赋具有政治与道德上的实用价值，而不是它本身所具有的审美价值。司马迁在《史记·司马相如列传》中说：“相如虽多虚辞滥说，然其要归，引之节俭，此与《诗》之风谏何异？”这里司马迁肯定司马相如的赋，是认为它能“引之节俭”，而把华丽铺陈的部分贬为“虚辞滥说”。汉宣帝也说：“‘不有博奕者乎？为之犹贤乎已。’辞赋大者与古诗同义，小者辩丽可喜，辟如女工有绮穀，音乐有郑卫，今世俗犹者以此虞说（娱悦）耳目，辞赋比之尚有仁义风谕、鸟兽草木多闻之观，贤于倡优博奕远矣！”（《汉书·王褒传》）
    汉宣帝较司马迁更通达些，他把辞赋的“辩丽可喜”也肯定了，但却认为这是辞赋价值“小”的方面，而“大”的方面，仍然是“与古诗同义”的“仁义风谕”，也就是道德作用。但事实上我们知道，司马相如赋的所谓“引之节俭”部分，只是附加上去的一条细小的尾巴，以求在表面上归顺于儒学思想。它的主体部分，却是所谓“辩丽可喜”的“虚辞滥说”。无论作者还是欣赏者，真正感兴趣的也是这一主体部分。也就是说，赞成辞赋的人，他们的理论根据同内心爱好是矛盾的，他们赞成的立足点是虚假的。
    这种矛盾和虚假，西汉末的扬雄早就看穿了。他早年写过不少赋，晚年“改邪归正”，指出司马相如的赋是“劝百讽一”（《汉书·司马相如传》），“劝而不止”（《汉书·扬雄传》），实际上起了鼓励而非批评的作用。但他得出的结论，是对赋的否定，认为在孔子学说的殿堂内，不容辞赋立足。
    无论肯定或否定辞赋，从儒家的教化实用价值至上的观念来要求文学，当然会对文学创作的发展、丰富造成限制。如果《西京杂记》一段记载真实可信的话，那么司马相如本人对辞赋的特点及其真正价值是比较清楚的。他说：“合綦组以成文，列锦绣而为质，一经一纬，一宫一商，此赋之迹也。赋家之心，苞括宇宙，总览人物。”这里指出赋乃是以美丽的语言形式来描述宏大的世界。但他的作品，却不能不采用“曲终奏雅”、“劝百讽一”的扭曲形式。至于那些创造力不及司马相如、又生活在儒家思想统治越来越深化的时代的文人，他们的创作就更缺乏生气。实际上，汉代文学始终就是处在两难的境地中：它必须在某种程度上（哪怕是表面上）成为儒学实践的一部分，才能得到认可而获得发展的可能；而为了这种认可，它又必须压抑自身的文学特质而难以发展。
    相应的现象是：汉代虽然出现了以文学为事业的文人群体，但他们的社会地位并不高。尤其在西汉时期，这些文人作为“言语侍从之臣”（班固《两都赋序》），追随皇帝左右，以皇帝感兴趣的材料制作辞赋以取悦之，人格上缺乏独立性。他们也为此深感痛苦。如枚皋“不通经术，诙笑类俳偶”，“见视如倡，自悔类倡也”（《汉书》本传）。东方朔也自知他这样的人“应似俳优”（《汉书》本传）。就是辞赋大家，汉武帝误以为古人而“恨不同时”的司马相如，也并不以文人为荣。他的人生理想，还是要作一个政治家或儒学学者。他羡慕战国时蔺相如的为人，改名“相如”，可见一斑。晚年司马相如因为对自己所处地位的不满，称病离开了宫廷。
    总而言之，对文学价值更高的重视和更深刻的认识，文人地位的进一步提高，还要等到魏晋时代才出现。
    汉代文学又一个值得注意的方面，是在大一统的局面下，出现了普及于全国的文学样式，和以京师为中心的全国性的文学网络。这一点截然不同于先秦时代，是中国文学史上第一次出现并在后世得到长期延续的现象。
    先秦时代的政治局面，是诸侯分封，彼此相互联系又相互独立。因而在文化上，也存在多元的地方文化圈。《诗经》有王畿的“雅”与地方的“风”之区别，“风”又有十五国风；
    《诗经》全体又与楚辞构成南北文学的区别，等等。秦统一中国并统一文字，首先为全国性的文学交流准备了条件。汉以后，地方性的文学样式渐渐消歇，代之以全国性的文学样式。以汉赋为例，西汉前期的辞赋，尚带楚辞所特有的南方色彩；中期以后的辞赋，则已吸收了先秦时代南北文学中的多种成分，如《诗经》的四言句式，楚辞的华丽表现，战国诸子散文的论辩色彩和夸张渲染的手法等等，成为全国性的文学样式。至于汉代才出现的五言诗，也不是在一个地方文化圈里形成的。虽然我们对五言诗如何萌发的情况尚不够清楚，但至少可以说，当它成熟的时候，就已经是全国性的文学样式了。
    上述现象又同以京师为中心的全国性文学网络的存在直接相关。先秦时代多元性的地方文化圈，虽相互影响，但却是平行的存在。在汉这个中央集权的统一王朝，政治中心自然成为文化中心；它同地方文化不再是平行关系，而是统驭关系。文学风尚的传播，以京师（尤其宫廷）为中心向地方扩散，同时地方也向中央反馈。这情形犹如东汉童谣所唱的：“城中好高髻，四方高一尺；城中好广眉，四方且半额；城中好广袖，四方全匹帛。”譬如汉代诗歌演进为整齐的五言形式，自然不可能是全国齐步一致，这一种苗头，也许在京城首先出现，也可能首先在某个地方出现，但必定是经过中央乐府机构的采纳，才能散播到全国去。
    强大的中央集权国家的形成，使汉代文人具有宏大的视野，因而产生宏大的作品，这也是汉代文学值得注意的特点。像司马迁那种在全国范围内的漫游，颇有一种象征意味。他所面对的，不是彼此对立的许多诸侯国，而是一个广阔而完整的世界。这个世界必须从巨大的时空意识出发，才能给以完整的描述，于是就孕育了规模空前、包罗万象的《史记》。《史记》在今天看来，是一部从“五帝”到汉武帝时代的中国通史，但在当时人的意识中，实际是一部人类史、世界史。作者已经把他能够认识到的全部时空内容包举无遗。当我们跟随司马迁在当时人心目中的全世界的上下几千年历史上漫游，观察从帝王至平民的社会各阶层人物的喜怒哀乐时，我们也不能不被那广阔的历史场景和深邃的历史意识所震撼。固然，中国后来的历史大部分是统一的，某些朝代的版图比汉代还大，但后人已经缺乏汉代人那种第一次征服世界的新鲜感和恢宏气度（短暂的秦王朝，只能视为汉王朝的前奏）。“究天人之际，通古今之变，成一家之言”（司马迁《报任安书》），这样的宏愿，必须司马迁这样的天才方能实现。但其中所包含的巨大时空意识，却又是时代的产物。所以，汉赋虽然在今天看来颇觉板滞，手法也似乎幼稚，但那种“苞括宇宙，总览人物”的气魄，那种上下左右、东西南北地观览世界的目光，那种用尽一切辞汇陈述林林总总的事物、形形色色的景象的欲望，却正是与《史记》同样的时代意识的产物。
    最后需要指出的是：汉代出现了许多新的文学样式，为后世文学奠定了重要基础。以前我们说过，先秦文学作为中国文学的源头，其影响极其深远，这是毫无疑义的。但后世通行的各种具有特殊语言形态和特殊写作要求的文体，基本上不是在先秦成立的。四言诗和典型的“骚体”，在后世一直有人写，但并不通行。诸子散文、历史散文，是自由的格式。而上面所说的那一类文体，有很多产生于汉代。就这一点而言，汉代文学也是值得注意的。
    汉代形成了五言诗，并于东汉中后期开始在文人中流行。这种诗体在魏晋南北朝文学中占据了主导地位，唐以后又与七言诗并列，为中国古典诗歌的两大基本样式。并且，七言诗也是在汉代就开始孕育，只是尚未成熟。
    汉代在楚辞的基础上吸收先秦其他文学的成分，形成了新型的辞赋。此后直到清末，尽管发生过许多变化，如有大赋、小赋、骈赋、律赋等，但作为一种独立的文体，始终存在；其语言整饬华丽及重铺陈的特征，大体也是贯穿始终。汉代辞赋中的还有一些特殊分支，如“七”体、答难、诙谐嘲戏文等，也常被当作单独的文体看待。因为它们在写作上具有不同于一般辞赋的要求。
    在辞赋的推动下，汉代还出现了各种四言韵文样式，如颂、连珠、赞、箴、铭、碑铭、吊文、哀辞、诔等，在后代大都仍属于流行的文体，产生过大量的作品。
    对汉代以政论为主的实用性散文，考虑到早期文学的特殊情况和它对后代文学发展的广泛影响，我们仍将它作为文学史的一部分来介绍。由于汉代文人将在辞赋中磨炼成的修辞技巧运用于散文，推进了散文的修辞化，到东汉后期，已经出现骈偶相当工整的文章。及至魏晋，正式发展为骈文。这是中国文学史上最为精致的美文形式，从魏晋到唐代风靡了数百年。后来虽说遭到唐宋古文运动的打击，但它在文学史上的价值，终究是不可否认的。
    近人刘师培说：“文章各体，至东汉而大备。”（《中国中古文学史》）指出了汉代文学这方面的成就。应该注意到，文体的发展，本身也是文学史发展的重要内涵。

    ------------------


章培恒 骆玉明—中国文学史—第一章 西汉前期至中期的诗赋与散文

第一章 西汉前期至中期的诗赋与散文

    在文学演进的意义上，我们把自汉高祖元年（前２０６）至汉景帝后元三年（前１４１）六、七十年，划为西汉前期；把自汉武帝建元元年（前１４０）至汉宣帝黄龙元年（前４９）九十年，划为西汉中期。这两个时期的以诗赋及散文为中心的文学，既密切连贯，又各具特点。
    大致说来，西汉前期的文学，一方面继承了先秦文学的旧传统，一方面又开创着汉代文学的新生面。由于西汉开国君臣多为楚人，而分封于南方的诸侯又多爱楚辞，所以原来楚国的文学样式——楚辞和楚歌，兴盛一时。同时，由于这一时期分封了不少诸侯王国，战国游士之风仍有存在的条件，因而继续产生着纵横风格的散文。——以上可以说是继承旧传统的方面。但是，中央集权的局面和比较稳定的社会环境毕竟已经形成，战国时期多元化的区域文学，也在全国范围内相互影响、相互融合、孕育着统一的文学样式。这样，在楚辞的母胎里开始孕育了汉赋，在楚歌的母胎里开始孕育了五言诗的雏形；在战国纵横家风格的散文继续产生的同时，具有恢宏气度的论述天下政事之得失的汉代政论散文也在兴起。而且，诸侯王宫廷中的游士，渐渐转化为宫廷文人。——以上可以说是开创新生面的方面。
    汉武帝的即位，标志着西汉王朝极盛时代的到来，也标志着西汉文学高峰的出现。在前期仅流行于南方诸侯国的辞赋，由于武帝的提倡而进入中央朝廷，继而流播全国，成为通行的文学样式。这时作赋的人数显著增多，并出现了司马相如这样杰出的作家和《子虚赋》、《上林赋》这样典型的汉代大赋。散文方面，出现了《史记》这样的宏伟巨著。同时，在单篇文章中，由于辞赋的影响而导致散文的修辞化，又由于政治的影响而导致散文的经术化。诗歌方面，沿着前朝诗歌所走的道路继续前进，除了五言诗，七言诗也开始萌芽。同时，新兴的乐府诗开始显示出其重要性。在中央宫廷中，完全不同于战国游士的、纯粹以文学为业的文人群开始出现。由于西汉中期实现了彻底的中央集权制与思想统一，国力又蒸蒸日上，所以这时期的文学呈现出宏伟的气势和巨大的美感。但同时，战国以来士人的思想自由和政治上进行多种选择的可能性也彻底消失了，这个时期的文学家们一面为强大帝国而感到兴奋，一面又深深感受到受压抑的悲哀。散文的经术化，也已经显示了经学对文学的强有力抑制，预示了一个低谷时期将要到来。

    ------------------


章培恒 骆玉明—中国文学史—第一节 楚歌的流行与早期的五、七言诗

第一节　楚歌的流行与早期的五、七言诗

    楚人是推翻秦王朝的主要力量。随着楚人占据了中国政治舞台的中心，用楚地方言歌唱、楚地音乐伴奏的楚歌，也就成为社会上、特别是宫廷中最流行的歌谣。《诗经》借着古老经典的身份，为士人所普遍诵习，但那种四言诗体的写作不见兴旺，今传只有韦孟的《讽谏诗》、《在邹诗》等呆板的模拟之作。而楚歌则由形形色色的风云人物，以随意而活泼的形式，伤感而富于激情的调子，咏唱着新时代的心声。
    汉代最早的楚歌，可以追溯到项羽的《垓下歌》——虽然他是汉王朝的失败的对手。那是在汉五年（前２０２），项羽被刘邦的各路大军围困于垓下，山穷水尽，走投无路，对着他心爱的美人虞姬慷慨悲歌：
    力拔山兮气盖世，时不利兮骓不逝。骓不逝兮可奈何，虞兮虞兮奈若何！
    这支歌和“霸王别姬”的故事，常被作一种爱情意义上的解释，但这是不充分的。在女性作为男性附属品而存在的时代，一个权势人物遭受失败的最明确最严酷的标志，是他的女人将作为财产为胜利者所占有并重新分配。倘若虞姬不自杀，那就是她的未来。对项羽这位曾经叱咤风云、不可一世的英雄来说，虞姬这个活生生的人物，以最刺激感情的方式，显示着他在短短几年内登上成功的绝顶而主宰天下，复又坠落失败的深渊而不能保护一个心爱的女人，如此急剧的变迁。他愈是对个人的能力保持骄傲和自信，就愈是感觉到在历史与命运的巨大压迫下，个人的渺小和无力。这种关于个人的自主欲望与外界控制力量——所谓“命运”——相互冲突的意识，以及由此而产生的命运无常的悲观意识，在先秦诗歌中，几乎是不存在的。而自《垓下歌》以后，汉代诗歌中充满了这样的感叹，并且在汉末魏晋间达到高潮。
    与《垓下歌》相呼应的，是刘邦的《大风歌》。虽然，刘邦是战胜了项羽的成功的英雄，他的《大风歌》却贯穿着相似的关于命运无常的感慨：
    大风起兮云飞扬，威加海内兮归故乡，安得猛士兮守四方？
    刘邦借着秦末农民战争的大风暴登上皇位，成为中国历史上第一个从社会底层出身的最高统治者。他的人生之路的方向与项羽相反，境遇的剧变却是相同。支配这种剧变的命运力量同样是刘邦所难以理解的；并且，他也无法预料他所打下的江山未来命运究竟如何。
    从秦末大动乱到汉王朝建立，中国历史经历了剧烈的变迁；这历史的变迁又造成历史人物同样剧烈的人生变迁。由此而产生的失败英雄项羽的《垓下歌》和成功英雄刘邦的《大风歌》，表现出关于人在世界中的处境的新的思考。虽然他们的思考只是以困惑和感慨为主，却预示了文学的主题将会有深入的发展。
    从西汉前期到中期，还有许多上层人物创作的楚歌为史籍所记载。而且，尽管作品的背景和内容互异，在感叹人不能支配自己的命运这一点上，却有惊人的相似。如武帝时远嫁乌孙王的公主刘细君的思乡之歌，被迫投降匈奴而全家被杀、欲归无路的李陵的别苏武歌，宣帝时因觊觎帝位而被杀的广陵王刘胥的临终歌①，等等。并且，这种意识还扩大到其他体式，例如汉武帝刘彻著名的《秋风辞》：
    秋风起兮白云飞，草本黄落兮雁南归。兰有秀兮菊有芳，怀佳人兮不能忘。泛楼船兮济汾河，横中流兮扬素波。箫鼓鸣兮发棹歌，欢乐极兮哀情多，少壮几时兮奈老何？
    这是一首优美的作品。篇中描写了典型的秋色，抒发了乐极生悲、人生无常的感伤。虽然，武帝坐稳了江山，他的感慨与生活于历史剧变中的项羽、刘邦不同，但作为一个强大帝国的至高无上、功业煊赫的专制君主，在沉湎于神仙方术的同时，他深知自己难以逃脱老与死的威胁，从根本上说，这也是人不能支配自己命运的意识。
    在楚歌盛行的同时，新的诗歌形式也在萌芽。
    五言诗方面，如果要说零散的五言诗句，早在《诗经》中就有了，楚辞中，若去掉语气词“兮”字，更为普遍。但到了汉代才有非常接近五言诗形式的作品。最早的当数汉高祖姬戚夫人《春歌》②：
    子为王，母为虏。终日舂薄暮，常与死为伍。相离三千里，当谁使告汝？
    --------
    ①这些作品在史书中均只载歌辞，不题篇目。
    ②相传为虞姬和项羽的一首歌，是完整的五言四句，但其真伪尚有争议。

    这首诗也是楚歌。但一个显著的特点，是没有用楚辞和楚歌特征强烈的“兮”字，而且除了开头两句，都是五言诗句。以后，在武帝时代，又有李延年的《佳人歌》，除一句外，通篇都是五言：
    北方有佳人，遗世而独立。一顾倾人城，再顾倾人国。宁不知倾城与倾国，佳人难再得！
    如果联系乐府民歌来看，五言诗在汉代的进展就更为清楚。一般认为系武帝时代采录的“吴楚汝南歌诗”之一的《江南》，便已经是完整的五言诗：
    江南可采莲，莲叶何田田，鱼戏莲叶间。鱼戏莲叶东，鱼戏莲叶西，鱼戏莲叶南，鱼戏莲叶北。
    不过，五言诗在西汉始终没有成为通行的文学样式，要到东汉才逐步兴盛起来。但并不是说西汉时写出完整的五言诗尚存在何种技术上的困难，只是人们还没有充分发掘出这一诗体的优越之处，因而也就没有形成写作的风气。
    七言诗形成的过程同样很长。典型的上四下三结构的七言诗句，在汉代以前已经很多见。《荀子》中篇幅相当长的杂言体的《成相辞》，就是以这种七言句为主的。其格式大体如：
    “请成相，世之殃，愚暗愚暗堕贤良。人主无贤，如瞽无相何怅怅。”近年在云梦睡虎地秦墓出土的竹简中，也有好几首类似的歌辞，可见这种歌谣体曾经很流行。楚辞中《橘颂》那一类四言形式，与《诗经》不同，如将两句连续，去掉句尾的“兮”字，也就成为上四下三的七言句：“后皇嘉树橘徕服，受命不迁生南国，深固难徙更壹志。……”可以说，在先秦文学中已经存在形成七言诗体的必要条件。
    从现存资料来看，七言诗在西汉前期似并无发展，至西汉中期方显示明显的进步。武帝时由司马相如等宫廷文人制作的《郊祀歌》十九章，其中《天地》、《天门》、《景星》三章，均含有较多的七言句。尤其《景星》，前半部分完全是四言，后半部分十二句，完全是七言：
    ……空桑琴瑟结信成，四兴递代八风生。殷殷钟石羽籥鸣，河龙供鲤醇牺牲。百末旨酒布兰生，泰尊柘浆析朝酲。微感心攸通修名，周流常羊思所并。穰穰复正直往宁，冯蠵切和疏写平。上天布施后土成，穰穰丰年四时荣。
    像这样集中连用大量七言句式的诗，在过去是没有的。另外，《汉书·东方朔传》说东方朔有“八言七言上下”，意思说他作有八言诗七言诗各上下篇；《文选·北山移文》注引《董仲舒集》有“七言琴歌二首”。由此可见，武帝时代已经存在“七言诗”这样的概念。不过据残存的东方朔七言诗句来看，这种“七言诗”仍可以带有语气词“兮”字。还有，相传为武帝君臣联句写作的《柏梁台诗》，是完整的七言诗。虽然不少研究者对它的真实性表示怀疑，但以当时诗歌写作的情况来看，它的存在不是不可能的。不过，七言诗的优越之处得到充分发掘，从而成为流行的诗体，还要经过漫长的时间。
    在西汉中期初步形成的五言诗和接近于形成的七言诗，当时虽然还只是楚歌的附庸，但在后来的文学史上，它们的地位却越来越重要，所以值得给予注意。

    ------------------


章培恒 骆玉明—中国文学史—第二节 辞赋的兴盛

第二节　辞赋的兴盛

    西汉王朝的建立，使楚文化声势大张。不但是楚地的歌谣，由屈原、宋玉等文人创制的楚辞，也获得了新的地位。它先是在南方诸侯王的爱好和提倡下复兴起来，并通过南方文人之手，逐渐北移，流传和影响到全国范围。
    在楚辞的影响下，汉代文人从事着新的创作。这里既有模拟楚辞传统风格和体式的，也有从楚辞中脱胎而出成长起来的新文体。对于楚辞和汉代新兴的辞赋，当时人都通称为“赋”或“辞赋”，并不加以严格的区别。但这两者终究有性质上的不同，所以后人还是注意到必要的分辨。从根本上说，楚辞（或称“骚体”）虽有散文化的因素、但仍旧是一种感情热烈的抒情诗。而典型的汉赋，已经演变为一种介于诗文之间的、以夸张铺陈为特征、以状物为主要功能的特殊文体。这种辞赋，成为汉代文学（尤其是文人文学）的正宗和主流。
    西汉前期，在传统的以抒情为主的骚体赋方面取得较高成就的是贾谊。贾谊（前２０１—前１６９），洛阳（今属河南）人。
    年仅二十二岁，便受到汉文帝赏识，任太中大夫，参与国家事务，为朝廷中年轻有为的政治家。他性格尖锐，敢于说话，好论天下大事，引起朝中元老的不满，被贬谪到楚地任长沙王太傅，因此写下了他的两篇主要赋作：《吊屈原赋》和《鹏鸟赋》。
    《吊屈原赋》是贾谊赴长沙途经湘水，感念屈原生平而作，名为吊屈原，实是自吊。其中说：“鸾凤伏窜兮，鸱枭翱翔；阘茸尊显兮，谗谀得志。”“彼寻常之污渎兮，岂容吞舟之鱼；横江湖之鳣鲸兮，固将制于蝼蚁。”都是用了屈原式的语言，来抒发自己受排挤遭打击的愤慨。此赋前半多用四言句，后半多用楚辞式的长句，可见他在学习楚辞的同时又能有所变化。
    《鹏鸟赋》作于贾谊谪居长沙时。某日有一只鹏鸟（猫头鹰）飞入贾谊室内，在当时的迷信中，这意味着“主人将去”，大不吉祥。贾谊正处于失意的境地，因此更想到世事无常、人生短促可哀，便作此赋自我宽慰。赋中以万物变化不息、吉凶相倚，不可执著于毁誉得失乃至生死存亡的道家哲学为解脱之方，却在解脱的语言中深藏不可解脱的痛苦。这种表现方法，以此赋为开端，成为中国文学中常见的和典型的表现方法之一。
    在文体特征上，《鹏鸟赋》可以说是楚辞体与汉赋之间的一种过渡。由于重视说理，直接抒情的成分已经减少；它的文句，除去语气词“兮”字，基本上都是整齐的四言句，这已经脱离了楚辞的风格；赋的内容，以假设自己与鹏鸟的问答展开，也隐然开汉赋问答体的先河。因此，无论内容还是形式，这篇《鹏鸟赋》在西汉前期辞赋中都是值得重视的。
    西汉前期，在诸侯国吴、梁的宫廷中，聚集了许多文人，大都能赋。只是他们的作品传世不多，其中严忌（本姓庄，避明帝讳改），《汉书·艺文志》著录他的赋有二十四篇，在同时的赋家中是多产的一个。但现在可以看到的，仅有《哀时命》一篇，完全模拟屈原的风格。在这些宫廷文人中，最重要的赋家要数枚乘。
    枚乘（？—前１４０）字叔，淮阴（今属江苏）人。先后游于吴、梁。武帝即位后，慕名召他入宫，结果因年老死在途中。《汉书·艺文志》著录他的赋九篇，今存可靠而完整的，仅《七发》一篇，但这却是标志着汉代新体赋正式形成的第一篇作品，在多方面奠定了汉赋的基础。
    第一，《七发》是在一个虚构的故事框架中以问答体展开的。它假托楚太子因安居深宫、纵欲享乐而导致卧病不起，“吴客”前往探病，说七事以启发之（《七发》之名即由此而来），最后以“要言妙道”的吸引力使楚太子病愈。这个虚构的故事框架虽然很简单，却摆脱了描述实际事件、抒发由此产生的感想的限制，使作者能够自由地选择和表现自然与社会生活内容。以后的大赋，也多采用这种虚构框架和问答体的形式。当然，相传为屈原作的《渔父》、《卜居》及相传为宋玉作的《风赋》、《登徒子好色赋》等，已经是这样的面貌；
    但这些作品真伪尚无法确定，因此也无法推断其写作年代，我们还是应该重视《七发》的这一特点。运用虚构手段，对于汉赋的发展有着极重要的意义。
    第二，《七发》脱离了楚辞的抒情特征，转化为以铺陈写物为中心的高度散文化的文体。这篇赋的基本内容，就是以美丽的语言竭力描述音乐、美味、车马、宴游、狩猎、观涛六方面的情状（所谓“七发”，实以此六事为主），最后引申到贤哲的“要言妙道”。刘勰《文心雕龙·诠赋》说：“赋者，铺也；铺采摛文，体物写志也。”虽然楚辞中也有较多铺陈的成分，而《招魂》尤为突出，但刘勰为赋所下的定义，只有对《七发》以后的赋才是充分适用的。与铺陈的特征相适应，《七发》的文句，也改变了楚辞文句富于变化，多用虚词和语气词的特点，使用排比整齐的句法，使语言本身更具有形式上的美感。
    第三，《七发》所铺陈的内容，从多方面开拓了文学的题材，这些题材在后来的赋作中得到进一步发挥。在枚乘以前，《招魂》中对音乐歌舞以及宴游景象已有较多的描写，《七发》继承了《招魂》而表现得更为集中、丰富和细致；对狩猎、观涛、车马的描写，则是前所未有的。以后司马相如《子虚赋》、《上林赋》中关于游猎和酒宴场面的描写，可以看作是对《七发》第四节（宴游）、第五节（狩猎）的扩充与发展；王褒专写乐器和音乐的《洞箫赋》，可说是对《七发》第一节（音乐）的发展；《七发》中写海涛的第六节，则启迪了后来木华《海赋》、郭璞《江赋》等江河湖海题材的辞赋。
    第四，《七发》已经出现道德主题与审美主题的矛盾，出现“劝百讽一”的现象，这也成为后来汉赋的基本特征。《七发》开始一大段，写“吴客”问“楚太子”疾，指出内宫淫糜安逸的生活是致病之由，并提出要以“要言妙道”来治病，带有一定的批判性。但随后铺陈的七件事，却有六件是渲染声色犬马之乐；最终归结到“要言妙道”，仅仅是很空泛又很简短的一小节。事实很明显，《七发》的重点不是说理，也不是批判，而是展示各种令人向往的生活嗜欲，并以语言的形式，将这些素材创造为新鲜的文学美感。在人类文化中，克制欲望的道德要求，与满足欲望的享乐要求，始终是一对深刻的矛盾。两者之间的合理平衡，更是一个复杂的问题。《七发》在这方面，并不打算作深入的思考，只是以很高尚却很空洞的“要言妙道”作为道德上的立足点，然后展开它的铺陈部分。这个简便的方法，为后来的赋家所利用。只是随着儒学定于一尊，把“要言妙道”改变为“引之节俭”。
    《七发》既奠定了典型的汉代大赋的基础，又是辞赋中特殊的一支——“七”体的开创之作。清代平步青统计，自枚乘以后到唐代为止，“七”体辞赋有目可查者四十多家；唐以后仍有仿作，只是其中少见出色者。
    西汉前期的辞赋家主要活动于南方的诸侯国。爱好辞赋的武帝即位以后，开始在中央宫廷招集文人，以后的历代皇帝大都学了他的榜样，使辞赋更广泛地流播于全国。我们在前面已经说到，武帝时期也是汉赋的极盛期。仅《汉书·艺文志》著录的这时期的辞赋，就有四百多篇。同时还出现了汉赋最重要的代表作家司马相如。
    司马相如（？—前１１８）字长卿，蜀郡成都（今属四川）人。景帝时为武骑常侍。因景帝不好辞赋，无所用，遂免官去梁，从枚乘游于梁孝王门下，孝王死后归蜀。武帝读他的《子虚赋》大加叹赏，把他召到宫廷，他又为武帝作《上林赋》。除了作为宫廷文学侍从，司马相如还曾奉命出使西南，安抚当地人心。晚年因不满于自己在宫廷的地位，常称病闲居。他的赋作，《汉书·艺文志》著录有二十九篇，大都不传。
    今存者为《子虚赋》、《上林赋》、《大人赋》、《长门赋》、《美人赋》、《哀二世赋》六篇。其中《长门赋》、《美人赋》的真伪尚有争议。
    《子虚》、《上林》二赋，是司马相如的代表作。经过贾谊、枚乘，到司马相如，典型的汉代大赋的体制，由这两篇赋（也可视为完整的一篇）得到最后的确立。以后大赋的作者，基本上都是模拟这二篇赋的体式，在题材和语言方面加以变化。
    两篇赋的内容，也是在一个虚构框架中以问答体的形式展开的。楚国使者子虚出使齐国，向齐国之臣乌有先生夸耀楚国的云梦泽和楚王在此游猎的盛况，乌有先生不服，夸称齐国山海之宏大以压倒之。代表天子的亡是公又铺陈天子上林苑的壮丽和天子游猎的盛举，表明诸侯不能与天子相提并论。然后“曲终奏雅”，说出一番应当提倡节俭的道德教训。
    司马相如早年从枚乘游，他的这两篇赋有明显继承《七发》的地方，但又有很大的发展。赋中的登场人物，冠以“子虚”、“乌有先生”、“亡是公”这样明白表示虚构的名字，作品的虚构性质就更加清楚了。内容的展开，在《七发》中是“吴客”与“楚太子”的一段段对话，是层层推进的序列式。这种对话形式，来自纵横家向君主陈述己见的文字，仍然带有战国文化的痕迹；在《子虚》、《上林》中，变成三个人物各自的独白，是相互比较、逐个压倒的并列式，最终突出了天子的崇高地位与绝对权威，完全是大一统时代的文化。在“讽”的部分，《七发》中作为道德立足点表示精神追求高于物质享受的“要言妙道”，乃是战国各家各派的学说，这也是战国文化的余澜；在《子虚》、《上林》中，变为作为唯一的统治思想的儒家学说，同样显示了大一统时代的文化特征。这些改变，都反映了历史演进的结果，因此对后来的汉代大赋，也就成为不可动摇的规范。
    二赋最突出的一点，是极度的铺张扬厉，这也反映着时代的精神。汉武帝的时代，物质财富高度增长，帝国的版图大幅度扩展，统治者的雄心和对世界的占有欲望也随之膨胀。汲黯批评汉武帝“内多欲而外仁义”（《史记·汲黯列传》），司马相如的“劝百讽一”之赋，同样如此。它一方面顺应儒家思想而取得“外仁义”的道德立足点，一方面顺应着统治者膨胀的欲望而成为膨胀的文学。《七发》以二千余字铺陈七事，已经是空前的规模；《子虚》、《上林》则以四千余字的长篇，铺写游猎一事。当然不是只写游猎的场面，而是以此为中心，把山海河泽、宫殿苑囿、林木鸟兽、土地物产、音乐歌舞、服饰器物、骑射酒宴，一一包举在内。似乎客观世界的一切，都在作者的关注中。在这里，多种景物、事项统一为整体。相比之下，《七发》的分列描写竟显得琐细了。作者用夸张的文笔，华丽的辞藻，描绘一个无限延展的巨大空间，对其中林林总总、形形色色的一切，逐一地铺陈排比，呈现过去文学从未有过的广阔丰富的图景和宏伟壮丽的气势。
    毫无疑问，这里渲染了统治阶级的奢侈生活，并把他们的物质享受再造为精神享受。但是应该看到，作者以“苞括宇宙，总览人物”的巨大时空意识所作的呆板堆砌而又浑厚雄伟的铺陈描写，正是展示了中华民族进入一个新的历史时代之际，那种征服世界、占有世界的自豪、骄傲，展示了那个时代繁荣富强、蓬勃向上的生气。这里弥漫着令后人不断回首惊叹的大汉气象。
    在语言方面，《子虚赋》和《上林赋》也表现出高度的修辞意识与修辞技巧。本来，包括骚体赋在内，辞赋在各种文体中属于最注重修辞的一类，而《子虚》、《上林》把这一特点推向了极端。司马相如是位文字学家，他在这两篇赋中，积极收集与罗列脱离日常生活的陌生而又整齐的词汇，对每一字每一句都经过精心选择，完全清除了那些在楚辞里还残留着的简单的用语。它的形式也已经不是六字句的重复了。六字句作为赋的传统句式点缀于赋的重要部分，而为数最多的则是四字句。四字句与三字句、七字句夹杂交错，显示了一种只有完成品才能具有的整齐而复杂的美感。总而言之，无论在词汇方面，还是在句型方面，简单的成分都已被摒除，表现了对文学的修辞效果的前所未有的努力。
    对于这一特点，需要从两方面来看。一方面，高度修辞化的语言不一定是最成功的文学语言，过多堆砌陌生的词汇更难免造成艰涩难懂、呆板滞重的弊病；另一方面，尽管有这样的弊病，作者在修辞方面所作的努力，不但强化了文学作品作为艺术创造的显著特征，而且最终对文学技巧的发展成熟，也有着强有力的推动作用。
    《子虚赋》、《上林赋》的缺陷也非常明显。把前面已经提及的总结起来，主要就是：夸张失实、文字艰深、罗列过度、呆板滞重。后来的大赋，或多或少都有这样的毛病，但所谓毛病和长处，却又是不可分割的东西。去掉这些毛病，汉赋的基本特点也就不存在了。
    除《子虚赋》和《上林赋》外，司马相如的其他辞赋也颇有特色。如《哀二世赋》描写了旅行途中的自然景象，伤今怀古，开了后来纪行类赋的先河。《大人赋》则描写了幻想性、传奇性的自然景色，上继楚辞的传统，下开游仙文学的先河。《长门赋》虽不能肯定是司马相如所作，但至少是当时宫廷文人圈子中的产物，其中细腻地描写了皇后的孤独与悲哀，开了后世“宫怨”文学的先河。这些都是值得注意的作品。而且上述几篇，都属于传统的骚体赋，表现了司马相如在辞赋写作方面的多种风格和多样才能。
    在武帝的宫廷文人中，枚乘之子枚皋（前１５６—？）与东方朔（前１５４—前９３）是两个诙谐滑稽之才，身份更接近于宫廷弄臣。枚皋常随武帝出游，“上有所感，辄使赋之”，皋则“曲随其事，皆得其意”（《汉书》本传）。他写作速度很快，数量也多，质量却不高，是一种“诙笑嫚戏”之作，今皆已失传。枚皋常“自悔类倡”，对自己的地位颇感痛苦。东方朔的命运与枚皋相似，但是他的思想远比枚皋深刻。他向往战国那样能够凭藉才能而出人头地的时代，也希望在政治上有所作为，结果却只能在宫廷中扮演一个滑稽角色。他看到了自己命运的历史与时代原因。《答客难》一文说到：自己虽有苏秦、张仪之才，但时代却非复战国之旧了。汉武帝逐步削弱了诸侯国，实行彻底的中央集权，这使得原先能够以客的身份在各诸侯国间自由来去的士们只能完全听任专制君主的摆布，而在中央集权的专制制度下，文人们的命运是“尊之则为将，卑之则为虏，抗之则在青云之上，抑之则在深泉之下；用之则为虎，不用则为鼠”，这不能不使身怀不羁之才的文人们深感痛苦和绝望。唯一的出路，只是顺应这个时代，求得苟且的生存。
    《答客难》的出现，说明到了西汉中期，战国时代的袅袅余音已彻底消失，在专制制度的一统天下，文人必须作出新的人生选择。后来，武帝周围的文人大都不能善终，严助被杀，司马迁受刑……，事实完全证实了东方朔的预感。《答客难》的形式来源于战国诸子的驳论之文，而发展为一种新的文体。其后从扬雄的《解嘲》、班固的《答宾戏》，直到韩愈的《进学解》、柳宗元的《起废答》等都仿效其体，名作甚多，可见其影响之大。
    汉武帝时期文人对于丧失自由的苦恼与悲哀，也表现在司马迁的《悲士不遇赋》、董仲舒的《士不遇赋》等作品中。这些作品，都采用骚体赋这种适于抒发愤懑感情的体裁。司马迁是杰出的历史学家，董仲舒是当代最重要的思想家，但他们在有所作为的同时，都不约而同地感到了与东方朔相似的苦恼，可见这是西汉中期文人由于政治局面与自身地位变化而产生的共同心态。
    在武帝时期，除中央宫廷，一些诸侯王的宫廷也仍旧保持着提倡辞赋的传统，只是其作用已远不如西汉前期的诸侯王宫廷那样重要。其中最为兴盛的，是淮南王刘安（？—前著录，刘安本人有赋八十二篇，其群臣有赋四十四篇，数量颇可观。但今存者仅有题为“淮南小山”作的《招隐士》完整而可靠。这是一篇楚辞体的名作，主题是召唤隐士出山，语言清新流丽，有出色的自然景物描写，对后来写两种不同“招隐”——招隐士出山和招士人归隐——的文学作品，有显著的影响。
    到了汉宣帝时期，辞赋创作继续繁荣不衰。宣帝模仿武帝，在宫廷里招罗了许多文学侍从之臣，“所幸宫馆，辄为歌颂，第其高下，以差赐帛”（《汉书·王褒传》）。当时最著名的辞赋家是王褒。王褒（生卒年不详）字子渊，蜀资中（今四川资阳）人。他的辞赋，《汉书·艺文志》著录有十六篇，今存《洞箫赋》、《九怀》、《甘泉宫颂》、《碧鸡颂》、《僮约》、《责须髯奴辞》等，其中以《洞箫赋》与《僮约》比较出色。《洞箫赋》是第一篇专门描写乐器与音乐的赋，王褒之首创，盖与西汉中期乐府音乐之盛有关，同时，也与宣帝太子（即元帝）喜欢洞箫有关（《文选·三都赋》刘楠林注：“汉元帝能吹洞箫”）。《洞箫赋》的取材深受《七发》第一段的影响，但王褒将之发展为全赋，这无疑扩大了汉赋的题材范围，开了后世的咏物赋和音乐赋的先河。《洞箫赋》中所描写的自然景色，与《七发》第一段的类似描写相比，是更为主观化和浪漫化的，因而也是一个进步。《洞箫赋》虽多用骚体句，但杂以骈偶句，这也是首开其端的。自此以后，辞赋中的骈偶句也像散文中一样，渐渐地多了起来。总之，这篇赋在各个方面都颇有独创性。《僮约》和《责须髯奴辞》都是游戏笔墨，大约都是为了宫廷娱乐的需要而制作的，开了后来蔡邕的《青衣赋》、孔稚珪的《北山移文》等游戏文字的先河。而且，从这两篇作品，也可以想见今已不存的枚皋和东方朔的“嫚戏”赋的大概面貌。

    ------------------


章培恒 骆玉明—中国文学史—第三节 散文的变迁

第三节　散文的变迁

    西汉前期和中期的散文，《史记》另作别论，以单篇的文章而言，总体上带有显著的政治色彩和实用性质，同时也讲究文采。这一种文章，受国家政治形势变化的影响很大。
    西汉前期，由于分封诸侯的势力较大，游于诸侯宫廷的文士，所作文章依然保存了战国纵横家的气息。邹阳（？—前１２０）便是其中的代表人物。邹阳曾先后游于吴王刘濞和梁孝王刘武门下，在当时以口辩著称。《汉书·艺文类》在纵横家类著录有《邹阳》七篇，可见他本身是一个纵横家式的人物。邹阳的文章以在梁时所作《狱中上梁王书》最为著名。这是一篇为自己辩诬的作品，它大量引征史实，运用比喻，论“谗毁”之祸，表述自己“忠信”的心迹。主要以排比铺张为手段，语意层见复出，滔滔不绝，以此造成盛大的气势，是典型的战国文章的辩丽风格。
    邹阳游梁之前，先游于吴，见刘濞有反叛的迹象，作《上吴王书》以劝谏之。同时游于吴的枚乘，也作了《上吴王书》陈说利害。因吴王不听，两人遂去吴游于梁。这两篇文章，既有维护诸侯王地位的动机，又认识到中央集权的制度不可逆转，具有维护国家统一的意识。这说明，战国游士的身份，在汉代已不能照旧存在下去。而典型的战国纵横家式的散文，也已到了最后的阶段。
    因此，代表西汉前期散文主流的，不是上述一类作品，而是一批为中央政权服务的政治家写作的具有强烈时代特征的政论散文。这些作者，生当新王朝建立之初，胸怀雄心壮志，把个人前途同政治的安危紧密联系在一起。其文章的中心论题，是总结秦王朝覆灭的教训，为新王朝提供统治的良策。这既是君主和整个社会的需要，也是他们自身的需要。与战国诸子讨论政治问题的散文相比，西汉前期的政论散文有三点显著不同：一是更注重具体的实际的政策方针，而不是一般地从理论上讨论政治的原则；二是既继承了战国散文纵横驰骋的气势，又具有战国散文所缺少的整饬谨严的风貌；三是更具有恢宏的气度，和身在其中的热情。这是由于时代不同、作者与政权的关系不同而造成的。
    西汉政论散文，最早可以推及陆贾的《新语》。陆贾是楚人，曾以“客”的身份参与刘邦反秦和与项羽争天下的战争，因其雄辩的口才，常被派出使诸侯国，他的身份很近于战国的策士。汉高祖得天下，陆贾被任为太中大夫，以“居马上得天下不可以马上治之”的道理劝诫高祖（《史记·陆贾列传》），并应其要求，著《新语》十二篇，论秦政之失和汉之所以兴，“及古成败之国”（同上）。《新语》久已散佚，今存者多伪托成分，难于据以评论。但从史书的记载来看，可以说是从战国策士之文到西汉政治家政论散文的过渡。其后又有贾山于文帝时所作的《至言》，主旨同样是总结秦朝覆灭的教训，为汉王朝出谋献策。清人姚鼐评《至言》的文章风格是“雄肆之气，喷薄而出”（《古文辞类纂》）。但它并非一味地夸张，而是有着相当具体的内容和比较严谨的论述。
    西汉前期政论散文的代表作，出于贾谊的笔下。贾谊二十二岁任汉文帝朝中的太中大夫，在任约十年。其间他写下一系列政论，对秦汉之际的历史，以及当代社会的政治、经济、军事、文化诸方面的问题，都提出了尖锐而深刻的看法，为巩固西汉王朝提出一系列具体的建议。他的文章，洋溢着对国家前途的忧患意识，表现出作为政治家的气魄和历史家的睿智，同时充满热情，富于文采。这些文章辑为《新书》，其中《过秦论》、《论治安策》最为著名，被鲁迅称为“西汉宏文”（《汉文学史纲要》）。
    《过秦论》分上中下三篇，其主旨如题目所示，是论秦政的过失，这是西汉前期政论散文所集中讨论的问题。上篇竭力夸张秦国力量的强大，和一朝败亡的迅速，以强烈的反差，突出“仁义不施”则必然败亡的道理。文章多铺张渲染，有战国纵横家文的遗风。但它的恢宏气度，则为战国文章所未有，而出自统一王朝的政治家才能具有的开阔眼界。中篇和下篇，提出秦二世和子婴应该采取何种措施，才能挽回败局，实际是比较具体地提出了西汉王朝应该注意的政策。
    《论治安策》又题《陈政事疏》，是因匈奴入寇而上文帝的奏疏，相当详尽地讨论了国家所面临的各种危机和应取的对策。其主张大要为削弱诸侯以加强中央集权、确立封建等级制度、重视仁义教化、减轻民间负担等。这些主张大部分在贾谊死后陆续得到实行，可见贾谊确实具有敏锐的政治眼光。文章以“臣窃惟事势，可为痛哭者一，可为流涕者二，可为长太息者六”这样令人心惊的句子开头，而后逐一论之。因而在锋利缜密的论说中，不乏气势和热情，具有鲜明的特点。稍后的景帝时代，出现了另一位重要的政论散文作家晁错。晁错（？—前１５４），颍川（今河南禹县）人。官御史大夫，曾受到景帝的信任，后被杀。他在一系列上书中，提出了与贾谊相近的政治观点。其代表作有《贤良文学对策》、《言兵事疏》、《守边劝农疏》、《论贵粟疏》等。贾谊先已提出的重农抑商的论点，在晁错的《论贵粟疏》等文章中，得到更集中、更详尽的发挥。主张重农抑商，固然是看到商人对农民的剥削，但更重要的，是看到商人作为民间的一种活跃力量，具有腐蚀和破坏专制政权的作用。所以在中国以后长期的封建社会中，成为一贯的政策。晁错的政论文，比贾谊的文章更细密严谨，切合实际，文采和情感则稍逊之。
    到了西汉中期，随着国家形势的稳定，专制制度和君主权威的强化，以及辞赋的盛行，散文的内容和风格都相应发生重大的变化。
    政论散文，仍以奏疏为主要形式而存在。徐乐的《上武帝书言世务》、严安的《上书言世务》、主父偃的《上书谏伐匈奴》、路温舒的《上书言宜尚德缓刑》等，都是这一时期著名的政论文。但贾谊政论散文那一种慷慨激昂的热情，大胆议论的态度，和来自战国纵横家的雄恣辩丽的风格，都明显地削弱了。更值得注意的是董仲舒的几篇贤良对策。他作为新儒学的设计者，文章充满天人感应、阴阳灾异的内容，其风格也一变为引经据典，典雅醇正。这种文章并无多少文学价值，却代表了下一个时期政论文的主流。
    另一方面，以司马相如的《喻巴蜀檄》、《难蜀父老》等文章和桓宽的《盐铁论》为代表，西汉中期的散文出现追求对偶工整的趋向。司马相如的两篇文章，是奉武帝之命安抚蜀中民众而作。他作为杰出的辞赋家，把辞赋写作中所磨炼的修辞技巧用于散文，使之产生对偶工整的美化效果。如《喻巴蜀檄》中的一段：
    夫边郡之士，闻烽举燧燔，皆摄弓而驰，荷兵而走，流汗相属，惟恐居后。触白刃，冒流矢，义不反顾，计不旋踵，人怀怒心，如报私仇。彼岂乐死恶生、非编列之民，而与巴蜀异主哉？计深虑远，急国家之难，而乐尽人臣之道也。故有剖符之封，析圭而爵，位为通侯，居列东第。终则遗显号于后世，传土地于子孙，行事甚忠敬，居位甚安佚，名声施于无穷，功烈著而不灭。是以贤人君子，肝脑涂中原、膏液润野草而不辞也。
    在司马相如之前，邹阳、枚乘等人的散文，便具有工丽的特点。但到了司马相如手中，才有如此整齐，读来音节铿锵。司马相如之后，像桓宽《盐铁论》这样一种经过整理的关于国家财政方针讨论会的记录，也有很多对偶工整的句子，说明这种文章风格在西汉中期已经越来越明显了。后来成为东汉散文的普遍特色，继而在六朝发展成骈文。西汉中期的散文，以司马迁的成就最高。这不仅表现在下一章将要专门论述的《史记》，而且表现在他的仅存的一篇单篇文章《报任安书》。这篇文章直抒胸臆，悲愤满腔，表现出一个具有高尚人格、独立个性的知识者在强大的专制制度迫害下巨大的内心痛苦，是汉代散文中难得的抒发情感之作。在中国文学史上，纯粹的抒情散文，是从私人书信这一体中开始形成的。《报任安书》可以说直接启发了这一传统。即使在狭隘的意义上，这篇文章也影响了后世一系列的表述人生志向和人生感慨的名篇。所以，《报任安书》虽不代表西汉中期散文的主流，却是很值得注意的作品。另外，司马迁外孙、宣帝时杨恽的《报孙会宗书》，亦颇有外祖遗风，同样是传诵的书愤之作。武帝时期，由淮南王刘安招集其门下文士编纂的《淮南子》一书，汇集各家各派的学说，可以说是最后一部战国诸子式的著作。它出现在完成思想统一的武帝时代，具有象征意味。书中不但片断地保存了许多古代文献资料，文章也颇有辞采。

    ------------------


章培恒 骆玉明—中国文学史—第二章 司马迁和《史记》

第二章 司马迁和《史记》

    前面我们说到，司马相如的赋和司马迁的《史记》，在表现时代意识方面有共同之处，但这并不意味两者在思想、艺术方面处于同样高度。作为宫廷文学侍从的司马相如为迎合君主趣味而写作的赋，与虽作为王朝的史官却保持相对独立的学者立场的司马迁所创作的《史记》，两者之间不言而喻存在显著差别。《史记》不仅具有雄伟的气魄，而且反映出不断强化的君主专制对于社会思想文化的巨大压迫，意识到这个时代的复杂的社会矛盾，体现了对人类社会历史的深刻思考，这些是汉赋不可能具有的。事实上，《史记》不仅是汉代最伟大的著作，也是整个中国文化史上少数几部最伟大的著作之一。

    ------------------


章培恒 骆玉明—中国文学史—第一节 司马迁的生平和他对历史与社会的理解

第一节　司马迁的生平和他对历史与社会的理解

    司马迁（前１４５—约前８７）字子长，左冯诩夏阳（今陕西韩城）人。他的父亲司马谈是一个渊博的学者，对于天文、历史、哲学都深有研究，所著《论六家要旨》一文，对先秦各家主要学说作了简要而具有独特眼光的评论。这对司马迁的早期教育无疑有重要意义。将近十岁时，司马迁随就任太史令的父亲迁居长安，以后曾师从董仲舒学习《春秋》，师从孔安国学习古文《尚书》，这一切都奠定了他的学问的基础，二十岁那年，他开始广泛的漫游。据《史记·太史公自序》，这一次游历到达今天的湖南、江西、浙江、江苏、山东、河南等地，寻访了传说中大禹的遗迹和屈原、韩信、孔子等历史人物活动的旧址。漫游回来以后，仕为郎中，又奉使到过四川、云南一带。以后因侍从武帝巡狩封禅而游历了更多的地方。他的几次漫游，足迹几乎遍及全国各地。漫游开拓了他的胸襟和眼界，使他接触到各个阶层各种人物的生活，并且搜集到许多历史人物的资料和传说。这一切，对他后来写作《史记》起了很大作用。
    汉武帝元封元年（前１１０），司马谈去世。临终前，把著述历史的未竟之业作为一项遗愿嘱托给司马迁。元封三年（前１０８），司马迁继任太史令。此后，他孜孜不倦地阅读国家藏书，研究各种史料，潜心于著史，并参与了《太初历》的制定工作。
    就在这过程中，发生了一场巨大的灾难。天汉二年（前９９），李陵抗击匈奴，力战之后，兵败投降。消息传来，武帝大为震怒，朝臣也纷纷附随斥骂李陵。司马迁愤怒于安享富贵的朝臣对冒死涉险的将领如此毫无同情心，便陈说李陵投降乃出于无奈，以后必将伺机报答汉朝。李陵兵败，实由武帝任用无能的外戚李广利为主帅所致，司马迁的辩护，也就触怒了武帝。他因此受到“腐刑”的惩罚。对于司马迁来说，这是人生的奇耻大辱，远比死刑更为痛苦。在这一场事件中，他对专制君主无可理喻的权力、对人生在根本上为外力所压迫的处境，有了新的认识。他一度想到自杀，但他不愿宝贵的生命在毫无价值的情况下结束，于是“隐忍苟活”，在著述历史中求得生命的最高实现。这也正是一位学者对君主的淫威和残酷的命运所能采取的反抗形式。终于在太始四年（前写于这一年的《报任安书》中，司马迁对于自己的际遇和心情作了一个完整的交待，此后其事迹不清，大概卒于武帝末年。
    《史记》原名《太史公书》，东汉末始称《史记》。它是古代第一部由个人独力完成的具有完整体系的著作①。总共一百三十卷，五十二万余字，又是到那时为止规模最大的一部著作。全书由本纪、表、书、世家、列传五种体例构成。“本纪”是用编年方式叙述历代君主或实际统治者的政迹，是全书的大纲；“表”是用表格形式分项列出各历史时期的大事，是全书叙事的补充和联络；“书”是天文、历法、水利、经济等各类专门事项的记载；“世家”是世袭家族以及孔子、陈胜等历代祭祀不绝的人物的传记；“列传”为本纪、世家以外各种人物的传记，还有一部分记载了中国边缘地带各民族的历史。《史记》通过这五种不同体例相互配合、相互补充，构成了完整的历史体系。
    --------
    ①《史记》以前，历史著作都带有资料汇编和整理的性质，作者大都不明，难以说是由某个个人独力完成的：诸子书实际也是各个学派文献的汇编，并非由学派的开创者单独完成，而且其中的文章大多是独立成篇的。

    这种著作体裁又简称为“纪传体”，以后稍加变更，成为历代正史的通用体裁。
    《史记》纪事，其时间上起当时人视为历史开端的黄帝，下迄司马迁写作本书的汉武帝太初年间（前１０４—前１０空间包括整个汉王朝版图及其四周作者能够了解的所有地域。它不仅是我国古代三千年间政治、经济、文化等各方面历史的总结，也是司马迁意识中通贯古往今来的人类史、世界史。在这个无比宏大的结构中，包涵着从根本上、整体上探究和把握人类生存方式的意图。如司马迁本人在《报任安书》中所言，他的目标是“究天人之际，通古今之变，成一家之言”。所以，不能够把《史记》看成是单纯的史实记录，它在史学上、文学上以及哲学上，都具有极高的成就。
    《史记》被列为中国第一部“正史”。自此以后，历代“正史”的修撰从未断绝，汇成一条文字记载的历史长河，堪称世界史学史上的奇迹。但是，《史记》的情况同后代正史又有很大不同。《史记》以后的历代正史，除极个别例外，都是由朝廷主持、按照君主的意志修撰的，是名副其实的官史。而司马迁虽然是朝廷的史官，《史记》却并不体现最高统治者汉武帝的意志。据说武帝读《史记》后，对其中几篇感到愤怒，下令加以删削，这也是有可能的（今传《史记》中一部分是后人补缀的）。那么，司马迁究竟是站在什么样的立场上写作《史记》的？这也是理解《史记》的关键之一。
    我们需要注意到，在从秦始皇到汉武帝确立君主个人绝对权威前，君主的权力，在一定程度上受到整个贵族集团的制约。在这种背景下，史官不仅享有较高的地位，而且有“秉笔直书”的义务和权利。司马迁的祖上世代为史官，他虽然意识到在自己的时代，史官已经跌落到“主上所戏弄，倡优蓄之”的地位，但他有意识地继承了古老的史官传统，并不想把自己的笔变成为君主唱赞歌的工具。
    另外一点很重要的是，司马迁对孔子有一种特殊的崇拜。他并不是完全服膺孔子的学说，对当代的儒士更鄙视有加，但他钦佩孔子的人格，尤其是孔子以普通士人的身份，而有为天下确立文化准则的宏大理想。司马迁把自己写作《史记》的工作视为孔子修《春秋》事业的继承，这就在精神上自居于很高的地位。扩大地说，这也是继承了先秦诸子的理性态度和批判意识。
    时代赋予司马迁以宏大的眼界，和全面总结历史的任务，广泛的游历使他对社会得到前人所未有的了解，残酷的命运促使他深刻地思考人生，继承先秦的史官传统和诸子文化，司马迁又确立了不屈服于君主淫威的相对独立和批判性的写作立场。正是在一个特殊历史阶段和特殊的个人遭遇中，产生了伟大的《史记》；在这部伟大的《史记》中，又表现出司马迁对人类历史与社会的多方面的独特理解。
    首先，正如上面所说，《史记》是一部批判性而非歌颂性的著作。尤其对汉王朝的历史，对当代即武帝时代的政治，司马迁始终保持冷峻的眼光。他在肯定汉王朝开国皇帝刘邦历史功绩的前提下，毫不容情地、活生生地描绘出刘邦的乡村无赖相和自私、刻薄的心理。对一代雄主汉武帝，司马迁也大胆揭露了他任用酷吏、残害人民、任人唯亲、压抑人才以及迷信求仙、滥用民力等种种行径。至于官僚阶层中种种勾心斗角、厚颜无耻的现象，更是纷呈毕现于他的尖锐的笔下。这些揭露与批判，并不带有丑化的倾向，也不是单纯的否定，而是具体可信的、体现人物的真实性格的史实记录。从中体现出一种深刻的怀疑和思考：历史上获得成功的人物，正在掌握权势的人物，并不像他们宣称的那样，是因为拥有高贵品质和道德正义，才得到他们的地位。有时恰恰相反，品质高贵和信守道义的人物，倒往往是遭遇不幸和失败的，就像与刘邦相比远为坦率和自尊的项羽，与武帝的宠臣相比远为正直和勇敢的李广，都不免以自杀结局。虽然司马迁不曾从理论上揭示这些现象背后的规律是什么，但足以启发人们作一种深入的反省。
    《史记》首创的以“纪传”为主的史学体裁，第一次以人为本位来记载历史，表现出对人在历史中的地位与作用的高度重视。过去的历史著作都记载了人的历史活动，但这些记载都是以时间或事件为本位的，人的主体地位未能被充分地意识到和表现出来，而且，这些历史著作中的人物总体说来，一是局限于社会上层，至多包括了游士策士，二是局限于政治性人物，范围有限。《史记》所记述的人物，虽然仍以上层政治人物为主，但其范围已扩大到整个社会，包括社会中下层人物和非政治性人物。我们看到在《史记》中，帝王、诸侯、农民领袖、卿相、将帅、后妃、宦官、文学家、思想家、刺客、游侠、商人、戏子、医师、男宠、卜者，各各显示出人类生活的不同侧面，又共同组成色彩斑斓而波澜壮阔的历史画卷。而在这以前及以后的史书中，很少看见如此众多类型的人物，尤其是社会中下层的人物。这表明司马迁认识到社会是一个复杂的组合体，各个阶层的人物都在社会中发挥着不同的作用。这一种认识，尤其是对社会中下层人物的态度，在一般“官史”中是几乎看不到的。
    司马迁还进一步注意到：究竟是什么样的力量，支配着人的历史活动？他并不否定道义的力量，也表彰了许多信守“仁义”的君子，甚至在这方面具有某种理想主义的态度。但是作为一个忠于生活的观察者和深刻的思想家，他也确实认识到并且公然提出：是人的物质欲望、追求生活满足的要求，支配着人的历史活动。在《货殖列传》中，他不厌其烦地列举多方面事实，证明“富者人之情性，所不学而俱欲”，“自天子至于庶人”，无不“好利”。他把壮士勇于战斗、闾巷少年劫财盗墓、歌妓舞女出卖色相、渔夫猎人冲风冒雪、赌徒彼此争胜、医师方技之人苦心钻研、农工商贾的各项经营，乃至吏人舞文弄法以求贿赂，各种不畏苦不惧死的行为，全部归结为是追求财富、追求物质利益的活动。尽管这样并列的叙述使很多人难以接受（因为其中终究有善恩顺逆之别），但在那个时代，司马迁就认识到是物质利益的追求而不是抽象的道德原则才是人的历史活动的潜在动机，这是非常了不起的。
    衡量历史人物的地位，司马迁所依据的是他们的实际成就，而不是获得何种名位。项羽未尝称帝，但一段时期中实为天下之主，《史记》中便立了《项羽本纪》；《高祖本纪》之后，是《吕太后本纪》，而没有“孝惠本纪”，因为惠帝虽有皇帝的名义，其实只是傀儡。在这里，司马迁丝毫没有孔子“正名分”的热情。《史记·太史公自序》宣称，作《史记》的目的之一，就是要让那些“扶义俶傥，不令己失时，立功名于天下”的人，得以垂名后世。所以，他也很赞赏为了求取不凡的成就而甘受一时屈辱的人。譬如韩信不耻过胯，曾经勇冠三军的季布甘为奴隶，在司马迁看来，都是“烈丈夫”才能有的壮举。这里面，也包涵着司马迁为完成《史记》而忍辱不死的人生体验吧。
    在《史记》中，是存在一定的伦理评价标准和褒贬意识的。但它的标准并不完全符合统治阶层的利益原则或世俗的道德意识，也不是狭隘单一的。甚至，前后之间不妨有些矛盾。如《伯夷叔齐列传》歌颂了二位贤君子“不食周粟”的忠节，《管仲列传》却又赞美起先帮助公子纠与齐桓公争位、失败后不肯殉节、从囚牢里出来又做了桓公重臣的管仲，说他“不羞小节，而耻功名不显于天下”。游侠对社会统治秩序有一定的破坏作用，司马迁是明白指出了的，却不妨赞扬他们重然诺轻生死的义风。甚至，《酷吏列传》激烈抨击了酷吏的残忍，《太史公自序》又说“民皆本多巧，奸轨弄法，善人不能化”，故酷吏也有存在的理由。这些并不是因为司马迁观念混乱，而是他看到社会本身的复杂性，需要广泛而多视角地理解各种人的生存方式。即使是他所反感的人物，也尽可能如实地描写，不简单地一笔抹杀之。
    东汉班固指责司马迁“是非颇谬于圣人：论大道则先黄老而后六经，序游侠则退处士而进奸雄，述货殖则崇势力而羞贫贱”（《汉书·司马迁传》）。然而，这些恰恰是司马迁远比班固之辈高明的地方。正是由于司马迁对历史和社会具有独特的、极其深刻的理解，对各种人物的生存活动具有巨大的包容性，不受正在建立起来的儒家统治思想的束缚，敢于蔑视世俗道德教条，也不从某种单一的学说出发来理解人和描写人，《史记》方能成其丰富和博大，产生一种独特的魅力，而区别于后代所有其他正史。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《史记》的文学成就

第二节　《史记》的文学成就

    《史记》是一部史学名著，又是一部文学名著。前面介绍先秦历史著作时，我们说这些历史著作中包涵着或多或少的文学因素、文学成分；而对于《史记》，这样说是远远不够的。
    因为《史记》的写作，具有文学方面的动机，所以这一部史书本身，就兼有文学的性质。
    司马迁本人，是有着浪漫的诗人气质的。从《报任安书》和《史记》中，处处可以看到他富于同情心、感情强烈而容易冲动的性格特点。他由李陵事件而遇祸，也是一场性格的悲剧。因为无论从私交还是从官职来说，他都不负有为李陵辩护的义务。西汉末的扬雄说：“子长多爱，爱奇也。”（《法言》）也是看到了司马迁浪漫的诗人气质。
    《史记》以“究天人之际，通古今之变，成一家之言”为写作的目标，我们前面已经提到，这不仅意味着总结历史、记载史实，而且也意味着通过大量历史人物（其中有许多是作者同时代的人物）的活动，形象地反映和推究人类的生存方式，人类在世界中的地位，人类生活中的各种矛盾、困境。这些也正是文学的根本目的。只不过《史记》作为历史著作，在虚构方面受到较多的限制。
    《史记》还具有抒发情怀的目的。《报任安书》中，把《周易》、《诗经》、《离骚》等等，归结为“大抵皆圣贤发愤之所为作也。此人皆意有所郁结，不得通其道，故述往事，思来者”，由此提出了“发愤著书”之说。这种说法不一定完全符合于他所列举的古人著述的实情，但完全符合于《史记》的实情。《史记》在叙述历史人物事迹的同时，处处渗透了作者自身的人生感受，内心的痛苦和郁闷，这就是我们千年之下读《史记》仍不能不为之感动的关键。鲁迅《汉文学史纲要》称《史记》为“史家之绝唱，无韵之《离骚》”，后者也正是从这一点着眼的。
    为了达到这些目的，《史记》使用了大量的文学手段，达到了很高的文学成就。以下，我们从它的叙事艺术、人物形象塑造艺术和语言艺术三方面加以介绍。应该说明，《史记》的核心部分——本纪、世家、列传，基本上由人物传记构成，它既有很强的故事性、戏剧性，又通过这些故事来塑造人物形象。所以，所谓叙事艺术和人物形象塑造的艺术，本来是无法一分为二的。只是为了表述的方便，我们先从总体上分析《史记》叙事的方式和艺术特点，然后再分析它如何塑造人物。
    在《史记》以前，中国的叙事文学已经历了漫长的发展过程。先秦历史著作中已有颇为庞大的战争场面的描写和较为复杂的历史事件的叙述，其中也包含不少生动有趣的故事，这为《史记》提供了一定的基础。但是，先秦史家的主要兴趣，还在于首尾完整地记述历史事件，并通过这些事件来表达政治和伦理评判，其叙事态度主要是史学性的。司马迁则除了记述历史事件以外，具有更强烈的要努力再现历史上曾经出现过的场景和人物活动的意识；除了政治和伦理评判以外，具有更强烈的从多方面反映人类生活的意识。所以他的叙事态度，有很明显的文学性。
    《史记》的叙事方式，基本上是第三人称的客观叙述。司马迁作为叙述者，几乎完全站在事件之外，只是在最后的“论赞”部分，才作为评论者直接登场，表示自己的看法。这种方式，为自如地展开叙述和设置场景提供了广阔的回旋余地。但是，所谓客观叙述，并不是不包含作者的立场和倾向，只是不显露出来而已。通过历史事件的展开，通过不同人物在其历史活动中的对比，实际也体现了叙述者的感情倾向。这就是前人所说的“寓褒贬于叙事之中”。这种含而不露的褒贬，是经由文学的感染来传达的。
    为了再现历史上的场景和人物活动，《史记》很多传记，是用一系列栩栩如生的故事构成的。如信陵君的传是由亲迎侯生、窃符救赵、从博徒卖浆者流游等故事构成的；廉颇和蔺相如的传是由完璧归赵、渑池会、负荆请罪等故事构成的；孙武的传主体是吴宫教战的故事；孙膑的传包含教田忌赌马、马陵道破杀庞涓等故事……。这种情况非常普遍，不胜枚举。众多大大小小的故事，构成了《史记》文学性的基础。虽然先秦历史著作中也包含有故事成分，但同《史记》相比，不但数量少得多，而且除了《战国策》中少数几个故事，也显得简陋得多。以后的历史著作，也不再有《史记》那样的情况①，这是《史记》在中国众多的史籍中特别具有文学魅力的原因之一。
    --------
    ①这里也有史学和文学逐渐分离的必然因素。

    《史记》的故事，又有不少是富于戏剧性的。司马迁似乎很喜欢在逼真的场景、尖锐的矛盾冲突中展开他的故事，由书中人物自己直接行动以表现自己，使读者几乎忘记了叙述者的存在。如《李将军列传》中的一个场景：
    （李广）尝夜从一骑出，从人田间饮。还至霸陵亭，霸陵尉醉，呵止广。广骑曰：“故李将军。”尉曰：“今将军尚不得夜行，何乃故也！”止广宿亭下。
    这像是一个很好的戏剧小品。另外，像著名的“鸿门宴”故事，简直是一场高潮迭起、扣人心弦的独幕剧。人物的出场、退场，神情、动作、对话，乃至坐位的朝向，都交代得一清二楚。这段故事不需要花多少力气，就可以改写成真正的戏剧作品在舞台上演出。这一类戏剧性的故事，具有很多优点：一则具有逼真的文学表现效果；二则避免了冗长松缓的叙述，具有紧张性，由此产生文学所需要的激活力；三则在尖锐的矛盾冲突中，最容易展示人物的性格。
    《史记》以“实录”著称，这是指司马迁具有严肃的史学态度，不虚饰、不隐讳。但他的笔下那些栩栩如生的故事，不可能完全是真实的。为了追求生动逼真的艺术效果，追求对于读者的感染力，他运用了很多传说性的材料，也必然在细节方面进行虚构。这是典型的文学叙述方法。
    另外，《史记》所创造的“互见法”，也同时具有史学与文学两方面的意义。所谓“互见法”，即是将一个人的事迹分散在不同的地方，而以其本传为主；或将同一件事分散在不同的地方，而以一个地方的叙述为主。司马迁运用此法、不仅是为了避免重复。为了使每一篇传记都有审美意味上的统一性，使传主的形象具有艺术上的完整性，就必须在每一篇传记中只写人物的主要特征和主要经历，而为了使整部《史记》又具有史学意义上的真实性和完整性，就必须在其他地方补写出人物的次要特征和次要经历。这是人物互见法的意义。因为《史记》是以人物为本位的，往往需要在许多人的传记中涉及同一件事，为了避免重复而又能把事件叙述清楚，司马迁就在不同的传记中从不同的角度叙述同一件事，这样就既突出了每个人在这事件中的作用，又不致给人以重复之感。这是事件互见法的意义。通过人物和事件的互见法，司马迁使《史记》既有了史学的可信性，又有了文学的可读性。
    在人物形象的塑造方面，过去的著作也已有所积累。在《左传》中，可以看到若干有一定个性的人物形象；到了《战国策》，人物的描写更为细致，性格也更为鲜明。但由于它们以历史事件为本位，人物的描写只是片断地散见于叙事之中，缺乏完整性。另外，像《晏子春秋》专写一人之事，也很值得注意。不过，它也只是把晏子的许多故事结集在一起，相互之间没有内在的联系。总之，在汉代以前，还没有出现完整的人物传记，人物形象的刻画，总的说来也还比较简略。《史记》在这样的基础上，取得了巨大的发展，把中国文学塑造人物形象的艺术，提高到一个划时代的新高度。
    从总体上说，《史记》在人物形象塑造方面，具有数量众多、类型丰富、个性较鲜明三大特点。它以大量的个人传记组合成一部宏伟的历史，其中写得比较成功、能够给人留下深刻印象的，如项羽、刘邦、张良、韩信、李斯、屈原、孙武、荆轲等等，就有近百个。正如前面已经提到的，这些人物来自社会的各种阶层，从事各不相同的活动，经历了不同的人生命运。从帝王到平民，有成功者有失败者，有刚烈的英雄，有无耻的小人，共同组成了一条丰富多采的人物画廊。这些人物又各有较鲜明的个性。不同身份、不同经历的人物固然是相互区别的，身份和经历相似的人物，也并不相互混淆。张良、陈平同为刘邦手下的智谋之士，一则洁身自好，一则不修细节；武帝任用的酷吏，有贪污的也有清廉的……。凡此种种，在给予我们历史知识的同时，又给予我们丰富的人生体验。
    对各种历史人物，司马迁亦有偏爱。那就是“好奇”，就是喜爱非凡的、具有旺盛生命力与出众才华的人物。那些奋起草莽而王天下的起义者，那些看上去怯懦无能而胸怀大志的英雄，那些不居权位而声震人主的侠士，那些胆识过人、无往不胜的将帅，那些血溅五步的刺客，那些运筹帷幄、智谋百出的文弱书生，乃至富可敌国的寡妇，敢于同情人私奔的漂亮女子……，这些非凡的人物，构成《史记》中最精彩最重要的部分。因此《史记》洋溢着浪漫的情调，充满传奇色彩。尤其将秦汉历史剧变之际人物的传记合起来作为一个单独的部分来读，真是像一部英雄史诗。
    在描写人物一生的过程中，司马迁特别注重表现人物命运的巨大变化，如写那些建功立业的大人物，常写他们在卑贱时如何受人轻视的情形；而写那些不得善终的大人物，又常写他们在得志时是如何地不可一世的情形。前者如刘邦、韩信、苏秦，后者如项羽、李斯、田横。又在这变化过程中，充分暴露出当时人的诸如势利、报复心之类普遍的弱点。如刘邦微贱时嫂子不给他饭吃，父亲也不喜欢他，成功之后刘邦不肯忘记把他们嘲弄一番；李广免职时受到霸陵尉的轻蔑，复职后他就借故杀了霸陵尉；韩安国得罪下狱，小小狱卒对他作威作福，他东山再起后，特地把狱卒召来，旧事重提……。这些命运变化和恩怨相报的故事，最能够表现人与环境、地位的关系，揭示出人性的复杂性。
    司马迁非常清楚地知道：迎合社会、迎合世俗的人，往往得到幸福；反之，则容易遭遇不幸。他常常用比较的方法，表现他的这种看法。如《苏秦列传》写才能杰出的苏秦被人刺死，他的平庸的弟弟苏代、苏厉却得享天年；《平津侯主父偃列传》写主父偃锋芒毕露而遭到灭族，公孙弘深衷厚貌却安享富贵尊荣……。但司马迁绝不赞美平庸、苟且、委琐的人生。《史记》中写得最为壮丽动人的，是英雄人物的悲剧命运。《项羽本纪》写项羽最后失败自杀，竟用了一二千字，作为历史记载，可以说毫无必要；作为文学作品，却有一种淋漓酣畅的效果。项羽在可以逃脱的机会中，因无颜见江东父老，拔剑向颈；李广并无必死之罪，只因不愿以久经征战的余生受辱于刀笔吏，横刀自刎；屈原为了崇高的理想抱石沉江……。在这种反复出现的悲剧场面中，司马迁表现了崇高的人对命运的强烈的抗争。他告诉人们：即使命运是不可战胜的，人的意志也同样是不可屈服的。我们从中看到汉武帝时代的文化中那种壮烈的人生精神，为之感叹再三。
    对于《史记》所描写的人物，人们可以强烈地感受到他们面目活现，神情毕露，如日本近代学者斋滕正谦所说：“读一部《史记》，如直接当时人，亲睹其事，亲闻其语，使人乍喜乍愕，乍惧乍泣，不能自止。”（《史记会注考证》引《拙堂文话》）这种艺术效果是如何形成的呢？
    首先，《史记》注意并善于描写人物的外貌和神情，使得人物形象具有可视性。如写张良“状貌如妇人好女”，李广“为人长，猿臂”，蔡泽“易鼻、巨肩、魋颜、蹙齃、膝挛”等等，虽然比较简单，却各有特征。而且司马迁很少单纯地描写人物外貌，而总是同人物的性格有某种或隐或显的联系，所以给人留下很深的印象。譬如读过张良的传，我们很难忘记他的“如妇人好女”的相貌。神情的描写则比比皆是。《廉颇蔺相如列传》写蔺相如使秦，秦王欲强夺和氏璧，相如“持其璧睨柱，欲以击柱”，“张目叱之，左右皆靡”，“怒发上冲冠”，好像可以亲眼看到一样。
    生活细节的描写，是文学作品塑造人物形象、表现人物性格、展现其内心世界的基本手段。这在一般历史著作中出现很少，在《史记》中却相当多。《李斯列传》一开始就是这样一段：
    （李斯）年少时为郡小吏，见吏舍厕中鼠食不洁，近人犬，数惊恐之。斯入仓，观仓中鼠食积粟，居大庑之下，不见人犬之忧。于是李斯乃叹曰：“人之贤不肖，臂如鼠矣，在所自处耳！”乃从荀卿学帝王之术。
    单纯从史学角度来看，这种细琐小事是毫无价值的。但从文学角度来看，却是非常具体而深刻地揭示了李斯的性格特征、人生追求。又如张汤儿时劾鼠如老吏，刘邦微时的豪放无赖，陈平为乡人分割祭肉想到宰割天下等等，都是由细琐的事件呈现人物的性格，避免抽象的人物评述。自然，在这种描写中，难免有传说和虚构的成分。
    对话往往最能活生生地体现人物的生活经历、文化修养、社会地位，也为《史记》所注重，有许多优秀的例子。刘邦、项羽微时见秦始皇巡游的威仪，各说了一句不甘于自己地位的表白。刘邦说：“嗟乎！大丈夫当如是也！”多有羡慕；项羽说：“彼可取而代也！”则更多仇恨与野心，可以看出他们当时不同的处境。韩安国下狱为狱卒所辱，他以“死灰岂不复然”威胁狱卒，狱卒大言不惭地说：“然即溺（尿）之！”活现出小人物在可以欺凌大人物时不顾一切的粗野和痛快。《陈涉世家》写陈胜称王后，旧日种田时的伙伴见了他的宫殿，惊叹说“夥颐！涉之为王沉沉者！”用了乡间的土语，表现说话人的质朴鲁莽，也是非常生动逼真的。
    前已提及，戏剧性的场景，也是展示人物性格的绝好手段。因为在尖锐的矛盾冲突的焦点上，各种人物都依据自己的利益立场、处世习惯、智慧和能力、与他人的关系，紧张地活动着，既各显本色，又彼此对照，个性能够表现得格外鲜明。如在“鸿门宴”一节，我们可以那样清楚地看到刘邦的圆滑柔韧，张良的机智沉着，项羽的坦直粗率，樊哙的忠诚勇猛，项伯的老实迂腐，范增的果断急躁。同样的例子，还有荆轲刺秦、钜鹿之战、窦婴宴田豳等等。司马迁是喜欢把人物放在这样的场景中来表现的。
    总的说来，司马迁描绘人物形象，主要是在具体的行动中，在尖锐的矛盾冲突中，在人物的命运变化中，在不同人物之间的对比中完成的；由于司马迁对各种人物都有深刻的观察，对人的天性及其在不同环境、地位上的变化有深刻的体验，这些人物形象才能如此活跃而富有生气地浮现在我们面前。
    《史记》的语言艺术，也历来受到人们的推崇，被尊为典范，代表了骈文出现以前所谓“古文”的最高成就。
    从战国诸子的文章、纵横家的游说之辞，到汉代一些代表性作家如邹阳、枚乘、贾谊等人的散文，可以看到铺张排比被作为一种普遍的手段。司马迁在吸取前人经验的基础上，抛弃了铺张排比，形成淳朴简洁、疏宕从容、变化多端、通俗流畅的散文风格。《史记》中极少用骈俪句法，文句看起来似乎是不太经意的，偶尔甚至有些语病，却很有韵致、很有生气。因为司马迁在叙述中始终是倾注情感的，根据不同的场面，出于不同的心情，语调有时短截急促，有时疏缓从容，有时沉重，有时轻快，有时幽默，有时庄肃，具有很强的感染力。
    司马迁对古代语言和现实生活中的语言都有很高的修养，并且善于把两者融合成统一的整体。他引用古代史料，都经过适当处理。对最古老的、同当时语言已经差距很大的《尚书》，是彻底的译写；对《左传》、《国语》，有很多的改动；对同当时语言最接近的《战国策》，则主要是作剪裁功夫，有时也大段抄录。《史记》基本上属于书面语，但同当时的口语距离并不很远。书中还广泛引用了许多民谚民谣，如《李将军列传》中的“桃李不言，下自成蹊”，形容李广不善言辞而深得他人敬重，既富于概括性，又富于生活气息。此外，前面说到《史记》写人物对话，常使用日常生活中的口语，也增加了语言的生气。后人把《史记》的文章作为一种典范来学习，但不少人忽略了《史记》语言的主要特色，就在于它充满情感、富于生气。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《史记》在文学史上的地位与影响

第三节　《史记》在文学史上的地位与影响

    《史记》无论在中国史学史还是在中国文学史上，都堪称是一座伟大的丰碑。史学方面姑且不论，文学方面，它对古代的小说、戏剧、传记文学、散文，都有广泛而深远的影响。首先，从总体上来说，《史记》作为我国第一部以描写人物为中心的大规模作品，为后代文学的发展提供了一个重要基础和多种可能性。《史记》所写的虽然是历史上的实有人物，但是，通过“互见”即突出人物某种主要特征的方法，通过不同人物的对比，以及在细节方面的虚构，实际把人物加以类型化了。在各民族早期文学中，都有这样的现象，这是人类通过艺术手段认识自身的一种方法。只是中国文学最初的类型化人物出现在历史著作中，情况较为特别。由此，《史记》为中国文学建立了一批重要的人物原型。在后代的小说、戏剧中，所写的帝王、英雄、侠客、官吏等各种人物形象，有不少是从《史记》的人物形象演化出来的。
    在小说方面，除了人物类型，它的体裁和叙事方式也受到《史记》的显著影响。中国传统小说多以“传”为名，以人物传记式的形式展开，具有人物传记式的开头和结尾，以人物生平始终为脉络，严格按时间顺序展开情节，并往往有作者的直接评论，这一切重要特征，主要是渊源于《史记》的。
    至于直接取材于《史记》的历史小说，那就更不用说了。在戏剧方面，由于《史记》的故事具有强烈的戏剧性，人物性格鲜明，矛盾冲突尖锐，因而自然而然成为后代戏剧取材的宝库。据统计，仅现存的元杂剧中，就有十六种是取材于《史记》的，其中包括《赵氏孤儿》这样的具有世界影响的名作。已经失传的类似作品，当然更多。到后来的京剧中，仍然有许多是取材于《史记》的，如众所周知的《霸王别姬》等。
    在传记文学方面，由于《史记》的纪传体为后代史书所继承，由此产生了大量的历史人物传记。虽然，后代史书的文学性显著不如《史记》，但其数量既浩如瀚海，如果将其中优秀传记提取出来，也是极为可观的。此外，史传以外的别传、家传、墓志铭等各种形式的传记，也与《史记》所开创的传记文学传统有渊源关系。
    在史传以外的散文方面，由于魏晋南北朝及初唐时期骈文盛行，《史记》的影响尚不是很明显；中唐以后，由于韩愈等人所倡导的古文运动、北宋欧阳修等人所倡导的文体革新运动，以及明代前后七子所倡导的文学复古运动等等的不断推动，《史记》的影响日益增长，被推崇为与骈文相对的“古文”的崇高典范。唐宋八大家，明代的归有光，乃至清代的桐城派、阳湖派散文家，无不规模《史记》的文章。当然，这些作家推崇《史记》的原因、学习《史记》的得失，情况很复杂，只能在以后有关章节中加以分析了。

    ------------------


章培恒 骆玉明—中国文学史—第三章 汉代乐府民歌

第三章 汉代乐府民歌

    第一节　乐府的概况
    “乐府”一词，在古代具有多种涵义。最初是指主管音乐的官府。汉代人把乐府配乐演唱的诗称为“歌诗”，这种“歌诗”在魏晋以后也称为“乐府”。同时，魏晋六朝文人用乐府旧题写作的诗，有合乐有不合乐的，也一概称为“乐府”。继而在唐代出现了不用乐府旧题而只是仿照乐府诗的某种特点写作的诗，被称为“新乐府”或“系乐府”。宋元以后，“乐府”又用作词、曲的别称。因这两种诗歌的分支，最初也都配乐演唱的。所以，我们需要把中国文学史上的不同意义的“乐府”区别清楚。
    掌管音乐的官方机构，在先秦时就有了。以“乐府”为这种机构的名称，约始于秦代。一九七七年秦始皇陵附近出土的编钟上，铸有“乐府”二字。汉承秦制，也设有专门的乐府机构。史载惠帝时有“乐府令”之职。到了武帝时，乐府机构的规模和职能都被大大扩大了，其具体任务包括制定乐谱、训练乐工、搜集民歌及制作歌辞等。朝廷典礼所用的乐章，如西汉前期的《房中乐》和西汉中期的《郊祀歌》等，主要是由文人写作的；在普通场合演唱的歌辞，则主要是从各地搜集来的民歌。所用的音乐，主要也是来自民间，也有一部分来自西域的音乐。为了区别于文人制作的乐府歌辞，习惯上把采自民间的歌辞称为“乐府民歌”。需要说明，这里所说的“民歌”，同样是泛指产生于民间的群众性、社会性创作，而不是专指“劳动人民”的作品。《汉书·艺文志》说，统治者采集民间歌谣具有“观风俗知厚薄”的目的，这恐怕是按照儒家理想加以美化的解释，其实主要为了娱乐。
    《汉书·艺文志》还列出西汉所采集的一百三十八首民歌所属地域，其范围遍及全国各地。但是这些乐府民歌流传下来的不多，一般认为现存汉代乐府民歌，大都是东汉乐府机构所采集的。这些作品基本上都收入了宋代郭茂倩所编的专书《乐府诗集》。郭茂倩将自汉至唐的乐府诗分为十二类，其中包含有汉乐府的为郊庙歌辞、鼓吹曲辞、相和歌辞、杂曲歌辞这四类。“郊庙”一类中都是由文人制作的朝廷典礼乐章，民歌则主要保存在“相和”、“鼓吹”、“杂曲”这三类中，尤以“相和”类中为多。“相和”是一种“丝竹相和”的管弦乐曲，也是汉代民间的主要乐曲；“鼓吹曲”是武帝时吸收北方民族音乐而形成的军乐；“杂曲”是原来音乐归类已经失传的作品。汉乐府民歌具体产生年代的判别颇为困难。鼓吹曲辞《铙歌十八曲》产生于西汉中期是没有疑问的，其余反映一般社会生活的作品则缺乏显著的时代痕迹。过去习惯把比较成熟的五言诗归为东汉之作，根据并不充分。在这个问题上，我们只能说得笼统些。

    ------------------


章培恒 骆玉明—中国文学史—第二节 汉乐府民歌的特色与文学成就

第二节　汉乐府民歌的特色与文学成就

    汉代文学的主流是文人创作，文人创作的主流是辞赋。乐府民歌作为民间的创作，是非主流的存在。它与文人文学虽有一致的地方，但更多不一致之处。这种非主流的民间创作，以其强大的生命力逐渐影响了文人的创作，最终促使诗歌蓬勃兴起，取代了辞赋对文坛的统治。所以，它在中国文学史上，有着极其重要的地位。
    现存的汉乐府民歌数量不算多。但是，在到汉为止的中国文学史上，它显示出特异的光彩。下面，我们对其主要的特色与成就，逐一介绍。
    第一，汉乐府民歌具有浓厚的生活气息，尤其是第一次具体而深入地反映了社会下层民众日常生活的艰难与痛苦。在汉代文人文学中，政论散文、辞赋，都不涉及社会下层的生活；《史记》也只记述了社会中下层中某些特殊人物的特殊经历，如医师、卜者、游侠等。至于汉代以前，只有同为民歌的《诗经》中的《国风》部分，与汉乐府民歌较为相近。但是，《国风》虽然也有比较浓厚的生活气息，它反映社会下层生活的特征并不显著，更没有具体深入地反映出这种生活的艰难与痛苦之处。《国风》中大量的关于婚姻、爱情的诗篇，我们只能说它写出了包括社会中下层在内的人类生活中一个具有普遍性的方面，而无法确定所写的一定是下层的或“劳动人民”的生活。反映士兵征战之苦与怀乡之情的诗篇，也只是写出了下层人民生活的一个比较特殊的方面。只有《豳风·七月》，反映了奴隶们一年四季的劳作生活，但它又只是概括性的陈述，而不是具体深入的描写，而且也仅有这一篇。因此，汉乐府民歌中的许多诗篇，读来就有耳目一新之感，如《妇病行》：
    妇病连年累岁，传呼丈人前一言。当言未及得言，不知泪下一何翩翩。“属累君两三孤子，莫我儿饥且寒！有过慎莫笪笞：行当折摇，思复念之！”乱曰：抱时无衣，襦复无里。闭门塞牖，舍孤儿到市。道逢亲交，泣坐不能起。从乞求与孤买饵，对交啼泣，泪不可止。“我欲不伤悲，不能已！”探怀中钱持授交。入门见孤儿啼，索其母抱。徘徊空舍中，“行复尔耳，弃置勿复道！”
    诗中写一个妇人久病不起，临终前再三嘱咐丈夫要好好养育孩子，不要打骂他们，可是她死了以后，孩子们无衣无食。父亲到市上去乞讨，碰到熟人，同情地给了他几个钱。回到家，见小孩子不懂母亲已经死了，还一个劲地哭着要母亲抱。这是最普通人的最普通的生活，又是充满苦难与辛酸的生活。这样的诗，是过去从来没有过的。诗中那位母亲临终之际对自己的孩子死不瞑目的牵挂，真可以催人泪下。同样写孤儿的，还有另一篇《孤儿行》。诗中的孤儿，原是一个富人家的子弟。但父母死后，却成为兄嫂的奴隶。他被迫远行经商，饱经风霜，归来后“头多虮虱，面目多尘”，也不能稍事休息：“大兄言办饭，大嫂言视马”；“使我早行汲，暮得水来归”。平日“冬无复襦，夏无单衣”，从“三月蚕桑”，到“六月收瓜”，什么都得干。使得这位孤儿发出了“居生不乐，不如早去，下从地下黄泉”的悲痛呼喊！这实际上也是社会底层人物的生活景象。
    《东门行》写了一个城市贫民为贫困所迫走向绝路的场面：
    出东门，不顾归。来入门，怅欲悲。盎中无斗米储，还视架上无悬衣。拔剑东门去，舍中儿母牵衣啼。“他家但愿富贵，贱妾与君共餔糜。上用仓浪天故，下当用此黄口儿！”“今非，咄！行！①吾去为迟。白发时下难久居！”
    --------
    ①此处语义费解，汉乐府中常有类似情况。通常标作“今非，咄！行！”似乎可通，但作为歌辞，恐怕很难演唱。

    无衣无食，又无任何希望的岁月，使得这位男主人公再也不能忍受，宁可铤而走险。女主人公则苦苦解劝，希望丈夫忍受煎熬，不要做违法而危险的事情。这个场面，也是非常感人的。
    《艳歌行》写了远离家乡谋生的流浪者生活中一件细琐的小事，情感不像上述几篇那样强烈，但同样浸透了人生的辛酸：
    翩翩堂前燕，冬藏夏来见。兄弟两三人，流宕在他县。故衣谁当补？新衣谁当绽？赖得贤主人，览取为吾绽。夫婿从门来，斜柯西北眄。“语卿且勿眄，水清石自见。”石见何累累，远行不如归！
    在异乡为别人家干活的兄弟，有幸遇上一位贤惠的女主人，愿意为他们缝补衣衫，她丈夫回来看到了，心怀猜疑地斜视着他们。这使流浪者深感“远行不如归”。然则归又如何呢？倘非为生活所迫，也就不会出门了。
    其他如《十五从军征》写一个十五从军、八十始归的老人，千辛万苦回到家乡，却再无亲人，只看到累累荒冢；《战城南》写战死的士卒，横尸战场，听任乌鸦啄食。凡此种种，都写出了孤苦无助的人在人间的悲惨遭遇。这种生活事实从来就存在，而且后来也长期存在下去。在汉乐府民歌中，它第一次被具体而深入地反映出来，显示了中国文学一个极大的进步，同时，也为后代诗歌提供了一种重要的、内容极其广泛的题材。由于很多诗人继承了汉乐府民歌的传统，反映民生疾苦渐渐成为中国诗歌的一种显著特色。
    生活气息浓厚这一特点，主要表现于上述反映下层人物生活的作品，但也不是仅有这一类作品才具备。譬如《陇西行》，赞美一位能于的主妇善于待客和操持家务，也很有生活气息。
    第二，汉乐府民歌奠定了中国古代叙事诗的基础。中国诗歌一开始，抒情诗就占有压倒的优势。《诗经》中仅有少数几篇不成熟的叙事作品，楚辞也以抒情为主。到了汉乐府民歌出现，虽不足以改变抒情诗占主流的局面，但却能够宣告叙事诗的正式成立。现存的汉乐府民歌，约有三分之一为叙事性的作品，这个比例不算低。《汉书·艺文志》说汉乐府民歌有“缘事而发”的特色，主要当是从这一点来说的。前面所说汉乐府民歌的第一个特色，即生活气息浓厚和深入具体地反映下层民众日常生活的艰难痛苦，也是因为采取了叙事诗的形式。这些叙事性的民歌，大多采用第三人称，表达人物事件显得自由灵活。在结构方面，也有显著特点。汉乐府民歌中的叙事诗大都是短篇，这一类作品，常常是选取生活中一个典型的片断来表现，使矛盾集中在一个焦点上，既避免过多的交代与铺陈，又能表现广阔的社会背景。如前面说到的《东门行》，只是写了丈夫拔剑欲行、妻子苦苦相劝的场面，但诗歌背后的内容却是很丰富的。《艳歌行》同样只写了女主人为游子缝衣、男主人倚门斜视的片断，却使人联想到流浪生活的无数艰辛。《十五从军征》在这方面更为突出：
    十五从军征，八十始得归。道逢乡里人：“家中有阿谁？”“遥看是君家，松柏冢累累。”兔从狗窦入，雉从梁上飞。中庭生旅谷，井上生旅葵。舂谷持作饭，采葵持作羹。羹饭一时熟，不知贻阿谁。出门东向看，泪落沾我衣。
    一面是六十五年的从军生涯，苦苦思乡；一面是家中多少天灾人祸，亲人一一凋零。一切不说，只说老人白头归来，面对荒凉的庭园房舍和一座座坟墓，人生的苦难，社会的黑暗，乃至更多人的同样遭遇，尽在其中了。这首仅十六句的诗不仅涵量大，而且写得从容舒缓，绝无局促之感。
    中等篇幅的如《陌上桑》，长篇的《孔雀东南飞》，则是另一种写法。这里有更多的描叙，情节的展开和矛盾冲突的起伏，具体的我们放在后面一节再谈。
    中国古代的叙事诗，可以说完全是在汉乐府民歌的基础上发展起来的，后代的叙事诗，在分类上一般都归属于乐府体。许多名篇，直接以“歌”、“行”为名，如唐代白居易的《长恨歌》、《琵琶行》。这是表示对乐府民歌传统的继承，因为“歌”、“行”原来是乐府诗专用的名称。在写作手法上，无论短篇和长篇，也都受到汉乐府民歌的影响。
    第三，汉乐府民歌表现了激烈而直露的感情。在先秦文学部分我们分析了《诗经》的情感表达，指出它的总体的特征，是有所抑制而趋于平和含蕴。古人以“温柔敦厚”四字来概括，并没有怎么说错。屈原的作品中，情感是相当激烈的；但作为一个失败的政治人物的抒情，又有其特殊性。汉乐府民歌可以说既接受了楚文化传统的熏陶，同时又在更广泛的生活方面和更强烈的程度上表现这一特点，无论表现战争、表现爱情，乃至表现乡愁，都尽量地释放情感。叙事诗是如此，抒情诗更是如此。如《战城南》这样来描述战争的惨烈：
    战城南，死郭北，野死不葬乌可食。为我谓乌：“且为客豪！野死谅不葬，腐肉安能去子逃？”水声激激，蒲苇冥冥，枭骑战斗死，驽马徘徊鸣……。
    激战过后的战场上，尸体横陈，乌鸦在上空盘旋，准备啄人肉，又想象死者要求乌鸦在吃他的肉体之前，先为他嚎叫几声。如此描绘战争之惨烈，在《诗经》中完全看不到踪影；楚辞中的《国殇》，也有所不及。
    《上邪》是热恋中的情人对于爱情的誓言：
    上邪！我欲与君相知，长命无绝衰。山无陵，江水为竭，冬雷震震，夏雨雪，天地合，乃敢与君绝！
    这首诗写得很简单，却有令人惊心动魄的力量。诗中主人公连用了五种绝不可能出现的自然现象，表示爱对方一直要爱到世界的末日。《诗经》中即使最强烈的表达，如《唐风·葛生》所说的“夏之日，冬之夜，百岁之后，归于其居”，比较之下，也显得平静而理智了。
    对于背叛爱情的人，《有所思》又是毫无留恋，毫无《诗经》中常见的忧伤哀怨，而是果断地愤怒地表示决裂：
    有所思，乃在大海南。何用问遗君？双珠瑇瑁等，用玉绍缭之。闻君有他心，拉杂摧烧之。摧烧之，当风扬其灰。从今以往，勿复相思，想思与君绝！
    诗中主人公听说对方“有他心”，立即把准备送给对方的宝贵的爱情信物折断摧毁并烧成灰，这还不够，还要“当风扬其灰”，以表示“相思与君绝”！
    《古歌》和《悲歌》抒发乡愁，又是那样浓厚沉重，无法排遣。前者如下：
    秋风萧萧愁杀人，出亦愁，入亦愁，座中何人，谁不怀忧？令我白头！胡地多飙风，树木何修修。离家日趋远，衣带日趋缓。心思不能言，肠中车轮转。
    综上所述，可以说：汉乐府民歌在中国诗歌史上，是一次情感表现的解放。《汉书·艺文志》说汉乐府民歌是“感于哀乐”之作，便是指这一特色而言吧。对于诗歌的发展，这一点同样是很重要的。后代情感强烈的诗人，常从这里受到启发。李白的《战城南》，就是对汉乐府民歌的模仿。
    第四，汉乐府民歌中，不少作品表现了对生命短促，人生无常的悲哀。汉代两首流行的丧歌《薤露》和《蒿里》，就是这样的作品：
    薤上露，何易晞！露晞明朝更复落，人死一去何时归！
    蒿里谁家地？聚敛魂魄无贤愚。鬼伯一何相催促，人命不得少踟蹰！
    前一首感叹生命就像草上的露水很快晒干一样短暂，却又不像露水又会重新降落；后一首感叹在死神的催促下，无论贤者、愚者，都不能稍有停留，都成了草中枯骨。应当指出，汉代人并不是只在送葬时唱这种歌；平时——甚至在欢聚的场合，也唱它们。《后汉书·周举传》载，外戚梁商在洛水边大会宾客，极尽欢乐，“及酒阑倡罢，续以《薤露》之歌，座中闻者，皆为掩涕”。这似乎常常在提醒自己：乐极生悲，欢尽哀来。从中可以感受到汉人普遍的感伤气质。
    生命的短促，是人类永远无法克服的事实。出于对美好人生的珍爱，因此而感到悲伤，也是自然的感情。而同样从这种伤感出发，人们又表现出不同的人生态度。《长歌行》强调了努力奋发：
    青青园中葵，朝露待日晞。阳春布德泽，万物生光辉。常恐秋节至，焜黄华叶衰。百川东到海，何日复西归？少壮不努力，老大徒伤悲！
    诗人以朝露易晞、花叶秋落、流水东去不归来比喻生命的短暂和一去不复返，由此咏出了“少壮不努力，老大徒伤悲”的千古绝唱。而面对同样事实，在《怨歌行》中，得出的结论是“当须荡中情，游心恣所欲”；《西门行》更进一步说：“昼短苦夜长，何不秉烛游？”从今天的眼光看，《长歌行）所提倡的，或许更为积极可取。但《怨歌行》、《西门行》所提倡的及时享乐，也包含着紧紧抓住随时可能逝去的生命的意识。汉乐府民歌中还有一些游仙诗，也是以一种幻想的方式，来反抗生命短促的事实。汉乐府民歌的这一种特色，与同时代的文人诗大体上是一致的，只是民歌中表现得更为强烈而直露。到了魏晋南北朝时代，感叹人生短促，并由此出发寻求各种解脱的途径，更成为文学尤其是诗歌的中心主题，游仙诗也进一步发展。所以，在文学史上，这也是值得重视的现象。
    第五，汉乐府民歌表现了生动活泼的想象力。如《枯鱼过河泣》中的枯鱼（鱼干）竟然会哭泣懊悔，并会写信给其他鱼类，告诫它们出入当心；《战城南》中的死者，竟会对乌鸦说话，要求乌鸦为他嚎丧；《上邪》所设想的一连串不可能之事，都有“异想天开”之妙。它的比喻也常常出人意表。如《古歌》以“腹中车轮转”喻忧愁循环不息；《薤露》以草上之露喻人生之短促；《豫章行》以山中白杨被砍伐运走、与根相离，喻人被迫离乡，等等。这种生动活泼的想象力，是先秦诗歌和汉代文人诗中较少出现的。陈本礼《汉诗统笺》评《铙歌十八曲》说：“其造语之精，用意之奇，有出于《三百》、楚骚之外者。奇则异想天开，巧则神工鬼斧。”其实，这也是整个汉乐府民歌的普遍特色。这一特色也给后人以一定的启发。
    第六，汉乐府民歌使用了新的诗型：杂言体和五言体。其整个趋势，则是整齐的五言体越来越占优势。
    杂言体诗在《诗经》中已有，如《式微》、《伐檀》等篇。但《诗经》中这种诗为数甚少，在大量的四言体诗中，显得很不起眼，而且就是杂言体的诗，句式的变化也较小。楚辞中的多数作品，句式也不是整齐划一的，但总是有些规则，大体上以五、六、七言句为主。汉乐府民歌则不然，它的杂言体诗完全是自由灵活的，爱怎么写就怎么写，一篇之中从一二字到十来字的都有。应该说，民歌的作者，只是按照内容的需要写诗，并不是有意要写成这样，也就是说，并不是有意要创造一种新的诗型。但它的杂言形式，确实有一种特殊的美感，和艺术表现上的灵活生动之便。所以到了鲍照等诗人，就开始有意识地使用乐府的杂言体，以追求一定的效果；到了李白手中、更把杂言体的妙处发挥到极致。于是，杂言也就成为中国古诗的一种常见类型。
    西汉的乐府民歌中，《铙歌十八曲》全都是杂言，《江南》则是整齐的五言。另外，像《十五从军征》等也有人认为是西汉作品。但不管怎样说，到了东汉以后，乐府民歌中整齐的五言诗越来越多，艺术上也越来越提高，是没有疑问的。这个过程，大概是同汉代文人诗相互影响、相互作用而形成的。在东汉中后期，文人的五言诗也日趋兴盛。而且，一般所说的“民歌”，尤其是上述语言技巧相当高的“民歌”，也难以排斥经过文人修饰甚或出于文人之手的可能。在汉代乐府民歌中和文人创作中孕育成熟的五言诗体，此后成为魏晋南北朝诗歌最主要的形式。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《陌上桑》与《孔雀东南飞》

第三节　《陌上桑》与《孔雀东南飞》

    《陌上桑》与《孔雀东南飞》是汉乐府民歌中的最优秀的作品，也是叙事诗的代表作。
    《陌上桑》一名《艳歌罗敷行》，又名《日出东南隅》，是一篇喜剧性的叙事诗。它写一个名叫秦罗敷的美女在城南隅采桑，人们见了她都爱慕不已，正逢一个“使君”经过，问罗敷愿否跟他同去，罗敷断然拒绝，并将自己的丈夫夸耀了一通。《陌上桑》的母题渊源甚远。中国古代的北方盛产桑树，养蚕业也相当发达，每当春天来临，妇女们便纷纷采摘桑叶，《诗经·魏风》的《十亩之间》，对其情景有生动的表现。由于采桑之处女子很多，所以，其地也往往成为男女恋爱的场所，《诗经》中所吟咏的“桑间濮上”之地，便是如此。由此，也产生了许多有关采桑女的传说故事，其中的一个主要母题，就是一过路男子向一采桑女子求爱。上古的大禹涂山女传说，春秋的解居父传说，鲁国的秋胡妻传说等等，都是具有这种母题的故事。《陌上桑》则是这一母题在汉代的变奏（辛延年的《羽林郎》其实也是这一母题的变奏）。不过，和前此的具有这一母题的传说故事相比，《陌上桑》更富于浪漫性和诙谐性，体现了汉代文学的长足进步。《陌上桑》的浪漫性，主要表现在诗歌前半部对于罗敷美丽的描写方面。秦罗敷似是汉代美女的通称，比如在稍后的《孔雀东南飞》中，焦仲卿之母要为儿子再娶的，就是“可怜体无比”的“东家贤女”秦罗敷，她与《陌上桑》中的秦罗敷当然不会是同一个人。《陌上桑》中写秦罗敷的漂亮非同一般：
    行者见罗敷，下担捋髭须，少年见罗敷，脱帽著帩头。耕者忘其犁，锄者忘其锄。来归相怨怒，但坐观罗敷。使君从南来，五马立踟蹰，……使君谢罗敷：“宁可共载否？”……
    对罗敷的美丽，作者没有直接加以表现，而是通过描写人们见了罗敷以后的种种失态来间接表现的，这和古希腊史诗《伊利亚特》通过描写那些特洛伊长老们见了海伦以后的惊奇与低语来表现海伦的绝世之美的手法有异曲同工之妙。罗敷的美丽，既使行者、少年、耕者、锄者们惊羡不已，也使路过的使君立马踟蹰，这似乎会引向一个邂逅的浪漫故事（如《诗经》里所经常表现的那样）。但此诗作者却无意于如此表现，毋宁说，他是希望用伦理爱来否定浪漫爱的。因此，在罗敷断然以“使君自有妇，罗敷自有夫”为由拒绝使君的求爱以后，诗歌转入了罗敷对于丈夫的夸耀：
    东方千余骑，夫婿居上头。何用识夫婿？白马从骊驹。青丝系马尾，黄金络马头，腰间鹿卢剑，可直千万余。十五府小吏，二十朝大夫，三十侍中郎，四十专城居。为人洁白皙，鬑鬑颇有须。盈盈公府步，冉冉府中趋。坐中数千人，皆言夫婿殊。
    罗敷从丈夫的打扮之豪华讲到身份之高贵，从相貌之英俊讲到风度之翩翩，极尽夸张之能事。作者的意图，在于让罗敷说得高兴，则使君自然听得扫兴。可以想象，当一心以为艳遇之将至的使君不仅受到罗敷“使君自有妇，罗敷自有夫”的严词拒绝，而且还听到罗敷的夫婿在财产、地位、容貌、风度等各方面都胜过自己时，他该是如何的狼狈！
    这篇作品既满足一般人喜爱美丽女子和浪漫故事的心理，又不在这方面过分展开，以顺合社会的正统道德观；同时，在以夫妻关系的伦理爱否定邂逅的浪漫爱时，又避免了枯燥无趣的道德说教，和破坏和谐气氛的严重结果（如“秋胡戏妻”故事中秋胡妻的愤而自杀）。它以浪漫性的描写开始，以诙谐性的喜剧结束，所以得到人们普遍的欣赏。《陌上桑》在中国文学史上具有很大的影响，后世大诗人如曹植、陆机、杜甫、白居易等都莫不为之醉心倾倒，不少人写过对此诗的模拟之作。
    如果说《陌上桑》是汉乐府民歌中虚构性叙事诗的代表作，那么《孔雀东南飞》就是汉乐府民歌中纪实性叙事诗的代表作。后人把《孔雀东南飞》与北朝的《木兰诗》及唐代韦庄的《秦妇吟》并称为“乐府三绝”。《孔雀东南飞》原名《古诗为焦仲卿妻作》，最早见于南朝徐陵所编的《玉台新咏》，诗前小序说：
    汉末建安中，庐江府小吏焦仲卿妻刘氏，为仲卿母所遣。自誓不嫁，其家逼之，乃投水而死。仲卿闻之，亦自缢于庭树。时（一本“时”下有“人”字）伤之。为诗云尔。
    此序是汉以后人的语气，倘作序者并非诗的作者，则此诗很可能原是民间创作，后来又经过文人的加工，才成为徐陵所录的定本的，而作序的人，也可能就是加工者。全诗长达三百五十三句、一千七百六十五字，不仅是汉乐府民歌中，也是中国诗歌中罕见的长篇叙事诗。
    《孔雀东南飞》写一个封建社会中常见的家庭悲剧。男主人公焦仲卿是庐江府小吏，与其妻刘兰芝感情甚笃。但焦仲卿的母亲却不喜欢儿媳，焦仲卿又常因公不在家，在此期间婆媳矛盾颇为激烈。刘兰芝向丈夫诉苦，说自己忍受不了婆婆的苛刻，焦仲卿去劝说母亲，却反被母亲骂了一通，并逼他休妻再娶。焦仲卿依违于母亲与妻子之间，不免进退维谷，于是他劝刘兰芝回娘家住一段时间，等他办完公事后再来接她。刘兰芝含泪而别，回到娘家。过了一段日子，县令和太守相继遣媒为子求婚，刘兰芝的哥哥逼迫她答应，刘兰芝在走投无路的情况下，暗暗下了死的决心。婚期前一天，刘兰芝与闻讯赶来的焦仲卿抱头痛哭，约定“黄泉下相见”。在太守家迎亲之夕，刘兰芝与焦仲卿双双自杀，两家将他俩合葬在一起。这个悲剧，反映了中国封建社会中妇女只能听凭别人决定自己命运的不幸处境，在中国文学史上，作者第一次从这种悲剧中发现了深刻的人生教训和社会意义，并用汉末时已臻于成熟的五言诗体作了完美的体现。无论在内容上还是在技巧上，此诗都在中国文学史上发生过很大的影响，直到现在为止，它还被不断改编为各种剧本，为广大人民所喜爱。
    《孔雀东南飞》成功地塑造了一些人物形象，如刘兰芝、焦仲卿、焦仲卿母、刘兰芝兄等，这在前此的诗歌中是看不到的。在塑造这些人物形象时，作者调动了各种叙事文学的手段。首先，此诗善写人物的对话，诗中有焦仲卿语，有刘兰芝语，有仲卿母语，有兰芝母语，有兰芝兄语，有县令语，有主簿语，有府君语，或繁或简，而一一符合人物的身份。正如沈德潜所说：“淋淋漓漓，反反复复，杂述十数人口中语，而各肖其声音面目，岂非化工之笔！”（《古诗源》）其次，此诗善写人物的动作，如用“捶床便大怒”写焦母的泼辣，用“大拊掌”写刘母的惊讶，用“事事四五通”写刘兰芝的心烦意乱，用“进退无颜仪”写刘兰芝被休回娘家时的尴尬情形，用“举手拍马鞍”写刘兰芝和焦仲卿最后一次相会时的沉重心情，凡此，均写得生动逼真，使人如见其形。再次，此诗善写人物的心理，如写焦仲卿闻变赶来与刘兰芝相会，听说刘兰芝已答应再嫁，便说：“贺卿得高迁！”这句话表面上表现了焦仲卿对刘兰芝的讥讽，但实际上却正反映了焦仲卿对刘兰芝的爱恋。又如焦仲卿与刘兰芝相会回家后对母亲说的“今日大风寒，寒风摧树木，严霜结庭兰”，也借天气的突然变化来隐喻自己的绝望心境。凡此，均可见此诗对于人物心理的刻划是非常真实生动的。此诗总的风格是写实的，但是其中的铺排描写及结尾处理却颇富浪漫色彩，如其结尾云：两家求合葬，合葬华山傍。东西植松柏，左右种梧桐。枝枝相覆盖，叶叶相交通，中有双飞鸟，自名为鸳鸯。仰头相向鸣，夜夜达五更。行人驻足听，寡妇起彷徨。
    以枝叶的相交与鸳鸯的和鸣，象征男女主人公的爱情绵绵不绝，其构想极为优美迷人。这种余音袅袅的浪漫结局，对于后来的类似故事有很大影响，如韩凭夫妇故事及梁、祝故事等的浪漫结尾，都深受此诗影响。此外，此诗语言生动活泼，剪裁繁简得当，结构完整紧凑，都达到了汉乐府民歌的最高水平。

    ------------------


章培恒 骆玉明—中国文学史—第四章 西汉后期至东汉前期的诗赋与散文

第四章 西汉后期至东汉前期的诗赋与散文

    我们这里说的西汉后期，指汉元帝初元元年（前４８）至王莽地皇四年（２３）；东汉前期，指汉光武帝建武元年（２至汉章帝章和二年（８８）。这一百三十多年期间，经历了西汉崩溃和东汉再建的历史变更，但在文学上，仍可视为一个完整的阶段，即汉代文学（尤其是文人创作）的低谷阶段。这个低谷的形成，是由于武帝时期所确立的中央集权的专制制度已经延续了很久，儒家统治思想完全控制了文人阶层。这些文人无不自幼习经，借以获得社会名位。对于他们来说，儒教的伦理纲常成为天地间的最高原则，歌功颂德成为自己的应尽义务，引经据典成为文章写作的首要规矩。在他们身上，既看不到西汉初期文人的那种豪迈气概和浓厚饱满的政治热情，也看不到西汉中期文人那种气吞山河的雄伟气魄和对专制统治的痛苦敏感。同时，文人的身份，也基本上是官僚兼学者的类型，他们的作品风格，以循规蹈矩加上渊博儒雅最为突出。
    当然，所谓低谷，并不是说文学毫无成就，也不是毫无发展，只是成就较小而发展较缓。在这个漫长的阶段中，还是产生了一些值得注意的作品，值得重视的文学现象。尤其重要的是：到了东汉前期，在沉闷而荒谬的今文经学统治中，还出现了站在古文经学立场反抗正统，具有异端性和批判性的著作。王充的《论衡》，就是其突出的代表。就像在武帝时期正处于高峰状态的文学，因统治思想的确立，已经出现将要走向低谷的苗头，在低谷中，因理性精神的复苏，也预示了文学复苏的征兆。

    ------------------


章培恒 骆玉明—中国文学史—第一节 五、七言诗的进展

第一节　五、七言诗的进展

    讨论这个问题，首先应该指出：既然西汉前期的乐府民歌中，已经有了《江南》那样完整的五言诗，那么在本时期的乐府民歌中，应该有更多和更成熟的五言诗。只是由于民歌很难判定具体年代，又考虑到叙述的方便，我们把关于乐府民歌的问题放在上一章讨论，而在本节中，只将它作为一个必要的背景提出。
    其实，上述看法也可以通过年代明确的民谣来证明。《汉书·五行志》载成帝时童谣是这样的：
    邪径败良田，谗口乱善人。桂树华不实，黄爵巢其颠。故为人所羡，今为人所怜。
    这首民谣虽然语言较为朴素，但已经是隔句用韵，无杂言句的标准的五言诗形式。另外，同为《汉书》所载的成帝时民谣《尹赏歌》，也是这样的情况。民谣总是使用流行的形式创作的，由此我们完全有理由判断：到了西汉后期，五言诗形式在民间已经普遍流行。
    与此相应的，在社会上层，也出现了完整的五言诗的写作。成帝宫中妃嫔班婕妤有一首《怨歌行》（载于《文选》），写得相当出色：
    新裂齐绔素，皎洁如霜雪。裁为合欢扇，团团似明月。出入君怀袖，动摇微风发。常恐秋节至，凉飚夺炎热。弃捐箧笥中，恩情中道绝。
    《汉书·外戚传》说班婕妤为赵飞燕所谮，遂求供养太后于长信宫，诗盖为此而作。诗中以团扇自比，想象优美贴切，对后来的“宫怨”诗影响很大。此诗是乐府歌辞，属楚调曲。成帝时乐府非常兴盛，班婕妤（班固的祖姑）又是一位才女，她仿照乐府民歌的风格写出这首诗，是合情合理的。有人疑此诗为伪托，并没有可靠证据。
    班固（３２—９２）字孟坚，扶风安陵（今陕西咸阳）人，活动于东汉明帝、章帝时期。作有五言《咏史》诗：
    三王德弥薄，惟后用肉刑。太仓令有罪，就递长安城。自恨身无子，困急独茕茕。小女痛父言，死者不可生。上书诣阙下，思古歌鸡鸣。忧心摧折裂，晨风扬激声。圣汉孝文帝，恻然感至情。百男何愦愦，不如一缇萦。
    此诗歌咏西汉文帝时少女缇萦上书救父的故事。语言比较质朴，但叙述还是很简洁的。诗中引进了冷静的理智成分，表现出文人诗的一种特点，在这方面对后来诗歌的发展也有一定影响。由于班婕妤的身份比较特别，《怨歌行》又是模拟乐府民歌之作，所以可以认为，班固的《咏史》诗是现存的第一首文人五言诗。它标志着五言诗体正式登上了文人的诗坛，开始全面取代楚歌的地位，在文学史上有重要的意义。另外，后代很盛行的“咏史”题材，也以此为起点。
    西汉后期的七言诗没有留下完整的作品。但是，《文选》注引刘向的《七言》诗，尚有六句，据所写内容和用韵情况大体可以推断：这六句当出于一首，诗型当是完整的七言，不带杂言和楚歌句式，基本上是每句用韵。其内容亦有新颖之处。如“朅来归耕永自疏”、“结构野草起屋庐”、“宴处从容观诗书”、“山鸟群鸣我心怀”，写隐居的日常生活和闲逸心情，这是以前和同时代的诗歌中所没有的，而在魏晋以后的诗歌中成为重要题材，也值得注意。东汉前期，据《后汉书》载，杜笃有《七言》，东平王刘苍有《七言别字诗集》，作品无存。另外，《古文苑》所载班固的《竹扇赋》，由二句一转韵的十二句七言句构成，实际上也可以视为一首完整的准七言诗。综合以上情况，大致可以这样说：在西汉后期和东汉前期，七言诗虽仍不兴盛，但一直有若干作者在写作，其形式也正在消除楚辞、楚歌的痕迹，向整齐的七言诗型发展。
    附带地说一下楚歌的情况。在本时期中，楚歌的创作已显然式微。值得一提的是在西汉后期，有息夫躬的《绝命辞》。息夫躬于哀帝时入仕，“数危言高论，自恐遭害”（《汉书》本传），因作此诗，后果然死于狱中。诗中抒发了在黑暗的政治中所感受到的极大痛苦和绝望的心情。“玄云泱郁将安归兮，鹰隼横厉鸾徘徊兮”，此类悲愤激切的诗句，在当时可算是特异的存在。东汉前期梁鸿的《五噫歌》，则是一首大胆批判现实的优秀作品。梁鸿（约２５—约１０４）字伯鸾，扶风平陵（今陕西咸阳）人，东汉初的隐士。他在一次经过京师时作了这首诗：
    陟彼北芒兮，噫！顾览帝京兮，噫！宫室崔嵬兮，噫！民之劬劳兮，噫！辽辽未央兮，噫！
    诗歌通过宫室崔嵬的帝京与劬劳未央的人民的鲜明对比，直接对帝王提出指斥。诗中很特别地连用五个感叹词“噫”句，表现了强烈的愤慨。在文人一片歌功颂德声中，写这样的诗也是需要勇气的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 辞赋的新特点和新题材

第二节　辞赋的新特点和新题材

    辞赋一直是汉代文人创作的主流，在西汉后期和东汉前期，依然保持了前一阶段以来旺盛的势头，产生了大量作品。虽然总的成就不如前一阶段，但各方面的情况都有所变化，出现了一些值得注意的新的特点和新的题材。
    西汉后期最著名的赋家是扬雄。扬雄（前５３—１８）字子云，蜀郡成都（今属四川）人，是继司马相如和王褒之后蜀地出身的又一位杰出文人。他的赋据《汉书·艺文志》记载有十二篇，今存《甘泉赋》、《河东赋》、《羽猎赋》、《长杨赋》、《反离骚》、《解嘲》、《解难》七篇，及《蜀都赋》、《太玄赋》、《逐贫赋》等几篇残文。他对同乡前辈司马相如宏博绝丽的赋非常倾慕，所作以模拟为主。《甘泉》、《河东》、《长杨》、《羽猎》四赋，是他的代表作，是模拟《子虚》、《上林》的。但虽是模拟，仍显示了相当高的才华。他的赋不但有司马相如式的宏伟气魄，而且更注意锤炼语言。如“碎轒辒、破穹庐、脑沙漠、髓余吾”（《长杨赋》），这种短促强劲的句子显得很特别，同时又杂以气势道劲的长句，总体上显示出瑰丽奇谲的风格。故向来以“扬、马”并称。赋的形式也有些变化。《甘泉赋》和《河东赋》都以简洁的叙述开头，不用主客对话的陈套。
    扬雄晚年改变了对赋的看法，认为赋“劝百讽一”、“劝而不止”，本质上不符合儒家教义。因此转向学术性的著述，仿《周易》作《太玄》，仿《论语》作《法言》。这一转变，反映了当时社会中儒家思想统治的深化。
    西汉后期还出现了一位女性辞赋家，就是班婕妤。《汉书·王褒传》载：“太子（即汉元帝）喜褒所为《甘泉》及《洞箫颂》，令后宫贵人左右皆诵读之。”班婕妤是元帝之后的成帝妃嫔，她善于辞赋，除了家庭的文化教养，恐怕同宫中这种风气有关。她所作《自悼赋》，背景与主题均与《怨歌行》相同。以前写宫中女子被冷落的幽怨的赋，有相传为司马相如的《长门赋》，那是男性的代言体。《自悼赋》是第一篇出于女性之手的宫怨赋，它更为真切地诉说了这一类不幸女子的怨恨惆怅之情，语言清丽流畅，描写细致，善于借景抒情，对后世“宫怨”类文学的影响很大。有些词汇、意象都是被经常使用的。如其中一节：
    潜玄宫兮幽以清，应门闭兮禁闼扃。华殿尘兮玉阶苔，中庭萋兮绿草生。广室阴兮帷幄暗，房栊虚兮风泠泠。感帷裳兮发红罗，纷釭 縩兮绔素声。
    既是宗室又是著名学者的刘向、刘歆父子，都是西汉后期著名的辞赋家。刘向的赋在《汉书·艺文志》记载有三十三篇，但仅存仿骚体的《九叹》一篇和若干残文。刘歆存有《遂初赋》。
    上述西汉后期的主要辞赋家扬雄、刘向、刘歆等人，直到东汉前期的主要辞赋家如班彪、班固、傅毅等人，其身份已经不再是前一阶段枚乘、司马相如、东方朔那样专以文学写作为业、侍奉于帝王宫廷的文人；他们或主要是学者，或以官僚兼学者。这一种身份上的变化，在辞赋创作中带来一种新的现象，即为了显示学问，引用典故及古书中成语的风气开始盛行。刘勰指出：“自卿（司马相如）、渊（王褒）以前，多俊才而不课学；雄（扬雄）、向（刘向）以后，颇引书以助文。此取与之大际，其分不可乱者也。”（《文心雕龙·才略》）如扬雄《逐贫赋》中，直接引用了“终贫且窭”、“翰飞戾天”、“陟彼高冈”、“泛彼柏舟”等《诗经》成句；刘歆的《遂初赋》在纪述行旅的过程中，引用了大量与所经地有关的历史掌故；稍后崔篆的《慰志赋》，更在《周易》、《尚书》、《诗经》、《左传》、《论语》等各种古代经典中摄取辞语和事项，熔铸在自己的文句中。上述情况，不仅见于辞赋，也见于这一群学者型文人的散文。这一类作品，没有相当的学问涵养是无法读懂的。但是，用典虽然增加了阅读的难度，同时也增加了文章的涵量。在西汉后期开始形成的重视用典的现象，以后成为中国古代文学极重要和极普遍的特色，其技巧和效果也日益丰富，所以这是值得注意的。
    东汉前期的赋，出现大量的从正面宣扬儒家统治思想和为统治者歌功颂德的内容。以前以司马相如为代表的赋，虽然也以儒家思想为表面的立足点，但重心并不在于此；虽然也具有歌颂性，但主要是通过描写外部世界作间接的歌颂，而且具有歌颂国家强大的另一层意义。东汉前期，许多赋家都在作品中进行大量的说教，这已经不是扬雄所批评的“劝百讽一”了。如班固的《答宾戏》，形式模仿东方朔的《答客难》，内容却是针对它的批判。他认为战国纵横之士毫无可羡慕之处，生活在大汉王朝才是荣幸的；强调士首先要循正道、守礼义、安本分，散发着一股迂腐的气息。班固、傅毅、崔骃等人作为大将军窦宪的幕僚，又都写了不少直接吹捧窦宪的赋，诸如《窦将军北征颂》、《西征赋》之类。包括班固的《两都赋》，也是以儒家学说为基本依据、以歌颂东汉王朝为基本目的，比较长安与洛阳作为首都的优劣。以上所说是一种相当普遍的情况。需要作为一种背景提出。
    值得注意的是，由于文人身份的变化，从西汉后期开始而以东汉前期为盛，辞赋在顺应统治者需要的同时，又较多地反映了作者自身的生活内容和人生情怀，不同于前一阶段宫廷文人大体是迎合君主的喜好创作。在新起的题材纪行赋中，这一特点表现得相当突出。
    所谓“纪行赋”，是纪述行旅中的所见所闻所思。类似的作品，在楚辞中可以看到《涉江》、《哀郢》，但其纪行的意义尚不突出，抒情的内容也不是主要以行旅过程为转移的；在司马相如作品中有《哀二世赋》，但其篇制非常短小，纪行的意义同样并不突出。现在最早的纪行赋，当数刘歆的《遂初赋》；至东汉前期，则出现了纪行赋的名作——班彪的《北征赋》。由于纪行的题材，既易于发挥辞赋传统的铺写特长，又便于抒发感思，自由灵活，以后就成为辞赋的重要题材之一，产生了不少重要的作品。
    刘歆的《遂初赋》，是他在哀帝年间自河内太守徙为五原太守时所作。当时西汉已处于衰微状态，刘歆本人又感到不得志。在这篇赋中，他一面叙述行程，一面回顾与所经历地点有关的历史人物、事件，借以抒发怀古伤今之情，又参以景色的描绘。内容相当丰富，线索却非常清楚，这正是纪行赋的优越之处。
    班彪字叔皮，扶风安陵（今陕西咸阳）人，班固之父，也是一位著名的史学家。作有《史记后传》六十五篇，是后来班固写作《汉书》的重要基础。《北征赋》纪述他在西汉末的动乱中离长安至天水避乱的行程。结构模仿刘歆的《遂初赋》，也是结合途中所见景物与有关的史事，抒发感想。由于时事更为艰难，所表现的情绪也更显悲沉。它的语言精丽整齐，其中写景的一段，则显得清新自然：
    隮高平而周览，望山谷之嵯峨。野萧条以莽荡，迥千里而无家。风猋发以漂遥兮，谷水灌以扬波。飞云雾之杳杳，涉积雪之皑皑。雁邕邕以群翔兮，鹍鸡鸣以哜哜。游子悲其故乡，心怆恨以伤怀。抚长剑而慨息，泣涟落而沾衣。揽余涕以於邑兮，哀生民之多故。
    这种描写洋溢着作者的真实感情，而且是写实的笔法，不同于《上林赋》等那种夸张的罗列。此前《遂初赋》的写景，也已经有这样的特点。它们直接启发了后代抒情小赋对自然景色的描写。另外，班彪尚有一篇《览海赋》，残存一段。这是古代第一篇专门写海的作品，故也值得一提。
    除了纪行赋，东汉前期还出现了不少表述人生志向的以抒情为主的赋。如崔篆的《慰志赋》、冯衍的《显志赋》、班固的《幽通赋》等等。汉赋久已以写物为主流，所以这一类赋的兴起，仍然是值得重视的现象。虽然此类赋作往往夹杂了宣扬儒家正统观念的成分，但毕竟是和纪行赋一起，显示了辞赋再度向抒情转化的趋势。其中以冯衍的《显志赋》最为著名。冯衍字敬通，京兆杜陵（今西安）人。他曾追随光武帝，有功不封，后又罢官居家，很不得意，因作此赋以自述。《显志赋》实际也是纪行赋的形式，但不是写真实的游历，而是出于虚拟。所表现的情感非常激烈，在整个汉赋史上也不多见。如其中说：
    兵革之寝滋兮，苦攻伐之萌生，沈孙武于五湖兮，斩白起于长平；恶丛巧之乱世兮，毒纵横之败俗，流苏秦于洹水兮，幽张仪于鬼谷；澄德化之陵迟兮，烈刑罚之峭峻，燔商鞅之法术兮，烧韩非之说论，诮始皇之跋扈兮，投李斯于四裔。
    这一种强烈的情绪，反映了经历两汉之交兵火的惨重破坏之后，人们对于战乱的极度痛恨，对和平生活的热爱。从西汉后期到东汉前期，辞赋中还出现了一种新的题材，即京都赋。最早扬雄就写作了《蜀都赋》，但因成都只是地方性城市，故影响不大。而后杜笃在东汉初写出了第一篇描绘京都的《论都赋》。描绘京都的繁华宏丽，既新鲜又适宜于发挥辞赋的特长，所以引起当时及后代文人的普遍兴趣，成为辞赋的一种重要题材。如傅毅有《洛都赋》、《反都赋》，崔骃有《历都赋》，班固有《两都赋》。以后东汉中期张衡的《二京赋》、西晋时左思的《三都赋》，都是文学史上的名篇。在东汉前期的京都赋中，则以班固之作最为著名。
    班固《两都赋》是具有实际政治目的的作品，这一点和以前的大赋不同。在当时关于定都洛阳还是返都长安的重大争论中，班固力主前一种意见。他在《两都赋》中，比较洛阳与长安作为首都的优劣，特别强调东汉在洛阳所实施的统治，比西汉在长安所实施的统治更符合儒学的理想。但并不能因此而否定《两都赋》的艺术创造力。它的首要特色，是以描绘都市为中心，比西汉辞赋更为广泛地反映了人类生活场景，山水、草木、鸟兽、珍宝、城市、宫殿、街衢、商业、服饰、人物……，无所不包，无所不容，气魄宏伟，景象壮丽。
    建金城而万雉，呀周池而成渊。披三条之广路，立十二之通门。内则街衢洞达，闾阎且千。九市开场，货别隧分。人不得顾，车不得旋。阗城溢郭，旁流百廛。红尘四合，烟云相连。于是既庶且富，娱乐无疆。都人士女，殊异于五方。游士拟于公侯，列肆侈于姬姜。……
    在结构形式上，班固模仿了司马相如，以“西都宾”与“东都主人”的相互论辩展开内容，其他地方也可以看到模仿的痕迹。但它仍有自身的特色。在写作态度上，《两都赋》虽有夸张处，但这是在写实基础上的夸张，而不是司马相如式的驰骋想象、近乎虚诞的夸张；在谋篇布局方面，也更费匠心，如其中先写地理形势和社会殷繁的轮廓，而后再细写具体的宫殿及场景，或大段铺写，或一笔带过，都有严谨的考虑；在句式、遣辞方面，也追求铿锵的节奏与响亮的音色。总体上说来，《两都赋》既不同于司马相如赋的纵横疏宕，也不同于扬雄赋的瑰丽奇谲，而是自成一种典雅和丽的风格。京都赋的基本格式，也就由《两都赋》确定下来。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《汉书》与《论衡》

第三节　《汉书》与《论衡》

    自汉元帝开始真正地、全面地重用儒生，推行儒术，天下群趋而研习今文经学说，于是在西汉后期的对策奏疏文中，继承董仲舒所开创的传统，引经据典，专门从天人感应、阴阳灾异来讨论政治的风气盛行一时，形成了不同于西汉前、中期政论文的第二代政论文。在这方面，也出现了如翼奉、京房、贡禹、谷永、唐林等名家。在今天看来，这种文章实在是既缺乏思想价值，又毫无文学价值可言。
    西汉后期只有极少数散文作品值得在文学史上提出。这里首先有刘向编著的《新序》、《说苑》。二书均广泛搜罗先秦至汉初的史事和传说，杂以议论，以阐明儒家的政治思想和伦理观点，具有一定的文献价值。从文学方面说，其中所记录的大量故事传说和寓言，具有一定的文学色彩。如《新序·杂事篇》中的“叶公好龙”、《说苑·至公篇》中的“杯弓蛇影”，都是著名的古代寓言。另外，刘向之子刘歆的《移让太常博士书》，是西汉后期的一篇名文。文章站在古文经学的立场，指斥今文经学家的褊狭固执，辞气严峻，说理清晰。“移”后来成为文章的一个分类，便是以此为开端的。
    东汉前期的散文，在以对策奏疏为主要形式的政论方面，依然沿西汉后期的习气，没有产生什么有价值的东西。但在此之外，却产生了两部重要的散文著作：班固的《汉书》和王充的《论衡》。
    司马迁的《史记》，记事止于武帝太和年间。其后一些学者如刘向、刘歆、扬雄等都曾做过续补《史记》的工作，其中班固之父班彪的《史记后传》六十五篇最为著名。班固便以《史记》的汉代部分和《史记后传》为基础，编成了《汉书》。大体武帝以前的历史记载多采用《史记》原文，作了一些改动补充；以后部分，多本于《史记后传》。其体例基本上承继《史记》而略有变化，如改“书”为“志”，取消“世家”并入列传。全书共有十二帝纪、八表、十志、七十列传，总计为一百篇，一百二十卷。记事起于汉高祖元年，迄于王莽地皇四年。《史记》是我国第一部通史，《汉书》是第一部断代史。后来的“正史”，也都是断代史，其体例也大都以《汉书》为基准。
    《汉书》在古代享有极高的名声，与《史记》并称“史汉”，或又加上《后汉书》、《三国志》，并称“四史”。但实际上，《汉书》在许多方面都难以同《史记》相提并论。班固开始是私下修撰《汉书》的，并因此而下狱。后来明帝读了他的初稿，十分赞许，召之为兰台令史，让他继续《汉书》的编著。所以，《汉书》实际是奉旨修撰的官书。班固本人，又具有强烈的正统儒家思想观念。所以，《汉书》中既不具有司马迁那种相对独立的学者立场，更不具有司马迁那样的深刻的批判意识。对许多问题的看法，班固甚至是同司马迁直接对立的。只是，我们应该承认班固是一位严肃而有才华的历史学家。他作为东汉的史官记述西汉的历史，又自有其方便之处。因此，站在儒家传统的政治立场，他对西汉历代统治的阴暗面也有相当多的揭露，对司马迁的不幸遭遇也表现出惺惺相惜的同情。
    班固又是东汉最负盛名的文学家之一。从传记文学来看，《汉书》虽逊于《史记》，但仍写出了不少出色的人物传记。如《盖宽饶传》、《张禹传》、《东方朔传》、《朱买臣传》、《霍光传》、《王莽传》、《外戚传》，都是公认的名篇。一般说来，班固的笔下不像司马迁那样时时渗透情感，只是具体地描写事实、人物的言行，却也常常能够显示出人物的精神面貌。如《张禹传》写张禹的虚伪狡诈、善于阿谀取宠以保权位，不动声色却能入木三分。最为人传诵的是《李广苏建传》中的李陵和苏武的传记。这两篇感情色彩较浓，其感人之深，可与《史记》的名篇媲美。如写苏武拒绝匈奴诱降，受尽迫害犹凛然不可屈的情景：
    乃幽武，置大窖中，绝不饮食。天雨雪，武卧啮雪与旃毛并咽之，数日不死，匈奴以为神。乃徙武北海上无人处，使牧羝（公羊），羝乳，乃得归。别其官属常惠等，各置他所。武既至海上，廪食不至，掘野鼠去中（草）实而食之。杖汉节牧羊，卧起操持，节旄尽落。
    又如写投降匈奴的李陵送苏武返汉时的复杂心情也很出色：
    于是李陵置酒贺武曰：“今足下还归，扬名于匈奴，功显于汉室，虽古帛所载，丹青所画，何以过子卿？陵
    虽驽怯，今汉且贳陵罪，全其老母，使得奋大辱之积志，庶几乎曹柯之盟，此陵宿昔之所不忘也！收族陵家，为世大戮，陵尚复何顾乎？已矣！令子卿知吾心耳！异域之人，一别长绝！”陵起舞，歌曰：（略）陵泣下数行，因与武绝。
    这两节，写英雄人物苏武，固然生动强烈地显示了他对自己民族的浓厚感情，写降敌人物李陵，也揭示了他的悲剧命运和复杂的心情，都不流于公式化和脸谱化，这种地方可说是深得《史记》精髓的。
    《汉书》的语言风格与《史记》恰好形成鲜明的对照。它详赡严密，工整凝炼，倾向排偶，又喜用古字，重视藻饰，崇尚典雅。范晔说：“迁文直而事露，固文赡而事详。”（《后汉书·班固传》）指出了《史》、《汉》的不同风格。这也代表了汉代散文由散趋骈、由俗趋雅的大趋势，值得注意。喜欢骈俪典雅的文章风格的人，对《汉书》的评价甚至在《史记》之上。
    东汉前期思想界的荒诞迷信，比较西汉后期更为严重。不但有经术家专谈天人感应、阴阳灾异，而且由于光武帝的倡导，专门伪造神秘预言的图谶之学也特别风行。中国文化中原有的理性精神，几乎完全被窒息了。在这种乌烟瘴气之中，首先起来进行勇敢反抗的是桓谭。桓谭（？—５６）字君山，沛国相（今安徽省宿县）人。东汉立国之初，他一再上书请禁谶纬，几遭杀身之祸。桓谭著有《新论》一书，其主旨就是反对迷信思想。其书已失传，存有不少片断。王充对《新论》评价很高，说：“挟桓君山之书，富于积猗顿之财。”（《论衡·佚文篇》）又说《新论》“论世间事，辩照然否，虚妄之言，伪饰之辞，莫不证定”（《论衡·超奇篇》）。可以说，桓谭正是王充的先导。
    王充（２７—约９７）字仲任，会稽上虞（今属浙江）人。家境寒素，为人耿介，思想尖锐。只短时期做过郡县的属吏，又与上司同侪不合。于是专心于著述。由于他没有进入朝廷的机会，又生活于远离京师的南方，因而更能保持思想的独立。他的著作有好多种，最重要也是唯一留传至今的，是《论衡》八十五篇。
    《论衡》写作于明帝永平末至章帝建初末的十余年间。正是在章帝年间，皇帝亲临白虎观，大会经师，钦定经义，并命班固把会议的内容编纂成《白虎通义》，郑重其事地把一套谶纬迷信和天人感应的学说制定为“国宪”，也就是宗教化的国家意识形态。《论衡》恰恰是站在比较接近原始儒学的古文经学立场上，激烈地批判官方这种宗教化庸俗化的今文经学。《论衡》中，《变虚》、《异虚》、《福虚》、《祸虚》、《寒温》、《变动》诸篇，批判了天象物候与人类社会相互感应的思想，这正是当时官方学说的核心；《死伪》、《纪妖》、《订鬼》、《难岁》诸篇，批判了世俗的迷信。他的论证方法，主要是罗列大量的生活常识进行层层推进的逻辑推理，以发扬理性，击破妖妄无据的迷信。举一个批判“人有所恨则死不瞑目”的例子：
    凡人之死，皆有所恨：志士则恨义事未立，学士则恨问多不及，农夫则恨耕未蓄谷，商人则恨货财未殖，仕者则恨官位未极，勇者则恨材未优。天下各有所欲乎？然而各有所恨！必以目不瞑者为有所恨，夫天下之人死皆不瞑也！（《死伪》）
    王充的论述，就是这样简朴而明快的。他的文章风格，也是平易流畅，毫无修饰。
    《论衡》中有许多地方谈到作者对文章的看法，在文学批评史上也有一定地位。王充评价文章的出发点，是传统儒学的经世致用思想；他提出的文章标准，主要是学术论文的标准。所以他强调文章要有劝善惩恶的实用性，要有真实可信的内容，语言要同口语一致而明白易晓，否定夸张、虚构、想象，反对模拟。从学术论文来说，这样要求大致上不错。但当他拿这种标准来衡量文学作品时，有些地方还说得通，不少地方又显得很片面。他不但完全否定神话传说、民间“短书小说”的价值，对辞赋也多有苛责。如批评司马相如、扬雄“文丽而务巨，言眇而趋深，然而不能处定是非，辩然否之实。虽文如锦绣，深如河汉，民不觉知是非之分，无益于弥为崇实之化”（《定贤》）。然而辞赋本来不是用来“处定是非，辩然否之实”的东西，又岂能以此来否定它呢？
    严格说来，《论衡》在中国思想史上，并不是一部深刻的论著；它的文章虽有平易流畅之长，却显然是缺乏文采的；它的文学批评，由于不能把学术论文和文学作品加以区别对待，也有不利于文学发展的地方。那么，在文学史上，它究竟有何意义呢？
    首先应该说，东汉王朝那种妖妄荒诞的统治学说，并不需要深刻的哲学思辨来对付。打破它，需要的是勇气，是清楚明白、具有说服力的批判，是尖锐而坚决的抗争。《论衡》正是这样适时的著作。没有理性精神的复苏，没有对官方学说的怀疑和唾弃，正处于衰微的文学是很难找到出路的，《论衡》又正是起到了唤起理性的作用。所以它不仅预示了思想史上一个新时代的到来，同样也预示了文学史上一个新时代的到来。

    ------------------


章培恒 骆玉明—中国文学史—第五章 东汉中期至后期的诗赋与散文

第五章 东汉中期至后期的诗赋与散文

    我们这里说的东汉中期，指汉和帝永元元年（８９）至汉质帝本初元年（１４６）；东汉后期，指汉桓帝建和元年（１
    至汉献帝兴平二年（１９５）。东汉王朝，实际到献帝建安二十五年（又改元为延康元年）才正式结束。不过在文学史上，通常把建安二十五年间的文学归为魏晋文学的范围。活动于汉代文学与魏晋文学交替时期的作家，按照习惯，有些划入汉代，有些划入魏晋，而实际两者之间是彼此交错的，这一点需要注意。从总体上说，东汉中期是汉代文学走出低谷、渐渐复苏，文学风尚发生转变的时期；东汉后期的文学则达到一个新的高峰，并直接开启了魏晋南北朝文学。
    东汉中、后期，社会形势、政治情况都发生了重大的变化。正如本编的《概说》中所介绍的，从外戚、宦官擅政引起士人的抗争开始，以不断强大的士族集团力量与皇权之间的抗衡为中心，各个利益集团之间发生了激烈而错综复杂的斗争，强有力的君主专制开始瓦解乃至崩溃，社会处于动荡与混乱之中。与此同时，维护君主专制的精神支柱——官方的正统儒学也失去了它的号召力，失去了对社会人心的控制。在这样的大背景下，文人们于迷惘与痛苦之中，对人生、对社会，对个人与社会及政治的关系，产生了新的思考，个体意识渐渐抬头（关于这一点，我们将在魏晋南北朝文学的《概说》中详加论述），文学也随之发生变化。弥漫于东汉前期的歌功颂德之风逐渐减弱，以散文为主体（包括辞赋和诗歌在内），发起了对于腐朽的统治、对于社会黑暗现象和官方统治思想的有力批判，于是形成汉代文学中第三代政论散文——批判性的政论散文；以辞赋和诗歌为主体（包括散文在内），更注重于自由地抒发情感，宣泄痛苦与苦闷的情绪，表达对于各种人生欲望的追求。于是出现了不少新的文学题材。不但产生了许多在东汉前期受到阻遏的表现男女欢爱之情的作品，还出现描绘女性美乃至带有明显情欲倾向的内容。以历史的眼光看，应当注意到这是在压抑人性的统治思想瓦解过程中产生的进步现象。
    适应于抒发情感的需要，文学形式也在发生变化。辞赋领域内，大赋的创作趋向衰微，抒情小赋不断兴起，显示取代大赋成为辞赋文学主流的趋势。诗歌领域内，五言诗经过长期的发展，在东汉后期迎来了成熟与丰收。这个过程，乐府民歌与文人创作大体是同步的。以《古诗十九首》为代表，东汉后期的文人五言诗已经达到很高的水平。
    东汉中后期文人身份的变化也值得注意。我们说过：西汉中期的文人，主要是宫廷文学侍从；西汉后期、东汉前期的文人，主要是学者兼官僚的类型。但这一类学者兼官僚，大都与最高统治集团比较接近并较多受他们的控制与支配，因而多少具有御用文人的色彩。而东汉中后期的文人，有些是平民身份的“士”，有些是普通的学者和官僚。就此而言，这也开了后来中国文人以平民、普通学者与官僚为主体的先河。文人身份的这一变化，使他们较之前代文人更有可能进行独立思考和表述个人见解，无疑也有助于推动文学的抒情化与批判化倾向。

    ------------------


章培恒 骆玉明—中国文学史—第一节 批判性的政论散文

第一节　批判性的政论散文

    自东汉中期王符写作《潜夫论》，到东汉后期，又出现仲长统的《昌言》、崔寔的《政论》、荀悦的《申鉴》等著作，形成汉代第三代政论散文。这些著作既不像西汉前期以贾谊等人为代表的第一代政论散文，以总结历史教训、提供治政方案为中心命题，也不像西汉后期以谷永等人为代表的第二代政论散文，从天人感应、阴阳灾异来推论政治的得失，而是具有尖锐的批判性。它们可以说继承了桓谭、王充等人散文的理性精神和批判精神，但又已把批判的对象从迷信思想转向更具体更广泛的社会现实问题。在风格方面，它们继承了汉代散文一直在发展着的骈偶化传统，文章更为整齐工丽。王符字节信，安定临泾（今甘肃镇原）人，终身不仕，以“潜夫”自号。《后汉书》本传说他出身寒门，且为人耿介，不同于俗，遂不能得到当途者的荐引，又说他：“志意蕴愤，乃隐居著书三十余篇，以议当时失得，不欲彰显其名，故号曰《潜夫论》。其指讦时短、讨擿物情，足以观见当时政风”。《潜夫论》的批判，涉及东汉中期的政治、军事、经济、文化等各个方面，如《浮侈篇》批判了当时“京师贵戚”的奢靡之风，指责他们“衣服饮良，车舆庐第，奢过王制”，“穷极丽靡，转相夸咤”，“一飨之所费，破终身之业”。又如，在《论荣篇》中，王符批判了当时的门阀制度，虽说在《论衡》中王充已经反映了豪族和细族之争，但到了王符，才充分地透露出这一当时社会阶级变化的消息。此外，在《潜夫论》中，王符还表达了他对于人性的一些新的思考，如《释难篇》说：
    且夫一国尽乱，无有安身。《诗》云：“莫肯念乱，谁无父母？”言将皆为害，然有亲者忧将深也。是故贤人君子，既忧民，亦为身作，……仁者兼护人家者，且自为也。
    王符用为他人兼为自身来解释“仁者”之心，虽不是什么新颖的思想，但在当时，却是对于统治学说中关于抽象道德的美妙大言的一种挑战，并且也与东汉中期文人的个体意识的萌芽有关。《潜夫论》的文风不像《论衡》那么平易明快，而是更加富于骈俪色彩，如《交际篇》如下一节，即用两组非常工整的对偶句构成：
    夫与富贵交者，上有称誉之用，下有货财之益；与贫贱交者，大有赈贷之费，小有假借之损。今使官人虽兼桀、跖之恶，苟结驷而过士，士犹以为荣而归焉，况其实有益者乎？使处子虽包颜、闵之贤，苟被褐而造门，人犹以为辱而恐其复来，况其实有损者乎？
    东汉后期产生了更多的、批判性更强的政论文，其代表作家有仲长统。仲长统（１８０—２２０）字公理，山阳高平（今山东邹县）人。据《后汉书》本传说，他为人“倜傥，敢直言，不矜小节，默语无常，时人或谓之狂生”，可见是一个颇有个性的人物；又说他“每论说古今时俗行事，恒发愤叹息，因著论名曰《昌言》，凡三十四篇，十余万言”。《昌言》全书已佚，仅《后汉书》本传等载有部分篇章。仲长统实际是生活于汉王朝已名存实亡、社会大动乱的建安年间（公元１９６为建安元年，他当时十七岁），所以他的思想更为解放，言辞也更为锋利。从《昌言》残存的篇章来看，仲长统或批判图谶迷信，或批判社会风气，或批判外戚宦官，或批判门阀制度，其锋芒几乎遍及社会现实的各个方面。他的文章骈俪色彩很浓，具有工丽整齐的特色。《理乱篇》的下面一段话，颇可概见其文内容和风格两方面的特色：
    豪人之室，连栋数百，膏田满野，奴婢千群，徒附万计。船车贾贩，周于四方；废居积贮，满于都城。琦珞宝货，巨室不能容；马牛羊豕，山谷不能受。妖童美妾，填乎绮室；倡讴伎乐，列乎深堂。宾客待见而不敢去，车骑交错而不敢进。三牲之肉，臭而不可食；清醇之酎，败而不可饮。睇盼则人从其目之所视，喜怒则人随其心之所虑。
    文中批判了豪门之奢侈，用的几乎完全是骈文。此外，仲长统的散文还表现出浓厚的个体意识。他自叙志向云：
    使居有良田广宅，背山临流，沟池环匝，竹木周布，场圃筑前，果园树后。舟车足以代步涉之艰，使令足以
    息四体之役。养亲有兼珍之膳，妻孥无苦身之劳。良朋萃止，则陈酒肴以娱之；嘉时吉日，则烹羔豚以奉之。蹰躇畦苑，游戏平林。濯清水，追凉风。钓游鲤，弋高鸿。讽于舞雩之下，咏归高堂之上。安神闺房，思老氏之玄虚；呼吸精和，求至人之仿佛。与达者数子，论道讲书，俯仰二仪，错综人物。弹南风之雅操，发清商之妙曲。消遥一世之上，睥睨天地之间。不受当时之责，永保性命之期。如是，则可以陵宵汉出宇宙之外矣！岂羡夫入帝王之门哉！（《后汉书》本传）
    这一节对理想人生的描述，体现了士人与政权的疏离、国家意识的淡薄和个人意识的强化。它反映着当时社会的两大背景：一是士族庄园经济的兴起；一是由于政治黑暗、社会动荡，使得士人不再愿意把人生价值建立在为帝王效忠的基础上。这种人生观，是以前的汉代文学中所未曾出现过的，而与魏晋文学相一致。
    东汉后期有名的政论家还有崔寔和荀悦。崔寔（生卒不详）字子真，一名台，字元始，涿郡安平（今属河北）人。据《后汉书》本传说，他于桓帝时“论当世便事数十条，名曰《政论》，指切时要，言辩而确，当世称之。仲长统曰：‘凡为人主，宜写一通，置之座侧。’”荀悦（？—２０９）字仲豫，颍川颍阴（今河南许昌）人。据《后汉书》本传说：“灵帝时，阉官用权，士多退身穷处，悦乃托疾隐居，时人莫之识。……悦志在献替，而谋无所用，乃作《申鉴》五篇，其所论辩，通见政体。”可见《申鉴》和《政论》都是批判社会现实之作，文章风格也都是工丽整齐的。
    东汉后期的著名散文家还有蔡邕。蔡邕（１３３—１９２）字伯喈，陈留圉（今河南杞县）人，曾仕为左中郎将，故又称“蔡中郎”。有《蔡中郎集》。他是东汉后期散文的代表作家之一，文章清丽典雅，开创了新的风气，在当时和后来均极受人重视。蔡邕的散文中也不乏批判社会现实的内容。如《宗庙叠毁议》在称赞了东汉前期各代君主的清明政治后说：“自此以下，政事多衅，权移臣下。”建议废除东汉中后期各代君主的庙号，对东汉中后期政治加以否定。又如《荐太尉董卓表》说：“周遭奸臣孽妾，制弄主权，累叶相继，六十余载，火炾流沸，浸以不振，威移群下，福在弄臣，海内嗷嗷，被其伤毒。”批判的态度更为严厉。蔡邕所续修的东汉国史，也被王充比作与《史记》一样的“谤书”，遭到焚毁。即使他的常被人称为“谀墓”文字的碑文，也多处反映了士大夫与宦官的斗争。
    除以上诸名家之外，东汉后期还有一些散文名篇，如陈蕃的《理李膺等疏》、李固的《遗黄琼书》、朱穆的《与刘伯宗绝交书》和《崇厚论》等，也都反映了东汉后期的社会现实，具有相当浓厚的批判意识或个体意识。尤其是朱穆的《崇厚论》，说得尤为坦率大胆：“故率性而行谓之道，得其天性谓之德，德性失然后贵仁义。是以仁义起而道德迁，礼法兴而淳朴散，故道德以仁义为薄，淳朴以礼法为贼也！”这里引用老庄的论点，把“道德”解释为率任人的天性，而把“仁义”、“礼法”视为破坏自然而淳朴的道德的东西，在当时提出这一种伦理哲学，其实际意义在于否定统治者以“仁义”的名义和“礼法”的规定所确立的社会规范。这已开魏晋时期嵇、阮主张之先声。
    除了批判性的政论散文，如秦嘉的《与妻徐淑书》和《重报妻书》这一种叙写夫妻感情的散文也值得注意。前者云：
    不能养志，当给郡使。随俗顺时，僶俛当去。知所苦故尔，未有瘳损，想念悒悒，劳心无已。当涉远路，趋走风尘，非志所慕，惨惨少乐。又计往还，将弥时节。念发同怨，意有迟迟。欲暂相见，有所属托，今遣车往，想必自力。
    所说均日常生活之事和夫妻离别之情，却娓娓道来，别有情致。像这样的散文，是以前的汉代散文中所未曾出现过的，它们之所以出现在个体意识开始觉醒的东汉后期，也不是偶然的，这已开了后来在魏晋南北朝文学中经常可见的那种日常性抒情性散文的先河。

    ------------------


章培恒 骆玉明—中国文学史—第二节 辞赋的转变

第二节　辞赋的转变

    东汉中后期的辞赋，比较前一时期发生了重大的转变。首先是，充斥于东汉前期辞赋中歌功颂德的内容几乎一扫而空，阐发儒教思想的成分也明显减少。从传统大赋来看，题材虽无太多变化，但由于统治思想束缚的松懈，抒情意味更为浓厚，表现世俗生活的内容显著增加，因而显得较为活泼有生气。但总的说来，传统大赋由于其形式堆砌滞重，已不能适应文人抒发情志的需要。所以，更重要的转变，是小赋的兴起。这种短小的赋篇，不仅完全以抒情为中心，而且往往带有尖锐的批判性，更直接地反映了时代的脉搏。东汉中后期辞赋的转变，为魏晋以后的辞赋奠定了基础。
    东汉中期著名的传统大赋，有张衡的《二京赋》、马融的《长笛赋》、王延寿的《鲁灵光殿赋》等。
    张衡（７８—１３９）字平子，南阳西鄂（今河南南阳）人，历任郎中、太史令、侍中、河间相等职。他不仅擅于文学，又是著名的古代科学家，以知识广博著称。其赋今存《思玄赋》、《应闲》、《二京赋》、《南都赋》、《归田赋》全篇及《定情赋》、《舞赋》等残文。《二京赋》是继班固的《两都赋》而作，但篇幅更为巨大。如《东京赋》长五千四百余字，超出《东都赋》一倍以上。因此对各种生活场景的描绘，《二京赋》能够写得更细致。尤其在世俗生活方面，如都市商贾、侠士、辩士的活动以及杂技表演等，作者花费了大量笔墨。如《西京赋》中，有近四百字的一节描写“角抵百戏”的演出情况，这是《两都赋》所没有的。《东京赋》中清新流丽的自然描写，同样为《两都赋》所未见：
    濯龙芳林，九谷八溪。芙蓉覆水，秋兰被涯。渚戏跃鱼，渊游龟蠵。永安离宫，修竹冬青。阴池幽流，玄泉洌清。鹎鶋秋栖，鹘鵃春鸣。雎鸠丽黄，关关嘤嘤。
    另外，《二京赋》也包含了某些批判性的内容，如：“今公子苟好剿民以偷乐，忘民怨之为仇也；好殚物以穷宠，忽下叛而生忧也。夫水所以载舟，亦所以覆舟。”这显然不同于以前大赋中“劝百讽一”的尾巴，而更具现实性。总之，《二京赋》虽是传统形式的大赋，并且同样充斥正统的内容，但已经不再像班固的《两都赋》那样，完全以儒家学说为中心命题，一些世俗性的内容，抒情和批判的成分，正在悄悄地渗透进去，这同抒情小赋的出现，有其一致之处。
    马融（７９—１６６）字季长，扶风茂陵（今陕西兴平）人，著名学者，又是大官僚。他自述作《长笛赋》的动机，是因前人描写乐器的赋中独缺笛，“故聊复备数”。但赋中抒情成分，则较前人同类之作为浓。开头一节，描绘制笛之竹的生长环境孤僻凄凉，为“危殆险巇之所迫，众哀集悲之所积”，以此渲染笛声之哀，而实际渗透了作者的人生情怀。赋中与结末杂用五、七言诗句，为汉赋之创格，而为后人所经常袭用。
    王延寿（约１２４—约１４８）字子考，又字子山，《楚辞章句》作者王逸之子。他的《鲁灵光殿赋》，可以说是汉代最后一篇有名的大赋。其取材也是沿袭前人，但结构和描写有特色。写宫殿的程序，是由远而近，由外而内，从总貌到墙、阙、门、阶，再写排扉而入，各宫室及楼榭、驰道、渐台等建筑的情状，复归于全体气势，非常清楚。其中关于建筑物上彩绘的描写尤为出色，如写天花板的画是“圆渊方井，反植荷蕖”，窗棂上的画是“玉女窥窗而下视”，椽上的画是“猿狖攀椽而相追”，楹上的画是“胡人遥集于上楹兮，俨雅跽而相对。……若悲愁于危处，憯颦蹙而含悴”。此外写壁画中的山神海灵和古代神话史迹等，都生动逼真。这些不仅显示了汉代建筑绘画的艺术风貌，而且表现出追奇求新、相当活泼的想象力。王延寿又有《梦赋》，写梦中与鬼怪搏斗，《王孙赋》写猴子的各种情状，都很奇特。总之，从王延寿的作品中同样可以看出东汉中期辞赋的转变趋势。
    篇幅短小而具抒情性的赋，其实很早就有了。司马相如的《哀二世赋》，不足二百字。但抒情小赋作为时代生活的必然产物，作为与传统大赋相抗衡的独立文体，只能说是始于东汉中期，具体地说是始于张衡的《归田赋》。
    《归田赋》中有“谅天道之微昧，追渔父以同嬉”二句，正说出此篇的主旨：因社会的昏乱不可救，个人的抱负无从施展，而逃遁于田园。其中隐隐地包含了批判的意味。这是辞赋史上第一篇反映田园隐居乐趣的作品，与西汉中期淮南小山的《招隐士》的态度正好相反。其中写景的部分，自然清丽，十分出色。
    于是仲春令月，时和气清，原隰郁茂，百草滋荣。王雎鼓翼，鸧鶙哀鸣，交颈颉颃，关关嘤嘤。于焉逍遥，聊以娱情。
    张衡的《定情赋》、《舞赋》，均仅存残篇，难以推断原来的规模，其取材也是过去就有的，但抒情意味浓厚，文笔优美，至少可以视为接近抒情小赋的作品。如《定情赋》表现思恋之情，谓“思在面为铅华兮，患离尘而无光”，想象新奇大胆，为蔡邕的《检逸赋》和陶渊明的《闲情赋》所继承发扬，成为典型的情诗意象。又如《舞赋》中“搦纤腰而互折，嬛倾倚兮低昂。增芙蓉之红华兮，光灼烁以发扬。腾嫮目以顾盼，眸烂烂以流光”，描摹舞女柔婉灵动的姿态和流盼不定的目光，都写得优美动人。
    直到乐汉后期，辞赋的创作依然不衰，汉灵帝光和元年置鸿都门学，以书画辞赋取士，可见一斑。这一时期不可能没有传统赋颂的创作，但却没有像样的作品流传下来，只有新体的抒情小赋，闪耀特异的光芒。这些赋作一方面直接抒发个人的情志，一方面又把东汉中期辞赋中隐而未现的批判倾向推向前台，与同时期的批判性政论散文一致。
    东汉后期著名的具有批判倾向的辞赋家是赵壹。赵壹（生卒不详）字元叔，汉阳西县（今甘肃天水）人。他是一个恃才傲物的反传统式的人物，所作辞赋中也充满不平之气，现存有《穷鸟赋》、《刺世疾邪赋》以及《迅风赋》的残文。《穷鸟赋》以穷鸟自况，感谢友人对自己的救援之恩，反映了东汉后期文人动辄得咎罹祸的艰难处境。《刺世疾邪赋》是他的代表作，也是东汉后期抒情小赋的名篇，文中对当代社会乃至整个历史都提出了无情的批判。如：
    春秋时祸败之始，战国愈复增其荼毒。秦汉无以相逾越，乃更加其怨酷。宁计生民之命，唯利己而自足。
    值得注意的是，作者不仅将春秋战国和秦代视为乱世，而且将受到东汉前期文人歌功颂德的“大汉”视作“更加其怨酷”的时代。接着又一一指出了当代社会“情伪万方”的丑恶面貌，最后，作者愤怒地宣称：“宁饥寒于尧舜之荒岁兮，不饱暖于当今之丰年！”这种强烈的批判精神，是前此汉代辞赋中未曾出现过的。此赋的风格也很独特，融铸骚句法、赋句法、散文句法于一炉，以适应于尖锐的情绪。篇末又缀以两首五言诗，也起到强化抒情的作用。同时，这也显示了东汉中期以来日渐隆盛的五言诗对于辞赋的影响。
    东汉后期成就最特出的辞赋作家当数蔡邕。他的赋作完整保存至今的有《述行赋》和《青衣赋》，残存的则有十余篇。
    题材相当广泛，篇幅似乎都不是很长。
    《述行赋》作于桓帝延熹二年（１５９），蔡邕当时二十七岁，被迫应召入京，未至而归。从体制来说，这是模仿自刘歆《遂初赋》以来的纪行赋，写作方法并无特异之处。但其篇幅相对短小，感情格外强烈。愤于宦官弄权致使民不聊生的主旨，在篇首小序中就明白点出。文中不但就沿途所见发生联想，借古刺今，更从正面发出对社会现实的尖锐批判：
    命仆夫其就驾兮，吾将往乎京邑。皇家赫而天居兮，万方徂而星集。贵宠扇以弥炽兮，佥守利而不戢。前车覆而未远兮，后乘驱而竞及。穷变巧于台榭兮，民露处而寝湿。消嘉谷于禽兽兮，下糠粃而无粒。弘宽裕以便辟兮，纠忠谏其骎急。
    纪行赋在传统上是具有抒情性的，但像《述行赋》这样激烈的感情和尖锐的正面的批判，却是从未有过的。比如班彪的《北征赋》，虽有“哀民生之多故”一句，却并不在此展开，而多说个人的不幸。鲁迅说，必须看了《述行赋》，才能明白蔡邕“并非单单的老学究，也是有血性的人，明白那时的情形，明白他确有取死之道。”（《题未定草》）。这种直面现实的态度，对建安文学也有一定影响。建安时期著名文学家中，王粲、阮瑀是蔡邕的弟子，蔡琰是他的女儿，他们都写有反映残酷的社会现实的作品，这同蔡邕不能说毫无关系。《青衣赋》则表现了日常生活中的情感，且带有一定的游戏趣味。此赋写奴婢的美貌和对她的思慕，是过去不曾有过的题材。可以说，这种题材的出现，反映了东汉末道德约制的松弛和艺术表现的自由化。赋末一节尤为出色：“明月昭昭，当我户牖，条风狎猎，吹予床帷。河上逍遥，徙倚庭阶。南瞻井柳，仰察斗机。非彼牛女，隔于河涯。思尔念尔，惄焉且饥。”这里描写了恋爱之人在月光皎洁的晚上因思念对方而不能成寐，在庭院中徘徊的情形，意境很美。《古诗十九首》中的《明月何皎皎》和乐府古辞中的《伤歌行》，都有类似描写，从中可以看出东汉后期的辞赋与诗歌相互影响的痕迹。
    仅存残文的《协和婚赋》、《检逸赋》写男女之情，有时显得很大胆。前者中如“粉黛弛落，发乱钗脱”之句，后者中如“昼骋情以舒爱，夜托梦以交君”之句，其大胆的程度都是以前的辞赋中未有的。这里同样可以看出东汉末文人的思想特点，而且，后来六朝宫体文学与之也有遥遥相承的关系。
    另外值得一提的，是边让的《章华台赋》。边让（？—约桓、灵时期，明写楚灵王在章华台的游乐，暗寓批判桓、灵时屡兴宫室劳民伤财之意。其锋芒虽不及《刺世疾邪赋》、《述行赋》那样锐利，方向是一致的。它篇幅不长，文字简洁，具有抒情小赋的特征。
    东汉中后期抒情小赋的兴起，在辞赋演变史上的意义至关重要。但就整个汉赋的情况来说，还没有足够数量的优秀作品取代传统大赋的地位。这有待于魏晋南北朝抒情小赋的进一步发展。

    ------------------


章培恒 骆玉明—中国文学史—第三节 以五言诗为主的文人诗歌的初步兴盛

第三节　以五言诗为主的文人诗歌的初步兴盛

    在汉代文人文学中一向并不显得重要的诗歌创作，到了东汉中后期，由于乐府民歌的长期影响与时代、生活的需要，开始出现初步兴盛的局面。尤其是五言诗，以《古诗十九首》为代表，已经达到相当高的水平。虽然这个时期的文人诗歌依然不足以取代辞赋的主流地位，但至少已经显示了这样的趋势，因而为魏晋南北朝以五言诗型为主体的文人诗歌的高度繁荣奠定了一定的基础。
    东汉中后期文人诗歌的内容，同这一时期的散文、辞赋表现出同样的特征，即一方面具有批判精神和反传统精神，一方面注重抒情表现，而歌功颂德之风亦已消歇。当然，作为诗歌，前一方面的内容不那么普遍，但仍有一些——特别是东汉后期的——作品，表现得十分强烈。如朱穆的《与刘伯宗绝交诗》，通过鸱与凤的比较，指斥无耻之徒，歌颂正直之士；赵壹《刺世疾邪赋》所附的两首五言诗，同赋作一样激烈地批判社会的昏乱和不公平，感叹贫士虽贤而无所用的命运；而仲长统的《显志诗》，更公然宣称：“六合之内，恣心所欲。人事可遗，何为局促！”“寄愁天上，埋怨地下。叛散五经，灭弃风雅。”充满了反叛和异端精神。
    在抒情表现方面，东汉中后期的文人诗广泛地歌咏了夫妇或恋人相思离别之情、朋友之情、游子思乡之情，尤其是对于生命短促的感伤和紧紧抓住这短暂人生的欲望，既反映出时代的生活气氛，也开拓了中国古典诗的题材。特别是人生主题，成为魏晋南北朝诗歌的中心主题。
    在本节中，我们将主要介绍五言诗的情况，但在此之前首先需要对七言诗的情况作必要的交代。作为东汉中期最杰出的诗人，张衡写作了中国诗歌史上现存第一首独立的完整的七言诗——《四愁诗》。虽然我们不能说在此以前已失传的作品中绝没有这样的诗篇，而且《四愁诗》的个别句子尚有脱胎于楚歌的痕迹，但它在七言诗型发展史上的意义，仍然是非常重要的。下面是《四愁诗》的第一节：
    我所思兮在太山，欲往从之梁父艰，侧身东望涕沾翰。美人赠我金错刀，何以报之英琼瑶。路远莫致倚逍遥，何为怀忧心烦劳。
    全诗共四节，以下三节是歌辞略作变化的重奏（如首句“我所思兮在太山”改为“在桂林”、“在汉阳”、“在雁门”），具有浓厚的民歌风格，显然受到《诗经》中民间歌谣叠章手法的影响。诗中主人公向四面八方寻找自己之所爱，却一再遭受挫折，因而心怀忧愁，表现出对美好爱情的深沉思慕，写得婉转动人。这也是七言诗型第一次被用来写情爱题材，七言句式语调曼婉悠长的优越性，在这首诗中得到了表现。《文选》载此诗，前有后人所加的小序，谓此诗乃因作者郁郁不得志，“效屈原以美人为君子，以珍宝为仁义，以水深雪雰为小人，思以道术相报，贻于时君，而惧谗邪不得以通”，恐系迂儒之见，未必合于张衡的本意；即使张衡确有此意，他能写出如此真切热烈的恋歌，无疑也是有着生活体验和审美趣味的背景的。
    在马融的《长笛赋》之末，也系有一首七言诗。虽然这不是独立的作品，质量也不高，但它已完全消除了楚歌的痕迹，在七言诗史的初期，仍是值得重视的：
    近世双笛从羌起，羌人伐竹未及已。龙鸣水中不见已，截竹吹之声相似。剡其上孔通洞之，裁以当符便易持。易京君明识音律，故来四孔加以一。君明所加孔后出，是谓商声五音毕。
    另外，李尤残存的《九由歌》也是一首七言诗，其断句云：“年岁晚暮日已斜，安得壮士翻日车。”上述几首诗都是东汉中期的作品，东汉后期在七言诗方面无甚表现。这说明，七言诗虽然又有明显进步，但步调仍然缓慢。
    在五言诗的发展过程中，张衡同样起了重要的作用。他的《同声歌》，是班固之后的又一首完整保存至今的文人五言诗，而且较之班固，语言技巧更为成熟：
    邂逅承际会，得充君后房。情好新交接，恐栗若探汤。
    不才勉自竭，贱妾职所当。绸缪主中馈，奉礼助烝尝。
    思为苑蒻席，在下蔽匡床。愿为罗衾帱，在上卫风霜。
    洒扫清枕席，鞮芬以狄香。重户结金扃，高下华灯光。
    衣解巾粉御，列图陈枕张。素女为我师，仪态盈万方。
    众夫所希见，天老教轩皇。乐莫斯夜乐，没齿焉可忘！
    这是一首以新婚女子口吻表现情爱题材的五言诗，但又和班婕妤的《团扇诗》不同：女子不再用团扇之类象征物自比，而是直接露面，内容也不是表现宫怨，而是大胆地述说新婚生活的快乐。这可以说是第一首正面反映男女欢爱之情的五言诗。其中“思为苑蒻席”以下四句，想象奇特，为人们所喜爱。诗中男尊女卑的意识很强，但《乐府解题》认为这诗是“喻臣子之事君也”，乃是迂阔之见。与此诗内容相类的描写，又见于张衡的《七辩》，可见描写这种生活情景，在张衡来说并非觉得有什么忌讳，必须套上一个大题目。其实，张衡的诗所存虽不多，喜描写男女情爱的特色却很明显。除以上举出的七言、五言诗各一首外，四言诗如《思玄赋》所附一首，是写怀春女子对恋人的埋怨；仅存片断的《秋兰》诗，是写作者对“美人”的思慕，都有语言清新典丽、抒情委婉动人之长。就是在传统的楚歌里，如《舞赋》和《定情斌》所附的歌，也有这样的特点。总之，张衡在各种诗歌中都引入了男女情爱的内容，引起了汉代文人诗风的重大改变，并由此而促进了五、七言诗的成熟，这两方面对汉代文人诗的发展都具有重要意义。
    在汉代乐府诗中，保存有辛延年的《羽林郎》、宋子侯的《董娇娆》，都是五言诗体。二位作者的生平均不详，一般认为是东汉中期或后期的文人。另外蔡邕也作有《饮马长城窟行》（此诗或作“古辞”）。汉代乐府诗除“郊庙歌辞”之类，留有作者姓名的很少，魏晋以后则变得普遍了。这正说明乐府诗的创作也开始受到文人重视，文人开始乐于在自己的作品上留下自己的名字。三诗如下：
    昔有霍家奴，姓冯名子都。依倚将军势，调笑酒家胡。
    胡姬年十五，春日独当垆。长裾连理带，广袖合欢襦。
    头上蓝田玉，耳后大秦珠。两鬟何窈窕，一世良所无。
    一鬟五百万，两鬟千万余。不意金吾子，娉婷过我庐。
    银鞍何煜爚，翠盖空踟蹰。就我求清酒，丝绳提玉壶。
    就我求珍肴，金盘脍鲤鱼。贻我青铜镜，结我红罗裙。
    不惜红罗裂，何论轻贱躯。男儿爱后妇，女子重前夫，
    人生有新故，贵贱不相逾。多谢金吾子，私爱徒区区。（《羽林郎》）
    洛阳城东路，桃李生路旁。花花自相对，叶叶自相当。
    春风东北起，花叶正低昂。不知谁家子，提笼行采桑。
    纤手折其枝，花落何飘扬。“请谢彼姝子，何为见损伤？”
    “高秋八九月，白露变为霜，终年会飘堕，安得久馨香？”
    “秋时自零落，春月复芬芳。何时盛年去，欢爱永相忘？”
    吾欲竟此曲，此曲愁人肠，归来酌美酒，挟瑟上高堂。（《董娇娆》）
    青青河畔草，绵绵思远道。远道不可思，宿昔梦见之。
    梦见在我傍，忽觉在他乡。他乡各异县，展转不相见。
    枯桑知天风，海水知天寒。入门各自媚，谁肯相为言？
    客从远方来，遗我双鲤鱼。呼儿烹鲤鱼，中有尺素书。
    长跪读素书，书中竟何如？上言加餐食，下言长相忆。（《饮马长城窟行》）
    《羽林郎》可以看出在故事结构、对话、夸张风格等诸方面都模拟了乐府民歌《陌上桑》。《董娇娆》假借桃李花与采桑女子的对话，对自然的无穷循环和人生的短暂不再的对比发生感叹，其借助对话展开内容的写作手法及语言风格都是民歌式的，但诗中的内涵、情感，却同《古诗十九首》一样，具有文人的特色。《饮马长城窟行》则又是一种情况：诗中写一位妻子对远方丈夫的思念和接到丈夫书信的情形，将日常生活中的琐事表现得朴实而动人，这同乐府民歌十分相近；语言方面，粗看好像也是朴素的民歌风格，细读才觉得其实是颇为讲究而精致的。特别是前八句，修辞的运用非常巧妙，给人以缠绵不尽之感。这八句两句一转韵，在诗歌中亦属创格，增强了艺术效果。总之，通过以上三首文人创作的乐府诗，可以大略看出乐府民歌对文人创作的影响，和文人在民歌基础上的改造与提高。蔡邕另外还有一首《翠鸟诗》，以翠鸟为象征，表达自己遭受迫害后得到友人庇护的感激之情，也是东汉文人五言诗的名作。
    东汉后期秦嘉夫妇之间相互赠答的诗篇，也是值得注意的作品。夫妇以诗相赠，并有意识地使其在社会中流传（否则不会保存下来），这种现象及这种作品，都是过去所未有过的。下面是秦嘉三首五言体《赠妇诗》的第一首。据自序说：“嘉为郡上掾，其妻徐淑，寝瘳还家，不获面辞，赠诗云尔。”
    可见这是别妻之作：
    人生譬朝露，居世多屯蹇。忧艰常早至，欢会常苦晚。
    念当奉时役，去尔日遥远。遣车迎子还，空往复空返。
    省书情凄怆，临食不能饭。独坐空房中，谁与相劝勉。
    长夜不能眠，伏枕独展转。忧来如循环，匪席不可卷。
    诗中用明白通俗的家常语言，将夫妇之情娓娓道来，令人感动。这种日常性内容和通俗化表现，显然也是汉代诗歌中新鲜的东西。这表明诗歌的抒情内涵的扩大。
    其妻徐淑的答夫诗颇为特别。它虽然每句都是整齐的五言，却又在每句中嵌一“兮”字，实为骚体与通行五言体的混合。其风格也具有通俗易晓和真挚流畅的特征。
    除了上述知道作者姓名的作品，汉代还产生了不少不知名文人的五言诗，其中最著名的是入《文选》的《古诗十九首》。这一组诗代表了汉代文人五言诗的最高成就，同时标志了汉代文人五言诗发展的新阶段。
    《古诗十九首》究竟产生于何时，由何人所作，有过种种不同说法。《文选》对这些诗不标作者，而差不多同时由徐陵编成的《玉台新咏》则将其中八首列为枚乘之作；另外，稍早一些的刘勰的《文心雕龙》中，又提到其中一首被人们认为是傅毅之作。但也有人认为，这些诗大都是曹植、王粲等人所作。这些说法都无法加以确切的证明。关于《古诗十九首》的时代与作者的问题，有待进一步的研究、探讨。不过，目前大多数学者的看法，认为这批古诗并非一人之作，其产生年代大致在东汉中后期。除了《古诗十九首》，《文选》和《玉台新咏》中还保存了另外的若干首无名氏“古诗”，内容和风格都与《古诗十九首》接近；再有《文选》中题为李陵、苏武的七首五言诗，前人早已推定为伪托，其内容、风格同样接近于《古诗十九首》，这些诗一般也认为是东汉中后期无名氏文人的作品。连同《古诗十九首》在内，这种“古诗”共三十多首。
    这一种“古诗”的性质，有些特别之处。就诗歌的语言技巧、诗中反映的思想情调、生活状况来看，其作者当有一定的社会地位和较高的文化素养，因而我们可以认为这是文人诗。但另一方面，这些诗之所以没有留下作者的姓名，恐怕并非是由于姓名失传的缘故，而是在写作或流传之初，就没有重视这一点。诗中的内容，也并不是纯粹的个人生活体验、生活情感，而是表现着社会中相当一部分人共同的心理。而且，所谓“古诗”与“乐府”，又很难明确区分。在六朝至唐宋的记载中，两者的篇目多重复，如古诗《生年不满百》，又作乐府《西门行》；古诗中的词句，更有许多也重复出现在乐府诗中。可以相信，不少（甚至可能是全部）“古诗”，原来是配乐演唱的。因此，“古诗”同时具有在流传过程中不断被修改以适应社会普遍需要的集体创作的特点。从这一点来说，又和广义的“民歌”相同。中国古代诗歌，在先秦两汉是以民歌为主，到魏晋以后则以诗人的个人创作为主，“古诗”恰好是两者之间的过渡。
    在东汉中后期那个统治思想崩溃、社会动荡不宁的时代，一向以皓首穷经、报效君国为人生目标，以节操伦常为最高价值标准的文士们，失去了他们赖以安身立命的精神支柱，往日以为崇高的显露出荒谬和虚伪，往日以为牢固的亦已摇摇欲坠，人生的价值，人生的出路到底在哪里呢？他们面临着巨大的痛苦和困惑。从汉初以来即被反复咏唱着的对于生命短促、人生无常的感伤，这时在他们心中显得更为强烈，成了“古诗”的中心主题。从这个主题出发，以悲哀的基调，“古诗”展开了闺怨、友情、相思、怀乡、游宦、行役、劝慰、愿望……等各种内容。
    生命短促、人生无常，这个主题直接在“古诗”中以强烈的感觉反复出现。“人生天地间，忽如远行客”（《青青陵上柏》）；“浩浩阴阳移，年命如朝露。人生忽如寄，寿无金石固。万岁更相送，贤圣莫能度”（《驱车上东门》）；“生年不满百，常怀千岁忧”（《生年不满百》）。诗人们更将自身生命的短暂存在与自然中永久的存在相对比，或感慨于那长年“青青”的“陵上柏”和始终“磊磊”的“涧中石”，或感慨于那永远不会变化的“金石”，从而更加深了自己的感伤和悲哀。在诗人们的眼中，时间成了带走生命与人生的最可怕的东西，因而节序物候的变迁就引起了他们的强烈反应：“四顾何茫茫，东风摇百草。所遇无故物，焉得不速老”（《回车驾言迈》）；“回风动地起，秋草萋以绿。四时更变化，岁暮一何速！”（《东城高且长》）在各种景色中，累累坟墓和萧萧白杨，无疑最容易引起对死亡的恐惧，因而频频出现在“古诗”中：“出郭门直视，但见丘与坟。古墓犁为田，松柏摧为薪。白杨多悲风，萧萧愁杀人”（《去者日已疏》）；“驱车上东门，遥望郭北墓。白杨何萧萧，松柏夹广路。下有陈死人，杳杳即长暮。潜寐黄泉下，千载永不寤”（《驱车上东门》）。在死亡阴影的胁迫下，诗人们急切地为这短暂而痛苦的人生寻求慰藉与解脱之道。其一便是“及时行乐”。“昼短苦夜长，何不秉烛游？为乐当及时，何能待来兹？”（《生年不满百》）而“及时行乐”的内容，则既包括美衣美食之类的物质享受，诸如“斗酒相娱乐，聊厚不为薄”（《青青陵上柏》）、“不如饮美酒，被服绔与素”（《驱车上东门》）所说的那样，也包括及时满足对于荣誉地位的渴望：“何不策高足，先据要路津？无为守穷贱，轗轲长苦辛！”（《今日良宴会》）“盛衰各有时，立身若不早。……奄忽随物化，荣名以为宝。”（《回车驾言迈》）他们高唱要“荡涤放情去”，责问“何为自结束”？似乎满足了这些欲求，便能稍稍忘怀对死亡的恐惧。“古诗”给人以深刻印象的一点，是表现离人相思的作品特别的多，包括夫妇之间、恋人之间、朋友之间的相思，以及游子对于故乡的怀念，这一类作品几乎占了《古诗十九首》的一半以上，而七首所谓“苏李诗”也完全是这样的作品。离人相思的主题，自然很早就出现在古代诗歌中，但从来没有像“古诗”中表现得那么集中与频繁。而且，这些诗中抒发的离人相思之情，也是同感叹人生短促、生命无常的中心主题联系在一起的，是把爱情、友情等等作为短暂而可悲的人生中值得珍惜的东西提出的。如《冉冉孤生竹》说：“思君令人老，轩车来何迟？伤彼蕙兰花，含英扬光辉。过时而不采，将随秋草萎。”这就是用一个女子的口吻表示：如果恋人不及时归来，有限的美好青春将会如蕙兰花一样枯萎。
    《青青园中柳》中，那位出身“倡家”的妻子由于丈夫远出不返，不愿让自己的青春在无望的等待中白白耗尽，甚至发出了“空床难独守”的痛苦呼喊。有些诗尽管没有把两者的关系明白提出，但在相思的忧伤中，仍然可以感受到对生命的惋惜。总而言之，“生离”和“死别”，在“古诗”诗人的心灵深处，原是相互沟通的。
    以《古诗十九首》为代表的“古诗”，历来受到极高的评价。刘勰《文心雕龙》曾说“古诗”是“五言之冠冕”，钟嵘《诗品》更称其为“一字千金”。他们都高度肯定了“古诗”的艺术成就。
    “古诗”的艺术成就，首先表现在感情的真切动人。尽管诗歌所表达的对于人生的看法颇有些颓丧，但那种对人生的迷惘与痛苦的感受，那种强烈的生命意识与个体意识，那种要紧紧抓住人生的欲望，却是当时社会的真实产物。诗人们毫无矫饰地、有时是非常大胆地表现着内心世界，使作品产生了很强的感染力。而且，“古诗”所涉及的人生问题，是后代文人仍旧要遇到的问题，这就更容易使他们产生共鸣。
    “古诗”是建立在民歌基础上的、具有一般“民歌”特点的文人创作。它的语言，既自然朴素，又高度洗练而富于概括力，如《庭中有奇树》一首：
    庭中有奇树，绿叶发华滋。攀条折其荣，将以遗所思。
    馨香盈怀袖，路远莫致之。此物何足贡？但感别经时。
    诗人选择一位妇女欲折花寄远的细节来表达离人相思之情，无一奇僻之思、惊险之句，只是平平道来。但是，通过女主人公折花以后发觉无法寄给远方之人，在树下久久伫立，以至花香染满衣衫的形象，充分地表达了“但感别经时”的一往深情，确可谓“语短情长”。
    “古诗”特别擅长借助写景来衬托和抒发感情。像“四顾何茫茫，东风摇百草”，“回风动地起，秋草萋以绿”，都是异常生动而充满情感的句子。再如《迢迢牵牛星》一首：
    迢迢牵牛星，皎皎河汉女。纤纤擢素手，札札弄机纾。
    终日不成章，泣涕零如雨。河汉清且浅，相去复几许。
    盈盈一水间，脉脉不得语。
    这是借牛郎织女的神话故事写人间的男女离别之情。全篇只是写景，而愁绪一片，流溢其中。尤其结束二句，真是委婉缠绵，情景难分。
    作为汉代五言诗的代表性作品，“古诗”在形式、题材、语言风格、表现技巧等诸多方面，都对后代诗歌产生了深刻的影响。在魏晋时代曹丕、曹植、陆机等重要诗人的作品中，我们都可以看到模拟“古诗”的痕迹；在以后漫长的历史时期，也仍然不断有人从“古诗”中汲取营养，乃至有人称“古诗”为“风余”和“诗母”（明陆时雍《古诗镜》总论）。
    在五言诗的发展史上，“古诗”可以说占有关键性的地位。

    ------------------


章培恒 骆玉明—中国文学史—概 说

概　　说

    文学史上所说的魏晋南北朝时期，始于东汉建安年代，迄于隋统一，历时约四百年。这一时期的历史情况比较复杂，为了便于说明，我们在下面列出一个简略的图表：
    从上面的图表中已经可以看出这个时代的一些基本特点。一是全国长期分裂。从汉末大乱到三国鼎立，而后由西晋实现了短暂的统一，但为时不过二、三十年，接着又是连年混战和南北大分裂，直到隋重新统一。在中国历史上，这是分裂时间最长的时代。二是政权更迭频繁。整个魏晋南北朝，除了东晋和北魏存在的时间超过一百年外，其余的王朝寿命都不长。南方的宋、齐、梁、陈四代，最长的宋立国约六十年，最短的齐才二十多年。三是社会动乱。在这一时期，由于国家分裂，政权不稳定，各种力量为了夺取统治权或扩大统治范围，进行着激烈的斗争。同时并立的政权之间总不免互相征伐，新旧王朝的更代大多也是通过战争实现的。即使没战争，统治集团中的权力之争同样充满着杀气。在不断发生的社会动乱中，不但普通民众蒙受了巨大的灾难，许多上层人士也难免杀身之祸。四是民族矛盾尖锐。自汉魏以来，我国西部和北部的少数民族开始大量向内地迁移。他们受到汉族统治力量的深重压迫。到了西晋后期，发生宗室争夺皇权的“八王之乱”，这些少数民族的首领纷纷趁机而起，并把汉族政权赶到了南方。在他们统治的北方地区，反过来又对汉族民众进行了残酷压迫。而南方汉族政权的北伐、北方少数民族政权的南征，也时起时伏。
    魏晋南北朝政治生活中最重要的现象，是士族门阀制度的存在。士族，又称世族、高门大族，其对立的称呼是庶族、寒门。它们之间的根本区别不是基于官职的高下或财产的多寡，而是基于宗族的血统。在汉代，已经日益明显地形成许多世代官宦的豪门大族，他们的子弟，比一般人更容易获得政治权力。经过汉末大乱，这些豪门大族成为具有很强独立性的社会力量。他们有自己的庄园、私人武装和大量的依附农民，使任何统治者都不敢忽视。一代雄豪的曹操，也未能在根本上摆脱对豪族的依赖。后来曹丕为了做皇帝，更采用“九品官人”的制度，承认士族（即豪门大族）有政治上的特权，以换取他们的支持。所谓“九品官人”，是一种选用官员的方法。由各州郡的士族人士担任大中正、中正，对本籍士人的品行加以鉴定，分为九等，由朝廷依次录用。但实际品第人物的标准主要是门第的高下，因而形成士族对政治权力的垄断，以致“上品无寒门，下品无势族”。士族为了保证自己的政治特权，又通过婚姻相互联结。除了特殊的例外，士族与庶族之间是不通婚的。
    门阀制度的存在，加强了士族的地位和独立性。政权有兴替，朝代有更迭，士族作为一个社会阶层，其地位却很少受影响。他们在客观上也给这个动乱的时代带来某种稳定因素。但在士族与皇权、士族与庶族之间，不可避免地要产生矛盾。皇权的主要依靠是士族，但也常常采用各种方法来抑制士族势力的过度膨胀，包括任用庶族人士。庶族在政治上出路艰难，但并非毫无机会（南朝宋、齐、梁、陈四代皇室，都出自寒门）。他们对士族控制政治权力的现象，常常提出强烈的抗争。
    以上简述了魏晋南北朝社会的一些基本特点。但绝不能因此把这一时期看成是一片黑暗。虽然，相比于历史上长期统一的王朝，这一时期的国家分裂和社会动乱显得很突出，但在分裂中有范围并不小的局部统一，动乱中有时间不算短的间断的安宁。中国传统的以农业和小手工业为主的自然经济，在各个局部地区仍然可以发展。尤其是东南地区，到汉代为止还相当落后，经过六朝相继开发，终于建成了较为发达的经济、文化。简单地说，经过魏晋南北朝，中国经济的重心已从黄河流域逐渐转移到长江流域。这在中国历史上，具有重大的意义。这一时期的民族矛盾虽然十分激烈，但各族人民逐渐走向和睦相处，并且终于形成民族的大融合。当时进入中原的各个少数民族，后来大都成为汉族的一部分，并以他们的文化，极大地丰富了汉族的文化。这在中国历史上，同样具有重大的意义。
    从社会思想来说，魏晋南北朝更是中国历史上一个极其重要的时期。相对而言，这一时期的社会思想显得自由活跃，各种学说同时并兴，某些异端思想也得以流行。人们思考了许多新的问题，在哲学本体论、思辨逻辑、社会伦理观、人与自然之关系等诸多方面，提出了重要的看法。这是继战国“百家争鸣”以后，我国历史上又一个思想解放的时代。尤其值得注意的是，在这一时期，出现了一股重视个体价值的社会思潮，而且它本身又是推动社会思想和学术文化多样化的重要动力。
    马克思说：“我们越往前追溯历史，个人，因而也就是进行生产的个人，就显得越不独立，越从属于一个较大的整体。”①换言之，个人相对于群体的独立地位以及相应的独立意识，是随着历史的进步而成长的。追溯到先秦时代，可以发现：那个时代对于个性价值的认可非常有限。中原文化强调个人与群体的一致性固不必说；即便南方文化，以屈原的作品为代表，虽然在当时而言已经表现出相当强烈的自我意识，但他的人生价值观仍然是同社会公认的政治、道德原则密切相联的。
    --------
    ①《马克思恩格斯选集》第２卷第８７页。

    在屈原与自身所属的统治集团发生冲突时，他敢于坚持自己的立场，决不因个人的孤立而妥协，这是他的自我意识强烈的表现；但是，他之所以能这样做，是因为他始终相信自己的言行比他的对手的言行更符合社会公认的政治、道德原则。对于宗族国家和君主（不管他多么荒唐）的忠诚，是屈原难以放弃的东西。在战国诸子的争鸣中，我们所能看到的，主要也是如何建立和建立何种社会规范的不同意见。《庄子》也许比较特殊，它对以儒家为代表的关于社会礼仪制度的设想提出严厉的批判，把“自然”作为最高的原则，因而为后世具有异端倾向的人们提供了理论出发点。但是，《庄子》的思想，主要是探求个人在黑暗的社会中如何自我保全和自我解脱，并不主张个人在社会实践中争取应有的权利和自由，甚至反对这一点，因此，也不能认为这是对个性价值的真正重视。
    秦、汉所建立的高度集权的政权，出于特定的历史需要，强有力地抑制了社会的思想自由。汉代经过改造作为统治思想的儒学，在“天命”这个虚假的前提下编织起礼教的密网，从根本上削弱了人的个体意识和创造精神。直到东汉中期以后，才在多种因素的作用下趋于衰微。这方面的情形我们在汉代部分中已经叙述。而曹操的执政，又加速了这一过程。他为政求实效，为人随便，思想通脱，对儒家那一套迂腐的德行学问、僵死的礼仪规度根本看不起，因而促使社会能够容纳各种非正统的思想。在曹操征求人才的令文中，甚至公然要求推举“不仁不孝”而有治国用兵之术的人，这对儒家思想无疑是沉重的打击。
    在这样的情况下，自东汉后期以来，老庄哲学以一种新的面貌兴起。对儒学感到厌倦的士人，利用老庄哲学标榜“自然”和“无为而治”等基本特色，将它改造发展为新的思想工具，借以摆脱传统力量的束缚。进入魏晋时代，这一思潮在社会中更加深入和普遍。在汉代文学的最后部分，我们曾经介绍了仲长统的诗文。实际在严格意义上说，仲长统的思想已经属于魏晋思潮的一部分（他的主要作品均作于建安年代），只是遵从习惯，我们把他作为汉代文人处理。他已经公然打出“叛散五经，灭绝风雅”的旗号。到曹魏末年，由于政治环境的残酷，许多文人对此既无法忍受又难以公然反抗，于是纷纷宣称“越名教而任自然”，寄情药酒，行为放旷，毁弃礼法，以表示对现实的不满和不合作。在魏晋时期以老庄思想为出发点的一些论著中，表现了十分强烈的批判精神与叛逆精神。如嵇康的《与山巨源绝交书》，对儒家道德的虚伪性加以尖刻的讽刺，甚至对儒家的“圣人”公然表示菲薄；阮籍的《大人先生传》和鲍君言的《无君论》，以传说中的上古社会为理想模式，对君权以及封建等级制度的合理性，从根本上提出了怀疑乃至否定。
    魏晋南北朝这一股背弃儒教、提倡老庄所谓“自然”哲学的社会思潮，其根本性的内涵即是对个性价值的重视。在“任自然”这个名目下，他们所要得到的是更大的精神自由，是个人选择其生活方式的权利。曹操的非道德的用人标准，已经体现了这种意识。阮籍不顾“礼”的规制，与嫂面别，为人所讥，阮曰：“礼岂为我辈设也？”（《世说新语·任诞》）桓温问殷浩：“卿何如我？”殷回答：“我与我周旋久，宁作我！”
    （《世说新语·品藻》这样的例子可谓俯拾皆是。他们不愿把个人看作是社会的附属品，不愿把依附于封建国家视为个人必然的义务，而强调个人的独立人格和自由意志，要求社会对此给予尊重。
    当然，这是产生于统治阶层、而且主要是士族阶层的一种思潮，有其明显的局限性；在这思潮流行过程中所表现出的种种任诞放纵的行为，也不是今天的社会所能够赞赏的。我们所要注意到的是，在历史渐进的行程中，这一思潮表现了重要的进步。
    魏晋南北朝的社会思想颇为纷繁，对上述社会思潮以外的思想学说，这里也需作简单的介绍。
    通常把魏晋时新兴的老庄学说视为“玄学”的一部分，但为了有所侧重，我们把两者分开来说。玄学的核心是老庄学说，但不等同于老庄学说，还结合了儒家经义。作为一门学术，玄学的基本特征在于它是一种抽象思辨的哲学。其主要内涵，是关于宇宙本体的讨论，以及各种事物名理的辨析，也常常关涉社会政治与伦理方面的问题。它始盛于曹魏末年，在两晋时成为思想界最为风行的学说。玄学中固然有一些空洞的命题，但从根本上说，它反映了魏晋时代知识分子的思辨热情和对人类知性的重视。此外，从玄学论辩中发展起来的语言的机智，也促进了文学的发展。
    佛教从两汉之际传入中土后，一直未有多少社会影响，到了东晋、十六国时期，才以迅猛的势头发展起来，佛经的翻译，也达到极盛的状况。这对此后的整个中国文化，产生了广泛深远的影响。佛教具有哲学和神学两方面的内涵。它的唯心主义哲学体系颇为精致，与老庄学说有相通之处，因而受到士族文人的喜爱。东晋时，佛学与玄学相辅而行，僧人参与清谈，士子研究佛理，成为一时风气。佛教的宗教神学，对于统治阶级来说，既是一种虚幻的寄托，又是可以用来麻醉人民的精神鸦片，因而受到他们的极力提倡。普通民众在现实生活中看不到出路，也往往把幸福的希望寄托在天界和来世。因此，无论北方南方，无论上层下层，佛教很快成为一种普遍的信仰。梁武帝为了表示对佛教的虔诚，甚至四次舍身到同泰寺为奴。寺庙建筑，更是遍布各地。除了哲学和神学内容，佛教还带来了它所特有的艺术。佛经中包含着许多有趣的故事，虽然这些故事原本是用来阐明教义的，但这并不妨碍人们用文学欣赏的态度来对待它们。
    道教则是产生于中国本土的宗教。它也推崇老子，但却是把他当作神仙，和尊奉老庄哲学的道家在性质上完全不同。从渊源关系来说，道教实际孕育于我国古代的巫和方士一流，它正式形成，则在东汉末年。道教不像佛教那样具有比较严密完整的教义和理论，内容相当庞杂。它讲求仙、讲炼丹，也讲养生之道、医术本草；它既包含维护阶级统治的思想，也包含某些平等观念，特别是对原始公社式的社会的向往。而各种人对道教的取舍也彼此不同。和佛教相比，道教没有严格的戒律，它不但不否定现世生活，相反以各种方术来帮助享乐，既能给人以虚幻的满足，又具有实用性，所以也颇受士族阶层的欢迎。很著名的士族大姓，都是信奉道教的。
    儒学自汉末以后失去了独尊性的地位，但绝不是说它在魏晋南北朝已经销声匿迹。实际上，它仍然是社会思想的一个重要组成部分，甚至仍然是公认的正统思想，儒家经典也仍然是士人必须修习的书籍。只不过儒学在这一时期发生了重要的变化。首先它不再具有统治人心的力量，其次是汉代带有宗教神学色彩的今文经学确实一蹶不振，儒学在魏晋南北朝主要是作为政治和伦理学说而存在。
    社会思想和学术文化的相对自由及多样化，尤其是对于个体价值的重视，有力地促进了魏晋南北朝时期艺术（指广义上的）的发展。文学、音乐、舞蹈、绘画、雕塑、书法乃至园林建筑等，在这一时期都发生了重大的变化，并不是偶然的事情。艺术创作是社会生活的反映，同时也是作者个人的独特的生活情感与审美理想的表现。在个性遭到禁锢的时代，艺术也就难以繁荣发展，这是为历史所证明的公例。
    鲁迅在其著名的《魏晋风度及文章与药及酒之关系》一文中，称魏晋是“文学的自觉时代”，又说：“这时代的文学的确有点异彩。”因为，随着社会思想的上述演变，文学日益改变了为宣扬儒家政教而强寓训勉的面貌，越来越多地被用来表现作家个人的思想感情和美的追求，由此形成了中国文学史上一个重要的转折，带来了文学的繁荣。魏晋文学的上述性质，在南北朝仍然保持着。下面，我们对魏晋南北朝文学的基本情况和主要特点，从总体上作一些简要的说明。
    第一，对文学的重视和文学观的发展。对文学的重视，首先表现为这一时期社会的上层包括许多帝王在内，普遍热心于文学创作，从而影响了整个社会。《宋书·臧焘传论》说：“自魏氏膺命，主爱雕虫，家弃章句，人重异术。”概括了建安时代由于曹氏父子的影响，文人的兴趣由经学转向文学的情形。曹丕还在《典论·论文》中说：“盖文章，经国之大业，不朽之盛事。”他所说的“文章”，不仅指政治、伦理方面的论著，还包括抒情的诗赋。这是历史上第一次把文学与儒家列为“三不朽”之一的“立言”相提并论。两晋与南朝，也有许多皇帝与宗室热心于文学创作，并且像曹氏父子一样，由于他们的特殊身份，成为一个时期中文学的中心。其中有些人，还是当世最有影响的作家与批评家。在士族中，重视文学、以能文自矜，更是普遍的风气。晋室南渡后，陈郡谢氏、琅琊王氏地位最为显赫。谢氏中有作品见录于《文选》的就有六人；至于王氏，则据王筠的《与诸儿书》，其一门七代，人人有集，为史传所未见。实际上，在魏晋南北朝，文学已经成为社会上层一种必备的素养。
    由于文学受到重视，文学作品日见繁多，就开始产生了将文学与其他学术相区别、视之为一种独立学科的意识。这种意识在曹丕的《典论·论文》和陆机的《文赋》中已显端倪，到了南朝宋文帝时，在国家学校中专设文学馆，与儒学、玄学、史学并立，更成为显著的标志。从正史的记载来看，宋代范晔著《后汉书》，才首次立《文苑传》，专记文学家的事迹，梁代萧子显著《南齐书》，也专设《文学传》，同样反映了文学在这时已独立为一科的史实。
    在这样的背景下，从理论上探讨关于文学创作的各种问题，评论历代作家的得失，就成为一项很有必要而且令人感兴趣的工作。因此，魏晋南北朝的文学批评呈现出空前的繁荣，也取得了显著的成绩。这方面最重要的论著，除了前已提及的曹丕的《典论·论文》、陆机的《文赋》外，还有刘勰的《文心雕龙》、钟嵘的《诗品》，以及梁元帝萧绎的《金楼子·立言》。梁简文帝萧纲虽然没有写过文学批评的专著，但在他的部分书信、文章中，也有一些值得注意的看法。关于魏晋南北朝的文学批评，后面将作专门的介绍，这里只是就当时文学批评中所反映出的文学观的发展，加以概括说明。
    什么是文学，什么是非文学？这样一个关系到文学基本性质的问题，在魏晋以前并未引起很大的关注。魏晋时，文章的类别日益繁多，引起对各种文体的特点的区分，与此同时，开始对文学的特点加以注意。《典论·论文》说：“诗赋欲丽。”《文赋》说：“诗缘情而绮靡。”这些认识虽然只是就具体文体而言且显得简单，却有很重要的意义。
    文体的区分到了南朝愈趋精细。《文心雕龙》论及三十三类，《文选》列有三十七类。进一步，又从对各类文体的细致分别中，发展为从总的性质上把它们归纳成两大类：“文”与“笔”。这种区分，使文学与非文学的分野逐渐得到明确。《文心雕龙·总术》说：“今之常言，有文有笔；以为无韵者笔也，有韵者文也。”此种观念大约起于东晋，到宋代成为普遍的认识。《文心雕龙》论述各种文体，就是按文、笔两大类排列的。
    有韵无韵，是从形式着眼，但内中隐含着性质的分别。因为有韵的“文”，主要是诗赋、颂赞、箴铭等最注重文采、抒情性较强的文体；无韵的“笔”，则主要是论说、章表等虽不排斥文采、但更倾向于实用的文体。不过，这样的区分，仍然显得含糊。因为有韵无韵，毕竟不能从基本性质上成为文学与非文学的分水岭。
    在萧绎的《金楼子·立言》中，对文笔的区分，就摆脱了文体形式的基准，而从更重要的性质着眼了：
    吟咏风谣，流连哀思者谓之文。……至若文者，惟须绮穀纷披，宫徵靡曼，唇吻道会，情灵摇荡。
    这里，萧绎通过文笔的判分，把艺术的、抒情的作品与实用的文章加以区别。他要求于“文”的是三点：辞采之美、声调音律之美、能够撼动心灵的强烈抒情性。简言之，他是从美学特征来认识文学的，这就比较直接地把握住了文学的本质。
    魏晋南北朝时期对各种文体的特点的探究，对文学的基本性质的认识，不仅在理论上具有重要意义，对于推进文学创作的发展，也起了极大的作用。道理是很简单的：如果文学与非文学的界划都很含糊，又哪里谈得上文学本身的繁荣呢？
    第二，文学集团的活跃。既然文学受到普遍的重视，成为上层人士必备的素养，那么文学自然要进入他们的社交生活，成为相互交往、沟通感情的媒介，并常常被当作一种高雅的娱乐。这样，就在某一群文人之间，并且常以某个政治上的重要人物为中心，形成一定的文学集团。建安时代，在曹氏父子周围聚集了一批文人，结成了历史上第一个重要的文学集团。此后，文学集团的活动越来越多，难以尽数。举其要而言之，魏末有以阮籍、嵇康为首的“竹林七贤”，西晋时有围绕权臣贾谧的包括陆机、左思等在内的“二十四友”，东晋前期，在会稽一带有以王羲之、谢安为中心的文学交游，宋代临川王刘义庆门下招纳了鲍照等众多文士，齐竟陵王萧子良周围有著名的“竟陵八友”，梁代昭明太子萧统、简文帝萧纲各自组成了自己的具有相当规模的文学集团……。北朝文学虽不如南方之盛，但也存在着类似的情况。这种文学集团中人物身份虽有高下，但仅以文学活动而言，原则上是平等的，不同于过去帝王、诸侯蓄养文士、“倡优视之”的情况，因而是真正的文学集团。
    这些文学集团的活动，对当时文学的发展演变，起了什么样的作用呢？
    首先，它和文学创作的兴盛互为因果。因为有文学的兴盛才导致文学集团的活跃；而文学集团的活跃，又进一步刺激了文学的兴盛。
    其次，在集团性的文学活动中，通过相互影响、相互切磋研讨，容易出现一些新的文学现象。而新的现象出现以后，因为有一群作家共同倡导和推进，容易影响整个文坛，造成文学风气的改变。相反，个别作家的创新，要一下子造成大的影响和改变，无疑困难得多。整个魏晋南北朝文学的重大演革，几乎都与文学集团的活动有关。
    再有，在同一个文学集团中，比较容易形成相同或相近的文学思想，进而使这种文学思想趋于明确、完整，并造成较大的社会影响。如《文心雕龙》和《文选》这两部书，性质虽不同，但对文学的看法、所重视的作家，却很相似，这与刘勰曾参与萧统的文学集团并受到重视，恐怕有相当关系。反过来说，不同的文学集团之间，又往往追求不同的文学风格，标榜不同的文学观念，这就容易造成文学风格的多样化，刺激文学理论的发展。萧统和萧纲的两个文学集团，就有明显的差别。前者从《文选序》的论述和此书选录作品的倾向来看，显然比较重视文人化的华美典雅的风格；而后者，从萧纲的文论以及《玉台新咏》的选录标准来看，则比较重视浅俗、艳丽而流荡的风格。
    文学集团化的现象，也带来一些明显的弊病。因为在集团性的文学活动中，相当一部分作品之写出，不是缘于作者的内心冲动，而是出于社交和娱乐的需要。在宴饮游乐的场合，往往只能选一些与轻松愉悦的气氛相适应而且人人都能表现的题材。因此，从建安时期起，记述宴游及咏物之类的作品就越来越多了。这种作品有的比较成功，但也有很多只是在辞采和构思上逞强竞巧，缺乏文学所必需的感染力。
    第三，追求美的创造。当文学不再被看作是政教的工具，而注重表现作者个人心灵的感受与向往以后，美的创造就成了它的首要任务。这个问题可以和魏晋南北朝文学的一种普遍风气——追求“新变”的风气联系起来看。在魏晋南北朝的文论中，普遍把“新变”作为文学理应追求的目标、衡量作品优劣的准绳。刘勰《文心雕龙·通变》说：“文律运周，日新其业；变则其久，通则不乏。”萧子显《南齐书·文学传论》也说：“在乎文章，弥患凡旧，若无新变，不能代雄。”后代史书及文学批评谈到魏晋南北朝作家，也常常使用“新变”这个评语。追求“新变”，就是不愿一味沿袭旧的形式、题材、风格，而力求创造具有新鲜特点和个性特征的美。
    在题材方面，当时作家有许多重要的开拓。陶渊明创立了田园诗，谢灵运、谢朓完成了从玄言诗到山水诗的转变，这些都是表现自然美的。喜爱描绘自然风物，并把它与作者的主观情绪结合起来，是魏晋南北朝文学一个非常突出的现象，对后代文学有着难以估量的影响。梁代以萧纲的文学集团为中心，开始出现了“宫体诗”，主要是表现女性的美。这种诗在后世受到严厉的批评，但就其主导意识来说，还是为了追求新的美的创造。有意识地把边塞生活作为诗歌的一种重要题材，也是始于南朝。通过这种题材，诗人试图追求一种悲壮的美，使诗歌呈现出激动人心的力量。尽管由于南朝作家缺乏实际生活体验，这方面的努力不能说很成功，但这种尝试仍然具有重要意义，对唐代边塞诗的兴盛，也起了启迪作用。
    对题材的选择，有一种明显的倾向，即注重强烈的抒情性。换言之，强烈的抒情性被认为是文学的美的最重要标志。钟嵘《诗品序》说：
    若乃春风春鸟，秋月秋蝉，夏月暑雨，冬月祁寒，斯四侯之感诸诗者也。嘉会寄诗以亲，离群托诗以怨。至于楚臣去境，汉妾辞宫；或骨横朔野，魂逐飞蓬；或负戈外戍，杀气雄边；塞客衣单，孀闺泪尽；或士有解佩出朝，一去忘反；女有扬蛾入宠，再盼倾国。凡斯种种，感荡心灵，非陈诗何以展其义，非长歌何以聘其情？
    在萧纲的《答张缵谢示集书》中，也有类似的论述。这些论述都强调能够“感荡心灵”的自然现象及社会现象是文学的主要表现对象。（可以注意，这两篇文字都突出地提到了边塞题材。）前面引到萧绎《金楼子·立言》把“流连哀思”、“情灵摇荡”视为文学的本质属性，这正是长期以来人们普遍重视文学的抒情特征的必然结果。
    追求美和新变，也引起了文学形式的不断演革变化。拿诗来说，五言古体在汉代逐渐成熟，经过建安诗人（尤其是曹植）和阮籍等人的创作，又有新的发展，表现手段更加丰富多样了。七言古诗在汉代不仅数量少，质量也不高，到了曹丕的《燕歌行》，可以看到显著的进步。以后又从中演化出两大分支。一种以七言句为主，而参以其他句式，长短不齐，富于变化，适宜表现激烈动荡的感情，这出于宋代著名诗人鲍照的创造；另一种是齐言的，即每句都是七字，篇幅较长，按一定规律换韵（大都四句一转），具有流荡的音乐感，适宜于铺写，这主要是在梁代形成的。与此同时，律体也开始形成。齐永明年间沈约等人提出“四声八病”说（即调谐平、上、去、入四声，防止声律方面的八种毛病），产生了“永明体”，它是我国律诗的开端。到了南北朝后期，五律已大体成型。在南北朝民歌中广泛运用的五言短诗，经过文人的改造，又演变为五言绝句体。七律和七绝在魏晋南北朝也有了雏形。可以说，在中国古代诗歌几种基本形式的发展过程中，这是一个关键时期。
    追求修辞的华美，也是魏晋南北朝文学的普遍风气。这始于曹丕、曹植、王粲等人，以后就愈来愈甚。藻饰、骈偶、声律、用典，逐渐成为普遍使用的手段。这种努力虽然也带来某些弊病，但总的说来，它增强了文学作品的艺术性，使语言更富于表现力。
    但是，由于魏晋南北朝文学的主导权掌握在宫廷和贵族手中，作家的社会地位一般都比较高，与普通民众的生活相脱离，其美学趣味也带有明显的偏狭性。以曹氏父子为代表的建安诗歌，还是较多地反映了当时动乱的社会面貌和普通民众的困苦，表现了作者期望建功立业的雄心，辞气慷慨，具有刚健清新的艺术风格。其后阮籍、嵇康、左思等，也从不同的方面继承了建安诗的传统。但总的说来，建安以后的文学，尽管题材越来越丰富，但与普通民众的生活及思想感情却缺乏联系。在修辞风格上，追求华美本来无可厚非，但南朝文学，却过于单一地倾向于华美。虽然，这里面也有清绮与秾艳之分，奥博与轻浅之分，典雅与近俗之分，但像古直、平淡、粗犷之类的风格，一般是得不到承认的。这当然不利于文学风貌的多样化。
    第四，文学与哲理的结合。这是魏晋南北朝前期文学中一种引人注目的新现象。这种现象的产生，一方面是由于当时哲学思考蔚为风气，不过从根本上说，还是作家自我意识加强、重视个体价值的结果。阮籍的《咏怀诗》是把文学与哲理结合起来的最早的典型。诗中作者完全否定了传统道德对于个人人生的意义，排斥了将个体融化在统治阶级群体的事业中的可能，由此产生了生命的孤独感与虚无感，从而对个体的价值、它所面临的困境以及解脱的可能与途径，从多方面进行了广泛的思考。陶渊明的田园诗，谢灵运的山水诗，也是富于哲理的内涵的。他们的诗有一个相同的出发点，即认为个体生命不仅在社会中存在，而且，从更高的意义上说，也是面对整个宇宙存在的；从自然的永恒、圆满、自足、自由来看待社会的动乱、虚伪、束缚，世俗的成功就不足道了。因此，他们的诗歌颂了在个体生命与自然的和谐中追求解脱、追求“适己”、“快意”的生活。
    这一种文学与哲理的结合，给中国古代文学的面貌带来了极大的改变。这使文学（主要是诗歌）摆脱了简单地、就事论事地反映现实生活和社会现象的传统，表现了作者更为深邃的心理活动，并把读者引入了一个更高层次的思考。诗歌的内涵，由此变得更加丰富、深沉了。魏晋南北朝的诗，以阮籍、陶渊明两家最为耐人寻味，通常又认为陶渊明是本时期成就最高的作家，这都和他们的作品富于哲理性有关。齐梁以后的文学，哲理成分有所减退，但这一传统并没有断绝。
    以上从整体上简述了魏晋南北朝文学的基本情况和主要特点。这一时期中，诗歌的地位最为重要，所以前面较多地以诗歌为具体例证，对它作为一种单独的文学样式的情况，除南北朝民歌外，也就顺带作了介绍。下面，再对民歌和其他几种文学样式作一些说明。
    南北朝民歌主要是由南方的乐府机构收集保存下来，现存五百多首。由于南北分裂，民俗迥异，两地民歌的艺术风格也有很大差别。大抵北方民歌朴直刚劲，南方民歌婉曲华丽。但它们都从不同的角度继承了《诗经·国风》和汉乐府民歌的传统，在一定程度上反映了普通民众的感情和爱憎。民歌一般都具有生动活泼、浅显流畅的特色，也受到文人的喜爱，对文人文学产生了重要的影响。齐梁时代的诗人，反对诗歌语言过分追求书面化的典雅，主张雅俗结合，要求口吻调利，具有音乐感，这和民歌的影响是分不开的。南朝民歌色彩富丽，以反映男女之情为主要内容，直接影响了宫体诗的产生。在诗体方面，南北朝民歌开创了五、七言绝句体，经过文人创作加以提高，后来成为唐诗的主要形式之一。
    魏晋南北朝的文章较以史传、政论为主的两汉散文，更为丰富多样。檄、碑、诔、序、记、书信等各体文章，普遍都注意辞采，追求艺术性的美。特别是书信，出现了不少富有抒情色彩、语言精美的作品。产生于北方的《水经注》和《洛阳伽蓝记》，前者是地理著作，而多风景描述，富于文采；
    后者记述洛阳寺庙的兴废，而兼及各方面，文字也很有特色。这两部书对后代散文都有重要的影响①。在表现形式方面，文也与诗歌同步，多运用骈偶手段，除了史书和一些专门著作外，大多数文章都是骈体文。甚至像《文心雕龙》这样的文学理论著作，都是用骈体文写成的。史书的写作也非常兴盛，据《隋书·经籍志》，单《晋书》就有二十多种。但这些史书大多失传了，现存而比较重要的当推晋代陈寿的《三国志》和宋代范晔的《后汉书》，其中有不少人物传记写得相当成功。
    --------
    ①“散文”这个概念，有时与骈文对称，只是指单行散句的文章，有时则泛指诗歌、辞赋以外的各种文章。这里使用的是后一种意义。

    魏晋南北朝的辞赋也有重要的发展。虽然还出现过左思的《三都赋》，但汉代兴盛一时的写物的大赋在这时毕竟没落了，抒情小赋完全占据了主导地位。魏晋南北朝辞赋在艺术形式上比一般骈体文更为讲究，藻饰、声律、骈偶、用典这四种修辞手段被大量地使用，语言也特别工整精丽。其发展趋势，是逐渐律化。
    小说在魏晋南北朝也初具规模。习惯上把这一时期的小说分成“志怪”和“志人”二类。志怪小说专记神异鬼怪故事，其中最著名的是东晋干宝的《搜神记》。它的兴盛与当时道教、佛教以及其他神鬼迷信的流行有直接关系。但其中记载了不少优美的民间传说，作者有时也会有意无意地脱离宣扬神道的初衷，写出富有艺术趣味的作品。在志怪小说中，很多地方反映了当时人们的人生理想和生活情趣。志人小说，现存较完整的著作只有宋代刘义庆编撰的《世说新语》，内容专门记叙汉末以来上层文士的言行，尤详于东晋。它的每一篇都很短小，却能写照传神，刻画出各种人物的精神面貌。其语言以简洁隽永见长。对于了解魏晋时代士族知识分子的思想和生活，这是一本最重要的书。魏晋南北朝小说对后代的小说、戏曲也产生了很大影响。
    总之，魏晋南北朝是中国文学史上第一个具有文学的自觉意识、在各方面富于创新精神的时代。尽管这个时代的文学也有很多缺陷，许多新的东西还没有发展成熟，但是，它为后代的文学确立了一些重要的原则，开辟了各种新的道路，提供了多样的发展可能性。没有这么一个基础，唐代文学——尤其是唐诗的进一步繁荣是不可想象的。文学的发展也同其他事物一样，并非按照预先设定、不偏不倚的道路行进，后人总是要对前人的尝试和成果加以批评修正，但这并不构成否定的理由。

    ------------------


章培恒 骆玉明—中国文学史—第一章 魏晋诗文

第一章 魏晋诗文

    第一节　建安诗文
    公元一九六年，曹操奉汉献帝移都许昌，改元“建安”，于是挟天子以令诸侯，企图重建统一大业。同时，他不断招纳才士，在北方形成一个文学中心。建安年代并包括其后若干年的文学创作，习惯上就称为“建安文学”。建安文学既延续了东汉中后期文学发展的方向，同时也在特定的条件下，使渐进的演变过程呈现为显著的转折，成为中国文学史上具有特殊意义的转变时期。
    这种转变的大背景，正如前面所说的，是由于社会的变化，在士人中引起一股思想解放和重视个体价值的思潮，从而使文学表现出作家从自身立场出发的对社会与人生的思考，对美与理想的追求。而当时的社会，经历了长期的战乱和接连不断的饥荒、瘟疫，人口大量丧亡（其中包括社会上层人士），到处是令人惨不忍睹的破败景象。“出门无所见，白骨蔽平原”（王粲《七哀》），“铠甲生虮虱，万姓以死亡”（曹操《蒿里行》），这在作家的心中打下了深刻的烙印。另一方面，由于传统价值观念的动摇，个人的存在失去了外在的精神支柱，因此，人们在感时伤乱的同时，也更强烈地感受到人生短暂的悲哀。但是，以曹操为首的建安文学家，又多是注重实际的政治家，他们有着力挽狂澜的雄心和自信，并且把建立不朽的功业视为短暂生命的延续。这种感情也在他们的创作中充分表现出来。忧时伤乱、悲叹人生短暂、渴望不朽的功业，都是非常强烈、十分浓重的感情，三者结合在一起，就使得建安文学具有异乎寻常的感染力。前人称建安文学“悲凉慷慨”，刘勰《文心雕龙》也说：“观其时文，雅好慷慨，良用世积乱离，风衰俗怨，并志深而笔长，故梗概而多气也。”这些都说得很中肯。
    这种悲凉慷慨的感情需要与之相适应的表现形式。过去，文人的文学创作集中于辞赋。东汉后期出现文人诗歌开始兴起的苗头，但尚不足以动摇辞赋的主导地位。到了建安时期，辞赋领域中抒情的小赋取代了体物的大赋。但是，对于上述悲凉慷慨、深厚浓重的感情，不要说体物的大赋，就是抒情小赋也不能承担恰当地表现它的任务。因为，抒情小赋所创造的也是由铺陈、渲染而形成的美，而慷慨悲凉的感情则要求在表现上的由感情的凝聚而形成的力度。可以说，没有一篇抒情小赋是能具有慷慨悲凉之气的。因而，文人创作的中心，就从辞赋转移到诗歌，形成中国文学史上第一次文人诗歌的创作高潮，并从此奠定了诗歌在中国古代文学中的主导地位。
    建安诗歌一方面继承了汉乐府民歌的传统，另一方面又加以发展、改造。
    就继承方面来说，从汉乐府民歌中兴起的五言诗形式，被建安诗人普遍使用，加以发展，并成为整个魏晋南北朝诗歌最基本的形式。乐府民歌的语言风格，对文人诗也产生了明显的影响。而且，采用乐府诗题，沿袭乐府民歌中常见题材的作品，在这一时期的文人诗中占了很大的比例。
    就发展和改造方面来说，首先，过去作为诗歌主体的乐府民歌，是一种社会性的集体创作。它们由某些无名作者最初写成以后，在流传过程中不断地被加以改造，很少能表现出作者的个性特征。而建安时代，就不大有作品无主名的现象。这些与作者的名字联系在一起的作品，常常也和作者个人的特殊经历、情感和独特的审美爱好紧密联系在一起。这就促使诗歌向风格多样化的方向发展。其次，汉乐府民歌中叙事诗为数较多，因为带有故事趣味的作品容易为普通民众接受，得到广泛流传。而建安文人诗绝大多数是抒情之作，即使采用乐府诗题，也很少具有故事性。第三，过去作为文人文学之主体的辞赋的某些特点，也被带到诗歌领域中来。辞赋最显著的特点是语言华丽，而乐府民歌一向是朴实无华的。建安诗人中，不乏作赋的名家，王粲、曹植就是突出的代表。他们的诗，也明显带有华丽的倾向。而且，在辞赋中较早就被大量运用的骈偶手段，在诗歌领域内，也是由他们率先使用的。这些骈偶（即对仗）诗句，还显示出有意锤炼的痕迹。总之，建安文人诗既受了乐府民歌的影响，同时开始向文人化的精致华美转变。这在中国古典诗歌的发展史上，是一个重大的开端。曹丕说“诗赋欲丽”，正反映了当时普遍的文学观念。不过，建安诗歌虽有趋向华丽的一面，但并没有过分使用典雅深奥的书面语言，也没有过分的繁缛、铺张，以至文句松弛，妨碍情感的表达。一般说来，作品的语言仍然是明朗、浅显、紧凑而富有力度感的。
    人们在谈到建安诗歌的时候，常常称誉“建安风骨”。所谓风骨，乃是指作品内在的生气和感染力以及语言表达上的简练刚健的特点。当然，这二者是紧密结合在一起的。而建安风骨的形成，就是基于其作品中的慷慨悲凉的感情及其在艺术上表现的上述特色。后世的作家在反对片面追求形式和单纯的修辞之美，而强调文学的热情和内在的感染力时，往往就标举“建安风骨”的旗帜。
一、曹氏父子

    曹操和曹丕、曹植父子三人，既是建安时代政治的中枢，又是文坛的领袖。他们以自己的特殊身份，吸引了许多文人，开创了一代文学风气。其中曹植在政治上最终遭到失败，但在文学上却取得最大的成就。他的诗歌创作，在许多方面影响了整个魏晋南北朝诗歌的发展方向。
    曹操（１５５—２２０）字孟德，沛国谯（今安徽亳县）人。有《魏武帝集》。父亲曹嵩是得宠宦官曹腾的养子，官至太尉。曹操也凭借着家庭的势力，年满二十即举孝廉为郎，步入官场。在汉末大乱中自聚兵马，建立了可以抗衡群雄的军事力量。建安元年，受封为丞相。继而于官渡一战击败北方最大的割据势力袁绍，逐步统一并实际统治了北部中国。曹丕代汉建立魏朝后，追尊他为武帝。
    曹操的家庭具有某种特殊性。作为宦官的曹腾和作为宦官养子的曹嵩，原来的出身无疑是很微贱的①。而汉末宦官擅权的形势，却使他们显赫一时。但是，这种家庭原本并没有什么高贵的血统作为凭依，加上时代风气的影响，所以曹操很少受传统伦理观念和价值标准的束缚。在政治上，他重视实效，而蔑视繁琐的礼仪与虚饰的道德，所以崇尚形名之学，以严刑峻法来保障自己统治措施的贯彻实行。在日常生活中，他却很随便。史书记载，曹操生性机警，为人通脱。所谓“通脱”，就是无所拘泥、固执，个性和感情能够真率地表现出来。他的文学创作，也同样反映了他的思想和性格。
    --------
    ①《三国志·魏书·武帝本纪》言曹嵩“莫能审其出生本末”。

    曹操的文学成就，首先表现在诗歌方面。他的现存作品，都是曾经配乐演唱的乐府歌辞，从音乐分类上说，以《相和歌》为主。过去，文人写作乐府歌辞，大抵限于祭祀仪式上用的《郊庙歌》一类。至于《相和歌》，则主要产生于民间。虽然在宫廷和官僚的宴会上，常以此作为娱乐，但上层的文士，是不屑于亲自写作的。东汉后期虽有蔡邕等人留下少量的歌辞，但只是个别的情况。曹操对这种民间文艺形式的爱好，表明他并没有受到上层社会的偏见与习惯的束缚，而更重视利用民歌形式来满足自己的抒情需要。另一方面，这可能与他的家庭也有某种关系。其祖父曹腾，曾为黄门从官及小黄门。而宫廷中所需的音乐等娱乐，就是由黄门这个官署执掌的。所以曹操具有很高的音乐修养，并且一生对音乐保持了浓厚的兴趣。由于他的影响，曹丕、曹植及其他建安诗人，也写作了相当数量的乐府诗。可以说，在把作为民间文学形式的乐府诗改造为文人文学重要形式的过程中，曹操起了关键的作用。
    正因曹操的乐府诗脱胎于汉乐府民歌，所以其中有些作品并不是写自己的经历，而是沿用民歌中常见的题材。比如《却东西门行》，抒发了征夫长期从军征战、思念故乡的悲哀，《善哉行》“自惜身薄祜”一篇，以代言的形式，描绘了孤儿的痛苦。另外，像《苦寒行》，虽然可能与曹操的某一次具体的军事活动有关，却是用了士兵的口吻来写的。“行行日已远，人马同时饥。担囊行取薪，斧冰持作糜。悲彼《东山》诗，悠悠使我哀。”所表现的当然不会是主帅曹操的生活，而是士兵劳苦思家的情绪。这些诗明显继承了汉乐府民歌反映现实的传统，以同情的态度，表现了下层人民的生活和情感。
    民歌反映现实，一般来说眼界比较狭小，对于重大的政治事件，则很少涉及。作为一个杰出的政治家和军事家而又心怀雄图的曹操，其眼界要广阔得多。他的诗，像《薤露》、《蒿里行》等，就是直接反映汉末重大历史事件的，这就突破了民歌的传统。下面是《蒿里行》：
    关东有义士，兴兵讨群凶。初期会孟津，乃心在咸阳。
    军合力不齐，踌躇而雁行。势利使人争，嗣还自相戕。
    淮南弟称号，刻玺于北方。铠甲生虮虱，万姓以死亡。
    白骨露于野，千里无鸡鸣。生民百遗一，念之断人肠。
    总共八十个字，概括了关东各州郡首领合兵讨伐董卓，然而由于人人心怀异图，导致战事失败，继而袁绍、袁术兄弟一则谋图废立皇帝、一则自立为皇帝，以致战祸连年，百姓大批死亡的事实，犹如一幅历史画卷。语言简洁，气魄宏大，感情深郁，在乐府诗中是前所未有的。
    那些抒发人生情感、表达政治抱负的作品，具有更鲜明的个性特点。比如《短歌行》：
    对酒当歌，人生几何？譬如朝露，去日苦多。慨当以慷，忧思难忘。何以解忧，唯有杜康。
    青青子衿，悠悠我心。但为君故，沉吟至今。呦呦鹿鸣，食野之苹。我有嘉宾，鼓瑟吹笙。
    明明如月，何时可掇？忧从中来，不可断绝。越陌度阡，枉用相存。契阔谈讌，心念旧恩。
    月明星稀，乌鹊南飞，绕树三匝，何枝可依？山不厌高，海不厌深，周公吐哺，天下归心。
    这是一篇用于宴会的歌辞。全诗由二个相互联系的主题组成：一是感叹时光易逝、人生短暂，一是渴慕贤才，希望得到他们的帮助，实现重建天下的雄心。正是因为生命短暂，它才弥足珍贵；追求不朽的功业，不仅是一种社会责任感，而且是为了使个人有限的生命获得崇高的价值。从“人生几何”发唱，以“天下归心”收结，诗中流动着一片悲凉慷慨、深沉而雄壮的情调，这正代表着建安诗歌最为感人的一面。
    此外，《步出夏门行》也是一篇格调相近的杰作。诗的第一章（《观沧海》）描绘大海的壮阔景象：“秋风萧瑟，洪波涌起。日月之行，若出其中，星汉灿烂，若出其里。”正是诗人胸怀的象征。第四章（《龟虽寿》）中“老骥伏枥，志在千里；烈士暮年，壮心不已”四句，抒发了英雄之志，给人以奋发之感。这首和《短歌行》都是四言诗。《诗经》之后，四言诗已经衰微，曹操的诗是难得的优秀作品。
    游仙诗在曹操的作品中也占有一定比例，内容大抵是感叹人生无常，幻想长生。这些诗艺术成就不高。其中《秋胡行》“晨上散关山”一篇，虚构了一个遇仙而追随不得的情节，表现人生惆怅之感，意境颇为美好。只是现存诗篇错讹较多，有些地方已无法读懂。
    曹操是一个叱咤风云的乱世英雄，审美情趣也和一般文人不同。他的诗绝少华美辞藻，结构也不很精细，喜从大处落笔，语言古朴，气势宏伟，内涵厚重，抒发感情往往悲凉慷慨，跌宕起伏，显示出鲜明的个性色彩。乐府歌辞从他开始，走上了新的发展道路。
    曹操的散文也很有特色。鲁迅称他为“改造文章的祖师”（《魏晋风度及文章与药及酒之关系》），这是指他的文章不受任何陈规的约束，说话大胆，辞锋爽利，一扫汉代儒生的文章动辄援引经义、迂远空阔的习气。如《让县自明本志令》，自述生平之志，略无掩饰做作之笔。文中自称：“设使国家无有孤，不知当几人称帝，几人称王。”虽是实情，然非他人所敢言。说到自己不能放弃兵权，并不绕圈子谈大道理，而是明白宣称：“恐己离兵为人所祸也。”又如《祭故太尉桥玄文》，竟记叙了桥玄生前对他开玩笑的话，看起来这似乎有损于祭文应有的庄肃感，却很好地表达了对死者的真切之情。其他像《举贤勿拘品行令》、《遗令》，均能不拘旧格。严格说来，这些文章中很多都不是文学作品，但它们对各体文章摆脱陈词滥调，向切近作者实际生活和真实情感的方向发展，起了重要的作用。
    曹丕（１８７—２２６）字子桓，曹操次子。他依靠父亲打下的基础，代汉做了皇帝，国号魏。曹丕博学多识，勤于著述，对文学创作也很重视。他的诗作中乐府歌辞与古诗约各一半。其中相当一部分作品沿用民歌题材，善于写游子思乡、思妇怀远之情。语言也明显带有民歌的特点，通俗流畅，不过比一般民歌略显得精致。抒发感情，以委婉细致见长。五言体中，《杂诗》二首风格与《古诗十九首》略近，文辞清绮，语浅情长。七言《燕歌行》二首尤为著名，今录其二：
    秋风萧瑟天气凉，草木摇落露为霜。群燕辞归雁南翔。念君客游思断肠，慊慊思归恋故乡，君何淹留寄他方？贱妾茕茕守空房，忧来思君不敢忘，不觉泪下沾衣裳。援琴鸣弦发清商，短歌微吟不能长。明月皎皎照我床，星汉西流夜未央。牵牛织女遥相望，尔独何辜限河梁？
    这首诗利用了七言诗的长处，音节和谐舒缓，描摹细致生动，感情缠绵动人，语言清新流丽，取得了多种效果的统一，成功地表现了一位妇女在不眠的秋夜怀念丈夫的情态，既不脱离民歌的精神，又有自己的创造。汉代张衡的《四愁诗》，尚留有骚体的痕迹，语言也比较质朴。与之相比，《燕歌行》显得更加成熟和优美，因而在七言诗史上是一个新的标志。
    曹氏父子三人，以曹丕的诗歌风格与民歌最相近。但他也有一些风格不同的诗。如《饮马长城窟行》、《黎阳作》、《至广陵于马上作》诸篇，记叙军旅生活，虽不如曹操的诗那样苍凉悲壮，但也颇有气势。《至广陵于马上作》的前半部分：“观兵临江水，水流何汤汤。戈矛成山林，玄甲耀日光。猛将怀暴怒，胆气正纵横。谁云江水广，一苇可以航。”可以说气倍不凡，可惜后半部分重沓疲弱，不能相称。另一类记宴游的诗，如《芙蓉池作》、《于玄武陡作》等，则与曹植的诗一样倾向于华丽。这些都显示了建安文人诗脱离民歌风格的一面。
    曹丕的散文中，两篇《与吴质书》文学性较强。如下一节回忆往日之游的文字，尤为显著：
    白日既匿，继以朗月，同乘并载，以游后园。车轮徐动，参从无声，清风夜起，悲笳微吟。乐往哀来，凄然伤怀！
    书信本来是实用文体。汉代文人书信虽有少数抒情性较强的，但追求文学效果的主观意识并不显著。而魏晋南北朝时期文人间的书信，愈来愈普遍地以精美的文辞写景、抒情，有意识地增强其文学色彩。曹丕在这一风气中起了带头的作用。
    曹丕的《典论·论文》是中国文学批评史上第一篇专门性的论著，我们将在后面关于文学批评的专章中加以介绍。曹植（１９２—２３２）字子建，曹丕弟。曾封为陈王，死后谥“思”，故世称陈思王。有《曹子建集》。在建安作家中，他是留存作品最多、对当时及后代文学影响最大、后人多数评价最高的一个。
    曹植自幼聪明，才华出众，一度受到曹操的偏爱，因此引起他和曹丕围绕继承权的一场明争暗夺。最终，由于曹植放纵不羁，缺乏政治家所需的成熟与老练，而归于失败。曹操死后，曹植受到曹丕的严厉迫害，他名为王侯，行动却不得自由，动辄获咎，如同囚徒。明帝曹叡继位后，曹植的处境有所改善，但仍然得不到信任，空怀壮志，无从施展，终于郁郁而死。
    曹植的生活和创作，可以公元二二○年曹丕称帝为界，分为两个时期。其前后期的作品，内容与风格均有明显不同。曹植早年处于连年动乱之中，目睹了社会所遭到的巨大破坏，这必然给他的前期作品带来深刻影响。虽然他的直接描绘社会乱离的诗歌只保存了《送应氏》和《泰山梁甫行》二篇，仍然值得重视。其中《送应氏》尤为出色：
    步登北邙阪，遥望洛阳山。洛阳何寂寞，宫室尽烧焚。
    垣墙皆顿擗，荆棘上参天。不见旧耆老，但睹新少年。
    侧足无行径，荒畴不复田。游子久不归，不识陌与阡。
    中野何萧条，千里无人烟。念我平常居，气结不能言。
    曾为东汉都城的洛阳，一度繁华无比，经董卓之乱，成为废墟。此诗由皇宫而民居，从城市到乡村，逐步开展，描绘出一派萧瑟凄凉的景象。洛阳是一个具有特殊意义的地点。作者对洛阳的凭吊，实际包含了对整个社会、整个汉末历史的哀伤，内涵非常深厚。
    在曹植前期作品中，更多地抒写了个人的志趣与抱负。如《白马篇》，虽是游侠题材，诗中那一位英勇少年，实际也是作者自我的化身。“名在壮士籍，不得中顾私。捐躯赴国难，视死忽如归。”表达了作者对壮丽人生的追求。《鰕鲌篇》则直抒胸臆：“驾言登五岳，然后小陵丘。俯视上路人，势利唯是谋。”“抚剑而雷音，猛气纵横浮。泛泊徒嗷嗷，谁知壮士忧！”呈现出一片豪迈气概。这些诗大多情调开朗，富于进取精神，同时洋溢着自信自负的少年意气。
    此外，因为曹植前期生活在优裕的环境中，与曹丕一起，以贵公子的身份与曹操属下的文人交往，所以也写下不少记叙宴游及唱和赠答之作，如《公宴》、《侍太子坐》、《斗鸡》等，大抵情调平和，辞采华丽，很有些贵族气。这一类作品曹丕、王粲等也有，而以曹植为突出。这种诗当然很少具有深刻的内涵，但作为一种文学现象，它反映了建安时代诗歌题材不断扩大，更多地反映人们的日常生活。同时，也反映了随着文人文学集团的出现，诗歌的娱乐性与社交功能更加明显了。曹植后期，在曹丕父子的猜忌、迫害下忍辱求生，心情极为悲愤苦闷，作品的内容与风格发生显著变化。那种雍容华贵的诗作极少再出现，一些表达不甘闲置、要求施展才能的愿望的作品，也不像早期之作那样豪迈自信，而是显得深沉悲凉。更多的作品，集中抒写了对个人命运的失望，和对曹丕政治集团的怨恨。这些诗文中，充满受压迫的痛苦，对自由生活的向往，以及预感生命将在屈辱与碌碌无为中消耗、失去其应有价值而产生的悲哀。
    这里有的作品是用比兴、象征的手法写成的，曲折地反映了内心的不平与哀怨。如《美女篇》，形式模仿汉乐府民歌《陌上桑》，但主旨改变了。诗中逐一铺写女主人公的美丽、高贵之后，这样结束：“佳人慕高义，求贤良独难。众人徒嗷嗷，安知彼所观。盛年处房室，中夜起长叹！”透露了怀才不遇、有志难伸的痛苦。又如《吁嗟篇》，以蓬草为风所吹，四处飘荡的形象，象征自己屡被迁徙，不能与亲人相聚的命运，表达“愿与根荄连”的愿望。另有一些作品，则用激切的语言表现内心的愤慨。其中最有代表性的是《赠白马王彪》。这首诗作于黄初四年（２２３），当时诸王循例入朝，曹彰暴死京城，曹植与曹彪返回封地，途中又被强令分道而行。全诗分七章，感情丰富复杂。旅途的艰辛，骨肉分离的悲伤，对人生的失望，对曹丕不敢明言的愤恨，对监视者的诅咒，兄弟之间强作豁达的慰勉，层出迭出，真切感人。
    在曹植后期的诗中，还出现一种从根本上对人生表示怀疑、否定的倾向。这是因为他既不能放弃对于人生价值的追求，又看不到现实矛盾有任何解决的可能。《赠白马王彪》末章说：
    苦辛何虑思？天命信可疑。虚无求列仙，松子久吾欺。变故在斯须，百年谁能持？
    天命可疑，神仙虚妄，人寿不永，现实世界只是一片黑暗。本来，建安文学具有一种开朗亢奋的基调。但这种基调是建立在对追求人生价值的自信的基础上的，当严酷的权力斗争破坏了这种自信以后，诗歌的格调就随之改变。由此开启了正始文学的风气。但从根本上说，曹植早期诗歌的激昂之气与后期诗歌的悲哀情调，有其相通之处。正是因为建安文人对于自由意志和生命的价值有着热烈的追求，当这一追求受到抑制时，他们的悲哀才如此强烈。从这一点来理解正始文学，也是同样道理。
    曹植前后期的诗篇，在内容上虽有上述明显的不同，但都感情充沛，具有鲜明的个性特征；而尤其重要的是，通过他一生的创作实践，他把文人的艺术修养、文人文学的传统与乐府民歌的特点结合了起来，既吸取了民歌的长处，又改变了民歌单纯朴素的面貌。《诗品》评他的诗是“骨气奇高，词采华茂”，黄侃《诗品讲疏》又加上“不离闾里歌谣之质”，曹植的诗歌确实兼具这两个方面。具体地说，以下五点很值得注意：
    第一，曹植现存诗作中，乐府诗占有近半数。但这些诗基本上都不是配乐演唱的。刘勰《文心雕龙》谓之“无召伶人，事谢弦管”。这是乐府歌辞文人化的明显标志。
    第二，和建安时代其他诗人一样，曹植也写了不少沿用民歌题材，模仿民歌风格的诗。但他并不是单纯的模仿，而是加以适当改造，有时结合骚体的象征手法，在那些游子思妇的形象中注入纯属于个人的思想感情。前面提及的《美女篇》、《吁嗟篇》，以及《七哀》和《杂诗》中的几篇，都是如此。如《杂诗》之四：
    南国有佳人，容华若桃李。朝游江北岸，夕宿潇湘沚。
    时俗薄朱颜，谁为发皓齿？俯仰岁将暮，荣耀难久恃。
    这里把《九歌》中所谓“美人迟暮”的哀怨与汉乐府民歌的风格相结合，抒发自己怀才不遇的苦闷和对有限生命的惋惜，浅显而雅丽。较之曹丕比较单纯地模仿民歌的《燕歌行》一类，更富于个性，内涵也更为曲折丰富，耐人寻味。
    第三，曹植诗的结构大多颇为精致，很少平铺直叙。特别是开头，常常以几句带有主观感情色彩的景物描写，渲染出特定的气氛，笼罩全篇。如《野田黄雀行》“高树多悲风，海水扬其波”二句，以激烈动荡的景象，暗示了作者心境的不平和处境的险恶；《七哀》“明月照高楼，流光正徘徊”二句，以迷蒙恍惚的景象，奠定了全诗哀怨的基调。所以沈德潜说他“极工于起调”（《说诗晬语》）。这虽然是从民歌的比兴句学来，但它在全诗中的作用比通常的比兴句重要得多，效果也更为强烈。
    第四，“诗赋欲丽”是建安文学的普遍现象，而以曹植最为突出，对后人的影响最大。与民间乐府不同，他的诗往往有鲜明的色泽，并已较多使用书面语，讲求华美、工整和刻画的细致。只是并不显得深奥。这里最值得注意的是对仗的运用。建安以前，辞赋乃至散文都已明显趋向骈偶化，但在诗歌中，还没有人有意识地运用这一修辞手段。建安时代，曹植、王粲作为辞赋的高手，开始将它引进诗歌写作中来，曹丕等人偶尔也有尝试。和对仗同时出现的，是炼字的现象。像曹植的诗句“凝霜依玉除，清风飘飞阁”（《赠丁仪》），“白日曜青春，时雨静飞尘”（《侍太子坐》），“秋兰被长坂，朱华冒渌池”（《公宴》），其中的动词都经过精心锤炼，以求得到警醒的效果。这样的诗句在他的作品中虽然占比例不大，但在以后的文人诗中，却是越来越普遍。
    第五，建安文人诗中，开始有较多的自然景物描写，曹植也是主要的代表。这同样是在汉代民间乐府中很难见到，并对后代文人诗影响很大的现象。下面是《公宴》中的一节：
    清夜游西园，飞差相追随。明月澄清影，列宿正参差。
    秋兰被长坂，朱华冒渌池。潜鱼跃清波，好鸟鸣高枝。
    神飚接丹毂，轻辇随风移。
    以上是曹植在其诗歌创作中把文人文学与民间乐府结合起来的五个主要之点。他在这方面的特出成就，使他在建安乃至整个魏晋南北朝诗歌的发展过程中占据了特别重要的地位。
    除了诗歌以外，曹植的散文、辞赋也有相当特出的成就。《与杨祖德书》评述当代著名文士，倾吐自己的怀抱，因杨修与他关系密切，所以话说得随便，有较多抒情成分。从文中可以看出曹植自负而又外露的诗人性格。《求自试表》要求明帝给以任用，希望由此得到施展才华、建立功业的机会。曹植本来是个理想很高又十分自信的人，把“建永世之业，流金石之功”视为人生的目标。长期闲置，使他深感压抑，并且有一种大才未用的遗憾。所以这一篇表文写得慷慨激昂，极富情感。
    曹植现存的辞赋，包括残佚的在内，有三十多篇，可见他于此用力甚勤。这些作品可以说代表了建安辞赋的转变。其特点，一是篇幅短小，没有汉代流行的长篇巨制；二是题材广泛，各种内容都有。其中《鹞雀赋》用对话形式写一个动物寓言，是赋作中很少见的；三是抒情性强，与作者的生活、思想关系密切；四是语言华丽而流畅，没有堆砌辞藻的弊病。
    《洛神赋》是曹植的代表作。内容虚构自己在洛水遇神女的故事。前人对此篇的寓意，猜测很多，但都无法确实证明。按在曹植以前，陈琳、王粲、杨修都写过《神女赋》，都是模仿旧传宋玉所作《神女赋》、《高唐赋》，可见这一题材在当时很流行。曹植的《洛神赋》，当也是这一风气下的产物。恐怕他只是假托一个神话人物，把世俗的男女之情升华到诗意的完美形态。比较前人所作，《洛神赋》更多地渲染了男女主人公之间的情意缱绻却又因人神殊途而无法交接的惆怅哀怨，避免了这一类作品中常见的掩盖在神话色彩之下的粗俗暗示，格调高雅，感情真切，具有较高的审美价值。对神女容貌、情态的刻画，非常细致生动，为前所未有。如开头一节：
    其形也，翩若惊鸿，婉若游龙，荣耀秋菊，华茂春松。仿佛兮若轻云之蔽月，飘飖兮若流风之回雪。远而望之，皎若太阳升朝霞；迫而察之，灼若芙蓉出渌波。
    这里用了一连串最为美好、灵动的形象来比喻神女，华丽的语言中充满生气，给读者以充分的美感上的满足。
二、建安诸子

    曹丕在《典论·论文》中评述当世文人，特别标举了孔融、陈琳、王粲、徐幹、阮瑀、应瑒、刘桢，称为“七子”。七人都是建安时代比较重要的文学家。其中除孔融的情况较为特别，其余六人都依附于曹操。他们与曹丕、曹植兄弟有密切的文学交往，形成一个文学集团，在其他一些杰出作者的参与下，共同开创了建安文学的兴盛局面。
    孔融（１５３—２０８）字文举，鲁国鲁县（今山东曲阜）人，孔子后裔，曾为北海相。有《孔北海集》。曹操奉献帝都许昌，特意征召他为少府。孔融出身高贵，才智过人，又长期浸染于汉末清流的风气之中，养成了孤傲狂放、尖锐彰露的性格，喜欢对各种政治问题发表议论。他不满于曹操的野心，常借题挖苦、嘲讽，最终被曹操杀害。曹丕评他的文章，说是“体气高妙”，这是指他的文章有才情、有个性，思想机警；又说“然不能持论，理不胜词，至杂以嘲戏”，这是因为孔融往往并不是完密地论述问题，而是抓住一点，推向极端，所以辞锋犀利而理不周全。从个性强烈这一点来说，孔融的创作与建安之风还是一致的。不过，他的作品留存很少，主要是几篇书札、杂论①。其中《难曹公表制酒禁书》、《与曹公论盛孝章书》二篇较有名。前者指责曹操的禁酒令言不由衷，加以挖苦，很能表现他的性格。后者写作时间较早，他与曹操的关系还没有明显恶化，内容又是请曹操救助其友人盛宪（字孝章），故辞气较委婉。文章从为友之道和为国求贤两方面打动曹操，语言简洁，感情真实，恳切之中又不失身份，确可当“体气高妙”之评，却并无“理不胜词”之病。
    --------
    ①以前系于孔融名下的《杂诗》，经学者考证，非其所作。

    王粲（１７７—２１７）字仲宣，山阳高平（今山东邹县西南）人。年轻时避乱荆州多年，后归曹操。他出身世家，少有才名，锐意进取，然生当乱世，羁留他乡，故作品多感时伤事，自悲不遇。其诗、文、辞赋均有成就，前人常与曹植并称，刘勰《文心雕龙》则誉之为“七子之冠冕”。诗歌的代表作有《七哀》二首，第一首作于从关中到荆州时，记下了战祸的惨况：
    西京乱无象，豺虎方遘患。复弃中国去，远身适荆蛮。
    亲戚对我悲，朋友相追攀。出门无所见，白骨蔽平原。
    路有饥妇人，抱子弃草间。顾闻号泣声，挥涕独不还。
    “未知身死处，何能两相完？”驱马弃之去，不忍听此言。
    南登霸陵岸，回首望长安。悟彼《下泉》人，喟然伤心肝！
    诗中将个人的不幸与社会的不幸、民众的苦难结合起来。“路有饥妇人”一节，采用乐府民歌的手法，以具体而典型的情节，刻画出乱离的惨状，尤其感人。末四句以渴望明主作结，使诗意深入一层。《七哀》之二作于荆州，写漂泊之中思乡怀归的心情，主要通过写景来衬托内心的孤独与苦闷，汲取了辞赋的长处。王粲诗的某些特点与曹植相似，如喜用对仗，辞采华丽。《七哀》之二的写景部分，基本上都是对仗的。
    从写作时间来说，他运用这一修辞手段还早于曹植。《杂诗》中“曲池扬素波，列树敷丹荣”，“幽兰吐芳烈，芙蓉发红晖”之类的诗句，可以明显看出追求华美的倾向。
    王粲当时即以擅长辞赋著称，作品也多，但是大都只存片断。完整的只有《登楼赋》，是在荆州登麦城城楼所作，写羁旅之愁与怀才不遇的悲哀，与《七哀》之二内容相似。其篇幅短小，语言精美，多用骈句，写景与抒情结合紧密，是魏晋时期辞赋转变阶段中的代表作之一。散文中较好的作品，有代刘表所作的《与袁谭书》以及《难钟荀太平论》等。
    刘桢（？—２１７）字公幹，东平宁阳（今属山东）人。在当时以五言诗著名，所作语言简洁，注重气势。钟嵘《诗品》称赞他的诗“真骨凌霜，高风跨俗”，这大约是因为这些诗多抒发个人情怀，而表现出高远的志趣。如《赠从弟》三首之二：
    亭亭山上松，瑟瑟谷中风。风声一何盛，松枝一何劲。
    冰霜正惨凄，终岁常端正。岂不罹凝寒，松柏有木性。
    陈琳（？—２１７）字孔璋，广陵射阳（今属江苏）人。阮瑀（？—２１２）字元瑜，陈留尉氏（今河南开封）人。他们都曾为曹操掌管书记，当时军国书檄，多出于二人手笔。这些文章都是应用文，但却很讲究文采，多用排偶，句式整齐，又喜广引史事为证。这标志了魏晋文章在汉代文章已经骈偶化的基础上，进一步向骈文的方向发展。他们也擅乐府诗。陈琳有《饮马长城窟行》，以对话形式，写秦代筑长城者家破人亡之苦；阮瑀有《驾出北郭门行》，写一个孤儿为后母虐待，在亲母坟前啼哭哀思的故事。二篇均模仿汉乐府民歌，语言也很朴素。这种故事性很强的乐府诗，在建安时代已经不多见了。阮瑀另外有几篇风格不同而颇值得注意的诗，如一首佚题之作：“民生受天命，漂若河中尘。虽称百龄寿，孰能应此身。犹获婴凶祸，流落恒苦辛。”又如《七哀》：“丁年难再遇，富贵不重来。良时忽一过，身体为土灰。冥冥九泉室，漫漫长夜台。”这些都是从普遍的意义来写人生的可悲，认为不幸是生命的最终结局，思想和曹植后期的诗有些相似。这显然也是正始文学的先导。尤其是阮瑀之子阮籍的诗，多有“忧生之嗟”（《文选》李善注语），与其父不无关系。
    七子中的徐幹在当时以赋见称，但作品流传者少，倒是保存在《玉台新咏》中的《室思》诗较为有名。应瑒的诗以现存的几篇而论，较少特色。七子之外，杨修、吴质、丁仪、缪袭、繁钦等，在当时均有文名，但也都少有作品存世。其中繁钦的《定情》诗，以一连串排比句写女子对情人的挚爱和期待，显然受到民歌的影响。
三、建安诸子以外的作者

    通常所言建安文学，主要是指曹氏父子和他们周围文人的创作。但此外还有一些作者，是应当注意的。
    汉末著名文学家蔡邕的女儿蔡琰，字文姬，是一位杰出的女诗人。她从小受到良好的艺术熏陶，在文学、音乐等各方面均有较高修养。汉末军阀混战中，被董卓的军队掳走，后流落到南匈奴，滞留十二年，生有二子。曹操与蔡邕为旧交，遂出资将她赎回，重嫁董祀。今传署名为她所作的诗有三篇：五言和骚体《悲愤诗》各一篇，骚体《胡笳十八拍》一篇。三篇的真伪问题都有争议。一般认为五言《悲愤诗》确为蔡琰之作，《胡笳十八拍》系后人伪托。
    五言《悲愤诗》记述了她从遭掳入胡直到被赎回国的经历，将纪事、抒情、议论密切结合，写出时代的动乱，胡兵的残暴，民众的悲惨遭遇，和个人不幸的命运。犹如一幅血泪绘成的历史画卷，以强烈的感情，真实的笔触，反映出那一可惊可怖可痛可泣的社会情状，令读者不能不为之感动。如记述董卓军队掳掠平民的一节：
    马边悬男头，马后载妇女。长驱西入关，迥路险且阻。
    还顾邈冥冥，肝脾为烂腐。所略有万计，不得令屯聚。
    或有骨肉俱，欲言不敢语，失意几微间，辄言“毙降虏。
    要当以亭刃，我曹不活汝！”岂复惜性命，不堪其詈骂。
    或便加棰杖，毒痛参并下。且则号泣行，夜则悲吟坐。
    欲死不能得，欲生无一可。彼苍者何辜，乃遭此厄祸！
    这里有高度的概括，也有细致的描写，深刻有力，触目惊心。又如记述自己与亲儿永别，准备回国的一节：
    存亡永乖隔，不忍与之辞。儿前抱我颈，问母欲何之。
    “人言母当去，岂复有还时？阿母常仁恻，今何更不慈？
    我尚未成人，奈何不顾思？”见此崩五内，恍惚生狂痴。
    号泣手抚摩，当发复回疑。
    一面是久别的故国，一面是亲生骨肉，不能两全。这种选择，确实令人肝肠寸断。孩子一连串的责问，使诗中的感情气氛显得无比沉重。
    从写作特点来说，这首诗结构严谨，剪裁精当，语言具有高度的表现力，足以代表当时五言诗的发展水平。
    与曹魏鼎峙的东吴、蜀汉，文学都不发达。但诸葛亮的《出师表》，却是脍炙人口的名篇。诸葛亮（１８１—２３明，琅琊阳都（今山东沂水县南）人。他帮助刘备建立了蜀汉，任丞相，是三国时代著名的政治家和军事家。蜀后主建兴五年（２２７），诸葛亮准备从汉中出兵北伐曹魏，临行时向刘禅上这篇奏疏，劝诫他尊贤纳谏，推荐朝中可以信赖的大臣，并陈述自己的心迹和志向。通常臣下写给皇帝的奏疏，多谀美恭谨之辞，写作很拘束。但诸葛亮受刘备遗命辅佐刘禅，位高权重，所以能够畅所欲言。此表虽无意为文，而感情自然真淳，既有谆谆叮嘱、反复教导的意味，又不失忠诚恳切的态度，成为一个杰出政治家的内心表白，在奏疏文中颇为难得。此外，还有一篇题名为诸葛亮作的《后出师表》，一般认为出于后人的伪托。

    ------------------


章培恒 骆玉明—中国文学史—第二节 正始诗文

第二节　正始诗文

    正始是魏废帝曹芳的年号（２４０—２４９），但习惯上所说的“正始文学”，还包括正始以后直到西晋立国（２６５）这一段时期的文学创作。
    正始时期，玄学开始盛行。玄学中包涵着一种穷究事理的精神，导致了对于社会现象的富有理性的清醒态度，破除了拘执、迷信的思想方法。同时，庄子所强调的精神自由，也为玄学家所重视。当时，有主张“越名教而任自然”的一派，即崇奉发自内心的真诚的道德，而反对人为的外在的行为准则；也有主张名教与自然相统一的一派，即要求个性自由不超越和破坏社会规范。但至少“自然”这个前提是人所公认的。
    然而这一时期的政治现实却极其严酷。从司马懿用政变手段诛杀曹爽而实际控制政权开始，到其子司马师、司马昭相继执政，十多年间，酝酿着一场朝代更替的巨变。他们大量杀戮异己分子，造成极为恐怖的政治气氛。“天下名士，少有全者”，许多著名文人死在这一场残酷的权力斗争中。另一方面，司马氏集团为了掩饰自己的行为，并为夺取政权制造舆论，又竭力提倡儒家的礼法，造成严重的道德虚伪现象。以清醒和理智的思维，面对恐怖和虚伪的现实，知识阶层的精神痛苦，也就显得尤其尖锐、深刻。
    在这样的背景下，文学发生了重大变化。前面说过，对于建立不朽功业的渴望和自信，奠定了建安文学的昂扬的基调。但是，也存在另外的一面，就是对于个体生命能否实现其应有价值的怀疑。阮瑀的诗已有这样的内容，曹植后期的某些作品更为突出。正始文人面对远为严酷的现实，很自然地发展了建安文学中表现“忧生之嗟”的一面，集中抒发了个人在外部力量强大压迫下的悲哀。换言之，建安文学中占主导地位的、高扬奋发、积极进取的精神，在正始文学中已经基本上消失了。
    由于周围环境危机四伏，动辄得咎，也由于哲学思考的盛行，正始文人很少直接针对政治现状发表意见，而是避开现实，以哲学的眼光，从广延的时间和空间范围来观察事物，讨论问题。也可以说，他们把从现实生活中所得到的感受，推广为对整个人类社会生活和历史的思考。这就使正始文学呈现出浓厚的哲理色彩。
    深刻的理性思考和尖锐的人生悲哀，构成了正始文学最基本的特点。
    正始时期著名的文人，有所谓“正始名士”和“竹林名士”。前者的代表人物是何晏、王弼、夏侯玄。他们的主要成就在哲学方面。后者又称“竹林七贤”，指阮籍、嵇康、山涛、王戎、向秀、刘伶、阮咸七人。其中阮籍、嵇康的文学成就最高。
    阮籍（２１０—２６３）字嗣宗，陈留尉氏（今河南尉氏）人，阮瑀之子。有《阮嗣宗集》。他博览群籍，尤好《老》、《庄》。
    为人旷放不羁，任情自适，鄙弃礼法。正始年间曾任尚书郎、大将军曹爽参军，二次均以病免归。司马懿执政，召为其太傅府从事中郎，以后相继为司马师、司马昭的僚属。晚年做过步兵校尉，故世人又称之为“阮步兵”。阮籍年轻时“有济世之志”（《晋书》本传），自视很高，世人对他也很器重。曹爽、司马懿请他去做幕僚，就是一种借招纳名流以扩大自己声望的手段。但随着司马氏篡权图谋的显露，政治风云日趋险恶，阮籍只能放弃了往日的雄心。他的处境十分艰难。他对司马氏集团的行为极为不满，但不仅不能公开反对，而且身为司马家的幕僚，被卷入政治漩涡而无法摆脱。所以他只能用醉酒佯狂的办法来躲避矛盾，一方面可以少做违心之事，多少维护了个人的意志，另一方面又不致引起猜疑而导致杀身之祸。但这对英锐高傲、思想警敏、个性强烈的阮籍来说，实在是痛苦不堪的生活。
    阮籍的文学成就，主要是《咏怀诗》，其中五言诗八十二首，四言诗十三首。前者尤为著名，在中国诗歌史上占有崇高的地位。这些诗反映了他的政治思想、生活态度，尤其是对于人生问题的反复思考。只是，由于处境的危险，他只能用隐蔽的象征的语言来表达自己的思想感情，用笔曲折，含蕴隐约。所以钟嵘《诗品》说他“言在耳目之内，情寄八荒之表。……颇多感慨之辞，厥旨渊放，归趣难求”。
    不过，尽管《咏怀诗》所牵涉的具体的人物事件已无法探求，但并不是说这些诗是无法理解的。尤其是其中许多篇，虽是从现实感受出发，却又往往超脱具体事实，推广为人生的根本问题，诗中所包含的哲理、所抒发的感情，仍然可以追索、体味。
    首先，《咏怀诗》中显然有一部分忧愤伤时之作。如第三首：
    嘉树下成蹊，东园桃与李。秋风吹飞藿，零落从此始。
    繁华有憔悴，堂上生荆杞。驱马舍之去，去上西山趾。
    一身不自保，何况恋妻子！凝霜被野草，岁暮亦云已。
    前人多以为此诗暗喻魏晋之际的政治状况，表现正直之士难以自保的忧患，大约是不错的。此外，凭吊战国魏都遗址的第三十一首，诗中“战士食糟糠，贤者处蒿莱。歌舞曲未终，秦兵已复来”云云，表面是怀古，真意却在于讽今。
    还有一些诗，表现了作者不甘碌碌无闻，渴望建功立业的愿望。如第三十九首“壮士何慷慨，志欲威八荒。驱车远行役，受命念自忘”云云，流露出同建安文学一样的慷慨激昂之气。只是这一类作品在《咏怀诗》中为数甚少。
    《咏怀诗》的核心内容，是带有哲理性的对人生问题的思考，并且集中于个人的内在意志与外部力量相冲突，生命从根本上无法获得自由这样一个命题。
    在这方面，同《古诗十九首》及建安诗歌一样，《咏怀诗》中也反复发出诸如“人生若尘露，天道邈悠悠”之类对人生短促的感叹。不过，在《古诗十九首》中，追求现世的享乐，追求友谊和爱情，被当作解脱途径来歌咏；在建安诗歌中，追求不朽的功业，被视为有限生命的延续。换言之，阮籍以前的诗歌，是把自然规律视为人生不自由的最重要原因，而认为在社会生活中可以找到解脱的道路。而阮籍则不同。他虽然也看到自然规律的作用，但他更强调社会力量对人生的压迫。
    在《咏怀诗》中，逐一排除了可能的解脱道路。“膏火自煎熬，多财为患害”，追逐富贵使人倾轧相争，以至覆灭；“高名令志惑，重利使心忧”，“千秋万岁后，荣名安所之？”名和利一样，使人丧失自我，丧失本性，虚幻无价值。建功立业，确实是阮籍所向往的，但这并不是个人可以随意选择的道路。“阴阳有舛错，日月不常融”，遇与不遇，为命运的偶然所决定，生活在不幸的时代，个人能有什么作为？家庭、朋友之情诚然是美好的，但黑暗的现实随时可以夺走它们，愈加唤起人生的悲哀：“一身不自保，何况恋妻子？”“临觞多哀楚，思我故时人。对酒不能言，凄怆怀苦辛。”而且，人与人之间，更多的是虚伪、怨毒、猜疑、背弃：“人知交友易，交友诚独难。险路多疑惑，明珠不可干。”“亲昵怀反侧，骨肉还相仇。”《咏怀诗》中虽多种写到对神仙世界的向往，但这只是一个虚幻的影子，作者并没有把它当作真实的追求。甚至，即使能长生，在这样的世界上也是徒然：“人言愿延年，延年将焉之？”
    在阮籍看来，现实犹如一张大网，使人无处可逃：“天网弥四野，六翮掩不舒。”在第三十三首中，他还对人生作了一个总的描绘：
    一日复一夕，一夕复一朝。颜色改平常，精神自损消。
    胸中怀汤火，变化故相招。万事无穷极，知谋苦不饶。
    但恐须臾间，魂气随风飘。终身履薄冰，谁知我心焦！
    这里指出，人生由于受到两种力量的压迫，因而是极端不自由的。一是人所生存的社会。社会充满矛盾，充满危险，一切都不可预测，再多的智慧也不足应付。因而人的一生焦虑重重，如怀汤火。即使你小心翼翼，如履薄冰，躲过了人世的一切危险，另一种力量也必将使你毁灭，那就是死亡。
    我们应当注意到，阮籍虽然厌恶司马氏集团的所作所为，但他并不是从政治上站在曹魏政权的一边来反对他们。如果说司马氏夺取曹家天下的手段是虚伪而卑劣的，那么过去曹丕登上皇帝宝座，还不是用了同样的手段？作为哲学家的阮籍，他所感受到的是一种具有广阔历史意义的悲哀。所以，他在现实中找不到出路。由此在《咏怀诗》中形成一种强烈的生命孤独感。第一首就表现了这种感情：
    夜中不能寐，起坐弹鸣琴。薄帷鉴明月，清风吹我襟。
    孤鸿号外野，翔鸟鸣北林。徘徊将何见，忧思独伤心。
    月色如水，寒风拂衣，孤鸿悲鸣，宿鸟惊飞，在这一片冷漠枯索的气氛中，主人公独处空堂，徘徊忧思。这里所描摹的并非实有的场景，也未必隐喻着什么具体的事件，而只是借诗的意象和意境，用象征的手法，寄托一种绝对的孤独感，一种幽深而难以名状的愁绪。除了这一首外，还有好几首类似的诗篇。如第十七首，写遥望整个世界空无一人，唯见失群的鸟兽惊惶奔飞，效果十分强烈。这种从生命本质意义上提出的孤独感是过去诗歌中从未有过的。
    阮籍是特定时代中的悲剧人物。历史唤起了个性的觉醒，促使人们以极大的热情去追求人格的尊严、生命的完美，追求真诚的道德、自由的生活，却并不给这种追求以实现的希望。然而阮籍的追求并不是没有意义的。确实，从未有人像他那样把人生描绘得如此沉闷、孤独、阴冷，但这并不纯然是消极的东西。它比前人的文学更为深刻地揭示了封建制度压迫人性的本质。而且，人们从《咏怀诗》中，同时也感受到了对生命的完美的期望和执着的爱恋。它对生命的哀叹，也是对生命的歌颂。
    在中国古代诗歌的发展过程中，《咏怀诗》也带来了重大的改变。在此以前，诗歌的主体是民歌以及在民歌基础上发展起来的文人诗，其内涵通常是比较单纯的，所表现的大多是具体的问题。阮籍则完全摆脱了对民歌的模仿，把深刻的哲学观照方式引入诗歌中来，同时巧妙地将它与一系列艺术形象相结合，使诗歌呈现出十分广阔的视野，包容了十分深沉的内涵。在表现手段上，它多用象征寓意，形成若即若离、闪烁曲折的特点，诱导人们去反复体味，反复思索。这就是《文心雕龙》所说的“阮旨遥深”。可以说，到了《咏怀诗》，中国古代抒情诗明显变得厚重了。《咏怀诗》的感情也极为真诚激切，具有感人的力量，所以《诗品》说它“可以陶性灵、发幽思”。这种以组诗方式来抒发心理深层的情绪的形式，也为后人所重视。陶潜的《饮酒》、陈子昂的《感遇》、李白的《古风》，都是从这一路发展而来的。
    阮籍的散文，以《大人先生传》最著名。文中假托“大人先生”之口，表述自己对社会历史的看法，揭露封建礼法的虚伪的本质。文章认为，上古社会原是自然淳朴的，自从有了君臣，才有了欺诈和残害的行为。那些统治者制订礼法来束缚老百姓，诳骗愚拙的人们，于是强者横行无忌，弱者只能劳苦困顿地受人奴役。统治者借了廉洁的名义实现贪心，内怀凶险而外饰仁义，搜尽天下财物，填塞自己的无穷之欲。这些议论显得十分尖锐而透彻。文中还辛辣地讽刺世上所谓礼法君子：
    世人所谓君子，唯法是修，唯礼是克。手执圭璧，足履绳墨。行欲为而目前检，言欲为而无穷则。少称乡党，长闻邻国。上欲图三公，下不失九州牧。
    这是说君子们谨慎庄重，博得美誉，其实不过是为了图个高官厚禄。后面接着说，他们自以为这样就找到了安全富足的藏身之地，其实不过像虱子钻在裤子缝里。一旦大火烧了城郭房舍，延及裤子，虱子还能逃到哪里去？这些尖刻的语言，喷泄了对于伪善者的痛恶。
    不过，尽管《大人先生传》等文章有着尖锐激烈的一面，但作为作者人生理想之化身的“大人先生”，却是一个魁然独存，超世绝群，飘飖乎天地四极，与造化相推移的神人。也就是说，作者对周围切近的矛盾冲突，仍然采取隔远和逃离的态度。因为，他对于自己所厌恶的现实社会，终究是无能为力的，他只能在幻想中追求绝对的自由。
    魏晋是散文进一步骈化的时代，阮籍的文章，也喜用铺排之笔，辞采富丽，又使用很多对偶句，并以单行散句交错其间，使之奇偶相生，整齐中见变化。偶句的句末，大多用韵，易于口育。
    嵇康（２２３—２６２）字叔夜，谯郡铚（今安徽宿县西）人。
    他崇尚老庄，性格高傲刚直，不抱礼法。又受道教影响，喜谈服食养生之事。通音乐，善奏琴。曾官中散大夫，故世称嵇中散。有《嵇中散集》，又鲁迅辑校之《嵇康集》。嵇康与阮籍是好友，同为“竹林七贤”的代表人物，思想多有相近之处，但性格为人、处世态度、颇有不同。嵇康娶魏宗室之女，与曹魏政权的关系，比阮籍更为密切；对司马氏的阴谋、他的反对也更为明白激烈。所以当正始末司马懿执政之后，他就脱离政坛，不像阮籍那样，仍虚与斡旋，以求自保。并且，他也不能像阮籍那样，借哲学的观照与思考，隔远了现实中的矛盾与痛苦。以他的社会联系、政治态度以及刚傲的性格，自然难以为司马氏所容，所以终究被构陷杀害。传说他临刑时，太学生三千人请求宽赦他，并以他为师，可见他在当时所享声望之高。
    嵇康是魏晋之际最著名的论说文作家。《三国志》注引《魏氏春秋》说：“康所著文论六七万言，皆为世所玩咏。”其特点，一是思想新颖，好标异说，对传统的儒家思想富于批判精神，二是说理缜密而透彻。主要作品有《声无哀乐论》、《管蔡论》、《难自然好学论》等。其中《声无哀乐论》是一篇逻辑严密，辨析细致的论文，颇为难能可贵。不过，从文学意义上说，他的《与山巨源绝交书》更为重要。
    山巨源即山涛，“竹林七贤”之一，与嵇康为知交，后投靠司马氏。他从吏部郎转迁为散骑常侍时，举荐嵇康以自代，希望嵇康放弃与司马氏对抗的立场，以免遭到危险。嵇康作此书断然拒绝，并宣布与之绝交，表示自己决不屈节妥协。当然，他不能公然从政治上表示对立。信中陈述自己不能就职的理由，是推崇老庄，任真纵放，无法忍受礼法的羁勒和俗务的纠缠。借这种表白，显示出桀傲不驯的态度。他要求对方尊重自己的个性和志趣，提出“人之相知，贵识其天性，因而济之”。又譬喻说：“此犹禽鹿，少见驯育，则服从教制；长而见羁，则狂顾顿缨，赴汤蹈火；虽饰以金镳，享以佳肴，愈思长林而志在丰草也。”这种个人意识和追求个性自由的精神，正是魏晋文学最显著的特色，在中国古代文学中闪耀着独特的光辉。
    在自我表白的同时，作者还辛辣地讽刺挖苦山涛和整个司马氏政治集团。他说山涛：“足下傍通，多可而少怪。”又描摹官场景象：“或宾客盈坐，鸣声聒耳，嚣尘臭处，千变百伎。”尖锐地斥责了山涛及其他依附司马氏的人们毫无操守、投机多变。更有甚者，他还宜称自己“非汤、武而薄周、孔”，实际是讥刺司马氏为了篡权而制造礼教根据。据说司马昭读了这几句话，对嵇康很痛恨。嵇康最终被杀，与此有直接关系。
    总之，这篇书信全面反映了作者的人格。虽非正面立论，却毫无闪烁含糊之辞，放言无惮，辞锋犀利，风调峻切。用生动的语言，写出作者的真实感情，如闻其声，如见其人。嵇康的诗歌成就虽不如阮籍，但四言之作仍有特色。其《幽愤诗》作于因友人吕安的冤案被构陷入狱时，自述身世、志趣和耿直的性格。《赠秀才从军》更是激昂有气之作，第九、第十四两篇尤其受人喜爱：
    良马既闭，丽服有晖。左揽繁弱，右接忘归。风驰电逝，蹑景追飞。凌厉中原，顾盼生姿。
    息徒兰圃，秣马华山。流磻平皋，垂纶长川。目送归鸿，手挥五弦。俯仰自得，游心太玄。嘉彼钓叟，得鱼忘筌。郢人逝矣，谁与尽言？
    这组诗原是嵇康为了送哥哥嵇喜从军而写的，但诗中借想象嵇喜从军后的生活，实际表现了作者自己的人生情趣。“风驰电逝，蹑景追飞”写得何等有生气。“目送归鸿，手挥五弦”，又是那样潇洒脱俗，充分体现了作者高远的情怀。所谓“魏晋风度”，于此生动可见。
    “竹林七贤”的其他几人，都很少有作品流传，只有刘伶的《酒德颂》和向秀的《思旧赋》比较有名。《酒德颂》赞美纵酒任诞、蔑视礼法的生活，可以看出当时风气。《思旧赋》是向秀思念故友嵇康、吕安的抒情短赋。全篇总共不足二百字，几乎刚开头就结束了。但从这种欲言而难语的文章体制和文中悲凄的感情气氛，可以看出作者心情的沉重，以及当日政治的黑暗与恐怖。

    ------------------


章培恒 骆玉明—中国文学史—第三节 西晋诗文

第三节　西晋诗文

    公元二六五年，司马昭之子司马炎取代魏室，建立了晋王朝，史称西晋。此前蜀汉已灭。晋立国不久，又攻灭东吴，结束三国分裂，重新统一中国。但以司马炎为首的统治集团，未能建立起良好的政治秩序，就沉湎于享乐，而司马炎以曹魏宗室孤弱、不能救助王室为戒，分遣同姓诸侯统率精兵镇守要地，又从另一面种下了祸根。他死后不久，就由一场宫廷内的权力之争演变出宗室间的大混战，史称“八王之乱”。趁此机会，汉、魏以来大量内迁的北方少数民族的首领纷纷自立，摧毁了晋朝在北方的统治。西晋从立国到覆灭，总共只有大约五十年。
    晋朝建立统一全国后，造就了盛大的事业和短暂的繁荣，原来就屡遭打击的反对派更失去了存在的基础。一般文学之士为了家族和个人的利益，纷纷向统治集团归拢，成为其中一分子，或权贵门下的宾客。于是士风发生了改变。正始士人的纵诞任情，多少包含着对现实不满及拒绝与权势者合作的意味。而现今的士人既然立身于统治集团之中，就不能不有所检束。纵或小有越规，也仅只是文人的风流。其个体意识，在新王朝令人慑服的威势下必然地发生了减退。
    文学同样发生着变化。此前，无论是刚健明朗的建安文学，还是隐晦曲折的正始文学，都充溢着内在的热情，作品大多富有生气和力度。因为建安文人和正始文人是在冲突与对抗中生活的，无论是追求建功立业，还是在被压迫中痛苦挣扎，都可以说是自我意志与外部力量的抗衡。而西晋时期社会表面上是稳定的，文人自身的利益又与统治集团的利益一致，因而他们的生活就缺乏冲突与对抗，文学因而普遍显得松弛而平缓，少有激动人心的力量。换言之，文学的“风骨”在这时明显地减弱了。当然也有例外，左思、刘琨的诗歌是表现了冲突与对抗的，并且向来被誉为有风骨。不过，他们不是西晋文学的主流派。
    但是，西晋文坛并不冷落。无论作家还是作品的数量，都远远超出前代。尤其是诗歌，在士人生活中的价值进一步得到肯定，上层文士几乎没有不写诗的，而在正始时期，诗歌创作在社会上层还没有如此普遍。
    西晋文学也不是没有继承前人的地方。其实，导致西晋文学不同于建安、正始文学的原因，主要是前面所说的社会环境的变化，而不是作家创作观念的变化。表现人生的伤感仍然是文学的中心主题，文学的抒情性，在主观意识上甚至比前代更为受到重视。陆机的《文赋》比前人更明白地说明了文学是感情活动的结果。只是，由于社会的压抑，作家缺乏对抗的意识，文学中感情往往只是表现为无奈甚至是空泛的低沉，很少有激烈、紧张、丰满的内涵。而文学作为修辞艺术的一面，受到更多的重视，因此，建安文学追求华丽的倾向被发展到极端。语言明显地趋向书面化，雕琢刻画的功夫更深了。建安诗歌中出现的对偶现象，这时也高度发展起来。使用偶句的普遍性，一首诗中偶句所占的比率，以及对仗的工整程度，都远远超过建安诗歌。
    尤其值得注意的，是写景的成分在西晋诗中也有明显的增加，并且写得更为细致工巧。《文心雕龙·才略》称陆机“思能入巧”《诗品》称张协“巧构形似之言”，又称张华“巧用文字，务为研冶”，主要都是表现在写景方面，可见这是一种普遍的风气。他们的作品缺乏壮阔的情怀，于细微处感觉却很敏锐，能准确地捕捉景物的特点并加以精细的表现，这是前人未曾达到的，对于提高古诗的语言表现能力和审美价值是重要贡献。并且，从建安到西晋，诗歌中写景成分的增加和表现力的提高，也为山水诗的出现提供了必要的准备。西晋的年代不长，主要作家几乎都一起相处过。不过，从他们重要作品的写作时间来讲，也可以勉强地加以区分。大致傅玄、张华文学活动开始最早。武帝太康、惠帝元康时期文学兴盛，除张华仍在世外，又有所谓“三张（张载、张协、张亢兄弟）二陆（陆机、陆云兄弟）两潘（潘岳、潘尼叔侄）一左（左思）”之目。刘琨、郭璞的主要作品都是在西晋末年写出的。其中，陆机、潘岳并称“潘陆”，在当时评价最高，代表了西晋文学的主流；左思、刘琨则表现了与潘陆不同的风貌。
    傅玄（２１７—２７８）字休奕，北地泥阳（今陕西铜川市东南）人。仕魏、晋两代。他精通音乐，今存诗篇大多是乐府。内容多模仿汉乐府民歌，主要写男女爱情及妇女的不幸，语言也比较朴素，与西晋盛行的风格有所不同。其诗少有新意，感情也很平弱。不过《昔思君》、《车遥遥》等篇仍有取喻巧妙、辞意宛转之长；《豫章行苦相篇》反映重男轻女的习俗给女子带来的痛苦，有一定社会意义。张华（２３２—３００）字茂先，范阳方城（今河北固安县南）人。晋时历任要职。他学问广博而好为奇谈怪说，著有《博物志》，属于志怪小说一类。
    其诗亦多写男女之情，以《情诗》五首、《杂诗》三首为代表，语言华艳，稍入排偶，格调柔弱。所以《诗品》谓之“儿女情多，风云气少”。“房栊自来风，户庭无行迹”（《杂诗》），“密云荫朝日，零雨洒微尘”（《上巳篇》）之类诗句，可以看出他写景的细巧。由于张华身居高位，成名又早，他的诗歌风格对同时人必然有所影响。
    作品多、影响大，能够代表西晋一代文学风气的是陆机。陆机（２６１—３０３）字士衡，吴郡华亭（今上海市松江县）人。
    祖父陆逊、父陆抗，均为东吴名将，地位显赫。东吴被灭后，陆机与弟陆云以文才被召入洛阳，很受北方士大夫的器重。惠帝时宗室相争，他为成都王司马颖率大军讨伐长沙王司马乂，兵败，为司马颖所杀。有《陆士衡集》。
    陆机才冠当世，诗、文、辞赋都有成就。赋体的文艺批评著作《文赋》，是论文的名作，其形式也是前所未有的。此外他还写过历史著作《晋纪》、地理著作《洛阳记》等，均已不存。
    《诗品》谓陆机诗“其源出于陈思”。可以说，陆机是曹植之后又一个关键性的人物，他以“缘情绮靡”（《文赋》）的准则，将诗歌进一步推向文人化、贵族化，引导了华丽雅致的诗风，流播久远。
    总体说来，陆机诗有如下四个特点：一是内容多模拟。陆机写了不少乐府诗，大多是严格按照乐府古题的题义、仿照早期歌辞写作的，除少数几篇，难以看出其个人生活的内容。另外又有《拟古诗》十二首，按照各篇原来的内容用不同的语言重写了一遍。这一类作品，用力全在于修辞。二是文辞繁缛。前人于此早有所论。《世说新语》刘孝标注引张华对陆机的批评说：“人之作文，患于不才；至子为文，乃患太多也。”
    由于陆机的创作本有表现文学才能、标榜学问的意识，所以不避辞赘。三是语言华美典雅。即选择词汇注重色彩和声调，又多用书面语及古书中的成句，而加以精心雕琢，使诗歌带上更明显的贵族文化的特征，同时也更依赖于阅读而脱离歌唱（陆机的乐府诗同曹植的一样，也是不配乐的）。四是多用排偶。建安诗中偶句通常只占很小的比例，而陆机诗中往往占一半以上，像《苦寒行》、《招隐诗》等已接近通篇对仗。这四点在西晋其他诗人的作品中也多少有所表现，并且对南朝文学产生了很大影响。
    由于陆机的诗歌过分注重于修辞，雕琢太重，难免造成繁冗乏力的毛病。前人对此多有讥评，如沈德潜说，到了陆机，“西京以来空灵矫健之气不复存矣”（《古诗源》）。但也应该看到，诗歌的发展并不是一条直线，要把朴素简单的民歌式语言提高到精美而富于表现力的程度，像陆机那样的过程（包括其弊端），恐怕是难免的。因此，我们更需要注意到陆机在语言艺术上的创造力。譬如陆机很强调物候对感情的引发作用，他的诗写景成分也特别多，而且意象描绘得工巧细致。如“轻条象云构，密叶成翠幄”（《招隐诗》），“崇云临岸骇，鸣条随风吟”（《猛虎行》），“和风飞清响，鲜云垂薄阴”（《悲哉行》）等等，感受的敏锐和刻炼之功，明显超过了曹植、王粲，增加了诗的美感。
    前人对陆机的另一个严厉批评，是抒情效果差，在这方面也应加以分析。就主观意识而言，陆机其实很重视抒情的表现，不仅《文赋》中有明确的论述，其诗歌主题的选择，也相当注意这一点。就陆机的生活经历来说，他作为东吴勋臣、高级士族的后代，在国破之后到权力斗争激烈的中央朝廷去做官，心情也很复杂。但由于特殊的处境，矛盾的心理，他的诗中通常缺乏鲜明的自我形象，因而诗歌的情感难以表现得警醒深切。语言过于深奥典雅，也造成一层疏隔。
    但陆机毕竟是一位才华出众的诗人，有些作品仍然写得很出色。如太康末年他应召北上，在途中所作《赴洛道中作》二首就是。下面是第二首：
    远游越山川，山川修且广。振策陟崇丘，案辔遵平莽。
    夕息抱影寐，朝徂街思往。顿辔倚高岩，侧听悲风响。
    清露坠素辉，明月一何朗。抚枕不能寐，振衣独长想。
    诗中描写行途景象和客游的哀伤，突出表现了孤独与寂寞的心情。他并非单身远行，而诗中的自我形象却好像是孤零零的一人，这主要是为了抒写内在的孤独感。“夕息抱影寐”，不但造语新奇，表现力也很强。“清露”二句，一方面以景衬情，同时也写出了凝视着露珠下滴的寂寞的人。清绮的语言与深沉的情感在这里得到很好的结合。
    陆机的乐府诗也不全是模拟，有时在传统的主题中，隐约掺杂了个人的忧患。如《猛虎行》赞美志士不苟得的精神，抒发了自己入洛后功业无成、进退维谷的苦闷。《门有车马客行》写久居在外者与家乡来客的对话，虽是虚构的写法，诗中“市朝互迁易，城阙或丘荒。坟垅日月多，松柏郁芒芒”等句，却显然流露着对破灭的故国的怀思。
    前人对陆机诗歌的看法很不一致，而对他的文章，则普遍评价较高。代表作有《吊魏武帝文》、《辩亡论》、《豪士赋序》等。《吊魏武帝文》感慨曹操雄视一世，临终却絮絮嘱托身后琐事，见出无论何等伟大的功业，总不能慰解人对生命的留恋，立意新而富于哲理，在吊祭文中也是少见的。《辩亡论》分上、下篇，论述东吴之所以兴亡。其体制、风格略仿贾谊《过秦论》，以铺排笔法写孙策、孙权时代东吴之盛，与孙皓时代的衰败相对照，总结兴国之道在于任贤才、安百姓，亡国之道在于人心叛散。所说的道理并不新颖，但文章中蕴含悼念故国的深情，颇有打动人心的力量。句式以骈散相参，行文很有气势。此外，陆机所作文体短小、取譬喻以见义的《演连珠》，也以精巧流贯著名。
    潘岳（２４７—３００）字安仁，荥阳中牟（今河南中牟县东）人。他少有才名，热切于仕进，媚事权贵，人品颇遭到非议。但仕途并不得意，所以常常感到苦恼；可是虽有高蹈避世的想法，又不能真正实行。最终被赵王司马伦杀害。
    潘岳与陆机齐名。他的文风在追求绮丽、喜欢铺写等方面与陆机一致。南朝人论潘、陆之别，多认为潘较和畅，陆则深芜。这是因为潘岳的作品用语较浅，不像陆机那样深奥，文句的连接也比较紧密。但是，他也很少写出陆机那样精美工致、深于刻炼的句子，在语言的创造方面显得比较平庸。其诗文均以善叙悲哀之情著称，不但为自己写，还常常代别人写。诗歌的代表作有《悼亡诗》三首，是追悼亡妻之作。下录第一首：
    荏苒冬春谢，寒暑忽流易。之子归穷泉，重壤永幽隔。
    私怀谁克从，淹留亦何益。僶俛恭朝命，回心反初役。
    望庐思其人，入室想所历。帷屏无仿佛，翰墨有余迹。
    流芳未及歇，遗挂犹在壁。怅恍如或存，周遑忡惊惕。
    如彼翰林鸟，双栖一朝只；如彼游川鱼，比目中路析。
    春风缘隙来，晨霤承檐滴。寝息何时忘，沈忧日盈积。
    庶几有时衰，庄击犹可击。
    意思重复的地方太多，是明显的毛病。而感情真切动人，是其所长。第二首中“床空委清尘，室虚来悲风”二句更为细致传神。
    潘岳的哀、诔文在《文选》中收录了五篇，王隐《晋书》也称他“哀诔之妙，古今莫比，一时所推”。其中《哀永逝文》、《马汧督诔》都是名作。他也是一个重要的赋家，代表作有《西征赋》、《秋兴赋》、《怀旧赋》等。无论是哀吊的文字，还是一般的抒情之作，都流露着低沉、伤感的情绪。这不仅是潘岳个人的特点，也反映了时代的特点。悲哀不仅被当作心理事实来描述，而且，作家在这种描述中也追求着富有美学效果的感动。
    “三张”之中张协的成就最高。张协（？—３０７）字景阳，安平（今属河北）人。做过几任官，见天下纷乱，便归隐了。他的现存作品主要是收录于《文选》的《杂诗》十首。其四如下：
    朝霞迎白日，丹气临汤谷。翳翳结繁云，森森散雨足。
    轻风摧劲草，凝霜竦高木。密叶日夜疏，丛林森如束。
    畴昔叹时迟，晚节悲年促。岁暮怀百忧，将从季主卜。
    从本篇可以看出张协诗的一般特点。大致词采华美，景语多并精于锻炼，状物工巧，与陆机相近。但从整篇来看，张诗比较简净，不像潘、陆那样繁冗。
    左思在西晋作家中别具一格。其实左思也不是完全与时代风气相背的，他的《招隐诗》中“白云停阴岗，丹葩曜阳林。石泉漱琼瑶，纤鳞或浮沉”等句，华艳工巧，与陆机等人并无二致。但他的《咏史诗》却是以刚健质朴的语言表现了对士族门阀制度的强烈不满，在这种对抗与冲突之中，呈现出激情与力度来。这也可以说是继承了建安文学的传统，所以《诗品》有“左思风力”之誉。
    左思（约２５０—约３０５）字太冲，临淄（今属山东）人。出身于寒素家庭。妹左芬以文才被召入武帝内宫，左思随之移家洛阳。曾为权臣贾谧门下“二十四友”之一。入京之初，他自然也有求取仕进的企图，却为门阀制度所阻遏，官止于秘书郎。他最后终于退出了官场，而将满腔不平，写在八篇一组的《咏史诗》中。
    咏史的题材创自班固，建安以后作者更多。写法大抵是实咏史事，略抒感慨。左思之作，则是借古讽今，抒发个人的怀抱，是咏史诗的创变。诗中也表达了渴望建功立业的心情，如第一首“长啸激清风，志若无东吴。铅刀贵一割，梦想骋良图”云云。但中心在于揭露、批判世族垄断政治，而使寒门士人怀才不遇、有志难伸的社会现象。如第二首：
    郁郁涧底松，离离山上苗。以彼径寸茎，荫此百尺条。
    世胄蹑高位，英俊沉下僚。地势使之然，由来非一朝。
    金张籍旧业，七叶珥汉貂。冯公岂不伟，白首不见招。
    涧底之松，纵然高大挺拔，可是生于卑下之所，竟被山顶的小苗所遮盖。社会也是如此，寒士无所凭依，纵然“英俊”，也只能沉沦下僚。以才德取人而不以势位取人，这至少是统治阶级所承认的原则之一，作者正是基于这一原则，对门阀制度的不合理提出了抗议。
    不过，《咏史诗》之所以形成雄迈的艺术风格，根本因素并不在于它的政治批判性质，而在于作者始终自居于很高的精神地位来展开他的政治批判。有这种自傲的精神，才足以与社会的压迫相抗，从而使诗中的感情表现得激荡有力。这在第五首尤为明显：
    皓天舒白日，灵景耀神州。列宅紫宫里，飞宇若云浮。
    峨峨高门内，蔼蔼皆王侯。自非攀龙客，何为欻来游？
    被褐出阊阖，高步追许由。振衣千仞岗，濯足万里流。
    这诗的意思，其实不过说自己要离开京都，归隐不仕。但没有嗟叹感伤，而是傲视权贵，俯笑王侯，所以意境自然高远。开头两句景象就很阔大，下面“飞宇若云浮”、“蔼蔼皆王侯”，完全是俯视的写法，结末又以千仞高岗、万里长流衬托和象征自己的情怀，始终贯注了豪迈的气概。
    《咏史诗》的语言简劲，不重辞采，更无累赘的铺写，虽亦多用对偶，但出语自然而不求工巧，这都是和诗歌的抒情要求相一致的。因为繁缛和过于雕琢的语言，必然造成表达上的阻隔，难以呈露强烈的情绪。前人评左思的诗，喜欢说他“祖述汉、魏”，恐怕这并不是左思的本意。
    左思的《娇女诗》也很值得注意。这诗描摹他的两个女儿的娇憨天真之态，写得细致而生动，孩子的好吃贪玩爱打扮，一一呈现于诗人饱含喜爱的笔下，饶有情趣。专写儿童的诗过去未曾有过，《娇女诗》的出现，足以说明魏晋诗歌脱离教化观念而深入日常生活的现象。除了诗，左思还作过一篇《三都赋》，属于传统的京都赋一类，有“洛阳纸贵”之誉。
    但在魏晋辞赋已经完全转向抒情短篇的情况下，它终究无力重振传统大赋的声威。
    西晋覆灭、东晋初建之际的重要作家，有刘琨和郭璞。他们的主要创作也是诗歌，但内容风格却很不同。刘琨的诗仅存《扶风歌》、《答卢谌》、《重赠卢谌》三首，表现了一个爱国志士的热情与悲痛；郭璞的诗，则以《游仙》为题，歌颂高蹈遗世的精神。这反映了当日的士人在动乱危难的环境中不同的人生态度。
    刘琨（２７１—３１８）字越石，中山魏昌（今河北无极）人，出身士族。早年好老庄，喜清谈，也是贾谧“二十四友”之一。后来天下大变，他经历国破家亡，意识到个人对于社会、政权的责任感，于是指斥“聃、周之为虚诞，嗣宗之为妄作”（《答卢谌书》），这是时代造成的思想改变。怀帝、愍帝时，他任刺史、大将军等职，在北方辗转抗敌，屡败而无悔。最终被同他结盟的幽州刺史段匹碑杀害。刘琨仅凭一腔热血出生入死，面对中原瓦解之势，自知只手擎天，绝无此理。家国之痛，英雄末路之悲，发之于诗，既慷慨激昂，又沉痛无比，具有鲜明的时代特色。《扶风诗》写道：
    朝发广莫门，暮宿丹水山。左手弯繁弱，右手挥龙渊。
    顾瞻望宫阙，俯仰御飞轩。据鞍长叹息，泪下如流泉。
    系马长松下，发鞍高岳头。烈烈悲风起，泠泠涧水流。
    挥手长相谢，哽咽不能言。浮云为我结，归鸟为我旋。
    去家日已远，安知存与亡？慷慨穷林中，抱膝独摧藏。
    麋鹿游我前，猿猴戏我侧。资粮既乏尽，薇薇安可食？
    揽辔命徒侣，吟啸绝岩中。君子道微矣，夫子固有穷。
    惟昔李骞期，寄在匈奴庭。忠信反获罪，汉武不见明。
    我欲竟此曲，此曲悲且长。弃置匆重陈，重陈令心伤。
    此诗作于刘琨出任并州刺史时。行程中路途艰险，四处是敌，刘琨以少击众，冒险而进，备尝艰辛。他对前途并无把握，对于朝廷的态度，也没有多少信心，只是置生死于度外而已。因此，诗中充满了忠愤忧患之情。在写作上，结构、修辞均无讲究，只是随笔倾吐。但沉痛悲凉之气，足以感人。《答卢谌）、《重赠卢谌》的风格大体相同。对刘琨的诗，《诗品》评为“善为凄戾之词，自有清拔之气”，《文心雕龙》说是“壮而多风”，都是指诗中激荡而深沉的感情而言。这种激情恰是西晋一般诗人所缺少的。
    郭璞（２７６—３２４）字景纯，河东闻喜（今属山西）人。博学多识，为时人所重。又喜阴阳卜筮之术，因此关于他有很多怪诞的传说。西晋末北方乱起，郭璞南下避祸。东晋元帝时任著作郎。后因劝阻王敦谋反，被杀。其代表作为《游仙诗》，现存完整者十篇，其余都是些残片。游仙诗不一定是追求神仙境界，有时只是为了在文学中增添神奇色彩，或借以表现对现实不满的思想情绪。阮籍《咏怀诗》就多次写到游仙，郭璞也正是承继了阮籍，其诗中将老庄思想与道教神仙之说相混合，歌咏高蹈遗世的精神，寄寓着惧祸避乱的情绪。所以《诗品》称它：“乃是坎壈咏怀，非列仙之趣也。”只是其思想远没有阮籍那样深刻，感情也远没有阮籍那样强烈。下面是第一首：
    京华游侠窟，山林隐遁栖。朱门何足荣，未若托蓬莱。
    临源挹清波，陵岗掇丹荑。灵溪可潜盘，安事登云梯。
    漆园有傲吏，莱氏有逸妻。进则保龙见，退为触蕃羝。
    高蹈风尘外，长揖谢夷齐。
    这首诗以游仙的高超来否定世俗的荣华富贵，但又把隐逸生活和游仙混同一体，可见其主旨确在于咏怀。
    西晋末，在诗坛上已开始流行一种宣扬道家思想的、枯淡寡味的作品，世称“玄言诗”。关于郭璞与玄言诗的关系，有两种恰恰相反的说法。檀道鸾《续晋阳秋》说：“郭璞五言，始会合道家之言而韵之。”这等于说郭璞是玄言诗的倡导者。然而钟嵘《诗品》却说郭“始变永嘉平淡之体”。这一矛盾现象，与郭璞诗的特点有关。严格地说，玄言诗滥觞于正始。无论何晏、阮籍、嵇康的诗如何各有不同，大量融入老庄哲理，却是一致的。正始以后，哲理性的诗未有明显地延伸发展，诗坛风气以陆机等为代表转向崇尚华美、注重修辞。至晋室南渡之际，玄言诗开始兴起。这时活跃于诗坛的郭璞，较多继承了阮籍的特点。如果从缘情寄兴的一面看，颇与所谓“永嘉平淡之体”相背，显得卓拔时俗；如果从好言老庄哲理和假游仙以倡虚寂的一面来看，却又像是玄言诗的前导了。所以檀道鸾和钟嵘各从一面着眼，就得出了完全不同的结论。但无论如何，不应将郭璞的《游仙诗》等同于玄言诗。
    郭璞的辞赋也著称当代。他的《江赋》描绘长江，以博物见长，包容了大量地理和物产方面的知识，显示了作者的博学，行文亦有气势。但由于过分炫耀学问而导致生涩的地方也不少。
    这里应当顺带提及木华的《海赋》。木华字玄虚，生平不详，只知他做过太傅杨骏的主簿。作品仅存此篇。《海赋》气魄宏大，想象奇特，为一般状物赋所不及。如写大海狂涛汹涌之景象，“似地轴挺拔而争回，岑岭飞腾而反覆，五岳鼓舞而相磓”，可谓惊人之笔。

    ------------------


章培恒 骆玉明—中国文学史—第四节 陶渊明及东晋诗文

第四节　陶渊明及东晋诗文

    中原战乱，北方士族纷纷南下，一般民众也潮涌而至。西晋覆灭后，公元三一七年，镇守建业（今江苏南京）的琅琊王司马睿称帝，这以后的晋王朝，史称东晋。
    司马睿（元帝）建国，完全依赖北方南下的大士族和当地土著士族的支持，皇室的力量，远不能与西晋相比。门阀势力，更为强大，对于皇权的相对独立性，也更其明显。丞相王导曾向明帝历数司马懿父子“创业之始，诛夷名族”之事，用意即在于要求尊重士族的地位。自东晋迄陈，江南五朝的政权实际是由士族和皇室共享的。
    永嘉时，玄学清谈十分盛行，南渡后，势力有增无减。士人为了在心理上逃避惨痛的现实，普遍将热情贯注于哲学领域，对文学产生了严重的影响。虽说，如果追本溯源，玄学影响文学，实起于正始，但阮籍他们（包括后来的郭璞）的作品，尽管哲理成分浓厚，却并不脱离文学的基本属性——形象性和抒情性。而东晋文学，却普遍使用抽象语言来谈论哲理，使文学成了玄学的牺牲，变得枯燥无味。对此，稍后的各种典籍有一致的批评。如《宋书·谢灵运传论》说：
    有晋中兴，玄风独振。为学穷于柱下，博物止于七篇，驰骋文词，义殚乎此。自建武暨于义熙，历载将百，虽比响联词，波属云委，莫不寄言上德，托意玄珠，遒丽之词，无闻焉耳。
    东晋时代那些专述老庄哲理的诗，被称为“玄言诗”，其最重要的代表，是孙绰和许询。试以孙绰的《答许询》为例：
    仰观大造，俯览时物。机过患生，吉凶相拂。智以利昏，识由情屈。野有寒枯，朝有炎郁。失则震惊，得必充诎。
    这种诗已经完全失去文学趣味，几乎不成其为诗了。然而，在东晋玄言诗中却又酝酿着一种新的重要的东西，这就是山水诗的萌芽。而且，陶渊明的田园诗，在某种意义上说来，也是山水诗的分支，与玄言诗同样有直接的关系。
    玄学本是超世的哲学，它强调人不仅在社会中存在，而且每一个人即每一个精神主体，都是直接面对宇宙存在的。因此人生的根本意义，也不在于世俗的荣辱毁誉、得失成败，而在于精神的超越升华，对世界对生命的彻底把握。宇宙的本体是玄虚的“道”，四时运转、万物兴衰是“道”的外现。从这种观念中引导出人对自然的体悟、追求，以及人与自然统一和谐的观念。加以江南山水，佳丽可人，对于来自北方的士大夫富有新鲜的刺激，更引起他们对山水自然的兴趣。《世语新语》中记载了多则晋人沉湎于山水的故事，又载阮孚评郭璞诗句“林无静树，川无停流”说：“泓峥萧瑟，实不可言。
    每读此文，辄觉神超形越。”所谓“神超形越”，正是玄学家所追求的精神境界，这种境界可以从对自然的体悟中获得。所以很多玄味厚重的诗，喜欢从体悟自然发端。前引孙绰《答许询》，开头“仰观大造，俯览时物”二句便有这样的意味。当然，这种诗句仍未免空洞无味。但是，如果寄意于具体的对象、加以铺展的描绘，情况就不同了。这同样可以用孙绰的诗《秋日》为例：
    萧瑟仲秋月，飂戾风云高。山居感时变，远客兴长谣。
    疏林积凉风，虚岫结凝霄。湛露洒庭林，密叶辞荣条。
    抚菌悲先落，攀松羡后凋。垂纶在林野，交情远市朝。
    澹然古怀心，濠上岂伊遥。
    这首诗的写法以及所表现的哲理，与《答许询》颇有相似之处，不同在于有无抒情与形象——而这对于诗歌是至关重要的。从现存全部东晋诗歌来看，把体悟自然与阐述玄理结合起来的作品，仍有不少。而一旦发展到以景物为主，或主要通过景物来表现哲理，山水诗便出现了。所以说，从玄言诗到田园山水诗是一个内在的演化过程。据史载，东晋末的殷仲文、谢混，对改革玄言诗风起了先导的作用，但不仅他们二人，直到陶渊明、谢灵运，也并不排斥玄理。
    由于玄风的影响，东晋散文除陶渊明外，别无名家。但王羲之的《兰亭序》，却可以说是一篇佳作。这篇文章记叙永和九年（３５３）作者与会稽一带名士四十余人同游山阴兰亭修禊事的经历，抒发对人生的感慨。开头一节，描绘兰亭周围山水风光，文字平易清隽，既无奥深之疾，亦无枯槁之病。既而从游览之乐，转言乐情易迁，人生终归于尽，再推而广之，感叹古往今来，人同此悲，说理顺畅，情绪虽然低沉一些，但从人类的普遍现象发论，放眼高远，不失超逸潇洒。这篇文章把具体环境下的实在的情感与哲理性思维结合为一体，所以哲理对于文章非但无害，反而有益。
    东晋同时也是整个魏晋南北朝最杰出的文学家是陶渊明。陶渊明（３６５—４２７）字元亮，或云名潜，字渊明，浔阳柴桑（今江西九江）人。有《陶渊明集》。他的曾祖陶侃是东晋初名将，握强兵镇守长江中游，都督八州军事，封长沙郡公，声威煊赫一时。死后追赠大司马。祖父陶茂官至太守，父亲亦曾出仕。陶氏为东晋元勋之后，地位虽不如南下名族高贵，也是浔阳的大族。只是陶渊明这一支，因他年幼时父亲就去世了，家境便日渐败落。他从二十九岁时开始出仕，任江州祭酒，不久即归隐。后陆续做过镇军参军、建威参军等地位不高的官职，过着时隐时仕的生活。义熙元年（４０５）陶渊明四十一岁，再次出为彭泽县令，不过八十多天，便弃职而去，从此脱离了官场。他在家乡有自己的田庄和僮仆，开始一段时期，生活也算安宁自得。有时他也亲自参加一些农业劳动，作为自己的社会观和人生哲学的实践。在这种劳作生活中，与农民有所接近。后来由于农田不断受灾，房屋又被火烧，境况愈来愈恶化。但他始终不愿再为官求禄。朝廷曾征召他任著作郎，也被他拒绝了。
    陶渊明之所以如此，并不是他对政治原就不感兴趣。出身于世代官宦的家庭、又是元勋之后的陶渊明，本来也曾期望在仕途中有所进取，在政治上有所作为。《杂诗》说：“忆我少壮时，无乐自欣豫，猛志逸四海，骞翮思远翥。”可见出他的胸怀。但同时，东晋士族文人普遍企羡隐逸，追求精神自由的风气，在他身上也留下了深刻的影响。《归园田居》所说“少无适俗韵，性本爱丘山”之类，就反映了他思想的另一方面。他是抱着两种彼此矛盾的愿望走上人生道路的。开始时前一种愿望占据了主导地位。但那是一个动乱的时代：宗室内部的斗争，军阀对政权的野心，不断引起血腥的杀戮乃至激烈的火并。这种社会动乱不仅给人民带来灾难，同时在社会上层也造成严重的不安全感。这使陶渊明的政治雄心不能不有所消减。另一方面，在这种权力争夺之中，一切卑污血腥的阴谋，无不打着崇高道义的幌子，这使秉性真淳的陶渊明也难以忍受。所以最后“爱丘山”的素愿就压倒了“逸四海”的猛志。在他任镇军参军时所作的《始作镇军参军经曲阿》诗中就说道：“目倦川涂异，心念山泽居。聊且凭化迁，终归班生庐。”任建威参军时所作《乙巳岁三月为建威参军使都经钱溪》诗又说：“园田日梦想，安得久离析？”可见早已是身在仕途，心在园田。从彭泽令解职时所作《归去来辞》，更把做官说成“深愧平生志”。所以说，他的归隐，实际是自己的理想与当时的现实无法调和的结果。
    陶渊明的文学创作，在诗歌、散文、辞赋诸方面都有很高的成就，但对后代影响最大的是诗歌；在陶渊明的诗歌中，最有代表性的是田园诗。这种田园诗的艺术魅力，与其说在于它是田园生活的真实写照，不如说在于其中寄托了陶渊明的人生理想。田园被陶渊明用诗的构造手段高度纯化、美化了，变成了痛苦世界中的一座精神避难所。
    陶渊明的思想，是以老庄哲学为核心，对儒、道两家取舍调和而形成的一种特殊的“自然”哲学。他心目中的理想社会，是一种“自然”的社会。他常常把儒家虚构的淳朴无争的上古之世与道家宣扬的小国寡民的社会模式结合成一体，作为理想世界来歌颂。如《劝农》诗说：“悠悠上古，厥初生民，傲然自足，抱朴含真。”《时运》诗说：“黄唐莫逮，慨独在余。”《饮酒》诗说：“羲农去我久，举世少复真！”同样的思想，又借助虚构，在《桃花源记》中加以形象的表现。在这种“自然”的社会中，人人自耕自食，真诚相处，无竞逐无欺诈，甚至无君无臣。而历史在陶渊明看来，是一个堕落的过程。由于人们的过度的物质欲望，引起无穷的竞争，产生了种种虚伪、矫饰、残忍的行为，使社会陷入黑暗。
    然而上古之世，悠邈难求，世外桃源，也无处可寻。陶渊明只能把淳朴的乡村生活，作为他的社会理想的比较现实然而十分有限的寄托。他的大量田园诗中，既有纪实的成分，反映了他在家乡生活的情况，也有相当一部分内容并不完全是写实的，而是按照某种理念要求对现实素材加以处理的结果。试看《劝农》诗中的一节：
    熙熙令音，猗猗原陆。卉木繁荣，和风清穆。纷纷士女，趋时竞逐。桑妇宵兴，农夫野宿。
    这里呈现出一幅和平的农作图，实际是把中国农村封闭式的、自给自足的特点加以美化的结果。
    《归园田居》组诗的第一首久享盛名，也有类似的特点：
    少无适俗韵，性本爱丘山。误落尘网中，一去三十年。
    羁鸟恋旧林，池鱼思故渊。开荒南野际，守拙归园田。
    方宅十余亩，草屋八九间。榆柳荫后檐，桃李罗堂前。
    暧暧远人村，依依墟里烟。狗吠深巷中，鸡鸣桑树颠。
    户庭无尘杂，虚室有余闲。久在樊笼里，复得返自然。
    这诗大约作于从彭泽令解职归田的次年，抒发回到田园生活的愉悦心情。中间写景的一节，“方宅”以下四句，以简淡的笔墨，勾画出自己居所的朴素美好；“暧暧远人村，依依墟里烟”，视线转向远处，使整个画面显出悠邈、虚淡、静穆、平和的韵味。作者正是以此作为污浊喧嚣的官场——所谓“樊笼”——的对立面，表现自己的社会理想和人生观念。结末“复得返自然”的“自然”，既是指自然的环境，也指自然的生活。
    作为自然的生活的一部分，陶渊明的田园诗还写到了农业劳动；在他归隐时期，自己也曾参加耕作。他的体力劳动在其经济生活中究竟有多大的意义？大约是很有限，甚至，也许是可有可无。这种农业劳作的实际意义，在于它体现了陶渊明的一种信念。《庚戌岁九月中于西田获早稻》开头就是：“人生归有道，衣食固具端。孰是都不营，而以求自安！”自耕自食，是理想的社会生活方式和个人生活方式。尽管诗人实际做不到这一点，但他尝试了，这就是很了不起的。同时又说：“田家岂不苦？弗获辞此难。四体诚乃疲，庶无异患干。盥濯息檐下，斗酒散襟颜。”这里写到了体力劳动的艰苦和由此带来的心理上的宁静乃至安乐。同类诗中意境最美的，当数《归园田居》之三：
    种豆南山下，草盛豆苗稀。晨兴理荒秽，带月荷锄归。
    道狭草木长，夕露沾我衣。衣沾不足惜，但使愿无违。
    结尾两句再一次说明，陶渊明之写田园生活，写体力劳动，实际都是在咏歌自己的理想，显示出理想获得实现的愉快。
    以上主要分析了陶渊明的田园诗所反映的社会理想，以及他对个人在社会中的生活方式的思考。此外，陶渊明的田园诗，还牵涉东汉末以来文学所集中关注的问题：人生的意义和价值何在？生命怎样才能获得解脱？在这方面，我们首先看到，陶渊明对生命短促的事实，表现得比同时代任何人都焦灼不安。他的诗现存不过一百多首，竟有几十处提及“老”和“死”。但在哲学上，他却有一种豁达的解释，这在组诗《形、影、神》中表达得最明白。诗人借用辞赋的对话体，让“形”提出饮酒自乐、忘怀一切的人生态度（这近于《古诗十九首》），又让“影”强调应追求事功，建立身后之名（这近于建安文学）。这两者其实都是陶渊明所难以舍弃的，但作为最终的哲学归结，他在第三首《神释》中把前二者都否定了，认为每日醉酒伤害生命，立善求名也只是外在的追求，毫无意义，应该是：“纵浪大化中，不喜也不惧。应尽便须尽，无复独多虑。”即归化于自然，不必有意识追求生命以外的东西，这就是不求解脱的解脱。
    “自然”哲学的这一种内涵，在田园诗中以美好的形象表现出来，如陶诗中最著名的《饮酒》之五就是：
    结庐在人境，而无车马喧。问君何能尔？心远地自偏。
    采菊东篱下，悠然见南山。山气日夕佳，飞鸟相与还。
    此中有真意，欲辩已忘言。
    开头四句，说只要心境旷远，就不会受到世俗的干扰。下面说采菊东篱，不经意中目遇南山（即庐山），在暮岚紫霭、归鸟返飞之中，感受到造物的奥秘，参透了人生的真谛。尽管诗中明说“欲辩已忘言”，但如果联系陶渊明的其他作品来考察，他在本诗中通过一系列意象所隐约暗示的人生真理还是可以探索的。南山的永恒、山气的美好、飞鸟的自由，不正是体现了自然的伟大、圆满与充实，尤其是自在自足无外求的本质吗？那么，人的短促的一生，除了归依自然、顺应自然，在自然的永恒、美好、自由中感受到自己生命的意义外，还有什么可追求的呢？所以说，这首诗仍然是陶渊明的人生理想的寄托，只是偏重有所不同。当然，诗中的这种人生观说到底只是一种诗意的、哲理的向往。因为人从根本上不可能摆脱在一定的对象中实现自我的追求，也不可能摆脱现实利害的矛盾。但作为对人生的一种哲学思考，它是有价值的；作为诗歌的理蕴，它更带来独特的效果。
    归结起来，陶渊明的社会观和人生观都以“自然”为核心。他向往的社会是和平安宁、自耕自食、无竞逐无虚伪、没有相互压迫和残害的社会；他追求的人生是淳朴真诚、淡泊高远、任运委化、无身外之求的人生；他所喜爱的生活环境，也是恬静而充满自然意趣的乡村。由于这些追求，使他的大多数田园诗呈现出冲淡平和、旷洁悠远的外貌，此即前人所言“静穆”。但在这背后，却充满了对现实社会的憎恶与不安，对人生短促深感无所寄托的焦虑。换言之，“静穆”是在“自然”哲学支配下构造出的美学境界，而激起这种追求的内驱力恰恰是高度的焦灼不安。
    陶诗中最集中的就是写田园生活的作品。其代表作除了前面提及的以外，还有《移居》、《和郭主簿》、《咏贫士》、《杂诗》、《怨诗楚调示庞主簿邓治中》等。但是，陶渊明并不是只有这种以冲淡平和为主要特征的作品，他也写过一些直接涉及现实政治，或直接表现出内心的强烈情绪的诗篇。如《述酒》诗，虽然辞义隐晦，不易读懂，但其内容关系到晋、宋更代的一些政治大事，当无疑问。又如《赠羊长史》，对刘裕于义熙十三年北伐破长安之役，显得十分高兴。“圣贤留余迹，事事在中都。岂忘游心目，关河不可逾。九域甫已一，逝将理舟舆。”体现了鲜明的民族感情。此外，《咏荆轲》和《读山海经》中的几篇，对历史上和神话传说中一些虽然失败而始终不屈的英雄形象，表示同情、仰慕和赞美，具有慷慨悲壮的风格。《咏荆轲》结末说：“惜哉剑术疏，奇功遂不成。
    其人虽已殁，千载有余情！”分明流露出诗人心中的激昂之情。
    又如《读山海经》中的一篇：
    精卫衔微木，将以填沧海。刑天舞干戚，猛志故常在。
    同物既无虑，化去不复悔。徒设在昔心，良晨讵可待！
    精卫微禽，而有填海之志，刑天断首，犹反抗不止，都表现出不为命运屈服的伟大精神。最后二句，既是说精卫、刑天，也是说自己：虽有昔日的壮志雄心，却没有偿愿的时机！这些诗的事实背景已无法加以确凿的证明，但至少可以说明，陶渊明在隐居中仍然渴望强烈的、有所作为的人生。鲁迅先生指出，陶诗不但有“静穆”、“悠然”的一面，也有“金刚怒目”的一面，主要是指这些作品而言。不过，应当看到两者也并不是截然对立的。
    从诗歌渊源关系来说，陶渊明有远承阮籍的一面。这主要表现在其诗多抒发内心深处的情感，表现对人生的探索，使用哲学观照的方式，并多用组诗的形式。另一方面，陶诗也显然受到玄言诗的重大影响。这不仅表现在他的诗中有许多玄学的语汇，其平淡的语言风格也同玄言诗一致，而且，更重要的是表现在对人与自然之关系的理解上。在阮籍诗中，大量地以自然的永恒与人生的短暂相对照，人在自然面前感受到强大的压迫；而在东晋的玄言诗中，则转变为人对自然的体悟和追求；到陶渊明，又更明确地提出归化自然的观念，人与自然统一和谐的意识成为构成陶诗独特意境的决定性因素。当然，陶诗重视通过艺术形象而不是抽象语言来表现哲理，这同玄言诗的枯燥无味是根本不同的。
    陶渊明在诗歌发展史上的重大贡献，是他开创了新的审美领域和新的艺术境界。虽然一般的玄言诗人都注意到从审察自然来体会哲理，并由此产生了山水诗的萌芽，但没有人把目光投向平凡无奇的乡村。只是在陶渊明笔下，农村生活、田园风光才第一次被当作重要的审美对象，由此为后人开辟了一片情味独特的天地。他把农业劳动视为自然的生活方式，歌颂在劳动生活中包含着美的意趣，这同样是深刻的发现。对陶诗的艺术特点，前人早有定评，谓之朴素、自然、真淳。但这并不是民歌或受民歌影响的风格，而是诗人有意识的美学追求。从根本上说，这也是由陶渊明的“自然”哲学决定的。在他看来，人为的繁复的礼仪破坏了社会的自然性，矫饰的行为破坏了人性的自然性，那么，诗歌在外现形式上的过度追求，也必然破坏感情的自然性。所以，他绝少使用秾艳的色彩，夸张的语调，深奥的语汇、生僻的典故。他的诗中也常用对仗句式，但多数是比较古朴而不那么精巧的，以至在感觉上并不明显。他的诗歌充满感情，但真正表现得很强烈、显得激荡起伏的时候很少，而是和冷静的哲理思维结合在一起，呈现为清明淡远的意境。这一种美学境界是前所未有而且很不容易达到的。
    进一步说，陶诗语言的朴素，又并不是随口而道，毫无加工，而是高度精炼，洗净了一切芜杂粘滞的成分，才呈现出明净的单纯。他对自然的美，无疑有十分敏锐的感受，因而能够用准确而朴素的语言将其再造为诗的形象。像“暧暧远人村，依依墟里烟”写乡村的恬静，“倾耳无希声，在目皓已洁”写雪的轻虚，“有风自南，翼彼新苗”写风的踪迹，都是有名的例子。
    西晋诗歌追求华美、注重修辞的倾向，一方面提高了诗歌语言的表现技巧，但有时过于用力于此，而忽视了诗意的完整，造成繁冗、割裂的毛病。陶诗以深沉的思想感情和哲理为底蕴，绝不炫耀外在的美饰，所以大多通篇简洁，少作铺排，钟嵘《诗品》称为“殆无长语”。诗的意境，也总是比较完整，从总体上感染读者，而不以一字一句，某个片断吸引人。
    陶渊明留存下来的散文、辞赋总共只有十多篇，但几乎每一篇都很出色。其主要艺术特点，与诗歌一致，也有个别几篇，风格不尽相同。
    散文中《桃花源记》最为著名。这篇散文实际近于小说，所以又被收录在据传是陶渊明著的志怪小说集《搜神后记》中。文中虚构的“世外桃源”，既有儒家幻想的上古之世的淳朴，也有老子宣扬的“小国寡民”社会模式的影子，其中乡村景象的描绘，又同作者的田园诗意境相似。可以说，它既是作者依据他的社会理想所作的美好想象，也代表了那个动乱时代的广大民众对太平社会的向往。文章的语言优美而朴素。如写武陵渔人初入桃源的一节：“忽逢桃花林，夹岸数百步，中无杂树。芳草鲜美，落英缤纷。”写桃花源中风光：“土地平旷，屋舍俨然，有良田、美池、桑竹之属。阡陌交通，鸡犬相闻。”这种文笔，使语言、意境、主题达到高度的统一。
    《五柳先生传》是作者自况，也是一篇奇文。全篇只百余字，以一“不”字贯通始终。开头便是“先生不知何许人也，亦不详其姓字”。既而又是“闲静少言，不慕荣利；好读书，不求甚解”。结束“忘怀得失，以此自终”，意义还是一个“不”。大量使用这个否定词，意蕴在于表示自己对世间的一切无所措意、无所执着，只是任情率真地生活。不但世俗的荣名毫无价值，就连一个人的姓名也是外加的东西，可有可无。这就是所谓“自然”的人生哲学。用语浅而含蕴深，是这篇短文的显著特点。
    辞赋以《归去来辞》最为著名。此篇作于陶渊明在彭泽令任上决心辞官归隐之际。文中关于归途景象和还乡以后生活的描写，均出于想象。在古代各种文体中，辞赋的基本特点就是华美，而陶渊明这篇赋却写得相当朴素，语言清新流利。它的抒情色彩浓厚，富有诗意，同时又充满了哲理的内涵。“舟超遥以轻飏，风飘飘而吹衣”，想象归途中的自由无羁、轻松愉悦，令人心旷神怡。“云无心以出岫，鸟倦飞而知还”，“木欣欣以向荣，泉涓涓而始流”等写景之笔，非常形象地体现了自然界自生自化、充足自由的灵韵。正因为这些描绘所反映的不仅仅是客观对象，也包括作者自身的人生情趣，才特别地美好动人。
    上述几篇，情调都比较平和。而《感士不遇赋》着重抒发怀才不遇、政治理想无法实现的苦闷，就显得比较激烈；《祭程氏妹文》悼念胞妹，则真情流泻，凄恻感人。比较起来，《闲情赋》在陶集中尤为特殊。其题旨标榜为“闲情”即约束感情，实际内容却同大多数类似作品一样，非常热烈地渲染男女之情。而且文辞流宕，色彩丰艳。其中“愿在衣而为领”以下一大段，用各种各样的比喻表现欲亲近美人之情，穷形尽态，极铺排之能事，颇有民歌的特点。从这里可以看到陶渊明思想情趣的另一方面，和文学才能的多样性。
    陶渊明对后代有多方面的影响。在南朝，他还主要被当作一个品行高洁的隐士来看待，对于他的文学创作，评价并不很高。而由于当时社会普遍推崇华丽的文风，陶渊明诗文那种朴素平淡的风格，也难以为一般作者所接受。入唐以后，情况有了改变。李白、杜甫等人，由于审美趣味不同，他们特别表示尊敬的文学前辈中，并不包括陶渊明。但王维、孟浩然、储光羲、韦应物一派诗人，虽也不是经常提到陶渊明，他们的艺术风格，却明显受了陶诗的影响。在唐诗中，这是一个重要的流派。应该说，唐诗的主导风格，是修辞之美与激情的结合，这和陶诗的精神显然不同。所以，陶诗影响所及，范围不是很大。到了宋代，陶渊明开始受到普遍一致的推崇。这是因为宋代的社会气氛比起唐代有很大变化，诗歌的激情和浪漫精神开始减退，而转向对于理性意蕴的重视。北宋最著名的文学家苏轼评陶渊明说：“其诗质而实绮，癯而实腴，自曹、刘、鲍、谢、李、杜诸人，皆莫及也。”（《与苏辙书》）特点抓得相当准，评价也格外的高。其他一些著名诗人和批评家对陶渊明也同样备加称扬。至此完全确立了陶渊明作为诗史上第一流诗人的地位。
    应该指出，虽然，陶渊明个人的人格无疑是高尚的，他对社会也绝非无所关心，但是，其文学创作的主导方面，却是渴望回避矛盾，力求超然物外而忘怀现实的痛苦。建安文学的进取精神，正始文学的悲剧意识，都是要求在现实的社会关系中实现人的意志自由；陶渊明的“自然”哲学，单方面地说不失为一种深刻的哲学，但藉此他恰恰躲开了人在社会中的自由这个根本性问题。可以说，这同样是个体意识减弱的表现。所以，后代文人越是在受到社会的压迫而难以反抗时，就越容易想到陶渊明，用他的人生观来化解而不是冲破社会的压迫。这样，既满足了精神上、道德上的自我安慰，也避免了在冲突中容易遭到的危险。陶渊明在宋代比在唐代更受到文人的推崇，其原因是多方面的。但是，唐、宋社会环境的不同，以及两代文人精神状态的不同，至少也是决定性因素之一。

    ------------------


章培恒 骆玉明—中国文学史—第二章 南朝诗文与民歌

第二章 南朝诗文与民歌

    宋武帝刘裕取代东晋后不久，北方也由北魏孝武帝拓跋焘实现了统一。经过一段双方均无所获的战争，南北朝进入了相对稳定的对峙时期。在南方，频繁的政权更替，在一定程度上造成社会的不安定。但另一方面，这种政权更替，并不像其他时代那样在社会大崩溃的情况下完成，其破坏性相对要小得多，所以经济、文化的发展仍然很迅速。
    我们在本编的《概说》中已经说明：经过魏晋进入南朝，文学的价值和特性受到了高度重视，人们对文学创作和理论研究也表现出更为浓厚的兴趣。尤其南朝几代皇帝中，不乏有成就的创作家和批评家，许多宗室也以爱好文学、喜招纳文士著称，这种来自最高阶层的提倡，有力地刺激了文学的繁荣。
    南朝文学的风气，尤以追求新变为突出。新的题材、新的形式、新的风格不断出现，在并不算很长的时间内，文学的面貌发生了许多变化。在各种文学批评著作中，“新变”被明确地提出来作一种重要的价值标准，作家也以此为努力的目标。如梁、陈两代的著名诗人徐陵，《陈书》本传概括其文章特点，是“颇变旧体，多有新意”，而在他写给族人徐长孺的信中，却还是惭愧自己缺乏新变。这在总体说来比较守旧崇古的中国文化传统中，可以说有着不寻常的意义。
    但是，南朝文学也有其明显的偏狭性。
    在这个时代，上层权力之争异常激烈，篡乱相寻，而士族始终保持着相对的独立性。他们的权力和利益并不完全依赖于一姓一室的恩赐，只要不卷入具体的政治斗争，他们的地位就可以不受改朝换代的影响。因此，士族对于所谓君臣之义并不看得很重。正如《南齐书·诸渊传论》所说：“殉国之感无因，保家之念宜切。市朝亟革，宠贵方来，陵阙虽殊，顾眄如一。”这是一种与政治斗争保持距离的态度。另一方面，士族又和普通民众的生活相脱离。因此，他们的文学也就很少反映社会的政治状况和普通民众的生活情形。
    南朝的帝王和贵族，大多满足于江南富庶的经济所提供的物质与文化享受，在政治上缺乏雄心与自信，人生态度也缺乏强烈的冲动，因此，他们的文学自然也就难以形成雄壮有力的美学风格。尽管，在理论上，他们并不是没有认识到这个问题，“风骨”即文学的生气与力度，作为文学作品的一条重要的价值标准，正是在南朝建立起来的。很多诗人也曾企图通过边塞题材来提高作品内在的激情与感染力。但是，虽然这种尝试给后人留下重要的启发，然而由于他们的创作并不是实际生活的结晶，而只是出于虚拟、想象，成功率并不高。
    上述因素，造成了南朝文学的一些基本特点。从内容来说，主要反映文人自身的日常生活情趣、周围环境，以及他们所认识到的人生的普遍现象。在这些范围内，题材是充分开展的。一切符合于当代审美观念的对象，都被搜索来写入文学作品。尤其是有关山水自然、有关女性以及男女之情的题材，更得到集中的表现。另一个显著的特点，是对于艺术形式的强烈追求。在诗歌领域，出现了四声的运用，产生了诗的格律，诗型也多样化了；在文的方面，魏晋以来骈偶化的倾向进一步发展，文章变得更加工整，并在后期逐渐形成所谓“四六文”的体制。诗文的辞采，也更加讲究，越来越精丽工巧。

    ------------------


章培恒 骆玉明—中国文学史—第一节 刘宋诗文

第一节　刘宋诗文

    刘宋诗文的作者，主要是谢家子弟加上颜延之、鲍照等。当代文学的突出现象，从题材来说，是继承东晋后期文学的趋势，从玄言诗风的笼罩下摆脱出来，掀起山水文学的新潮，代表人物是谢灵运；从语言、修辞来说，是继承从曹植到陆机、张协的传统，追求文辞的典雅华美，和状物的工巧刻炼，并多用对偶，代表人物是谢灵运和颜延之。鲍照既有接近谢灵运的一面，也有新的创造。这主要是他的乐府体汲取民歌的特点，造成华艳、浅俗、雄放的风格，对齐梁文学造成很大影响。总之，东晋时期玄学侵入文学，使文学呈现枯寂的现象，在这时得到彻底的扭转。《文心雕龙·明诗》对刘宋初诗歌的演革作了一个大概的描述：
    宋初文咏，体有因革。庄老告退，而山水方滋。俪采百字之偶，争价一句之奇；情必极貌以写物，辞必穷力以追新。
    尽管“庄老告退，而山水方滋”说得过于简单，但这一节概括还是得其要领的。
    谢灵运（３８５—４３３），祖籍陈郡阳夏（今河南太康附近）人。出身于东晋最显赫的世族家庭，祖父谢玄是淝水之战的主将。他年轻时即袭封康乐公（入宋后依例降爵为侯），故世称谢康乐。有《谢康乐集》。谢灵运门第既高，天资过人，所以为人性格十分高傲，政治上的企望也很大。然而，他却缺乏政治家的素质，处处流露出诗人式的敏感、显露、急躁，所以注定要遭到失败。少帝时，他因卷入最上层的权力之争，又时常诋毁执政大臣徐羡之等，被遣出为永嘉太守。不久称疾隐居。文帝即位后，谢灵运再度入朝，但只被视为文学之臣，遂意怀不平。他平时行为不检，高傲横恣，使朝廷为之不安。诸臣迎合上意，屡次上表奏劾，使他一再受到打击。最后在任临川内史时，又遭纠劾而将被收捕，谢灵运无法忍受耻辱，谋图举兵反抗，终于被杀。
    谢氏家产丰厚，因此，谢灵运在任职永嘉、临川及隐居家乡始宁时，经常带领僮仆、门生四出探奇寻胜。《宋书》本传说他：“寻山陟岭，必造幽峻，岩障千重，莫不备尽。”游历的经过，便用诗来纪述。“每有一新诗至，都邑贵贱莫不竞写，宿昔之间，士庶皆遍，远近钦慕，名动京师。”（同上）谢灵运和陶渊明差不多同时。但陶渊明的田园诗，在当时并无影响，谢灵运则凭藉其特殊的社会地位、出众的才华，以迎合贵族趣味的语言风格、新颖的内容，完成了从玄言诗到山水诗的演变。
    在这些山水诗中，表现出作者对自然景物之美的高度敏感和刻画、再造而使之成为精美的诗歌意象的能力。《登池上楼》中“池塘生春草，园柳变鸣禽”一联，历来脍炙人口，好处就在于能够抓住初春时节景物中细微而不易察觉的变化。不过，这种平易的句子在谢诗中为数不多，更多的是那些以刻炼见长的描绘。如“白云抱幽石，绿筱媚清涟”（《过始宁墅》），“密林含余清，远峰隐半规”（《游南亭》），“日末涧增波，云生岭逾叠”（《登上戍石鼓山》）等等，都是非常精致的。《诗品》说谢诗“杂有景阳（张协）之体，故尚巧似”，确实不错。但谢诗的状物巧似，比前人更为逼真，富有特征。
    正如陶渊明笔下的田园风光蕴含着陶渊明的人格精神一样，谢灵运笔下的山水也是人格化的。先以他用得颇为别致的“媚”字为例，“绿筱媚清涟”（《过始宁野》）、“孤屿媚中川”（《登江中孤屿》），都有拟人的意味，“媚”字在这里表现了一种超拔俗流、孤芳自赏的情怀。再推广而言之，谢诗的意境，大抵具有幽深、明丽、孤峭的特征；尤其是他笔下的山势，极少呈现平远悠渺之状，而多是峥嵘层迭、线条锐利、很有力量的状态。这和他的个性及写作时的心境有关。谢灵运的山水诗，几乎全都是在他政治上失意的时候写作的。他企图通过对山水的欣赏来忘却现实的压迫，但出于高傲和褊躁的个性，一种贤者不能为世所用的孤独和苦闷，总是顽强地冲破超然物外的要求，在诗歌中呈现出来。所以，他的山水诗，常常是外在的平静和内在的不平静的结合。
    朝搴苑中兰，畏彼霜下歇。暝还云际宿，弄此石上月。
    鸟鸣识夜栖，木落知风发。异音同至听，殊响俱清越。
    妙物莫为赏，芳醑谁与伐？美人竟不来，阳阿徒晞发。（《石门岩上宿》）
    羁心积秋晨，晨积展游眺。孤客伤逝湍，徒然苦奔峭。
    石浅水潺湲，日落山照耀。荒林纷沃若，哀禽相叫啸。
    遭物悼迁斥，存期得要妙。既秉上皇心，岂屑末代诮。
    目睹严子濑，想属任公钓。谁谓古今殊，异代可同调。（《七里濑》）
    以上二篇是谢诗中的名作，大致可以看出他的一般特点。《南史·颜延之传》载鲍照语，说谢诗“如初发芙蓉，自然可爱”。此所谓“自然”，当是指其描摹山水，能得真实之貌。谢诗的语言实际雕琢很深。他所要表现的是充满新鲜感的、幽深明丽、色彩丰富的自然景观，以及诗人在这山水面前油然而生的新奇、惊讶、倾慕之感，如果不是惨淡经营、钩深索隐，就难以达到充分的效果。这也是当时人所理解的一种“自然”，他们并不认为只有陶渊明那样的平易浅近的语言才是“自然”。
    至于谢诗在语言方面的疵病，一是有时铺排过甚，如《诗品》所言，“颇以繁富为累”；二是有些对句显得板滞无精神；三是多使用典故和深奥的书面语，读来拗口而且费解。谢诗还有一个明显的毛病，即大多是前半部分写游览经历和山水风光，结尾来一段老庄（有时是佛学）哲理，这几乎成了一套固定程式，明显带有玄言诗的痕迹。他既不能像陶渊明那样，将哲理融化在形象中，而且，他所表述的那些鄙视世俗荣名、以超脱为高尚的道理，跟他的性格以及诗歌中的内在情绪也不合，总不免显得勉强、累赘。
    谢灵运的山水诗比起陶渊明的田园诗来，显然更富于对外部世界的兴趣，其人生精神也较为强烈。此外，谢灵运在诗歌语言的表现技巧方面，有着重要的贡献；由他开创的山水诗，是中国古典诗歌中最重要的流派之一。所以，尽管一般认为他的诗在艺术境界上没有达到陶渊明的高度，但是，要论对南北朝到唐代诗歌的实际影响，却明显超过陶渊明。这一点在了解中国诗史时绝不可忽视。
    谢灵运除山水诗以外的作品，主要是拟古的乐府诗，成就不高。倒是模仿南方民歌风格的二首《东阳溪中赠答》比较值得注意。
    可怜谁家妇，缘溪洗素足。明月在云间，迢迢不可得。
    这是第一首，语言浅切委婉，后二句的比喻非常漂亮。从东晋孙绰、王献之等人开始，文人模仿南方民歌的现象就零零星星地出现，经过鲍照到齐梁，成为一时之盛。
    谢氏宗族中有文名的很多，除谢灵运外，谢惠连、谢庄，均是当日文坛上的重要人物。他们也有诗名，而以二篇工于写景状物的小赋最负盛誉——谢惠连的《雪赋》，谢庄的《月赋》。《雪赋》假托司马相如与梁孝王的对话，描摹雪景。“联翩飞洒，徘徊委积。始缘甍而冒栋，终开帘而入隙；初便娟于墀庑，末萦盈于帷席。……眄隰则万顷同缟，瞻山则千岩俱白。”写得很细致，“联翩”、“徘徊”、“便娟”、“萦盈”这些摹态词，都选得比较精当，能够表现飞雪的状态，并且有声音之美。《月赋》也是假托王粲与曹植的对话，以描摹月景。
    比较前者，语言更为工丽，并且把朦胧悠渺的月色与惆怅的情绪相互渗透，达到了较好的抒情效果。像“白露暧空，素月流天”，这样的句子可谓极锤炼之工。又如下一节：
    若夫气霁地表，云敛天末；菊散芳于山椒，雁流哀于江濑；升清质之悠悠，降澄辉之蔼蔼。列宿掩缛，长河韬映；柔祇雪凝，圆灵水镜；连观霜缟，周除冰净。
    写月中世界，如此晶莹剔透、空明澄虚，真可令人消释烦虑，心志清宁。总之，从这样的作品中，可以看到南朝文学对美的追求，以及语言表现能力的进一步发展。
    颜延之（３８４—４５６）字延年，琅琊临沂（今属山东）人。
    先仕于晋，入宋后官至光禄大夫，故又称颜光禄。他为人好酒疏诞，不肯曲阿权要。儿子颜竣做了大官，他也很讨厌。颜诗现存的大多数是应酬唱和之作及拟古乐府，这一类诗习惯上是显示学问才华的，颜延之似乎更突出。语言艰深，喜铺陈，重藻饰，且好用典故和对仗句式，因此形成繁密深重、华美典雅的风格，鲍照讥之为“若铺锦列绣，亦雕绘满眼”（《宋书》本传）。这是自陆机、潘岳以来诗歌修辞化倾向的极端发展。其中时或有些较美的景句，如“庭昏见野阴，山明望松雪”（《赠王太常》），颇有油画般色彩凝厚的特点。但在感情比较强烈的场合，他的诗歌的面貌会有所不同。
    东晋末，颜延之奉使去北方，往返途中作有《北使洛》和《还至梁城作》二诗，虽说也是用辞深雅，但并无堆垛之病，描绘北方的残破景象，抒发心中悲怆之情，真挚感人。“阴风振凉野，飞云瞀穷天”，“故国多乔木，空城凝寒云”，情景都很深沉，不多让人。《五君咏》尤为变调。诗咏“竹林七贤”中除山涛、王戎外的五人（因二人依附晋室而得富贵），实以自抒胸怀，文辞质朴简练，风调激切刚劲。如《嵇中散》：
    中散不偶世，本自餐霞人。形解验默仙，吐论知凝神。
    立俗忤流议，寻山洽隐沦。鸾翮有时铩，龙性谁能驯！
    诗写出嵇康的人格，也写出自己的志趣。结末振响，意气慷慨。
    鲍照（约４１４—４６６）字明远，祖籍上党，后迁于东海（今江苏涟水附近）。他与谢灵运、颜延之并称为“元嘉三大家”，但生平遭遇及文学创作与二人有很大不同。鲍照出身寒微，自称“家世贫贱”，是“负锸下农”（《谢秣陵令表》）。二十多岁时，他在临川王刘义庆门下，因献诗被赏识，擢为王国侍郎。以后担任过太学博士及县令等低级官职。最后任临海王刘子顼参军，在刘子顼举兵叛乱失败时，死于乱军中。世人因此称他为鲍参军。有《鲍参军集》。尽管鲍照“才秀人微，取湮当代”（《诗品》语），但他的文学作品的价值，却越来越受后人重视，以至被推举为刘宋时代成就最高的作者。
    鲍照的人生道路，是向着士族门阀制度抗争的，同时又是郁郁不得志和悲剧性的。以前左思也曾用诗歌抒写对门阀制度的不满，但他终于“高步追许由”，走向了归隐。鲍照却不然。他是一个性格和人生欲望都非常强烈的人，毫不掩饰自己对富贵荣华、及时享乐、建功立业等种种目标的追求，并且认为以自己的才华理应得到这一切。在他向刘义庆献诗时，有人因他身份低卑而加劝阻，他勃然道：“千载上有英才异士沈没而无闻者，安可数哉！大丈夫岂可遂蕴智能，使兰艾不辨，终日碌碌，与燕雀相随乎？”（《南史》本传）在《飞蛾赋》里，他又写道：“本轻死以邀得，虽糜烂其何伤？岂学山南之文豹，避云雾而云藏！”老庄哲学中一切消极遁世，委顺求全的东西，都与他的思想格格不入。他只是不顾一切地要以自己的才能实现个人的价值。而当他的努力受到社会现实的压制、世俗偏见的阻碍时，心灵中就激起冲腾不息的波澜，表现出愤世疾俗的深沉忧愤。这是窥见鲍照的作品何以形成其独特风格的门径。
    鲍照的诗歌明显分成五言古体和乐府体二大类。五言古体大抵是纪述行旅及赠答酬唱之作，产生于某种特定的经历。乐府体的情况与此不同。有些是按乐府题意写作，有些是生活经历中的感触，无论哪一种，都牵涉到有关人生和社会方面具有普遍意义的问题。鲍照诗歌的特出成就在乐府体，这些诗用辞警醒，色泽浓郁，节奏奔放，显示出感情的冲动、激荡与紧张，极少有松弛平缓之笔，造成前所未有的、富于刺激性的总观。梁代萧子显在《南齐书·文学传论》中，将当代文体，分为三种，其中之一是：“发唱惊挺，操调险急，雕藻淫艳，倾炫心魄。亦犹五色之有红、紫，八音之有郑、卫。斯鲍照之遗烈也。”这主要指鲍照的乐府诗而言，尽管语带贬意，概括还是较为准确。
    在鲍照的乐府诗中，可以看到对享乐生活毫无掩饰的歌唱，如《代堂上歌行》写道：
    四坐且莫喧，听我堂上歌。昔仕京洛时，高门临长河。
    出入重宫里，结友曹与何。车马相驰逐，宾朋好容华。
    阳春孟春月，朝光散流霞。轻步逐芳风，言笑弄丹葩。
    晖晖朱颜酡，纷纷织女梭。满堂皆美人，目成对湘娥。
    虽谢侍君闲，明妆带绮罗。筝笛更弹吹，高唱相追和。
    万曲不关心，一曲动情多。欲知情厚薄，更听此声过。
    这诗当是追忆仕于京城时交结贵族的生活经历，对那种奢华场景，流露出艳慕之情。其主要的意旨，乃是说当好春光、好年华，男女感通，须尽情欢乐。
    生于贫贱而不安于贫贱，羡慕富贵而又鄙视富贵者，造成鲍照某些乐府诗内涵的复杂性。如《代结客少年场行》：
    骢马金络头，锦带佩吴钩。失意杯酒间，白刃起相雠。
    追兵一旦至，负剑远行游。去乡三十载，复得还旧丘。
    升高临四关，表里望皇州。九衢平若水，双阙似云浮。
    扶宫罗将相，夹道列王侯。日中市朝满，车马若川流。
    击钟陈鼎食，方驾自相求。今我独何为，坎壈怀百忧！
    这诗写游侠题材，重点却放在侠士久游归来后的惆怅。“升高临四关”以下，是用俯视的描绘，语带讥讽，意气雄壮，结末却是自伤不遇。将其题旨加以引伸，可以得到这样的认识：社会有一定的规范，权力有一定的构成方式，越出于社会规范之外的雄迈不羁之士，难以为社会的权力结构所容纳。另一首《代放歌行》，写“旷士”对于官场的钻营奔竞的轻蔑，但结束“今君有何疾，临路独迟回”二句，同样隐藏着伤感的情绪。
    在鲍照的乐府诗中，更多的是倾泻内心的不平之愤。而且他常常把自身的体验引伸为对整个社会的认识，代表贫寒之士对贵族垄断权力、独享荣华的现状提出强烈的抗争，并在诗中反映普通民众的不幸遭遇。这使得鲍照的诗歌具有南朝其他诗人很少具有的较为广阔的社会面。如《代贫贱苦愁行》，从各方面描述了贫贱者的艰难困窘、孤独无助，最后甚至说：“以此尽百年，不如还窀穸”——这样度过一生，还不如早归黄泉！他的《代东武吟》，以拟古的形式，写汉代一个士兵少壮从军，老暮归来，虽九死一生，立下战绩，却不得封赏，晚景凄凉困苦。这实际也是以现实社会的不平为背景的。《拟古》按诗体分应属五言古诗，但其风格是乐府体的，其第六首甚至托古讽今，直接揭露了沉重的赋税对劳动人民的压迫：“岁暮井赋迄，程课相追寻。田租送函谷，兽藁输上林。河渭冰未开，关陇雪正深。笞击官有罚，呵辱吏见侵。”这在南朝诗中是极为少见的。
    以上所举，都是五言乐府（《拟古》是特例），此外，鲍照还作有以《拟行路难》十八首为代表的七言乐府。其内容与五言乐府相类，尤多感愤不平之辞，艺术上更有独创性。
    泻水置平地，各自东西南北流。人生亦有命，安能行叹复坐愁！酌酒以自宽，举杯断绝歌《路难》。心非木石岂无感，吞声踯躅不敢言！
    对案不能食，拔剑击柱长叹息。丈夫生世会几时，安能蹀躞垂羽翼？弃置罢官去，还家自休息。朝出与亲辞，暮还在亲侧。弄儿床前戏，看妇机中织。自古圣贤尽贫贱，何况我辈孤且直！
    二诗均写贫士失遇的苦闷，但充满抗争的精神，感情充沛而强烈。诗中的形象显示动势，而句式长短不齐，富于变化。感情、形象、音节完美地结合起来，形成雄恣、奔放的风格。
    这里需要特别说明鲍照在七言诗发展中的地位。在鲍照以前，只有整齐的七言诗。虽然这种诗体到了曹丕的《燕歌行》已经相当成熟，但一则作者寥落（自建安到刘宋，现存较为重要的作品唯有晋代舞曲歌辞《白纻舞歌》），一则其形式仍是每句押韵，节奏单一，不够流转变化。它的进一步发展，要等到梁代。以七言句为主而杂以其他各种句式的乐府歌行，则是鲍照的新创。所以，鲍照既是第一个有意识致力于七言诗创作的诗人，又是杂言式七言歌行的开创者。他所开创的这一诗型，音节错综变化，大体隔句用韵，雄恣奔放，尤其适宜表达激荡不平的感情。所以唐代李白等具有浪漫主义倾向的诗人，尤其喜好使用它进行创作。
    鲍照还是南朝最早有意识地写作边塞题材的诗人。这些诗不一定反映当时实际发生的战争，从其创作意识来说，主要是通过战争、边塞风光、军旅生活等激动人心的内容，追求高度紧张、富于刺激、雄壮有力的诗情。这是鲍照的性格和审美趣味的反映。以后梁、陈的诗人普遍重视边塞题材的独特的审美价值，无疑与鲍照的影响有关。他的边塞诗虽然为数不是很多，但涉及的方面颇为广泛。如《代出自蓟北门行》，着重写将士为国捐躯的壮烈情怀。“疾风冲塞起，沙砾自飘扬。马毛缩如猬，角弓不可张”四句，写沙场景象，雄峻有力，渲染出悲壮的情调。而后以“投躯报明主，身死为国殇”收结，就丝毫不显得空洞了。《代苦热行》则着重写战争的艰苦，“汤泉发云潭，焦烟起石圻”，“丹蛇逾百尺，玄蜂盈十围”等诗句以奇峭、夸张的笔法写南方景物，有惊心动魄之感。此外，《拟行路难》之十三、十四写远离故土的将士对家乡、妻子的怀念，《代东武行》写军中的不平等，都有生动感人的效果。后世边塞之作千变万化，大要不离以上几种的基本范围。
    鲍照的乐府诗主要是利用汉魏旧题而加以改造，此外也有一部分模拟南方民歌的作品，如《吴歌》三首、《采菱歌》七首。以前也有诗人从诗歌体制、语言风格上模仿南方民歌，但明确标出吴声、西曲的歌名，这还是最早的。从中可以看出南方民歌对文人创作的影响正在进一步深化。并且，鲍照受南方民歌的影响，不仅反映在这十余篇诗作中。他的其他乐府诗，虽是拟汉魏旧题，但语言华艳而浅近，多少也吸取了南方民歌的特点。
    在诗歌史上，鲍照的乐府诗创作具有十分重要的意义。建安时曹植、王粲等人的乐府诗，已开始有雅化的倾向，但总体上还不离闾里歌谣之质。后来陆机、潘岳、谢灵运、颜延之等著名诗人，都是向典雅深密的方向发展，乐府诗渐渐已经失去了生气。到了鲍照才有了一个新的转折。他把汉魏乐府的质朴刚健与南方民歌的艳丽浅俗结合起来，再加以文人创作的辞采，在语言风格上显示出新的特点。更为重要的是，他在诗中贯注了强烈的激情，无论写景写人，都带有鲜明的主观感情色彩，使乐府诗重新勃发出昂藏飞动的神气。此后梁代诗人追求雅俗结合，可以说是鲍照诗歌艺术一个方面的延续。而他的另一方面，即富于力度、充满激情、自我形象鲜明的特点，则影响了唐代李白、杜甫等大诗人。胡应麟《诗薮》称其“上挽曹、刘之逸步，下开李、杜之先鞭”，毫不为过。
    鲍照非乐府类的五言古诗，总体上与以谢灵运为代表的主流风格相近，文辞较为典雅，雕琢颇深。其中有大量纪述行旅的作品，写景成分很多，虽非专门描摹山水，实际也可以说是山水诗的一个分支。不过在鲍照的笔下，已经没有什么谈玄说理的东西了。论状物的工巧深切，他不如谢灵运，但气势往往更显得雄健。这主要是因为，鲍照较喜欢选择动态的景物，并且常加以夸张，以构造诗中的意象，带有更明显的主观色彩。如《还都道中》：“急流腾飞沫，回风起江濆。”
    《上当阳还都道中》：“腾沙郁黄雾，翻浪扬白鸥。”即使是静景，他往往也写得具有动感，如《行京口至竹里》：“高柯危且辣，锋石横复仄。”《还都至三山望石头城》：“攒楼贯白日。”
    《岐阳守风》：“广岸屯宿阴，悬崖栖归月。”这些地方都很明显地表现了诗人易激动、不平衡的心理。这种写景手法，即使说并非始于鲍照，至少也是在他的诗里，才形成鲜明的特点。它对后代诗人（如李白），同样是影响很大的。
    鲍照不仅是一位杰出的诗人，也是一位杰出的辞赋与骈文作者。他的《芜城赋》与《登大雷岸与妹书》，都是盛传不衰的杰作。
    《芜城赋》以夸张笔法将广陵城昔日的繁荣与它在宋代两次遭到兵祸后的荒凉景象相对照，哀叹战争的惨重破坏和世事迁变无常，透露了非常沉重的时代的伤感，同时也有讥刺权势者繁华如梦的意味。尤其是写战乱之后景象的一节，作者将主观情绪渗透在客观景物之中，以悲怆的语调、峭拔的气势、阴森狞厉的形象，描摹这座荒弃的城市：
    泽葵依井，荒葛罥塗。坛罗虺蜮，阶斗麏鼯。
    木魅山鬼，野鼠城狐，风嗥雨啸，昏见晨趋。
    饥鹰厉吻，寒鸱吓雏。伏虝藏虎，乳血餮肤。
    崩榛塞路，峥嵘古馗。白杨早落，塞草前衰。
    稜稜霜气，蔌蔌风戚。孤蓬自振，惊沙坐飞。
    灌莽杳而无际，丛薄纷其相依。通池既已夷，峻隅又以颓。
    直视千里外，唯见起黄埃。凝思寂听，心伤已摧。
    所有的景物都经过有意选择，并包含一定的虚构与夸张，以求达到作者所需要的效果。所以，这座“芜城”在作者笔下，并不是一座死城，而是一座惊心动魄的恐怖之城。这种描写，在乐府诗《代苦热行》中也出现过，在这篇赋中更为突出。它除了表现比较明确的思想主题以外，还体现了一种特殊的审美趣味。这就是通过有力的语言构造描绘出阴森可怖的意象，以获得富有刺激性的、震荡人心的特殊美感。在鲍照之前，楚辞《招魂》有相似的内容，但从审美意识来说，恐怕并不是如此明确的。
    《登大雷岸与妹书》，是鲍照在从建康去江州的途中，写给妹妹鲍令晖（也是一位女诗人）的家书。书中除首尾略述旅途之感受外，基本都是对所见自然景色的描写，运用赋体的手法，是当时文章的新体。语言风格，与作者其他诗文相类，色彩瑰丽，用辞雄健有力。而写景之生动，尤为稀见。
    南则积山万状，负气争高，含霞饮景，参差代雄，凌跨长陇，前后相属，带天有匝，横地无穷。东则砥原远隰，亡端靡际。寒蓬夕卷，古树云平。旋风四起，思鸟群归。静听无闻，极视不见。……西南望庐山，又特惊异。基压江潮，峰与辰汉相接。上常积云霞、雕锦缛。若华夕曜，岩泽气通，传明散彩，赫似绛天。左右青霭，表里紫霄。从岭而上，气尽金光，半山以下，纯为黛色。信可以神居帝郊，镇控湘、汉者也。
    画面阔大，气象万千，群山众水，均呈动势，光色耀目，令人应接不暇。作者驾驭文字的才华，确是不凡。
    宋代另一位诗人汤惠休，生平不详，只知他原来做过和尚，孝武帝因其有才，命使还俗，官至扬州从事史。时人将他与鲍照并提，有“鲍、休”之称。实际汤的成就远逊于鲍，只是他们的诗歌都有学习南朝民歌、语言转向华艳浅俗的特点。《南史·颜延之传》载颜对汤惠休的批评说：“惠休制作，委巷中歌谣耳。”从中既可以看出汤诗的风格，也可以看出当代诗人崇雅与趋俗的对立。他现存作品只有十一首，基本上都是乐府诗，很明显地体现出吴声、西曲那种委婉妩媚的韵致。如《杨花曲》：
    葳蕤华结情，宛转风含思。掩涕守春心，折兰还自遗。
    汤惠休在文学史上的意义，也就在于他和鲍照一起，代表了文人诗与民歌的重新结合，成为齐、梁文学的先导。

    ------------------


章培恒 骆玉明—中国文学史—第二节 齐代诗文

第二节　齐代诗文

    齐朝立国只有二十多年。这一时期最重要的文学现象，一是“永明体”的出现，一是艳体诗的露头。
    永明是齐武帝年号（４８３—４９３）。当时，围绕着武帝次子竟陵王萧子良，形成了一个庞大的文学集团。当代凡稍有才名者，均曾为竟陵藩邸所网罗。其中最著名的，是萧衍、沈约、谢朓、王融、萧琛、范云、任昉、陆倕八人，号为“竟陵八友”。八友中的沈约和另一位同样与萧子良交密的周颙，是声韵学的专家，他们把考辨四声的学问运用到文学创作中，创为四声八病之说；谢朓、王融、范云等人也积极参与这种新诗体的创作，造成了古体诗向格律诗演变的一次关键的转折。《南史·陆厥传》说：
    吴兴沈约、陈郡谢朓、琅琊王融以气类相推毂，汝南周颙善识声韵。约等为文皆用宫商，将平上去入四声，以此制韵。有平头、上尾、蜂腰、鹤膝；五字之中，音韵悉异，二句之内，角徵不同，不可增减，世呼为“永明体”。
    大略地说，永明新体诗的声律要求，以五言诗的两句为一基本单位，一句之内，平仄交错，两句之间，平仄对立。其余类推。另外又要求避免平头、上尾等八种声韵上的毛病，即“八病”之说。只是“八病”的规定过于苛细，当时人即不能完全遵守，后来定型的律诗也并不避忌所有“八病”。除了四声八病的讲究，永明体还有一些写作上的习惯。如篇幅的长短，虽无明确规定，但通常在十句左右。由此发展下去，形成律诗的八句为一首的定格。还有，除首尾二联外，中间大都用对仗句，这也成为后来律诗的定式。
    声律的运用首先是在五言诗的范围内。大致到陈代，五律已经基本成熟，而后唐人将之改进得更为细密并加以定型化。七言诗的律化主要是在唐代完成的。在诗歌走向律化的同时，骈文、辞赋也受到影响，出现讲究平仄、调谐声韵的现象，只是不像诗歌那样严格。由于运用声律以求新变，从总体上说，齐代以后的诗文都更加严整工丽。
    声律论的提出和运用，直接的原因，是诗歌大多已脱离歌唱，因而需要从语言本身追求音乐性的美。但它的意义还不止于此。因为讲求了音乐性，提出了“好诗圆美流转如弹丸”（《南史·王筠传）引谢朓语）的审美观念，这就开始矫正了晋、宋以来文人诗的语言过于艰深沉重的弊病，而转向清新通畅。因为艰深的词语即使在声律上符合要求，但由于阅读上的阻隔，也不能达到流走畅利的实际目的。再则，由于新体诗的篇幅有一定的限制，不容许过去那种肆意铺排、一味卖弄才华学问的写法。作为一种流行的风气，即使并非新体诗，芜杂拖沓的毛病也渐渐少了，明净凝炼的作品开始多起来。这是一个意味深远的变化，对于梁、陈直到唐代诗歌的语言风格，造成了极为重要的影响。
    所谓“艳体诗”，远源可以追溯到汉代历史悠久的描绘女性美的赋，近因则是模仿南朝民歌的结果。南朝民歌有两个基本的特点，一是语言华美，色彩秾艳，一是内容多写男女之情。这种情诗，有委婉含蓄的，也有相当直露的。如《子夜四时歌》中：“开窗取月光，灭烛解罗裳。含笑帷幌里，举体兰惠香。”就很是绮艳。由于南朝社会传统道德意识有所淡化，加以民间风情小调的熏染，从鲍照开始，诗中已经有了艳情成分，至齐代谢朓、沈约等人更甚。谢诗《赠王主簿》：“轻歌急绮带，含笑解罗襦。”沈诗《六忆》：“解罗不待劝，就枕更须牵。复恐旁人见，娇羞在烛前。”明显可以看出与民歌的关系。这种艳体诗就是梁代宫体诗的先导。
    齐代文人众多，但大多在后代还有重要的文学活动。所以在本节中，只介绍卒于齐的谢朓与孔稚珪。
    谢朓（４６４—４９９）字玄晖，陈郡阳夏（今河南太康附近）人。他与同族前辈谢灵运均擅长山水诗，所以后人有“大小谢”的并称。谢朓于永明初出仕，先在京城任职，经常出入竟陵王萧子良的藩邸，为“八友”之一，享有很高的文学声誉。后在荆州任随王萧子隆幕僚，深受赏爱。这一时期他的境遇较好。永明十一年，谢朓因遭受谗言被召回京师后，逐渐陷入困境。虽然，他的官职不断提高，从宣城太守做到尚书吏部郎，但由于他的家族和个人的声誉，从萧鸾（明帝）篡政，到始安王萧遥光谋废东昏侯自立，都曾拉拢他以为羽翼，使他深感危险。终于，还是因为他有意泄漏了萧遥光的阴谋，被诬陷下狱而死，年仅三十六岁。有《谢宣城集》。
    作为显赫世族的谢氏，由于过多卷入上层权力之争，不断有人死于非命，谢朓的两个伯父是在宋代被杀的，他的父亲谢纬也差一点牵连进去。所以，谢朓虽出身华胄，仕途顺达，对于险恶的政治现实，却深有畏惧。他没有谢灵运那一份野心和高傲，而是软弱谨慎，处事犹豫，惟求自保。但他的死却又和他的反复不决有关。由于谢朓的性格，他的诗歌中的感情，大多表现为迷惘、忧伤，写景也大多是清丽悠远，极少有强烈激荡的情绪，也极少有尖锐的线条，刺目的色彩，和跃动不宁的形象。
    永明前期，谢朓作为“竟陵八友”之一，主要在建康活动，所作大多为游宴酬唱之作。如《游东田》：
    戚戚苦无悰，携手共行乐。寻云陟累榭，随山望菌阁。
    远树暧阡阡，生烟纷漠漠。鱼戏新荷动，鸟散余花落。
    不对芳春酒，还望春山郭。
    这类诗均以写景见长。尤其突出的，是善于从寻常景物中发现新鲜动人的美感，构造清丽的意象，令读者觉得亲切。除本篇中“远树”以下四句，像《和徐都曹出新亭渚》中“日华川上动，风光草际浮”之句，也是绝好的例子。在写作方法上，也不像谢灵运那样一一纪述游历过程，寓目成句、随意铺排，而更多地对自然景物作选择、提炼，重新加以安排，从而摆脱了过去文人诗常见的冗长、深芜的弊病。所用的辞语，既是精炼的、诗化的，却又浅近易解。这就容易达到他所提出的“好诗圆美流转如弹丸”的要求。
    谢朓作于永明十一年以后的诗，很多蕴涵着仕宦的忧虑。虽是同样以写景见长，但写景与抒情的结合要比前期密切，内容也因此显得丰富一些。
    灞涘望长安，河阳视京县。白日丽飞甍，参差皆可见。
    余霞散成绮，澄江静如练。喧鸟覆春洲，杂英满芳甸。
    去矣方滞淫，怀哉罢欢宴。佳期怅何许，泪下如流霰。
    有情知望乡，谁能鬒不变。（《晚登三山还望京邑》）
    这首诗作于刚刚离京赴宣城任太守的旅途中，诗中愁绪不仅是离乡的伤感，也掺杂着对复杂的政治无可奈何的心理。写景的“余霞散成绮，澄江静如练”一联，并不是苦心雕琢，但绝非常人所能道。这是对美好景物的敏感和美妙联想的结合，所以自然秀丽。难怪李白要说：“解道澄江静如练，令人常忆谢玄晖。”（《金陵城楼月下吟》）
    谢朓还写了不少乐府诗。他的非乐府诗，有吸收乐府民歌之长的地方；他的乐府诗，却又涵化以文人的素养，使之摆脱俚俗风格，语言在浅近中呈精致，意蕴在明晓中显婉转。尤其是五言四句的小诗，原是南朝民歌中最普遍的一种形式，过去文人也有一些模仿之作，但只是模仿而已。到了谢朓手中，才形成与民歌显然不同的特点，使之成为文人诗的一种新诗体，这就是后来所说的五绝。
    落日高城上，余光入繐帷。寂寂深松晚，宁知琴瑟悲。（《铜雀悲》）
    夕殿下珠帘，流萤飞复息。长夜缝罗衣，思君此何极？（《玉阶怨》）
    严羽《沧浪诗话》说：“谢朓之诗，已有全篇似唐人者。”这除了声律的因素之外，还因为诗歌的语言经过长期探索、磨炼，到了谢朓时更加纯熟了。在谢灵运、颜延之的诗中，还是很容易找到病句、累句，在谢朓诗中就极为少见。对于谢诗的清新秀发、自然流转，李白曾多次表示钦佩。而他的诗，也是以清新自然见长的。
    孔稚珪（４４７—５０１）字德璋，会稽山阴（今浙江绍兴）人。
    曾任太子詹事等职。作品以骈文《北山移文》最著名。“移文”本是一种官府文书。本文用拟人手法，以北山（即钟山）之灵的名义，指斥一位初以隐逸自高、后则变节游宦的“周子”，阻止他再从此山经过。或以为此文是讥讽与作者同时的周颙的。但文中所述情况，与周颙仕历不符，况且孔稚珪一生都在做官，实在也不好一本正经地指责别人不够清高。所以说，这应是一篇俳谐之作。但它虽然是游戏的雅谑的文章，文中所嘲笑的身在山林而心存魏阙，始以孤高而终于卑俗的行为，却是南朝文人中一种颇为普遍的现象，不能说没有社会讽刺的意义。文章起伏变化，腾挪多姿，句子简截有力，绘声绘色，富有妙趣。前半部分先大肆称誉“周子”的清高，如“风情张日，霜气横秋”的比拟，极言其风度情致之高超，操守气概之凌厉。忽然转入这位“高士”的变情趋俗之状：“及其鸣驺入谷，鹤书赴陇，形驰魄散，志变神动。尔乃眉轩席次，袂耸筵上；焚芰制而裂荷衣，抗尘容而走俗状。”笔势一跌千丈，在鲜明的对比中，造成强烈的滑稽感。以拟人手法刻画风物情状，也是本文的显著特色。如写“周子”出仕后山林的寂寥：
    使我高霞孤映，明月独举，青松落阴，白云谁侣？涧户摧绝无与归，石迳荒凉徒延伫。至于还飙入幕，写雾出楹，蕙帐空兮夜鹄怨，山人去兮晓猿惊。
    由于把自然风物当作有灵性的东西来描绘，形象更为鲜明，感情气氛也格外浓厚。写山林待人，实际正是反映人对山林的向往，这里无疑包涵了作者自己的心情。

    ------------------


章培恒 骆玉明—中国文学史—第三节 梁代诗文

第三节　梁代诗文

    梁代文学延续了齐代文学的发展趋势，许多作家的活动也跨越两代，所以习惯上常以“齐梁文学”并称。但梁代文学也出现了不少新的现象，成为南朝文风最盛的一个时期。从社会环境来说，自梁朝建立至侯景之乱，武帝萧衍当政达四十七年之久，是整个魏晋南北朝政权稳定时间最长的时期，这为文学的繁荣提供了较好的条件。而萧衍、萧统、萧纲、萧绎父子数人，都爱好文学，并都有一定的创作成就和理论上的建树，也刺激了文学的兴盛。正如《南史·文学传序》所说：“自中原沸腾，五马南渡，缀文之士，无乏于时。降及梁朝，其流弥甚。盖由时主儒雅，笃好文章，故才秀之士，焕乎俱集。”
    梁代许多文学家有较强的理论意识。与刘勰、钟嵘等专门的文学批评家有所不同，他们往往不是全面地讨论文学，而是从自身的体验出发，着重强调文学创作中的某些基本问题，与当代文风的演变，关系特别密切。
    这里最突出的是对文学的审美特征尤其是抒情特征的重视。当时有一种将文学的标准与社会的伦理标准分离开来，单纯从艺术的要求来看待文学的倾向。萧纲《诫当阳公大心书》说：“立身之道，与文章异：立身先须谨重，文章且须放荡。”此所谓“放荡”，就是摆脱束缚的意思。作为帝王，萧纲等人绝不是不重视道德对于维护其政权及社会统治秩序的作用，所以萧纲教训儿子要“立身谨重”；但在他们看来，文学纯属于个人感情的、审美的范畴，所以不妨“文章放荡”。对于诗文的评价，当时人也总喜欢首先从“性情”或“性灵”来着眼，把有无强烈的抒情的感动，提高为衡量文学的价值、区别文学与非文学的首要标识。这在萧绎的《金楼子·立言》中说得非常明确。这些看法，比较前人更为彻底地排斥了视文学为政教工具的儒家观点。但也应该指出：从理论上强调文学的审美特征及抒情性，固然有其重要意义，但在具体创作中所表现的情感内容，则和作者的人生观念、生活经验、社会地位密切相联。从梁代帝王、贵族的狭窄的生活中产生的文学作品，难免带有先天的缺陷。
    梁代文学除表现了魏晋以来流行的常见题材，最为引人注目的，一是以描摹女性容貌举止为中心，也包括传统闺怨题材的宫体诗，一是以边塞风光及战争生活为中心的边塞诗。如果简单地以传统伦理标准来衡量，很容易把这两种内容看作是截然对立的东西，而给以完全不同的评价。但实际上它们都是当代文人竭力追求文学的美感与抒情性的结果。因为这两种题材在他们看来，都具有能够引起兴奋和感动的抒情强度，符合于“情灵摇荡”的文学标准（宫体诗人大都也写边塞诗，甚或将两种内容写入一篇之中，就是一个直接的证明）。从渊源关系来说，宫体诗是齐代出现的艳情诗的发展；边塞诗作为一种有意识地追求审美效果的创作，始于鲍照，但除他以外，同时作者甚少。到了梁代，边塞诗的写作才成为普遍现象。
    梁代文人在理论上特别重视的另一个问题，是反对过于书面化的、典雅深奥的语言风格，提倡雅俗结合，要求文学语言浅显流畅并具有音乐性的效果。这在萧纲、萧绎的文论中有所表述，萧子显的《南齐书·文学传论》则全面地论述了这一问题。他一方面批评鲍照的作品过于近俗，同时激烈地攻击以谢灵运为代表的文体是：“疏慢阐缓，膏肓之病；典正可采，酷不入情。”他认为理想的风格是：“言尚易了，文憎过意；吐石含金，滋润婉切；杂以风谣，轻唇利吻；不雅不俗，独中胸怀。”这种看法代表了梁代文人比较普遍的认识。
    而追求语言的通畅易晓，也正是因为过于深奥曲折的语言，在表达和理解两方面都造成阻隔，使畅达抒情变得困难。
    这些要求自然地贯彻于他们的创作实践中。《梁书·庚肩吾传》说，自齐永明中王融、谢朓、沈约诸人“始用四声，以为新变”，至梁代，以萧纲为中心的文学集团，其中包括庚肩吾、庚信父子，徐摛、徐陵父子，“转拘声韵，弥尚丽靡，复逾往时”。也就是说，他们把诗歌的律化又推进了一步。并且，在诗歌（也包括一些辞赋和骈文）中运用声律手段，不仅是上述诸人，而是扩展为普遍的现象。另一方面，梁代文人的创作中，模仿民歌的成分也在大量地增加。所以，梁代文人诗的语言，或以清新见长，或以轻靡流丽争胜，而很少有滞重生涩、深奥曲折的毛病。可以说，西晋以来文人诗过度雅化，语言繁密深重的现象，经过宋代的鲍照、汤惠休，齐代的谢朓、沈约等人的努力，到了梁代得到全面的改变。梁代诗风的演变，决定了此后诗歌语言风格的主导方向，其意义是非常深远的。
    在上述背景下，在梁代出现了七言诗蓬勃发展的局面。因为七言诗比五言诗更为舒展而富于音乐感，也更为和婉动人。在此以前，除鲍照以外，几乎没有人特别注意这一诗型。而在梁代，以现存资料而言，七言诗的作者有十余人，作品数量在百篇以上（包括含七言句的杂言诗）。这就扩大了七言诗的阵营，使之成为堪与五言诗比肩的重要形式。梁代七言诗与鲍照的作品颇有不同。即使是杂言的，句式组合也较有规律，不像鲍照《行路难》那样，节奏错综变化，而大多是齐言体。从中产生了一种篇幅较长、隔句押韵、数句一转韵的极富于音乐感的七言歌行（如吴均的《行路难》，萧绎、王褒的《燕歌行》等），以后成为陈、隋及唐人常用的一种形式。如卢照邻《长安古意》、张若虚《春江花月夜）等，均由此生。
    七言歌行通常不注重对偶，但个别篇也有向五言诗取齐，以八句为一篇、讲究对仗的情况（如萧纲和庾信的《乌夜啼》），这就形成了七律的雏形。所以清刘熙载《艺概》说庾信《乌夜啼》“开唐七律”（此诗作于梁）。此外梁代还出现了许多七言四句的短诗，与后代七绝也有一定渊源关系。所以说，梁代是七言诗发展中一个极其重要的时代。
    由于梁代文人的文学观，实际是以诗歌的标准为中心，所以当时辞赋也有很明显的诗化倾向。尤其是一些抒情小赋，大量掺用五、七言诗句，有时甚至超过半数以上。而长篇的七言歌行，也往往使用辞赋的铺排方法，形成诗赋相互渗透的现象。这对初盛唐七言歌行的特点，影响甚大。
一、萧衍父子

    萧衍（４６４—５４９）即梁武帝，字叔达，南兰陵（今江苏常州西北）人。与齐帝室为同宗，乘齐内乱，起兵夺取帝位。晚年因自东魏归降的大将侯景叛乱，攻破都城，他饥病而死。萧衍在齐时为“竟陵八友”之一，称帝后对于文学的爱好依然不衰。他精通音乐，爱好民歌。现存诗作九十余首，半数以上是乐府诗，而且大都模仿南朝民歌。如《子夜四时歌》十六首，与民歌可谓无所区别、维妙维肖。除了仿作，他还依照西曲制作了《襄阳蹋铜蹄》、《江南上云乐》、《江南弄》等新曲。其中《江南弄》七曲均以七言句与三言句组合而成，有固定的格式，故后人论词的起源，或追溯及此。其音节轻快优美，如第三曲《采莲曲》：
    游戏五湖采莲归，发花田叶芳袭衣，为君艳歌世所希。世所希，有如玉，江南弄、采莲曲。（和云：采莲渚，窈窕舞佳人。）
    除了乐府诗，萧衍的其他一些诗篇，也有模仿民歌风格的。以他的特殊地位而如此爱好民歌，对梁代诗风的演变，无疑起了重要作用。
    萧统（５０１—５３１）字德施，武帝长子。立为太子而早卒，谥“昭明”，故后人习称为昭明太子。史传称其“引纳才学之士，赏爱无倦，恒自讨论坟籍。或与学士商榷古今，继以文章著述，率以为常”。可见他对文学的兴趣。围绕着他的太子东宫，一度形成一个兴旺的文学集团。《文心雕龙》的作者刘勰，也曾参与其中。但萧统本人的创作，以现存的几首诗来看，都是平庸无奇的。只是由他主持编纂的《文选》，却是文学史上一部重要的典籍。
    《文选》又称《昭明文选》，是我国现存最早的一部诗文总集。所录始于先秦而迄于梁，而以魏晋以后作品占据较大比重。按文体和题材分类编排。在编选中明确注意到文学与非文学的区别，所以除了诗、赋二大类，对于文章，主要选能独立成篇而又富于文采的。儒家的经书、诸子书，以及历史著作，均被排除。这种区别方法，不尽符合现代的文学概念。比如对历史著作，不收人物传记，而只收录了一部分史传的论赞，因其较讲究文采。这是当时人对文学的一种认识。但不管怎样，其区分文学与非文学的意识，还是非常重要的。至于收录作品的标准，则明显偏向文人化的典雅华美，与当代重视雅俗结合的新风气有所不同。所以收入辞赋特别多。在诗歌部分，各时代分别最受重视的诗人是曹植、王粲、陆机、潘岳、谢灵运、颜延之诸人。民歌以及风格近俗的文人诗则选得很少。因此全书成为传统的文人文学的一次总结。尽管有这样的不足，《文选》毕竟汇集了历史上大量的优秀文学作品，不但起到保存和流布的作用，也为后代文人提供了较好的学习范本。在唐代这部书就受到高度重视，有所谓“文选学”之名。杜甫写给儿子的《宗武生日》诗中，也叮嘱他“熟精《文选》理”。
    萧纲（５０３—５５１）即简文帝，字世缵，武帝第三子。萧统死后，他被继立为太子。及至侯景叛乱，武帝去世，他又做了两年傀儡皇帝，终于被杀害。由萧纲倡导而兴起的宫体文学，不但风靡了梁、陈、隋、初唐，而且在晚唐、五代及至更后来的诗与词中继续留下它的痕迹。所以，不管后人评价如何，它的存在是不容忽视的。
    所谓“宫体”首先是指诗歌而言。“宫”即太子东宫。萧纲为太子时，围绕着他形成一个以东宫僚属为主要成员而影响颇为广泛的文学集团，他们的一部分诗歌，专写男女之情（包括传统的闺怨题材），以及女子的容貌、举止、情态乃至生活环境、所使用的器物等等，形成显著特征，即被称为“宫体诗”。同时，宫体诗也有特定的语言风格，主要是辞采秾丽、描写细巧、音乐性强。五言诗普遍注重声律的和谐，是永明新体的进一步发展；七言诗轻快流转，具有民歌风格。除了诗歌，他们的部分辞赋也有上述特点，有时也被称为“宫体赋”。后人在使用“宫体”这个概念时，并不很严格。有时兼指内容和风格两方面而言，有时仅指其中的任何一方面。除了萧纲等文学集团外，萧绎的文学集团以及萧子显等人，也有类似的创作，可以归于广义的宫体派。
    宫体诗常常被认为是当时宫廷内荒淫生活的反映。然而，帝王在妃嫔成群的后宫中私生活是否严肃，实在不是一个值得讨论的问题。若以一般封建道德标准去衡量萧纲文学集团中的主要人物，其生活态度至少没有特别可以指责的地方。以萧纲本人而言，《梁书·简文帝纪》称其“养德东朝，声被夷夏，洎乎继统，有人君之懿”，评价颇高。所以我们还是应该从当时整个文学背景来寻找原因。《梁书·徐摛传》（徐是萧纲的老师）述“宫体”之称的来由，说：“摛文好为新变，不拘旧体。……文体既变，春坊尽学之，宫体之号，由斯而起。”
    由此可见，宫体诗首先是梁代文人普遍的“新变”意识的产物。而萧纲的文学观，是明确反对儒家伦理的约束，在他们看来，文学中描写男女之情以及女子的体貌，是一种有价值的美的创造。还有，正如前面已经说过的，从齐代的艳情诗开始，这一类诗歌的产生同南朝民歌的影响有密切关系。通常用以概括宫体诗的“轻靡绮艳”四字评语，也完全可以用来概括南朝民歌。当然，宫体诗与民歌之间的区别还是很明显的。下面是萧纲的一首比较典型的宫体诗《咏内人昼眠》：
    北窗聊就枕，南檐日未斜。攀钩落绮障，插捩举琵琶。梦笑开娇靥，眠鬟压落花。簟文生玉腕，香汗浸红纱。夫婿恒相伴，莫误是倡家。
    这首诗描写一个青年女子睡态的美。为了不过分越轨，末二句特意点明：在一旁相伴的是其丈夫。
    以本篇为例，拿传统的表现女性美的文学作品与宫体诗相比，可以看到以下区别：前者通常需要伴随一个或真实或仅作为虚饰的道德性主题，而宫体诗没有这样的主题，仅是单纯地描绘女性之美；前者多用比喻、象征的手法，以造成品赏心理上的距离，宫体诗则用切近的眼光和真实、细致的笔法来表现，得到不同的效果。由于儒家文学观特别强调文学的政治与道德功用，而且萧纲的特殊身份照理更负有维护传统道德的责任，所以宫体诗从唐代开始，一直受到严厉的批判。以今天的眼光客观地看待，应当承认单纯表现女性体貌之美，是文学中可以而且应该存在的内容。至于说“色情”成分，至少在梁代宫体诗中并不显著，无论比汉魏的辞赋还是南朝的民歌，都不见得更突出；萧纲这一首典型的宫体诗，恐怕也谈不上“色情”二字。其实，宫体诗真正的缺陷，主要在于它大抵是以男性的品赏眼光来描绘女性，而且缺乏民歌中那种率直、大胆、热烈的情感，显得柔靡无力。
    但尽管宫体诗存在一些缺陷，它毕竟扩大了中国诗歌的审美表现的范围；尽管它在理论上遭到严厉指斥，仍旧在事实上广泛影响了后来的文学创作，即以唐代李白、李贺、李商隐三大诗人为例，他们的作品中无不留有明显的宫体诗风的痕迹。
    除了宫体诗，萧纲还有许多咏物写景之作。他好像是一个感觉神经特别纤细的人，喜欢也擅长写细微的景象。如《赋得入阶雨》：
    细雨阶前入，洒砌复沾帷。渍花枝觉重，湿鸟羽飞迟。倘令斜日照，并欲似游丝。
    全诗尤其最末两句的纤巧细腻，令人惊叹。这种写法在萧纲诗中很常见，应该说这也是一种美、一种特点。
    不过，在理论上，萧纲也很注重文学的力度。他在《答张缵谢示集书》中，列举适宜于诗的素材，特别强调了边塞生活。他也写了不少边塞诗，只是未能真正表现出激烈、雄壮、开阔的意境。显得力不从心。但从边塞诗的发展，尤其是从边塞诗的审美追求过程来说，应该提到一笔。
    为了张扬自己的文学主张，萧纲还命徐陵编了一部诗歌总集《玉台新咏》，专收自汉迄梁关于女性和男女爱情的诗歌，中心部分是当代的宫体诗。它与《文选》似有对立的意识，如《文选》崇雅而《玉台》趋俗，《文选》不重民歌而《玉台》收录尤多。所以有许多《文选》未收的优秀作品赖此得以留存，其中包括古代最杰出的叙事长诗《古诗为焦仲卿妻作》，即《孔雀东南飞》。
    《玉台新咏》的编排，按五言诗、七言诗（包括杂言）、五言短诗（即后世的五绝）分列。这也表明：七言诗与五言短诗在梁代已经发展得相当充分，足以区别于传统的五言古诗而各自独成一体了。
    萧绎（５０８—５５４）即梁元帝，字世诚，武帝第七子。初封湘东王，镇守江陵。平侯景之乱后即位称帝，西魏军攻破江陵时被杀。他的文学观念及创作风格，均与萧纲相近。七言乐府《燕歌行》音节流荡，在梁代同类诗中较有代表性：
    燕赵佳人本自多，辽东少妇学春歌。黄龙戍北花如锦，玄菟城前月似蛾。如何此时别夫婿，金羁翠眊往交河。还闻入汉去燕营，怨妾愁心百恨生。漫漫悠悠天未晓，遥遥夜夜听寒更。自从异县同心别，偏恨同时成异节。横波满脸万行啼，翠眉暂敛千重结。并海连天合不开，那堪春日上春台！乍见远舟如落叶，复看遥舸似行杯。沙汀夜鹤啸羁雌，妾心无趣坐伤离。翻嗟汉使音尘断，空伤贱妾燕南垂。
    这也是一首宫体风格的诗作。全篇分为五小节，除开头一节六句外，其余均四句一转韵，转韵时第一句押韵脚，整齐中见变化，增加了诗歌的音乐感。后世长篇歌行四句一转韵的格式，即由梁代这一类诗作而来。此外，萧绎的《荡妇秋思赋》（“荡妇”指游子之妇），也可以代表所谓“宫体赋”的风格。语言浅显，色彩艳丽，描写细致，音节流畅，情意婉转。开头部分，“登楼一望，惟见远树含烟。平原如此，不知道路几千？”中间“重以秋水文波，秋云似罗，日黯黯而将暮，风骚骚而渡河；妾怨回文之锦，君思出塞之歌。”能以浅语写深情，情景的衬托也是成功的。
二、沈约、范云、任昉

    沈约、范云、任昉，原都是“竟陵八友”中的人物，由齐入梁。沈约和任昉，当时又有“沈诗任笔”的并称。尤其沈约，是齐代和梁代前期文坛的领袖，对齐梁文风的形成，起了重要作用。
    沈约（４４１—５１３）字休文，吴兴武康（今浙江德清武康镇）人。家世仕宦。父沈璞于刘宋元嘉年间被诛，约潜逃得免，后乃遇赦。他自幼流寓，孤贫无助，而笃志好学，博通群籍。仕宋、齐、梁三代。萧衍篡齐时，他参与决策大计，为佐命之臣，建梁后封侯，官至尚书令。沈约学兼文史，著述丰富。除诗文辞赋外，主要尚有《宋书》、《四声谱》等。
    在齐梁文学中，沈约一直是领风气之先的。这表现在许多方面。第一，他是齐永明时代“竟陵八友”的首要人物，是声律论的主要倡导者和“新体诗”的主要实践者之一。第二，他很早就提出诗歌语言应当浅易易懂，注意雅俗结合。颜之推《颜氏家训》引沈约的话说：“文章当从三易。易见事，一也；易识字，二也；易读诵，三也。”第三，他的诗歌中有很多模仿民歌的作品。钟嵘《诗品》说他“宪章鲍明远《鲍照》”，“长于清怨”，主要是指这一点而言。在这些作品中，有十几首七言诗，又有好多首艳情之作（如《六忆》、《夜夜曲》等），直接影响了宫体诗风的形成。萧纲也把他和谢朓视为楷模。第四，梁代诗、赋的相互渗透，也与沈约有关。他的《愍衰草赋》、《天渊水鸟应诏赋》，都大量使用诗句，显示新变。沈约既是文坛的前辈，政治地位又高，所以在文学史上起了很大的作用。他还特别喜欢奖拔人才。刘勰写成《文心雕龙》，特地献给沈约，受到赏识，因而见称于时。
    不过，作为诗人，沈约并不算很杰出。胡应麟《诗薮》说他“诸作材力有余，风神全乏”，意思说，沈诗富于学识素养，但感人的东西却不多。总体而论，这批评是中肯的。但并不能说他没有好作品。沈约是梁代留存诗篇最多的作者之一，加以精选，光彩自见。如《伤谢朓》、《别范安成》均是真情流露之作。后者如下：
    生平少年日，分手易前期。及尔同衰暮，非复别离时。
    勿言一樽酒，明日难重持。梦中不识路，何以慰相思。
    范安成即范岫，齐代为安成内史。此诗前四句言年少时视离别为寻常事，及至衰暮，来日无多，则恐一别之后，再见为难。后四句情意深长，令人感动。杜甫怀念李白的诗，也曾化用本篇中的句子。
    此外，沈约几篇写景诗，语言清秀明丽，声韵和谐，意境也很美。如《早发定山》、《石塘濑听猿》等一向受到较高的评价。前一首如下：
    夙龄爱远壑，晚莅见奇山。标峰彩虹外，置岭白云间。
    倾壁忽斜竖，绝顶复孤圆。归海流漫漫，出浦水溅溅。
    野棠开未落，山樱发欲然。忘归属兰杜，怀禄寄芳荃。
    眷言采三秀，徘徊望九仙。
    范云（４５１—５０３）字彦龙，南乡舞阴（今河南泌阳西北）人。他的经历与沈约相仿。仕宋、齐、梁三代，佐萧衍立国，官至尚书右仆射，封侯。也以诗见称。钟嵘《诗品》说：
    “范诗清便宛转，如流风回雪。”形象地指出了他的诗歌特色。
    巫山高不极，白日隐光辉。霭霭朝云去，溟溟暮雨归。
    岩悬兽无迹，林暗鸟惊飞。枕席竟谁荐，相望空依依。（《巫山高》）
    江干远树浮，天末孤烟起。江天自如合，烟树还相似。沧流未可源，高飘去何已。（《之零陵郡次新亭》）《巫山高》是乐府旧题，咏巫山神女的故事。这里运用了声律手段，取得了音节和谐、字面明洁的效果。后一首代表了范诗的一种显著特点：用语浅而不俗，词汇巧妙地重复出现，使得音节、意象衔接回环，婉转优美，此所谓“流风回雪”之妙。末二句意境开远而潇洒。
    任昉以“笔”见称。据他说晚年对“沈诗任笔”的说法不服气，也曾转而致力于诗，但终于无所成就。在南朝的文学概念中，“笔”与“文”相对，指的是实用性的文章。从这个故事可以看出当时社会对“文”的重视。不过，“任笔”也是讲究修辞的，所以《文选》中收录他的章表书启等各体文章特别多。其基本特点是整饬严谨，多用典故，渊雅而有理致。唯有《奏弹刘整》一文只是质朴平实地叙事，较为特别。但总的说来，这些文章的文学性毕竟不强。
三、江淹、刘峻

    江淹、刘峻都是出身低微的作者。他们的创作，往往同自己的坎坷经历有关。
    江淹（４４４—５０５）字文通，济阳考城（今河南兰考）人。父亲做过县令。淹少孤而家贫，爱好文学，有才名。自宋代入仕，辗转于诸王幕府，很不得志。至萧道成（齐高祖）执政而后建立齐朝，他受到赏识，逐渐显达。后又依附萧衍，在梁朝官至金紫光禄大夫，封醴陵伯。史传称其晚年才思减退，当由富贵尊荣之后，创作缺乏激情所致。现存诗文，基本上也都是在宋、齐时所作。有《江文通集》。
    江淹的诗以善于模拟著称。其文集中标明模仿前人的，就有《效阮公诗十五首》、《学魏文帝》、《杂体三十首》等。《杂体三十首》的用意，据诗前自序，是反对某些诗人固守一格的态度，试图通过学习汉魏以来众多名家的风格，追踪五言诗的源流，达到广采博取的目的。其中大多数，从内容、篇制、用辞等多方面看，也确实能够酷肖前人唇吻。尤其是拟曹丕、曹植、王粲、刘桢、阮籍的几篇几乎可以乱真。由此可见作者在体会、钻研前人的作品上花费了很大精力。
    但模拟终究不能代替创造。并且，由于性格、经历、趣味的限制，一个作家要兼擅各种不同的风格毕竟是困难的。江淹的模拟诗虽然也有学得苍凉厚重的，然非其本色。他写自己生活的作品，无论写景、抒情，都少有深刻、雄壮的笔力，而喜欢参用楚辞、古诗中的语汇，写种种迷惘的、不很确定的伤感，以清丽幽怨见长。刘熙载《艺概》说：“江文通诗，有凄凉日暮不可如何之意。”体会较为准确。
    吴江泛丘墟，饶桂复多枫。水夕潮波黑，日暮精气红。
    路长寒光尽，鸟鸣秋草穷。瑶水虽未合，珠霜窃过中。
    坐识物序晏，卧视岁阴空。一伤千里极，独望淮海风。
    远心何所类，云边有征鸿。（《赤亭渚》）
    此诗写客游中岁暮的悲哀，但不只是简单的思乡之情，还渗透着人生无所着落，不知何往的迷惘。这诗在江淹作品中，已经算意境阔大的了。
    江淹又是南朝著名的赋家，他的文学声誉，主要还是得之《恨赋》和《别赋》这两篇名作。二赋的写作，与江淹早年的遭遇有极大关系。但他在这里并没有直接抒写自己具体生活经历中的感情，而是从自身的体验推衍开来，将憾恨与别离视为人类的普遍遭遇，再通过一一举例或分门别类的方法具体描摹，充满了悲伤的情调，容易触发读者的同感。尤其是作者善于用精丽的语言、移情的笔法，描绘出各种特定场合中的环境气氛，衬托各类人物的憾恨之情、离别之悲，具有很强的感染力。
    其中《别赋》尤为出色。因为“恨”的内容太广泛，无法在一篇短赋中写得恰到好处、淋漓尽致。“别”实际只是“恨”的一种，较容易把握。文中先从行者与居者两面总述别离之悲，然后分写各类人物、各种情形的别离，以见其在人们生活中的普遍性，并达到反复渲染的目的。写侠士以死报恩、与家人诀别的景象是：“沥泣共诀，抆血相视，驱征马而不顾，见行尘之时起。”有慷慨悲壮之气。写游宦者之妇的四季相思是：“春宫閟此青苔色，秋帐含兹明月光。夏簟清兮昼不暮，冬釭凝兮夜何长！”有缠绵不尽之哀。写情人之别，则于忧伤中充满了诗意的美感：
    下有芍药之诗，佳人之歌，桑中卫女，上宫陈娥。春草碧色，春水渌波，送君南浦，伤如之何！至乃秋露如珠，秋月如珪，明月白露，光阴往来。与子之别，思心徘徊。
    《恨赋》、《别赋》，既反映了作者对于人生的伤感，客观上也反映了南朝社会的时代的伤感，同时，作者又是把这种伤感作为一种艺术的美来追求的。这也是南朝文学的普遍现象之一。
    刘峻（４６１—５２１）字孝标，平原（今属山东）人。幼时与母亲同为北魏兵掳掠为奴，母子一度出家为尼、僧。南归后入仕，沉沦下僚。梁初典校秘书。因任性露才，为武帝所嫌恶，终于一生坎坷。刘峻在北方时即刻苦求学，南归后更博览群书，人称“书淫”。注《世说新语》，引书数百种，保存了大量古代资料，为世所重。
    梁代文章，一般都趋向轻巧流丽，而刘孝标《辩命论》、《广绝交论》，篇制宏大，立论高远，情调激越，在当时可谓别具一格。
    《辩命论》的主旨，是说天命不可知、不可求，与人的才智及善恶无关，亦非鬼神所能干预，着重抒发怀才不遇之士对自身命运无可奈何、愤愤不平的牢骚。当时流行的因果报应说，实际是肯定了各人的遭遇均缘自自身，有合理性；刘峻则强调“命”只是人不能不受其支配的东西，无所谓合理。并且，由于文中大量铺叙善不得报、才无所用的事实，实际是指出了现实中充满了不合理的现象。《广绝交论》为推演东汉朱穆的《绝交论》。写作的契机，是因任昉生前喜奖掖人士，死后其诸子穷困潦倒，无一人相助。文章由此出发，历数现实社会中人与人均以利相交的丑恶现象。二文均以铺排见长，有战国纵横家遗风，又使用南朝骈俪句式，深于刻画，读来音调铿锵，气势凌厉，辞采精工，情致淋漓。如《广绝交论》中的一节：
    若其宠钧董、石，权压梁、窦，雕刻百工，炉捶万物，吐漱兴云雨，呼噏下霜露，九域耸其风尘，四海叠其熏灼，靡不望影星奔，藉响川鹜。鸡人始唱，鹤盖成阴，高门旦开，流水接轸；皆愿摩顶至踵，隳胆抽肠，约同要离焚妻子，誓殉荆卿湛七族。是曰势交。
四、丘迟、陶弘景

    丘迟（４６４—５０８）字希范，吴兴乌程（今浙江吴兴）人，梁时官至司徒从事中郎，以文才见称于时。陶弘景（４５２—士，仕齐拜左卫殿中将军，入梁后隐居不出，但武帝有朝廷大事辄遣使咨询，人称“山中宰相”。二人的书信体文章，各有特色。
    丘迟有《与陈伯之书》。天监初，丘迟以记室身份随临川王萧宏北征，原为梁朝大将而降魏的陈伯之率兵相拒，丘迟受命作此书劝降。这虽是一篇骈文，形式上限制很多，却能自由挥洒，写得委婉曲折，收纵自如。文中责之以义，宽之以恩，晓之以利害，动之以情，威之以力，从各方面打动对方，使陈伯之悔悟归降。如开头一节：
    将军勇冠三军，才为世出，弃燕省之小志，慕鸿鹤以高翔。昔因机变化，遭遇明主；立功立事，开国称孤。朱轮华毂，拥旄万里，何其壮也！如何一旦为奔亡之虏，闻鸣镝而股战，对穹庐以屈膝，又何劣邪！
    先不指斥对方，而盛赞其往日在齐、梁换代之际，追随梁武帝之明智英武，以求得心理上感情上的接近，然后笔锋陡然一转，从民族意识出发，斥责他投降异族的行为，气势逼人而来。这以后，文章又历数梁朝对陈伯之家室的礼遇，以及北魏形势的危险，说明利害关系。而后荡开一笔，写下一段极富抒情色彩的文字：
    暮春三月，江南草长，杂花生树，群莺乱飞。见故国之旗鼓，感生平于畴日，抚弦登陴，岂不怆恨！所以廉公之思赵将，吴子之泣西河，人之情也。将军独无情哉？
    以优美的文字写出江南宜人风光，激发对方的故国之思，可谓神来之笔。结末一节在委婉的语气中暗蕴威胁之意，也是煞费苦心。
    通常，骈文宜于描写抒情而短于说理，富文艺之美而难以实用，丘迟却能较好地将两方面结合起来。他的另一篇《永嘉郡教》，是应用文字，又似抒情小品，也是同样特点。陶弘景长年山居，对自然风光的美好深有体验。他的《与谢中书书》说：
    山川之美，古来共谈。高峰入云，清流见底。两岸石壁，五色交辉。青林翠竹，四时具备。晓雾将歇，猿鸟乱鸣。夕日欲颓，沉鳞竞跃。实是欲界之仙都，自康乐以来，未复有能与其奇者。
    短短几句，写山水林木，晨昏景象，文字简淡清新。作者并不着力于刻画，只是淡淡地勾出几个富有特征的片断，却是有声有色，让读者通过联想组织成完整的画面，有一种高逸的趣味。
五、何逊、吴均

    何逊（？—５１８）字仲言，东海郯（今山东郯城）人。其家虽世代仕宦，但名位不高。逊八岁能诗，二十岁左右举为州秀才。曾与吴均一起为梁武帝所宠信，但很快就失意。一生中主要以文才为诸王幕僚，卒于庐陵王萧续记室。有《何记室集》。
    何逊现存九十余首诗作中，有一小部分明显带有艳体诗的特点，如《咏舞》：
    管清罗荐合，弦惊雪袖迟。逐唱回纤手，听曲转蛾眉。凝情眄堕珥，微睇托含辞。日暮留嘉客，相看爱此时。
    此篇写舞女美妙的情态，描绘很细，结尾有暗示的意味。何逊去世时，萧纲才十六岁，所以这一类诗自然是在宫体诗盛行以前写作的。由此可知，在描写女性的美和表现艳情内容方面，在齐梁存在着一个普遍的、越来越突出的趋势。
    何逊诗歌最集中的内容，是羁旅与酬答，两者往往又结合为一体。这些作品均工于写景抒情，讲究声律，文辞清新，颇有谢朓的风致。但比起谢朓来，何逊诗在语言的锤炼上，用功更深。谢诗常常以出语天然取胜，何诗则主要以修辞的简练精当擅场（唐代二大诗人，李白偏爱谢朓而杜甫偏爱何逊，也从侧面反映了何逊与谢朓的区别）。在写景方面，何逊更注意与抒情的密切结合。在谢朓诗中，还是有单纯把自然景象作欣赏对象来描写的情况，而何逊诗中，景物与主观情绪完全融为一体，服从抒情的需要。所以，何逊诗在语言、声律及意象选择与抒情的配合诸方面都更接近唐诗的风格。
    历稔共追随，一旦辞群匹。复如东注水，未有西归日。
    夜雨滴空阶，晓灯暗离室。相悲各罢酒，何时同促膝？（《临行与故游夜别》）
    暮烟起遥岸，斜日照安流。一同心赏夕，暂解去乡忧。
    野岸平沙合，连山远零浮。客悲不自已，江上望归舟。（《慈姥矶》）
    这二首都是何逊的名作，能够体现他的一般特点。类似以写景与抒情结合见长的诗句，在他的集子中所在多是，如《下方山》：“寒鸟树间响，落星川际浮。繁霜白晓岸，苦雾黑晨流。”《还渡五洲》：“萧散烟雾晚，凄清江汉秋。沙汀暮寂寂，芦岸晚修修。”这些诗合在一起看，又可以发现一种有趣的现象：所抒发的感情大多是客游的孤独和忧愁，所写的景物大多是暮色、夜景，两者巧妙地相互映衬。这种重复，不仅与作者的实际经历有关，无疑也是对审美效果的有意追求。而何逊的成功在于此，不足也在于此。因为尽管所写的具体景象不同，但意境、格调并没有多大差别，多读就不免觉得单调。
    何逊的五言绝句中，也有几篇佳作，其中《相送》最为著名：
    客心已百念，孤游重千里。江暗雨欲来，浪白风初起。
    总的特点仍与前面所述一致。但由于篇幅较小，后二句写景中又蕴涵着很强的动势，所以就显得颇有力度，不像其他诗那样平稳。
    何逊年轻时受到范云的赏识。范云曾说：“顷观文人，质则过儒，丽则伤俗，其能含清浊、中古今，见之何生矣。”（《梁书》本传）这一评价对了解何逊很重要。就是说，何逊既接受了当代文学中很多新的因素而加以发展，主要的风格又与齐梁时代逐渐盛行起来的绮艳流荡不同，能够独标一格，于浅显中见其清雅精炼。他的修辞纯熟与情景密合的特点，受到唐代诗人的高度重视。尤其是杜甫，一再说：“颇学阴何苦用心”（《解闷》），“能诗何水部”（《北邻》），很是倾心。杜诗中也有很多羁旅之作，写法每常与何逊相近。他还把何诗中的佳句改造翻新，如《江边小阁》“薄云岩际宿，孤月浪中翻”二句，即出于何逊《入西塞示南府同僚》：“薄云岩际出，初月波中上。”
    吴均（４６９—５２０）字叔庠，吴兴故鄣（今浙江安吉西北）人。出身寒门。一生仕途不利，居于下僚。官至奉朝请。爱好史学，晚年受命撰通史，未成而卒。
    吴均在梁代与何逊齐名，但二人的诗歌风格并不相同。《南史·吴均传》说：“均文体清拔有古气，好事者或学之，谓之吴均体。”此所谓“清拔有古气”，主要指吴均的五言诗语言比较质朴，对仗不务工巧，而追求一种雄迈的气势。
    我有一宝剑，出自昆吾溪。照人如照水，切玉如切泥。
    锷边霜凛凛，匣上风凄凄。寄语张公子，何当来见携。（《咏宝剑》）
    吴均的五言诗大都如此，既吸取齐梁诗之长，组织严整，亦多用对偶，而句法、格调却接近汉魏古风，不为巧丽，在当时独标一格。其中内涵厚重的，写得比较成功，而泛泛酬答之作，即使语言简古，也难以显出气势来。另外，他还写了不少边塞诗。如《胡无人行》：
    剑头利如芒，恒持照眼光。铁骑追骁虏，金羁讨黠羌。
    高秋八九月，胡地早风霜。男儿不惜死，破胆与君尝。
    梁代写边塞诗的人很多，但少有如此雄壮之作。可见他的语言风格与这一类题材尤为相合。
    吴均另有七言《行路难》五首。这些诗基本上属于转韵的齐言体，与萧纲、萧绎等人的七言歌行相似，为梁代的新变诗体。而吴均生活年代早于萧氏兄弟，此诗的写作可能也较早。所以它们在七言歌行的发展史上是值得注意的。
    吴均的《与宋元思书》，是南朝最杰出的写景小品之一，如画如诗，引人入胜：
    风烟俱净，天山共色，从流飘荡，任意东西。自富阳至桐庐，一百许里，奇山异水，天下独绝。水皆缥碧，千丈见底；游鱼细石，直视无碍。急湍甚箭，猛浪若奔。夹峰高山，皆生寒树，负势竞上，互相轩邈，争高直指，千百成峰。泉水激石，泠泠作响；好鸟相鸣，嘤嘤成韵。蝉则千转不穷，猿则百叫无绝。鸢飞戾天者望峰息心，经纶世务者窥谷忘反。横柯上蔽，在昼犹昏；疏条交映，有时见日。
    与陶弘景《与谢中书书》不同，此文以善于刻画见长。语言的精美生动，更胜一筹。起笔四句，意境清明高远，写出人心的澄虚、自由。而后逆接一笔，点出具体所在，而总括以“奇山异水，天下独绝”八字。以下摹写水之清澈急猛，山之高峻奇伟，环境之幽深秀美，无不如在眼前。尤其以动势描绘静山，将心理感觉移注在客体上，给读者的印象更为深刻。较之鲍照《登大雷岸与妹书》，虽壮丽雄浑不如，而清奇俊秀过之。

    ------------------


章培恒 骆玉明—中国文学史—第四节 陈代诗文

第四节　陈代诗文

    陈代主要作家大都在梁代就开始了创作活动，并且与梁代几个重要的文学集团有各种关系，所以，陈代文学基本上是沿着梁代文学的道路继续发展的。由梁入陈的徐陵、阴铿、张正见、江总，和由梁流寓北朝的庾信、王褒等人，虽处于异域，而时代相同，他们共同构成了南北朝文学向唐代文学过渡的重要环节。
    在陈代，尤其陈后主的宫廷文学集团中，宫体文学仍然很盛行。宫体诗的一般弊病，在此时显得愈加突出，语言更为绮艳，描写更为直露，却缺乏真正的生命热情。
    在诗歌形式方面，七言歌行继续保持兴旺的势头。其篇制一般比梁代作品更长，换韵也更有规则。五言诗则普遍律化，对仗、声律的运用也普遍较前代严格和纯熟。日本遍照金刚《文境秘府论》引唐人刘善经语云：“吴人徐陵，东南之秀，所作文笔，未曾犯声。”另一位陈代诗人张正见，诗作的评价一向不高，但他写作了大量格律严整的五言诗，是值得注意的。王世贞《艺苑卮言》甚至说：“张正见律法已严于四杰，特作一二拗语为六朝耳。”另外阴铿也是具有代表性的诗人。虽然拿唐代规定的格律来衡量他们的诗，难免有些不合；但即使如此，两者的差别也很小。所以说，从齐永明年代开始的诗歌律化过程，至陈代一部分诗人创作中已接近完成。在内容的表现上，陈代五言诗也有追求简洁、集中、紧凑，避免松散、平冗的趋向。虽不如居于北朝的庾信、王褒那样明显，但总的趋势是一致的。
    陈代最著名的作家，当数有“一代文宗”之称的徐陵。徐陵（５０７—５８３）字孝穆，东海郯（今山东郯城）人。年轻时与父徐摛一起出入于萧纲门下，为宫体文学集团的核心人物之一。专收艳情诗的《玉台新咏》，就是由他奉萧纲之命编成的。他又与庾信并称为“徐庾”，而所谓“徐庾体”，有时被当作宫体的代名词。入陈历任要职，曾官吏部尚书、尚书左仆射、太子少傅，封侯。在朝虽无大建树，而自持颇严。《陈书》本传说他：“其文颇变旧体，缉裁巧密，多有新意。每一文出手，好事者已传写成诵，遂被之华夷，家藏其本。”可见他在当时影响之大。有《徐孝穆集》。
    徐陵的诗歌留传至今的，大约只有四十篇。其中属于宫体性质的，除了在梁时所作《奉和咏舞》等之外，还有作于陈的《杂曲》。这是一首七言歌行，内容系赞美陈后主之妃张丽华的美貌。形式上四句一转韵，平仄韵相间，比梁代歌行更为和谐婉转，并奠定了初唐歌行的基本格式。除了宫体诗外，徐陵还有一些其他内容的作品。其中写得较好的，是几首乐府题的边塞诗。如《出自蓟北门行》、《陇头水》、《关山月》等。《关山月》的第二首尤有特色：
    月出柳城东，微云掩复通。苍茫萦白晕，萧瑟带长风。
    羌兵烧上郡，胡骑猎云中。将军拥节起，战士夜鸣弓。
    前六句写景、渲染气氛、交代战争背景，最后全部落在结末二句上。也就是说，全诗并不是平行、分散的叙述，而是逐步凝聚到一个焦点上去。而且，“将军拥节起，战士夜鸣弓”，是一组动态而包含余势的画面，因而具有一种力度感。这种结构方法在后来的唐诗中变得很常见。
    徐陵同时也以文章著称。他的《玉台新咏序》，旧时很负盛名，其特点在于语言的华丽与工巧，典故用得极多，但过于堆砌，辞繁而意少。既富于文辞之美，又能以真情动人的，是他在北齐所作的《与杨仆射书》。当时梁朝因侯景叛乱，形势危急，而徐陵使北，被强迫羁留已有多年。他因此上书于北齐执政大臣杨遵彦，力陈自己希望早日南归以赴国难的急切心情，逐一驳斥北齐方面的种种推托之辞与无理要求，措辞委婉，态度坚决，表现了徐陵对故国的热爱。虽是以骈体文写成，但洋洋洒洒，收纵自如。从中亦可见出作者的为人。陈代后期，围绕着后主陈叔宝，形成一个宫体文学集团。
    后主是一个糟糕的皇帝，却颇有文才。所作艳诗为后人所讥，《玉树后庭花》一曲更被称为“亡国之音”。但他仿民歌的小诗，却也写得清新流丽。另外，他也擅长刻画景物，如《同江仆射游摄山栖霞寺》中“天迥浮云细，山空明月深。摧残枯树影，零落古藤阴”，可以说是很出色的句子。
    在后主宫廷文人中，江总最为著名。江总（５１９—５９４）字总持，济阳考城（今河南兰考）人。出身士族，仕于梁，官至太子中舍人。入陈，为后主所宠幸，官至尚书令。卒于隋。他身居权要，而不问政事，唯与后主游宴为乐，史书责之“君臣昏乱，以至于灭”。但作为文学家，他的才华仍为后世所重。李商隐《赠牧之》云：“前身恐是梁江总。”就是拿他比拟自己的朋友杜牧。
    在江总的现存作品中，七言歌行有近二十首，其中《宛转歌》达三十八句，是南朝七言歌行中最长的一首，从中可以看出梁、陈七言歌行演变的情况。《陈书》本传称江总“于五言、七言尤善”。史书中专门提及某人善为七言诗的，江总是第一个。
    从内容来说，江总的七言诗大都属于所谓艳情之作，其中有不少是传统的民歌题材。虽说无多新意，却也不应以“绮艳”二字一笔抹杀。如《闺怨篇》：
    寂寂青楼大道边，纷纷白雪绮窗前。池上鸳鸯不独自，帐中苏合还空然。屏风有意障明月，灯火无情照独眠。辽西水冻春应少，蓟北鸿来路几千。愿君关山及早度，念妾桃李片时妍。
    这种诗大抵以辞采的艳丽和音节的流荡取胜。内容写女子因别离而惋惜青春，是自汉代乐府和古诗以来最常见的题材。但此篇末句之惊心动魄，却也是少有的。因其讲求平仄和对仗，后代也有人认为此诗已开唐人排律之体。
    江总的五言诗中，也有一些佳作。尤其是陈亡以后入仕于隋时所作绝句《于长安归还扬州九月九日行薇山亭赋韵》，写思乡之情，言简意长，寄慨深沉：
    心逐南云逝，形随北雁来。故乡篱下菊，今日几花开？
    阴铿（生卒不详）字子坚，武威姑臧（今甘肃武威）人。先仕梁，入陈，徐陵荐其诗才，为文帝所赏，官至晋陵太守，员外散骑常侍。他与何逊齐名并称，诗歌风格相似，以写景见长，但也有不同之处。
    大江一浩荡，离悲足几重。潮落犹如盖，云昏不作峰。
    远戍唯闻鼓，寒山但见松。九十方称半，归途讵有踪！（《晚出新亭》）
    依然临送渚，长望倚河津。鼓声随听绝，帆势与云邻。
    泊处空余鸟，离亭已散人。林寒正下叶，钓晚欲收纶。
    如何相背远，江汉与城闉。（《江津送刘光禄不及》）
    这两首诗均是阴铿的名作。前一首风格与何逊很相似，后一首则另有特色。诗中呈现在读者面前的，是远去的帆影，和江边萧散的秋色，诗人送别不及，孑然一身，怅惘若失，真可说是一幅清空淡远的图画。大抵阴铿诗写景成分较何逊更多，面画感更强，而语言的雕琢痕迹较浅，有一种清灵的感觉。可惜作品传世甚少。

    ------------------


章培恒 骆玉明—中国文学史—第五节 南朝民歌

第五节　南朝民歌

    这里说的“南朝民歌”，产生年代始于三国东吴，迄于陈。留存总数近五百首，分为“吴声歌曲”和“西曲”两大类。前者产生于六朝都城建业（今南京）及周围地区，这一带习称为吴地，故其民间歌曲称为“吴歌”；后者产生于江汉流域的荆（今湖北江陵）、郢（今江陵附近）、樊（今湖北襄樊）、邓（今河南邓县）等几个主要城市，是南朝西部重镇和经济文化中心，故其民间歌曲称为“西曲”。“吴歌”、“西曲”是原有的名称。北魏孝文、宣武时南侵，收得这两种歌曲，借用汉乐府分类，总谓之“清商”（见《宋书·乐志》、《魏书·乐志》）。后世沿袭之，至宋代郭茂倩编纂《东府诗集》，仍将这两种归为《清商曲辞》。
    《宋书·乐志》引何承天语：“或云今之《神弦》，孙氏以为宗庙登歌也。”《神弦歌》是吴歌中的一种。何氏所言，至少可以说明神弦曲在东吴时已流传。不过南方民歌的兴盛主要是在东晋以后。《宋书·乐志》说：“吴歌杂曲，并出江东，晋宋以来，稍有增广。”又《晋书·乐志》：“盖自永嘉渡江以后，下及梁陈，咸都建业，吴声歌曲，起于此也。”均说明吴歌在汉族政权南移以后，有很大发展。西曲的情况，亦可同类视之。
    南朝民歌兴盛的原因，主要有以下几点：
    其一是地理环境。南朝民歌产生于长江流域，这里气候湿润，物产丰饶，山川明媚，花木繁荣，容易陶养居民热烈而浪漫的情思，对享乐生活的追求，以及以艳丽优美为特征的艺术趣味。这从楚辞与《诗经》的比较中，已可以看出。《南史·循吏传》说，宋世太平之际，“凡百户之乡，有市之邑，歌谣舞蹈，触处成群”。又说齐永明时，“都邑之盛，士女昌逸，歌声舞节，袨服华妆，桃花渌水之间，秋月春风之下，无往非适”。其实南方的民间歌舞一向比较发达，作为一种传统习俗，只要有适当条件，随时都会变得活跃，决不止是宋、齐两代某些特定的时期才如此。
    其二是经济的发展。江南经济在南朝发展为全国经济的重心，这一点我们在《概说》中已经言及，古史中对此亦有大量记载。《宋书·孔靖传论》说：“荆城跨南楚之富，扬郡有全吴之沃。鱼盐杞梓之利，充牣八方；丝棉布帛之饶，覆衣天下。”南方城市也因此繁荣：建业“贡使商旅，方舟万计”（《宋书·五行志》），“市廛列肆，埒于二京（指长安、洛阳）”（《隋书·地理志》），长江中游，则“荆州物产，雍、崏、交、梁之会”（《南齐书·张敬儿传》）。总之，南方经济最繁荣的地区，一是江浙，其中心城市建业一带为吴歌的土壤；一是荆楚，其中心城市江陵等地为西曲的滋生地。
    其三是社会思想观念的改变。汉末以来，传统道德规范失去了束缚力，魏晋南北朝成为一个思想较为开放的时代，追求人生的快乐、感情的满足，成为一种普遍的愿望。不但男子，妇女也往往逾矩不驯。干宝《晋纪·总论》说，晋时女子每每“先时而婚，任情而动，故皆不耻淫佚之过，不拘妒忌之恶”。这是站在否定的立场说的，但也可以从中窥见时代的风气。在这样的风气下，专门歌咏男女之情的民歌自然容易被人们喜爱。
    其四是贵族的好尚。魏晋南北朝的贵族社会，于物质享受外，对精神享受的追求，对艺术的兴趣，也是空前强烈的。在南朝，绘画、书法、棋艺等，是上层社会中流行的爱好，而音乐尤为突出。不过，他们的兴趣，已不在典雅的旧清商乐，而在新异的、活泼艳丽的江南民歌。裴子野《宋略·乐志》说：“王侯将相，歌伎填室，鸿商富贾，舞女成群，竞相夸大，互有争夺。”就是皇帝的宫廷中，也专门蓄养了吴声、西曲的乐部。南朝贵族对民歌相当熟悉。《晋书》载，谢石曾在会稽王司马道子的宴席上“因醉为委巷之歌”；《南史》载，沈文季曾在齐高帝的宴席上唱《子夜来》；《南齐书》载，王仲雄曾在齐明帝面前唱自作的《懊侬曲》。至今尚存世的文人拟民歌之作，及依照民歌新制乐曲的歌辞，为数仍有不少。这些对南朝民歌的发达，必然给予极大的刺激。
    南朝乐府民歌的内容，与多方面反映社会生活的汉乐府民歌不同，它是集中于写男女之情（占百分之九十以上），并且绝大多数以女子的口吻，表现女子对男子的爱慕相思。此外还有一部分作品专门描绘女子体态容貌的美丽。由于这些歌曲多是由歌女在宴会等各种场合演唱的，自然以女性的口吻比较合适。歌中既反映了南朝统治区域（主要是城市中）的民间风俗、社会状况，也反映了当代统治者的生活情趣。
    南朝民歌的作者情况，也比较复杂。这些歌曲是在城市中产生的，其作者应该主要是歌女和中下层的文士。因此，它们固然具有鲜明的民歌情调，语言也相当浅显，但其中很大一部分，表现了较高的文学素养和修辞技巧。至于有无贵族文人的拟作混杂在内，也很难说。总之，我们把这些无名氏作品笼统地称之为“民歌”，主要应当从这些作品属于社会性、集体性创作这一特点来着眼，绝不可偏狭地理解为“劳动人民”的创作。
    吴声歌曲现存三百四十多首，其中主要曲调有如下几种：
    （１）《子夜歌》。据说这种歌曲是一个名叫子夜的女子所造，这大约是由曲名附会而生的说法。又相传东晋孝武帝时，发生过鬼唱《子夜歌》的事，当然更是荒诞。但由此可知，《子夜歌》至少在东晋已经流行，其歌声是悲哀的（《唐书·乐志》也说它“声过哀苦”）。
    宿昔不梳头，丝发披两肩。婉伸郎膝上，何处不可怜！
    擥枕北窗卧，郎来就侬嬉。小喜多唐突，相怜能几时？
    （２）《子夜四时歌》。这是《子夜歌》的变曲，以四时景物为衬托。以上二种均有辞采艳丽的特点，而《子夜四时歌》更为精致，有几篇并有引用典故和前人诗句之处，出于文士之手或经他们修饰的成分当更多。
    光风流月初，新林锦花舒。情人戏春月，窈窕曳罗裾。（春歌）
    青荷盖渌水，芙蓉葩红鲜。郎见欲采我，我心欲怀莲。（夏歌）
    秋风入窗里，罗帐起飘扬。仰头看明月，寄情千里光。（秋歌）
    昔别春草绿，今还墀雪盈。谁知相思苦，玄鬓白发生。（冬歌）
    （３）《读曲歌》。“读”或作“独”，当为不配乐的徒歌之意。这一种和以下《懊侬歌》、《华山畿》的歌辞，语言比较朴素。
    打杀长鸣鸡，弹去乌臼鸟。愿得连冥不复曙，一年都一晓。
    一夕就郎宿，通夜语不息。黄蘖万里路，道苦真无极。
    （４）《懊侬歌》。“懊侬”即吴语“懊恼”，烦闷愁苦之意。
    故其辞多悲切之语。
    我与欢相怜，约誓底言者？常叹负情人，郎今果成诈。
    月落天欲曙，能得几时眠。凄凄下床去，侬病不能言。
    （５）《华山畿》。为《懊侬歌》的变曲。相传华山《在今江苏境内》有一女子殉情而死，死前作此歌。今存二十五首中第一首即故事中少女所唱。其余亦是情歌，但与此传说无关。
    华山畿，君既为侬死，独生为谁施！欢若见怜时，棺木为侬开。
    啼著曙，泪落枕将浮，身沈被流去。
    （６）《神弦歌》。共十一种曲，今存十八首。其性质与其他各种民歌均不同，是江南民间的祭神乐歌，起于东吴。但所写神灵往往具有人的姿容和情感，颇类似楚辞中《九歌》。
    积石如玉，列松如翠。郎艳独绝，世无其二。（《白石郎曲》）
    开门白水，侧近桥梁。小姑所居，独处无郎。（《青溪小姑曲》）
    《西曲歌》今存一百三十余首，其中大部分是舞曲，小部分是倚歌（《古今乐录》：“凡倚歌悉用铃鼓，无弦有吹。”）据史籍记载，许多种舞曲都是文人在民歌的基础上制作的。但这仅指乐曲而言，至于歌辞，多数仍出于民间。西曲不像吴歌那样集中，以下择取数例，不再一一说明。
    布帆百余幅，环环在江津。执手双泪落，何时见欢还。（《石城乐》）
    闻欢下扬州，相送楚山头。探手抱腰看，江水断不流。（《莫愁乐》）
    远望千里烟，隐当在欢家。欲飞无两翅，当奈独思何。（《乌夜啼》）
    朝发襄阳城，暮至大堤宿。大堤诸女儿，花艳惊郎目。（《襄阳乐》）
    暂请半日给，徙倚娘店前。目作宴瑱饱，腹作宛恼饥。（《西乌夜飞》）
    送欢权桥梁，相待三山头。遥见千福帆，知是逐风流。（《三洲歌》）
    夜来冒露雪，晨去履风波。虽得叙微情，奈侬身苦何。（《夜度娘》）
    此外，《乐府诗集》收录在《杂曲歌辞》一类中、称为“古辞”的《西洲曲》，可能也是经过文人加工的南朝民歌（或谓江淹所作）。五言三十二句，大抵四句一换韵，似用八个小曲联缀而成。内容写一个女子对情人的怀念，情意缠绵，辞采清丽，声调婉转，达到了相当高的艺术境界。
    南朝民歌具有如下一些基本特点：
    其一，它所表现的爱情，几乎完全是浪漫色彩的，而极少有伦理因素的考虑。诗中的男女主人公，往往是“非礼”的关系：或是青年男女之间的私相爱慕，或是冒犯世俗道德的偷情，或是萍水相逢的聚合。有些明显可以看出是写妓女的生活——这在多涉及商贾漂泊寄寓生涯的西曲中尤为突出。这种爱情生活能够在南朝民歌中毫无掩饰地表现出来并广泛流布，自然与当时的社会风气有关；但从诗歌的美学意味来说，也是为了更能够表现对爱情的单纯的、热烈的、天真而痴情的追求，表现对人生的幸福与快乐的渴望。
    其二，从表现的情绪来说，南朝民歌中欢娱之辞所占比例很小，其基调是哀伤的。这一方面因为在浪漫的、非礼的爱情关系中，受阻被隔，空怀相思，或一晌贪欢，转首负情，是常有之事，所以容易形成悲伤的情调；但另一方面，从审美趣味和娱乐性来说，也是由于伤感的情绪比欢娱的情绪更显得优美，更容易动人。美好的事物、真诚的感情受到破坏，不能实现，会在人们心中唤起对它们的更为热烈的向往与追求。其实不仅民歌，整个魏晋南北朝文学，都是以悲哀的情绪为主导的。
    其三，南朝民歌的语言，是出语天然，明朗而又巧妙。吴歌中的《大子夜歌》（“大”是赞美之意）说：“歌谣数百种，《子夜》最可怜。慷慨吐清音，明转出天然。”这一评价也适宜于整个南朝民歌。区别来说，南朝民歌的语言，有的较为朴素，有的较为鲜丽。但即使是后者，也不同于文人诗的华美典雅，而是一种浅俗的鲜丽。大量运用双关隐语，是南朝民歌的一大特色。由此避免了过于简单直露、一览无余的表现。但这种双关隐语，意义绝不晦涩，所以说这是明朗而又巧妙的修辞。
    双关隐语的构成，主要是利用谐音字和一字多义，这种双关隐语，常常又和比喻、象征手法结合使用。如《子夜歌》中“雾露隐芙蓉，见莲不分明”，“莲”谐音“怜”字，同时这两句又比喻男方的感情犹豫含糊。再如《三洲歌》中“遥见千幅帆，知是逐风流”，“风流”既是字面上的“风吹水流”之意，又暗喻男女之间的“风流情事”，这是利用多义词。
    又如《读曲歌》中“朝霜语白日，知我为欢消”，朝霜比喻女子，白日比喻男子，“消”借霜的消融比喻人的消瘦。这种手法的运用，使得诗歌的感情在热烈大胆的同时又显得婉转缠绵，并且增加了语言的活泼和形象的生动鲜明。
    其四，南朝民歌的形式，以五言四句为主，约占总数的三分之二。其余的四言及杂言体诗，篇幅也很短小。短小的篇幅对形成明快的诗风，具有关键的意义。南朝民歌中占主导的五言四句的格式，对五言绝句的形成，也起了极大的作用。
    南朝民歌的影响是十分深远的。以前在汉乐府民歌的基础上，在建安时代兴起了中国古代文人诗的第一次高潮。而此后，魏、晋乐府停止了对民歌的采集，文人诗也一步步雅化。雅化也是一种发展途径，提供了许多新的东西，但也带来文辞的艰深奥涩、繁复芜杂，音乐感的破坏等等弊病。而南朝民歌的兴起及其在上层的流播，再度把新鲜的血液输入到文人创作中。于是从鲍照到齐、梁的文人诗，雅俗结合渐渐成为主导的方向，从而改变了面貌。另外，前面说过，南朝民歌与宫体诗的兴起也有直接关系。
    唐代以后，南朝民歌继续影响着文人的创作。最显著的例子是李白。他的很多短诗，以语言清新自然见长，就是学习南朝民歌的收益。人所共知的名篇《静夜思》，显然是脱化于《子夜四时歌》秋歌中“秋风入窗里”一篇。直到清代为止，历代文人模拟南朝民歌的现象，始终没有断绝过。

    ------------------


章培恒 骆玉明—中国文学史—第三章 北朝诗文与民歌

第三章 北朝诗文与民歌

    自晋室东渡，北方为少数民族所统治。由于知识阶层的流失，而少数民族统治集团自身缺乏文化传统，再加战争不断，经济萧条，精神生产得不到必要的保障，整个十六国时期一百数十年中，北方文学极为寂寥，没有产生什么重要的作家、作品。
    至北魏统一北方，社会逐渐安定。而后来孝文帝迁都洛阳，推行汉化政策，重用汉族知识分子，促进了民族文化的融合。此时文学也开始出现转机。但当时首先受到重视的是直接有利于统治轶序的儒学，文学的地位远不如在南方那样重要。北魏后期出现了几位较著名的文人。代表北方土著文人最高创作成就的，是两部并非纯文学的著作——郦道元的《水经注》和杨衒之的《洛阳伽蓝记》。而文坛上的一些领袖人物，其艺术造诣既不足与南朝大家相抗衡，其作品主要也是模拟南朝文学。《颜氏家训·文章》篇说：
    邢子才、魏收俱有重名，时俗准的，以为师匠。邢赏服沈约而轻任昉，魏爱慕任昉而毁沈约，每于谈宴，辞色以之，邺下纷纭，各为朋党。
    当然，北方文学也并不是毫无自身的特点：《隋书·文学传序》说：
    暨永明、天监之际，太和、天保之间，洛阳、江左，文雅尤盛。彼此好尚，雅有异同。江左宫商发越，贵于清绮；河朔词义贞刚，重于气质。气质则理胜其词，清绮则文过其意。理深者便于时用，文华者宜于咏歌。此南北词人得失之大较也。若能掇彼清音，简兹累句，各去所短，合其两长，则文质斌斌，尽善尽美矣。
    这里说北方文风的长处，一是风格质朴，一是便于实用。实用与否，实际上是一个应用文范围的问题，其作用，也只是可以纠正南方的应用文过度浮华、辞不达意的毛病。至于质朴的文风，则不但与应用文有关。有时，要表现粗犷、雄壮的美，质朴的语言要比华丽的语言更为适宜。而南朝文人对美的理解，久已形成一种偏狭地崇尚华丽的观念，适当吸取北方文学“重于气质”之长，确是有益的。
    南北朝后期，由于各种原因，许多南方的著名文人流入北方，其中最特出的有庾信、王褒。他们受到北方文人的高度推崇，并且也确实创作了足以代表北朝文学最高水平的作品。其中一部分，开始结合南北文风之长，为后代文学开辟了新的道路。此后直到隋唐，这种结合不断深入，而随着时代的新的需要，向着多样化的方向发展。

    ------------------


章培恒 骆玉明—中国文学史—第一节 北朝诗文

第一节　北朝诗文

一、“北地三才”

    温子昇、邢邵、魏收，史称“北地三才”，是土著作者中的佼佼者。
    温子昇（４９５—５４７）字鹏举，太原（今属山西）人。晋大将军温峤之后。其祖于刘宋时北上避难。子昇生长于北方，仕北魏、东魏，官至散骑常侍、中军大将军。他的诗留传不多，其中几篇短小的乐府，文辞都很简朴，但不免粗糙，只有《白鼻驹》一篇较好：
    少年多好事，揽辔向西都。相逢狭斜路，驻马诣当垆。
    这种写贵族少年放荡生活的诗，是魏晋乐府中常见的。温子昇此篇虽辞语简单，但画面感很强。
    他的其他几首诗，都是明显模仿南朝文风的。如七言之作《捣衣诗》：
    长安城中秋夜长，佳人锦石捣流黄。香杵纹砧知近远，传声递响何凄凉。七夕长河烂，中秋明月光。蠮螉塞边绝候雁，鸳鸯楼上望天狼。
    声调、用辞，以及杂用五言句的形式，都可以在梁代歌行中找到祖本。
    温子昇的文章传世较多，一般说来，虽多用骈偶，但不重藻饰，也不甚精彩。其中《寒陵山寺碑》较有名。
    邢邵（４９６—？）字子才，河间（今河北任丘北）人，家世仕宦。北魏孝明帝时，以文名倾动京师。由魏入齐，官至中书监、国子祭酒，地位甚高。
    邢邵诗仅存八首。其中《思公子》很接近于齐梁文人从南朝民歌中脱化出来的绝句体：
    绮罗日减带，桃李无颜色。思君君未归，归来岂相识。
    但他的《冬日伤志篇》，又较多保存了魏晋诗的余风：
    昔日堕游士，任性少矜裁，朝驱玛瑙勒，夕衔熊耳杯。折花步淇水，抚瑟望丛台。繁华夙昔改，衰病一时来。重以三冬月，愁云聚复开。天高日色浅，林劲鸟声哀。终风激檐宇，余雪满条枚。遨游昔宛洛，踟蹰今草莱。时事方去矣，抚己独伤怀。
    邢邵少年时居于洛阳，专以山水游宴为娱，生活放浪。晚来衰病，而昔日繁华的洛阳城也同样因战乱而荒芜不堪。抚今追昔。感慨无穷。这诗的情调颇类于阮籍的《咏怀诗》，但并未着意模仿。比起同时的南方诗歌，虽不够精致，却有寄寓深沉之长，多少表现出北方文学“重于气质”的优点。
    魏收（５０５—５７２）字伯起，钜鹿下曲阳（今河北晋县南）人。由魏入齐，官至尚书右仆射，监修国史。著有《魏书》。他的诗也多模仿南方风格，《挟琴歌》较佳：
    春风宛转入曲房，兼送小苑百花香。白马金鞍去未返，红妆玉筯下成行。
    这诗节奏轻快，色泽明丽，放在齐梁诗中，也毫无逊色。二、《水经注》与《洛阳伽蓝记》
    郦道元、杨衒之都是崇尚实学而又有文学才华的作者。他们的著作，叙事多用散体，写景多用骈体，总体上仍以散体为主，在南北朝散文中各具特色。
    郦道元（？—５２７）字善长，范阳涿鹿（今河北涿县）人。仕北魏，袭父爵为永宁伯，历任地方官员，又做过御史中尉。后为关右大使，被反叛的雍州刺史萧宝夤所杀。著有《水经注》。
    《水经》是古代一部地理书，记录全国主要水道，文字很简单。郦道元为之作注，不仅说明原文，并且根据自己的见闻和众多的资料，对之多有纠正、补充，还旁及这些河流两岸的历史故事、名胜古迹、风土景物。后面这些内容，尤其是风景描写，具有较高的文学价值。
    河水南迳北屈县故城西。西四十里有风山，风山西四十里，河南孟门山。《山海经》曰：“孟门之山，其上多金玉，其下多黄垩涅石。”《淮南子》曰：“龙门未辟，吕梁未凿，河出孟门之上，大溢逆流，无有丘陵，高阜灭之，名曰洪水。大禹疏通，谓之孟门。”故《穆天子传》曰：“北登孟门九河之磴。”孟门，即龙门之上口也。实为河之巨阸，兼孟门津之名矣。
    此石经始禹凿，河中漱广，夹岸崇深，倾崖返捍，巨石临危，若坠复倚。古之人有言：“水非石凿，而能入石。”信哉！其中水流交冲，素气云浮，往来遥观者，常若雾
    露沾人，窥深悸魄。其水尚崩浪万寻，悬流千丈，浑洪赑怒，鼓若山腾，浚波颓叠，迄于下口。
    方知慎子下龙门，流浮竹，非驷马之追也。（《河水注·孟门山》）。
    上段先写龙门的地理位置，而后引古书三种，说明龙门的形成原因，及有关传闻。下段着力描绘黄河水流经龙门时冲撞腾扑、汹涌险急的气势，虽着墨不多，却令人如临其境，大有惊心动魄之感。结束又荡开一笔，深有余味。《水经注》文章的格式、布局，大抵如此。
    《江水注·三峡》也是脍炙人口的一节：
    自三峡七百里中，两岸连山，略无阙处。重岩迭嶂，隐天蔽日，自非亭午夜分，不见曦月。至于夏水襄陵，沿溯阻绝，或王命急宣，有时朝发白帝，暮到江陵，其间千二百里，虽乘奔御风，不以疾也。春秋之时，则素湍绿潭，回清倒影，绝献多生怪柏，悬泉瀑布，飞漱其间，清荣峻茂，良多趣味。每至晴初霜旦，林寒涧肃，常有高猿长啸，属引凄异，空谷传响，哀转久绝。故渔者歌曰：“巴东三峡巫峡长，猿鸣三声泪沾裳。”
    写山写水，写四时景物的不同，文笔清丽，富有情趣。应当说明的是，郦道元一生足履不及江南，此类文字，大抵别有所据。
    大体从东晋开始，山水文学呈现出高度发达的局面。不但有山水诗，文也以其宜于描叙之长，大显身手。除前已述及的一些名文，各地还产生了数量众多的风土记。据现存的书名、篇名和残余的片断来看，可以说涉及全国所有主要区域。这些风土记多少均有对山水景物的描写。所以说，不能把《水经注》看作是孤立的存在。这部书作为学术性的注本，而如此倾心描绘山水风光，既是深受时代风气影响的表现，亦利用了前人的大量成果。这样说，并不是否定郦道元的功绩，我们所要说明的，乃是这部书的特点与时代风气的关系。由于《水经注》多山水景物的描写，受到后代文人的喜爱。对于山水游记的发展，起了相当大的作用。
    《洛阳伽蓝记》的作者杨衒之，北魏人，生平仕历等均不详。唯据此书中自述及书首所署官衔，知道他在北魏永安中为奉朝请，著书时为抚军府司马。
    “伽蓝”是梵语寺庙的音译。永嘉之后，佛教在北方日益炽盛，且尤重偶像崇拜，盛行开凿石窟、建立寺庙。北魏都城洛阳全盛时期，一城内外，建寺一千余所。其后政治恶化，洛阳陷于战火，繁华之地，成为废墟。都城亦迁至邺。东魏武定五年（５４７），杨衒之因公务重经洛阳，面对“城郭崩毁，宫室倾覆，寺观灰烬，庙塔丘墟”的凄凉景象，感慨伤怀，因作此书。其意盖有三：追记洛阳昔日景象，保存史实；抒发国家破亡、京都倾毁的悲伤之情；揭示统治者沉迷于佛教迷信的祸害。
    《洛阳伽蓝记》共分五卷，依次写城内和城之东、南、西、北五个区域。以寺庙为纲维，涉及北魏都洛四十年间的政治大事、中外交通、人物传记、市井景象、民间习俗、传说异闻，内容相当丰富，就其性质而言，实是一种历史笔记，但结构严整，不像一般笔记那样松散琐碎。其史料价值历来为史家所推崇。
    从文学方面说，《四库提要》称“其文秾丽秀逸，烦而不厌，可与郦道元《水经注》肩随”。大体论写景的细致生动、穷形尽态，此书不如《水经注》；论篇章之完整、叙述之清楚，则以此书为胜。特别是记载人物活动、传说故事的部分，尤非《水经注》可比。
    记叙寺庙的兴废，揭露统治者沉湎于宗教狂热而大肆浪费民力的实况，并由此反映北魏政治的兴衰，是本书的中心内容。开卷第一条即写由实际掌权的胡太后所建、规模为群寺之冠的永宁寺。文中有一大段以冷峻的笔调不厌其烦地记述永宁寺塔通体饰金的详细情况，归之于“不可思议”、“骇人心目”的评语；最后记永宁寺被焚毁，大火三月不灭，“悲哀之声，振动京邑”，寓意悲痛而深沉。
    那些耗尽人力物力所建成的寺庙，又是令人赞叹的艺术品。书中多有写景之笔，不作精雕细琢，而于简略中得朗润高妙之趣。如写永宁寺塔：“至于高风永夜，宝铎和鸣，铿锵之声，闻及十余里。”表现了庄严肃穆的气氛。写景林寺，又是另一番景象：“寺西有园，多饶奇果。春鸟秋蝉，鸣声相续。
    中有禅房一所，内置祇洹精舍，形制虽小，巧构难比。加以禅阁虚静，隐室凝邃，嘉树夹牖，芳杜匝阶，虽云朝市，想同岩谷。静行之僧，绳坐其内，飧风服道，结跏数息。”又写出寺园中幽静脱俗的情趣。
    书中记载了很多重大的历史事件，也写到日常的人物活动。其中精彩的部分，能够反映出不同的人物性格。如卷四《法云寺》条如下一节：
    于时国家殷富，库藏盈溢，钱绢露积于廊者，不可较数。及太后赐百官负绢，任意自取，朝臣莫不称力而去。唯融（章武王元融）与陈留侯李崇负绢过任，蹶倒伤踝。太后即不与之，令其空出。时人笑焉。传中崔光止取两匹。太后问：“侍中何少？”对曰：“臣有两手，唯堪两匹，所获多矣。”朝贵服其清廉。
    用不同人物自身的富有特征的言语行动两相对照，文笔简洁隽永，幽默多趣，很像《世说新语》的格调。
    有些人物故事，又往往写得富有传奇色彩，十分动人。如《法云寺》条中的另一节写河间王元琛的歌女朝云：
    有婢朝云，善吹箎，能为《团扇歌》、《垄上声》。琛为秦州刺史，诸羌外叛，屡讨之，不降。琛令朝云假为贫妪，吹箎而乞。诸羌闻之，悉皆流涕，迭相谓曰：“何为弃坟井在山谷为寇也！”即相率归降。秦民语曰：“快马健儿，不如老妪吹箎。”
    这故事属于民间传说一类，真实性可能有问题。但他写朝云的箎声，竟有如此的感动力，真是令人神往。同样的例子，还有河东刘白堕所酿酒饮者一醉经月不醒，盗贼劫客夺酒，醉而被擒的故事。
    《洛阳伽蓝记》中，还记载了一些类似志怪小说性质的民间异闻。卷三《大统寺》条，有一则樊元室为洛水神之子传书至洛神宫中的故事，同唐代传奇《柳毅书》故事的形成可能有些关系。又卷四有一则狐魅故事：
    有挽歌孙岩，娶妻三年，不脱衣而卧。岩私怪之，伺其睡，阴解其衣，有尾长三尺，似野狐尾。岩惧而出之。妻临去，将刀截岩发而走。邻人逐之，变为一狐，追之不得。其后京邑被截发者一百三十余人。初变妇人，衣服靓妆，行路人见而悦近之，皆被截发。
    当时有妇人着彩衣者，人皆指为狐魅。
    狐精化为美女惑人的故事，在我国流传很多，这是较早的一则。这个狐魅并不害人，被揭穿后也只是迁怒众人，整日恶作剧地割人头发，似乎旧情难忘，显得很有趣。
    总之，《洛阳伽蓝记》具有多方面的内容，在散文、传记、小说等各种文学体裁的发展中，都有一定的价值。
三、庾信、王褒

    庾信、王褒，都是从南方到北方的文人。
    庾信（５１３—５８１）字子山，南阳新野（今属河南）人。他自幼随父亲庾肩吾出入于萧纲的宫廷，后来又与徐陵一起任萧纲的东宫学士，成为宫体文学的代表作家；他们的文学风格，也被称为“徐庾体”。侯景叛乱时，庾信逃往江陵，辅佐梁元帝。后奉命出使西魏，在此期间，梁为西魏所灭。北朝君臣一向倾慕南方文学，庾信又久负盛名，因而他既是被强迫，又是很受器重地留在了北方，官至车骑大将军、开府仪同三司；北周代魏后，更迁为骠骑大将军、开府仪同三司，封侯。时陈朝与北周通好，流寓人士，并许归还故国，唯有庾信与王褒不得回南方。所以，庾信一方面身居显贵，被尊为文坛宗师，受皇帝礼遇，与诸王结布衣之交，一方面又深切思念故国乡土，为自己身仕敌国而羞愧，因不得自由而怨愤。如此至老，死于隋文帝开皇元年。有《庾子山集》。
    大体说来，庾信的文学创作，以他四十二岁时出使西魏为界，可以分为两个时期。前期在梁，作品多为宫体性质，轻艳流荡，富于辞采之美。羁留北朝后，诗赋大量抒发了自己怀念故国乡土的情绪，以及对身世的感伤，风格也转变为苍劲、悲凉。所以杜甫说：“庾信文章老更成，凌云健笔意纵横。”（《戏为六绝句》）
    庾信在梁时所作大多毁于战乱，留存很少，且基本上都是唱和之作。其中《奉和泛江》、《奉和山池》等，多写景之句。后一首中“荷风惊浴鸟，桥影聚行鱼。日落含山气，云归带雨余”，观察、描绘都很细致，与萧纲的诗十分相近。具有宫体气息的六言诗《舞媚娘》大概也作于南朝：
    朝来户前照镜，含笑盈盈自看。眉心浓黛直点，额角轻黄细安。只疑落花谩去，复道春风不还。少年唯有欢乐，饮酒那得留残！
    诗中写爱美的少女对青春的怜惜，虽包涵着伤感的情绪，却还是活泼而有生气的。
    庾信早期的赋，现存有《春赋》、《对烛赋》、《荡子赋》等七篇，有些已残缺。这些赋均属宫体文学范畴，内容不外是女子的美貌或相思别离，篇幅短小，语言华艳，注重音节之美。其中《春赋》最具体表性。此篇写春光之美及妇女游春景象，色泽极为艳丽。赋的开头和结尾多用七言诗句，有较强的音乐效果。如结尾一段：
    三日曲水向河津，日晚河边多解神。树下流杯客，沙头渡水人。镂薄窄衫袖，穿珠帖领巾。百丈山头日欲斜，三晡未醉莫还家。池中水影悬胜镜，屋里衣香不如花。
    和《舞媚娘》一样，也是歌咏对人生中短暂的欢乐时光的留恋。这种诗赋结合乃至诗赋难分的倾向也为后人所继承，如初唐王勃、骆宾王及稍后的刘希夷等都有类似的作品。总的说来，庾信早年的诗赋，在语言技巧上已有相当的成就，但反映的生活面过于狭窄，缺乏壮阔的激情。
    庾信后期的创作，虽谓“老成”，但早年那一种风格，并没有抛弃。他同北朝显贵唱和的诗，依然是雍容华贵，且多艳情成分。另有《题画屏风》二十五首，也以精巧见长。题画诗在此之前极为少见，故这一组诗在题材的开拓上有值得注意的地方。诗的特点，是善于运用山水诗的手法，把画面的内容同想象结合，既不脱离画面，又富于自然的生趣。这启发了后代常在画上配诗以扩充欣赏内涵的风气。
    不过，在庾信后期创作中，最受重视的，是与前一种风格很不相同的自抒胸怀与怀念故国之作。庾信的性格，既非果敢决毅，又不善于自我解脱，亡国之哀、羁旅之愁、道德上的自责，时刻纠绕于心，却又不能找到任何出路，往往只是在无可慰解中强自慰解，结果却是愈陷愈深。所谓“情纠纷而繁会，意杂集以无端”（陈祚明《采菽堂古诗选》），使得诗中的情绪显得沉重无比。《拟咏怀》二十七首，就是这一类诗的代表。
    俎豆非所习，帷幄复无谋。不言班定远，应为万里侯。燕客思辽水，秦人望陇头。倡家遭强聘，质子值仍留。自怜才智尽，空伤年鬓秋。（《拟咏怀》之三）
    庾信只是一位有才华的文学家，却被命运放在了错误的位置上，并且必须承担这种“错位”带来的痛苦。这就是此诗的内涵。
    摇落秋为气，凄凉多怨情，啼枯湖水竹，哭坏杞梁城。天亡遭愤战，日蹙值愁兵。直虹朝映垒，长星夜落营。楚歌饶恨曲，南风多死声。眼前一杯酒。谁论身后名？（《拟咏怀》之十一）
    这一首悲悼梁的覆灭，万分痛苦而又无可奈何，只能把一切归诸“天意。”
    寻思万户侯，中夜忽然愁。琴声遍屋里，书卷满床头。虽言梦蝴蝶，定自非庄周。残月如初月，新秋似旧秋。露泣连珠下，萤飘碎火流。乐天乃知命，何时能不忧？（《拟咏怀》之十八）
    这一首感慨自己虽有才学，却于国无益，想学庄子的旷达，又不能做到，所以忧愁无止。“残月”、“新秋”二句，写出日复一日的无聊与绝望，看似简单，其实精警非凡。“露泣”一联写景抒情，也是精美异常。
    《拟咏怀》二十七首，大多是感情真实而深沉，语言精炼而富有表现力的作品。南朝文学的修辞技巧，尤其是声律、用典、骈偶等手段，在这里被广泛使用，并得到新的提高。庾信后期诗中，还有不少五言绝句，无论数量和造诣，都明显高于同时代诗人。
    玉关道路远，金陵信使疏。独下千行泪，开君万里书。（《寄王琳》）
    阳关万里道，不见一人归。唯有河边雁，秋来南向飞。（《重别周尚书》）
    石影横临水，山云半绕峰。遥想山中店，悬知春酒浓。（《山斋》）
    南朝文人从民歌中化出的绝句体，主要是发展得更加精致和蕴藉。而像上列前二首诗中苍凉的情调、开阔而深厚的意境，以前很少有人达到。第三首也是优美而饶有情趣之作。可以说庾信对五绝的发展，有不可忽视的贡献。
    庾信后期的赋，也有很大变化。最著名的作品，是《哀江南赋》。赋前有序，是一篇能独立成章的骈文，交代作赋的缘由，概括全篇大意，语言精丽，意绪苍凉，本身就是一篇杰作。
    日暮途远，人间何世！将军一去，大树飘零；壮士不还，寒风萧瑟。荆璧睨柱，受连城而见欺；载书横阶，捧珠盘而不定。钟仪君子，入就南冠之囚；季孙行人，留守西河之馆。申包胥之顿地，碎之以首；蔡威公之泪尽，加之以血。钓台移柳，非玉关之可望；华亭鹤唳，岂河桥之可闻！
    这一节抒发自己被扣留在西魏的悲愤。开头两句，将一生经历，化为一声长叹，悲凉无比。以下迭用典故，以一连串的历史上的人物故事，比拟自己的遭遇和心情，在抒情效果上起到积深积厚的作用。
    《哀江南赋序》的文字，以四、六句为主，这是骈文中逐渐形成的一种格式。入唐以后成为定型，所以后人也有将这种骈文称为“四六文”的。这种文体的长处，是节奏感很强，但写得不好，容易显得呆板。庾信的文字，善于调度变化，句式灵活，又善用虚词勾连句与句之间的关系，表现了极强的构造能力。像“孙策以天下为三分，众才一旅；项籍用江东之子弟，人唯八千。遂乃分裂山河，宰割天下。岂有百万义师，一朝卷甲，芟荑斩伐，如草木焉！”对偶中间用散句，纵横自如。
    《哀江南赋》的正文，以自身的经历为线索，历叙梁朝由兴盛而衰亡的经过，具有史诗性质。篇制宏大，头绪纷繁，感情深沉，叙事、议论、抒情结合一体，在古代赋作中罕见其例。作者对梁王朝深深眷怀，但对梁代政治的荒疏混乱，对梁元帝以及宗室诸王的忌刻自私，批评也很严厉。叙江陵被攻破之后，百姓遭掳掠之苦，尤为惨痛感人：
    水毒秦泾，山高赵陉。十里五里，长亭短亭。饥随蛰燕，暗逐流萤。秦中水黑，关上泥青。于时瓦解冰泮，风飞电散。浑然千里，淄、渑一乱。雪暗如沙，冰横似岸。逢赴洛之陆机，见离家之王粲。莫不闻陇水而掩泣，向关山而长叹。况复君在交河，妾在青波，石望夫而逾远，山望子而逾多。
    《哀江南赋》正文和序，都使用了大量的典故。善于化用旧典，是庾信公认的特长。这不仅显示了他的博学与巧思。每一个简短的包含典故的句子，都提供了丰富的历史联想，因而形成十分厚重的文章风格。但由此也使文章变得艰深难懂，且难免也有生硬的地方。是谓利弊两见，不可执一而谈。《小园赋》、《枯树赋》、《伤心赋》、《竹杖赋》等，则是庾信后期所作的抒情辞赋。其中《枯树赋》以象征手法，写各种树木由于人为的原因，不能保持其自然的生命，特别是由于受到宠爱而导致灾难，着重抒发了动乱时代中贵族文人难以自全的悲哀，有相当的哲理意味，感慨殊深。但在象征写法中夹入大量典故，尤难读懂。《小园赋》则偏重写景，借以抒写向往隐逸的怀抱，故文字较为清晓，在诸篇中最为出色。像“桐间露落，柳下风来”，“鸟多闲暇，花随四时”，“一寸二寸之鱼，三竿两竿之竹”等景句，都是精巧而自然的文笔，显示了作者的才华。
    庾信可以说是南北朝文学的集大成者。他以聪颖的资质，在梁这个南朝文学的全盛时代积累了很高的文学素养，又来到北方，以其沉痛的生活经历丰富了创作的内容，并多少接受了北方文化的某些因素，从而形成自己的独特面貌。他的骈文、骈赋，可与鲍照并举，代表了南北朝骈文、骈赋的最高成就；他的诗歌，则初步融合了南北诗风，对唐诗有重要影响。明代张溥《汉魏六朝百三名家集·庾子山集》题辞说：
    史评庾诗“绮艳”，杜工部又称其“清新”、“老成”。此六字者，诗家难兼，子山备之。玉台琼楼，未易幾及。……令狐撰史，诋为“淫放”、“轻险”、“词赋罪人”。夫唐人文章，去徐、庾最近，穷形写态，模范是出，而敢于毁侮，殆将讳所自来，先纵寻斧欤？
    “令狐撰史”云云，指唐令狐德棻《周书》中对庾信的贬语。唐代一些文人对整个魏晋南北朝文学都有不合情理的批评，原因很复杂，在此不论。这里张溥不以“绮艳”为文学的罪过，又指出“唐人文章，去徐、庾最近”，确实是有见地的。
    王褒（约５１３—５７６）字子渊，琅琊临沂（今属山东）人，出身名族。梁元帝登位，他因旧交之情受委重任，拜吏部尚书、右仆射。江陵城破，元帝出降，诸臣均被带到北方。王褒以门第与文才，受到重视。仕西魏、北周，官至太子少保、少司空，与庾信同为北方文坛的宗匠。
    王褒在梁时，作有七言《燕歌行》，萧绎及诸文士均曾唱和，但诸篇之中，一般认为仍以王褒原作为佳。诗中写南方春色，塞北寒苦，闺妇思远，征夫怀乡，颇可见出梁代诗歌重视美感、喜欢以华艳的文辞与哀怨的情调相结合的特点。王褒还存多首边塞诗。如前所言，梁代边塞诗已经很发达，而且习惯以北地风光为背景，所以王褒的这些诗，未必都是到了北方以后才写的。
    关山夜月明，秋色照孤城。影亏同汉阵，轮满逐胡兵。天寒光转白，风多晕欲生。寄言亭上吏，游客解鸡鸣。（《关山月》）
    这首诗当是就乐府题名而虚构，并非反映具体战事。通过写景，渲染边塞的凄凉和战争趋于失败的气氛，效果尤其突出。“影亏”、“轮满”两句，以月的盈亏表示时间的推移，同时象征敌盛我衰的变化，显示精深的锤炼之功。
    如果《关山月》确系在南方所作，可以说王褒诗在梁朝文人追求抒情力度的努力中，已经取得较特出的成绩。到了北方以后，由于人生处境、自然环境的变化，这方面的特点更为显著。如果写景绝句《云居寺高顶》：“中峰云已合，绝顶日犹晴。邑居随望近，风烟对眼生。”景象堪称壮丽。《渡河北》则是王褒诗中最著名的一篇：
    秋风吹木叶，还似洞庭波。常山临代郡，亭障绕黄河。心悲异方乐，肠断《陇头歌》。薄暮临征马，失道北山阿。
    这首诗表现了对故国的思念，和人生失路、无可奈何的悲哀，风格也是萧瑟苍凉的。在南北朝诗风的演变上，他和庾信起了相似的作用。

    ------------------


章培恒 骆玉明—中国文学史—第二节 北朝民歌

第二节　北朝民歌

    如果说北朝土著文人诗歌大抵模仿南方风格而又远不能与之分庭抗礼的话，那么，北朝的民歌，却是与南朝民歌风格迥异，而毫不逊色。现存的作品，有六十多首，大多收录在《乐府诗集·梁鼓角横吹曲》中，另有几篇收在《杂曲歌辞》和《杂歌谣辞》中。鼓角横吹曲是军乐，也用于仪仗、典礼、娱乐等场合。这些歌曲从北方流入南方，为梁朝的乐府机构所采录，所以在乐曲名称上冠以“梁”字。其中以氏、羌、鲜卑等少数民族的歌谣为多，也有一些出于汉族。
    质朴粗犷、豪迈雄壮，是北朝民歌最显著的特色。这和北方的地理环境、民俗文化、生活方式有直接的关系。北方没有南方那样繁密而多彩的植被、曲折而湿润的水网，景观缺乏细部的变化。然而大自然在这单调之中，充分显示出它的严峻、崇高、阔大。生活在这里的人们，不大会注意细微的东西，目光总是被引向高远之处，看到的是巨大的世界。久而久之，人的心胸也就随之扩展，形成粗犷豪迈的性格。其次，北朝民歌大多出于当时的少数民族，他们原来都是以游牧为生的，社会结构又有军事化的性质。游牧生活不像农业生产那样安定，那样井然有序、有耕耘必有收获，而是充满了变化和风险。各部落之间，也少有文化礼仪的虚饰，谁有力量谁就去征服。在与自然、与敌手的严酷斗争中，造就了民众的强悍气质，他们不会喜爱南方人那种温柔缠绵的歌。
    南朝民歌是城市中的歌，是酒楼和贵族宴会上由歌女们演唱的风情小调，北朝民歌却是在多种多样的生活中产生的。有些题材，如战争生活、北地风光，在诗歌中表现出来，自然就有一种不同于南方歌谣的气象。就如庾信、王褒等人到了北方，即使单纯写景的作品，也比原来在南方之作来得雄壮。
    也正是因为北朝民歌产生的背景复杂多样，所以尽管现存的数量较南朝民歌远为少，所反映的生活内容却远比南朝民歌来得广泛，涉及社会的各个方面。以下大略分为几类加以介绍。
    一类是反映北地风光、游牧生活的歌。这里有最著名的《敕勒歌》：
    敕勒川，阴山下。天似穹庐，笼盖四野。天苍苍，野茫茫，风吹草低见牛羊。
    敕勒是当时北方的一个少数民族部落。据有些学者考证，敕勒川在今内蒙古呼和浩特附近。歌中唱出北方大草原广阔无垠、浑沌苍茫的景象，表现了开阔的胸襟、豪迈的情怀。后面描绘水草畜牧之盛，抓住特点，大笔如椽，并且充分体现出人对自然的自豪。据《乐府广题》说，东魏高欢攻西魏玉璧，兵败疾发，士气沮丧，高欢令敕勒族大将斛律金在诸贵前高唱此歌，以安定军心，可以推想它的音乐也一定是雄强有力的。
    北方游牧民族的社会组织原来是军事化的，尚武是一贯传统。进入中原后，虽生活方式、社会结构逐渐改变，但民族精神仍旧勇悍好强。加上北朝战争不断，更刺激了这一点。因此在民歌中，多有对尚武精神的歌颂。
    男儿欲作健，结伴不须多。鹞子经天飞，群雀两向波。（《企喻歌》）
    新买五尺刀，悬著中梁柱。一日三摩娑，剧于十五女。（《琅琊王》）
    前一首，以雄健的鹞鹰冲天而起、怯懦的群雀如水波躲向两侧的形象，赞美真男儿敢以独身敌众的英雄气概，足以感奋人心。后一首写爱刀甚于少女，有一种独特的情味。这里顺带提及《杂歌谣辞》中的《陇上歌》。这是汉族的歌，内容系歌颂为抵御匈奴刘曜而战死的陈安。语言朴素，内容浑厚，也是相当出色的作品。“七尺大刀奋如湍，丈八长矛左右盘，十决十荡无当前”，写得气势飞扬；“西流之水东流河，一去不还奈子何！”显出无限感慨。
    长期的战乱，致使人民流离失所，甚或转死沟壑。反映离乡漂泊之悲，徭役、从征之苦，也是民歌中常见的内容。
    陇头流水，流离山下。念吾一身，飘然旷野。（《陇头歌辞》）
    男儿可怜虫，出门怀死忧。尸丧狄谷中，自骨无人收。（《企喻歌》）
    这二首诗都是写悲苦的情调，前一首苍凉深切，后一首以嘲弄的口气发出对死亡的悲叹，明快豪爽中包含了复杂的情绪，但都不是陷入长叹短吁、哀哀凄凄，总不失男儿本色。还有一些反映下层民众贫苦生活的歌，是南北朝文学中少有的。
    雨雪霏霏雀劳利，长嘴饱满短嘴饥。（《雀劳利歌辞》）
    快马常苦瘦，剿儿常苦贫。黄禾起赢马，有钱始作人。（《幽州马客吟歌辞》）
    这二首短歌，都是以直捷了当的语言，道出社会生活中的简单而又深刻的道理。前一首以雀为喻，“长嘴”说机灵滑头的人，“短嘴”说老实本分的人。生活中总是前者得利，后者倒霉。后一首明明白白：没有钱就不能像样地做人！言外自然有对财富的渴望。诗中不讲什么大道理，只是普通人民的内心本色语。而就是因为简单，才格外深刻。
    关于爱情与婚姻的歌，是北朝民歌中数量最多的一类。但与吴歌、西曲相比，因为有了对照，更容易显出差别来。
    谁家女子能行步，反著裌褝后裙露。天生男女共一处，愿得两个成翁妪！（《捉搦歌》）
    月明光光星欲堕，欲来不来早语我！（《地驱乐歌》）门前一株枣，岁岁不知老。阿婆不嫁女，那得孙儿抱？（《折杨柳枝歌》）
    腹中愁不乐，愿作郎马鞭。出入擐郎臂，蹀坐郎膝边。（《折杨柳歌辞》）
    北方民族保存着较多的原始风俗，在两性关系上，远没有汉族那样复杂的礼数。在他们看来，男欢女爱，男婚女嫁，原是很简单的事情，没有什么需要羞羞答答、扭扭捏捏的地方。“天生男女共一处，愿得两个成翁妪”，这是对婚姻之事最简单直截的看法，爽快无比。《地驱乐歌》咏唱幽会，情人不至，却毫无哀伤，只是简截地指斥对方，同南方民歌中的情调大不一样。还有那些女子埋怨家中不让她们及早出嫁的歌，更是以口道心，毫无遮掩。像上面那首《折杨柳枝歌》，前二句起兴，意思说岁岁年年，树不见老而人易老，下面不说自己，却利用老人喜爱孙辈的心理打动对方，写得真淳而有趣。有的甚至唱道：“老女不嫁，蹋地呼天！”（《地驱乐歌》）这样的泼辣简直是南方人想都不敢想的。总之，这些表现爱情与婚姻的民歌，都直接表现了热烈的生命冲动，很值得珍视。不过，在北方情歌中，个别也有婉媚的风格，可能是受了南方民歌的影响。上面所列的最后一首，就可以看出。
    将北朝民歌与南朝民歌相比较，可以大略概括如下：在感情表现上，北朝民歌以直率粗犷为特征，少有南方民歌那种婉转缠绵的情调；在语言风格上，北朝民歌以质朴刚健、富有力感见长，没有南方民歌那样华美的文辞、精致的手法，更不用双关隐语的技巧。在诗歌形式上，也以五言四句体式占优势，约为百分之六十。其余多为整齐的七言、四言诗，杂言体较少。但这里要指出一点，即许多诗是经过翻译的。如《敕勒歌》，《乐府广题》说：“其歌本鲜卑语，易为齐言（指汉语）。”又《折杨柳歌》有“我本虏家儿，不解汉儿歌”二句，则可见原非汉语。翻译是一种再创作，这方面的成绩也值得赞美。
    最后，再专门来谈《乐府诗集》中收于《梁鼓角横吹曲》的《木兰诗》。这首诗宋初编的《文苑英华》题为唐韦元甫作，其他宋人著作也有认为是唐人作的，所以其产生年代尚有争议。不过，多数研究者认为它是北朝民歌，而可能经过唐代文人的修改润饰。这是一首叙事诗，一向被认为是北朝民歌的代表作。
    唧唧复唧唧，木兰当户织。不闻机杼声，唯闻女叹息。问女何所思，问女何所忆？女亦无所思，女亦无所忆。昨夜见军帖，可汗大点兵，军书十二卷，卷卷有爷名。阿爷无大儿，木兰无长兄，愿为市鞍马，从此替爷征。东市买骏马，西市买鞍鞯，南市买辔头，北市买长鞭。旦辞爷娘去，暮宿黄河边，不闻爷娘唤女声，但闻黄河流水鸣溅溅。旦辞黄河去，暮至黑山头，不闻爷娘唤女声，但闻燕山胡骑鸣啾啾。万里赴戎机，关山度若飞。朔气传金柝，寒光照铁衣。将军百战死，壮士十年归。归来见天子，天子坐明堂。策勋十二转，赏赐百千强。可汗问所欲，“木兰不用尚书郎，愿驰千里足，送儿还故乡。”爷娘闻女来，出郭相扶将；阿姊闻妹来，当户理红妆；小弟闻姊来，磨刀霍霍向猪羊。开我东阁门，坐我西阁床，脱我战时袍，著我旧时裳，当窗理云鬓，对镜贴花黄。出门看火伴，火伴皆惊惶。同行十二年，不知木兰是女郎。雄兔脚扑朔，雌兔眼迷离，双兔傍地走，安能辨我是雄雌？
    在民风勇悍，战争连年的北朝社会中，完全有可能发生过女子扮男装从军杀敌的真实事件。这种事情最容易引起社会中的好奇心理，因而流布开来，逐渐形成一个文学故事。在这首诗中，故事的传奇性，人物的英雄性格，收尾的喜剧色彩，都反映了普通民众的生活理想和审美趣味，反映了人们在平凡生活中对不平凡事物的爱好。木兰这个人物，被塑造成十分美好的形象。她有对父母的挚爱，有勇毅的个性，也有女子对家庭的眷恋，归来后一节，又写出她的美貌和富有生活情趣、机智活泼的一面。总之，作者把自己所要求的人物品性都赋予了她，使她成为一个健康明朗、充满人情味的女英雄。所以，自古及今，她一直受到人们的喜爱。
    诗歌的语言，有着浓郁的民歌风味。那些浅近、轻快的叙述文笔，和口语化的、穿插在全篇中的对话，造成了活跃的气氛。“东市买骏马”以下四句，“旦辞爷娘去”以下八句，“爷娘闻女来”以下六句，连用排比重叠句式，显得节奏明快、音调和谐。中间“万里赴戎机”以下四句，文字精整，高度概括，从全篇的剪裁来说，起了重要作用，只是锤炼的痕迹很重，与全诗不太统一，可能是经过文人改造的。

    ------------------


章培恒 骆玉明—中国文学史—第四章 魏晋南北朝小说

第四章 魏晋南北朝小说

    “小说”一词最早见于《庄子·外物篇》：“饰小说以干县令（高美之名声），其于大达亦远矣。”此所谓“小说”，指卑琐无价值的言谈，还不是指文体。《汉书·艺文志》：“小说家者流，盖出于稗官，街谈巷语，道听途说者之所造也。”这才有了文体的意义。大要而言，古人所谓“小说”，原指篇幅短小、意旨无关宏大、带有传闻性质的记载。其中只有一部分与文学中所说的小说有关。
    在古人所说的“小说”著作，以及这以外的著作中，有许多纷杂的、面貌各异的东西构成了中国古小说的源头。大抵古代神话、杂史、民间传说、人物轶事、寓言等等，凡带有一定故事性、有意无意包涵着虚构成分的东西，都与小说的形成有关。这一类琐杂的内容，有些产生复又消失，有些散布在各种书籍里，不为人们注意。直到魏晋南北朝，才集中出现了一批专谈神异灵怪与人物佚事的著作，于是成为中国小说史上第一个重要的阶段。
    就小说的发展过程来说，历史著作、尤其史传起了不可忽视的作用。史书与小说，性质原本不同。但中国古代史书，常在细节上运用虚构手段。尤其是，中国文学中叙事、描写及刻画人物形象的技巧，首先不是在“小说”的范围而是在史传中培养起来的。一直到很久以后，小说家仍然在史传中吸取养分。

    ------------------


章培恒 骆玉明—中国文学史—第一节 志怪小说

第一节　志怪小说

    鲁迅《中国小说史略》说：“中国本信巫，秦汉以来，神仙之说盛行，汉末又大畅巫风，而鬼道愈炽；会小乘佛教亦入中土，渐见流传。凡此皆张皇鬼神，称道灵异，故自晋迄隋，特多鬼神志怪之书。其书有出于文人者，有出于教徒者。文人之作，虽非如释道二家，意在自神其教，然亦非有意为小说，盖当时以为幽明虽殊途，而人鬼乃皆实有，故其叙述异事，与记载人间常事，自视固无诚妄之别矣。”这里指出魏晋南北朝志怪小说兴盛的原因，是受了民间巫风、道教及佛教的刺激，而作者的态度，是将怪异传说视为事实来记载。作为一个基本的概括，鲁迅的总结是正确的。但也要注意到，志怪小说的来源和实际面貌比较复杂。着重于宣扬神道，还是倾心于怪异事迹，以及小说中表现人生情趣的多寡，其间的区别还是很大。
    现存志怪小说中，有署名汉人之作，主要有题为班固作的《汉武帝故事》、《汉武帝内传》，题为郭宪作的《洞冥记》。
    以前研究者多认为出于六朝人的伪托，但近来也有提出不同意见的，对此尚有深入探讨的必要，本书中暂存疑。三种都是讲有关武帝的神仙怪异故事，其中《内传》叙西王母下降武帝宫中之事，篇幅颇长，文辞华丽而铺张。年代确定的志怪书，当以题名曹丕作的《列异传》最早。现此书已亡，在几种类书中有引录。其中“宋定伯卖鬼”故事很有名。宋定伯少年时，夜行逢鬼，便诈称自己也是鬼，一路同行，巧妙地消释了鬼对他的疑惑，并骗得鬼怕人唾的秘密。其后他把鬼强行背到市场上，鬼化为羊，他唾羊使其不能变化，卖得一千五百钱。这故事很有幽默感，也颇能反映中国民间的一种心理，便是造出鬼来吓人，又想出法来骗鬼，俗云“糊弄鬼”即是。另外，《谈生》叙一书生与一美丽女鬼为婚，因不能遵守三年不得以火照观的禁约，终于分离，留下一子。这故事优美动人，后代还有新的演变。因不能抑制好奇心而受到惩罚，这是各国民间传说中最常见的母题，由此可以见到人类的一种普遍心态。
    魏晋志怪小说中，《搜神记》是保存最多且具有代表性的一种。作者干宝（？—３３６），字令升，新蔡（今属河南）人，是两晋之际的史学名家，著有《晋纪》，时称良史。又好阴阳术数、神仙鬼怪。《搜神记》序中，自称作此书是为“发明神道之不诬”，同时亦有保存遗闻和供人“游心寓目”即赏玩娱乐的意思。此书原已散佚，由明人重新辑录而成，现为二十卷，四百多则，其中偶有误辑。
    《搜神记》的内容，一是“承于前载”，但并不都是照旧抄录，有些文字上作了加工；二是“采访近世之事”，出于作者手笔。其中大部分只是简略记录各种神仙、方术、灵异等事迹。也有不少故事情节比较完整，在虚幻的形态中反映了人们的现实关系和思想感情。尤其有价值的，是一些优秀的传说故事。如《李寄斩蛇》、《韩凭夫妇》、《东海孝妇》、《干将莫邪》、《董永》、《吴王小女》等，都很著名，对后代文学有较大影响。
    《东海孝妇》叙一孝妇为冤狱所杀，精诚感天，死时颈血依其誓言缘旗竿而上，死后郡中三年不雨。关汉卿的名作《窦娥冤》即以此为蓝本。《董永》叙董永家贫，父死后自卖为奴，以供丧事，天帝派织女下凡为其妻，织缣百匹偿债，而后离去。《天仙配》的故事由此演变而来。以上二则，本意都是表彰孝行，但又不尽于此。前者还控诉了官吏的昏庸残暴，后者又表现了穷人对美好生活的幻想。而这两点，分别成为《窦娥冤》与《天仙配》的中心。
    《韩凭夫妇》写宋康王见韩凭妻何氏美丽，夺为己有，夫妇不甘屈服，双双自杀。死后二人墓中长出大树，根相交而枝相错，又有一对鸳鸯栖于树上，悲鸣不已。这故事控诉了统治者的残暴，歌颂了韩凭夫妇对爱情的忠贞。结尾是一个民间故事中常见的诗意的幻想，后世“梁山伯与祝英台”故事的结尾可能受其影响。这种幻想是美丽而又软弱的。《吴王小女》也是一个生死相恋的故事：吴王夫差的小女与韩重相爱，因父亲反对，气结而死。她的鬼魂与韩重同居三日，完成了夫妇之礼。故事的情调悲凉凄婉，紫玉的形象写得很美。在中国古代的爱情故事中，女性总是比男性来得热情、勇敢、执着，这是值得注意的现象。
    比较起来，《李寄斩蛇》和《干将莫邪》，更具有强烈的斗争精神。前者写闽中庸岭有巨蛇为祟，官府只能每年招募一名童女献祭，李寄自出应募，以她的机智和勇敢杀死大蛇。事毕，李寄对以前被蛇所食的九个女子的骷髅说：“汝曹怯弱，为蛇所害，甚可哀愍！”歌颂了英勇斗争以求生存的精神。后者写干将莫邪为楚王铸剑，三年乃成，被杀。其子赤比长大后，为父报仇。故事的后半部分写得壮烈无比：
    王梦见一儿，眉间广尺，言：“欲报仇。”王即购之千金。儿闻之，亡去。入山行歌。客有逢者，谓：“子年少，何哭之甚悲耶？”曰：“吾干将莫邪子也。楚王杀吾父，吾欲报之！”客曰：“闻王购子头千金，将子头与剑来，为子报之。”儿曰：“幸甚！”即自刎，两手捧头及剑奉之，立僵。客曰：“不负子也。”于是尸乃仆。客持头往见楚王，王大喜。客曰：“此乃勇士头也，当于汤镬煮之。”王如其言。煮头三日三夕，不烂。头踔出汤中，瞋目大怒。客曰：“此儿头不烂，愿王自往临视之，是必烂也。”王即临之，客以剑拟王，王头随堕汤中。客亦自拟己头，头复堕汤中。三头俱烂，不可识别。乃分其汤肉葬之，故通名“三王墓”。
    这个故事中所表现出的人民对于残暴统治者的强烈的复仇精神，是中国文学中少见的。文中写干将莫邪之子以双手持头与剑交与“客”，写他的头在镬中跃出，犹“瞋目大怒”，不但是想象奇特，更激射出震撼人心的力量。它以悲壮的美得到鲁迅的爱好，被改编为故事新编《眉间尺》。
    《搜神记》中的优秀作品，其情节之完整与丰富、形象之鲜明生动，较以前的志怪小说有一定发展，已开始改变“丛残小语”、粗陈梗概的形态。其文字简洁质朴，有魏晋史家之文的特征。
    《搜神记》之后，优秀的志怪书当数刘义庆的《幽明录》。刘义庆（４０３—４４４），彭城（今江苏徐州）人，宋宗室，袭封临川王。他爱好文学，著述甚多，除《幽明录》外，传世还有志人小说《世说新语》。不过，这些著作当有他门下的文士参与编写。
    《幽明录》亦久已散佚，鲁迅《古小说钩沉》辑有二百六十多则。它和《搜神记》不同之处，是很少采录旧籍记载，而多为晋宋时代新出的故事，并且多述普通人的奇闻异迹，虽为志怪，却有浓厚的时代色彩和生活气氛。其文字比《搜神记》显得舒展，也更富于辞采之美。这和宋代文学总的发展趋势一致。
    《刘阮入天台》是一则有名的故事。写东汉时刘晨、阮肇二人入天台山迷途遇仙，居留十日，回家后已是东晋中期，遇到的是七世孙。它虽是写人仙结合，但除了末段刘、阮还乡一节，不甚渲染神异色彩而充满人情味。故事中的两个仙女，美丽多情，温柔可爱。如初见一节：
    出一大溪，溪边有二女子，姿质妙绝。见二人持杯出，便笑曰：“刘、阮二郎，捉向所失流杯来。”晨、肇既不识之，缘二女便呼其姓，如似有旧，乃相见忻喜。问：“来何晚邪？”因邀还家。
    这种描写，实际是对人间幸福与欢乐的追求，散发着美好的生活气息。在这方面，《卖胡粉女子》更是绝佳之作：
    有人家甚富。止有一男，宠恣过常。游市，见一女子美丽，卖胡粉，爱之。无由自达，乃托买粉，日往市，得粉便去，初无所言。积渐久，女深疑之。明日复来，问曰：“君买此粉，将欲何施？”答曰：“意相爱乐，不敢自达，然恒欲相见，故假此以观姿耳。”女怅然有感，遂相许与私，克以明夕。其夜，安寝堂室，以俟女来。薄暮果到，男不胜其悦，把臂曰：“宿愿始伸于此！”欢踊遂死。女惶惧，不知所以，因遁去，明还粉店。至食时，父母怪男不起，往视已死矣。当就殡殓。发箧笥中，见百余裹胡粉，大小一积。其母曰：“杀吾儿者，必此粉也。”入市遍买胡粉，次此女，比之，手迹如先。遂执问女曰：“何杀我儿？”女闻呜咽，具以实陈。父母不信，遂以诉官。女曰：“妾岂复吝死，乞一临尸尽哀。”县令许焉。径往，抚之恸哭，曰：“不幸致此，若死魂而灵，复何恨哉！”男豁然复生，具说情状。遂为夫妇，子孙繁茂。
    这个故事有许多值得注意的地方。它虽写了一个死而复生的故事，但神异色彩极为淡薄。相反，人物、情节都很贴近生活，令人有真实感。富家子每日借买胡粉以接近所爱慕之人，女子在情人猝死时惊惶失措，慌忙逃走，被发现后却毫无畏惧，决心以身相殉，这些描写，都毫无夸张，令人相信。作者对男女主人公的私通行为，并不指责，反加赞美，肯定了人们追求幸福与快乐的权利。比照南朝民歌，可以看到时代的思想特点。此外，这故事虽不很长，但能以简练的语言写出曲折变化的情节。单慕、互爱、欢聚、猝死、寻拿、哭尸、复生，环环相扣，波澜迭起，在志怪小说中是不多见的。当然，《幽明录》中也充满了离奇的故事。如《庞阿》一则，写石氏女爱慕美男子庞阿，身不得随，精魂常于夜间来庞家，最终二人结为夫妇。这是最早的一个离魂故事，虽是离奇，抒情性却很强。还有很多鬼魅故事，也比较注意感情气氛的渲染。
    总之，《幽明录》比以前的志怪小说，更注意人生情趣，也更有文学性。像《卖胡粉女子》这样的作品，已有脱离志怪、着重于人间生活的倾向。
    除以上所述，较好的志怪书，还有十六国时代王嘉的《拾遗记》，多述历代遗闻；旧题陶潜所作《搜神后记》，内容与《搜神记》相仿。其中《白水素女》一篇，即民间“田螺姑娘”的传说，流传很广；梁代吴均的《续齐谐记》，也以神怪为主，文辞清丽，叙事委曲，是其所长。《阳羡书生》一则，演化佛经中的故事，幻奇之极。
    志怪小说对后代文学有深远的影响。唐代传奇，首先是在志怪的基础上，加以繁衍扩展，形成着意虚构而又怪诞离奇的长篇，而后再转向人间生活。而且，在整个文学史上，志怪小说始终没有消失。其中最有价值的一文，乃是有意识地利用志怪形式，在幻奇的故事中表现社会生活和人生情感的作品，蒲松龄《聊斋志异》可以作为代表。至于六朝志怪中的故事，为后代小说、戏剧所吸收，加以创变，推陈出新，更是不胜枚举。

    ------------------


章培恒 骆玉明—中国文学史—第二节 志人小说

第二节　志人小说

    “志人”这个名目，为鲁迅《中国小说的历史的变迁》所设立，与“志怪”相对而言。《中国小说史略》又说：“记人间事者已甚古，列御寇、韩非皆有录载，惟其所以录载者，列在用以喻道，韩在储以论政。若为赏心而作，则实萌芽于魏而盛大于晋。虽不免追随俗尚，或供揣摩，然要为远实用而近娱乐矣。”这里提出的观点很重要，即所谓志人小说，其写作目的，虽仍有记录史实、供人揣摩的考虑，但欣赏和娱乐的特点已经很强。
    具有这种性质而时代较早的作品，有东晋葛洪假托为西汉刘歆遗书的《西京杂记》。其中《王嫱》一则写王嫱因不肯贿赂画师而远嫁匈奴的故事，为后世诗歌、小说、戏剧中常见的题材。不过，《西京杂记》虽以人事为主，但所涉较杂，而且大多数记载过于琐碎。专记人物言行的，则有东晋中期裴启的《语林》和晋宋之际郭澄之的《郭子》。二书均已散佚。
    下面是《语林》残存的一则：
    王子猷尝暂寄人空宅住，便令种竹。或问：“暂住，何烦尔？”王啸咏良久，直指竹曰：“何可一日无此君！”
    《世说新语》，原名《世说》，宋临川王刘义庆撰，是同类著作中唯一完整地保存下来、也是集大成的一种。裴、郭二书的遗文，往往又见于《世说新语》（上面所举一条就是），可见此书带有纂辑的性质。当然也有据传闻撰写的。有梁代刘峻注，引书四百余种，以博洽著称，也是珍贵的史料。
    《世说新语》按照类书的形式编排，分为《德行》、《言语》、《政事》、《文学》等三十六篇，以类相从。内容主要记述自东汉至东晋文人名士的言行，尤重于晋。所记事情，以反映人物的性格、精神风貌为主，作为史实来看，绝大多数无关紧要。书中表彰了一些孝子、贤妻、良母、廉吏的事迹，也揭露和讽刺了士族中某些人物贪残、酷虐、吝啬、虚伪的行为，体现了一些基本的评价准则。但就全书来说，并不以宣扬教化、激励事功为目的。对人物的褒贬，也不持狭隘单一的标准，而是以人为本体，对人的行为给予宽泛的认可。高尚的品行，超逸的气度，豁达的胸怀，出众的仪态，机智的谈吐，或勉力国是，或忘情山水，或豪爽放达，或谨严庄重，都是作者所肯定的。即或忿狷轻躁、狡诈假谲、调笑诋毁，亦非必不可有。从而也就反映出士族阶层的多方面的生活面貌，和他们的思想情趣。
    尽管士族的实际生活，不可能如他们宣称的那样高超，但作为理想的期待、典范的表现，乃是要求摆脱世俗利害得失、荣辱毁誉，使个性得到自由发扬，精神得到升华。这种文化特征，在《世说新语》有集中的表现。
    嵇康身长七尺八寸，风姿特秀。见者叹曰：“萧萧肃肃，爽朗清举。”或曰：“肃肃如松下风，高而徐引。”山公曰：“嵇叔夜之为人也，岩岩如孤松之独立；其醉也，傀俄若玉山之将崩。”（《容止》）
    对某些优异人物的仪表风采的关注，是因为这里蕴涵着令人羡慕的人格修养。同样的例子很多。如《容止》篇又记时人对王羲之的评价：“飘若游云，矫若惊龙。”
    王子猷居山阴，夜大雪，眠觉，开室，命酌酒。四望皎然，因起彷徨，咏左思《招隐诗》，忽忆戴安道。时戴在剡，即便夜乘小船就之。经宿方至，造门不前而返。人问其故，王曰：“吾本乘兴而行，兴尽而返，何必见戴？”（《任诞》）
    任由情兴，不拘矩度，自由放达，这是当时人所推崇的。谢公与人围棋，俄而谢玄准上信至。看书竟，默默无言，徐向局。客问淮上利害，答曰：“小儿辈大破贼。”意色举止，不异于常。（《雅量》）
    谢安是东晋名相，并非无所建树的人。当时他的侄子谢玄在淝水前线与前秦八十万大军对敌，国之兴亡，家之存绝，在此一举，他也不可能无动于衷。只是临大事而有静气，才是超脱的风度。而在另一方面，有时细琐的小事，却可以令那些名流动情。一代枭雄桓温北伐，途中经过他往年往过的金城，见旧时手植的柳树长大许多，便慨然说：“木犹如此，人何以堪！”于是唏嘘泪下。因为纵然身外的成败得失可以轻忽，生命本身却是无可忘怀的。还有那位见秋风起而思故乡莼菜、鲈鱼脍，便弃官归去的张翰，是这样悼念亡友：
    顾彦先平生好琴，及丧，家人常以琴置灵床上。张季鹰住哭之，不胜其恸，遂径上床，鼓琴，作数曲竟，抚琴曰：“顾彦先颇复赏此不？”因又大恸，遂不执孝子手而出。（《伤逝》）
    当代的士人，力图把精神生活从变幻的社会关系中拔出，切近生命的底蕴，这也包括在对自然的感悟中体味人生。《言语》载：
    王子敬云：“从山阴道上行，山川自相映发，使人应接不暇。若秋冬之际，尤难为怀。”
    在魏晋的玄学清谈中，士人常聚集论辩，由此培养了语言表达的机智敏捷。这种机智又运用到日常生活中来，一句话说得漂亮，便会流布四方，带来美誉。《世说新语》各篇中，随处可以读到绝妙话语，而又有《言语》一篇，作专门的记载。上面所举王子敬一条和前面提及的桓温一条，以及后面“过江诸人”一条，都是《言语》篇中的，这里就不再另外选例了。
    《世说新语》中所写的上层妇女，往往也有个性有情趣，不像后代妇女受到严重的束缚；人们对妇女的要求，也不是一味地温顺贤惠。如《贤媛》篇载，谢道韫不满于丈夫王凝之，回娘家对叔父谢安大发牢骚：“不意天壤之中，乃有王郎！”
    又《假谲》篇载，东晋名将温峤诈称为从姑刘氏之女作媒，自己把她娶了回来，“既婚交礼，女以手被纱扇，抚掌大笑曰：‘我固疑是老奴，果如所卜！’”温峤一时豪杰，又狡诈得有趣，所以新娘又高兴又好笑。但如此放肆，在后代难以想象。
    《世说新语》的文字，素称简洁隽永，笔调含蓄委婉。它没有铺叙或过多的描写，更绝少夸张之处。但寥寥几笔，却能表现出相当生动的人物形象。这是因为作者采取遗貌取神的手法，删落枝叶，抓住人物本身最有特征、最富于意味的动作和语言，直接呈现在读者面前。并且，它所记载的人物语言，大多是活的口语，使人如闻其声。前引王子猷雪夜访戴条，“夜大雪，眠觉，开室、命酌酒，四望皎然。因起彷徨，咏左思《招隐诗》，忽忆戴安道”，没有多余的字眼，在主人公的动作中，透出微妙的情味。又如谢安与客围棋条，“看书竟，默默无言，徐向局”，写得如深渊之止止，而未可测。再如温峤娶妇条，写新妇神态、口吻，活脱欲出。人的精神风貌、感情活动，本是微妙而难以捉摸的，渲染、描叙、说明，往往似有所得，而失之已多。相反，仅仅以简单的文字再现人物自身的活动，却可能得其神韵，作者很懂得这个道理。有时，作者为了突出所要表现的人物，往往采取对照的手法，两相映衬，其意自见。如《言语》中的一条：
    过江诸人，每至美日，辄相邀新亭，藉卉饮宴。周侯中坐而叹曰：“风景不殊，正自有山河之异。”皆相视流泪。惟三丞相愀然变色：“当共戳力王室，克复神州，何至作楚囚相对！”
    用两句对话，就写出了两种不同的人物。这种例子在书中甚多。
    《世说新语》一向受到古代文士的特别喜爱，后世笔记小说记人物言行，往往模仿其笔调。直接仿照其格式的著作，也有很多。鲁迅《中国小说史略》所列，如宋代王谠的《唐语林》、孔平仲的《续世说》等，就有近二十种。只是《世说新语》本是魏晋南朝士族社会中的产物，有显著的时代特点，历史不可重复，这一种艺术风格也很难重复了。

    ------------------


章培恒 骆玉明—中国文学史—第五章 魏晋南北朝文学批评

第五章 魏晋南北朝文学批评

    在魏晋以前，也产生过一些论文的著作，如汉代经师的《毛诗序》、班固的《离骚序》、王逸的《楚辞章句序》等等。
    但讨论的对象，只是一篇文章、一部书，或一种文体，而不是从整体意义上讨论文学。在子书里，自《论语》、《孟子》至扬雄的《法言》、王充的《论衡》等，也涉及文学问题，那更是一些零碎的意见。而且，上述论著，都主要从政治、教化的实用观点来看待文学，在理论上也就无法深入。建安以后，随着儒家思想的统治地位的削弱，文学能够更自由地从作家的切身体验来表现社会生活与个人情感，不但作品数量激增，体裁、题材、技巧均有很大发展，而且从理论上也有更大的关注和更深入的探讨。文学的性质与特点、文体的区分、创作的过程、作家的风格、文学的流变、评价的标准，一系列重要的问题被提出来，并不断获得新的认识，也有不同意见的激烈争论。批评著作的数量与质量，是前代无法比拟的。可以说，这是一个对文学理论极富于热情的时代。鲁迅称魏晋以后成为“文学的自觉时代”，首先也就是从这一时代的理论意识着眼。

    ------------------


章培恒 骆玉明—中国文学史—第一节 《典论·论文》与《文赋》

第一节　《典论·论文》与《文赋》

    《典论》是曹丕的一部学术著作，全书已佚，《论文》是其中唯一完整保存下来的一篇。所论的“文”是广义上的文章，也包括文学作品在内。它是中国第一篇文学批评的专门论文，涉及了文学批评中几个很重要的问题，虽不免有些粗略，但在文学批评史上起了开风气的作用。
    首先值得注意的是它对文学的价值的重视：“盖文章，经国之大业，不朽之盛事。年寿有时而尽，荣乐止乎其身，二者必至之常期，未若文章之无穷。”儒家古有“三不朽”之说，其一为“立言”（见《左传》）。但这主要指政治与伦理方面的论著，与文学并无多少关系。曹丕所说“文章”，则包括诗、赋在内。其实，文学——特别是偏重抒情的文学，很难说是什么“经国之大业”，但曹丕这样说，就把文学提高到与传统经典相等的地位，这对文学的兴盛，当然是有意义的。
    文中涉及的几个问题，一是对“建安七子”进行评论，指出各人的长处与短处；二是在论述文学和评论作家时，提出了“文气”的概念，谓：“文以气为主，气之清浊有体，不可力强而致。”又谓：“徐幹时有齐气”，“孔融体气高妙”。他所说的气，大体是指作家的气质。作家的气质不同，所以作品的风格有异；三是关于文体的区别：“夫文本同而末异，盖奏议宜雅，书论宜理，铭诔尚实，诗赋欲丽。”说诗赋的特点是“丽”，既反映了建安文学的新风气，也预示了此后文学的大趋势。这几方面的内容，即作家评论、作家的气质与作品风格的关系、文体的区分，都是以后文学批评中重要的课题。
    陆机的《文赋》，较《典论·论文》有显著的进步。《文赋》的题义，不是以赋体来讨论文学问题，而是敷陈为文的情状，犹如《江赋》、《海赋》一样。所以，它的中心内容，是以自己的甘苦结合对他人之作的体会，描述文学创作的过程，尤其是创作中的心理现象，以及创作中的利害得失，属于创作论的范畴，但和一般的理论探讨不一样，有很浓厚的心理学意味。其中构思活动、灵感现象等，都是微妙而不容易把握的重大问题，作者都作了称得上深入细致的描述。讨论这样的内容，表明中国古代文学理论已经进入了一个更高的阶段。
    作者首先言作文之由，一是有感于外物，一是有感于前人的作品，强调创作的欲望源于生活的感动和对美文的爱好。一开始，就表明他所要探讨的对象偏重于艺术性作品。既而讲构思的过程，有一段极为精彩的文字：
    其始也，皆收视反听，耽思傍讯，精鹜八极，心游万仞。其致也，情曈昽而弥鲜，物昭晰而互进，倾群言之沥液，漱六艺之芳润，浮天渊以安流，濯下泉而潜浸。于是沈辞怫悦，若游鱼衔钩而出重渊之深；浮藻联翩，若翰鸟缨缴而坠曾云之峻。收百世之阙文，采千载之遗韵，谢朝华于已披，启夕秀于未振，观古今于须臾，抚四海于一瞬。
    创作的开始，是高度活跃的、无定规的一连串想象与联想，可上重天，可下九泉，而不是枯燥的理性思索。这就是今人所谓“形象思维”。这个问题，是过去从未有人触及的。同时这里还提出文贵独出心裁，不蹈袭前人。
    以后说进入写作的情况：意和辞的关系，各种文体的特点，应当掌握的关键和容易出现的毛病。这里也有许多好的看法。如谈风格问题，指出各种文学作品，由于作者的好恶和作品所涉事物的不同，呈现为纷纭复杂的面貌；各种文体，由于性质不同，也各具特点。对于诗，作者强调其特点是“缘情而绮靡”，表现了他对文学的情感因素的重视，和对华美风格的爱好。谈作文关键，提出“暨音声之迭代，若五色之相宣”，即要注意声音的和谐，这是第一次明确提出声律问题；又提出“立片言以居要。乃一篇之警策”，即文章应有警策之句，起到提纲挈领的作用。最后又有一节专谈感兴即灵感问题，也是绝妙文字：
    若夫应感之会，通塞之纪，来不可遏，去不可止。藏若景灭，行犹响起。方天机之骏利，夫何纷而不理。思风发于胸臆，言泉流于唇齿。纷葳蕤以馺遝，唯毫素之所拟。文徽徽以溢目，音泠泠而盈耳。及其六情底滞，志往神留，兀若枯木，豁若涸流。览营魂以探赜，顿精爽而自求，理翳翳而愈伏，思轧轧其若抽。是故或竭情而多悔，或率意而寡尤。虽兹物之在我，非余力之所戮。故时抚空怀而自惋，吾未识夫开塞之所由。
    灵感之去来，非意志而能控。来则文思泉涌，无往不得，去则笔底粘滞，苦索无获。作者将这种微妙的现象，描绘得何其生动！
    总之，在《文赋》中，我们看到作者很少受传统文学观的束缚，对文学的抒情特征和艺术的美感，给予高度重视。尤其令人赞叹的是，对于文学创作作为一种感性活动而不同于一般思维的特征，作者提出了深刻的认识，这使人们对文学的特质，有了新的理解。《文赋》的各种论述，给予后代文学批评家以重要的启发。如《文心雕龙》以“言为文之用心”为写作的宗旨，就是本于《文赋》。

    ------------------


章培恒 骆玉明—中国文学史—第二节 刘勰与《文心雕龙》

第二节　刘勰与《文心雕龙》

    刘勰（约４６５—约５３２）字彦和，东莞莒（今山东莒县）人，世居京口。少时家贫，曾依随沙门僧十余年，因而精通佛典。梁初出仕，做过南康王萧绩的记室，又任太子萧统的通事舍人，为萧统所赏爱。后出家，法名慧地。刘勰受儒家思想和佛教的影响都很深。《文心雕龙·序志》篇中说，他在三十多岁时，“梦执丹漆之礼器，随仲尼而南行，旦而寤，乃怡然而喜”。梦见一回孔夫子，便兴奋得不知如何。作《文心雕龙》，也与他对孔夫子的崇仰有关，有阐明文章之源俱在于经典的意识。
    至于佛教，他自幼和和尚住在一起，最终又决意出家，浸染自深。不过在《文心雕龙》中，是以儒家思想为主，偶有佛教语词。
    《文心雕龙》写成于齐代。就其本来意义说，这是一本写作指南，而不是文学概论。书名的意思，“文心”谓“为文之用心”，“雕龙”取战国时驺奭长于口辩、被称为“雕龙奭”典故，指精细如雕龙纹一般进行研讨。合起来，“文心雕龙”等于是“文章写作精义”。讨论的对象，是广义的文章，但偏重于文学。书的本意虽是写作指导，但立论从文章写作的一系列基本原则出发，广泛涉及各种问题，结构严谨，论述周详，具有理论性质。它的系统性和完整性是前所未有的。
    全书五十篇，分为几个部分。开始《原道》、《征圣》、《宗经》、《正纬》、《辨骚》五篇为第一部分，讲“文之枢纽”，是全书的总纲。从《明诗》到《书记》二十篇，为第二部分，分述各种文体的源流、特点和写作应遵循的基本准则。其中又有“文”“笔”之分。自《明诗》至《谐隐》十篇为有韵之文（《杂文》、《谐隐》两篇文笔相杂），自《史传》至《书记》十篇为无韵之笔。从《神思》到《总术》为第三部分，统论文章写作中的各种问题。第二部分以文体为单位，第三部分则打破文体之分，讨论一些共同性的东西，经纬交织。《时序》、《物色》、《才略》、《知音》、《程器》五篇为第四部分。这五篇相互之间没有密切的联系，但都是撇开具体的写作，单独探讨有关文学的某些重大问题。最后《序志》一篇是全书的总序，说明写作缘起与宗旨。
    《文心雕龙》的文学思想是传统观念与时代思潮的集合。作者用折衷牵合的方法，构筑起完整的理论体系，但内中仍然存在着不可避免的矛盾。这一特点，在讲“文之枢纽”的开头五篇中，表现得尤为明显。《原道》首先说：
    文之为德也大矣，与天地并生者何哉？夫玄黄色杂，方圆体分；日月叠璧，以垂丽天之象；山川焕绮，以铺理地之形。此盖道之文也。仰观吐曜，俯察含章，高卑定位，故两仪既生矣。惟人参之，性灵所钟，是谓三才，为五行之秀，实天地之心。心生而言立，言立而文明，自然之道也。傍及万品，动植皆文。
    ……夫以无识之物，郁然有彩，有心之器，其无文欤？
    汉语的“文”字，本有多重涵意。其本义为纹理，引申为美饰、华采，又引申为文章。这里数义并用，主要是说明：文章生于道，而道是万物的本源，所以文章具有崇高的价值；天地山川乃至动物的羽革、草木的花叶都是美丽的，证明道有美的显象，文章也是道的显象，所以文章的华美是自然现象。这显然是六朝文学风气的反映。这里需说明：六朝文人所说的“自然”，不同于通常所说的“朴素自然”。他们认为华美也是自然的。《文心雕龙·丽辞》甚至说，对偶的辞句犹如人们的手足自然成双，单行的辞句反而不自然。
    应该注意，刘勰这里所说的“道”与后来唐宋古文家所说的“道”不尽相同。他是指自然的“天道”，而不是指儒家的伦理之道。天道自然，这是魏晋玄学中的一个命题，从这里本可引申出顺遂万物本性，反对人为拘束的观念，但刘勰接下去却把自然之道与儒道相互捏合，认为儒家圣人的经书最能“原道心以敷章”，而且“道沿圣以垂文，圣因文以明道”，一般人不能够深刻体悟道的神奥，所以要“征圣”——向圣人学习，要“宗经”——效仿经书的榜样。这实际是玄学中自然与名教合一的理论在文学中的运用。由此建立了以雅正为最高准则的文学要求。所谓：
    文能宗经，体有六义：一则情深而不诡，二则风清而不杂，三则事信而不诞，四则义直而不回，五则体约而不芜，六则文丽而不淫。
    至此，刘勰既以“道”的名义，赋予六朝美文以崇高的地位，又以同样的名义，要求各种文章符合于雅正规范。他又说：“楚艳汉侈，流弊不还。”即楚辞、汉赋以来，文学作品多有不够雅正的毛病，应当“正末归本”，返回到经典的规范之内。《原道》、《征圣》、《宗经》三篇，紧密联为一体，构成刘勰文学思想的中心。但字面上虽然说得圆通，矛盾还是很多的。儒家经典，本来是质朴的文字，他非要说得美轮美奂；六朝美文，与楚辞、汉赋的关系最近，如何能宗经归本而不失其美质？
    《正纬》、《辨骚》也作为“文之枢纽”，着眼点却不同。前者说纬书的奇特想象和富艳辞采有益于文章写作，后者的意义更重要。这里虽同《宗经》篇有一致之处，首先辨明楚辞的代表作《离骚》有不合于经者四点，合于经者四点，实属破碎迂腐之论，但又自我背离，对楚辞的文学意义给以高度赞扬：
    观其骨鲠所树，肌肤所附，虽取熔经意，亦自铸伟辞。故《骚经》、《九章》，朗丽以哀志；《九歌》、《九辩》，绮靡以伤情；《远游》、《天问》，瑰诡而慧巧；《招魂》、《招隐》，耀艳而深华；《卜居》标放言之致，《渔夫》寄独往之才。故能气往轹古，辞来切今，惊采绝艳，难与并能矣。
    这里对楚辞作品中“绮靡”、“伤情”、“瑰诡”、“慧巧”、“耀艳”等并不符合雅正规范的特点，均表示赞赏，后面对楚辞在文学史上的深远影响及其对当今创作的价值也作了充分肯定。这表明刘勰虽以宗经为大前提，但对文学中的艺术创造仍然是很重视的。不过，刘勰对楚辞的肯定，主要是从艺术性的一面着眼，他所设想的理想境界，是以经典的雅正为主导，而参酌以骚体的奇丽：
    若能凭轼以倚雅颂，悬辔以驭楚篇，酌奇而不失其贞，玩华而不坠其实；则顾盼可以驱辞力，咳唾可以穷文致。
    这种设想似乎不错，其实有着难以克服的矛盾。因为骚体的奇丽，在很大程度上是突破雅正规范的结果，而不仅是语言修辞之美。所谓“以正驭奇”，即使能吸收骚体的某些优点，也难于发扬其原有的生气。
    通过以上分析，《文心雕龙》的核心思想已可以大致了解。总结起来，有以下几点：一、强调文学的美质，这是与当代文学风气一致的。缺陷也同当代文人一样，是单纯地以华丽为美。二、主张宗经，提倡雅正，在原则上排斥一切离经叛道的文学，这是一种保守的文学观念。但在对待具体作品的时候，态度并不那么褊狭。尤其在以后的各篇中，并没有以是否雅正的标准随意否定有成就的作家与作品。三、应当注意到，刘勰所说的“宗经”，是指以儒家经典为典范，而不是要求把文学作为阐发儒家之道的工具。他还是承认文学有抒发个人感情的作用。这同后世极端的载道文学观还是有很大区别。四、联系刘勰对六朝文学的批评，主要是在两个方面，一是离异于儒道，包括思想感情不够纯正、艺术风格诡奇轻艳等等，二是有单纯追求辞采而缺乏充实的感情的现象。这些批评有些是正确的（如对后者），有些仍有些守旧倾向（如对前者）。但不管怎么说，以返归经典作为文学发展的出路，总是弊大于利。
    作为“文之枢纽”的五篇，其意一在赋予文学以哲学本质上的说明，同时也由此赋予文学以崇高的意义，这一种理论上的努力，应该说是非常重要的；一在建立一种规范的、雅正的，同时又富于美感的文学准则，在这里，作者采取了折衷的态度，也反映出矛盾的心态。
    《明诗》以下二十篇，是《典论·论文》、《文赋》等批评著作论文体之别的继续，但要细致深入得多，每一篇差不多都是简短的文体小史，虽未必无误，但多见精彩。如《明诗》说建安诗的特点，谓之“慷慨以任气，磊落以使才；造怀指事，不求纤密之巧，驱辞逐貌，唯取昭晰之能”，说正始诗歌，“唯嵇志清峻，阮旨遥深，故能标焉”，感受敏锐，概括精赅，对于文学史的研究，具有先导的意义。论各种文章之风格特征，亦能举其大要。
    第三部分的前几篇，围绕具体的文章写作（主要针对文学作品的创作），提出了许多有价值的看法。《神思》篇主要说创作的构思，承《文赋》而来，但也有精彩的新解。如文中细致描述了创作活动中“意翻空而易奇，言征实而难巧”的现象，从而探讨了从形象思维到语言表现之间的距离这样一个重要问题。《体性》篇指出，由于作者才学修养不同，形成典雅、远奥等八种主要的不同风格，进一步发展了曹丕、陆机的意见。文中举前代名家为例，对他们的为人气质与文学风格的关系，有很好的概括。《风骨》篇要求文学作品应有充沛的生气（指感染力，不是指思想内容）和简洁有力的语言表达，从而达到刚健明朗的美学效果。以后“风骨”成为文学批评中最常用的概念之一。《通变》篇论新变，“文律运周，日新其业。变则其久，通则不乏。趋时必果，乘机无怯”这一节赞语，表现了作者对文学的健康态度，可惜又说“还宗经诰”、“参古定法”，毕竟还是显得拘谨。《情采》篇论情志与文采的关系，力主华采，但要求“为情而造文”，反对“为文而造情”，对六朝文学中“繁采寡情”的现象提出针对的批评，这是一个很重要的看法。以后《熔铸》、《声律》等十篇集中谈修辞问题，对声律、骈偶、用典等当代文学中普遍使用的修辞手段，加以充分肯定。在此以前，专门讨论修辞的文章还不曾有过，所以，《文心雕龙》在修辞学上也有不可忽视的地位。
    第四部分脱离了具体的写作（只有《物色》兼及写作），从更广泛的范围来讨论有关文学的问题。《时序》论历代文学发展的总趋势，推求文学演变的原因，提出“文变染乎世情，兴废系乎时序”。作者主要从政治状况、社会风气、统治者的好恶等几个方面论述文学的兴衰，注意文学与复杂的社会环境的关系。这是历史上第一篇具有文学史性质的重要的论文。《才略》篇简论历代作家，与《时序》相辅相成。《物色》论文学与自然景物的关系，专立此篇，也是当代文学风气的反映。“写气图貌，既随物以宛转；属采附声，亦与心而徘徊。”
    前两句说对外物的感受、描摹，后两句说内情对于景的再造，对文学作品如何写景，是精彩的概括。《知音》专门谈文学鉴赏与批评的标准问题。从文学批评理论的发展来说，也是一篇重要的文章。作者指责贵古贱今、崇己抑人、信伪迷真、知多偏好等错误的态度，要求批评者提高自身修养、理解作者、博观圆照，进行公平的批评，并且提出了若干条从事批评的客观原则。虽然，批评标准的问题，复杂多变，很难加以简单的规范，但这一种努力，表明刘勰对于批评的客观性与科学性的要求，就思想方法而言，是很有意义的。
    总之，《文心雕龙》虽在宗经的原则上显示出保守意识，但在关于文学创作、文学史、文学批评的众多问题上，在总结前人经验的基础上有了显著的提高，提出了相当系统而富于创新的意见，成为中国古代文学理论一次空前的总结，其成就十分重大。

    ------------------


章培恒 骆玉明—中国文学史—第三节 钟嵘的《诗品》

第三节　钟嵘的《诗品》

    钟嵘（约４６８—５１８）字仲伟，颖川长社（今河南长葛）人。
    初仕于齐，梁时官至西中郎将晋安王萧纲（即后之简文帝）记室。《诗品》作于梁武帝天监十二年（５１３）以后，已是作者的晚年。
    《诗品》专论五言诗。据《序》说，作者因见当时人们对诗歌的评价漫无准的、意见分歧，所以作此书，意在通过对诗人的品评，建立可靠的准则。全书实际包含两个部分，《序》总论五言诗的起源和发展，表达作者对诗歌写作以及当代诗风的一些看法，正文将自汉魏至齐梁的一百二十家诗人分为上中下三品（每品一卷），显优劣，叙源流，指出各家利病。这种方法是时代风气的产物。汉末清议，士人常相聚评论人物，至曹魏建立九品中正制，更以品第论人。影响到文学艺术领域，在南朝产生过很多像《棋品》、《画品》一类著作，《诗品》也由此而来。
    《诗品》讨论的对象比较单纯，作者也无意故作高深，具有显明浅切的特点。对于诗歌，主要重视充沛的感情、华茂的辞采、典雅而明朗的风格。总的说来，和时代风气是一致的，但反对声律和用典，是独特的看法。
    《诗品》序一开头就说：“气之动物，物之感人，故摇荡性情，形诸舞咏。”提出诗是人的感情为外物所动的自然结果。
    后面又说：
    若乃春风春鸟，秋月秋蝉，夏云暑雨，冬月祁寒，期四候之感诸诗者也。嘉会寄诗以亲，离群托诗以怨。至于楚臣去境，汉妾辞宫；或骨横朔野，魂逐飞蓬；或负戈外戌，杀气雄边，塞客衣单，孀闺泪尽；或士有解佩出朝，一去忘返；女有扬蛾入宠，再盼倾国；凡斯种种，感荡心灵，非陈诗何以展其义？非长歌何以聘其情？故曰：“诗可以群，可以怨。”使穷残易安，幽居靡闷，莫尚于诗矣。
    这里从景物气候和生活遭遇两方面的感动论说诗歌产生的缘由，实际也简略地概括了魏晋以来诗歌中最常见的题材。有两点值得注意：一是此文专门论诗，却没有引用相传为孔子门徒所作、具有权威性的《毛诗序》对诗的意见的。这并非偶然。因为儒家说诗，注重于诗的政教功用，《毛诗序》所言“经夫妇，成孝敬，厚人伦，美教化，移风俗”，最为典型。
    而钟嵘说诗，则注意诗歌抒发个人生活感情的作用。四时有迁变之景，人生有悲喜之遇，感荡心灵，故达之于诗。引孔子“兴、观、群、怨”之说，也主要从“怨”着眼，即诗可以抒发幽愤。后面解释赋、比、兴，完全当做抒情的手法，也与历来儒者解经之说不同。至于“穷贱易安，幽居靡闷”，是说经过诗的宣泄，人的感情可以得到平衡，也是中外文学理论中比较重要的主张之一。二是列举诗歌的主要题材，显然偏于哀怨伤感一类。南朝的音乐、文学，都以伤感的情调为主。这不但是当代人对生活的一种感受，也与伤感情绪最能动人有关。
    有无华美的辞采与典雅而明朗的风格，也是作者决定诗人品等高下的重要标准。他对曹植最为推崇，誉为“譬人伦之有周孔，麟羽之有龙凤”，无以复加。概括其诗歌特点，说是“骨气奇高，词采华茂，情兼雅怨，体被文质”。这就是钟嵘认为理想的境界。《序》所说“干之以风力，润之丹采，使味之者无极，闻之者动心，是诗之至也”，表明了同样的意思。
    所以，书中列为上品的，除《古诗》、李陵、班婕妤等主要从五言诗起源的角度考虑外（也肯定其深怨雅丽之长），就是曹植、王粲、阮籍、陆机、潘岳、张协、谢灵运这一系列文人诗的代表人物。
    以此为标准，作者对许多诗人与作品提出批评。对玄言诗，指责其“理过其辞，淡乎寡味”；对曹丕，不满其“鄙质如偶语”；对嵇康，认为其“过为峻切。讦直露才，伤渊雅之致”；对陶渊明，“叹其质直”。尤其值得注意的是对鲍照的批评。鲍照在齐梁影响很大，《南齐书·文学传论》列为当代最主要的三个诗歌流派之一。但钟嵘将鲍列入中品，评其诗云：“贵尚巧似，不避险仄，颇伤清雅之调。故言险俗者多以附照。”
    鲍照的诗当然是华美的，但过于近俗，又过于激烈动荡，所以评价不高。总的来说，作者的批评，有时颇具眼光，有时却显得浅薄。这主要是因为他所持的诗歌标准比较单一、没有更多地重视诗歌风格理应多样化的问题。本来，以品第论诗，并不是一种好办法，他再用单一的标准来衡量一切诗人，所得结论难免有偏颇之处。魏晋以来最杰出的诗人中，曹操被列为下品，陶渊明、鲍照被列为中品，这使后人深为不满，多致讥刺。不过，这也有时代风气的因素（如崇尚渊雅，反对切直，即是一种传统的文学观），不仅是作者个人的问题。
    反对用典和声律论，在梁代，确是特异的看法。钟嵘列出古诗中的一些佳句，认为“古今胜语，多非补假，皆由直寻”。而多用典，致使”文章殆同书钞”，“拘挛补纳，蠹文已甚”。他还尖锐地说，喜欢用典的人，往往是因为没有写诗的才能，以此来标榜学问（“虽谢天才，且表学问”）。对于声律，他认为只要“清浊通流，口吻调利”，即具有自然的声调之美，就足够了。讲究四声八病，会使“文多拘束，有伤真美”。概括起来，钟嵘反对用典笔声律，是为了保持诗的自然之美，避免破坏诗的抒情功能。其出发点无可非议，攻击时弊，也很有力量。只是，事有利弊，本不可执一而论。适当地运用典故和声律手段，对于诗歌创作仍然有很多益处，《诗品》在这方面似乎考虑得不够周全。
    论述诗歌的源流，是《诗品》的重要内容，也是一大特点。除了《序》有总论外，对各个诗人，都分别指出源于何人，或又兼有何家。如曹丕，“其源出于李陵，颇有仲宣之体”。大体总源在于《国风》、《小雅》、《楚辞》三种，分散为众多流派，纲目理得很清楚。应该说，这是一项具有重要意义的工作，对后人深有启发。不过，一定要用简明的语言指出每个诗人的渊源，又全部总系于《国风》等三种之下，把复杂的问题简单化了，其间或有牵强附会甚至不可理解之处，也就是难免的了。
    书中对诗人风格的概括，不管其褒贬如何，大体能做到简要准确，这是不容易的。如说曹操：“曹公古直，甚有悲凉之句。”说张协：“文体华净，少病累，又巧构形似之言。”都得其大端。有时用形象化的语言，写出属于主观感受的评语，如论范云、丘迟：“范诗清便宛转，如流风回雪；丘诗点缀映媚，似落花依草。”诗之微妙处，本不易说，作者以诗的语言来评论诗，不失为一种办法。后世的诗话，受此影响很大。总之，《诗品》论述问题，不像《文心雕龙》考虑得细致稳妥，但也没有《文心雕龙》折中、矛盾的毛病。对诗歌的抒情特点和美的特质十分重视，基本上摆脱了经学的藩篱。这是它优于《文心雕龙》的地方。评论、判断，既有精当之处，亦有偏颇之辞。它被尊奉为中国古代诗话之祖，在诗歌的专门研究上，具有开创意义。

    ------------------


章培恒 骆玉明—中国文学史—第四节 萧纲、萧绎及其他

第四节　萧纲、萧绎及其他
    梁简文帝萧纲、元帝萧绎，作为政治家，都失败了，作为文学家，开创了影响很大而颇有争议的新风气。不管怎么说，他们的文学观念，有着十分引人注目的特点。
    萧纲的文论，散见于各篇书信。总的特点，一是重视文学与个人生活体验（而不是理念）的关系及抒情特征，二是反对宗经复古，三是提倡雅俗结合。《答张缵谢示集书》说：
    纲少好文章，于今二十五载矣。窃尝论之：日月参辰，火龙黼黻，尚且著于玄象，章乎人事，而况文辞可止，咏歌可辍乎？不为壮夫，扬雄实为小言破道；非谓君子，曹植亦小辩破言。论之科刑，罪在不赦。至如春庭落景，转蕙成风；秋雨且睛，檐梧初下；浮云在野，明月入楼；时命亲宾，乍动严驾；车渠屡酌，鹦鹉骤倾；伊昔三边，久留四战；胡雾连天，征旗拂日；时闻坞笛，遥听塞笳；或乡思凄然，或雄心喷薄，是以沈吟短翰，补缀庸音，寓目写心，因事而作。
    开头一节，强调文学的价值，与《文心雕龙·原道》篇的开头大意相同，但并不转向宗经。继而对扬雄、曹植菲薄文学的意见表示不满。最后一段铺张之文，与《诗品》论诗的缘起与抒情功能，只是辞面小异，意思全同。“寓目写心，因事而作”，正是强调诗是生活感情的表现。《与湘东王书》说：
    比见京师文体，懦钝殊常，竞学浮疏，争为闸缓。……
    若夫六典三礼，所施则有地；吉凶嘉宾，用之则有所。未闻吟咏情性，反拟《内则》之篇；操笔写志，更摹《酒诰》之作；迟迟春日，翻学《归藏》；湛湛江水，遂同《大传》。吾既拙于为文，不敢轻有掎摭。但以当世之作，历方古之才人，远则扬、马、曹、王，近则潘、陆、颜、谢，而观其遣辞用心，了不相似。若以今文为是，则古文为非；若昔贤可称，则今体宜弃；俱为盍各，则未之敢许。
    这封信理应视为南朝最重要的文论之一。作者明确提出，经典有经典的用途，同抒情的文学是两回事。文学作品去模仿非文学的儒家经典，既没有必要，事实上也是做不到的。作者是否有意已不可知，但其立论与《文心雕龙·宗经》之针锋相对，是显而易见的。作者还指出，文学创作，历代各异，不相蹈袭，不能以某一种固定的标准来言是非。最后“俱为盍各，则未之敢许”，是以自谦之辞，表示肯定的意见。即古人无非是各言其志，自成一家，则今人也不妨如此。这些话都说得很透彻，很有见地。其实，魏晋以来文学的主流，正是脱离经典的规范，不断翻陈出新，只是没有人公开提出这样的理论观点罢了。信的开头，攻击“京师文体”有浮疏阐缓之疾，后面又说谢灵运诗“时有不拘，是其糟粕”，学谢的人“不届其精华，但得其冗长”，都是反对过于典雅深密的文风。这同反对宗经复古也是一致的。萧纲诗或学民歌的俗艳流荡，或为新体诗的轻快圆转，所以在理论上，也反对过分雅化，要求雅俗结合。《劝医文》更明确说：“或雅或俗，皆须寓目。”关于这一点，《南齐书·文学传论》说得最详细，《概说》中已经提及了。作者萧子显与萧纲的关系很密切，诗风也相近。
    萧绎的文学观，主要反映在《金楼子·立言》中。他把“古人之学”分为“儒”与“文”二类，又把“今人之学”分为“儒”、“学”、“文”、“笔”四类。从儒与文区别来说，是要分开经学与广义的文学；从文与笔的区别来说，是要分开实用文章与抒情诗文。这种细致的区别，是前人未有的。既然把经学与文学分开来，他当然也不主张文学去宗经了。至于文笔的区分，萧绎能够在前人基础上更进一步，从强烈的抒情特征和声音与辞采之美来确定“文”的概念，代表了南朝人对文学性质之认识的新水平，这在本编的《概说》中已经说明，这里就不再重复了。
    萧纲、萧绎的文论虽不像《文心雕龙》、《诗品》那样具有系统性，但他们在一些涉及文学根本性质的问题上，提出了非常重要的见解。如主张情感的解放（所谓“文章且须放荡”），重视文学的特性和美质，反对经典的束缚，提倡新异的创造等等，都反映了魏晋以来“文学自觉”的进展。但长期以来，他们的观点不但没有受到重视，反而受到严厉的批评，这本身又是值得注意的现象。
    同为梁代的萧子野，在其《雕虫论》中表达了与萧纲、萧绎完全不同的文学思想。“雕虫”的题名，就是取于扬雄《法言》中以经学观点菲薄辞赋的话：“童子雕虫篆刻，壮夫不为。”
    文章开宗明义：
    古者四始六艺，总而为诗，既形四方之风，且彰君子之志。劝美惩恶，王化本焉。后之作者，思存枝叶，繁华蕴藻，用以自通。若夫悱恻芳芬，楚骚为之祖，靡漫容与，相如扣其音。由是随声逐影之俦，弃指归而无执。
    ……自是闾阎少年，贵游总角，罔不摈落六艺，吟咏情性。学者以博依为急务，谓章句为专鲁。淫文破典，斐尔为功，无被于管弦，非止乎礼义。
    文章的大意，是以儒家的教化观念为根本，认为自楚辞起，已是“思存枝叶”，对于这以后的文学，基本上都取否定态度。即使它对南朝文学的某些弊病，能提出切中的批评，但根本否认了不能为维护统治秩序发生直接作用的一切文学作品。这比刘勰的宗经，走得更远了。
    另一方面，在北朝也有同样情况。西魏时，宇文泰曾命文士苏绰仿《尚书》体作《大诰》，以革除南方文学的“浮华”之弊。又据《北史·文苑传》：“绰之建言，务存质朴，遂糠秕魏晋，宪章虞夏。”萧子野与苏绰的文学观，关键实际不在于提倡朴素反对华丽（这属于美学风格的问题），而是从根本上否认文学有存在的价值（他们推崇《诗经》，并不是把它看作文学作品），也否认有实用文章与文学作品的区别。这对于文学发展当然是极其不利的意见，对于后代也产生了不良影响。

    ------------------


章培恒 骆玉明—中国文学史—第四编 隋代五代文学

第四编　隋代五代文学
    概说

    公元五八一年，北周勋臣杨坚夺取政权，建立隋朝，史称隋文帝。此前长江以北及西南地区已为周武帝所统一，隋的疆域广大，势力壮盛。而与之对峙的陈朝，版图退缩至东南一隅，陈后主君臣又懦弱无能。这种悬殊的力量对比，造成了在分裂长达三百多年的中国重新实现统一的时机。五八九年，隋军渡江南下，一举灭陈。
    犹如短暂的秦王朝为汉王朝的长期统一作了准备，隋王朝再次充当了仅仅是前驱的角色。隋文帝死后，隋炀帝在全国统一的基础尚未牢固的情况下，便滥用民力，以满足其享乐的欲望和开边的雄心，激起全国的大反抗。而后李渊、李世民父子建立唐朝（公元618年），中国封建社会进入了一个高度繁盛的时代。
    隋王朝的迅速崩溃，也如秦亡之于汉，给予唐王朝统治者以极大的教训。作为开国君主的唐太宗李世民，是中国历史上一位心胸开阔、具有雄才大略的皇帝，他执政以后，“以史为鉴”，以谨慎而又果敢的态度，很快调整了社会各利益集团的关系，并采取各种措施，改善广大农民的处境，恢复和发展生产。其后经过高宗、武则天时代直到玄宗前期，唐立国一百多年的时间内，大体保持着上升的势头。太宗时期的“贞观之治”、玄宗时期的“开元之治”，成为史家的美谈。贞观时有斗米仅值三四钱的记录；开元时，杜甫《忆昔》诗描述为“稻米流脂粟米白，公私仓廪皆丰实”，这些都反映出农业发展的情况。手工业方面，织锦、造纸、陶瓷、金属制品的水平，都有显著提高。印刷技术，也开始在佛经的传播中得到广泛使用。经济实力的增长，支撑了雄厚的军事力量，唐朝的疆域大幅度向外开拓。由唐朝沿边所设六都护府的情况来看，其势力范围，东至朝鲜半岛，北至蒙古，西北至葱岭以西的中亚细亚，南至印度支那，是中国有史以来，也是当时世界上幅员最为辽阔、国力最为强盛的政权。
    经过魏晋南北朝，中国的情况发生了很大的变化。在这变化了的基础上，唐代社会形成一系列新的特点。
    首先是江南地区经济文化的崛起。尽管在南北对峙中，南方政权作为最后的失败者，被记录下大量劣迹，但应该注意到：经过南朝多年的开发，江南成为全国最为繁荣富庶的地区，这种生产力的重大发展，是不可否定的。而且，军事上政治上的优势，并不等同于经济上文化上的优势。在唐朝历史上，江南始终是全国经济的支柱；来自东南的“漕运”，成为维持中央政权的命脉。同时，南方文化也以有力的势头北上，最显著的一点，就是南朝文学成为隋唐五代文学的主要基础。
    在北方，大量少数民族迁居中原地区，已有数百年的历史。这些少数民族虽然还各自保存了一些传统习俗，但汉化的程度已经很深。在这时，才有可能并且有必要建立起多民族融合的统治。李唐皇室原本与鲜卑贵族有极深的关系（李渊母独孤氏、李世民皇后长孙氏均是鲜卑人），出于政治上的考虑，他们更需要打破狭隘的所谓“夷夏之别”。李世民作为唐朝的皇帝，又被尊称为西北诸民族的“天可汗”。他自述成功的原因，其一就是能够平等地对待汉族和非汉族人士。而在唐政权中，由“胡人”担任高级将领、地方长官乃至宰相，是很平常的现象。这进一步加快了民族的大融合，为中华文化注入了新鲜血液。
    强大而具有恢宏气度的唐代社会，对于中外文化交流，也表现出高度的自信心和开放性。一方面，唐帝国作为当时世界上的先进大国，它的文化通过大量涌入的各国使者、留学生、商人传播到境外，并且在中国周边形成一个更大的汉文化圈（日本文化的汉化是特出的例子）；另一方面，唐人也通过这些外来者，通过本国从事国际贸易的商人、远出取经的高僧，大量吸收异域的文化。宗教方面，不但佛教有新的发展，祆教、摩尼教、回教也进入中土；中国传统的音乐、绘画、舞蹈、雕塑乃至日常服饰、饮食，都因为接受异民族文化的影响，发生重大的改变。爱好外来文化，甚至成为社会的时尚；胡酒、胡乐、胡舞、胡服，成为值得炫耀的东西。
    总之，南北文化、国内各民族文化、中外文化的交流汇聚，相互融合，推陈出新，使得唐代文化呈现出生气勃勃、丰富多彩、新异多变的面貌。
    唐代社会的政治结构，既不同于魏晋南北朝，作为贵族阶层的士族享有充分的特权，也不同于宋代以后的王朝，士族完全不复存在，而皇权成为国家权力的绝对中心，它是两者之间的过渡。
    隋唐以前，无论在南方还是北方，豪门大族的势力都很强大。隋文帝企图把选用官吏的权力完全收归朝廷，废除士族制度，结果引起士族的强烈不满。唐人柳芳认为这是导致隋亡国的重要原因（《氏族论》），应该说有一定的道理。唐太宗执政不久，即下令修《氏族志》，这是在全国统一以后对各利益集团关系的调整。经唐太宗授意，皇族和外戚被列于《氏族志》的最高地位，而后才是山东大姓崔、卢，江南大姓王、谢等。同时还把原先非士族的功臣以及其他一些新起的族姓列入谱内。这既承认了原有士族的社会地位，同时也强调了皇家的尊贵，并扩大了政权的基础。旧门阀势力在唐代受到压抑，但其在政治上的影响依然存在。如唐朝宰相三百六十九人中，出于崔一姓的有二十三人①，就可见一斑。
    ①此条及下文范阳卢氏中进士人数均据岑仲勉《隋唐史》。
    始于隋朝的科举制度，作为一种新的选拔官员的途径，在唐代得到继承。它作为朝廷主持的考试，取代了过去由士族把持的铨选，促进了中央集权。但唐代的科举与宋以后的科举有很大区别。参与科举者，部分来自各级学校，大抵为官员子弟；其他人要经过地方上的“选贡”，士庶之分虽非“选贡”的依据，但作为一种划分社会阶层的手段，它对“选贡”必然会有相当的影响。更重要的是，考卷评阅是不糊名的，及第与否，同考生的家庭地位、社会影响、考官对其熟悉程度等因素大有关系。因此总体说来，新旧士族在科举中占据着优越的地位。如范阳卢氏自德宗兴元元年至僖宗乾符二年约九十年间，有一百十六人登进士第，便是显著的例子。
    另外，科举在唐代政治结构中的意义也不像宋代以后那样重要。唐代科举录取的人数不是很多，还有许多官员是通过其他途径简选的，其中最重要的是以“门资”（家庭的政治地位）入仕，这也是一种贵族特权。
    在上一编中，我们已经说明：贵族政治特权的存在，对于普通人士固然是不平等不合理的现象，但同时它也有抑制皇权绝对化的作用，从而使封建专制统治有所松懈，使个性尊严、个人自由的思想有存在的空间。像陶渊明不肯“为五斗米折腰向乡里小儿”，在魏晋南北朝并不是罕见的事情——
    范晔甚至一定要等皇帝亲自唱歌时，才肯为他弹琵琶。对于唐代政治也应该看到这一点。拿唐朝和宋朝相比，由于皇权强化程度不同所造成的社会思想文化方面的区别是很清楚的。
    另一方面我们看到：唐代的情况又不同于魏晋南北朝的士族社会。《氏族志》所列已比旧门阀士族的范围扩大了许多，高宗时代武则天执政，又改《氏族志》为《姓氏录》，使“皇朝得五品官者，皆升士流”（《旧唐书·李义府传》），进一步以朝廷“功名”破坏士族制度，士庶的界限不断淡化。在科举中，虽然存在士族占优势的情况，但毕竟为许多普通读书人提供了机会。至于像马周受唐太宗的欣赏，由布衣直接拔擢为宰相，这在南北朝士族社会里更是不大可能发生的。
    总而言之，唐代社会既有一定的贵族化色彩，同时对社会中下层具有一定的开放性，能够容纳他们之中的优异人物。
    这使得许多中小地主家庭出身的文人，对于个人前途抱有更大的信心，对参与社会的政治与文化活动表现出更多的热情。
    唐作为一个强大的统一王朝，始终没有建立起强有力的单一的思想统治，这在中国历史上也有些特别。一般地说，儒家思想在唐代是公认的正统思想，儒家经典是士人必读的书籍，在进士科和明经科的科举考试中，也都要考经书。而且，自唐立国以后，一些文人要求重兴儒学的呼声时起时伏，从未停止。这些都证明，儒学的地位在唐代较之魏晋和南朝有所提高。但是，儒学却并没有获得统治性的地位。道教和佛教，无论在统治集团还是在整个社会中，受重视的程度都不低于它。在某些年代，由于最高统治者的偏爱，道或佛甚至被排列于儒学之上。儒学也没有获得真正的复兴。科举中所考的“帖经”，只是简单的记诵默写，而不是对其思想的阐发；
    唐代对儒学的学术性研究，甚至还不及南朝；唐代以昌盛儒学为己任的韩愈等人，在宋代一些儒者（特别是理学家）看来仍然是驳杂不纯的。
    这种情况，也反映了唐代社会的特征。一方面，魏晋南北朝数百年中儒学衰弱，多种思想并存，这种局面不是短时期可以改变的；另一方面，唐代社会的政治、民族、文化等总体上都有多元化的特点，思想学说的多元化正与之相应，建立单一的思想统治缺乏必要的基础。所以，唐代的思想界，就显得较为自由活泼。
    发生于玄宗天宝十四载的“安史之乱”，标志了唐帝国由盛转衰的巨变。这一场争夺最高权力的叛乱与平叛的战争，打了八年之久，使社会遭到巨大破坏，也使唐王朝的中央政权大伤元气。安史之乱结束以后，出现中央所不能控制的藩镇割据的局面。虽然有过宪宗时的“中兴”，中央政权有所加强，但这种局面并未从根本上得到改变，而一直延续到唐亡。唐中后期另一个重大的政治困境，则是宦官擅权。任用宦官，实际自太宗起已经兆萌，只是未失去控制而已。中唐以后，皇帝既不能相信在外的军事将领，又不能充分相信在朝廷中的官僚，只能循汉代的老路，把权力甚至兵权托付给作为家奴的宦官。其结果，是发生了中国历史上最严重的宦官之祸。连皇帝的生死废立之权，都经常地落在了宦官手里。而在官僚集团中，晚唐又出现党派之争，即所谓“牛李党争”。在多重危机中，这个辉煌一时的帝国，终于走向了崩溃，由黄巢起义结束了它的历史。此后出现五代十国的分裂状态，实际是藩镇割据的延续。
    但值得注意的是：在相对衰落的中晚唐，社会的经济文化并不是完全停顿了下来。东南一带的经济，仍在局部的安宁中发展着，扬州、苏州、杭州以及广州、成都等城市，由于受战乱的影响较小，甚至比初盛唐时期更为繁荣。由于社会面临着复杂的问题，迫使人们进行更多的思考，社会的思想文化也在动乱和危机中保持着活跃的生机。
    经济的发展，国力的强盛，各种文化的交融汇合，统治阶层组成的多元化，思想统治的相对宽松，以及在最受社会重视的进士科考试中以诗赋为主要的考试内容等各方面的因素，有力地促进了唐代文学的繁荣发展，结下累累硕果，而诗歌作为唐代文学的主流，更是大放异彩。正如人们常说的那样，唐代成为中国古典诗歌的黄金时代。
    关于唐诗与前代即魏晋南北朝诗歌的关系，存在一些需要说明和澄清的问题。
    在前一编的《概说》中，我们对魏晋南北朝诗歌的主要成就及特点和主要弊病及缺陷，已经作了扼要的说明。总而言之，魏晋南北朝诗歌为后代诗歌的发展，打下了极其重要的基础，提供了多种多样的可能性，也留下了许多有待解决的问题。而唐代诗歌，正是通过对魏晋南北朝诗歌的扬弃、发展而推陈出新，达到新的高峰。但是，唐代文学批评，大多对前代（尤其是南朝）文学，采取从整体上加以否定的态度，使得两者之间在延续中变革、在变革中延续的关系，成了似乎是对立的关系；而后代的文学批评，也大多接受了唐人的观点，甚至变本加厉，这就造成认识上的混乱。
    唐人否定前代文学，大抵出于以下三方面的原因：其一，由于文学发展本身的需要，而对前代文学风气（尤其它的偏颇和缺陷），采取矫枉过正的态度。这种否定虽有必然和合理的一面，但不一定是全面的；其二，作为一个新建立的王朝，需要在理论上对前代文化加以通盘否定，以昭示“圣朝”的光明。但其意义主要是在政治上，实际未必照此实行；其三，唐代始终存在复兴儒学的呼声，尽管实际效果不大，对诗人创作的影响也有限，但在文学理论方面，儒家以教化为中心的文学观确实重新抬头了。这并不是什么进步的现象。总之，对唐诗的情况，对唐诗与前代诗歌的关系，不能完全听信唐人自己的宣言，而必须从他们的实际创作中寻找结论。譬如李白的《古风》第一首，认为《诗经》以后的文学一直处于衰微的过程中，“自从建安来”，更是“绮丽不足珍”①，直到“圣代复元古”，文运才得以重兴。虽然诗中也略有可取的意见，但总体上只是儒家文学观的陈词滥调。有趣的倒是：这种理论观念上的表述，同初盛唐诗人包括李白自身的创作实践，根本是不相符的，李白恰恰是集六朝诗歌之大成而翻新出奇的诗人。
    ①“自从建安来，绮丽不足珍”二句，或解释为肯定建安而否定建安以后，但无论全诗的理脉还是这二句诗的语法，都清清楚楚，不可能得出上述结论。
    客观地分析，唐代诗歌的重大发展，主要表现在以下几个方面：
    第一，诗人队伍的扩大和主导力量的改变。魏晋南北朝是一个士族社会，诗歌创作，主要产生于宫廷和高级士族这两个圈子。虽然也出现了一些出身低微的诗人，但他们往往依附于前者，影响也有限。唐代的情况则不同，诗歌的作者群非常广大，不但帝王和高级官僚参与其中，大量中下级官僚以及普通士人，乃至和尚、道士、妓女等各种身份的有一定文化修养的人们，也都热情地从事诗歌创作，这是过去历史上未曾有过的。尤其值得注意的是，自初唐后半阶段以后，宫廷文学就逐渐失去了在诗坛上的主导地位，真正有杰出成就、对诗歌创作的潮流产生重大影响的诗人，从初唐四杰、陈子昂，到李白、杜甫，以及李贺、李商隐等人，大都家庭出身并不显赫，本人的政治地位也并不高。有些著名诗人如王维、白居易，虽然晚年仕宦显达，但他们在诗歌领域的地位与他们的政治地位没有直接关系。总体上说，诗歌创作在唐代是一种普遍的社会文化现象，这一点对唐诗特点的形成以及创作数量的大幅度增长具有根本性意义①。
    ①现存唐诗情况，据清人《全唐诗》及今人陈尚君《全唐诗补编》，计有作者3600余人，诗55000余首。
    第二，与前一条相联系，是唐诗所反映的社会生活层面的扩展。前代诗歌，尤其是南北朝诗歌，一个显著的缺陷，是与下层社会的生活相脱离，并且有意回避尖锐的政治矛盾，所表现的内容大抵以个人日常生活的喜怒哀乐为主。而唐代诗人，本身来自于社会的各个阶层，并且不少人来自社会的中下层，他们对社会各方面的情况较前人有更深刻的了解和体验，自身的经历也更为曲折丰富，加上时代的变化，使他们具有干涉社会、干涉政治的信心和勇气，因此唐诗所反映的社会生活层面就显著扩展了。诗人对各种社会现象、社会问题的观察与思考，诗人自身不同的人生观念与人生理想，都在诗歌中充分地表现出来，这就造成唐诗丰富多彩的面貌。
    第三，艺术风格与流派的的多样化。诗歌的审美特征在魏晋南北朝时代受到高度重视，这是中国文学的重大进步。但正如我们已经指出的，自建安时代开始，以曹植为标志，诗歌的审美趣味日渐偏向于华丽。华丽并没有什么不好，包括前人指责南朝诗歌的“绮靡”、“纤巧”等等，也根本不能构成文学的罪名。问题在于：在一个很长的时代中，文学单纯以华丽为美（尽管华丽之中也有各种区别），而排斥其他的风格，这必然造成偏狭的艺术趣味，妨害文学的繁荣发展。唐诗从总体上来说，也是注重修辞之美、注重华丽的，这是对前人的继承。但唐诗就其华丽一面来说，已经多有歧异，掺杂了各种不同的因素在内，富于变化；而且，某些前人不大可能承认为“美”的风格，如险怪、粗犷、诡谲等等，也诸相纷呈，各放异彩，表明唐代诗人对美的理解更为宽广。人们习惯上把唐诗分成初、盛、中、晚四个阶段，在每一阶段，都有一些自标一格，不蹈袭前人的杰出诗人出现，他们共同汇聚为唐诗群星璀璨的盛大局面。
    第四，诗歌艺术形式的完善。诗歌作为情感的审美表现，是在一定形式中完成的，形式绝不是无足轻重的因素。说到唐诗艺术形式的完善，通常人们容易想到齐梁以来诗歌格律化的过程在唐代得到完成，这当然也很重要。但从总体上和根本意义上说，更重要的一点，表现在唐人比前人更自觉更强烈地意识到诗歌是一种美的构造。在初盛唐的诗论中，有两个核心的概念：“风骨”和“兴象”，它们代表着当时的诗人们普遍的审美追求。“风骨”的概念虽然在南朝文学批评中已经提出，但却是南朝文学创作中比较缺乏的东西，到了唐代——尤其是盛唐，才得到充分实现。而且唐人所要求的“风骨”，除了原有的内涵——文学作品中的生气、感染力和语言表现的力度而外，更具有一种与时代相适应的雄浑壮大之美的意味。“兴象”的概念则是殷璠在《河岳英灵集》中首次提出，大体是指以诗人的情感、神思统摄物色万象，使之呈现为富有韵味的意境，和后世所说的“境界”略为相似。
    “风骨”与“兴象”，虽不是形式上的概念，由此却明确体现出把诗作为一种美的构造的意识。因为诗是美的构造，所描绘的意象便需要经过精心选择、改造和配置；所使用的语言，便需要从色泽、音调、暗喻的意味等各方面加以洗练和推敲。
    而诗歌的其他功能，如纪述所见所闻、赠答应酬等，必须服从这种美的构造的需要。当然，不能说前人没有注意到这一点，但是，南朝诗人常有的过度追求修辞之美以及偏重诗歌的社交功能和游戏功能的倾向，往往对之造成不同程度的破坏。而唐诗中大量的优秀作品，都呈现出诗意高度集中、意境单纯、明净的特点。这正是唐诗为人们所喜爱的重要原因。
    要说唐诗对前代诗歌的发展，当然还有许多，以上仅是从几个主要方面作一概述。其他有关的问题，放在以后各章中叙述。
    除了诗歌，唐代文学中最值得注意的是传奇小说。唐传奇源于六朝志怪，开始受志怪的影响很显著，以后渐渐脱离了六朝志怪那种记录奇异传闻的性质，而成为有意识的文学创作，标志了中国古代短篇小说开始进入成熟阶段。它的极盛时期是在中唐。唐传奇的题材是多方面的，小说中的人物也有各种类型，其中写文人生活的最为集中，许多优秀作品都牵涉到士子与妓女的爱情纠葛，反映了唐代文人浪漫的生活情调，有时也透露出唐代市井民众的生活气息。
    作为纯出于虚构的叙事文体，小说在塑造人物形象，反映复杂的人性，揭示人类的生存状态，表现人们的生活理想和人生追求等各个方面，具有其他文体难以比拟的优越性。唐传奇虽说还有不少缺陷，这种优越性已经开始显露出来。而就中国文学的发展过程来说，在几种主要的虚构性叙事文体中，戏剧要到元代才成熟，长篇叙事诗一直不算发达，唐传奇的出现因而显得更加重要了。
    唐代与传奇小说性质相近的新文体是变文。变文本来是一种讲唱佛经故事以宣传佛教的通俗文学形式，同时也具有一定的娱乐性。后来便产生了讲唱历史和时事的变文。虽然从现存的文本来看，唐代变文在艺术上显得比较粗糙，但作为一种适应民间娱乐需要而兴起的文学形式，它具有很强的生命力，对后代的白话小说和民间讲唱文学产生了深远的影响，其意义不可忽视。
    词是产生于唐代的又一种新文体。就其性质来说，词是广义的诗的一种，但它和传统的诗歌有显著区别。词最初孕育于唐代繁华城市中罗列的歌楼妓馆，是歌妓们演唱的小曲，所配合的音乐是唐代新兴的燕乐。为了适应乐曲的需要，渐渐形成句子长短不齐而有规定体制的文字格式。中唐以后，有些著名的文人也参与了词的写作，到了晚唐，则出现温庭筠这样大量写作词的文人。五代十国时期，文人词已经很兴盛。
    总体上说，词由于是酒宴上的歌曲，所谓“花间尊前”之物，故以委婉细致的抒情见长，而很少表现严肃重大的社会内容。
    但南唐后主李煜于亡国之后所写的词，多抒发国破家亡、人生迷惘无着之感，内涵变得深厚起来。他的优秀作品表现出很高的语言艺术造诣，具有强烈的感染力。到了宋代，词进一步发展成为与诗并驾齐驱的重要文学形式。
    唐代散文最重要的现象是“古文运动”的兴起。所谓“古文”是相对于盛行于六朝、在唐代仍占据主导地位的骈体文（故又称“时文”）而言，指先秦两汉的不讲究骈偶的散文。
    以韩愈为代表的古文运动具有两重意义。一方面，它是一种儒学复兴运动。在这一层意义上，韩愈等人所提出的理论，是强调文章要贯穿儒道的精神，具有阐发儒道的作用，而取消文学的独立价值，从而也就取消了南朝已经出现的对文学与非文学的区分。虽然他们的实际创作并不那么简单，但这种理论却反映出文学观念的退步。在另一层意义上，古文运动也是文体改革运动。骈文是一种形式非常精致、表达很不自由、一般人难以写好的文体。特别是到了南北朝后期和唐代，骈文写作的讲究越来越多、束缚也越来越大，已经不适合作为普遍使用的文体。所以，以更自由灵活、能够充分表达思想感情的散体文来取代它的主导地位，是时代的需要，也是文学进一步发展的需要。我们应当注意到古文运动的两重性，而加以区别对待。
    总的说来，唐代是中国文学史上一个成就辉煌的阶段。富于生气，富于创新精神，摆脱宫廷和贵族趣味的束缚，以更广大的社会阶层为基础，适应更广泛的人群的需要，是唐代文学的显著特点。但同时我们也看到，在对文学的价值、作用的理论认识上，儒家以教化为中心的文学观也正在重新兴起。虽然这种文学观对整个唐代文学的妨害不是很明显，但这确实是遏制文学生命力的因素。它预示着一个文学——特别是传统的文人文学——衰退时代将会到来。

    ------------------


章培恒 骆玉明—中国文学史—第一章 隋与初唐诗歌

第一章　隋与初唐诗歌
    自北朝以来，南方的文学风气就深深地影响了北方的创作。所以，隋唐的统一，政治和军事力量虽起自北方，但自隋初到唐睿宗景云中约一百三十年，南朝诗风继续占据着主导地位。在唐初相当长一段时期里，诗歌没有明显的进步，非但南朝诗歌固有的一些弊病没有得到纠正，而且，由于诗歌创作的中心几乎完全在宫廷，其内容又大抵是歌功颂德或以文辞为娱乐的，自由抒情的意味尤其显得淡薄。不过，在诗歌的表现形式方面，唐初宫廷诗人们汲取和总结了前代的经验，并且有所发明、有所发展，使之日臻丰富和完善，这对唐诗走向成熟还是有重要意义的。而随着时代的发展，一代新的诗人对已经变得陈腐、缺乏生气的诗歌风气日益感到不满，发出强烈的要求变革的呼声。诗歌创作也随之逐步摆脱宫廷藩篱，终开一代新风，促进了唐诗高潮的到来。

    ------------------


章培恒 骆玉明—中国文学史—第一节 隋代诗歌

第一节　隋代诗歌
    隋朝立国短暂，二世而亡，前后不满四十年，在文化方面没有太多的建树。但由北朝入隋的三位诗人——卢思道（535—586）、杨素（544—606）
    ①、薛道衡（540—609），仍旧留下一些颇有特色的诗作。
    ①杨素生卒年据《考古与文物》1991年2期刊潼关出土《杨素墓志》。
    贯穿了一种深沉悲凉的情思。
    北方诗人的创作一向以南方诗歌为典则，但杨素的情况则稍为特别。他本身是一个豪杰式的人物，心雄志大，不可一世。他的诗今存多为五言，风格“雄深雅健”（清刘熙载《艺概》）。诗中虽亦有些细巧的文笔，如“兰庭动幽气，竹室生虚白。落花入户飞，细草当阶积”（《山斋独坐赠薛内史》）
    之类，为南朝诗中所常见，但过于艳丽的词汇，却是很少用的。而且从每首诗的总体气象来看，无论是写边塞题材，还是向至友叙旧述怀，都寄寓了一种人生的悲感，诗境苍凉老成。前者如《出塞二首》其二：“汉虏未和亲，忧国不忧身。
    握手河梁上，穷涯北海滨。据鞍独怀古，慷慨感良臣。……
    雁飞南入汉，水流西咽秦。风霜久行役，河朔备艰辛。薄暮边声起，空飞胡骑尘。”后者如《赠薛播州诗》十四章，感慨良深，举凡时世之变迁，故人之远谪，全身远祸之意念，刻骨铭心之思念，尽收笔底。如其十四：“衔悲向南浦，寒夜黯沈沈。风起洞庭险，烟生云梦深。独飞时慕侣，寡和乍孤音。
    木落悲时暮，时暮感离心。离心多苦调，讵假雍门琴。”诗中卢思道、薛道衡的诗则大多偏向齐梁风格。如卢思道的《采莲曲》中“珮动裙风入，妆销粉汗滋”，《后园宴》中“媚眼临歌扇，娇香出舞衣”一类诗句，显得宫体气息甚浓。薛道衡的诗亦多以富丽精巧见长。他的名作《昔昔盐》，是写传统的闺怨题材，并无多少新意，不过抒情的委婉细致，可以说较好地发挥了南朝诗歌的长处。如“飞魂同夜鹊，倦寝忆晨鸡。暗牖悬蛛网，空梁落燕泥”，以女子独居的凄凉冷落，衬托其哀苦的心情，一向为人们所称道。
    但作为北方的诗人，他们的诗在以南朝诗风为主导的同时，多少也体现了北方文人重“气质”的特色。薛道衡在行役途中写的一些咏怀诗，颇为慷慨有力，如《渡北河》：“塞云临远舰，胡风入阵楼。剑拔蛟将出，骖惊鼋欲浮。雁书终立效，燕相果封侯。勿恨关河远，且宽边地愁。”而卢思道的《从军行》，更为人称道：
    朔方烽火照甘泉，长安飞将出祁连。犀渠玉剑良家子，白马金羁使少年。平明偃月屯右地，薄暮鱼丽逐左贤。谷中石虎经衔箭，山上金人曾祭天。天涯一去无穷已，蓟门迢递三千里。朝见马岭黄沙合，夕望龙城阵云起。庭中奇树已堪攀，塞外征人殊未还。白雪初下天山外，浮云直上五原间。关山万里不可越，谁能坐对芳菲月。流水本自断人肠，坚冰旧来伤马骨。边庭节物与华异，冬霰秋霜春不歇。长风萧萧渡水来，归雁连连映天没。从军行，军行万里出龙庭。单于渭桥今已拜，将军何处觅功名？
    以七言歌行体写边塞风光、军旅生活，并结合以闺妇怨思，本来是梁、陈诗中已经很流行的。但大多色彩过于艳丽，情调偏于低沉。而卢思道这首诗在时空的腾挪迭换中展示了恢宏辽阔的境界，而句式的灵活多变，虚词的承接和韵脚的流转，又为诗坛提供了充沛的气势和活泼朗爽的节奏，堪称初唐七言歌行的先河。诚如明人胡应麟所说：“音响格调，咸自停匀；
    体气丰神，尤为焕发。”（《诗薮》）
    隋代另一群作者，主要是围绕在隋炀帝杨广周围的宫廷文人。杨广为晋王时，便喜爱招引才学之士，即位之后，这些人也大多成为宫中的文学之臣。其中主要人物，如柳瓨、王眘、王胄、诸葛颖、虞世基、徐仪等，都是从梁、陈入隋的。
    他们本来就熟谙绮丽文风，作为文学侍臣，作品大多是“应制”、“奉和”一类，其才能只能是用在絺章绘句上，这就更引伸了南朝文学为文造情的一面。从《暮秋望月示学士各释愁应教》这一类题目，不难看出其无病呻吟的倾向。比较起来，倒是杨广本人的某些诗篇还有些可观之处。如一首失题的小诗：
    寒鸦飞数点，流水绕孤村。斜阳欲落处，一望黯销魂。
    意象的配置相当巧妙，画面简单而富有情味。
    这时在宫廷圈子之外，也曾出现过一些风格不同的诗人，如孙万寿等。孙氏于配置江南时，作《远戍江南寄京邑好友》，长达四十二韵，盛传一时，诗随意抒写，不事浮华，而情意真切。又《东归在路率尔成咏》一篇，则以寒士的失志不平为题旨：
    学宦两无成，归心自不平。故乡尚千里，山秋猿夜鸣。人愁惨云色，客意惯风声。羁恨虽多绪，俱是一伤情。
    这类诗，与宫廷文人的繁缛作风迥异，而以质实真切取胜。虽成就有限，在当时也未能形成气候，却昭示了诗坛变革的主力必来自宫廷之外的重要事实。
    隋初还发生过一桩企图以行政手段改变文风的事件。据《隋书·李谔传》载，开皇四年，文帝下诏改革文体，同年泗州刺史司马幼之因文表华艳而交付有司治罪。文帝改革文风的主要宗旨，是提倡“公私文翰，并宜实录”，着眼点在于要求应用文去掉华艳的藻饰，讲求实用。就此而言，与文学尚无太大关系。但引伸开来，却发展到完全否定文学的极端态度。李谔在《上隋高祖革文华书》中，指斥自曹魏以降，“竞骋文华，遂成风俗”，主张对此绳之以法：“请勒有司，普加搜访，有如此者，具状送台。”隋文帝对李谔的主张也表示赞成，将此表“颁示天下”。以前有人认为这件事对隋唐文学的发展有一定“积极意义”，事实上，即使它涉及前代文学的某些弊病，但根本上，却是企图用文字狱的手段，把文学完全纳入有助于皇权统治的轨道。
    与此相应，到隋末又有在野的王通（号文中子）的文学观。王通聚徒讲学，虽不反对诗歌，却力主汉儒的诗教说，认为诗当“上明三纲，下达五常”，“征存亡，辨得失”（《中说·天地篇》），因而对南北朝以来的著名作家如谢灵运、鲍照、庾信、徐陵等，几乎全部一笔抹煞，这也是很鲜明的反文学理论。虽然，无论是隋文帝、李谔还是王通，都没有对隋唐文学的进程发生太大影响，但他们所显示的思想倾向，却是值得注意的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 初唐宫廷文人和律诗的完成

第二节　初唐宫廷文人和律诗的完成
    唐初统治者对文艺采取了比较宽容的态度。以李世民本人为代表，他虽然也主张文学为政教所用，对前代帝王如梁武帝父子、陈后主、隋炀帝等虽有文才却不懂得管理国家大为不满，但作为一个具有雄才大略的皇帝，他却懂得文艺同政治并无直接因果关系，他也不相信所谓“亡国之音”的陈词滥调。而且，李世民在文艺方面也有相当的造诣，能够从艺术上欣赏文学。他亲自撰写的《晋书·陆机传论》，就大力称赞陆机“文藻宏丽”的创作。这虽不能直接引起文学的兴盛，至少也是为之提供了良好的环境。
    唐初的几代君主，不仅太宗如其自称喜“以万机之暇，游息艺文”（《帝京篇·序》），高宗、武后、中宗等，也都如此。
    为了炫耀大唐帝国的治世气象，他们又广引天下文士，编纂类书，赋诗唱酬。由此在唐初先后出现了几个宫廷文人集团。
    其中最具代表性的诗人，有太宗朝的虞世南、许敬宗，高宗朝的上官仪，武后时的“文章四友”（李峤、杜审言、苏味道、崔融），中宗时的宋之问、沈佺期等。这些宫廷文人，或位居显贵，或为帝王所奖掖，每有所倡，天下靡然成风。他们的大量创作，内容也不外歌功颂德、宫苑游宴，既无须亦难以深入抒发情思。与南朝及隋代宫廷诗相比，可以说稍归于“雅正”，但也因为这种“雅正”而更显得苍白无力。其意义主要在于维持了一种艺术风气。但在他们的其他一些作品中，却有时透露了诗歌沿革的消息；其中有的诗人，还对诗歌体制的建设作出了积极的贡献。
    初唐的宫廷诗人在艺术上所追求的是繁缛绮错的装饰风格。这种装饰性的重点，起初是对偶的修辞技巧，尔后又增之以调声的技术，并且最终把对偶技巧和声韵技术结合起来，从而在形式上推进了律诗的完善和定型。早在齐梁时期，诗坛上便已出现对偶说和声病说，但前者失之粗略，后者又失之琐细，且两者各不相侔。至北朝后期和陈隋诗人，五言诗的律化更进了一步，有少数诗篇已经符合唐人定型格律的规定，但在理论上没有提出新的总结，有些问题（如粘附规则）还没有完全解决。七言诗的律化，更处于幼稚阶段。唐初的上宫仪提出“六对”、“八对”之说，在刘勰提出的“事对”、“言对”、“正对”、“反对”之外，又增之以“双声对”、“叠韵对”、“扇对”等，把原来仅限于词义的对偶又扩大到字音和句法的对偶。稍后的元兢，不仅提出了字形和词义的对偶，而且提出了调声三术，表现出将声律与对偶紧密结合的新努力。从武后至中宗神龙、景龙年间，在当时的一批宫廷诗人笔下已大量涌现平仄协调、又合乎粘附规则的全篇合律的诗篇，标志着五、七言律诗的完全成熟。可以说，在律诗形式的完成过程中，宫廷文士起了规范化和统领风气的作用。
    其中，尤以杜审言、宋之问、沈佺期三人的成绩最为显著。
    杜审言（约645—708）字必简，今存的诗主要系五言律诗，也有少数七律。他的诗，句律精严而笔力雄健，无论是五律还是七律均完全合律，无一失粘者。他在武后天授初所作的五言排律《和李大夫嗣真奉使存抚河东》，长达四十韵，完全合粘，可见他对律诗这种新体制驾轻就熟的功夫，所以深为时人所重。杜甫曾称引李邕对审言的评价：“钟律俨高悬，鲲鲸喷迢递。”（《八哀诗》）意即指此。明人许学夷称其为“律诗正宗”（《诗源辩体》）。他在江阴任职时所写的《和晋陵陆丞早春游望》一诗，曾被明代的胡应麟誉为“初唐五言律第一”（《诗薮》）：
    独有宦游人，偏惊物候新。云霞出海曙，梅柳渡江春。淑气催黄鸟，晴光转绿苹。忽闻歌古调，归思欲沾巾。
    诗以大地回春的绚丽风光反衬游宦者有家难归的悲哀，用声色俱现的外景点醒时不我与的苦涩情思。“偏惊”、“忽闻”两句，顿挫有力；“云霞”、“梅柳”一联，感觉何其明快。从诗情来说，在当时也算是较为充实的了。
    与杜审言同称为“文章四友”的，还有李峤、苏味道、崔融，他们均在武后朝任过凤阁舍人。李、苏曾为执宰大臣，位显名高，所写的多为奉诏应景之作，李峤并有咏物诗百余首，均了无情致。但在诗律上他们却是高手，在当时频繁的应制活动中，他们的诗合律率最高，宜为“一时学者取法”（《新唐书·李峤传》）。
    宋之问（约656—约713）、沈佺期（约656—713），主要活动在武后和中宗两朝，尤其在中宗神龙、景龙年间，他们均以修文馆学士的身份频频出入于宫廷文会，堪称词臣班首、文场勍敌，时人号为“沈宋”。据《唐诗纪事》载：“武后游龙门，命群官赋诗，先成者赐以锦袍。左史东方虬诗成，拜赐坐，未安，之问诗后成，文理兼美，左右莫不称善，乃就夺锦袍衣之。”同书又载：“中宗正月晦日幸昆明池赋诗，群臣应制百余篇。帐殿前结彩楼，命昭容选一首，为新翻御制曲。从臣悉集其下。须臾，纸落如飞，各认其名而怀之。既进，唯沈、宋二诗不下。又移时，一纸飞坠，竞取而观，乃沈诗也。及闻其评曰：‘二诗工力悉敌，沈诗落句……盖词气已竭；宋诗……犹涉健举。’沈乃伏，不敢复争。”由此可以看出他们在宫廷文人集团中的地位。
    沈宋的主要贡献，在于完成律诗的体制和扩大律诗的影响。他们倾大力于律体的写作，以自己的创作实践总结了五七言近体的形式规范。一方面，他们完全避免了五律中的拗涩之病，另一方面，他们又进一步推进了七言歌行体律化的过程，截长挈短，使之趋于凝炼和完整，脱胎为较为严格的七律。沈佺期早在武后时期，便已写出全无失粘现象的七律，他的为数甚多的七律，在合乎规范方面堪称宫廷诸诗人之首。
    由他们所倡导的“沈宋体”，实际上就是“华藻整栗”（王世贞《艺苑卮言》评沈、宋语）的五七言律诗。元稹在《唐故工部员外郎杜君墓系铭》中说：“沈、宋之流，研炼精切，稳顺声势，谓之为律诗。由是而后，文变之体极焉。”这是“律诗”之名首见于文献。可见是先有沈宋合轨表率在前，尔后律诗一体才为人们所公认，从而确立其在诗坛的地位的。自齐永明以来两百多年，中国古典诗歌的格律化过程终于完成。
    沈、宋以后，律诗的规范为越来越多的人所接受，“神龙以还，卓然成调”（《诗薮》），当时应制诸题已大多合律，风气之盛，并已越出宫廷圈子之外了。
    当沈、宋把生活实感注入到这种律体诗中去时，他们也写出了一些颇为精警动人的篇什。五律如宋之问的《题大庾岭北驿》：
    阳月南飞雁，传闻至此回。我行殊未已，何日复归来。江静潮初落，林昏瘴不开。明朝望乡处，应见陇头梅。
    又如沈佺期的《杂诗》其三：
    闻道黄龙戍，频年不解兵。可怜闺里月，长在汉家营。少妇今春意，良人昨夜情。谁能将旗鼓，一为取龙城。
    宋诗抒发贬谪之悲苦，借风物以寄兴，以虚拟的望梅之举将归思委婉写出，唱叹有情；沈诗虽是传统题材，却也写得真切动人，中二联以时空交错的手法，把相思双方叠影在一起，于对偶整炼中又见飞动之致。
    沈、宋的七律，虽尚不能同后世大家之作媲美，但这种规整的形式，在他们手中已是挥洒自如，不觉有何束缚，说明他们对律体的运用，已到了相当纯熟的程度。兹举沈佺期《遥同杜员外审言过岭》一诗为例：
    天长地阔岭头分，去国离家见白云。洛浦风光何所似？崇山瘴疠不堪闻。南浮涨海人何处？北望衡阳雁几群。两地江山万余里，何时重谒圣明君。
    初唐宫廷诗人虽然在诗歌形式方面作出了重要的建树，也偶有情致动人的佳作，但其总体面貌，却是在华美的形式中呈现出情调上的苍白平庸，这是宫廷文学很难避免的。使诗歌摆脱宫廷的羁縻，面向更广阔的时代生活，焕发新的蓬勃生机，这个任务，不能不主要落到了那些来自草野闾里的作家身上。

    ------------------


章培恒 骆玉明—中国文学史—第三节 初唐四杰的崛起

第三节　初唐四杰的崛起
    当宫廷文士仍把诗歌当作点缀升平的风雅玩物时，诗坛上逐渐崛起了一批锐意变革的新进诗人。他们志同道合，互通声气，使诗歌重新担负起歌唱人生的使命，而展现出新的时代风貌，唐诗由此获得了真正的转机。他们就是被称为“初唐四杰”的卢照邻（约630—680后，有《幽忧子集》）、骆宾王（约638—？有《骆宾王文集》）、王勃（650—676，有《王子安集》）、杨炯（650—693后，有《盈川集》）。
    四杰活动于高宗、武后时期。以年辈言，卢、骆大约比王、杨年长二十岁左右。在他们之前，诗坛上也曾出现过不与宫廷诗风合流的人物，如太宗贞观年间的王绩就是一例。他有感于隋唐丧乱之际变故迭生，无意于仕途争逐，遂在隐逸生活中追求桃花源式出世理想的满足。他的一些吟咏村居生活的诗篇，语言质朴，不事雕琢，显示出与宫廷诗迥然不同的特色。如《野望》：“东皋薄暮望，徙倚欲何依。树树皆秋色，山山唯落晖。牧人驱犊返，猎马带禽归。相顾无相识，长歌怀采薇。”以即目触兴的写实手法，描绘田园生活的恬静，透露出对世乱的隐忧。但王绩的诗在当时只是一个孤立的存在，而且其风格主要踵武陶渊明，缺乏四杰那种开拓一代新风的内在力量。
    初唐四杰都是英姿逸发的少年天才。骆宾王生七岁即能诗，被称为“神童”。杨炯年十岁即应童子举，翌年待制弘文馆。王勃十六岁时，被太常伯刘祥道称为神童而表荐于上，对策高第，拜为朝散郎。卢照邻二十岁即为邓王府典签，“王府书记，一以委之。王有书十二车，照邻总披览，略能记忆”（张鷟《朝野佥载》）。但是在仕途上，他们又都是坎坷不遇的。
    四人中，仅杨炯官至县令。年少志大，才高位卑，这种人生经历与我们在《概说》中已有说明的时代特点相结合，深刻地影响了他们的思想性格和文学创作。
    初登诗坛，他们就表现出睥睨古今的锐气和勇气。卢照邻说：“圣人方士之行，亦各异时而并宜；讴歌玉帛之书，何必同条而共贯？”（《南阳公集序》）“其有发挥新题，孤飞百代之前，开凿古人，独步九流之上，自我作古，粤在此乎！”
    （《乐府杂诗序》）王勃说：“孔夫子何须频删其诗书，焉知来者不如今；郑康成何须浪注其经史，岂觉今之不如古。”
    （《感兴奉送王少府序》）这种强烈的自信心，当然得之于时代的激发。他们看到“虞、李、岑、许之俦，以文章进；王、魏、来、褚之辈，以才术显；咸能起自布衣，蔚为卿相”（卢照邻《南阳公集序》），激起了他们敢作敢为的热情。“莫言贫贱无人重，莫言富贵应须种”（骆宾王《艳情代郭氏答卢照邻》）、“人生贵贱无终始，倏忽须臾难久恃”（卢照邻《行路难》），这些出自他们笔下的诗句，表现了社会中下层人物长期以来被压抑的自我意识和自我期待。他们正是由此展开了自己的文学生涯。
    四杰不仅以诗文兼长齐名海内，而且相互呼应，以一种自觉的意识改革文学风气，以“开辟翰苑，扫荡文场”（王勃《山亭思友人序》）自命。他们的攻击矛头，集中指向当代的宫廷文学。从杨炯的《王勃集序》中，可以看出他们的基本态度：
    尝以龙朔初载，文场变体，争构纤微，竞为雕琢。……
    骨气都尽，刚健不闻。思革其蔽，用光志业。
    所谓龙朔初载的“文场变体”，是指高宗龙朔年间以上官仪为代表的宫廷诗风（又称“上官体”），其特点是“绮错婉媚”（《旧唐书》本传），致力于修辞性装饰性的美，而缺乏诗歌所应有的激情和生气。这其实也是宫廷诗歌的通病。四杰一方面汲取前人之长，一方面对诗坛陈旧保守的遗风陋习发起挑战，在这过程中，以刚健壮大的审美追求，开始改变唐诗的面貌。
    初唐四杰拓新了诗歌的主题和题材，使诗歌摆脱了颂隆声、助娱乐的虚套，面向广阔的时代生活，用现实的人生感受，恢复了诗中清醒而严肃的自我。
    他们以寒士的不平批判上层的贵族社会，否定了贵族社会秩序的永恒价值。四杰中较早的卢、骆，都写过一些长篇巨制如《长安古意》、《帝京篇》等。这些诗对帝京的风物以及豪贵们骄奢淫逸的生活方式极尽铺张排比之能事，吸收了齐梁以来的歌行的特点，但其思想情调却有迥然不同之处。卢照邻的《长安古意》在极写车骑、宫殿、林苑、妖姬、歌舞的豪华后，笔锋突然一转：
    自言歌舞长千载，自谓骄奢凌五公。节物风光不相待，桑田沧海须臾改。昔时金阶白玉堂，即今惟见青松在。寂寂寥寥扬子居，年年岁岁一床书。独有南山桂花发，飞来飞去袭人裾。
    在流动不已的宇宙中，荣华富贵不过如过眼烟云，终归幻灭；
    而这种穷奢极侈的生活又建筑在多少失志人们的贫困之上，尤见荒悖可恨。骆宾王的《帝京篇》也有同样的笔法：
    莫矜一旦擅豪华，自言千载长骄奢。倏忽抟风生羽翼，须臾失浪委泥沙。……汲黯薪逾积，孙弘阁未开。谁惜长沙傅，独负洛阳才。
    也是由敷陈炫耀转为揶揄嘲讽，以失志不平的愤懑取代了歆羡和赞慕。诚如陈熙晋为骆诗作笺时所云：“本在摅情，非关应制。”（《骆临海集笺注》）初唐诗风之转向，实发端于此。
    他们以匡时济世、建功立业的人生理想和热情，为诗歌注入了高情壮思和倜傥意气。卢照邻在《咏史四首》中，赞颂了“处身孤且直”、“唯唯何足荣”的季布，“诸侯不得友，天子不得臣”的郭泰，“愿得斩马剑，先断佞臣头”的朱云，较之左思《咏史》诗更显得激昂。骆宾王屡以创建英雄勋绩自许，如“勒功思比宪，决策暗欺陈。若不犯霜雪，虚掷玉京春”（《咏怀古意上裴侍郎》）；他在从徐敬业起兵后尚作《咏怀》诗，中有“阮籍空长啸，刘琨独未欢”之句，表现出眼高一世的卓荦气概。杨炯的《从军行》在苍凉的戎马氛围中，直抒不甘庸碌为生的胸襟抱负：
    烽火照西京，心中自不平。牙璋辞凤阙，铁骑绕龙城。雪暗凋旗画，风多杂鼓声。宁为百夫长，胜作一书生。
    这种梗概多气的风貌，与建安诗颇有相近之处，但其时代内涵却又不相同。
    他们拓宽了诗歌的视野，使之从宫苑台阁走向江山和塞漠，从而便于容纳丰富得多的感情内容。杨炯由梓州司法参军秩满后回洛阳，途中曾写有《巫峡》、《西陵峡》、《广溪峡》诸诗。这些诗展现了雄奇瑰伟的山水画面，同时也披露了诗人的豪迈襟怀，如《西陵峡》最后云：
    自古天地辟，流为峡中水。行旅相赠言，风涛无极已。及余践斯地，瑰奇信为美。江山若有灵，千载伸知己。
    这种以风涛为美的眼光和胸次，在那些习于吟咏月露芳草的宫廷诗歌中是见不到的。骆宾王曾从军西域，后又北游幽燕，集中颇多描写边塞题材的篇什，如《早秋出塞》、《边城落日》、《夕次蒲类津》、《晚度天山有怀京邑》等。诸如“野昏边气合，烽迥戍烟通。膂力风尘倦，疆场岁月穷”（《边城落日》）这样一些诗句，以及对征人边愁的抒写，都富有生活实感，非一般泛泛的乐府拟古之作所能比肩，可说是首开唐代边塞诗之先声。
    在前人偏于游戏性和应酬性的题材中，他们也注入人生热情，表现出自我的个性。例如咏物诗，在以前很长的时间内，主要是文人墨客使才逞博的文字游戏；纵或有所寄寓，大多也只是为了增添诗意，并非热情涌发，故仍不离游戏的性质。到四杰则往往托物寄慨，使之带上了诗人鲜明的个性投影。如卢照邻在《失群雁》一诗中，借“惆怅惊思悲未已，徘徊自怜中罔极”的孤雁自喻，为自己“羸卧空岩”的不幸命运悲鸣恸哭，诗中颇具悲激之气。骆宾王的《在狱咏蝉》更为人所熟知：
    西陆蝉声唱，南冠客思深。那堪玄鬓影，来对白头吟。露重飞难进，风多响易沉。无人信高洁，谁为表予心？
    隋以来文士颇好咏蝉，大体在写物的同时，加入一些标榜清高的意味，如虞世南的《蝉》便是典型的例子。骆宾王此诗，名为咏蝉，实际深深切合自己的身世遭遇，即使在囚禁之中也仍有一股孤傲之气溢于言外。又如赠别之诗，四杰也力去应酬文字的陈套，而每每和游宦不成的悲凉之情、客子深沉的乡思结合起来。王勃这一类作品最多，其中《送杜少府之任蜀州》尤为脍炙人口：
    城阙辅三秦，风烟望五津。与君离别意，同是宦游人。海内存知己，天涯若比邻。无为在歧路，儿女共沾巾。
    歧路分手，他乡送别，本来令人感伤，诗中却以豁达爽朗的感情出之，使人不由得联想起曹植的诗句：“丈夫志四海，万里犹比邻。”（《赠白马王彪》）胡应麟《诗薮》评此诗曰“终篇不著景物，而兴象宛然，气骨苍然”，这里所说的“兴象”和“气骨”，正是四杰对唐诗最重要的贡献所在。
    初唐四杰在诗歌创作上的力求振拔，不仅表现为内容的拓展和充实，而且也表现为形式的创新和完善。他们要以新的章法和节奏，来表现新的情绪，在诗歌语言上也作出了向生活靠近的努力。大体而言，卢、骆喜作五、七言长篇，其功尤在七言歌行一体；王、杨则以五言律、绝取胜。
    七言歌行本是梁、陈以来七古和骈赋交互影响、渗透的产物，由于它吸取了六朝乐府中的蝉联句式，和近体的对偶与声律，逐渐形成了工丽整炼而又婉转流走的风格特色。卢、骆创造性地发挥了这种诗体之所长，大大加强了它的抒情性，丰富了它的表现力，使之成为“极能发人才思”（《诗薮》语）的新体制。例如卢照邻的《长安古意》，在章法上是以体物铺张始，而以抒情议论作结；在句法上是以骈为主，以散行骈；在用韵上多四句一转，且平仄相间，丝毫不爽，形成一种紧锣密鼓式跳荡起伏的明快节奏，凡转韵处又多用蝉联法接字而下；在用语上则不仅运用大量的叠字、叠词，而且往往用俗语虚词加强语调，以传神情。骆宾王的歌行还参以汉代大赋的笔法，因而无论是规模还是容量都呈现出耸人耳目的壮观。他的《帝京篇》和《畴昔篇》长达二百多句，前者类京都大赋之制，后者类赋中纪行、述志的综合。但以赋入诗不只是为了张大气势，其中自有激荡的情思和磊落的风神在。如《畴昔篇》淋漓尽致地抒写了诗人富于戏剧性的坎廪遭遇和豪侠风概，在回顾少年意气、诗苑盛会、吴楚风物的同时，又时时穿插以节序之悲、失路之叹和衔冤之恨。这首诗可说是李白《忆旧游寄谯郡元参军》、《送王屋山人魏万还王屋》、《梁园吟》一类作品的张本。经卢、骆之手，七言歌行“一变而精华浏亮。抑扬起伏，悉协宫商；开合转换，咸中肯綮”（《诗薮》），成为以后李白、李颀、高适、岑参一路诗人所喜用的形式，其开拓之功是不容轻忽的。
    王勃、杨炯今存的诗以五言律、绝为主，仅王勃有一首七律。这和同时代的文章四友略同，而与稍后的沈、宋相异，这证明七律较五律成熟要晚。值得注意的是，王、杨较之卢、骆，诗歌语言更趋明净凝炼，由工密趋于流宕，六朝以来繁缛绮藻的流调已得到进一步的洗削。尤其是王勃的五绝，情景交融、含思蕴藉，用语不啻口出而情韵丰厚，推进了深入浅出的语言风格，如《始平晚息》：“观阙长安近，江山蜀路赊。客行朝复夕，无处是乡家。”《山中》：“长江悲已滞，万里念将归。况属高风晚，山山黄叶飞。”在短小的篇制中做到了神固气完，说明唐诗的语言已经走向成熟。
    初唐四杰以他们重刚健、重气质的创作实践，在诗坛上起到了解放诗歌的作用。“长风一振，众萌自偃。……积年绮碎，一朝清廓。……后进之士，翕然景慕，久倦樊笼，咸思自释。”（杨炯《王勃集序》）他们构成了唐诗发展中重要的一环。

    ------------------


章培恒 骆玉明—中国文学史—第四节 陈子昂

第四节　陈子昂
    新的时代理想不断改变着初唐社会的审美情趣和习尚，成为文学艺术沿革的内在动力；同时，它也有赖于文学艺术的表现和传播，使之更深入人心，进而影响一代乃至几代人的精神风貌。在这两者的交互运动中，抓着某些关键的契合点，新的文学理想就会脱颖而出，推进唐诗高潮的到来。在初唐诗坛上完成了这一文学业绩的，是陈子昂。
    陈子昂（659—700）字伯玉，射洪（今属四川）人，活动年代主要在武则天时期，比四杰中的王、杨还略晚一些。陈家世豪富，少任侠，性情豪迈。二十四岁举进士，官至右拾遗，多次上书论政，陈述时弊。曾随武攸宜军出击契丹，相处不合。后解职还乡，被县令段简诬陷入狱，忧愤而死。他渴望乘时代风云而大展宏图，却重蹈了具有诗人气质的慷慨之士在官场中难以逃脱的厄运，陷没于险恶的政治漩涡。有《陈伯玉集》。
    从唐初到陈子昂数十年间，人们一直在呼唤文学新潮的到来，却未能把握问题的关键。魏征提出合南北文学之长的目标，但他认为只要“各去所短，合其两长”，就能“文质彬彬，尽善尽美”（《隋书·文学传序》），似乎文学变革主要是通过既有风格的调和综合，却把事情看得太过简单。令狐德棻也在《周书·王褒庾信传论》中提出诗文“以气为主，以文传意”，和调远、旨深、理当、辞巧的主张，一般地说并不错，但是也未免浮泛。四杰打破诗坛的沉寂，揭开了唐诗变革的序幕，对当时宫廷诗风的批判也很有力，然而在某些重大问题上的理论表述，却仍然是陈旧而空洞。如王勃在《上吏部裴侍郎启》中，以屈原、宋玉为“浇源”（浇薄之源），杨炯在《王勃集序》里也说“曹王杰起，更失于《风》、《骚》”；
    他们提出的补救之方，因之只能是“尽力于《丘》《坟》，寻源于《礼》《乐》”这样一些既脱离自身创作情况、更无任何实践意义的空洞说教。与前人相比，陈子昂的观点虽不无偏颇，却能真正顺应着时代的需要，提出清晰而透辟的理论主张。他的《与东方左史虬修竹篇序》说：
    文章道弊，五百年矣。汉魏风骨，晋宋莫传，然而文献有可征者。仆尝暇时观齐梁间诗，彩丽竞繁，而兴寄都绝，每以永叹，思古人，常恐逶迤颓靡，风雅不作，以耿耿也。一昨于解三处见明公《咏孤桐篇》，骨气端翔，音情顿挫，光英朗练，有金石声。遂用洗心饰视，发挥幽郁。不图正始之音，复睹于兹；可使建安作者，相视而笑。
    说以前五百年间“文章道弊”，这重复了当代人对前代文学的一般看法；以“彩丽竞繁，而兴寄都绝”总括齐梁间诗，也并不全面。但是，我们需要注意：在追求文学变革之际，人们总是会对前代文学提出尖锐的批判乃至否定，其真正的价值，并不在提供客观而公平的历史评价，而在于针对现实中的问题，通过揭示前代文学的弊病和不足，提出文学发展的新方向。就这一点而论，陈子昂这篇短文在唐诗发展史上起到了颇为重要的作用。他高出前人之处，就在于：第一，他对前代诗风的批判，不是从教化的角度着眼，而是主要从诗歌本身的审美特征考虑。所谓“兴寄”，“兴”指兴发，“寄”指寄托；联系陈子昂的创作情况，可以具体地解释为对重大人生问题和社会问题的强烈关怀，和由此激发起的热烈情感。
    “彩丽竞繁，而兴寄都绝”虽不能作为对南朝诗歌的全面的概括，但确实指出了南朝贵族文学的一种偏向，即过分追求修辞性的华丽，而缺乏内在感发的生命。这比起“亡国之音”之类的简单指斥显为合理，而作者直接针对的对象，又主要是唐初的宫廷诗风。第二，作为纠正的方法，陈子昂也主要不是提倡儒家宗经明道的文学观，而是从诗歌发展的历史中，梳理出“风景”传统盛衰演变的线索，把建安、正始文学视为典则，鲜明地提出“汉魏风骨”这一口号。以三曹七子为代表的建安文学，在乱离时世发出梗概多气的歌唱，以阮籍、嵇康为代表的正始文学，在忧患人生中发出抗志不屈的人格追求，两者情调不尽相同，但都具有英雄的性格。陈子昂标举“汉魏风骨”，就是要恢复和发扬文学中的英雄性格，以矫正诗界软弱柔靡的倾向。但这绝不是单纯的复古，而是为了激发与时代精神相适应的黄钟大吕之声。陈子昂本人的诗歌，就是最好的说明。
    贯穿在陈子昂诗歌中的，是对新的人格理想的呼唤和塑造。以他的代表作《感遇》三十八首和《蓟丘览古赠卢居士藏用》七首为例，其基本内容，就是带有强烈自我意识的、充满进取精神的对政治、道德、命运等一系列根本问题的观照与思考。如果说，在四杰的诗中已经反映出具有时代特征的人生理想，那么，到了陈子昂，这种理想又得到了进一步的升华与充实，更具有“崇高”之美。
    首先，陈子昂总是以博大的胸襟，注视着时空无限的宇宙，把个人的生存放在这巨大的背景上来观察，表现出对永恒的渴望。《感遇》第十三：
    林居病时久，水木澹孤清。闲卧观物化，悠悠念无生。青春始萌达，朱火已满盈。徂落方自此，感叹何时平？
    卧病于林间，闲观万物生生化化，追想那一切生命的本元（无生）。春色始萌，夏意已浓，而万物自此凋零，这教人如何不感慨万分呢？
    陈子昂嗜老庄、《周易》，其诗中颇多玄学意味。但是这里也有重大区别：魏晋玄学家的诗，在强调个人不仅在社会中存在，而且也面对整个宇宙而存在时，有一种逃避社会的意识。而陈子昂却由此出发，积极地走向社会，要求在短暂的生命中，建立不朽的功业。“感时思报国，拔剑起蒿莱”（《感遇》三十五），“犹悲堕泪碣，尚想卧龙图”（《岘山怀古》），诗人一再如此抒发自己的胸怀。《答洛阳主人》云：
    方谒明天子，清宴奉良筹。再取连城璧，三陟平津侯。不然拂衣去，归从海上鸥。宁随当代子，倾侧且沉浮。
    这种充满了自信和展望的英雄性格，体现了唐人恢宏的气魄，已俨然是盛唐诗歌的先声了。
    经过魏晋以来个性意识的觉醒和成长，陈子昂即使在追求功业时，也不甘把自己视为君权的附属品，而要求获得相当的尊重，以带有某种平等性的君臣知遇为理想。所以他的诗中，反复咏唱燕昭王礼贤下士，使得郭槐、乐毅等英才得以施展智能的故事。《蓟丘览古》中《燕昭王》一首不胜感慨地追怀道：
    南登碣石馆，遥望黄金台。丘陵尽乔木，昭王安在哉？霸图怅已矣，驱马复归来。
    积极干预社会，干预政治，以强烈的不平反抗权贵，揭露时政锢弊，也是陈子昂诗的显著特点。这比之四杰对荣华富贵的泛泛讥刺，又明显进了一步。如《感遇》其四以“食子殉军功”的乐羊和“孤兽犹不忍”的中山相对举，痛斥统治阶层中人物为求一己之富贵变得残忍而虚伪，失去人性。对于牵涉到最高统治者的许多最敏感的时事，陈子昂也无所避忌，大胆地陈诸笔下。如《感遇》其九揭露武周集团借图谶愚民的虚妄，其十七斥责武后佞佛殃民，其二十九反对穷兵黩武的扩张政策，都表现他的骨鲠之气。《感遇》其三是一首边塞诗，诗中指陈武则天不修边备给人民带来的深重苦难，令人感受到一种悲天悯人的情怀：
    苍苍丁零塞，今古缅荒途。亭堠何摧兀，暴骨无全躯。黄沙幕南起，白日隐西隅。汉甲三十万，曾以事匈奴。但见沙场死，谁怜塞上孤！
    虽然唐代社会给普通士人带来许多新的希望和昂扬奋发的雄心，但官场中仍然充满陷阱。陈子昂自视甚高，却壮志难酬，直言诤谏，每忤权贵，先后两度遭诬陷入狱。这些身世遭际自然也投影在他的诗中，最明显的，是怀才不遇、不为世人所知的强烈孤独感。“孤凤”、“孤英”、“孤鳞”之类语汇，经常出现在他的笔下。但即使如此，陈子昂的孤独，也绝不表现为沮丧沉沦，自哀自怜，而是英气勃发，高傲不屈。“登山望宇宙，白日已西暝。云海方荡潏，孤鳞安得宁”（《感遇》二十二），诗中的境界何等阔大！还有人所皆知的《登幽州台歌》：
    前不见古人，后不见来者。念天地之悠悠，独怆然而涕下。
    注家每以陈与主帅武攸宜不合而受贬黜后登楼作歌的本事来解释此诗。其实，这首诗中弥满的力量，正在于突破了一时一事的拘限。这里，无须藻饰，无须刻画，以无限的时间和无穷的空间为背景，高耸起一个伟大而孤傲的自我，给人以崇高的美感。这正是唐代具有浪漫精神的理想人格的象征。
    陈子昂的诗也表现出某种片面倾向。他的作品，以汉魏五言古体为主，几乎没有七言诗，律诗的数量也相当少。而后二者，正是在南朝兴盛起来的体式，看来他对此多少是有意回避的。另外，他的代表作《感遇》诗远承阮籍《咏怀》诗，在写法上，也有阮籍诗那种议论过多、有时显得枯燥的缺点。
    但是，正如我们说过的，诗歌的发展不可能按照一条不偏不倚的道路行进；用一种偏向去纠正另一种偏向，有时甚至是必要的和更有力的。再则，并不是说出现了陈子昂，便切断了唐诗与南朝诗歌之间的联系，而直承汉魏。南朝诗歌的多方面成就，已经牢固地在唐诗中延续下来了，而陈子昂的作用，则是抓住历史的契机，从理论和创作两个方面，为唐诗注入蓬勃的生命力，清除南朝诗歌和唐初宫廷诗风的弊病。他完成了自己的使命，不仅在文学上，而且在更广义的精神上，开启了盛唐整整一代诗人，赢得后代的仰慕。
    这一时期，唐诗的浪漫气质日趋强化。它以另一种风格，呈现于刘希夷、张若虚等人赞美青春、表现对生命永恒之渴望的诗篇中。
    刘希夷略晚于四杰中的卢、骆，而比陈子昂稍前。他的诗歌，颇多赏春、惜春之作，而以后者尤佳，如《春女行》、《春日行歌》、《代闺人春日》、《晚春》等。这些诗的基调，已不再是对贵族社会荣华难久的揶揄和嘲讽，而是对自身青春常驻的依恋和向往。他的代表作是《代悲白头翁》：
    洛阳城东桃李花，飞来飞去落谁家？洛阳女儿好颜色，坐见落花常叹息。今年花落颜色改，明年花开复谁在？已见松柏摧为薪，更闻桑田变成海。古人无复洛城东，今人还对落花风，年年岁岁花相似，岁岁年年人不同。
    一方面是韶华易逝，青春不永，另一方面是万物生生不息，衰而又新。所以在伤感之中，又透露出对大自然的永恒生命力的向往。诗中的情思，也并不限于女子的自叹自怜，而包含了更广泛的人生哲理。诗人用明快轻捷的七言歌行体来处理人世沧桑之感，笔调流丽，遂使全诗避免了沉重颓丧之感，而呈现为美丽动人的青春惆怅。
    这种青春情调，到了张若虚笔下，又由惜春而一变为对春天的更为炽热的正面讴歌，并融合着对宇宙、对美好人生的热情礼赞。他的《春江花月夜》咏唱着：
    春江潮水连海平，海上明月共潮生。滟滟随波千万里，何处春江无月明！江流宛转绕芳甸，月照花林皆似霰；空里流霜不觉飞，汀上白沙看不见。江天一色无纤尘，皎皎空中孤月轮。江畔何人初见月？江月何年初照人？人生代代无穷已，江月年年只相似；不知江月待何人，但见长江送流水。白云一片去悠悠，青枫浦上不胜愁。谁家今夜扁舟子？何处相思明月楼？可怜楼上月徘徊，应照离人妆镜台。玉户帘中卷不去，捣衣砧上拂还来。此时相望不相闻，愿逐月华流照君。鸿雁长飞光不度，鱼龙潜跃水成文。昨夜闲潭梦落花，可怜春半不还家。江水流春去欲尽，江潭落月复西新。斜月沈沈藏海雾，碣石潇湘无限路。不知乘月几人归，落月摇情满江树。
    全诗从月生写到月落，从春潮着笔而以情溢于海作结，时空的跳跃空灵飞动，展现出一派鲜丽华美而又澄澈透明的景观。
    而且，诗又岂止是提供了一幅赏心悦目的画面而已，它还生发出对宇宙对人生的无限遐想，就连传统诗歌中不乏苦涩意味的游子思妇的相思之情，在这里也都升华为极优美动人的艺术境界。这种对世界、对生活所作的单纯明净而又充满渴慕和欣喜之情的观照，使全诗洋溢着浓郁的青春气息。自此以后，这些富有青春旋律的诗篇就如潮水般涌来，成为唐诗的鲜明特色之一。
    刘、张的诗较多摄取了南朝乐府诗的营养，风格明丽优美，与主要取径于汉魏古诗的陈子昂有很大不同。在唐诗由初入盛的最后阶段，陈子昂以风骨胜，而刘希夷、张若虚又益之以情韵。他们的出现，意味着诗坛对建安以来直至南北朝时期艺术经验的全面扬弃和发展，唐诗的高潮正是这一过程水到渠成的结果。

    ------------------


章培恒 骆玉明—中国文学史—第二章 盛唐诗歌与李白

第二章　盛唐诗歌与李白
    唐玄宗开元、天宝年间，直至“安史之乱”爆发以前，是唐代社会高度繁盛而且极富于艺术气氛的时代。唐诗经过一百多年的准备和酝酿，至此终于达到了全盛的高峰。虽然，在唐诗的初、盛、中、晚四个阶段中，盛唐为时最短，其成就却最为辉煌。这一时期，不但出现了伟大的诗人李白，还涌现出一大批才华横溢的优秀诗人。许多千百年来脍炙人口、广为传诵的诗篇，便是在这一时期产生的。热情洋溢、豪迈奔放、具有郁勃浓烈的浪漫气质，是盛唐诗的主要特征；而即使是恬静优美之作，也同样是生气弥满、光彩熠熠的。这就是为后人所艳羡的“盛唐之音”。

    ------------------


章培恒 骆玉明—中国文学史—第一节 张说张九龄

第一节　张说张九龄
    初唐以来，文学变革的主要力量来自一群社会地位不高的文人。但不可否认，他们的成功同某些具有远见的权势人物的支持有一定关系。如高宗的股肱重臣薛元超，曾举荐杨炯为崇文馆学士。杨以“薛令公朝右文宗，托末契而推一变”（《王勃集序》）之语，称颂薛氏对他们的文学事业所起的作用，四杰因此能在一时间造成很大势头。四杰、陈子昂之后，到了中宗神龙、景龙年间，应制之风大盛，诗坛有故态复萌的趋势。在开元前期，身兼执宰大臣和作家双重身份的张说、张九龄对扭转这一趋势起了重要作用。他们的诗，虽因地位关系不免常常作出努力报效君主的表述，但内中同时也包涵了积极求取自我人生价值的热情，因而能脱出徒为虚饰的宫廷文学陈习，具有感人的生气。他们作出的表率和对众多优秀诗人的奖拔，使得唐诗的变革和发展得到有力的延续和推进。
    张说（667—731）字道济，又字说之。自武后时代起历仕四朝，玄宗时任中书令，封燕国公。玄宗本人颇有标榜崇儒复古的意识，但实际上他对文艺有浓厚的兴趣和较好的修养，并不以狭隘的功利眼光来看待。所以，就他的态度在文学领域所起的客观作用而言，主要是阻遏了专事辞藻雕饰的浮华倾向。如《新唐书·文艺传》所说：“玄宗好经术，群臣稍厌雕琢，索理致，崇雅黜浮，气益雄浑。”而张说作为玄宗长期信任的辅弼大臣，是这一过程中的关键性人物。开元十三年，玄宗改丽正书院为集贤书院，并扩大规模，增设学士，以时任中书令的张说知院事。而张说“喜延纳后进”（《旧唐书》本传），张九龄、王翰等许多著名文士均常游其门下。他实际成为盛唐前期文学界的领袖人物。有《张燕公集》。
    张说在玄宗励精图治、国力空前强盛的开元前期出将入相，作为封建时代的文人，一生事业获得极大成功，他的诗主要抒写以王霸大业自许的怀抱。诗歌的语言比较质朴，有时显得粗率，总体说来，艺术成就不是很高。但是，诗中充满豪放自信的情调，显示出具有非凡才略的政治家的风采和气度。如《巡边在河北作》说：“人生在世能几时，壮年征战发如丝。会待安边报明主，作颂封山也未迟。”令人感受到以功业追求不朽人生的豪情。即使在贬谪岳州期间，他对此仍不能忘怀。《岳州看黄叶》写时序之感：“白首看黄叶，徂颜复几何。空惭棠树下，不见政成歌。”暗以西周大政治家召公自况，失意中依然透出劲健之气。
    出于同样人生志趣，张说喜欢吟咏各种杰出人物。他在许多诗篇中，对曾在历史上建立殊勋的樊姬、商山四皓等极表仰慕之忱；《五君咏》更直接讴歌了魏元忠、郭元振等功名显赫的当代人物。在这方面，张说写有他最著名的代表作《邺都引》：
    君不见魏武草创争天禄，群雄睚眦相驰逐。昼携壮士破坚阵，夜接词人赋华屋。都邑缭绕西山阳，桑榆汗漫漳河曲。城郭为虚人代改，但有西园明月在。邺旁高冢多贵臣，娥眉睌睩共灰尘。试上铜台歌舞处，唯有秋风愁杀人。
    这首七言歌行写得豪放而不觉粗率。诗中对于古人壮举伟业的缅怀，其实正是诗人自己理想怀抱的写照。比起初唐卢、骆等人的歌行，此诗变铺陈为简洁凝炼，意象更见集中，以气运词的飞跃力量也更为充沛。所以沈德潜评此诗云：“声调渐响，去王杨卢骆体远矣。”（《唐诗别裁集》）意思指它更接近了盛唐歌行的风格。
    总之，在张说的诗歌中表现出鲜明的英雄性格和倜傥意气，这正是盛唐诗歌最显著的精神内涵。考虑到他的领袖群伦的特殊地位和影响，其诗作的意义就更显得重要了。
    张说又以文章著称。当时朝廷著述，多出他与许国公苏颋之手，人称“燕许大手笔”（李肇《唐国史补》）。他的文章质实素朴，往往在俊爽的文字中展现宏伟的气势。许多在过去习惯以骈体写作的文字，他变为骈散相间，以散为主。这和陈子昂的文章一样，透露了唐文由骈入散的最初消息。
    张九龄（678—740）字子寿，曲江（今广东韶关）人。他为张说所奖掖和拔擢，张说去世后，他又于开元二十二年辅佐玄宗为宰相。作为开元盛世的最后一个名相，他深为时人所敬仰，王维、杜甫都作有颂美他的诗篇。他曾辟孟浩然为荆州府幕僚，提拔王维为右拾遗；杜甫早年也曾想把作品呈献给他，未能如愿，晚年追忆，犹觉得可惜（见《八哀诗》）。
    可以说，他是张说之后又一个既有权位又受人钦慕的文坛宗匠。有《曲江集》。
    张九龄的诗文创作在精神上和张说有一脉相承之处。他高度评价张说以王霸之气充实诗文，在他的诗里，也不时可以读到“中览霸王说，上徼明主恩”（《酬王履震游园林见贻》），“弱岁读群史，抗迹追古人。被褐有怀玉，佩印从负薪”（《叙怀二首》之一）之类的句子。
    但是，和张说的诗歌重在讴歌功业抱负不同，张九龄的诗歌更多地表现在穷达进退中保持高洁操守的人格理想。在遭李林甫排挤罢相以后，这种态度尤其鲜明。他一方面希望切入社会政治，追求经国之大业和不朽之盛举，另一方面又力图持超越态度，把“仕”和“隐”这一对矛盾和谐地统一起来，不愿为追求功业而屈己媚世。这种进退裕如的生活追求，在当时是很有代表性的，其中包涵以主动姿态设计自我人生道路的欲望。而功名事业和自由人生，也正是盛唐诗的两条主要轨迹。
    在艺术表现上，张九龄的诗歌不像张说那样直抒胸臆，而是以兴寄为主，显得委婉蕴藉。例如他的《感遇》十二首，均以芳草美人的意象，托物言志，抒写自己所信守的高尚品格。
    其一云：
    兰叶春葳蕤，桂华秋皎洁。欣欣此生意，自尔为佳节。谁知林栖者，闻风坐相悦。草木有本心，何求美人折。
    以芬芳的兰、桂喻贤者不随俗、不求悦于人的内美。其七咏橘，在屈原《橘颂》赞美独立不迁之人格的喻意中，又增之以用世济人的衷怀，立意更见丰厚。组诗之八、之九又以美人托喻：“美人何处所，孤客空悠悠。”“美人适异方，庭树含幽色。”用来抒写恋阙之心和矢志不渝的操守。这些诗篇受楚辞的影响较多，但情辞委婉，在古典传统上，可以说是兼有“风”、“骚”的情韵。
    张九龄夙好山水清赏，喜表现风清月朗的江山与孤高清莹的襟怀的契合。他在艺术上着意追求“言象会自泯，意色聊自宣”（《题画山水障》），即重在象外之象、言外之意的理想，这就使他的一些写景诗突破了前人多注重极貌写物、工于形似的表现手法，而在主客观的交融中大力加强抒情意味。
    他写月夜的诗，情韵最为隽永，如《西江夜行》：
    遥夜人何在，澄潭月里行。悠悠天宇旷，切切故乡情。外物寂无扰，中流澹自清。念归林叶换，愁坐露华生。犹有汀洲鹤，宵分乍一鸣。
    《望月怀远》：
    海上生明月，天涯共此时。情人怨遥夜，竟夕起相思。灭烛怜光满，披衣觉露滋。不堪盈手赠，还寝梦佳期。
    这些诗中所展现的澄澈柔美的夜景，处处渗透着婉约深长的情思，分不清哪是景语，哪是情语，诗里的物色和意兴已经浑然一体了。胡应麟说：“曲江诸作，含清拔于绮绘之中，寓神俊于庄严之内。”（《诗薮》）又说“张子寿首创清澹之派”（同上），认为他下开孟浩然、王维等一路的诗风。这是十分中肯的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 孟浩然王维

第二节　孟浩然王维
    孟浩然（689—740），襄阳（今属湖北）人，主要活动于开元年间。他大半生居住在襄阳城南岘山附近的涧南园，中年以前曾离家远游。四十岁那年赴长安应进士试，落第后在吴越一带游历多年，到过许多山水名胜之地。开元二十五年（737），张九龄贬荆州刺史，孟浩然曾应辟入幕，不久辞归家乡，直至去世。有《孟浩然集》。在盛唐诗人中，孟浩然是年辈较早的一个，其人品和诗风深得时人的赞赏和倾慕。李白《赠孟浩然》云：“吾爱孟夫子，风流天下闻。……高山安可仰，徒此揖清芬。”于此可见一斑。
    孟浩然是唐代第一个倾大力写作山水诗的诗人。其诗今存二百余首，大部分是他在漫游途中写下的山水行旅诗，也有他在登临游览家乡一带的万山、岘山和鹿门山时所写的遣兴之作。还有少数诗篇是写田园村居生活的。诗中取材的地域范围相当广大。
    山水景物是南朝诗歌最重要的题材，经历长期发展，取得了显著的成就。到孟浩然，山水诗又被提升到新的境界，这主要表现在：诗中情和景的关系，不仅是彼此衬托，而且常常是水乳交融般的密合；诗的意境，由于剔除了一切不必要、不谐调的成分，而显得更加单纯明净；诗的结构也更加完美。
    孟浩然在旅程中偏爱水行，如他自己所说：“为多山水乐，频作泛舟行。”（《经七里滩》）他的诗经常写到漫游于南国水乡所见的优美景色和由此引发的情趣，如：
    落景余清晖，轻桡弄溪渚。澄明爱水物，临泛何容与。白首垂钓翁，新妆浣纱女。相看似相识，脉脉不得语。（《耶溪泛舟》）
    垂钓坐盘石，水清心亦闲。鱼行潭树下，猿挂岛藤间。游女昔解佩，传闻于此山。求之不可得，沿月棹歌还。（《万山潭作》）
    诗不仅起着纪实的作用，而且融和了诗人新鲜的感受和天真的遐想。在他的眼光中，无论是沐浴在夕照清辉中的人物，还是嬉戏于水下岸边的鱼兽，寓目所见的一切，仿佛都化作会心的亲切的微笑。这些诗境，确有晶莹剔透之感。
    孟浩然山水诗的意境，以一种富于生机的恬静居多。但是他也能够以宏丽的文笔表现壮伟的江山。如《彭蠡湖中望庐山》中：“太虚生月晕，舟子知天风。挂席候明发，渺漫平湖中。中流是匡阜，势压九江雄。黤黕凝黛色，峥嵘当曙空。
    香炉初上日，瀑布喷成虹……。”清人潘德舆以此诗和《早发渔浦潭》为例，说孟诗“精力浑健，俯视一切”（《养一斋诗话》），正道出了其意兴勃郁的重要特征。
    盛唐著名诗评家殷璠喜用“兴象”一词论诗，在评述孟浩然的两句诗时，也说“无论兴象，兼复故实”（见《河岳英灵集》）。所谓“兴象”，是指诗人的情感、精神对物象的统摄，使之和诗人心灵的颤动融为一体，从而获得生命、具有个性和活力。重“兴象”其实也是孟浩然诗普遍的特点。这通过几首不同的作品之间的比较，可以看得更清楚。
    八月湖水平，涵虚混太清。气蒸云梦泽，波撼岳阳城。欲济无舟楫，端居耻圣明。坐观垂钓者，徒有羡鱼情。（《望洞庭湖赠张丞相》）
    山暝闻猿愁，沧江急夜流。风鸣两岸叶，月照一孤舟。建德非吾土，维扬忆旧游。还将两行泪，遥寄海西头。（《宿桐庐江寄广陵旧游》）
    移舟泊烟渚，日暮客愁新。野旷天低树，江清月近人。（《宿建德江》）
    这三首诗都写了江湖水景，但性格各异。第一首作于孟应聘入张九龄幕府时。他为自己的抱负能够有一试的机会而兴奋，曾写下“感激遂弹冠，安能守固穷”（《书怀贻京邑同好》）、“故人今在位，歧路莫迟回”（《送丁大凤进士赴举呈张九龄》）之类诗句。正是这种昂奋的情绪，使他写下了“气蒸云梦泽，波撼岳阳城”这样气势磅礴的名句。第二、三首均作于落第后南游吴越之日，前者以风鸣江急的激越动荡之景写自己悲凉的内心骚动，后者则以野旷江清的静景写寂寞的游子情怀，它们的神采气韵是很不相同的。本之以“兴”，出之以“象”，突出主要的情绪感受而把两者统一起来，构筑起完整的意境，这是孟浩然写景诗的重要贡献。
    孟浩然诗歌的语言，不钩奇抉异而又洗脱凡近，“语淡而味终不薄”（沈德潜《唐诗别裁集》）。他的一些诗往往在白描之中见整炼之致，经纬绵密处却似不经意道出，表现出很高的艺术功力。例如他的名篇《过故人庄》：
    故人具鸡黍，邀我至田家。绿树村边合，青山郭外斜。开轩面场圃，把酒话桑麻。待到重阳日，还来就菊花。
    通篇侃侃叙来，似说家常，和陶渊明的《饮酒》等诗风格相近，但陶写的是古体，这首诗却是近体。“绿树村边合，青山郭外斜”这一联句，画龙点睛地勾勒出一个环抱在青山绿树之中的村落的典型环境。还有那一首妇孺能诵的五绝《春晓》，也是以天然不觉其巧的语言，写出微妙的惜春之情。
    另外，孟浩然在诗体的运用上往往突破固有程式的拘限，读来别有滋味。例如《舟中晓望》诗，平仄声律全合五律格式，但中两联不作骈偶，似古似律。胡应麟《诗薮》认为此类诗“自是六朝短古，加以声律，便觉神韵超然。”又如《夜归鹿门山歌》：
    山寺钟鸣昼已昏，渔梁渡头争渡喧。人随沙岸向江村，余亦乘舟归鹿门。鹿门月照开烟树，忽到庞公栖隐处。岩扉松径长寂寥，唯有幽人夜来去。
    这是一首歌行体的诗，但通篇只是把夜归的行程一路写下来，不事铺张。其篇制规模类似近体，并吸收了近体诗语言简约的特点，而突出歌行体的蝉联句法，读来颇有行云流水之妙。
    这些出入古近的体格饶有洒脱自在的情致，也是孟诗创造性的表现之一。
    王维（700？—761）字摩诘，太原祁（今山西省祁县）人，是在盛唐时代文化全面高涨的历史条件下，所产生的一个多才多艺的作家。他精通音乐，早年曾为大乐丞；书法上他兼长草、隶各体；绘画才能尤为特出，他曾自负地说“宿世谬词客，前身应画师”（《偶然作》其六），而后人甚至推许他为南宗画派之祖。他的文学创作就是建筑在这样全面的艺术修养之上的，因而取得了很高的成就。有《王右丞集》。
    王维诗歌的风格、情调，前后期有明显的不同。这种变化与开元、天宝年间的政治形势有重要关系。在前期，他怀有积极进取的人生态度，写出了不少意气风发、充满豪情的诗篇。他在《不遇咏》里自述其志云：“济人然后拂衣去，肯作徒尔一男儿。”在《少年行》其一、其二中，对少年意气进行了热烈的礼赞：
    新丰美酒斗十千，咸阳游侠多少年。相逢意气为君饮，系马高楼垂柳边。
    出身仕汉羽林郎，初随骠骑战渔阳。孰知不向边庭苦，纵死犹闻侠骨香。
    即使是《老将行》里的主人公，也是老当益壮的英雄，一旦边境有事，“犹堪一战立功勋”。他还反复表述了布衣寒士在政治上的要求，如《夷门歌》热情赞颂了战国信陵君礼贤下士的作风，和侯赢、朱亥乐为知己者用、不惜以身命相酬的慷慨意气；而《西施咏》、《洛阳女儿行》则以比兴托意的手法，抒写了寒士失志的不平。开元末年，有“贤相”之誉的张九龄被李林甫取代，这一人事更迭潜伏着政治的危机。作为诗人的王维对此是敏感的，他于是转而以半仕半隐的生活方式作为自己精神上的逋逃薮，对佛教禅寂之说的兴趣也日益浓厚。因此，王维后期的诗歌并未朝“使气公卿座，论心游侠场”（《济上四贤咏》）的豪荡方向发展，而多吟咏寄情山水间，“已闻能狎鸟”（同上）的情趣，和社会政治的距离越来越远。但即使如此，王维的诗与盛唐时代具有浪漫气质的总体文化氛围仍有相一致之处。在山林溪壑之中，既寄托着诗人高尚其志、不与俗世合流的人生理想，也倾注了他对自然之美的衷心喜爱。包括那些体现禅宗哲理、给人以极端幽静之感的诗篇，同时也有生趣盎然、鲜洁明丽的意境。如《辛夷坞》：
    木末芙蓉花，山中发红萼。涧户寂无人，纷纷开且落。
    直到安史之乱发生，王维被迫任伪职，后又因此受到朝廷的处分，乃心灰意冷，专以焚香禅诵为事，诗歌创作也告衰微。
    诗歌到盛唐已经众体皆备，王维于各种诗体无所不长，堪称全才。他被人称为“五言宗匠”，今存数量也最多。其中五古如《送綦毋潜落第还乡》、《渭川田家》等，五律如《山居秋暝》、《观猎》、《使至塞上》、《终南山》、《汉江临眺》等，五绝如《辋川集》二十首、《鸟鸣涧》等，都是脍炙人口的名篇；
    七言诗中，七绝《送元二使安西》和《伊州歌》为当时的梨园乐工广为传唱，七律《积雨辋川庄作》被后人誉为“得山林之神髓”、“空古准今”，取为唐人的压卷之作（《王右丞集笺注》引澹斋翁语），七言歌行也独树一帜，别开生面。如《同崔傅答贤弟》，全诗“写疏荡于队仗之中”（《唐诗别裁集》），极具跳宕飞跃的力量，洋溢着一往无前的青春气息。明代高棅在《唐诗品汇》中，论五、七古以王维为名家，五、七律和五绝以王维为正宗，七绝以王维为羽翼。其实，王维所写的六言诗、杂言体乐府和楚辞体等，也莫不具有深厚的造诣。就这一点而言，王维可说是盛唐时代表了各种诗体所达到的成就的一个全面的典型。
    王维对各种不同的题材的驾驭和把握亦复如此。他现存的边塞诗有三十余首，艺术处理上往往表现出高度的概括力，如《陇西行》：
    十里一走马，五里一扬鞭。都护军书至，匈奴围酒泉。关山正飞雪，烽戍断无烟。
    在险急的军情后面略一点景便戛然而止，把酷烈的酣战场面一并隐去，全部付诸读者的想象。全诗以歌谣式的明快节奏起头，收煞处截断众流。突兀的起结造成了饱满的张力，用语寥寥而效果强烈。又如《陇头吟》：
    长安少年游侠客，夜上戍楼看太白。陇头明月迥临关，陇上行人夜吹笛。关西老将不胜愁，驻马听之双泪流。身经大小百余战，麾下偏裨万户侯。苏武才为典属国，节旄落尽海西头。
    诗中用“关”、“月”、“笛”这些边塞的典型物色，巧妙地绾合少年的壮怀和老将的悲哀，从历史的深度上写出一代代志士不断重蹈壮志难酬的遭遇，立意精警而意味深长。王维写相思别情的诗也很出色，他善于用民间歌谣的素朴语言和自然音调，表现出单纯而又隽永的韵味，如：
    红豆生南国，春来发几枝。愿君多采撷，此物最相思。（《相思》）
    君自故乡来，应知故乡事。来日绮窗前，寒梅著花未？（《杂诗》其二）
    明朗活泼如日常生活的语言，却又那么新鲜、浑厚，传达出具有普遍意义的人生情思，因此千百年来传诵不绝。
    王维对后世影响最大的是山水田园诗，他在这方面所表现出来的创造性和惊人才华，甚至掩盖了他在边塞诗等方面取得的成就。苏轼在《书摩诘蓝田烟雨图》中说：“味摩诘之诗，诗中有画；观摩诘之画，画中有诗。”王维的创作正是在诗情和画意的互相渗透和生发中，丰富和发展了中国古典诗歌的抒情艺术。
    同样是追求浑然一体的意境，陶渊明、孟浩然的写景诗喜用简淡的笔墨，随意点染的表现手法，王维则讲究构图布局、设辞着色，常以彩绘的笔触传达出清丽丰润的美感。例如著名的《终南山》：
    太乙近天都，连山到海隅。白云回望合，青霭入看无。分野中峰变，阴晴众壑殊。欲投人处宿，隔水问樵夫。
    诗中的视角一直在变化：首二句概述山的绵延广袤的总貌；
    三、四句由进山前的眺望，变为置身山中的环顾；五、六句是居高临下的俯视；末两句又下到林壑之间，极写溪涧萦回曲折之致。通过不同角度的观察，把这座耸立在中原的山岭的面貌充分展示出来。这种不固定在一个视点而力求把握景物整体境界的方法，正是中国山水画特有的构图方法，如宋人沈括所说：“大都山水之法，盖以大观小，如人观假山耳。
    若同真山之法，以下望上，只合见一重山，岂可重重悉见？兼不应见其溪谷间事。”（《梦溪笔谈》）
    为了求得诗中画面之美，王维调动了各种手段。他善于表现景物的空间层次，每每通过一些点睛之笔写出错落有致的纵深感和立体感，如“山下孤烟远村，天边独树高原”（《田园乐》）、“千里横黛色，数峰出云间”（《崔濮阳兄季重前山兴》），前者以“孤烟”、“独树”的细节勾勒拉开景的距离，后者则以群山连绵和数峰高耸构成横向与纵向的配合。他还善于敷彩。这些色彩并非是单纯的消极的涂饰，而是活跃地晕染着整个画面，清新鲜润，给人以愉悦之感。如“雨中草色绿堪染，水上桃花红欲燃”（《辋川别业》）、“渭城朝雨浥轻尘，客舍青青柳色新”（《送元二使安西》）等等。王维还着意在动态中捕捉光与色变幻不定的组合，如“日落江湖白，潮来天地青”（《送邢桂州》）、“逶迤南川水，明灭青林端”（《北垞》）、“瀑布杉松常带雨，夕阳彩翠忽成岚”（《送方尊师归嵩山》）等，都富有灵妙的生气。前人说王维诗“在泉为珠，着壁成绘（《河岳英灵集》）、“典丽靓深”（元范梈《木天禁语》）等等，都指出了他的诗特别富于视觉之美的艺术个性。
    当然，诗与画毕竟是不同的艺术，它既不能取代画，也不应该停留在视觉形象的描绘上。王维的诗描绘景物，不仅有观察细致、感受敏锐之长，而且善于表达微妙的心理感觉，传达绘画所不可能达到的特殊效果，如下面两首诗：
    轻阴阁小雨，深院昼慵开。坐看苍苔色，欲上人衣来。（《书事》）
    荆溪白石出，天寒红叶稀。山路元无雨，空翠湿人衣。（《山中》）
    细雨中的碧苔和湿润的青山，在诗人的幻觉中翠色欲滴，仿佛荡漾开来，弥漫为一派绿的氛围。这种空际着笔，若有若无的写法，尤其具有神韵，是唯知巧构形似的诗人所远不能及的。他的《汉江临眺》则是在另一种角度上驰骋想象之作：
    楚塞三湘接，荆门九派通。江流天地外，山色有无中。郡邑浮前浦，波澜动远空。襄阳好风日，留醉与山翁。
    首二句在远望和遥想的结合中，把三湘九派连成一气；颔联又把所见江山的空间跨度扩展至无限，由实景化入虚白；颈联再以郡邑浮沉、天空摇曳的幻觉，极写水势的浩渺潏荡。如此空阔广大的境界，如此撼人耳目的动感和气势，是充分发挥诗歌艺术之特长，使虚实相生、“目击”和“神游”相融才能创造出的境界。
    王维似乎常常凝神关注着大自然中万物的动、静、生、息，沉潜到自然的幽深之处，感悟到某种不可言喻的内在生命的存在。由此写出的诗篇，虽并不用说理的文字，却令人感到其中蕴涵着哲理，是一种很有特色的作品。如《鸟鸣涧》：
    人闲桂花落，夜静春山空。月出惊山鸟，时鸣春涧中。
    这里，人闲、夜静、山空是从静态着手的，花落、月出、鸟鸣是从动态着手的，一个“惊”字唤醒了一个息息相通的世界。又如《鹿柴》：
    空山不见人，但闻人语响。返景入深林，复照青苔上。
    一些似乎是虚幻的声音和光影浮动着，山林因此而显得更幽静沉寂，但它却是有生命的。还有前面举出的《辛夷坞》，也有类似特点。
    以上所涉及的例子，多为山水诗。王维的田园诗篇，以《渭川田家》最为有名：
    斜光照墟落，穷巷牛羊归。野老念牧童，倚杖候荆扉。雉雊麦苗秀，蚕眠桑叶稀。田夫荷锄立，相见语依依。即此羡闲逸，怅然吟式微。
    这首诗用笔清淡自然，景物和人物笼罩在一片和谐、亲切的气氛中，引人神往。诗歌风格很近于陶渊明，但细读下来，却比陶诗来得精致。
    山水田园诗在王维手中，得到一次总结和显著的提高。他的诗，既有精细的刻划，又注重完整的意境；既有明丽的色彩，又有深长隽永的情味；既包涵哲理，又避免了枯淡无味的表述，而且风格多变，极富于艺术创作性。他的成就，对后人产生了深远的影响。
    当时和王、孟风格比较接近的，还有綦毋潜、祖咏、储光羲、裴迪、常建等人。他们生活在盛唐时代，都有不同程度的理想追求，如“少小虽非投笔吏，论功还欲请长缨”（祖咏《望蓟门》），“邀以青松色，同之白华洁。永愿登龙门，相将持此节”（储光羲《酬李处士山中见赠》）等。不过隐逸生活是他们吟咏的中心。他们的诗歌多写山林、寺观，表现幽寂之景和方外之趣。“归山深浅去，须尽丘壑美”（裴迪《崔九欲往南山马上口号与别》）的向往，使他们对自然的美时有清新的感受，而“疏钟清月殿，幽梵静花台”（储光羲《苑外至龙兴院作》）的禅院道观，又赋予他们的诗歌以幽冷的氛围。
    裴迪早年与王维、崔兴宗隐居终南，以诗唱和，今存诗中有《辋川诗》二十首，如：
    落日松风起，还家草露晞。云光侵履迹，山翠拂人衣。（《华子冈》）
    跂石复临水，弄波情未极。日下川上寒，浮云澹无色。（《白石滩》）
    祖咏有《终南望余雪》诗，相传本是应试之作，五言八句方能完卷，祖咏赋四句即纳于有司，“或诘之，咏曰：意尽。”
    （《唐诗纪事》）可见其对意兴的重视。诗曰：
    终南阴岭秀，积雪浮云端。林表明霁色，城中增暮寒。
    储光羲曾写有《田家杂兴》八首，其宗旨是表现隐逸生活的乐趣，但不如《钓鱼湾》这样的小品亲切可喜：
    垂钓绿湾春，春深杏花乱。潭清疑水浅，荷动知鱼散。日暮待情人，维舟绿杨岸。
    常建、綦毋潜则好以光和影写幽深空寂的景象和感觉，如常建的“松际露微月，清光犹为君。茅亭宿花影，药院滋苔纹”（《宿王昌龄隐居》），“山光悦鸟性，潭影空人心”（《题破山寺后禅院》）；綦毋潜的“塔影挂清汉，钟声和白云”（《题灵隐寺山顶禅院》）等。常建的诗被称为“清而僻”（《诗薮》），他有些写景诗深僻幽寒，下开孟郊、贾岛一路，如“山暝学栖鸟，月来随暗蛬”（《第三峰》）、“寒虫临砌急，清吹袅灯频”（《听琴秋夜赠寇尊师》）等，而《昭君墓》、《王将军墓》、《古意》、《张公子行》等诗，其触目惊心的意象组合则又开了李贺的先声。殷璠《河岳英灵集》说他“初发通庄，却寻野径”，在当时的诗坛上可称别调。

    ------------------


章培恒 骆玉明—中国文学史—第三节 王昌龄李颀

第三节　王昌龄李颀
    在盛唐诗坛上，有一批位卑而名高的诗人，他们在仕途上落拓不遇，但意气风发的时代精神却激荡着其诗情，使他们的创造才华喷涌而出。尽管他们在题材上各有侧重，在形式上各有擅长，但都能拓展诗境、别开生面，使初唐以来以“风骨”为号召的诗歌审美理想得以血肉丰满的表现。王之涣、王昌龄、李颀、崔颢就是其中几个年辈较早的杰出代表。
    王之涣（688—742）字季淩，绛州（今山西新绛）人。他一生只担任过主簿、县尉等吏职，曾不屑于“屈腰之耻”而拂衣去官，天宝元年去世。据靳能在为他所作的墓志铭中称，王之涣为人“慷慨有大略，倜傥有异才”，其吟咏从军出塞之作，“传乎乐章，布在人口”。由著名的“旗亭画壁”故事（事见薛用弱《集异记》）即可见其影响之一斑。王之涣今存诗仅六首，均是绝句精品，如《登鹳雀楼》①：
    白日依山尽，黄河入海流。欲穷千里目，更上一层楼。
    ①此诗唐芮挺章《国秀集》作处士朱斌作，宋范成大《吴郡志》引唐张著《翰林盛事》云吴郡人朱佐日作。自宋初以来，《文苑英华》、《温公续诗话》、《梦溪笔谈》等都以为王之涣作。暂存疑。
    前两句在辽阔无垠的画面上，以白日运转、河海奔流为生生不息的世界灌注了无限生气。后两句由实入虚，升华为不懈追求、进取不息的感情境界。通篇对偶而不觉其偶，用笔疏朗而气势恢宏。他的《凉州词二首》是唐代边塞诗的名篇，其一云：
    黄河远上白云间，一片孤城万仞山。羌笛何须怨杨柳，春风不度玉门关。
    苍茫云海中万仞高山围绕一座永无春色的孤城，写出绝域荒寒之苦。但诗中画面雄壮阔大，声调从容豪迈而不落于凄切，仍可见出英雄本色。诗歌因此获得了骏爽的意气和遒壮的风力。开元时期另一诗人王翰也有《凉州词》，与此篇可谓异曲同工。诗云：
    葡萄美酒夜光杯，欲饮琵琶马上催。醉卧沙场君莫笑，古来征战几人回。
    纵然战死不归，何妨美酒先醉。其中并非没有痛苦，却压不倒豪荡磊落的壮怀。
    王昌龄（690？—756？）字少伯，京兆万年（今属西安市）人。他家境比较贫寒，开元十五年进士及第，授秘书省校书郎。后改授汜水尉，再迁为江宁丞。一生曾两次被谪蛮荒之地：一次约在开元二十五年秋，他获罪被谪岭南；一次约在天宝六载秋，以所谓“不护细行”被贬为龙标尉。安史之乱爆发后，他避乱至江淮一带，被濠州刺史闾丘晓杀害。有《王昌龄集》。
    王昌龄是盛唐时享有盛誉的一位诗人。他和当时著名的诗人几乎都有交游，孟浩然、李白、岑参、常建等都存有赠他的诗篇。殷璠《河岳英灵集》把他举为体现“风骨”的代表，誉其诗为“中兴高作”，选入的数量也为全集之冠。这些都可见他在诗坛上的地位。
    王昌龄的诗以三类题材居多，即边塞、闺情宫怨和送别。
    王昌龄的边塞诗有很高的艺术概括力，其着眼点往往不在于具体的战事，而是把边塞战争作为一种历史现象，在各个视角上进行深入的思考，以深刻的内涵，饱满的热情，突破了六朝以来边塞诗主要就乐府旧题加以敷衍的固有程式，使之更富于生气。
    这些诗中有的热烈赞扬了前线将士舍身许国的豪情：
    青海长云暗雪山，孤城遥望玉门关。黄沙百战穿金甲，不破楼兰终不还。（《从军行七首》其四）
    亦不乏胜利的喜悦和自豪：
    大漠风尘日色昏，红旗半卷出辕门。前军夜战洮河北，已报生擒吐谷浑。（同上其五）
    但诗人的眼光并不停留在这些地方，他还清醒地看到了他那个时代中战争的阴暗面。譬如说，那些义勇健儿往往是上层统治集团刻薄寡恩政策的牺牲品：“表请回军掩尘骨，莫教兵士哭龙荒。”（同上其三）“功勋多被黜，兵马亦寻分。更遣黄龙戍，唯当哭塞云。”（《塞下曲》其四）“五道分兵去，孤军百战场。功多翻下狱，士卒但心伤。”（《塞上曲》）诗人在《箜篌引》中，还叙述了一个身经百战、屡建奇勋的少数民族将领，如何由于不能满足上司的贪欲而被诬害的悲惨遭遇。于是，边塞生活在王昌龄的笔下成为透视畸型的社会万象的一个窗口。而与此同时，他又把笔触深入到士卒的内心生活中去，开掘出征人戍士最普遍最典型的真切情思，如：
    烽火城西百尺楼，黄昏独坐海风秋。更吹羌笛关山月，无那金闺万里愁。（《从军行七首》其一）
    琵琶起舞换新声，总是关山旧别情。撩乱边愁听不尽，高高秋月照长城。（同上其二）
    据《资治通鉴·唐纪》载，玄宗时，改府兵为募兵，兵士戍边时间从一年延至三年、六年，终于成为久戍之役，“天宝以后，山东戍卒还者十无二、三”。正是由于正视这种事实，诗人才不同于当时的许多文士沉溺在以边功取封侯的幻想之中，而更多地注意到战争给普通士卒带来的巨大痛苦。因此，他虽然肯定在保家卫国的意义上战争有其必要和不可避免的一面，然而对那些不以士卒的生命与鲜血为意、持宠寻衅、挑起战事以邀功的边将，则提出严厉的揭露与指斥。如《宿灞上寄侍御玙弟》一诗中，就鲜明地表示了对穷兵黩武的开边政策的激烈反对，而主张不图远荒之地，改用“怀柔”方针。
    而最引人注目的，是在王昌龄的边塞诗中，表现出一种深沉的历史感。自有史以来，在中国西北和北部广阔的边缘地带各民族之间发生过无数次血与火的冲突，这根本上是不同人类群体之间残酷的生存竞争，是这一土地上的人们难以摆脱的历史命运。王昌龄是意识到这一点的，试看《塞下曲》之二：
    饮马渡秋水，水寒风似刀。平沙日未没，黯黯见临洮。昔日长城战，咸言意气高。黄尘足今古，白骨乱蓬蒿。
    “昔日”、“今古”点明这乃是一代一代重演着的历史悲剧，是民族命运的悲剧。诗中流露出对和平生活的热切向往，而又因在当时的条件下看不到使边塞战争彻底根绝的可能性，发出深长的叹息。在他的名作《出塞》诗中，相似的情绪以更精粹的语言表达出来：
    秦时明月汉时关，万里长征人未还。但使龙城飞将在，不教胡马度阴山。
    这首诗被后人誉为唐人绝句压卷之作（见王世贞《艺苑卮言》），其原因就在它不但具有丰厚的内涵，而且唱出了时代的心声，诚如清人施补华《岘佣说诗》所云，此诗“意态绝健，音节高亮，情思悱恻，百读不厌”，堪称是王昌龄的力作。
    擅长写雄健浑厚的边塞诗的王昌龄，同时又以情思婉绵的闺情、宫怨诗著称。他用比较新起的七绝体式处理这种传统题材，使人耳目一新。他善于提炼情思和物色，并把两者凝聚为鲜明的一点，凝眸注目处言语无多，而神情毕现。例如《青楼曲二首》其一：
    白马金鞍从武皇，旌旗十万宿长杨。楼头小妇鸣筝坐，遥见飞尘入建章。
    末句只写少妇注视夫婿疾驰入宫，而自矜得意之情已尽在不语之中，王夫之评曰：“此善于取影者也。”（《薑斋诗话》）又如《闺怨》：
    闺中少妇不知愁，春日凝妆上翠楼。忽见陌头杨柳色，悔教夫婿觅封侯。
    诗题为“闺怨”，偏从不知愁写起。有无忧无虑的轻快心情方有凝妆、上楼之举，然则没遮拦的浓丽春色又恰成了开启少妇内心奥秘的锁钥，诗情急转直下，回头方知少妇不是无愁，凝妆上楼不是无谓之举，而是由寂寞孤独的潜意识激发出来的不由自主的行为。“闺怨”的主题就在这种内心开启的过程中，被鲜明有力地揭示出来。他的《长信秋词》其三是写宫怨的名篇：
    奉帚平明金殿开，且将团扇共徘徊。玉颜不及寒鸦色，犹带昭阳日影来。
    诗中通篇借用汉成帝妃子班婕妤的故事来写。但诗人无意于铺叙情节，这是绝句的篇制所无法容纳的，他着力于摄取焦点，捕捉最能点醒人物内心意绪的物色，这就是沐浴着朝阳的寒鸦。“奉帚”、“团扇”两句虽已点明人物身份，但只有到了第三句，在“玉颜”和“寒鸦”的强烈对照下，那“怨”字才呼之欲出，移情于物，而又托物言情，王昌龄宫怨诗大抵如此。
    王昌龄写别情的诗也颇具特色，他好以“月”“雨”为主要意象，在迷离幽微的别愁中烘托出澄朗晶莹、心心相印的友谊。《芙蓉楼送辛渐》是这一类诗中的名篇：
    寒雨连江夜入吴，平明送客楚山孤。洛阳亲友如相问，一片冰心在玉壶。
    诗作于王昌龄官江宁丞之日，诗人正遭谤议，况送至友远行，其凄切心情可知。临别所嘱，惟以玉壶冰心自明心迹。诗里的南国烟雨和兀然傲立的孤峰，既是景语也是情语。又如《送柴侍御》：
    沅水通波接武冈，送君不觉有离伤。青山一道同云雨，明月何曾是两乡？
    武冈在龙标东南，其时诗人和这位柴姓的友人皆贬谪湘西，但诗中回避悲戚的愁态，用“青山”“明月”这样开朗的形象一扫天涯沦落的颓丧，展示了风雨同舟、患难与共的真挚情怀。
    从诗体来说，王昌龄最擅长七绝。绝句本自南朝五言四句的乐府短歌演变而成，故五绝的成熟较早。七绝出现则稍晚，初唐时虽偶见佳作，一则数量不多，尚未蔚成风气，二则尚未完成自家体格，有的作品似从较长的歌行或律诗割截而成。大力用七绝写作，并使之神固气完、奠定其在诗坛上独立地位的，王昌龄是有力者之一。他的七绝多达七十余首，约为存诗的五分之二。前人往往以之与李白并称，如明胡应麟《诗薮》云：“七言绝，如太白、龙标，皆千秋绝技。”王世贞也将王昌龄与李白的七绝并列为“神品”（见胡震亨《唐音癸签》）。清王夫之甚而推其为唐人七绝第一，在《薑斋诗话》中称“七言绝句唯王江宁能无疵颣。”这些意见允当与否姑且不论，但是王昌龄的七绝在唐诗发展过程中据有重要地位，而且成为后人的范本，是毫无疑义的。
    和王之涣、王昌龄擅长绝句不同，李颀、崔颢等人则以古诗和歌行而著称于世。
    李颀（690—753？），赵郡（今河北赵县）人，家居颍阳（今河南登封），约开元二十二或二十三年进士及第，天宝中被任为新乡县尉，后退归家园，往返于洛阳、长安之间。殷璠说他“惜其伟才，只到黄绶”，可见他卒于《河岳英灵集》成书（天宝十二载）之前。有《李颀集》。
    李颀以七古擅长。他今存的边塞诗数量不多，但境界高远，格调悲壮，与王昌龄有许多相近之处。不过王诗多绝句，表现上比较含蓄，李诗多用歌行，笔力更加奔放。例如他的《古意》：
    男儿事长征，少小幽燕客。赌胜马蹄下，由来轻七尺。杀人莫敢前，须如猬毛磔。黄云陇底白云飞，未得报恩不能归。辽东小妇年十五，惯弹琵琶解歌舞。今为羌笛出塞声，使我三军泪如雨。
    诗的主旨和王昌龄的“更吹羌笛关山月，无那金闺万里愁”是一致的，但李诗更富动作性和戏剧性，诗里用“三军泪如雨”的群体形象，把思乡的情绪表现得十分饱满酣畅。他的《古从军行》更为著名：
    白日登山望烽火，黄昏饮马傍交河。行人刁斗风沙暗，公主琵琶幽怨多。野云万里无城郭，雨雪纷纷连大漠。胡雁哀鸣夜夜飞，胡儿眼泪双双落。闻道玉门犹被遮，应将性命逐轻车。年年战骨埋荒外，空见蒲桃入汉家。
    诗人放眼于历史上和亲与交战反反复复的现象，把笔触伸入到积怨不解的胡汉双方，最后把批判的矛头指向了不惜以百姓鲜血满足一己私欲的统治者。诗中对被征讨的“胡儿”也寄予了深切的同情，这在唐人诗中不可多得，可说是把边塞诗的思想境界提到了新的高度。诗中以偶间散，押韵平仄互换的形式和卢、骆以来的歌行大体相承，但气势的动荡开阖却是新的发展。诗中大量运用双声叠韵和叠字，在节奏上又多变化，例如每两句的句尾轮换使用双音词和单音词，读来铿锵跳宕，韵味悠长。
    李颀好以纵放奇诞的用笔和构想，描写生活中具有豪荡不羁性格的人物。他的许多送别诗，其实都是人物特写，诗人着意表现他们的骨鲠之气和狂傲性格，并将自己胸中的块垒一吐为快，如《别梁锽》诗云：
    梁生倜傥心不羁，途穷气盖长安儿。回头转眄似雕鹗，有志飞鸣人岂知。虽云四十无禄位，曾与大军掌书记。抗辞请刃诛部曲，作色论兵犯二帅。一言不合龙頟侯，击剑拂衣从此弃。朝朝饮酒黄公垆，脱帽露顶争叫呼。……时人见子多落魄，共笑狂歌非远图。忽然遣跃紫骝马，还是昂藏一丈夫……。
    又如《送陈章甫》，写陈的相貌，是“虬须虎眉仍大颡”；写陈的品节行事，是“腹中贮书一万卷，不肯低头在草莽。……
    醉卧不知白日暮，有时空望白云高。”这些诗都以写意的手法突出人物的精神面貌，用笔无多而声色俱现，而诗人对这些落魄人物的一往情深的赞许，又分明寄寓着愤激的牢骚不平之慨。
    李颀和当时的许多艺术家有交往，他有《咏张諲山水》赠画家张諲，有《弹棋歌》赠善博弈的崔姓艺人，《赠张旭》对这位“兴来洒素壁，挥笔如流星”的书法家表示激赏，而描写音乐的诗篇更是出神入化，如《听安万喜吹觱篥歌》中写道：
    ……世人解听不解赏，长飙风中自来往。枯桑老柏寒飕飀，九雏凤鸣乱啾啾。龙吟虎啸一时发，万籁百泉相与秋。忽然更作《渔阳掺》，黄云萧条白日暗。变调如闻杨柳春，上林繁花照眼新。……
    时而以听觉形象，时而又以视觉形象描写旋律的变化，化无形为有形。《听董大弹胡笳声兼语弄寄房给事》也是一首比喻联翩而出，运思奇特跌宕的佳作，其中“空山百鸟散还合，万里浮云阴且晴。嘶酸雏雁失群夜，断绝胡儿恋母声”，以及“幽音变调忽飘洒，长风吹林雨堕瓦。迸泉飒飒飞木末，野鹿呦呦走堂下”等一系列描写，以奔放的想象力，表现了乐曲中丰富的情感变化。胡应麟《诗薮》云：“古诗窘于格调，近体束于声律，惟歌行大小短长，错综阖辟，素无定体，故极能发人才思。”李颀上述的诗篇正可见出歌行在盛唐诗坛上被广泛应用的活跃程度。
    此外，李颀有一类诗取材神异，形象诡怪奇崛，又往往在叙述本事之后，忽作奇想，发以议论，在盛唐诗坛上颇为少见。其中取材于晋人温峤在牛渚矶秉犀烛照水族的神奇传说的《杂兴》诗，王闿运称为“文势极突兀，有辟易万人之概”（《论歌行运用之妙》）。这可能与李颀好神仙、慕道术有关，同时对盛唐歌行的跌荡多姿也提供了又一例证。
    崔颢（？—754），汴州（今河南开封市）人，开元十年或十一年登进士第，早年曾漫游江南一带，一度在河东军幕中任职，后入朝为太仆寺丞，终于尚书司勋员外郎。他在当时享有盛名，如窦臮说：“时议论诗，则曰王维、崔颢”（《述书赋注》），独孤及在《皇甫公集序》中云：“沈、宋既殁，而崔司勋颢、王右丞维复崛起于开元、天宝间”。殷璠说他“年少为诗，名陷轻薄，晚节忽变常体，风骨凛然，一窥塞垣，说尽戎旅”（《河岳英灵集》）。他从军后写的《古游侠呈军中诸将》、《赠王威古》等诗，都以少年游侠的形象自况或喻人，具有豪迈勇武的气息，如《赠王威古》：
    三十羽林将，出身常事边。春风吹浅草，猎骑何翩翩。插羽两相顾，鸣弓新上弦。射麋入深谷，饮马投荒泉。马上共倾酒，野中聊割鲜。相看未及饮，杂虏寇幽燕。烽火去不息，胡尘高际天。长驱救东北，战解城亦全。报国行赴难，古来皆共然。
    一场激烈的鏖战，在诗人笔下就像寻常的狩猎那样轻松，在顾盼自如间烘托出何等气概。他的七言歌行，有的上承卢、骆一路以赋法铺陈夸饰，如《渭城少年行》等；有的是有完整故事情节的叙事诗，如《江畔老人愁》叙述一个贵族家庭在陈隋之际的破败过程，《邯郸宫人怨》写一个女子由入宫受宠到放归田里的遭遇，都是用悲剧性的题材抒写人世翻覆的感慨。这些诗，下启白居易《长恨歌》、《琵琶行》、元稹《连昌宫词》、韦庄《秦妇吟》一路，可说是歌行又一新变的先声。
    崔颢以娴熟的歌行手法入近体，写出了被严羽称为“唐人七律第一”（《沧浪诗话》）的《黄鹤楼》：
    昔人已乘黄鹤去，此地空余黄鹤楼。黄鹤一去不复返，白云千载空悠悠。晴川历历汉阳树，芳草萋萋鹦鹉洲。日暮乡关何处是？烟波江上使人愁。
    据说李白游黄鹤楼时，读到此诗，说：“眼前有景道不得，崔颢题诗在上头”。后另作《凤凰台》诗以较胜负（见《唐诗纪事》）。如果以严格的律体来衡量，这首诗头几句连用三个“黄鹤”，颔联又不规整，颇有“出格”之嫌。但从另一面说，为了情感的自由抒发而不惜打破定格，亦是一种创造精神的表现。

    ------------------


章培恒 骆玉明—中国文学史—第四节 高适岑参

第四节　高适岑参
    唐宋以来，高适和岑参是经常被人们并称的两位诗人。例如杜甫说：“高岑殊缓步，沈鲍得同行。意惬关飞动，篇终接混茫。”（《寄彭州高三十五使君适虢州岑二十七长史参三十韵》）严羽说：“高岑之诗悲壮，读之使人感慨。”（《沧浪诗话》）辛文房说：“参……诗调尤高，……与高适风骨颇同，读之令人慷慨怀感。”（《唐才子传》）胡应麟说：“高岑悲壮为宗，王孟闲淡自得。”（《诗薮》）这主要是因为他们的诗风相近，都以“风骨”著称，他们都曾厕身戎幕，擅长以古诗尤其是七古的形式来写边塞题材，而且诗中充溢着感激不平之气。不过，这两位诗人同中又有异，在诗坛上各自作出了不同的贡献。
    高适（704—765）字达夫，渤海蓨县（今河北景县）人。
    高适一生的经历比较丰富。他早年生活困顿，二十岁时西游长安，开元十九至二十年间曾北上蓟门。以后约有十年滞留宋州，过了多年“混迹渔樵”的落拓浪游生活。四十六岁时应试举有道科中第，然仅得汴州封丘尉之职。三年后弃官，赴河西节度使哥舒翰幕府，充掌书记。安史之乱发生后，高适自骆谷西驰见玄宗，陈潼关败亡之势，又从玄宗至蜀郡，拜谏议大夫。至德元年（756），受肃宗命征讨永王璘，兼御史大夫、扬州大都督府长史、淮南节度使，此后数任地方大员。
    代宗即位后，先后入朝为吏部侍郎、刑部侍郎，进封渤海县侯。《旧唐书》说他“有唐以来，诗人之达者，唯适而已。”他最坎廪不遇的是在第一次出塞前后的时期，那时他漫游蓟北一带，想投笔从军，但未能如愿，不得不在梁宋一带栖游，但这却是他创作力最旺盛的高潮时期。晚年做了大官后，虽也间有佳作，较之以前却不免有所逊色了。有《高常侍集》。
    高适的性格狂放不羁，年轻时结交游侠，过着“弹棋击筑白日晚，纵酒高歌杨柳春”（《别韦参军》）的放浪生活；浪游梁宋时，也是“酒肆或淹留，渔潭屡栖泊”（《淇上酬薛三据兼寄郭少府微》），行止不定。杜甫称他“高生跨鞍马，有似幽并儿”（《送高三十五书记十五韵》），殷璠称他“性拓落，不拘小节”（《河岳英灵集》）。他又是具有纵横壮志和实际政治才干的人物，生平第一次任官（封丘县尉）即因与宏阔志向不合弃印而去。安史乱中他主动诣阙献计，又先后得到玄宗和肃宗的赏识，受命于危难之际。可见他志大才雄，并非好作空言之辈。
    诗人的性格和经历反映在创作上，使他的诗歌具有沉雄深厚的特色。他对自己的抱负和才具充满自信：“公侯皆我辈，动用在谋略。圣心思贤才，朅来刈葵藿。”（《和崔二少府登楚丘城作》），对历史上的英雄勋绩也不胜向往：“北上登蓟门，茫茫见沙漠。倚剑对风尘，慨然思卫霍。”（《淇上酬薛三据兼寄郭少府微》）“画图麒麟阁，入朝明光宫。大笑向文士，一经何足穷。”（《塞下曲》）因其如此，现实中的不遇使诗人格外愤激不平。在《效古赠崔二》诗中，他讥刺那些“邈然在云霄”的贵宦唯知游宴享乐，而有才之士只能沉沦草泽，揭示了布衣与权贵的对立。他渴望得到明主的见赏和重用，常借古代人事抒发自己的情怀。如《宋中十首》其一云：
    梁王昔全盛，宾客复多才。悠悠一千年，陈迹唯高台。寂寞向秋草，悲风千里来。
    诗中借西汉梁孝王延揽人才的史迹，寄托了知音难觅的悲哀，情调和陈子昂的《蓟丘怀古》诸作颇相仿佛。但是，坦荡不羁的性格使诗人即使在失意时也不失英雄气度，如《留别郑三韦九兼洛下诸公》：
    蹇步蹉跎竟不成，年过四十尚躬耕。长歌达者杯中物，大笑前人身后名。
    诗人壮怀激烈的性格，正是形成他雄健诗风的重要因素。
    高适抱负远大，以“谋略”自许，又长期沉沦于社会中下层，使得他热心关切许多现实问题，并表现在诗中。譬如，他笔下的农村，已不复是孟浩然、王维诗里充满牧歌情调的桃花源，而是负载着不幸和痛苦的世界。像《东平路中遇大水》，写出了“虫蛇拥独树，麋鹿奔行舟。稼穑随波澜，西成不可求”的悲惨情状。诗人还进一步指出：人祸——尤其是沉重的赋税，更加深了民众的不幸：“惆怅悯田农，徘徊伤里闾。曾是力井税，曷为无斗储？”（《苦雨寄房四昆季》）这种带有为民请命意味的诗篇，在同时代诗人中并不多见。在边塞诗中，高适也敏锐地提出不少问题和主张。如《塞上》指出：“转斗岂长策，和亲非远图。”反对应付一时的权宜之计，主张作好充分的准备从根本上解决边患问题；《蓟门五首》其五就戍卒待遇之低，对统治集团的寡恩提出了抗议。而《蓟中作》则从塞外部族降而复叛的现象，进而对边将只顾拥兵自重，无意安边的事实表示了深切的忧虑。这类诗有较多的议论，作为诗而言未必佳，但从中可以看到诗人的胸襟。
    高适的诗以古体见长，尤以七古为胜。他的古诗显然受到张说的影响。如张说有五古《五君咏》吟咏当代功业人物，高适则有五古《三君咏》，两诗的形式和主旨完全相同。张说的《邺都引》是七古名篇，高适也以七古写了《古大梁行》，显系步武前者之作。但高适的七言歌行更具创造性，历来被认为是诗中典范，如胡应麟称为“音节鲜明，情致委折，浓纤修短，得衷合度”（《诗薮》），宋育仁誉为“七言不祧之祖”（《三唐诗品》）。他的七言歌行不仅上承四杰以来歌行的体制，而且还吸取了汉魏古诗简老遒壮的特色，气势浑雄而飞跃自如，在驰骋纵横中以“筋骨”取胜，例如《燕歌行》：
    汉家烟尘在东北，汉将辞家破残贼。男儿本自重横行，天子非常赐颜色。摐金伐鼓下榆关，旌旆逶迤碣石间。校尉羽书飞瀚海，单于猎火照狼山。山川萧条极边土，胡骑凭陵杂风雨。战士军前半死生，美人帐下犹歌舞。大漠穷秋塞草腓，孤城落日斗兵稀。身当恩遇常轻敌，力尽关山未解围。铁衣远戍辛勤久，玉箸应啼别离后。少妇城南欲断肠，征人蓟北空回首。边风飘飖那可度，绝域苍茫更何有？杀气三时作阵云，寒声一夜传刁斗。相看白刃血纷纷，死节从来岂顾勋。君不见沙场征战苦，至今犹忆李将军。
    这首诗突破了以前同题诗作铺陈、渲染征人思妇缠绵相思之情的格局，而大大开拓了歌辞的内容。举凡出征的军容、军情的紧急、塞漠的荒寒、战争的酷烈、军中的苦乐不均、战士的勇武、别离的悲怆、和平的祈愿等等，俱熔为一炉。诗中骈散相间的句式和平仄互换的用韵，以及援声律入古体的写法，和卢、骆以来的歌行并无二致，但局势的动荡排阖却非前人可比。诗人的笔触并不固定在某种单纯的情思上，而是在复杂的内心波澜间跌宕回旋，在激越的抒情中又不时变换着场景，形成规格整炼而又一气斡旋，淘洗藻饰而又意象鲜明的特色。又如《封丘县》：
    我本渔樵孟诸野，一生自是悠悠者。乍可狂歌草泽中，宁堪作吏风尘下。只言小邑无所为，公门百事皆有期。拜迎长官心欲碎，鞭挞黎庶令人悲。悲来向家问妻子，举家尽笑今如此。生事应须南亩田，世情尽付东流水。梦想旧山安在哉，为衔君命日迟回。乃知梅福徒为尔，转忆陶潜归去来。
    全诗直抒胸臆，滔滔说来，节奏鲜明而毫不局促。形式上四句一转韵，每节前两句散行，后两句以偶句出之，而对偶处总是最斩截最激昂的内心独白。尤其“拜迎”、“鞭挞”两句，既表现了他不愿为五斗米折腰的傲岸性格，也表现了他不忍诛求百姓的内心冲突，显得真切感人。歌行至此已成为一种淋漓酣畅，一泻千里的富有个性的抒情诗体了。
    高适的诗歌善于取势，即使是一些寻常的题材，一经诗人处理也具有了饱满的张力，显得劲气逼人。如七律《九月九日酬颜少府》：
    檐前白日应可惜，篱下黄花为谁有？行子迎霜未授衣，主人得钱始沽酒。苏秦憔悴人多厌，蔡泽栖迟世看丑。纵使登高只断肠，不如独坐空搔首。
    诗发唱惊挺，出人意表。白日徒悬，菊花枉开，诗人用反挑的口吻先吐愤激不平之气以笼罩全篇，最后又用“纵使”“不如”的顿挫笔法翻跌出世自弃我的牢骚。这种师心以运思，使气以遣词的艺术表现，使高适的诗尽扫啴缓，呈现“气骨遒上”、“磊落奇俊”（《艺苑卮言》）的面目。
    高适的一些绝句也写得境界阔大、风骨凛然。如《塞上听吹笛》：“雪净胡天牧马还，月明羌笛戍楼间。借问梅花何处落？风吹一夜满关山。”把空廓苍茫的塞外雪夜化为无比绚丽的画面。《别董大二首》其二：“千里黄云白日曛，北风吹雁雪纷纷。莫愁前路无知己，天下谁人不识君。”荒凉的塞漠正因有了英雄的襟怀才变得壮美动人。后两句比起王勃的“海内存知己，天涯若比邻”来，更具有一种豪杰气概。
    岑参（715—769），江陵（今属湖北）人。他二十岁后有十年时间，出入于京洛求仕，三十岁应举及第，授右内率府兵曹参军，以后又任右补阙、虢州长史等官，后转嘉州刺史，秩满罢官后卒于蜀中。有《岑嘉州诗集》。自天宝八载至至德二年春，岑参曾两度出塞。第一次赴安西（今新疆库车），为安西节度使高仙芝的僚属，第二次入封常清幕府，在北庭（今新疆吉木萨尔北破城子）呆了三年，经常往来于北庭和轮台之间。他的生平遭际和高适有相似之处，如年轻时曾至长安求仕不成，以及一度任卑职而终于弃官从戎，等等。他的思想也和高适颇多相通之处，例如对于从军立功的向往：“功名只向马上取，真是英雄一丈夫。”（《送李副使赴碛西官军》）对于权贵的反感：“何处路最难？最难在长安。长安多权贵，珂珮声珊珊。儒生直如弦，权贵不须干。”（《送张秘书》）这些都可以说是高、岑的共性。但是岑参的想象力更加丰富，并且性格好奇，在诗歌创作上形成了他独特的艺术个性。
    岑参以边塞诗著称。沈德潜说：“参诗能作奇语，尤长于边塞。”（《唐诗别裁集》）翁方纲也说：“嘉州之奇峭，入唐以来所未有。又加以边塞之作，奇气益出。”（《石洲诗话》）
    盛唐边塞诗中的高亢乐观之作大多产生于开元年间，如王维诗作于开元十年前后和二十七年赴凉州幕时期，崔颢诗作于开元十八年到天宝三载前河东代州幕中，王昌龄诗作于开元中期以前，王之涣的诗也成于天宝元年以前。天宝年间，由于统治集团穷兵黩武的开边政策造成了一系列的恶果，诗人们开始转而采取批判的态度，杜甫的《兵车行》就是一个著名的例子。岑参两次出塞都在天宝后期，但他处于安西北庭的特殊环境之中，当时西域地区尚未受到开边政策的波及，仍能保持融洽和睦的民族关系，因而他的诗歌就洋溢着积极乐观的精神，成为盛唐边塞诗的殿军。
    岑诗“诗奇体峻，意亦造奇”（《河岳英灵集》），这个特色在他早期的诗作中已可见到。他的写景诗喜摄取不寻常的奇观，如：“雷声傍太白，雨在八九峰。东望北阁云，半入紫阁松。”（《因假归白阁西草堂》）他又喜以奇俊语写巧思，如“涧花燃暮雨，潭树暖春云”（《高冠谷口招郑鄠》），从涧花的艳丽生发出燃烧的温度感，使云雨潭树都浸淫在春暖之中。
    “孤灯燃客梦，寒杵捣乡愁”（《宿关西客舍寄东山严许二山人》），则把乡愁和客梦化作可捣、可燃之物。这些诗都可见出诗人匠心独运的艺术构思。
    出塞以后，岑参诗好奇的特点又得到了进一步的发展。他喜以瑰丽的笔调，描写带异域情调的新鲜事物或奇特风光，给边塞诗开拓了新奇的境界。他的一些诗兴致勃勃地描写了由各民族的交流而带来的新事物，例如《优钵罗花歌》写“叶六瓣，花九房，夜掩朝开多异香”的奇异花草；《酒泉太守席上醉后作》写当地别具风味的饮筵：“琵琶长笛曲相和，羌儿胡雏齐唱歌。浑炙犁牛烹野驼，交河美酒金叵罗。”据有的研究者考证，金叵罗系指饮酒用的吸管，平时可作为簪子插在发髻上，至今藏民饮酒仍普遍使用吸管。《田使君美人舞如莲花北鋋歌》则对由其他民族传入的音乐舞蹈进行了热情的描述。他还以丰富活跃的想象描绘边塞的异域风光，如写吐鲁番北部的火焰山：
    火山突兀赤亭口，火山五月火云厚。火云满山凝未开，飞鸟千里不敢来。平明乍逐胡风断，薄暮浑随塞雨回。缭绕斜吞铁关树，氛氲半掩交河戍。迢迢征路火山东，山上孤云随马去。（《火山云歌送别》）
    火云随风雨晨散暮聚，炎热的蒸气弥漫四处，写出了其变幻出没的奇观。又如《热海行送崔侍御还京》写水咸不冻的伊塞克湖，借助传闻和想象，以奇崛的语言和夸张手法，写出了一个斑驳陆离的童话世界，给人留下了极其鲜明的印象。这种瑰丽奇峭的景物描写，在盛唐边塞诗中是独具一格的。
    岑诗又好以出乎常情的奇特想象抒发豪迈情怀，化平凡为神奇，使他的诗歌充满奇情壮采，富有力量感。例如他写对长安友人的思念：“长安何处在？只在马蹄下。明日归长安，为君急走马。”（《忆长安曲二章寄庞灈》之二）把思友之情着落在翩翩翻落的马蹄下。著名的《白雪歌送武判官归京》作于诗人二度出塞时，诗中写道：
    北风卷地白草折，胡天八月即飞雪。忽如一夜春风来，千树万树梨花开。散入珠帘湿罗幕，狐裘不暖锦衾薄。将军角弓不得控，都护铁衣冷难着。瀚海阑千百丈冰，愁云惨淡万里凝。中军置酒饮归客，胡琴琵琶与羌笛。纷纷暮雪下辕门，风掣红旗冻不翻。轮台东门送君去，去时雪满天山路。山回路转不见君，雪上空留马行处。
    诗人写北方飞雪，却用南国的春风和梨花作喻，这里不仅是因为梨花和雪都有相同的颜色，而且梨花盛开时花团锦簇的景象恰能传达出大雪纷飞的势态。这一奇想把萧索酷寒顿时转化为绚丽烂漫，从一开始就给全诗定下了豪迈乐观的基调。
    诗中写风中的红旗，却用凝固的字眼来形容。这就在色彩鲜丽的画面中，突出了奇寒的感觉。这些描写都有意避实返虚，通过想象和虚构，把平凡的生活景象一变而为富有美感的艺术形象，而类似的例子在岑参诗中可谓俯拾即是（后面举出的几首，也大多可以同时从这个角度来理解）。陈绎曾说“岑参诗尚巧主景”（《唐音癸签》引），胡应麟说他“清新奇逸”（《诗薮》），都指出了岑参与高适不同的风格特征。
    岑参诗歌的用韵节奏也表现出刻意求奇的特色。他善于根据不同的内容需要变化旋律，在夭矫多姿、不拘一格的节奏中追求声情并茂的美感。他的许多诗频频换韵，韵位繁密，这种节奏和疏宕发越、富于跳跃性的才思互为表里，相得益彰，例如他的《凉州馆中与诸判官夜集》：
    弯弯月出挂城头，城头月出照凉州。凉州七里十万家，胡人半解弹琵琶。琵琶一曲肠堪断，风萧萧兮夜漫漫。河曲幕中多故人，故人别来三五春。花门楼前见秋草，岂能贫贱相看老。一生大笑能几回，斗酒相逢须醉倒。
    诗中两句一韵，最后四句为一韵，十二句共换了五韵，各句又多用接字法蝉联而下，造成复沓回旋的声情，深得民歌风韵。类似的例子还有《蜀葵花歌》以及《韦员外家花树歌》等。
    又如《轮台歌奉送封大夫出师西征》：
    轮台城头夜吹角，轮台城北旄头落。羽书昨夜过渠黎，单于已在金山西。戍楼西望烟尘黑，汉兵屯在轮台北。上将拥旄西出征，平明吹笛大军行。四边伐鼓雪海涌，三军大呼阴山动。虏塞兵气连云屯，战场白骨缠草根。剑河风急雪片阔，沙口石冻马蹄脱。亚相勤王甘苦辛，誓将报主静边尘。古来青史谁不见，今见功名胜古人。
    用韵形式也和上述诗篇相似，两句一转，但与前诗以平声韵为主不同，这首诗通篇的韵脚平仄互间，且仄声韵中又以“重浊而断”的入声为主，如“角”、“落”、“黑”、“北”、“阔”、“脱”等。其中惟独“四边伐鼓雪海涌，三军大呼阴山动”用了上声韵，而这两句又恰好处在全诗的腹心处。这就造成了跌宕起伏的声情，与大军出征的气氛适相呼应。而同样是送主帅率军远征，《走马川行奉送出师西征》又是一种节奏：
    君不见，走马川行雪海边，平沙莽莽黄入天。轮台九月风夜吼，一川碎石大如斗，随风满地石乱走。匈奴草黄马正肥，金山西见烟尘飞，汉家大将西出师。将军金甲夜不脱，半夜军行戈相拨，风头如刀面如割。马毛带雪汗气蒸，五花连钱旋作冰，幕中草檄砚水凝。虏骑闻之应胆慑，料知短兵不敢接，车师西门伫献捷。
    这首诗一反传统上逢双押韵的惯例，而以三句为一用韵单位，句句用韵，且平、上、入三声互换，造成一种拗峭劲折的音节，似紧锣密鼓，比《轮台歌》更富有紧张促迫的感觉。如果把这两首诗和前引的《白雪歌》相比较，则后者基本上用仄声韵联贯到底，在声情上就要舒缓平稳得多。可见岑诗在音律上的调度安排，是由诗的内容情调所决定的，反过来它又加强了诗所要表现的基调。这也是岑参创造性的贡献之一。

    ------------------


章培恒 骆玉明—中国文学史—第五节 李白

第五节　李白
    盛唐诗潮波澜壮阔，气象万千。而其中最引人瞩目、动人心弦的，是李白的创作。李白的诗歌，最充分也最集中地体现了那个时代的精神风貌。饱满的青春热情，争取解放的蓬勃精神，积极乐观的理想展望，强烈的个性色彩，这一切汇成了中国古代诗史上格外富有朝气的歌唱。

    一、李白的生平和性格

    李白（701—762）字太白，原籍陇西成纪（今甘肃秦安），出生于中亚西域的碎叶城（在今吉尔吉斯斯坦境内），约五岁时，其家迁居绵州昌隆（今四川江油）。其父李客（或谓真名不详，“客”是对外来者的泛称），不求禄仕而家境富裕，所以人们猜想他可能是一位巨商。李白的青少年时期是在蜀中度过的，他自幼读书就广为涉猎，所谓“五岁诵六甲，十岁观百家”（《上安州裴长史书》），“十五观奇书，作赋凌相如（《赠张相镐》）。年轻时仗剑任侠，《与韩荆州书》云：
    “十五好剑术，遍干诸侯。”魏颢说他“眸子炯然，哆如饿虎……少任侠，手刃数人”（《李翰林集序》）。崔宗之在《赠李十二白》诗中也以“袖有匕首剑”、“双眸光照人”这样的句子描述其风度。很久以后，他和朋友叙旧，还兴致勃勃地回忆当年杀出五陵恶少重围的往事（见《叙旧赠江阳宰陆调》）。
    他还很早就向往游仙问道的生活：“十五游神仙，仙游未曾歇。”（《感兴八首》之五）十八、九岁时，李白曾隐居于戴天大匡山，并从赵蕤学。赵蕤是个以“王霸之道见行于世”（孙光宪《北梦琐言》）的学者，所著《长短经》十卷即主经邦济世的事功之学。李白二十岁遇到苏颋，又深得这位“朝廷大手笔”、文章巨公的赞赏。开元十二年（724）秋，李白“仗剑去国，辞亲远游”（《上安州裴长史书》）。他从峨嵋山沿平羌江南下，到荆门、游洞庭，接着又到了金陵、广陵和会稽等地，不久回舟西上，寓居郧城（今湖北安陆）。当时著名的道士司马承祯在江陵遇到他，夸许他“有仙风道骨，可与神游八极之表”（李白《大鹏赋·序》）。开元十五年，他娶故相许圉师孙女为妻。三年后，即开元十八年（730），李白由南阳启程入长安，这时他正好三十岁。
    李白初入长安为期约三年。他隐居在终南山，广为交游，希望得到王公大人的荐引。那时唐玄宗之妹玉真公主别馆就设在终南山，常有文人雅士（其中包括王维、储光羲等名诗人）去作客。李白结识了这位公主，却未能如愿以偿，终于怏怏离去。开元二十年（732）夏，李白沿黄河东下，先后漫游了江夏、洛阳、太原等地。二十四年，又举家东迁，“学剑来山东”（《五月东鲁行答汶上翁》）。他在寓居任城时，曾与孔巢父等人会于徂徕山酣饮纵酒，人称“竹溪六逸”。后又漫游河南、淮南及湘、鄂一带，北登泰山，南至杭州、会稽等地，所到之处，形诸吟咏，诗名远播，震动朝野，最后连天子也被惊动了。
    天宝元年秋，由于玉真公主的荐引，唐玄宗下诏征李白入京，并待以隆重的礼遇：“降辇步迎，如见绮皓；以七宝床赐食，御手调羹以饭之。”（李阳冰《草堂集序》）命李白供奉翰林。李白应召入京时，颇为踌躇满志，《南陵别儿童入京》诗云：“仰天大笑出门去，我辈岂是蓬蒿人！”他有心作一番事业来报答玄宗的知遇之恩，但这位傲岸的诗人很快就遭到了宫廷权贵们的忌恨。一年后他就开始遭到谗毁，“白璧竟何辜？青蝇遂成冤”（《书情赠蔡舍人雄》），“君王虽爱蛾眉好，无奈宫中妒杀人”（《玉壶吟》），这些诗句都是他当时险恶处境的写照。天宝三载春，李白被放还乡。这一次他在朝中任职的时间只有一年多，但却使诗人对社会的认识发生了深刻变化。
    李白离长安后，沿商州大道东行，至洛阳与杜甫相识，后又与杜甫、高适一起畅游梁、宋一带，过着饮酒论文、追鹰逐兔的放逸生活。翌年，在山东兖州，李白又与杜甫相遇，同游泗水、东蒙等地。随着天宝年间政治形势每况愈下，李白对国事的倾危深感忧虑和不安。他在《答王十二寒夜独酌有怀》、《远别离》等诗中，对李林甫、杨国忠等人的擅权和诛杀异己公开表示抗议，对险恶的政局发出悲怆的呐喊。他四处浪游，飘泊在梁园、鲁郡和金陵一带，还到过幽蓟等地。一路上写下了许多优秀的诗篇。
    天宝十四载（755）安史之乱爆发，李白避地东南，来往于宣城、当涂、金陵、溧阳一带。后隐居于庐山。当时玄宗之子永王璘率师由江陵东下，“辟书三至”（《与贾少公书》），以复兴大业的名义恭请李白参与其戎幕，李白遂满怀热忱毅然从戎。不料肃宗李亨和永王璘之间又祸起萧墙，李璘军败被杀。李白也因此获罪下狱，不久被长流夜郎（今贵州铜梓一带）。当时诗人正陷于“世人皆欲杀”（杜甫《不见》）的危险处境之中，以至杜甫还误信了流言写诗寄托沉痛的哀思。李白溯江西上，至巫山时遇赦放还。这时他已年近六十，但仍壮心未已，上元二年（761），又一次踏上征途，准备参加李光弼的平叛军队，途中因病折回。宝应元年（762），李白病死于当涂族叔李阳冰家，结束了他富有传奇色彩的一生。有《李太白集》。
    李白生平浪迹天下，而大起大落的身世遭遇又使他广泛接触了生活的各个层面。他的鲜明的个性就是在充分吮吸时代气息的基础上形成的。李白自年轻时就慷慨自负，不拘常调，“常欲一鸣惊人，一飞冲天，彼渐陆迁乔，皆不能也”（范传正《唐右拾遗翰林学士李公新墓碑序》）。他具有很强烈的任侠作风：尚武轻儒，脱略小节，轻财好施，豪荡使气。年轻时“东游维扬，不逾一年，散金三十余万，有落魄公子，悉接济之”（李白《上安州裴长史书》）。喜豪饮纵博，又精于骑射。他不屑于走一般士子由科举入仕的常轨道路，而希望一举成就大业。他又不无虔诚地求仙学道，采药炼丹，独孤及说他出门的行装是“仙药满囊，道书盈箧”（《送李白之曹南序》）。甚至，他还从山东尊师高如贵受道篆，履行了正式成为道教徒的仪式。他对排难解纷的策士颇为倾心，有纵横家的气派，崔宗之说他“清论既抵掌，玄谈又绝倒。分明楚汉事，历历王霸道”（《赠李十二白》）。《新唐书·文艺列传》也说他“喜纵横术”。总之，“志尚道术，谓神仙可致；不求小官，以当世之务自负”（刘全白《唐故翰林学士李君碣记》），他的人生理想既是超脱又是积极入世的。而上述各个方面，又正是盛唐时代社会习尚和文化精神的显著特征所在。因此，李白也就很自然地成为当代人们所心仪的人伦风范。例如为了一瞻李白的丰采，任华、魏万不远千里追踪相从；“四明狂客”贺知章一见李白，惊呼为“谪仙人”，解下随身所佩的金龟相赠；门人武七则甘愿赴汤蹈火，越过安禄山叛军的占领区至东鲁接回诗人的子女，等等。李白的诗歌正是通过他的个性投影，折射出时代的风容神采，从而成为盛唐的最强音的。

    二、时代理想的艺术升华

    李白的诗歌是盛唐气象的典型代表。诗人终其一生，都在以天真的赤子之心讴歌理想的人生，无论何时何地，总以满腔热情去拥抱整个世界，追求充分地行事、立功和享受，对一切美的事物都有敏锐的感受，把握现实而又不满足于现实，投入生活的急流而又超越苦难的忧患，在高扬亢奋的精神状态中去实现自身的价值。如果说，理想色彩是盛唐一代诗风的主要特征，那么，李白是以更富于展望的理想歌唱走在了时代的前沿。
    李白的诗歌丰富和发展了盛唐诗歌中英雄主义的艺术主题。他和同时代的其他文士一样，具有恢宏的功业抱负，所谓“申管晏之谈，谋帝王之术，奋其智能，愿为辅弼。使寰区大定，海县清一”（《代寿山答孟少府移文书》），就是他最执着的人生信念。李白是否具有在复杂的权力结构中从事政治活动的实际能力，也许是很可疑的，但作为诗人，这种信念更多地成为他追求和歌颂壮丽人生的出发点。他从无数古代英雄的风度、气派中吸取力量，把现实的理想投影到历史中去，从而在诗歌中建立起英雄性格的人物画廊。他歌颂崛起草泽、际会风云的英雄，如《梁甫吟》写太公望：“君不见朝歌屠叟辞棘津，八十西来钓渭滨；宁羞白发照清水，逢时壮气思经纶。广张三千八百钓，风期暗与文王亲。大贤虎变愚不测，当年颇似寻常人。”歌颂视功名富贵如草芥的义士，如《古风》其十写鲁仲连：“齐有倜傥生，鲁连特高妙。明月出海底，一朝开光曜。却秦振英声，后世仰末照。意轻千金赠，顾向平原笑。吾亦澹荡人，拂衣可同调。”歌颂爱才若渴、礼贤下士的英主，如《行路难》其二中的：“君不见昔时燕家重郭隗，拥彗折节无嫌猜。剧辛、乐毅感恩分，输肝剖胆效英才。昭王白骨萦蔓草，谁人更扫黄金台！”赞美傲岸不驯、坚持布衣尊严的名臣，如《梁甫吟》中的郦食其：“君不见高阳酒徒起草中，长揖山东隆准公；入门不拜骋雄辩，两女辍洗来趋风。东下齐城七十二，指挥楚汉如旋蓬。狂客落魄尚如此，何况壮士当群雄！”他笔下的英雄大多是在动荡变乱的非常时期在历史舞台上叱咤风云的人物，而且和抒情主人公打成一片，浑然而不可分。例如他在赠酬友朋的诗中说：“风水如见资，投竿佐皇极。”（《酬坊州王司马与阎正字对雪见赠》）“自言管、葛竟谁许，长吁莫错还闭关。”（《驾去温泉宫后赠杨山人》）在醉醒后自抒其志云：“傅说板筑臣，李斯鹰犬人。欻起匡社稷，宁复长艰辛。”（《冬夜醉宿龙门觉起言志》）安史之乱起，李白视形势如楚汉相争，并以张良、韩信自况：“颇似楚汉时，翻覆无定止。朝过博浪沙，暮入淮阴市。张良未遇韩信贫，刘项存亡在两臣。暂到下邳受兵略，来投漂母作主人。”（《猛虎行》）他入永王璘幕府后，又以谢安自比：“但用东山谢安石，为君谈笑静胡沙。”（《永王东巡歌》其二）直至他六十岁投军时，还以西汉大侠剧孟自许：
    “半道谢病还，无因东南征。亚夫未见顾，剧孟阻先行。”
    （《闻李太尉大举秦兵百万出征东南……》）生在盛世的李白而对乱世英雄致以礼赞，当然不仅仅是发思古之幽情。因为通过这类人物，诗人更能够抒发自己“心雄万夫”的气概和热情，表现在历史中建立辉煌功业、积极创造自我价值的人生愿望。同时，这也成为时代理想的人格化写照。
    李白把排难解纷的济世理想和纵放不羁的个性自由统一起来，以求得圆满的人生。他对人生道路的设计是分两步进行的：首先是建立奇功伟业，如云：“苟无济代心，独善亦何益？”（《赠韦秘书子春》）“两龙争斗时，天地动风云。酒酣舞长剑，仓卒解汉纷。”（《送张秀才谒高中丞》）而功成之后，却又不贪恋富贵名位，而以“五湖”、“沧州”为家，向往自由的生活。他早年在干谒求仕期间不讳言这一点：“功成拂衣去，摇曳沧州旁。”（《玉真公主馆苦雨》）在仕途最得意时不放弃这一点：“功成谢人间，从此一投钓。”（《翰林读书言怀》）“待吾尽节报明主，然后相携卧白云。”（《驾去温泉宫后赠杨山人》）直到晚年，他仍矢志不移：“终与安社稷，功成去五湖。”（《赠韦秘书子春》）这种人生理想集中表现了诗人“羞伐其德”和热爱自由的意识：“我以一箭书，能取聊城功。终然不受赏，羞与时人同。”（《五月东鲁行答汶上翁》）
    “乍向草中耿介死，不求黄金笼下生。”（《设辟邪伎鼓吹雉子斑曲辞》）这些诗句都是诗人心迹的自我表白。由于他的自由意识是如此强烈，当遇到现实生活中丑恶力量的阻梗时，他的愤怒和抗争也表现得格外强烈。
    在中国古代诗人中，李白的个性之活跃和解放是少有的。
    他一生不以功名显，却高自期许，以布衣之身而藐视权贵，肆无忌惮地嘲笑以政治权力为中心的等级秩序，批判腐败的政治现象，以大胆反抗的姿态，推进了盛唐文化中的英雄主义精神。
    李白反权贵的思想意识，是随着他的生活实践的丰富而日益自觉和成熟起来的。在早期，主要表现为“不屈己、不干人”、“平交王侯”的平等要求，正如他在诗中所说：“昔在长安醉花柳，五侯七贵同杯酒。气岸遥凌豪士前，风流肯落他人后！”（《流夜郎赠辛判官》）“揄扬九重万乘主，谑浪赤墀青琐贤。”（《玉壶吟》）他有时也发出轻蔑权贵的豪语，如“黄金白璧买歌笑，一醉累月轻王侯”（《忆旧游寄谯郡元参军》）等，但主要还是表现内心的高傲。而随着对高层权力集团实际情况的了解，他进一步揭示了布衣和权贵的对立：“珠玉买歌笑，糟糠养贤才。”（《古风》第十五）“梧桐巢燕雀，枳棘栖鸳鸾。”（《古风》第三十九）“鸡聚族以争食，凤孤飞而无邻。蝘蜓嘲龙，鱼目混珍；嫫母衣锦，西施负薪。”
    （《鸣皋歌送岑征君》）并对因谄事帝王而窃据权位者的丑态极尽嘲讽之能事，如《古风》之二十四：
    大车扬飞尘，亭午暗阡陌。中贵多黄金，连云开甲宅。路逢斗鸡者，冠盖何辉赫。鼻息干虹蜺，行人皆怵惕。世无洗耳翁，谁知尧与跖！
    而在《梦游天姥吟留别》中，他发出了最响亮的呼声：
    安能摧眉折腰事权贵，使我不得开心颜！
    这个艺术概括在李白诗歌中的意义，正如同杜甫的名句“朱门酒肉臭，路有冻死骨”（《自京赴奉先咏怀五百字》）在杜诗中一样重要。在天宝末日益恶化的政治形势下，李白又把反权贵和广泛的社会批判联系起来。如《答王十二寒夜独酌有怀》，既为屈死的贤士仗义抗争，也表达了对朝廷的失望和轻蔑：
    君不见李北海，英风豪气今何在？君不见裴尚书，土坟三尺蒿棘居。少年早欲五湖去，见此弥将钟鼎疏。
    在《书情赠蔡舍人雄》、《古风》第五十一、《登高丘望远海》等诗中，李白甚至借古讽今，对玄宗本人提出了尖锐的斥责。
    总之，可以说他把唐诗中反权贵的主题发挥到了淋漓酣畅的地步。任华说李白“数十年为客，未尝一日低颜色”（《杂言寄李白》），这种在权贵面前毫不屈服、为维护自我尊严而勇于反抗的意识，是魏晋以来重视个人价值和重气骨传统的重要内容，李白正是在新的历史条件下继承和发扬了这一优秀传统而成为诗坛巨星的。
    李白的诗歌充满热烈的人生之恋。他的诗往往于旷放中洋溢着童真般的情趣，如：“两人对酌山花开，一杯一杯复一杯。我醉欲眠卿且去，明朝有意抱琴来。”（《山中与幽人对酌》）“袖长管催欲轻举，汉中太守醉起舞。手持锦袍覆我身，我醉横眠枕其股。”（《忆旧游寄谯郡元参军》）“落日欲没岘山西，倒着接蓠花下迷。襄阳小儿齐拍手，拦街争唱《白铜鞮》。傍人借问笑何事，笑杀山公醉似泥。”（《襄阳歌》）生活如同馥郁的浓酒使诗人心醉，这当然不是说生活中没有悲哀和痛苦，但诗人的乐观精神足以使他超越和战胜忧患意识，所谓“人生达命岂暇愁？且饮美酒登高楼”（《梁园吟》），“且醉习家池，莫看堕泪碑”（《襄阳曲》之四），就是他旷达心态的写照。他的《行路难》三首之一：
    金樽清酒斗十千，玉盘珍羞直万钱。停杯投箸不能食，拔剑四顾心茫然。欲渡黄河冰塞川，将登太行雪满山。闲来垂钓碧溪上，忽复乘舟梦日边。行路难，行路难，多歧路，今安在！长风破浪会有时，直挂云帆济沧海。
    即使写失路的忧愁，也没有丝毫寒促蹇涩的危苦之词，诗中出现的黄河、太行、海上、日边等意象，以及拔剑四顾的雄姿，扬帆渡海的遐想，都具有着壮美的情采。他永不安于寂寞和孤独，如《月下独酌》其一：
    花间一壶酒，独酌无相亲。举杯邀明月，对影成三人。月既不解饮，影徒随我身。暂伴月将影，行乐须及春。我歌月徘徊，我舞影零乱。醒时同交欢，醉后各分散。永结无情游，相期邈云汉。
    只有充溢着生命活力的诗人才能发出如此的奇思妙想。他有一首《短歌行》，诗中构想道：“吾欲揽六龙，回车挂扶桑。北斗酌美酒，劝龙各一觞。富贵非所愿，为人驻颓光。”这里没有嗟老叹卑的哀惋，却用“劝酒”的天真想象表达了对人生的无限依恋之情。这些诗篇以其纯真的情趣，感召着被庸俗的生活所淹没了的美好的人性，并因此而获得永久的魅力。
    李白对大自然有着强烈的感受力，他善于把自己的个性融化到自然景物中去，使他笔下的山水丘壑也无不具有理想化的色彩。他在《日出入行》诗中说：“吾将囊括大块，浩然与溟涬同科。”又说：“阳春召我以烟景，大块假我以文章。”
    （《春夜宴从弟桃花园序》）李白具有英风豪气，又追求单纯高洁的心境，这些不同的性格侧面也就形成了他的山水意境的两大类型：一类是在气势磅礴的高山大川中突出力的美、运动的美，在壮美的意境中抒发豪情壮思；另一类则着意追求光明澄澈之美，在秀丽的意境中表现纤尘不染的天真情怀。例如他笔下的黄河、长江，奔腾咆哮，一泻千里：“黄河之水天上来，奔流到海不复回”（《将进酒》）；“黄河万里触山动，盘涡毂转秦地雷……巨灵咆哮擘两山，洪波喷流射东海”（《西岳云台歌送丹丘子》）；“登高壮观天地间，大江茫茫去不还。
    黄云万里动风色，白波九道流雪山”（《庐山谣寄卢侍御虚舟》）；“海神来过恶风回，浪打天门石壁开。浙江八月何如此，涛似连山喷雪来”（《横江词》）。他笔下的山峰高耸峻拔，峥嵘奇峭：“连峰去天不盈尺，枯松倒挂倚绝壁”（《蜀道难》）；
    “天姥连天向天横，势拔五岳掩赤城；天台四万八千丈，对此欲倒东南倾”（《梦游天姥吟留别》）。他用胸中之豪气赋予山水以崇高的美感，他对自然伟力的讴歌，也是对高瞻远瞩、奋斗不息的人生理想的礼赞，超凡的自然意象是和傲岸的英雄性格浑然一体的。同时，李白又写了许多具有晶莹透剔的优美意境的山水诗。例如“人游月边去，舟在空中行”（《送王屋山人魏万还王屋》）；“人乘海上月，帆落湖中天”（《寻阳送弟昌岠鄱阳司马作》）；“月随碧山转，水合青山流。杳如星河上，但觉云林幽”（《月夜江行寄崔员外宗之》）；“金陵夜寂凉风发，独上西楼望吴越。白云映水摇空城，白露垂珠滴秋月”（《金陵城西楼月下吟》）等。这些诗以明朗纯净取胜。
    李白的山水诗与其说是对自然形貌的逼真描绘，不如说是按诗人个性被改造和理想化了的图景。他只求把握整体的气势或氛围，凭倏来飙起的感兴泼墨写意，而略去具体的细节，甚至连观照景物的视觉转移的顺序也往往毫不在意。李白的山水诗又是无往而不抒情的，他善于把山水物色和特定的情绪渗透、交融在一起，在“景”的形势和“情”的特征之间有着“同构互感”的微妙的呼应关系。例如他初出蜀时写的《渡荆门送别》：
    渡远荆门外，来从楚国游。山随平野尽，江入大荒流。月下飞天镜，云生结海楼。仍怜故乡水，万里送行舟。
    诗人从豁然开朗的开阔处着笔，写出了一个初上征途的青年富于展望的情怀。而晚年遇赦获释后所写的《早发白帝城》：
    朝辞白帝彩云间，千里江陵一日还。两岸猿声啼不住，轻舟已过万重山。
    则是从江流迅疾的速度着手，抒发了轻快活脱的心情。李白把汉魏以来诗歌中的典型意象和生活实感结合起来，娴熟地掌握了传统文化积淀的意蕴，在妙手偶得之间留下了令人咀嚼的隽永韵味。例如《送友人》：
    青山横北郭，白水绕东城。此地一为别，孤蓬万里征。浮云游子意，落日故人情。挥手自兹去，萧萧班马鸣。
    诗中的“浮云”、“落日”，既是眼前景，又是古诗中有着特定情感内容的比兴意象，意谓游子一去如浮云飘泊无止，故人惜别又似落日依依，缘情布景而不留凿痕。又如“云归碧海夕，雁没青天时。相失各万里，茫然空尔思”（《秋日鲁郡尧祠亭上宴别杜补阙范侍御》），首两句既点明了季节和时辰，又用“云”和“雁”的意象喻指离别和远行。此外如“有时白云起，天际自舒卷。心中与之然，托兴每不浅”（《望终南山寄紫阁隐者》），“请君试问东流水，别意与之谁短长”（《金陵酒肆留别》），“西辉逐流水，荡漾游子情”（《游南阳清泠泉》）等等，也无不在传统意象和生活实感的统一上达到了炉火纯青的地步。
    李白自由解放的思想情操和具有平民倾向的个性，还使他能更深入地开掘社会生活中的各种人情美。这里有对和平生活的向往之情，如《子夜吴歌》其三：
    长安一片月，万户捣衣声。秋风吹不尽，总是玉关情。何日平胡虏，良人罢远征。
    有对劳动生活的赞美之情，如《秋浦歌》十四：
    炉火照天地，红星乱紫烟。赧郎明月夜，歌曲动寒川。
    有心心相印，情投意合的爱情要求，如《夜坐吟》：
    冬夜夜寒觉夜长，沉吟久坐坐北堂。冰合井泉月入闺，金釭青凝照悲啼。金釭灭，啼转多，掩妾泪，听君歌。歌有声，妾有情，情声合，两无违。一语不入意，从君万曲梁尘飞。
    也有人物交往中的天真情态，如《越女词》其三：
    耶溪采莲女，见客棹歌回。笑入荷花去，佯羞不出来。
    他的纯真的友情，常常能摆脱等级意识的污染。如《赠汪伦》、《哭宣城善酿纪叟》等诗，所写的都是普通百姓。李白晚年所作的《宿五松山下荀媪家》更集中表现了这一点：
    我宿五松下，寂寥无所欢。田家秋作苦，邻女夜舂寒。跪进雕胡饭，月光明素盘。令人惭漂母，三谢不能飡。
    这位在权贵面前傲岸不羁的诗人，在一个普通的农妇面前却感动得难以进食。所有这些诗篇，都无不是以理想的光轮使日常生活题材焕发出诗意的丰采。
    总之，李白是时代的骄子、盛世的歌手。他的诗歌以蓬勃的浪漫气质表现出无限生机，成为盛唐之音的杰出代表，从而出色地完成了初唐以来诗歌革新的历史使命。正如李阳冰所说：“陈拾遗横制颓波，天下质文翕然一变。至今朝诗体，尚有梁、陈宫掖之风，至公大变，扫地并尽。”（《草堂集序》）李白在文学史上的意义主要即在于此。

    三、李白诗歌的艺术成就

    在文学史上，从六朝到隋唐是审美观念发生重要变化的时期。虽在曹丕就已提出“文以气为主”（《典论·论文》），钟嵘也提倡“自然英旨”（《诗品》），但由于特定的历史条件，六朝的艺术趣味仍是更多地偏向于典雅文饰；至盛唐诗歌转以主体意兴的天才抒发和自然表现为鹄的，前人的这些审美理想才真正得到充分的体现。而李白在这方面又正是一个集中的代表。明代的王世贞在《艺苑卮言》中以“以气为主，以自然为宗”两句话概括李白诗歌的总貌，这一特点体现于李诗的艺术形象、抒情方式和诗歌语言等各个方面，从而形成他与众不同的鲜明的艺术个性。
    李白对形象的捕捉能力是很强的，但是当诗人的澎湃诗情无法为寻常的形象所容纳时，诗人就展开天马行空式的想象和幻想，以气骋词，来实现艺术的变形。这种变形的依据是诗人感情的强度，它使形象突破常规而染上了奇幻的色彩。
    例如，诗人往往改变现实生活中事物大小、多少、轻重的比例关系，通过形体规模的变形来取得强烈的艺术效果。他忽而化重为轻，如“感君恩重许君命，太山一掷轻鸿毛”（《结袜子》），“吟诗作赋北窗里，万言不直一杯水”（《答王十二寒夜独酌有怀》），忽而又化轻为重，如“兴酣落笔摇五岳，诗成笑傲凌沧州”（《江上吟》）。在这种对比关系中，诗人写出了他的愤激和自信。李白的写景诗又常常打破空间方位的拘限，把天上地下、四面八方任意安排，通过空间的变形展示出诗人宽阔的襟怀。例如他的《横江词》六首，本来是从“横江”（在今安徽和县）这一地点着眼的，但诗人的视角却没有限于这个局部的地段，它忽而跳到远在江宁城外的瓦官阁，甚至到了地处江宁县北、比瓦官阁更远的三山，忽而又跳到当涂西南三十里的天门，忽而又写了钱塘江的潮水。又如《陪侍郎叔游洞庭醉后》其三：
    刬却君山好，平铺湘水流。巴陵无限酒，醉杀洞庭秋。
    诗人醉后竟想把君山削去，好让湘水一无遮拦地流泻，借以发挥他奔放的豪情。此外如写庐山瀑布的“初惊河汉落，半洒云天里……海风吹不断，明月照还空”（《望庐山瀑布》之一），“飞流直下三千尺，疑是银河落九天”（同题之二），也无不是在想象中变换空间，以壮大气势。李白诗中还可以依据情感的要求，改变时间的速度，出现了所谓的“主观时间”。例如《将进酒》里的“君不见高堂明镜悲白发，朝如青丝暮成雪”，把人的一生说成如朝夕之间的短暂；《寄韦南陵冰》“月色醉远客，山花开欲燃。春风狂杀人，一日剧三年”，又把一天放大为三年的时间。《长相思》则更奇妙地把某一瞬间凝固起来，诗中云：
    忆君迢迢隔青天。昔时横波目，今作流泪泉；不信妾肠断，归来看取明镜前。
    诗中的女主人公要把对镜流泪的时刻封存起来，好作为日后的明证。这和六朝民歌《莫愁乐》的“闻欢下扬州，相送楚山头。伸手抱腰看，江水断不流”，有异曲同工之妙，都是借时间的变形烘托出女子的痴情。李白在更多的诗里，好以游仙、梦境或幻境来补充或组织画面，在虚拟的描写中更加恣肆汪洋地抒发自己的理想和感情。例如《梦游天姥吟留别》，诗人开始时所作的描述就带有很大的虚拟成分，例如“半壁见海日，空中闻天鸡”，“熊咆龙吟殷岩泉，栗深林兮惊层巅”，这些是诗人在写胸中丘壑，不能当作真山真水看待的。
    从“云青青兮欲雨，水淡淡兮生烟”以下，诗进入了神话般的世界，自在遨游的神仙激发了诗人追求自由的热情，终于迸发出“安能摧眉折腰事权贵”的反抗呼声。诗人是通过幻想的境界来表现自己对权贵的决绝态度的。又如《梁甫吟》中的：
    我欲攀龙见明主，雷公砰訇震天鼓，帝旁投壶多玉女。三时大笑开电光，倏烁晦冥起风雨。阊阖九门不可通，以额扣关阍者怒。……
    《古风》第十九首：
    西上莲华山，迢迢见明星。素手把芙蓉，虚步蹑太清。霓裳曳广带，飘拂升天行。邀我登云台，高揖卫叔卿。恍恍与之去，驾鸿凌紫冥。俯视洛阳川，茫茫走胡兵。流血涂野草，豺狼尽冠缨。
    也都是在幻境中充分表现现实与理想的对立，或是不能忘怀苦难现实的拳拳之心。把丰富的现实生活感受寄托在幻境之中，在惝恍迷离的幻觉形象中表现出清醒的抗争意识和热情，这是对屈原诗歌精神的继承和发展。
    李白的“以气为主”，还表现为其壮浪纵恣的抒情形式。
    在创作的过程中，诗人的感情往往如喷涌而出的洪流，不可遏止地滔滔奔泻，其间裹挟着强大的力量。因此，在诗体的选择上，他较少运用多有限制的律诗，而偏爱便于纵横驰骋、随意抒写的以乐府体为主的古诗，尤其是七言歌行。而且，这一类诗体在李白那里，比前人更为放纵自由。例如《蜀道难》大量运用长短不齐的杂言，劈头就用了独特的句式：“噫吁嚱，危乎高哉，蜀道之难难于上青天！”接下去忽而五言，忽而七言，时而短至三、四字，时而又长至十几字，如：“其险也如此，嗟尔远道之人胡为乎来哉！剑阁峥嵘而崔嵬，一夫当关，万夫莫开。所守或匪亲，化为狼与豺。”在句式的屈伸变化中把诗人的激情一步步推向高潮。李白诗歌的跳跃性也是极强的，往往在一波未平、一波又起的开阖动荡中坦露变幻无常的感情活动。贯穿在这些飞跃之中的，不是生活的逻辑，而是情感的踪迹。例如《宣州谢朓楼饯别校书叔云》云：
    弃我去者，昨日之日不可留；乱我心者，今日之日多烦忧。长风万里送秋雁，对此可以酣高楼。蓬莱文章建安骨，中间小谢又清发，俱怀逸兴壮思飞，欲上青天揽明月。抽刀断水水更流，举杯消愁愁更愁，人生在世不称意，明朝散发弄扁舟。
    全诗仅十二句，可是诗人的情感活动却出现了几度跌宕起落。
    首两句从忧愁落笔，但从三句开始境界忽然一变，诗人抖擞精神，情绪变得高昂起来，以至于想上青天，揽明月。“抽刀”两句又从天上跌回到人间，愁绪像回潮般再度袭来。但诗人不愿被这种消沉的情绪吞噬淹没，终于再次挣脱出来飞向自由的空间。诗人就在这样大起大落的飞跃之中，披露了其内心深沉的痛苦，也表现了他睥睨忧患的达观性格。
    李白诗歌的语言风格，用他自己的诗句来说，是“清水出芙蓉，天然去雕饰”（《经乱离后天恩流夜郎忆旧游书怀赠江夏韦太守良宰》）。他写有大量的乐府诗，几乎占全部诗歌的四分之一，是唐代写乐府诗最多的诗人。他最擅长的七言歌行，其渊源本起自乐府；而用为唐代乐府的绝句也正是李白所运用自如的。这一切都说明李白的诗具有接近于歌谣的特点，实际上也就是使诗歌语言更多地从新鲜活泼的生活语言中得到充实和丰富，并加以提炼、升华。乐府诗自初唐以来没有多大发展，李白则融古朴森茂的汉魏乐府和清新明丽的六朝乐府为一炉，以其俊逸的才气创造了新鲜的诗歌语言。
    他有很多诗篇的用语就是直接从乐府民歌中点化而来的，如《静夜思》系从《子夜秋歌》“秋风入窗里”一篇化出；而他的“狂风吹我心，西挂咸阳树”（《金乡送韦八之西京》）、“我寄愁心与明月，随风直到夜郎西”（《闻王昌龄左迁龙标遥有此寄》）、“我欲因之梦吴越，一夜飞度镜湖月”（《梦游天姥吟留别》）等，又显然受到南朝乐府《西洲曲》里“南风知我意，吹梦到西洲”的启发。他的《上三峡》诗则是以古代民歌《三峡谣》为张本改造而成。歌谣原词为：“朝发黄牛，暮宿黄牛。三朝三暮，黄牛如故。”李白诗云：“三朝上黄牛，三暮行太迟。三朝又三暮，不觉鬓成丝。”还有许多诗篇，虽然不是直接由民歌改造而来，却在语言风格上保持了率真自然、明朗流转的风格，深得民歌韵味。如：
    蜀国曾闻子规鸟，宣城还见杜鹃花。一叫一回肠一断，三春三月忆三巴。（《宣城见杜鹃花》）楚山秦山皆白云，白云处处长随君。长随君，君入楚山里，云亦随君渡湘水。湘水上，女萝衣，白云堪卧君早归。（《白云歌送刘十六归山》）
    但是，并不是说李白的诗歌语言局限在乐府民歌的范围，实际上，他也广泛汲取了前代文人诗歌的精华，形成通俗而又精炼，明朗而又含蓄，清新而又明丽的风格特色。他的“自然”并不仅仅是除去雕饰，浅显明白，而且是语近情遥，具有丰富的意味。总之，李白善于博采前人的成就而自成高格，堪称炉火纯青的语言大师。

    ------------------


章培恒 骆玉明—中国文学史—第三章 杜甫与中唐诗歌

第三章　杜甫与中唐诗歌
    唐玄宗天宝十四载（755）安史之乱爆发，使唐王朝迅速地由繁盛转入衰乱，唐诗也随之发生了重大变化。从盛唐诗歌的情况来看，尽管那个时代的一些文人出于各种原因对前代诗歌进行了激烈的抨击，但从魏晋南北朝到盛唐，诗歌发展的延续性在一些基本特征上是很显著的：儒家传统中以诗为政治与教化之工具的观念在实际创作中很少被认真看待，诗始终是一种个人性的艺术创造，是表现诗人生活情怀与人生理想的审美形式。而盛唐诗人的激荡的热情与浪漫的幻想，更使诗成为华彩的乐章。而到了中唐，首先可以看到诗歌与时事政治的关联加强了。这本身当然不是什么缺点，杜甫许多这一类型的诗作都具有感人的力量，对于唐诗的内容是很重要的开拓。但同时需要注意到，这一种关联的加强常常伴随着诗人个体意识的削弱和对于国家的依附意识的加强，伴随着儒家文学观念的加强。这在杜甫已不能免，在元结、白居易等诗人那里则更突出。而另一方面，作为盛唐诗歌主要特征的激情的表现，在中唐诗歌中也受到了抑制。杜甫诗的“沉郁”，实际就是激情受到理性的抑制的结果。在其他诗人那里，激情或转化为怪诞，或转化为哀苦，乃至退化为闲适、琐细。
    毫无疑问，唐代文化富于创造性的生命力并不是在中唐就消失了。甚至，中唐诗歌艺术风格的多样化、各种不同风格之间的差异，比盛唐诗给人的印象要更为强烈；中唐诗人对语言表现形式的关注，也比盛唐诗人更为深入。从杜甫的“语不惊人死不休”，到李贺的呕心沥血觅诗句，贾岛的苦吟，诗人们付出了前所未有的努力。唐诗总体上的繁荣多彩，与他们（也包括晚唐诗人）的努力是分不开的。但诗歌中豪迈自信、自由飞扬的精神，在这时确实是开始减退了。
    还有一点需要说明：自明代高棅明确把唐诗划分成初、盛、中、晚四阶段以来，人们习惯把杜甫归为盛唐诗人，这是出于要同时充分肯定盛唐诗和杜诗的典范价值的考虑。但从唐代社会和唐诗的变化的实际情况来看，这样划分并不合理，所以我们不采此说。

    ------------------


章培恒 骆玉明—中国文学史—第一节 杜甫

第一节　杜甫
    杜甫与李白一向被视为唐诗世界中两座并峙的高峰，同时，他们也构成了唐诗的分野。尽管李、杜的年龄只相差十一岁，他们也都经历过唐王朝的全盛时代和由盛入衰的安史之乱，但他们的创作，却存在某些根本的不同。李白诗歌的主导风格，形成于大唐帝国最为辉煌的年代，以抒发个人情怀为中心，咏唱对自由人生的渴望与追求，成为其显著特征。
    而杜甫诗歌的主导风格，却是在安史之乱的前夕开始形成，而滋长于其后数十年天下瓦解、遍地哀号的苦难之中。因此，流响于刚刚过去的年代中的充满自信、富于浪漫色彩的诗歌情调，到了杜甫这里便戛然而止。在飘零的旅途上，杜甫背负着对于国家和民族命运的沉重责任感，凝视着流血流泪的大地，忠实地描绘出时代的面貌和自己内心的悲哀。这种深入社会、关切政治和民生疾苦、重视写实的创作倾向，和由此带来的语言表现形式方面的一系列变化，不仅标志了唐诗内容与风格的重大转折，也对中唐以后直至宋代诗歌的发展，造成了深刻的影响。
    但是，盛唐诗歌的一些重要特征，在杜甫的诗歌创作中仍然有所体现。激情虽然在他的诗中受到抑制，却仍然可以感受到它的存在；雄伟壮大之美，也仍然是诗人的爱好。他的那些关于时事政治的诗篇，大抵是真诚情感的流露和结晶，而并非以预定的社会功利目的为首要的出发点。从这些方面来说，杜甫与盛唐文化终究有很深的关联。

    一、杜甫的生平和个性

    杜甫（712—770）字子美，生于巩县（今属河南）。他出身于一个具有悠久传统的官僚世家，自十三世祖杜预以下，几乎每一代都有人出任不同的官职，所以杜甫自豪地称为“奉儒守官，未坠素业”（《进雕赋表》）。其母系为唐代士族中门第最高的清河崔氏。只是杜甫的父亲杜闲只做到奉天县令，这个家庭已呈衰落之象。
    家庭给予杜甫正统的儒家文化教养，和务必要在仕途上有所作为的雄心。所以，终其一生，高蹈出世的念头很少占据他的头脑。另外，唐代是重视诗歌的时代，而杜甫的祖父杜审言正是武后朝中最著名的诗人，这更加深了杜甫对诗歌的兴趣。他曾很骄傲地对儿子说：“诗是吾家事。”（《宗武生日》）追求仕途事业和不朽的诗名，共同构成了杜甫的人生轨道。
    杜甫早慧，据称七岁便能写诗，十四、五岁时便“出游翰墨场”（《壮游》），与文士们交游酬唱。二十岁以后十余年中，杜甫过着漫游的生活。这既是为了增长阅历，也是为了交结名流、张扬声名，为日后的仕进作准备。他先到了吴越一带，江南景物和文化，给他留下很深刻的印象。二十四岁时，杜甫赴洛阳考试，未能及第，又浪游齐、赵，度过一段狂放的生活，他后来回忆说：“放荡齐赵间，裘马颇清狂。”
    （《壮游》）三十三岁时，杜甫与李白相识于洛阳，又在梁、宋一带为豪侠之游。李白当时已是名震天下的诗人，他的特殊风采和出众才华，深深吸引了杜甫。
    杜甫称做官为他们家族的“素业”——世代相袭的职业，他的各种文化教养都是与这一点相联系的。三十五岁左右，杜甫来到长安求取官职。开始，他满怀信心，“自谓颇挺出，立登要路津”，并相信自己能“致君尧舜上，再使风俗淳”（《奉赠韦左丞丈二十二韵》），但滞留十年却一再碰壁。这可能是因为他的家庭背景已不够有力，而把持权柄的李林甫等人，又对引进人才采取阻碍的态度。大约在杜甫到长安不久，父亲就去世了，他的生活因此变得艰困起来，为了生存，为了求官做，杜甫不得不奔走于权贵门下，作诗投赠，希望得到他们的引荐。此外，他还多次向玄宗皇帝献赋，如《雕赋》、《三大礼赋》等，指望玄宗对他的文才投以青睐。种种努力的结果，是到天宝十四载才获得右卫率府胄曹参军这样一个卑微的官职，而这已是安史之乱的前夕。
    天宝后期，唐代社会虽维持着表面的繁盛，却已处处埋伏危机。这主要表现在三个方面：一是玄宗和他的边将们一意开拓疆土、穷兵黩武的政策，导致国力空虚、民生艰难，许多人无辜死亡；二是玄宗沉湎于享乐，李林甫、杨国忠等人擅权专政，阻塞言路，政治变得昏暗；三是为玄宗所宠信的安禄山身兼三节度使，手握雄兵，威胁到国家的统一。处在逆境中的人容易看到现实中的弊病，当一场大崩溃即将到来时，杜甫透过个人的不幸看到了国家的不幸，人民的不幸。天宝十一载（752），杜甫写下了他的名篇《兵车行》，以严肃的态度，真实地记录下人民被驱往战场送死的悲惨图景。这首诗标志了杜甫诗歌的转变。此后，他又写出《前出塞》九首，继续对灾难性的开边战争提出质疑；写出《丽人行》，揭露玄宗宠妃杨玉环的亲族穷奢极欲的生活。而长诗《自京赴奉先咏怀五百字》，更把最高统治集团醉生梦死的情状与民间饥寒交迫的困境加以尖锐的对照，以“朱门酒肉臭，路有冻死骨”这样震撼人心的诗句概括了社会的黑暗和不合理。
    安史之乱爆发后，杜甫一度被困于叛军占据下的长安。后来只身逃出，投奔驻在凤翔的唐肃宗，被任为左拾遗。这是一个从八品的谏官，地位虽不高，却是杜甫仅有的一次在中央任职的经历。但不久就因上疏申救房琯的罢相而触怒肃宗，后于乾元初被贬斥为华州司功参军。由于战乱和饥荒，杜甫无法养活他的家庭，加之对仕途的失望，他在乾元二年（759）丢弃了官职，进入在当时尚为安定富足的蜀中。从安史之乱爆发到杜甫入川的四年，整个国家处在剧烈的震荡中，王朝倾危，人民大量死亡，杜甫本人的生活也充满危险和艰难。而他的诗歌创作，因了血与泪的滋养，达到了颠峰状态。
    《春望》、《月夜》、《悲陈陶》、《悲青坂》、《北征》、《羌村》以及“三吏”、“三别”等大量传世名篇，从诗人浸满忧患的笔下不绝涌出。
    到成都不久，杜甫依靠朋友的帮助，在城西建了一座草堂。后来，杜甫的故交严武出任剑南东西川节度使，与杜甫过从甚密，对他的生活也多有照顾。当严武第二次镇蜀时，并表荐杜甫担任了节度参谋、检校工部员外郎（后世因此称他为“杜工部”）。杜甫是为了避乱谋食来到蜀中的。最初二年多时间，他闲居草堂，生活确实比较安逸，当时所写吟咏草堂周围自然景物的诗篇，也显出一种清新闲淡的韵致。但这种情形并没有维持很久。从全国来说，安史之乱虽于公元七六三年宣告结束，但唐王朝的瓦解之势并未因此而停止。外患方面，有吐蕃的严重侵扰，甚至攻入长安，迫使代宗仓皇出逃；内乱方面，则出现普遍的军阀割据或半割据状态，而政治的腐败、官吏的横暴，也是有增无减。从蜀中地区来说，它既是吐蕃进攻的一个重点，也是容易发生军阀割据的地方。
    就在严武二次镇蜀的间隔时期，就曾发生一场严重的军事叛乱，杜甫因此一度逃离成都，携家流浪。一场暴烈的动荡转化为持续的衰乱，这使得杜甫对国家的前途更觉失望，他后期的诗歌，情绪甚至比安史之乱中更显得沉重。
    永泰元年（765），严武去世，蜀中重又发生大乱，杜甫在成都的生活也失去凭依，他又带着全家老小，登上一条小船，过起流浪逃难的生活（或谓在严武去世前不久，杜甫因所任工部员外郎之职由虚衔转为实授，而离蜀赴长安）。最初的目的大概是要沿长江东下出川，路途中却因疾病和战乱等缘故，滞留了很久。先是在云安居住了一段时间，后又在夔州居住了近两年。到五十七岁那年，终于乘舟出三峡，却仍是在湖北、湖南一带的水路上漂泊，最后于大历五年、五十九岁上，在耒阳附近客死旅舟。杜甫艰难漂泊的一生，在这里得到一个凄凉的结束。
    “漂泊西南天地间”（《咏怀古迹》五首之一）的十一年，也是杜甫诗歌创作的重要时期，留下的作品有一千余首，占其《杜工部集》存诗总数的三分之二以上。《闻官军收河南河北》、《又呈吴郎》、《秋兴》、《诸将》、《咏怀古迹》、《旅夜书怀》等，都是这一时期的优秀代表作。尤其以旅居夔州的二年为中心，杜甫的律诗创作达到炉火纯青的境界，可以说是杜诗的第二次高峰。
    在杜甫年轻时代，他的性格中就包涵着两种不同的因素。
    一方面，他自幼接受儒家正统文化的熏陶，把贵德行、重名节、循礼法视为基本的人生准则；而同时，他也受到时代风气的影响，有着颇为张狂、富于浪漫气质的一面。他的《壮游》诗回忆往事，自称“性豪业嗜酒，嫉恶怀刚肠”，“饮酣视八极，俗物都茫茫”；在文学上，连屈原、贾谊、曹植、刘桢那样的人物都不放在眼里，可见他是多么骄傲。在与李白、高适等人交游时，他们纵酒放歌、慷慨怀古、驰逐射猎，也很有几分任侠之气。后来经过重重苦难的磨砺，杜甫个性中放狂的一面收敛了许多，传统的儒家人生观对于他的个性和行为习惯起了更重要的作用，但他也并不是完全变成了另外一个人，变成了纯粹的恂恂君子。《旧唐书》本传说他“性褊躁”、“无拘检”、“傲诞”，不会是毫无根据的。其实，如果没有几分“傲诞”、“褊躁”，恐怕很难成为一个诗人。这方面一个突出的表现，是杜甫始终对屈辱的生活处境十分敏感。滞留长安及漂泊西南时期，杜甫常常不得不寄人篱下，仰仗权势者的济助。他在诗中写道：“朝扣富儿门，暮随肥马尘，残杯与冷炙，到处潜悲辛！”（《奉赠韦左丞丈二十二韵》）“苦摇求食尾，常曝报恩腮。……休为贫士叹，任受众人咍。”
    （《秋日荆南述怀三十韵》）一个身负“太平宰相”之志的人，却成为一名失业者、乞食者，怎么能不深感痛苦呢？这些诗句同李白的“安能摧眉折腰事权贵，使我不得开心颜”的表白，看起来绝不相同，实质上却有相通之处。杜诗中那种对于国家和社会的关切，固然是出于真情，但也未始没有在自觉得碌碌而生、于世无益的情况下，在精神上自我提升、自我拯救的意味。
    对人生信仰、政治理想的执着，也是杜甫个性的一大特征。后代有人说杜甫是“村夫子”，杜甫诗中也自称“乾坤一腐儒”（《江汉》），都是就这一种执着态度而言。所谓“致君尧舜”，所谓“忧民爱物”，这些儒家的政治观念，在很多人只是一种空谈、一种标榜，杜甫却是真心地相信和实行它。而且，儒者本有“穷则独善其身，达则兼济天下”的进退之路，杜甫却不愿如此，他是不管穷达，都要以天下为念。甚至，愈是社会崩溃昏乱，他愈是要宣扬自己的政治理想，相信尽管“万国尽穷途”（《舟出江陵南浦奉寄郑少尹审》），但靠了一点一滴的人力，终究能够改变现实。他的这种执着态度，在当年实际的政治生活中未必有什么用处，对于诗人来说却是重要的。因为唯其如此，杜甫才能始终保持正视现实的热情和勇气。
    杜甫是一个感情丰富的人。他和李白交往的时间并不长，但当李白遭遇危险时，他却魂牵梦绕，再三写下《梦李白》、《天末怀李白》等感人至深的诗篇。他在夔州离开自己住过的一所房屋时，也不能忘记以前常来自己院中打枣为食的邻家老妇人，特意写了《又呈吴郎》诗，嘱托新主人对她应多加体谅。当然，更多的诗篇抒发了他对战乱中的国家和贫苦大众的强烈的忧念。只是，杜甫的情感，不像李白那样奔泄而出，而是受到理智的节制。这一性格特点，直接影响杜甫的诗歌创作，就是：杜甫更喜欢、更擅长在严格的形式中，以精心选择、反复锤炼的语言来抒发情感。

    二、乱离时世的悲歌

    杜甫早期作品留存数量很少。这些诗篇和时代的风气相一致，充满自信、带有英雄主义的倾向，而同杜甫自己后来的作品有明显区别。如《房兵曹胡马》以“所向无空阔”、“万里可横行”写马，《画鹰》以“何当击凡鸟，毛血洒平芜”写鹰，都有不可一世之概。《望岳》诗起首“岱宗夫如何，齐鲁青未了”，气势宏大；结句“会当凌绝顶，一览众山小”，富于展望，令人感觉到诗人雄心勃勃的精神状态。随着杜甫渐渐深入到苦难的现实，他的诗也变得沉重起来。但早期诗歌那种气势壮阔的特点，仍然保留着。
    《兵车行》的创作标志着杜甫诗歌的转变。由此形成并基本上贯穿了杜甫此后一生诗歌创作在思想内容方面的主要特征有四点：严肃的写实精神；在忠诚于唐王朝和君主的前提下，对统治集团中的腐朽现象给予严厉的批判；对民生疾苦的深厚同情；对国家与民族命运的深沉忧念。
    《兵车行》的开头是一幅悲惨的图景：“车辚辚，马萧萧，行人弓箭各在腰。耶娘妻子走相送，尘埃不见咸阳桥。牵衣顿足拦道哭，哭声直上干云霄。”接着把批判的锋芒指向好大喜功的唐玄宗：“边庭流血成海水，武皇开边意未已！”诗中继续写到战争导致国内生产力的衰减：“君不闻汉家山东二百州，千村万落生荆杞，纵有健妇把锄犁，禾生陇亩无东西。”
    最后借想象为那些无辜的死者发出悲愤的哭喊：“君不见青海头，古来白骨无人收。新鬼烦冤旧鬼哭，天阴雨湿声啾啾！”
    在唐诗中，如此严肃地正视现实、具有深刻的批判精神的作品，以前还没有过。而在稍后写成的《自京赴奉先咏怀五百字》中，杜诗的批判精神又有进一步的发展。诗中既写到自己忠于王朝和君主的不可改移的天性——“葵藿倾太阳，物性固难夺”，同时又对正在骊山行宫中肆意挥霍享乐的玄宗君臣提出责难：“彤庭所分帛，本自寒女出，鞭挞其夫家，聚敛贡城阙。”在这里，杜甫的笔已经触及统治者与人民之间剥削与被剥削的根本性对立。
    在杜甫的思想中，合理的政治应当表现为统治者与被统治者之间的和谐：君主应当爱护人民，使之安居乐业，而人民则理所当然地应该忠诚和拥戴君主。然而事实上这仅是一种空想。他作为一个诚实的诗人严肃地面对现实时，不能不为此感到困苦。杜诗的名篇“三吏”、“三别”、就是很好的例子。这些诗作于乾元二年杜甫从华州去洛阳时。此前不久，唐军在邺城围攻安史叛军遭到大败，形势危急，唐军为了守住洛阳、潼关一线，在民间拼命抓丁，连未成年人和老人都不能幸免。杜甫以叙事诗的形式描述了他亲眼所见的悲惨情形。
    从这些典型的忧国忧民之作中，我们可以更清楚地理解杜甫。
    首先需要指出：“忧国”和“忧民”并不是很容易统一起来的事情。因为杜甫所忧念的“国”同李氏王朝的“皇纲”之存亡密不可分，这“国”首先是包括杜甫在内的统治阶级的国，统治阶级的成员依其地位高下从这个“国”中得到不等的利益；至于“民”尤其是贫困的劳动人民，即使他们的利益同这个王朝的存亡有一定关联，他们也主要是牺牲者而不是得利者。而安史之乱就其根本的性质来说，是一场企图改朝换代的军事叛乱。虽然安史集团的头领以汉化的胡族人为主，但民族矛盾的一面也不是主要的。可以说，普通民众是被争夺最高权力的两大集团推进了血火之中。那么杜甫又怎样来看待这个问题呢？先看他的《新安吏》：
    客行新安道，喧呼闻点兵。借问新安吏：“县小更无丁？”“府帖昨夜下，次选中男行。”“中男绝短小，何以守王城？”肥男有母送，瘦男独伶俜。白水暮东流，青山犹哭声。“莫自使泪枯，收汝泪纵横，眼枯即见骨，天地终无情！”
    读到这里，我们感受到诗人对受难的人民的极其真实深切的悲悯之情。当他说出“眼枯即见骨，天地终无情”这样悲愤的话时，他指出了一个惨痛的事实：民众在这个世界上走到了绝路。沿着这个方向追问下去，会出现严重的问题：牺牲到最后的人民有无义务继续为大唐王朝作出牺牲？而诗人就在这危险关头收刹了他的笔，转到另外的方向：
    我军取相州，日夕望其平，岂意贼难料，归军星散营。就粮近故垒，练卒依旧京，掘壕不到水，牧马役亦轻。况乃王师顺，抚养甚分明，送行勿泣血，仆射如父兄。
    所谓官军中劳役轻、官长爱惜士兵，并且似乎没有什么危险，这恐怕是杜甫自己都不能相信的。但他只能这样幻想，并以此安慰从军少年和他们的家人。而归根结蒂，他还是要求人民继续为唐王朝作出牺牲。还有《新婚别》，写一位结婚才一天的新娘送丈夫从军，诗中既写出她的悲哀：“君今往死地，沈痛迫中肠”，又以较多的笔墨描绘了这位女子“深明大义”的形象。她要丈夫“勿为新婚念，努力事戎行”，又说自己不能跟随而去，因为“妇女在军中，兵气恐不扬。”我们不能说杜甫笔下的新娘不是真实的，但可以想象一定也有不愿自己的亲人走向“死地”的妇女。而之所以选择这一位新娘作为主人公，乃是从国家利益考虑。包括《垂老别》中那位“子孙征亡尽”而自己又被征去当兵的老人，他的遭遇可以说凄惨至极，诗人对他也确实充满同情，但在篇末，他还是让老人说出“何乡为乐土，安敢尚盘桓”这样偏向豪壮的调子。
    总之，杜甫“忧国”，却不能因此而泯灭良知，回避眼见的事实①；他“忧民”，却又不能因此背弃唐王朝的根本利益，因此只能在尖锐的矛盾中寻找折衷的途径。而这种折衷又是很勉强的，这使诗中表现出的情绪显得非常痛苦。我们没有理由苛责杜甫，作为封建时代的诗人，能够如此严肃地正对现实，关怀人民，已是难能可贵。但在另一方面也要看到，在以后长期的封建社会中，他获得“诗圣”这样一个带有浓厚道德意味的尊称，也是有其深刻的原因的。
    ①如张巡、许远在安史之乱中为坚守睢阳，以人为食，死者数万，封建史家和正统文人对他们吃人这一点仍给予赞扬，这和杜诗的态度完全是另一回事。
    在杜甫晚年，由于形势越发不可收拾，自身的处境也日见窘迫，他对军阀、官僚的横暴、腐败，态度变得更为尖锐严峻。虽然像《兵车行》和“三吏”、“三别”那样细致描述的作品已经很少再有了，但以高度概括的诗歌语言所揭示的事实，却别有一种震撼人心的力量。如《草堂》写蜀中军阀的叛乱和相互杀戮：“到今用钺地，风雨闻号呼。鬼妾与鬼马，色悲克尔娱。”——被杀者似乎仍在号哭，而他们的妻妾和马，都面带愁容供杀戮者取乐，这是一幅何等惨酷的图景！又如《三绝句》中写道官军的残暴：
    殿前兵马虽骁雄，纵暴略与羌浑同。闻道杀人汉水上，妇女多在官军中。
    时代的苦难被杜甫以焦虑和愤怒的心情一一记录在诗中。但是，他对现实有什么办法呢？他只能苦苦地告诫那些做官的朋友：“众寮宜洁白，万役但平均。”（《送陵州路使君赴任》）
    他只能期盼皇帝的贤明：“谁能叩君门，下令减征赋？”（《宿花石戍》）他只能浩叹：“安得务农息战斗，普天无吏横索钱！”
    （《昼梦》）这些无奈的、固执的哀告，说出了受尽苦难的广大民众的心愿。
    杜甫不只是一个时代的观察者、记录者，他本身的遭遇是同时代的苦难纠结在一起的。人们从他的诗篇中，可以清楚地看到这位诚实的、富于正义感和同情心的诗人，如何辗转挣扎于漂泊的旅途，历经饥寒困危，备尝忧患。对于生活在动乱时代的人们，这一类诗格外具有感染力。如《月夜》，是杜甫在安史之乱爆发后困居长安时所作，抒发了诗人对被战火阻隔的妻子的怀念：
    今夜鄜州月，闺中只独看。遥怜小儿女，未解忆长安。香雾云鬟湿，清辉玉臂寒。何时倚虚幌，双照泪痕干！
    当他逃至凤翔后，有了机会去鄜州探家时，又写出他的名篇《羌村三首》，录第一首：
    峥嵘赤云西，日脚下平地。柴门鸟雀噪，归客千里至。妻孥怪我在，惊定还拭泪。世乱遭飘荡，生还偶然遂。邻人满墙头，感叹亦歔欷。夜阑更秉烛，相对如梦寐。
    诗中呈现一幅戏剧性的异常感人的场面。在那一场突发的大战乱中，家破人亡是寻常事情，骨肉重聚反而似乎是不可思议的了。杜甫以准确生动的语言，把他们一家人重新相见时，彼此如在梦中、亦惊亦悲亦喜的复杂心情清晰地呈现出来，可谓感人至深。千百年来，它不知引发了多少人内心的共鸣！
    正是因为个人的命运同时代的苦难纠结在一起，富于同情心和社会责任感的杜甫，常常从自身的遭遇联想到更多的人、更普遍的社会问题。如在《自京赴奉先咏怀五百字》中，他由幼子的因饥饿而夭折，想到自己的家庭毕竟还享有某些特权，那些地位低下的“失业徒”、“远戍卒”，又将如何挣扎下去呢？在《茅屋为秋风所破歌》中，他由自家茅屋被风雨吹破而致家人受寒冻，发出“安得广厦万千间，大庇天下寒士俱欢颜”的祈愿。这种宽广的胸怀，是值得后人钦佩的。
    杜甫的诗歌自古以来就有“诗史”的美誉。但应该指出：
    诗歌并不会仅仅因为记载了某些史实就成为好诗。杜甫其实并非有意于史；他的那些具有历史纪实性的诗篇，以及那些纪述自身经历而折射出历史面目的诗篇，乃是他的生命与历史相随而饱经忧患的结晶，是浸透着他个人的辛酸血泪的。后代有些诗人虽然也关注社会政治问题，但往往有意于史，所以他们的诗作难以像杜诗一样引起我们的感动。
    当然，杜甫的诗歌不尽是同当日的政治、社会问题相关联的，也下完全是忧愤之作。他的作品题材其实很广泛，尤其描绘山水风光自然景物的诗篇，在他的集子中占了很大比例。杜甫一生到过很多地方，吟咏美好的山川风光，为他多难的生活增添了许多乐趣。像西南一带的景色，很多是因为有了杜甫的诗才开始为世人所知。有时，杜甫也会忘怀一切地沉浸在自然界种种细微的变化中，写出诸如“细雨鱼儿出，微风燕子斜”（《水槛遣心》）、“云掩初弦月，香传小树花”（《遣意》）那样一类情味悠闲的诗句。毕竟，生活是多彩的，作为诗人，无论如何也不会失去对优美事物的兴趣。

    三、杜甫诗歌的艺术成就

    杜甫是一位富有创造性的诗人。比较而言，李白的诗天然涌发、飘逸而不可摹仿；杜甫的诗则千锤百炼、苦心经营，可以为人典则。就这一点来说，杜诗对后人的影响比李白要大。
    杜甫的诗歌类型众多、风格也富于变化。其原因主要有二：一是杜甫的诗歌应用范围极广。他不仅用诗歌来叙事抒情，还用来写人物传记和自传、书信、游记、政论、诗文评，几乎无所不能。不过这也带来部分诗歌偏向于理性化的问题。
    二是杜甫对前代诗歌的态度比较宽容，主张“转益多师”而不轻易否定。比如对南朝诗，杜甫虽亦有所批评，但却不曾像李白那样大言“自从建安来，绮丽不足珍”（《古风》之一）。他对庾信、何逊、阴铿等众多六朝作家，都能诚心地肯定和汲取其长处，从而丰富了自身的创作。这一点元稹在为杜甫写的墓志铭中曾强调地指出。
    杜甫善于运用各种诗歌体式。他的五、七言律诗和五、七言古体诗，在唐代都是第一流的。七言绝句虽不如李白、王昌龄那样杰出，但也有自成一家的特色。只有五绝，数量较少，成就亦稍为逊色。在杜甫的诗歌中，有几种类型特别具有独创性，也最能够代表他对中国诗史的贡献，我们分别加以介绍。
    一类是用五言古体形式写成的自叙性的诗篇，《自京赴奉先咏怀五百字》、《北征》是其中最著名的代表作。这类诗大都篇幅较长，往往是融写景、叙事、抒情、议论于一体，能够表达相当复杂的内容。如《北征》诗长达七百字，叙述作者自凤翔至鄜州探家的一路经历和所见所思，沿途的景物、战乱的疮痕、对国家命运的忧虑、对个人遭遇的感慨、与家人重聚的情形等多方面内容交织在一起，情绪起伏变化，充分表现了杜甫当时复杂的心理。这类诗是从辞赋体变化而来的，带有明显的散文成份。宋代诗歌有“以文为诗”的倾向，显然受到杜甫这一类作品的影响。但在杜甫诗中由于感情浓郁厚重，仍有足够的力量支撑如此长篇，而不致失去诗的特性。
    一类是以《兵车行》、《丽人行》、“三吏”、“三别”为代表的既有七言古体、又有五言古体的叙事诗。这一类诗实际是古代乐府民歌的流变，但杜甫打破惯例，不用乐府古题而“即事名篇”（根据所叙事实命名），这样就更能够反映现实，更富于生活气息。这一创造，直接导引了中唐以元稹、白居易为首的“新乐府”运动。从叙事艺术来看，这些诗善于描绘人物形象，尤其是运用对话来表现人物个性，在中国古代叙事诗的发展过程中占有重要的地位。
    再有一类是七律。杜甫在这方面的成就，对中国诗歌艺术作出了巨大贡献。在杜甫以前，七律多用于宫廷应制唱和，这类诗内容贫乏，其语言亦平缓无力，而在这以外，佳作也为数不多。到了杜甫，不但在声律上把七律推向成熟，更重要的是充分发展了这一诗歌形式所蕴涵的可能性。七律同五律一样，是固定的诗型。但杜甫利用它比五律稍大的篇幅，使之能包含相当大的容量；在语言节奏方面，虽然七律每句只比五律多二字，但经过杜甫的精心调节，却可以产生多种多样的变化。于是，七律成为一种既工丽严整，又开合动荡，具有独特的艺术表现力的诗型。试看他的名作《秋兴八首》之一：
    玉露凋伤枫树林，巫山巫峡气萧森。江间波浪兼天涌，塞上风云接地阴。丛菊两开他日泪，孤舟一系故园心。寒衣处处催刀尺，白帝城高急暮砧。
    诗写巫峡的秋声秋色，美丽而萧瑟，壮阔而阴郁，以此衬托出孤独的诗人形象。整首诗既有力度，又非常精致，给人以丰富的感受。而有时候，杜甫为了追求特殊的效果，又把古体诗的句式、音调锤进律诗，人们称之为“拗律”。如《白帝城最高楼》：
    城尖径仄旌旆愁，独立缥缈之飞楼。峡坼云霾龙虎卧，江清日抱鼋鼍游。扶桑西枝对断石，弱水东影随长流。杖藜叹世者谁子？泣血迸空回白头。
    在这首诗中，第二句和第七句语法完整，不避虚词、代词，都是古体诗的散文化句式（通常律诗的句子比较紧缩）。尤其第七句是上五下二的节奏，在第五字“者”处形成很强的停顿，然后引出悲怆而有力的末句。从声律来说，这首诗每一句第五字的平仄都和律诗规定的平仄相反；而且对仗的三、四句和五、六句，句尾都是三仄声对三平声，起伏感很强，具有古风的特征。这样，作者打破了律诗固有的平衡、和谐，于拗折中求得独特的韵味，借以表达自己不平静的心情。这种借声调和句法的拗折来抒发某种特殊情绪的手段，后来在宋诗人黄庭坚那里被广泛运用。
    杜甫对于诗歌的语言非常重视，他毫不隐讳地宣称：“语不惊人死不休。”（《江上值水如海势聊短述》）他的努力，也确实取得了惊人的成就。可以说，杜甫把中国古典诗歌语言的表现力，提高到一个新的阶段。
    杜诗语言的功力，表现为两种不同的情况。一是句式、词汇并不特别，但由于写得准确有力，而给人以强烈的感受。如《羌村》中“妻孥怪我在”，读起来是很平常的句子，但它刻画出妻子见丈夫仍在人世、刹那间竟感到奇怪的神情，成为惊心动魄的一笔。又如《江亭王阆州筵饯钱遂州》中“老畏歌声断，愁随舞曲长”，也不是很特别的句子，却很充分地写出了诗人观赏歌舞时潦倒愁闷的心情。另一种情况就是用不寻常的语言和修辞手法，造成新鲜的、能够激活读者心理感受的形象。譬如杜甫的写景诗句，常把表示色彩的字放在开头，然后用一个动词引入实物，像“青惜峰峦过，黄知橘柚来”（《放船》），“碧知湖外草，红见海东云”（《晴》），“绿垂风折笋，红绽雨肥梅”（《陪郑广文游何将军山林》）等。这样写来，既醒目又能表现出情感的流动。古人炼字，有“诗眼”之说，即一句诗中有一个字特别警醒，使全句皆活。杜甫这方面的长处尤其为人钦服，赞为一字之下，后人无法更易。像“风起春灯乱，江鸣夜雨悬”（《船下夔州郭宿雨湿不得上岸别王二十判官》）的“乱”和“悬”，“星垂平野阔，月涌大江流”（《旅夜书怀》）的“垂”与“涌”，“万姓疮痍合，群山嗜欲肥”（《送卢十四弟侍御护韦尚书灵榇归上都二十四韵》）的“合”与“肥”等，不胜枚举。至若《秋兴》中“丛菊两开他日泪，孤舟一系故园心”，动词“开”和“系”都关联两项事物，更是精巧绝伦。
    杜甫诗歌的艺术风格多种多样，最具有特征性的、也是杜甫自己提出并为历来评论者所公认的，是“沉郁顿挫”（《进雕赋表》）。所谓“沉郁”，主要表现为意境开阔壮大、感情深沉苍凉；所谓“顿挫”，主要表现为语言和韵律屈折有力，而不是平滑流利或任情奔放。形成这种特点的根本原因，是杜甫诗歌所要表达的人生情感非常强烈，而同时这种情感又受到理性的节制。他的思虑常常很复杂、心情常常很矛盾，所以他需要找到恰当和适度的表达方法。这样，使得诗中的情感之流成为有力度而受控制的涌动。
    杜甫是一位集大成和承前启后的诗人，清代叶燮《原诗》中说：“杜甫之诗，包源流，综正变。自甫以前，如汉魏之浑朴古雅，六朝之藻丽秾纤、澹远韶秀，甫诗无一不备。然出于甫，皆甫之诗，无一字句为前人之诗也。自甫以后，在唐如韩愈、李贺之奇奡，刘禹锡、杜牧之雄杰，刘长卿之流利，温庭筠、李商隐之轻艳，以至宋、金、元、明之诗家，称巨擘者，无虑数十百人，各自炫奇翻异，而甫无一不为之开先。”这样说，不无夸张之处，但杜甫善于总结前人经验和善于创造，而开启了后代众多诗家、诗派，却是无疑的事实。
    和杜甫同时、作品也注重反映社会情况的诗人是元结。但他的文学成就远不能与杜甫相比，他对诗的看法也很有些偏颇。在这里我们对他作一简单的介绍。
    元结（719—772）字次山，洛阳（今属河南）人，天宝十二载（753）进士，曾任山南东道节度参谋、道州刺史。有《元次山文集》。乾元三年（760），元结在他所编的《箧中集》前写了一篇序，尖锐批评了当时诗人在内容上“指咏时物，会谐丝竹，与歌儿舞女生污惑之声于私堂”，在形式上“拘限声病，喜尚形似”，要求诗歌归于“雅正”；过了五年，在《刘侍御月夜宴会诗序》中他又感慨道：
    文章道丧盖久矣！时之作者，烦杂过多，歌儿舞女，且相喜爱，系之风雅，谁道是邪？
    那么，他所谓的“雅正”是什么呢？按他自己的说法，就是要能“救时劝俗”（《文编序》），能使“上感于上，下化于下”（《系乐府序》），“极帝王理乱之道，系古人规讽之流”（《二风诗论》）。换句话说，就是首先要把诗歌当成政治奏疏、劝世文、国策文论来写而不是当作艺术作品来写。虽然这种文学观念的提出有特定的时代背景和政治需要，但是他把文学的实用功能强调到极端，不仅轻视了文学的独立价值，而且会造成忽略诗歌语言、形象、韵律等艺术要素的缺陷，在他所选《箧中集》的二十四首诗歌中就有这种倾向，在元结本人的诗歌创作中也有这种倾向。
    《舂陵行》、《贼退示官吏》是元结的两首代表作。《舂陵行》描写道州经过兵乱后衰败破敝的景象，记述百姓“朝餐是草根，暮食仍木皮。出言气欲绝，意速行步迟”，并表示自己宁可接受上司处责，也不忍心再在这些处境艰辛的人民身上搜括钱粮；《贼退示官吏》则劝告道州官吏，“城小贼不屠，人贫伤可怜”，不要再在这些百姓身上横征暴敛，并以诘难的口吻写道：“使臣将王命，岂不如贼焉？”在这两首诗里，显示了元结同情百姓的人格，所以杜甫也称赞他“道州忧黎庶，词气浩纵横”，并感叹说：“知民疾苦，得结辈十数公，落落然参错天下为邦伯，万物吐气，天下小安可待矣。”（《同元使君舂陵行》）
    但包括这两首诗在内，元结诗歌在艺术上是粗糙的。因为在他看来，诗的社会功能高于一切，只要表达了合适的内容，诗就达到了自身的目的。因此，他的诗语言显得草率，似乎没怎么仔细斟酌。像《宿洄溪翁宅》的“吾羡老翁居处幽，吾爱老翁无所求。时俗是非何足道，得似老翁吾即休”，《与党侍御》的“今将问茂宗，茂宗欲何辞。若云吾无心，此来复何为”，以及《瀼溪邻里》、《喻瀼溪乡旧游》等，都缺乏节奏感和精美的形象，质木无文，像押韵的散文而不像诗。倒是一些仿民歌，如《欸乃曲五首》等，还饶有情趣、俗而不鄙。举其二为例：
    湘江二月春水平，满月和风宜夜行。唱桡欲过平阳戍，守吏相呼问姓名。
    元结这种极力强调诗歌在政治上的实用功能的理论在当时似乎并未引起太大的注意，但它确实代表了一种动向。后来白居易等人的诗歌理论，就是沿着这一方向的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 大历、贞元间诗人

第二节　大历、贞元间诗人
    “安史之乱”刚刚过去，留下的是满目疮痍，四野萧条。
    也正是在这段时期，王维、李白、杜甫等大诗人相继去世，活动在唐代宗大历年间、唐德宗贞元年间的诗坛上的，是较年轻的刘长卿、顾况、韦应物及被称为“大历十才子”的一批诗人。他们中大多数人是在富庶风流的盛唐时代度过了青春时光，又都目睹了安史之乱及战乱之后的破败萧条。“年少逢胡乱，时平似梦中。梨园几人在，应是涕无穷”（戎昱《八月十五日》），“白发壮心死，愁看国步移。关山惨无色，亲爱忽惊离”（钱起《銮驾避狄岁寄别韩云卿》），时代盛衰变化在他们心上造成了一种强烈的失落感，使他们感到格外痛苦。一方面，在盛唐时代养成的入世热情和士大夫传统的济世救民思想，羼杂着对开元、天宝盛世的追怀之情，使他们仍然不时地关注着社会，试图在拯救社会中实现自己的抱负和理想。
    像韦应物《寄畅当》的“丈夫当为国，破敌如摧山。何必事州府，坐使鬓毛斑”，钱起《送傅管记赴蜀军》的“勤君用却龙泉剑，莫负平生国士恩”，都表现了这种心情。他们内心中也不时地迸发出一些激情与豪气，像戎昱《上湖南崔中丞》的“千金未必能移性，一诺从来许杀身”，钱起《送崔校书从军》的“宁唯玉剑报知己，更有龙韬佐师律”等等，均属此类。但另一方面，痛苦的现实和士大夫独善其身的观念以及软弱的性格，又使诗人在痛苦之余转向了自身，他们的所谓“日夕开真经，言忘心更默”（钱起《东陵药堂寄张道士》），“莫问生涯事，只应持钓竿”（郎士元《长安逢故人》），都是希望在这纷乱的现世中寻找一片宁静的绿地，在失望的心境中寻找一种新的心理平衡。
    后一方面是这一时期文人士大夫的主流思潮，因此，佛、道两教的影响便日益在诗人心中加深。正如《新唐书·五行志》所说，天宝以后，士人们多寄情于江湖僧寺。因为佛、道两教在这个时代都特别提倡一种清净、高雅、淡泊的生活情趣与远离尘世、洁身自好、颐养天年的生活态度，而静谧的寺观多坐落在幽深的山水环境之中，这一切都吻合于文人此时希望摆脱人世烦恼的心境。所以韦应物说自己是“道心淡泊对流水，生事萧疏空掩门”（《寓居沣上精舍寄于张二舍人》），顾况则说自己是“野人本自不求名，欲向山中过一生”（《题明霞台》），耿湋更表示“愿向空门里，修持比画龙”（《晚秋宿裴员外寺院》）。这种时代风尚和人生情趣又影响着他们的审美情趣。大历、贞元时期，大量的诗歌都表现了一种审美上带有共通性的趋向，即通过描述自然山水的恬静、幽远、清冷甚至荒寂以表现对人生的感叹及个人内心的惆怅。
    刘长卿（？—约790）字文房，郡望河间（今属河北），籍贯宣城（今属安徽）。进士及第后曾任海盐令，但不久便贬官到南巴（今广东境内），北归后任监察御史、检校祠部员外郎等职，但不久又一次被诬陷贪赃，再贬睦州司马，直到德宗时才又任随州刺史。据独孤及《送长洲刘少府贬南巴使牒留洪州序》说，刘长卿性格傲岸梗直，所以常被诬谤，屡遭贬谪，身世坎坷。有《刘随州集》。
    也许正因为身世坎坷，他诗里常常流露出一种痛苦与彷徨，如《感怀》所写“愁中卜命看周易，梦里招魂读楚词”；
    对于同样被贬谪的汉代文学家贾谊，他往往有同病相怜之情，并常引以自况，如“绛老更能经几岁，贾生何事又三年”（《岁日见新历因寄都官裴郎中》），“寂寂江山摇落处，怜君何事到天涯”（《长沙过贾谊宅》）等等。同时，他目睹了安史之乱前后社会的盛衰巨变，心头也因此留下了深深的痛苦，在他的《奉使至申州伤经陷没》中写道：“废戍山烟出，荒田野火行。”《穆陵关北逢人归渔阳》中也写道：“处处蓬蒿遍，归人掩泪看。”特别是被后人称为“中唐妙唱”的《送李录事兄归襄邓》一诗中，他更借送人之际，写下了这样沉痛的诗句：
    十年多难与君同，几处移家逐转蓬。白首相逢征战后，青春已过乱离中。行人杳杳看西月，归马萧萧向北风。汉水楚云千万里，天涯此别恨无穷。
    个人身世坎坷加上时代变乱的痛苦，使刘长卿常常陷入一种消沉的情绪之中。他在社会中找不到实现自我理想的希望，便只能哀吟自己的不幸，抒写人生的惆怅；在他的诗里，叹息年华早逝、人老头白的句子比比皆是。而这消沉又使他转过身来靠近佛教，期望在佛教的境界中求得心灵的安慰。他与著名诗僧皎然、灵澈交往很深，在与这些诗僧唱和应酬的诗作中，他曾一而再、再而三地表示“傥许栖林下，甘成白首翁”（《登思禅寺上方题修竹茂林》），“如今渐欲生黄发，愿脱头冠与白云”（《酬灵澈公相招》）。因此，他的诗中散溢的不是青春活力和生活热情，不是高扬远举的气势，而是一种衰飒凄凉的哀愁。他有一篇《小鸟篇上裴尹》，正可以和李白的《大鹏赋》等相比较，诗中以小鸟自况，说：
    藩篱小鸟何甚微，翩翩日夕空此飞。只缘六翮不自致，长似孤云无所依。……独立虽轻燕雀群，孤飞还惧鹰鹯搏。自怜天上青云路，吊影徘徊独愁暮。
    这里早已没有了扶摇直上九万里的大鹏气概，剩下的只是一个满怀绝望与痛苦的弱小生灵的哀叹。虽然他的诗中常出现平和冲远、淡泊宁静的意境，但其背后掩藏着的其实仍是内心的失落与彷徨，因而他的诗往往以寒水、夕阳、雪夜、荒村等意象与寂寂、杳杳、寥寥等语词来呈现荒疏萧瑟之景与悲凉哀愁之情。所以，明人胡应麟《诗薮》屡以刘与钱起相提并论，称他们的诗“气骨顿衰”。
    但是，刘长卿在诗歌的创作技巧上却有独到之处。对事业、理想、社会的失望反而使他贴近了自然，对山水景物有了更细致的观察与体验，对表现这些内容的语言技巧有了更准确与成熟的理解，所以他的笔下有不少很有艺术魅力的诗篇。如五绝中的《送灵澈上人》：
    苍苍竹林寺，杳杳钟声晚。荷笠带夕阳，青山独归远。
    写来清雅淡远，在看似平常的诗句中蕴含了不尽的余意。又如《逢雪宿芙蓉山主人》：
    日暮苍山远，天寒白屋贫。柴门闻犬吠，风雪夜归人。
    二十个字中色彩、音声、自然景观浑然一体，极为简练地勾勒了一幅荒村雪夜归人的图画，并烘托出了一种茫茫然无着落的惆怅感受。意脉流贯而又有变化，时间由日暮而入夜，空间由远山、近屋、门外到门内，二十个字安排得既精巧又不着斧斫之痕。他曾自许为“五言长城”（见权德舆《秦刘唱和诗序》），的确，他有不少五言律绝写得很出色。他非常注意锤炼字句，尤其善于捕捉精巧贴切的自然意象，并选择富于色彩、音声效果的动词或形容词把它们连缀成一句或一联，所以他的诗中多有佳句，如“苍山隐暮雪，白鸟没寒流”（《题魏万成江亭》），“山开斜照在，石浅乱流难”（《却归睦州至七里滩下作》）；他还善于摆落意象之间的系连词，使之直接缀合，赢得更大的联想空间，如“寒渚一孤雁，夕阳千万山”（《秋杪江亭有作》）“乱声沙上石，倒影云中树”（《湘中纪行》之十《横龙渡》），在语言的精炼和意象的富赡上，颇有些南朝谢灵运、谢朓的味道。
    不过，把刘长卿的众多诗篇放在一起读，就会发现单调重复的缺陷，正如中唐高仲武《中兴间气集》所批评的那样：
    “大抵十首以上，语意稍同。”如“华发”、“夕照”之类的意象，“青”、“白”之类的色彩，屡见不鲜。这恐怕不仅是“思锐才窄”（高仲武语）的问题，而更多是由于生活面过于狭窄、视野不够开阔的缘故。
    与刘长卿诗风相近的，是号称“大历十才子”的一批诗人。所谓“大历十才子”，众说不一，比较可靠的，是《新唐书·卢纶传》所说的十人①，即钱起、卢纶、吉中孚、韩翃，司空曙、苗发、崔峒、耿湋、夏侯审、李端。在这里，我们再加上郎士元、皇甫冉、皇甫曾，把他们当作大历、贞元年间诗风相近的一派诗人来一齐介绍。
    ①今人论大历十才子，多以唐人姚合《极玄集》注所载为最早。然保存此书原貌的汲古阁影宋钞本并无注，通行本的注语实为后人所加。
    总的说来，这批诗人的诗歌有两大特点。第一，内容比较单一，多是借自然山水表现个人内心的感受。他们虽然也写过一些气格豪迈、风骨遒劲的诗（如韩翃《送孙泼赴云中》、钱起《送傅管记赴蜀军》、卢纶《和张仆射塞下曲》等），但他们自己并不曾真正去边塞从军，仗剑跃马，而是喜欢参禅访道，在自然山水中寻求心灵的平静，使痛苦消融。因此，他们诗歌的感情基调是低沉、伤感的，既很少迸发向外进取的勇气，也不是发出绝望的呼号。他们习惯于在山水溪石间寻觅宁静、恬和的气氛来表现自我的心境，像“野竹通溪冷，秋泉入户鸣”（钱起《宿洞口馆》），“云树楚山暮，沙汀白露深”（郎士元《送长沙韦明府》），“孤灯寒照雨，湿竹暗浮烟”（司空曙《云阳馆与韩绅宿别》），“山晚云初雪，汀寒月照霜”（皇甫冉《途中送权三兄弟》）等等，所写那种幽深静谧的感觉，与盛唐诗歌明朗高扬而广阔的气象已大不相同了。第二，艺术上有一种向六朝（尤其是二谢）诗风回归的趋向。这批诗人大都推崇谢灵运、谢朓，在他们的诗中常常有这样的表示，如“芙蓉洗清露，愿比谢公诗”（钱起《奉和王相公秋日戏赠元校书》），“愿同词赋客，得兴谢家深”（卢纶《题李沅林园》），“君到新林江口泊，吟诗应赏谢玄晖”（韩翃《送客还江东》），“若出敬亭山下作，何人敢和谢玄晖”（耿湋《贺李观察祷河神降雨》）等。他们推重二谢，是因为二谢诗中那些描写自然山水的句子清丽秀美、精巧典雅，而他们学习二谢，也正在于词语的修饰和形式的精美。如通过精心选择意象之间有联缀意义的动词、形容词（即“诗眼”），使诗的意象富有色彩、音声甚至温度的感觉，并且与心理感受吻合，烘托了全句的气氛，像“蝉声静空馆，雨色隔秋原”（郎士元《送钱拾遗归兼寄刘校书》），“孤灯寒照雨，湿竹暗浮烟”（司空曙《云阳馆与韩绅宿别》），“静”、“隔”、“寒”、“暗”都用得极好，没有深切的体验和细腻的观察是不行的；有的诗句则纯以名词性意象拼合，让景观并列在读者眼前，由读者自行组合，这就使诗的内蕴容量和联想空间扩大了，如司空曙《喜外弟卢纶见宿》中的名句“雨中黄叶树，灯下白头人”，就很有艺术感染力。但这种对文字形式的过分讲究，又带来了内容单薄与全诗缺乏整体感的缺陷，使他们的诗尤其是他们最喜爱与擅长的五律，常常首尾两联粗糙乏味，而中间两联虽然清丽，却与上下似乎没有多大关系。
    与刘长卿、大历十才子同时的诗人中，顾况是一个较有特点的人物。顾况（？—806以后）字逋翁，海盐（今属浙江）人，至德二载（757）进士，曾任节度判官、著作佐郎。
    他性格傲岸，“不能慕顺，为众所排”（皇甫湜《顾况诗集序》），“虽王公之贵与之交者，必戏侮之”（《旧唐书·顾况传》），所以被贬饶州司户参军，晚年定居茅山，自号华阳真逸。有《华阳集》。
    顾况写过一些关心民间疾苦、反映社会现实的诗歌，如颇有仿古意味的《上古之什补亡训传十三章》，其中像《囝》一首反映了闽中奴隶的苦难。但这并不是顾况诗歌的主流，他创作的诗歌更多地是抒发自己对生活的主观感受。由于他生性傲慢倔强，屡遭排挤，心境是很痛苦的。在《悲歌》之一中，他曾以升天天隔、渡水无桥、上山路险、汲水井遥四个比喻来形容自己的悲哀；在《行路难》中也曾痛苦地叹息“一生肝胆向人尽，相识不如不相识”。但他却不像刘长卿、大历十才子那样，把痛苦压抑在心中自己化解，在山水的陶醉中逐渐赢得心灵平静。他深受道教神鬼之说的影响，所以往往借上天入地、出神入鬼的想象来抒发自己的人生感慨，寄托自己的人生理想，正如綦毋诚说他的“游仙便作诗”（《同韦夏卿送顾况归茅山》）。因此他的诗有些继承了楚辞与游仙诗的传统，往往在虚幻怪诞的境界与跳跃动荡的语言中抒发自己的感受。
    顾况个性豪放不羁，又善画解乐，才气横溢，这使他走上以才气作诗的道路；他又善于学习，一方面吸取前代诗人气势开张、高扬蹈厉的风格和六朝密丽精致的修辞，一方面又吸收了江南民歌（包括巫觋的迎神送神曲）的自然清新、格式多变的语言风格，再加上游仙诗的神异色彩，在诗中，尤其是古体歌行中形成了自己的特色。首先，他的诗想象丰富奇特。如《龙宫操》写江河泛滥，会使“龙王宫中水不足”；
    《梁广画花歌》写画中花之美，竟令天上仙女看了画想要嫁给梁广；《范山人画山水歌》写自己看画时，画中山恍惚变成了真山，自己站在山前，却又是“梦绕山川身不行”。在这种想象力的作用下，他诗中的意象也呈现为奇异的面貌，如瀑布是“火雷劈山珠喷日”（《庐山瀑布歌送李顾》），琵琶声是“鬼神知妙欲收响，阴风切切四面来”（《刘禅奴弹琵琶歌》），弹筝声，则想象成“赤鲤露鬐鬣”、“白猿臂拓颊”（《郑女弹筝歌》）。特别是《苔藓山歌》，普通的苔藓，竟被描绘为：
    一如白云飞出壁，二如飞雨岩前滴，三如腾虎欲咆哮，四如懒龙遭霹雳。
    其次，顾况的诗句式伸缩灵活，节奏变化多端。他的歌行有不少杂言，如《瑶草春》是三言、五言、七言交错叠出，《范山人画山水歌》则三、七、六、四言均有；《同裴观察东湖望山歌》或一句中自为韵，或句数不等地换韵，给人以曲折跳动的节奏感，而《李供奉弹箜篌歌》则句式不断变化，韵脚也不断变化，传神地描绘了“乐府国手”弹奏箜篌时的奇妙效果。这些长短错落的句式、流动变化的韵脚和活泼跳跃的节奏，使他的诗歌开阖萦回、变幻莫测，富于音乐感和冲击力。再次，他常采用俚俗的口语入诗，像《古仙坛》中“远山谁放烧，疑是坛边醮。仙人错下山，拍手坛边笑”，《杜秀才画立走水牛歌》中“昆仑儿，骑白象，时时锁着狮子项”，“八十老婆拍手笑，妒他织女嫁牵牛”等等，都明白如话，在当时，这些清新活泼的通俗诗语也确实别具一格。
    顾况的诗在大历、贞元间与众不同，气势开张，语言独特，给人以奇异的印象，所以稍后的皇甫湜在《顾况诗集序》里说他的诗是“出天心，穿月胁，意外惊人语，非寻常所能及。”这启迪了中唐元和时期唐诗第二个高潮中的一些诗人去开拓新的境界。
    在大历、贞元间的诗坛上，韦应物也是一个重要诗人。
    韦应物（约737—约791），京兆万年（今陕西西安）人，曾任左司郎中、江州刺史、苏州刺史。有《韦苏州集》。与顾况、刘长卿不同，他出身贵族，一生仕途也比较顺利，所以，虽然他也受佛道思想影响，仰慕一种淡泊脱俗、远离尘世的生活，但他毕竟身居高官，生活优越，传统价值观念还比较坚定，也比较注意自己的社会角色和社会责任。因此，他还是写了一些关心国家安危、社会治乱及下层百性疾苦的诗篇。
    如《睢阳感怀》歌颂张巡在安史之乱中坚守睢阳的忠义精神，《广德中洛阳作》斥责官军残害百姓的暴行，《始至郡》同情江州百姓遭饥荒而流离的痛苦，《夏冰歌》揭露王公贵族的奢侈等等。在《采玉行》中还写到：
    官府征白丁，言采蓝溪玉。绝岭夜无家，深榛雨中宿。独妇饷粮还，哀哀舍南哭。
    同情采玉人的遭遇，写得真切感人。而当他批评官吏的时候，又常常把自己摆进去接受良心的谴责，如“甿税况重叠，公门极熬煎（《答崔都水》），“开卷不及顾，沉埋案牍间。兵凶久相践，徭赋岂得闲？”（《高陵书情寄三原卢少府》）都显示了一个诗人的正义感和责任感。
    但是，身为官吏的韦应物又该怎么办呢？他自称“日夕思自退”即想要归隐山林，可是又说“不能林下去，只恋府廷恩”（《示从子河南尉班》）。其实真正的原因恐怕是官爵、俸禄不是那么容易舍弃。所以他就在官府里隐逸，在案牍公文之间做做田园山林之梦。他的《赠琮公》一诗说，他案牍盈前，却能和山僧一样，“出处似殊致，喧静两皆禅”。据《唐国史补》记载，他“鲜食寡欲，所至焚香扫地而坐”，常与僧道论道参禅，或与诗人唱酬应和，这成为他的一种自我心理平衡的方法。所以，他常常要在诗里写隐逸、写田园、写山林，表现自己对淡泊悠闲人生的向往。他不仅在人格上要“等陶”、“慕陶”即向陶渊明看齐，而且作诗也要“效陶体”，因而他的诗里很有一些类似陶渊明以白描手法写的田园诗，如《观田家》、《种瓜》等。以《种瓜》为例：
    率性方卤莽，理生尤自疏。今年学种瓜，园圃多荒芜。众草同雨露，新苗独翳如。直以春窘迫，过时不得锄。田家笑枉费，日夕转空虚。信非吾侪事，且读古人书。
    在语言的清新、朴素、质直上有些陶诗的风味。但是，韦应物毕竟不像陶渊明那样心头充满了对乡村生活的真挚热爱和对官场生活的深切厌恶，因此诗中缺乏一种对田园的亲切感，“信非吾侪事，且读古人书”说明他并没有把田园生活看作是他的理想与归宿，因此写来总不如陶渊明诗那么自然、真切，有真正的乡土田园气息。
    韦应物诗有陶渊明的清新朴素，也有谢灵运、谢朓的精巧华美，在他的诗中常常可以看到经过精心修饰、具有明丽典雅的色彩美、音乐美的秀句，如“寒雨暗深更，流萤度高阁”（《寺居独夜寄崔主簿》），“绿阴生昼静，孤花表春余”（《游开元精舍》），“雨歇林光变，塘绿鸟声幽”（《月晦忆去年》），“疏松映岚晚，春池含苔绿”（《题郑弘宪侍御遗爱草堂》）。这些诗句选择了自然山水中最能引起人们美感的景色构成意象，巧妙地运用富于色彩感、动感的动词、形容词来组织联缀，镶嵌成一幅幅色调鲜明和谐的图画，并根据诗人主观心境的变化而渲染上不同的情感色彩。但他并不像大历十才子等人那样才思窘迫，而过多地依赖语言和形式的精巧来组织诗句。他对大自然的观察、体验比大历十才子深入细致得多，能够以很高的审美能力、鉴赏水平为基础运用语言技巧，因而写出了不少浑然一体、情景交融、篇句俱佳的诗歌，如下面两首：
    今朝郡斋冷，忽念山中客。涧底束荆薪，归来煮白石。欲持一瓢酒，远慰风雨夕。落叶满空山，何处寻行迹？（《寄全椒山中道士》）
    独怜幽草涧边生，上有黄鹂深树鸣。春潮带雨晚来急，野渡无人舟自横。（《滁州西涧》这两首诗都是用了简淡自然却又是精细锤炼过的语言，来表述或是孤高峻洁或是清幽空寂的人生情怀，表现出韦应物的独特的风格。司空图所谓的“澄淡精致”（《与李生论诗书》），是对韦氏诗的比较准确的评价。具体说来，韦诗在意境上追求恬淡澄明、自然秀丽，在意脉上追求连贯流畅，在遣词用字上注意锤炼推敲，可以说较好地结合了陶渊明与二谢之长而自成一格。在某种意义上说，他与王维较为相近，但他的那种意在脱俗的清峻格调，又不同于王维的出于禅理的空灵。
    此外，韦应物的一些歌行体诗如《王母歌》、《夏冰歌》、《鸢夺巢》以及古风《杂体五首》等，又与顾况那种奇特峭丽的风格很相近，这些诗对后世也有一定影响，如《王母歌》，就令人不禁想到李贺的“遥望齐州九点烟，一泓海水杯中泻”（《梦天》），“王母桃花千遍红，彭祖巫咸几回死”（《浩歌》）。只是在他全部的诗歌创作中，这些并不是主流。
    中唐大历、贞元年间，相对来说是唐代诗史上的低潮期，这个时期没有出现大诗人，诗歌的一般成就不是很突出。但是应该看到，这一时期的诗歌创作仍有值得注意的地方，它和元和年间新的诗歌高潮的出现有内在的关联。有些现象在当时并不突出，如以俚语俗词入诗，发挥奇异想象，以及有意识地广泛吸收自《诗经》、楚辞以来的各种前代风格等，对元和间的诗有着启迪意义。所以，代表元和年代诗歌主要成就的创作，像韩愈、李贺奇崛瑰丽的歌行，元稹、白居易平易流畅的乐府，刘禹锡、柳宗元充满情趣的民歌体和清峻明丽的七律，大体都能在大历、贞元诗人那里找到某种联系。还有，这一时期带有程式化的五言律诗虽说弊病不少，但在追求清丽而精巧的语言风格方面，还是有一定成就的。后来姚合、贾岛的更为圆熟工稳、精雕细琢的五律，就是对此的继承发展。文学的长河毕竟是前后相续的，只是有时狭窄，有时宽阔而已。

    ------------------


章培恒 骆玉明—中国文学史—第三节 孟郊、韩愈及其周围的诗人

第三节　孟郊、韩愈及其周围的诗人
    人们常以“奇崛险怪“来评价韩愈及其周围诗人的诗风。
    其实，这些诗人风格并不完全一致，之所以可以这样笼统地评价，是因为他们都在艺术上创新求异，采用了过去不常用的内容、句式、意象入诗的缘故。赵翼《瓯北诗话》认为，至韩愈时，“李、杜已在前，纵极力变化，终不能再辟一径”，故只能求之奇险。这样说并不全面，还应当注意的是：第一，大历、贞元时代诗歌内容单一、意象重复、形式圆熟、气格变狭的趋向从反面促进了诗风变革求新；第二，在唐诗经过长期发展并已取得极大成就以后，新一代的诗人们又开始注意到更广泛地从前代诗歌传统中吸取营养，避熟就生，以寻求变革的途径；第三，这时开始盛行的“联句”之风、写长诗之风，也促成了一种争奇斗巧、旁搜穷讨、花样翻新的习气。
    在联句中，为了押同韵，就必然要用僻字生字；在长诗中，为了不重复，就需要发掘人所未道的新意象。所以应该说，这一群诗人是在正反两面从大历、贞元诗风中得到启发，广泛吸取古代诗歌营养，发掘新的形式、语言、意境，从而创立自己的新风格的。
    孟郊（751—814）是这群诗人中较为年长的一个。他字东野，武康（今浙江德清）人，早年屡次参加科举而不得中，直到四十六岁才进士及第，又过了四年才当上一个小小的溧阳尉，元和初年又当过河南水陆转运从事、试协律郎，元和九年得暴疾而死。有《孟东野诗集》。
    人们曾把孟郊与韩愈并称“韩孟诗派”，主要是因为他们都尚古好奇，多写古体诗。但孟郊所作，多为句式短截的五言古体，用语刻琢而不尚华丽，擅长寓奇特于古拙，如韩愈所谓“横空盘硬语，妥帖力排奡”（《荐士》）。而韩愈的七言古体最具特色，气势雄放而怪奇瑰丽。他们的诗都很有力度，但韩愈的力度是奔放的，孟郊的力度则是内敛的。他更多地学习了汉魏六朝五言古诗的传统，正如李翱所说，“郊为五言诗，自汉李都尉（陵）、苏属国（武）及建安诸子、南朝二谢，郊能兼其体而有之”（《荐所知于徐州张仆射书》）。因此，与大历、贞元诗人相比，他更接近汉、魏风骨；而与他之后的韩愈、李贺相比，则又较多地保留了大历、贞元诗风的痕迹。
    这并不是说孟郊只是一味模仿汉魏六朝诗风，在学习古代诗歌艺术的同时，他又有自己鲜明的特色。
    在内容上，孟郊的诗超出了大历、贞元时代那些狭窄的题材范围。固然，他的诗的主旋律是中下层文士对穷愁困苦的怨怼情绪，这是他屡试不第、仕途艰辛、中年丧子等生活遭遇决定的；但他还是能透过个人的命运看到一些更广阔的社会生活，并以诗来反映这些生活。其中有的揭露、针砭了社会上人际关系中的丑恶现象，有的则尖锐地揭示了贫富之间的不平等。如《寒地百姓吟》以“高堂捶钟饮，到晓闻烹炮”与“霜吹破四壁，苦痛不可逃”两相对照，《织妇辞》描写了织妇“如何织绔素，自着蓝缕衣”的反常现象。他写这种诗常有很深刻的心理体验，如《寒地百姓吟》中“寒者愿为蛾，烧死彼华膏”之句，实非泛泛纪述民间疾苦者可比。应该说，在杜甫之后，孟郊又一次用诗歌深入地揭露了社会中贫富不均、苦乐悬殊的矛盾。孟郊还有一些诗描写了平凡的人伦之爱，如《结爱》写夫妻之爱，《杏殇》写父子之爱，《游子吟》写母子之爱，这些题材已经在很长时间内被诗人们忽视了。其中《游子吟》是一首真挚深沉、感人至深的小诗：
    慈母手中线，游子身上衣。临行密密缝，意恐迟迟归。谁言寸草心，报得三春晖。
    在艺术手法上，孟郊的诗歌中出现了大历、贞元诗歌所没有、在这以前也不曾有过的新特点，即韩愈《贞曜先生墓志铭》中所说的“钩章棘句，搯擢胃肾“式的险奇艰涩。这一方面与他刻意求工，精思苦吟有关，另一方面与他心情郁闷、情绪低沉有关。在《夜感自遣》中，他说自己“夜学晓不休，苦吟鬼神愁。如何不自闲，心与身为仇”。苦苦地写诗，就必然要道人所未道，刻意寻求新词句，用过去诗中少见的僻字险韵与生冷意象；而心理的压抑、不平，使得他所追求的新的语言表现多带有冷涩、荒寞、枯槁的色彩和意味，从而尽可能把内心的愁哀刻划得入骨和惊耸人心，如：
    老虫干铁鸣，惊兽孤玉咆（《秋怀十五首》之十二）；
    病骨可剸物，酸呻亦成文。瘦攒如此枯，壮落随西曛（同上之五）；
    冷露滴梦破，峭风梳骨寒。席上印病文，肠中转愁盘（同上之二）；
    蜿蜒相缠掣，荦确亦回旋。黑草濯铁发，白苔浮冰钱（《石淙十首》之四）；
    劲飙刷幽视，怒水慑余湍（同上之十）。
    在这些诗中，他精心选用了“剸”、“梳”、“印”、“刷”等令人感到透骨钻心的动词与“峭风”、“老虫”、“病骨”、“铁发”、“怒水”、“劲飙”、“黑草”、“冰钱”等感觉上属于暗、冷、枯、硬的意象相配，构成了一组组险怪、生硬、艰涩的句子，传达了他心中难言的愤懑愁苦。对于孟郊的诗风，历来的评价相去甚远。如韩愈、李翱固然对他褒扬有加，而后世如元好问却称之为“诗囚”（《论诗三十首》），苏轼更将其诗譬喻为外壳坚硬而嚼之无味的“空螯”（《读孟郊诗》）。但平心而论，孟郊诗的语言独创性是无可否认的。宋人许顗《彦周诗话》谓其“能杀缚事实，与意义合，最难能之”，就是对他能以强有力的语言改造客观事物的形态以表现自我的心理表示赞赏，这确非易事。
    当然，孟郊也有平易朴素、自然流畅的诗作，但这些诗作在当时并不太引人注目（尽管《游子吟》等诗在后世被广泛传诵），倒是上述风格的诗作，在内容上、语言上都显示了元和年间诗歌创作的新变化、新特点。
    好奇尚险的诗风在韩愈手中有了进一步发展并蔚为风气。
    韩愈（768—824）字退之，河阳（今河南孟县）人，郡望昌黎，自称昌黎韩愈，所以后人又称他为韩昌黎。贞元八年（792）中进士后，过了四年才被宣武节度使任命为观察推官，贞元十八年（802）授四门博士，历迁监察御史，因上书言关中灾情被贬为阳山（今属广东）县令，元和初任江陵府法曹参军，国子监博士，后随宰相裴度平淮西之乱，迁刑部侍郎，又因上表谏宪宗迎佛骨被贬潮州刺史，穆宗时，任国子监祭酒，兵部、吏部侍郎等。有《昌黎先生集》。
    在中唐，韩愈可以说是非常重要的文学家。一方面他有大量杰出的诗文作品，另一方面，他作为文坛诗坛的领袖，广交文友，提携奖掖，不遗余力，在他周围聚集了不少志趣相投，风格相近的文人。他不仅大力称赞比他年长的孟郊，还奖拔比他年轻的贾岛，又鼓励李贺这位天才诗人，并为他因避父讳而不得参加科举而大声疾呼；此外，他还与皇甫湜、卢仝、樊宗师、刘叉、李翱等有密切交往。这样，他与他周围的这些文人便形成了一个文学集团，并以他本人为主将，掀起了一个很有影响的新诗潮。
    韩愈诗歌的特点之一，用晚唐诗论家司空图的话说，就是“驱驾气势，若掀雷挟电，奋腾于天地之间”（《题柳柳州集后》），简单地说，就是以气势见长。大历、贞元以来，诗人局限于抒写个人狭小的伤感与惆怅，他们笔下的自然景物也多染上了这种情感色彩；他们观察细致、体验入微，但想象力不足，气势单薄。而韩愈的诗则以宏大的气魄、丰富的想象，改变了诗坛上的这种纤巧卑弱现象。他的诗大都气势磅礴，如《南山诗》扫描终南山的全貌，春夏秋冬、外势内景，连用五十一个“或”字，把终南山写得奇伟雄壮，气象万千。《卢郎中云夫寄示送盘谷子诗两章歌以和之》中有四句写瀑布：
    是时新晴天井溢，谁把长剑倚太行。冲风吹破落天外，飞雨白日洒洛阳。
    把一处瀑布想象得如横空出世，颇有李白《望庐山瀑布》的意味，而力度则有以过之。又如《忽忽》写对于人生幻变的感受，“安得长翮大翼如云生我身，乘风振奋出六合”，竟然也把这种平常流于哀愁的情绪写得雄壮悲怆。《陆浑山火和皇甫湜用其韵》描绘一场山火：
    ……天跳地踔颠乾坤，赫赫上照穷崖垠，截然高周烧四垣，神焦鬼烂无逃门。三光驰隳不复暾，虎熊麋猪逮猴猿，水龙鼍龟鱼与鼋，鸦鸱雕鹰雉鹄鹍，燖炰煨爊孰飞奔，祝融告休酌卑尊。……
    写得奇奇怪怪，气势逼人。韩愈在写诗时，有意采用了汉赋的铺陈手法，博喻的排比句式和游仙诗的超越现实的想象，在诗中烘托出一种浓烈的气氛和强大的力度。
    韩愈诗歌的特点之二，是有意避开前代的烂熟套数，语言和意象力求奇特、新颖，甚至不避生涩拗口、突兀怪诞。如《永贞行》中“狐鸣枭噪”、“晹睒跳踉”、“火齐磊落”、“盅虫群飞”、“雄虺毒螫”《送无本师归范阳》中“众鬼囚大幽”、“鲸鹏相摩窣”、“奸穷怪变得”这一类描写，以及“夬夬”、“訚訚”、“兀兀”、“喁喁”等叠字，都有些匪夷所思，光怪陆离；过去人们认为可怖的（如“鬼”、“妖”、“阴风”、“毒螫”）、丑陋的（如腹疼肚泄、打呼噜、牙齿脱落）、惨淡的（如荒蛮、死亡、黑暗）事物和景象，在韩愈手里都成了诗的素材，甚至主要以这一类素材构造诗的意境，这无疑引起了诗歌的变革。
    韩愈诗歌的特点之三，是把过去逐渐变得规范整齐、追求节奏和谐、句式工稳的诗歌外在形式加以破坏，使之松动变形。他常常把散文、骈赋的句法引进诗歌，使诗句可长可短、跌宕跳跃、变化多端。像《忽忽》采用十一、六、十一、七、三、七、七的句式，开头就是一句“忽忽乎余未知生之为乐也，愿脱去而无因”完全是散文的句法，却又给人以一声发自肺腑的叹息似的震撼。又如《南山诗》连用五十多个“或”和“若”，如“或连若相从，或蹙若相斗，或妥若弭伏，或竦若惊雊”，在五言古诗中开创了赋体式的长篇排比句法，构成满目琳琅、多姿多彩的风景图。再如《寄卢仝》、《谁氏子》等，则大量在诗句中羼用散文的虚词，如“破屋数间而已矣”、“忽此来告良有以”、“放纵是谁之过欤”、“不从而诛未晚耳”等等，使诗的平稳和谐节奏与意脉发生了曲折变化，令人感到惊讶、陌生，也令人感到新奇而注目。
    对韩诗历来也有不同评价，贬斥者说它“虽健美富赡，然终不是诗”（《冷斋夜话》引沈括语），赞扬者说它“曲尽其妙”（欧阳修《六一诗话》），都有各自的道理。公正地说，韩愈无疑是唐代、也是中国古代一个有独特风格的大诗人。他以宏大的气势、丰富的想象、新颖的语言所写的诗歌，表现了一种过去从未曾有过的风格，虽然他着意求变，翻新出奇，但绝不是一味地在语言形式上下功夫，而是既有新的意象、新的形式，又有独特的个性与深入的体验熔铸在其中，所以他的诗常常很有韵味，也很传神，像《游青龙寺赠崔大补阙》写寺院壁画：
    光华闪壁见神鬼，赫赫炎官张火伞。然云烧树火实骈，金乌下啄赪虬卵。魂翻眼倒忘处所，赤气冲融无间断。有如流传上古时，九轮照烛乾坤旱。
    ……
    虽然写来奇奇怪怪，但也确实传达了壁画惊天地动鬼神的气势，呈露了诗人在壁画前心灵所受到的强烈震撼。又如著名的《山石》一诗，采用一般山水游记散文的叙述顺序，从行至山寺、山寺所见、夜看壁画、铺床吃饭、夜卧所闻、夜卧所见、清晨离寺一直写到下山所见，娓娓道来，让人如历其境。在这一夜到晨的所见所闻中，又选用了色彩浓淡明暗变化的若干图景，错落交叠，如“山石荦确行径微，黄昏到寺蝙蝠飞”，写出暮色苍茫中的“暗”；下两句写芭蕉与栀子花，又是暗色中的一“亮”；下写以火把观壁画，是明中有暗；而夜卧无声时“清月出岭光入扉”，又是暗中来明；“天明独去无道路，出入高下穷烟霖”，则是天色蒙蒙亮时的山岚弥漫；
    而下接“山红涧碧纷烂漫”，则又豁然一明。这样，就在读者脑际留下了视感极强的连续图景。全诗流畅中见奇崛，有精心的雕琢但又显得很自然。
    但是，从另一方面说，韩愈诗歌也给后世开启了弊端。一是他逞奇矜博，喜用生僻字和冷涩词，虽有其出奇制胜的效果，但过分使用则会破坏诗歌阅读的连贯性，造成整体意境的割裂支离。像《山南郑相公樊员外酬答为诗……》的“呀豁疚掊掘”《征蜀联句》的“爇堞熇歊熺，抉门呀拗阎”之类，不仅“徒聱牙馎舌，而实无意义”（赵翼《瓯北诗话》），而且也影响了后世诗人把诗当炫耀奥博的工具而忽视表达情感的功能，形成以学问为诗的陋习。二是由于他太过分地刻意求新，用一些丑恶怪诞的意象，这毕竟与人们长期养成的审美习惯相去太远，有时会引起人的厌恶感。像写拉肚子、写牙齿豁落等，又如写寒冷以“气寒鼻莫齅，血冻指不拈”（《苦寒》），写月亮以“兔入臼藏蛙缩肚，桂树枯枝女闭户”（《昼月》），想象是很奇特，但并不美，这对宋代一些诗人（如梅尧臣）也曾带来不好的影响。三是由于他有意变化句式，好发议论，以文为诗，有时便忽略了诗歌本身的韵味、格律。死守格律固然是作茧自缚，但完全不顾语言的节奏却会使诗失去音乐性的美；诗里不是不能融入哲理议论，但哲理太多，缺乏形象，则会使诗没有诗味。宋代有的诗人“以文为诗”，写得干瘪枯燥，这不能说没有韩愈的影响。
    当然，韩愈的诗中也有自然流畅、平易明白的，如《早春呈水部张十八员外》：
    天街小雨润如酥，草色遥看近却无。最是一年春好处，绝胜烟柳满皇都。
    但这不是韩诗的主要特色，韩愈诗歌的主要特色就是气势宏大，尚险好奇，瑰丽奇崛，在这一方面，他使唐诗乃至宋以后的诗歌发生了很大变化，正如叶燮《原诗》所说：
    韩愈为唐诗之一大变，其力大，其思雄，崛起特为鼻祖。宋之苏（舜钦）、梅（尧臣）、欧（阳修）、苏（轼）、王（安石）、黄（庭坚），皆愈为之发其端。
    当时，在韩愈周围有一批诗人，除了张籍与他们诗风不同外，其他如卢仝、樊宗师、皇甫湜，刘叉、贾岛、李贺等，都在诗歌语言、形式、风格上与韩愈、孟郊有一定的相同或相近之处，他们同气相求，同声相应，在当时颇有影响。其中除贾岛开晚唐之风、李贺独树一帜外，卢仝、樊宗师、皇甫湜、刘叉等人的诗都是以怪异艰涩著称的。卢仝的诗，句式参差，好像古文，而想象比喻又怪怪奇奇。如《观放鱼歌》中有“故仁人用心，刺史尽合符，昔鲁公观棠距箴，遂被孔子贬而书”等等，完全不像诗歌；《月蚀诗》想象尧帝决水沃九日，使“万国赤子鱡鱡生鱼头”，《与马异结交诗》想象女娲补天，说是“补了三日不肯归婿家，走向日中放老鸦，月里栽桂养虾蟆”，都是很怪特的。虽然卢仝有的想象颇有味，如《月蚀诗》写夜色“天色绀滑凝不流，冰光交贯寒朣胧”；有的诗句也很生动，如《白鹭鸶》写鹭鸶捕食“翘足沙头不得时，傍人不知谓闲立”，但是他更主要的是把韩愈那种以文为诗、艰深晦涩、怪异诡谲的弊病推向了极端。另一位樊宗师，则更是艰深晦涩的代表。据说他原有七百六十九篇诗作，但最后只存世一篇《蜀绵州越王楼诗》。诗还勉强可以读通，那序文古往今来几乎无人读通，更谈不上欣赏了。皇甫湜所擅长的是古文而不是诗。从他仅存的几首诗来看，《题浯溪石》、《出世篇》的文字都如散文，缺乏节奏感。刘叉的诗很像韩愈，传说他曾把《冰柱》、《雪车》呈给韩愈看，这两首诗句式就长短不一，想象也很奇特。如《冰柱》一开始就是五、七、八、五、五、四、六字句，在想象冰雪景观时，写道：
    始疑玉龙下界来人世，齐向茅檐布爪牙，又疑汉高帝西方来斩蛇，人不识，谁为当风杖莫邪。
    比上述几个诗人都稍好些。他在《答孟东野》中写道：“酸寒孟夫子，苦爱老叉诗，生涩有百篇，谓是琼瑶辞。”自称“生涩”，这倒是符合他的诗风的。在这些诗人中，他算是较有成就的，像下面这首《偶书》，就写得豪迈雄健而不晦涩：
    日出扶桑一丈高，人间万事细如毛。野夫怒见不平处，磨损胸中万古刀。
    在韩愈周围诗人中，对后世有较大影响的诗人之一是贾岛。
    贾岛（779—843）字浪仙，范阳（今河北涿县）人，早年为僧，法名无本，后还俗应进士试，但一直未中。做过长江主簿、普州司仓参军等低级官职。有《长江集》。
    贾岛有两个故事。一是他曾在京城骑驴苦吟，为琢磨“鸟宿池边树，僧敲月下门”中“敲”字是用“推”好还是用“敲”好，不觉冲撞了韩愈的节仗队伍。这当然是传说，却说明了贾岛爱好苦吟的习惯。在《送无可上人》诗中“独行潭底影，数息树边身”二句下，他特意作注说：“二句三年得，一吟双泪流。知音若不赏，归卧故山秋。”更说明他作诗是极用心刻苦的。二是据说他屡试不中，因而写了几首愤激的讽刺诗，如《病蝉》说病蝉“拆翼犹能薄，酸吟尚极清”，但“黄雀并鸢鸟，俱怀害尔情”，对怀才不遇大发感慨并讥斥当权者不公，结果在考试时被主司指为“挠扰贡院”而逐出，并落了个举场“十恶”的坏名声（何光远《鉴戒录》）。这也是传说之事，但他一辈子很不得志却是事实，所以张籍《赠贾岛》以“拄杖傍田寻野菜，封书乞米趁朝炊”这样的诗句来描绘他的潦倒。
    因此，苦吟与苦境，是形成他诗歌内容和语言特色的两大原因。
    贫困不得志，使他的诗时时透出一种萧瑟之气来，悲愁苦闷之辞比比皆是。像《朝饥》叹无烟无米，《斋中》怨“所餐类病马，动影似移狱”，《下第》叹“泪落故山远，病来春草长。知音逢岂易、孤棹负三湘”，都显得很衰飒。又如《上谷旅夜》：
    世难那堪恨族游，龙钟更是对穷秋。故园千里数行泪，邻杵一声终夜愁。月到寒窗空皓晶，风翻落叶更飕飀。此心不向常人说，倚识平津万户侯。
    一首诗，连用了“恨”、“穷”、“泪”、“愁”和“龙钟”、“寒窗”、“落叶”、“飕飀”，给人的感觉只是一派衰飒愁闷。
    另一方面，他毕竟当过和尚，当和尚就得在清寒的生活中保持空寂宁静的心灵境界，并以此为高雅，不宜过分怨怼讥讽。所以，贾岛的诗在叹息愁穷困顿之余，又不免要寻找精神的寄托与安慰，于是要借山水来顾影自怜；而这山水林泉在他悲愁的主观心境的投射观照中，也变得寂寞、衰飒与清冷。诸如“几蜩嘿凉叶，数蛩思阴壁”（《感秋》），“柴门掩寒雨，虫响出秋蔬”（《酬姚少府》），“空巢霜叶落，疏牖水萤穿”（《旅游》）。残叶枯木、孤蝉寒蛩、落日黄昏，这些意象表现了贾岛凄清的内心世界，也构成了他的诗歌的衰飒境界。当然，贾岛也有像《剑客》那样显示豪气的诗，但那是极少数。
    苦吟决定了他诗歌的第二个特点，即对语言、形式的讲究。贾岛是受韩愈赏识的诗人，在这一点上他们有共通之处；
    但贾岛努力的方向和韩愈不同，他有些像大历、贞元诗人，主要是在定型的格律形式内精雕细琢，尤其喜欢写五言律诗。他总是极细心地在有限的格律形式内安排最能表现内在情感与外在景色合一的意象，并精心选择具有音声、色彩、情感效果的动词或形容词，来构成对仗工巧、韵律和谐的诗句。韩愈曾称赞贾岛的诗“往往造平淡”（《送无本师归范阳》），相对韩愈一派的怪异诗风而言，可以说是如此。但严格地说，贾岛的诗还是有尖新奇巧的特点，只是锤炼得妥帖，不显得那末生硬。在他的笔下，五言律诗有了新的发展，在意象的选用、节奏的安排等方面，都不再有粗糙的成份；尤其中间对仗的两联，更成为精心锤炼的重点，总是力图写得精巧而优美。这一点，比大历、贞元诗人更高明了些。如贾岛自己感叹“两句三年得”的诗句：
    独行潭底影，数息树边身。
    前一句五字中写了茕茕孑立的孤独者、清澈的潭水及潭水中映出的身影，在形影相吊的意境中给人以一种寂寞感；后一句五字中则写了人的疲惫，而疲惫的孤独者倚树小憩，又在寂寞之中增添了无家可依的气氛。两句对偶工巧，经过苦思冥想而又显得比较自然。又如以“推敲“闻名的《题李凝幽居》：
    闲居少邻并，草径入荒园。鸟宿池边树，僧敲月下门。过桥分野色，移石动云根。暂去还来此，幽期不负言。
    全诗写来幽冷清寂。中四句的动词用得尤其精巧，颔联的“宿”与“敲”在第二字，颈联的“分”与“动”在第三字，错落开来，使节奏有了变化；而一联中一动一静、一虚一实的搭配，也使感觉有一种起伏。尤其是“敲”字的使用，不在意时会觉得平淡，但与鸟宿树上的静态相配，一静一响、一暗一明，这“敲”字就很有味道，比起“推”字来，不仅突出了夜深人静时清脆的叩门声，还暗示了对前句出现的宿鸟的惊动，更增添夜的静谧感。
    苏轼曾用一个“瘦”字评价贾岛（《祭柳子玉文》）。所谓“瘦”，在形式上来说，是拘谨而不开阖；在气势上来讲，是收敛而不恣肆；在美感上来讲，是清寒而不瑰丽；在内容上来讲，是狭窄而不宽广。
    说到贾岛，就应该提到姚合，他们都是中唐诗风向晚唐诗风转化中的枢纽人物，后人常以“姚贾”并称。
    姚合（约775—约846），陕州（今河南陕县）人，元和十一年（816）进士，曾任武功主簿，所以人称“姚武功”，其实他后来还当过金州、杭州的刺史和秘书少监等高职。有《姚少监诗集》。
    姚合编过一本《极玄集》，选了王维、祖咏及大历、贞元诗人、诗僧的一些诗，并称他们都是“诗家射雕手”。他自己的诗作也正是继承了王维、大历十才子及一些诗僧的家数，以清幽淡远的内容和精巧工细的语言及格式化的五律为特色的。如他的《闲居遣怀》十首，写的是一种闲恬的生活情趣，“优游随本性，甘被弃慵疏”（其四），“世间多少事，无事可关心”（其五），“野性多疏惰，幽栖更称情”（其八），看来仰慕的是随分安乐的情怀；《武功县中作》三十首，写的是对当官入仕的满不在乎，“微官如马足，只是在泥涂”（其三），“养生宜县僻，说品喜官微”（其二十二），看来厌恶的是世间的俗务。所以他诗中的景，多是恬淡清静的小景；笔下的人，多是闲适萧散的人，诸如“漏声林下静，萤色月中微”（《寄友人》），“秋灯照树色，寒雨落池声”（《武功县中作》其十六），“晓来山鸟散，雨过杏花稀。天远云空积，溪深水自微”（《山中述怀》）。
    但是，他心里依然想着利禄爵位，满肚子牢骚，如《送王求》中说：“我身与子同，日被饥寒迫。侧望卿相门，难入坚如石。”可见他还是不能真正淡泊的。在他与贾岛的寄赠酬唱中，也你应我和，大叹苦经，如“家贫唯我并，诗好复谁知”（《寄贾岛》），“衣巾半僧施，蔬药常自拾。凛凛寝席单，翳翳灶烟湿。颓篱里人度，败壁邻灯入”（《寄贾岛浪仙》），于是，诗中常常带着一重伤感、悲愁。这种真实的伤感悲愁和极力追求的闲恬平和，映射到山水意象中，构成了姚合诗歌的两个主调。
    贾岛、姚合的诗歌，已经偏离了元和时代韩愈等人力图以新气格、新意象、新形式改造诗风的主流诗潮，在内容上走向了抒发个人的孤寂凄清心境、表现闲适淡泊情趣的狭窄道路，在艺术上走向了以五言律体为主，迁就格律并且偏重中两联字句的工巧、精警、清丽的狭窄道路。这种诗风影响了晚唐甚至宋代的不少诗人。
    在韩愈周围的诗人中，艺术成就最高的是李贺。
    李贺（790—816）字长吉，生于福昌（今河南宜阳），是个早熟的天才，也是个不幸的诗人。《新唐书》说他“系出郑王后”，算是皇家宗室，但谱系已远，沾不上皇恩了。他父亲当过县令，而他却由于父名“晋肃”，与“进士”谐音，便不能参加进士考试，只当上个从九品的奉礼郎，二十七岁就怏怏而死。有《李长吉歌诗》。
    李贺仕途不顺，但很早便在诗坛扬名。传说宪宗元和二年（807），十八岁的李贺以一首《雁门太守行》使大诗人韩愈刮目相看（见张固《幽闲鼓吹》），诗如下：
    黑云压城城欲摧，甲光向日金鳞开。角声满天秋色里，塞上燕脂凝夜紫。半卷红旗临易水，霜重鼓寒声不起。报君黄金台上意，提携玉龙为君死。
    诗中色彩瑰丽而不凝滞，气势悲壮而不衰凉，节奏沉郁而不纷乱，无怪乎韩愈一见而惊起，大为赞赏。
    早熟的天赋曾使李贺心中充满浪漫的理想，《南园》诗中说：
    男儿何不带吴钩，收取关山五十州。请君暂上凌烟阁，若个书生万户侯？
    可是，冷酷的现实却给他一次次打击，使李贺的理想被击得粉碎，心头充满悲凉。《赠陈商》中说：“长安有男儿，二十心已朽。《楞伽》堆案前，《楚辞》系肘后。人生有穷拙，日暮聊饮酒。只今道已塞，何必须白首。”因此，浪漫的理想和困顿的现实之间的冲突，使李贺心中充满忧郁，这种忧郁又转化为一种深沉的生命意识。人生短促，光阴易逝，乃是诗歌的一大主题，李贺羸弱多病，对这一主题便尤其敏感。怀才不遇，是诗歌的又一主题，谁的理想与现实条件之间的差距越大，谁的痛苦就越深。而人在现实中屡遭挫折之后，又会更强烈地感受到生命短促、时光易逝的悲哀。因而这生命与理想的两重主题交织在一起，构成了李贺诗的主旋律，他常把对生命与理想的忧郁和痛苦放在心中反复咀嚼，写在诗中，如《秋来》：
    桐风惊心壮士苦，衰灯络纬啼寒素。谁看青简一编书，不遣花虫粉空蠹。思牵今夜肠应直，雨冷香魂吊书客。秋坟鬼唱鲍家诗，恨血千年土中碧。
    这种忧郁与激愤的情绪，渗透了李贺的大部分诗歌。
    李贺有时把解脱痛苦的希望寄托在虚无飘渺的神鬼世界，著名的《天上谣》、《梦天》及《瑶华乐》、《上云乐》中，都曾描绘了他心中虚构的欢乐、神奇、美丽的世界。但当他面对现实，睁开眼睛时，他更多地看到了丑恶、黑暗。这现实世界中有贪官污吏的横行暴敛、横行霸道，如《感讽五首》之一写到县官逼迫越妇纳绢；有统治者奢侈淫佚而劳动者饥寒苦辛的不平，如《老夫采玉歌》写到为统治者采玉的老人的心境与遭遇，等等。而他更多的是从自己坎坷的命运中感到世界的冷漠、残酷，他心中这个世界天昏地暗：“天迷迷，地密密。熊虺食人魂，雪霜断人骨。嗾犬狺狺相索索，舐掌偏宜佩兰客。……毒虬相视振金环，狻猊猰猘吐馋涎。”
    （《公无出门》）就连山水自然也是阴森森的，他所看到的，是枯死的兰花芙蓉，是衰老的鱼马兔鸦，是残败的虹霓露珠，是朽腐的桐桂竹柏。“老景沉重无惊飞，堕红残萼暗参差”，“离宫散萤天似水，竹黄池冷芙蓉死”（《河南府试十二月乐词》）。
    所以在他诗中，我们看到的是一个青年诗人在命运面前的痛苦心灵。从个人命运出发，感受、体验和对抗自然与社会对人的压抑，是李贺诗的主要内容。
    与韩愈一样，李贺是最富于想象力的，但两者之间又有明显不同。韩愈的想象光怪陆离，富丽华瞻，但以人力追求的痕迹很明显，而李贺的想象，更近于一种病态的天才的幻想，是常人的思维很难进入的。正如杜牧所说，“鲸吸鳌掷，牛鬼蛇神，不足为其虚荒诞幻也”（《李长吉歌诗叙》），这种奇异乃至荒诞的想象就构成了李贺诗的第一个艺术特点。在他的诗中，曾想象时间是一种太阳的飞光，而太阳是衔烛龙拉着奔跑的，把龙杀死，时间就会凝固（《苦昼短》）；而太阳是一个透明的玻璃体，敲起来会发出玻璃声（《秦王饮酒》）；月亮像个车轮，轧过露珠遍布的草地会发出雾蒙蒙的柔光（《梦天》）；他还能想象铜铸的人与驼会流泪，泪水像铅汁般沉重（《金铜仙人辞汉歌》及《铜驼悲》）；瘦马的骨是铜的，敲一敲会发出金属声（《马诗》）；鬼魂能点灯，而这灯则是漆般的光亮（《南山田中行》）；而从箜篌声他能联想到昆山玉碎、凤凰鸣叫、芙蓉泣露、石破天惊，感觉这乐声能使空山凝云、江娥悲泣、老鱼跳波、瘦蛟飞舞（《李凭箜篌引》）。
    也与韩愈一样，李贺极注意语言、意象的新颖，这是他的诗歌艺术的第二个特点。据说他作诗呕心沥血，他母亲因此而叹息说：“是儿要当呕出心乃已尔！”（李商隐《李长吉小传》）但同样是辞必己出，决不蹈袭前人，韩愈多用古字、生僻字，李贺则用不寻常的组合来取得特殊效果；韩愈诗的意象给人以力量的震撼，李贺则给人以心理的刺激。抑郁、痛苦的心境，使李贺搜寻新颖意象时，多偏重于枯寂幽僻的一类，“老”、“死”、“瘦”、“枯”、“硬”这种语汇是他常用的。
    然而李贺又是一个生命欲望极其强烈的诗人，他并不喜欢纯粹的空寂落寞，而是在荒凉中追寻斑斓的色彩，在死寂中表现生命的活动。于是，浓暗与艳丽、衰残与惊耸、幽冷与华美，共同构成了李贺诗歌意象的特殊美感。如“百年老鸮成木魅，笑声碧火巢中起”（《神弦曲》），“白狐向月号山风，秋寒扫云留碧空”（《溪晚凉》），这样的句子在李贺诗中比比皆是。再录一首完整的《南山田中行》为例：
    秋野明，秋风白，塘水漻漻虫啧啧。云根苔藓山上石，冷红泣露娇啼色。荒畦九月稻叉牙，蛰萤低飞陇径斜。石脉水流泉滴沙，鬼灯如漆点松花。
    这种丰富奇特的想象与意象构成了李贺诗的主要素材，而李贺又以飘忽不定，跳跃跌宕的思路把它们串在一起。构思的跳跃性极大，是李贺诗歌艺术的第三个特点。常人的思路是连续而有脉络可寻的，而李贺诗却呈现出奇特的艺术思维特征。他的诗中意绪变化无端，时而低沉，时而亢奋，忽而上天，忽而入地，反差格外大。如《河南府试十二月乐词·二月》，前七句写仲春二月，花开草长，燕语喃呢，津头舞女长裙飘飞，末两句却转为凄厉之调：“津头送别唱流水，酒客背寒南山死”。《天上谣》前十句写天上之乐，末两句突然一声长叹，又回到地上：“东指羲和能走马，海尘新生石山下。”虚幻的乐被现实的悲一下子打得烟消云散。再如《浩歌》，第一、二句写山谷平、海水移，第三、四句转写在王母桃花千度开落间，即使神仙也足够死上几回，五、六句又转来写人间游乐、风光明媚，第七到十句写筝人劝酒，说人未生时哪里知道此身为何物，不必借酒浇愁，人生本来就没有定数，第十一、十二句写慧眼识英雄的平原君令人怀想不已，十三、十四句再感叹时光流驶，人生易老，最后两句又转而高昂，勉励自己不要烦恼、不要蹉跎岁月，一事无成。两句两句之间似断似连，跳跃跌宕，但整首诗又呈现出一种心境，即感叹岁华变迁、哀怨人生不得意和希冀能实现理想这双重主题在心中矛盾地扭结着。这种跳跃拼合的方式与贯穿流畅的方式比起来，更有一番风味。
    以上三个特点又可以归结为一个总的特点，即李贺的诗较前人更注重表现内心的情绪、感觉乃至幻觉，而忽视客观事物的固有特征和理性逻辑，打乱了人们所习惯的思维程式。
    由此，他给中国诗歌开辟了一种新的境界。当然，李贺的诗也有其缺陷，一是有些诗写得晦涩零乱，令人捉摸不清它的内涵；二是由于诗人往往沉湎在个人狭窄、扭曲的心境中，诗歌情绪因此显得低沉阴暗，缺乏昂扬向上的精神力量。
    从贞元后期孟郊、韩愈在诗坛上掀起新诗潮起，到大和年间，韩愈及其周围的诗人从诗的语言、内容、风格、体式等各方面进行创新，使中唐诗坛呈现了百花齐放的繁荣局面。
    但唐帝国的繁盛时代一去不复返了，这一群诗人又大多遭遇坎坷，在社会中感受到沉重的压抑，他们的心态、情感往往显得扭曲甚至是变态。他们的诗在表现个人内心世界方面是丰富而敏感的，却不可能再具有盛唐诗歌那种自然、开朗、宏放、刚健的气象。在语言与形式的创新上，他们走的是矫激的偏锋，有意立异，从险怪、瑰奇、生涩等方向上变旧求新，这既丰富了中国古典诗歌的艺术传统，也留下了一系列弊病，这尤其表现在以文为诗、以学问为诗的倾向上。但不管怎样说，这些诗人（特别是韩愈和李贺）所显示出的对于艺术独创性的热烈追求和他们的创造才能，是首先值得肯定的。
    元和九年（814），孟郊去世，十一年（816），李贺去世，长庆四年（824），韩愈去世，大和年间，卢仝、皇甫湜也相继去世，只有贾岛、姚合一直活到了会昌、大中年间，而韩愈所领导的新诗潮，也就逐渐蜕变，被晚唐诗风所取代。

    ------------------


章培恒 骆玉明—中国文学史—第四节 元稹、白居易与新题乐府诗

第四节　元稹、白居易与新题乐府诗
    大致与韩愈、孟郊等人同时，有一批诗人在另一个不同的方向上也掀起了一股新诗潮。其显著特点，是以乐府——
    特别是新题乐府的形式，来反映社会问题，针砭政治弊端，以期达到实际的社会效果。同时在艺术表现上，这群诗人也大多努力以平易浅切的语言、自然流畅的意脉来增加诗歌的可读性（这一特点恰好与韩、孟一派诗人相背反）。他们中包括张籍、王建、元稹、白居易、李绅等人。以前人们曾把这一新诗潮称为“新乐府运动”。
    早在安史之乱前后，杜甫就曾以乐府风格的诗篇针砭现实，《兵车行》、《丽人行》等摆脱古题，“即事名篇”（元稹《乐府古题序》），其实已经是一种新题乐府，只不过“新乐府”的观念没有被明确提出。大历、贞元年间，顾况也写过一些运用俚俗语言反映现实社会问题的诗篇。从贞元末至元和初，张籍、王建、元稹、白居易、李绅诸人先后步入仕途。
    他们作为新进官员，具有较高的政治热情和积极表现自己的愿望，而元和初宪宗颇思振作，这也给他们带来一种兴奋。因此，他们彼此唱和，相互呼应，热情地以诗歌形式宣传自己的政治主张，反映各种严峻的社会问题，企图把诗歌作为有力的政治工具来使用。诸人中，张、王最早从事这一类型的写作，而“新乐府”概念的形成，则始于李绅的《乐府新题》二十首。其诗已佚，但从尚可知道的诗题来看，其内容特点是清楚的。李绅的创作引起元稹、白居易的热烈响应，并由他们——尤其是白居易，把新乐府的创作推向高潮，白氏的《新乐府》五十首，成为这一新诗潮的代表作。这一诗潮的高峰期为元和四年（809）前后，为时不很长。
    除了新题乐府，这群诗人当然还写过很多其他类型的诗作，各有不同的成就。
    张籍（约766—约830）字文昌，苏州（今属江苏）人，贞元十五年（799）进士，曾任水部郎中、国子司业。有《张司业集》。他为人热情诚恳，交游很广，与以韩愈为首的诗人群体和以白居易为代表的诗人群体都有密切的关系。正如他自称的“学诗为众体”（《祭退之》），他既写有像《城南》这样颇似孟、韩的作品，也写有《宿江店》、《霅溪西亭晚望》这样近似大历十才子诗风的作品，也写有《野老歌》、《废宅行》这样反映现实、通俗晓畅的乐府诗。
    白居易《读张籍古乐府》称赞张籍“尤工乐府诗，举代少其伦”。他的乐府诗题材很广泛，有的描写了下层百姓的困苦生活，尤其是官府的赋税过重所造成的压迫，如《野老歌》写贫困老翁所种的粮食“输入官仓化为土”，只好“岁暮锄犁傍空室，呼儿登山收橡食”；《促促词》写贫穷人家的男子成年在外奔波，女子“自执吴绡输税钱”，夫妇不能团圆；
    《山头鹿》则写道：
    山头鹿，角芟芟，尾促促。贫儿多租输不足，夫死未葬儿在狱。早日熬熬蒸野冈，禾黍不收无狱粮。县家唯忧少军食，谁能令尔无死伤。
    也有写战争给百姓所带来的痛苦的，如《董逃行》描述了战争中“重岩为屋橡为食、丁男夜行候消息”的紧张状况；《征妇怨》描述了战争后“万里无人收白骨，家家城下招魂葬”的凄惨景象；《凉州词》更指斥“边将皆承主恩泽，无人解道取凉州”，表达了民众渴求安定统一的愿望。此外，张籍乐府诗还写了一些民间日常生活的题材，如《白鼍鸣》写人们久旱之中终于盼来降雨的情景：
    天欲雨，有东风，南溪白鼍鸣窟中。六月人家井无水，夜闻鼍声人尽起。
    而《江南行》则描写了江南各种具有显著地方特点的风土人情，宛如一幅民俗画卷。
    读张籍的乐府，很容易感受到其中一部分作品的民歌风味，像《长塘湖》、《云童行》、《白鼍鸣》都宛如民谣，《山头鹿》、《春水曲》的开头起兴也很像民歌，而《春别曲》：
    长江春水绿堪染，莲叶出水大如钱。江头橘树君自种，那不长系木兰船。
    则完全仿民歌写成，十分生动有趣、轻松自然。此外，在他的乐府中也很容易感受到平实通俗的语言风格，看不到什么生涩难通的词句，也看不到什么深奥难解的典故，平平道来，语意贯通，流畅明白，就连他的五言律诗，也受到这种语言风格的影响，写得轻快而不生涩，如：
    渔家在江口，潮水入柴扉。行客欲投宿，主人犹来归。竹深村路远，月出钓船稀。遥见寻沙岸，春风动草衣。（《夜到渔家》）
    王建字仲初，许州（今河南许昌）人，与张籍是朋友，年岁相仿，经历也大体相同，曾任县丞、县尉等低级官职，后任陕州司马。有《王司马集》。他的诗风与张籍相似，乐府诗也常针砭现实，反映民生疾苦，如《水运行》写官府运粮船队“西江运船立红帜，万棹千帆绕江水”，而农民却“去年六月无稻苗，已说水乡人饿死”；《当窗织》写贫女辛勤纺织，“水寒手涩丝脆断，续来续去心肠急”，而到头还得先输官府，余下的又得给婆婆，自己不能穿上新衣；《田家行》写农民种麦养蚕，都被官府拿走，心里痛苦万分还得感到侥幸，因为可以免得卖牛抵租；《海人谣》则写道：
    海人无家海里住，采珠役象为岁赋，恶波横天山塞路，未央宫中常满库。
    在这些尖锐地指责官府与朝廷盘剥百姓的诗歌中，表现了诗人的正义感与同情心。
    王建也有以俗语民歌入诗的趋向，如《园果》：“雨中梨果病，每树无数个。小儿出户看，一半鸟啄破。”浑如儿歌；
    《祝鹊》：“神鹊神鹊好言语，行人早回多利赂。我今庭中栽好树，与汝作巢当报汝。”则有如口语；《古谣》：“一东一西陇头水，一聚一散天边霞，一来一去道上客，一颠一倒池中麻。”
    则完全是从民间谣谚中脱化而来。此外，像《神树词》、《田家留客》及绝句《江陵道中》、《雨中寄东溪韦处士》，也都有民歌那种通脱流利、自然明快的风味。
    王建的乐府诗与张籍相比，在语言的通俗平易和结构的流贯上都很相似，但张籍的诗在节奏变换上显得要轻快圆转些，常常采取若干句换韵和视角叠变的方式使人读来富有变化感，而王建的乐府诗则善于在平直朴素的叙述之后加上一两句看似平常的句子使意蕴加深，在不动声色中突出主题。如《当窗织》写贫女织布辛苦，后面加上一句“当窗却羡青楼倡，十指不动衣盈箱”，以织布贫女羡慕本身是沦于不幸的娼女，突出地呈现了贫女痛苦的心境。
    另外，王建还以写宫女生活的《宫词一百首》著名。这些诗写得小巧清丽，对宫中奢华生活颇多渲染，有几篇较好的，能够给人以较深的感想，如下面一首：
    教遍宫娥唱尽词，暗中头白没人知。楼中日日歌声好，不问从初学阿谁。
    张籍、王建的诗歌在元稹、白居易之前就已表现了诗坛上不同于大历、贞元诗风的又一新变化，后来他们又成为以元、白为代表的新诗潮的重要成员。张、王之不同于元、白，在于他们没有提出鲜明的理论主张，其创作沿用乐府古题的也比较多，关涉现实政治的尖锐性还不那么突出，因此所谓“新乐府”的特征尚未得到凸现。这一新诗潮要到元稹、白居易创作出大量新题乐府诗，并提出诗要“为君为臣为民为物为事而作，不为文而作”（白居易《新乐府序》）的纲领时，才算真正形成。但也正是因为他们不以一种鲜明的理论为指导，故其乐府创作的内容较为宽泛，而不仅仅是政治性的。元、白一方面以鲜明的理论和关涉政治的尖锐性推进了新诗潮的高涨，而且以白居易而言，其创作成就也显然高于张、王，但他们的诗受政治理念的影响也更为显著了。
    元稹（779—831）字微之，河南（今河南洛阳）人，十五岁以明经擢第，元和元年（806）登才识兼茂明于体用科第一名，授左拾遗，历仕监察御史，因触怒宦官被贬。元和十年（815）回京不久又被外任通州司马，后召回。自此仕途顺达，长庆二年，曾短时期任宰相（工部尚书同平章事）。以后又任过浙东观察使、尚书左丞、武昌军节度使等高职，五十三岁时死于任上。有《元氏长庆集》。
    元和四年（809），元稹看到李绅所作的“乐府新题”二十首，觉得“雅有所谓，不虚为文”，所以深有感触，便选了其中特别与现实弊病有关的诗题创作了《和李校书新题乐府十二首》。其中，《上阳白发人》写民间女子被囚禁深宫，空耗青春年华；《华原磐》以两种乐器的对比，暗指君主不辨正声邪声，而小人佞言媚上，导致天下大乱；《五弦弹》借五弦比五贤，希望君王征召贤人，调理五常；《西凉伎》写边陲的繁荣与衰败变化，指斥“连城边将但高会”，却不能安定边疆的现象；《法曲》写安史之乱前后习俗变化，痛惜雅正习俗的消失……。可以看出，元稹的乐府诗是针对现实政治而写的，他所涉及的面很广，但内容庞杂，既有对安史之乱以来社会变迁的反思，有对百姓疾苦的同情，也有儒家礼乐治国思想和大汉族主义。它反映了士大夫对国家命运的忧患意识，而这种意识又同儒家所谓“正礼作乐而天下治”、规劝君主以整顿伦理纲常为治国之本的思想密切相联。由于这是从理念出发来写的诗，所以在艺术上很粗糙，议论多而缺乏形象，语言也较夸饰浮靡，不够简洁生动。倒是此后所写的另一些乐府诗，还显得稍为深入，如《竹部》反映了伐竹人历经艰辛却因官家赋税而忍受饥饿的生活，《织妇词》记述了劳动妇女因为有纺织手艺反而被限制不准嫁人、不能享受人伦之乐的悲惨情景，以“羡他虫豸解缘天，能向虚空结罗网”这样绝望的呼号写出了她们的痛苦心境。这些诗，虽然仍是出于政治理念，但多少有些真实感受，语言也还简洁明快。
    元稹一方面在理念上肯定杜甫式的“直道当时语”（《酬李甫见赠十首》之三），肯定诗歌要“刺美见事“（《乐府古题序》），但另一方面在更多的创作中，却并不能遵照这种原则。他早年因诗传唱宫中而被宫中人称为“元才子”（《旧唐书》本传），这大抵是些艳丽的小诗，如白居易所称赞的那样，“声声丽曲敲寒玉，句句妍辞缀色丝”（《酬微之》）。这类诗其实才是元稹真正爱好和费心创作的，所以在情感表达的细腻、意象色彩的明丽上很有特色。而且元稹受大历、贞元诗风影响较深，如作于少年时的《清都夜景》和后来的《月临花》、《红芍药》等，都运用了细腻的语言技巧来表现内心细微婉约的情感。以《落月》为例：
    落月沉余影，阴渠流暗光。蚊声霭窗户，萤火绕屋梁。飞幌翠云薄，新荷清露香，不吟复不寐，竟夕池水傍。
    另如《春晓》：“半欲天明半未明，醉闻花气睡闻莺。狋儿撼起钟声动，二十年前晓寺情。”把诗人在朦胧的回忆中心旌摇荡的情怀刻画得十分感人。而元稹最为人称道的是悼亡诗，写得情深思远、哀婉动人。如《遣悲怀》三首之一：
    谢公最小偏怜女，自嫁黔娄百事乖。顾我无衣搜荩箧，泥他沽酒拔金钗。野蔬充膳甘长藿，落叶添薪仰古槐。今日俸钱过十万，与君营奠复营斋。
    在上述体制较短的小诗外，元稹还写了不少长篇排律。他素有此好，十六岁时所写的《代曲江老人百韵》，即长达千字，在与白居易等结为好友后，互相唱酬，争奇竞巧，更写了不少这种长律，动辄百韵，少也三十韵。这是为写诗而写诗，一味铺陈排比，是最没有诗意的押韵文字。可是，在《酬乐天余思不尽加为六韵之作》中，元稹却不无自矜地注道：“乐天曾寄予千字律诗数首，予皆次用本韵酬和，后来遂以成风耳。”
    因为这种诗可以显示博学强记、显示铺排的本领，所以在当时颇有影响，造成了一种玩弄文字游戏的风气。其实，这种诗在艺术上还比不上那首二十字的《行宫》：“寥落古行宫，宫花寂寞红。白头宫女在，闲坐说玄宗。”
    艳丽而浅近的小诗和铺张排纂的长律，在元和时风靡一时，被称为“元和体”诗。元稹自己曾说过，前者是自己“屡为小碎篇章，以自吟畅”，想从律诗中找到一种“思深语近，韵律调新，属对无差，而风情宛然”的诗歌境界，后者则是与白居易“戏排旧韵，别创新词”，“欲以难相挑耳”（《上令狐相公诗启》）。但前者虽有些佳作，却不能说达到了目标，后者本来就没有真正诗歌意义上的目标。后来，元稹在仕途上一帆风顺，政治上日趋保守，虽也写下不少闲适诗篇，但大多只是谈佛言道，排遣个人情怀，表现一下自己的高雅与清旷而已。
    比起元稹，白居易对新题乐府诗下的功夫要大得多，影响也大得多。一方面，他对诗歌创作有一套系统的看法，另一方面，他的新乐府不仅反映的社会生活面更广，在内容上表现得更深入，而且在语言上也形成了独特的平易浅切、自然生动的风格。因此，在这一诗潮中，他无疑是最重要的代表人物。
    白居易（772—846）字乐天，下邽（今陕西渭南）人。他少年时代是在战乱中度过的，十二、三岁便离乡到越中避乱。
    德宗贞元十六年（800），他考中进士，贞元十八年应拔萃科考试，被授秘书省校书郎，与元稹一道开始了仕宦生涯。
    元和元年（806），在应制举时，白居易曾和元稹闭门思考现实社会的种种问题，写下了七十五篇“对策”，这些后来被编为《策林》的政治短论，涉及了当时社会各方面问题，其中如反对横征暴敛，主张节财开源，禁止土地兼并，批评君主过奢等等，都反映了他们对社会的责任感和对政治的参与热情。这一年，他被任命为盩厔（今陕西周至）县尉，不久召回长安任翰林学士，元和三年至五年任左拾遗。
    任左拾遗的三年，白居易从他的正义感和政治上的进取心出发，对时政提出了强烈的批评。他屡次上书，反对宦官掌兵权，指责皇帝的过失，又创作了包括《秦中吟》、《新乐府》五十首在内的大量政治讽谕诗，对这段在其政治与文学生涯中最有光彩的历史，直到几年以后白居易还颇为自豪。
    元和五年（810），白居易任满改授京兆府户曹参军，次年因母丧而回乡守制三年，然后返长安，任左赞善大夫。这时，他的政治热情似乎开始消退，对闲适宁静生活的兴趣滋长起来了。恰恰两年后，宰相武元衡被平卢节度使李师道的刺客刺死，白居易上书请捕刺客，反而因越职言事而得罪，贬为江州司马。这一次打击，使他早年生活理念逐渐动摇，而向佛道思想靠近。他在庐山东林寺建了草堂，礼佛参禅，走向了独善其身式的闲适自娱。
    此后，他又任过忠州、杭州、苏州刺史，秘书监、河南尹、太子少傅。越到晚年，他心中受佛教的浸染就越深，最后他闲居洛阳，与香山寺僧人结社，捐钱修寺，自号香山居士。七十五岁时卒于洛阳。有《白氏长庆集》。
    白居易对于诗歌的见解形成于元和初年，在他与元稹“揣摩当代之事”而写成的《策林》中，就有一篇《采诗以补察时政》，系统地谈到了诗的功能与作用。首先，他指出诗是人们有感于某种事实而触发了情感的产物，所谓“人之感于事，则必动于情，然后兴于嗟叹，发于吟咏，而形于歌诗矣。”
    因此他强调从诗歌中可以了解社会问题，观“国风之盛衰”、“王政之得失”，所以国君应当效法古人，建采诗之官。元和元年以后，这一理论逐渐成熟，在元和四年所作的《新乐府序》中，白居易明确地提出诗应“为君为臣为民为物为事而作，不为文而作也”。他一方面要求君主“欲开壅蔽达人情，先向歌诗求讽刺”（《新乐府·采诗官》），另一方面则要求诗人在诗中反映现实问题，提出讽谏。在《读张籍古乐府》中，他通过表彰张籍来宣扬自己的观点：“风雅比兴外，未尝著空文。读君学仙诗，可讽放佚君；读君董公诗，可诲贪暴臣；读君商女诗，可感悍妇仁；读君勤齐诗，可劝薄夫敦。上可裨教化，舒之济万民。下可理情性，卷之善一身。”也就是说，诗要写得有“讽”、“感”、“劝”的实际效用。两方面综合起来是一个意思，白居易强调的是诗歌的政治与社会功能，即《与元九书》中所说的：“文章合为时而著，歌诗合为事而作。”
    而最终的目的，是要借此帮助国君实现良善的政治秩序与良善的社会风俗。
    白居易的诗歌理论，大体上是汉儒诗说的推衍，没有多少新的创见。从其消极意义来说，他完全从对于政治与教化的作用来看待诗歌的功能，使之处于从属性和工具性的地位，而忽视了诗歌自由抒情的意义，以及它的审美功能和娱乐功能，对诗歌加上了严厉的限制。这种理论与同时期韩愈在散文领域所倡导的“古文运动”的理论，都是儒家以伦理为本位的文学观在长期受到冷淡以后在新的历史条件中的再兴；
    这种理论不可避免的弊病，是引发出源于政治理念的创作。但应该说，这种理论在当时也还有它的积极意义。在此之前，普遍注重自我内心伤感、惆怅的风气，造成诗歌的格局窘狭、气势萎靡、内容单薄。白居易等人的理论呼吁诗人正视广阔的社会生活，自然有再度扩展诗歌题材的作用。在这种呼吁下，不少诗人写下了反映社会面貌和民生疾苦的诗篇，使更多的人认识到社会的弊病；而其中的一些具有真实感受的优秀之作，还表现了人对人应有的同情和友爱。
    白居易最为人称道的是主要创作于元和初至元和四年的《秦中吟》及《新乐府》五十首等他标为“讽喻”一类的诗歌。
    这些诗歌从总体上来说，都是作者关怀现实政治、关怀社会问题，企图对其所认为的不良现象加以纠正的产物，但具体分析，却有所不同。在一部分作品中，白居易常以儒家正统道德的维护者自居，批评他所不满的习俗败坏现象。譬如他告诫少女们不要为爱情而“淫奔”，以免遭受恶果；他指责自天宝以来，胡乐、胡舞、胡妆盛行，人心不古，连皇帝也受到了迷惑，以致雅正之乐无人问津，社会风气遭到破坏。从这里可以看出，白居易所提出的复兴唐王朝之道，包含着复古保守的成分，而这不仅是白居易个人的问题，实际也是唐代文化精神衰落的表现。而在另一部分诗中，诗人广泛涉及了社会的不公正和民众生活的艰难，具有更为积极的意义。
    首先，他描述了这个时代中最尖锐的贫富不均现象和下层百姓在各种剥削勒索下艰难挣扎的悲惨状况。《重赋》中写下层民众“幼者形不蔽，老者体无温；悲喘并寒气，并入鼻中辛”，而《伤宅》所写富贵者的奢侈，恰与此形成对照：
    “一堂费百万，郁郁起轻烟。洞房温且高，寒暑不能干。……
    厨有臭败肉，库有贯朽钱。”《缭绫》中也以“丝细缲多女手疼，札札千声不盈尺”写出农妇的艰辛，而对照以富贵者的浪费：“汗沾粉污不再着，曳土蹋泥无惜心。”在《买花》诗中，他借一个田舍翁之口发出感叹：“一丛深色花，十户中人赋！”这些诗作，客观上揭露了封建社会中阶级压迫与剥削的事实。作为一种解救，诗人希望权势者能有所节制，因而他尖锐地指责那些在下层百姓的困苦之上还要加上一层困苦的贪吏、宦官。在《轻肥》中，他揭露了宦官“樽罍溢九酝，水陆罗八珍。果擘洞庭橘，脍切天池鳞”，而这时百姓却处在水深火热之中，“是岁江南旱，衢州人食人”！《卖炭翁》则指责宫中黄衣使者盘剥掠夺百姓，不问青红皂白抢走卖炭翁辛辛苦苦烧的一车炭；《杜陵叟》中则写长吏明知庄稼为自然灾害所毁，却仍然“急敛暴征求考课”，逼得百姓典桑卖地来抵官租，白居易愤怒地说道：
    剥我身上帛，夺我口中粟，虐人害物即豺狼，何必钩爪锯牙食人肉！
    其次，白居易还注意到边疆无休止的战争导致千万百姓无辜丧生。著名的《新丰折臂翁》写了一位在天宝年间逃过兵役的老人，当时，宰臣“欲求恩倖立边功”，发动对南诏的战争，无数被强征去当兵的人冤死异乡，这位老人“偷将大石捶折臂”，才留得残命。诗中借老翁之口说道：
    此臂折来六十年，一肢虽废一身全。至今风雨阴寒夜，直到天明痛不眠。痛不眠，终不悔，且喜老身今独在。不然当时泸水头，身死魂孤骨不收。应作云南望乡鬼，万人冢上哭呦呦。
    这位命运悲惨的老人，却以欣喜口吻自庆侥幸，让人读来更觉得悲哀，同时也感受到诗人的目的不仅在记叙一桩往事，而是反映出战争带给广大人民的无穷苦难。
    除了上述两大主题，白居易的乐府诗所涉及的政治问题和社会问题还有许多。他揭露了官吏昏庸无能，将帅骄横无勇，借君国之名义而饱一己之私；他批评宫中幽禁了无数宫女，要求皇帝将他们释放；他还批评求仙之虚妄，佛寺的繁多，希望君主采取措施来干预……，这些都切中了时弊。
    元和年间，正是社会相对稳定，战乱稍稍平息的时候，醉生梦死的人又开始花天酒地，庸凡的人又在弹冠相庆，而白居易却挑开虚饰的面纱，暴露出这个社会的黑暗、动乱、肮脏和不合理，批评的锋芒横扫了整个社会，上至宫廷，下至官吏，这是自杜甫以来没有人做到过的。据说这些诗使“权豪贵近者相目而变色”，“执政柄者扼腕”，“握军要者切齿”（《与元九书》），恰恰说明它击中了社会要害，刺痛了权势者的神经，也说明白居易是有正义感和勇气的。
    如果与杜甫的同类诗相比较，可以看到，在抨击现实的尖锐性方面，白居易并不比杜甫逊色。但从诗歌艺术来说，杜甫的诗大都是实际生活体验的产物，具有很强的感染力；而白居易的诗则有明确的服务于政治的目的，当这种目的与他的实际生活感受能够密切结合而蕴涵着热情时，一部分作品也写得很感人，尤其像《新丰折臂翁》等可以说是很优秀的，这种诗在元稹那里是看不到的。但也有一部分作品却和元稹的同类诗差不多，说教气味很重，读起来索然无趣。
    白居易对讽谕诗的语言表现有明确的要求，他在《新乐府序》中说：
    其辞质而径，欲见之者易喻也；其言直而切，欲闻之者深诫也。
    就是说，为了达到讽喻的目的，在文字上力求做到朴素浅显，直接了当，而不追求任何含蓄、曲折，当然更反对艰深晦涩。
    只有这样，才能让人容易明白并受到震撼。这种语言风格的缺陷是过于直露，有时颇为罗嗦，少了些精炼和含蓄。但一些优秀之作，则不仅通俗平易，而且意绪流畅，节奏明快，形象生动，也还是花费了艰巨的功夫的。不管怎样，在当时，它是一种新的诗歌风格，也赢得了最广泛的读者。据说，当时“禁省、观寺、邮候、墙壁之上无不书，王公、妾妇、牛童、马走之口无不道……自篇章以来，未有如是流传之广者”（元稹《白氏长庆集序》）。
    由于文学思想和人格上的致命弱点，白居易的新乐府创作，既在成就方面受到一定限制，也难以持续。他的诗歌理论，是把政治目的、社会功利放在第一位；所谓“为君为臣为民为物为事而作”，首先是“为君”而作。这不仅在写作立场上造成自我限定，而且当君主并不支持这种创作时，他也必然感到缺乏动力。而白居易又是一个性格很矛盾的士大夫，一方面深切地关心现实，富于同情心，另一方面又很爱惜自己，生一根白头发就终日惶惶然。在他初入仕途、官任左拾遗时所激起的政治热情，随着屡遭挫折而渐渐消退。元和六年他因母丧回乡后，写“讽喻诗”就少了，更多的是写旷达平和的“闲适诗”。元和十年被贬为江州司马，虽然写下了著名的《与元九书》，全面总结了自己的文学观点，但这只是对前一时期创作的再肯定，实际上此后他已经不再实行这一套文学主张。他在给一个朋友的信中说：“今且安时顺命，用遣岁月。或免罢之后，得以自由，浩然江湖，从此长往。”
    （《与杨虞卿书》）这种消极的念头，使他越发地去问道参禅，排遣忧愁。元和十一年所作《岁暮》诗，也明白地表达了他此时的心情：
    名宦意已矣，林泉计何如？拟近东林寺，溪边结一庐。
    所以，闲适生活成了白居易后期诗歌的主要内容。
    这些闲适诗对后世士大夫影响很大。这不仅因为它比较吻合中国士大夫的心理，而且因为它有明朗自然的气脉和平易流畅的语言，让人读来有亲切的感觉。白居易很推崇陶渊明，在他退居渭上时，写过《效陶潜体诗十六首》，在江州还专门去访问过陶渊明的故居。不过，虽然他的闲适诗也追求自然淡泊、悠远平和的风格，但并不像陶诗那么古朴，倒有些跳荡的明丽与亮色，也不像陶诗那么浑厚，倒有些悠长的理趣，语言也更显得浅切流畅，像《大林寺桃花》：
    人间四月芳菲尽，山寺桃花始盛开。长恨春归无觅处，不知转入此中来。
    不仅写出了在山寺看见迟开桃花的惊喜，还蕴含了人间事所谓“别有一番天地”的理趣。又如《钱塘湖春行》：
    孤山寺北贾亭西，水面初平云脚低。几处早莺争暖树，谁家新燕啄春泥。乱花渐欲迷人眼，浅草才能没马蹄。最爱潮东行不足，绿杨阴里白沙堤。
    诗写得浅切平易，但五六两句中“迷”、“没”等字却是极贴切精致的，显然经过了用心锤炼。《问刘十九》是一首小诗：
    “绿蚁新醅酒，红泥小火炉。晚来天欲雪，能饮一杯无？”红炉绿酒，色彩已是十分明丽，而又在欲雪的暮天里，这色彩就越发有鲜明和暖人的感觉，末一句亲切的问语，又使人在阴寒中得到一种友情的温暖。短短二十字，写来趣味十足，色彩鲜明。
    在所谓“闲适诗”中，像上述几首那样写得很出色的还有一些。但类似的情怀写得太多，未免重叠复出，令人有千篇一律之感；而且有相当多写得很平庸。尤其是他总爱在诗里表白自己的淡泊高雅，哀叹自己的衰老孤独，谈论佛经的道理，实在没有什么趣味。
    在讽谕、闲适之外，白居易还把自己的诗歌分出“感伤”一类，其中的《长恨歌》、《琵琶行》，代表了白居易诗歌的最高艺术成就。
    《长恨歌》作于元和元年。据陈鸿的《长恨歌传》，白居易写《长恨歌》的本意是要“惩尤物，窒乱阶，垂于将来”，这可以说也有“讽喻”的意味。而且，《新乐府》中的《李夫人》诗中，特别提到“伤心不独汉武帝，自古及今皆如斯。君不见……泰陵一掬泪，马嵬坡下念杨妃，纵令妍姿艳质化为土，此恨长在无销期”，也正是《长恨歌》创作的主观意图的一个注脚。所以，《长恨歌》从写杨贵妃入宫到安史之乱，都对君主的耽色误国和贵妃的专宠有所讽刺。但是，这一意图并没有贯穿到底。白居易在描述杨、李爱情悲剧本身时，又抱着同情态度，用了许多动人的情节和语言把这场悲剧写得缠绵悱恻，这样就出现了双重主题彼此纠缠的现象。特别是诗中对玄宗与贵妃二人生死相恋、梦魂萦绕的那种带神话色彩的反复渲染，更把前一个主题大大地冲淡了。如诗中写到杨贵妃死后，玄宗的对景伤情：
    蜀江水碧蜀山青，圣主朝朝暮暮情。行宫见月伤心色，夜雨闻铃肠断声。
    在这段之后，他又以浓重的笔调继续写玄宗回长安后的孤寂：
    “夕殿萤飞思悄然，孤灯挑尽未成眠。”盼望梦中相会，却是“悠悠生死别经年，魂魄不曾来入梦”。到这里，可以说是把生死间的苦恋之情写到了极致，但下面推开一层，又写了临邛道士鸿都客为玄宗上天入地寻觅，在仙山见到了死后归仙的杨贵妃。看来似乎生死悬隔的恋人可以相会了，但又一转，杨贵妃的魂魄却不能回去，“昭阳殿里恩爱绝，蓬莱宫中日月长”。这时读者会代唐玄宗感到一种绝望，然而再一转，又是杨贵妃请道士带去当年的定情物给玄宗，并重温旧日盟誓：
    “但令心似金钿坚，天上人间会相见。临别殷勤重寄词，词中有誓两心知：七月七日长生殿，夜半无人私语时，在天愿为比翼鸟，在地愿为连理枝。”这是一种深深的，又是只留下眷念而永远无法实现的情意，所以白居易在结尾处写下：
    天长地久有时尽，此恨绵绵无绝期！
    因而《长恨歌》留给读者的，主要不是“惩尤物”式的道德教训，而是对刻骨铭心的爱情的深深的感动。
    写于元和十一年的《琵琶行》，则是一首感伤自己生平坎坷的抒情叙事诗。开头记述诗人秋夜在江州浔阳江头送客，听见江上琵琶声，于是便请弹琵琶女子相见：
    千呼万唤始出来，犹抱琵琶半遮面，转轴拨弦三两声，未成曲调先有情。
    在听了一曲琵琶之后，女子诉说了自己的身世。原来这女子与白居易一样来自京都，也有一番由繁华而凄凉的遭遇，同病相怜的白居易深有感触：“我闻琵琶已叹息，又闻此语重唧唧。同是天涯沦落人，相逢何必曾相识。”最后，沉浸在哀伤中的女子再弹一曲，声音越发凄凉悲切，而同样沉浸在伤感中的白居易听毕之后，更是泪下沾襟。
    在白居易的诗歌中，这一类叙事兼抒情的感伤诗是写得最成功的一部分。首先，在叙事抒情中，他往往采用精致生动、音声色彩与气氛相和谐的意象来勾勒一个个鲜明的画面，烘托出浓重的情绪氛围。如《长恨歌》中“行宫见月伤心色，夜雨闻铃肠断声”，用最能引起人情思的月色、夜雨、铃声，组成有声有色的伤感情景；“夕殿萤飞思悄然，孤灯挑尽未成眠。迟迟钟鼓初长夜，耿耿星河欲曙天”，从黄昏到凌晨，空殿萤飞、孤灯只影、钟鼓之声、耿耿星河，四种色彩、音声都给人以寂寞孤单感的意象，映衬出了玄宗彻夜不眠的苦苦情思。而《琵琶行》里，一开始就挑选了“枫叶荻花秋瑟瑟”这样的意象，以呈现怅惘伤感的氛围，接着以“江浸月”，即江水宁静地映着团团月色这样的意象，再给人以孤寂的感觉；而听了琵琶后，又以“唯见江心秋月白”这样静谧、萧瑟的意象再次呼应，烘托出凄凉寂寞的心境。其次，白居易很善于掌握节奏，他以变化的节奏把画面连缀起来，造成各种不同的气氛。如《长恨歌》写安史之乱中玄宗西迁的那一段，从“九重城阙烟尘生”到“回看血泪相和流”，画面变换急促，好像鼓点频敲，构成了紧张的叙事气氛；而写玄宗思念死去的杨贵妃的一长段，从“蜀江水碧蜀山青”，画面变换便舒缓下来，显得沉重缓慢，抒情意味便全出来了。这样的不同节奏与内容结合得十分巧妙。又如《琵琶行》描绘琵琶女的演奏，最妙的不是精巧的比喻——这种比喻在顾况、韩愈、李贺诗中也有，而是善于通过描写音乐节奏的变化来表现情绪的起伏。它开始零散，“转轴拨弦三两声，未成曲调先有情”，继而“低眉信手续续弹”，出现了舒畅的节奏。此后逐渐由慢而快，用了反复排比重叠的字句写出“大弦嘈嘈如急雨，小弦切切如私语；嘈嘈切切错杂弹，大珠小珠落玉盘”，诗的用字造句与琵琶声响交映成趣。最后在一个小小的回旋跌宕之后进入了高潮：“银瓶乍破水浆迸，铁骑突出刀枪鸣。”然后这惊天动地之后又突然煞住：“曲终收拨当心划，四弦一声如裂帛。东舟西舫悄无言，唯见江心秋月白。”归于一片寂静。在这里，不仅所描写的音乐是有节奏感的，诗歌语言本身以及诗中画面的变换也都是有节奏感的。这种绝妙的处理，便造成了起伏跌宕的感人效果。此外，这类感伤诗的意脉流畅而不呆板，明晰而不晦涩，抒情叙事结合得天衣无缝，语言也很明白易懂，这些就是白居易大多数诗歌都具有的共同特色了。
    以张籍、王建、元稹、白居易等人的乐府诗创作为核心的一股新诗潮，以其对社会政治问题的强烈关注，和与此相关的平易通俗的语言，突破了过去一段时期内狭隘的诗歌内容，改变了过分雕琢的诗歌语言习惯，恢复了中国古典诗歌关心社会现实和民生疾苦的优良传统，既开拓了诗歌的表现领域，也发展了新的诗歌语言。
    但是，这一新诗潮过分偏激地强调诗歌的政治意义和理念化的倾向，也造成了另一方面的弊病。特别是在封建专制主义越来越严厉、个性受到的压抑越来越强烈的环境下，文人的真实感情受到来自外部与内心的双重压力，个人的理想、欲望被潜藏起来，而冠冕堂皇的儒家伦理观念便笼罩了诗歌。
    白居易等人的诗在政治理念之外，还有真正为生活现实所激发的热情，后来的有些拙劣的模仿者就不免单纯或主要从理念出发，只是把诗歌当作工具，写一些毫无激情的说教文字了。

    ------------------


章培恒 骆玉明—中国文学史—第五节 刘禹锡柳宗元

第五节　刘禹锡柳宗元
    对于中唐诗人来说，如何摆脱盛唐诗风的笼罩，开创新的诗歌境界，是他们的重要课题。所以，很多诗人都在各自的角度摸索，在不同的方面创新，由此而出现了一种多元化艺术追求的趋向。以韩、孟和元、白为代表的两大新诗潮固然最为引人注目，但在此之外，还有不少具有自己独特风格、独特建树的诗人，其中比较杰出的，是刘禹锡和柳宗元。
    刘禹锡（772—842）字梦得，洛阳人（今属河南），贞元九年（793）进士，贞元末任监察御史时，与柳宗元等人参与了由王叔文、王伾领导而很快宣告失败的革新活动，因此被贬为朗州司马，此后长期在外地任职。至大和二年（828）才回到长安，先后任主客郎中、集贤殿学士。此后又曾出外任苏州、汝州刺史，继而迁太子宾客。有《刘梦得文集》。
    刘禹锡早年随父寓居嘉兴，常去吴兴拜访作为江南著名禅僧兼诗僧的皎然和灵澈，据其《澈上人文集纪》自述，当时他“方以两髦执笔砚，陪其吟咏，皆曰孺子可教”，这一早年经历对其后来的诗歌创作影响很深。那么，皎然、灵澈的诗歌主张是怎样的呢？皎然有《诗式》论诗，特别注意两方面，一是主张苦思锻炼，要求诗人在对词句加以精心锤炼之后复归自然，他认为这种自然才是诗的极致；二是极重视诗歌意蕴深远而气韵朗畅高扬的境界，认为“取境偏高，则一首举体便高，取境偏逸，则一首举体便逸”。而这“境”即意境来自创作主体的心境，“真思在杳冥，浮念寄形影”（《答俞校书冬夜》），即诗人主观心境与审美观照乃是最重要的。灵澈没有诗论传世，但据权德舆《送灵澈上人庐山回归沃州序》说，他“心冥空无而迹寄文字，故语甚夷易，如不出常境，而诸生思虑终不可至……知其心不待境静而静”；又说他常“拂方袍，坐轻舟，溯沿镜中，静得佳句，然后深入空寂，万虑洗然”，可见灵澈也重视在主体的静默观照中赢得意境的空灵深邃，而且语言也是追求自然的。这些见解一方面受到大历、贞元诗风影响，讲究字词锤炼，不露痕迹，一方面则来源于佛教重视“心”即主观体验感受的思想。刘禹锡深信佛教，得其中三昧，在很多年以后他还说，写诗的人应该“片言可以明百意，坐驰可以役万景”（《董氏武陵集纪》），前句即指语言的简练与含蓄，后句即指主体的观照与冥想。所以他一方面重视通过锤炼与润饰使诗歌的语言既精巧又自然，而反对多用生僻字眼，提出“为诗用僻字，须有来处……
    后辈业诗，即须有据，不可率尔道也”（《刘宾客嘉话录》）；
    另一方面，他又极重视主体的观照与冥想，在《秋日过鸿举法师寺院便送归江陵诗引》中他曾说：
    能离欲则方寸地虚，虚而万景入；入必有所泄，乃形于词。……因定而得境，故翛然以清；由慧而遣词，故粹然以丽。
    定，是排除杂念的观照，慧，是一种灵感的获得。这样写出来的诗，便能容纳更丰富的内涵，有着更深的意境。因此，刘禹锡的诗大多自然流畅、简练爽利，同时具有一种空旷开阔的时间感和空间感。像他的名句如“芳林新叶催陈叶，流水前波让后波”（《乐天见示伤微之敦诗晦叔三君子皆有深分因成是诗以寄》），“沉舟侧畔千帆过，病树前头万木春”（《酬乐天扬州初逢席上见赠》），都是他对历史、人生进行沉思之后的一种感悟。这种感悟以形象出现在诗里，不仅有开阔的视界，而且有一种超时距的跨度，显示出历史、现实、未来在这里的交融。
    刘禹锡的咏史诗十分为人称道。这些诗以简洁的文字、精选的意象，表现他阅尽沧桑变化之后的沉思，其中蕴涵了很深的感慨，如《西塞山怀古》、《乌衣巷》、《石头城》、《蜀先主庙》等都是名篇。
    王濬楼船下益州，金陵王气黯然收。千寻铁锁沉江底，一片降幡出石头。人世几回伤往事，山形依旧枕寒流。今逢四海为家日，故垒萧萧芦荻秋。（《西塞山怀古》）
    朱雀桥边野草花，乌衣巷口夕阳斜。旧时王谢堂前燕，飞入寻常百姓家。（《乌衣巷》）
    前一首是诗人站在西塞山远眺的感慨，在他心中，是一种永恒与短暂的强烈对比：千帆竞发、铁锁沉江，无论是战降治乱、分裂统一，这一切比起默默无言的大自然来，都不过是过眼烟云，瞬间即逝。后一首则通过王谢这些士族的旧迹变为寻常百姓家的历史变迁，呈现了人们心灵深处常有的对一切繁华与高贵都会被时间洗刷净尽的叹息。
    刘禹锡的山水诗，也改变了大历、贞元诗人襟幅狭小、气象萧瑟的风格，而常常是写一种超出空间实距的、半虚半实的开阔景象，如“水底远山云似雪，桥边平岸草如烟”（《和牛相公游南庄醉后寓言戏赠乐天兼见示》），“野草芳菲红锦地，游丝缭乱碧罗天”（《春日书怀寄东洛白二十二杨八二庶子》）。再如《望洞庭》：
    湖光秋月两相和，潭面无风镜未磨。遥望洞庭山水翠，白银盘里一青螺。
    在这静谧空灵的山光水色中融入了诗人的主观情感，构成了一种恬静平和的氛围。
    不过，虽然刘禹锡说过“能离欲则方寸地虚”，但是他积极参与永贞革新，其实还是要在社会中实现人生理想；他的性格也比较倔强，所以尽管受佛教徒影响，他却不像后期的白居易那样，时而满足，时而颓废，诗中倒是常常表现出高扬开朗的精神。如《秋词》二首之一：“自古逢秋悲寂寥，我言秋日胜春朝。晴空一鹤排云上，便引诗情到碧霄。”《同乐天登栖灵寺塔》：“步步相携不觉难，九层云外倚栏杆。忽然语笑半天上，无限游人举眼看。”都有一种高扬的力量。由于有了含蓄深沉的内涵、开阔疏朗的境界和高扬向上的情感，刘禹锡的诗歌便显得既清峻又明朗。
    此外还应该提到他受民歌影响所写的一些诗篇。皎然、灵澈等人生活在民歌兴盛的吴地，而在禅宗看来，民歌率直自然、活泼朴素，正是语言的极致，所以他们也曾汲取民歌的特色来写诗，这无疑对刘禹锡有一定影响；刘禹锡又多次贬官南方，这也是民歌盛行的地方，所以刘禹锡常常收集民间歌谣，学习它的格调进行诗歌创作，如《白鹭儿》：
    白鹭儿，最高格。毛衣新成雪不敌，众禽喧呼独凝寂。孤眠芊芊草，久立潺潺石。前山正无云，飞去入遥碧。
    诗以隐喻方式写自己孤高的情怀，但用的是轻快的民歌体。还有一些完全仿照民歌的作品，如《竹枝词》、《杨柳枝词》、《堤上行》、《蹋歌词》等，都很朴素自然、清新可爱，散发着民歌那样浓郁的生活气息，以下两首尤为传神：
    江南江北望烟波，入夜行人相应歌。桃叶传情竹枝怨，水流无限月明多。（《堤上行》三首之二）
    杨柳青青江水平，闻郎岸上唱歌声。东边日出西边雨，道是无晴还有晴。（《竹枝词》二首之一）
    柳宗元（773—819）字子厚，河东解（今山西运城）人。
    他与刘禹锡同年中进士，又一起参加永贞革新，失败后先贬永州，后贬柳州。他的遭遇比刘禹锡更不幸，一直到元和十四年，这种贬斥的厄运还没有离开他，而当唐宪宗因裴度的请求下诏召回他的时候，他却与世长辞了，年仅四十七岁。有《柳河东集》。
    柳宗元留下来的诗歌仅一百多首，但历来评价很高。尤其是宋代大诗人苏轼，他曾说：“柳子厚诗在陶渊明下，韦苏州（应物）上。退之（韩愈）豪放奇险则过之，而温丽靖深不及也。所贵乎枯淡者，谓其外枯而中膏，似淡而实美，渊明、子厚之流是也。”（《评韩柳诗》）又说，柳宗元、韦应物的诗是“发纤秾于简古，寄至味于淡泊”（《书黄子思诗集后》）。
    柳宗元诗确如苏轼所说，兼有简洁、靖深、温丽、含蓄之长，在自然、朴实的语言中蕴含了幽远的情思。尤其应当注意的是，柳诗中常常出现的是一种空旷孤寂的意境，如《中夜起望西园值月上》：
    觉闻繁露坠，开户临西园。寒月上东岭，泠泠疏竹根。石泉远逾响，山鸟时一喧。倚楹遂至旦，寂寞将何言。
    月是寒的，露是寒的，远处微渺的泉声和山鸟偶尔的一鸣，映衬出寒夜的清冷静寂，在寒夜中呈现了诗人所感受到的孤独与寂寞。又如著名的《江雪》：
    千山鸟飞绝，万径人踪灭。孤舟蓑笠翁，独钓寒江雪。
    在广袤的雪原上，没有人迹，在茫茫的天空中，没有鸟影，只有一叶孤舟载孤零零一个渔人，在雪漫漫中独自垂钓。又如《渔翁》：
    渔翁夜傍西岩宿，晓汲清湘燃楚竹。烟销日出不见人，欸乃一声山水绿。回看天际下中流，岩上无心云相逐。
    全诗表现的也是一种空旷悠远的感受，只是孤独感不是那么浓厚罢了。这些诗，都有幽深清远的意境，都包含了空旷孤寂的感受，又都是以经过精心锤炼而又不显得做作的语言和清丽朗洁而又平凡朴素的意象来表现的。
    形成柳诗特色的原因很多，较为重要的是：第一，他与僧侣的交往。柳宗元崇信佛教由来已久，他自己曾多次说，“吾自幼好佛”（《送巽上人赴中丞叔父召序》），“余知释氏之道且久”（《永州龙兴寺西轩记》）。而他的诗大都作于被贬之后，他所贬谪的永州、柳州又是禅风极盛的地方。在永、柳二州期间，他常与禅僧往来，从禅僧那里，他接受了“乐山水而嗜闲安”、对一切都以“平常心”对待的人生哲理（《送僧浩初序》）。《巽公院五咏·禅堂》一诗中说，“涉有本非取，照空不待析。万籁俱缘生，窅然喧中寂。心境本自如，鸟飞无遗迹。”《晨诣超禅师读禅经》又说：“道人庭宇静，苔色连深竹。日出雾露余，青松如膏沐。澹然离言说，悟悦心自足。”
    都表现了对超越尘世而无所滞累、空灵淡泊的心境的追求，因此，他写诗也就要努力表现这种心境。第二，永州、柳州秀丽山水的影响。十余年间，他在这种美丽而又荒疏的自然山水中生活，“傥荡其心，倡佯其形”（《对贺者》），使他对自然山水有亲切的感受；特别是在政治上受打击，心情压抑的情况下，他更感到山水对心灵的安慰。他不仅写下了许多优美清新的山水散文，也把这些山水景色融入诗中，如“梅岭寒烟藏翡翠，桂江秋水露鰅鳙”（《柳州寄丈人周韶州》），“蒹葭淅沥含秋雾，橘柚玲珑透夕阳”（《得卢衡州书因以诗寄》），“山腹雨晴添象迹，潭心日暖长蛟涎”（《岭南江行》），“山城过雨百花尽，榕叶满庭乱莺啼”（《柳州二月榕叶落尽偶题》），这些富有南方风味的自然景象给柳宗元的诗增添了一种新颖绮丽的美感。同时，这些景象在柳宗元主观心理的作用下，呈现出静谧旷远的意趣，成为构成柳诗独特意境的重要因素。
    但是，柳宗元毕竟不能忘怀现实政治和自身遭遇，失败的悲愤和被贬的怨艾始终萦绕在他的心头。这种心情常常与恬静闲适的追求纠结在一起，流露在诗中，使诗在闲适中有寂寞，在恬静中有孤独，在平和中有悲伤。如《夏初雨后寻愚溪》：
    悠悠雨初霁，独绕清溪曲。引杖试荒泉，解带围新竹。沉吟亦何事？寂寞固所欲。幸此息营营，啸歌静炎燠。
    被称为“愚溪”的“荒泉”自具美质而不为人理解和重视，它成为诗人自况自慰的对象。所以，柳宗元说“寂寞固所欲”，自称要“息营营”、“静炎燠，心里却是一腔无可奈何、只得如此的苦衷。又如《南涧中题》这首被誉为“平淡有天工”（曾吉甫《笔墨闲录》）的诗，却以“孤生易为感，失路少所宜。索寞竟何事，徘徊只自知”呈露了他的心情。苏轼说这首诗“忧中有乐，乐中有忧”（《苕溪渔隐丛话》引），其实“忧”才是其中的主要情感。这种闲旷与忧郁的交织，使柳宗元的诗中出现了陶渊明、王维、韦应物等都没有的清峻。尽管他的很多诗写得很淡泊，但透过去一层看，那空灵淡泊往往是一种自觉的追求，而悲凉却是不自觉的内心呈露。而当这种悲凉侵入心头而不能自己时，那闲适淡泊便消失了，剩下的只是一种悲愤之气，像《登柳州城楼寄漳汀封连四州》：
    城上高楼接大荒，海天愁思正茫茫。惊风乱飐芙蓉水，密雨斜侵薜荔墙。岭树重遮千里目，江流曲似九回肠。共来百越文身地，犹自音书滞一乡。
    而当激愤到了极点时，他也会写出《笼鹰词》、《行路难》这样借困在笼里的雄鹰和追日而死的夸父来比喻自己的悲壮诗歌。
    刘禹锡、柳完元的诗，虽不像以孟郊、韩愈及李贺为代表的和以元稹、白居易为代表的两大诗派那样具有十分显著的创新特征，但他们在扩展和加深诗歌内在意蕴方面是有着特出成就的。从表面上，人们很容易察觉形式、语言和内容的变化，却不太容易体会到诗歌内在蕴含量的变化及与此相关的观物体验方式的变化，事实上，诗歌内在蕴含量的扩展和加深往往是直接影响诗歌艺术性的原因，中国诗歌讲究以含蓄取胜，以意境取胜，因此，刘禹锡、柳宗元在诗歌发展史上的地位也是十分重要的。

    ------------------


章培恒 骆玉明—中国文学史—第四章 古文运动

第四章　古文运动
    所谓“古文”，是韩愈等人针对“时文”即魏晋以来形成、至初盛唐仍旧流行的骈体文而提出的一个概念，指先秦两汉时单行散句、没有规定形式的文体。
    诗的格律化、文的骈俪化，同是六朝文学的结晶和主要特征，而前者为唐人所继承发展，后者到中唐以后却受到严厉的批判，这里面有一个根本的原因：诗歌，尽管也有人会强调它的政治和伦理作用，但它的艺术性、抒情性总是不可否认的，它具有某种特殊形式、特殊要求，也似乎是无可非议；文章则不同，它作为一切文化的最基本的语言载体，形式上的过分束缚会使它的多种功能受到很大妨害；而从政教需要的角度来看，骈文更显得不切实用。
    从六朝文章的发展趋势来看，是越来越显示出以下几方面的严重的弊病：第一，是骈体文的过度膨胀。本来，六朝人提出“文”、“笔”之分，包含着区别艺术性与实用性文章的意识，但士人好尚丽藻的风气，不仅使抒情写景一类文章完全骈偶化，而且把骈文的写作推进到奏议、论说、公文、信札等各种实用文的领域，使用散体文的几乎只剩下历史、地理等不多的几种著作类型。第二，是骈体文的束缚越来越严重。本来，骈文的基本特征只是使用对偶句式，而且也不妨散句和骈句杂用，到了后期，不仅对偶的要求越来越严格，句式也定型为四字句和六字句交错，还要讲究用典、声律，实际成了一种“格律文”。第三，对文章形式的极度讲究，原本和南朝文人回避社会矛盾的心理有很大关系；而形式的严重束缚，又推进了程式化和好用陈词滥调的习气。因此，文章的抒情、叙事、说理等各种功能都在不同程度上受到削弱。能够在层层束缚中自由挥洒的骈体文不是没有，但这毕竟太困难，大多数人只能靠套用陈旧的程式、典故、语汇来写作，造出大批不痛不痒、半死不活的文字。由于以上弊病的存在，文体的改革就不可避免。不但实用之文要恢复其实用性，就是艺术之文，也需要有更自由地表达思想、抒发情感的形式。何况，文章的所谓实用性和艺术性也不是截然分开的因素。
    由上述情况就可以知道，所谓“古文运动”，其实并不是单纯的文学运动。从基本的特征来看，古文运动是要改革文体；而改革文体，却可以用于不同的目的。一方面，古文家企图以此来复兴儒道，恢复散文宣扬正统思想的功能、以挽救唐王朝的衰亡；另一方面，他们也需要以此来更好地表达个人在实际生活中的思想感情，而这一种需要同前一个目的有时一致，有时不一致。“古文运动”之所以有文学史上的价值，主要还是因为后面这一点。
    骈体文的出现在中国文学史上有其重要的贡献，但它是带着偏颇和弊病发展起来的；古文运动也是如此。而且，尽管古文运动以一种“矫枉过正”的面貌出现，也并没有对前者彻底“取而代之”。后代是骈体文与散体文两者共存，并互相融汇。我们需要知道：文学同其他文化现象一样，从来不存在不偏不颇、十全十美的发展道路。

    ------------------


章培恒 骆玉明—中国文学史—第一节 古文运动的兴起

第一节　古文运动的兴起
    在中唐以前的一、二百年里，不是没有人看到六朝骈文的弊病，也不是没有人写质朴的散文。西魏文帝时宇文泰、苏绰等和隋初的隋文帝、李谔等，就从政治功利的角度、用行政手段试图强行改革文体，但都没有成功；唐代初期，史官也曾从历史兴衰的角度批评过六朝文风“意浅而繁，文匿而彩”（《隋书·文学传序》），后来又有过陈子昂“以雅易郑”、“以风雅革浮侈”的努力（见独孤及《赵郡李公中集序》及梁肃《补阙李君前集序》）。但是，骈文本身是审美情趣趋于华丽、文学风格追求典雅的产物，也是时代文化精神的结果。在这样的文化心理和审美习惯还没有失去它存在的土壤时，硬性以行政手段或仅以个别人的大声疾呼与不高明的示范，是不能使它发生根本改变的。特别是科举考试，从贞观到开元百余年间都以骈文写对策，更助长着骈俪文风的流行。
    大约在开元、天宝年间，文风出现了缓慢的变化。首先是骈体文从典雅雍容而内容贫乏开始向质朴流畅、内容充实的方向转化。如被称为“燕许大手笔”的张说的一些碑志，李白、王维的一些书、序，都写来生动简洁，情理兼备，并且在骈中夹散，句式有了变化。其次是散体文章不仅在书信尺牍中，而且在记、论、表、铭、碑等文体中开始有了艺术性较高的作品，如李白的《与韩荆州书》及李华的《著作郎厅壁记》、元结的《自箴》、《七不如篇》等，都写得很自然流畅。
    元氏作于安史之乱以后的文章，仍继续朝这一方向发展，如《右溪记》已经具备柳宗元山水游记的某些特色。
    正是在创作实践上有了一定变化的情况下，理论上的呼吁才有了比较坚实的基础。从天宝末到贞元末，由于安史之乱后唐王朝由盛转衰的现实，使一部分士大夫急于寻找挽救衰世的方案，他们认为，社会衰落的根本原因，是由于人们违背了儒家传统的社会规范而导致礼义沦丧，道德水准下降，因此需要再次树立起儒学权威，以重新整顿社会秩序，包括肃清文坛上的颓败浮靡之风。于是，萧颖士、李华、独孤及、梁肃、柳冕等人相继从两个角度又一次提出了文体改革的问题。
    第一，他们从文学的社会功能角度提出了为教化而复兴“古文”的主张。独孤及在《赵郡李公中集序》中说：“志非言不形，言非文不彰，是三者相为用，亦犹涉川者假舟楫而后济。”梁肃《祭独孤常州文》也引独孤及的话说：“文章可以假道，道德可以长保，华而不实，君子所丑。”合起来看，即是说文章是志的呈露、道的载体，“道”、“志”要用“文”来发扬，而不本于“道”、不表现“志”的“文”是没有用的。
    所以他批评六朝以来“俪偶章句，使枝对叶比，以八病四声为梏拲，拳拳守之，如奉法令”，认为“文不足言，言不足志，亦犹木兰为舟，翠羽为楫，玩之于陆而无涉川之用”（独孤及同上文），元结也在《文编序》里极力强调散文的教育劝化作用，说作文“其意必欲劝之忠孝，诱以仁惠，急于公直，守其节分”；梁肃更在《补阙李君前集序》中提出了“文之作，上所以发扬道德，正性命之纪；次所以财（裁）成典礼，厚人伦之义；又其次所以昭显义类，立天下之中”即“文本于道”的见解；柳冕则更明确了散文的教化作用，认为“文章之道，不根教化”，则为“君子”所耻（《谢杜相公论房杜二相书》）。在他们看来，只有把伦理教化意义放在首位，才能使文章内容充实，气格刚健，才显出它的实际效用，这就叫“道能兼气，气能兼辞”（梁肃《补阙李君前集序》）。
    其次，他们从文学盛衰的角度提出了复古的口号。萧颖士《赠韦司业书》曾自我表白道：“仆平生属文，格不近俗，凡所拟议，必希古人，魏晋以来，未尝留意。”因为在他们心目中，文章好坏，关键在于作者及其时代，这叫“文章本乎作者，而哀乐系乎时”（李华《崔淝集序》），在先秦两汉，时代风气比较醇正，作者又以儒家经典为本，所以文风也纯朴雅正。而自那时以后，“世道陵夷，文亦下衰”（独孤及前文）。用柳冕的话说，就是自屈原、宋玉以后，“为文者本于哀艳，务于恢诞，亡于比兴，失古义矣”（《与徐给事书》），而“魏、晋以还，则感声色而亡风教，宋、齐以下，则感声色而亡兴致”（《与滑州卢大夫论文书》）。所以文风改革的途径，首先在于复古。
    萧颖士、独孤及、李华、梁肃、柳冕等人的见解，从本质上说，首先是为了推动儒学复兴而提出的，其次才涉及文体改革的问题。所以，他们把散文的价值限定在伦理教化和服务于政治的范围，把对散文的形式、文辞、风格的要求限定在对先秦两汉古文的模拟中，力图“助人主视听”而“以名教为己任”（萧颖士《赠韦司业书》），抹杀楚辞、汉赋以来文学发展的意义，其保守色彩是很显著的。这一特点使古文运动从一开始就带有很深的隐患。但同时也应看到，他们打着“经典”和“古人”的权威旗号攻击骈体文浮靡空洞、千篇一律的弊病，这对推进必定要出现的文体改革，客观上也起了颇为有力的作用。
    当散文创作实践与理论开始出现变革苗头的时候，在关系到读书人前程、影响到读书人文风好尚的科举考试中，也出现了一些新的变化。宝应二年（763）也就是安史之乱平息的那一年，杨绾和贾至主张在科举中废诗赋、去帖经而重义旨、以促进人们对儒学精神的真正理解，改变华而不实的文风；建中元年（780），令狐峘主持贤良方正能言极谏科策试，开始采用散体文形式。这些事实，一方面说明文体改革的主张开始渗入科举的主持者心中，证明它已形成了思潮；另一方面则可以推断，由于科举策试允许了散体文形式，那么它一定对文风变革是一个有力的推动。中唐时代，虽然考试依旧考诗赋，但人们向官员请谒求荐，向主考投行卷，却大量用了散体文。像韩愈当年便是一个以散体写书信投谒的举子，《旧唐书·韩愈传》说他“举进士，投文于公卿间，故相郑馀庆颇为之延誉，由是知名于时。”可见，尽管诗赋取士没有废除，但无论是主考官还是应试者，都已经把散体文看得重了。

    ------------------


章培恒 骆玉明—中国文学史—第二节 韩愈与古文运动

第二节　韩愈与古文运动
    所谓“古文”的复兴，有赖于韩愈的出现。而说到韩愈，则必须看到他的多面性。一方面，韩愈具有积极维护封建专制和儒家“道统”的热情，而另一方面，韩愈又是一个个性很强、自我表现欲很强的人。在他的怪怪奇奇、汪洋纵肆的诗歌中，我们已经可以感觉到他的不甘凡庸、喜好张扬外露的气质，而“花前醉倒歌者谁，楚狂小子韩退之”（《芍药歌》）这一类自我描述，更不是拘谨敛束的形象。甚至，他以上追孟子、继承道统自命，也可以说是上述两方面因素的共同表现。所以，当韩愈投入古文复兴运动时，他的态度与前人实有很大的不同。在以复兴儒学为核心宗旨的基本立场上，他确是继承了前人；但他的整个散文理论，特别在变革文风、推进创作方面，却增添了许多新的和更为合理的内容。而古文运动获成功，不仅由于他的理论，更重要的，是由于他写出了许多富于个性、才力和创造性的佳作，从实践上重新奠定了散体文的文学地位。同时，他大力提倡与呼吁文体改革，团结了一批撰写散体文的作家，使散体文创作形成了一股较大的文学潮流。
    《旧唐书·韩愈传》说：“大历、贞元之间，文字多尚古学，效扬雄、董仲舒之述作，而独孤及、梁肃最称渊奥，儒林推重。愈从其徒游，锐意钻仰，欲自振于一代。”其中，独孤及对韩愈的影响应该是间接的，因为大历十二年独孤及去世时，韩愈才十岁。但梁肃对韩愈却有直接影响。韩愈《与祠部陆员外书》中曾说到过梁肃对自己及朋友的提携，《唐摭言》还记载韩愈、李观、李绛、崔群在梁肃处游学，三年未得见面，而一见之下，梁肃大为称赏，于是十分推奖他们的文章。这可能是后人杜撰的故事，但韩愈接受了梁肃的散文理论，则无可怀疑。不过，韩愈的古文理论绝不是简单地抄袭或因循前人的见解，它的实际内容要丰富得多。
    第一，韩愈主张写散文“宜师古圣贤人”（《答刘正夫》），但学习古文，并不因为“其句读不类于今”，而是“学古道则欲兼其辞，通其辞者，本志乎古道者也”（《题欧阳生哀辞后》），也就是说，学古文根本上是为了学习“道”。表面看来，这与萧颖士、独孤及、梁肃等人的思想并没有区别，但是，萧颖士等人所说的“道”只是指伦常教化、道德规范，即儒家学说中的外在伦理规范，而韩愈所说的“道”则兼指（有时偏重）人的内在道德修养和人格精神。他在《三器论》中曾说过，“不务修其诚于内，而务其盛饰于外，匹夫之不可”，在《答尉迟生书》中又说过，“夫所谓文者，必有诸其中，故君子慎其实”，并反复强调孟子“万物皆备于我，反身而诚”的论点（《答侯生问论语书》），显然他是吸取了孟子学说的精神，把内在精神看得很重的。所以，他很重视“气”的作用，认为文章的好与坏，就决定于这种精神性的“气”充实与否。
    他曾借孟子的话说明，如果人格高尚、志趣充实，文章也会充实，而“充实之谓美，充实而有光辉之谓大”（同上）。《答李翊书》中又说：
    气，水也，言，浮物也。水大而物之浮者大小毕浮，气与言犹是也。
    这当然不是韩愈的发明，但是，韩愈再次提出这些见解却有两重意义：一是他把“文本于道”从外在礼法规范、道德信条对文学的制约转化为人的内在人格修养对文学内容的决定。尽管韩愈所要求的人格修养与内在精神总体上并不与儒家礼法相冲突，但它毕竟使文学趋向自觉的表现而不是被动的诠释。二是韩愈肯定了内在精神与人格修养中情感的地位。
    所谓“气”，也包括了“不平则鸣”（《送孟东野序》）、“喜怒窘穷、忧悲愉佚、怨恨思慕、酣醉无聊”（《送高闲上人序》）、“愁思之声”、“穷苦之言”（《荆潭唱和诗序》）等等“不平有动于心”的个人情感活动及其在各种艺术中的表现。这说明韩愈讲“文以明道”仍是有较大包容性的，它并不排斥、甚至赞许强烈的喜怒哀乐之情的存在。
    第二，学习古人的散文体格，主要应该学习古人“词必己出”（《南阳樊绍述墓志铭》），而不是简单地模拟古文。骈文的一个重要特点是好用典故，而缺乏创造力的作者便把一些烂熟的套话翻来复去地镶嵌在文中，既无真情实感，又无新鲜的语言。针对这种缺陷而提倡散文的韩愈，便把“惟陈言之务去”（《答李翊书》）看得很重。虽然他也很重视从古人的作品中学习语言，如《进学解》中曾历数“周《诰》殷《盘》，佶屈聱牙，《春秋》谨严，《左氏》浮夸，《易》奇而法，《诗》正而葩，下逮《庄》、《骚》，太史所录，子云、相如，同工异曲”，但他并不是停留在这些古文的技巧和语言上。在《答李翊书》中，他说自己学文，开始是“非三代两汉之书不敢观，非圣人之志不敢存，处若忘，行若遗”，但这时并不能“唯陈言之务去”。其后，“识古书之正伪与虽正而不至焉者”，渐渐有了心得，于是“当其取于心而注于手也，汩汩然来矣”。最后，对古人之言“迎而距之，平心而察之”，养气守醇，才到了化境，可以自如地写自己的话、自己的心了。可见，韩愈要求的，乃是“师其意不师其辞”的学习古文方法和“自树立，不因循”（《答刘正夫书》）的文章语言风格。而实际上他对前代文章的借鉴吸收，范围是很广泛的，其中也包括骈文的成分。
    在主张“文以明道”的同时也承认作者个人的内在情感在散文中表现的合理性，在主张“师古人”的同时又强调语言的创新和风格的个性化，这是韩愈散文理论的精华所在。但是，个人内在情感与个性的表现与“道”的要求，并不是很容易统一的，而常常会出现矛盾。面对这种矛盾，韩愈在理论上还是把“道”放在首位。他一方面承认人的内在情感是文学创作成败的基础，但另一方面又试图把这些感情尽可能纳入合乎封建伦常的规范中。他说他自己的“道”，乃是“夫子、孟轲、扬雄所传之道”（《重答张籍书》），自己的“文”是“歌颂尧舜之道”的文，内容“皆约六经之旨”，虽然有“感激怨怼奇怪之辞，以求知于天下”，但也决“不悖于教化，妖淫谀佞诪张之说无所出于其中”（《上宰相书》）。总之，“道”对个性对情感的宽容，还是有限度的。
    至于韩愈本人的创作，又比他的理论更能反映出他作为文学家的气质。其中虽然有大量论“道”言“性”的作品，如《原道》、《读荀子》等，但也有许多既出于真情，又刻意追求艺术性的文学作品。所以，当时人裴度说他“恃其绝足，往往奔放，不以文立制，而以文以为戏”（《寄李翱书》），后来人说他“徒语人以其辞”（王安石《上人书》）、“第文人耳”（宋释契嵩《非韩》）、“以为文人则有余，以为知道则不足”（张耒《韩愈论》），尤其是南宋大儒朱熹，更指责他“裂道与文以为两物”（《读唐志》），都看到了他在追求“道”与追求“文”之间的脱节现象，看到了他对文学性的兴趣往往超过了对政治伦理的兴趣这一事实。但是，这恰恰是韩愈在文学创作中取得成功的原因所在。在创作实践中，他既投入了丰富的情感，又运用了很高的语言技巧，因而写出了许多优秀的散文作品。
    韩愈的《原道》、《原毁》、《师说》、《争臣论》等说理文结构严谨，重视行文的气势和逻辑，过去很受一般古文家的称赏，但文学价值并不高。倒是一些议论性的短文，带着充沛的感情，写得真挚动人。如《送孟东野序》为孟郊鸣不平，激动地发泄着对时代与社会埋没人才现象的一腔怨气；《送董邵南序》则借安慰因“举进士，连不得志于有司”而只好去燕赵谋事的董邵南，抒发对才士沉沦不遇、生不逢时的感慨；
    而《送李愿归盘谷序》则借赞美退隐者的清高，斥责那些“伺候于公卿之门，奔走于形势之途，足将进而趑趄，口将言而嗫嚅”的小人的卑劣行径，蕴含了下层文人在社会压抑下一种急于宣泄的“不平之气”。此外，还有一些近乎寓言的杂感，则锐利尖刻、生动形象，往往一针见血，而又不动声色。
    如《杂说一·说龙》、《杂说四·说马》、《获麟解》等，都是借龙、马、麟等动物的遭遇来写人的，在这些杂感中往往包含了韩愈自己怀才不遇的感慨或穷愁寂寞的叹息。如著名的《说马》：
    世有伯乐，然后有千里马。千里马常有，而伯乐不常有，故虽有名马，只辱于奴隶之手，骈死于槽枥之间，不以千里称也。马之千里者，一食或尽粟一石。食马者不知其能千里而食也，是马也，虽有千里之能，食不饱，力不足，才美不外见，且欲与常马等不可得，安求其能千里也。策之不以其道，食之不能尽其材，鸣之而不能通其意，执策而临之曰：“天下无马！”呜呼！其真无马邪？其真不知马也！
    在韩愈的散文中，悼念其侄韩老成的《祭十二郎文》尤其具有浓厚的抒情色彩。哀吊之文前人多用骈体或四言韵文写作，在整齐的格式中求得一种庄肃之感。而此文全无格式、套语，而且不像韩愈其他文章那样讲究结构。全文以向死者诉说的口吻写成，哀家族之凋落，哀自身之未老而衰，哀死者之早夭，疑天理疑神明，疑生死之数乃至疑后嗣之成立，极写内心之辛酸悲恸；中间一段写初闻噩耗时将信将疑、不甘相信又不得不信的心理，尤其哀切动人。文章语意反复而一气贯注，最能体现在特定情景下散体文相对于骈体文的优长。
    韩愈的记叙文中，如《张中丞传后叙》、《毛颖传》、《石鼎联句诗序》等，叙事中或加渲染，或杂谐谑，也写得很生动传神。像《张中丞传后序》写南霁云向贺兰进明求援，而贺兰进明出于妒忌，按兵不动，反而设宴以笼络南霁云，这时，韩愈以浓笔重彩写道：
    霁云慷慨语曰：“云来时，睢阳之人不食月余日矣，云虽欲独食，义不忍；虽食，且不下咽。”因拔所佩刀断一指，血淋漓，以示贺兰，一座大惊，皆感激为之泣下。
    下面，接着又加上一节：
    （南霁云）将出城，抽矢射佛寺浮图，矢着其上砖半箭，曰：“吾归破贼，必灭贺兰，此矢所以志也。”
    这两段，在刻画南霁云忠勇坚贞品格的同时，把南霁云刚烈的个性也凸现出来了。在《石鼎联句诗序》中，韩愈充分运用欲擒故纵、借外现内的方法，描写才智过人的道士轩辕弥明与刘师服、侯喜二人联诗的戏剧性过程和人物的心理变化。
    他先写道士的貌不惊人，“白须黑面，长颈而高结，喉中又作楚语”，因而反衬出侯喜等人“视之若无人”的高傲似乎合情合理。但当应弥明之请而联诗后，这种心理上的高傲就开始发生变化：一开始听到写诗，刘师服便“大喜，即援笔题其首两句”，侯喜也当仁不让，“踊跃，即缀其下”，道士却一面“袖手竦肩，倚北墙坐”，一面高吟两句“龙头缩菌蠢，豕腹涨彭亨”，机带双敲，诡谲中暗含讥刺，两人便惊住了；但他们心中仍然不服，还想倚多取胜，“声鸣益悲，操笔欲书，将下复止，竟亦不能奇”，道士则“应之如响，皆颖脱含讥讽”。
    直到三更，两人心理上已彻底被击溃，而道士“又唱出四十字”，这时两人“大惧，皆起立床下拜”，道士却已“倚墙睡，鼻息如雷鸣”。这篇文字如同小说，把两个文人酸文假醋的模样、前倨后恭的心理和道士不拘小节、放荡机智的形象写得十分生动。
    纵观韩愈的散文创作，其艺术技巧可以归纳为以下三方面：
    首先，韩愈很注意语汇的创新。骈文的一个重要缺陷就是语言陈旧、套路滥熟、好用典故，而他从前人的语汇中推陈出新，从当时的口语中提炼新词，创造出不少新颖的语汇，使文章常常闪现出妙语警句，增添了不少生气。像《送穷文》中的“面目可憎”、“垂头丧气”，《进学解》中的“动辄得咎”、“佶屈聱牙”、“业精于勤荒于嬉，行成于思毁于随”，《原道》中的“不塞不流，不止不行”，《送孟东野序》中的“不平则鸣”，《应科目时与人书》中的“俯首帖耳”、“摇尾乞怜”等，都是沿用至今、鲜明生动的词语。此外，韩愈还一反骈文好用华丽词藻的习惯，采摭一些不为人所用或刺激性很强的词汇，如《送穷文》写鬼“张眼吐舌，跳踉偃仆，抵掌顿脚，失笑相顾”，《石鼎联句诗序》写人“白须黑面，长颈而高结”，《进学解》写治学“牛溲马勃，败鼓之皮，俱收并蓄”，《送廖道士序》写山气“蜿蟺扶舆，磅礴而郁积”，看起来未必美，但极其生动传神。当然有时韩愈也不免矫枉过正，用一些冷僻生涩的文字，使文章佶屈聱牙，拗口难通。
    其次，韩愈很注重句式的设计。骈文的句式，固然整齐合拍、音节响亮，但缺少变化，气势较弱，韩愈的散文，则极善于交错运用各种重复句、排比句、对仗句，来增加文章的变化与气势，发挥散文句子可长可短的优势，弥补散文缺乏音乐美和节奏感的缺陷。如《进学解》第二段论先生的学业、儒道、文章、为人，四层叙述结尾分别是“先生之业，可谓勤矣”、“先生之于儒，可谓有劳矣”、“先生之于文，可谓宏其中而肆其外矣”、“先生之于为人，可谓成矣”，使四层意思的节奏显得很整齐分明，语气在流畅中重重叠叠，层层加码，为后面突然的大转折作了有力的铺垫。又如《画记》中述画中之人，不避重复地列举了“骑而立者五人，骑而被甲载兵立者十人，一人骑执大旗前立，骑而被甲载行且下牵者十人，骑而负者二人……”等三十二种姿态的一百二十三人；
    记画中的马，则一一写了二十七种马的姿态，看起来很罗嗦，但读来却娓娓动听，画上各种人、马姿态毕现，各种长短错落、节奏不一的句式以极其繁复的方式组织在一起，正好令人感受到这是一幅庞大细密、错落参差的宏大图画的布局形式。此外，《送孟东野序》连用三十八个“鸣”，由于句式变化，并不令人感到单调，反而有一种喷涌而出、咄咄逼人的气势；前面提到《祭十二郎文》中写初闻噩耗时心理的一段，句句用语助词收尾，但“也”、“乎”、“耶”的不同语气错落相杂，或感叹或疑问，句子忽长忽短，很真实地表现出感情的激烈的起伏变化。
    再次，韩愈极为注意文章的结构布局。他有时以重笔陡然而起、突兀而现，抓住读者目光，然后再转入本题，如《送董邵南序》以“燕赵古称多感慨悲歌之士”起首和《送温处士赴河阳军序》以“伯乐一过冀北之野而马群遂空”起首；
    有时则从远处迂回而来，如《送区册序》先说阳山的究僻荒寒、文化落后，然后借庄子关于逃世之人闻空谷足音而喜的话转接，写出其时其境中与区册交识的愉快。至于《送孟东野序》则是上述两种类型的结合，文章从“大凡物不得其平则鸣”的警句振起后，却不引入孟郊之事，而是从物声说到人声，从人声说到文辞，文辞又是从上古说到有唐，一路惝恍迷离，不着边际。最后寥寥数语归结到孟郊，反观前文，既是作者自身人生感想的抒发，又成为本文正题的铺垫。另外，像《原道》那种抽丝剥笋般的层层推进，《原毁》的正反互映、通篇对比，虽是单纯说理文字，文章的道理也是相通的。值得注意的是，在特定情况下，韩愈还有意避免摇曳生姿的文章结构。如《柳宗元墓志铭》写得十分平实，表现出他对这位朋友爱其人格、才华而惜其行事（韩不赞同柳参与永贞革新）、怜其遭遇的心情；《祭十二郎文》也是直抒衷情，不有意为文。但这其实也是对于文章结构的一种精心考虑，即在这种情况下，自然平实就是最好的结构。
    韩文具有各种体式，风格也有所不同，其最显著的特征是气势雄大、感情充沛而文字奇崛新颖、句式参差交错、结构开阖变化，前人说它“猖狂恣肆”（柳宗元《答韦珩示韩愈相推以文墨事书》）、“如长江大河，浑浩流转，鱼鼋蛟龙，万怪惶惑”（苏洵《上欧阳内翰书》）。当然，韩愈在文章上很用力，“做”的痕迹也是难免的。
    当时，韩愈是文坛上的领袖，他不仅自己提出理论，参与实践，而且极力推奖提携文学上的同道，如作《荐士诗》推荐孟郊，写状推荐张籍、樊宗师（《荐张籍状》《荐樊宗师状》），写文为李贺打抱不平（《讳辩》）等。他自己也说交游很广，“所与交往相识者千百人……或以事同，或以艺取”（《与崔群书》），李翱则说他“颇亦好贤”，像“秦汉间尚侠行义之一豪隽”（《答韩侍郎书》），因此，在他周围形成了一个作家集团，他们在诗文两方面都进行了具有创新意义的努力。在诗歌方面取得成就的人不少，散文方面则除了韩愈外，其他人的成就都不大。如李翱以议论文为主，虽结构整饬，却缺乏文采和气势；皇甫湜的散文则比较重视外在语言形式上的奇崛，但情感力度较弱，气势也不够雄大；樊宗师的散文更把韩愈的语言奇崛险怪推向了极端，虽然“词必己出”，但他忽略了语言交流的通则，走向了晦涩艰深。

    ------------------


章培恒 骆玉明—中国文学史—第三节 柳宗元与古文运动

第三节　柳宗元与古文运动
    由于政治见解与个人经历的不同，柳宗元并不属于韩愈那个作家群体，而且由于他长期贬谪在南方，离当时的文学中心较远，所以他的古文理论与创作实践没有韩愈那么大的影响，但是，柳宗元对古文复兴运动，也有其独特的贡献。
    和韩愈一样，柳宗元也强调“文”与“道”的关系。他在《报崔黯秀才论为文书》中指出：“圣人之言，期以明道，学者务求诸道而遗其辞。辞之传于世者，必由于书。道假辞而明，辞假书而传，要之之道而已耳。”意思就是说，写文章的目的是“明道”，读文章的目的是“之道”，文辞只是传达“道”的手段、工具。在《答韦中立论师道书》中，他更明确提出“文者以明道”的原则，在《答吴武陵论〈非国语〉书》中，他又要求文章有“辅时及物”的作用，即能够针对现实，经世致用。
    基于这样的认识，柳宗元也对骈文持批判态度。在《乞巧文》中，他讽刺骈文是“眩耀为文，琐碎排偶；抽黄对白，啽哢飞走；骈四骊六，锦心绣口；宫沉羽振，笙簧触手；观者舞悦，夸谈雷吼；独溺臣心，使甘老丑”，就是说骈文徒有表面的好看，并无实际的用处，甚至还会迷惑人心。他推崇的也是先秦两汉之文，认为“文之近古而尤壮丽，莫如汉之西京”（《柳宗直西汉文类序》），主张写文章要“本之《书》以求其质，本之《诗》以求其恒，本之《礼》以求其宜，本之《春秋》以求其断，本之《易》以求其动”，还要旁参《谷梁》、《孟》、《荀》、《庄》、《老》、《国语》、《离骚》、《史记》的气势、脉络、文采等（《答韦中立论师道书》）。
    大体上说，柳宗元的散文理论与韩愈很相近。在评价骈文时不无偏激，在强调以道为根本时难免忽视文学的独立价值，但同时却也很重视文辞气势等艺术性方面的考虑。至于他的文章，同样不完全受他的理论的限制。
    在文章的具体表现方面，柳宗元的看法与韩愈有些不同。
    首先，韩愈比较偏重于散文中情感的直接表露，所谓“不平则鸣”、“愁思之声要妙”等都是指作者情感不加掩饰的宣泄，而柳宗元则比较偏重于情感的含蓄表达方式。《答韦中立论师道书》中说他自己作文：“未尝敢以轻心掉之，惧其剽而不留也；未尝敢以怠心易之，惧其弛而不严也；未尝敢以昏气出之，惧其昧没而杂也；未尝敢以矜气作之，惧其偃蹇而骄也。”
    就是说在创作中要平心静气，使内在情感深沉含蓄地表现。这里面有人生态度与宗教信仰的因素。韩愈激烈反佛，曾批评学佛者“一死生，解外胶，是其为心必泊然无所起，其于世必淡然无所嗜。泊与淡相遭，颓堕委靡，溃败不可收拾”（《送高闲上人序》）；而柳宗元却信佛，曾多次反驳韩愈，认为佛教让人“乐山水而嗜闲安”（《送僧浩初序》），并主张感情不可过分外露，说“气烦则虑乱，视雍则志滞。君子必有游息之物、高明之具，使之清宁平夷，恒若有余，然后理达而事成”（《零陵三亭记》）。因此，他虽然常常压抑不住心头激情而写出激烈的作品，但也常常克制自己，写一些感情深沉含蓄的散文。相比起来，他的作品在力度、气势上不如韩愈，但在隽永、含蓄、深沉上却超过了韩愈。其次，韩愈比较刻意于语言、形式上的革新与创造，为了突现感情的力度，他常在语言技巧上下功夫，而柳宗元相对地更重视内在涵意的表现。他在《复杜温夫书》中说：“吾虽少为文，不能自雕斫，引笔行墨，快意累累，意尽便止。”在《杨评事文集后序》中也说，议论文要“高壮广厚，词正而理备”，比兴文要“丽则清越，言畅而义美”，而在《柳公行状》中则借赞美柳浑散文提出：“去藻饰之华靡，汪洋自肆，以适己为用。”可见他更重视内在的“意”和语言的“畅”，而不那么强调在语言的外现形式上下功夫。因此，他的文风偏于自然流畅、清新隽永，更能令读者回味。
    柳宗元的议论文、传记、寓言都有佳作。议论如《封建论》，逻辑谨严，文笔犀利而流畅；《捕蛇者说》从渲染捕蛇之险，反衬赋税之沉重，点出“赋敛之毒有甚是蛇”的主题，篇幅虽短而波澜曲折。传记如《段太尉逸事状》截取了段秀实治理驻军、孤身入营劝谕郭晞、卖马市谷代农偿租、拒纳朱泚大绫四个典型事迹，生动而有说服力。寓言如著名的《蝜蝂传》借小虫讽刺那些“日思高其位，大其禄”而不知死之将至的贪心者；《三戒·黔之驴》则借驴比喻那些外强中干、实无所能的庞然大物；《罴说》则借鹿、貙、虎、罴一物制一物来比喻那些“不善内而恃外者”只知假借外力而不思自强的愚蠢行为，想象丰富奇特，语言犀利精炼，篇幅虽短而寓意深刻。
    但柳宗元散文中写得最好的是那些山水游记。
    柳宗元的山水游记并不是单纯地去描摹景物，而是以全部感情去观照山水之后，借对自然的描述来抒发自己的感受，正如他在《愚溪诗序》中所说，他是以心与笔“漱涤万物，牢笼百态”。
    像《钴鉧潭西小丘记》所写景物是：“清泠之状与目谋，瀴瀴之声与耳谋，悠然而虚者与神谋，渊然而静者与心谋。”
    这山水便不仅仅是一种视觉、听觉的客观对象，而是投射了作者心境的活生生的亲切的自然。所以，他笔下的山水，都具有他所向往的高洁、幽静、清雅的情趣，也有他诗中孤寂、凄清、幽怨的格调。小石潭的“凄神寒骨，悄怆幽邃”（《至小丘西小石潭记》），钴鉧潭西小丘的被人遗弃（《钴鉧潭西小丘记》），小石城山的“列是夷狄，更千百年不得一售其技”（《小石城山记》），愚溪的“无以利世”（《愚溪诗序》），都是作者心灵的外化。他也深深地喜爱这些山水，“怜而售之”、“枕席而卧”（《钴鉧潭西小丘记》），觉得它们与自己有相同的遭遇和悲喜。也正是因为他对山水抱有这种感情，“心凝形释，与万化冥合”（《始得西山宴游记》），才写出如此细腻、优美、动情的山水游记。
    同时，柳宗元又以极其优美、凝炼、精致的语言通过对山水的描述，把这些感受表现得淋漓尽致。他极善于用各种传神的辞句来写各种各样的山林溪石，如写水的幽深平静，则用“黛蓄膏淳”（《游黄溪记》）；写水的清澈浅平，则用“日光下澈，影布石上”（《至小丘西小石潭记》）；写水跳动轻快，则用“流若织纹，响若操琴”（《石涧记》）；写水流动曲折，则用“曲行纡馀，睨若无穷”（《石渠记》）；写石，则有“嵚然相累而下者”、“冲然角列而上者”的山坡山石（《钴鉧潭西小丘记》）；有“为坻为屿为堪为岩”的岸边之石（《至小丘西小石潭记》）；也有“或列或跪或立或仆，窍穴逶邃，堆阜突怒”的园中之石（《永州韦使君新堂记》）；又有“怒者虎斗，企者鸟厉，抉其穴则鼻口相呀，搜其根则蹄股交峙，环行卒愕，疑若搏噬”的大山之石（《永州崔中丞万石亭记》）。
    丰富的语汇和精微的观察，把山水写得各具形态、栩栩如生。
    而在布局谋篇时，他又极善于运用虚实相生、忽叙忽议的方法，使文章开阖变化，意趣无穷。如《游黄溪记》从中国这样一个宏大的范围来说永州山水最善，然后逐渐集中到黄溪这一块地方来，然后依游览登临的次序一一呈现黄溪景色，有如从空中俯瞰，从远而近，由外而内，逐渐呈露，最后转到黄溪的传说后戛然而止，不羼入半点主观感受，让读者如历其境，用自己的眼光观赏；而《始得西山宴游记》则从每日登临的泛泛而谈转入具体的西山之行，在极细的描摹后转入登高远眺，以作者自身“心凝形释，与万化冥合”的感受收束，又充满了主观情感色彩，令读者在这种充满感情的叙述中神游山水；而《至小丘西小石潭记》以鱼在水中的怡然之乐和作者坐潭上的凄清悄怆相映，以日照潭水的明与竹树环合的暗互衬，显出一种鲜明的对比感；而《袁家渴记》则在匆匆记叙袁家渴的幽丽之后，转过来写风来时“纷红骇绿”、“冲涛旋濑”，使单纯的登临游览又横生出一种动态的奇异情状。
    此外，柳宗元的山水游记也汲取了骈文的长处，多用短句，节奏明快并且富于变化。像《袁家渴记》写风，在“每风自四山而下”之后，连用八个四字句：
    振动大木，掩苒众草，纷红骇绿，蓊勃香气，冲涛旋濑，退贮溪谷，摇飏葳蕤，与时推移。
    以急促的节奏烘托了风的气势。而《至小丘西小石潭记》中写鱼：
    潭中鱼可百许头，皆若空游无所依，日光下澈，影布石上，怡然不动。俶尔远逝，往来翕忽，似与游者相乐。
    则在参差舒畅中略有紧促，使鱼的静与动极生动地随节奏而生。在这些看似平常的地方，却凝聚了柳宗元精心锤炼的功夫。
    当然，柳宗元古文在当时影响不如韩愈那么大，但是柳宗元以他与众不同的创作实践，为文风的改变开拓了一条新路。尤其是他的山水游记，突破了过去散体文偏重实用、以政治和哲理议论为主的局限，改变了散体文以先秦两汉诰誓典谟、史传书奏为典范的观念，创造了一种更文学化、抒情化的散文类型。他的寓言也是具有创造性的。在此之前，寓言大抵只是一篇文章中的一部分，主要用作论说的例证，柳宗元的寓言则摆脱了这种依附性质，而成为一种独立的文体。
    柳宗元散文的语言以“峻洁”著称，文字准确而简洁有力，又兼有含蓄、自然之长，体现出孤高脱俗的人生情调，是一种与人格相统一的散文风格。他的散文创作与韩愈的以奇崛雄放为特征的创作一道，为号为“古文”而实为新体散文的成功奠定了基础。
    古文运动是文学史上一个复杂的现象。就其解放文体、推倒骈文的绝对统治、恢复散文自由抒写的功能这一点来说，无论对实用文章还是对艺术散文的发展，都有不可磨灭的功绩。
    而且我们也看到，虽然古文家标榜以“传道”、“明道”为文章的最高原则，但韩、柳最具有文学性的散文，却大抵并非以此为核心的；韩文雄奇，柳文幽丽，都饱含了个人的生活情感，具有鲜明的艺术追求。因为他们对“道”的理解并不那么狭隘，他们自身的“道学气”也并不那么浓厚。韩愈《送高闲上人序》论张旭的书法，说张“利害必明，无遗锱铢，情炎于中，利欲斗进，有得有丧，勃然不释”，这种执着于现实人生的成败得失的激情表现于书法，才获得卓越成就。这不仅反映了韩愈对自由奔放的盛唐艺术的爱好，而且与他的文学观也有相通之处。但同时也不能不注意到，古文运动的的弊病也是相当严重的。在魏晋南北朝时代，人们通过长期的努力，终于对文学与非文学的区分取得了虽非精确却已是颇为清楚的认识，而其中关键，就在于对实用性的和艺术性的文章加以分判。这为文学在其独立地位上获得自由发展提供了必要的前提。而古文运动由于强调道对文的支配性，从而也就取消了文学与非文学的区分，这在文学观念上是重大的倒退。由于古文运动的核心思想是倡导以文学为维护封建政治秩序服务，这必然导致作家个性的收敛，从而对文学的发展加上沉重的束缚。封建专制愈是强化，这一种束缚就愈是严重，同时“古文”也愈是表现出浓厚的封建说教色彩。实际上，像韩愈对“情炎于中，利欲斗进”式的激情的赞许，到了宋代就已经很难见到，更不用说更为拘谨的明、清正统古文家了。这也是古文运动先天的隐患所致。

    ------------------


章培恒 骆玉明—中国文学史—第五章 唐代的小说与讲唱文学

第五章　唐代的小说与讲唱文学
    唐代小说基本上出于文人之手，而讲唱文学则大抵出于民间，作者所属的社会阶层和作品流传范围很不相同。但两者都代表着唐代文学在虚构性、故事性创作方面的重大成就，都在诗、文、辞赋等传统形式之外，有力地开拓了中国文学的领域，而深刻地影响了后代文学的发展演变。而且，两者之间也有一定关联，反映出文人创作多少受到民间文学影响、向着大众趣味靠拢的重要现象，因此我们将两者放在同一章叙述。当然，这里面最引人注目的是唐代文人创作的文言小说，即“唐传奇”。

    ------------------


章培恒 骆玉明—中国文学史—第一节 唐传奇的兴起

第一节　唐传奇的兴起
    以“传奇”为小说作品之名，当始于元稹，他的名作《莺莺传》，原名“传奇”，今名是宋人将此篇收入《太平广记》时改题。后来裴铏所著小说集，也叫《传奇》。但这时“传奇”只是用为单篇作品或单部书的题目。大概是受了元稹《传奇》即《莺莺传》的影响，宋代说话及诸宫调等曲艺中，把写人世爱情的题材称为“传奇”，这是故事题材分类的名称。
    至于把“传奇”明确地用为唐人文言小说的专称，现存资料中最早见于元末陶宗仪的《南村辍耕录》：“稗官废而传奇作，传奇作而戏曲继。”以后就这样沿用下来。顺带说明，“传奇”一名，应用的范围很广，不但后代说话、讲唱中有“传奇”一类，南戏在明以后也叫“传奇”。
    唐传奇源于六朝志怪，但两者又有根本的区别。尽管六朝志怪并不完全是为宣扬神道而作，它也有娱乐的目的，但总体来说，受神道意识的影响毕竟很深，作为文学创作的意识反而不明确；其中（特别是后期）虽然也有一些情节较为曲折的作品，但基本上还是粗陈梗概而缺乏深入细致的描绘。
    到了唐传奇，情况才有根本的改变。明胡应麟《少室山房笔丛》说：“凡变异之谈，盛于六朝，然多是传录舛讹，未必尽设幻语，至唐人乃作意好奇，假小说以寄笔端。”他已经注意到两者之间写作态度的不同。鲁迅《中国小说史略》更明确地指出，传奇与志怪相比，“其尤显者乃在是时则始有意为小说”。正因如此，在唐传奇中出现了较六朝志怪更为宏大的篇制，建立了比较完整的小说结构，其情节更为复杂，内容更偏于反映人情世态，而人物形象的塑造、人物心理的刻划，也有了显著的提高。由此，唐传奇宣告中国古典小说开始进入成熟阶段。
    唐传奇的兴起有多方面的原因，同时，在其成长的过程中，也受到除六朝志怪以外许多因素的影响。
    在六朝存在“文”、“笔”之分，而志怪虽然在今日看来荒诞无稽，当时人却是当作实有之事来记载的，它作为史部的旁支，属于“纪事直达”的“笔”而不属“沉思翰藻”的“文”，所以其文字风格偏向于简洁质朴。到唐代，文、笔区分的意识已经淡化，因而文人在写作野史及传闻杂录一类东西时，也往往驰骋文采。刘知几批评当时之史，“其立言也，或虚加炼饰，轻事雕彩；或体兼赋颂，词类俳优”（《史通·叙事》）。这对于严格的历史著作当然不妥，但各种传闻杂录，本来就不是严格的历史著作，它经过有意识的“虚饰雕彩”，反而更向文学靠拢了。
    唐代城市繁荣、商业经济发达，因而产生了多种面向市井民众的俗文学形式，如说话、变文等，都是以虚构故事来吸引听众的。它们不仅受到普通民众的欢迎，也引起文人士大夫的兴趣。如段成式《酉阳杂俎》记载，他弟弟生日时请来的“杂戏”表演中，就有“市人小说”即民间说话。又元稿《酬翰林白学士代书一百韵》，在“光阴听话移”一句下自注云：“尝于新昌宅说《一枝花话》，自寅至巳，犹未毕词。”
    这条注有些含糊，应该是指元稹与白居易二人一起听艺人说话吧。这一类新兴的俗文学，必然会给文人创作带来刺激，并提供新鲜的素材，而唐代贵族文化意识逐渐衰退，尽管士大夫中轻视小说的态度没有完全改变，但许多文人已经把注意力投入到这种比诗文辞赋更富有趣味性的创作中来了。
    唐传奇最兴盛的时期是在中唐，这里面也有社会心理的因素。唐代总体上说来，是富有浪漫精神的时代，这种浪漫精神曾经以充满激情、充满自信和进取意识的特点出现在初盛唐的诗歌中。而到了中唐，文人士大夫对社会对人生都不再那么抱有期望，他们的心灵需要在现实以外的世界中求寄托。而小说正是提供了一种虚构的世界，可以让人们在其中幻想人生、解释人生，表达对于人生的种种愿望。
    另外，据宋赵彦卫《云麓漫钞》说，传奇还常常被唐代举子用作“行卷”——考试前投献给有关官员，显示自己在“史才、诗笔、议论”等多方面的才能。
    在从志怪到传奇的发展演变过程中，史传文学起了相当重要的作用。以前我们就说到：中国古代的历史著作，主体虽非虚构，但作者为了追求鲜明生动的效果，往往有意无意地在细节描写中采用虚构手段。以《史记》为代表的历史人物传记，在叙述故事和刻画人物性格方面取得了相当高的成就，早已为后人提供了良好的榜样。唐传奇的重要作家中，有不少人是历史学家，他们很容易继承这一传统，而更自由地运用于小说创作。唐传奇中凡以写人物为主的，几乎一概题为“××传”，这也是来自史传的明显痕迹。
    还有故事化的辞赋也值得注意。辞赋最早就是在虚构的框架中展开辅陈描述的，即刘知几所谓“伪立客主，假相酬答”（《史通》外篇《杂说》）。到东汉，有些辞赋的基本内容也采用虚构的故事，如杜笃《首阳山赋》，写自己在首阳山同伯夷、叔齐的鬼魂相遇，而后来蔡邕《青衣赋》、曹植《洛神赋》等，故事更加曲折、完整。在民间，俗赋的故事化更加彻底，以六朝残存的《庞郎赋》尾段来看，那时的民间俗赋已经完全故事化。唐代也有不少这样的俗赋，至今在敦煌文献中还保存了好几篇。辞赋的故事化、通俗化，使它和小说相互沟通，并影响了小说的发展。如俗赋中每以骈文与诗歌交错成篇，这一特点在《游仙窟》一类传奇作品中仍保存着。
    至于大多数传奇语言偏向于华丽、在人物外貌及景物的描写上常用辅排手法，则和整个辞赋文学的传统都有一定关系。

    ------------------


章培恒 骆玉明—中国文学史—第二节 唐传奇的发展过程

第二节　唐传奇的发展过程
    （一）唐传奇发展初期。唐传奇的发展与唐诗不同步，诗歌方面所说的初、盛时期，在传奇方面都属于初期，也就是从志怪体向传奇体转变而尚未充分成熟的时期。
    在初唐，有些小说还完全停留在志怪的范围，如高宗朝唐临的《冥报记》和郎馀令的《冥报拾遗》就是；也有些虽仍属志怪，但已稍有些新的迹象，如《梁四公记》（作者题燕国公张说，一作梁载言），述四个奇人在梁武帝面前占卜射覆，谈殊方异物及与僧人论难等活动，文中用类似汉赋的问答辅陈的结构把许多琐碎材料串缀起来，构成较大的篇制。
    作于高宗调露初年的《游仙窟》，是一篇颇为特殊的初唐小说。作者张鷟，字文成，调露初进士，武则天时任御史，卒于开元中，当时有为人“傥荡无检”和为文“浮艳少理致”（《新唐书》本传）的名声。此文以第一人称自述于奉使河源途中，投宿“仙窟”，与神女十娘邂逅交结的故事。全文以骈文写成，又穿插了大量主客对答的五言诗，表现男女间的调笑戏谑，颇有色情倾向。对这一作品，现在有主张是传奇的，有认为是变文的，但实际上它的样式与两者都有相当大的差别。应该注意到，类似《游仙窟》的内容，在杂赋里早就出现过，如蔡邕《青衣赋》就曾描写作者与一“青衣”邂逅相遇并欢会一宵的故事，及次晨别后作者对她的思念。六朝时又有《庞郎赋》那样的俗赋，既有故事情节，又是骈文和五言诗杂糅的。而后，又演变为与《游仙窟》极其相似的敦煌《下女夫词》那样的故事赋。《游仙窟》所描写的内容和骈丽浮艳的文字及其杂用五言诗的结构，都显示了它与杂赋、俗赋的承接关系，可以说是继《梁四公记》以后（或大致同时）小说领域内又一次新的尝试。这篇小说在当时很流行，并传至日本，它对唐代传奇的孕育形成应是起到推波助澜的作用的。
    如今所见最早可归之于“传奇”的唐人小说，是《古镜记》和《补江总白猿传》。
    《古镜记》旧题王度（文中子王通之弟）撰，文字亦以王度自述的口吻写成，然《崇文总目》却著录为王通之孙王勔所撰，今人多信从前一说。其实，假托人物以虚构故事的写作方法盛行于辞赋，这种情况常易引起后人对作者的误会。如傅毅《舞赋》假托宋玉与楚襄王的问答，《古文苑》因而误题为宋玉的作品。从唐人传奇每不题撰者名的情况看，此作假托王度而遂误为王度撰的可能性是很大的。
    此文记一古镜制服妖精等灵异事迹，它以许多小故事串联而成的特点与《梁四公记》相似。但它始终以古镜为中心，故事性较强，不像《梁四公记》那么琐杂；结构上，以王度的叙述为主线，又穿插其家奴的叙述，其弟王勣的叙述，也远比《梁四公记》复杂而完整；它的描写也较具体生动，文辞华美，这些都显示出明显的进步。汪辟疆称之为“上承六朝志怪之余风，下开有唐藻丽之新体”（《唐人小说》），洵为确论。
    《补江总白猿传》的作者已不可考。此文写梁将欧阳纥携妻南征，途中妻为猿精所盗。欧阳纥经一番历险，才终于在其他被窃去的妇女帮助下杀死猿精，救出妻子。而后其妻生一子（指欧阳询），貌似猿猴而聪敏绝伦。后欧阳纥被杀，江总收养此子，“及长，果文学善书，知名于时”。文中猿精预言其子“将逢圣帝，必大其宗”，故其写作年代当在欧阳氏尚贵盛时，即询子通于武后天授初被诛之前。又这篇小说向来被认为是“唐人以谤欧阳询者”（胡应麟《少室山房笔丛》），其实也很可能是俳谐之作而并非有意诽谤。
    从艺术技巧上看，此文较《古镜记》更加成熟。作者先以部人告诫“地有神，善窃少女”来渲染气氛，而后以纥妻于戒备森严的密室中突然失踪而“关扃如故”来制造悬念。欧阳纥初探巢穴时，仍不知盗其妻者是何“神物”，直到他二度入山，白猿中计被绑后才说明是头“大白猿”，而后又通过诸被盗妇女的叙述进一步描绘他的形象。全文描写生动，曲折有致，布局严谨。尤其重要的是，这篇小说是以史家人物传记的格式来撰写志怪类故事，这对唐传奇基本体制的形成具有开创性意义。
    大历末年陈玄祐所作《离魂记》也值得注意。小说写倩娘与表兄王宙相爱，父亲却将她许配他人，倩娘的生魂于是随王宙逃遁，身体则卧病闺中，后倩娘回家探亲时，二者重合为一。这篇小说脱胎于南朝《幽明录》中的《石氏女》，篇幅约长出一倍，虽仍属于短小之作，但突出了对爱情主题的渲染描绘，文辞也很优美，作为过渡性的作品，它预示着以后大量优秀爱情小说的兴起。
    另外，在这一时期产生的小说集，如牛肃《纪闻》、张荐《灵怪集》、戴孚《广异记》，都带有过渡的色彩。这些书多记神鬼怪异之事，但其中有些作品叙述详赡、篇幅曼衍、讲究文采，已非六朝志怪旧貌。而且在《纪闻》中，如《裴伷先》、《吴保安》、《苏无名》等篇，以史传笔法详尽曲折地描写了当时一些行事卓绝特出的人物，无诡异之事而叙述浓至，开辟了以传奇样式撰写人世故事的新境界。
    （二）唐传奇发展盛期。自德宗建中年始，随着传奇样式的成熟，传奇创作进入了它的兴盛时期。在这一时期，许多著名的文人投入了小说创作，因而显著地提高了它的艺术性；
    元稹、白居易、白行简、陈鸿、李绅等人以歌行与传奇相互配合（如白居易的《长恨歌》和陈鸿的《长恨歌传》，白行简《李娃传》和元稹的《李娃行》），也刺激了传奇的兴旺；还出现了像李公佐、沈亚之那样坚持长期写作传奇、在文学史上专以小说著名的文人。以题材而言，这一时期的作品中，讽世小说和爱情小说（包括神异性和人世性的）取得了最大的成功；尤其后者，可以说代表了唐传奇的最高成就。
    唐传奇盛期首先崛起的作家是沈既济（约750—797），德清（今属浙江）人，曾任左拾遗、史馆修撰，官至礼部员外郎，史称其“经学该明”（《新唐书》本传）、“史笔尤工”（《旧唐书》本传）。史书撰有《建中实录》，传奇撰有《枕中记》和《任氏传》。《枕中记》是一篇讽世小说，所写即著名的“黄粱美梦”故事：热衷功名的卢生，在邯郸旅舍借道士吕翁的青瓷枕入睡，在梦中实现了他娶高门女、登进士第、出将入相、子孙满堂等等一切理想。一旦梦中惊醒，身旁的黄粱饭犹未蒸熟。于是他顿时大彻大悟，稽首再拜吕翁而去。
    以讽世小说著称的作家又有李公佐，字颛蒙，陇西（今属甘肃）人，元和中曾任江西从事。他撰有传奇四篇：《南柯太守传》、《庐江冯媪传》、《谢小娥传》、《古岳渎经》。其中《南柯太守传》命意与《枕中记》略同，述游侠之士淳于棼醉后被邀入“槐安国”，招为驸马，出任南柯郡太守，守郡二十年，境内大治。孰料祸福相倚，先是与邻国交战失利，继而公主又罹疾而终，遂遭国王疑惮，被遣返故乡。这时他突从梦中醒来，方知前之荣耀蹉跌悉是醉后一梦，而所谓“槐安国”者，实乃庭中大槐树穴中的一个大蚁巢而已。
    上述两篇小说，虽带有某种奇异色彩，但中心完全是现实的人生思考，而不是为了传述异闻。它们明显地反映出由于时代的变化和佛道的思想影响，中唐文人那种沮丧迷惘的心理和逃离现实的愿望，因而初盛唐人热情追求的功名事业，在这里被描绘成一场大梦。《枕中记》写卢生梦醒之后说：
    “夫宠辱之道，穷达之运，得丧之理，死生之情，尽知之矣。”
    《南柯太守传》也记淳于棼梦醒之后，“感南柯之浮虚，悟人世之倏忽，遂栖心道门，绝弃酒色。”这些与中唐诗歌有一致之处。由于作者对功名事业取否定的态度，因而也写出了士人沉迷于利禄、官场中勾心斗角以及世态炎凉的情形，具有较强的讽刺意义。
    在艺术上，两篇小说均有结构谨严、描摹生动之长。不过《枕中记》偏向于史家的简洁文笔，《南柯太守传》则更为小说化了，其情节之丰富、细节之详赡，都胜于前者。作者把梦中的一切情景尽可能写得真切别致、饶有趣味，有力地反衬出现实人生与梦幻无异的主题；小说中安排淳于棼之友周弁、田子华于梦中出现，又写淳于棼醒后掘开蚁穴，所见泥士推积的形状与前梦所历城廓山川一一相符，更进一步渲染了幻中有实、似梦非梦的氛围，其手段是很高明的。
    在爱情题材方面，沈既济的《任氏传》也标志了唐传奇进入盛期的显著特点。文中写贫穷落拓、托身于妻族韦崟的郑六，邂逅自称“伶伦”而实为狐精的任氏，娶为外室。韦崟闻知任氏绝色，依仗富贵去调戏她，甚至施以暴力，而任氏终不屈服。韦崟为之感动，从此二人结为不拘形迹的朋友。
    后郑六携任氏往外县就一武官之职，途中任氏被猎犬咬死。郑六涕泣葬之，“追思前事，唯衣不自制，与人颇异焉。”全文层次井然，叙事精工，对任氏的形象刻画尤其出色。《任氏传》不同于初期传奇特征有三：其一，小说更充分地使用人物传记的形式，使主要人物任氏始终处于中心地位；其二，以往小说中的神怪形象，作者所强调的是其诡异的一面，而在本篇中，任氏的形象更偏重于人性的一面；其三，以往的小说中，妖精作为仙佛的反面，大多以残害人类的面目出现，任氏却一反往常，率先以一个坚贞刚强、聪明可爱的狐精形象出现在文学创作中。总之，神怪题材在这篇小说中进一步向富有人情味、更接近现实生活的方向发展了。此后，李景亮所作的《李章武传》也有类似特点。作品写士人李章武与倡女王氏相爱，别后八、九年，李章武再度来寻访，王氏已因思念过度而亡，临终托人转告章武留宿一夜，是夜人鬼欢会，至晨恋恋不舍地吟诗酬唱而别，情景很感人。
    《柳毅传》则是一篇既有奇异的情节、浓厚的神话色彩，又能刻画出鲜明的人物形象的传奇作品。作者李朝威，生平不详，其创作年代也难以确定，大抵是元和年内。故事是在戴孚《广异记·三山》的基础上增加爱情内容衍饰而成，但不仅是情节改造得更曲折，人物性格也完全改观。小说中的传书人柳毅，是个落第返乡的举子，他为在泾川牧羊的龙女传书，纯出义愤。当钱塘君将龙女救归洞庭，以威临之，欲将龙女嫁他时，他不屈于威武，严辞峻拒，表现出坚毅的品格。洞庭龙女初以父母之命远嫁泾河小龙，受到厌弃虐待，通过亲身经历，她转而追求爱情，抗拒父母“欲配嫁于濯锦小儿”之命，“心誓难移”，终于获得了幸福。龙女的叔父钱塘君，更是一个作者倾注了心力的具有叛逆者气质的英雄人物，一出场，作者就给他安排了“千雷成霆，激绕其身；霰雪雨雹，一时皆下”的惊天动地的场面。他敢于置上帝之命不顾，掣断金锁玉柱，飞赴泾川；他能无视传统伦常，吞下泾河小龙而为侄女另择佳偶；他是如此刚猛无畏，却又能折服于柳毅不假辞色的抗拒，在一个荏弱书生面前赔罪认错。在这篇极富于浪漫色彩的神话爱情故事和三个主要人物形象中，寄托了人们对自由美好生活的热烈向往，它因此长久以来受到广泛的喜爱。
    由著名诗人元稹作于贞元末的《莺莺传》，则是第一篇完全不涉及神怪情节、纯粹写人世男女之情的作品，它在唐传奇的发展过程中具有重要的意义。故事大略述张生寓蒲州普救寺，适其表姨郑氏携女崔莺莺同寓寺中。其时绛州节度使浑瑊死，军队发生骚乱劫掠。张生与其将领友善，庇护了她们母女。在郑氏所设答谢宴上，张生认识并倾心于莺莺。在婢女红娘帮助下，张生以诗求私通，始遭严拒，但最终莺莺不能自持，以身相许，二人幽会累月。后张生赴京应举、遂与之绝。一年多后，张生与莺莺已各自嫁娶，张生偶过其家，以表兄身份求见，莺莺赋诗拒之，二人遂“绝不复知”。文中又附杨巨源《崔娘诗》、元稹《会真诗》等。小说所述张生行事与作者元稹一一皆合，故在某种程度上可视为元稹自己的写照。
    《莺莺传》其实很难简单地指为“爱情小说”，张生对莺莺，只是把她看作一个具有诱惑性的“尤物”乃至“妖孽”，始而为其美色所动，主动亲近，最终却为了自身利益将她抛弃，而这种行为在小说中竟被称颂为“善补过”。但另一方面，在发表伪善的议论的同时，作者毕竟还是描绘了一对青年男女在一个短暂的时期中彼此慕悦和自相结合的经过（这表明元稹对于其自身经历仍颇怀留恋），小说中的崔莺莺的形象，也是刻画得比较成功的。她以名门闺秀的身份出现（实际其原型家庭地位较低），端庄温柔而美丽多情。她以传统礼教作为防范别人和克制自己的武器，内心却又热烈渴望自由的爱情，而终于成为封建势力和自私的男子的牺牲品。由于小说中包含着作者真实的经历，它表现人物性格和心理，也就比一般作品来得真切；作者的文学修养又很高，善于运用优美的语言来描摹人物的体态举止，并以此呈现人物微妙的内心活动，让人读来确实很有美感。由于小说中存在着反映青年男女向往自由爱情的基础，它后来被改造为《西厢记诸宫调》和《西厢记》杂剧，小说本身也更为著名了。
    这篇小说的缺陷，除了上述写作态度上的矛盾和由此造成的作品主题的不统一，从结构上来说，后半篇不仅记述了莺莺的长信，还穿插了杨巨源和作者本人的诗歌及张生“忍情”的议论等，也显得松散累赘。而这主要还不是写作技巧的问题，而是反映了小说以外的各种因素（如《云麓漫钞》所说的情况等等）所造成的文体不纯现象。
    这一时期写人世爱情的传奇名篇还有《李娃传》和《霍小玉传》。
    《李娃传》的作者是诗人白居易之弟白行简（776—826），字知退，贞元末进士及第，元和间授左拾遗，累迁主客郎中。
    小说略述天宝中荥阳公子某生赴京举秀才时恋上娼妓李氏，一年余资财耗尽，假母设计弃之，遂愤懑成疾，后沦为唱挽歌的歌郎。一次与人赛歌时为其父发现，责其玷辱家门，鞭打至昏死而弃之。生复得同伴相救，但浑身溃烂，沦为乞丐。
    一日雪中哀叫，为李氏所闻，乃悲恸自咎，赎身而与生同居，勉其读书应举。生进士及第，授成都府参军。适其父任成都尹，乃父子相认。父感其事，备六礼迎娶李氏。十余年后生官至方面大员，李氏封汧国夫人。这个故事纯为虚构。在当时社会中，士人和妓女的爱情不可能有完满的结果，像李氏那样更异想天开。这个“大团圆”的结局回避了尖锐的现实矛盾，并成为后世戏曲小说经常套用的一种模式。但它也确实反映了人们一种善良美好的愿望，即希望久经磨难的情侣最终得到理想的结合，而读者也从中对人生得一种幻觉上的满足。
    从小说艺术来说，《李娃传》具有相当高的成就。其一，它的故事情节比以往任何小说都要复杂，波澜曲折，充满戏剧性的变化，而结构非常完整、叙述十分清楚，很能够吸引人。其二，小说主要人物李娃的性格也比前出传奇作品显得丰富。她作为一个风尘女子，在荥阳生钱财花尽时，镇定自如地在一场骗局中抛弃了他，这是由其营生性质所决定；但当她目睹荥阳生陷入极度悲惨的境地时，被妓女生涯所掩盖了的善良天性又立即显露出来，机智果断地对自己和荥阳生将来的生活作出安排。这一过程中，她的性格特征既有承接又有变化。其三，虽然小说本身出于虚构，但在叙述故事的过程中，有很多真实动人、描写细腻的细节，显现一种生活气息。其中关于东肆、西肆赛歌的描写，令人如见唐代城市生活的景象。
    《霍小玉传》的作者蒋防，字子徵（一作子微），义兴（今江苏宜兴）人，长庆初官翰林学士，后贬汀州、连州刺史，大和年间卒。小说写出身贵族而沦落倡门的女子霍小玉与士子李益相爱，自知不能与之相伴始终，只求李益与自己共度八年幸福生活，而后才另选高门，自己则甘愿出家为尼。然而李益后来却违背誓言，避不见面。小玉百般设法，求一见而不可得，以至寝食俱废，卧床不起。最后一黄衫豪侠强挟李益来见，小玉怒斥其负心无情，愤然死去。死后阴魂不散，使李益终生不得安宁。
    唐传奇中以爱情小说最有情致，而《霍小玉传》尤为精彩动人。同样是写妓女与士子的爱情，《李娃传》情节曲折，故事趣味很浓，而《霍小玉传》的情节相对简单，但在反映生活的深刻性和表达感情的强度上，则要超过《李娃传》许多。沦落风尘的霍小玉热烈地爱上李益，与之立八年相守之誓，是在不幸的命运中想要抓住自己的生命的一种苦苦挣扎，然而这一点希望也被自己所爱的人破坏，使她坠入黑暗的深渊，这会令人感受到社会是何等不合理和无情。而同样是表现对理想人生的追求，《李娃传》是通过幻想的“大团圆”来给人以虚假满足，《霍小玉传》则以悲剧的结局来激发人们的渴望，也更有感染力。还有小玉爱和恨都极端强烈的性格，也给人以震撼。下面是小说中写霍小玉与李益最后相见的一节：
    玉沉绵日久，转侧须人，忽闻生来，欻然自起，更衣而出，恍若有神。遂与生相见，含怒凝视，不复有言，羸质娇姿，如不胜致，时复掩袂，返顾李生。感物伤人，坐皆欷歔。……因遂陈设，相就而坐。玉乃侧身转面，斜视生良久，遂举杯酒酬地，曰：“我为女子，薄命如斯；
    君是丈夫，负心若此。韶颜稚齿，饮恨而终；慈母在堂，不能供养；绮罗弦管，从此永休。征痛黄泉，皆君所致。
    李君李君，今当永诀！我死之后，必为厉鬼，使君妻妾，终日不安！”乃引左手握生臂，掷杯于地，长恸号哭数声而绝。
    唐传奇中的爱情小说，多写士子与妓女的关系。这一方面与唐代社会的特点有关：在当时繁华都市中，青楼兴盛，士人常流连于此，因而产生许多风流故事；另一方面，也同南朝民歌的情况一样，由于婚姻关系通常并非因两情相悦而形成，所以文学中所表现的较为自由的恋爱，大抵是在婚姻以外。只是小说与歌曲相比，其表现的力量要强得多了。
    在唐传奇的盛期，除了前面述及的讽世小说与爱情小说两大类型，还有不少写其他内容的作品，其中也有佳构。如陈鸿的《长恨歌传》，就是一篇兼及政治与爱情的历史小说。
    陈鸿字大亮，贞元年间登太常第，大和三年为尚书主客郎中，白居易之友。他的《长恨歌传》是配合白居易《长恨歌》而作的，内容也大抵相似。不过小说中前半部分政治讽刺的意味要更明显，与爱情主题的矛盾也就更突出。此外，李公佐的《谢小娥传》记述谢小娥的父亲与丈夫行商在外，被人杀害，小娥寻访仇人为他们报仇的故事，塑造了一个机智勇敢的女性形象，在当时的小说中别具一格。同为李公佐所作《古岳渎经》，写大禹治水时被锁龟山下的淮水神无支祁在唐世一现，此物形若猿猴，善于腾跃奔走，鲁迅等人认为《西游记》中孙悟空形象的形成与此有关，因此这篇小说在中国小说史的研究上有一定的价值。
    这一时期的小说集，以牛僧孺所作《玄怪录》最为著名。
    牛僧孺曾在穆宗、文宗两朝任宰相，是唐代著名的政治人物。
    不过这部小说集的写作，是在他未入仕途时，应归于中唐时期。其内容如书名所示，多为神怪故事。但作者的意图，不在求见信、寓惩戒，而更有意于显露才藻，发挥想象，所以它的故事诡异多采，文辞典雅，比起前一时期的小说集有明显区别。其中有些故事如《张佐》等，受印度佛教故事的影响，尤其显得奇谲怪诡，出人意外。
    （三）唐传奇发展后期。一般认为，传奇创作到了晚唐已经衰微不振，这样的说法有些简单化。从留存的作品来考察，晚唐时期，单篇传奇的数量确实是大为减少，特别是爱情题材显现衰落，但在文宗大和年后，尤其是宣宗大中初到懿宗咸通末（847—873）的二十几年里，传奇小说集的创作却十分兴旺，其中不乏富于文学趣味的作品。题材方面，豪侠小说和讽刺小说等取代爱情小说而兴起，也丰富了唐传奇的内涵。所以说，进入晚唐的一段时期中，传奇创作仍然维持着尚属繁盛的局面，只是成就不如前一阶段突出。到了唐末，小说集的内容变得琐杂起来，有些恢复到六朝志怪的面貌，有些转化为名人遗事佚闻的记载，失去传奇的结构和趣味，唐传奇这一文学样式于是宣告分化瓦解，走向衰微没落。
    晚唐传奇小说集中，较重要的有薛用弱《集异记》，李复言《续玄怪录》、李玫《纂异记》、张读《宣室志》、裴铏《传奇》、袁郊《甘泽谣》和皇甫枚《三水小牍》等。
    豪侠小说是晚唐传奇中最引人注目的一类。当时，一方面藩镇各据一方，多蓄游侠之士，另一方面民众在动乱的生活中，也幻想有特异能力的人为他们主持公道，豪侠小说便顺应这样的形势和社会心理而兴起。这类小说又常和爱情故事纠缠在一起，更增添了它的浪漫气息。名篇如裴铏《昆仑奴》，写一老奴武艺高强，为其少主窃得他所爱的豪门姬妾，使二人如愿以偿；裴铏的《聂隐娘》和袁郊的《红线传》，均写身怀异技的女子因知遇之恩，为主人排难解纷的故事。这些小说中所赞扬的侠义人物，都是从个人经历的关系上“知恩图报”，这反映着民间的一种道德观。
    最著名的豪侠小说，是以单篇形式流传下来的《虬髯客传》。它的作者，以前一般认为是杜光庭，其实杜所作《虬须客》实为《虬髯客传》的删节本。宋代类书《绀珠集》中有裴铏《传奇》的节文，其中“红拂妓”一条显然出于《虬髯客传》，所以这篇小说有可能原来是《传奇》中的一篇，后来别出单行，而又佚去作者之名。小说中写隋末天下纷乱，杨素的宠妓红拂慧眼识英雄，私奔李靖，二人在客店中又遇到意在图王的“虬髯客”。后虬髯客见到“李公子”即李世民，知天下有主，又不甘称臣，遂远去海岛称王。这是一篇艺术性很强的作品，不仅构思巧妙，而且同时写三个具有英雄气概的人物，各有各的个性，各有各的风采，在彼此映衬中更显得生气勃勃。所以“风尘三侠”的典故广传于后世，读过这篇小说的人更难忘记这三个鲜明的人物形象。再则，小说于英雄豪迈之气中，穿插儿女之情的旖旎，读来尤觉深有情趣。
    对豪侠小说，过去往往评价不高。其实，这种小说作为平庸人生和卑琐人格的反面，代表着人们对于自由豪迈的人生境界的向往，有其独特的价值。
    晚唐传奇中还出现了许多具有讽刺性的作品。中唐时期以《枕中记》、《南柯太守传》为代表的讽世小说，着重于表现作者对人生的理解和解脱的愿望，而晚唐的这类小说则是有意识对作者所不满社会和政治现象加以讥刺，两者有所不同。最明显如李玫的《徐玄之》脱胎于《南柯太守传》，而突出描写蚁国君臣昏愦糊涂、是非不分，勾勒出当时政治现实的缩影，并以蚁国的最终毁灭喻示了唐王朝行将崩溃的前景。
    又如张读的《杨叟》，写会稽富翁杨叟因“财产既多，其心为利所运”而得“失心”之疾，需食活人之心。其子拜佛求之，于山中逢一胡僧，许予己心，但求一饭。饭毕，僧却跃上高树，将杨子嘲笑奚落一番而化猿跃去。文中对那些既利欲熏心又崇信佛教、想要求佛来杀人助己的富翁，讽刺极为锐利。
    晚唐传奇中讽刺作品的抨击范围很广，也很大胆。虽然艺术性强的作品不多，但它既是晚唐讽刺小品的先声，也是后世讽刺小说之滥觞，很值得注意。
    爱情题材虽说在晚唐传奇中显得衰落，但毕竟还是出了几篇较好的作品。如皇甫枚的《步飞烟》，写身为豪门姬妾的步飞烟为追求爱情而遭毒打致死，较生动地刻划了她“生得相亲，死亦何恨”的坚强性格。另外，像薛调《无双传》写一对青年男女在社会动荡中悲欢离合的故事，也很动人。

    ------------------


章培恒 骆玉明—中国文学史—第三节 唐传奇的地位和影响

第三节　唐传奇的地位和影响
    唐传奇作为文学史上开始进入成熟阶段的短篇小说，难免还存在一定的缺陷。譬如史传为传奇的形成提供了重要的营养，但同时传奇也就往往采用史传的简洁笔法，而省略必要的交代和细致的描述，有时更用归纳的方法写人物，这对小说而言，其实是不合适的。又譬如《云麓漫钞》说士子欲以传奇显“史才、诗笔、议论”，确实唐传奇作品中普遍存在议论成分，有的还夹有众多诗篇，这也造成小说文体的不纯。
    但尽管如此，唐传奇毕竟展开了一片崭新的艺术天地。通过虚构的故事和虚构的人物，它比以往的任何文学样式，能够更自由更方便更具体地反映人们的生存状态和生活理想，从而影响人们的生活趣味，由此而言，它在文学史上有着非常深远的意义。传奇这种文言小说样式在宋代一度衰落，到元、明又出现了不少优秀的、较唐传奇在各方面都有所发展的创作，并被改写为白话小说。事实上，中国古代白话短篇小说在艺术上的成熟，与传奇体有很大关系。
    由于唐传奇的兴起本身与民间文学有一定关系，在其发展过程中又不断吸收民间的素材，这使得文人创作同大众的爱好有所接近，这对于文学的发展也是很重要的。在众多的传奇作品中，我们看到追求自由的爱情成为中心主题，而妓女、婢妾这类低贱的社会成员成为作品歌颂的对象，这里面就反映着大众的心理。所以它为后世面向市井民众的文艺所吸收。最显著的是在元明戏曲中，大量移植唐传奇的人物故事进行创作，诸如王实甫《西厢记》源于《莺莺传》，郑德辉《倩女离魂》取材于《离魂记》，石君宝《李亚仙诗酒曲江池》取材于《李娃传》，汤显祖《紫荆记》取材于《霍小玉传》等等，不下于数十种。可以说，唐传奇为中国古代一大批优秀的戏曲提供了基本素材。
    唐传奇也形成了独特的散文体式。较之六朝骈文，它是自由的文体；较之唐代“古文”，它又多一些骈丽成分和华美的辞藻。这些特点从小说的要求来看未免过于文章化，但对后代散文却不无有益的影响。

    ------------------


章培恒 骆玉明—中国文学史—第四节 唐代话本小说

第四节　唐代话本小说
    十九世纪末，在敦煌千佛洞石窟中，发现了一大批写本书籍和图画文物，其中包括许多久已失传的民俗文学资料，根据原有的题目，其类型可分为话本、讲经文、押座文、变文、词文、俗赋等。有些整理者将这些资料统称为“变文”，如向达、王重民所编的《敦煌变文集》就是。但据唐郭湜《高力士外传》提及，唐玄宗以太上皇身份闲居西内时，常看人“讲经、论议、转变、说话”，可见这些民间艺术原来是有明确分别的，它们的特点也各有不同，而变文只是其中一种。所以现在一般不再用“变文”的概念统称这些资料，而加以分别对待。其中话本大体上没有韵文，大概只是用来讲说的。其余的或韵、散兼行而说唱并重，或纯为韵文而以唱诵为主。
    从前面引用过的郭縠《高力士外传》、元稹《酬翰林白学士代书一百韵》诗注、段成式《酉阳杂俎》等材料，可以知道“说话”这种民间演艺在唐代已经十分流行了，只是当时所用的话本散失殆尽，侥幸在敦煌文献中留存下来的，有《庐山远公话》、《韩擒虎话》、《叶净能诗》①及《唐太宗入冥记》等。这些小说的语言文白相杂，口语的成分已经相当多。
    以现存的资料而言，可以说代表了中国民间通俗小说最初的形态。
    ①题中“诗”有可能是“话”之误。此文全篇为散体，只在结尾处有一小节浅俗的韵文。
    《叶净能诗》叙述唐玄宗朝道士叶净能的种种神奇故事，主要内容有叶净能入朝前惩处占人妻女的岳神和祟人女儿的妖孤及其入朝后带领唐明皇蜀中观灯、月宫游览等等。故事曲折，语言浅俗通顺，有些地方的描写也较细致。其中叶净能变酒瓮为道士，及导明皇观灯、游月宫诸事，屡见于其他唐人小说，可见是在民间传说的基础上加工修饰而成。
    《唐太宗入冥记》叙述唐太宗魂游地府的故事。此事初见于《朝野佥载》，情节十分简略。话本却将这一故事演为洋洋长篇，仅今存的残文就有数千字。大意写太宗死后，魂入地府，遇判官崔小玉，为之延寿十年，复活人世。《西游记》第十、十一两回大体上即据此增饰敷演而成。从内容上看，这一故事当亦来自当时的民间传说。
    《韩擒虎话》叙述隋代武将韩擒虎辅佐隋文帝灭陈的历史故事，里面也掺入许多神怪之谈。其中韩擒虎率军大战陈将任蛮奴，破“左掩右夷阵”和“引龙出水阵”一节，文字虽然质朴，描写却颇有声色。以种种奇异的阵战来描写大战场面是这一话本值得注意的特点，后来元明平话、历史演义小说于此一脉相承。可以说，这一话本实是后来盛行的通俗历史小说的先声。
    除上述以外，句道兴的《搜神记》述神异故事，描写详细，语言通俗，既非志怪小说，文体也不同于唐人传奇，很可能是据“说话”整理记载，也值得注意。
    唐代话本小说留存数量有限，艺术粗糙，无法与传奇相比，但在小说史的研究上有重要的价值。

    ------------------


章培恒 骆玉明—中国文学史—第五节 讲经文与变文

第五节　讲经文与变文
    在敦煌写本中，讲经文与变文的关系最为密切。这两种文本留存的数量最多，在文学史上的意义也最为重要。
    讲经文是僧徒在寺院中举行“俗讲”活动，即对经义作通俗讲演时所用的底本，现存数量颇多，主要有《佛说阿弥陀经讲经文》、《妙法莲华经讲经文》、《维摩诘经讲经文》、《父母恩重经讲经文》等等。顾名思义，讲经文是用来讲解经义的，所以文中每引一段经文而后讲解一段，讲解时有说有唱。佛经中的内容，本来有许多是具有文学价值的，特别是富有奇幻强烈的想象，而讲经人为了吸引听众，又尽量发挥其想象力，穿插丰富瑰丽的描摹和生动形象的譬喻。形式上，在讲说时大量采用赋体的形式来铺陈描写，在咏唱时多用七言歌行和五言诗体，使讲经活动更富有艺术魅力，而为当时人所喜闻乐见。如《维摩诘经讲经文》讲说经文中诸天帝释、天龙鬼神等等来类毗耶城菴罗园听佛说法，云：
    于是四天大梵，思法会而散下云头；六欲诸天，相菴园而趋瞻圣主。各将待从天女天男，尽拥嫔妃，逶迤摇拽（曳），别天宫而云中苑（宛）转，离上界而雾里盘旋。顶戴珠珍，身严玉佩。执金幢者分分（纷纷）云坠，擎宝节者苒苒烟笼。希乐器于青霄，散祥花于碧落，皆呈法曲，尽捧名衣。……八部龙神，望金仙而启首；龙王龙兽，赫示威光；龙子龙孙，腾身自在。跳踯踊跃，广现神通。不施念怒之容，尽发慈悲之愿。更有三头八臂，五眼六通，掣霜剑而夜目藏光，挂金甲而朝霞敛耀。呼吸毒气，鼓击狂风。得海底之沙飞，使天边之雾卷。掷昆仑上（山）于背上，纳沧海水于腹中。眼叙走电之光，只（口）写血河之色。总来听法，皆愿结缘。……
    这长段的铺设，想象瑰奇，辞藻华美，给人以深刻的印象。如果与唐代文人创作的俳赋如刘瑕《驾幸温汤赋》①、周繇《梦舞钟馗赋》、王棨《玄宗幸西凉府观灯赋》等比较，可以发现两者形式上非常相近。又如《佛说观弥勒菩萨上生兜率天经讲经文》中，为说明人生短暂而虚幻的道理，以流畅通俗的七言歌行描摹一个女子盛时与衰时截然不同的情状，也很鲜明生动。总之，讲经文既发扬了印度佛教文学的长处，又综合、吸收了我国诗赋等文学样式的表现手法并使之通俗化，它对变文等讲唱文学的形成发展无疑起了相当大的促进作用。
    还有一种“押座文”，也是宣讲佛经的。所谓“押座”，意即压座，就是安定四座听众的意思。它是俗讲时在正式的讲经开始之前所唱诵的叙述经文大意的七言诗篇，篇幅较为短小。其性质与后来话本的“入话”、杂剧的“楔子”、传奇的“家门”以及弹词的“开篇”相似。
    ①作者、篇名从敦煌遗文伯5037卷。《开天传信记》作刘朝霞《驾幸温泉赋》。
    变文是民间曲艺“转变”所用的底本。对“变”字的解释，历来有多种不同的见解和推测，或认为是梵文citra（图画）的音译，或认为是“变更”、“神通变化”等义，或认为是佛教语“因缘变”（因果变换）的简称，迄无定论。
    “转变”这种演艺形式当是从“俗讲”转化过来的，所以变文中有较多佛经故事，只是它不像讲经文那样分段引用经文而后加以解说，而是完整地敷演佛经中的故事。后来转为民间曲艺，内容也扩展到宗教以外。段成式《酉阳杂俎》提及，当时有所谓“变场”，当是表演“转变”的专口场所。表演“转变”的人，最初可能是僧侣居多，但唐诗里偶有提及的，都是女艺人，可见它后来已经完全世俗化了。
    艺人在转变时，说一段唱一段，故其文辞韵、散相杂；唱词有七言的，有六言的，还有一种三、三、七句式的。说唱时配合以相应的图画，那些图画几幅一组，连缀成一卷，一卷便称为“一铺”《王陵变》中就有“从此一铺，便是变初”的话。随着故事的进展，说唱者卷动画卷，变换画面。晚唐诗人吉师老《看蜀女转〈昭君变〉》一诗，传神地描绘了一个蜀中女艺人转动画卷，富有表情地说唱《王昭君变文》时的情景：
    妖姬未著石榴裙，自道家连绵水濆。檀口解知千载事，清词堪叹九秋文。翠眉颦处楚边月，画卷开时塞外云。说尽绮罗当日恨，昭君传意向文君。
    现存变文的内容主要是三类：一是演唱佛经故事的，二是演唱历史故事的，三是演唱民间传说的。后二者往往相互渗透，即历史故事多带有传说色彩，民间传说常牵扯历史人物。另外有一种比较特别，数量也少，是演唱当时重大事件的。
    演唱佛经故事的变文，主要有《大目乾连冥间救母变文》（简称为《目连变》）和《降魔变文》等。《目连变》出自《佛说盂兰盆经》，叙述佛门弟子目连入地狱救母的故事，对地狱的情状作了许多恐怖的描写。这篇变文，在敦煌卷子中有九种抄本，诗人张祐也曾嘲笑白居易《长恨歌》中“上穷碧落下黄泉，两处茫茫皆不见”句为“目连变”，可见是当时极著名的。其影响所及，至今地方戏中仍有许多剧种保留目连救母的剧目。《降魔变文》出自《贤愚经》，叙述佛门弟子舍利弗与邪魔外道的六师斗法，将他降伏的故事。六师先后变化出宝山、水牛、水池、毒龙、鬼怪等，舍利弗则随之变化出金刚、狮子、白象、金翅鸟、毗沙天王等将其克服，终于战胜了他。后来古典神魔小说中对斗法的描写，有许多受到此类变文的影响。
    取材于历史故事和民间传说的变文较多，主要有《王昭君变文》、《王陵变文》、《伍子胥变文》、《孟姜女变文》等，可以说是变文的主流。
    《王昭君变文》敷演昭君出塞的故事。今存敦煌写本分二卷，上卷残缺，只存昭君北行到达匈奴的一段，下卷述昭君在匈奴立为皇后，但她怀念故国，终于郁郁而殁。文中对塞外风貌和昭君怀念故国的感情有许多生动的描写。《王陵变文》原题为《汉将王陵变》，取材于《汉书·王陵传》，主要写汉将王陵之母不畏项羽胁迫，伏剑自刎的故事，写出了王母的不惧强暴、大义凛然的气节。《孟姜女变文》所写，即是著名的孟姜女哭倒长城的民间传说。
    《伍子胥变文》是诸作中最好的一篇。它是在《吴越春秋》中有关内容的基础上增饰大量民间传说而成，大意写伍奢为楚平王无辜诛杀，其子伍子胥历经艰难险阻，从楚国逃入吴国，佐吴王灭楚复仇，最后因忠谏为吴王夫差所杀。它的情节比较丰富，人物性格也刻划得颇为鲜明。文中描写伍子胥的足智多谋，赋予许多奇伎异能，使他近似于一个异人术士，富于民间传说的色彩。其文字则在大量通俗的文言文、少量口语外又杂有许多骈文。如写伍子胥奔吴途中为江所阻，则云：“唯见江潭广阔，如何得渡！芦中引领，回首寂然。不遇泛舟之宾，永绝乘楂之客。唯见江乌出岸，白露鸟而争飞；
    鱼鳖纵横，鸬鸿芬（纷）泊。又见长洲浩汗，漠浦波涛，雾起冥昏，云阴叆叇。树摧老岸，月照孤山，龙振鳖惊，江沌作浪。若有失乡之客，登岫岭以思家；乘楂之宾，指参辰而为正。”明显地表现出变文与辞赋的密切关系。
    《张义潮变文》和《张淮深变文》分别以唐末收复河湟地区的民族英雄张义潮、张淮深叔侄为主人公，是反映当时重大事件的作品，它反映出民间对边塞英雄的崇敬，也反映出“转变”这种曲艺在当日社会中活跃的情况。
    讲经文和变文作为演艺虽早已绝迹，但在后来的文学艺术中却留下了深刻的痕迹。那种韵散相间、有说有唱的体制，通过后来的词话、诸宫调、宝卷、弹词、鼓词等等说唱文学一直延续下来，至今仍是我国许多曲艺中常见的形式。在小说方面，后代话本的面貌与唐代话本不同，在开头每有作为“入话”的小故事，叙述中常夹杂许多诗词；我国长篇小说中也有夹杂诗词歌赋的情况，并常用大段的骈体文描摹人物或景物的外貌，这些都是受了讲经文（包括讲经时所用“押座文”）和变文的影响。至于讲经文和变文中人物故事为后来的戏曲小说所采用也是相当多的。

    ------------------


章培恒 骆玉明—中国文学史—第六节 词文和俗赋

第六节　词文和俗赋
    敦煌写本中的词文和俗赋，基本上纯为韵文，多数句式整齐，或七言，或四言、六言，很可能是以特有的声调、节奏吟诵的，应该也是民间讲唱文学的支派。其中值得注意的有《韩朋赋》、《燕子赋》、《孔子项托相问书》、《季布骂阵词文》、《下女夫词》等等。
    《韩朋赋》的本事原见于晋干宝《搜神记》，叙述韩朋、贞夫夫妇在宋王迫害下坚贞不屈，双双殉情而死，化为连理树、鸳鸯，并杀宋王报仇的故事。赋中对他们夫妻感情之虽死不泯作了比原作更多的富于幻想的描写。此赋文字古朴，又多用古韵，研究者或认为是隋以前流传下来的。《燕子赋》是一则动物寓言，写黄雀强占燕子之巢，燕子向鸟王凤凰控诉，凤凰遂拘来黄雀杖责囚禁。此赋上承六朝伪托宋玉的《讽赋》、曹植的《鹞雀赋》等杂赋，以鸟类拟人为俳谐寓言。赋中对黄雀的欺软怕硬和油嘴滑舌有生动的描写。
    《孔子项托相问书》写孔子途遇七岁小儿项托，两人问答辩论，最后项托凭自己的聪明机智难倒了孔子。在《战国策·秦策》等古籍中，已记载了“项橐生七岁为孔子师”的传说。这一写本则是此种传说流传到唐代所具的面貌。直到近代，坊间翻印的《新编小儿难孔子》与它在文字上仍多有相同，可见这一民间传说流传之深远。在这篇上半类俗赋，下半近词文的作品中，虽然颇有荒诞不经的地方，但也反映出民间对自身的智慧所具有的信心。
    在俗赋、词文中，最重要的一篇是《季布骂阵词文》，亦题作《捉季布传文》，通篇为一韵到底的七言诗，长达三百二十韵，四千四百多字，可以看作我国至唐代为止最长的一首叙事诗。这篇词文述季布在战阵之上痛骂汉王，后汉王灭楚后悬重赏捉拿他，他历尽艰险，终于依靠自己的机智逃过厄运，还被封为乔州太守。全诗故事曲折，铺叙细致周密，并且不带丝毫神怪色彩，是敦煌说唱文学中艺术性较强的作品。
    《下女夫词》以一男子与一女子的对答及男子入门登堂、撒帐去扇等等时所咏的诗构成，叙述了一男子投宿，与女子言辞挑逗而后留宿的故事。所咏诗歌及所发言辞与张鷟《游仙窟》颇相类似，可见《游仙窟》的体裁并非凭空而来。这篇作品没有叙事的文字，通篇以男、女两个人物的对答、诗歌构成，形式相当特殊，表现出我国当时说唱文学的多样性。

    ------------------


章培恒 骆玉明—中国文学史—第六章 晚唐诗文

第六章　晚唐诗文
    文学史上所说的晚唐时期，是指文宗大和以后的约八十年（828—907）时间。在中、晚唐过渡时期，诗文领域一度有些冷落，到文宗开成年间，杜牧、李商隐等又一代优秀诗人崛起，再度开创了唐诗的新局面。他们的活动大致在六十年代结束，这是晚唐的前期。到了晚唐后期，就诗歌而言，已经进入尾声，虽然仍有一批诗人在写作，但是没有谁还能够在唐诗史上占取第一流的地位。散文以讽刺小品为代表，虽稍有些光彩，但也是格局不大的。
    晚唐前期，唐王朝进一步走向衰败，宦官操纵时局，士大夫党争不休，藩镇对抗朝廷，经济也日渐凋弊，时代把一层失望与沮丧的阴影投射在文人的心中。他们的作品，不仅没有盛唐时代那种自由奔放的朝气，也没有元和时代那种满怀激烈的勇气。他们不是不关心社会政治，但这种关心总是伴随着失望；他们常常表示旷达，而这种旷达却和无奈相联。
    哀婉和衰飒的气氛笼罩着这个时代的诗歌。因此，诗人更多吟咏的是三类题材：历史、自然与爱情。对历史的追怀是对现实的喟叹，对自然的眷念是对人世的疲倦，对爱情的寻求是对个人心灵的抚慰。
    不过，虽说时代的衰败和诗人的失望情绪造成了诗歌中气势和力度的削弱，但这并不就意味着诗歌本身的衰竭，它只是向另外的方向发展了。这个时代的诗人，比前人更能够感受到个人在历史和命运中的无奈，他们也更倾心尽力于诗歌，以这种美的创造为生存的凭藉（如杜牧《湖南正初招李郢秀才》所说“浮世除诗尽强名”），而前人又已积累了丰富的经验可供借鉴，可供拓展。他们以近体诗为主要形式，凭藉敏锐的审美感觉来发掘诗歌的素材，使用精致的语言来表达丰富的情感和细腻的内心体验，创造出或是幽美深婉、或是清旷明丽，但总离不开几分颓唐的诗境。他们以此给唐诗开创了又一种新的局面。
    晚唐后期的情况则有所不同。此时，唐王朝受到大规模农民起义的最后打击，已经面临全面崩溃，这给士大夫的心理以巨大的冲击。传统的社会责任感与政治参与欲又在他们心中萌生，儒学精神再一次被捡起来当作救世之方。这一种短暂而徒劳的努力，在文学中也留下深深的烙印。在散文方面，是古文运动的功利主义思想主张重新抬头，散体文又一次受到重视，并且，其内容因失望而变得更尖锐，表现出强烈的讽刺与批判性。在诗歌方面，则是向两端发展：文人们一方面重提白居易的诗歌主张，并且写出了不少反映社会问题的作品，另一方面由于时代无可奈何地衰落，而消沉地追寻个人心理的平静，因此写出许多散发着哀愁迟暮之气的山水诗。这种情况常常是出现在同一人身上。

    ------------------


章培恒 骆玉明—中国文学史—第一节 杜牧与许浑

第一节　杜牧与许浑
    杜牧（803—853）字牧之，京兆万年（今陕西西安）人，大和二年（828）进士，后来长期在各方镇为幕僚，武宗会昌以后，曾任黄州、池州、睦州刺史，大中年间回长安任职，官至中书舍人。有《樊川文集》。
    杜牧出身于一个世代为官的家庭，他的祖父杜佑，为三朝宰相兼名学者，著有《通典》二百卷。这种出身是杜牧一直很自豪的，对于他的人生理想也很有影响，他在《上李中丞书》中说，自己关心的是“治乱兴亡之迹，财赋甲兵之事，地形之险易远近，古人之长短得失”。他曾写过《罪言》、《论战》等有关政治、军事的论文，曾注过《孙子》十三篇，还多次引古论今地给当政者写信议论政治、军事方略，用他自己的话说，就是“平生五色线，愿补舜衣裳”（《郡斋独酌》）。
    可是，就算他真有管仲、诸葛之才，也未必能把唐王朝这件千孔百疮的衣裳补好了，何况他在中进士后十年时间里，大部分时间都在幕府沉沦下僚，直到四十岁才当上州官。因此，他时常又感到失望，四十四岁时在池州刺史任上，还发出“为吏非循吏，论书读底书”（《春末题池州弄水亭》）的牢骚，任州官以前，更是以落魄公子、风流文人的身份，流连于酒市妓楼。所谓“十年一觉扬州梦，赢得青楼薄倖名”（《遣怀》）式的放荡形骸，所谓“嗜酒好睡，其癖已痼”（《上李中丞书》）式的懒散颓废，与他心中时时想参政治世的雄心壮志，正好完整地表现了杜牧的心灵。
    史学世家的遗风和对现实政治的关切，在杜牧那里没有机会像他祖父那样施展于实际政务或历史著述，却在他的诗中形成一种深沉的历史感。一些登临咏怀之作，别人写来大抵是流连山水，描摹自然，而杜牧写来，却常常融合了对自然、社会、历史的感触，总有一种伤今怀古的忧患意识，如《润州二首》之一：
    句吴亭东千里秋，放歌曾作昔年游。青苔寺里无马迹，绿水桥边多酒楼。大抵南朝皆旷达，可怜东晋最风流。月明更想桓伊在，一笛闻吹《出塞》愁。
    又如《题宣州开元寺水阁》：
    六朝文物草连空，天澹云闲今古同。鸟去鸟来山色里，人歌人哭水声中。深秋帘幕千家雨，落日楼台一笛风。惆怅无因见范蠡，参差烟树五湖东。
    而另外一些咏史诗中，他的感触就更为明显了：
    长空澹澹孤鸟没，万古销沉向此中。看取汉家何事业，五陵无树起秋风。（《登乐游原》）
    烟笼寒水月笼沙，夜泊秦淮近酒家。商女不知亡国恨，隔江犹唱后庭花。（《泊秦淮》）
    前者喟叹朝代兴亡变化，岁月倏忽变幻，后者感慨执政者的荒淫糊涂和世人的居安忘危，透过这些，我们看到他心底的悲凉。此外，还有不少咏史诗都很出色，最著名的如“一骑红尘妃子笑，无人知是荔枝来”（《过华清宫》）讽刺天子的荒唐，“东风不与周郎便，铜雀春深锁二乔”（《赤壁》）感慨历史变化的难以把握等等，都表现着他透过历史对现实的关注。
    怀古伤今，是不甘沉沦的社会责任感，也是家世门风的传统和实现理想的抱负所合成的力量在杜牧诗歌中的表现。
    然而，当时代的衰颓和自身的怀才不遇使他感到无可奈何时，他也常常以自我旷放来寻求解脱，希望有一种闲适的生活和恬静的心境，在《湖南正初招李郢秀才》中他说：
    行乐及时时已晚，对酒当歌歌不成。千里暮山重叠翠，一溪寒水浅深清。高人以饮为忙事，浮世除诗尽强名。看著白苹芽欲吐，雪舟相访胜闲行。
    在《九日齐山登高》中又说：“尘世难逢开口笑，菊花须插满头归。但将酩酊酬佳节，不用登临恨落晖。”这些诗中一面显着洒脱无羁和看破红尘似的高逸情致，一面又透出诗人内心的痛苦。尤如那黄昏落日不可挽回，世事和人生都很难勉强，还不如在一时的良辰美景中沉醉，这正是哀中生喜。在《将赴吴兴登乐游原一绝》中，我们更能看出他的心境：
    清时有味是无能，闲爱孤云静爱僧。欲把一麾江海去，乐游原上望昭陵。
    其实杜牧胸怀大志，常以韬略自负，又何尝甘于枯守淡泊？当他自称以“无能”为“有味”，说要逍遥江海的同时，却又恋恋不舍地回望唐太宗的陵墓，遥想那辉煌的贞观盛世。
    不过，由于杜牧习惯从广大的历史上看待现实问题和个人遭遇，性格也比较豪爽开朗，他的诗中虽然有颓唐的成份，却并不显得局促阴暗，相反，无论感慨往事、针砭现实还是抒写怀抱、描摹自然，都能在忧郁中透出高朗爽健、意气风发、俊逸明丽的气格，这一点有些像刘禹锡。前面举出的诗可以看出这种特点，下面再录两首写景诗：
    远上寒山石径斜，白云深处有人家。停车坐爱枫林晚，霜叶红于二月花。（《山行》）楼倚霜树外，镜天无一毫。南山与秋色，气势两相高。（《长安秋望》）
    虽然写的都是秋景，却没有这一类诗常见的衰飒暗淡，倒有些明亮和高朗。
    据《云溪友议》载，杜牧曾指责白居易“诗体舛杂”，在杜牧本人所写《唐故平卢军节度巡官陇西李府君墓志铭》中，也曾借李戡之口说元白体诗“纤艳不逞”、“淫言媟语”；而他应命给李贺诗集写序时又暗示说，李贺诗虽然奇丽谲诡，想象力丰富，但与《楚辞》比起来，“理”不及而“辞”过之（《李贺集序》），也就是诗缺乏思想而过分注重文辞。要革除这两方面的弊病，自然应该是在内容上要“言及君臣理乱，时有以激发人心”（同上），而在艺术上则要“不务奇丽，不涉习俗，不今不古”，应该力求“高绝”（《献诗启》）。的确，他的诗风既没有元白诗平易滑俗的毛病，也不像李贺那样雕琢鑱刻，以艳险奇丽取胜。由于杜牧说过“杜诗韩集愁来读，似倩麻姑痒处抓”（《读韩杜集》）这样的话，并写有《杜秋娘诗》及《大雨行》这样颇似杜甫、韩愈风格的诗，一般认为他受杜、韩的影响较深。但是，从杜牧所擅长的七律、七绝的语言艺术上来看，他有杜甫那种讲究顿挫抑扬、开合回环的声律与布局的特点，但又不像杜甫那么沉郁浑厚，更多地有一种高朗俊逸的气质；而对于韩愈诗较为流畅轻灵的一面，杜牧确有所吸取，而对其最具有强烈特征的奇崛怪异的风格，杜牧却没怎么采纳。他的诗以七绝最为人称道，其次是七律。
    总体上说，是以明丽的意象和俊逸的气骨，加上他特有的历史感所形成的诗的深远开阔的视野，构成了其诗歌的特殊境界。
    杜牧与许浑是朋友，杜牧集中又混入了很多许浑的诗，从这点看许浑的诗风似乎和杜牧相似，后世也常有这种看法。其实，他们的诗风还是有显著差别。
    许浑字用晦，丹阳（今属江苏）人，大和六年（832）进士，当过睦州、郢州刺史。有《丁卯集》。他的诗作今存很多，超过了李商隐和杜牧，而且全为律、绝。在擅长七律七绝，和格律圆熟、布局谨严、用字精工、诗意警拔等特点上，他的诗确有些像杜牧，如下面两首，是为人熟悉的名作：
    玉树歌残王气终，景阳合兵戍楼空。松楸远近千官冢，禾黍高低六代宫。石燕拂云晴亦雨，江豚吹浪夜还风。英雄一去豪华尽，惟有青山似洛中。（《金陵怀古》）
    一上高城万里愁，蒹葭杨柳似汀州。溪云初起日沉阁，山雨欲来风满楼。鸟下绿芜秦苑夕，蝉鸣黄叶汉宫秋。行人莫问当年事，故国东来渭水流。（《咸阳城东楼》）
    但从总体上说，许浑缺乏杜牧那种对现实的自觉关注，也没有杜牧那种刚健高朗的性格，追寻旷逸闲适、逃避社会的思想在他诗中显得更特出。所以，尽管他也写过不少咏史诗，如“荒台麋鹿争新草，空苑凫鹜占浅莎”（《姑苏怀古》），“行殿有基荒荠合，陵园无主野棠开”（《凌歊台》）之类，但他并不像杜牧，在叹息的同时还事有批判意味，而是情绪更偏于消沉，一味哀叹岁华变迁，给人以灰暗的感觉。也正因为如此，他更大量地写的是消极恬退的闲适诗。
    从艺术角度来看，正因为他反复咏叹个人境遇和描写闲适的生活，诗的内容很单调，虽然技巧娴熟，意境却容易重复。像“扣舷滩鸟没，移棹草虫鸣”（《送同年崔先辈》），“鱼沉秋水静，鸟宿暮山空”（《忆长洲》），这种以鸟禽虫鱼来点缀的句子单独地看还不错，写多了就成了俗套，后人所谓“许浑千首湿”（《苕溪渔隐丛话》引《桐江诗话》）的说法，就是对他总是重复地用“水”、“雨”之类景物构成诗境的讽刺。
    另外，张祜也是一位与杜牧相友善、诗风也与之相近的诗人。他的一首《宫词》：“故国三千里，深宫二十年。一声《何满子》，双泪落君前。”以短短二十字，写出宫中女子积郁难遣的深怨，具有很强的艺术感染力。

    ------------------


章培恒 骆玉明—中国文学史—第二节 李商隐

第二节　李商隐
    可以说，晚唐诗以李商隐为代表，在盛唐诗、中唐诗之后，开创了唐诗的第三重境界。从这三重境界前后相续的轨迹中可以看出，第一，随着时代的盛衰变化，诗人的心理由宏放开朗转为沉潜细腻，诗歌情感由清晰转为隐晦，气势由张扬转为收敛；第二，随着诗歌技巧的发展，语言由通脱平易变得越加雕琢邃密，结构由自然舒展变得精致工细；第三，随着文人士大夫生活面缩小和对现实的失望，诗的内容由主要向外部世界摄取转为更多向内心体验搜寻。但尽管这第三重境界在气概上不免有衰飒式微之感，但从诗歌发展角度看，它毕竟峰回路转，通过向内心世界的深入，别开了一个新的诗歌天地。在艺术上，它有它的特别之处，那就是近体诗语言技巧的精细绵密，情感表达方式的纡徐含蓄，结构布局的敛约回环，意境的深邃朦胧。
    李商隐（813—858）字义山，号玉谿生，怀州河内（今河南泌阳）人，唐文宗开成二年（837）进士。少年得志，却长期沉沦下僚，一生为寄人篱下的文墨小吏。有《李义山诗集》。
    李商隐的思想具有一些反传统的倾向，尤其在文学上，他反对儒家道统对文学的统治权力。在《上崔华州书》中，李商隐明白表示不喜欢“学道必求古，为文必有师法”的论调，他认为“道”并不是周公、孔子的专利品，也没有古今之分，自己与周、孔都能施行，所以，自己写文章“直挥笔为文，不爱攘取经史”，即直抒胸臆。他又在《献相国京兆公启》中说：
    “人禀五行之秀，备七情之动，必有咏叹以通性灵，故阴惨阳舒，其途不一，安乐哀思，厥源数千。”总之在他心目中，在文学中最重要的是个人活生生的思想情感。这些观点，在唐代具有少见的透彻和真率。
    同杜牧一样，李商隐的人生理想仍是士大夫的传统模式，相信由仕进为宦而治天下是人生首要的责任，而且真心诚意地关心社会，对政治倾注了极大的热情。他的许多由个人真实情感而发的政治诗，实际上要比那些从功利观念出发的诗人的作品更有激情。如大和九年甘露之变发生后，他曾写了《有感二首》、《重有感》来惋惜诛杀宦官的失败；在正直文人刘蕡去世时，也曾写了《哭刘蕡》、《哭刘司户蕡》、《哭刘司户二首》，一再叹息“空闻迁贾谊，不待相孙弘”、“一叫千回首，天高不为闻”。平时，他也常常在诗中借古讽今，抨击君主的荒唐误国（如《南朝》、《齐宫词》、《隋宫》），斥责藩镇割据（如《韩碑》、《随师东》、《行次昭应县道上送户部李郎中充昭义攻讨》），悯叹民不聊生（如《行次西郊作一百韵》等）。但社会本身的衰败和个人潦倒的遭遇，又使他深感失望与愤慨，因而在诗中发出“可怜夜半虚前席，不问苍生问鬼神”（《贾生》）那样借古人自况怀才不遇的感叹，而“凄凉宝剑篇，羁泊欲穷年。黄叶仍风雨，青楼自管弦”（《风雨》），则更有一种孤孑而衰飒的意味了。入世不得，出世也不得，造成他心中的难堪、忧郁与痛苦。正如崔珏《哭李商隐》所言：
    “虚负凌云万丈才，一生襟抱未曾开”。
    在个人生活方面，李商隐是一个极重感情的人。据说，他早年曾苦恋过一个女道士，并且可能有其他的恋爱经历，但都没有结果；婚后，他与妻子感情极好，然而妻子又在他三十九岁时去世。因此，在他心灵中，爱情带来的痛苦也是极深的。
    政治上的失意潦倒，生活经历中爱而不得和得而复失的悲哀，使李商隐常被一种感伤抑郁的情绪纠结包裹，这种感情基调影响了他的审美情趣。从文学渊源来说，在最能代表李商隐风格的那些诗中，不难看出他吸收了六朝骈文用典精巧、秾丽绵密的特点，杜甫近体诗音律严整的成就，韩愈、李贺等人炼字着色瑰奇新颖的长处；但由于自身情感基调与审美情趣的原因，也出于大诗人对艺术独创性的追求，他把前人的这些特点融汇再造为自己独特的风格。他擅长用精美华丽的语言，含蓄曲折的表现方式，回环往复的结构，构成朦胧幽深的意境，来表现心灵深处的情绪与感受。在他的无题诗（包括以篇首数字为题而实际仍为无题的诗）中，这种特点尤其显著。
    在李商隐的诗中，意象、结构、意境都是非常独特的。
    首先，我们看到李商隐非常喜爱而且擅长用典故，也非常善于捕捉富于情感表现力的意象。如著名的七律《锦瑟》：
    锦瑟无端五十弦，一弦一柱思华年。庄生晓梦迷蝴蝶，望帝春心托杜鹃。沧海月明珠有泪，蓝田日暖玉生烟。此情可待成追忆，只是当时已惘然！
    中间四句各用了一个典故：第三句用《庄子·齐物论》中庄生梦蝶的故事，呈现了一种人生的恍惚迷惘；第四句用《华阳国志》中蜀王望帝化为杜鹃，每到春天便悲啼不止、直至出血的故事，包含了一种苦苦追寻而又毫无结果的悲哀；第五句用《博物志》里海中鲛人泣泪成珠的故事，在这里具有浓厚的伤感意味；第六句虽不知出自何典，但中唐人戴叔伦曾以“蓝田日暖，良玉生烟”，形容可望而不可即的诗景（见司空图《与极浦书》），这里大致也是指一种朦胧虚幻的感觉。
    这样，四句中四个典故便传达了迷惘、悲哀、伤感、虚幻的情绪体验，并与开头两句“锦瑟无端五十弦，一弦一柱思华年”中的“无端”，末尾两句“此情可待成追忆，只是当时已惘然”中的“惘然”交相映衬，构筑起全诗朦胧、伤感地追忆华年的情绪氛围。
    李商隐使用包括典故在内的各种意象时，都经过精心的选择。一方面，这些意象大都是色彩秾丽或神秘谲诡、本身就带有一定美感的，诸如“云母屏风”、“金翡翠”、“绣芙蓉”、“舞鸾镜匣”、“睡鸭香炉”、“红烛残花”、“凤尾香罗”等等，使诗歌呈现出一种令人目眩的视觉效果；另一方面，这些意象又大都蕴含有一定的哀愁、彷徨、伤感等感情色彩，像《锦瑟》中的那几个典故一样。此外，感觉凄冷而逗引愁思的月、露、细雨、夕阳等景物也是他所喜欢写的。以《出关宿盘豆馆对丛芦有感》为例：
    芦叶梢梢夏景深，邮亭暂欲洒尘襟。昔年曾是江南客，此日初为关外心。思子台边风自急，玉娘湖上月应沉。清声不远行人去，一任荒城伴夜砧。
    诗人独居关外荒城，所见所闻，是芦叶瑟瑟，风急月沉，一夜砧响，不绝如缕，全诗选择的都是令人感觉凄凉的意象，表现他的“有感”，即流落天涯，内心寂寞、荒疏、冷清的感受。
    其次，李商隐的诗在结构上比起盛、中唐诗人来要收敛细密。盛、中唐诗的结构常是平行或递进式的，一层一个视境，一层一个意蕴，境界开阔舒展，如高山远眺，而李商隐的诗却迂回曲折，全诗往往吟咏的是一种情绪，而在不同角度上叠加复重，犹如人在深谷徘徊，缠绵无休。如《无题》：
    相见时难别亦难，东风无力百花残。春蚕到死丝方尽，蜡炬成灰泪始干。晓镜但愁云鬓改，夜吟应觉月光寒。蓬山此去无多路，青鸟殷勤为探看。
    一二句点出别离之苦，以东风无力百花凋零烘托愁绪，三四句写相思不断，又以春蚕丝尽蜡炬干写心情的灰暗失望和纠缠固结，五六句再写相思之苦，以镜中白发、夜月寒光来映衬两地别愁的萧瑟，七八句再借青鸟传书的典故，寄托自己的希望，却又以蓬山暗喻人神阻隔，终于只能通音信而不能见面，增添了一层愁苦，全诗回环起伏，紧紧围绕着别愁离恨来制造浓郁的伤感气氛。而《促漏》一诗：
    促漏遥钟动静闻，报章重叠字难分。舞鸾镜匣收残黛，睡鸭香炉换夕薰。归去定知还向月，梦来何处更为云。南塘渐暖蒲堪结，两两鸳鸯护水纹。
    全诗从静夜钟漏声写起，在朦胧中将读者牵入一个幽渺隐密而宁静的世界，这里闪烁着秾艳而凄凉的色泽和气息，给人以虚幻和神秘的感觉。而后点出一场幽会已经过去，归去之人却仍在月下徘徊难眠，来日悠悠，更不知这样的云雨幻梦在何处重现。最后画面转为明亮，写南塘中蒲草结，鸳鸯游，水波荡漾，更令人触目伤心。一层又一层地渲染，首尾回应，烘托出寂寞和孤单之情。这种利用视角变化而形成的回环往复的结构，在七绝《夜雨寄北》中也同样使用得非常巧妙：
    君问归期未有期，巴山夜雨涨秋池。何当共剪西窗烛，却话巴山夜雨时。
    四句诗先在实境中想象虚境，又把眼前实境变成虚境中的虚境，像电影蒙太奇一样重叠，表现了诗人对妻子深长的感情。
    李商隐诗歌有许多写得意境朦胧迷幻，构成了一种显著特征。这里面有些具体原因，譬如他的特殊经历造成了压抑的心理，他的某些秘密恋爱不可明言等等。但同时我们也要注意到，诗歌终究是一种艺术创造活动，一定的艺术特色总是和诗人的有意追求分不开的。李商隐那些朦胧诗篇，虽然不大容易读“懂”，却有很强的感染力，受到人们普遍的喜爱，那就是因为它有真实的艺术生命。这种特殊效果主要由以下几方面因素构成：
    首先，李商隐诗歌所要表现的内容与一般诗歌不同，他并不打算用诗来记述具体的人物事件，而且，他也不是直接抒发单纯明了的喜怒哀乐之类的情感，他着重表达的是对某些人生经历的内心深层体验，这种体验往往是多方面的，流动不定的，有时连自己也难于捕捉，更不易明白地转达，因而只能用象征手段作印象式的表现，由此造成意境的朦胧。但是，诗人也不是没有控制晦涩的程度，他还是作了必不可少的点明，像《锦瑟》诗，虽然无法知道它所表达的伤感是由何而起，但“一弦一柱忆华年”，却让人们了解其范围是在对过去美好年华的追忆。所以，这一类诗要作详尽的解析简直不可能，但它的情绪却是可以感受的。
    第二，李商隐诗在构成伤感寂寞的意境时，甚少使用老一套的已经缺乏活力的意象，而是经常使用一些有着秾丽诡异色彩的非自然意象，这不仅在朦胧中闪耀起具有刺激性的光彩色泽，而且它总是成为强烈的生命欲望的象征，前面对《促漏》诗的分析即可作为一例。因此，这一类诗中情绪虽然偏于低沉，却毫不衰弱。
    第三，他的诗境通常不是全景式的扫描，也不是几种相关意象的平面缀联，而常常是以一些似乎不相干的精巧象征从多个方面叠合起来，构成多棱面的、意蕴复杂的境界。这样的诗气势缩小了，内涵却扩大了，它要求读者投入更积极的参与、更多的联想。
    总之，李商隐的创作证明了诗歌并不一定需要表述明白的事实，而可以以朦胧的形态表现复杂变幻的内心情绪，这是一大贡献。还有，近体诗尤其七律，在他手中也更成熟了，因为反复回环、重叠复沓的结构、凝炼浓缩的象征性意象正好与限制字数、声律回环复沓的近体诗相吻合。
    与李商隐并称“温李”的温庭筠（？—866），字飞卿，太原（今属山西）人。他的一些近体诗十分像李商隐，如《经旧游》：珠箔金钩对彩桥，昔年于此见娇娆。香灯怅望飞琼鬓，凉月殷勤碧玉箫。屏倚故窗山六扇，柳垂寒砌露千条。坏墙经雨苍苔遍，拾得当时旧翠翘。
    他也很善于用典，色彩也很讲究，意象也很精巧，结构上也显出重叠回环，具有色彩美和形式美，有的诗也写得伤感哀婉。
    但仔细咀嚼之下，可以感到温庭筠的诗与李商隐的诗有不少差别。李商隐对爱情、对理想的追求是执着的，他心中因此而深藏了痛苦，这种痛苦经过千回百转地咀嚼，写成诗歌，便已融入了诗的意象之中，因而显得深远悠长，感人至深；而温庭筠的诗则显得直露肤浅些，往往缺乏一种缠绕回荡的韵味，诗的语言比起李商隐来也清浅、疏朗一些，所用的意象也更偏于外在的具体描摹而不像李商隐的诗歌意象具有非常强的象征内蕴。
    温庭筠的乐府歌行体诗受韩愈、李贺的影响很深，十分注意意象的神奇瑰丽和词藻的色彩秾丽，但缺乏创造性。而他的一些五言近体诗则又承袭大历以来诗人的格局，境界较狭窄，内容也较单一，不过有些佳作对自然景物的观察却很细，善于捕捉意象，往往能以清新简洁的语言在尺幅之间表现出情景交融的画面，像人们熟知的《商山早行》：
    晨起动征铎，客行悲故乡。鸡声茅店月，人迹板桥霜。檞叶落山路，枳花明驿墙。因思杜陵梦，凫雁满回塘。
    尤其是三、四两句，摆落动词的系连，将鸡声、茅店、月亮、人迹、板桥与霜六个意象平行呈列在读者面前，让人自行组合成一个有声有色的境界，通过这个境界体会到行人的辛苦、孤寂，因此极为受人称赞。
    温庭筠的诗歌说得上漂亮，但个性特征并不突出，内容也比较浅俗单一，他的成就主要还在词的创作上，对此我们将在下一章中介绍。

    ------------------


章培恒 骆玉明—中国文学史—第三节 晚唐前期的其他诗人

第三节　晚唐前期的其他诗人
    与杜牧、李商隐生活时代大致相近的诗人，还有马戴、顾非熊、雍陶、刘得仁、薛逢、李频、方干、李群玉、赵嘏等，这些人经历各不相同，诗歌语言、形式、风格也各有差别，但大体上来说，他们都以五七言近体律诗见长，内容大多写自然山水，往往抒发一种萧散旷逸的情怀，境界比较狭窄，但在捕捉意象、琢字炼句、把握节奏上却有一定特色。这些诗人中虽然没有出类拔萃之辈，但人数却很多，现存作品也不少。
    从中唐大历十才子以来，不少诗人都擅长以精心雕琢的方法，用五言律诗写自然山水以抒发羁旅之情、退隐之思。其中以贾岛、姚合的五律写得最纯熟，虽说气格窘狭，但形式更为圆熟、用语更为警策，使五言律体的创作有了一些成熟的套路。这类诗歌所表现的内容和情调既投合晚唐士大夫的口味，它的范式也比较容易掌握。所以尽管有杜牧、李商隐等诗人别开生面，但大部分晚唐诗人还是更喜欢走姚合、贾岛那一路。
    在这批诗人中，不少是直接受到姚、贾熏陶的。如马戴本来就是贾岛、姚合的诗友，李频则是姚合的女婿，刘得仁、顾非熊、雍陶也都与姚、贾唱酬交游，还有一个李洞，则称贾岛为“佛”，铸了贾岛的铜像，“事之如神”（晁公武《郡斋读书志》）。他们都继承了贾岛、姚合苦思苦吟、琢字炼句的特点，像李频说“精华搜未竭，骚雅琢须全”（《长安书情投知己》），方干说“沈思心更苦，恐作满头丝”（《赠喻凫》）。
    所以他们的五律，尤其中间四句，遣词造句极为讲究，对仗工稳，声律谐和，而境界狭小，气象萧瑟，喜欢用一些凄清冷寂的意象，特别注意“诗眼”即联缀名词性意象的一些动词、形容词的使用。如马戴《送客南游》的“疏雨残虹影，回云背雁行”，刘得仁《冬夜寄白阁僧》的“鸟栖寒水迥，月映积冰清”，雍陶《秋露》的“竹动时惊鸟，莎寒暗滴虫”，李频《淮南送友人归沧州》的“断烧缘乔木，盘雕隐片云”，顾非熊《桃岩怀贾岛》的“疏叶秋前渚，斜阳雨外山”，李洞《郑补阙山居》的“马饥餐落叶，鹤病晒残阳”，都是像大历十才子及姚合、贾岛的诗作。当时这一大批诗人都在写一种伤感悲愁之情，狭小敛约之景，都在近体格律的框架内琢词炼句，翻新出奇，因而使晚唐诗坛上笼罩着一种与时代相仿佛的灰暗、萧瑟气氛。
    不过他们与姚、贾也有一点不同：姚合、贾岛苦思苦吟，以艰涩的词语写寒苦的心境，使诗歌在清新恬淡之中还有些拗峭尖新的意味，而这些诗人大多走上了清畅浅切一路。如马戴的《灞上秋居》：
    灞原风雨定，晚见雁行频。落叶他乡树，寒灯独夜人。空园白露滴，孤壁野僧邻。寄卧郊扉久，何年致此身。
    全诗意境和谐，视线由灞原风雨之停歇，而见归雁之远去，又收回来，则落叶、孤灯，近在眼前，再拓开，环视空园四壁，然后感叹自己的孤独寂寥，情与景融合一体，语言既不生涩，意脉也流畅，这就不太像姚合、贾岛而有些像大历时代的诗了。
    在这批诗人中，比较重要的还有赵嘏和李群玉。
    赵嘏（约806—？）字承祐，山阳（今江苏淮安）人，会昌四年进士。他的《长安秋望》诗中“残星几点雁横塞，长笛一声人倚楼”两句，据说杜牧曾“吟味不已，因目嘏为‘赵倚楼’”（《唐诗纪事》）。诗体方面，他以七律见长。但他的诗风，与杜牧、李商隐都不同。摹山画水，送往迎来，寓旅辛酸，逢僧遇道是他的诗的常见主题，在这里面写出细腻凄清的人生感受；语言表现，是常以白描手法，写来疏朗流畅，清通圆熟。如七律《长安月夜与友人话故山》：
    宅边秋水浸苔矶，日日持竿去不归。杨桃风多潮未落，蒹葭霜冷雁初飞。重嘶匹马吟红叶，却听疏钟忆翠微。今夜秦城满楼月，故人相见一沾衣。
    又如七绝《江楼感旧》：
    独上高楼思渺然，月光如水水如天。同来望月人何处，风景依稀似去年。
    都写得明白如话又清空幽美，这在晚唐似乎又别有一种韵味。
    李群玉字文山，澧州（今湖南澧县）人。他与这批诗人中大多数人一样，只当过小官，情怀忧郁，襟抱不开，老有一种要愤然出世的冲动。他的诗歌题材与情感并没有什么异于其他人的地方，只是他的诗歌意象要富丽些，包彩要明艳些，风格上要轻软柔婉些，五言诗如《湖阁晓晴寄呈从翁二首》之一：
    岭日开寒雾，湖光荡霁华。风鸟摇迳柳，水蝶恋幽花。蜀国地西极，吴门天一涯。轻舟栏下去，点点入湘霞。
    七言如《望月怀友》：
    浮云卷尽月朣胧，直出沧溟上碧空。盈手水光寒不湿，流天素彩静无风。酒花荡漾金尊里，棹影飘飘玉浪中。川路正长难可越，美人千里思何穷。
    都显得色彩艳丽而气骨纤弱。虽然他的诗令人感到优美，一些五七言绝句也很有南朝民歌的味道，但格局太狭小窘迫了，这也是晚唐诗歌的一个演变趋势。

    ------------------


章培恒 骆玉明—中国文学史—第四节 晚唐后期诗文的演变

第四节　晚唐后期诗文的演变
    九世纪六十年代以后，农民起义不断爆发，至八十年代中叶，各地起义虽然平息，但这时的唐帝国已是千孔百疮，风雨飘摇了。这一时代变化给文人士大夫又一次沉重打击。“西北乡关近帝京，烟尘一片正伤情。愁看地色连空色，静听歌声似哭声”（司空图《淅上》），面对着这种巨变，感受着这种时代的衰飒气氛，他们或者从沉痛中抬起头来，企图挽救时世；或者在悲哀里低下头去，走向明哲保身的退隐之路；也有不少人在这两者之间徘徊，对时世变化感到伤感与痛楚，却缺乏勇气站起来，只是在那里发发感慨。
    在黄巢起义之前，一些文人就有了一种关注社会问题的思想趋向。如曹邺的诗，就常反映民生疾苦、抨击统治者的荒淫残暴，较多地涉及了社会情态。著名的《官仓鼠》写道：
    官仓老鼠大如斗，见人开仓亦不走。健儿无粮百姓饥，谁遣朝朝入君口？
    这诗令人想到《诗经·硕鼠》，在表面的幽默诙谐语气中，蕴含了深刻的批评和无比的沉痛。又如于濆的诗，也有不少针砭时弊之作，如《苦辛吟》：“垄上扶犁儿，手种腹长饥。窗下抛梭女，手织身无衣。”写了劳者反而无获的不合理；《陇头水》：“杀成边将名，名著生灵灭。”以激愤的语言指斥边将以杀人为功绩。他们都效仿汉魏以来古诗和乐府的内容与风格来揭露现实，针砭社会，语言平易通俗、气格刚健朴实，在当时独树一帜。但可惜的是他们在艺术上比较粗糙，观察社会问题也不够敏锐和深入，诗中所写多是过去常见的伤农、厌战等内容，因此影响不大。
    随着士人逐渐察觉到社会问题的严重性，传统的社会责任感与政治参与意识也愈来愈强烈，这使一部分人认真地考虑国家的危亡和一个稳定的文化价值系统的失落。于是，在文学领域里，主张发扬儒学传统，强调文学作品应具有服务于社会政治现实的实用功能，又成为颇为流行的思潮。如皮日休在其《皮子文薮·序》中自称他的各种文章，“皆上剥远非，下补近失，非空言也”；《悼贾》一文的序中又说：“圣贤之文与道也，求知与用，苟不在于一时，而在于百世之后者乎？”同时的陆龟蒙、罗隐也持相近的看法。从强调实用的意识出发，他们大都反对韩愈、柳宗元以后一度又很兴盛的俪偶工巧之辞，像罗隐的《河中辞令狐相公启》中所谓“歌者不系音声，惟思中节；言者不期枝叶，所贵达情”，就表明了这样的态度。而他们的文章，也确实多议论政治、揭露社会弊端、批评统治者的暴虐。在诗歌领域，他们也再次宣扬诗歌对于政治、教化的功能。皮日休说：“诗之美也，闻之足以观乎功；诗之刺也，闻之足以戒乎政”（《正乐府序》），杜荀鹤则在《自叙》中说自己“诗旨未能忘救物，世情奈值不容真”，而黄滔在《答陈磻隐论诗书》中则更明确地提出：“诗本于国风王泽，将以刺上化下，苟不如是，曷诗人乎？”
    晚唐的这一文学思潮，就理论上而言，实际是中唐以韩愈为代表的古文运动和以白居易为代表的新乐府运动的延续。它的偏狭的功利性与前人是一致的。但是，要说到艺术的创造力，以皮日休、陆龟蒙、罗隐、聂夷中为代表的这些文人比较韩愈、白居易等人就相差很多了。当然，也不能说他们的创作没有自己的特色和成就。由于社会已处于崩溃的状态，他们的诗文在批判现实方面表现得特别尖锐。尤其是散文，一些具有讽刺性的短小精悍之作，其气势和锋芒是引人注目的。
    皮日休，字袭美，襄阳（今属湖北）人，自号“鹿门子”。咸通八年（867）进士，曾任著作郎、太常博士等职。有《皮子文薮》。在晚唐，他可算是最积极的重振儒家文化的呼吁者。不仅写过《请〈孟子〉为学科书》，提议以《孟子》为科举考试中的必读书，写过《请韩文公配享太学书》，要求将韩愈配享于孔子庙堂，还颇有以“道统”承担者自居的意识。
    其文学思想以此为出发点，所以颇多迂腐偏狭之论。但有些作品批判现实还是有力的。
    皮日休有《七爱诗》，其中之一写白居易，从为人、为官、为诗、为文各方面都对白居易佩服得五体投地，他的诗歌创作，自然受白居易影响较深。和白居易一样，皮日休也试图使诗成为谏书奏章，并且仿照白居易的新乐府作《正乐府》十首等诗，期望王者从中“知国之利病，民之休戚”（《正乐府序》）。其中如《橡媪叹》写农妇的苦辛，《贪官怨》写贪官污吏的狠毒与无能，矛头都指向了最高统治者。这一类诗有白居易诗的那种简朴的语言和平易的形式，但由于偏重政治议论，较缺乏艺术趣味。
    皮日休的散文可以看出韩愈的影响，语言犀利，注意层次和节奏的变化。尤其短文，常写得简洁而有力。如《鹿门隐书》：
    古之杀人也，怒；今之杀人也，笑。
    古之置吏也，将以逐盗；今之置吏也，将以为盗。
    古之官人也，以天下为己累，故己忧之；今之官人也，以己为天下累，故人忧之。
    每层两个完整句，以合于理想的“古”与黑暗的现实相对照，文字简洁凝炼，把内心的愤怒与感慨充分地表现出来。另外如《相解》，通过相工以“类禽兽”为富贵之相的现象，引申出对人世种种不平的感慨，隐含了对富贵者很尖刻的讥刺。全文层层推进、转折，句式与节奏也随之变化，造成一定的气势。
    皮日休的好友陆龟蒙，字鲁望，姑苏（今江苏苏州）人，人称甫里先生，又号天随子。有《笠泽丛书》、《甫里集》。他的文学主张和创作风格都与皮日休相近，讽刺性短文写得十分犀利，如《记稻鼠》一文先写大旱，而越是大旱群鼠便越在夜里盗稻谷，接着推起一层，写大旱与鼠患越是严重，官吏索赋征税就越苛刻残酷，然后进一步斥责道：
    上捃其财，而下啖其食，率一民而当二鼠，不流浪转徙，聚而为盗，何哉？
    把官吏比作老鼠，说二者一样为害百姓。二百来字的小品文，写得情绪激愤，锋芒锐利，结构严密，语言简洁有力。又如《野庙碑》一文，从无名土木神鬼受人供品祭享写起，笔锋一转，说到当今官吏既不能“解民之悬”，又不能“清民之暍”，却“升阶级，坐堂筵，耳弦匏，口粱肉，载车马，拥徒隶”，并以暴力驱迫百姓奉侍自己。而一旦天下有事，他们却束手无策。所以，他们比土木的鬼神更有害而无用。文章写得淋漓痛快而且生动流畅。
    晚唐讽刺性短文写得最好的当数罗隐（833—910），字昭谏，余杭（今属浙江）人，曾十次应试都没能考中进士，只好浪迹天涯，最后东归吴越，投靠钱镠。其《答贺兰友书》自述“少而羁窘，自出山二十年，所向推沮，未尝有一得幸于人”。有诗集《甲乙集》和《谗书》等。因为心中常有愤愤不平之气，他的作品对社会持有一种尖锐的批判态度。正如《唐才子传》所说：“诗文凡以讥刺为主，虽荒祠木偶，莫能免者。”罗隐《谗书》里的短文，大多数是以借古讽今、借物喻人的方式来抒写心中激愤，批评时俗弊端的，《秋虫赋》全文仅数十字：
    秋虫，蜘蛛也，致身罗网间，实腹亦罗网间。愚感其理有得丧，因以言赋之曰：物之小兮，迎网而毙，物之大兮，兼网而逝。而网也者，绳其小而不绳其大，吾不知尔身之危兮，腹之馁兮，吁！
    这实际上是在写社会，强者捕食弱者，又为更强者所食，勾勒了一幅黑暗的社会图景，也表现了他绝望灰暗的心境。又如《说天鸡》仅百余字，说徂氏父子养鸡，儿子不像父亲那样重视鸡的实际本领，只注重“毛羽彩错，嘴距铦利”，养出的鸡全然无用，以此影射唐王朝的用人政策。但全文仅末一句“道之坏也有是夫”点题，显得含蓄而又不失锐利。而《英雄之言》讽刺帝王夺天下总要找冠冕堂皇的理由，《越妇言》讽刺读书人以“匡国”、“安民”为标榜，其实不过求富贵通达，并以此骄人，文笔都干脆利落，思想也深刻敏锐，善于借寓言、历史故事的旧话新说来揭示被人们忽略了的现象。
    这种特点也常常出现在他的诗里，如《西施》：
    家国兴亡自有时，吴人何苦怨西施。西施若解倾吴国，越国亡来又是谁？
    在当时关注社会问题的诗人中，聂夷中（837—？）是比较出色的一个，他的几首诗都很著名，如《咏田家》：
    二月卖新丝，五月粜新谷。医得眼前疮，剜却心头肉。我愿君王心，化作光明烛。不照绮罗筵，只照逃亡屋。
    此外，杜荀鹤（846—904）也有几首诗写得很好，如《再经胡城县》：
    去岁曾经此县城，县民无口不冤声。今来县宰加朱绂，便是生灵血染成。
    晚唐讽刺性短文和批判性的诗歌，在揭露社会黑暗、反映下层百姓的艰辛苦难方面，具有以前很少见的尖锐、大胆，这确实为晚唐文学带来了一股生气。
    然而，上述作品并不是晚唐后期文学尤其是诗歌的主流。
    这一时期的大多数诗歌，包括皮日休、杜荀鹤、聂夷中的许多诗作在内，仍是以山水风月、赠酬送别以及自身伤感情怀等为主，他们写诗的精力，也主要放在这一边，其艺术风格上大致可以分成两个类型。
    第一类诗歌，主要继承姚合、贾岛的诗风，以抒写个人苦闷伤感为主要内容，以自然山水为主要意象，讲究语言的精心锤炼。这是晚唐诗歌的一大流向，相当多的诗人的作品都属于这一类型。只是从马戴、雍陶以来，这批诗人也吸收了白居易等人诗风的平易流畅，并受老、庄哲学与佛教思想的影响，倾向于静观默识的观物方式与淡泊恬静的审美情趣，逐渐摆脱了姚合、贾岛诗中还很明显的生涩尖新的特点而趋向于清丽流动，他们能把反复锤炼的词语与流动的意脉自然地融铸起来，把敏锐的官能感觉所捕捉到的物象与细致的情感体验结合起来，形成比较自然清畅的诗句。比如杜荀鹤，无疑受姚、贾诗风影响很深，他曾说自己“苦吟无暇日，华发有多时”（《投李大夫》），“一句我自得，四方人已知”（《苦吟》），并在贾岛墓前缅怀这个前辈诗人说：“山根三尺墓，人口数联诗。”（《经贾岛墓》）对好句的追求与珍视可算是执着了，但他的诗却绝不生涩，也无寒苦之气，如《秋江晚泊》：
    一望一苍然，萧骚起暮天。远山横落日，归鸟度平川。家是去秋别，月当今夕圆。渔翁似相伴，彻晓苇丛边。
    全诗平易晓畅，三四两句写景，虽然不甚新奇，但景致舒展，高下相形，有动有静，有纵有横。又如《春宫怨》中“风暖鸟声碎，日高花影重”二句，以融融春光反衬出宫女的寂寞，其中“暖”、“碎”、“高”、“重”用得很巧，却不显得雕琢。此外，如“一溪月色非尘世，满洞松声似雨天”（《宿东林寺题愿公院》），“窗竹影摇书案上，野泉声入砚池中”（《题弟侄书堂》），“四五朵山妆雨色，两三行雁帖云秋”（《隽阳道中》）等，也都自然清新，细腻生动。而另一位诗人郑谷（约851—约910以后），也是苦思苦吟的一个代表人物，他曾说：
    “属兴同吟咏，成功更琢磨。”（《予尝有雪景一绝》）而著名的“一字师”的传说似乎也正好说明他对炼字琢句的重视。但他的五言诗句如“极浦明残雨，长天急远鸿”（《夕阳》），“孤馆秋声树，寒江落照村”（《奔避》），“一径入寒竹，小桥穿野花”（《张谷田舍》）等，都是经过细心锤炼而又清新易晓的。而他的七言诗，如《淮上与友人别》：
    扬子江头杨柳春，杨花愁杀渡江人。数声风笛离亭晚，君向潇湘我向秦。
    又如《柳》：
    半烟半雨江桥畔，映杏映桃山路中。会得离人无限意，千丝万絮惹春风。
    都是把意蕴融化在全诗正面描述的境界之中，而不是用个别字眼来突现，所以语言明白流贯，整体感很强。
    第二种类型的诗歌，则主要是继承了李贺、李商隐的一些特点。在这里可以谈到的是唐彦谦与韩偓的诗。
    唐彦谦（生卒年不详）字茂业，晋阳（今山西太原）人，咸通二年（861）进士，当过绛州、阆州刺史。他是晚唐各家诗人中受李贺、李商隐影响最明显的。像《叙别》一诗中“蟠拏对月吸深怀，月府清虚玉兔吼。翠盘擘脯胭脂香，碧碗敲冰分蔗浆”，就很像李贺诗的奇崛瑰丽；不过大部分近体诗更近于李商隐，如《东韦曲野思》：
    淡雾轻云匝四垂，绿塘秋望独颦眉。野莲随水无人见，寒鹭窥鱼共影知。九陌要津劳目击，五湖闲梦诱心期。孤灯夜夜悉欹枕，一觉沧州似昔时。
    诗中以各种五光十色的意象掩藏朦胧缭绕、含蓄曲折的意蕴，只是在曲折回环的咏叹中呈露给人们一种情绪，这显然是效仿李商隐的风格，另外像《无题》十首，模拟痕迹就更明显了。但是他没有李商隐那么深沉的感受和那么精致的技巧，诗也没有那么含蓄和朦胧。
    韩偓（842—923）是以《香奁集》为人熟知的，这部集子的内容与风格正如其名，是写男女之情的绮丽诗歌，其中也不乏佳作。如下二首：
    香侵蔽膝夜寒轻，闻雨伤春梦不成。罗帐四垂红烛背，玉钗敲著枕函声。（《闻雨》）
    浓烟隔帘香漏泄，斜灯映竹光参差。绕廊倚柱堪惆怅，细雨轻寒花落时。（《绕廊》）
    都写得婉约生动，那种细腻的体验、明丽的字句都很像李商隐。据说他是李商隐的外甥，当年李商隐曾以“雏凤清于老凤声”（《韩冬郎即席为诗相送……》）赞许过他的诗歌，当然他会受李商隐的影响。不过韩偓诗的感情不像李商隐那样深厚，诗意相对而言也不是那么朦胧曲折。另外，他常常能以画景化诗景，描绘出一幅明丽清朗的画图，如“细水浮花归别涧，断云含雨入孤村”（《春尽》）。至于他亲身经历离乱之后，所写《故都》等感时伤怀的诗，心情十分沉痛，那又是另外一种风格了。
    在晚唐后期诗人中，韦庄的情况和前面所说的诗人有些不同。韦庄（836—910）字端己，京兆杜陵（今陕西西安）人，乾宁元年（894）进士，曾任右补阙，后为西川节度使王建掌书记，前蜀建国，官至宰相。有《浣花集》。他的诗既不重字面的精心雕琢，很少有突出的个别字眼，也不用绮艳的色彩，而是以自然流畅为宗，以浅近而明丽的语言，表现淡运的意境，似乎较多取法于白居易的近体诗。他是晚唐五代杰出的词人，诗风与其词风颇为相近。如《古别离》：
    晴烟漠漠柳毵毵，不那离情酒半酣。更把玉鞭云外指，断肠春色在江南。
    因不在个别字眼上下功夫，诗的意脉显得十分流贯。说离愁别恨不从眼前落笔，而遥带云外江南，韵味悠长。
    韦庄的许多诗篇抒发了对唐末王朝衰亡、社会动乱的感慨，如《忆昔》“今日乱离俱是梦，夕阳唯见水东流”，《与东吴生相遇》“老去不知花有态，乱来唯觉酒多情”等等。他的长篇歌行《秦妇吟》写一个上层妇女在黄巢军队攻入长安以后的遭遇，曾传诵一时，后世失传，直到近代才又从敦煌遗文中发现。诗中固然表现了作者的阶级意识和对黄巢军队的仇视态度，但也确实反映了那种历史大震荡中的不少真实情形。从叙事技巧来说，它在唐代同类诗篇中也是相当特出的。
    最后应该提到的是著名诗论家司空图（837—908）。他字表圣，河中（今山西永济西）人，咸通十年（869）进士，官至知制诰、中书舍人，后隐居中条山。他的诗并不十分出色，大体上与郑谷相仿，吸收了王维、韦应物及姚合、贾岛的一些特点，在语言的精致工巧之外有一些清新自然的韵味，如他自己自夸的“绿树连村暗，黄花入麦稀”、“棋声花院闭，幡影石坛高”等（见《与李生论诗书》），但在诗歌理论方面，他却提出一些具有深远影响的看法。
    司空图诗论的核心观点，见于他的几篇书信。在《与李生论诗书》中，他提出谈论诗首先要善于“辨于味”，诗歌的“味”用譬喻来说，不能够酸只是酸，咸只是咸，而要达到一种“咸酸之外”的“醇美”，或者说，是一种“味外之旨”。在同文中，他又用了一种相似的说法：
    近而不浮，远而不尽，然而可以言韵外之致耳。
    在《与极浦书》中，司空图说：
    戴容州云：诗家之景，如蓝田日暖，良玉生烟，可望而不可置于眉睫之前也。象外之象，景外之景，岂容易可谈哉！
    所谓“味外之旨”，“韵外之致”，所谓“象外之象，景外之景”，只是说法不同，意思是差不多的，即强调诗歌所要表现的，不是从语言意义层面上就可以理解的情绪或形象，而是语言意义层面之外的某种可以感受却不可究诘的韵味。这和一般地说含蓄说朦胧尚有所不同，它和中晚唐盛行的禅宗思想有较深的关系，带有一定的神秘色彩。从重视诗歌语言的特殊性、强调诗的作用在于引发联想而不在于描述和说明这一点来说，司空图的诗论对后人有重要的启发。南宋严羽的《沧浪诗话》和清代王士禛的“神韵说”，都受到他的影响。
    列于司空图名下的诗论著作尚有著名的《二十四诗品》。
    近时有的研究者提出此书实出于明人的伪托，这个问题尚有待深入研究，我们这里暂存疑。《二十四诗品》又名《诗品》，它把诗歌风格分为雄浑、冲淡、纤秾、沉着、高古、典雅、洗炼、劲健、绮丽、自然、含蓄、豪放、精神、缜密、疏野、清奇、委曲、实境、悲慨、形容、超诣、飘逸、旷达、流动二十四品，在各品之下各以十二句四言诗加以解释，如《含蓄》：
    不着一字，尽得风流。语不涉难，已不堪忧。是有真宰，与之沉浮。如渌满酒，花时返秋。悠悠空尘，忽忽海沤。浅深聚散，万取一收。
    这十二句中，有具体说明，也有曲折比喻，有些抽象与玄虚，这是因为风格毕竟是不容易直接说明和具体解释的。
    《二十四诗品》也颇重视诗的言外之旨，除上引“不着一字，尽得风流”，其他如“超以象外，得其环中”（《雄浑》）、“遇之匪深，即之愈稀”（《冲淡》）、“离形得似，庶几斯人”（《形容》）、“远行若至，临之已非”（《超诣》）等论述，均与前引司空图诗论相合。此书的长处是善于运用形象的语言来形容本不易说的诗境，给人以感性的体会。但书中其实不仅仅是谈诗的风格和境界，而常常是把创作方法、艺术境界、欣赏心理乃至诗人的生活态度混合在一起来谈，缺乏系统的理论，也不大讲究逻辑。

    ------------------


章培恒 骆玉明—中国文学史—第七章 唐五代词

第七章　唐五代词

第一节　词的起源与敦煌曲子词

    词就其本来性质而言，是歌辞，是广义上的诗歌的一种。
    中国古代的诗歌，向来同音乐有相当密切的关系。如先秦时代的《诗经》全部和《楚辞》的一部分，以及汉魏六朝乐府诗，原来都是配乐演唱的。不过音乐特别是娱乐性的音乐是在不断变化的，旧的音乐消亡、转变以后，原来的歌辞就成为纯粹的文字作品，而有新的音乐和新的歌辞来取而代之。譬如《诗经》到汉代就只有少数还能唱，而汉乐府到了六朝，同样多数是不能唱的了，六朝人以及唐人所写的古题乐府诗，都只用于诵读，而不是歌辞。
    唐代音乐也发生了很大变化。这种变化实际在唐以前已经进行了很久，其主要特征是原产于西域的“胡乐”尤其是龟兹乐大量传入中土，与汉族原有的以清商乐为主的各种音乐相融合，产生了一种新的音乐——燕乐。“燕乐”的名目，在隋代就有，而在唐代大盛，其部类也经过新的修定。唐代社会经济繁荣，人们的生活丰富多彩，音乐成为唐人生活中不可缺少的娱乐享受。特别是在开元、天宝年间，玄宗皇帝精通并酷爱音乐，在宫中蓄养数百人的乐团，号称“皇家梨园弟子”，更促进了社会上音乐歌舞的流行。而燕乐新鲜活泼，曲调繁多，使用各种不同的乐器伴奏，富于变化，故尤为人们所爱好。宋郭茂倩《乐府诗集·近代曲辞》论唐代燕乐，说它“盛于开元、天宝，其著录者十四调二百二十二曲。”而唐人崔令钦的《教坊记》（教坊是专掌俗乐的宫廷音乐机构，也为官场宴集提供歌舞娱乐）所载教坊曲则有三百二十四种，大都也是流行于开元、天宝年间的。这些燕乐曲调有舞曲，也有歌曲，歌曲的歌辞就是词的雏形，当时叫作“曲子词”。
    所以，唐代的燕乐歌辞本来与从前的乐府歌辞并没有什么太大的区别。但在其发展过程中，却逐渐形成一个显著的特点，即严格按照乐曲的要求来制作歌辞，包括依乐章结构分遍，依曲拍为句，依乐声高下用字，其文字形成一种句子长短不齐而有定格的形式。这种情况是过去的乐府歌辞所没有的。到了中唐以后众多文人用这种制辞方式进行创作，这种新体歌辞逐渐成为中国文学中一种重要的体裁，就是后来通常所称的“词”。
    但尽管可以作出上述大概的描述，关于词的起源仍然是一个争执不下的问题。因为一方面词与乐府诗有割不断的联系，另一方面它的依曲拍为句、按曲谱填词的基本规则又是较晚才确立的。各人着眼点不同，对词的起源的看法也就不同。大致上我们可以说：首先，词是燕乐的产物，燕乐大盛于开元、天宝年间，这是词的发展中的第一个重要阶段，也可以说是词的雏形阶段。这时的燕乐歌辞，大约在民间已有不少是按曲调来写而长短不齐的了，但文人的创作，基本上还是齐言的，演唱时往往需要经过一定的处理。到了中唐，自觉按曲谱作词的文人不断增多，词在这时才能说正式成立为一体。
    下面从二条线简单看一看词在雏形阶段的情况。
    燕乐中很多曲调本来就是民间歌谣的曲调，而民间歌谣本来就是有曲有辞的，这些为曲而配的歌辞很可能原来就是长短不一或用衬字的形式。唐高宗时人许敬宗说：
    窃寻乐府雅歌，多皆不用六字。近代有《三台》、《倾杯乐》等艳曲之例，始用六言。（《上恩光曲歌词启》）
    可见民间早已根据曲调的要求填写新形式的歌辞。《旧唐书·音乐志》说宫廷中“自开元已来，歌者杂用胡夷里巷之歌”，应当包含了不少这一类型的歌辞。近代在敦煌发现的钞本曲子词，有很多是因乐作辞的。其产生年代早晚不等，其中有一部分是玄宗时代的作品；它们的作者，可能包括了乐工、歌女、普通百姓以及无名文人。这些歌辞在结构上有长篇联章的，如《十二时》、《五更转》，也有单独成篇的，如《捣练子》、《菩萨蛮》；句式有长短不一的，也有比较整齐的；各种词调的篇幅也是或长或短。此外，在演唱体制上，有对话体的，如《捣练子》（孟姜女），有夹杂各种表演形式的，如《酒泉子》（犯皇宫）。可以看出，这些歌辞都是配合或依照音乐演唱要求而变化其形式的。
    敦煌曲子词的发现，不仅说明了因乐写词的燕乐歌辞乃是词这一文学体裁的源头，而且保存了词的初始形态与内容特征。首先，由于燕乐是上至宫廷、贵族，下至民间都喜爱的音乐形式，所以它的歌辞内容十分庞杂，“有边客游子之呻吟，忠臣义士之壮语，隐君子之怡情悦志，少年学子之热望和失望，以及佛子之赞颂，医生之歌诀”（王重民《敦煌曲子词集叙录》）；但它作为一种娱乐的艺术，更主要的还要让人感动，让人爱听，所以抒情、伤感的成份较为浓厚而严肃的社会政治、伦理内容相对要少。以《云谣集杂曲子》这唯一保存较完整的曲子词选集为例，可以看到“访云寻雨，醉眠芳草”的怡悦内容和征夫思妇、离愁别恨的伤感内容占了相当大的比重，这与后来词的发展在题材上的偏向有相当重要的关系。其次，由于现存的敦煌曲子词大多是民间创作，因此，它给我们提供了不少自然朴实、感情直率、生活气息很浓的作品，例如《望江南》：
    莫攀我，攀我太心偏。我是曲江临池柳，者人折了那人攀，恩爱一时间。
    充满了怨怼愤激的情绪。而另一首《鹊踏枝》，则借思妇与喜鹊的对话，似怨非怨地写出了征夫之妻盼望亲人回归的心情，语言在轻快风趣中又透出苦涩。再一首《菩萨蛮》，则连举出青山烂、水上浮秤砣、黄河枯、白天见星星、北斗转向南、三更见太阳等六件不可能的事来表白爱情的坚贞，让人想起汉乐府《上邪》那种炽热的感情。这些曲子词的语言也很俚俗生动，如“两眼如刀”（《内家娇》）、“把人尤泥”（《洞仙歌》）的情态描写，“看山恰似走来迎。子细看山山不动，是船行”（《浣溪沙》）的景物描写，都很传神。总的说来，敦煌曲子词与后来文人创作的词还是不太一样的，前者感情真率浓烈，语言朴素生动，但未免韵味不足；后者感情委婉细腻，语言精巧典雅，但未免有些做作。
    唐代燕乐歌辞的另一来源是文人的诗歌。薛用弱《集异记》记载，王昌龄、高适、王之涣雪天一起到旗亭小饮，遇上一群梨园伶人与歌妓在唱曲，他们便暗中打赌，看歌妓所唱曲词中谁的诗多，结果第一个唱的是王昌龄的绝句“寒雨连江夜入吴”（《芙蓉楼送辛渐》），第二个唱的是高适的绝句“开箧泪沾臆”（《哭单父梁九少府》。案原诗为五古长篇，或当时歌者截前四句为一绝），第三个唱的是王昌龄的绝句“奉帚平明金殿开”（《长信秋词》），最后压轴唱的是王之涣的“黄河远上白云间”（《凉州词》），这就是有名的“旗亭赌唱”故事。宋代王灼《碧鸡漫志》中说：“以此知李唐伶伎，取当时名士诗句入歌曲，盖常俗也。”这一类诗主要是五七言绝句，而尤以七绝为普遍。
    这些诗在文人那里原来是文字的创作，它们怎样和音乐相配合呢？看来，唐代某些乐曲的曲拍声调与诗尤其绝句相合的似乎不少，如现存唐人《竹枝》、《浪淘沙》、《杨柳枝》等曲调的歌辞，现在看来与格律诗并无多少区别。在一些大曲中，大概也有比较严整、可以直接用五、七言绝句填入的段落。如《乐府诗集》所录《水调》的第七段为杜甫七绝《赠花卿》，《明皇杂录》所载《水调》为李峤七古《汾阴行》的末四句，或许就是这种情况。但同时不难想象，以诗入曲必然也有不相合的，为了适应曲调格式，就需要作一定的变动处理，如破句、重叠等；据宋人沈括、朱熹等的解释，在唱这些齐言的歌辞时，还需要加入“和声”、“泛声”，才能和长短不齐的曲拍相合。这最终导致文人直接按曲拍作词，如刘禹锡就在其《忆江南》二首题下注明：“和乐天春词，依《忆江南》曲拍为句。”
    诗入曲，影响了曲子词的抒情趋向，也改变了它的语言风格。从现在可考知的曾入乐的诗歌来看，以五、七言绝句居多，内容大多数是吟咏山水、抒写怀抱，或反映朋友情谊、别愁离恨的，很少有严肃的社会政治内容。这一方面是由燕乐的娱乐性质所决定，另一方面唐人绝句也确实重在抒情，不像古体歌行和长篇排律那么爱插足社会重大问题。这些诗一般说来，语言都浅显而精炼，韵味悠长，很适合于樽前花间、渡头长亭的演唱。而文人开始大量创作词的时代是中晚唐，此时抒情短诗更加敛约精细、曲折含蓄，这对从民间转入文人手中的词的风格产生了进一步的影响。由于上述种种原因，词逐渐形成显著的艺术特点：内容以抒写日常生活的情感为主，意境比较细巧，表现手法比较委婉，语言比较凝炼精致；诗歌特别是歌行、排律等诗体中大开大阖的结构，粗放、质朴的语言，在词中是少见的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 唐代文人词的创作

第二节　唐代文人词的创作
    盛唐文人所写曲子词基本上都是整齐的五、七言形式，但个别也有是长短句的，如唐玄宗曾作有《好时光》，传说大诗人李白也写过《菩萨蛮》（“平林漠漠烟如织”）、《忆秦娥》（“箫声咽”）（两词究竟是否李白作，向来争执不下，故在此不作详论）。但是，文人真正认真地倚声填词，则是在中唐才开始的。
    据说，大历十才子中的韩翃在怀念失散的姬妾柳氏时曾写过一首《章台柳》：
    章台柳，章台柳，往日依依今在否？纵使长条似旧垂，也应攀折他人手。
    而柳氏听说后，则回答了一首《杨柳枝》：
    杨柳枝，芳菲节，可恨年年赠离别。一叶随风忽报秋，纵使君来岂堪折。
    前一首实际上依的是《潇湘神》仄韵曲调，后来因为这首词太出名，所以常称《章台柳》，后一首又名《折杨柳》。这个故事是否真实很难说，不过，这时依乐曲格式来写词的风气确实已在文人中兴起了，其中最著名的，是张志和《渔父》、韦应物《调笑》、戴叔伦《调笑》等。
    张志和，金华人，生卒年不详，他曾待诏翰林，后退隐山林，自称“烟波钓徒”。《渔父》五首，据说是他在湖州一次由颜真卿主持的宴会上所作的，其中最被人传诵的是第一首：
    西塞山前白鹭飞，桃花流水鳜鱼肥。青箬笠，绿蓑衣，斜风细雨不须归。
    这首词中白、红、绿等明丽的色彩及富于江南特色的鹭鸟、鳜鱼、桃花水、斜风细雨，构成了一幅精美的画面，流水般的韵脚和轻快变化的节奏，又使它读来流畅而轻盈，词中渗入了淡泊闲适的情感，则令人感到作者悠远旷达的人生情趣。因此，它迅速传播开来，不仅后来唐宪宗闻名而“写真求访”（李德裕《玄真子渔歌记》），就连日本的嵯峨天皇、智子内亲王及滋野贞主也写了和词若干首。韦应物的《调笑》二首，其一是：
    胡马，胡马，远放燕支山下，跑沙跑雪独嘶，东望西望路迷。迷路、迷路，边草无穷日暮。
    写的是边塞，通过一匹骏马焦躁不安的形象，烘托出一种迷惘、悲壮、忧虑的复杂情绪氛围。韦应物充分运用了这个词调的急促节奏和反复重叠句式，将它与词的内在情绪节奏融合在一起，产生了很好的艺术效果。
    元和年间以后，文人填词便逐渐多了。王建的《三台》写扬州商人与妇人的长久分别，诙谐生动，很像六朝的吴歌；
    《调笑》写宫中女子的憔悴与寂寞，也颇幽怨动人。白居易、刘禹锡二人也写了不少小词，像白居易著名的《忆江南》①：
    江南好，风景旧曾谙。日出江花红胜火，春来江水绿如蓝，能不忆江南。
    ①旧题白居易作的《长相思》（“汴水流”）据研究者考证，非其所作。
    中间两句把春日江岸与江水景色写得极其明丽鲜艳。另一首《花非花》，据说是他自己作曲填词的：
    花非花，雾非雾，夜半来，天明去。来如春梦不多时，去似朝云无觅处。
    写得朦朦胧胧，自有一种惆怅在其中。刘禹锡应和白居易的《忆江南》虽然不能与白居易原作相比，但另一首《潇湘神》却写得极好：
    斑竹枝，斑竹枝，泪痕点点寄相思。楚客欲听瑶瑟怨，潇湘深夜月明时。
    末句尤其写得含蓄而富有韵味。
    统观从初唐到中唐的文人词，我们不难发现，第一，由于依曲调调式填写词的风习渗入文人阶层不久，因此，在相当长的时期内，文人运用曲调的范围还比较狭窄，就现存资料看，文人词较常用的是有限的十几个曲调，如《一七令》、《忆长安》、《调笑》、《三台》等；相当多的词作还是齐言体（即五言或七言四句），大约要经过改编、增加叠数或泛声才能入乐。第二，文人词在语言上一方面沿用了曲子词平易浅近，诙谐生动的特色，如王建《三台》写商贾与妻子“三年不得消息，各自拜鬼求神”等，但另一方面则开始挪用了近体诗的语言，写来精致凝炼、细腻华美。如刘禹锡《忆江南》中的“弱柳从风疑举袂，丛兰裛露似沾巾，独坐亦含嚬”，柳宗元《杨白花》末二句“茫茫晓日下长秋，哀歌未断城鸦起”，都具有文人诗的特点，绝非俚词俗谣可比。虽然燕乐曲调原本也用文人诗句入乐，但那毕竟只是乐工歌伎的借用，如今文人开始填词，这样，文人诗的语言以及思想情感便开始渗入词中，使词逐渐脱离了原来的纯朴真挚、朴素生动但又粗糙简陋的原始状态，形成了一种正式的文人文学体裁。
    晚唐温庭筠的词，可以说是文人词成熟的一个标志。
    与温庭筠同时代的不少诗人都填过词，如杜牧有《八六子》，是现存唐代文人词中最早的一首长达九十字的中调，又如皇甫松，词作数量更多，他的《摘得新》、《竹枝》、《梦江南》等，也都写得绵密精致。但是，在当时真正热心于填词而又对后世文人词的语言、题材、风格产生了重大影响的，却只有温庭筠。
    据《旧唐书》等记载，温庭筠是一个不修边幅，才思敏捷而又精通音律的文人，他在仕途上并不顺利，却与当时“新进少年”即初出仕的年轻文人和歌妓打得火热，也许正是这个原因，才促使他大量地倚声填词。他现存有六七十首词作，所含曲调达十九种，其中如《诉衷情》、《荷叶杯》、《河传》等，句式变化大，节奏转换快，与诗的音律特点差别很大，必须熟悉音乐，严格地“倚声填词”，才能创作。以《河传》为例：
    湖上，闲望。雨萧萧，烟浦花桥路遥。谢娘翠娥愁不销，终朝，梦魂迷晚潮。荡子天涯归棹远，春已晚，莺语空肠断。若耶溪，溪水西，柳堤，不闻郎马嘶。
    这首词所用句式，二、三、五、七字不等，都是由音乐调式决定的。以上片为例，似乎可以读成七、六、七、七字的句式，但由于曲调的内在规定性，必须断开，因而韵脚的讲究也与诗歌格律完全不同。像头两句“上”、“望”，末二句“朝”、“潮”，都要连韵。这种句式错落参差，韵脚密集多变，节奏转换复杂的形式有其与诗不同的韵律美，作者也正是从词的特殊格律来安排文字的。清人陈廷焯《白雨斋词话》曾说：“《河传》一调，最难合拍，飞卿振其蒙，五代而后，便成绝响。”在促进文人对词的特殊声律模式的推敲与运用这一点上，温庭筠的影响无疑是很大的。
    通常都把下面这首《菩萨蛮》作为温庭筠的代表作：
    小山重叠金明灭，鬓云欲度香腮雪。懒起画娥眉，弄妆梳洗迟。照花前后镜，花面交相映。新帖绣罗襦，双双金鹧鸪。
    这首词以艳丽细腻的笔调描画了一个慵懒娇媚的女子晨起梳妆的情景，末句以“双双金鹧鸪”反衬女子的孤单，含蓄曲折。词调两句一转韵，或平或仄，节奏纡徐回环，与词境相映互衬，应该说在字面推敲、篇章布局、音乐节奏上都很成熟。
    从这首词中确实可以看到温庭筠词的特点。他的词题材狭窄，所写几乎都是男女思慕或离愁别恨之情，像《菩萨蛮》十五首，大体都是写“心事竟谁知，月明花满枝”，“音信不归来，社前双燕回”之类的情怀。词本来是娱乐性的艺术，有偏重风月艳情的习惯，而温庭筠把它更推进了一步。同时，由于温庭筠颇有些贵游才子的风流浮浪习性，对以女子为主的描写对象的心灵缺乏深切细致的理解，而常常以观赏的态度描摹她们的体态、衣饰及一些外在举止。而且，像玉钗、翠钿、眉黛、蕊黄这一类对女性装饰的描述，在许多作品中反复出现，看起来色泽明艳，细读之后，却觉得单调而缺乏韵味。当然，也有一些是写得很不错的。如《菩萨蛮》第十一首表现女子的相思惆怅：“雨后却斜阳，杏花零落香。”以雨后斜阳、杏花零落这样凄凉而又艳丽的意象，衬托女子的一怀愁绪，有着特殊的效果。再如《更漏子》下半阕：
    梧桐树，三更雨，不道离情正苦。一叶叶，一声声，空阶滴到明。
    室外梧桐夜雨声点点滴滴，好像把绵绵不绝的凄寒之意注入人的心头，而为离情所苦的人彻夜难眠，便这样听滴滴雨声愁思到天明。这是写愁的绝唱，历来为人们赞叹不已。
    值得注意的是温词的构思技巧与语言艺术。温庭筠是第一个大量写词的文人，也是晚唐一个重要的诗人，所以他常常把晚唐诗歌中那种层次丰富，含意深婉，善于表现细腻的官能感受，色彩明丽，意脉曲折回环的特色移植到词里来，开拓了词的一个新境界。再则，温庭筠诗除了有李商隐相近的地方，还兼有姚合、贾岛那种善于锤炼词语、用自然意象表达微妙感受的长处，他把这种手段也用来写词，像“江上柳如烟，雁飞残月天”（《菩萨蛮》之二）、“花落子规啼，绿窗残梦迷”（之六）、“杨柳又如丝，驿桥春雨时”（之十）等，晚唐诗的风味很浓。而《玉楼春》一首：
    家临长信往来道，乳燕双双掠烟草。油壁车轻金犊肥，流苏帐晓春鸡早。笼中娇鸟暖犹睡，帘外落花闲不扫。衰桃一树近前池，似惜红颜镜中老。
    不仅词调的形式与诗较为接近，从语言的华丽、意象的密集来看，也很像温庭筠自己的诗。不过它也有词的特色。故明人沈际飞云：“实是唐诗，而柔艳近情，词而非诗矣。”（《草堂诗余正集》）。
    当然，温庭筠词作中也有民间歌辞的痕迹，像《新添声杨柳枝》“合欢核桃终堪恨，里许元来别有人（仁）”（其一），“玲珑骰子安红豆，入骨相思知不知”（其二），《南歌子》“不如从嫁与，作鸳鸯”，或用双关语，或用巧喻，或直率痛快。
    也有清新自然的白描笔法，如著名的《梦江南》：“梳洗罢，独倚望江楼。过尽千帆皆不是，斜晖脉脉水悠悠，肠断白频洲。”
    毫无斧凿痕迹，结构疏朗连贯，情思幽渺悠长。但这并不是温词的主要艺术风格，温庭筠词的主要风格是音乐节奏韵律感强，语言华丽，色彩秾艳，意象细腻绵密，结构紧凑曲折，而题材内容单一，对外在形貌举止的刻画长于对内在心理的表现。

    ------------------


章培恒 骆玉明—中国文学史—第三节 西蜀词人

第三节　西蜀词人
    温庭筠之后，写词的文人越来越多，到五代十国时期，倚声填词更蔚为风气。而西蜀与南唐二地，军事力量虽弱小，经济文化却是全国最发达的，因而成为词人荟萃的两大基地。
    西蜀词人的词，大多数收在赵崇祚于广政三年（940）所编的《花间集》中。这部词集收录了唐代温庭筠、皇甫松以及韦庄、薛昭蕴、牛峤、毛文锡等十六位由唐入五代在蜀地作官或与蜀有关的词人的五百首词，所以他们常被称为“花间词人”。
    《花间集》以温庭筠为首，收录了他六十六首词，欧阳炯在《序》中还把他的词与李白的词并称，这不仅表明对温庭筠这位第一个大量写作词的文人的尊重，而且也因为西蜀词人的创作基本上沿续了温词的方向，题材大抵以男女艳情或离愁别恨为中心，语言则如欧阳炯《序》中所说：“镂玉雕琼，拟化工而迥巧；裁花剪叶，夺春艳以争鲜”，是一种艳丽精美的风格。不过，西蜀词人在描写男女情爱时，其大胆露骨的程度要远超过温庭筠。总的说来，《花间集》是一部带有宫体诗气息的词集，它因此受到后代具有正统意识的人们的严厉批评。
    这一特点，既与词作为娱乐性艺术的性质有关，也与西蜀词人所处的环境有关。西蜀地区受晚唐中原战乱的影响较小，又一向繁华富庶，社会空气相应也就宽松些，而西蜀作为一个偏安一隅的地方性政权，其统治阶层既无力量亦无志愿统一天下，因此这里的文人也不以忠臣义士自居，做出一副正襟危坐的样子。他们更多的是在女性与酒中寻找个人心灵的安慰和满足，过着一种与温庭筠相似的放浪形骸的生活。
    他们的词就是这一种生活的产物。
    当然，具体分析起来，花间词还是有些区别。除了韦庄的作品后面另有论述外，这里面大约有三种情况：一种是描摹女子的体态或表现男女之情，只是流于表面，重在追求官能的刺激，而缺乏内在的深沉感情；另一种看起来同前一种相似，描写的大胆露骨触犯了中国传统的审美习惯，但其内在的情感是强烈而真实的，从文学意义上说是有生气的；第三种则不同，内容的表现较为约制，对女性的情感和心理有着细腻的理解，写得柔婉真挚。如牛希济的《生查子》：
    春山烟欲收，天淡稀星小。残月脸边明，别泪临清晓。语已多，情未了。回首犹重道：记得绿罗裙，处处怜芳草。
    下阕把情侣别离难舍难分的情形写得十分生动，能让人感到女子愁肠萦绕，离恨无限，絮絮喃喃地送别而欲别又回头的情感起伏，末两句尤其回味无穷。
    西蜀花间词人中，成就最高的是韦庄。自温庭筠以来，文人词大都偏于绵密秾艳、柔软甜腻的风格，而韦庄在花间词人中却别树一格，与南唐词人李煜一样，为文人词另开了一个境界。
    从词的题材与内容来看，韦庄与其他花间词人没有多大差别，某些作品的风格也相似。像“南望去程何许，问花花不语”（《归国遥》），“空把金针独坐，鸳鸯愁绣双窠”（《清平乐》），“人寂寂，叶纷纷，才睡依前梦见君”（《天仙子》），也写得细腻婉转；“绿云倾，金枕腻，画屏深”（《酒泉子》），“朱唇未动，先觉口脂香”（《江城子》），“云髻坠，凤钗垂。
    髻坠钗垂无力，枕函欹”（《思帝乡》），也写得秾艳密丽。但韦庄在此之外，还用了另一种前人未有的风格写了同样的题材，我们看这两首：
    四月十七，正是去年今日，别君时，忍泪佯低面，含羞半敛眉。不知魂已断，空有梦相随，除却天边月，没有知。（《女冠人》）
    昨夜夜半，枕上分明梦见，语多时。依旧桃花面，频低柳叶眉。半羞还半喜，欲去又依依，觉来知是梦，不胜悲。（《女冠人》）
    这里没有艳丽的辞藻，没有晦涩的象征，也不是那么断续曲折；它的语言明白，色彩清淡，全篇意脉流畅，通过一个连贯的心理过程描述，呈现了女子思念情人的浓烈感情，既不失词原有的细腻深婉的抒情风格，又把笔调改造得疏朗明晰。
    正如后人所说，他“尤能运密入疏，寓浓于淡”（况周颐《历代词人考略》）。这与韦庄的诗风也有关系，他的诗歌接近白居易，语言流畅平易，而不太使用艳丽的色彩。这种习惯用到词里来，自然显得与温庭筠一流诗人所写的词具有不同风格。他不长于“状物”即通过描摹景物来烘托气氛，而长于在描述对象心理、情感的过程中直接呈露意旨，因而他的词就比较多地运用结构疏朗、意脉流畅的白描方式。如《思帝乡》：
    春日游，杏花吹满头。陌上谁家年少，足风流。妾拟将身嫁与，一生休。纵被无情弃，不能羞。
    这里完全从一个女子的角度来写，从眼中景，写到眼中人，心中意及意中情，不用华丽的词藻和多余的描摹，而直率地呈露了她的心理。紧凑的节奏与浓烈的情感，也配合得恰好。而最有名的《菩萨蛮》：
    人人尽说江南好，游人只合江南老。春水碧于天，画船听雨眠。垆边人似月，皓腕凝霜雪。未老莫还乡，还乡须断肠。
    全词无一句不明晰。上阕一二句借评述他人对江南的赞美写出自己对江南的眷念，三四句接着以典型的江南水光风光回应“游人只合江南老”；下阕不像其他词人那样拓开一层或转入一层，而是紧接上阕，一二句写江南女子的可爱，与上阕写景的两句呼应，三四句再回应“游人只合江南老”，在对江南美景的沉醉中写出人生的惆怅。同前一首一样，全词没有艳丽的色彩，没有绵密朦胧的意象，也没有断续跳跃的层次，而是色彩清淡、结构疏朗、意脉流畅，这就是韦庄与其他西蜀花间词人的不同之处。

    ------------------


章培恒 骆玉明—中国文学史—第四节 南唐词人与李煜

第四节　南唐词人与李煜
    南唐是建立在富庶的长江中下游地带的小朝廷。据史书记载，由于地理条件优越，环境比较安定，南唐吸收了不少从北方流亡过来的劳力，使这里经济迅速地发展起来，出现了当时少有的繁荣气象。因此，不少文人也聚集在这里，过上了安定风雅的生活。北宋陈世修为冯延巳《阳春集》所作序中说：“公以金陵盛时，内外无事，朋僚亲旧，或当燕集，多运藻思为乐府新词，俾歌者倚丝竹而歌之。”这其实代表了一种风气，而词这一用于弹奏演唱的艺术形式因此在南唐得到了发展。
    南唐词人中以冯延巳、李璟和李煜最为出色。
    冯延巳（903—960）字正中，广陵（今江苏扬州）人，当过南唐中主的宰相。他的词以写恋情为主，也写一些别愁离恨和个人伤感，但在语言的运用和表现方法上，与花间词人不同，他比较注重心理体验，善于用清新的语言，通过自然意象与心理变化的表现来抒情，如《更漏子》：
    雁孤飞，人独坐，看却一秋空过。瑶草短，菊花残，萧条渐向寒。帘幕里，青苔地，谁信闲愁如醉。星移后，月圆时，风摇夜合枝。
    全词只用了一些最引人愁思的自然意象，通过主人公的视线变换、心理活动，传达了一种寂寞苦涩的心境。再如《归自谣》：
    寒山碧，江上何人吹玉笛，扁舟远送潇湘客。芦花千里霜月白，伤行色，来朝便是江山隔。
    全词以白、青为主要色调，勾勒出一幅江上送客图。山碧水清，芦花含霜，月色皎洁，没有花间词人的金碧艳红色彩，却正与别离时的愁苦心境相应；末句从送客拓开一层，遥想到明天将远隔万水千山，更令人平添惆怅。这种色彩、意象、语言与境界，在宋词中常常可以看到。
    当然，冯延巳的词还介乎晚唐五代花间词风与北宋词风之间，不少作品还是带有秾艳色彩的。“玉筯双垂”、“金笼鹦鹉”之类的语辞也还常常出现，但他的词风已转向了清新流畅、深婉含蓄。后来北宋重要词人晏殊、张先、欧阳修都曾受他的影响。正如王国维《人间词话》所说，他“虽不失五代风格”，但已“开北宋一代风气”。
    据说，冯延巳有一次与南唐中主李璟闲谈，李璟引了他《谒金门》词中一句说：“‘吹皱一池春水’，干卿底事？”冯延巳回答：“未若陛下‘小楼吹彻玉笙寒’。”（见马令《南唐书·党与传》）这是词史上有名的佳话。李璟（916—961）字伯玉，是南唐第二代国君，他治国软弱无能，却有较高的文艺修养，词也写得很好，在他周围曾聚集了韩熙载、徐铉、冯延巳等文才之士。可惜他传世的作品很少，《浣溪沙》是其中最出色的一首：
    菡萏香销翠叶残，西风愁起绿波间。还与韶光共憔悴，不堪看。细雨梦回鸡塞远，小楼吹彻玉笙寒。多少泪珠何限恨，倚阑干。
    西风吹过花萎叶残的荷塘，引人注意到秋色萧条，进而想到人生与时光一起渐渐流逝的悲哀，这悲哀又投射到景物中，使景色更显出萧条衰凉，情与景的交叉回复，构成了上阕的情绪氛围。下阕用秋雨绵绵、梦境缈远、玉笙呜咽这样几个意象，构成一个声色虚实相交的意境，最后推出含泪倚栏的主人公，使全词悲凉凄清、惆怅伤感的气氛愈发浓烈。全词较少修饰，意象虽稍密，但毫不滞重，视境转换虽快，但意脉却流畅而不破碎。
    李璟的儿子李煜（937—978）即李后主，字重光，是五代最有成就的词人，也是整个词史上一流的大家。他洞晓音律，工书善画，尤擅于作词。李煜的性格本来不合适做政治家，而南唐的军事力量也根本不能与宋相提并论，所以他二十五岁当了国君以后，只能在年年向宋朝称臣纳贡的情况下，苟安于一隅之地。当他三十九岁时，南唐终于为宋所灭，已经投降的李煜也被押到汴京，开始了半是俘虏、半是寓公的生活，过了两年多被宋太宗用毒药杀死。
    李煜的前半生，尽管当的是宋朝附属国的儿皇帝，但毕竟是富庶的南唐的一国之主，生活相当豪华奢侈。他的词作的题材范围，也没有超出花间词人、冯延巳及其父李璟，或写宫廷生活及歌舞宴饮，如《玉楼春》（“晚妆初了明肌雪”）、《浣溪沙》（“红日已高三丈透”），或是沿袭传统题材写男女恋情，如《一斛珠》（“晓妆初过”）、《菩萨蛮》（“花明月暗笼轻雾”），或写离愁别恨，如《采桑子》（“庭前春逐红英尽”）、《清平乐》（“别来春半”）等等；但当他成了亡国之君，被拘于汴京之后，“日夕只以眼泪洗面”（王铚《默记》），亡国的悔恨，对江南故国的思念，伴着孤寂、悲凉的心境，使他的词转向了写思乡之情、亡国之恨，像《望江梅》（“闲梦远”）、《望江南》（“多少恨”）、《子夜歌》（“人生愁恨何能免”）以及著名的《虞美人》（“春花秋月何时了”）、《浪淘沙》（“帘外雨潺潺”）等。
    在李煜之前，冯延巳、李璟等人已经开始采用一些比较清新的文人语言及比较流畅的形式结构来写抒情的词了，这使南唐词风与西蜀词风有了一些差异。李煜早期的词虽说没有太大的创新，一些花间词人常用的秾丽光鲜的辞语典故也每每出现在他的作品中，但他还是沿着其前辈的方向前进了一步，更多地表现了一种与晚唐及西蜀花间词不同的风格。花间词的意象细密堆砌，意绪隐约，在镂金错玉、五光十色中呈现一种云遮雾罩、曲折回环的效果，但由于它注重的是视觉意象的外在描摹，而且跳跃性太大，所以每每显得零乱纷散，而李煜的词则流动清晰。他多以描述对象的心理活动、感情起伏为主线，把视觉意象贯穿在情绪主线之中一一呈露，意象与意蕴结合得十分自然。我们以花间词人牛峤的《菩萨蛮》与他的《菩萨蛮》相比，牛词作：
    玉楼冰簟鸳鸯锦，粉融香汗流山枕。帘外辘轳声，敛眉含笑惊。柳阴烟漠漠，低鬓蝉钗落。须作一生拼，尽君今日欢。
    李词作：
    花明月暗笼轻雾，今宵好向郎边去。刬袜步香阶，手提金缕鞋。画堂南畔见，一向偎人颤。奴为出来难，教君恣意怜。
    两首词写的都是男女幽会。牛词用语显然秾丽香艳，李词显然自然清新；牛词中，玉楼、冰簟、鸳鸯锦、粉、汗、枕、辘轳、柳阴、鬓、钗，意象重叠稠密，令人目不暇给，但相当多的是一种外在点缀，而李词则完全是一个连贯的动态过程，就连首句，也是为了构成一种气氛来烘托幽会之“幽”，而后面每一个细节，都通过女子偷跑出来的过程描写来形象地表现少女幽会时又惊又喜、向心上人撒娇的微妙情感。字面虽仍显得华丽，却没有妨碍抒情。再以花间词人魏承班《渔歌子》与李煜的《清平乐》比较，魏词如下：
    柳如眉，云似发，鲛绡雾縠笼春雪。梦魂惊，钟漏歇，窗外晓莺残月。几多情，无处说，落花飞絮清明节。少年郎，容易别，一去音书断绝。
    李煜词如下：
    别来春半，触目柔肠断。砌下落梅如雪乱，拂了一身还满。雁来音信无凭，路遥归梦难成，离恨恰如春草，更行更远还生。
    两首写的都是女子春日里思念远人的离愁别恨。魏词上阕除了“梦魂惊”外，用了许多词藻来描摹女子的容貌与她所处的环境，而与主题联系并不紧密；李词上阕则一下子便揭出“别”这一主题，而在写外部环境时，实际上是在写人的心理：
    相思之情尤如雪花般飞舞的梅瓣，令人烦乱惆怅，这烦乱惆怅又如落花拂了又满似地绵绵不绝。下阕，魏词显得有些粗率，而李词则很细腻；魏词下阕与上阙构不成一个意脉连贯的完整氛围，而李词下阕则紧接上阕，末两句以春草无际来形容离恨不绝如缕而难以排解，以“更行更远还生”与上阕“拂了一身还满”相呼应，烘托出一腔绵绵愁绪。因而，李煜的词在语言、意象上显得清新，在结构、意脉上显得完整连贯，不仅注重外在视觉感受而且更注重内在心理描述，不仅注重静态物体而且更注重动态过程，因此抒情内涵更丰富，表现力更强。
    代表李煜最高成就的是他的后期词，主要是写亡国的愁苦、悔恨和绝望。据说下面这首《破阵子》写于他亡国之时：
    四十年来家国，三千里地山河。凤阁龙楼连霄汉，玉树琼枝作烟萝，几曾识干戈？一旦归为臣虏，沈腰潘鬓消磨，最是仓皇辞庙日，教坊犹奏别离歌，垂泪对宫娥。
    显然这首词有软弱的儿皇帝的可怜相，但这是他从一国之君一下子变为阶下囚时最真诚的自白了。他过去写情人幽会，写男女离愁，写旷逸情致，其实不全是他作为国君的真实生活内容，有许多是通过揣摩他人的心理写出来的，毕竟隔了一层，有时不免有点做作。而亡国之后的愁苦、悔恨、绝望，则是他自己亲身的体验，真情的流露，因此，便更真挚，更深切。无论是《相见欢》中抒写的时光倏忽、人生长恨，还是《乌夜啼》中所叹息的往事成空如一梦；无论是《浪淘沙》中“一任珠帘闲不卷”的满怀愁绪，还是另一首同调中的“梦里不知身是客”的伤感，都源自他那“一江春水向东流”似的内心感情，因而具有感人的力量。
    出自真情的词并不需要过多的修饰，何况李煜周围此时也没有了那金镶玉砌的凤阁龙楼、肌雪肤明的春殿嫔娥了，因此，李煜后期词便完全脱去了秾丽色彩与脂粉气味，也减少了对于感情直接显露的阻碍，使胸中的真情一泄而出，如《相见欢》：
    林花谢了春红，太匆匆，无奈朝来寒雨晚来风。
    胭脂泪，留人醉，几时重？自是人生长恨水长东。
    上阕虽写景，但这大自然的岁华变迁无一不是抒写人生的岁华变迁，朝雨晚风苦苦相逼，摧残着春意，也销磨人的青春；
    下阕写人，而人也与自然一样，在风风雨雨中韶华消尽，所以末句说“人生长恨水长东”。没有一点秾丽香艳的修饰，没有一点镶金嵌玉的词藻，完全是直率地倾吐情怀。并不是说真情的抒发便不需要语言的锤炼和修辞的琢磨，但语言上过分的雕琢、过分的罗列、过分的修饰会造成读者注意力的分散，使读者注意外在的描摹而减弱了阅读时凝心观照中的移情体验，因此，写情的词很忌讳过分艳丽的词藻与过分密集的意象。李煜的词在这一点上把握得极好，他多采用白描手法，自然流畅地表达某种情思，如著名的《虞美人》：
    春花秋月何时了，往事知多少？小楼昨夜又东风，故国不堪回首月明中。雕阑玉砌依然在，只是朱颜改，问君能有几多愁，恰似一江春水向东流。
    语言是清晰的，意境是透明的，它不依靠外在的描摹来烘托气氛，而是以自己的心境去观照事物、想象事物，使一切都笼罩在他的故国之思中。这样，词中所用的意象就在“情”的贯穿下，构成了和谐完整的意境。再看另一首著名的《浪淘沙》：
    帘外用潺潺，春意阑珊。罗衾不耐五更寒，梦里不知身是客，一晌贪欢。独自莫凭栏，无限江山，别时容易见时难。流水落花春去也，天上人间。
    这首词的层次比上两首丰富一些，变化也多一些。先写帘外雨，春意渐去，渲染出一种令人怅惘的氛围；再写睡，五更时寒意侵人，静谧而凄清，梦醒忆梦，梦里唤起的往日的欢娱恰与醒后孤寂相映，梦中贪欢心境恰与醒时悔恨痛苦心境相对，表现出一种悔恨的复杂情绪。下阕拓开，写凭栏远眺，与梦境相配合，写自己亡国之恨，最后以无可奈何的一声长叹收束，又与上阕开头相呼应，写出一种涵意复杂的“春去也”的悲哀。这首词也完全是以主体的心理活动的呈露来贯穿意象，即以情御景的，结构回环往复，首尾呼应，给人以清晰完整而流动的感觉。
    应该说，李煜前后期词在艺术上是有一致之处的，即它以动态的呈露为词的意脉，因而使词显得流畅连贯；它以抒情为词的目的，因而词中不多用辞藻；它的意象选择得很精心，常能与情感表现融为一体；它的结构设计也很巧妙，能使词的感情基调鲜明突出。但是，前期词题材比较陈旧，语言上受唐五代词人影响较多，而且有些并非出自切身体验，所以不易深入。后期词则发自内心，写的是从未有人写过的作为亡国君主的故国之思，而词中流露的，又主要是追惜年华、感慨人事变迁无情、哀叹命运等容易引起普通人共鸣的情绪，因此艺术感染力大大加强；更由于他采用了唐五代词人少用的白描手法，以清新的语言写情，因而形成了他独特的风格。

    ------------------


章培恒 骆玉明—中国文学史—第五编 宋代文学

第五编　宋代文学
    概说

    十世纪六十年代前后，宋太祖赵匡胤和宋太宗赵匡义花了近二十年的时间，把北方的北汉，南方的南唐、吴越、南汉，西南的后蜀等一一收服或讨平，除了北方的辽国与西北的夏国之外，五代十国那种乱哄哄你方唱罢我登场的叠更变乱和各自占土封王互不臣服的小块割据局面总算大体结束，一个大一统的新王朝总算基本建立，这就是赵宋王朝。据说，宋太祖赵匡胤还在“微时”就吟过些踌躇满志、表现其宏大志向的诗，诸如咏日的“一轮顷刻上天衢，逐退群星与残月”，咏月的“未离海底千山暗，才到天中万国明”（陈岩肖《庚溪诗话》）之类。但从象征的意义上说，他自比初日实是过甚其辞，赵宋王朝倒更像月亮，“月有阴晴圆缺”，北方辽、夏和后来的金、蒙古始终像是笼罩着它的阴影，而从澶渊分界到靖康之变，它总是仿佛初七初八的月亮缺了一半，从来就没有像初日一样普照过整个中国大地。在中国历代统一王朝中，论对外关系的软弱，可以说无过于宋。
    出现这样的局面，同宋王朝最高统治者一贯政策有直接关系。宋太宗曾说：“国家若无外忧，必有内患。外忧不过边事，皆可预防；惟奸邪无状，若为内患，深可惧也。帝王用心，常须谨此。”（《续资治通鉴长编》卷32）自太祖“杯酒释兵权”以后，历代皇帝都对军事将领深加忌防，并多用儒臣治军，把军权牢牢控制在自己手中。这一方面有力地消弥了国内的军事割据之患，另一方面却不可避免地造成了边防的虚弱。
    以军权的高度集中为核心，宋代皇帝还通过削弱和分散宰相的权力，严密控制地方官，实现了行政权力的高度集中；
    通过建立直属朝廷的财政管理系统、司法系统，实现了财权和司法权的高度集中。由此，宋成为一个以成熟的文官制度为基础、君主专制和中央集权空前强化的王朝，这是过去的历史上所未曾有过的。
    历史是个多面体。宋王朝虽然长期处在外部力量的压迫下，它的内部统治却始终是稳定的。尽管朝臣间的所谓“党争”时起时伏，民间的造反也从未平息，但确实没有出现过真正能够威胁中央集权统治的力量。而这一种特点，对于经济文化的发展，无疑起了重要的作用。虽然人们习惯了“汉唐盛世”的说法，但实际上，疆土狭小，国威不振的宋代，也有很多值得后人引为骄傲的地方。譬如说，在宋代的农业及手工业生产中，科学与技术的进步是非常明显的；在文化传播方面，印刷业开始真正发生重大的作用，促进了知识阶层的扩大；城市与商业的发达，仅仅通过纸币的使用（这在世界史上也是最早的）、通过《清明上河图》的描绘，也能够感觉得到；而《东京梦华录》、《梦粱录》等多种笔记中关于士大夫及民间生活的记载，使我们了解到这一时代人们对于生活享受的前所未有的考究；宋代学术，不管怎样去评价它，它的思想方法的精深细致，也是值得注意的……。历史研究者对于宋代文化的一般成就普遍给予很高的评价，这是有根据的。
    至于说到文学，则需要同时从两方面来看。一方面，宋代的文化较前代更为普及、城市经济也有更明显的发展，这对促进文学的繁盛起着积极的作用，并造成若干新的特点；另一方面，高度集权的政治制度对于文学的自由的精神气质，又起着相当强大的约束作用。下面，我们还是首先从最基本的问题——文人所处的社会环境及其心境说起。
    宋代社会一个显著特点，是门阀势力的完全消失。在宋代的名臣和著名文人中，像欧阳修、梅尧臣、苏氏父子、黄庭坚等等，都是出身于寒微的家庭。而像唐代还存在的诸如一个家族中数十人中进士乃至居高官的情况，在宋代根本就找不到。可以说，在宋代已经不存在一个多少能够与君权相抗衡的特殊社会阶层。
    与此相关的是宋代科举制度的完备。在前面我们已经说过，唐代的科举并不完全是（甚至并不主要是）依据考试成绩定取舍的，家庭的背景，个人的声誉，同权势人物的关系，都直接影响着科举中的成败。而宋代科举由于实行了弥封制度，不管考官的眼光是慧是愚，除考试之外的人为因素毕竟要少得多了。同时，宋代的科举还有些值得注意的地方：一是规模扩大，每科所取的人数常超过唐代十倍，朝廷并因此大量增设官职，科举比前代更有效地成为国家笼络知识阶层的手段；二是作为君权具有绝对权威的显示，进士及第最后都要通过皇帝亲自主持的“殿试”考选，及第者不得对主考官自称门生；三是仕途出身集中于科举一路。太祖、太宗时，还有不经科举直接从下层官吏提拔官员的情况，但已经不像唐代那样突出，至真宗以后，这种情况就难以找见了。唐初实行科举，李世民曾得意地说：“天下英雄入吾彀中矣！”（王定保《唐摭言》）其实帝王的这一种梦想，要到宋代才真正实现。
    凡此种种，如从积极的方面来看，是实现了政治权力对平民阶层的广泛开放。从理论上说，一个人不管其门第、乡里、贫富如何，都可能“学而优则仕”，由科举逐步攀升，成为高官（实际上当然还会受到家庭经济条件和文化条件的限制），这使宋代社会具有前代所没有的平等程度。再说，宋代士大夫的生活环境也相当宽松。据说宋太祖打了天下，曾立下誓言不杀大臣，宋太宗也曾说文臣弊病多如鼠洞堵塞不尽，不必过分追究。这倒不是虚言，宋代士人好发牢骚，好议论天下大事、道德人心，甚至还好聚众示威，就连当朝大臣也好结朋党闹意气、党同伐异，但大不了免去官职当个道观提举或流放僻远地方当个闲官，最厉害的也只是下大牢蹲监狱。
    而且士大夫生活待遇颇为优渥舒适，即使不受贿赂不刮地皮，也吃用无忧，就连堪称清廉自觉的王禹偁，也承认“月俸虽无余，晨炊且相继。薪刍未缺供，酒肴亦能备”（《对雪》），更不必说天天吃鸡舌汤的吕蒙正和夜夜拥妓豪饮的宋祁。长久以来，“寒士”们的人生向往，在宋代有了更大的得到实现的可能。
    但从另一面来看，上述特点也强化了文人士大夫对于国家政权的依赖性。唐代文人可以投幕府、考进士、凭门第、走干谒、递行卷以求仕进，也可以隐山林、游江湖、人释道以求高名，而宋代文人可以选择的自我价值实现之路却狭窄得多，几乎只有经科举考试获得官位，并由此获得社会承认和优越的物质生活。因此，像唐代文人那样广泛的社会活动，多姿多彩、五花八门的生存方式在宋代渐渐消失了。用最明显的例子来说，宋代著名文学家的生活经历，比起唐代李白、杜甫、高适、岑参等人，都要简单得多。
    另一个重要的问题是：宋代文人士大夫的思想也受到很大的束缚。宋代君主很有一套笼络与挟制知识阶层的方法，又很懂得意识形态的重要性。赵匡胤和赵匡义都好读书，虽凭借武力以兵变得天下，却深知“以文德致治”之理，因而对文人既倚重又控制。倚重是为了借助文官制度防止武人拥兵割据，控制是为了使意识形态形成统一格局以稳定人心，最终都是为了达到强化君权的目的。所以，看起来宋代君主一再强调“文治”，鼓励文人仕进，设立许多职位以安置他们，骨子里对文人并不怎么瞧得起。宋初时宰相赵普收到钱俶十瓶沙金的贿赂，正巧被宋太祖撞见了，吓得惶恐谢罪，宋太祖只是一笑，让他无妨收下，并扔下一句话：“彼谓国家事皆由汝书生尔！”（《宋史·赵普传》）这其实是由轻蔑而来的宽容。他们至多不过是把文人看作是装配有效的国家机器所不可缺少的一部分。而决定文人一生前途的科举考试，其内容自真宗以后由诗赋、策论转变为集中于儒学，立论必须依据儒家经典，诸子书不合儒学的都不许采用。唐代那种自由议论、各抒己见、展示才情的考试方法固然难以确立取士的规范与标准，但宋代这种考试方法，则更有碍于思想的自由。到仁宗以后，进一步在各州县建立学校讲授儒学，作为培养士子的基地，更深化了官方思想对读书人精神生活的控制。
    思想的束缚不仅来自外部，而且也来自宋代文人士大夫自觉的努力。正因为宋代是一个君权高度强化的专制社会，文人出路狭窄，与国家政权的关系极为密切，宋代文人大都也就只能在忠于君主、报效国家的位置上确定自我的角色。从历史上看，自中唐以来，就有相当多的人认为国家的兴亡，中国文化传统的命脉，都系于儒学所要求的伦理纲常的盛衰；而道德的重建与道统的延续，关键在一个“内转”，也就是说，儒家那套伦理纲常、行为规范仅仅形之于外在的礼教仪节已经不够了，应当把它作为一种内在心灵中对道德的自觉。这种认识在宋代特殊的环境中得到发展和实践。宋代理学，无论是周敦颐、张载、二程、朱熹还是陆九渊，大体都是走的这一路向。他们重新建立的儒家意识形态是一个庞大的体系，从外在方面说，是将宇宙的起源、结构及其天然合理性与道德秩序、伦理纲常、社会结构对应起来形成一个解释体系（像《太极图》的解说、《易》的阐释、《历》的编纂都属于这一类）；从内在方面说，是将“天理”与人心互相对应，凸显人心对秩序、规范的自觉，从而为儒家道德伦常找到宇宙论与心性论的依据，把外在伦理规范对人的行为、思想的整顿约束变为内在心性自觉的谐调和修养，这样就完成了儒学的“内转”。虽然理学在宋代并未成为官方学说，有时甚至因为特殊的原因受到政府的抑制，但它的强大的势头，清楚地表现了宋代士大夫的思想趋向，并造成广泛的影响。在“内转”思想氛围中，文人自觉地收敛了放荡狂傲、任情任性的习性，变得老练深沉、正经规矩，至多也就是像苏东坡那样，借几分滑稽、几分旷达，来逃脱来自社会也来自自身的压抑。
    宋代历史的另外一些特点，也从客观上强化了宋代士大夫对于国家政权的自觉依附。由于从庆历年间以来内忧外患加剧的缘故，宋代有责任感的的文人士大夫一直呼吁变革。范仲淹、王安石甚至也包括苏轼、司马光，无论他们政治上采取什么态度、经济上主张什么措施，实际上都是在试图振兴国运，他们希望以对政治经济文化的重新设计，以文人“先天下之忧而忧”的情怀来影响当权者，激励老百姓。而每当外患严重、民族存亡处于危急关头的时刻，士大夫更不能不把对政治、对道德节操的关注放在最高地位。
    总括以上所述，来归纳宋代文人的一般特点，大体可以说：他们比较重理智而轻感情；比较注重个人对国家对社会的政治责任与道德义务，而抑制个性的自由发展、自由表露。
    因而，宋代文人比起唐代文人来，思想也许更成熟深沉，情感也许更含蓄复杂，但明显缺乏唐代文人那种豪气干云、才华横溢，那种天真直率、舒卷自如，那种浮华怪诞、异想天开等种种性格特点。
    作为宋代社会中坚力量的文人士大夫的那种思想性格上的特点，对当时社会各个方面的发展究竟产生什么样的作用，是一个复杂的问题，我们并不打算轻率地提出肯定或否定，在这里也不加讨论。但如果单从对于文学发展的作用来说，它的不利方面无疑要大于有利方面。活跃的情感、直接来之于生活的亲切感受、富有个性的自由创造，乃是文学作品生命力的根源。文学正是凭借着这一种生命力，与社会已形成的规制相抗衡，引发人们对美好人生的向往。而宋代文学相当普遍地显示出收敛的趋向，个性不那么突出，情感不那么直率热烈，气势也很少见恣肆纵放。明代祝允明说“诗死于宋”（《祝子罪知录》），自然是偏激之论，不必作为客观的诗歌评论来引用，但他所看到的，正是我们在这里提出的问题。
    需要说明的是：政治、道德，当然是文学中重要的主题。
    问题是这一主题的表现，究竟出于个人对社会本身的真切感受与真切认识，还是出于社会上占主导地位、代表政权意向的理性观念，两者是有很大不同的。在宋代文学中比较普遍的情况，是继承“诗以讽谏”、“文以明道”的观念，把文学当作政治与教化的工具。于是就有了“迩来道颇丧，有作皆言空”（梅尧臣《答韩三子华、韩五持国、韩六玉汝见赠述诗》）的感慨和“敦谕词臣，兴复古道”（范仲淹《奏上时务书》）的呼吁，而朝廷也鼓励文人“务明先圣之道”、“矫文章之弊”（《续资治通鉴长编》卷106、108）。因此宋代文学尤其是被视为正宗形式的诗文中常常充满了沉甸甸的政治关怀与道德意识。不能说这些作品都没有真诚的情感，但确实有不少模式化的悲天悯人、堂皇冠冕的表述，让人感觉到虚伪成分的存在。而且，由于过多地表述规范化的政治观与道德观，这一类诗文既缺乏对社会陈规的冲击力，也显得沉闷和不堪重负。
    在辽、西夏、金、蒙古轮番向宋王朝发起进攻、多次对宋王朝的存在带来绝大危险的时刻，产生了大量的表现出强烈的民族意识和悲凉情绪的作品，这也是宋文学的一个特点。
    应该说，这一类作品与前一类作品不尽相同。因为，在这一类作品中，作为政治姿态的成分要少些，真实的忧患与激情要多些。但即使如此，同类作品之间仍有区别。像辛弃疾词所表现的人生欲望与情感，就要比陆游的诗复杂得多。
    总的来看，宋代文学创作还是相当繁盛的，在许多方面也确有新的发展；而且，由于宋代文人所处的相对宽松和富裕的生活环境，给了他们创作的闲暇，使他们的作品常有前人所无的精致和细腻。对这些成就应给予充分的评价。但我们在前面所说到的那些现象，却对宋代文学的发展造成了很大的限制。所以，倘若把唐、宋、元三代文学联系为一个流程来看，不能不说宋代的文人文学是处于衰退的状态。
    说起宋代文学，人们首先想到的，往往是与唐诗相提并论的宋词。不过，宋代文人真正最重视的、也最能反映他们的思想性格的文学体裁，实际还是诗歌。这一点从宋代论诗的著作大盛上也能得到证明。
    由于一方面宋代文人的性格已经与唐代文人有很大不同，又一方面，唐诗作为一个难以企及的诗歌巅峰也在他们心上造成了巨大的压力，迫使他们不得不另辟蹊径。撇开宋初沿袭晚唐五代诗风不说，到了宋人有意识地开辟自己的诗风的时代，他们就不能不特别小心地在唐诗之后绕开烂熟的套路去别开生面。只不过，唐诗的影响实在太大，宋代文人没有可能完全绕开前代诗歌的形式与技巧别搞一套。毕竟都是写诗，沿袭传统也毕竟可以作为创新的基础，于是，他们便着意选择了两种唐人虽已开创但尚有开拓余地的路数。一是打散诗歌的节奏、语脉，比前人更多地引入日常口语及散文句法，使诗歌的意象变得自然亲切、意脉变得流动顺畅，意境变得平常冲淡，把机智和精巧如盐入水化得了无痕迹，等待读者来体验感悟其中的韵味；二是紧缩诗歌的节奏、语脉，使诗歌向拗峭瘦硬方面再进一层，将生僻语词、典故及特异的句式引入诗中，用陌生化的意象组合、意脉结构引发读者的探究与惊异。他们常把自己的知识与学问加上机智与用心把诗写得十分精致深奥，把意思琢磨得十分含蓄深邃，让人仿佛嚼橄榄似地咀嚼其中的深意。因此，唐诗的丰腴变成了宋诗的瘦劲，唐诗的蕴藉变成了宋诗的深刻，唐诗的通脱变成了宋诗的曲折。大抵唐人的诗重在情韵，而宋诗更费功力，显得精深。有人提起宋诗就以为宋诗有一个统一的风格，或以为它平淡流畅，或以为它拗峭瘦硬，其实各说对一半，宋诗中两种风格并存，任何一种都不足以代表其全体。只是在这两种诗风背后，都有宋人深刻的心思、复杂的心境、细腻的感觉，倒和唐人大不一样。宋代诗歌恰恰就是以这两种语言技巧、两种诗歌风格及其背后的深刻、复杂、细腻摆脱了唐诗的笼罩，形成了自己的特点。对唐、宋诗不同风格的评价，往往因个人爱好的不同而大相径庭，大致激情发越者多喜唐诗，性格沉潜者多爱宋诗。但不管怎么说，宋诗毕竟也另辟了一片天地，在诗歌的语言技巧方面尤有显著的创新与发展，这是不应否认的。
    在宋代，词的意境、形式、技巧都发展到了鼎盛时期。唐五代词虽然从艺人的歌曲逐渐发展成为独立的文学形式，为宋词的繁荣奠定了基础，但是它完全独立并取得与诗体抗衡的地位，却要有待于宋代诗歌“言情”功能的衰退与让位。在宋代文人士大夫看来，个人那些不那么正经和荣耀的情怀不宜于在“言志”的诗中宣泄，而在词中却可以比较自由地流露。“词为艳科”、“词为别体”的观念，实际上成了宋词逃避伦理准则的审查的免战牌和保护伞。虽这种保护也是有限的，却使词得以承担唐诗中的一部分即“簸弄风月”的功能。正是由于宋诗的缺陷，使得词在当代文学中具有了较之前代更重要的意义。即使它在宋代许多文人眼中仍不像诗那样崇高庄严，实际上它已经赢得了与诗相当的文学地位。
    由于在传统上，词与乐歌有割不断的联系，与个人的日常生活情感更为贴近，宋词的正宗家数依然是吟风弄月、儿女情怀，抒情性与音乐性要比诗歌考究得多。从二晏、周邦彦、姜夔到吴文英一流词人虽然很被现今文学史家贬斥，但在宋代却是词家正脉。他们恪守词的传统，刻意求精，使词的形制更加丰富、词的语言更加精炼、词的意境更加深婉、词的风格更加细腻，特别是使词的音律更加精美合乐；虽然他们也受了诗歌风气的影响，有的趋向平易流畅，有的追求清空恬淡，有的着意雕饰典雅，但终究保持了词家本色当行的特点，维系了词作表现个人日常生活情感的传统。当然，宋代还有另一流词人，并不理睬诗与词习惯上的分界。这些词人，特别是最有代表性的苏轼、辛弃疾，原本是气概豪雄、不受羁勒的人物，他们有意利用词在语言形式上的某些特点在各个方面作自由畅达的表现，不仅把本来属于诗歌的“言志”内容写到词中，而且把诗里业已出现的散文句式语词用在词里。这使词的内容丰富了，也使词的形式技巧发生了变化：音律准确与否不那么重要了，语词清雅与否也不那么讲究了，英雄语、悲凉语、儿女呢喃语、日常谐谑语都写入词中，仿佛把花旦青衣换成了乡间村姑，雕梁画栋的深院换成了桑麻稻菽的农舍，二八少女换成了关西大汉。这种词风也提高了词的地位，使它与诗并驾齐驱、“无所不宜”，但也有使词失去其精致的特色的毛病。尤其是一些才情不足的词人，常常会把词写得粗糙无味。词在整个宋代仿佛就是循着这两家路数演进，前一路数维持着词的传统畛域而使它越发精致细腻，后一路数则不断突破词的传统界限而使它越发恣肆汪洋。
    散文，特别是所谓“古文”，在北宋曾有很显著的发展。
    所谓“唐宋八大家”中占了六位的宋人，全都生活于北宋中期，可见一时之盛。
    就北宋古文家提倡古文的理论立足点而言，主要也是在发挥它在政治和伦理方面的功能，这与唐代古文家的态度大致相同。而且，由于宋代道统文学观的势力较唐代尤盛，他们所受的束缚也更大。以欧阳修为代表的北宋古文家，就是在这种束缚中寻求一条合适的道路。他们既需要遵循“尊道”“明道”的原则，又需要抵制以道废文的极端观点，在一定程度上维持散文的艺术特征。另一方面，由于宋代文人的个性较之唐人明显偏向温雅平和，无论韩文的奇崛雄肆还是柳文的峻洁幽丽，对于他们都有些不合适了，他们还需要找到一种合适的散文风格。
    在抵制了极端的道统派又阻止了一度流行的模仿韩愈、以生涩险怪为特征的文风之后，宋代散文开始走上自身的道路。在文体上，欧阳修、苏轼等人眼光要宽广些，取法的范围也较大，他们对骈文并不那么深恶痛绝，相反还颇有喜好，所以他们的散文兼收骈文之长。在语言风格上，他们特别强调切意的重要，虽也关心修辞，讲究章法、节奏，但都要符合“达意”的要求，顺适情志而不突兀险怪。由此形成的特点，是素淡而不质拙，明畅而不滑俗，平易浅切而不失文采，句式骈散相兼而富于变化，语脉流贯。这种风格无疑具有更广泛的适应性，因此散体文的优势至此得到真正的确立。不过相较于韩、柳之文，可以感觉到北宋诸大家散文的感情强度及语言的张力是有所减退的。
    但在宋代理学家看来，无论韩柳还是欧苏，尽管他们标榜儒道，却还是文人气过重；他们的文学追求仍然有害于道。
    因此随着理学渐盛，宋代散文也不得不走向衰落了。而自唐宋古文受到程朱等人的攻击，后起的所谓“古文”如明之“唐宋派”、清之桐城派，都沾上一股道学气息，并非直承唐宋古文一脉了。
    一直到宋代为止，正统的文人文学仍旧占着绝对的优势，但是，某些深刻的变化，在宋代已经发生了，这是值得引起我们注意的。在一定意义上，确实可以说宋代是一个古代文化烂熟时期又是一个向近世文化转型的时期，社会结构与文化形态都发生了很大变化。而城市与商业的发达就是这一变化中的突出现象，它开始直接地影响了文学观念、文学内容、文学形式的嬗变与演进。
    文人文学中诗、词、文的传播便与这一现象有关。城市与商业的发达使分工越加细密、生活越加方便，《清明上河图》所呈现的北宋汴京的百业兴盛、市场喧嚣，《梦粱录》、《武林旧事》所记载的南宋临安（今杭州）的作坊林立、买卖兴隆，其实都反映了流通的加速与拓展。文人的作品有时也会成为这种流通中的商品，因而越出了孤芳自赏的小天地而走向众人传观的市场。例如曾巩《苏明允哀词》称三苏文章盛传于世，“自京师至于海隅障徼，学士大夫，莫不人知其名，家有其书”，僧惠洪《冷斋夜话》称黄庭坚，“诗词一出，人争传之”，这种广泛的传播当然不可能仅仅局限在文人的圈子内。商人为了赢利，常选择迎合读者趣味的名家作品来粗滥地刊刻，曾使得苏轼跌足而叹，毫无办法（见苏轼《与陈传道》）。这虽然未必投合文学家之心意，但也无意中张扬了他们的声名，使文学作品得以迅速传播。北宋汴京相国寺书肆、南宋临安陈道人书铺、尹家书籍铺等，实际上成了文人与读者之间的桥梁，成了文学传播的中心。又如城市中的歌楼酒馆也是文学传播的媒介之一。汴京与临安都有官库酒楼与市楼，其中多有歌妓唱曲侑酒，前者“往往皆学舍士夫所据，外人未易登也”（周密《武林旧事》），后者则贩夫走卒百业杂工，无所不有。歌妓往往以新词唱曲，使文人词不胫而走，在这种极为迅捷的传播中取得了与诗匹敌的地位。“凡有井水饮处即能歌柳词”（叶梦得《避暑录话》）的传闻或不免有所夸张，但歌妓集资葬柳永的故事，恰好说明他的词在城市消费集中处的传唱提高了他在市井的地位，也扩大了词的影响。而在柳词中表现出的市俗情趣，也正显示着文人文学的一种新趋向。总之，纸张成为普通的商品、印刷术的普及、书肆的活跃、大众娱乐的发展，都使得文人作品容易传播，传统文学不再是少数阶层的专利，而出现了一个普及化的进程。同时，随着这种普及进程，一大批本来被摒除在文人文化圈外的下层读书人、商贾市民，也追时趋势地加入到文人文学的创作界来，这就有可能改变文人文学的内容、思想、情感。特别值得一提的是南宋江湖诗人聚集于书商陈起周围的现象。书商陈起出资刊刻诗集，使一大批本来诗风未必尽同的文人聚在了一道，并互相影响形成所谓“江湖诗派”；而江湖诗派的诗歌内容、思想与情调显然又与传统颇有违异，倒与世俗口味逐渐靠拢。诗歌与商品如此密切地结缘，商人如此有力地左右了诗人，这在中国文学史上是第一次，它表现了城市与商业的发达对文学的影响。
    城市与商业的发达更直接地刺激了市民文学的兴盛。据宋人笔记记载，在以北宋都城汴京和南宋都城临安为中心的城市中，普遍建有被称为“瓦舍”、“勾栏”的娱乐场所，演出各种各样的技艺。其中最流行的是说话。吴自牧《梦粱录》和耐得翁《都城纪胜》均载有当时的“说话四家”，其中最重要的是“小说”和“讲史”。尽管现在已无法看到真正出于宋人的话本（以前视为宋元话本集的《京本通俗小说》系伪造），但在各种书籍记载中，我们还能了解到宋代民间说话艺术的繁盛情况和说话的许多名目；元代所刻讲史话本的内容有些显然在宋代就已流传，明人的小说话本集中有些作品也保留了源出于宋人之作的痕迹。所以虽然现在无法对宋代白话小说作出具体的评价，但它对中国古代白话小说的发展起过相当大的作用却是无疑的。
    在中国戏剧的发展过程中，宋代也是一个重要的时期。宋代宫廷和瓦舍勾栏中都有杂剧的演出，脚色已增至四人或五人，其表演虽以“滑稽唱念”为主，但已有一定的故事情节（见《梦粱录》），比较唐代“参军戏”一类简单的滑稽表演有了明显的进展。《武林旧事》记录有宋官本杂剧戏目二百八十种，都没有剧本留传下来，也可能当时就没有确定的文学剧本。但作为成熟的戏剧——元杂剧的前身之一，宋杂剧历来为研究者所重视。另外，南宋时期在温州一带流行的南戏，也是中国戏剧的重要源头。
    作为通俗文学形式的白话小说与戏剧，在宋代尚未取得特出的成就，这主要是因为宋代的文人对此还不够重视，还没有具备高度文化修养的作家从事这方面的创作。但由于在社会中受到人们广泛的喜爱，它们的价值和影响已经显露出来。而到宋代以后，随着城市与商业的发展，随着市民阶层力量的增长，随着一些优秀文学家的直接参与，小说与戏剧不断走向成熟，进一步占领了文学市场，汇入了文学的主流。
    这种情况也说明文人文学与市民文学之间有一种互动和同步发展的关系。
    由于资料的缺乏、分辨的困难，也是从叙述的方便考虑，我们将把宋代小说与戏剧的情况归并在元代文学的有关章节中介绍，在这里仅从总体上加以简单的提示。
    与宋王朝同时存在的辽和金政权统治地区的文学，习惯上也归于宋代文学的范围。但由于前人的不重视造成资料的缺乏，我们对于辽金文学的了解其实是很有限。简单说来，辽、金虽然是少数民族所建立的政权，但受汉文化的影响很深；金在中原建立稳定的统治以后，甚至以中华文化的“正统”自居。所以，用汉文写作诗歌散文，在辽金是相当普遍的现象。
    尤其是汉族文人，他们在这方面的素养并不比南宋文人差。虽然在历史上被称为名家的不多，但至少像金末诗人元好问，是足以与南宋诸大家相提并论的。而由于辽金文人受儒学的约制毕竟不像宋朝文人那么严重，他们的文学观念以及创作也较少拘禁。当宋朝文人的创作转向重理智而轻感情的方向时，辽金文人的作品仍较多地表现出率真任情的特色，这种特色一直延伸到元代。金代的市民文学也很发达，与整个中国文学的发展流程保持着同样的步调，有些方面甚至占据着领先的地位。如董解元的《西厢记诸宫调》，就代表了当时说唱文学的高峰。特别在戏剧方面，沿袭宋杂剧的金院本更接近成型。陶宗仪《辍耕录》记录金院本戏目近七百种，虽然也没有剧本留存，但从名称来看，它所涉及生活范围已相当广泛，其中有不少内容为元杂剧所继承。元杂剧的直接来源是金院本，元初几位重要的剧作家如关汉卿、王实甫、白朴等，也都是由金入元的。所以，绝没有理由轻视辽金文学——特别是金代文学在中国文学史上的地位。

    ------------------


章培恒 骆玉明—中国文学史—第一章 北宋初期文学

第一章　北宋初期文学
    北宋统一以后，在文化包括文学方面，并没有立即带来显著的变化。北宋前期的诗歌，大体依然是晚唐五代最盛行的三大流派——以浅俗平易为特点的白居易体、以境界狭仄而语言工巧为特点的姚、贾体和以绵密富丽为特点的李商隐体并立的格局。只是这几种风格又互有渗透，畛域不那么清晰而已。宋初的词，大体也是沿着晚唐五代词的方向自然地延伸，而更接近南唐的风格，一般说来，篇幅较小巧，语言也比较清新晓畅。
    唯一例外并引人注目的是，自晚唐五代以来几乎已经中断了的古文运动在北宋初期就开始复兴。这主要是因为文章在政治和伦理方面具有更直接的实用性，所以如柳开、穆修等文人把复兴古文作为复兴儒道的必要途径而为之大声疾呼。但他们的功利意识过于强烈而对散文的艺术性方面几乎无所注意，因此在当时也没有带来太大的改变。
    不过，这种纷乱的文学状况毕竟启示着一个新的变革时代的到来。文学是人的内在心灵的表现，既然宋代文学不能够追溯初盛唐那种明朗、闳放的气势和自由、高昂的力度，它必然要找到适合于时代心理的形式和风格。实际上，在宋初王禹偁的诗文中，一些新的苗头已经在显露出来，只是在短时期中其影响还不大。

    ------------------


章培恒 骆玉明—中国文学史—第一节 北宋初期诗歌的三大流派

第一节　北宋初期诗歌的三大流派
    北宋最初一个阶段，诗人效仿白居易诗体曾经成为一种风气。其中著名的人物有徐铉和王禹偁，正如《蔡宽夫诗话》说，宋初“士大夫皆宗乐天诗，故王黄州主盟一时”。但过去有的文学史研究者把王禹偁描叙为似乎是有意识与“西昆体”对抗的诗人，这是不准确的。实际上，不但白体诗的流行很早，而且当《西昆酬唱集》问世而使“西昆体”广泛流行时，王禹偁已经去世了。
    徐铉（916—991）字鼎臣，广陵（今江苏扬州）人。他本是南唐末年的重臣，那时南唐受着宋王朝的压迫，他的处境也很艰难；后随李后主降宋，虽然做到散骑常侍，但言行不能不十分谨慎，心情也始终是压抑的。他在痛苦中挣扎，只好求宁静于山水，求解脱于佛道，或在繁忙的交游宴饮中排遣愁闷，总算维持着心理的平静。有《骑省集》。
    徐铉的诗大多有一种索寞中略带怅惘的情愫，他把这种情愫写得很淡，语言也是清淡自然的，少有生涩的地方，如《登甘露寺北望》：
    京口潮来曲岸平，海门风起浪花生。人行沙上见日影，舟过江中闻橹声。芳草远迷扬子渡，宿烟深映广陵城。游人相思应如橘，相望须含两地情。
    这诗可以推断是写于南唐覆灭后。末二句用“橘迁于淮北则为枳”的典故，表现对江南故国的依恋。但全诗大半部分只是在写一片萧索迷蒙的景色，看不出很强烈的情绪；末二句也是借“游人相思”着笔，不正面写自己。此外，像《和钟郎中送朱先辈还京垂寄》的“春愁尽付千杯酒，乡思遥闻一曲歌”，《九日落星山登高》的“黄花泛酒依流俗，白发满头思故人”等等，大抵都浅切流丽。也许是他生长于江南的缘故，他也写有若干首《柳枝辞》一类的拟民歌，虽不像民歌那样朴素俚俗，语言还是通畅浅易的，如：
    老大逢春总恨春，绿杨荫里最愁人。旧游一别无因见，嫩叶如眉处处新。
    白居易后期的诗，在清淡的语言中流露出一种雍容闲散的心情，北宋初崇尚白体的诗人，也常有这种情况。如曾两度拜相的李昉就是一个例子，他常用随意闲谈的笔法，写出绝无焦灼苦闷的心境。而徐铉的情况并非是如此的。他只是努力求得平静，排遣苦闷，内心实际是失意而灰暗的，这种心境总是会在某种触景感伤时显露出来。再则，徐铉也是一位文字学家和音韵学家，这两方面的原因，使他在写作那些清丽流畅的白体风格诗篇时，对声律、字句和意象的选择，都比较讲究，这在前面举出的例子中是可以体会到的。而有些五言诗，更有精致细巧的一面，例如《和明道人宿山寺》中“磐声深小院，灯影迥高房”，《临石步港》中“吹浪游鳞小，黏苔碎石圆”，《寄从兄宪兼示二弟》中“断云惊晚吹，秋色满孤城”等诗句，都于自然浅近中加入了推敲锤炼之功，并且呈现出幽逼的意境，这又带有贾岛诗派的特点。
    在宋初学白居易诗风的诗人群中，最重要而且不为白体所缚、能写出自己特色的是王禹偁。
    王禹偁（954—1001）字元之，巨野（今属山东）人，宋太宗太平兴国八年（983）进士，当过翰林学士，三任知制诰，又三次受黜外放，晚年曾任黄州地方官，故又称“王黄州”。
    他为人刚直，怀有正直士大夫的社会责任感和来自儒家传统的政治伦理观，敢于说话。他自称要“兼磨断佞剑，拟树直言旗“（《谪居感事》），在第三次遭贬斥去黄州时，还是很不服气地寄诗给当权者说：“未甘便葬江鱼腹，敢向台阶请罪名”（《出守黄州上史馆相公》）。有《小畜集》。
    出于士大夫的社会责任感和道义良知，王禹偁写下了一些反映民间疾苦的诗篇。如他在京任谏官时所作《对雪》，从寒冬大雪无公务、一家团聚饮酒落笔，写到自己因此而想起“输挽供边鄙”的“河朔民”和“荷戈御胡骑”的“边塞兵”，在此酷寒天气中会是如何艰辛，最后归结到自责：自己身为谏官，却并未充分尽责，实是“深为苍生蠹”。还有贬官商州时所写的《感流亡》，描述一户因旱荒而从长安流亡到商州的贫苦人家的艰难情形，最后同样归结到自己仕宦十年，无所作为，只是“峨冠蠹黔首”，所以不应该因被放逐而悲叹。这种构架在白居易晚期诗歌中是已经出现过的。但比起杜甫以及白居易早期的同类诗歌，我们会感觉到这些诗的感动力要差得多。这是因为：第一，诗人对自己表示同情的对象的心情并未有像杜甫、白居易的一些优秀作品中那样具有深入的理解，他们在诗中的形象显得干枯；第二，诗歌的后半部分归结到自身时，在自谴中显示出很强的自我表白意味，实际上这成了诗歌的重心；第三，这些诗在艺术上往往有些粗糙，表达“意义”的欲望比抒发情感的要求显得更加强烈。所以说，这一类诗固然有其可贵之处，但其缺陷也是很明显的。而上述特点，在后来的宋诗中具有一定的普遍性。
    真正能反映王禹偁诗歌艺术造诣的，还是那些描绘山水景物、抒发内在情怀的作品，如《村行》：
    马穿山径菊初黄，信马悠悠野兴长。万壑有声含晚籁，数峰无语立斜阳。棠梨叶落胭脂色、荞麦花开白雪香。何事吟余忽惆怅？村桥原树似吾乡。
    又如《寒食》：
    今年寒食在商山，山里风光亦可怜。稚子就花拈蛱蝶，人家依树系秋千。郊原晓绿初经雨，巷陌春阴乍禁烟。副使官闲莫惆怅，酒钱犹有撰碑钱。
    这二首诗作于商州，王禹偁当时一方面为政治上的挫折而感到悲哀，一方面也常以老庄哲学来宽慰自己，在大自然中忘怀个人命运的不幸。前一首中“数峰无语立斜阳”一句，以拟人手法写自然景物，使之带有生动的趣味，这种写法在唐代还不多，在以后的宋人诗词中渐渐多起来，所以值得注意。
    二首诗的结句，虽着眼点不同，但都是试图把苦闷加以淡化，也已表现出宋诗的理智倾向。这二首诗的写法很有白居易诗的特点，语言浅切，叙述从容连贯，层次清楚，没有突兀惊人的意象，也没有跳荡的表现，色彩鲜明但并不浓腻。诗中的对句，虽工整却颇为自然，让人感到亲切而不吃力。王禹偁诗常是这样浅易流畅、娓娓道来，而颇有情味的，像《初入山闻提壶鸟》中“商州未是无人境，一路山村有酒沽”，《寄毗陵刘博士》中“下岸且寻甘露寺，到城先问惠山泉”等等，可举的例子很多。他在《冯氏家集前序》中所赞扬的“词丽而不冶，气直而不讦，意远而不泥”即中正平和、自然流畅的风格，亦即是他所追求的风格。
    另一方面，王禹偁也吸收杜甫诗的某些特点。据说，他儿子说他的诗与杜诗相似，他便喜不自胜，自称“本与乐天为后进，敢期子美是前身”（《前赋村居杂兴诗二首……聊以自贺》），他还说过“子美集开诗世界”（《日长简仲咸》），对杜甫备加推崇。因此，在王禹偁诗中常可以看到杜诗的痕迹，如《新秋即事》三首之一：
    露莎烟竹冷凄凄，秋吹无端入客衣。鉴里鬓毛衰飒尽，日边京国信音稀。风蝉历历和枝响，雨燕差差掠地飞。系滞不如商岭叶，解随流水向东归。
    诗写羁旅中的孤独凄凉之感和对京城的思念，透露着在政治上不甘沉落的心情。不但内涵与杜甫的诗近似，那种严谨的、开合变化的结构，起伏顿挫的格律、工整的对仗、情与景的相互衬托，都与杜诗相近。只是它不像典型的杜诗那样沉郁有力，气象壮阔。而比起率意浅切、舒缓流畅的白体诗来，它显得结构紧密多变化，语言上经过更多的锤炼。其实，就是前面所举出的《村行》和《寒食》，虽说学杜诗的痕迹没有《新秋即事》这样明显，但也是写得比较细致而又曲折和含蓄的，并不是一味的流滑。此外像七律《再泛吴江》、《今冬》，七绝《杏花》、《春居杂兴》等，也是如此。因此，清人贺裳说他“虽学乐天，然得其清，不堕其俗”（《载酒园诗话》）。
    如果深究到人格方面，那么可以说：王禹偁虽羡慕白居易的放达，却学不到白居易后期那种闲适自在，内心总有拂不去的苦恼；虽敬仰杜甫的为人，却也学不到杜甫的执着与激情，故其诗风亦依违于两人之间。
    北宋初年，白体是许多人喜爱的诗歌风格，但相当多的人是因为它浅近易学、流利爽滑，所以不免写成顺口溜似的缺乏诗味的作品。欧阳修曾举“有禄肥妻子，无恩及吏民”为例，讥笑达官贵人“常慕白乐天体，故其语多得于容易”（《六一诗话》），徐铉与王禹偁则在学白居易的同时，汲取了其他因素，形成自己的特点。尤其王禹偁，对北宋下一代诗歌风气，在多方面具有开启的意义。
    宋初另有相当多的诗人，偏重以苦吟的写作方法在狭小的格局中描绘清新小巧的自然景象，表达或是失意怅惘、或是闲适旷达的士大夫情趣，这主要是继承了唐代贾岛、姚合一派的风格，其中最重要的是林逋、魏野、寇准、潘阆、与所谓“九僧”（希昼、保暹、文兆、行肇、简长、惟凤、惠崇、宇昭、怀古）。其中除了寇准是高官外，大多是隐逸山林的处士和僧人。他们的生活原本很冷落，又需要显示“不事王侯”的清高，所以写这种诗也就颇为自得。
    贾岛一派诗歌的特长，在于对所描绘对象的细致体察和新颖巧妙的语言表现，北宋初这一派诗人也在这一点上煞费苦心。如魏野的《冬日书事》中“松色浓经雪，溪声涩带冰”，不但对仗精整，“浓”、“涩”两处“诗眼”的表现力也确实很强；他的《书逸人俞太中屋壁》中“洗砚鱼吞墨”之句，是常人注意不到的景象，极小巧之妙。九僧之一惠崇的《池上鹭分赋得明字》中“照水千寻迥，栖烟一点明”两句，据说他曾“默绕池径，驰心杳冥以搜之”（见僧文莹《湘山野录》）。这两句写鹭鸟的活动，一动一静，互相映衬；后一句写出在一片灰暗的烟霭中呈现白鹭的一点亮色，给人以醒目之感，难怪惠崇对此很自负。
    在这一批诗人中，林逋（968—1028）最为著名，而《梅花》（一作《山园小梅》）则是他的代表作：
    众芳摇落独暄妍，占尽风情向小园。疏影横斜水清浅，暗香浮动月黄昏。霜禽欲下先偷眼，粉蝶如知合断魂。幸有微吟可相狎，不须檀板共金尊。
    其中“疏影”、“暗香”一联，素来被誉为“警绝”。首先，作者从水中的倒影写梅，从虚处着笔，这就多一重意味，便于渲染静寂的气氛。疏淡的梅枝横出斜逸于水上，香气在空中若有若无地浮动，前者打破了纵的图式，形成视觉上的平衡，富有画面之美，后者又打破视界的局限，给人以身临其境似的飘渺之感。而“水清浅”与梅枝的配合，更显出苏轼《书林逋诗后》所谓“神清骨冷”的情趣；“月黄昏”与暗香的配合，也更显得朦胧清幽，两者共同构成了一种清雅超逸的意境，传达出作者的人生意趣。但从全诗来看，格局未免太小，后面自鸣清高的标榜，也实在有唯恐不为人知的味道。
    北宋初这一批追踪贾岛的诗人，对后代宋诗在语言上喜欢翻奇出新的倾向，有一定的影响。但从总体上说，他们大多有以下几点毛病：一是意象单调。《六一诗话》记载了一则故事，说有个叫许洞的进士和九僧一起分题咏诗，提出不许用山、水、风、云、竹、石、花、草之类字眼，“于是诸僧皆搁笔”，由此可见他们生活情趣的偏狭。二是形式呆板。他们效仿姚、贾，所作以五律为多，且大都把功夫用在对仗的中间二联上，句式大体是前两句为二一二，后两句为二二一，而把单音节处作为“诗眼”，格外加以琢磨。由于他们生活狭窄，才气有限，常在同流前辈的诗里乞讨，令人耳目一新的地方并不多。像“多”或“全”与“半”的搭配（希昼《留题承旨宋侍郎林亭》“会茶多野客，啼竹半沙禽”，简长《送僧南归》“吴山全接汉，江树半藏云”），“入”的使用（惠崇《访杨云师淮上别墅》“河分冈势断，春入烧痕青”，《送迁客》“浪经蛟浦阔，山入鬼门寒”）等等，都成了套路。三是诗中表现的情感不出乎闲适、旷逸、愁闷、惆怅之类，所以色彩比较单一。
    李商隐一路的诗歌风格，在宋初也有人效仿。一些文人出身的高级官僚，以文学为显示才学与身份的手段，在唱酬应和时往往写一些深婉绮丽、多用典故的诗篇，在表面特征上很容易向李商隐诗的方向靠拢。宋太宗时，姚铉以一首《赏花钓鱼侍宴应制》赢得太宗的激赏，为时人所羡，所以这种诗在上层有相当的影响。到真宗时期，以杨亿（974—1021）、刘筠（971—1031）、钱惟演（977—1034）为首的一批馆阁诗人，大量地写作辞采华丽、属对精工的诗篇，彼此唱和应酬，使这种诗风进一步流行起来。正如当时人所记载：
    “咸平、景德中，钱惟演、刘筠首变诗格，而杨文公与之鼎立……大率效李义山之为，丰富藻丽，不作枯瘠语。”（《宋诗纪事》引《丹阳集》）大中祥符二年（1009），杨亿把这些诗作编为《西昆酬唱集》问世后，这种被称为“西昆体”的诗风进一步在社会中盛行，如《六一诗话》说：“自《西昆集》出，时人争效之，诗体一变。”
    平心而论，西昆诗人对晚唐五代至北宋开国初的诗风是有一定冲击力的。在那一段时期中，习白体者每有俚俗滑易之弊，而西昆体较之有精致含蓄之长；习姚、贾体者每有细碎小巧之弊，而西昆体较之有丰赡开阔之优。而且，西昆诗人的作品也并不如一般批评者所说，完全是内容空泛的，如刘筠、杨亿等七名馆臣以《汉武》为题的唱酬诗，即是针对真宗妄信符瑞、东封泰山之事，而以汉武故事借古讽今。刘筠一首如下：
    汉武高台切绛河，半涵非雾郁嵯峨。桑田欲看他年变，匏子先成此日歌。夏鼎几迁空象物，秦桥未就已沉波。相如作赋徒能讽，却助飘飘逸气多。
    此诗多用典故，但喻示切实，包涵丰富的内容，并无堆垛之病；语言典丽，组织细密，显示了较高的艺术技巧。除此以外，他们的咏史诗和交游赠别之作中，也有写得比较有意思的。
    但李商隐的诗实在很难学。它的表面特征很强烈，只要有相当的文化素养就能把握，而李商隐那种深刻的思想、炽烈的情感、痛苦的经历蕴涵于语言所形成的诗歌的张力，却非常人所能摹仿。《西昆酬唱集》中固然有些佳作，但这些佳作也难以同李商隐的诗相提并论；更何况，他们在大多数情况下是为写诗而写诗，如杨亿在《西昆酬唱集序》中所说：
    “历览遗编，研味前作，挹其芳润，发于希慕，更迭唱和，互相切劘。”因此，他们诗歌的弊病也就很明显。譬如说，李商隐用典，主要是借典故所包含的情绪色彩和象征意蕴，来显示与烘托一种朦胧迷离的内在心境，而不是作为指示符号，即不是用“故事”替代某一事物，以甲换乙，显示有学识有材料。西昆诗人却容易犯这种毛病，像杨亿、刘筠、钱惟演的《泪》诗，就只是把古来有关悲哀的故事集中在一起，好像是一堆谜语。又如他们学李商隐诗的绚丽色彩与绮瑰意象，但并非如李商隐那样是出于表现内在情感的必须，而往往只是停留在外在物象上。如杨亿写《夜宴》，便是用些“绮宴”、“芳罍”、“飞舄”、“珠喉”、“薄云”、“流雪”之类的辞藻，除了显示富贵的生活氛围和高雅的文化素养，再无其他意味，感情是很贫乏的。
    在下一阶段，西昆体遭主张诗文变革的人们的集中攻击，这里面有多方面的原因。一则西昆体确有很大的弊病，而这种诗体出于朝廷馆阁诗人之手，在社会中的影响又特别大，所以主张变革文风的人首先要对付它。而另一方面，也要注意到历史文化方面的因素：西昆体实际上带有浓厚的贵族趣味，这和宋代社会的特点不相容；西昆体有明显的娱乐倾向，这和道统文学观的日渐强化相抵触。

    ------------------


章培恒 骆玉明—中国文学史—第二节 北宋初期的词

第二节　北宋初期的词
    词这一新兴文学体裁，经过晚唐五代以来许多文人的努力，在题材和语言风格上，大体形成了一定的格局。其间李煜虽有所突破，但只是一个特例，总的看来变化不大。到了北宋初期，词继续受到文人士大夫包括最高统治者的喜爱，据说宋太宗“酷爱宫词中十小调子，……命近臣十人各探一词撰一词”（《续湘山野录》）。不过词的地位并未因此而提高，它仍然只是文人在樽前花间一觞一咏之际的娱乐性创作，而不是正面向社会表现自己人格、情操、抱负的文学形式，艺术上也没有什么突破。
    北宋初的词作者大都是诗人，如王禹偁、潘阆、寇准、钱惟演、林逋等都写有词作。也许，他们的精力主要是放在诗歌上，所以留下的词作数量较少。而词的风格，往往和各人的诗歌风格有些近似。如钱惟演的词，也像西昆体诗一样辞采华丽，注重于外表的雕饰，如《玉楼春》以“锦箨参差朱槛曲，露濯文犀和粉绿。未容浓翠伴桃红，已许纤枝留凤宿”写新竹，真是金碧辉煌，却实在毫无意趣。而寇准的《踏莎行》：
    春色将阑，莺声渐老，红英落尽青梅小。画堂人静雨濛濛，屏山半掩余香袅。密约沉沉，离情杳杳，菱花尘满慵将照。倚楼无语欲销魂，长空黯淡连芳草。
    结构很精致，视线从春天的远景拉回到画堂的中景，再拉到妆台的近景，然后又从倚楼人的极目长眺拓开去，构成一个回环往复的变化，写出女子相思中的惆怅苦闷。
    在这批作者中，王禹偁可以说是胸襟比较开阔的一个，他的《点绛唇》虽说篇幅小，境界却颇为远大，是北宋初期词中的佳作：
    雨恨云愁，江南依旧称佳丽。水村渔市，一缕孤烟细。天际征鸿，遥认行如缀。平生事，此时凝睇，谁会凭栏意！
    写登高临远，视界广大，以此衬托出末句所要表达的人生感慨。而林逋的小词《相思令》，则是语言朴素，多少保存了民间曲子的生活气息：
    吴山青，越山青，两岸青山相对迎，争忍有离情！
    君泪盈，妾泪盈，罗带同心结未成，江边潮已平。
    这一时期，宋词的创作尚未进入兴盛阶段。但有一点仍可以注意到，即晚唐五代词中那种对男女之情的热烈大胆、有时很直露的表现，在北宋初期词中已经看不到了，这终究还是反映了时代文化的变迁。

    ------------------


章培恒 骆玉明—中国文学史—第三节 北宋初期的散文理论与创作

第三节　北宋初期的散文理论与创作
    北宋作为一个新兴的权力高度集中的王朝，统一的思想意识形态的建设便显得必不可少。这种需要反映于文学，首先在最具有实用性的散文领域表现出来，因此在北宋初就出现古文运动的复兴。只不过，这里也存在两种略有分歧的派别。一派以柳开、穆修为代表，是纯粹把复兴古文作为复兴儒道的手段，而另一派以王禹偁为代表，虽强调“道”的至高地位，但对于“文”仍有相当的重视。
    柳开（947—1000），原名肩愈，字绍元，意思是继承韩愈、柳宗元；后改名开，字仲涂。他自己解释改名、字的用意是：“将开古圣贤之道于时也，将开今人之耳目使聪且明也，必欲开之为其涂矣，使古今由于吾也。”（《补亡先生传》）他是以维持道统不堕的一代新教主自居。穆修（979—1032）字伯长，他比柳开小三十多岁，但思想与柳开很相似，也是以继承韩柳的文道合一的古文传统为己任。
    柳开、穆修都曾尖锐批判晚唐五代以来流行的骈文。柳开说，这些文章“华而不实，取其刻削为工，声律为能”（《上王学士第三书》），穆修说，“今世士子习尚浅近，非章句声偶之辞不置耳目，浮轨滥辙，相迹而奔”（《答乔适书》）。
    这种批评即使也有一点积极意义，但他们所要引导的方向，却是另一个更严重地束缚文学生机的极端。他们的主张大体是崇道与尊韩。“崇道”的旗号说来是历史很悠久的了，但具有文学爱好的人，总是要把这一理论原则的内涵多少加以扩充，以便为文学的审美性质与抒情性质留下余地，自刘勰至韩愈等都是如此。而柳开、穆修的“崇道”，则完全限制在宣扬封建政治与道德准则的范围，甚至他们对儒家之道的理解也没有什么新鲜的东西，所写的议论说理之文，只是些枯燥的说教。“尊韩”当然是和“崇道”联系在一起的，所以他们又把韩愈作为文学家的一面完全忽略了，而把他作为道学家的一面加以强调，如穆修说：“韩、柳氏起，然后能大叶古人之风，其言与仁义相华实而不杂。”（《唐柳先生集后序》）其实这和韩、柳的情况都是不尽相符的。在文章风格方面，由于他们没有韩柳那样的才气和个性，只是很机械地反骈文而行，人为地搞得参差不齐、古朴生僻，因而很难吸引人。所以，他们的主张在当时并不受欢迎。柳开叹息说，他本以为自己“立身行道必大出于人上而遍及于世间，岂虑动得憎嫌，挤而斥之”（《再与韩洎书》）；穆修也说自己的古文被人视为“语怪”，被人“排诟之，罪毁之，不目以为迂，即指以为惑”（《答乔适书》）。
    王禹偁的情况则有所不同。当时有一个叫张扶的秀才携文三十篇向他请教，他读后感觉“茫然难得其句，昧然难见其义”，于是在《答张扶书》和《再答张扶书》中谈了一通自己对文章的看法。他也强调文与道的关系，但他提出：“夫文，传道而明心也。”“传道”与“明心”并论，实际上就是不把道当作纯粹是外在的教条理念，而是与自己内在的追求、个人的性情联系在一起，这样，文的应用范围就比柳开他们所主张的广泛。同时，他又提出，文既然是传道义明心迹的，就不应该“语皆迂而艰也，义皆昧而奥也”，而应该“使句之易道，义之易晓”。
    在散文写作方面，王禹偁也作了有益的尝试。骈偶之文长期以来为人们所爱好，有其内在的原因，所以机械地反对骈文，在写作上一切与之背道而驰，实际上不会有什么效果。
    因此，他的散文，便有意吸收了骈文整齐而容易上口、具有声韵之美的优点，形成既自由流畅又有一定音乐节奏的新风格，如《黄州新建小竹楼记》如此描绘：
    ……远吞山光，平挹江濑，幽阒辽夐，不可具状。夏宜急雨，有瀑布声；冬宜密雪，有碎玉声；宜鼓琴，琴调虚畅；宜咏诗，诗韵清绝；宜围棋，子声丁丁然；宜投壶，矢声铮铮然，皆竹楼之所助也。
    这一节文字亦骈亦散，音节和谐又有变化，具有流畅跌宕的风致。在说理性的文字中，由于王禹偁提倡的是“传道而明心”，不只是以“道”即固有的儒学教条来教训人，而是在阐述“道”的同时表现出自己内心的好恶喜怒，所以也不是那么枯燥乏味。如《待漏院记》为了说明天下安危系于宰相的道德修养这一政治见解，把两种宰相在漏院等候上朝时完全不同的心思，用前后对应的排比句式加以描述，写出“贤相”与“奸相”的形象，虽说难免简单化，但确实表达了作者的政治观念（道）和个人爱憎（心），所以尚能使人多少受到感染。而无论说理文还是记叙文，王禹偁通常避免生僻晦涩的词句，文笔显得清丽流畅，这一特点在前面所引的一节文字中可以看出，再举《录海人书》的一节为例：
    垣篱庐舍，具体而微，亦小有耕垦处。有曝背而偃者，有濯足而坐者，有男子网钓鱼鳖者，有妇人采撷药草者，熙熙然殆非人世之所能及也。
    文章是借传闻描绘理想的社会模式，笔调颇类于陶渊明的《桃花源记》。正如叶适《习学记言》所说，王禹偁的散文有“简雅古淡”之长。
    关于柳开、穆修及王禹偁对后来散文的影响，有一种有趣的现象：从实际创作来说，后来的散文主要是沿着王禹偁的方向发展的；他的文章中既重视表现理念又具有抒情性的特点，和化骈入散、清晓流畅而又具有韵律感的文字风格，在欧阳修、苏轼等散文家那里都得到继承，从而形成了与唐代古文不同的宋文流派。但是，在理论上，后人似乎很少提到他的作用与影响，却把柳开、穆修的地位提得很高，尊之为宋初文风改革的开山人物。如范仲淹《尹师鲁河南集序》在论及五代文体薄弱后便说：“柳仲涂起而麾之，髦俊率从焉，仲涂门人能师经探道有文于天下者多矣。”邵伯温《闻见前录》也说：“本朝古文，柳开仲涂、穆修伯长首为之倡。”这是因为：在宋代文学尤其散文中，道统文学观具有压倒性的势力，而柳开、穆修的创作虽无所成就，甚至谈不上是文学家，但他们对于“道统”的鼓吹却远比王禹偁积极有力。后代作家在追溯其文学渊源时，首先不是从散文艺术，而是从“道统”的意义上去寻找一个连结韩愈、柳宗元与自己的中介环节。创作现象常常是复杂的，而理论的归纳往往会被简单化，这是文学史上反复出现的情况。

    ------------------


章培恒 骆玉明—中国文学史—第二章 北宋中期的文学变革与苏轼

第二章　北宋中期的文学变革与苏轼
    十一世纪二十年代至八十年代，宋代社会在政治、经济制度和思想文化方面出现一系列的变革主张与实践，并因此引起广泛的争论乃至激烈的斗争。宋代文学也在这一过程中完成了自身的变革，形成不同于前代文学的风格特征。
    这种情形的产生，具有多方面的原因。首先，宋虽立国未久，统一、安定和经济发展带给人们的满足感就已开始消失，各种危机都已显露出来——对西复、契丹作战不利，使得版图原本狭小的王朝面对外部的强大压迫；冗官、冗兵难以缩减，使国家财政入不敷出；民间一再发生反抗活动，使政府疲于应付等等，这些都激起了士大夫的焦虑和社会责任感。其次，中国历史上文官官僚制度在这时已经成熟，文人士大夫既完全依附于国家政权，又是这一政权的支柱，加上宋自开国以来对士大夫采取优容的政策，使他们更具有政治热情和积极表现自己的欲望，高谈激论，成为风气。再有，宋王朝虽以崇尚儒学为标榜，却也同时利用佛、道，所谓“三教合一”的趋向在这时开始形成。而大多数士大夫以儒学为安身立命之地，他们既需要争取和保持儒学的优势地位，也需要对儒学本身加以适当的改造。于是，所谓“变旧更新”成为时尚，正如陈亮所说：“方庆历、嘉祐，世之名士常患法之不变也。”（《铨选资格》）倡导变革者，具体主张并不一样，有时甚至彼此冲突，但重心无非在两个方面：一是如何建立更完善的政治经济制度，能够既维持这个高度集权和专制的政权而又能克服它所带来的弊病（由此形成了范仲淹、欧阳修等人提倡的“庆历革新”和后来的王安石变法）；一是如何建立更纯正的社会意识形态，以伦理道德的广泛深化、内化来克服社会矛盾（由此形成了刘敞、欧阳修、二程等人对儒学的改造）。
    从文学方面而言，晚唐五代至北宋初期的文学不能适应时代的需要，变革的发生也已成为必然。不过，当时的文学变革，并非单纯是文学方面的事情，它与上述背景有非常密切的关系。不仅由朝廷正式发出要求“矫文章之蔽”的诏令，而且，当时的著名文人，要么是政治舞台上的核心人物，如欧阳修、王安石，要么与政治活动有很深的牵连，如梅尧臣、苏舜钦、苏轼等。因此，文学受政治及伦理观念的影响之深为前所未有，宋代文学就是在这种受约束的状态下发展起来的。
    在上述作家中，欧阳修的文学成就并不是最高的。但是，他既有特殊的政治地位和人格上的魅力，能够吸引许多优秀作家聚集在他的周围，在文学上又具有一种包容和调和的能力，能够在当时各种不同的文学主张中找出一条合适的道路，因而成为这一场文学变革的名副其实的领袖。而苏轼既与这一文学变革相联系，又有超出这一变革之主旨的较为豁达的思想，加上他的不可多得的天才，因而成为北宋中期最有成就的文学家。

    ------------------


章培恒 骆玉明—中国文学史—第一节 道统文学观的盛张

第一节　道统文学观的盛张
    宋初柳开以尊韩和文道合一为号召，并没有引起多大的反响，比他稍后的穆修，也未免“曲高和寡”之叹。因此，在这一阶段中，一些以复兴儒道为己任的人，便沿着他们的方向发出更响亮的呼声，乃至提出更极端的主张。
    曾任国子监直讲的石介（1005—1045），是其中的重要人物。他和前人不同的地方，一是把在文坛上很有势力的西昆派提出来做靶子，以震动人心，二是不仅涉及古文与骈文之争，而且要在整个文学领域中建立“道”的统治。石介的《怪说》指斥杨亿“欲以文章为宗于天下”，故意使天下人“不闻有周公、孔子、孟轲、扬雄、文中子、吏部（韩愈）之道”，因此耳聋目盲，然后“使天下惟见己之道”。本来，西昆派的文学是既有一定成就也有相当缺陷的，在当时确有加以批判的需要，但石介的办法，却是派他们一顶“名教罪人”式的帽子，从世道人心的意义上彻底打倒，以维护“道统”的神圣性。他的观念，是要以道代之，甚至废弃诗文的艺术形式，使文章成为儒家经典、封建伦理的衍生物。而同时持类似观点的为数并不少，如刘敞说过“道者文之本也，循本以求末易，循末以求本难”（《公是先生弟子记》）；尹洙认为“如有志于古，当置所谓文章功名，务求古之道可也”（《志古堂记》），他们都否认了文学有自身的价值。
    北宋中期理学逐渐兴起，理学家们对文与道的关系提出了更为苛严的看法。周敦颐首先提出“文以载道”的明确口号，更彻底地说明了文对于道的工具性。他把文比作车子，如果不能载运道，则再好看也是无用之物。但他还承认文章的美饰具有使道更吸引人的作用（见《文辞》），程颢、程颐则更趋极端。如石介等人还是尊韩的，只是忽略了韩愈还有爱好文学的一面。对这种不彻底性，以及韩愈本身的矛盾，二程从更纯粹的道学立场上提出了修正。他们认为致力于文章是有害于道的，因而韩愈也根本不值得仿效：
    退之晚来为文，所得处甚多。学本是修德，有德然后有言，退之却倒学了。（《二程遗书》）
    不但韩愈，杜甫的写景诗，程颐也斥为“闲言语”，责问：
    “道出做甚？”其实，这是强调道统文学的必然结果，前人不过出于对韩、杜的尊敬，而回避矛盾罢了。
    当然，这一类观点并不完全是北宋那一场文学变革的理论基础。欧阳修在对石介表示尊重的同时，也提出了批评；理学转盛，还迟于欧阳修领导的文学变革。但是需要看到：在整个那一段时期中，道统文学观的盛张，已经达到了空前的地步，北宋所谓“古文运动”进行得比唐代古文运动顺利，一定程度上有赖于此。所以，它对欧阳修领导的文学变革，自然会有相当大的影响和约制。譬如，苏舜钦很明白地说过“文之生也害道德”（《上孙冲谏议书》），而欧阳修本人，也有着“言之不可恃”，“勤一世以尽心于文字间者皆可悲也”（《送徐无党南归序》），而“道胜者文不难而自至”（《答吴充秀才书》）的观念。当然，他也另有一些比较合理、对文学比较重视的论点，后面将会说到。但无论如何，在以道统文这个基本原则上，他和当代的理论思潮是合拍的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 梅尧臣、苏舜钦的诗

第二节　梅尧臣、苏舜钦的诗
    北宋初三种诗风鼎峙的格局，从实质上来说，还是唐代诗歌的延续，而西昆体一时大盛，又使得学诗者争相模拟，在真宗及仁宗前期形成了专事雕琢的诗歌风气。在时代发生变化以后，唐诗的风格已实难保持，而缺乏激情和才华的诗作者对李商隐的模拟，很容易成为空洞的文字游戏。因此，诗歌的变化在这时已不可避免了。于是，梅尧臣率先自树一帜，而苏舜钦与之呼应，他们在吸取唐诗尤其是白居易、韩愈诗歌某些因素的同时，又顺应着时代文化的特点，在诗歌的题材、感情表现和语言形式等各方面进行新的尝试，从而打开了宋诗的道路。并且，由于欧阳修的竭力推举，他们在诗坛上造成了更大的影响。
    梅尧臣（1002—1060）字圣俞，宣城（今属安徽）人，当过尚书都官员外郎，后人因称为“梅都官”，又以宣城之古名，称之为“梅宛陵”。有《宛陵先生文集》。在梅尧臣成年以后的几十年中，宋王朝外患内忧频仍，社会秩序十分不稳定，所以他虽一生沉沦下僚，对于国家、政治却抱有强烈的关切。梅尧臣早年和西昆派诗人关系甚密，但诗歌风格却与之不同，后来更是有意识地加以纠正。纠正的方向，首先是强调《诗经》以来文学干预社会、针砭现实的传统，反对诗歌中的娱乐、游戏倾向。在《答裴送序意》中他写道：
    我于诗言岂徒尔，因事激风成小篇。辞虽浅陋颇剋苦，未到二雅未忍捐。安取唐季二三子，区区物象磨穷年。
    在《答韩三子华、韩五持国、韩六玉汝见赠述诗》中，他又尖锐指斥道：“迩来道颇丧，有作皆言空。烟云写形象，葩卉咏青红。人事极谀谄，引古称辩雄。经营唯切偶，荣利因被蒙。……”在理论上，这些议论并没有多少新的东西，但对当时流行的无病呻吟、玩弄辞藻的诗歌风气，却有着一定针对性的意义。
    作为他自己的诗歌主张的实践，梅尧臣写了不少反映现实政治问题和民生疾苦的作品，既欲以此感悟上层统治者，又借以表现自己的道德良心。像他的《襄城对雪》之二，就像王禹偁一样，面对漫天风雪，想到受寒冻的士兵，并以“念彼无衣褐，愧此貂裘温”表示自己的内疚心情；《蔡君谟示古大弩牙》则在观看古代弩机之时，表达了祈望边地战争胜利和士兵少受伤亡的意愿。再如《田家》、《陶者》等，则接触到劳者无所获的古老社会问题。后一首如下：
    陶尽门前土，屋上无片瓦。十指不沾泥，鳞鳞居大厦。
    如果说上述诗所写的是古诗中经常出现的主题，那么另一些作品则直接批评了朝廷的具体政令措施。仁宗康定年间，宋与西夏交战，因兵员缺乏，下令征集民丁充当弓箭手，而地方官为了“媚上”，并不照所谓“三丁籍一”的诏命行事，无论老少，均难幸免。梅尧臣为此所作的二首诗，《田家语》借农民之口，揭露了老百姓不堪负担、田稼荒废的情形；《汝坟贫女》又用一位贫女的口吻，述说了被征服役者的悲惨遭遇：
    汝坟贫家女，行哭音凄怆。自言有老父，孤独无丁壮。郡吏来何暴，县官不敢抗。督遣勿稽留，龙钟去携杖。勤勤嘱四邻，幸愿相依傍。适闻闾里归，问讯疑犹强。果然寒雨中，僵死壤河上。弱质无以托，横尸无以葬。生女不如男，虽存何所当！拊膺呼苍天，生死将奈向？
    诗中说“县官不敢抗”，同作者的身份有一定关系——当时梅尧臣正任河南襄城县令。在这样的诗中，我们看到一个具有政治责任感和道义良知的下层官吏对时政的不安和对民众的同情，以及改革政治的愿望。
    在当时的诗歌沦于文字游戏、偏重于追求辞藻和形式之美的风气中，梅尧臣的这一类创作，对于恢复诗歌的严肃性、转向重大题材，无疑起了积极的作用。但另一方面，宋代政治诗的一般缺陷，在这里也明显存在着。正如《田家语》小序所宣称的“因录田家之言，次为文，以俟采诗者”，其写作的出发点首先是在政治方面，是试图以此为讽谏书，而不是诗人为生活所激发的热情。以《汝坟贫女》为例，我们既看不到诗人自我的形象（“县官不敢抗”既不是正面写自己，也没有展开），也看不到那位“贫女”的形象，最后四句虽然试图表达出悲愤的情绪，但它的语言实际是概念化、一般化的。
    总之，由于诗人偏重于叙述一桩事件，传达一种政治观念，使得诗歌的感染力受到削弱。倘与作者为悼念夭亡的幼女而写的《戊子三月二十一日殇小女称称三首》之二相比，两者的区别十分清楚：
    蓓蕾树上花，莹洁昔婴女。春风不长久，吹落便归土。娇受命亦然，苍天不知苦。慈母眼中血，未干同两乳。
    虽说梅尧臣的诗在抒情方面大都不趋向激烈（这也是宋诗的一般特点），但这首诗尤其在结末二句，却令人惊心动魄，虽然它的语气并不夸张。
    当然，政治题材只占梅尧臣全部诗作中的一小部分。他的诗歌内容非常广泛，而且是有意识地向各种自然景象、生活场景、人生经历开拓，有意识地寻找前人未曾注意的题材，或在前人写过的题材上翻新，这也开了宋诗好为新奇、力避陈熟的风气，为宋诗逃脱出唐诗的笼罩找到一条途径。譬如他写破庙，写变幻的晚云，写怪诞的传说，写丑而老的妓女，甚至写虱子、跳蚤，写乌鸦啄食厕中的蛆……有些是根本不宜入诗、破坏诗的美感的，不过从这里可以看到当时诗歌的一种趋向。
    在以琐碎平常的生活题材入诗时，很容易显得凡庸无趣味，于是梅尧臣常以哲理性的思考贯穿在其中，加深了诗歌的内涵，使之耐人寻味。譬如《范饶州坐中客语食河豚鱼》，开头“春洲生获芽，春岸飞杨花。河豚当是时，贵不数鱼虾”四句，以平易的语言写出河豚的珍贵，而后描绘它的面目可憎、剧毒可怕，人们却“皆言美无度，谁谓死如麻！”最终归结为“甚美恶亦称，此言诚可嘉”。把食河豚这一日常生活的现象，与“至美与至恶相随”这一具有普遍意义的、颇为深刻的哲学问题联系在一起，诗的分量就显得不一般了。这也是宋诗在热情减弱以后，向其他方向发展的一个途径。
    梅尧臣诗歌的艺术风格，欧阳修谓之“古硬”（见《水谷夜行寄子美、圣俞诗》），又谓之“平淡”（见《梅圣俞墓志铭》）。所谓“古硬”的一面，主要是效仿韩愈诗的风格。梅尧臣的诗常用一些生涩怪僻的文字、暗昧阴郁的色彩、带有恐怖和荒蛮感的意象，构成幻觉性而非日常意味的诗境。如《余居御桥南夜闻袄鸟鸣，效韩昌黎体》，从九头袄鸟的传说写到鬼车夜游的景象，又如《观杨之美画》所描绘的画面是：
    水官自有真龙骑，两佐并跨鲸尾螭。步趋群吏怪眼眉，云生海面无端涯。雷部处上相与期，人身兽爪负鼓驰。后有同类挟且搥，次执电镜风囊吹。青蛇有角鱼足鬐，上下引导神所施。……
    梅尧臣学韩诗的目的，是为了矫正晚唐五代以来诗歌中疲软圆熟的弊病，以求雄健之美。他在《依韵和王平甫见寄》中对韩愈的赞美，“文章革浮浇，近世无如韩。健笔走霹雳，龙蛇奋潜蟠”，亦是他对自己的期望。但是，他所写的诗虽面貌很贴近韩愈的诗（包括上面举例的），却总是不大成功。因为韩诗不仅是表面上的怪异生硬，其中所涵蕴的雄张恣肆的力度，实际是唐人宏放的性格的变态表现，这是宋人从表面上学不到的。倒是他在比较平易流贯的诗歌中有时夹入古拗怪谲的诗句，反而有独特的效果。
    梅尧臣所作“平淡”一路的诗，更具他个人的特色。他曾说：“作诗无古今，唯造平淡难。”（《读邵不疑学士试卷》）
    这里所说的“平淡”，是避免激情的表现、浓重的色彩、警策醒目的字眼，而求得自然淡远的意趣，下面两首，是他的名作：
    适与野情惬，千山高复低。好峰随处改，幽径独行迷。霜落熊升树，林空鹿钦溪。人家在何处，云外一声鸡。（《鲁山山行》）
    行到东溪看水时，坐临孤屿发船迟。野凫眠岸有闲意，老树著花无丑枝。短短蒲茸齐似剪，平平沙石净于筛。情虽不厌住不得，薄暮归来车马疲。（《东溪》）
    这些诗语气相当连贯，节奏比较舒缓，语言自然流畅，粗读近似白居易的风格，其实是典型的宋诗，它经过细密的琢磨而返归于自然，绝没有白体的轻滑。像“云外一声鸡”、“老树著花无丑枝”，都是新奇的句子，但它是意趣的新奇，而不是句式、语汇、修辞手段的新奇，所以读起来很平常。后一句甚至可以作为宋诗的一种审美特征来看。大抵六朝至唐，多以华丽为美，生气外发为美，而“老树著花无丑枝”，却是内敛的、令人心境平静的美。梅尧臣曾说：“诗家虽主（一作率）意，而造语亦难。若意新语工，得前人所未道者，斯为善也。必能状难写之景，如在目前，含不尽之意，见于言外，然后至矣。”（《六一诗话》引）可见他所说的“平淡”，并非易至之境，他对诗歌创作实有很高的要求。
    无论“古硬”或“平淡”的风格，也无论古体或近体，梅尧臣的诗多少带有散文化的倾向，只是其程度和表现形态不同。这种散文化的手段，主要收到以下几种效果：第一，诗歌的句子长期以来逐渐形成了固有的组合形式，散文化的诗句可以打破诗对这种形式的依赖，既重新获得一种“陌生感”、“惊奇感”，又得到更自由的表现，包括那种拗折生硬的表现；第二，这也是针对西昆体诗藻饰整丽、意象密集、眩人眼目而内涵浅薄的弊病，通过虚词的使用（如“千山高复低”的“复”字），比较符合常规语法的句式，和引入一般认为不宜入诗的寻常事物，朴素字眼，使得诗中意象疏化，诗中的视境不那么迅速变换、错综迷离，让读者更容易接近和体味诗歌的内涵；第三，梅尧臣（包括当时其他一些诗人）的古体诗，往往叙述性很强，而散文化的诗句才能叙述得清晰。
    梅尧臣的诗，有时古硬得难以咀嚼，平淡得缺乏韵致，散文化的句子有时写得完全不成其为诗，以及他把一些丑恶的事物写入诗中，这些都是明显的弊病。但正如《后村诗话》所说的“本朝诗惟宛陵为开山祖师”，他毕竟在众多方向上开启了宋诗的道路，在诗史上有较大的影响。
    苏舜钦（1008—1048）字子美，开封（今属河南）人，当过县令、大理评事、集贤殿校理，据说因接近主张改革的政治家，被人借故诬陷，罢职闲居苏州。后来复起为湖州长史，但不久就病故了。他与梅尧臣齐名，人称“梅苏”。有《苏学士文集》。
    在对诗歌的政治作用的认识上，苏舜钦与梅尧臣是一致的。他在《石曼卿诗集序》中说：“诗之于时，盖亦大物。”所谓“大物”，即是指诗可以反映“风教之感，气俗之变”，若统治者有“采诗”制度，就可以据以“弛张其务”，达到“长治久安”。因此，他批评“以藻丽为胜”的文学风气，而大力赞扬穆修等人“任以古道”，石曼卿的诗能“警时鼓众”。而且如前所言，他还提出过“文之生也害道德”的颇为极端的意见。其实苏氏为人性格偏于豪放开张，并无道学家的气息，他的这些主张与他在仕途上积极进取的欲望有重要的关系。
    作为一个关切时政、渴望有所作为的诗人，苏舜钦的诗常常触及一些严峻的现实问题。他的《庆州败》记叙了宋王朝与西夏战争的失败，痛心疾首地批评了朝廷在边防措施上的松懈和将领的无能；《吴越大旱》写到一方面饥荒病疠使“死者道路积”，另一方面官府为了应付与西夏的战争，仍无情搜括粮食，驱使丁壮劳力上战场，致使“三丁二丁死，存者亦乏食”，最后并以“胡为泥滓中，视此久戚戚。长风卷云阴，倚柂泪横臆”之句，表述了自己内心的痛苦；《城南感怀呈永叔》同样写出民间由于饥荒而出现的惨状：“十有七八死，当路横其尸。犬彘咋其骨，乌鸢啄其皮。”并以“高位厌粱肉，坐论搀云霓”与之相对照，直斥权势者的无能与无耻。
    在反映时弊、揭露社会矛盾方面，苏舜钦往往比梅尧臣来得尖锐直截。这一方面是由于个性的关系，另一方面也同苏舜钦郁郁不得志的遭遇有关。他本是自视很高的人，却总是受排挤乃至遭诬陷，所以既感到自己无法为社会尽到应有的责任，又感到个人失意的苦闷。这两种情绪纠合在一起，使彼此都强化了。《城南感怀呈永叔》的末一节说：“我今饥伶俜，悯此复自思：自济既不暇，将复奈尔为？愁愤徒满胸，嵘峵不能齐。”言外之意是：倘若自己能掌握权位，便能够拯救百姓；无奈自顾不暇，所以格外愤懑。而在有些诗中，他更把个人的不满直接宣泄出来，如《对酒》：
    丈夫少也不富贵，胡颜奔走乎尘世！予年已壮志未行，案上敦敦考文字。有时愁思不可掇，峥嵘腹中失和气。侍官得来太行颠，太行美酒清如天，长歌忽发泪迸落，一饮一斗心浩然。嗟乎吾道不如酒，平褫哀乐如摧朽。读书百车人不知，地下刘伶吾与归！
    这种诗情绪坦露激昂，略近于李白的风格，虽然毕竟还不如李白的意气高扬，不可一世。《宋史》本传说苏舜钦“时发愤懑于歌诗，其体豪放，往往惊人”。在北宋诗人中，他确是有些唐人的气味。所以他的理论表述虽然迂腐，诗歌却因情感坦露而显得颇有生气，不是一副道学面孔。
    在诗歌的语言艺术方面，苏舜钦也同梅尧臣一样，力图用新意象、新句法来打破圆熟陈旧的诗歌格局。他的诗中常可以看到散文化的句子，生僻艰涩的语汇，怪异奇丽的意象。
    不过，由于两人的所长不同，诗风还是有很明显的区别，这正如欧阳修《六一诗话》所评：“圣俞、子美齐名于一时，而二家诗体特异。子美力豪隽，以超迈横绝为奇；圣俞思精微，以深远闲淡为意。各极其长，虽善论者不能优劣也。”前面的《对酒》就是一个例子，下面再以《松江长桥未明观渔》为例：
    曙光东向欲胧明，渔艇纵横映远汀。涛面白烟昏落月，岭头残烧混疏星。鸣根莫触蛟龙睡，举网时闻鱼鳖腥。我实宦游无况者，拟来随尔带笭箵。
    这诗中某些特异的语汇、意象，在梅尧臣诗中也可找到类似的用法，全篇的奔放豪健，气象开阔，则是梅诗中难以找见的；反过来说，梅尧臣诗的精微、深沉、含蓄、细腻等特点，苏舜钦也比较缺乏。他的诗最明显的弱点，就在于有时只顾感情的宣泄，而忽略了感情表达方式与语言内在张力的推敲，以致显得粗糙乃至气格不完。
    但也有些小诗，苏舜钦写得相当精致，如《淮中晚泊犊头》：
    春阴垂野草青青，时有幽花一树明。晚泊孤舟古祠下，满川风雨看潮生。
    第二句有些散文化，但用了一个“时”字，使视境动了起来，仿佛花树在一片青青草地中不时跳入眼帘。“幽”和“明”都是形容花，一重心理感受，一重视觉，配合得很别致。全诗的情韵近于唐诗，但更显得清幽细巧些，意脉也较为流动曲折。又如《夏意》：
    别院深深夏簟清，石榴开遍透帘明。树荫满地日当午，梦觉流莺时一声。
    也写得小巧别致，情趣盎然。它也不是以平行的意象呈现的，诗中的视线是在不断的流动转换中：先是幽深的小院，然后透过竹帘望见一树明艳的石榴，再是日在中天、树荫垂地的一片夏日景色，最后以一声流莺惊破主人的梦和午睡时的静寂。通过诗人内在体验的流程来构成诗的节奏，脉络肌理十分细密，这正是宋诗的一种特色。

    ------------------


章培恒 骆玉明—中国文学史—第三节 欧阳修与诗文变革的完成

第三节　欧阳修与诗文变革的完成
    北宋中期的文学变革，是在宋代文学总体上处于衰退的情况下产生的。它一面顺应着思想控制强化的时代文化，一面寻求文学的新的立足点和艺术风格。在这里起着中枢作用的是欧阳修。
    欧阳修（1007—1072）字永叔，吉水（今属江西）人，出身于低级官吏家庭，父早亡，幼时家贫。天圣八年（1030）进士，初仕洛阳，与梅尧臣、尹洙等人声气相通，提倡文学变革。景祐初入京后，因支持范仲淹的政治改革主张被贬，庆历年间，再度积极参与范所主持的“庆历新政”，新政失败后，复又长期贬外。至和年间入朝，逐渐上升至枢密副使、参知政事等权要职位。晚年对王安石新法持反对态度，这大抵是因为欧阳修虽主张政治改革，但态度比较稳健，以为王安石激烈变法流弊甚多。有《欧阳文忠公集》。
    欧阳修在北宋文学变革中的领袖地位，是由多方面原因造成的。首先，这一场文学变革作为宋王朝思想文化建设的一部分，既与当时政治方面的改革相互关联，又是自上而下、依靠政权的力量推进的。早在天圣年间，范仲淹就提出过“时之所尚，何能独变”，希望朝廷“敦谕词臣，兴复古道”（《奏上时务书》），而朝廷也确实几次下诏，从政治意义上提出改变文风的问题，如仁宗天圣年间曾诏斥文人“竞为浮夸靡蔓之文”，要求学者“务明先圣之道”，并指令从朝廷文件入手“矫文章之弊”（《续资治通鉴长编》卷106、108）。领导这种性质的变革，当然需要相当高的政治地位，而欧阳修具备这一基本条件。
    其次，欧阳修在当时的文人群中，具有很强的号召力。他在政治活动中表现出的人格修养既为重视道德节操的士大夫所尊重，同时他又喜扬人之美，并利用其知贡举的权力地位举荐人才，当时几乎所有的著名的文学家都曾得到欧阳修的帮助，因此在他周围形成了集团性的力量，从而更便于扩大影响，推行他们的主张。如梅尧臣、苏舜钦二人名位不显，欧阳修却以诗坛宗主相视，使他们声誉大张；曾巩落第，欧阳修为他写序饯行，令人刮目相待，后又在知贡举时把他录为进士；对王安石，欧阳修不仅两次加以推荐，而且在赠诗中给予极高的称评；三苏中，苏洵以一默默无闻的布衣身份，经欧阳修的推荐和鼓吹而名动海内，苏轼、苏辙则是欧阳修知贡举时选拔于前列的，苏轼尤其受到他的推重。作为一个封建时代的文人和政治家，欧阳修的眼光、涵养，确实是不同一般的。
    还有一个直接和非常重要的因素是：欧阳修不仅本人具有相当高的文学修养，在诗歌、散文、词的创作方面有特出成就，而且在当时的条件下，他还有着比较合理，富有调和性、包容性的文学主张。北宋立国以来，由于约制个性的儒家伦理观念的强化，在文学方面以道统文、以道代文的理论盛张到空前的地步，它虽然触及北宋初以西昆体为代表的文学风气的某些弊病，但对文学生机，却在另一个方向上形成更强的扼制。而欧阳修的态度，一方面对这种占主流地位的文学思想在原则上表示赞同，承认道对文的决定作用，对石介、尹洙等人表示相当的尊重，另一方面也反对过分偏激的主张。他虽说过“道胜者文不难而自至”，但也看到有事功、道德的人未必一定能文，“如唐之刘、柳无称于事业，而姚、宋不见于文章”（《薛简肃公文集序》）；认为文采还是有其必要的，“君子之所学也，言以载事而文以饰言，事信言文，乃能表见于后世”（《代人上王枢密求先集序书》）；文章（当然是指符合于道的）有着不朽的价值，“英雄白骨化黄土，富贵何止浮云轻。唯有文章烂日星，气凌山岳常峥嵘”（《感二子》）。虽说这些表述较之宋以前文学理论已经达到成就而言，并没有什么发展，但在当时的环境中，仍有它重要的意义。
    在一些具体问题上，欧阳修的态度要更合理些。譬如对西昆体，他有不少好评，甚至称赞扬亿“真一代之文豪也”（《归田录》），而批评石介对西昆诗人的极端态度是“好异以取高”，“以惊世人”（《与石推官第一书》）。再如对骈体文，欧阳修的持论也较公允。他说过，“时文虽曰浮巧，其为功亦不易也”（《与荆南乐秀才书》），“偶俪之文，苟合于理，未必为非”（《论尹师鲁墓志》），并赞扬苏氏父子的骈文“委曲精尽，不减古人”（《苏氏四六》），他认为骈文的缺点是在形式的严格限制下造成说理和叙述的不清晰，不畅通。所以，欧阳修所领导的文学变革虽有反对西昆体和骈文的一面，但它的核心问题，其实是怎样使文学在建立完善的社会秩序方面起到更积极更实际的作用。在这个基本前提下，他们维护了文学的存在权利，同时也维护了文学作为一种艺术创作活动的价值。
    同时，欧阳修他们也抵制了尊崇和效仿韩愈、走向僻怪险涩的文学风气。尊韩本来是欧阳修提出的主张，据其《记旧本韩文后》，韩文的流行同他校定《昌黎集》直接有关。但这恐怕主要着眼于提倡“古文”和发扬韩愈的文学主张，韩文那种个性发露、奇崛雄肆甚至是险怪僻涩的风格，未必为欧阳修所喜好；尤其是，它和宋代的文化风气，和宋人儒雅敛束的个性很难投合。所以欧阳修他们倡导的“古文”，需要走一条不同于唐人的道路。当时有所谓“太学体”（国子学中流行的文体），其代表人物为刘幾，据说其文使“学者歙然效之”（《梦溪笔谈》）。它的面貌现在已无法看到，据《梦溪笔谈》所引片断，有“天地轧，万物茁，圣人发”之句。倘以韩愈及其周围文人的怪诞之语相比，这实在不算怎么奇特。但欧阳修为了提倡一种朴素流畅的文风，嘉祐二年主持科举时，将刘幾的文章用红笔从头到尾，一下抹倒，“判大纰缪字榜之”，并将“凡为新文者，一切弃黜”（同上）。这激起举子哗变，群聚嘲骂，甚至在大街上拦住欧阳修的马头哄闹，而欧阳修不为所动，终于使“场屋之习，从是遂变”（《宋史》本传）。科举文章与士人一生前途相关，它对社会上文章风格的影响自然不言而喻。
    通过以欧阳修为首的文学集团的努力，北宋中叶的这一场文学变革终于获得成功，并由此主要在诗、文两方面确立了宋代文学的基本风格。这当然很难加以简单的概括，从大的方面来说，以文而言，是虽以散体为主，实融合骈体，可以说结束了骈体与散体的截然对立，文字以浅易流畅为多，节奏徐缓宛转，较少激烈跳荡的表现（尤其是非政治性的抒情散文）；以诗而言，情感的力度减弱，所反映的心理状态比较平衡，相应地色彩和意象都比较疏淡，而对事物观察和体验比前人更细腻，总体上带有重理智的特点，特别在古体诗中，散文化的叙述和说理成分往往占很大比率。
    对于这一场文学变革的评价是复杂的事情。概要而言，一方面需要看到它是士大夫集团所倡导的思想文化变革的一部分，是自上而下具有政治意义的行动，它对文学自由发展是有约束作用的；另一方面，也需要看到它有效地抵制了更为极端的道学家的主张，在时代的限定条件下，孕育了中国文学的一些新的特色，丰富了中国文学的总体面貌。而且，同历史上的各种文学运动一样，作家的实际创作并不是完全被他们的理论的阴影所笼罩的。
    欧阳修本人的诗文创作，在当时也具有典范意义。他的诗中，如《答朱案捕蝗诗》、《食糟民》、《答杨子静两长句》等，都是涉及具体社会问题、有感而发的，并且就此陈述己见，或表示内心的道德自责。他的政治诗的数量并不多，这大约因为他是一个实际的政治家，不同于一般文人急于用诗歌来表现自己。
    欧阳修诗中一些古体长篇，好发议论，好铺排叙事，散文化的倾向非常严重，如《洛阳牡丹图》像一篇《洛阳牡丹记》，《吴学士石屏歌》“吾嗟人愚，不见天地造化之初难………”像一篇别扭的古文，《鬼车》以“嘉祐六年秋九月二十有八日”开头，中间又有“不见其形，但闻其声，其初切切凄凄，或高或低……”，实在不能算作“诗”了。另外，《扪虱新话》指出他的《菱溪大石》等篇系模仿韩愈，这也是和时代风气一致的地方。不过，他很少用生僻字眼、险怪意象。
    那些极度散文化的古体长篇，以其新异的面貌起到了打破诗歌常规体制的作用，但从艺术性来说，确实找不到多少诗趣。不过欧阳修的一些以近体为主的短篇之作，常以浅近自然的语言写景抒情，但琢磨很细，意脉完足，有一种亲切流畅的风格。如著名的《戏答元珍》：
    春风疑不到天涯，二月山城未见花。残雪压枝犹有橘，冻雷惊笋欲抽芽。夜闻归雁生乡思，病入新年感物华。曾是洛阳花下客，野芳虽晚不须嗟。
    首二句是欧阳修很得意的。据《苕溪渔隐丛话》引《西清诗话》，他曾对人说：“若无下句，则上句不见佳处，并读之，便觉精神顿出。”后人也说它“起得超妙”。这两句一果一因，语气连贯；次序上先以“疑”领起，引出对于“疑”的解释，因此显得有波折而不平板；另外，它还寓含着诗人在受贬谪时期待和失望的心情。所以，虽说是有如口语的句子，其实写得很讲究。全诗的关系，也是一联紧接一联，意脉含蓄而绵细。唐人律诗多用平列的意象、断续或跳跃的衔接，欧阳修则力图将八句诗构成流动而连贯的节奏，这无疑是唐诗之后的一条新路。再如《别滁》：
    花光浓烂柳轻明，酌酒花前送我行。我亦且如常日醉，莫教弦管作离声。
    从眼前景色引出事件、人物，再引出人物的心情，也是流动而连贯的笔法。唐人写别离诗有“长路关山何日尽，满堂丝管为君愁”（张渭《送卢举使河源》），“况是池塘风雨夜，不堪弦管尽离声”（武元衡《酬裴起居西亭留题》），都是以景物为衬托、把情绪托向高潮的写法，两相比较，可以看出宋诗含意深婉、脉络细密的特点。
    欧阳修散文的成就比诗歌更显著。当时人吴充《欧阳公行状》中说他“文备众体，变化开阖，因物命意，各极其工”，指出了他的散文创作的一些主要特点，即第一，文体多样，有各种类型的议论文、叙事及抒情散文；第二，兼采“古文”与骈文之长，根据内容需要熔铸剪裁，形成新的散文风格；第三，变化多端，开阖自如，气脉流动，富于内在节奏感与韵律感。
    欧阳修的政论性的文章如《朋党论》、《五代史伶官传论》是传统“古文”中的名篇，对结构和文采都颇有讲究，但并不是文学性的作品，故不予多论。最能体现他的文学技巧与艺术成就的，是记事兼抒情的散文。在这一类文章中，他尤其不持狭隘的“古文”观念，在注意散体文意脉结构、句法上的特点的同时，又汲取骈体文在音律、辞采方面的长处，并且重视文中情绪变化与文章节奏变化的协调，时而舒展，时而收敛，呈现一种纡徐流转、抒情性和音乐感都很强的风格特点。例如《丰乐亭记》、《相州昼锦堂记》、《泷岗阡表》等都是如此。而最著名的《醉翁亭记》，从“环滁皆山”的扫视开始，将读者的视线逐渐引向西南诸峰，推近到琅琊山，入山中溪泉旁，随峰回路转，又引人抬头看见泉上小亭，再从作亭者为谁、命名为谁的设问，推出主人公——号“醉翁”的太守，和“醉翁之意不在酒，在乎山水之间也，山水之乐，得之于心而寓之于酒也”的感慨议论，趁势导向山中四时之景，收转来写“醉翁”的酒宴和醉态，酒宴散后的情景，“醉翁”与人不同的心境，最后点明太守为“庐陵欧阳修”即作者本人。全文既萦回曲折，又连绵不绝，无一句跳脱。文中每一个意义完足的句子都用叹词“也”结束，共出现二十一次，构成咏叹的声调；又把骈文中对偶相映的句法变化使用，时散时偶，句子的字数时齐时不齐，这样，既有明晰的节奏感，又流动摇曳，作者内心淡淡的孤独、怅惘之情在这种咏叹的节奏中得到很好的表现。而传统上用骈体写作的抒情小赋，在欧阳修笔下虽仍较一般散文为整齐，保持着骈文外在形式上注重声律辞采而浏亮鲜明的特点，却又多掺杂散体句法，并注意气脉的连贯流动。如《鸣蝉赋》、《秋声赋》都是这样。后一篇的首节如下：
    欧阳子方夜读书，闻有声自西南来者，悚然而听之，曰：异哉！初淅沥以萧飒，忽奔腾而砰湃，如波涛夜惊，风雨骤至。其触于物也，鏦鏦铮铮，金铁皆鸣；又如赴敌之兵，衔枚疾走，不闻号令，但闻人马之行声。予谓童子：“此何声也？汝出视之！”童子曰：“星月皎洁，明河在天，四无人声，声在树间。”
    把无形的秋声作了形象的描绘。他用排比对偶句法构成三次短促的节奏，写得秋声有惊天动地之感，而因此，末几句的写景越发显得萧瑟平静，丝毫不为秋声所动。在两相映衬而合成的整体意境中，突出了作者内心对秋天衰飒气氛的敏感和悲哀。
    若从缺陷一面来说，这一类作品“做”文章的痕迹都较重。像《醉翁亭记》二十一个“也”字的用法，多少让人感到不自然；《秋声赋》上面这一节中的问答，也是有些做作感的。还有，十分绵细的意脉，这实际上是情感受理智控制、表现得平缓有分寸的状态，它对读者情感的激活力量也相应地比较薄弱。
    当时受欧阳修延誉推举而走上仕途或获得文名的一批文学家，也同时活跃在文坛上，除王安石、苏轼将在后面作专门介绍，其他一些人在此附带提及：苏洵（1009—1066），字明允，眉山（今属四川）人，苏轼、苏辙之父，人称“老苏”。擅长于史论、政论，文章风格略带纵横家气，文笔老练而简洁，有《嘉祐集》，《六国论》为其名篇。苏辙（1039—1112），字子由。他将自己的文章与兄苏轼相比，称“子瞻之文奇，余文但稳耳”（《栾城遗言》）。有《栾城集》，《黄州快哉亭记》为其名篇。曾巩（1019—1083），字子固，南川（今属江西）人，有《元丰类稿》。他的思想比较正统，文章以政论为主，风格淳正厚重，文学色彩很淡薄。但后世重视文章的伦理价值的人对他特别推重。

    ------------------


章培恒 骆玉明—中国文学史—第四节 王安石

第四节　王安石
    王安石（1021—1086）字介甫，晚号半山，临川（今属江西）人，庆历二年（1042）进士。在仁宗、英宗两朝，他在许多地方担任过地方官，也曾在中央部门任职，对于民间情况、政治的弊病和国家所面临的危机有相当的了解，逐渐形成自己的一套政治、经济主张，并曾在给仁宗皇帝的上书中提出变法的建议。神宗即位后，面对外族压迫、国力虚弱、财用匮乏等一系列严重问题，急欲找到出路，遂于熙宁二年（1069）起用时任三司度支判官的王安石为参知政事，主持历史上著名的熙宁变法。但他的一套激烈变革的政策措施，既触犯了士大夫集团以及富商豪绅的利益，又与封建官僚制度不相适应，造成很多流弊，招致强有力的反对，几起几落。后期退居江宁。在司马光全面废除新法后不久，忧愤而卒。有《临川集》。
    王安石青年时代就有高度的政治热情，以太平宰相自许，后又以顽强的态度投入政治斗争，其理想决不是要做一个“文人”。在他三十多岁会见欧阳修时，欧阳修在赠诗中比之为李白、韩愈这样的文学家，他在酬答诗中却说：“他日若能窥孟子，终身何敢望韩公？”（《苕溪渔隐丛话》引《漫叟诗话》）在他看来，韩愈还是文人气太重。他对文学的看法，也是特别强调其实用功能：
    所谓文者，务为有补于世而已矣；所谓辞者，犹器之有刻镂绘画也。诚使巧且华，不必适用；诚使适用，亦不必巧且华。要之，以适用为本，以刻镂绘画为之容而已。（《上人书》）
    这种观点同当时文学思想的主潮相一致。不过，王安石说的“适用”，偏重在具体实际的社会作用方面，而不像道学家偏重在道德说教，这是政治家的本色。
    由于这种“务为有补于世”的文学观念的支配和对现实的强烈关注，王安石的诗文都与社会、政治或人生的实际问题贴得很紧。散文尤其突出。像《上仁宗皇帝言事书》、《答司马谏议书》等名文，本是与变法有关的政论而非文学作品，且不像欧阳修同类文章那样讲究文采，暂且不论，即使像《读孟尝君传》、《书刺客传后》、《伤仲永》这样的小品文，都包涵有很实际的用意，而不是为了表现人生情趣、文学才思。
    如《读孟尝君传》谈的是怎样才算真正“得士”的问题，《伤仲永》谈的是天赋不可依恃，学习尤其重要。甚至像《游褒禅山记》这种历来重视辞采和情趣的游记类散文，也用了近半的篇幅，引伸讨论一个哲理性的问题：无论做什么事情，要达到超乎庸常的境界，都需要具有非凡的意志、付出超常的努力。
    在王安石诗歌中，也存在类似的情况。一部分作品是直接反映现实社会问题的，如《感事》、《兼并》、《省兵》、《收盐》、《河北民》等，大多作于他任地方官时，表达了他对时政的批评和他的政治理想。另一部分作品，则借古喻今，或借题发挥，表明作者的政治观念或人生观念，如《商鞅》，以“今人未可非商鞅，商鞅能令政必行”，强调了建立有效的国家机器的重要；《孟子》“何妨举世嫌迂阔，故有斯人慰寂寥”，表现了他在政治上固执己见的态度。此外如《贾生》、《汉武帝》、《桃源行》、《明妃曲》等，大体类似。不过，同散文的情况不一样的是，除了这一类观念性比较强的作品以外，王安石（特别是在他脱离政治舞台的时期）还写有许多偏重于抒情的作品。
    与梅尧臣、苏舜钦、欧阳修等人推崇和效仿韩愈不同，王安石诗受韩愈的影响很少，而是非常敬重杜甫，并广泛吸收了中晚唐诗的特长。他曾编过《老杜诗后集》，并在《杜甫画像》中写道：“吾观少陵诗，为与元气侔，力能排天斡九地，壮颜毅色不可求。”杜甫在宋代逐渐受到高度重视，宋诗逐渐向杜甫的方向靠拢，可以说是以王安石为起点的。另外，他也编过《唐百家诗选》，收的多是不为人重视的中小诗人的作品，显然他有广采博收的意识。在此基础上，他的诗形成了以语言精炼而圆熟、意境清丽而含蓄为主要特点的风格。
    王安石的诗对语言的锤炼十分讲究，并善于不留痕迹地化用前人的词汇和意象。传说《泊船瓜洲》中“春风又绿江南岸”一句中的“绿”字，改了十几次才确定下来。其实，把形容词“绿”用为动词的写法，不但李白早已有“东风已绿瀛洲草”之句（《侍从宜春苑……》），其他人也反复使用过多次，但王安石这句最为亲切自然而形象鲜明，能表现出江南风光的喜人之处，所以为人们所熟知。又如《暮春》诗中“雨花红半堕，烟树碧相依”，是受杜甫“晓看红湿处，花重锦官城”（《春夜喜雨》）一联的启发，但并不觉得是套用前人的。还有《书湖阴先生壁》“一水护田将绿绕，两山排闼送青来”，后人认为是用史书中的材料为对仗，极表赞赏，但他确实用得很巧，不显得吃力。另一方面，王安石虽然经常凭藉广博的书本知识方便地化用前人语汇，但他并不总是在搬弄学问，他也常常通过细腻的观察，捕捉生动的意象，以平易的语言表现自己内心的情绪、感受。像“北山输绿涨横陂，直堑回塘滟滟时。细数落花因坐久，缓寻芳草得归迟”（《北山》），后二句对得很工整，读起来却很自然，“细数”、“缓寻”既烘托了萧散旷逸、从容不迫的神态，又暗涵了一种百般无聊的闲愁。一般来说，王安石不把经过仔细揣摩、推敲的个别典故、语词用得很显眼，而是把这种精巧的语言同全诗意脉的自然流动融合成一体，正如叶梦得《石林诗话》所说，看上去“见舒闲容与之态”，但“字字细考之，若经櫽括权衡者，其用意亦深刻矣”。
    王安石诗常有谢灵运及中晚唐诗那种清丽的风致，黄庭坚谓之“雅丽精绝，脱去流俗”（《苕溪渔隐丛话》引）。像《岁晚》：
    月映林塘澹，风涵笑语凉。俯窥怜绿净，小立伫幽香。携幼寻新菂，扶衰坐野航。延缘久未已，岁晚惜流光。
    诗中的景物显得清幽雅洁，呈现超脱于世俗之外的美，而诗人的心便流连于此。读这样诗，我们会想到谢灵运的山水诗，但王安石没有他那样的贵族式的孤傲；想到大历十才子或贾岛一派的写景诗，但王安石没有他们那种寒苦。实际上，王安石这一类诗是带有某种孤独和清高意味的，只是他对此不愿作强化的表现，保持着心态的平衡，因而在语言上，这一类诗也写得比较谐调。
    这里已经涉及王安石诗的另一特点，即表现的含蓄。为了更好地说明它，我们再举一个例子：
    杖藜缘堑复穿桥，谁与高秋共寂寥？伫立东岗一搔首，冷云衰草暮迢迢。（《寄蔡天启》）
    杜甫晚年的诗，常把自我的形象孤零零地置于肃杀的秋色中（如《登高》），以表现心境的悲凉，王安石这首诗与之有些相像，包括声律的顿挫也有些相似。但王安石作了些淡化的处理，譬如诗中用“谁”来代替自己，避免以广阔的背景造成情绪的扩张，同时也回避说明或暗示情绪的具体内涵，因而留给人们的是一种既萧索又苍凉、不可实指的怅惆情怀。造成这种诗境原因很多。一方面，王安石个性倔强，一生历经风波，在受到挫折时，内心的不平总是要流露出来；但另一方面，不仅他的人生体验很复杂，不易说清楚，而且，在宋代重理智的文化氛围中，作为有过重要政治地位的大人物，诗中个人情感表现得过于强烈，会被认为是一种幼稚的夸张，所以他还是用了比较抑制的、含蓄蕴藉的方式来表现。另外像《南浦》：“南浦随花去，回舟路已迷。暗香无觅处，日落画桥西。”也是一种不知因何而起的惘然若失的情怀。但不管怎么说，在宋代诗人中，王安石的诗歌情感，已经是比较浓厚而不偏向于平淡的了。透过清丽而含蓄的意境，诗人的内心隐痛还是可以感受到的。
    王安石以其广博的学识、圆熟的语言技巧、自然含蓄而又精巧凝炼的风格，建立了宋诗的一体，后来以黄庭坚为首的江西诗派，受他的影响不小。他们以才学为诗的偏向，也与王安石有些关系。

    ------------------


章培恒 骆玉明—中国文学史—第五节 北宋中期的词

第五节　北宋中期的词
    词从表面上看，同北宋中期的文学变革没有多大关系，因为在当时文人看来，词是“小道”，不是载道的工具、治国平天下的手段。但是，在北宋诗歌走上“雅正”道路而较少表现纯粹的个人生活情感特别是男女恋情的情况下，词正是以其娱乐艺术的性质、不够堂皇正大却也较少拘谨的地位，而补充了诗的不足，获得意外的兴旺。北宋庆历以后，词的创作在内容、技巧、体制各方面都出现了飞跃的发展，同时也涌现出一批卓有成就的作者，其中晏殊、晏几道、张先、欧阳修、柳永尤为出色。苏轼的词以其雄大的才力开创了新的境界与风格，在很大程度上改变了文人词的面目，我们将放在下一节中，与他的诗、文一起介绍。
    在这批词人中，晏殊的创作较早，可以说是承接北宋词前期与中期的关键人物。
    晏殊（991—1055）字同叔，临川（今属江西）人，少年时即以神童应召，赐同进士出身，后一直官运亨通，做到宰相。他在政治上没有什么突出成就，对文学却格外关心。据叶梦得《避暑录话》说，他“惟喜宾客，未尝一日不燕饮”，而且每宴饮都有“歌乐相佐”。晏殊有一首《木兰花》，“春葱指甲轻拢拈，五彩条垂双袖卷”，就是写一个歌女在宴席上弹琵琶唱小曲的情景。而参与宴饮的文人，也常常作词让歌女演唱。因此，他那里其实就是一个与填词有关的文艺沙龙。有《珠玉词》。
    晏殊词的题材比较狭窄，基本上没有超出唐以来文人词的范围。写伤春感时、在寂寞中流连光景之情怀的作品最能反映他的特色，如下面二首《浣溪沙》：
    青杏园林煮酒香，佳人初试薄罗裳。柳丝无力燕飞忙。乍雨乍晴花自落，闲愁闲闷日偏长。为谁消瘦减容光。
    一曲新词酒一杯，去年天气旧亭台。夕阳西下几时回？无可奈何花落去，似曾相识燕归来。小园香径独徘徊。
    晏殊的人生境遇，在封建士人中可算志得意满，他的词中，诸如“萧娘劝我金卮，殷勤更唱新词”（《清平乐》），“红绦约束琼肌稳，拍碎香檀催急衮”（《木兰花》）之类，常常渗透着他那种满足的心态及雍容闲雅的气质。据吴处厚《青箱杂记》载，晏殊还曾嘲笑别人写的“富贵曲”实为“乞儿相”，认为他自己的“楼台侧旁杨花过，帘幕中间燕子飞”等，才是真正的“富贵气象”。然而这种既无追求亦无痛苦的生活状态和心理状态，其实也是很平淡很无聊的。上面二首词都包涵着在这种平淡无聊的生活中眼见时光流去、好景无常的愁闷。而这种愁闷又常和他的自我满足心理及富贵闲雅气质交织在一起，有时显得不大和谐。
    晏殊的词意蕴单薄、感情柔弱，这是最大的毛病。但是，他的语言技巧却很高，而且有自己独特的风格境界。刘攽《中山诗话》说晏殊“尤喜江南冯延巳歌辞，其所自作，亦不减延巳。”他虽然也喜欢用些华丽的辞汇，但并不是错金镂玉式的堆砌，而是常常同清淡自然的语言结合起来，有时更以白描为主，加以精巧的铸炼，因此总体面貌显得清丽疏淡。在抒情表现方面，他很善捕捉富有象征意义的意象，放置在视觉、情绪的流动过程中，表现出细腻的心理感受。如前录《浣溪沙》的第二首，是晏氏的名作，它的语言浅近却很精致；
    旧亭台、夕阳、花落、燕归这些景物其实是司空见惯的，但是结合在具体、细腻的情绪波动中，就显得很新颖，而语意也因此变得流贯了。再如《踏莎行》：
    小径红稀，芳郊绿遍，高台树色阴阴见。春风不解禁杨花，濛濛乱扑行人面。翠叶藏莺，朱帘隔燕，炉香静逐游丝转。一场愁梦酒醒时，斜阳却照深深院。
    也是写得很精致的一首。上阕“春风”二句，用拟人的手法，连贯的句式，构思巧妙而有情趣。下阕写出时光在静谧中不知不觉地流逝，特别是结末二句，以愁梦醒来斜阳满院的情景，表现主人公在一刹那间对时光流去的惊觉和无奈，呈露了深深的愁绪。
    晏殊的词进一步奠定了疏淡清丽、精致柔婉的风格在宋词中的地位，也把宋词语言进一步推向文人化、典雅化。这样，文人词距民间曲辞俚俗、生动、风趣的特点便越来越远了。
    张先（990—1078）字子野，乌程（今浙江吴兴）人，天圣八年进士，曾任吴江知县，晏殊当京兆尹时，聘他任通判，后历官至都官郎中。有《张子野词》。他与晏殊交情很深，词作的题材也与晏殊相似，不过他生性浪漫，写男女之情——
    即《古今诗话》所说的“心中事、眼中泪、意中人”更多些。
    他的词风清新明丽，语言在流畅中时时有精巧尖新的表现。由于他善于写“影”，时人曾据其三个佳句，誉之为“张三影”（见《高斋诗话》），而实际可以标举的例子还不止三个。如《青门引》中“那堪更被明月，隔墙送过秋千影”，《木兰花》中“中庭月色正清明，无数杨花过无影”，《天仙子》“云破月来花弄影”，《剪牡丹》中“柳径无人，堕风絮无影”，都是体会很细、用力很深的。在表达情感方面，张先也往往能够写得传神、耐人寻味，像《天仙子》的末尾：
    风不定，人初静，明日落红应满径。
    完全是通过视觉、听觉和联想，来表现作者的惜春之情；而《一丛花令》，则在以浓重笔调描述少妇的孤单寂寞之后，以“不如桃杏，犹解嫁东风”一句收束，活脱地反映出少妇既怨恨“郎”又怨恨自己不幸命运的心理；《千秋岁》中“天不老，情难绝。心似双丝网，中有千千结”，写恋情的纠结难解，也给人以很深的印象。
    在当代词人中，张先较早、较多地写了长调的词，其中以慢词为多①，如《谢池春慢》、《破阵乐》、《剪牡丹》、《卜算子慢》、《山亭宴慢》等均是。这一类词作容量大，层次多，结构上的变化要求比较高，对于表述比较复杂的内容、造成比较阔大的气势，是更有利的。下面是张先的《卜算子慢》：
    溪山别意，烟树去程，日落采苹春晚。欲上征鞍，更掩翠帘相眄，惜弯弯浅黛长长眼。奈画阁欢游，也学狂花乱絮轻散。水影横池馆，对静夜无人，月高云远。一饷凝思，两袖泪痕还满。恨私书，又逐东风断。纵西北层楼万尺，望重城那见！
    ①慢词一般字数较多。但“慢”的本意是“调长拍缓，盖古曼声之意”（《词谱》），兼指体制和音乐上的特征，与单从字数说的“长调”不是等同的概念。
    上阕从别离处景色、送别时心情写到追忆欢聚、怨恨别离的感慨，下阕接着写别后孤寂、沉思与怀念以及远人不可见的悲伤，一层层展开。虽说张先的长调写得还嫌单薄，但为后代词人提供了经验，为宋词的发展开启了一条新路。
    欧阳修有词集《欧阳文忠公近体乐府》。在这一领域，他的创新意识要比诗文淡得多。他对词的认识，大体还是作为消遣性、娱乐性的，即所谓“翻旧阕之辞，写以新声之调，敢陈薄伎，聊佐清欢”（《采桑子·西湖念语》），并未把它视为表现重要的人生体验的正规文学形式，故其题材仍是以吟咏男女恋情、抒写山水闲恬之感为多，风格也大体承袭了晚唐以来明丽柔婉的传统。这一方面使得他在词这一领域未有明显突破，另一方面也使得他在词中有比较放肆、甚至近于“香艳”的描述，与他的诗文的雅正面目显得截然不同。从这里我们看到欧阳修内心生活的另一面。
    欧阳修的词和同时代词人的创作基本特点相似，但也有些不同。他的恋情词中，有一部分是用活泼的对话来写的，比较多地保存了民间俚词的特点，感情的表达也显得比较直率大胆。如《南歌子》：
    凤髻金泥带，龙纹玉掌梳。走来窗下笑相扶，爱道“画眉深浅入时无”。弄笔偎人久，描花试手初。等闲妨了绣功夫，笑问：“双鸳鸯字怎生书？”
    把一个活泼娇憨的少妇对于恋情的沉醉和喜悦心情描写得生动而坦率。再如《醉蓬莱》写少女与情人初次幽会，上阕写少女“半掩娇羞，语声低颤，问道有人知么？”下阕写约会后，“更问假如，事还成后，乱了云鬟，被娘猜破。我且归家，你而今休呵。更为娘行，有些针线，诮未曾收啰，却待更阑，庭花影下，重来则个。”表现少女对爱情又羞怯又渴望的复杂心情，写得十分大胆，语言风格比前一篇更近俗。
    再有，欧阳修在其仕宦生涯中几经波折，他常把由此引起的个人身世感慨写入词中，这是当时词人写得较少的题材，对于那种狭隘的风气有所突破。如《临江仙》中“如今薄宦老天涯，十年歧路，空负曲江花”，《圣无忧》中“世路风波险，十年一别须臾”等，都表达了在互相倾轧的官场中所感受到的忧患，而《采桑子》十首及《水调歌头·和苏子美沧浪亭》等，又表达了对这种仕宦生涯的厌倦和对闲适旷逸生活的向往。在这些词中，反映出欧阳修比较坚强与乐观的个性，不像一般文人失意时所作总带有黯然伤神的情调，如“白首相过，莫话衰翁，但斗尊前笑语同”（《采桑子》），“便须豪饮敌青春，莫对新花羞白发”（《玉楼春》）等，都显得很旷放。此外，他的《浪淘沙》（“五岭麦秋残”）咏天宝年间飞骑为杨贵妃送荔枝故事，表现了奢侈荒淫导致国家衰亡的严肃主题。
    当然，欧阳修的大多数词作仍是同当代词人的主要倾向一致的，那就是用典雅精致的语言、流贯的结构、含蓄的风格，描述男女恋情中细腻的心理。如《蝶恋花》：
    庭院深深深几许，杨柳堆烟，帘幕无重数。玉勒雕鞍游冶处，楼高不见章台路。雨横风狂三月暮，门掩黄昏，无计留春住。泪眼问花花不语，乱红飞过秋千去。
    深院、柳烟、帘幕一重又一重地关闭着孤独的少妇，而她的丈夫正在她翘首高楼也难以望及的地方寻觅浪漫的艳遇；下阕拓开，以风雨中的暮春黄昏烘托伤春怀人的情绪，又暗示少妇美好年华被不幸的命运所摧残，而末二句写乱红飞去，不仅本身是撩人情思的景物，也是无法把握自身命运的弱小者的象征。这样一层层渲染，一步步暗示，十分深刻地表现出女主人公痛苦的内心。又如《踏莎行》：
    候馆梅残，溪桥柳细，草熏风暖摇征辔。离愁渐远渐无穷，迢迢不断如春水。寸寸柔肠，盈盈粉泪，楼高莫近危栏倚。平芜尽处是春山，行人更在春山外。
    这一首写别离的夫妇间的互相思念。上阕从旅人一面写，他的愁思伴随身旁的流水，愈远愈长，绵绵无尽；下阕从闺中人一面写，她身在楼中，心却随旅人远去，遥望中春山隐隐，为春山所隔的旅人却是渺不可见。全篇结构完整而细密，画面美丽而动人，尤其上下阕的结句，都是以平常的景象、普通的语言，描绘出悠远的意境，抒情意味很浓。
    前面说及欧阳修的一部分词作有俚俗化的风格，在他的总体上属于典雅风格的词中，也常常有些朴素生动、风趣活泼的语句，如《蝶恋花》的末尾：“忆得前春，有个人人共，花里黄莺时一哢，日斜惊起相思梦。”这表现出他在语言方面的一种爱好。
    另外可以提及的是：欧阳修的词所用的曲调比当时一般文人多，现存二百四十一首词作中有六十八种，其中大多数是宋代才有的，这是因为他懂得音乐，对词的音乐体制很熟悉，并且也勇于翻新。而且，他也写过一些较长的慢词，虽然数量不多，也是一种新的尝试。
    晏几道（约1030—约1106）字叔原，号小山，晏殊之子。
    有《小山词》。晏氏父子均以词负盛名，合称“二晏”。晏几道实际是晚一辈的词人，但他的词风与其父及张先、欧阳修诸人相似，所以放在这里一起介绍。
    晏几道在《小山词自序》中说到自己写词的动机，是“往者浮沉酒中，病世之歌辞不足以析酲解愠，试续南部诸贤绪余，作五、七字语，期以自娱”。这说明两点：一是他也把词作为娱乐的艺术，所以其词作的题材也比较狭窄，不脱“尊前”、“花间”的艳科；二是他对“世之歌辞”有所不满，认为它“不足以析酲解愠”，这一婉转说法真实的意思是指当代词作在情感上缺乏震撼力。我们读欧阳修、张先等人那种以典雅精致、柔婉含蓄风格写男女恋情的作品，确实多少有“隔”的感觉，因为作者常常是把男女恋情作为合适的文学题材来写的，自身的感情投入不深。而晏几道的情况有所不同。
    他虽出于相门，但少年时代父亲已去世，在仕途上并不得意，仅做过开封府推官等下层官吏，他又不喜欢攀附权贵，后半生贫困潦倒，而又任意疏狂。在此境况下，他与歌妓舞女的交往，不仅具有真切的同情和理解，在自己的感情上，也是深深的慰藉。因而他写恋情时包涵了自身的经历和体验，能写得入骨，在凄楚伤感的情调中，给读者以较大的感染。如下面二首《鹧鸪天》：
    小令尊前见玉箫，银灯一曲太妖娆。歌中醉倒谁能恨？唱罢归来酒未消。春悄悄，夜迢迢，碧云天共楚宫遥。梦魂惯得无拘检，又踏杨花过谢桥。
    彩袖殷勤捧玉钟，当年拼却醉颜红。舞低杨柳楼心月，歌尽桃花扇底风。从别后，忆相逢，几回魂梦与君同。今宵剩把银釭照，犹恐相逢是梦中。
    前一首写主人公在酒宴上爱慕上一个歌女而不能自制的情态，和归来后不能忘却的相思；后一首写主人公与情人别后重逢对往事的回忆，和重逢之夜犹怀惊疑的心理。在感情的表现上，这二首词都显得淋漓尽致。前一首“梦魂”两句以梦魂的自由无拘反衬现实中的阻隔，写出内心的渴望；后一首“舞低”两句写出双方情感在歌舞中的深深沉溺，都是很动人的。
    晏几道的词作，词彩比较华丽，意象也比较密集，但他处理得相当流动，绝无平板凝滞之病，这可以说是糅合了花间词与南唐词的特点。而词句的精巧新颖，也是明显的长处。
    总的说来，晏氏父子和张先、欧阳修的词代表了北宋中叶词的主流风格，他们虽各有不同，但基本上都有以下特色：
    第一，以体制来说，他们均擅长小令或近于小令的中调，虽然张先、欧阳修作过一些长调，但并不占主要地位；第二，从题材来说，他们主要写男女相思、感时伤别之情和山水恬逸之志，内容比较狭窄；第三，从语言来说，典雅精巧、清丽而流畅是主要倾向；第四，从情感表现来说，大多力度很弱，气势也不大，所以表现手法也以委婉细腻、含蓄温柔为主。其中晏几道的词虽然有几分磊落疏狂之气，但毕竟还是在无奈的悲愁的笼罩下。所以说，这一时期的词在抒情方面尽管比诗歌要开放得多，但文化心理的节制还是存在的。
    与前述几位词人相比，柳永的情况有明显的不同。柳永字耆卿，原名三变，崇安（今属福建）人，生卒年不详，大约与晏殊、张先同时，主要生活在真宗、仁宗时代。早年屡试不第，晚年才中进士，当过睦州掾、定海晓峰场盐官及屯田员外郎等小官。有《乐章集》。
    关于柳永有几个故事。他很早就以写“淫冶讴歌之曲”即世俗喜爱的风流曲调闻名，曾写过一首《鹤冲天》，末句是“忍把浮名，换了浅斟低唱”，据说当他考进士时，“留意儒雅”的宋仁宗特予黜退，说：“且去浅斟低唱，何要浮名？”弄得他很久没有中进士（吴曾《能改斋漫录》），干脆号称“奉旨填词柳三变”，专写歌辞去了。又传说柳永曾拜访晏殊，晏殊问他：“贤俊作曲子么？”他回答：“只如相公亦作曲子。”晏殊认为他有意讥讽，便反讥道：“殊虽作曲子，不曾道：‘绿线慵拈伴伊坐。’”（张舜民《画墁录》）柳永常与歌儿舞女交往，为他们写作歌辞，相传他死在僧舍，是一群歌妓集资葬了他的尸骨（杨湜《古今词话》）。这些故事是否可靠很难说，但他屡试不第，辗转下僚，因而对市民生活有相当的了解，与歌妓交往时有较为真挚的感情和同情心，而且对此不像上层文人那样假作正经，却都是事实。正因如此，他才专意作词，在词的体制、内容、风格诸方面均有所突破，而受到社会各阶层的广泛欢迎，以致“凡有井水饮处即能歌柳词”（《避暑录话》）。
    柳永词在体制方面有二项彼此相关的突破，一是采用了许多新曲调，二是写作了许多长调词。北宋中叶歌曲繁荣，音乐的变化很大，新声流行，在柳永的词中就提到这种情况，如《木兰花》“佳娘捧板花钿簇，唱出新声群艳伏”，《木兰花慢》“风暖繁弦脆管，万家竞奏新声”。而当代的文人词，多沿用晚唐五代以来的旧调，与民间音乐的关系较疏远。柳永则不同，他既精通音乐，又与民间艺人关系密切，据《避暑录话》载，当时教坊乐工“每得新腔，必求永为辞”，柳永的《玉蝴蝶》词中也提及歌妓向他索词的情形：“珊瑚筵上，亲持犀管，旋叠香笺，要索新词，殢人含笑立尊前。”因此，他的创作与社会中流行的音乐关系紧密，在其现存词作中共有一百三十个词调，除《清平乐》、《西江月》等十余调外，大多数是采用新流行的曲调。其中有些还是他自己创制的，如《秋蕊香引》。这些新调中有些本身是长调，有些则是据原有令词加以延伸而形成的慢词，如《木兰花慢》、《定风波慢》、《浪淘沙慢》等。慢词比原来的小令要长很多，有的甚至叠数也增加了。如《浪淘沙》原为二十八或五十四字，而《浪淘沙慢》则多达一百三十六字。这样，柳永就打破了长期以来文人词以传统的小令为主的习惯，不但丰富了词的曲调，而且扩大了单首词的容量，使之更富于变化，也更适合当时人的审美爱好。
    在内容方面，柳永也有所开拓。他的一部分作品虽是沿袭传统题材，如写男女恋情，或是写歌儿舞女情态的，却颇有新鲜气息，像《甘草子》以“却傍金笼共鹦鹉，念粉郎言语”，写出少女怀念情人时的寂寞与无聊，《定风波》以“针线闲拈伴伊坐，和我，免使年少，光阴虚过”，写出少妇对平凡而和满的家庭生活的眷恋，词中的女性口吻表达的情感坦率真挚，与上层文士词作的含蓄委婉不太一样。有一些词通过描述歌妓舞女的生活，真切地写出她们心灵深处的痛楚，如《迷仙引》：
    才过笄年，初绾云鬟，便学歌舞。席上尊前，王孙随分相许。算等闲，酬一笑，便千金慵觑。常只恐，容易蕣华偷换，光阴虚度。已受君恩顾，好与花为主。万里丹霄，何妨携手同归去，永弃却，烟花伴侣。免教人见妾，朝云暮雨。
    那些歌妓舞女渴望摆脱强颜卖笑的生涯，获得有尊严的常人的生活，这种心愿在词中如此真实地呈现出来，在当时确是难能可贵的。其他词篇，如《御街行》写一位歌妓在欢宴之余却“和衣拥被不成眠，一枕万回千转”，《集贤宾》代她们发出“和鸣偕老，免教敛翠啼红”的呼声，都是怀着同情和平等的态度，为这些受凌辱的女子鸣不平。
    这种思想感情显然来自城市平民的意识。柳永仕途蹉跎，在当时日益繁华的大都市中与歌妓乐工厮混，这种境遇冲淡了他身上的士大夫气息，而较多地接受了城市平民的影响。虽说柳永词中有时也流露出市民阶层的庸俗气息，但这种市民意识总的来说是对封建士大夫意识的一种冲击。后来不少人批评他的词“格调卑下”，其实很大程度上是封建士大夫意识的流露。
    这种市民意识的影响，还使柳永写出多篇描绘都市繁荣华丽景象的词作，这一题材是前人从未触及的。士大夫诗词中出现最多的是山野乡村、溪涧林泉。这既是他们在都市的仕宦生活的一种补偿，更是他们所着意强调的高雅旷逸的人生情趣的寄托，所以自然山水几乎成了士大夫文学的传统标志。而柳永则对都市生活表现出兴奋与迷恋，他写成都的有《一寸金》，写汴京的有《破阵乐》、《透碧宵》、《倾杯乐》，写苏州的有《木兰花慢》、《瑞鹧鸪》等等。这些词无不赞美繁华，渲染欢闹，期慕风流，乃至夸耀奢侈的消费，这与士大夫在享受城市生活的同时总不忘标榜淡泊清高、点明自己的社会身份与责任的意识显然大相径庭。这一类作品中，以写杭州城市景象和西湖风光的《望海潮》最为著名：
    东南形胜，三吴都会，钱塘自古繁华。烟柳画桥，风帘翠幕，参差十万人家。云树绕堤沙，怒涛卷霜雪，天堑无涯。市列珠玑，户盈罗绮，竞豪奢。
    重湖叠巘清嘉，有三秋桂子，十里荷花。羌管弄晴，菱歌泛夜，嬉嬉钓叟莲娃。千骑拥高牙，乘醉听箫鼓，吟赏烟霞。异日图将好景，归去凤池夸。
    值得注意的是，在这类与传统士大夫文学标准相去甚远的词作中，潜藏了一种富有生命力的人生意识和审美情趣。
    柳永词中也有不少感慨人生失意、抒写羁旅行役之思的作品，往往在山村水驿、川林溪石、夕阳风雨的描绘中寄托自己凄凉心境，如著名的《八声甘州》、《雨霖铃》等。这一类词作与传统的士大夫文学比较接近，所以向来最受人称道。
    不过，柳永在这些词中所表述的情绪很复杂，既有对功名利禄的蔑视，透出一种傲岸与狂放，有时却又不甘寂寞，显出郁郁不得志的痛苦，也有无可奈何的自我安慰，总之，这类词常给人以沉重的苦闷感。
    在艺术技巧方面，柳永词最重要的贡献是成熟地运用了长调词适于铺叙、层次丰富、变化多端的特点，为后人在词中融抒情、叙事、说理、写景于一体，容纳更复杂的内涵，开拓了新路。前录《望海潮》可为一例，《八声甘州》、《雨霖铃》更具有代表性。后一首如下：
    寒蝉凄切，对长亭晚，骤雨初歇。都门帐饮无绪，留恋处，兰舟催发。执手相看泪眼，竟无语凝噎。念去去，千里烟波，暮蔼沉沉楚天阔。多情自古伤离别，更那堪、冷落清秋节！今宵酒醒何处？杨柳岸、晓风残月。此去经年，应是良辰好景虚设。便纵有、千种风情，更与何人说？
    上阙一层写秋景，一层写送别，一层写别后之景；下阙一层写秋日离别的伤感，一层写想象中酒醉醒来时的凄凉景色，再一层收回，叹息从此天各一方、孤单寂寞。或写景、或叙事、或抒情，曲折回环、重重叠叠地渲染气氛，缠绵悱恻地表现了离愁别绪。
    另外，柳永词的语言也有特色。他一方面善于化用以前诗歌中的语汇和意象，如《八声甘州》中“误几回、天际识归舟”出于南朝谢朓诗，《满朝欢》中“人面桃花，未知何处，但掩朱扉悄悄”，出于唐代崔护诗，以此增添与原诗内涵相关的联想，并达到雅化的效果，但通常不因此而显得深涩；另一方面，他也善于运用口语俚句，如《昼夜乐》“早知恁地难拼，悔不当初留住”，《忆帝京》“万种思量，多方开解，只恁寂寞厌厌地，系我一生心，负你千行泪”等等，虽有时失于粗糙，但也使词更自然流畅。总的说来，柳永词的语言不以典丽为长，大都写得比较直率明白，很少掩饰假借之处，与其他词人不一样。
    北宋中期文人写词的情况很普遍。除了以上介绍的词人和后面将在专章中介绍的苏轼外，像范仲淹、王安石虽作品较少，不是重要的词家，却各有一些优秀的词作。范仲淹的《渔家傲》作于他镇守延州与西夏对抗时，意境阔大，情调悲凉，堪称豪放词的先声；王安石的《桂枝香·金陵怀古》在对六朝旧事的咏叹中寄托了对现实政治的忧患，文笔清丽而劲健，蕴意深沉，两者都是传诵的名篇。限于篇幅，不一一抄录。

    ------------------


章培恒 骆玉明—中国文学史—第六节 苏轼

第六节　苏轼
    如果说，在北宋的文学变革中欧阳修是一个中枢式的人物，那么苏轼则代表着这场文学变革的最高成就。
    值得注意的是，苏轼之所以能取得这样的成就，不仅因为他的创作体现了这场文学变革所追求的文化理想，审美趋向，也不仅因为苏轼比其他作家具有更雄大的才力、高超的技巧，而且，甚至更重要的，是因为苏轼的创作在很多地方突破了这场文学变革的基本宗旨。
    在北宋这个具体的文化环境中，苏轼是一个富于浪漫气质和自由个性的人物。一方面，他作为士大夫集团的成员，抱着强烈的社会责任感积极地参预国家的政治活动与文化建设，另一方面，他比当代任何人都更敏感更深刻地体会到强大的社会政治组织与统治思想对个人的压抑，而走向对一切既定价值准则的怀疑、厌倦与舍弃（但不是冲突与反抗），努力从精神上寻找一条彻底解脱出世的途径。他的文学创作中所表现出的洒脱无羁与无可奈何，随缘自适与失意彷徨，深刻地反映了知识分子在封建专制愈益强化时代的内心苦闷。
    如果没有苏轼，宋代文学将会平淡得多。

    一、苏轼的生平与个性

    苏轼（1037—1101）字子瞻，号东坡，眉山（今属四川）人。他出身于一个比较清寒的文士家庭，父亲苏洵，由发愤读书而入仕，他受父亲影响，走上了同样的道路，年轻时“学通经史，属文日数千言”（苏辙《东坡先生墓志铭》）。
    仁宗嘉祐二年（1057）二十一岁时，受到欧阳修的赏识，考取进士，嘉祐六年应直言极谏策问，授大理寺评事签书凤翔府节度判官厅公事，开始了他一生坎坷的仕宦生涯。
    苏轼初入仕途，正是北宋政治与社会危机开始暴露、士大夫改革呼声日益高涨的时代，他也迅即卷入了这一浪潮。在嘉祐六年的对策中，他就发表过改革弊政的议论，其后又在《思治论》中提出“丰财”、“强兵”、“择吏”的建议。但苏轼与欧阳修一样，对政治改革取比较温和的态度，所谓“法相因则事易成，事有渐则民不惊”（《辩试馆职策问札子》），表明他希望改革在不引起剧烈变动的条件下施行，并主要通过社会各阶层的自觉努力调整与道德完善来改变社会的衰败。
    因此，当王安石推行新法，从变更政治、经济制度入手实行改革时，他便与欧阳修等一大批文人一起站在反对新法的立场上，而卷入上层政治冲突。在王安石执政期间，苏轼主动要求外放，先通判杭州，后又做过密州、徐州、湖州等地知州。
    熙宁九年（1076）王安石罢相，实际上已经表明新法因其自身缺陷和外部阻力而失败。而反对与赞成新法之争，此后更多地与统治阶层中的权力之争联系起来。元丰二年，正在湖州任职的苏轼突然被逮捕下狱，罪名是在诗文中攻击朝廷的新法，这就是有名的“乌台诗案”。后苏轼虽经营救出狱，贬为黄州（今湖北黄冈）团练副使，精神上却因这一场卑鄙的文字狱受到沉重打击。在黄州期间，他自号东坡居士，彷徨于山水，在老庄及佛禅中寻求解脱。
    神宗去世，哲宗继位，高太后垂帘听政，政局发生大变动，原来反对新法的司马光等人入朝任要职，新法被逐一废除。苏轼也因此被召入京，任起居舍人、中书舍人、翰林学士知制诰等职。但苏轼对新法的某些部分原本有所肯定，所以不同意司马光等人一味“以彼易此”的做法，主张“校量利害，参用所长”（《辩试馆职策问札子》）；而他的为人，正如他自己所说“受性刚褊，黑白太明，难以处众”（《论边将隐匿败亡宪司体量不实札子》），因而又与当权者发生分歧，并愈演愈烈，发展成政治、学术乃至意气、党派的尖锐矛盾。他处于被人“忿疾”、“猜疑”的处境，遭到包括“旧党”在内的人士与洛中理学家的攻击，只好自求调离京城，出知杭州。
    此后，他在不断受到攻击与诬陷的情况下，辗转于颍州、扬州、定州的地方官任所。
    哲宗于高太后去世后亲政，为了表明自己的主见与权威，又把时局倒转过来，宣布继承神宗的一套，起用自称维护新法的官僚，打击“旧党”。于是苏轼又被列入惩处之列，一贬再贬，最后贬到岭南、海南岛。直到元符三年（1100）宋徽宗即位，大赦元祐旧党，他才北归，次年到达常州。由于长期流放的折磨，加上长途跋涉的艰辛，他于此一病不起。有诗文集《东坡七集》，词集《东坡乐府》。
    苏轼在北宋中期多年的政治斗争和权力倾轧中，一直扮演着一种奇怪的角色。正如他的侍妾朝云说他“一肚皮不合时宜”（费衮《梁溪漫志》），无论旧党还是新党上台，他都不讨好。但正是在这里，反映出他的为人品格的一个基本方面。
    苏轼从小研读经史，受儒学理想影响较深，“奋厉有当世志”（苏辙《东坡先生墓志铭》）。他的一生中，对国家的政治事务，不管其见解是否正确，总是敢于坚持自己的意见，“尽言无隐”（《杭州召还乞郡状》），“不顾身害”（宋孝宗《御制文集序》），不肯做圆滑的官僚，不盲从，不徇私，始终保持黑白分明、表里如一的精神。在地方官任上，他也始终关心民间疾苦，努力兴利除弊。作为一个富于社会责任感的士大夫，他具有坚定执着的品格。
    而另一方面，经历多年宦海风波和人生挫辱的苏轼，也清楚地看到政治斗争中不可避免的阴暗、卑琐和险恶，感受到人生的无奈。他因此从老庄哲学、佛禅玄理中追求超越的解脱，他把老庄哲学从无限的时间与空间的立场看待人生的苦难与欢乐及世间是是非非的观照方法，与禅宗以“平常心”对待一切变故、顺乎自然的生活态度结合起来，求得个人心灵的平静。当种种不幸袭来之时，他都以一种旷达的宏观心理来对待，把这一切视为世间万物流转变化中的短暂现象；他不愿以此自苦，而更多地在“如寄”的人生中寻求美好的、可以令人自慰的东西。譬如他被贬到当时为远恶之地的岭南时，吟道：“日啖荔支三百颗，不辞长作岭南人。”
    （《食荔支》）正是这种人生态度的表现。毫无疑问，苏轼上述心理中实际蕴藏着比一般直接流露的悲哀更深沉的悲哀，包涵着自我麻醉、苦中作乐的成分，这种心理使他的文学创作削弱了激情的强度，但同时也要看到：这不仅是时代文化的产物，而且毕竟表现出在更为高远的立场上观照社会与人生、处理个人不幸遭遇的宏达情怀。
    苏轼的朋友、诗僧参寥在《东坡先生挽词》中写道：
    峨冠正笏立谈丛，凛凛群惊国士风。却戴葛巾从杖履，直将和气接儿童。
    正是从两方面归纳了苏轼的人格精神。他既严正又平和，既坚持了士大夫积极入世、刚正不阿、恪守信念的人格理想，又保持了士大夫追求超越世俗、追求艺术化的人生境界与心灵境界的人格理想，把两者融为一体，巧妙地解决了进取与退隐、入世与出世、社会与个人那一类在士大夫心灵上历来相互纠结缠绕的矛盾，并在其文学作品中加以充分的表现。苏轼为后来在类似社会条件下生存的文人提供了一种典范，因而获得他们普遍的尊敬。

    二、苏轼的散文创作

    在论及苏轼的散文创作时，首先要注意到他的文学思想与北宋文学变革运动中其他人有显著不同的地方（这不仅与散文有关）。当然，在表面的基本原则上，苏轼与欧阳修是一致的；他在为欧阳修《居士集》所写的序中，赞扬欧阳氏“其学推韩愈、孟子，以达于孔氏，著礼乐仁义之实，以合于大道”，又在《上欧阳内翰书》中批评五代“文教衰落，风俗靡靡”，都是强调“明道”和“致用”这两条。但实际上，苏轼并不把文章看成是单纯的“载道”之具，并不认为文学的目的只是阐发儒家道德理念；他常用迂回的方法，肯定文学在表现作者的生活情感、人生体验和哲理思考方面的作用，肯定文学作为一种艺术创造的价值。他指出写作如古人所言，是“有所不能已而作者”，是“杂然有触于中而发于咏叹”（《江行唱和集序》），是“有所不尽，如茹物不下，必吐出乃已”（《密州通判厅题名记》），这虽然不是很新鲜的见解，但毕竟在某种程度上肯定了文学的个人性；倘若考虑到如前所述苏轼的思想出入于儒、道、禅，而非“纯儒”，这种对文学的个人性的认识就更有其突破儒道狭隘范围的意义了。同时，苏轼对文学的艺术性是相当重视的。一般古文家常引用孔子所说“辞达而已矣”一句，反对在文章写作中的艺术追求，苏轼则说：
    夫言止于达意，即疑若不文，是大不然。求物之妙，如系风捕影；能使是物了然于心者，盖千万人而不一遇也，而况能使了然于口与手者乎？是之谓辞达。（《答谢民师书》）
    这里公然对孔子加以曲解。孔子所谓“辞达”，原只是指用文字清楚地表述事实与思想，而苏轼却把“系风捕影”般的“求物之妙”这种以个人内在感受为基础的很高的艺术境界作为“辞达”的要求。这些地方，他比也具有艺术爱好的欧阳修走得更远了。
    在散文写作方法方面，苏轼最重视的一点是“以意为主”。因此，他既反对“浮巧轻媚，丛错采绣”之文，即外表华丽而缺乏内涵的骈体文，也反对“怪僻而不可读”之文，这也同欧阳修一致（见《上欧阳内翰书》）。不过，苏轼更加重视在“意”的支配下构成自由挥洒、变化无端的艺术风格。正如他在《文说》中的自评：“吾文如万斛泉涌，不择地而出，在平地滔滔汩汩，虽一日千里无难；及其与山石曲折，随物赋形而不可知也。所可知者，常行于所当行，常止于不可不止。”这段话恐怕不无自炫，但确确实实，苏轼的文章在所谓“古文”的系统中，无论比之于早期的韩、柳，还是比之于同时的欧、曾，都要少一些格局、构架、气势之类的人为讲究，如行云流水一般，姿态横生，并且吻合他自己的情感基调与个性特征。
    苏轼的散文作品中，有不少是史论或政论，如《上神宗皇帝书》、《范增论》、《留侯论》、《韩非论》、《贾谊论》、《晁错论》、《教战守策》等。这些议论往往就常见的事实翻新出奇，从别人意想不到的角度切入，得出意料之外的结论，文笔在自然流畅中又富于波澜起伏，有较强的力度和感染力。如《范增论》不一般地谈论范增功过得失，而从他应该在什么时机离开项羽这一新颖角度阐发开去，议论文人谋臣如何“明去就之分”的道理。文中忽而引证古语，忽而插入比喻，忽而转为叹息，写得虚虚实实，时张时弛，使一篇短文波澜横生。又如《贾谊论》，先是批评贾谊虽有才能却不懂得表现才能的分寸与时机，让人似乎觉得他的不幸是缘于自身的过错，后半部分却又转入人君应如何对待人才的问题，与前者合成一个完整的主题，写得跌宕起伏。这一类文章中，也有些是随意搬弄历史以显高明，写得不大合情理。但不管怎么样，它们都反映出苏轼好为新奇的“文人”性格，比之一般四平八稳的议论有趣味得多。这是苏文为人喜爱的一个重要原因。
    以上所述及的，以性质而言不属文学散文，但从中可以感受到苏轼的个性与才华。而更能代表其散文成就的是随笔、游记、杂记、赋等感情色彩较浓厚的文体。
    这一类散文的一个重要特点，是写作手法比前人更自由，常打破各种文体习惯上的界限，把抒情、状物、写景、说理、叙事等多种成分糅合起来，以胸中的感受、联想为主，信笔写去，文章结构似乎松散，但却于漫不经心中贯穿了意脉。比之韩愈、柳宗元、欧阳修等人性质相近而体裁单纯、结构清楚的散文，显得更为自然、飘逸和轻松。如《石钟山记》先是对郦道元、李渤就石钟山命名缘由所作的解释提出怀疑，而后自然地转入自己的游览探察过程，最后引发出“事不目见耳闻”则不可“臆断其有无”的议论，提出一个有普遍意义的道理。全文以我为主，气脉流贯从容，叙事、写景、议论的衔接十分自然，而且最后的议论部分只是轻轻带过，不摆出一定要教训人的强硬姿态。而《放鹤亭记》则从云龙山人迁草堂、建亭缘由说到彭城的山势、亭的位置、季节与风景的变化，再说到主人的鹤与鹤飞的姿态，这才说到亭的命名。
    下面一转，从自己与宾佐僚吏的游览，发出一通感叹议论，从鹤的典故说到人生情趣，又从卫懿公好鹤亡国的故事，翻转到隐士全真远祸生活的可羡，最后以山人一首高逸旷达的歌子收尾，给人以飘然远去之感。全文不过数百字，却摇曳多姿，文笔似闲散，意脉却流畅而完整。著名的《前赤壁赋》也是如此，在自夜及晨的时间流动中，贯穿了游览过程与情绪的变化，把写景、对答、引诗、议论水乳交融地汇为一体，完全摆脱了过去赋体散文呆滞的形式与结构。在苏轼这一类文章中，表现“意”即作者的感受是最重要的，所以文章结构雷同的情况很少，总是随“意”变化。
    在语言风格方面，苏轼的散文不像韩愈那样拗折奇警，也不像欧阳修那样平易流转，他更重视通过捕捉意象，通过音声色彩的组合，来传达自己的主观感受，时常点缀着富于表现力的新颖词汇，句式则是骈散文交杂，长短错落。如《石钟山记》中的一节：
    至暮夜月明，独与迈乘小舟到绝壁下。大石侧立千尺，如猛兽奇鬼，森然欲搏人，而山上栖鹘，闻人声亦惊起，磔磔云宵间；又有若老人咳且笑于山谷中者，或曰：此鹳鹤也。……
    夜深人静，月照壁暗，山石矗立，栖鸟怪鸣，几笔之间，便是一个阴森逼人的境界。又如《前赤壁赋》中“白露横江，水光接天，纵一苇之所如，凌万顷之茫然”，写出人在浩渺宇宙间茫然不知所之的感受，而“江流有声，断岸千尺，山高月小，水落石出”，又以极精炼的文笔，写出冬日秋江上枯寒荒疏的印象。前面说到苏轼因受老庄佛禅的影响，常透过无限的宇宙时空框架来体验人生，观照自然，这种理性认识其实是很多人都有的；而苏轼的高明之处，就在于他能找到最佳的语言形式表现他在具体环境中的具体感受。
    此外，苏轼还有一些小品文也是独具风韵的妙品。晚年的一些作品，尤其言简意深，内涵丰厚。如《在儋耳书》写自己初到海南岛时环顾四面大海的心境：
    覆盆水于地，芥浮于水，蚁附于芥，茫然不知所济。
    少焉水涸，蚁即径去，见其类，出涕曰：“几不复与子相见，岂知俯仰之间，有方轨八达之路乎？”念此可以一笑。
    这篇似庄似谐的短文，在表面的诙谐中有深沉的悲哀，在深沉的悲哀中又有开朗的情怀，使人读后感慨万千。又如《记承天寺夜游》，先以小序交待自己月夜不寐，至承天寺访张怀民，恰张亦未眠，便一同漫步，正文仅三十来字：
    庭下如积水空明，水中藻荇交横，盖竹柏影也。何夜无月，何处无竹柏，但少闲人如吾二人者耳。
    一幅鲜明澄澈的月夜图景，一种空渺寂寥的感受，情与景与理化成一片，意味深长。这一类文章对后世小品文的发展，有很大的影响。

    三、苏轼的诗歌

    苏轼是一位既能广泛汲取前人之长，又能在多方面开拓新路的诗人。他的诗题材广阔，几乎无所不包；各体兼备，尤擅七言古体和律、绝；风格也富于变化。宋诗偏向知性所带来的一些显著特点，如散文化、好谈论或包蕴道理，好显示才学等，在苏轼诗中也有突出的表现，并且也造成某些缺陷，但他毕竟才华横溢，人生感受极其丰富，能够更多地发挥其有利的一面，因而在保持宋诗特色的同时取得了很大的成就。
    同大多数曾步入宦途的宋代诗人一样，苏轼诗中也有若干篇反映民生疾苦和揭露官吏横暴的作品。其中有些有特殊的政治背景，如《吴中田妇叹》和《山村五绝》等，是针对王安石变法的流弊而作，前一首中写道：
    霜风来时雨如泻，把头出菌镰生衣。眼枯泪尽雨不尽，忍见黄穗卧青泥！
    后面接着写到由于新法造成“官今要钱不要米”，农家只得将粮食贱卖、甚至卖牛拆屋的惨景。还有一些则属于传统的内容，如《鱼蛮子》反映赋税的网罗无所不在，《和孔郎中荆林马上见寄》因自己所管辖的地区农业欠收而自责“平生五千卷，一字不救饥”等等。应该说，这两类诗都反映了苏轼作为一个正直的官僚的社会责任感，只不过这些作品在思想和艺术上缺乏显著的特色。倒是另外有些描写民间劳动与生活场景的诗，给人以别开生面之感。如《石炭》写徐州人采煤的热烈场面，《秧马歌》赞颂一种新式水田农具的好处，《游博罗香积寺》设想寺旁的山溪可以用来推动水磨，这些题材都很新颖。在此之前，除李白曾在诗篇中描写过夜间冶炼的场景外，很少有诗人留意于这一类被视为鄙俗、平凡的生活内容，苏轼能够从这里感受到新的情趣与意味，这既与他关心民间疾苦有关，也与佛禅所谓“平常心是道”的观念有关。
    虽说这些诗写得有些枯燥，但从诗歌题材的扩充来说，还是有价值的。
    在苏轼的诗歌中，最大量也最为人们喜好的是那些通过描绘日常生活经历和自然景物来抒发人生情怀的作品。这些作品中有相当一部分以庄禅超时空的观照框架理解俗世人生，带有很强的哲理性，因而把古诗中常见的一些题材提升到很高的层次上，诗的内涵显得深厚，同时也表现出旷逸豁达的人生态度。如下面二首：
    人生到处知何似？应似飞鸿踏雪泥；泥上偶然留指爪，鸿飞那复计东西。老僧已死成新塔，坏壁无由见旧题。往日崎岖还记否？路长人困蹇驴嘶。
    （《和子由渑池怀旧》）
    东风未肯入东门，走马还寻去岁村。人似秋鸿来有信，事如春梦了无痕。江城白酒三杯酽，野老苍颜一笑温。已约年年为此会，故人不用赋招魂。
    （《正月二十日与潘、郭二生出郊寻春，忽记去年是日同至女王城作诗，乃和前韵》）
    前一首写怀念故人，后一首写重游旧地。故人也罢，旧地也罢，无不是往事如烟消散，纵然有些微痕迹，勾起回忆，亦已是如梦的恍惚。大自然犹如永恒的坐标，以年年春风，对匆匆过客。因此，对生命的短暂，对人事的得失，也就没有眷念、悲哀的理由，只要在世，且放宽胸怀，平常而自然地生活下去。这就是随缘自适的人生。再如《题西林壁》，纯是从自然景物得到某种悟解：
    横看成岭侧成峰，远近高低各不同。不识庐山真面目，只缘身在此山中。
    这诗中的哲理，既可以理解为世事因人成相，而人人各据一端，所见不同，欲见真相，需要脱出自身的处境，从高远处观照；也可以理解为人生陷落在世俗的事物之中，乍惊乍喜，忽忧忽乐，为生老病死、荣辱贵贱所困，如果上升到无限的时空观反观这一切，不过都是瞬间的变化。
    宋诗好说理是普遍的现象，很有些作品因此而变得干硬枯燥，但苏轼的诗较少给人以这样的感觉；像上述一类优秀之作，则既有深厚的内涵，又不乏诗意情趣。这主要是因为苏轼常常从一个具体环境、具体经历、具体景物中触发思考，善于把哲理与抒情写景熔为一体，善于通过亲切妥帖、富于才思的比喻表现哲理，使人读起来饶有兴味。在中国古代诗人中，能够这样写哲理诗的人为数并不多。
    从世界万物不断流转变化的观点看待人生，排除不幸的遭遇所带来的悲哀，一方面使得苏轼的诗缺乏悲壮和慷慨激昂的力度，另一方面，也使得他对生活抱着乐观与豁达的态度，随时能够发现生活中生机盎然、富有情趣的事物。由此写出的诗作，虽不带有哲理的成分，其实还是有着他那种人生哲理的背景。像《新城道中》：
    东风知我欲山行，吹断檐间积雨声。岭上晴云披絮帽，树头初日挂铜钲。野桃含笑竹篱短，溪柳自摇沙水清。西崦人家应最乐，煮葵烧笋饷春耕。
    这里所写的都是寻常景象，但染上作者主观上的愉悦心情，一切都变得善解人意，谐趣而快乐。岭上的云像顶棉帽，枝头的太阳像只铜钲，大自然的面目居然有些幽默；野桃含笑，柳条摇曳，草木也是那样欢快自得；田头春耕正忙，人家传出芹笋的香味，人间犹如桃源。此外如：
    黑云翻墨未遮山，白雨跳珠乱入船。卷地风来忽吹散，望湖楼下水如天。（《六月二十七日望湖楼醉书》）
    竹外桃花三两技，春江水暖鸭先知。蒌蒿满地芦芽短，正是河豚欲上时。（《惠崇春江晚景》）
    江上一时黑云如墨，倏忽间又是碧水蓝天，人生又何尝不是如此呢？桃红水暖，又是一个春天，大自然永远对人有美好的惠赐。这里虽然都没有直接的抒情和议论，却通过对景物的动态描写，对季节物候的敏锐感觉，表达了作者欣喜的心境和恢宏的胸怀。
    但并不是说苏轼能够全然忘却人生的痛苦，像《儋耳》“残年饱饭东坡老，一壑能专万事灰”，《倦夜》“孤村一犬吠，残月几人行。衰鬓久已白，旅怀空自清”之类，都时时流露出心底的惆怅。实际上，正如我们前面所说过的，由于苏轼的自由个性和天才气质，他对人生的无奈、世事的可悲，有着比他人更敏锐更强烈的感受。只是苏轼最善于把老庄佛禅的思想与现实生活环境结合起来，来排遣、消解他的痛苦而已。像《纵笔三首》之一：
    寂寂东坡一病翁，白须萧散满霜风。小儿误喜朱颜在，一笑那知是酒红！
    最能反映他以豁达旷放对待悲苦愁闷的复杂心态。只有把两者结合起来，才能看到一个完整的苏轼。
    在篇幅较长的七言古体诗中，更多表现出苏轼性格中豪放的一面，如著名的《游金山寺》：
    我家江水初发源，宦游直送江入海。闻道潮头一丈高，天寒尚有沙痕在。中泠南畔石盘陀，古来出没随涛波。试登绝顶望乡国，江南江北青山多。羁愁畏晚寻归楫，山僧苦留看落日。微风万顷靴文细，断霞半空鱼尾赤。是时江月初生魄，二更月落天深黑。江心似有炬火明，飞焰照山栖鸟惊。怅然归卧心莫识，非鬼非人竟何物？江山如此不归山，江神见怪警我顽。我谢江神岂得已，有田不归如江水！
    这首诗视野广阔，气势纵横，语言奔畅，颇有李白诗的风韵。
    区别在于李白的歌行体更有跳荡飞越之力，而苏轼这一类诗多行云流水之妙。
    苏轼多才多艺，在诗，词、散文、书法、绘画等各方面均有很高造诣，对艺术有自己完整的看法。他认为诗与画都应该以“天工与清新”为重（《出鄢陵王主簿所画折枝》），不应当拘泥于具体形状的肖似，而要“取其意气所到”（《又跋汉杰画山》）；他强调在艺术创作中灵感的作用，要求“神与万物交”即全身心地投入艺术体验（《书李伯时山庄图后》），当灵感到来时，“急起从之，振笔直遂，以追其所见”（《文与可画筼筜谷偃竹记》）；他注重新颖微妙的趣味，《书吴道子画后》“出新意于法度之中，寄妙理于豪放之外”的评语，也正是他自己对诗歌境界的追求。这种系统的艺术观，深厚的艺术修养，加上超人的才华，深刻的思想，使苏轼的诗歌形成显著的特色，达到一般人难以企及的境界。
    前人评价苏轼的诗，常发出“灵妙”、“空妙”之类的感叹。“妙”是苏诗特有的趣味，它表现为种种新颖独特的感受、巧妙妥帖的比喻、出人意外的联想等等。譬如《和子由渑池怀旧》以“雪泥鸿爪”比喻人生，《和饯安道寄惠建茶》用若干历史人物的性格比似茶的滋味，《寓寄定惠院……》以“朱唇得酒晕生脸，翠袖卷纱红映肉”形容海棠的色彩与质感，《饮湖上初晴后雨》以“若把西湖比西子，淡妆浓抹总相宜”表现对西湖美景的感受，以及《寄吴德仁兼简陈季常》中“忽闻河东狮子吼，拄杖落手心茫然”之化用佛典，《李思训画长江绝岛图》中的“舟中贾客莫漫狂，小姑前年嫁彭郎”之化用民间故事，无不妙想成趣，触处生春。从这些地方特别能够看出苏轼思维的活跃。
    在结构方面，苏轼继承了梅、苏、欧以来宋代诗人讲究意脉贯通的特点，诗篇的构成，或以主体的情绪变化为脉络，或以主体所感受到的时间流驶、景物移转为脉络，文理自然。
    但他的诗比之前人更少些拘谨，流动感更强，往往在跌宕起伏中，把情绪表现得淋漓尽致。
    苏轼对诗歌的语言，理论上最推崇自然平淡。他对陶渊明抱有一种近似崇拜的心理，认为陶诗的成就在其他所有诗人之上。这多少包涵着追求平衡淡远的精神状态的意味。但苏轼的性格，毕竟是相当活跃的，所以他虽然写了一部分比较平淡的作品，但并不能停留在这一种境界上。他有很多诗，还是写得神采飞动，色泽鲜丽。像《百步洪》中四句诗一口气用了七种形象来比喻水势的汹涌湍急，颇显得富丽华赡。再如《有美堂暴雨》：
    游人脚底一声雷，满座顽云拨不开。天外黑风吹海立，浙东飞雨过江来。十分潋滟金樽凸，千杖敲铿羯鼓催。唤起谪仙泉洒面，倒倾鲛室泻琼瑰。
    写得气势开张，声色喧腾，有典故，有丽藻，绝不是一种朴素平淡的风格。所以在很大程度上，苏轼弥补了宋诗过于平淡枯瘠的不足。
    苏轼诗也很喜欢发议论，古体长篇固然最为突出，就是律诗甚至绝句，也常常在那里讨论问题，发表感想。另外，他有一肚子才学，也难免要拿到诗里来卖弄，有时用起典故来超常地密集，让人读得目瞪口呆。还有些诗，是明显写得粗率不用心的。虽然他才华横溢，天赋过人，多少冲淡了这些缺点，但毕竟对诗歌的形象性会造成损害。

    四、苏轼的词

    苏轼在中国词史上有特殊的地位。宋人王灼在《碧鸡漫志》中说，词到了苏轼，才“指出向上一路，新天下耳目，弄笔者始知自振”，这是很确切的。虽然在苏轼之前，从相传为李白所作的《忆秦娥》，到范仲淹的《渔家傲》，也有些苍凉刚健之作，但这只是整个文人词史上的个别现象。从晚唐五代到北宋中叶，在文人的观念中，词始终被视为纯娱乐性的“末道小技”，让歌妓唱来侑酒的风流小曲，写来写去转不出儿女情长、离合悲愁的圈子，其语言风格，也因此难脱离柔媚纤巧的樊篱。直到苏轼以雄大的才力、开阔的胸襟进入词的创作领域，才大大开拓了词的题材、意境、风格与表现手法。
    苏轼词的题材，正如刘熙载《艺概》所说，“无意不可入，无事不可言”。他既写男女恋情、离合悲欢之类的传统内容，又突破词为“艳科”的狭隘范围，将通常只在诗中出现的田园风情、山水景物、人生志趣、怀古感今以及咏物记事等内容移入词中，并充分利用词的体式上的特点，取得诗歌所难以具有的艺术效果。而最能反映苏轼在词的题材方面的开拓的有二类。一类是写自己的抱负与理想，表现出一种慷慨豪迈的精神，如《江城子·密州出猎》：
    老夫聊发少年狂，左牵黄，右擎苍，锦帽貂裘，千骑卷平岗。为报倾城随太守，亲射虎，看孙郎。
    酒酣胸胆尚开张，鬓微霜，又何妨。持节云中，何日遣冯唐？会挽雕弓如满月，西北望，射天狼。
    全篇洋溢着报国杀敌的豪情，所选用的词调恰好地配合了这种情绪。另外，如《沁园春·赴密州早行马上寄子由》回忆自己与苏辙少年英俊之日，自信“有笔头千字，胸中万卷，致君尧舜，此事何难”的勃勃雄心，《南乡子》（“旌旆满江湖”）中讥讽迂儒，赞扬“帕首腰刀”的勇士，《阳关曲·赠张继愿》中“恨君不取契丹首，金甲牙旗归故乡”的惋惜，都充满高昂豪放的精神，这在中唐以来，不仅词中没有，诗中也很少有。
    另一类是写自己面对自然、感怀今昔之际带有哲理性的人生感受，表现出一种高逸旷达的精神，如苏轼最著名的两首词作：
    明月几时有？把酒问青天。不知天上宫阙，今夕是何年。我欲乘风归去，惟恐琼楼玉宇，高处不胜寒。起舞弄清影，何似在人间！转朱阁，低绮户，照无眠。不应有恨，何事长向别时圆？人有悲欢离合，月有阴晴圆缺，此事古难全。但愿人长久，千里共婵娟。（《水调歌头·丙辰中秋》）
    大江东去，浪淘尽、千古风流人物。故垒西边，人道是、三国周郎赤壁。乱石穿空，惊涛拍岸，卷起千堆雪。江山如画，一时多少豪杰！遥想公瑾当年，小乔初嫁了，雄姿英发。羽扇纶巾，谈笑间，樯橹灰飞烟灭。
    故国神游，多情应笑我，早生华发。人生如寄，一樽还酹江月。（《念奴娇·赤壁怀古》）
    前一首作于苏轼因反对熙宁变法而出知密州时，后一首作于他经历“乌台诗案”后，被贬黄州团练副使时，都是苏轼在政治上遭受挫折，甚至经历了生命危险、遭受极大不幸的时期。但这两首诗的感情基调，既不是悲愤激昂，也不是沮丧灰暗，而是从宏大的时空意识中寻求超越。《水调歌头》的开头，把酒问天，今夕何年，乃是对永恒存在的向往；在这永恒存在的对映下，不可避免地变化着月的阴晴圆缺，人的离合悲欢。既然认识到这一点，也就无须自怨自艾。《念奴娇》也是一开始就在上下几千年、绵亘数千里的宏大境界上展开，在这样浩渺的时空框架中，发出人生短暂、功名虚幻的感叹，把人生挫折的懊丧引向高远之处。这种人生哲学虽然缺乏激烈抗争的力量，却也反映了苏轼不甘沉沦的高傲性格。再如《定风波》这样的小令，也在“一蓑烟雨任平生”、“休将白发唱黄鸡”的词句中，交杂着悲凉苍劲和旷达坦荡的情致。在词的历史上，上述二类题材及其精神境界，除了极个别的例外，可以说是从未有过的，它使宋词展现出全新的面貌，而影响了以后许多词人的创作。
    苏轼词的风格是多样化的。他的词同他的诗文一样，往往以意为主，任情流泻，故其风格也随着内容特点、情感基调的变化而变化。在前面所举的例文中，如《江城子》的热情浓烈、意气奋昂，《念奴娇》的开阔动荡、雄壮勃发，其风格可以用“豪放”和“高旷”来形容，而苏轼写恋情、写伤感的词，则又委婉而细密。如悼亡之作《江城子》：
    十年生死两茫茫，不思量，自难忘。千里孤坟，无处话凄凉。纵使相逢应不识，尘满面，鬓如霜。
    夜来幽梦忽还乡，小轩窗，正梳妆。相顾无言，惟有泪千行。料得年年肠断处，明月夜，短松岗。
    这首词的情感内涵要比一般写男女之情的词来得厚重，而文笔的萦绕回环、细腻绵密又近似之。而另一首《卜算子》：
    缺月挂疏桐，漏断人初静。谁见幽人独往来？缥缈孤鸿影。惊起却回头，有恨无人省。拣尽寒枝不肯栖，寂寞沙洲冷。
    写得幽深清绝，每个意象都凸现幽寒的气氛，全词笼罩了一层浓厚的孤独与感伤。再如《水龙吟》（“似花还似非花”），将春日思妇的形象与飘舞的杨花相互映衬，层层渲染一种哀怨的情绪，又写得特别地轻柔细巧。还有一些写日常琐事杂感或田园风情、生活习俗的小词，则转为风趣轻松，像《浣溪沙》（“旋抹红妆看使君”），上阙写人看“我”，是挤挤蹭蹭，“相排踏破蒨罗裙”；下阙写“我”看人，则或收麦或赛神，还有“醉叟卧黄昏”，生活的气氛很浓。
    总之，苏词的多样风格，很难加以简单的概括。当然，在这方面苏轼与前人最重要的差异，也是他最重要的贡献，还是在开创了一种与诗相通的、雄壮豪放、开阔高朗的艺术风格。而且，对这种风格，苏轼是有意识追求的。他在《与蔡景繁书》中曾说：“颁示新词，此古人长短句诗也，得之惊喜，试勉继之。”在《与陈季常书》中也说：“又惠新词，句句警拔，诗人之雄，非小词也。”可以说明这一点。
    在语言方面，苏轼也是“以诗为词”。当然，文人词在形成过程中，本来受了诗的很大影响，但这种影响主要是使词的语言从俚俗浅易转向典雅华丽，而且汲取范围也很小，由此渐渐发展成词所特有的语言风貌。到了苏轼的时代，诗歌语言本身又发生了很大变化，他的“以诗为词”，实际就是为词的语言表现争取更大的自由。宋诗已有散文化的、讲究意脉流动的倾向，而词的特点就是句式长短不齐，所以苏轼很方便地把诗语、文语、口语都熔铸在词的体式中。像《水龙吟》的首句“似花还似非花，也无人惜从教坠”，末句“细看来，不是杨花，点点是离人泪”，乃至《满庭芳》上阕首句“归去来兮，吾归何处”，和下阕首句“云何，当此去”，以及《定风波》末句“试问岭南应不好？却道，此心安处是吾乡”，都是不讲究文字的凝炼和意象的密集，词汇所形成的音顿不太整齐，系连词用得较多，而接近散文甚至口语。这种语言在词调固定的格式中仍然有其节奏感，只是它的音乐性已经不是很强了。但它也使词的语言表现方式从单一化的格局中挣脱出来，取得摇曳变化、舒卷伸缩的新颖效果。再有，苏轼词中常运用典故、化用前人诗句，如《江神子·江景》“欲待曲终寻问取，人不见，数峰青”，出于唐代钱起《省试湘灵鼓瑟》；《千秋岁·次韵少游》“吾已矣，乘桴且恁浮于海”，出于《论语》。这种手法虽有时会产生拗涩之弊，却也有引发联想、扩充语言内涵的作用。在诗歌中，这本是常见的，而比较大量地用于词，苏轼却是第一个，对辛弃疾等后代词人产生了很大影响。
    在词这一领域中，苏轼对题材、风格、技巧都进行了大胆的开拓与创新，使他的词作与词的传统出现重大的差异，在当时引起了普遍的注意。不少人对苏词，特别对其“以诗为词”的特点提出了批评。如陈师道《后山诗话》说他“以诗为词，如教坊雷大使之舞，虽极天下之工，要非本色”①，李清照则称之为“句读不葺之诗尔，又往往不协音律”（《词论》）。这些意见都是从词的传统标准、传统观念来提出的，而忽视了苏轼使词得到解放，成为与诗文一样具有丰富的表现功能的独立文学体裁这一重大意义。即便苏词中有些是“不协音律”即不合适演唱的，也未必是什么毛病。脱离音乐的书面化的词和与音乐紧密配合的词，未尝不可同时存在。
    ①此语是否出于陈师道，学者颇有怀疑，但仍可以代表对苏词的一种批评。

    ------------------


章培恒 骆玉明—中国文学史—第三章 北宋后期文学

第三章　北宋后期文学
    由王安石变法引出的党派之争到哲宗、徽宗时期，已完全失去政见分歧的意义，成为权力场上的勾心斗角，而最终是一批心胸狭窄、善于逢迎的官僚把持了朝政，政治的腐败日渐严重起来。
    但在北宋后期直到金人入侵之前，却有一种歌舞升平的气氛。这主要是因为来自契丹人的威胁由于其自身的内外问题而减轻了，而逐渐强大的女真人尚未与宋正面对敌；民间虽发生过方腊、宋江等人领导的反抗活动，也很快被镇压下去。从《清明上河图》及孟元老的《东京梦华录》中，可以看到当时北宋大都市的繁华与热闹，在徽宗时期，这种基础虚弱的繁荣达到了高峰。
    这一时代的特点影响着文人的生活与创作。北宋后期文坛上的重要人物，大都出于苏轼门下，因此都不免一度受到排挤甚至迫害。他们的性格比苏轼要显得软弱，他们的创作也少有苏轼那种自由奔放的气质和恢宏开朗的精神。而在形式与语言技巧方面，他们却更为讲究，抒情内涵便深藏这种讲究之下。而词作为一种与都市生活及士大夫的享乐需求密切关联的文学体裁，在当时繁荣而浮靡的社会风气刺激下得以进一步的发展，语言和技巧也更加圆熟与精美。但其基本格调却不是沿着苏轼所开启的方向，而是更多地沿续传统题材及风格。
    另外，值得注意的是理学与禅宗在当时都很兴盛，对诗歌也造成较大的影响。这两种学说虽宗旨不同，但都是指向人生而哲理性很强的。诗人把这二种内容引到诗中来，写得不好，往往变成押韵的语录或禅学讲义；但运用得当，也会得到一番自然悠远、理趣盎然的风味。尤其是禅宗，它强调个人在日常生活中的感悟，讲究“活法”，反对教条化的拘泥与模拟，所以在思想方法上对诗人也有一种推进的力量。当时道教也非常兴盛，但它的迷信和粗糙，使士大夫对它不大感兴趣。
    这一切，到女真人铁骑南下、北宋灭亡时才戛然而止。

    ------------------


章培恒 骆玉明—中国文学史—第一节 黄庭坚与江西诗派

第一节　黄庭坚与江西诗派
    苏轼继欧阳修之后成为新的文坛领袖，他也同样注意发现和提携文学新人。在《答李昭玘书》中他曾说过，如黄庭坚、晁补之、秦观、张耒，“皆世未之知而轼独先知之”。这四人由于苏轼推赏而知名于世、又因他们都曾任馆职，故称之为“苏门四学士”。此外如苏轼之弟苏辙，与苏氏兄弟并称为“二苏三孔”的孔文仲、孔武仲、孔平仲三兄弟，苏轼的小同乡、人称“眉山先生”的唐庚，以及李廤、李之仪、陈师道，也都直接或间接地受到苏轼的文学影响。在北宋后期，这些苏门人物成了文学领域一支最大的力量。不过，苏轼对文学从不专主一格，更不以齐一天下文风的宗师自居，所以这一群人并不构成宗旨鲜明的文学集团，而是各行其是，各有所长。
    在苏门人物中，黄庭坚的成就最高、影响最大。在叙及黄庭坚与江西诗派之前，我们先对其他一些人的诗歌作简单的交待。
    秦观以词著名，也写诗。他的诗所反映的生活面较窄，气格柔婉，对景物的观察体验很细腻，语言精致流丽，所以前人常比之以词。如《后山诗话》谓其“诗如词”，《王直方诗话》称其诗可“入小石调”。他有一首著名的绝句《春日》：
    “一夕轻雷落万丝，霁光浮瓦碧参差。有情芍药含春泪，无力蔷薇卧晓枝。”写得很柔婉，元好问评之为“女郎诗”（《论诗三十首》）。另有些作品如《泗州东城晚望》，虽也是偏于柔美的，但境界稍为开阔些：
    渺渺孤城白水环，舳舻人语夕霏间。林梢一抹青如画，应是淮流转处山。
    孔平仲的诗风与苏轼有些近似，不仅表现相同的人生态度，也学了苏诗散文化的笔法和好发议论的习惯，追求一种广阔高远的境界，如《晚集城楼》：
    高楼百尺修木尾，对面南山翠相倚。凭栏谈笑青云里，秋标摩空日色死。海风萧萧东万里，吹襟洗鬓清如水。下视黄埃浊波起，车马纷纭只蝼蚁。
    这是一首短篇的古体诗，景象开阔，想象奇异，韵脚和声调又很特别，读起来给人以奇矫的感觉。诗的中心，是从登高望远引出浮世虚幻的哲理，表现一种超越的追求。但是作者缺乏苏轼那种独特的人生感受和妙趣横生的才思，所以诗中的哲理议论显得陈旧而且有些勉强。另如《睡起》后半部分“物不求余随处足，事如能省即心清。山林朝市皆相似，何必崎岖隐钓耕”云云，也是苏轼式的随缘自适的人生观，但说得太抽象太普通。倒是有一首小诗《禾熟》，不着议论，却颇含深意，又饶有情趣：
    百里西风禾黍香，鸣泉落窦谷登场。老牛粗了耕耘债，啮草坡头卧夕阳。
    张耒则较多地追溯到白居易、张籍，以平易朴素的语言写了不少反映民间疾苦、针砭社会现实的诗篇，如《劳歌》、《八盗》、《田家》、《和晁应之悯农》等。他曾说：“文章之于人，有满心而发，肆口而成，不待思虑而工，不待雕琢而丽者，皆天理之自然而性情之至道也。”（《东山词序》）这话好像有些道理，但某种程度上却与他写诗的粗率有关。张耒的那些政治诗，也主要是表达他的政治观念而非深切的人生感受，所以他很少把这一类诗写得富有形象特征和富有感染力。比较有意思的是一首《有感》：
    群儿鞭笞学官府，翁怜痴儿傍笑侮。翁出坐曹鞭复呵，贤于群儿能几何？儿曹相鞭以为戏，翁怒鞭人血满地。等为戏剧谁后先？我笑谓翁儿更贤。
    从群儿相鞭为戏引伸到官吏把鞭人出血视为儿戏，角度新颖，讽刺也算得上辛辣。但进一步说，“群儿鞭笞学官府”这一为作者注意到的生活现象，其实本身可以透视出非常深刻的社会问题，只是由于作者急于转到传统的政治批评主题上，而把这一现象仅仅作为儿童的天真游戏看待了。所以说，即使在这首写得较有特色的诗中，仍然可以看出观念化的写作态度对诗歌的破坏。
    在苏门诗人中，黄庭坚的情况与上述诸人不同。他虽说是“苏门四学士”之一，却又与苏轼并称“苏黄”，成为宋诗史上一位开宗立派、影响深远的大家。
    黄庭坚（1045—1105）字鲁直，自号山谷道人，又号涪翁，分宁（今江西修水）人。他的父亲黄庶是一位学习杜甫诗风的诗人，舅父李常是藏书家，也擅长写诗，他的第一个妻子的父亲孙觉和第二个妻子的父亲谢师厚也都是诗人，这种环境造就他很高的文化素养与艺术素养。他于英宗治平年间中进士，做过一些地方小官和北京（今河北大名）国子监教授。他的诗受到苏轼的赏识，政治观点也与苏轼相近，仕途生涯因而与新旧党之争纠结在一起。哲宗初年高太后执政废新法时，他被召入京，曾参与修史及贡举方面的工作；哲宗亲政驱逐旧党时，他也被贬斥为涪州别驾，黔州安置；哲宗去世后他曾一度起复，但很快又被贬到远在今广西境内的宜州，后来死在那里。有《山谷集》。
    黄庭坚与苏轼彼此推重，相知甚深，但在文学观方面，他却不赞同苏轼那种相对纵恣的表现，而常常宣扬“温柔敦厚”的诗学观念。他曾自述文学创作的历程并教导外甥洪驹父：
    老夫绍圣以前，不知作文章斧斤，取旧所作读之，皆可笑。绍圣以后始知作文章，但以老病惰懒，不能下笔也……东坡文章妙天下，其短处在好骂，慎勿袭其轨也。
    （《答洪驹父书》）
    在《书王知载朐山杂咏后》中他又专门谈到：“诗者，人之情性也，非强谏争于廷，怨忿诟于道，怒邻骂坐之为也。”
    他还批评因诗中“发为讪谤侵陵”，而导致“引颈以承戈，披襟而受矢”的人，认为这是“失诗之旨”的。从表面上看，这只是些迂腐陈旧的谈论，实际上却有其深刻的时代背景和内心苦楚。北宋是一个思想统治开始严厉的时代，早在熙宁年间，苏轼就因有在诗文中讥讽朝廷的嫌疑被捕受审，险些丧命，而黄庭坚也牵连在内，这是中国历史上一场有名的文字狱。到了绍圣年间，黄庭坚在新旧党之争中再度以所谓修《神宗实录》多诬的罪名被贬，所以他不能不在文字方面谨慎小心。前列《答洪驹父书》专门提出以“绍圣”为界，就是关连到政治背景的。而且即便如此，黄庭坚晚年还是因一篇《承天院塔记》被人告发涉嫌诽谤，而流放宜州。所以说，主张“温柔敦厚”的文学观，在黄庭坚来说，很大程度上带有为了避祸而自我抑制的因素。
    这种态度使得黄庭坚诗较少涉及社会政治问题，也较少就个人所蒙受的不公正待遇发出直接的抗争，在抒发内心痛苦的时候，他常常只是就自身来写，而不涉及对立的一面。但这并不意味着他内心的愤慨不平被完全消解了，它还是以各种间接的、曲折的方式表现出来。黄庭坚的《次韵黄斌老所画横竹》有“酒浇胸次不能平，吐出苍竹岁峥嵘”二句，他自己的诗歌，也往往透过那种奇峭的风格，来表现情绪的跃动。清代方东树《昭昧詹言》谓黄诗“于音节尤别创一种兀傲奇崛之响，其神气即随此以见”，也清楚地看到他的诗歌语言形式与抒情需要的关系。
    当然，黄庭坚的诗歌艺术风格的形成，不仅仅是个人抒情的需要，也有在诗歌的发展过程中作出新的创造的考虑。宋诗到黄庭坚时，已有许多新的发展。但在前辈和同代的著名诗人中，像梅尧臣、欧阳修的或是平淡流贯或是极端散文化的风格，实际上黄庭坚是不喜欢的；苏轼的诗以才气为胜、不主一格，又非一般人所能模仿。而且以前各家，没有人在诗歌的形式和语言技巧方面提出一套可供效行的方法。黄庭坚一直苦心研诗，对杜甫尤为推崇。通过汲取杜诗在艺术表现方面的一些长处，并在自己的立场上总结前人的得失，逐渐形成了他的诗歌风格。而且，他还提出了一整套的“诗法”，使得许多诗人翕然相从。
    首先，黄庭坚主张以丰富的书本知识作为写诗的基础，他认为杜诗韩文，“无一字无来处”（《答洪驹父书》），又说“词意高胜，要从学问中来尔”（《论作诗文》），并认为王观复的诗“未能从容”的主要原因是“读书未破万卷”（《跋书柳子厚诗》）。多读书的目的，是积累古人的“佳句善字”，以备检用。对此他提出了著名的“点铁成金”与“夺胎换骨”论。
    这大致有两方面的涵意：一是指借用前人诗文中的词语、典故，加以陶冶点化，化陈为新，使之在自己的诗中起到精妙的修辞作用；二是指师承前人的构思与意境，使之焕然一新，成为自己的构思与意境。
    对于上述理论的理解，必须和黄庭坚所强调的在语言上去陈反俗的理论结合起来看。就是说，他虽然重视运用书本材料，却强烈反对袭用前人的陈辞滥调。所以，过去诗歌中习见的语汇、意象，在黄庭坚诗里反而是少见的。他用典，喜欢从一些冷僻的书籍中引用；如果是人们熟悉的，他则尽量用得出人意料。譬如《弈棋呈任公渐》中“湘东一目诚甘死，天下中分尚可持”二句，前句是用《南史》所载湘东王萧绎盲一目而对此尤为忌讳的故事，说棋盘上有一块棋仅一眼，死而心甘；后句转折，用《史记》中刘邦、项羽以鸿沟为界相持不下的故事，说虽死了一块棋，大局尚未定胜负，犹可支撑争战，都用得很新颖妥切。再有《次韵刘景文登邺王台见思》“公诗如美色，未嫁已倾城”二句，把出于李延年《李夫人歌》的“倾国倾城”这样无人不晓的成语，用得极有新鲜感。
    黄庭坚的上述主张和实践，进一步推进了宋诗偏重知性、“以才学为诗”的倾向。它带来一些明显的弊病，如多用典故和古语，多用奇字，容易使诗意晦涩；所用“夺胎换骨”、“点石成金”，弄得不好，也很可能对前人的模拟乃至剽窃。但它也有一些长处，不仅运用典故、古语可以扩大语言的涵量，而且，包括典故、古语和一般辞汇在内的力避陈俗、翻奇出新的运用方法，也造成了阅读上的新奇感和兴奋感。总之，要看如何恰当地处理。
    以上所涉及的，主要是语汇或语言材料方面的问题。除此之外，黄庭坚对诗的句法和结构，也有很深的讲究。在句法方面，黄庭坚喜欢多用拗句，这是从杜甫那里学来的，但杜甫还只是偶一为之，黄庭坚则用得很普遍，形成他的特色。
    所谓“拗句”，主要在格律诗体中把一句或一联的平仄加以改变，与此同时，也把诗句的语序组织加以改变，使音节和文气不顺畅，这样就有意造成一种不平衡不和谐的效果，犹如书法中生硬屈折的线条，给人的奇峭倔强的感觉。如“故人相见自青眼，新贵即今多黑头”（《次韵盖郎中率郭郎中休官》），“自”字应平而仄，“多”字应仄而平；“舞阳去叶才百里，贱子与公皆少年”（《次韵裴仲谋同年》），“百”字应平而仄，“皆”字应仄而平，这一类句式在黄诗中经常出现。
    《苕溪渔隐丛话》引《禁脔》云：“鲁直换字对句法，……于当下平字处以仄字易之，欲其气挺然不群。”还有像“心犹未死杯中物，春不能朱镜里颜”（《次韵柳通叟寄王文通》），平仄虽然合规矩，但“一——三——三”的音步节奏也是很奇兀的。而在全诗的结构上，黄庭坚也多有奇变，有时跳跃，有时反折，很少一路连绵衔接而成的。以往宋诗多有平易流畅、意脉连贯的特点，而黄庭坚有意走一条与之相背的道路。综合各个方面的因素，黄庭坚的诗以讲究法度、刻意求深求异的写作方法，和生新瘦硬的风格为主要特点，给宋诗带来了一种新的变化。下面是他的《寄黄几复》：
    我居北海君南海，寄雁传书谢不能。桃李春风一杯酒，江湖夜雨十年灯。持家但有四立壁，治病不蕲三折肱。想得读书头已白，隔溪猿哭瘴溪藤。
    一二句表面看来很平常，实际暗用了《左传》僖公四年“君处北海，寡人处南海”的典故，和衡山回雁峰雁不南飞的故事。三、四句不仅和一、二句之间有跳脱，而且二句之间也有跳脱，只是意义并不含糊。这二句完全用习见的辞汇构成，但组成对句以后却很新鲜；句中不用动词系连，纯粹以名词性意象对映，在一寒一暖的景象中写出往年相聚的快乐和别后的孤单。五、六句再转写黄几复的处境，先用《史记·司马相如列传》中“家徒四壁立”的典故写他的贫寒，再反用《左传》定公十三年“三折肱，知为良医”的成语，感叹他久沉下僚。这两句的声律都是“拗”的，尤其前句二平五仄，给人以逼促之感。最后再借想象描绘一幅凄凉图景，并暗用了李贺《南园》“文章何处哭秋风”的诗意，表现自己的不平。
    黄庭坚诗的一些基本特点，在这首诗中可以看出来。
    黄庭坚诗的主要弊病，就是常常有语言过分艰奥、句法和章法过分生硬的情况，这不仅在理解上造成困难，而且在审美感受上也带来一种压抑和扭曲的感觉。所以苏轼一面称赞他的诗“格韵高绝”，一面又说这种诗读多了会令人“发风动气”（《东坡题跋》）。这虽带着玩笑的意味，却是说得很准确的。因为在黄庭坚的许多诗中，情绪的流动受到过多的阻遏。不过，他也有些诗是写得比较明白流畅的，如《雨中登岳阳楼望君山二首》之一：
    投荒万死鬓毛斑，生出瞿塘滟滪关。未到江南先一笑，岳阳楼上对君山。
    诗中表现了他的倔强性格，还有他的苦涩和沉痛，既保持着劲峭的风格，却并不晦涩。又如《题王居士所藏王友画桃杏花二首》之一：
    凌云一笑见桃花，三十年来始到家。从此春风春雨后，乱随流水到天涯。
    借了灵云志勤禅师见桃花而悟禅旨的禅偈（《景德传灯录》卷十一），写下自己对人生的感受。诗在浅易的辞句中包蕴着理趣，这显然是受了禅宗的影响。
    从黄庭坚诗歌的总体情况来看，早期之作虽然在抒写人生感愤方面比较抑制，但那种特殊的声调、句法，还是能让人感受到被强行抑制的情绪在暗中起伏涌动，诗的形式成了特殊的抒情手段。到了晚年，他的许多诗写得随意了些，更有“老熟”的感觉，但感情的强度却进一步削弱了。如《病起荆州亭即事》十首之一：
    翰墨场上老伏波，菩提坊里病维摩。近人积水无鸥鹭，惟见归牛浮鼻过。
    善于用典和喜用僻典如故（末句系从唐代很不出名的陈咏的诗句化出），心情也似乎有些无奈，但意境呈现为潇然淡远，虽久历灾厄、犹在困境，却绝无激动的成分。这种诗有时受到很高的评价，但诗味终究觉得太淡薄。
    当时有很多诗人追随黄庭坚或受到他的影响。其中一类是他的外甥，如洪朋、洪刍和徐俯，他们都亲受黄庭坚的指点；还有一类是黄庭坚的学生和朋友，如陈师道、韩驹、潘大临等；再有一类是受黄庭坚影响而同他没有什么直接联系的，如谢逸、谢遳、饶节等。大体上他们的诗歌风格及理论主张都与黄庭坚相似，一时在诗坛上造成相当大的声势。这些人物中，以陈师道最为著名。
    陈师道（1053—1101）名无己，又字履常，号后山，彭城（今江苏徐州）人，曾任徐州教授等职，因追随苏轼、黄庭坚而被罢免，贫病困顿而死。有《后山居士文集》。他对黄庭坚非常钦佩，自言“及一见黄豫章，尽焚其稿而学焉。……
    仆之诗，豫章之诗也”（《答秦觏书》）。他也极力主张学习杜甫，但所关注的并不是杜甫的胸怀意气，而是杜诗的立格、命意、用字。他写诗非常刻苦，黄庭坚诗中曾称他为“闭门觅句陈无己”（《病起荆江亭即事》），宋人笔记中也记载他常把写成的诗贴在墙壁上反复吟哦窜改。因此，他的诗往往锤炼得很幽深，语意的减缩又太多，不容易读懂。下面这首《春怀示邻里》，已经是比较明白的：
    断墙着雨蜗成字，老屋无僧燕作家。剩欲出门追语笑，却嫌归鬓着尘沙。风翻蛛网开三面，雷动蜂窠趁两衙。屡失南邻春事约，只今容有未开花。
    诗的五、六两句运用典故写实景，而暗寓深意，写得很曲折。
    “风翻”句是用《吕氏春秋·异用》中商汤故事，讥刺当时法网苛严，尚可理解，“雷动”句典出陆佃《埤雅·释虫》，喻意却不易推究。不过，总的来说，诗意还算能明白，在严谨深刻的语言中，把贫寒窘迫的文人那种既羞涩尴尬又不甘寂寞的心理与情状写得十分细腻。
    另外，韩驹也是上述一群诗人中比较有名的一个。他曾受到苏轼的赏识，后来又结识了黄庭坚。韩驹的诗学见解与黄庭坚很相近，也讲究使事用典，并对写成的诗反复修改，只是他的技巧比其他人更圆熟些，用古人的故事，语言比较自然贴切，较少“生吞活剥”的痕迹。所以，他对吕本中把自己列入江西诗派很有些不满。对于韩驹诗琢磨精巧的特点，有人赞赏，也有人批评，像张邦基就说他的名句“倦鹊绕枝翻冻影，征鸿摩月堕孤音”（《和李上舍冬日书事》）失于“太工”（《墨庄漫录》）。
    北宋末年，吕本中作《江西诗社宗派图》，自黄庭坚以下，列陈师道等二十五人“以为法嗣”，于是文坛上有了“江西诗派”这个名称（其实这些人中有一半以上不是江西人，称“江西诗派”主要是因黄庭坚的关系）。这一诗人群体具有前代所没有的较为严格的宗派色彩，因为他们不仅在诗学观点和写作风格上大体一致，而且多数成员确实相互联系切磋，并产生了重大影响。到元代，方回在《瀛奎律髓》中又提出所谓“一祖三宗”之说，即把杜甫算作这一派的祖师，而把黄庭坚、陈师道和在南宋仍有许多活动的陈与义算作三大宗师。
    这是很牵强的说法。这一派真正的祖师还是黄庭坚，陈师道难以和他并列，而陈与义与江西诗派并不很相似。

    ------------------


章培恒 骆玉明—中国文学史—第二节 北宋后期的词

第二节　北宋后期的词
    北宋后期，词的创作极为繁荣。其主导的风格，是沿着欧阳修、二晏以来典雅含蓄、委婉细腻的一路，但柳永、苏轼所开创的风格和技巧，也有相当的影响。这三种词风在北宋后期实际已出现融合交汇的现象，差不多每个词人都多少受到它们的影响，只是因气质、偏好的不同而取舍各有侧重而已。
    在苏门文人中，黄庭坚不仅以诗名，词也写得颇为出色，现存词作有一百八十多首，大抵收录于《山谷琴趣外篇》。据说他早年的词风很像柳永，爱写艳词，为此受到禅师法秀的指责，遂尽改前非，把早年的词都烧了。但从现存的词作来看，仍有柳永的痕迹，如《阮郎归》（“退红衫子”）、《沁园春》（“把我身心”）等。不过，他受苏轼的影响似乎更大些，像《念奴娇》（“断虹霁雨”）、《水调歌头》（“瑶草一何碧”），都试图勾勒一个清幽开朗的境界，表现一种宕放旷达的情怀，并牵用些历史故实，构成时间上的纵深感。只是意境偏于凄清，语言有些瘦硬，与苏词的明快流动不同。而他的一些小词，则更接近欧、晏的清隽委婉，如下面这首《清平乐》：
    春归何处？寂寞无行路。若有人知春去处，唤取归来同住。春无踪迹谁知，除非问取黄鹂。百啭无人能解，因风飞过蔷薇。
    也是“苏门四学士”之一的晁补之（1053—1110），字无咎，有词集《晁氏琴趣外篇》。在词这方面他大概是最坚守苏轼路线的一个，他曾驳斥别人对苏轼词不合声律的指责，说苏词“横放杰出，自是曲子中缚不住者”（见《苕溪渔隐丛话》引《复斋漫录》）。他自己的词也近似苏轼，爱写人生感受之类，常化用典故与历史人物故事，境界较开阔，意脉较流畅，像《摸鱼儿·东皋寓居》：
    买陂塘、旋栽杨柳，依稀淮岸江浦。东皋嘉雨新痕涨，沙觜鹭来鸥聚。堪爱处，最好是、一川夜月光流渚，无人独舞。任翠幄张天，柔茵藉地，酒尽未能去。青绫被，莫忆金闺故步。儒冠曾把身误，弓刀千骑成何事，荒了邵平瓜圃。君试觑，满青镜、星星鬓影今如许！功名浪语，便似得班超，封侯万里，归计恐迟暮。
    这首词的情调，下开辛弃疾词的先声。他的其他一些词，也较少有绮丽尖新的语言、柔媚委婉的风格。只是他的语言技巧比较粗糙，成就不高。
    在苏门文士中，秦观是最为出色的词人。秦观（1049—1100）字太虚，后改字少游，高邮（今属江苏）人。元丰八年（1086）进士，元祐年间当过秘书省正字，兼国史院编修，绍圣年间因与苏轼的关系被一贬再贬，流放到郴州、雷州，后来在赦还途中，卒于藤州。有《淮海居士长短句》。
    秦观并不是一个主动投身于政治斗争的人，只是由于受牵连而招致不幸的命运，再加他的性格柔弱，情感细致，所以内心总是被悲愁哀怨所缠绕，不能自解。因此，“愁”成为他的词中最常见的主题，如《千秋岁》“春去也，飞红万点愁如海”，《浣溪沙》“自在飞花轻似梦，无边丝雨细如愁”，都是他的名句。而他的词的意境，也正如王国维《人间词话》说，“最为凄婉”，如下面这首《踏莎行》：
    雾失楼台，月迷津渡，桃源望断无寻处。可堪孤馆闭春寒，杜鹃声里斜阳暮。驿寄梅花，鱼传尺素，砌成此恨无重数。郴江幸自绕郴山，为谁流下潇湘去？
    词人悲苦的心境，投射到他所见所闻的景色音声之中，使之染上凄婉的色调；他又用清丽的语言把这些景色音声编织成词中的意象，以主体的情绪与视角为脉络串连成流动的意境，虚实相间，身边事与心中情相互回环缠绕，构成浓厚的感伤气氛，极细致地表现了身处逆境的文人对于不能自主的命运的哀怨。
    在伤怀人生命运之外，秦观又写了不少描写男女恋情的词。这虽是一个传统题材，但秦观往往写得比前人更为真挚动人，像著名的《鹊桥仙》：
    纤云弄巧，飞星传恨，银汉迢迢暗度。金风玉露一相逢，便胜却人间无数。柔情似水，佳期如梦，忍顾鹊桥归路？两情若是久长时，又岂在朝朝暮暮！
    借着七夕牛郎织女相会的古老传说，写出人间一种执着深沉的爱情。作者对于爱情的严肃态度，与许多诗词中把女性的外貌和情感作为赏玩对象的做法有极大不同，因此增添了“情”的感染力。另外，由于秦观一生中情感基调的低沉，他的爱情词也多偏向于写情中的愁怨。
    上面这首词中“纤云弄巧”四字，也正好可以借来象征秦观词的艺术特征。他的词大多写得纤细、轻柔，语言优美而巧妙，善于把哀伤的情绪化为幽丽的境界。这种风格主要承自李煜及欧阳修、晏殊一脉，但加入了很多个人的创意，有其显著的特色。同时，秦观词也受到柳永、苏轼的若干影响。
    苏轼读他的《满庭芳》（“山抹微云”），讥讽说：“不意别后，公却学柳七作词。”（《高斋诗话》）确实，秦观这首词以及其他一些写恋情的长调，写得回环曲折、缠绵悱恻，与柳永很相近，只不过语言不像柳永那么俚俗。其实秦观也有些词是学了苏轼的豪放磊落，如《望海潮·广陵怀古》、《满庭芳》（“红蓼花繁”）就是，但由于性情的关系，这一类词他写得很少。倒是在语言技巧方面，他把创自苏轼的化用典故和前人诗句的手段，运用得相当成功。一些为人称道的名句，如“斜阳外，寒鸦数点，流水绕孤村”（《满庭芳》）是出于隋炀帝诗；“春去也，飞红万点愁如海”（《千秋岁》）是变化了杜甫的诗句。
    当时另一个著名的词人是贺铸（1052—1125），字方回，山阴（今浙江绍兴）人。他出身于外戚之家，又娶宗室之女，却因个性倔强，颇得罪了一些人，一直当不了高官。晚年退居苏杭一带，自称庆湖遗老。有《东山词》。
    因那种耿介高傲的性格，贺铸有些词写得意气慷慨、境界阔大，略近于苏轼而少些高逸之思，多些凌厉奇崛的味道。
    像《六州歌头》描述他的“少年侠气”的交游，是“推翘勇，矜豪纵。轻盖拥，联飞鞚，斗城东。轰饮酒垆，春色浮寒瓮，吸海垂虹。闲呼鹰嗾犬，白羽摘雕弓”，写得狂放不羁；转而抒发不遇的感慨，是“剑吼西风。恨登山临水，手寄七弦桐，目送归鸿”，还是傲然自重身份。这首词急促奔放的风格对南宋一些词人有较大的影响。
    但贺铸词主导的风格，却是另外一种，那就是较多地继承晚唐五代花间词人的路子，以秾丽精致的语言写男女之情和人生愁绪，不过他写恋情不那么露骨，而笔调要爽利些。如他最著名的一首《青玉案》：
    凌波不过横塘路，但目送、芳尘去。锦瑟华年谁与度？月桥花院，琐窗朱户，只有春知处。碧云冉冉蘅皋暮，彩笔新题断肠句。试问闲愁都几许？一川烟草，满城风絮，梅子黄时雨。
    上阙借邂逅一个女子而不能获得的情节写人生的怅惘，下阙由此抒发一种难以言状的“闲愁”。末节历来被人称赞，贺铸还因此得了一个“贺梅子”的雅号。从全篇来看，多用丽藻、替代词，形成辞面的优雅华美，是一个显著的特点。词中还明显袭用一些前人的辞句或诗意，如“凌波”一句的字面和意思，都是从曹植《洛神赋》来，“锦瑟”一句则出于李商隐的诗。在贺铸其他词作中，还常有直接运用前人诗歌原句的情况，有时融和得比较巧妙，有时却显出拼凑的痕迹。这种重视锻炼辞面，追求富艳典雅的倾向，使贺铸的词在当代别具一格，但往往也造成抒情的疏隔。另外，贺铸的慢词，也有许多接近柳永的地方。
    北宋后期最重要的词人是周邦彦（1056—1121），字美成，号清真居士，钱塘（今浙江杭州）人。少年时落拓不羁，二十四岁时入太学读书，因献《汴都赋》升太学正，后来当过一些地方官和校书郎、宗正少卿等职。徽宗即位后，由于他精通音律、善作词，被任命为徽猷阁待制、提举大晟府。有《清真集》，又名《片玉集》。
    北宋末年，以汴京为首的城市生活越来越向享乐方面发展。孟元老《东京梦华录》回忆说，当时“太平日久，人物繁阜。垂髫之童，但习鼓舞；班白之老，不识干戈。……举目则青楼画阁，绣户珠帘。雕车竞驻于天街，宝马争驰于御路；金翠耀目，罗绮飘香；新声巧笑于柳陌花衢，按管调弦于茶坊酒肆。”从士大夫阶层来说，由于政治风波反复不已，他们的政治热情已经减退了许多，很少再有欧阳修、王安石、苏轼那样的人了。虽然庄严的议论还是在发，士大夫的真正的情感和企望却转化在享乐主义的和艺术化的私生活中了。
    恰巧又是一个精通艺术、善于享乐的宋徽宗做了皇帝，更助长了这种气氛。周邦彦本来也有些文人常有的建功立业之想，但他既不具备相应的才能，也没有升迁到必要的地位，也就自然地走进这种生活圈子，把精力放在音律研究、填词作曲上。提举大晟府，其实是发挥了他的专长。
    周邦彦的词作，内容不外乎男女恋情、别愁离恨、人生哀怨等传统题材，反映的社会生活面不够广阔。他的成就主要是融合诸家之长，使词这一体裁发展得更加精致。
    在北宋，以苏轼为代表的词风在大力开拓词的表现领域的同时，又往往成为“曲子中缚不住者”，表现出作为文字作品的词与音乐逐渐分离的趋向。而周邦彦却是朝另一个方向发展，极端重视词与音乐的配合，使词的声律模式进一步规范化、精密化。应该说两种方向各有其成就。在任大晟府提举时，周邦彦以他的音律知识并吸收民间乐工曲师的经验，搜集和审定了前代与当时流行的八十多种词调，确定了各词调中每个字的四声，连同为仄声的上、去、入都不容混用，并创制了《六丑》、《华胥引》、《花犯》、《隔浦莲近拍》等不少新调。他所作的词，格律自然是十分严谨，如《绕佛阁》的双拽头：
    暗尘四敛，楼观迥出，高映孤馆。清漏将短，厌闻夜久签声动书幔。桂华又满，闲步露草，偏爱幽远。花气清婉，望中迤逦城阴度河岸。
    词中“敛”字上、去通读，“迥”、“动”、“迤”三字阳上作去，“出”清入作上，这样每个字都合四声，读来抑扬变化而和谐婉转，绝无吐音不顺而显得拗口的地方。这种词本身即富有音乐美，同乐曲能够完美配合。所以，当时上至贵族、文士，下至乐工、歌女，都爱唱周邦彦的词。
    其次，周邦彦的词极讲究“章法”即整篇结构。自柳永以来，作长调的人多了起来。但这类词篇幅长，布局的讲究很费心思。而不少人写长调时，或是中间填上些丽藻充数，或前紧后松，或为了一两句佳句而敷衍成篇。在这方面，柳永的长处在善于井井有条地展开铺叙，苏轼的长处在以奔放的情绪一脉贯穿，而周邦彦要比他们更讲究章法，能精心地把一首词写得有张有弛，曲折回环。如《兰陵王·柳》：
    柳阴直，烟里丝丝弄碧。隋堤上、曾见几番，拂水飘绵送行色。登临望故国，谁识京华倦客？长亭路，年去岁来，应折柔条过千尺。闲寻旧踪迹，又酒趁哀弦，灯照离席。梨花榆火催寒食。愁一箭风快，半篙波暖，回头迢递便数驿，望人在天北。
    凄恻，恨堆积！渐别浦萦回，津堠岑寂，斜阳冉冉春无极。念月榭携手，露桥闻笛。沉思前事，似梦里，泪暗滴。
    这首词三叠三换头，声韵格律极复杂；而周邦彦写来十分工稳妥切，所以尤为乐师所爱。据毛幷《樵隐笔录》称，直到南宋初，还“都下盛行”，“西楼南瓦皆歌之，谓之‘渭城三叠’。”其内容只是写客中送别，抒发倦游之情和惜别之情，而层次安排极富匠心。第一节由眼前之景引出回忆，再转回自身，点明送别主题，接着又翻回到屡屡折柳送客的往事，开阖变化之间，写足了客居京华的百无聊赖；第二节起笔宕开，追思旧游，很快以“又”字接上昨夜别宴场景，叹息旧交又少一人，然后借想象写朋友离去、彼此在相隔中相望的情景；
    第三节以二个短句起头，在急促的节奏中涌出一腔哀怨，随后节奏放慢，描绘离舟去后斜阳日暮，自己犹徘徊不忍去的情形，再展开往日温馨友情的追思，最后用“泪暗滴”的现实收束。这种反复回环、层层渲染的章法，就像中国的古典园林艺术，曲折变化，避免了一览无余的毛病。在周词中，如《瑞龙吟》（“章台路”）、《六丑·蔷薇谢后作》等许多长调词，大抵都有这样的特点。
    再有，周邦彦词十分重视语言的锤炼，做到既浑成自然，又精致工巧。这表现在好几个方面：一是他善于化用典故和前人词句，能把它们融化在全篇中，显得天衣无缝，不留痕迹，所以张炎在《词源》中说他“善于融化诗句”，“采唐诗，融化如自己者，乃其所长”。这种例子很多，甚至像《西河·金陵怀古》隐括了刘禹锡《石头城》、《乌衣巷》两首七绝和古乐府《石城乐》，却也写得非常完整流贯，没有让人觉突兀不自然的地方。二是他在善于运用典雅语言的同时，也善于运用浅俗的口语和民间俚语，如《万里春》：
    千红万翠，簇定清明天气。为怜他、种种清香，好难为不醉。我爱深如你，我心在、个人心里。便相看、老却春风，莫无些欢意。
    而最难得的，是周邦彦无论用雅语还是俗语，都能够化雅为俗，化俗为雅，使它们在一首词中融为一个整体，不显得突出碍眼。三是他对事物的观察很细腻，对意象的选择很讲究，所以语言的表现力很强，如《苏幕遮》上阙：
    燎沉香，消溽暑。鸟雀呼晴，侵晓窥檐语。叶上初阳干宿雨，水面清圆，一一风荷举。
    后三句历来受人推崇，因为它传神地描摹出了雨后初晴的清晨荷叶在水面迎风挺立那种动态的、疏朗而秀拔的风姿。“一一风荷举”读起来是很浅的句子，实际每个字经过了细心的推敲。再如《玉楼春》中“烟中列岫青无数，雁背夕阳红欲暮”，在色彩的渲染和空间的布列上，可谓极工致精巧。
    总之，周邦彦的词虽说在题材和情感内涵方面没有提供更多的新东西，但在艺术形式、技巧方面都堪称北宋词的又一个集大成者，为后人提供了许多经验。因此，南宋以后的姜夔、张炎、周密、吴文英等人都十分推重周邦彦，有人甚至称他为“二百年来以乐府独步”（陈郁《藏一话腴》）。直到清代的常州词派，还奉他为词之“集大成者”，认为学词的最高境界，就是到达他的“浑化”（周济《宋四家词选序》）。就连近代学者王国维，也把周邦彦比作“词中老杜”（《清真先生遗事》）。这说明在词的艺术形式和语言技巧上，周邦彦确有出色的贡献与深远的影响。

    ------------------


章培恒 骆玉明—中国文学史—第四章 南宋初期文学

第四章　南宋初期文学
    一一二七年，女真族建立的金国大兵南下，占领北宋都城汴京，徽宗、钦宗被俘并押解到北方，北宋宣告灭亡；五月，康王赵构在南京（今河南商丘）即皇帝位，改元建炎，建立了南宋王朝，这就是历史上著名的“靖康之变”。之后，南宋朝廷又在金兵的压迫下继续南迁，最后落脚在临安（今浙江杭州）。
    这一天崩地坼的大事变，给文人士大夫以极大的刺激。在这过程中，他们中的许多人亲历了流浪逃难的艰辛，目睹了战争的酷烈，接近了普通民众的困苦，这使他们的心理、思想与情感都产生了很大变化。记忆中民族昌盛景象与眼前耻辱地位的对比、昔日享乐生活与眼前窘迫情状的对比、全社会收复失地的激情呼声与朝廷的孱弱懦怯的对比，无不使他们感到悲愤。悲愤成了这一时代文人的最强烈心态，也造就时代文学的主旋律。许多文人的作品——不管他们过去的艺术追求和人生情趣是什么样的——都在不同程度上呈现出激奋而又悲怆的情调。

    ------------------


章培恒 骆玉明—中国文学史—第一节 陈与义、曾幾等人的诗歌

第一节　陈与义、曾幾等人的诗歌
    这里要介绍的是生活横跨北宋与南宋的一批诗人。在北宋末年，苏轼、黄庭坚的诗风影响最大，正如刘克庄在《后村诗话》中说：“元祐以后，诗人叠起，一种则波澜富而句律疏，一种则锻炼精而情性远，要之不出苏黄二体而已。”苏轼的诗不易学，所以这些诗人大都是走黄庭坚的路子。但他们的诗也有两点重要的变化。一是在时代巨变的冲击下，他们的许多反映时事、抒发感愤的作品，情绪大多表现得直率而强烈，已不是“情性远”的面目了；一是在艺术风格方面，像吕本中、曾幾、陈与义等人，虽然深受江西诗派的影响，甚至通常被划归于江西诗派，但他们也在不同方向上试图改变以黄庭坚为代表的那种过于艰深拗硬的毛病，使南宋初的诗风开始有所转变。
    吕本中（1084—1145）在诗歌创作方面成就不高，但他的诗学观点颇值得注意。曾幾向他请教如何作诗时，他告诫说：“不可凿空强作，出于牵强。……楚辞、杜、黄，固法度所在，然不若遍考精取，悉为吾用，则姿态横出，不窘一律矣。”他看到黄庭坚的毛病，试图从李白、苏轼那里汲取一些以意为主、不拘泥于字句的方法，以求“澡雪滞思，无穷苦艰难之状”（《与曾吉甫论诗第一帖》）同时又试图借禅宗的所谓“活法”——不拘一格、不强调规定程式的自心体验——
    避免诗歌中板滞僵硬的现象。这种观点在当时有一定的普遍性，是南宋以后诗风转变的先兆之一。吕本中本人的诗，大多比较轻松自然。而反映时事的如《兵乱后杂诗五首》感慨流离，斥责奸贼误国，《连州阳山归路》“儿女不知来避地，强言风物胜江南”，以儿女的无知反衬自己心中的酸楚，都写得很悲凉。
    曾幾（1084—1166）字吉甫，自号茶山居士，赣州（今属江西）人。有《茶山集》。他在南宋初是一个坚决的抗金派，曾受到秦桧的排斥。他推重黄庭坚，自己说曾把一部《山谷集》读得烂熟（见《寓居有招客者戏成》诗），又极佩服陈师道，还曾向韩驹和吕本中请教过作诗的方法，可见他受江西诗派影响之深。不过他较多接受了吕本中求变的思想，常有些写得轻快清新的诗作，尤其一些近体诗写得饶有情趣，开了杨万里“诚斋体”的路子。如《三衢道中》：
    梅子黄时日日晴，小溪泛尽却山行。绿阴不减来时路，添得黄鹂四五声。
    在南宋初，曾幾心中如焚，据他的学生陆游说，他每次去拜见曾幾，都要听到曾幾的“忧国之言”（见《跋曾文清公奏议稿》）；而曾幾的《雪中务观数来问讯，用其韵奉赠》中“问我居家谁暖眼，为言忧国只寒心”等诗句，也证明了这一点。
    这种忧国之情常常发于诗歌，如《寓居吴兴》：
    相对真成泣楚囚，遂无末策到神州。但知绕树如飞鹊，不解营巢似拙鸠。江北江南犹断绝，秋风秋雨敢淹留？低回又作荆州梦，落日孤云始欲愁。
    这首诗无论结构还是对仗和用典，都很讲究，但诗中满溢的悲愤之气，使诗的感情力度大为增强，显得深沉而又苍凉，近于杜甫的风味。这对他的学生陆游有很大影响。
    南宋初最出色的诗人是陈与义（1090—1138），字去非，号简斋，洛阳（今属河南）人。在北宋末年曾任文林郎、太学博士等职，金兵南侵，他从陈留向南流亡，经数年颠沛，才抵达南宋都城临安，历仕至参知政事。有《简斋集》。
    陈与义很推重苏轼、黄庭坚、陈师道的诗，也和江西诗派中人一样推崇杜甫。但他不以追效苏、黄为止足，而是要通过他们追溯到杜甫。他说：“要必识苏、黄之所不为，然后可以涉老杜之涯涘。”（见《简斋诗外集》）意思就是要看到苏、黄不及于杜甫的地方，才能学到杜甫的真谛。他也常常说起崔鶠告诫他的关于作诗的两个要点：一是“忌俗”，一是“不可有意于用事”（见徐度《却扫编》）。前者是从杜甫到黄庭坚他们都很强调的，而后者则已注意到江西派的弊病，与之有所分歧。
    从陈与义对晚唐诗的批评来看，他认为学杜诗主要是学其“韵格”（《韵语阳秋》），即杜诗的内在气质和艺术境界，而不是从表面上去模仿；另外，他还在杜甫和江西诗派之外广采博取，当时人称他“上下陶、谢、韩、柳之间”（张嵲《陈公资政墓志铭》）。所以，陈与义的诗虽然讲究字面的研炼，奇巧的构思，但很少是写得艰深拗硬的。刘辰翁《简斋诗笺序》说他的诗“光景明丽，肌骨匀称”，葛胜仲《陈去非诗集序》又记载说，他的诗为当时人争相传诵，“号称新体”，可见他在江西派诗风笼罩诗坛的情况下，给人们带来了一种新鲜感。
    在陈与义许多抒写日常生活情怀的诗篇中，常常可以看到既新颖精巧、又显得自然清丽的特点，如“墙头语鹊衣犹湿，楼外残雷气未平”（《雨晴》）写雨后初晴时的变化，“客子光阴诗卷里，杏花消息雨声中”（《怀天经智老因访之》）写客居他乡的心理，都是如此。《雨》“燕子经年梦，梧桐昨暮非”，前句说燕子在秋日即将南去，感觉前迹虚渺如梦，后句说梧桐在雨中凋零，已非昨日之态，都是跳开一层，从景物写出自己的心情，用意是深刻的，语言却很清俊。这些都吸收了江西派之长，而避免其短处。至于下面两首诗，同一般江西诗派风格的区别更显著些：
    飞花两岸照船红，百里榆堤半日风。卧着满天云不动，不知云与我俱东。（《襄邑道中》）
    山空樵斧响，隔岭有人家。日落潭照树，川明风动花。（《出山二首》之二）
    在陈与义诗中，另一类感怀世变、苍凉悲愤的作品更引人注目。他在国破家亡、辗转逃难的经历中，情感上与杜甫有了直接的契合，也更亲切地理解了杜诗的精神内涵。在他逃难时所写的第一首诗《发商水道中》里，就说到“草草檀公策，茫茫杜老诗”，而《正月十二日自房州城遇虏至》中，更痛感“但恨平生意，轻了少陵诗”，认为自己过去对杜诗的理解实是浅薄。所以，他南渡以后所写的诗中，都出现了杜甫那种忧患意识和深沉感慨的风格，如《伤春》：
    庙堂无策可平戎，坐使甘泉照夕烽。初怪上都闻战马，岂知穷海看飞龙。孤臣霜发三千丈，每岁烟花一万重。稍喜长沙向延阁，疲兵敢犯犬羊锋。
    这是叹息建炎三年临安失守、宋高宗逃亡海上，并赞叹向子諲敢于抗金的诗。此外如《登岳阳楼》“万里来游还望远，三年多难更凭危。白头吊古风霜里，老木沧波无限悲”；《除夜》“多事鬓毛随节换，尽情灯火向人明。比量旧岁聊堪喜，流转殊方又可惊”，都是把个人命运与国家命运错综在一起，写得慷慨悲凉。特别是七绝《牡丹》：
    一自胡尘入汉关，十年伊洛路漫漫。青墩溪畔龙钟客，独立东风看牡丹。
    以十分鲜明的形象写出深深的家国之念。牡丹是陈与义故乡洛阳的名花，离乡十年，人已老去，故乡犹收复无期，所以当他凝视着异乡的牡丹时，心中的痛苦难以言说。
    北宋自王安石以后，学杜诗渐渐成为风气，而随着黄庭坚的崛起，这种风气也更加兴盛。而在同时代人物中，陈与义最能得杜诗的精髓。不过也应该说，杜诗中属于唐人特有的雄壮浑厚，仍然是陈与义很难企及的。另外，由于元代方回把陈与义列为江西诗派的“三宗”之一，习惯上多把他划入这一诗派，但我们必须注意到陈与义和江西诗派之间的差异。
    在两宋之交，以一种悲愤的心情感慨时事、指斥权臣误国的诗作很多。较著名的，像王庭珪有《送胡邦衡之新州贬所二首》，赞颂胡铨敢于上疏要求诛秦桧的男儿气概；理学家刘子翬（朱熹之师）有《汴京纪事》二十首，悲叹北宋的沦亡；朱弁在出使金国被扣押的十余年中，写了《客怀》、《炕寝三十韵》、《送春》等许多诗篇，抒发对故国的怀念；曹勋在出使金国的往返途中，有《入塞》、《出塞》等诗记述在金人统治下的汉族民众的痛苦处境和期望南宋王朝收复失地的心情，这些都反映着那个时代的面貌。包括以词著称的张元幹、张孝祥，也都写有类似的诗作，这里就不一一列举了。

    ------------------


章培恒 骆玉明—中国文学史—第二节 南宋初期的词

第二节　南宋初期的词
    词经过长期的发展、题材不断拓宽，技巧日益成熟，地位也得到提高。南宋初期，它与诗歌、散文一样，已经成为文人惯用的文学体裁。而由于靖康之变的巨大冲击，文人的悲愤心态也同样反映到词的创作中来。而且，由于词的形式上的特点，它比诗更适宜于表达那种激奋的、跳荡的和变化不定的情绪。有很多记载表明，一些反映出当时社会共同心态和期望的词作，一旦问世，便广为传诵，脍炙人口。它们的社会影响要比同类的诗歌更大。这样，以感怀时事、抒写抗敌壮志为中心，词的题材和风格在南宋初期又出现了一次新的重大变化。
    张元幹（1091—1160以后）字仲宗，号芦川居士，长乐（今福建闽侯）人，北宋末为太学生，曾被抗金名将李纲辟为属官，不久随李纲免职而被贬斥。南宋初，因“避谗”而辞官。有《芦川词》。绍兴年间，胡铨上书请斩秦桧，遭到流放，当时士大夫大都畏祸钳口，只有张元幹等几个人敢于写诗词为他送行并抒发不平之慨。这首《贺新郎·送胡邦衡待制赴新州》，是张元幹词中最著名的一篇：
    梦绕神州路。怅秋风、连营画角，故宫离黍。底事昆仑倾砥柱，九地黄流乱注？聚万落千村狐兔。天意从来高难问，况人情老易悲难诉。更南浦，送君去。凉生岸柳催残暑。耿斜河、疏星淡月，断云微度。万里江山知何处？回首对床夜语。雁不到、书成谁与？目尽青天怀今古，肯儿曹恩怨相尔汝？举大白，听《金缕》。
    这首词打破历来送别词的旧格调，把个人之间的友情放在了民族危亡这样一个大背景中来咏哦，因此写来境界壮阔，气势开张；既有深沉的家国之感，又有真切的朋友之情；既有悲伤的遥想，又有昂扬的劝勉。这些情绪纠结在一起，形成了悲壮激昂的情调，在通常尔汝呢喃的送别词中确实不同寻常。因此，尽管词中用了不少典故和前人诗句，布局简率，也有些俗套子语，但饱满的感情和流贯的气势所造成的强烈的感染力，把这些都冲淡了。这首词在当时曾广为流传，并激怒了秦桧，张元幹因此而被除名。
    张元幹在北宋末年即以词著称，其题材和风格，都是属于旧有传统的。南渡以后，虽然仍有这样的作品，但同时也有相当一部分作品发生了重大的变化。除了上引《贺新郎》外，如《石州慢·己酉秋吴兴舟中作》、《贺新郎·寄李伯纪丞相》、《水调歌头·同徐师川泛太湖舟中作》等，都往往把对民族危亡的关注与对个人身世的感伤融合起来，写来慷慨悲凉，波澜起伏，境界阔大。
    这类词在艺术上明显受苏轼的影响。张元幹很善于采摭历史典故和前人诗意，把它们与现实的社会生活和眼前的景物风光相间交错，构成一种纵横的空间感与历史感；又很善于把心中低沉悲伤的情绪与激昂高亢的热情错综交织，形成情感脉络的起伏流动。如《水调歌头·同徐师川泛太湖舟中作》头两句“落景下青嶂，高浪卷沧州”，一是眼前实景，一是心中想象的虚景，一落一起；接着“平生颇惯江海，掀舞木兰舟。百二山河空壮，底事中原尘涨，丧乱几时休”，又是一起一落，一虚一实，把境界拓得很宽阔；下面再收回来，“泽畔行吟处，天地一沙鸥”，用屈原的典故和杜甫的诗句，写自己满腹的悲怆。下阕则承接上阕，“想元龙，犹高卧……”，用了一个典故，从高昂转入消沉，末句“莫道三伏热，便是五湖秋”，则扫尽前面的情绪，以旷然豁达、似乎不相干的话语，表现了壮怀激烈、痛苦悲怆之后的无奈心境。又如《贺新郎·寄李伯纪丞相》也同样如此，从登高眺远，海阔天空，到眼前“宿雁落寒芦深处”，再由“怅望关河空吊影”和“正人间、鼻息鸣鼍鼓”的对映，引出深深的孤独：“谁伴我，醉中舞。”下阕更时而伤心，时而激昂；时而“唤取谪仙平章看”，壮心未已，遥想古代文人飞扬的风采，时而“过苕溪、尚许垂纶否”，想高隐远遁，追随古代高士旷逸的踪迹；最后以一句“风浩荡，欲飞举”收结得飘逸超尘。在张元幹的词中，这种情绪起伏变化、视境变幻流动的作品屡见不鲜，读者由此可以深切地体验作者在当时处境下复杂的心情。
    南宋初期另一位以豪放风格著称的词人是张孝祥（1132—1170），字安国，号于湖居士，乌江（今安徽和县）人。
    他出生时北宋已灭亡，由于受家庭的影响，绍兴二十四年（1154）中进士后，即投入力主抗金的官员的阵营，屡屡上书言事，从为岳飞辩诬到献策抗金，从改革政治到整顿经济，几乎涉及当时所有最敏感的问题。因此，虽然他年纪很轻，影响却很大。有《于湖词》。
    张孝祥的词作很多，其中大部分是应酬性的和咏物纪事之类的，艺术上比较一般。但他的一部分感怀时事及吟咏人生情怀的作品却很出色。前一类有《水调歌头·和庞祐父》及《六州歌头》等，以《六州歌头》最为著名：
    长淮望断，关塞莽然平。征尘暗，霜风劲，悄边声。
    黯销凝。追想当年事，殆天数，非人力；洙泗上，弦歌地，亦膻腥。隔水毡乡，落日牛羊下，区脱纵横。看名王宵猎，骑火一川明。笳鼓悲鸣，遣人惊。
    念腰间箭，匣中剑，空埃蠹，竟何成？时易失，心徒壮，岁将零。渺神京。干羽方怀远，静烽燧，且休兵。
    冠盖使，纷驰鹜，若为情？闻道中原遗老，常南望，翠葆霓旌。使行人到此，忠愤气填膺，有泪如倾。
    张孝祥的这一类词，论情感的深沉和艺术表现的波折变化，都不如张元幹，词意比较直露，理念的成分和议论也比较多，因为他毕竟年轻，没有经历过那么多的风霜变故；然而也正因为如此，词中的情绪更显得激烈，充溢着一种猛锐的阳刚之气，所以更能给人带来振奋。
    在吟咏人生情怀的词作中，以《念奴娇·过洞庭》最为出色：
    洞庭青草，近中秋、更无一点风色。玉鉴琼田三万顷，着我扁舟一叶。素月分辉，明河共影，表里俱澄澈。
    悠然心会，妙处难与君说。应念岭表经年，孤光自照，肝胆皆冰雪。短发萧骚襟袖冷，稳泛沧溟空阔。尽吸西江，细斟北斗，万象为宾客。扣舷独啸，不知今夕何夕。
    泛舟在一片晶莹澄澈、浩渺无垠而近乎于无迹无相的世界中，词人的心灵与宇宙的永恒本质似乎达成一种默契，于是心中飘过“难与君说”的微妙感受。从词中可以明显看到苏轼前后《赤壁赋》与《水调歌头》词的痕迹，只是张孝祥写得更单纯些。
    在南宋初期，张孝祥的词最接近苏轼的风格。无论是它的观照方式、宏大境界，还是流动的布局结构，都显示出他对苏词的有意效仿。不过，他常常写得过于草率粗糙，优秀之作为数不多。
    南宋初期还有不少词人写出了反映时代巨变的作品，其中有些是当日的抗金名将①，如李纲有《水龙吟·光武战昆阳》等一组借咏史感怀时事的词作及《苏武令》（“塞上风高”）等，赵鼎有《满江红·丁未九月南渡，泊舟仪真江口作》、《花心动·偶居杭州七宝山国清寺冬夜作》等；有些是在北宋就有词名的文人，如朱敦儒有《芰荷香·金陵》、《相见欢》（“金陵城上西楼”）等，叶梦得有《水调歌头》（“秋色渐将晚”）、《八声甘州·寿阳楼八公山作》等，向子諲有《秦楼月》（“芳菲歇”）等。这些词或壮烈慷慨，或哀伤凄楚，但它们共同构成了南宋初词坛上以悲愤为情感基调的主旋律，在当时人们的心中引起了强烈的反响。时代既改变了词人的艺术风格，也改变了一般读者的审美趣味，宋词中追求壮大雄阔之美的趋向开始变得强烈起来。正像张孝祥的《念奴娇·过洞庭》所显示的，即使与时事并不直接相关的作品，也开始向苏轼所开创的方向靠拢。这一趋势影响了后世包括辛弃疾在内的不少词人。
    ①传为岳飞所作的《满江红》，其真伪问题尚有争议，暂不论。

    ------------------


章培恒 骆玉明—中国文学史—第三节 李清照

第三节　李清照
    李清照（1084—约1151），号易安居士，济南（今属山东）人。有《漱玉词》。李清照的父亲李格非是学者兼散文家，母亲出身于官宦人家，也有文学才能。李清照多才多艺，能诗词，善书画，很早就受人注意。王灼《碧鸡漫志》说她“自少年即有诗名，才力华赡，逼近前辈。”朱弁《风月堂诗话》也记载晁补之常向人称赞她的诗句。李清照十八岁时嫁给太学生赵明诚，赵爱好金石之学，也有很品高的文化修养。
    婚后，他们过着美满而和谐的生活，夫妇在一起常常诗词唱和，欣赏金石拓片，尽管其间由于政局变化使他们两家长辈经历了一些变故，但他们自己的生活大体上是安宁的。
    但作为一个才华出众、情感丰富的女子，难免对人生抱有更多的理想主义态度，所以尽管生活是满足的，李清照也常常会感到一种惆怅。这惆怅是来自社会对女子的压抑，还是由于她对生活理想的更高追求不能实现，她也未必清楚，只是这种惆怅常常出现在她前期的词中，与温馨、喜悦相互交织。她的两首《如梦令》似乎正好反映出这种复杂情感：
    常记溪亭日暮，沉醉不知归路。兴尽晚回舟，误入藕花深处。争渡，争渡，惊起一滩鸥鹭。
    昨夜雨疏风骤，浓睡不消残酒。试问卷帘人，却道海棠依旧。知否，知否？应是绿肥红瘦。
    前一首表现了无忧无虑、开朗活泼的性格，后一首则流露了她对年华变迁的怅惘，似乎青春也在这暮春的风雨中被摧残而消失。
    李清照前期的词大多数是写自己对爱情尤其是离别相思之情的感受，属于词的传统题材。但过去大多是男性作者以女性口吻来写这一类词，即使不带有狎玩欣赏的心理，也未免隔着一层。而李清照写的是自己亲身感受与内心体验，因此她的词就格外真挚细腻、委婉动人。她从女性的心理出发，挑选女性怅惘悲愁时所容易联想到的事物，以女性细腻的笔法加以组织，因而别有风致，如：
    红藕香残玉簟秋，轻解罗裳，独上兰舟。云中谁寄锦书来，雁字回时，月满西楼。花自飘零水自流，一种相思，两处闲愁。此情无计可消除，才下眉头，却上心头。（《一剪梅》）
    薄雾浓云愁永昼，瑞脑消金兽。佳节又重阳，玉枕纱厨，半夜凉初透。东篱把酒黄昏后，有暗香盈袖。莫道不消魂，帘卷西风，人比黄花瘦。（《醉花阴》）
    “轻解罗裳，独上兰舟”，那一种轻盈；“才下眉头，却上心头”，那一种缠绵；“帘卷西风，人比黄花瘦”，那一种相思之苦和对青春易逝的尖锐感受，并不是男性作者容易体验到的。
    在封建时代，尽管有不少男性作者以女子的口吻写爱情，但这种出于女性之手的创作，在反映了她们的感情需求上，具有不同的意义。也正因为这一点，当男性作者借女子口吻写出的作品被反复吟咏的时候，李清照的同类作品却受到了极不公正的诋毁。王灼《碧鸡漫志》便攻击她“闾巷荒淫之语，肆意落笔，自古缙绅之家能文妇女，未见如此无顾藉也”。这种见解既迂腐又荒谬。
    时代的巨变打破了李清照闲适恬静的生活。汴京失守，南宋建立之初，赵明诚任江宁知府，李清照也“载书十五车”于建炎二年（1128）南下江宁。第二年赵明诚去世，接着金兵深入南下，她又到处流亡，并曾被人诬陷“颁金”即通敌；再后来，赵明诚生前多年收集的金石古玩大部丢失，她的境况也变得越来越艰难。在她那篇著名的《金石录后序》中，李清照以情真意切的笔调回忆了她与赵明诚烹茶赌胜、赏玩金石的欢乐，叙述了南渡后辗转流离、坎坷不尽的经历，抒发了心中郁积的哀恸。由于一连串的变故，李清照的性格由开朗变得忧郁，《永遇乐》的下阕曾写到今昔不同的心境：
    中州盛日，闺门多暇，记得偏重三五。铺翠冠儿，捻金雪柳，簇带争济楚。如今憔悴，风鬟雾鬓，怕见夜间出去，不如向、帘儿底下，听人笑语。
    这种由时代及个人命运的变化所引起的性格变化，使她在南宋时所作的词充满了过去所没有的愁苦悲凉的感情。往日曾写到的“见有人来，袜刬金钗溜。和羞走，倚门回首，却把青梅嗅”（《点绛唇》）那种活泼消失了，“沉醉不知归路。兴尽晚回舟”（《如梦令》）那种逸兴消失了，如今的情怀是像《武陵春》所写的：
    风住尘香花已尽，日晚倦梳头。物是人非事事休，欲语泪先流。闻说双溪春尚好，也拟泛轻舟，只恐双溪舴艋舟，载不动、许多愁。
    这首词作于李清照寓居金华时。久经飘零，独在异乡，尽管春日双溪风光绮丽，但在她眼中，却只是一片暮春的悲哀。今非昔比，物是人非，触景生情，越发地感到愁苦。在李清照的这一类词中，虽然没有正面描写民族灾难的场景，也没有直接呼唤英雄主义的精神，但正是山河破碎、民族危亡造成了她的个人遭遇，在她心灵深处铭刻下抹不去的伤痕。“故乡何处是？忘了除非醉”（《菩萨蛮》）；“年年雪里，常插梅花醉”，“今年海角天涯，萧萧两鬓生华”（《清平乐》）；“空梦长安，认取长安道”（《蝶恋花》），我们看到李清照的“愁”，不是从前词人们常写的所谓“闲愁”，而是由乡关之思，身世之苦，丧失亲人的悲哀和理想破灭的失望等等交织而成的。因此，这“愁”往往表现得非常沉痛乃至凄厉：
    寻寻觅觅，冷冷清清，凄凄惨惨戚戚。乍暖还寒时候，最难将息。三杯两盏淡酒，怎敌他、晚来风急！雁过也，正伤心，却是旧时相识。满地黄花堆积，憔悴损，如今有谁堪摘？守着窗儿，独自怎生得黑？梧桐更兼细雨，到黄昏、点点滴滴。这次第，怎一个愁字了得！
    （《声声慢》）
    在词的艺术方面，李清照有自己比较完整的看法。她写过一篇《词论》，对唐代特别是北宋以来的主要词人分别提出了批评，从中能够看出她自己的追求。譬如她认为柳永的词“虽协音律，而词语尘下”，表明她反对那种过于俚俗化和带有市民情趣的倾向；认为晏殊、欧阳修、苏轼等人的词“皆句读不葺之诗尔，又往往不协音律”，表明她反对词的风格与诗相接近，和音律上的不严格；认为晏几道的词“苦无铺叙”，贺铸的词“苦少典重”，秦观的词“专主情致而少故实”，表明她主张词既要有铺叙，有情致，也要有比较深厚的文化内涵。
    概括而言，李清照的词学观点，特别强调了词在艺术上的独特性，即词“别是一家”，与诗歌相区别；特别重视词的声律形式；在语言上要求典雅而又浑成。
    这些观点显然有其偏颇的地方。李清照看来受词的传统观念的束缚较重，而忽略了词向许多不同方向发展，包括一部分作品脱离音乐而偏重文字表现的必然性及其意义所在。
    她的诗现存十余首和一些断片，往往写得很豪迈，如《夏日绝句》：“生当作人杰，死亦为鬼雄。至今思项羽，不肯过江东。”《上枢密韩公、工部尚书胡公》：“欲将血泪寄山河，去洒东山一杯土。”及断句：“南渡衣冠少王导，北来消息欠刘琨。”等等，都是涉及南渡后民族与国家大事的慷慨悲愤之作，但由于词“别是一家”的观念的束缚，这种题材和风格在她的词中极少出现。
    但从另一方面来说，正是由于上述词学观点，李清照的词在表现情感时，极其注意与诗歌不同的那种细腻深婉，也极其注意词的特殊的语言技巧；加上她的出众的才华与文化素养，以及复杂的人生经历所造成的复杂的情感，使得她的词形成了鲜明的个人特色，具有相当高的艺术成就。
    作为一个女性词人，李清照的词在描写心理和情感的活动方面有其特别的长处。她不仅善于捕捉那些细小而生动的形象来表达难以言传的感受，而且善于表现情感的微妙变化，在起伏回环的语脉中层层剖露复杂的心境。像《永遇乐》的下阕，在追忆“中州盛日”元宵佳节的繁华气氛之后，先是说“如今憔悴，风鬟雾鬓，怕见夜间出去”，因为现时的人语欢腾的景象，是内心寂凉的主人公所不敢面对的，她宁可把自己留在孤独之中；接下来却又说“不如向帘儿底下，听人笑语”，因为这景象勾起她的旧梦，令她低徊不能远去。两层之间承接得自然顺畅，同时又翻过一层，愈入愈深。末句的形象把那种孤独悲伤的心情表现非常生动，令人感到酸楚。再如《武陵春》的下阕，先说双溪春好拟泛舟，接下来又说“只恐双溪舴艋舟，载不动、许多愁”，也是在一回一转中，以委婉曲折的笔调写出了复杂的心情。
    在语言技巧上，李清照更显示出很高的艺术造诣。其主要特点，一是经过精心锤炼，而以浅易自然的面貌出现。像《声声慢》的开头，连用七对叠字，不仅很讲究声音之美，而且内涵丰富（寻觅是若有所失的举止神态，冷清是对环境的感受，凄戚是心理），又有连贯的意脉（由寻觅不得而感到冷清，在冷清中涌起内心的凄戚），十四字可以说下得费尽苦心，读起来却觉得相当自然，并无生硬之感。又如《凤凰台上忆吹箫》中“多少事、欲说还休。新来瘦，非干病酒，不是悲秋”，看上去十分朴素平淡，但细细体会，却是很精巧的。在“欲说还休”中，实际包涵了难于诉说也诉说不尽的愁苦，所以干脆不说；下面又连用两个否定句与之相呼应，始终不从正面说破，却又反复从背面烘托，使要说的内容处在隐隐约约的呼之欲出状态，含蓄但并不隐晦，引人寻思。而且，这一节不仅用意巧妙，声韵也很和谐，读来上口，这是不容易的。二是雅语与俗语兼用，使词中的语言既有典雅的文人趣味，又有生活气息。在李清照的词学观念中，词的语言既要符合乐府系统的习惯，写得浅俗平易，活泼动人，又不能染上庸俗的市民气味。所以，她常把典雅的语言用得自然，把俚俗的语言用得雅致，两者相融，别有风致。像《一剪梅》“此情无计可消除，才下眉头，却上心头”，是化用范仲淹《御街行》“都来此事，眉间心上，无计相回避”一句，但她把“眉”和“心”分开，用一下一上来说，把原来静态的叙述改为动态的描绘，语气变得生动了，增添了不少韵味。特别在词的末句，李清照更喜欢用浅俗的、口语化的语言。像《临江仙》的“试灯无意思，踏雪没心情”，《声声慢》的“这次第，怎一个愁字了得”，《行香子》的“甚霎儿晴，霎儿雨，霎儿风”，以及《永遇乐》的“不如向、帘儿底下，听人笑语”等等，都是如此。这使得一首词在结束时，不致于陷落在凝滞呆板的状态，而洋溢着一种活力。因此，人们在李清照的词中，又较多地看到了词在形成之初时的某些本色。

    ------------------


章培恒 骆玉明—中国文学史—第五章 南宋中期文学

第五章　南宋中期文学
    南宋朝廷自建立以来，经过与金人反反复复的战争与和谈，逐渐站住了脚跟。金人虽有一举吞灭南宋的企望，但面临着契丹的死灰复燃和尖锐的内部矛盾，已经失去了这样的力量；而在南方，随着生机的恢复，主战派在高宗退位后，得到孝宗的支持而占了上风，但几度北伐，却也没有获得成功。
    就这样打打谈谈，终于签订了“隆兴和议”，大体形成了南北对峙的格局。这一种格局使得士大夫心理以及南宋文化产生了不同于前一时期的动向。
    一方面，北方的沦陷在无形中被默认为既成事实，一些负有强烈的使命感的文人眼见中原恢复无望，对民族的危机越加忧心忡忡，内心的悲愤也越发浓重。所以在这一时期，呼吁洗雪耻辱、收复中原，期望报国杀敌、建功立业，表现慷慨悲愤的激情和英雄主义理想，仍然是文学的重要主题。
    而另一方面，相对的安定促使南宋的经济迅速繁荣，北宋末年都市中那种竞为浮靡华采的文化现象又出现在首都临安等大城市中，且由于江南优越的地理和经济条件而有过之无不及。周密《武林旧事》记临安每逢佳节，“翠帘绡幕，绛烛笼纱，遍呈舞队，密拥歌姬，脆管清吭，新声交奏”；而当时一位不出名的文人的诗则写道：“山外青山楼外楼，西湖歌舞几时休。暖风熏得游人醉，直把杭州作汴州。”此外，在乡村，在山林，士大夫的闲逸生活也多少得到了保障。于是，描绘都市风流和田园山林逸趣的文学，与前一种慷慨激昂的文学，共同演出了一场不谐调的合奏。
    同时，政治方面，在外力压迫减弱的情况下，开禧前后大臣之间勾心斗角、争权夺利十分激烈，而且与对外部的战和攻守问题缠结成极复杂的矛盾，很多文人也卷入了这种政治漩涡；学术方面，理学在北宋末南宋初屡经禁止后，这时又呈现兴盛的局面，乾、淳年间先后出现了林光朝、张栻、朱熹、陆九渊等名家，他们通过讲学和著述，把理学渗透到文化的各个方面，他们与陈亮、叶适等以功利为重的学者的争论，也成为南宋中叶引人注目的现象。上述政治斗争和学术争论，都在文学中留下深刻的痕迹。
    总之，南宋中期的社会情况和文人的精神生活都比较复杂，因此文学创作的视野也就比前一时代要显得广阔，内容要显得丰富。另一方面，由于社会较为安定，人们有暇对文学的艺术形式、风格、语言以及创作思维、题材选择等问题进行一些深入的探讨。在这种情况下，旧的凝固的格局被打破了，文坛上出现了一些风格各异、成就特出的作家，如诗歌方面，有被称为“中兴四大诗人”的陆游、杨万里、范成大、尤袤等人；词方面，有一代之雄辛弃疾和姜夔等人，形成宋代文学又一个较为繁荣的时期（因姜夔习惯上归于南宋后期，故本章不作介绍）。尤其是陆游和辛弃疾，不仅分别代表了南宋诗与词的最高成就，而且在整个中国文学史上，也占有相当重要的地位。

    ------------------


章培恒 骆玉明—中国文学史—第一节 杨万里与范成大

第一节　杨万里与范成大
    江西诗派的诗风在北宋末至南宋初风靡一时，它固有的弊病在其末流手中显得越发严重。在南渡之初，虽有人试图为之补救，或另辟蹊径，但收效甚微。直到孝宗年代，一些曾深受江西派影响的诗人从根本上摆脱了它的拘束，才以风格各异的创作，打开了宋诗的新局面。其中杨万里的“诚斋体”是比较成功和影响较大的一种。
    杨万里（1127—1206）字廷秀，号诚斋，吉水（今属江西）人，绍兴二十四年（1154）进士，历任太常博士、宝谟阁直学士等职，韩侂胄当政时，因政见不合，隐居十五年不出，最后忧愤成疾而终。有《诚斋集》。
    杨万里的诗歌创作大体上经历了从模仿、过渡到自成一体的过程。绍兴三十二年以前，他是学江西派风格的，这诗作后来被他烧掉了。此后到淳熙四年（1177），是他诗风转变时期。在这一时期中，他一方面向张浚、张栻学习和切磋理学的奥旨，同时把从日常生活中体验与领会理致的见解挪移到文学创作中来。他在《题唐德明建一斋》诗中说：“平生刺头钻故纸，晚知此道无多子。从渠散漫汗牛书，笑倚江枫弄江水。”这种蔑视书本而重视日常生活的态度成为他诗风转变的契机。现存《江湖集》的七百多首诗中，既有学陈师道五律、王安石七绝及唐人绝句的，同时也出现了一些风趣轻快的小诗，如：
    泉眼无声惜细流，树阴照水爱晴柔。小荷才露尖尖角，早有蜻蜓立上头。（《小池》）
    梅子留酸软齿牙，芭蕉分绿与窗纱。日长睡起无情思，闲看儿童捉柳花。（《闲居初夏午睡起二绝句》之一）
    淳熙五年以后，杨万里诗歌的独特风格基本形成，他的诗学观点也基本成熟。其《荆溪集序》自言此时“忽若有悟，于是辞谢唐人及王（安石）、陈（师道）、江西诸君子，皆不敢学，而后欣如也。……予口占数首，则浏浏焉无复前日之轧轧矣。”而且，这时“步后园，登古城，采撷杞菊，攀翻花竹，万象毕来，献予诗材”，写诗十分顺利。这种重视观察自然、从日常生活中取材的见解，对于江西诗派主张从前人那里“夺胎换骨”、“点铁成金”的诗论正是有力的反动。
    不过，“诚斋体”的形成，不仅是重视从大自然和日常生活中获取新颖生动素材，还要求具有透脱的胸怀与哲理的思考；诗人在热情地投入自然万物与日常生活，与之打成一片而彼此交融的同时，又必须跳出来冷静理智地观照与领悟其中所涵蕴的人生哲理，这样写成的诗，才不仅有自然与生活的盎然生机，而且富于理趣，像下面几首诗：
    莫言下岭便无难，赚得行人错喜欢。正入乱山圈子里，一山放出一山拦。（《过松源晨炊漆公店六首》之五）
    春迹无痕可得寻，不将诗眼看春心。莺边杨柳鸥边草，一日青来一日深。（《过杨二渡》之一）
    碧酒时倾一两杯，船门才闭又还开。好山万皱无人见，都被斜阳拈出来。（《舟过谢潭三首》之三）
    此外，如“接天莲叶无穷碧，映日荷花别样红”（《晓出净慈寺送林子方》），“溪回路转愁无路，忽有梅花一两枝”（《晚归遇雨》），“绿萍池沼垂杨里，初见芙蕖第一花”（《将至建昌》）等，都表现了“诚斋体”在创作方式上的特点：一是善于敏感地发现与迅速地捕捉在自然万物与日常生活中出现的常人所不能发现或容易忽略的富于情趣与美感的景象，这正是他抛弃堆垛古人、剥撦古语、模仿古诗而热情地投入生活的结果；二是注意在这些景象中融入自己的主观领悟与体验，使之带有一种与众不同的理趣，即所谓“不是胸中别，何缘句子新”（《蜀士甘彦和寓张魏公门馆，用予见张钦夫诗韵作二诗见赠，和以谢之》），这则是他把理学及禅宗观物体验方式引入诗歌的产物。
    “诚斋体”在语言方面以自然流畅、风趣活泼为基本特征。
    由于杨万里的诗主要描写寻常的自然景物与日常生活，以表现其中的勃勃生机和自己内心中的人生体验，那种生涩或过于典雅的语言反而会妨碍他所要表现的内容，所以他在语言形式方面不太用力，而努力追求语言形式之外的某种意味，这正如他自己所说：“老夫不是寻诗句，诗句自来寻老夫。”
    （《晚寒题水仙花并湖山》）具体说来，首先，杨万里的诗句大多句法完整而意脉连贯，很少有断续拼合和跳跃连接的，这越过江西诗派而较多继承了宋诗自梅、欧、苏以来所形成的语言风格；其次，是多采用自然的口语、俗语入诗，使诗歌像日常对话那样活泼，并求得新颖、生动、轻快与风趣的效果。
    从宋诗自北宋后期至南宋前期的发展来看，黄庭坚以他独有的风格与技巧开创了新的诗风。但这种诗风本身带有弊病，而江西派后期的诗人不能以独立的创造取代前人，只是跟在后面亦步亦趋，更造成诗界凝滞的僵局。这使得许多人感到不满，就连吕本中也在提倡“活法”来纠正其偏失。杨万里正是运用了在禅宗和理学那里极受推崇的“活法”，自出机杼，用活泼的眼光观察变化无穷的世界，用活泼的语言表现新鲜独特的人生感受，这才打破了江西派诗风的笼罩，成为宋诗转化的又一枢纽。他的《跋徐恭仲省幹近诗》之三说：
    “传派传宗我替羞，作家各自一风流。黄陈篱下休安脚，陶谢行前更出头。”这种态度正是他能自成一体的根本原因。
    杨万里的诗较少反映广阔的社会生活，但这类诗虽为数不多，其中也有些是写得比较好的。如《悯农》“已分忍饥度残岁，更堪岁里闰添长”，写出了农民艰难度日的困苦；而《初入淮河四绝句》写他出使金国时所见所思，也能引发读者丰富的感想，如第三首：
    两岸舟船各背驰，波痕交涉亦难为。只余鸥鹭无拘管，北去南来自在飞。
    从总体上说，机智活泼、风趣自然是杨万里诗的显著长处，但他的诗同时也很少表现尖锐的、深重的人生感受（在这一点上，他还不如黄庭坚），因此大多取材细琐，缺乏雄大的气魄。
    有些诗更有粗率滑易的毛病，让人觉得浅俗无味；偶尔也有卖弄学问的陋习，重又走到江西派的老路上去。但他毕竟开创了新的诗风，这是一味模仿古人的诗人所不能比拟的。在杨万里打破了江西派诗风的笼罩之后，有些诗人既想在江西诗派之外另辟蹊径，又缺乏独创的才力，于是就另外找些古代诗人作为效仿的对象，好像走出一间牢房又进了另一间牢房，总不如杨万里那样跳出牢宠，无拘无束。
    范成大（1126—1193）字致能，号石湖居士，吴郡（今江苏吴县）人。他与杨万里年龄相仿，都是在北宋灭亡前后出生的，又同在绍兴二十四年中进士，同列名于“中兴四大诗人”。不过范成大在仕途上更为得志，做到参知政事，晚年退职闲居。有《石湖居士诗集》。
    范成大一度也深受江西派的影响，现存的一些早期作品中，可以看到不少语言涩滞、堆垛典故的现象，和一些似禅非禅、似儒非儒的议论。不过，范成大在学江西诗风的同时，比较广泛地汲取了中晚唐诗歌的风格与技巧，在博采众长的基础上突破了江西诗风的笼罩。尤其许多近体诗，委婉清丽中带有峻拔之气，有他自己的特点。如：
    一篙新绿浦东西，雪絮漫江雁不飞。宿雨才晴风又转，片帆那得及时归。（《一篙》）
    百尺西楼十二栏，日迟花影对人闲。春风已入片时梦，寒食从今数日间。折柳故情多望断，落梅新曲与愁关。诗成欲访江南便，千里烟波万叠山。
    （《二月三日登楼有怀金陵宣城诸友》）
    与杨万里所创的诚斋体相比，范成大的诗没有那么透脱自由，更多一些锤炼雕琢；没有那么风趣活泼，更多一些深沉含蓄；
    字面上没有那么浅俗平易，往往更典雅华贵。但范成大的诗虽然有杨万里所称誉的“清新妩丽，奄有鲍谢；奔逸隽伟，穷追太白”（《石湖诗序》）的特点，并兼有中晚唐诸家的风格，以此冲击了江西诗派的束缚，却终究没有像杨万里那样形成自己个性鲜明的一体，因为广泛汲取毕竟不能取代独出机杼的创造。在范成大的诗中，常可以看到模仿痕迹比较重的地方，包括那些注明是“效王建”、“效李贺”或“玉台体”的，以及并未注明如《蛇倒退》、《滟滪堆》，却可以看出是效仿韩愈风格的等等。还有像《复作耳鸣》、《人鲊瓮》等诗，多用生僻典故，拗峭的句式，发议论，逞学问，给人以涩滞瘦硬之感，则显然属于江西诗派的范围。由于未能把各家的风格技巧融为一体，也就难以建立自己成熟的与众不同的风格来。
    所以严羽《沧浪诗话》中有“杨诚斋体”，却没有“范石湖体”。
    范成大诗歌的最大成就在于反映的生活面相当广泛，揭露的社会问题也比较深刻，这是杨万里所不及的。在《夜坐有感》、《雪中闻墙外鬻鱼菜者求售之声甚苦有感三绝》等诗中，表现了他作为正直的官吏对民生疾苦的关怀；在《催租行》、《后催租行》等诗中，更描绘了贫苦百姓在官府沉重租税压迫下的艰难生活和绝望心境。而最有代表性的是他出使金国时所作七十二首绝句和晚年退职闲居时所作《四时田园杂兴六十首》。
    乾道六年（1170），宋孝宗决定废除使臣向金国皇帝跪拜受书这一耻辱性的礼仪，大臣均畏惧不敢奉命，范成大于是挺身而出，抱着必死的决心出使金国。他在金国几乎被害，但终于不辱使命，赢得双方朝野的一致称赞。著名的使金七十二绝句便是他在这次出使往返途中所作。
    这七十二首绝句内容很广泛，包括沦陷区百姓的苦难生活，他们对南宋收复中原的期望，金国落后的风俗习惯（当然这里也包含着一些民族偏见），以及咏怀史事、借古讽今、批评朝政和自己报国的热情等等。而贯穿在其中的中心主题，是对民族危机的忧患意识与悲愤情感；诗人通过实际观察，从不同角度摄取了一个一个镜头，反映着这一主题的不同侧面，如：
    州桥南北是天街，父老年年等驾回。忍泪失声询使者：几时真有六军来？（《州桥》）
    这首诗下有自注说：“南望朱雀门，北望宣德楼，皆旧御路也。”
    汴京是北宋的都城，如今却沦入金朝之手，那些眷怀宋朝的百姓年年盼月月盼，始终等不到南宋的军队，却只见使者来回，一句含泪脱口的“几时真有六军来”，既表达了中原父老的心愿和失望，又无疑是对南宋朝廷乞和政策的讽刺。再如《清远店》：
    女僮流汗逐毡軿，云在淮乡有父兄。屠婢杀奴官不问，大书黥面罚犹轻。
    这是写一个逃跑未遂而被脸上刺字的女奴。金的社会制度保留了若干落后的成分，对汉人常常采取压迫与奴役的野蛮政策，范成大通过女奴的悲惨遭遇，反映了普通民众在民族压迫下的痛苦。而在最末一首《会同馆》中，则抒发了作者的慷慨心志：
    万里孤臣致命秋，此身何止一沤浮！提携汉节同生死，休问羝羊解乳不。
    这组绝句各个侧面的记叙，合起来便成了一幅长卷，完整地反映了当时北方的风物与民情，和诗人对此的深沉感慨。
    诗的语言明白浅近，虽然也时有典故点缀和引古抒怀，但大多比较贴切而不艰涩。
    范成大晚年所作的《四时田园杂兴六十首》，在古代田园诗中有比较重要的意义。过去写农村的诗歌，太抵可分为二类：一类以陶渊明、王维等人为代表，通过歌咏乡村风光和农人朴素的劳作生活，表现士大夫对城市生活、政治生活的厌倦和对大自然的热爱，显示一种恬和淡泊的志向，这类诗不免把乡村田园描写得安宁恬静；另一类如唐代王建、张籍、聂夷中等人的作品，则上承《诗经·豳风·七月》以来的传统，主要揭露农村现实的痛苦，斥责官吏豪强对百姓的盘剥压迫，这类诗重在表现士大夫的社会责任感和同情心，所以大多没有田园风光的描写，更多地让人感觉到沉重与紧张。这两类诗，一般可以说分别是道家及佛禅的人生情趣与儒家社会观念的诗化表现。本来，这两种趋向在士大夫心中常常是同时存在的，只是在诗中总是被分离开来表现。范成大的《四时田园杂兴六十首》把这两条线打成了一片，比较完整地反映了田园乡村的生活面貌，也比较协调地表现了宋代士大夫儒道合一的人生情趣。从中，我们可以看到农村秀丽的风光和农家劳动、生活的习俗的场面，也能看到农民所遭受的沉重剥削和他们困苦的生活，如：
    梅子金黄杏子肥，麦花雪白菜花稀。日长篱落无人过，惟有蜻蜓蛱蝶飞。
    昼出耘田夜绩麻，村庄儿女各当家。童孙未解供耕织，也傍桑阴学种瓜。
    新筑场泥镜面平，家家打稻趁霜晴。笑歌声里轻雷动，一夜连枷响到明。
    采菱辛苦废犁锄，血指流丹鬼质枯。无力买田聊种水，近来湖面亦收租。
    作者在组诗的小序中说，这些诗是他隐居石湖时，“野外即事，辄书一绝”而成，也就是由亲身经历、亲眼观察所得，所以全然没有过去那种模拟、生涯的痕迹，较之中年所写的使金七十二绝句，笔调更为自然流畅，轻松而犀利，显露了较有个性的风格。

    ------------------


章培恒 骆玉明—中国文学史—第二节 陆游

第二节　陆游
    在南宋中期的几位著名诗人中，如果说杨万里和范成大在题材方面各有所重，在风格方面各有所长，那么，陆游作为整个宋代留存作品最多的一位诗人，他的诗以更为广泛的题材、更为多样化的风格和更为老练的技巧，取得了更为显著的成就。尤其是他的诗中始终表现出一种激烈而深沉的民族情感，反映着在那山河破碎、民族危亡的年代人们的普遍心愿，在当时以及后世，都赢得了广泛的尊重。

    一、陆游的生平与创作

    陆游（1125—1210）字务观，中年自号放翁，山阴（今浙江绍兴）人。他的祖父陆佃是王安石的学生，当过尚书右丞；父亲陆宰，当过京西路转运副使。在靖康元年（1126）金兵南侵前后，陆宰被免职，带着家眷南归故乡，侥幸地逃过了那一场大劫难。但北宋王朝覆灭的耻辱，却深深地铭刻在当日每一个怀有民族自尊感的士大夫心中，据陆游《跋傅给事帖》说，绍兴初年他刚懂事时，经常看到长辈们“相与言及国事，或裂眦嚼齿，或流涕痛哭，人人自期以杀身翊戴王室，虽丑裔方张，视之蔑如也”。这样一个时代、社会与家庭氛围，使陆游从小就受到了一种民族意识的熏陶。
    成年后的陆游，生活道路大致可以分为三个阶段。
    从绍兴十四年（1144）到乾道五年（1170）为第一阶段。
    大约二十岁时，陆游与表妹唐琬结婚，不久，由于陆游的母亲不喜欢这位儿媳，这对感情深厚的夫妻硬被拆散，陆游再娶王氏，唐琬也改嫁他人。但这件事使得陆游在精神上受到很大的打击，他一生中写了不少诗追怀唐琬和这一段不幸的婚姻。绍兴二十三年（1153），陆游到临安应考，省试第一，然而在第二年的复试中，却因他名列于权相秦桧的孙子之前，又喜论恢复，被除了名。直到几年后秦桧死去，他才得到起用，任福州宁德县主簿，不久调回临安任职，后来做过枢密院编修，和范成大、周必大等人一起，担任文字方面的工作。
    这时，金主完颜亮率数十万大军南下，进逼川陕、荆襄与淮扬，宋金夹江对峙，发生大规模的激战。幸而金人内部矛盾爆发，完颜亮被杀，宋金又一次达成和议，以淮水为界，南宋王朝才度过了又一次危机。在民族命运面临危难的关头，陆游的热情和理想被充分激发出来，形诸许多诗篇。至孝宗即位后，主战派占了上风，张浚以右丞相兼枢密使主持北伐，他对陆游十分赏识。但很快北伐失利，隆兴和议签订，张浚被解除职务。不久前刚刚调为隆兴府通判的陆游也被扣上“鼓唱是非，力说张浚用兵”（《宋史》本传）的罪名，罢黜归乡，一住就是五年，直到四十六岁时出任夔州通判。
    从乾道六年（1170）到淳熙五年（1178）是第二阶段。陆游于乾道六年底到达夔州，一年以后，应四川宣抚使王炎之请，入幕襄理军务。四川宣抚使驻汉中，是抗金的前线，王炎又是一个干练的领导，这时陆游感到非常兴奋，从此生活与创作都出现了一片新天地。他身穿戎装，骑马走遍汉中一带的军事要塞，置身金戈铁马，面对萧萧边关，耳听刁斗笳鼓，写下了不少激昂慷慨的诗词。但这种快意的生活却没有几个月的时间，随着王炎调回临安，陆游也被调至成都担任安抚司参议官的闲职。他似乎感到抗击女真、收复失地的理想又一次成了泡影，在失望之余，把时光多半消磨在歌儿舞女、酒宴应酬之中，想在这沉醉中压下心头的痛苦。
    当淳熙二年（1175），陆游几经调动再回到成都时，范成大也以四川制置使的身份来到这里，旧友异地相逢，十分亲热，常在一起饮酒酬唱。陆游原本豪放不羁，这时因抗金的抱负与个人的事业都受到挫折，更是借酒浇愁，放浪形骸。因他“不拘礼法”，被一些人讥为“颓放”（《宋史》本传），并于淳熙三年被罢去知嘉州的官职。陆游索性自号“放翁”，表示对抗和蔑视的态度。但尽管他外表上旷达颓放，饮酒寻乐，内心却常常充满了忧患、愤慨和悲哀，我们从他这一年所作的《关山月》可以看到：
    和戎诏下十五年，将军不战空临边。朱门沉沉按歌舞，厩马肥死弓断弦。戍楼刁斗催落月，三十从军今白发。笛里谁知壮士心，沙头空照征人骨。中原干戈古亦闻，岂有逆胡传子孙。遗民忍死望恢复，几处今宵垂泪痕。
    在川陕，陆游一共住了九年，由于他亲自到了第一线，体验了战场气氛，并经历欲战不能、壮志难酬的感情波澜，所以他在这期间的诗歌创作获得了以前所没有的成就；他的全部诗集命名为《剑南诗稿》，正是为了纪念这一段值得留恋的生活。
    从淳熙五年到去世是第三阶段。五十四岁的陆游于淳熙五年离川东归后，曾担任过提举福建常平茶盐公事，但不久就被赵汝愚弹劾，罢职回乡。此后近三十年间，虽几度出任公职，大部分时间过的是比较清寒的在野生活。在这二十多年赋闲的时间里，他一方面与乡民亲切交往，从而对农村生活有了较深的理解，一方面优游山水，赋诗作词，在大自然山水中寄托自己的情怀，排遣自己的愁思。但是，他期望抗金北伐的热情始终不曾减退，常常在梦里都想着打到了北方，收复了失地，平时则看到一幅画、几朵花，喝上几杯酒，听了一声雁叫，都会激起他的满腔心事。正因为这种心情，他才在嘉泰、开禧年间以七十几岁高龄又一次复出，并为主战的权臣韩侂胄写了一些颂扬文字。尽管韩侂胄的为人受到很多批评，但毕竟在北伐抗金这一点上，陆游与他是一致的。
    可是理想再一次破灭，直到陆游去世，他也没有盼到北伐的胜利。嘉定二年（1209）年底（按公历算已是次年元月），八十五岁的陆游一病不起，在临终前，他留下了一首《示儿》诗：
    死去元知万事空，但悲不见九州同。王师北定中原日，家祭无忘告乃翁。
    陆游一生创作甚富。其《剑南诗稿》八十五卷，收诗九千余首，另有《渭南文集》五十卷，其中包括词二卷（单独刻行的名为《放翁词》）。他的文学成就首先在诗歌方面。陆游主要生活在宋金对峙的年代，南宋王朝北伐成功的可能和失败的危险同时存在，因此朝野上下主战主和的争议如风潮起伏，动荡不息。而对于一部分民族自尊心尤其强烈的士大夫来说，为国家和民族洗雪耻辱，恢复失去的疆土，解救在金朝统治下的人民，是他们在无论何种情况下都不能放弃的心愿；而宋代文人通常受到抑制的激情，在这种情况下也可以得到比较充分的宣泄。陆游留下的大量诗篇中，最有代表性的就是反映这一种思想情感的作品。
    这类作品同时由两个侧面组成：一方面是他渴望万里从戎、以身报国的豪壮理想，另一方面则是他壮志难酬、无路请缨的悲愤心情。无论是早年的“战死士所有，耻复守妻孥”（《夜读兵书》），或是中年的“逆胡未灭心未平，孤剑床头铿有声”（《三月十七日夜醉中作》），还是晚年的“一闻战鼓意气生，犹能为国平燕赵”（《老马行》），都始终纠结着上述两方面的情绪。而且，这两者相互激扬：愈是悲愤，他对理想愈是执着；对理想愈是执着，他的悲愤也愈是强烈。这使他的诗歌既热情奔放，又深沉悲怆，如下面这两首名作：
    黄金错刀白玉装，夜穿窗扉出光芒。丈夫五十功未立，提刀独立顾八荒。京华结交尽奇士，意气相期共生死。千年史册耻无名，一片丹心报天子。尔来从军天汉滨，南山晓雪玉嶙峋。呜呼！楚虽三户能亡秦，岂有堂堂中国空无人。（《金错刀行》）
    早岁那知世事艰，中原北望气如山。楼船夜雪瓜洲渡，铁马秋风大散关。塞上长城空自许，镜中衰鬓已先斑。《出师》一表真名世，千载谁堪伯仲间！（《书愤》）
    这种悲愤忠烈的感情一直在他心灵中激荡，使他夜不能寐，食不甘味，在梦中也常常梦到“腥臊窟穴一洗空，太行北岳元无恙”（《九月十六日夜梦驻军河外遣使招降诸城，觉而有作》），在秋声中也常常想到“草罢捷书重上马，却从銮驾下辽东”（《秋声》），在夜间独坐也依稀觉得“三更骑报河冰合，铁马何人从我行”（《夜寒》），在雪天也突然热血沸腾，想象“群胡束手仗天亡，弃甲纵横满战场”（《雪中忽起从戎之兴戏作》），在《十一月四日风雨大作》诗中，他写道：
    僵卧孤村不自哀，尚思为国戍轮台。夜阑卧听风吹雨，铁马冰河入梦来。
    贯穿陆游一生的理想，也是他观察和评价一切的价值标准。从这一标准出发，他激烈地抨击那些苟且偷安之辈和朝廷的妥协求和政策，因为这使得民族的耻辱永远难以洗清，使他的理想一次又一次地破灭。“诸公尚守和亲策，志士虚捐少壮年”（《感愤》），这种现状令陆游不由得仰天长叹“报国欲死无战场”（《陇头水》）。与此同时，陆游虽然没有到过北方，却常以自己的心情去想象去推测北方人民的心情，并不断以他们的名义向南方的权势者提出责问。在《关山月》中，他以“遗民忍死望恢复，几处今宵垂泪痕”追问沉醉于歌舞的将领们的良心与责任；《夜读范至能〈揽辔录〉……》则把北方父老的殷切期待和南宋统治阶层对主战人士的压制加以尖锐的对照，对朝廷的用人政策表示了极大的愤慨，对朝廷是否真有收复失地的决心表示了根本的怀疑：“公卿有党排宗泽，帷幄无人用岳飞。遗老不应知此恨，亦逢汉节解沾衣。”
    而《秋夜将晓，出篱门迎凉有感》二首，正是从两面来落笔：
    迢迢天汉西南落，喔喔邻鸡一再鸣。壮志病来消欲尽，出门搔首怆平生。
    三万里河东入海，五千仞岳上摩天。遗民泪尽胡尘里，南望王师又一年。
    在陆游的上述诗作中，固然有传统的忠君意识，但主要的，它是与那个特定历史阶段中的民族情绪融为一体的，是当时人们普遍的共同心声。建立在理智上的清醒的政治见解和感情上的爱憎好恶融汇在一起，形成了陆游这一类诗歌的宏亮的声调和阔大的气势。
    如果说以表现民族意识为主要内容、以豪放悲壮为感情基调的一类作品构成了陆游诗歌的主旋律，那么，还应该注意到他也有不少诗歌是以细腻冲淡的笔法、闲适恬和的情调，写自然景物和日常生活，它们构成了另一种旋律。而只有把两者合起来，才能看到陆游的完整的人格精神和他的诗歌的完整的艺术风格。
    后一类作品并不意味着陆游忘却了北方那象征着耻辱的土地，而常常是他在报国无门的情况下一种无奈的寄托。特别是他后期的二三十年，大部分时间闲居在乡，一条无法跨越的鸿沟隔在现实与理想之间，他只能在山水田园中寻求一时的解脱。不过，应该说陆游对自然山水和乡村的日常生活确实是非常热爱的，常常能细心地体会出山水景物的生机和情趣，咀嚼出日常生活里的深长的滋味，所以有不少诗都写得很有情致。如果说他的抒发报国激情的诗作多是以强烈的感情和奔放的气势来冲击读者的心灵，那么这一类诗作则多以平和朴素的韵味和深永秀逸的意境感染读者，使之在细细的品味涵咏中感受到诗人的人生情趣、审美情趣。像《游山西村》：
    莫笑农家腊酒浑，丰年留客足鸡豚。山重水复疑无路，柳暗花明又一村。箫鼓追随春社近，衣冠简朴古风存。从今若许闲乘月，柱杖无时夜叩门。
    这是对农家淳厚简朴生活的礼赞，在这里诗人的痛苦心灵得到了一种安顿。“从今若许闲乘月”云云，似乎意味着诗人于难以在社会中完成自己的人格理想时，转而在闲常的生活中追求一种完美的人生境界。因为有这种人生境界的存在，他才不至于从冲动走向绝望，而能够保持心境的镇定与恬谈，能够在许多诗篇中，以盎然的兴趣，描绘出山水景物与日常生活中美的意味，像《临安春雨初霁》中“小楼一夜听春雨，深巷明朝卖杏花”；《初夏行平水道中》的“市桥压担莼丝滑，村店堆盘豆荚肥”，《西村》的“茂林风送幽禽语，坏壁苔侵醉墨痕”等等。《剑门道中遇微雨》写道：
    衣上征尘杂酒痕，远游无处不消魂。此身合是诗人未？细雨骑驴入剑门。
    他既是征人，也是诗人。对理想事业的热情追求和对生活的热爱，合成了他的完整的灵魂。但这两者也常在他的心中互相矛盾着，引起痛苦，而使他诗中的自然景象和生活场景有时染上悲凉的色彩，像“山衔落日青横野，鸦起平沙黑蔽空”（《溪上作》），“寺楼钟鼓催昏晓，墟落云烟自古今”（《度浮桥至南台》）等等；而《小园》一诗的末句“行遍天涯千万里，却从邻父学种瓜”，更清楚地表达了他心中深藏的事业理想还是要常常冲出情绪的表面。令他在观赏自然和体味日常生活时，也并不能总是保持平静。
    不过，对陆游的诗歌需要注意到一点，就是：陆游虽然自号“放翁”，其实正统观念还是较强的，所以他的诗歌无论表现报国的热情还是日常生活的情趣，大体上都是相当“纯正”而很少出格的地方；换言之，陆游在抒发感情的时候，显然受到理智的约制。因此，他的诗歌中的情感内容不够丰富复杂、活跃多变。这一点同也具有强烈的民族意识、但性格不那么循规蹈矩而富于豪杰气概的辛弃疾相比，可以看出明显的区别。

    二、陆游的诗歌艺术及其他

    陆游早年学诗于曾幾，曾幾称赞他的诗像吕本中，他自己也很得意，可见他曾深受江西诗派的影响。少年时代打下了这一烙印，直到他老年也并未完全消除，他不仅始终保持了对诗歌语言精细考究的习惯，而且不时会写出些生新瘦硬、雕琢藻饰的诗句。不过，中年以后，他的诗风有所变化，这主要是他广泛学习了前人之长。在陆游的诗文中可以看出，从屈原、陶谢、李杜、高岑、韩孟、元白乃至宋代的梅苏，都是他借鉴的榜样：屈原、杜甫、陶渊明诗的情感，李白、杜甫、白居易、梅尧臣等人诗的艺术风格，从不同角度给予他一定的影响。
    当然，陆游并不是简单地模仿古人。他有一句名言：“工夫在诗外。”（《示子遹》）什么是诗外工夫呢？他的《题庐陵萧彦毓秀才诗卷后》又说：“法不孤生自古同，痴人乃欲镂虚空。君诗妙处吾能识，正在山程水驿中。”这就是说，诗的妙处，来之于丰富的生活经历和对现实世界的深切感受，而不可能在闭门造车、模拟古人中求得。另一方面，陆游又很重视诗人的自我精神品格的涵养，《次韵和杨伯子主簿见赠》说：
    “文章最忌百家衣，火龙黼黻世不知。谁能养气塞天地，吐出自足成虹霓。”他把生活经历和内在涵养看成是写诗最根本的依据，所以，他虽然善于学习前人的风格、技巧，化用前人的诗意、典故、词汇、句法，但这些只是他用来表现自己的情感和体验的工具，而不是自我禁锢的圈牢。在这一点上，他同江西诗派强调“点铁成金”、“夺胎换骨”是不一样的，对有些人陷在古人堆中不能自拔更是给予严厉的批评。
    由于既广泛汲取前人之长，又从自身的需要出发灵活运用，各适其宜，陆游诗歌的风格具有多样化的面貌。大体说来，他的好诗以七言为多，其中七言古体往往写得热情奔放，七言绝句或雄快斩截，或轻灵含蕴；他的七言律诗最为人称道，而由于内容的不同，风格上也有差异：抒发报国之志、悲愤之情的一类，偏向于深沉郁勃；描写自然景物和日常生活的一类，则偏向于简淡古朴。如前面所录的《感愤》和《游山西村》，可以作为两种类型的代表来看。
    杜甫说“新诗改罢自长吟”（《解闷》），陆游则说“锻诗未就且长吟”（《昼卧初起书事》），可见他和杜甫一样，对诗歌的形式和语言，也是很讲究的。特别是他的七律，大都结构严整，对于辞句经过反复的推敲。像《红楼梦》第四十八回中香菱所摘的一联“重帘不卷留香久，古砚微凹聚墨多”（《书室明暖……》），感受很细腻，写得也很精致。再有，陆游读书广博，知识丰富，又毕竟受过江西诗派的熏陶，所以他也喜欢运用典故，化用前人的诗句，刘克庄《后村诗话》甚至说：“古人好对偶被放翁用尽。”像《游近村》“乞浆得酒人情好，卖剑买牛农事兴”是化用苏轼《浣溪沙》“卖剑买牛真欲老，乞浆得酒更何求”；《小筑》“生来不啜猩猩酒，老去那营燕燕巢”是化用白居易《感兴二首》之二“樽前诱得猩猩血，幕上偷安燕燕窠”。不过陆游很注意将它们融化在自己的诗中，并翻陈出新，像著名的“山重水复疑无路，柳暗花明又一村”，据说就是从绍兴间诗人强彦文诗句“远山初见疑无路，曲径徐行渐有村”（见周煇《清波别志》）化出，但陆游的诗句更自然更有深意。
    不过，陆游虽然很讲究作诗的技巧，但他最高的艺术追求，却是归于自然平淡。他一再说“诗到无人爱处工”（《明日复理梦中意作》），“俗人犹爱未为诗”（《朝饥示子聿》），“诗到令人不爱时”（《山房》），就是说要使诗达到一种大巧若拙的地步，即所谓“好诗如灵丹，不杂膻荤肠”，“大巧谢雕琢，至刚反摧藏”（《夜坐示桑甥十韵》）。所以，他的许多诗能在锤炼之后，显得温润圆熟，雅致而简朴。
    但陆游诗歌的缺陷也很显著。作为一个大诗人，他善于学习和运用各种不同的风格，但他的独创性不能算是很强的；
    他写得太快太多，不免有粗糙的败笔，尤其是意境变化较少，词句自相蹈袭，每每让人有似曾相识之感。清人朱彝尊说他“句法稠叠，读之终卷，令人生憎”（《书剑南集后》），不是毫无道理的，赵翼《瓯北诗话》就专门举出过这方面的例子。
    至于用典过于堆垛、化用前人诗句而缺乏新味的情况，也有不少，像徐俯《春日》的名句“一百五日寒食雨，二十四番花信风”，陆游的《春日绝句》诗套作“二十四番花有信，一百七日食犹寒”，就学得很笨拙。
    除诗歌以外，陆游的词和散文也有一定成就。
    陆游对于词的态度，有些自相矛盾：在正统的观念上，他不大看得起这种向来风格内容不够严肃的文体，认为它是从“郑卫之音”而来且“其变愈薄”的产物，但又对它有相当的兴趣，“渔歌菱唱，犹不能止“（《长短句序》），留下的作品也有一百来首。
    由于对词怀有某种偏见，他的一部分词就写得相当随便，像一些写游宴赠妓、隐逸学道的，艺术上显得粗糙。但他毕竟有深厚的文学修养，一部分寄寓了心灵深处的真情实感的词，也会写得相当出色。如《钗头凤》：
    红酥手，黄縢酒，满城春色宫墙柳。东风恶，欢情簿，一怀愁绪，几年离索。错、错、错。春如旧，人空瘦，泪痕红浥鲛绡透。桃花落，闲池阁，山盟虽在，锦书难托。莫、莫、莫。
    这首词有人认为是为唐琬而作的，也有人认为与此无关。后说近是。不管怎样，其中总是包涵了作者对人生的某种真切体验，才能把一对被阻隔的有情人的心理，写得如此感人。而另外有许多抒写他的抗金报国之志的词，更是激情洋溢，如《诉衷情》：
    当年万里觅封侯，匹马戍梁州。关河梦断何处，尘暗旧貂裘。胡未灭，鬓先秋，泪空流。此生谁料，心在天山，身老沧州。
    和同类题材的诗一样，一种报国无门的悲愤溢于言表，使人深受感动。还有一首《卜算子·咏梅》，是以梅的形象自喻，表现一称清高孤傲、不肯与俗世合流的情怀，也给人以鲜明的印象。
    陆游对苏轼的词十分佩服，说它“歌之曲终，觉天风海雨逼人”（《跋东坡七夕词后》），他自己的词，也较多地受到苏词的影响，常有意追求开阔豪放的风格。只是陆游的词写得比较凝炼紧凑，而少有苏轼词的那种轻灵流动、开合变化。
    陆游的散文中，一些短篇的题跋、书后之类，往往写得精整雄快，很有特色。如《跋李庄简公家书》，数十字便勾勒出李光的“英伟刚毅之气”，如在目前。他的《入蜀记》是一部日记体的纪游文，文字颇简练。尤其过三峡的一部分，多有对自然风光及名胜古迹的描述，读来饶有趣味。

    ------------------


章培恒 骆玉明—中国文学史—第三节 辛弃疾

第三节　辛弃疾
    辛弃疾有许多与陆游相似之处：他始终把洗雪国耻、收复失地作为自己的毕生事业，并在自己的文学创作中写出了时代的期望和失望、民族的热情与愤慨。但辛弃疾也有许多与陆游不同的地方：他作为一个具有实干才能的政治家，曾经获得相当高的地位，他对抗金事业的追求，不像陆游那样主要出于一腔热情；作为一个英雄豪杰式的人物，他的个性要比陆游来得强烈，他的思想也不像陆游那样“纯正”；他的理想，不仅反映了民族的共同心愿，而且反映了一个英雄之士渴望在历史大舞台上自我完成的志向；因此，在文学创作方面，他不像陆游喜欢写作诗歌尤其是格式严整的七律，而是把全部精力投入词这一更宜于表达激荡多变的情绪的体裁。他的词集《稼轩长短句》，保存了词作六百多首。

    一、辛弃疾的生平与创作

    辛弃疾（1140—1207）字幼安，号稼轩，历城（今山东济南）人。他比陆游小十五岁，出生时北方久已沦陷于女真人之手。他的祖父辛赞虽在金国任职，却一直希望有机会“投衅而起，以纾君父所不共戴天之愤”，并常常带着辛弃疾“登高望远，指画山河”（《美芹十论》），同时，辛弃疾也不断亲眼目睹汉人在女真人统治下所受的屈辱与痛苦，这一切使他在青少年时代就立下了恢复中原、报国雪耻的志向。而另一方面，正由于辛弃疾是在金人统治下的北方长大的，他也较少受到使人一味循规蹈矩的传统文化教育，在他身上，有一种燕赵奇士的侠义之气。
    绍兴三十一年（1161），金主完颜亮大举南侵，在其后方的汉族人民由于不堪金人严苛的压榨，奋起反抗。二十二岁的辛弃疾也聚集了二千人，参加由耿京领导的一支声势浩大的起义军，并担任掌书记。当金人内部矛盾爆发，完颜亮在前线为部下所杀，金军向北撤退时，辛弃疾于绍兴三十二年（1162）奉命南下与南宋朝廷联络。在他完成使命归来的途中，听到耿京被叛徒张安国所杀、义军溃散的消息，便率领五十多人袭击敌营，把叛徒擒拿带回建康，交给南宋朝廷处决。辛弃疾惊人的勇敢和果断，使他名重一时，“壮声英概，懦士为之兴起，圣天子一见三叹息”（洪迈《稼轩记》）。宋高宗便任命他为江阴签判，从此开始了他在南宋的仕宦生涯，这时他才二十三岁。
    辛弃疾初来南方，对朝廷的怯懦和畏缩并不了解，加上宋高宗赵构曾赞许过他的英勇行为，不久后即位的宋孝宗也一度表现出想要恢复失地、报仇雪耻的锐气，所以在他南宋任职的前一时期中，曾热情洋溢地写了不少有关抗金北伐的建议，像著名的《美芹十论》、《九议》等。尽管这些建议书在当时深受人们称赞，广为传诵，但已经不愿意再打仗的朝廷却反映冷淡，只是对辛弃疾在建议书中所表现出的实际才干很感兴趣，于是先后把他派到江西、湖北、湖南等地担任转运使、安抚使一类重要的地方官职，去治理荒政、整顿治安。这显然与辛弃疾的理想大相径庭，虽然他干得很出色，但由于深感岁月流驰、人生短暂而壮志难酬，内心却越来越感到压抑和痛苦。
    然而现实对辛弃疾是严酷的。他虽有出色的才干，他的豪迈倔强的性格和执着北伐的热情，却使他难以在畏缩而圆滑、又嫉贤妒能的官场上立足。他也意识到自己“刚拙自信，年来不为众人所容”（《论盗贼札子》），所以早已做好了归隐的准备，并在江西上饶的带湖畔修建了园榭，以便离职后定居。果然，淳熙八年（1181）冬，辛弃疾四十二岁时，因受到弹劾而被免职，归居上饶。此后二十年间，他除了有两年一度出任福建提点刑狱和安抚使外，大部分时间都在乡闲居。
    辛弃疾一向很羡慕啸傲山林的隐逸高人，闲居乡野同他的人生观并非没有契合之处；而且，由于过去的地位，他的生活也尽可以过得颇为奢华。但是，作为一个热血男儿、一个风云人物，在正是大有作为的壮年被迫离开政治舞台，这又使他难以忍受。所以，他常常一面尽情赏玩着山水田园风光和其中的恬静之趣，一面心灵深处又不停地涌起波澜，时而为一生的理想所激动，时而因现实的无情而愤怒和灰心，时而又强自宽慰，作旷达之想，在这种感情起伏中度过了后半生。
    “了却君王天下事，赢得生前身后名，可怜白发生”（《破阵子》），“却将万字平戎策，换得东家种树书”（《鹧鸪天》），在这些词句中，埋藏了他深深的感慨。宁宗嘉泰三年（1203），主张北伐的韩侂胄起用主战派人士，已六十四岁的辛弃疾被任为绍兴知府兼浙东安抚使，年迈的词人精神为之一振。第二年，他晋见宋宁宗，激昂慷慨地说了一番金国“必乱必亡”（《建炎以来朝野杂记》乙集），并亲自到前线镇江任职。
    但他又一次受到了沉重打击，在一些谏官的攻击下被迫离职，于开禧元年（1205）重回故宅闲居。虽然后两年都曾被召任职，无奈年老多病，身体衰弱，终于在开禧三年秋天溘然长逝。
    虽然，自中原失陷以来，表现对于民族耻辱的悲愤，抒发报国热情，已经成为文学的中心主题，辛弃疾的词在其中仍然有一种卓尔不群的光彩。这不仅因为辛弃疾生长于被异族蹂躏的北方，恢复故土的愿望比一般士大夫更为强烈，而且因为他在主动承担民族使命的同时，也在积极地寻求个人生命的辉煌，在他的词中表现出不可抑制的英雄主义精神。
    在抒发报国之志时，辛弃疾的词常常显示出军人的勇毅和豪迈自信的情调，像“要挽银河仙浪，西北洗胡沙”（《水调歌头》），“马革裹尸当自誓，蛾眉伐性休重说”（《满江红》），“道男儿到死心如铁。看试手，补天裂”（《贺新郎》）
    等等，无不豪情飞扬，气冲斗牛。对那些与自己一样勇于报国的志士，他由衷地加以赞美，与之同声相应，彼此勉励，如《水龙吟·甲辰岁寿韩南涧尚书》的慷慨热情，全然不同于一般俗滥的祝寿词：
    渡江天马南来，几人真是经纶手？长安父老，新亭风景，可怜依旧。夷甫诸人，神州沉陆，几曾回首？算平戎万里，功名本是，真儒事，公知否？况有文章山斗，对桐阴满庭清昼。当年堕地，而今试看，风云奔走。
    绿野风烟，平泉草木，东山歌酒。待他年，整顿乾坤事了，为先生寿。
    而对于庸俗圆滑、面对民族危亡无所作为的官僚，辛弃疾有一种出于本能的厌恶，在《千年调》中他勾勒了这类人物的丑态：“卮酒向人时，和气先倾倒。最要然然可可，万事称好。”
    然而正是这样的人充斥官场，把持权位，引导着一条苟且偷安的道路。他愤慨地写道：“千古李将军，夺得胡儿马。李蔡为人在下中，却是封侯者。”（《卜算子》）
    当辛弃疾带领不多的人马冲过战场烽火来到南方时，怀着满腔热血，渴望一展宏图，却不料从此陷落在碌碌无为的境地，这使他感到难以忍受的苦闷和悲愤。在他南归的第十二年重游当年南归的首站建康时，他写下了著名的《水龙吟·登建康赏心亭》：
    楚天千里清秋，水随天去秋无际。遥岑远目，献愁供恨，玉簪螺髻。落日楼头，断鸿声里，江南游子。把吴钩看了，栏干拍遍，无人会，登临意。休说鲈鱼堪脍，尽西风、季鹰归未？求田问舍，怕应羞见，刘郎才气。可惜流年，忧愁风雨，树犹如此！倩何人，唤取红巾翠袖，揾英雄泪。
    这是对山河破碎的悲哀，对壮志成空的悲哀；岁月无情地流去，因这种悲哀更显得怵目惊心。然而即使词人在写他的孤独和悲哀，写他的痛苦和眼泪，我们仍然看到他以英雄自许、绝不甘沉没的心灵。而直到他晚年出任镇江知府时，所作《永遇乐·京口北固亭怀古》，仍是一面浩叹“千古江山，英雄无觅，孙仲谋处”，一面追忆自己青年时代的战斗生涯，表示出不甘衰老、犹有可为的壮烈情怀：
    四十三年，望中犹记，烽火扬州路。可堪回首，佛狸祠下，一片神鸦社鼓。凭谁问：廉颇老矣，尚能饭否？
    这种永远不能在平庸中度过人生的英雄本色，伴随了辛弃疾的一生，也始终闪耀在他的词中。它奏响了宋词的最强音。
    另一方面，无可奈何的处境和同样无可奈何的心境，使辛弃疾和陆游一样，不得不在乡居生活中寻求排遣苦闷的途径。他是受老庄思想影响很深的，曾自述“案上数编书，非庄即老”（《感皇恩》）。老庄哲学让他暂时忘怀世间的烦恼，贴近自然与日常生活，感受并在词中表现“一壑一丘”中所蕴涵的哲理与美感。而由于个性和审美趣味的不同，他的这一类词作不像陆游诗那样偏向于古朴淡雅，而是清新秀丽、活泼灵动。如《清平乐》写农家生活的情调：
    茅檐低小，溪上青青草。醉里吴音相媚好，白发谁家翁媪？大儿锄豆溪东，中儿正织鸡笼，最喜小儿无赖，溪头卧剥莲蓬。
    《西江月·遣兴》写自己放旷的生活：
    醉里且贪欢笑，要愁那得功夫。近来始觉古人书，信着全无是处。昨夜松边醉倒，问松“我醉何如”。只疑松动要来扶，以手推松曰“去”。
    但这类词作，并不意味着辛弃疾悲愤的心境随着年岁的增长与生活的闲适而谈化。这只是一时的忘情，也是悲愤的另一种表现形式，只要读一下著名的《丑奴儿·书博山道中壁》就可以知道了：
    少年不识愁滋味，爱上层楼。爱上层楼，为赋新词强说愁。而今识尽愁滋味，欲说还休。欲说还休，却道天凉好个秋。
    正是因为他经历了许多世事沧桑，积蓄了太多太深的苦闷，深知人生的无奈，才“欲说还休”。他只能在恬静的田园乡村中为自己的感情寻找寄寓，抚慰饱受创伤的心灵，这是一个英雄人物在一个平庸苟且的社会中的不得已的选择。理解这一点，才能明白辛弃疾写这一类词时真正的心态。

    二、辛词的艺术创造

    宋词在苏轼手中开创出一种豪放阔大、高旷开朗的风格，却一直没有得到强有力的继承发展。直至南渡之初张元幹、张孝祥、叶梦得、朱敦儒等人以抗金雪耻为主题的词，才较多继承了苏轼的词风，起到一种承前启后的作用。但他们的这一类词作，主要是在特殊的时代背景下为内心激情所支配的结果，而没有成为有意识的艺术追求，也没有更大幅度地向其他题材拓展，所以成就不是很高。到辛弃疾出现在词坛上，他不仅沿续了苏词的方向，写出许多具有雄放阔大的气势的作品，而且以其蔑视一切陈规的豪杰气概，和丰富的学养、过人的才华，在词的领域中进行极富于个人特色的创造，在推进苏词风格的同时也突破了苏词的范围，开拓了词的更为广阔的天地。
    辛词和苏词都是以境界阔大、感情豪爽开朗著称的，但不同的是：苏轼常以旷达的胸襟与超越的时空观来体验人生，常表现出哲理式的感悟，并以这种参透人生的感悟使情感从冲动归于深沉的平静，而辛弃疾总是以炽热的感情与崇高的理想来拥抱人生，更多地表现出英雄的豪情与英雄的悲愤。因此，主观情感的浓烈、主观理念的执着，构成了辛词的一大特色。在他的词中，如“将军百战身名裂。向河梁、回头万里，故人长绝。易水萧萧西风冷，满座衣冠似雪。正壮士、悲歌未彻”（《贺新郎》），“夜半狂歌悲风起，听铮铮、阵马檐间铁。南共北，正分裂”（《贺新郎》），乃至“恨之极，恨极销磨不得。苌弘事、人道后来，其血三年化为碧”（《兰陵王》），都是激愤不能自已的悲怨心声，如“天风海雨”，以极强烈的力度震撼着读者的心灵。辛弃疾也信奉老庄，在词中作旷达语，但他并不能把冲动的感情由此化为平静，而是从低沉甚至绝望的方向上宣泄内心的悲愤，如“元龙老矣，不妨高卧，冰壶凉簟。千古兴亡，百年悲笑，一时登览”（《水龙吟》），“甚矣吾衰矣。怅平生、交游零落，只今余几。白发空垂三千丈，一笑人间万事”（《贺新郎》），“身世酒杯中，万事皆空。古来三五个英雄，雨打风吹何处是，汉殿秦宫”（《浪淘沙》），这些表面看来似旷达又似颓废的句子，却更使人感受到他心中极高期望破灭成为绝望时无法销磨的痛苦。
    而他的英雄的豪壮与绝望交织纽结，大起大落，反差强烈，更形成瀑布般的冲击力量。如《破阵子·为陈同甫赋壮词以寄》，从开头起，一路写想象中练兵、杀敌的场景与气氛，痛快淋漓，雄壮无比。但在“了却君王天下事，赢得生前身后名”之后，突然接上末句“可怜白发生”，点出那一切都是徒然的梦想，事实是白发无情，壮志成空，犹如一瓢冰水泼在猛火上，令人不由得惊栗震动。
    在意象的使用上，辛弃疾也自有特点。他一般很少采用传统词作中常见的兰柳花草及红粉佳人为点缀；与所要表达的悲凉雄壮的情感基调相吻合，在他的笔下所描绘的自然景物，多有一种奔腾耸峙、不可一世的气派。如“峡束苍江对起，过危楼、欲飞还敛”（《水龙吟》），“谁信天峰飞堕地，傍湖千丈开青壁”（《满江红》）；他所采摭的历史人物，也多属于奇伟英豪、宕放不羁，或慷慨悲凉的类型，如“射虎山横一骑，裂石响惊弦”的李广（《八声甘州》），“金戈铁马，气吞万里如虎”的刘裕（《永遇乐》），“年少万兜鍪，坐断东南战未休”的孙权（《南乡子》）等等。这种自然和历史素材的选用，都与词中的感情力量成为恰好的配合，令人为之感奋。
    所以，同属于豪放雄阔的风格，苏轼词较偏于潇洒疏朗、旷达超迈，而辛词则给人以慷慨悲歌、激情飞扬之感。
    不过，以上只是指辛弃疾词中主流部分的艺术风格而言。
    辛弃疾在词史上的一个重大贡献，就在于内容的扩大，题材的拓宽。他现存的六百多首词作，写政治，写哲理，写朋友之情、恋人之情，写田园风光、民俗人情，写日常生活、读书感受，可以说，凡当时能写入其他任何文学样式的东西，他都写入词中，范围比苏词还要广泛得多。而随着内容、题材的变化和感情基调的变化，辛词的艺术风格也有各种变化。虽说他的词主要以雄伟奔放、富有力度为长，但写起传统的婉媚风格的词，却也十分得心应手。如著名的《摸鱼儿·淳熙己亥……》，上阕写惜春，下阕写宫怨，借一个女子的口吻，把一种落寞怅惘的心情一层层地写得十分曲折委婉、回肠荡气，用笔极为细腻。他的许多描述乡村风光和农人生活的作品，又是那样朴素清丽、生机盎然。如《鹧鸪天》的下阕：
    “山远近，路横斜，青旗沽酒有人家。城中桃李愁风雨，春在溪头荠菜花。”以及《西江月》的下阕：“七八个星天外，两三点雨山前。旧时茅店社林边，路转溪桥忽见。”于简朴中见爽利老到，是一般人很难达到的境界。所以刘克庄《辛稼轩集序》说：“公所作，大声鞺鞳，小声铿鍧，横绝六合，扫空万古，自有苍生以来所无。其秾纤绵密者，亦不在小晏、秦郎之下。”这是比较全面也比较公允的评价。
    辛弃疾和苏轼在词的语言技巧上都是有力的开拓者。前人说苏轼是以诗为词，辛弃疾是以文为词，这当然有些简单化，但确实也指出：到了辛弃疾手中，词的语言更加自由解放，变化无端，不复有规矩存在。在辛词中，有非常通俗稚拙的民间语言，如“些底事，误人那。不成真个不思家”（《鹧鸪天》），“近来愁似天来大，谁解相怜？谁解相怜，又把愁来做个天”（《丑奴儿》），也有夹杂许多虚词语助的文言句式，如“不知云者为雨，雨者云乎”（《汉宫春》），“不恨古人吾不见，恨古人不见吾狂耳”（《贺新郎》）；有语气活跃的对话、自问自答乃至呼喝，如“天下英雄谁敌手？曹刘”（《南乡子》），“杯，汝来前！”（《沁园春》）也有相当严整的对句，如“八百里分麾下炙，五十弦翻塞外声”（《破阵子》）
    ……。概括起来说，辛词在语言技巧方面的一大特色，是形式松散，语义流动连贯，句子往往写得比较长。文人词较多使用的以密集的意象拼合成句、跳跃地连接句子构成整体意境的方式，在辛词中完全被打破了。但并不是说，辛弃疾的所谓“以文为词”不再有音乐性的节奏。在大量使用散文句式、注意保持生动的语气的同时，他仍然能够用各种手段造成变化的节奏。如《水龙吟》中“落日楼头，断鸿声里，江南游子。把吴钩看了，栏干拍遍，无人会，登临意”，意义联贯而下，在词中是很长的句子，但却是顿挫鲜明，铿锵有力，决不是把一段文章套在词的形式中而已。
    辛词在语言技巧方面的又一大特色，是广泛地引用经、史、子各种典籍和前人诗词中的语汇、成句和历史典故，融化或镶嵌在自己的词里。这本来很容易造成生硬艰涩的毛病，但是以辛弃疾的才力，却大多能够运用得恰到好处、浑成自然，或是别有妙趣，正如清人刘熙载《艺概》所说：“任古书中理语、廋语，一经运用，便得风流”。以《永遇乐·京口北固亭怀古》一篇为例，百余字的篇幅，叙及孙权、刘裕、刘义隆、拓跋焘、廉颇五个历史人物的事迹，而与作者所要表达的主观情感、意念丝丝入扣；不仅内涵极为丰厚，而且语气飞动，神情毕露，实在是不容易的事情。
    当然，辛弃疾的词时常也有过分散文化、议论太多，以及所谓“掉书袋”即用典用古语太多的毛病，但不管怎么说，他确实把词大大地改造了；他的词不仅是“无意不可入，无事不可言”，而且是任何“意”和“事”都能表达得很自由很充分。这样，词的创作才完全摆脱了羁绊，进入了自由的境界。

    ------------------


章培恒 骆玉明—中国文学史—第四节 辛弃疾周围的词人

第四节　辛弃疾周围的词人
    当时与辛弃疾词风相近的词人有陈亮、刘过、韩元吉、杨炎正等，其中陈亮与刘过不仅都是辛弃疾的朋友，也都有较好的创作。
    陈亮（1143—1194）字同甫，号龙川，有《龙川词》。他是南宋中期著名的政论家和北伐中原的热情鼓吹者。和辛弃疾一样，他也给朝廷写过《中兴论》、《上孝宗皇帝书》等义正辞严、激昂亢奋的建议，这种强烈的政治信念在他的生活中占了很重要的位置，因此也渗透到他的词中。据叶适《书龙川集后》记载，他对自己的词曾自叹“平生经济之怀，略已陈矣”，也就是说，他的政治抱负和理想，在词中都写出来了。确实在他的词中经常可以看到这些内容，如在他与辛弃疾的唱和词中，就有“离乱从头说，爱吾民、金缯不爱，蔓藤累葛”，“父老长安今余几？后死无仇可雪”（《贺新郎》）等。
    这种强烈的政治理想，使他的有些词和辛弃疾一样具有强烈的感情力度，如他的名作《水调歌头·送章德茂大卿使虏》：
    不见南师久，谩说北群空。当场只手，毕竟还我万夫雄。自笑堂堂汉使，得似洋洋河水，依旧只流东。且复穹庐拜，会向藁街逢。尧之都，舜之壤，禹之封，于中应有，一个半个耻臣戎。万里腥膻如许，千古英灵安在，磅礴几时通？胡运何须问，赫日自当中！
    词中充满了强烈的民族意识和自信的豪情，结构上也说得上章法井然，开合自如。
    陈亮的词不仅题材、感情基调和大体的风格与辛弃疾相似，写作技法也很相似。他也喜欢以经史诸子、典故传说及俗语俚语入词，如《水调歌头·和赵周锡》中“安识鲲鹏变化，九万里风在下，如许上南溟！斥鷃旁边笑，河汉一头倾”，是用《庄子·逍遥游》中的寓言故事，句法则一气联接；
    《洞仙歌·丁未寿朱元晦》中“许大乾坤这回大。向上头些子，是雕鹗抟空，篱底下，只有黄花几朵”，用了口头语的语气。
    但陈亮词所达到的艺术成就远不能与辛弃疾相比。他的词中，住往正面议论嫌多，而层次变化嫌少，不像辛弃疾那样挥洒自如，流转多变；他的语言技巧也远不如辛弃疾那样老练，可以在随意中写得妙趣横生，所以总体上给人以粗糙的感觉。
    刘过（1154—1206）字改之，号龙洲道人，是个一生没有当过官的游士。有《龙洲词》。他的年岁比陆游、辛弃疾小了许多，但和他们以及陈亮都有很深的友谊，这是由于志向投合的缘故。刘过有一首《六州歌头·题岳鄂王庙》，是悼念岳飞的，其中写道：“狡兔依然在，良犬先烹。过旧时营垒，荆鄂有遗民。忆故将军，泪如倾。”对屈死的英雄表示了崇高的敬意，对陷害岳飞致死的权奸表示了极大愤慨。所以他的好友陈亮赞许他“才如万乘器”，并勉励他“会须斫取契丹首，金印牙旗归故乡”（《赠刘改之》），甚至陆游也对这位比自己小近三十岁的后辈颇加垂青：“放翁七十病欲死，相逢尚能刮眼看。”（《赠刘改之秀才》）。又据岳珂《桯史》等记载，辛弃疾曾招他入幕，而且非常喜爱他的词。不过，从总体上来看，刘过并不像陆游、辛弃疾、陈亮那样爱写报国雪耻的悲愤之情。这大约同他的社会地位低有关系，再则他生活的年代，离所谓“靖康耻”毕竟远了许多。只是刘过一部分词的艺术风格非常接近辛弃疾，在这一点上比陈亮更明显。嘉泰年间，辛弃疾派人招他，他有事不能成行，就效辛弃疾词风写了一首《沁园春》：
    斗酒彘肩，风雨渡江，岂不快哉！被香山居士，约林和靖，与东坡老，驾勒吾回。坡谓“西湖，正如西子，浓抹淡妆临镜台”。二公者，皆掉头不顾，只管衔杯。
    白放“天竺飞来。图画里、峥嵘楼观开。爱东西双涧，纵横水绕；两峰南北，高下云堆”。逋曰“不然，暗香浮动，争似孤山先探梅？须晴去，访稼轩未晚，且此徘徊”。
    全用三个古人的诗句拆开组合成对话，嵌镶在词律之中。这种散文化、引用故事、诙谐风趣的风格确实很像辛弃疾。据说辛弃疾非常高兴，“致馈数百千，竟邀之去”（《桯史》）。这种形式活泼，挥洒自如、幽默爽利的作品在刘过词中还有一些。
    但是，刘过的词风并不统一。他的大多数词还是沿袭旧题材的，写闺情、艳事、献寿、宴饮，甚至写美人指甲、美人足，语言风格也常常沿袭旧习惯，委婉缠绵，细腻密丽，与另一部分词判若两人。

    ------------------


章培恒 骆玉明—中国文学史—第五节 朱熹的文论

第五节　朱熹的文论
    北宋时期，就已存在古文家和理学家在文学观点方面的矛盾与冲突。一般说来，古文家虽然也讲宗道征圣，但他们有时会对“道”作出较为宽泛的理解，同时他们对于文艺都有自己的爱好。至于像唐代韩愈的喜好张扬、宋代苏轼的出入佛老，其为人个性都有明显不符合正统儒家修养的地方。而理学家则是把内向的道德纯化作为人生的根本目标，把任何一种精神外骛视为人生的危险，所以二程就直接提出了“作文害道”和作文也是“玩物丧志”的论点（见《二程遗书》）。
    又由于他们与古文家都以儒道为旗帜，所以更需要指出古文家宗道履道的不彻底甚至虚伪。到了南宋，理学愈盛，并出现了集大成的宗师朱熹，这种鄙视乃至取消文学的理论因他的阐发产生了更为广泛深远的影响。
    朱熹（1130—1200）字元晦，号晦庵，婺源（今属江西）人，侨寓建阳（今属福建），曾任秘阁修撰等职。作为哲学家、伦理学家的朱熹，其思想具有复杂的内容，包括朱熹学说的核心命题“存天理而灭人欲”，其原有内涵也并非后世帝王所企望的存自家“天理”、灭他人“人欲”。但朱熹的思想也确实存在被后世帝王改造为统治思想的基础，这种基础就是：他把封建伦常、忠孝仁义抽象为先天的至高的“天理”，要求人们屏除私欲、屏除物质世界的一切诱惑，通过正心诚意、克己复礼，使人性纯化而归复“天理”。这也是他的文学观的基本出发点。
    朱熹是两宋理学家中最具文学修养的一人。《朱子语类》中论及前代诗人每有独到之见。如称“陶渊明诗，人皆说是平淡，据某看他自豪放，但豪放得来不觉耳”；又论白居易云：
    “乐天人多说其清高，其实爱官职。诗中凡及富贵处，皆说得口津津地涎出。”眼光很是老辣。其诗亦有可观者，如人们熟悉的《春日》：
    胜日寻芳泗水滨，无边光景一时新。等闲识得东风面，万紫千红总是春。
    理学家喜欢从寻常自然景象中感悟哲理，诗中每每有理趣。杨万里的诗，就和理学家所推崇的“活法”有关，朱熹本人也写有不少这一类型的诗篇。
    但这种文学修养并不妨碍朱熹站在道学原则立场上看待文学。首先，他根本上视文学为可有可无之物，曾言：“今人不去讲义理，只去学诗文，已落第二义。……今便学得十分好，后把作甚么用？莫道更不好。”（《朱子语类》）他又反对文学中的个人才性之表现，如北宋中期诸名家中，本以曾巩最缺乏文学气质而以苏轼最富才华，朱熹的评论却是：“曾南丰文字又更峻洁，虽议论有浅近处，然却平正好。到得东坡，便伤于巧，议论有不正当处。”（同上）
    在《读唐志》一文中，朱熹对自古及今的文人作了一个概要的评价。先谓“孟轲氏没，圣学失传，天下之士，背本趋末”，实际是拿儒家经说对后世之士作了总体的否定。继而列举包括庄子、屈原、司马迁在内的战国至西汉许多重要的学术家和文学家，称他们虽然“先有实而后托之于言”，但“唯其无本而不能一出于道，是以君子犹或羞之”，至于宋玉、司马相如等，“则一以浮华为尚，而无实之可言矣”。再论东汉至唐，则称：“东京以降，迄于隋、唐，数百年间，愈下愈衰，则其去道益远，而无实之文亦无足论。”竟似不值一谈。
    说到韩愈以道统自任，则讥其“敝精神縻岁月，又有甚于前世诸人之所为者”，而且“未免裂道与文以为两物”；至于欧阳修，“考其终身之言，与其行事之实，则恐其亦未免于韩氏之病也。”于是最终发为浩叹：“呜呼，学之不讲久矣，习俗之谬，其可胜言也哉！”照他这样说来，只是“古之圣贤，其文可谓盛矣”，后来的人都是道德不纯正，文章都很少有价值。
    这种千古文章一笔抹杀的议论，真是有它可怕的地方。
    自二程至朱熹的文论，其最有针对性、影响最大的是对唐宋古文家的抨击。唐宋古文的创作各有特色和成就是无须说的，但就文学观念来说，韩柳较南朝为退步，欧苏较韩柳为拘谨，这对文学本来可以取得的进展绝不是没有妨害。而理学家意犹未足，更对韩柳、欧苏施以打击。尤其朱熹眼光尖锐而议论苛严，对古文家之“道”的不纯正提出了严厉的指责。除上述已引文字，另如《朱子语类》中有一节，举欧阳修《六一居士传》和苏轼《昌化峻灵王庙碑》为例，指斥他们的文人习气，责问道：“其他人无知，如此说尚不妨，你平日自视为如何？说尽道理，却说出这般话，是可怪否？观于海者难为水，游于圣人门者难为言，分明是如此了。便看他们这般文字不入。”大有逐出二人于孔圣之门的激情。而朱熹一生讲学不辍，影响极为广泛，对文学的阻遏实不为小，故宋元之际戴表元有“后宋百五十年理学兴而文艺绝”之论（见袁桷《戴先生墓志铭》）。至少从散文来看，南宋较于北宋的衰落是很明显的。
    自程朱理学兴起，唐宋古文的系统就受到严重挫伤。后世的正统“古文”，如明代的唐宋派、清代的桐城派，都不是直接沿续唐宋古文的，它们都沾染了道学气味。桐城派的开山祖方苞更直接指出学唐宋古文对于其经学上的不纯粹要有所警戒（详见后有关部分）。所以说，以“载道”为理论宗旨的古文一脉到南宋已趋衰微。

    ------------------


章培恒 骆玉明—中国文学史—第六章 南宋后期文学

第六章　南宋后期文学
    宋宁宗开禧二年（1206），控制朝政大权的韩侂胄发动北伐战争，不久便在四川、襄阳等地相继失利。在女真大军的外部压迫和朝中妥协派的内部破坏下，韩侂胄被杀。妥协派头目史弥远重开对金和议，以献出韩的首级和增加岁币贡物为条件，使战争又一次平息。韩侂胄因他的鲁莽而成为可悲的牺牲品，南宋王朝则以它的耻辱而获得苟安。这对整个南部中国都是一个沉重的打击，不但朝廷不敢提恢复中原的口号，一般文人士大夫的报国雪耻的梦也在黯淡下去。这是南宋历史的一个转折点。
    开禧北伐的失败对于南宋文学史而言也是一个转折点。
    在此前后不长的一段时间中，范成大、尤袤、陈亮、杨万里、辛弃疾、陆游等一批南宋中期最重要的作家都相继去世，大概，在陆游唱出悲愤的《示儿》以后，就没有什么人像他那样连做梦都盼着北伐中原了。当然，民族的耻辱和潜在的危难也是人们感受得到的，但这引起的不再是以往那种悲愤激昂，而是意气消沉的伤感。同时，相对安定给南宋经济尤其城市经济带来发展机会，造成了甚至超过北宋全盛时代的繁荣，社会中享乐风气又开始流行。而一些中下层文人或辗转下僚或往来子官宦之家，这种身份地位加上整个社会的风气使他们对以文学干涉政治、教化不感兴趣。他们的创作一般格局不大，题材以吟咏日常生活的情怀、流连自然风光为多，情调转向带有伤感的恬淡。但他们也因此使文学开始摆脱教化观念的束缚，对抒情艺术给予更多的重视，对以往宋诗重理智而轻感情的批评也因之出现。
    在这个时期内，文坛又出现了一个虽不引人注目却有着重大意义的现象，即随着市民经济的繁荣，商人与文学开始联姻。南宋后期最大的诗人群体——“江湖诗人”的最重要的组织者与联系枢纽竟是一个叫阵起的出版商，他出版了这批诗人的诗集，实际上推动了这批诗人所代表的诗歌风格成为一代风气，在中国文学史上，这可以说是第一次。它说明了一个即将出现的趋向，即市民阶层对文学包括向来被认为士大夫传统文学样式的诗歌产生全面影响的时代很快就要到来了。
    蒙古大军的南侵结束了南宋的历史。面对又一次天崩地坼般的巨变，文天祥、汪元量、谢翱等一批诗人再次写出激昂悲愤、表现出凛然气节的作品，以此结束了宋代文学的历程。

    ------------------


章培恒 骆玉明—中国文学史—第一节 南宋后期词人

第一节　南宋后期词人
    南宋后期，再也没有出现过辛弃疾、陆游、陈亮那样热情如火的词人。从年代较早、跨南宋中后期的姜夔开始，一大批词人的创作，又回到文人落拓情怀、男女恋情、离愁别苦、自然山水之类传统题材，和清丽委婉、细腻精巧的艺术风格。
    但这并不是简单的归复。词经过长期的发展和许多词人在众多方向上的探索，并吸收诗歌乃至散文的表现手段，这时又面临着一次总结的时机。才大气豪的词人往往纵横挥洒，突破陈规，自由创造，表现自己的情感和个性，但对表现形式的精致毕竟不够注意；而才气不足的词人为他们的魅力所动，追随他们的风格，更容易把词写得粗糙。这时总会有些词人自觉或不自觉地维护这一文学体裁的艺术特性，扭转过分率意乃至粗糙的偏向。南宋后期的词人便在这方面起了很大作用。他们虽然比较注意传统，但同时也对过去各种词人的各种手法进行了筛选整理，在词的形式、语言技巧方面作出了新的总结；他们的作品虽然气势不够雄大、境界不够开阔，但对于词的艺术的发展，却作出了重要的贡献。其中，最出色的是姜夔、吴文英、王沂孙、周密与张炎。
    姜夔，字尧章，号白石道人，鄱阳（今江西波阳）人，生卒年不详。有《白石道人诗集》、《白石道人歌曲》。他与范成大、杨万里、尤袤、萧德藻等人都有过交往，但年辈比他们都小。姜夔屡次考进士都不中，一生未入仕途，只好往来于官宦之家，是清客幕僚一类的人物。由于他精于书画、擅长音乐、能诗善文，具有多方面艺术才能，所以很受高级士大夫的赏识，曾自言“凡世之所谓名公巨儒，皆尝受其知矣”（周密《齐东野语》）。虽然他仍不免有“窭困无聊”之嗟（同上），但其生活即使不算阔气，大抵也可以说是比较安适的吧。
    姜夔可以说是南宋中期向后期过渡时期的代表性词人。
    他的词中仍有不少慨叹国事的作品，虽然不像辛、陆等人那样充满激情，但一种深深的伤感与凄凉却是能感受到的。如他早年的名作《扬州慢》，是他在淳熙三年（1176）路过扬州，有感于这一名城由于金兵南侵变得满目疮痍而作：
    淮左名都，竹西佳处，解鞍少驻初程。过春风十里，尽荠麦青青。自胡马窥江去后，废池乔木，犹厌言兵。渐黄昏，清角吹寒，都在空城。杜郎俊赏，算而今重到须惊。纵豆蔻词工，青楼梦好，难赋深情。二十四桥仍在，波心荡冷月无声。念桥边红药，年年知为谁生！
    上阕写扬州战后的荒凉和人们对战争的厌惧，下阕化用杜牧诗意回忆扬州昔日的繁华作为反衬，表现了他对国事的忧患。
    但词的情调是衰凉而低沉的，它只是无奈的感慨、哀愁的叹息，却缺乏激昂亢奋的精神力量和博大的胸怀。而且，从总体上来说，家国忧患在姜夔词中所占的比重不是很大，尽管他与辛弃疾唱和的《永遇乐》一词，也有类似辛词的内容和情调，但更多的作品，或是通过自然山水的描摹来抒发个人情怀、表现高洁的襟抱，如《庆宫春》（“双桨莼波”）、《点绛唇》（“燕雁无心”），或是写男女之情，如《踏莎行》（“燕燕轻盈”）、《鹧鸪天》（“肥水东流”），或是咏物及以物写情，如《齐天乐》（“庾郎先自吟愁赋”）之咏蟋蟀，《暗香》、《疏影》之咏梅等。
    姜夔精通乐律，据说“尝著《大乐议》，欲正庙乐”（徐献忠《吴兴掌故》）。从他的词集中可以看到，他不仅能够按词律填词，还能修正旧谱，并用各种方法创制新曲来填词，这样就比一般词人更多了一层自由，可以在保持音节谐婉的条件下相对自由地选择句式长短及字的平仄，因而更便于他写出好词来。
    自柳永、周邦彦以来，词人都很注意词的层次结构，姜夔也不例外，他的词尤其长调，极善于一擒一纵，变化跌宕，使词的层次错落有致，产生一种往复回环的美感，如《暗香》：
    旧时月色，算几番照我，梅边吹笛？唤起玉人，不管清寒与攀摘。何逊而今渐老，都忘却、春风词笔。但怪得、竹外疏花，香冷入瑶席。江国，正寂寂。叹寄与路遥，夜雪初积。翠尊易泣，红萼无言耿相忆。长记曾携手处，千树压、西湖寒碧。又片片吹尽也，几时见得？
    这首词写得比较朦胧，内容大致是对梅怀旧兼以梅喻人。上阕先通过月色和梅花，勾连现在和过去，然后转入同“玉人”月下摘梅的回忆，随即又转到现在，自比何逊，表示对美景无从下笔，后面却又说梅香不断沁入，撩人情思，欲罢不能。下阕开头宕开一笔，马上再切入对故人的思恋之情，然后写出回忆中的另一幅景象——西湖携手赏梅，最终回到现在，惋惜梅花片片零落，不知何时再开，暗暗绾合相忆之人不知何时重逢的意思。全篇不断在过去、现在之间作往复摇曳，又在这种往复摇曳中不断拓开，结构非常精致。
    用字的讲究，也是姜夔词的重要特点。一方面，他在运用想象力的同时，极注重对能渲染气氛、制造色彩效果的实词的锤炼，如《点绛唇》中“数峰清苦，商略黄昏雨”，以“清苦”形容几座寥落的山峰，以“商略”描写山间云雾缭绕雨欲来的气氛，再配以“黄昏”的暗淡，就很新异又很深切地表现出一种寂寥落寞的景象。又如《扬州慢》中“波心荡冷月无声”，写荒城中冷落衰凉的感觉，《暗香》中“千树压、西湖寒碧”，写雪后一片梅花低垂的幽姿，《琵琶仙》中“歌扇轻约飞花”，写朦胧迷乱的春景，用词——特别是其中的动词——无不精深微细，显示出锤炼字句的高超技巧。又一方面，姜夔又很善于吸收苏轼、辛弃疾等人运用虚词的长处，使词句相互勾连，产生曲折、疏散和流动的效果，如《疏影》中“还教一片随波去，又却怨、玉龙哀曲。等恁时、重觅幽香，已入小窗横幅”，各句首连用“还”、“又”、“等”、“重”、“已”，把时间关系错落开来，一推一挽，给人以动荡的感受。
    过去人常用“清空”二字评价姜夔的词。所谓“清空”，大致由四个方面的因素构成：一是词中的情感，多属于文人士大夫那种高洁清雅的意趣，既很少有世俗的香艳繁杂，也很少有豪壮激烈的情怀；二是表现手法，多追求言外之意，空灵的神韵，而避免质实粗重的笔触；三是词中的语言、意象，多数不是色彩鲜丽或雍容华贵的，而是偏向于淡雅素净；四是词的意境，一般都避免过于狭小逼仄或密集拥挤，而以疏朗开阔居多。所以张炎《词源》中以“野云孤飞，去留无迹”形容他的词风，而清人则说他“清刚”、“疏宕”（周济《宋四家词序论》），“结体于虚”（陈锐《袌碧斋词话》）。
    另外，姜夔也以诗名，为“江湖诗人”之一，我们在后面还会提及。
    南宋后期词的又一大家，是比姜夔约晚一辈的吴文英。吴文英字君特，号梦窗，四明（今浙江宁波）人，生卒年不详，主要活动于十三世纪中叶，曾做过贾似道、吴潜、史宅之等显贵的门客，和姜夔一样，终生没有当过官。有《梦窗词》。
    那一时期的下层文人，往往辗转于仕途，混迹于官僚门下，深切热情的社会意识和民族意识在他们身上逐渐减退，而闲恬庸碌的情调却越加增多。吴文英的词大多是应酬唱和、伤时怀旧、咏物写景之作，正是受了那种社会环境的影响。
    吴文英和姜夔一样精通乐律，十分注重字的声调安排与音乐曲调之间关系，据他《还京乐》词序所说，他所作歌词，有时还“命乐工以筝、笙、琵琶，方响迭奏”来试验，可见他对保持词的音乐特性是很认真的。但吴文英的词风与姜夔有很大不同，如果说姜夔的词是“疏宕”，那么吴文英的词却是“密丽”。张炎《词源》以“如七宝楼台，眩人眼目，碎拆下来，不成片段”评价他的词，虽因个人好恶上的关系而语带贬意，还是有其确切的地方。大致说来，吴文英的词意象比较密集，多用平列的组合，意象的色彩比较秾丽明艳，而意脉断续跳跃，显得有些晦涩，正如后人常常指出的，这与李商隐等人的诗风有很深的关联。以《渡江云三犯·西湖清明》上阕为例：
    羞红颦浅恨，晚风未落，片绣点重茵。旧堤分燕尾，桂棹轻鸥，宝勒倚残云。千丝怨碧，渐路入、仙坞迷津。
    肠漫回，隔花时见，背面楚腰身。
    这里共五十一字，叠合了一连串意象，五光十色，令人目眩。
    但由于时间、空间的关系以及人、景、情的过渡、转换都不太清楚，意思也就很朦胧，不容易读懂。此外如“银瓶露井，彩箑云窗，往事少年依约”（《澡兰香》），“檀栾金碧，婀娜蓬莱，游云不蘸芳洲”（《声声慢》），“榴心空叠舞裙红，艾枝应压愁鬟乱”（《踏莎行》）等等，随手可以举出许多例子，大抵都是句中语法关系不确定而语意减缩，写得字面明丽而语意晦涩的。
    后人对于吴文英词的评价，往往褒贬不一，相互冲突。应该说，文学风格理应是多样化的，无论诗或词，并不是一定要明白流畅才好，问题只是隐晦不能超过某种限度。吴文英写词的手法，长处是能够容纳较大密度的内涵，造成色彩缤纷的境界和扑朔迷离的气氛，锻炼出很精炼的句子，能够耐人咀嚼。就此而言，吴文英别树一格的词风，自有其不可否认的价值。但他常常走得太远，在雕琢字句、突现色彩、密集意象时把脉理埋得太深，就难免有堆砌零碎之感，使得读者在字面上耗费了许多精力，反而削弱了作品的感染力。
    在姜夔与吴文英之间，还有不少词人，像史达祖、卢祖皋、高观国、张辑等，虽然作品内容比较狭窄，情感力量比较弱，但在章法、句法、声律、锤炼字语上都很见功力，其中史达祖尤其出色，他的《双双燕·咏燕》是一首为人传诵的名作：
    过春社了，度帘幕中间，去年尘冷。差池欲住，试入旧巢相并。还相雕梁藻井，又软语商量不定。飘然快拂花梢，翠尾分开红影。芳径，芹泥雨润。爱贴地争飞，竞夸轻俊。红楼归晚，看足柳昏花暝。应自栖香正稳，便忘了天涯芳信。愁损翠黛双蛾，日日画阑独凭。
    其中“又软语商量不定”，以拟人手法写燕语呢喃，似在商量这旧巢是否还可住入，体验细腻，想象新鲜；紧接两句则突然一快，而且色彩对比极鲜丽，又富于动感，使词在节奏上形成一暗一明、一弛一张的变化。所以姜夔、张辑等人都很欣赏他的词作。
    在当时还有一些与姜夔、吴文英不太相同的词人如黄机、刘克庄等，受辛弃疾的影响，一部分作品写得很有气势，也较多地涉及了当时的民族矛盾，如黄机有《满江红》（“万灶貔貅”）、《六州歌头》（“百年忠愤”），刘克庄有《沁园春·梦孚若》、《满江红·夜雨凉甚，忽动从戎之兴》、《贺新郎·送陈真州子华》等。刘克庄的词尤其与辛弃疾相仿，无论写慷慨悲愤还是旷达诙谐，都很得辛词风味，但他不如辛弃疾写得那么灵动潇洒、深沉豪放，显得粗糙与直露一些，像比较有名的《贺新郎·送陈真州子华》：
    北望神州路，试平章、这场公事，怎生分付？记得太行山百万，曾入宗爷驾驭。今把作握蛇骑虎。君去京东豪杰喜，想投戈下拜真吾父。谈笑里，定齐鲁。两河萧瑟惟狐兔。想当年、祖生去后，有人来否？多少新亭挥泪客，谁梦中原块土？算事业须由人做。应笑书生心胆怯，向车中闭置如新妇。空目送，塞鸿去。
    这首词从内容到语言都明显有辛词意味。但可以看出，他急于表达某种意思，因而意蕴浅明直露，结构缺乏层次变化，语言粗糙而欠推敲，常常出现一些套语或用得较滥的典故。
    到南宋末年，又出现一批著名词人如周密、张炎、王沂孙等，他们大都继承了姜夔、吴文英以来格律谨严、炼字精工的传统，作品的力度弱、气势小，意境往往显得清婉、明丽、凄楚而不够豪宕开阔，但在发展词的独特艺术风格和语言技巧方面有较大成就。
    周密（1232—1298）字公谨，号草窗、蘋洲，原籍济南，流寓吴兴（今浙江湖州），曾当过义乌令，入元后不仕。有《蘋洲渔笛谱》。他的词中也有些关心民族与国家命运的感慨，如《一萼红》：“回首天涯归梦，几魂飞西浦，泪洒东州。故国山川，故园心眼，还似王粲登楼。”但这种感慨不是化为激情喷涌而出，而是融在一层淡淡的哀愁之中，显出无可奈何的情调。所以他的词更多写个人身世的伤感，像“消几番、花落花开，老了玉关豪杰”（《瑶花慢》），“零落碧云空，叹转眼，岁华如许”（《长亭怨慢》）。他把这种心境投射到周围的自然山水中，常常在词里借一种凄清的外在情景以表现落寞空寂的内在情怀，如《玉京秋》：
    烟水阔。高林弄残照，晚蜩凄切。碧砧度韵，银床飘叶。衣湿桐阴露冷，采凉花、时赋秋雪。叹轻别，一襟幽事，砌蛩能说。客思吟商还怯。怨歌长、琼壶暗缺。翠扇恩疏，红衣香褪，翻成消歇。玉骨西风，恨最恨、闲却新凉时节。楚箫咽，谁倚西楼淡月。
    写得含蓄委婉，总是欲言又止，一波三折，把心中的伤感、惆怅都埋藏在种种景物之中，并充分利用了汉语的特点，把意脉打散，让人既感到有深沉的内蕴，又一时不容易理清它的所在。
    张炎（1248—？）字叔夏，号玉田，又号乐笑翁，临安（今浙江杭州）人。有《山中白云词》。他是贵胄子弟，早年的词多写贵公子的优游生活；宋亡后不仕，漂泊四方，潦倒而终，所作词在写景抒情中常带有深沉的亡国之痛和身世之感，情调哀怨凄凉。过黄河时，他哀叹当年南北对峙，何曾想到一游中原大地，如今却是在蒙古人的一统天下，见了“老柳官河，斜阳古道”（《壶中天》）；面对美丽的西湖，他感受到的是一片凄凉衰飒的气氛，“无心再续笙歌梦”，甚至“怕见飞花，怕听啼鹃”（《高阳台》），这些都表现了他经历了宋亡后刻骨铭心的哀痛之情。而《解连环·孤雁》则是以咏物为象征的写法：
    楚江空晚。怅离群万里，恍然惊散。自顾影、欲下寒塘，正沙净草枯，水平天远。写不成书，只寄得、相思一点。料因循误了，残毡拥雪，故人心眼。谁怜旅愁荏苒。谩长门夜悄，锦筝弹怨。想伴侣、犹宿芦花，也曾念春前，去程应转。暮雨相呼，怕蓦地、玉关重见。未羞他、双燕归来，画帘半卷。
    这形单影只、惊恐交集、思慕群侣的孤雁，正是作者自身心境的写照。在时代的巨变中，他不仅失去了往日的生活环境，被迫四处漂流，而且常常处在一种无依无靠、不知何终的失落感中，词中就渗透了这样的情绪。
    王沂孙，字圣与，号碧山，会稽（今浙江绍兴）人，年辈大约与张炎相仿，入元后曾任庆元路学正。有《花外集》，又名《碧山乐府》。他虽然做了元朝的官，心理却很复杂，在他的词中，也仍有许多是写故国之思的。只是这种情绪，并不是简单地表现为对宋王朝的怀念或民族意识，而是同世事无常、兴亡盛衰不由人意的沧桑感融合在一起，同时又渗透了个人在历史巨变中无可奈何、只能听任摆布的凄凉感。在写作手法上，他比周密、张炎写得更隐晦、含蓄，常常借甲咏乙，借此喻彼，看上去大多只是咏物、写景以及写男女恋情，而在隐隐约约之间，用些特殊的笔法，暗示词中埋藏得很深的真实想法与情感。如《眉妩·新月》中“千古盈亏休问。叹慢磨玉斧，难补金镜”，《齐天乐·萤》中“汉苑飘苔，秦陵坠叶，千古凄凉不尽”，《天香·咏龙涎香》中“讯远槎风，梦深薇露，化作断魂心字”等，都是如此。其中《齐天乐·蝉》借蝉咏怀，叹息岁时变迁的无情，自述“清高”、“凄楚”，最为人称道。正由于王沂孙是以深隐的笔法抒发复杂的情感，所以词的结构特别地曲折，语言也特别地精细。
    宋元易代之际，与周密、张炎、王沂孙词风相近的词人还有一些。他们大抵都是被时代巨变的风浪所颠簸而不知何往，既不能抱必死之志投身血火，又不能忘情故国，所以他们的词一般说来都有这样的共同特点：骨力较弱、气势较小、境界较狭，但内涵却很深，渗透着很复杂的伤感情绪，和想要向高远处挣脱的欲望。在艺术表现上，他们多用精致而丰富多变的层次结构，隐喻暗示的手法（所以他们的咏物词特别多），精细工巧的语言，往往以清丽空灵为追求的目标。张炎的词学理论著作《词源》可以说是他们的词的理论总结。
    《词源》中提出了两项最重要的准则，一是“雅正”，即语言上不趋俗、不乖张，既不能像柳永词那样俚俗软媚，也不能像苏轼、辛弃疾词那样纵恣无忌，破坏词本身的语言习惯，而是要典雅、合乐、中律，以此传达一种高远的意趣；二是“清空”，即整体境界的蕴藉清明，表面淡雅空灵而不落痕迹，内涵却很深沉。这种理论当然有其偏狭之处，但这一派词人遵循这种观念的创作，在词的形式和语言上应该说达到了很高的造诣。要论词的深婉清丽，恐怕是很少有人能同他们相比了。

    ------------------


章培恒 骆玉明—中国文学史—第二节 江湖诗人

第二节　江湖诗人
    “江湖诗人”是个泛称，从广义上说，它不仅指被称为“江湖派”的一大批诗人，还包括通常被称为“四灵”的赵师秀（字灵秀）、徐玑（字灵渊）、徐照（字灵晖）、翁卷（字灵舒）。
    南宋宁宗、理宗年间，杭州书商陈起以一个富商兼诗人的身份，结交了不少当时的文人雅士，他们相互应酬唱和，形成了一个不固定的诗人群。而陈起以他定居文化中心杭州的优越条件和他所拥有的财富，俨然成为这一诗人群来来往往的联络枢纽。宝历初，他搜集选择了一部分诗集出资刻印，称为《江湖集》，以后又陆续印刻了《江湖前集》、《江湖后集》、《江湖续集》、《中兴江湖集》等，前人或通称为《江湖诗集》。
    诗集的刊刻与流传，扩大了这一群诗人所代表的诗风的影响，也无形中形成了一个组织虽然松散、诗风却比较接近的诗歌流派，后人便称之为“江湖派”。至于“四灵”，原是出于永嘉（今浙江温州）的一个诗人小团体。他们的诗虽未刻入《江湖诗集》，但他们中有人也参与了以陈起为中心的文人雅集，他们的诗风又与江湖派相近，所以在广义上也被归为“江湖诗人”。
    广义上的江湖诗人几乎代表了南宋中后期诗坛的整个动向。从诗集被刊入《江湖诗集》而本人与陈起等并无来往的早期诗人姜夔到永嘉“四灵”，从刘克庄、戴复古等名列《江湖诗集》的中坚人物，到并未列名《江湖诗集》的方岳等，虽说人数众多，情况复杂，并且他们也没有明确提出过大家公认的诗学标准，但大体上都有两个比较明显的特征：其一，他们多属于流宕江湖的所谓“雅士高人”的类型。这些人实际是从士大夫中游离出来的下层文人，随着战争的平息和社会的安定，他们既无法通过从军杀敌、入幕赞画等途径追求理想的人生，也无法在拥挤不堪的科举仕途获取功名，所以或啸游江湖，或奔走公卿之门；他们大多对政治并没有坚定的信念与明确的主张，对个人的前景出路却常抱有深深的忧虑与怅惘；同时由于经济繁荣、生活安定，他们又不致于缺吃少穿，于是便把政治理想与个人功业上的失望，转化为对一种高逸情趣的追求，参禅访道，交友吟咏，以此求得心理的平衡。其二，他们大多对诗歌的抒情性比较重视，因而都反对江西派诗风，而提倡一种清丽尖新的诗歌风格。
    从南宋初期以来，特别是到了所谓“中兴四大家”杨万里、陆游、范成大、尤袤等，诗人们在不同程度上、从不同的途径，都在设法挣脱江西诗风的笼罩，革除其流弊。与此同时，在杨万里、陆游那里，已经产生了试图以清丽精巧、空灵轻快的晚唐诗风与之对抗的趋向。杨万里曾写道：“晚唐异味同谁赏？近日诗人轻晚唐”（《读〈笠泽丛书〉》），又曾说：
    “受业初参且半山，终须投换晚唐间”（《答徐子材谈绝句》）；
    陆游一面瞧不起晚唐诗，一面却时常效仿晚唐诗人，元代方回的《瀛奎律髓》就曾指出他的诗有晚唐之风。比杨、陆晚一辈的一些诗人，这一趋向更加明显，如张镃，不但诗风，连句式、字面都模仿晚唐诗歌；姜夔则把陆龟蒙当作楷模，自称“沉思只羡天随子”（《三高祠》）、“三生定是陆天随”（《除夜自石湖归苕溪》）；姜夔的朋友潘柽，更直截了当地以晚唐诗风与江西诗风对抗，开了“四灵”的先声。他们的身份、地位及人生情趣都与晚唐诗人相近，晚唐诗轻巧空灵、精致尖新的特点也很合他们的口味，因此，从北宋中叶衰落下去的晚唐诗风又一次被他们张扬，以致笼罩了整个南宋后期的诗坛。
    其中姜夔的年辈实际比一般江湖诗人早，他的诗集被刻入《江湖诗集》，是因为诗风相似的关系。姜夔诗初学黄庭坚体，后来才改学晚唐诗，他的长处在善于锤炼字面，使字句精巧工致而不落痕迹，尤其一些小诗，清妙秀远，富于悠远的意蕴：
    细草穿沙雪半销，吴宫烟冷水迢迢。梅花竹里无人见，一夜吹香过石桥。（《除夜自石湖归苕溪》之一）
    夜暗归云绕舵牙，江涵星影鹭眠沙。行人怅望苏台柳，曾与吴王扫落花。（《姑苏怀古》）
    这些诗写得很细腻。情调恬淡而带些惆怅，讲究韵味，语言在自然中显出新巧，确有晚唐绝句的味道。
    在姜夔、潘柽之后闻名于诗坛的，是所谓永嘉“四灵”。
    他们都是中下层文人，有的当过小官，有的终生未仕，本来有满肚子的愤懑不平，但他们却力图从庄禅以及理学中学会自我平衡和自我压抑，在山林自然寻找解脱愁苦的寄托；而内心的不平其实并不能因此就真的消散无影，只是转化为一种不与世俗同流、清高脱俗的自我标榜。所以在诗歌方面，他们很明确地把人生遭遇和情趣与自己最为接近的贾岛、姚合作为楷模，以五律为写作的主要体裁，苦心雕琢推敲，锤炼字句，以表现一种凄情落寞的心境，和自然淡泊的高逸情怀。
    所以，他们诗歌的意境，与充满矛盾的、活生生的社会生活相隔，写得清远幽深；他们的诗歌的语言，则是在固定的形式、狭小的境界中翻空出奇。这正如叶适所评论的“敛情约性，因狭出奇”（《题刘潜夫南岳诗稿》）。
    “四灵”学贾岛、姚合苦思苦吟的功夫，有些诗句确实写得很精致，像赵师秀的“瀑近春风湿，松多晓日青”（《桐柏观》），“地静微泉响，天寒落日红”（《壕上》）；翁卷的“数僧归似客，一佛坏成泥”（《信州草衣寺》）；徐玑的“寒水终朝碧，霜天向晚红”（《冬日书怀》）；徐照的“众船寒渡集，高寺远山齐”（《题衢州石壁寺》）等等，听觉、视觉、触觉的感受都捕捉得很细致、很准确，在动静、高低及色调的对比上都有很好的效果。但他们的五律诗通篇完整的却不多，倒是有几首七绝更见出色，如：
    水满田畸稻叶齐，日光穿树晓烟低。黄莺也爱新凉好，飞过青山影里啼。（徐玑《新凉》）
    一天秋色冷晴湾，无数峰峦远近间。闲上山来看野水，忽于水底见青山。（翁卷《野望》）
    黄梅时节家家雨，青草池塘处处蛙。有约不来过夜半，闲敲棋子落灯花。（赵师秀《约客》）
    由于这四位诗人的生活天地太狭窄，取法的范围也小，所以他们的诗往往流于纤巧，而且缺少变化。
    在“四灵”之后主盟诗坛的是刘克庄（1187—1269），字潜夫，自号后村居士，莆田（今属福建）人。淳祐间赐同进士出身，官至工部尚书，在以“江湖”为名称的诗人群中，是少有的达到显达地位的一个。有《后村先生大全集》。刘克庄的词颇受辛弃疾影响，他的诗中也有不少涉及现实政治，如乐府体《运粮行》、《苦寒行》、《军中乐》等，都揭示了赋敛残暴、百姓困苦的社会问题。他最初学“四灵”，后来感觉他们的格局太小，批评说：“永嘉诗人极力驰骤，才望见贾岛、姚合之藩而已。”（《瓜圃集序》）所以又转而广泛学习其他中晚唐诗人如王建、张籍、李贺、许浑等的风格；同时他又觉得晚唐诗“捐书以为诗失之野”（《韩隐君诗集序》），于是又采用一些江西诗派的老方法，化用典故，推敲对偶声律，力图使诗歌达到既轻快灵动，又不失深沉绵密。所以他的诗比“四灵”要充实，气势也开阔些。但他的努力并不完全成功。
    一方面他贪多务得，写得比较草率，往往反而不如“四灵”诗那么灵秀清新，填了很多材料、典故后显得生硬板滞；另一方面他吸收了各种风格，却没有融汇贯通，形成自己的个性特征，所以模拟痕迹还较严重。只有晚年一部分诗写得较好，用典引事，经过锤炼复归自然，气势较开阔。
    与刘克庄同时的戴复古，也有类似的情况。戴复古（1167—？）字式之，号石屏，黄岩（今属浙江）人，一生以布衣的身份游历四方，有《石屏诗集》。他作诗，一方面由“四灵”追溯贾岛，一方面又由江西诗派追溯杜甫。他的诗友邹登龙的《戴式之来访，惠石屏小集》一诗说他“瘦似杜陵常戴笠，狂如贾岛少骑驴”，他的《望江南·自嘲》词则说“贾岛形模元自瘦，杜陵言语不妨村”；据说他曾搜集千百家古书，自称“胸中无千百字书，如商贾乏资本，不能致奇货”（《宋诗钞·石屏诗钞序》）。互相参照来看，他正是希望将晚唐诗的轻灵秀逸与杜甫诗的拗峭浑厚融汇起来，实际也就是沟通“四灵”与江西诗派，使之互相补救。他的诗，从内容来看，比“四灵”更关心现实问题，像《织妇叹》、《庚子荐饥》等，指责时弊都很尖锐；从形式来看，他不像“四灵”那样专注于五律，而是歌行体、五古、五、七言近体都有；从语言来看，他不像“四灵”那样在个别句子和字眼上花大力气，而是比较注意整体意境，同时也不那么忌讳用典，像下面这首《夜宿田家》：
    簦笠相随走路歧，一春不换旧征衣。雨行山崦黄泥坂，夜扣田家白板扉。身在乱蛙声里睡，心从化蝶梦中归。乡书十寄九不达，天北天南雁自飞。
    写得自然流畅，用典也很妥切。又如《江阴浮远堂》：
    横冈下瞰大江流，浮远堂前万里愁。最苦无山遮望眼，淮南极目尽神州。
    诗中对国耻不报、国土不归感到悲愤，骨力的豪健和境界的开阔都要胜过“四灵”。尤其后两句以无山遮眼、使人望北国而生憾恨来表达内心的痛苦，立意显得很巧妙。
    在刘克庄、戴复古的同时及稍后，有高翥、方岳、叶绍翁等江湖诗人。他们大抵都受过“四灵”的影响，又从那种狭小的圈子里稍稍挣脱出来，在内容、形式、语言方面有些变化。高翥的诗偏于自然轻快，有杨万里的风味，但有时写得俚俗滑易，流于粗率。方岳在当时名声很大，他的诗是从江西派入手，但大体诗风仍与江湖诗人相近，有些写田园风情的短篇，接近范成大的朴素圆润，但语言的雕琢显然要更为用心，如《农谣五首》之四：
    雨过一村桑柘烟，林梢日暮鸟声妍。青裙老姥遥相语：今岁春寒蚕未眠。
    叶绍翁的诗中不乏豪宕磊落之作，如《题鄂王墓》，但最为人称道的，却是一些既清丽又带有理趣的绝句，如《游园不值》：
    应怜屐齿印苍苔，小扣柴扉久不开。春色满园关不住，一枝红杏出墙来。

    ------------------


章培恒 骆玉明—中国文学史—第三节 严羽的《沧浪诗话》

第三节　严羽的《沧浪诗话》
    南宋后期诗歌虽说情况纷杂，但脱离往日宋诗主流的倾向已经很明显了。正是在这种背景下，出现了严羽的《沧浪诗话》。
    严羽字仪卿，号沧浪逋客，邵武（今属福建）人，一生未仕。他在诗歌创作方面没有很突出的成就，但《沧浪诗话》却是一部极重要的诗歌理论著作。其书分诗辨、诗体、诗法、诗评、考证五门，以第一部分为核心。严羽论诗立足于它“吟咏性情”的基本性质，而《福建文苑传》亦以“扫除美刺，独任性灵”总括严氏诗论。全书完全不涉及诗与儒道的关系及其在政治、教化方面的功能，而重视诗的艺术性和由此造成的对人心的感发，这与理学家的文学观恰成对立，很值得注意。
    根据上述基本宗旨，严羽在《沧浪诗话》中，针对江西诗派的“以文字为诗，以才学为诗，以议论为诗”提出了尖锐的批评，并由此涉及了宋诗的具有普遍性的弊病，认为“本朝人尚理而病于意兴”，对苏轼、黄庭坚都表示了相当的不满。在揭示宋诗的主要弊病方面，严羽的批评是很有力的。
    同时，他借用禅宗的思想方法和语言，提出“诗有别材，非关书也；诗有别趣，非关理也”，认为作诗之道，在于“妙悟”——即超乎理性认识、逻辑分析的直觉体验，并以盛唐诗为最高标准，要求达到一种“羚羊挂角，无迹可求”即不能从具体文字去追寻而必须从整体上去体味、富于言外之韵的浑然高妙的境界。过去有人认为这是一种玄虚之论，其实结合严羽重“吟咏性情”的论点来看，并非如此。如他也很简明地指出：“唐人好诗，多是征戍、迁谪、行旅、离别之作，往往能感动激发人心。”可见“妙悟”并不与真实的生活体验相脱离。
    严羽的诗歌理论与当时诗歌的发展变化有密切的联系。
    对江西诗派过多地讲究“出处”、“来历”和“点铁成金”、“夺胎换骨”的作诗方法，一般江湖诗人都是持批评态度的。
    而以“四灵”为代表，通过标榜晚唐诗，已经带有对宋诗的知性倾向加以反拨的意味。但严羽比他们高明的地方在于：第一，严羽的诗论虽然带有札记、语录式的特点，论说并不周详（这可能与他受禅宗影响有关），但他还是能够从一定理论高度上对诗歌的某些关键问题作总体把握，这是当时其他人所不具备的。第二，对于诗歌取法的对象，“四灵”是专注姚、贾，刘克庄以后的诗人虽范围有所扩大，但仍局限在中晚唐，或至多加上个别盛唐诗人。而严羽虽然最推崇盛唐，同时却主张“从上做下”，要求对汉魏六朝、初、盛、中、晚唐诗，乃至被他批评的苏轼、黄庭坚，都要加以关注，不可偏废。这样的眼光当然更全面公允。第三，从学习古人的方法来说，江湖诗人大多数是停留在学习个别、具体诗人的诗风以及写作手法上，模仿的痕迹仍然很深，难以形成自己独特的艺术个性。而严羽则要求在熟读细参、多方吸取的基础上从“悟”而入，虽然他对个人独创的强调不够，仍没有跳出古人窠臼，但毕竟以“全在气象，不可寻枝摘叶”这样的见解提出了融汇贯通、以我为主的学习方法。第四，尤其重要的是他的“妙悟”一说，实际上涉及了中国古典诗歌创作构思、欣赏心理中最核心的直觉体验与感悟等问题。虽然他未能深入分析这种心理活动的真正内涵与科学道理，但毕竟比较敏锐地从禅悟上体会到诗歌的构思与欣赏都与逻辑思维不同，既不是知识积累的结果，也不是理论分析的结果；诗歌的语言，在根本上不是说明性的，而是暗示性的。
    《沧浪诗话》是一部对后世创作实践和诗歌理论都有很大影响的著作。元明诗人推崇盛唐诗的立场及清代王士禛的“神韵说”，袁枚的“性灵说”之提出，均与此书有一定关系。

    ------------------


章培恒 骆玉明—中国文学史—第四节 文天祥及宋元之际的诗人

第四节　文天祥及宋元之际的诗人
    蒙古人崛起后，经过反复的战争，最终摧毁了南宋政权。
    这一场巨变使一大批诗人的心灵受到强烈的震撼。民族之忧、身世之悲以及对历史兴亡的感慨，在他们诗中交织成一片悲怆的歌吟。其中文天祥、汪元量的诗尤为突出。
    文天祥（1236—1283）字宋瑞，别号文山，庐陵（今江西吉安）人。二十岁中进士第一名，官至右丞相兼枢密使。蒙古大军进逼临安时，他出使谈判，被无理扣押。后脱险南逃，组织义军力图恢复失地，再度因兵败被俘，押到大都（今北京）囚禁四年。尽管忽必烈一再威胁利诱，他始终不屈，最后被杀。有《文山先生全集》。
    文天祥前期诗歌比较平庸，学了些江西诗派的技巧，常常搬弄典故，堆垛词汇，写些应酬唱和乃至赠相士、丹士、道士、咏相面、占卜、算卦的诗。但当他投身于抗元斗争，并历经沧桑之后，诗风大有变化，不仅内容变得充实丰富，情感变得深沉厚重，语言也沉着凝炼多了。他自言“在患难中，间以诗记所遭”（《指南录后序》），是为了“使来者读之，悲予志焉”（同上），也是为了使“后之良史尚庶几有考焉”（《集杜诗自序》）。这种以诗为史和以诗明志的态度，与江西诗派主要从语言技巧上效仿杜甫是大不相同的。实际上，由此更能够接近杜诗苍劲悲凉、沉郁顿挫的风格。但由于处境的不同，文天祥的诗写得更直露急切、也更多一层绝望的悲愤。
    在文天祥后期的诗篇中，反复表达了他对民族危亡的深沉的忧患，如“山河千古在，城郭一时非”（《南安军》），“故园水月应无恙，江上新松几许长”（《苍然亭》），“独自登楼时拄颊，山川在眼泪浪浪”（《登楼》）等等。同时，文天祥曾在两次被迫北行途中亲眼目睹战火之后留下的种种惨象，他为此写下了不少纪实的作品，如“累累死人家，死向锋镝中”（《淮安军》），“烟火无一家，荒草青漫漫”（《发淮安》），“烟横古道人行少，月堕荒村鬼哭哀”（《越王台》），这些诗有力地控诉了蒙古军队的暴行，凝聚着民众的苦难和诗人的血泪。
    文天祥在从事复国事业的过程中，是清楚地看到南宋的覆亡无可逆转这一严酷事实的；甚至，他也并不反对自己的亲人出仕元朝，而认为这在道义上也是各有所取①。但同时他仍然坚持自己的人生选择，以“知其不可为而为之”的态度完成自己的历史责任，宁死不肯屈降。这种精神在今天看来，仍然可以理解为是人性的一种高贵气质的表现。在文天祥的诗中，反复表露威武不能屈、富贵不能淫的凛然气节，如著名的《正气歌》，以一系列历史人物的事迹赞誉这种“正气”的浩然博大，表明自己要以此“正气”抵御狱中种种邪气的侵袭，保持人格的完整。而《过零丁洋》和《金陵驿》二诗，更以它结合个人身世之悲与国家危亡之悲的抒情艺术给人以至深的感动：
    ①如他赠二弟文璧（璧仕宋而降元）的《闻季万至》诗，以“三仁生死各有意”指他们兄弟的不同选择，又其《狱中家书》也说这是“惟忠惟孝，各行其志”。
    辛苦遭逢起一经，干戈寥落四周星。山河破碎风飘絮，身世浮沉雨打萍。惶恐滩头说惶恐，零丁洋里叹零丁。人生自古谁无死，留取丹心照汗青。（《过零丁洋》）
    草合离宫转夕晖，孤云飘泊复何依。山河风景元无异，城郭人民半已非。满地芦花和我老，旧家燕子傍谁飞？从今别却江南路，化作啼鹃带血归。（《金陵驿》）
    这两首诗中，交织着悲怆、哀婉、激奋、绝望等种种复杂的心情，它以诗中所表现的诗人情感的真实性和诗人人格力量的崇高，成为中国诗史上的优秀篇章。
    汪元量，字大有，钱塘（今浙江杭州）人。他是供奉内廷的琴师，元灭宋后，跟随被掳的三宫去北方，后来当了道士，自号水云，又南归钱塘，不知所终。汪元量的特殊经历，使他对由于国家的覆亡所带来的耻辱有他人所不及的痛切感受，所以他的诗中有不少感慨深沉的作品。尤其是《醉歌》十首、《越州歌》二十首、《湖州歌》九十八首，用七绝联章的形式，每一首写一事，组合成相互衔接的流动画面，分别纪述了南宋皇室投降的情形、元兵蹂躏江南的惨状，和他北上途中所见所闻，广泛地反映了南宋亡国前后的历史，因此有“宋亡之诗史”之称。
    汪元量的诗受江湖诗人的影响，不常用典，不多议论，每每以朴素的语言白描叙事，却让人感受到强烈的悲恸。如《醉歌》中“乱点连声杀六更，荧荧庭燎待天明。侍臣已写归降表，臣妾佥名谢道清”一首，据实直书谢太后屈辱地签署降书一事，既包含愤慨，也包含着悲悯；《湖州歌》中“谢了天恩出内门，驾前喝道上将军。白旄黄钺分行立，一点猩红似幼君”一首，写年仅六岁、却是国家的象征的帝昺作为俘虏离开内宫时的情形，字面极其平淡，而内心的伤痛却无比沉重；《湖州歌》中另一首，“太湖风卷浪头高，锦舵摇摇坐不牢。靠着篷窗垂两目，船头船尾烂弓刀”，写被掳的宫女面对元兵的亮闪闪的弓刀吓得不敢睁开眼睛，也是表面上着力不多，实际凝聚了作者内心深处的血泪。在汪元量的其他诗作中，则有不少的以登临眺远、怀古伤今的方式抒写心中的悲愤，如七律《石头城》、《金陵》等，其中《彭州》一诗是他北上途中路经彭州（今江苏徐州）时所写：
    我到彭州酒一觞，遗儒相与话凄凉。渡江九庙归尘土，出塞三宫坐雪霜。歧路茫茫空望眼，兴亡滚滚入愁肠。此行历尽艰难处，明月繁华是锦乡。
    已经成为“遗儒”的文人们持酒相对于沦陷之地，感怀历史的兴亡，悲叹眼前的渺茫路程，诗中那种沧桑感和亡国之痛，没有亲身经历这一切的人是难以感受到的。
    在宋元之际，有一大批遗民诗人在写兴亡的感叹，如谢枋得、谢翱、郑思肖、林景熙、萧立之、文及翁等。他们或是写沉痛的故国之思，如谢翱《秋夜词》：“愁生山外山，恨杀树边树。隔断秋月明，不使共一处。”或是写悲愤的民族之情，如林景熙《读文山集》：“书生倚剑歌激烈，万壑松声助幽咽。世间泪洒儿女别，大丈夫心一寸铁。”或是抒发自己坚贞不屈的意志，如谢枋得《武夷山中》：“十年无梦得还家，独立青峰野水涯。天地寂寥山雨歇，几生修得到梅花？”或是表现失却故国的怅恨情思，如萧立之《茶陵道中》：“山深迷落日，一径窅无涯。老屋茅生菌，饥年竹有花。西来无道路，南去亦尘沙。独立苍茫外，吾生何处家。”这些诗篇或悲愤或愁苦，都充满了沉郁苍凉的气氛，从而改变了南宋后期诗歌纤弱秀婉的风气。因为时代的巨变，使许多文人无法再沉浸在恬淡闲适的人生情趣中，也无暇在追踪古人的风格技巧和雕琢字面中悠然吟唱，于是，以自然朴素的语言抒写自然涌发的“哀”与“愤”的情感，成为宋元之际遗民诗的基本特点。
    他们为宋代文学写下了悲切而又高亢的最后一个音符。

    ------------------


章培恒 骆玉明—中国文学史—第七章 辽金文学的发展

第七章　辽金文学的发展
    宋王朝建立时，在中国的北部地区已有契丹族创建的辽王朝存在。后来由女真族创建的金王朝与宋结盟灭辽，不久又挥师南下，占领了宋的许多土地，迫使宋室南迁而成为南宋。在辽、金统治区，契丹族和女真族分别占有最优越的地位，从而辽、金文化也就跟宋文化具有不小的差别。在这期间，尽管当地契丹、女真、汉族的文化都经历了彼此融合的过程，但其结果是你中有我，我中有你，而并不是你吃掉我或我吃掉你。大抵说来，契丹、女真族早先没有受过汉族的那种文化熏陶，对礼教的重视不如汉族，率真、任情的倾向则相对强烈。在当地民族融合的过程中，契丹、女真族固然大量吸收汉族文化，而其率真任情的特点也影响了汉族。这在辽、金文学中可以看得相当清楚。尽管由于起步较迟、在文化方面的积储不足等原因，辽文学的总体成就不如宋文学；
    但发展至金文学时，成就已很可观，元文学的繁荣与这种传统是分不开的。元好问的诗词、董解元的《西厢记诸宫调》就是金文学的杰出代表。

    ------------------


章培恒 骆玉明—中国文学史—第一节 辽的文学

第一节　辽的文学
    辽王朝是契丹族领袖耶律阿保机于后梁末帝贞明二年（916）创建的，本名契丹国，至后汉天福十二年（947）改国号为辽。于宋徽宗宣和七年（1125）为金所灭。它在一个很长的时期里统治中国北部地区，以今天的天津市海河、河北霸县、山西雁门关一线为界，与北宋对峙。
    契丹族自北魏以来，就在今天的辽河上游一带过着游牧生活。唐代在该地区设置松漠都督府，并任契丹首领为都督。
    阿保机本为契丹族迭刺部首领，于十世纪初统一契丹八部，并控制了邻近的女真、金韦等族，终至开国称帝。他任用汉人韩延徽等，改革契丹习俗，建筑城郭，发展农业与商业，创制契丹文字，因而契丹的经济、文化都有了明显的进步；同时也就促使契丹族与汉族较快地融合。因为当时汉族的经济、文化都较作为游牧民族的契丹发达，契丹族吸收汉族的长处以壮大自己乃是很自然的事；当然，汉族人也受到了契丹族的影响。这种趋势在他的后继者秉政时仍继续保持下去。加以辽在五代时疆域迅速扩大，在其统治下的汉人人数也迅速扩展，契丹族接受汉文化的影响就更为广泛、深入。在契丹族中有不少人能以汉文从事写作。本书所说的辽文学，即指以汉文所写的文学作品。至于以契丹语创作的作品，除了个别已译成汉文的以外，限于主客观条件，这里就无法述及了。
    辽的文学作品保存下来的很少，属于纯文学范畴的作品更可谓绝无仅有。但也有些文章虽非纯文学性质，却由于感情炽烈，文字凝炼，颇具感染力。例如王鼎的《焚椒录序》：
    鼎于咸太之际，方侍禁近，会有懿德皇后之变。一时南北面官①，悉以异说赴权，互为证足。遂使懿德蒙被淫丑，不可湔浣。嗟嗟，大墨蔽天，白日不照，其能户说以相白乎？鼎妇乳媪之女蒙哥，为耶律乙辛宠婢，知其奸搆最详。而萧司徒复为鼎道其始末，更有加于妪者。
    因相与执手叹其冤诬，至为涕淫淫下也。观变以来，忽复数载。顷以待罪可敦城，去乡数千里，视日如岁。触景兴怀，旧感来集。乃直书其事，用俟后之良史。若夫少海翻波，变为险阻，则有司徒公之实录在。
    ①辽的百官分为两大系列：“北面”与“南面”。“南北面官”实即百官的总称。
    这里所说的，是辽王朝一个重大的政治、宫闱事件。辽道宗的后——懿德皇后（1040—1075）姓萧，小字观音，能诗善书，爱好音乐。权臣耶律乙辛感到皇太子已对他构成严重的威胁，企图通过诬害懿德皇后来打倒太子，就与人合谋，诬告懿德皇后与伶官赵惟一私通。道宗命乙辛与另一权臣张孝杰审理，遂以私通属实定案。结果，道宗赐懿德皇后自尽，惟一灭族。这之后，乙辛又害死了太子（参见《辽史·奸臣传》与《焚椒录》）。王鼎此序写于大安五年（1089）。当时道宗虽已感到乙辛与孝杰是奸臣，并在前几年诛杀了乙辛，将孝杰削爵为民，但懿德皇后却并未平反。他为懿德皇后鸣冤叫屈，也就是对道宗的间接批评，这是相当大胆的行为。洪迈《容斋续笔》二《唐诗无讳避》条：“唐人歌诗，其于先世及当时事，直词咏寄，略无隐避。至宫禁嬖呢，非外间所应知者，皆反覆极言，……今之诗人不敢尔也。”所谓“今之诗人”，指宋代诗人。《焚椒录序》虽不是诗，但于此一宫禁之事也“略无隐避”，“反覆极言”，毫不保留地表现了他对懿德皇后的同情和由这事件所显示出来的政治混浊的不满，他在另一篇文章中还直白地说：“然懿德所以取祸者有三，曰好音乐与能诗善书耳。”（《焚椒录·懿德皇后论》）愤懑之情，跃然纸上。像这样的直言指斥，也是宋的士大夫所“不敢”的。
    在这里正可看到辽、宋文学的相异之处。
    作者之所以在这事件上流露出强烈的感情，“至为涕淫淫下”，显然与其自己的身世之感有关。他由“侍禁近”而沦落到“待罪可敦城，去乡数千里，视日如岁”，其心情的痛苦可以想见。他与懿德皇后都是在现实的政治生活中遭到重大打击的人，因而同病相怜，不顾君臣之分、男女之别而直抒胸臆。这种率真任情的特点，就是此一作品具有文学感染力的最重要原因。它也同样体现在辽诗中。
    辽诗保存下来的也很少，时代最早的当推耶律倍（899—936）的《海上诗》。
    耶律倍是辽太祖耶律阿保机的长子，本已立为太子。但在阿保机死后，他把帝位让给了自己的弟弟德光；因为他知道太后想立德光为帝。不料耶律德光（即辽太宗）即位后，反而猜疑和排挤他，他很生气；后唐明宗得知此事，遣人来招致，他也就投奔到后唐去了。临走时，他“立木海上”，并刻诗于木：
    小山压大山，大山全无力。羞见故乡人，从此投外国。（《辽史·宗室传》）
    诗本无题，后人习称为《海上诗》。开头两句的比喻虽显笨拙，但设想奇特，颇能表现兀傲之气、不平之感。
    耶律倍作此诗时，下距宋王朝的建立尚有三十余年。宋王朝建立后，宋诗经过一段时期的演变，重理智轻感情的特色愈益明显。这种特色也出现在辽的部分诗篇中。如辽兴宗的《赐耶律仁先诗》、《以司空大师不肯赋诗以诗挑之》、沙门海山的《和兴宗诗》、《天安节题松鹤图》等，就都仅仅是理智的产物。兹引《天安节题松鹤图》为例：
    千载鹤栖万岁松，霜翎一点碧枝中。四时有变此无变，愿与吾皇圣寿同。（见《辽东行部志》）
    清宁元年（1055）定道宗（1055—1100在位）生日为天安节，诗当作于道宗时。若就技巧说，此诗自然比《海上诗》圆熟；
    但它除了显示出作者的善祷善颂以外，在感情上并无可以打动读者的地方，而善祷善颂只不过是理智的运用。这类辽诗的产生，是继承了唐代已经存在的仅仅诉诸理智的诗歌（例如王梵志的作品）的传统，抑或受了宋诗的影响，由于资料不足，目前已难确定。值得注意的是：在辽代，此类诗歌主要用于应酬及阐教说理，在抒情诗中，则仍保持着任情而轻理的倾向。
    辽代抒情诗最负盛名的，就是懿德皇后萧观音的《回心院》十首（见《焚椒录》）。从诗篇内容来看，她写此诗时，道宗对她的恩宠已衰，而她却仍渴盼着恢复当日的情爱。
    换香枕，一半无云锦。为是秋来转展多，更有双双泪痕渗。换香枕，待君寝。（《回心院》其三）
    铺翠被，羞杀鸳鸯对。犹忆当时叫合欢，而今独覆相思块。铺翠被，待君睡。（其四）
    叠锦茵，重重空自陈。只愿身当白玉体，不愿伊当薄命人。叠锦茵，待君临。（其六）
    爇薰炉，能将孤闷苏。若道妾身多秽贱，自沾御香香彻肤。爇薰炉，待君娱。（其九）
    这四首虽都写其对“君”的痴心等待，但重点各有不同。第一首直叙孤栖的悲哀，第二首以今昔对比来表现独处的凄凉，第三首陈述其不愿当薄命人的祈求，第四首则自言美好，渴望与“君”同欢共娱。无论哪一首都充盈着并不掩饰的热烈感情，因而颇具感染力。
    从《文选》所收的《怨歌行》（《团扇歌》）直到唐人所作的宫怨诗，写宫中女性对君王的期待或被疏远、遗弃的悲哀的，不一而足，但其感情大抵含而不露，从无如此热烈、鲜明的。以堂堂皇后之尊，竟然写出“香彻肤”、“待君娱”这样的句子，衡以封建礼教，也实在有失体统。所以，这是一组放任感情、违礼背理的诗。就这一点来说，它们是跟耶律倍的《海上诗》相通的。
    体现这种特色的诗，还有寺公大师的《醉义歌》。寺公大师的生平不详。耶律楚材《醉义歌序》说他是一时豪俊，贤而能文，尤长于歌诗；又说他的诗旨趣高远，“可与苏、黄并驱争先耳”，则其时代当不至早于苏轼、黄庭坚。否则，称赞前一代的人“可与”后一代“并驱争先”，未免不词。所以，寺公当是懿德皇后的同时人或其后辈（懿德皇后的生年早于黄庭坚而迟于苏轼）。从“大师”的称呼看，他是僧徒。而就《醉义歌》的内容看，他写此诗时尚未出家，由于受到“斥逐”，“病窜”“天涯”已经三年；那么，他原先也是在朝中为官的。
    此诗从作者自己被斥逐天涯的悲伤写起，进而宣扬人间万事皆空，只有醉乡才是乐土。
    ……问君何事从劬劳，此何为卑彼岂高？蜃楼日出寻变灭，云峰风起难坚牢。芥纳须弥亦闲事，谁知大海吞鸿毛？梦里蝴蝶勿云假，庄周觉亦非真者。以指喻指指成虚，马喻马兮马非马。天地犹一马，万物一指同。胡为一指分彼此？胡为一马奔西东？人之富贵我富贵，我之贫困非予穷。三界唯心更无物，世中物我成融通。君不见千年之松化仙客，节妇登山身变石？木魂石质既我同，有情于我何瑕隙？自料吾身非我身，电光兴废重相隔。农丈人，千头万绪几时休？举觞酩酊忘形迹！
    这一连串铺叙物我齐一、三界唯心的句子，看似说理，实则表现了一种急欲摆脱悲伤、求得自我安慰的感情。这些句子之间存在明显的逻辑混乱。物我齐一是庄子的齐物论，它虽否定了此物与彼物的区别和界限，但物仍是真实的存在而非心的幻影。三界唯心则是佛家的学说，它把物仅仅作为心的派生物。二者本是相互矛盾的。但诗人却把它们揉合在一起，热烈地堆砌有关的观念和事例，而不问其是否彼此排斥。这说明诗人只是渴求解脱，至于用来解脱的武器到底是庄子的齐物论抑或佛家的唯心说，他都无所谓。而更有意思的是，在上引的那段文字之前，他已经说过：“争如终日且开樽，驾酒乘杯醉乡里。醉中佳趣欲告君，至乐无形难说似。……一杯愁思初消铄，两盏迷魂成勿药。尔后连浇三五卮，千愁万恨风蓬落。胸中渐得春气和，腮边不觉衰颜却。四时为驭驰太虚，二曜为轮辗空廓。须臾纵辔入无何，自然汝我融真乐。”
    那段文字的结句，则又是“千头万绪几时休，举觞酩酊忘形迹”。可见真能为他解忧而带来至乐的却是醉酒，那一连串宣扬物我齐一、三界唯心的句子，不过是醉酒后的感情宣泄罢了，何尝是什么理论阐述？这首诗所显示的，是一个陷在痛苦里而力图摆脱、并藉助于醉酒和某些理论在幻觉里寻求快乐的灵魂。这同样是一篇任情之作。由于这种强烈感情是与诗人对现实生活的详赡描写、丰富的想象、思想史上大量材料的自由驱使紧密结合在一起的，形成了磅礴的气势和纵横自如的结构，从中可以看出辽代诗歌的进一步发展。
    需要说明的是：此诗原是以契丹语创作的，后由耶律楚材译为汉文，收入《湛然居士文集》。上文所引，即以耶律楚材的译文为依据。
    与寺公大师同时（或较其稍后）的辽诗人，尚有王枢。枢字子慎，良乡人，为辽末进士，辽亡后曾仕金，直史馆。所作诗今仅存一首，见于《中州集》的《三河道中》：
    十载归来对故山，山光依旧白云闲。不须更读元通偈，始信人间是梦间。
    作此诗时，辽亡已经十年，他又回到了故乡，山光依旧，白云也仍如旧时地悠闲飘浮，但人间却已经历了一个王朝灭亡、一个王朝兴起的大事变。他实际上是以自然界的永恒（“依旧”）和宁静（“闲”），与人世的短促、烦扰相对照，由此引出人间如梦的结论，感情朴素而深沉。
    总之，从辽初到辽末的诗歌来看，一方面是诗歌技巧在不断提高，诗歌艺术在不断成熟，另一方面是任情的特点在继续发挥作用，而不是如宋诗似地基本上走向重理的道路。这就使辽代诗歌具有自己的成就，并对金代文学产生重要的影响。

    ------------------


章培恒 骆玉明—中国文学史—第二节 金诗词与元好问

第二节　金诗词与元好问
    金是女真族完颜部首领阿骨打创建的王朝。女真族本受辽的控制，阿骨打先逐步统一其邻近的部落，继而发动反辽战争并一再取得胜利，遂于辽天庆五年（1115年）称帝，国号金。金天铺三年（1119年）与北宋联盟攻辽，至天会三年（1125）灭辽，次年灭北宋，从而形成与南宋长期对峙的局面。
    女真族本处于松花江、黑龙江下游一带，在短短十余年的时间里发展为统治半个中国的王朝，客观形势要求她迅速进行经济、文化建设，而光依靠她自己本身的力量是不能完成这任务的。特别在文化上，女真族于阿骨打称帝后才有女真文字，仅此一点即可想见其文化力量的薄弱。所以她不得不大量吸取宋与辽的文化。女真贵族完颜伟曾批评金世宗（1161—1189在位）说：“自近年来多用辽、宋亡国遗臣，以富贵文字坏我土俗。”（《大金国志》）正反映出金文化与辽、宋文化的联系。从而金文学与辽、宋文学的血缘关系也很明显。
    辽文学本有任情的传统。宋文学虽有重理轻情的倾向，但留在金统治区的汉族士大夫既经历了北宋灭亡的大动乱，又身受金初叶的民族压迫，其内心大都颇感痛苦。这就使他们写出了一部分含有较强烈的感情的诗歌，突破了重理轻情的藩篱。
    金初的诗人很多都是由宋入金的。较著名的有宇文虚中（1079—1146）、吴激（？—1142）、高士谈（？—1146）等。
    他们虽仕于金朝，却存在对故土的不同程度的怀恋，而在金的统治下又不敢直白地表现这种感情，怀昔伤今、借景抒情就成了他们常用的手法。
    旧日重阳厌旅装，而今身世更悲凉。愁添白发先春雪，泪着黄花助晚香。客馆病余红日短，家山信断碧云长。故人不恨村醪薄，乘兴能来共一觞？（宇文虚中《重阳旅中偶记二十年前二诗因而有作》）
    吴松潮水平，月上小舟横。旋斫四腮鲙，未输千里羹。捣齑香不厌，照箸雪无声。几见秋风起，空悲白发生！（吴激《岁暮江南四忆》之三）
    肃肃霜秋晚，荒荒塞日斜。老松经岁叶，寒菊过时花。天阔愁孤鸟，江流悯断槎。有巢相唤急，独立羡归鸦。（高士谈《秋晚书怀》）
    第一首是以今昔对比，极写孤独与凄凉；诗的最末二句，重点不在邀请朋友，而是表现其寂寞难耐，渴望有人与他一起来打发这痛苦的节日。第二首回忆故土秋日的美好以渲染诗人怀土难归的悲惨。第三首的前四句写北方秋日景色的荒凉，隐喻诗人的生活环境。五、六两句虽似写景，实则以孤鸟、断槎自喻。末二句更点明诗人已无法还乡，想到自己的处境竟然不如归鸦，他不由得久久独立，黯然神伤。在这些诗里，没有“人生一死浑闲事，裂眦穿胸不汝忘”（宇文虚中《在金日作》）之类虚夸的豪言壮语、自吹自擂①，但感情真挚，使读者能较深切地感受到时代的动乱、民族的压迫所带给他们的痛苦，其感染力远在那些虚夸的豪言壮语之上。
    ①宇文虚中本是宋王朝派到金朝去的使臣。《在金日作》就是他出使于金时以苏武自矢、表示决不投降的诗，但后来却终于做了金的官。据使金不屈的洪皓说，宇文虚中还为金规画取江南之策。
    类似的感情也表现在金初的词中。金初词人以吴激和蔡松年（1107—1159）最为著名。元好问说：“百年以来，乐府推伯坚（蔡松年字）与吴彦高（吴激字），号吴蔡体。”（《中州集·蔡丞相松年》）今各引一首为例：
    南朝千古伤心事，犹唱《后庭花》。旧时王谢、堂前燕子，飞向谁家？恍然一梦，仙肌胜雪，宫髻堆鸦。江州司马，青衫泪湿，同是天涯。（吴激《人月圆》）
    楼倚明河，山蟠乔木，故国秋光如水。常记别时，月冷半山环珮。到而今、桂影寻人，端好在、竹西歌吹。如醉。望白苹风里，关山无际。可惜琼瑶千里，有年少玉人，吟啸天外。脂粉清辉，冷射藕花冰蕊。念老去、镜里流年，空解道、人生适意。谁会？更微云疏雨，空庭鹤唳。（蔡松年《月华清》）
    金兵灭北宋时，把皇帝、后妃、宫女等作为俘虏，押送北行。
    吴激此词即为北宋的这些宫女而作，其时他自己也已处在金的统治之下。开头几句，悲悼北宋的灭亡、贵族豪门的没落。
    “恍然一梦”三句写这些被虏北行的宫女，她们以前那种“仙肌胜雪，宫髻堆鸦”的生活已如梦境般地消失，当前所有的只是痛苦和屈辱。最后几句是说自己的命运跟她们一样悲惨。
    蔡松年的词一开始就点明“乔木”、“故国”，但其故国之思，是与个人的一段难忘经历紧密联系在一起的，又渗杂年华流逝的哀愁，显得血肉丰满。结尾两句虽似写景，而作者的无限惆怅见于言外。两篇均具有情真意挚的特点。
    在金与南宋正式媾和以后，一方面金的统治者有意识地起用辽、宋遗臣，以缓和民族矛盾，另一方面随着经济的发展，社会渐趋稳定，汉族士大夫的内心痛苦也日渐减少，终致不再有北宋灭亡初期那样强烈的感情非抒发不可。于是，到了金的中叶，宋诗重理轻情的倾向又恢复起来，其突出标志是江西派的复兴。但很快遭到了反击。任情重真的传统在金代诗歌中继续占有主流地位。
    生活在金代中后期的王若虚有《山谷于诗每与东坡相抗，门人亲党遂有“言文首东坡、论诗右山谷”之语，今之学者亦多以为然。漫赋四诗，为商略之云》诗，其所谓“今之学者”，主要指金中叶的学者。在当时不满于江西派、起而批评的，尚有李纯甫、周昂、元好问等。
    在这四人中，李、周的年辈较高。李纯甫，字之纯，承安（1196—1200）进士，官至尚书右都事。他在思想上主张儒、释、道合一，对宋代理学家却颇有非议，曾在其所著书中“就伊川、横渠、晦庵诸人所得者而商略之，毫发不相贷。”
    （《中州集·屏山李先生纯甫》）他与周昂是朋友。昂（？—1211）字德卿，曾任监察御史、三司判官等职。是王若虚的舅父。若虚的文学思想受其影响很深。若虚（1174—1243）字从之，号慵夫、滹南遗老。曾任翰林直学士，有《滹南遗老集》。他与李纯甫虽均为承安进士，而其《忆之纯》诗说：
    “幼岁求真契，中岁得伟人。倾怀当一面，投分许终身。”对纯甫十分推崇。以纯甫与周昂的关系来说，他的年辈实也较纯甫为晚。元好问（1190—1257），字裕之，号遗山。在金代官至尚书左司员外郎。他八岁即能作诗，不但是这四人中文学成就最高的，而且也是金代最突出的诗人。有《遗山集》。
    在李纯甫、王若虚举进士的承安年间，他还是小孩子。
    李纯甫为刘汲《西嵓集》作序说：
    ……人心不同如面。其心之声，发而为言；言中理谓之文；文而有节为之诗。然则诗者文之变也，岂有定体哉？故三百篇，什无定章，章无定句，句无定字，字无定音，大小长短，险易轻重，惟意所适。虽役夫室妾悲愤感激之语，与圣贤相杂而无愧，亦各言其志也已矣。
    何后世议论之不公邪！齐梁以降，病以声律，类俳优然。
    沈宋而下裁其句读，又俚俗之甚者。自谓灵均以来，此秘未睹。此可笑者一也。李义山喜用僻事，下奇字，晚唐人多效之，号西昆体，殊无典雅浑厚之气，反詈杜少陵为村夫子。此可笑者二也。黄鲁直天资峭拔，摆出翰墨畦迳，以俗为雅，以故为新，不犯正位，如参禅着末后句为具眼。江西诸君子翕然推重，别为一派。高者雕镌尖刻，下者模影剽窜，公言韩退之以文为诗，如教坊雷大使舞；又云学退之不至，即一白乐天耳。此可笑者三也。嗟乎，此说既行，天下宁复有诗耶！？（转引自《中州集·刘西嵓汲》）
    元好问编《中州集》，于所撰刘西嵓汲小传中如此大段引录李纯甫的议论，而此种议论对认识刘汲的生平、思想、诗歌等并无直接关系，这实在表现了他对纯甫这一议论的尊崇、赞同。元好问在《中州集》李纯甫小传中于纯甫亦极推重，那么，说元好问在文学思想上受有李纯甫的影响当并非傅会之语。
    与李纯甫一样，周昂也认为“人才之不同如其面焉。耳目口鼻相去亦无几，然谛视之，未有不差殊者。”（王若虚《滹南诗话》引）由此，他又提出：“文章以意为主，以字语为役。主强而役弱，则无令不从。今人往往骄其所役，至跋扈难制，甚者反役其主。虽极辞语之工，而岂文之正哉？”
    （参见《中州集·常山周先生昂》及王若虚《滹南诗话》）。由这种理论虽可引出反江西派的结论，但他自己却并未正式提出反江西派的主张。所以，在金代中后期最早提出反江西派的主张的，实是李纯甫。值得注意的是：李纯甫为弘州人，弘州原属于辽。周昂真定人，王若虚藁城人，元好问太原秀容人；这些地方虽原属于北宋，但都接近辽、宋边界，较易接受辽文化的影响。李纯甫的强调“虽役夫室妾悲愤感激之语，与圣贤相杂而无愧”，显与辽文学的任情倾向相通。也可以说，金代中后期的这一反江西派的活动，与辽文学的传统不无联系。当然，反江西诗派的活动能以如此的规模展开，尚有其现实基础：金的衰亡给士大夫带来的内心痛苦和感情的激荡迫切地需要在诗歌里得到表现，江西诗派的主张跟这样的要求之间显然存在矛盾。
    王若虚的《滹南诗话》除复述周昂的主张外，并明确提出：“哀乐之真，发乎情性，此诗之正理也。”又说：“古之诗人，虽趣尚不同，体制不一，要皆出于自得，至其辞达理顺，皆足以名家，何尝有以句法绳人者？鲁直开口论句法，此便是不及古人处。”在他看来，诗歌只要出于诗人的“自得”，又能文字通顺，在逻辑上没有毛病（即所谓“辞达理顺”），不管趣尚如何，都是名篇；因为诗歌的根本要求，就是“发乎情性”的“哀乐之真”。所以，他反对黄庭坚的“以句法绳人”和其所倡导的在形式上的种种清规戒律，他认为那只能损害诗歌的情性之真。“山谷之诗，有奇而无妙，有新绝而无横放，铺张学问以为富，点化陈腐以为新，而浑然天成、如肺肝中流出者不足也。”
    他的《滹南诗话》不但对黄庭坚的诗作了很多抨击，对理学家的诗说也有所讥讽。如云：“欧公寄常秩诗云：‘笑杀汝阴常处士，十年骑马听朝鸡。’伊川云：‘夙兴趋朝，非可笑事，永叔不必道。’夫诗人之言，岂可如是论哉？程子之诚敬，亦已甚矣。”这与李纯甫的不服膺理学，可谓一脉相承。
    元好问的论诗主张集中于其绝句《论诗三十首》。下面几首常被引用：
    曹刘坐啸虎生风，四海无人角两雄。可惜并州刘越石，不教横槊建安中。
    邺下风流在晋多，壮怀犹见缺壶歌。风云若恨张华少，温李新声耐尔何！
    沈宋横驰翰墨场，风流初不废齐梁。论功若准平吴例，合著黄金铸子昂。
    古雅难将子美亲，精纯全失义山真。论诗宁下涪翁拜，未作江西社里人。
    他肯定建安、魏晋，否定齐、梁，从而大为赞颂陈子昂，并致憾于沈、宋的不废齐、梁；他对温、李含有不满；对黄庭坚还有所肯定，对江西诗派则显含轻蔑。这跟李纯甫为刘汲《西嵓集》所作序中的论点以及《滹南诗话》中的上引见解都有相通之处。他在别的文章中，还说《诗经》中《氓》、《伯兮》、《静女》等篇，“皆以小夫贱妇满心而发，肆口而成，见取于采诗之官，而圣人删诗，亦不敢尽废。”（《陶然集诗序》），更与李纯甫的“虽役夫室妾悲愤感激之语，与圣贤相杂而无愧，亦各言其志也已矣”，同一机杼。不过，元好问又以为“盖秦以前，民俗醇厚，去先王之泽未远，……故肆口成文，不害为合理。使今世小夫贱妇，满心而发，肆口成文，适足以污简牍”（同上），将道德评价作为文学批评的首要标准，给“满心而发，肆口而成”的创作原则设定了限制，显示了儒家思想对他的影响。但从下文所引的他的有些作品来看，他的限制并不严格，对率真、任情仍很坚持。
    不过，对元好问来说，在其文学活动中最重要的并不是文学批评，而是诗歌创作。
    他既生活在动乱的时代里，其诗也常与政治现实相关连。
    一般说来，他那些直接写人民的贫困、饥饿、受官府欺压之类现象的诗，还不如他的那些着眼于现实、抒发其自身悲慨的作品来得动人。例如他的《雁门道中书所见》：
    金城留旬浃，兀兀醉歌舞。出门览民风，惨惨愁肺腑。去年夏秋旱，七月黍穟吐。一昔营幕来，天明但平土。调度急星火，逋负迫捶楚。网罗方高悬，乐国果何所？食禾有百螣，择肉非一虎。呼天天不闻，感讽复何补？单衣者谁子，贩籴就南府。倾身营一饱，岂乐远服贾？盘盘雁门道，雪涧深以阻。半岭奉驱车，人牛亦何苦！
    这诗虽写了人民的苦难，统治者的贪暴，但带给读者的感受却比较一般，难以引起较强的同情或愤恨。那主要是因为作者自己跟那些处在水深火热中的人民本有相当的距离，无法对他们的苦辛感同身受，从而对统治者的暴戾的憎恨也就不能真正强烈起来。但下面的这些诗却很能导致读者的共鸣。
    百二关河草不横，十年戎马暗秦京。岐阳西望无来信，陇水东流闻哭声。野蔓有情萦战骨，残阳何意照空城。从谁细向苍苍问，争遣蚩尤作五兵？（《岐阳》三首之二）
    万里荆襄入战尘，汴州门外即荆榛。蛟龙岂是池中物，虮虱空悲地上臣。乔木他年怀故国，野烟何处望行人。秋风不用吹华发，沧海横流要此身。（《壬辰十二月车驾东狩后即事五首》之四）
    这两首都悲愤虬结而深具力度，战争的巨大灾难给诗人带来的焦虑、痛苦以十分凝炼、集中的形式表现出来。前一首所写的战事虽发生在岐阳（今陕西凤翔一带），诗人则处于今河南省境内，但金王朝已一蹶不振，这样的祸难也随时可以降临到诗人头上。所以，他对此实有切肤之痛，篇末的“从谁细向苍苍问，争遣蚩尤作五兵”，已经不仅是基于对战区民众的同情，更是从自己命运出发的悲嘶。后一首虽有“乔木他年怀故国”之句，流露出对金王朝的情愫，但其重点仍在显示战祸的惨酷。意谓汴梁（今河南开封）即将毁灭，只剩下乔木、野烟，再也没有行人了，与前一首中残阳空城的境界相仿。只是后一首还突出了对不能卫护国家的群臣的蔑视和对自己有能力挽狂澜于既倒的信心，较前一首的内容复杂；但无论哪一首都含有巨大的、感情的分量。这种浑厚、强烈的感情和由此导致的自然、丰富的想象，再配以高度的表现能力，就是元好问诗歌艺术成就的所在。
    以上引的“岐阳西望”四句来说，所写的是对于被元兵包围的岐阳的极度关心及其想象中的当地的悲惨情景。其想象十分逼真而细腻，而所以能做到这一点，实不仅有赖于想象力的丰富，更有赖于对备受战争荼毒的岐阳（以及所有类似地区）的民众的深厚感情。没有这样的感情基础，想象力也就无从发挥作用。而且，在这样的想象中，连“野蔓”和“残阳”都被赋予了感情，这也正是诗人自身感情的外化。
    至于其表现力之强，首先在于场景的创造和选择。如“野蔓”二句，分别写战死者的暴骨郊野与平民的大量被杀和逃亡而带来的城市的破灭，这正是战争的残酷最怵人心目之处。而这类场景并非诗人所见的实事，是在其想象中创造出来的。但当其想象之初，战争的种种恐怖场景必然纷至沓来，绝不止这两个，故要经过选择。同时，这些想象中的场景想来不会在一开始出现时就如此丰满，而应经历过由简单至繁复的、不断创造的过程。
    其次是锤炼字句的功力。诗人力图以最少的字句来表现尽可能多的内容。这仍可以“野蔓”两句为例。赞“野蔓”的有情实是斥责元兵的残暴。问残阳“何意”照射空城，是说空城的情景已经惨不忍睹，残阳为什么还要照射它呢？“何意”一词虽似对残阳而发，其实是间接抒发自己的悲痛。换言之，有了“有情”、“何意”四字，这两句就兼具了写景物、抒感情两种性质。其锤炼字句的造诣，于此可见一斑。又，“残阳”本指夕阳，但“残”字也有残缺、残灭等意义；这里不用“夕阳”而用“残阳”，也就有可能使读者产生连太阳都已残破的联想，增加恐怖的气氛，同样是炼字的结果。
    第三是典故的运用。这有助于增加叙述的灵动。例如“陇水东流闻哭声”一句，在全诗中实具承上启下的重要作用。
    但既然“岐阳西望无来信”，诗人又怎么能知道“野蔓”二句所述的那些情况呢？如说是料想所得，就必然削弱了感染力。
    现在用了“陇水”一句，使上面所述成了传来的“哭声”所显示的内容；虽然实际上仍出于诗人的料想，在读者的感觉上却泯灭了料想的痕迹，在表现方面也显得玲珑剔透，一气呵成。那么，诗人又怎能听到那里传来的哭声呢？这是借助于典故。北朝《陇头歌》说：“陇头流水，鸣声呜咽。回望秦川，肝肠断绝”。“呜咽”本也可形容哭声，《南齐书·王俭传》就有“流涕呜咽”的话。所以，诗人把东流陇水的呜咽之声理解为哭声而写出了这一句。
    元好问诗的写景也很有特色。既有“寒波澹澹起，白鸟悠悠下”（《颍亭留别》）那样的恬静，又有“两峰突兀何许来，元气淋漓洗秋碧”（《〈双峰竞秀图〉为参政杨侍郎赋》）
    那样的壮阔。但无论是恬静或壮阔，流动于其间的都是充沛的的感情。写《颍亭留别》时，他已经历了现实的政治生活的许多痛苦，因而在远离政治喧嚣的大自然中获得某种解脱感，并对于他所认为的宁静景色欢喜赞叹，以致进到物我差别的泯灭①。至于“元气淋漓洗秋碧”那样的景象，与其说是对象（《双峰竞秀图》或作为该图原型的自然景色）本身就具有的特色，毋宁说是诗人的感受；因为那既非景色的自然属性，也非画面所能表现（画面至多只能表现得气势磅礴，却无法达到“元气淋漓”，何况还要用以“洗秋碧”）。如果考虑到诗人“沧海横流要此身”的自许，就可以了解他内心是在怎样强烈地渴求伟大和超众；所以，这诗句其实也正是其强烈的内心渴求的投影。总之，元好问的文学成就的获得，与辽文学以来的、在中国北部文学中的任情率真的传统具有不可分割的联系。然而，显示诗人表现能力的以上三点，尤其是其二、三两点，却主要源于汉族的诗歌传统。因此，在元好问的诗歌创作中，实已把辽文学以来的任情率真的特点与汉族在诗歌的艺术表现方面的积累有机地结合了起来，并取得了显著的成就。
    ①李光庭《广元遗山年谱》说此诗是金兴定二年（1218）至正大四年（1227）即元好问虚岁二十九岁至三十八岁间所作，具体作年不详。按，元好问于正大元年为权国史院编修官，次年请长假出京，作《出京》诗，有“从宦非所堪，长告欣得请。……尘泥免相涴，梦寐见清颍”语。而《颍亭留别》则说：“故人重分携，临流驻归驾。……怀归人自急，物态本闲暇。壶觞负吟啸，尘土足悲咤。回首亭中人，平林淡如画。”可见此行实是返归。倘不是已经入仕，且家属亦在任所，于返归不当有“尘土足悲咤”之叹。衡以《出京》诗中以“从宦”为“尘泥”“相涴”之说，作《颍上留别》时当已入仕，故诗中又有“壶觞负吟啸”语，且对留在当地的友人（即“亭中人”）不胜艳羡。从“从宦非所堪”、“愧我出山来，京尘满征衣”（《李道人崧阳归隐图》）、“离官寸亦乐”（《饮酒五首》之三）等自述来看，他在仕宦生活中感受到了很多痛苦。此诗当作于正大元年入仕之后。
    或问：元好问既已受有儒家文学思想的影响，上引诗歌所含孕的感情也可从儒家忠君爱国的角度去解释，那又怎能说其强烈的感情源于辽文学以来任情率真的传统呢？现引其《摸鱼儿》词为例。词前有小序：
    泰和中，大名民家小儿女有以私情不如意赴水者。官为踪迹之，无见也。其后踏蕅者得二尸水中，衣服仍可验，其事乃白。是岁，此陂荷花开无不并蒂者。……此曲以乐府《双蕖怨》命篇，“咀五色之灵芝，香生九窍；
    咽三危之瑞露，美动七情。”韩偓《香奁集》中自叙语。
    全词如下：
    问莲根、有丝多少，莲心知为谁苦？双花脉脉娇相向，只是旧家儿女！天已许，甚不教、白头生死鸳鸯浦？
    夕阳无语。算谢客烟中，湘妃江上，未是断肠处。
    《香奁》梦，好在灵芝瑞露。人间俯仰今古。海枯石烂情缘在，幽恨不埋黄土。相思树，流年度，无端又被西风误。兰舟少住。怕载酒重来，红衣半落，狼藉卧秋雨。
    这对为了私情投水而死的青年男女显然是触犯礼教的，但他却为他们的不能结合而愤慨，发出了“甚不教、白头生死鸳鸯浦”的质问。他认为：真诚相爱而不能结合，这是最无法忍受的痛苦，与此相比，“谢客烟中，湘妃江上”都还不算断肠。他甚至对他们的殉情给予热烈的歌颂，说是人生有限，他们的精神却将长存天壤，也即所谓“海枯石烂情缘在，幽恨不埋黄土”。在金代以前，中国文学从没有对男女私情作这样强烈、鲜明的颂赞的。词也写得情深一往，悲愤、慰藉，兼而有之，结尾数句更显示出感情上的深刻共鸣。
    明乎此，也就可以知道元好问虽受到儒家文学观的影响，但任情率真的传统仍在他的文学创作中起着不容忽视的作用。其实，不仅这首《摸鱼儿》，就是在上引的两首诗中也存在着违礼之情的痕迹。“从谁细向苍苍问，争遣蚩尤作五兵！”
    这是对天的指责，已与后来关汉卿杂剧《窦娥冤》的怨天恨地相通；至于“蛟龙岂是池中物？虮虱空悲地上臣”及“沧海横流要此身”等句，其“露才扬己”实已超过屈原。这样的情至少为宋儒所不取。
    但也正因此，以元好问为代表的金代文学具有与宋代文学的不同特色，和元代文学——尤其是元杂剧——的联系也比宋代文学来得密切。这种特色使元好问自己的诗词受到了后人相当高的评价。赵翼说：“（遗山古体诗）构思窅渺，十步九折，愈折而意愈深，味愈隽，虽苏（轼）、陆（游）亦不及也。七言诗则更沉挚悲凉，自成声调，唐以来律诗之可歌可泣者，少陵十数联外，绝无嗣响，遗山则往往有之。”
    （《瓯北诗话》）况周颐评其词，则谓为“亦浑雅，亦博大，有骨干，有气象”（《蕙风词话》）。这些评价虽不尽确，但也足以说明他在文学史上曾起过不小的影响。现再引他的另一首《摸鱼儿》词，以见其对于情的推崇。词前亦有小序。
    乙丑岁赴试并州。道逢捕雁者云：“今日获一雁，杀之矣。其脱网者悲鸣不能去，竟自投于地而死。”予因买得之，葬之汾水之上，絫石为识，号曰“雁丘”。同行者多为赋诗，予亦有《雁丘词》。旧所作无宫商，今改定之。
    问人间、情是何物，直教生死相许！天南地北双飞客，老翅几回寒暑。欢乐趣，离别苦，是中更有痴儿女。
    君应有语。渺万里层云，千山暮景，只影为谁去？横沧路，当年寂寞箫鼓。荒烟依旧平楚。招魂楚些何嗟及，山鬼自啼风雨。天也妒，未信与、莺儿燕子俱黄土。千秋万古。为留待路人，狂歌痛饮，来访雁丘处。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《西厢记诸宫调》

第三节　《西厢记诸宫调》
    金文学的另一个重大成就，是《西厢记诸宫调》的出现。
    《西厢记诸宫调》作者董解元，主要活动于金章宗（1190—1208在位）时期（见《录鬼簿》和《辍耕录》），“解元”是当时对士人的泛称。名字不详。汤显祖评本《董西厢》说他名朗，但不知何据；所谓“汤显祖评”，似也出于伪托。唯董解元在作品开头部分曾作过一些自我介绍，尚可略见其为人：
    “秦楼谢馆鸳鸯幄，风流稍是有声价，教惺惺浪儿每都伏咱。
    不曾胡来，俏倬是生涯。”“携一壶儿酒，戴一支儿花；醉时歌，狂时舞，醒时罢。每日介疏散，不曾着家。放二四，不拘束，尽人团剥。”“俺平生情性好疏狂，疏狂的情性难拘束。
    一回家想么诗魔多，爱选多情曲。比前贤乐府不中听，在诸宫调里却著数。一个个旖旎，风流济楚，不比其余。”
    诸宫调是一种兼具说、唱而以唱为主的曲艺。因其用多种宫调的曲子联套演唱而得名。据《碧鸡漫志》等书记载，北宋已有诸宫调；但有完整的作品流传下来的，则以《西厢记诸宫调》为最早。
    《西厢记诸宫调》的故事源于唐传奇《莺莺传》。至宋代有赵德麟的《商调蝶恋花》，将《西厢》故事改变成说唱，但在情节上并无改动。只是《莺莺传》结尾肯定张生抛弃莺莺的行为，在《商调蝶恋花》中则把二人的乖离作为悲剧处理，故其结尾云：“镜破人离何处问，路隔银河，岁会知犹近。只道新来消瘦损，玉容不见空传信。弃掷前欢俱未忍，岂料盟言，陡顿无凭准。地久天长终有尽，绵绵不似无穷恨。”这比起《莺莺传》来，是一种进步。至于在具体描写上，虽也略有发展，但未能脱离原来的框架。如写张生与莺莺初见，《莺莺传》是：莺莺起初不肯相见，“久之，乃至。常服睟容，不加新饰，垂鬟接黛，双脸销红而已。颜色艳异，光辉动人。……
    凝睇怨绝，若不胜其体者。”《商调蝶恋花》则是：“锦额重帘深几许，绣履弯弯，未省离朱户。强出娇羞都不语，绛绡频掩酥胸素。黛浅愁深妆淡注，怨绝情凝，不肯聊回顾。媚脸未匀新泪污，梅英犹带春朝露。”
    与此相较，《西厢记诸宫调》取得了很大的进步。不但变张生的抛弃莺莺为二人终于结合，而且将张生改成了一个忠于爱情、得不到莺莺宁可自杀的青年，莺莺也改变了原作中的纯粹被动的性格，被赋予了一个由被动演变为主动的过程，最终也不惜以自己的生命殉于爱情。红娘在原作中是个次要的角色，在《西厢记诸宫调》里却成为很活跃的人物。莺莺的母亲在原作中只起了介绍莺莺与张生相见的作用，对他们的爱情从未加以干涉，在《西厢记诸宫调》中却成为阻碍崔、张结合的礼教的代表，从而使整个作品贯穿了礼教与私情的冲突，在很大程度上改变了原作的面貌。
    从艺术形式和技巧来看，《莺莺传》原作只有三千余字，《诸宫调》却成了五万余字，大大地丰富了原作的情节。其中的张生闹道场，崔、张月下联吟，莺莺探病，长亭送别，梦中相会等场面都是新加的；并随着这些情节的增加，人物的感情更为复杂、细腻，性格也更为丰满。对喜欢情节曲折的读者来说，这也就更增加了兴趣。在文字的运用上，作者既善于写景，也善于写情，并善于以口语入曲，使作品更为生动和富于生活气息。
    具体说来，《西厢记诸宫调》在以下几方面所取得的成就，对中国文学的发展具有重要意义。
    首先，作品对爱情和礼教的矛盾冲突作了着力铺叙，并以爱情的战胜而告终。这主要是通过莺莺的性格发展而体现出来的。
    在作品里，张生固然苦恋莺莺，莺莺也很快对他产生了好感。在两人初次邂逅相逢后，“是夜月色如昼，生至莺庭侧近，口占二十字小诗一绝。其诗曰：‘月色溶溶夜，花阴寂寂春。如何临皓魄，不见月中人！”莺莺就依韵和了一首：“兰闺久寂寞，无事度芳春。料得行吟者，应怜长叹人。”可见她已经被打动了。接着，孙飞虎作乱，崔夫人为求张生救援，把莺莺许给了张生。但乱定之后，崔夫人又以莺莺在这以前已许给其内侄郑恒为理由，只让张生与莺莺以兄妹相处。对此，莺莺是不满的，但迫于母亲治家严切，只好隐忍。作者写她在当时听张生自述其情后的心理活动说：“张生果有孤高节，许多心事向谁说？眼底送情来，争奈母亲严切。空没乱，愁把眉峰暗结。
    多情彼此难割舍，都缘只是自家孽。……”（《双调·月上海棠》）后来，她在窗外听张生弹琴，深受感动，“不觉泣下”，不料张生开出门来想要抱她。这使得深受礼教熏陶的莺莺感到害怕甚至屈辱。她想找个人向张生说明这一切，让他知道两人不能成为眷属。但她又为此而痛苦难眠。她当时的这一段内心独白很能表现礼教对其爱情火焰的抑制：
    奈老夫人情性㤘，非草草。虽为个妇女，有丈夫节操。俺父亲居廊庙，宰天下，存忠孝。妾守闺门，些儿恁地，便不辱累先考。所重者，奈俺哥哥由未表，适来恁地把人奚落。司马才，潘郎貌；不由我，难偕老。怎得个人来，一星星说与，教他知道。（《中吕调·鹘打兔》）
    她还没有找到个可以向张生“一星星说与，教他知道”的人，张生却又通过红娘送来了一首诗，其中有“乐事又逢春，花心应已动。幽情不可违，虚誉何须奉”等语。原本所受的礼教熏陶使她认为这是淫诗，对之又怒又怕。“拆开读罢，写著淫诗一首。自来心肠㤘，更读著恁般言语，你寻思怎禁受？低头了一饷，把庞儿变了眉儿皱，道‘张兄淫滥如猪狗，若夫人知道，多大小出丑。’……”（《仙吕调·绣带儿》）于是，她写了一首诗，把张生骗进来，狠狠训斥了一顿。张生受此打击，生了重病，眼看就要死去。莺莺见了这种情景，被她自己用礼教压制下去的爱情之火又熊熊燃烧起来。她“愁入兰房，独语独言，眼中雨泪千行。良久多时，喟然长叹，低声切切唤红娘，都说衷肠。道‘张兄病体匡羸，已成消瘦，不久将亡。都因我一个，而今也怎奈何？我寻思：顾甚清白？救才郎！’”（《中吕调·古轮台》）至此，她终于决定为了爱情而背叛礼教。其后崔夫人因莺莺与张生已私下成就姻缘，怕家丑外扬，不得不同意他们结合，乃是爱情的进一步胜利。但如没有莺莺跨出勇敢的第一步，崔夫人当然不会向他们妥协。
    在中国文学史上，以男女私情作为礼教（及其体现者封建家长）对立面而着力加以铺叙的，实以《西厢记诸宫调》为最早。在这以前，例如《孔雀东南飞》里的焦仲卿、刘兰芝虽也受礼教及封建家长的迫害而离异、死亡，但他们是夫妇而非私情；又如《霍小玉传》中的李益，虽以不敢违背母亲之命而与别的女子订婚并抛弃霍小玉，但他对霍小玉如此绝情却是自己负心，作品着力铺叙的主要是这种负心行为带给霍小玉的痛苦而非私情与礼教的冲突。至于《莺莺传》所写的崔、张私情，尽管在性质上是违反礼教的，但在作品中礼教始终并未对他们的行为加以干涉。而且，张生本可通过媒聘而正式娶莺莺为妻，当红娘提出此点时，张生回答说：“数日来行忘止，食忘饱，恐不能逾旦暮，若因媒氏而娶，纳采问名，则三数月间索我于枯鱼之肆矣。”足见他也并未否定正式婚娶的可能性，只不过等不得“三数月”时间罢了。但在偷情后，他就不再提起与莺莺正式结合的事了，尽管莺莺向他提出：“始乱之，终弃之，固其宜矣，愚不敢恨。必也君乱之，君终之，君之惠也。”他也不予理睬。所以，唐传奇《莺莺传》实在也并未铺叙私情与礼教的矛盾冲突。同时，《西厢记诸宫调》在铺叙这一点时，还显示出了礼教在这方面的不合理性：在崔夫人根据礼教而不准崔、张结合（因莺莺在此之前已许配郑恒）时，他们两人都感到痛苦；在莺莺屈从礼教而拒绝张生时，带给两人的也是痛苦；但当两人终于冲破礼教束缚结成私情时，两人都感到了莫大的快乐。所以，作品的基本倾向乃是赞美私情而背离礼教。这以后，中国的戏曲、小说中出现了许多同类型的作品，如元杂剧《墙头马上》、《拜月亭》、王实甫《西厢记》，小说《娇红记》等；而考其源流，实以《西厢记诸宫调》为最早。
    其次，作品努力于人物的思想感情的刻画。
    中国在这以前的叙事文学，无论为写实的或虚构的，都重在事实的描绘；人物的思想感情只是在描绘事实的过程中作为次要的部分来加以交代。抒情文学如诗词等虽重视人物思想感情的刻画，但因重视凝炼，又与生活中的本来形态有较大距离。而在《西厢记诸宫调》中，不仅处处以大量篇幅写人物的思想感情，而且有不少场合是相当接近生活的本来面貌的。如写张生赴京求取功名，与莺莺别后在旅舍投宿：
    萧索江天暮，投宿在数间茅舍。夜永愁无寐，漫咨嗟，床儿上怎宁贴！倚定个枕头儿越越的哭，哭得俏似痴呆。画橹声摇曳，水声呜咽，蝉声助凄切。（《越调·厅前柳缠令》）
    活得正美满，被功名使人离缺。知他是我命薄，你缘业？比似他时再相逢也，这的般愁，兀的般闷，终做话儿说。（《蛮牌儿》）
    在这里，不仅对当时张生思想感情的刻画相当细腻、生动，而且其文字也与抒情诗词的凝炼有较大差异，具有较浓厚的生活气息。其后元杂剧的注重人物思想感情的刻画，走的就是这种路子。
    在这里值得特别提及的是：《西厢记诸宫调》两次写了张生的梦境：一次是张生遭到莺莺严词拒绝后，梦见她来与自己私会；另一次是张生赴京途中，梦见莺莺与红娘赶来与他相会，却又遭到五千余强徒的包围。这两个梦对情节的发展毫无作用，只不过有助于进一步显示张生的内心世界。这也正说明了人物思想感情的刻画在作品中已具有了某种相对独立的意义，而不只是在叙述事件过程中处于附属地位。
    第三，注重人物性格发展过程的较完整的揭示。
    如上所述，作品对人物思想感情的刻画十分重视。但是，把这些刻画加在一起，并不就能较完整地显出人物性格的发展过程；还必须注意其前后的联贯，使之具有严格的逻辑联系。作品基本上做到了这一点。以上述莺莺在礼教与爱情的冲突中的种种表现来说，其发展的脉络就很清楚，并无自相矛盾之处。例如，在传奇《莺莺传》中，张生要红娘传诗给莺莺，莺莺很快回了他一首，约他进去，见面后却把他数说了一顿，“张自失者久之”，“于是绝望”，但过了几夜，莺莺却自动到他的房中与他欢会了。对莺莺的这种前后相异的行动的原因，《莺莺传》毫无交代。因此，虽不能据此就说莺莺的性格前后矛盾，但至少可说作者并未注意到莺莺性格的完整性。而在《西厢记诸宫调》中，不仅对此处理的合情合理，而且把这作为莺莺在克服礼教对自己束缚的过程中的几个密切联系的阶段，进一步显示出其性格发展的可信性。在这里还应说明的是：在《西厢记诸宫调》中，莺莺在与张生私会后，其性格仍在继续发展。她与张生欢会之初，十分羞怯；但过了些时候，就显得很主动，终至成为难舍难分；于是，在张生赴京时，她变得痛苦不堪；其后崔夫人又让她与郑恒成亲，她就觉得再也无法忍受这痛苦的生活了，决定自杀。像这样细腻地揭示人物性格的整个发展过程，在中国文学史上也是第一次。
    所以，《西厢记诸宫调》在中国文学史上实具有重要地位。
    至于其成就的取得，一方面固然离不开辽金文学任情率真的传统，只要看其与元好问都赞美男女私情，就足以说明其间的关联；另一方面也是由于从汉族长期的文学积累中吸取营养，这是只要看看作品中对唐宋诗词的大量运用就可以明白的。在这方面，既有文句的采用，也有境界的吸收。前者如表达莺莺在张生赴试后的愁绪的“非关病酒，不是伤春”（《道宫·尾》），就源于李清照的“非干病酒，不是悲秋”（《凤凰台上忆吹箫》）；后者如写张生莺莺分别情景的《大石调·玉翼蝉》：“……不忍轻离别。早是恁凄凄凉凉受烦恼，那堪值暮秋时节。雨儿怎歇，向晚风如凛洌，那闻得衰柳蝉鸣凄切。未知今日别后，何时重见也，……纵有半载恩情、千种风情何处说！”跟柳永《雨霖铃》的“寒蝉凄切。对长亭晚，骤雨初歇。……多情自古伤离别，更那堪冷落清秋节。今宵酒醒何处？杨柳岸、晓风残月。此去经年，……便纵有千种风情，更与何人说”，都说到秋日的离别更为难受，都写到蝉鸣、杨柳、雨、风，而且都以别后“纵有千种风情”无处述说作结，这许多类似之处，显然不能以“英雄所见略同”来解释。

    ------------------


章培恒 骆玉明—中国文学史—第六编 元代文学

第六编　元代文学
    概说

    元朝的历史大致可以分为三个阶段：自成吉思汗在漠北统一各蒙古部落、建立大蒙古国（1206），至蒙古王朝灭金、统一北方（1234），为第一阶段；由此至蒙古大军占领南宋都城临安（1276），即蒙古人统治中国北方的时期，为第二阶段；
    由此至元顺帝退出大都（今北京）、明王朝建立（1368），即元王朝统治整个中国的时期，为第三阶段。而通常所说的元代文学，主要是指后两个阶段的一百三十多年间，包括各民族人士用汉语从事的文学创作。其他民族语言的创作，则因资料缺乏和条件所限，无法涉及。
    元是中国历史上第一个由少数民族建立的大一统政权。
    正如马克思所指出的那样，野蛮的征服者自己总是被那些被他们征服的民族的较高文明所征服，蒙古统治者进入中原以后，也越来越多地接受了汉族文化。1260年，世祖忽必烈即位，建元“中统”，自命为中原正统帝系的继承者，后又据《易》“大哉乾元”之义改国号为“元”。这些都意味着蒙古政权的文化性质的某种转变。忽必烈采用许衡等儒士“必行汉法乃可长久”（《元史·许衡传》）的建议，变易旧制，以适应中原地区传统的政治、经济和文化形态，实即形成了蒙古贵族和中原地主阶级的联合政权。
    但与此同时，蒙古统治者在政治上始终奉行民族压迫政策，这较集中体现在所谓“四等人制”上，即把国民分成蒙古、色目、汉人和南人四种等级。蒙古贵族包揽军政大权，汉族人不得染指；色目人包括西域各族和西夏人，地位仅次于蒙古人，如回族人善于经商理财，在朝中有很大势力，是蒙古贵族的得力助手；第三等人为汉人，包括原属金朝境内的汉族和契丹、女真等族；最末等为南人，指最后被元朝征服的南方各族。如虞集在朝中做官，备受倾轧，不得不忍气吞声，就与他“南人”身份有关。元朝的民族歧视政策是恶劣的。
    元政府在经济上也有民族掠夺性质。如朝廷给予西域商人放高利贷的特权，中原人民为交纳赋税，常向西域商人借银，结果连本带息，越滚越大，以至倾家荡产都还不清债。元代的经济掠夺以江南地区被害尤烈。当时，京都“百司庶府之繁，卫士编民之众，无不仰给于江南”（《元史·食货志》），在中书省和九个行省中，江南三省（江浙、江西、湖广）每年所征税粮近六百五十万石，占全国总数的二分之一强，而江浙一省就征近四百五十万石，占全国总数的三分之一强（同上）。元末农民义军韩山童部就以“贫极江南，富夸塞北”的极端不均作为宣传口号（见叶子奇《草木子》），实即表达了南人对于民族掠夺的愤恨之情。正是由于民族压迫的基本国策及文化差异诸原因，元统治者最终未能建立稳定的政治秩序和完备的法律制度。随着民族和阶级矛盾的日益激化，加上广泛而严重的自然灾害所引起的剧烈的社会动荡，终于导致元末农民大起义，葬送了元王朝的统治。
    但元代社会很有些特殊之处值得注意。近来，元史研究者普遍认为，过去过于夸大了元朝落后、黑暗的一面，是不适当的。尽管元朝的政治、经济存在着若干倒退的现象，但也有一些前代所没有的积极因素，这既表现为由于蒙古族入主中原，带来了某些文化的“异质”，给中国固有的文化传统增添了新的成分、新的活力，也表现为由于意识形态控制的放松，使得社会思想能够较多地摆脱传统规范的束缚，以及蒙古统治者某些为自身利益考虑的政策，从反面造成了有利于文化发展的效果，从而，在经济、思想文化及社会生活诸方面产生了一些引人瞩目的特点。
    统一结束了数百年间各民族相互纷争战乱的局面，出现了各族人民之间空前的融合，带来卓绝的文化成果。据陈垣《元西域人华化考》一文，外国人或少数民族学习汉文化而有成就者达三百余人。其中如贯云石、萨都剌、迺贤等人为中国文学作出了贡献。另一方面，大量西域人移居于中原地区，他们的天文、医药等成就，被介绍到中国。
    元代的疆域“北逾阴山，西极流沙，东尽辽左，南越海表”（《元史·地理志》），中国同欧洲、中亚、东南亚的交通极其便利，中外交往非常活跃。中国的印刷术、火药、造纸术、指南针，都是在元代传入欧洲的。而遍布全国的驿站，东南沿海航道的开辟，都促进了地区之间物资与文化的交流。著名的黄道婆把海南的植棉和棉纺技术引进松江，即与便利的海道有关。
    元统治者重视商业，早在成吉思汗时期，就一边作战，一边派人保护商人贸易。所谓“元以功利诱天下”（方孝孺《赠卢信道序》），即与中国传统的“重农抑商”、“崇义黜利”的治国方针不同。终元之世，商人异常活跃，张之翰《议盗》云：
    “观南方归附以来，负贩之商，游手之辈，朝无担石之储，暮获千金之利。”手工业的发展亦达到最佳历史水准，据徐一夔《织工对》一文所载，在元末杭州，已出现一定规模的纺织作坊，佣工可自由来去。
    工商业的发展使一些原有的和新兴的重要城市呈现空前的繁荣。大都不仅是全国的政治中心，也是世界上著名的经济中心之一，《马可波罗行纪》对元大都的繁华留下了充满羡慕的描绘。此外，北方中原地区的涿州、真定、大同、汴梁、济南、太原、平阳和南方的扬州、镇江、建康、平江、杭州等城市经济都十分活跃。而东南沿海的上海、澉浦、庆元、温州、福州、泉州、广州等都是对外贸易的通商口岸。在元代，中外之间的贸易往来异常频繁。如昆山的刘家港有“万国码头”之称，马玉麟《海舶行送赵克和任市舶提举》一诗极其生动的描绘了“蕃人泊舟”时码头上欢乐和繁忙的情景。
    与这种经济形态中的新成分的增长相一致，社会思想也发生了某些重要的变化。方孝孺在《赠卢信道序》一文中指斥元代士风“习于浮夸”、“以豪放为通尚”、“骄佚自纵”，且不论其批评的基点是否正确，他把这种士风归因于元朝统治者崇尚“功利”，则有助于认识历史的真实。因为崇尚功利，社会中传统的轻商观念便有所转变。遂产生了像秦简夫《东堂老》那样以赞赏的态度刻画富商的人生理想的作品，而王义山的《金少翁传》用拟人化手法刻画金钱形象，也绝少传统道德的愤激情绪，倒流露出几分羡慕的心理。另外，在元代，还有个别士大夫为商人写传记或碑铭。这些都是城市经济发展、商人阶层的社会地位有所提高的表现。
    在元代，儒家的独尊地位和它的思想统治力量比较前代都受到了严重的削弱，造成思想界相对松动和活跃的局面。
    从表面上看，正统儒学仍在发展，程朱理学在南北地区不断扩展其影响力；甚至在仁宗恢复科举时，规定以朱熹、程颐等人的传注为经学考试的依据，使程朱理学首次成为官学。
    但蒙古民族原有的粗犷豪放的性格，重视实利的习惯，并不是很快能够在这种抑制性的思想学说中得到改造；因此，他们推行这种思想学说的态度也并不十分积极。而且，元代仕出多途，科举在选拔官员方面的作用远不如宋代重要，儒士即使是进士出身，也是官职卑微，因此这种“官学”于社会思想所起的作用颇为有限，这与明清时尊奉程朱理学的后果是有区别的。同时，官方虽然利用儒学，但对其他宗教思想也取宽容态度，从整个元代的情况来看，统治者崇信佛、道，更有甚于儒教。所以汪元量《自笑》诗云：“释氏掀天官府，道家随世功名。俗子执鞭亦贵，书生无用分明。”即道出当时儒士的窘境。
    另一方面，儒学也受到来自其内部的抨击，或在一定程度上受到重“功利”的社会形态的影响，而分化出不同于传统儒学的思想倾向。如谢枋得《程汉翁诗序》云：“以学术误天下者，皆科举程文之士，儒亦无辞以自解矣。”乃痛感那帮道学先生高谈性命，无益于国是。又如许衡提出儒者当以“治生”为“先务”（见《许鲁斋先生年谱》），即主张经营产业，与传统儒学“重本轻财”的思想已有不同。浙东儒学的代表者王祎综合宋儒各家学说，认为“江西有易简之学，永嘉有经济之学，永康有事功之学”，都可列为“圣贤之学”（《知学斋记》），同样表明了正统儒学内在的变革因素。
    更值得重视的是儒学内部叛裂出来的“异端”思想家。元初的邓牧自称“三教外人”，宣称自己独立于儒教之外，且著文严斥君权，对封建政治的专制本质作了大胆思考，很有进步意义。另一位“异端”思想家是元末的杨维桢，他的思想和处世方式与东南沿海地区的“功利”特征有更密切、直接的关系，被“礼法士”斥为“裂仁义，反名实，浊乱先圣之道”（王彝《文妖》）。
    元代社会一个重要的、与文学发展关系最为密切的现象，是由于蒙古统治者的民族歧视政策和对科举的轻忽，使得大批文化人失去了优越的社会地位和政治上的前途，从而也就摆脱了对政权的依附。他们作为社会的普通成员而存在，通过向社会出卖自己的智力创造谋取生活资料，因而既加强了个人的独立意识，也加强了同一般民众尤其是市民阶层的联系，他们的人生观念、审美情趣，由此发生了与以往所谓“士人”明显不同的变化。而即使是曾经步入仕途的文人，其中不少人也存在与统治集团离异的心理，并受到整个社会环境的影响，他们的思想情趣同样发生了类似的变化。这对于元代文学的发展具有关键的作用。
    元代的历史并不长，但在整个中国文学史上，元代文学却呈现出异常活跃而繁荣的面貌，它对于认识中国文学的发展趋向有重要意义。由于社会内部经济、文化诸条件的变动，促使文学同大众传播媒介结合，戏曲、小说成为新兴的文学样式，走在中国文学发展进程的前沿。戏曲与小说，无论在题材、内容或美学形式方面，都直接受到它们的读者或观众——主要是市民——的制约，表现出世俗生活的众生相及其美学情趣，为中国文学增添了新的东西，体现了中国文学的原创活力。而传统的文学样式——诗、词、文，仍与知识阶层的生活与心理有密切关系，也不同程度地受到来自通俗文学的冲击和影响，呈现某些新的特点。元代文学的这些特征对后世文学的发展产生持续的影响。
    在元代文学中，首先异军突起的是杂剧，它标志了中国戏剧的成熟。前人又把元杂剧与元散曲合称为“元曲”，与唐诗、宋词并举，各作为一代文学中最具有特色的代表。像其他民族的文学一样，中国在其文明的早期已存在构成戏剧的诸要素——歌舞、表演及叙事形式等。然而中国戏剧在经历一个漫长的酝酿过程之后，迟至元代乃获得成熟与繁盛，则是特殊历史条件刺激所致。城市经济生活的繁荣、市民的娱乐要求的增长固然是根本性的因素，外来各民族带来的文化“异质”的渗入，也有助于冲破中国固有文学观念的局限，增进对市井文艺样式的重视，杰出作家的富有创造性的参与，更是必不可少的条件。当蒙古王朝统治北方以后，许多文人士大夫失去了固有的地位，生活方式出现多样化，不少“名公才人”加入了市井伎艺的团体。如“玉京书会”就是元前期活跃于大都的一个写作剧本和唱本的团体，关汉卿是其中的成员。王实甫、马致远也都可以说是专业的剧作家。正是以他们为代表的一些杰出作家，在宋金以来的杂剧、院本和诸宫调的基础上，发展出元杂剧这一成熟的戏剧形式。
    元代的杂剧创作和演出十分繁盛。但由于古代对戏剧的轻视，这方面的资料既少而又凌乱，很难统计出作家作品的数字。从个别资料来看，元代钟嗣成的《录鬼簿》和元明之际贾仲明（或谓无名氏）的《录鬼簿续编》等书记载，元代（包括元明之际一段时间）有姓名可考的剧作家有一百多人，剧目七百多种。现存的元杂剧的数量，仅以臧懋循《元曲选》和隋树森《元曲选外编》所收相加就有一百六十二种。元杂剧广泛涉及元代社会生活的各个方面，并折射出那一时代文人的精神世界，题材极为丰富。明人朱权曾把杂剧分为十二种（见《太和正音谱》），近代学者则主要把它分为爱情婚姻剧、社会剧、历史剧、公案剧、神仙道化剧等几大种类。这些分类存在相互重叠的现象，也未必精确，不过大致可以看出元杂剧的基本内容。
    元杂剧一般以大德年间（1297—1307）为界，分为前后两期。前期是元杂剧高度繁盛的时期，作家、作品的数量相当可观。当时演剧活动最集中的城市是京城大都，此外在真定、汴梁、平阳、东平等经济繁荣的城市以及这些城市周围的乡村地区演出也较盛。关汉卿、王实甫、马致远、白朴等是元杂剧前期最重要的作家。后期杂剧作家大都集中东南沿海城市。南北统一以后，东南沿海城市经济发展迅速，北方城市的地位明显降低，所以引起北方杂剧作家纷纷南下。在作家阵容、作品数量方面，后期明显不如前期，但有些作品的思想与艺术具有时代与地域的特色，如秦简夫的《东堂老》就是一例。其他重要作家有郑光祖、乔吉等。
    元杂剧是用北方的曲调演唱的。在南方地区，自南宋以来还流传着一种用南方曲调演唱的戏剧，称为“戏文”或“南戏”，其体制、声腔、乐器、风格与杂剧均有不同。元代南戏仍旧只流行于东南沿海地区，繁兴程度远不如杂剧，留存的作品也很少。其中较重要的有《荆钗记》、《白兔记》、《拜月亭》、《杀狗记》，它们的作者大多很难确定，题材主要依据长期流传民间的故事。其伦理意识及生活情趣更具世俗性。至元代末年，高明写出了《琵琶记》，通过赵五娘、蔡伯喈的家庭悲剧，比较深入地反映了封建时代的某些伦理问题和社会问题。由于文人的参加，南戏的创作水平同样得到大幅度的提高，并预示着它将进一步兴起。
    与城市经济文化密切联系的白话小说在元代继续发展，并获得新的成就。小说的成长，需要一批数量稳定的接受者，他们的兴趣，直接影响着小说的题材和情趣。在元代，一方面在杭州等都市中，唐宋以来的“说话”伎艺仍相当繁盛，另一方面，小说也借着出版商的力量扩大其传播范围，获得更多的接受者。虞集曾提到元代的福建地区“刻书摹印成市成邑，散布中外，极乎四海”（《郑氏毛诗序》）。而现在能看到的讲史类话本的早期刻本，如《全相平话五种》、《新编五代史平话》、《宣和遗事》、《薛仁贵征辽事略》等，均出于元代；
    说经类话本《大唐三藏取经诗话》亦刊于元；近年还发现了一种元刻小说类话本《红白蜘蛛》的残页。
    元代小说话本由于除上述《红白蜘蛛》残页外，没有早期刻本传世，鉴别和分析都很困难。据我们研究的结果，认为在明中叶洪楩所编《清平山堂话本》、晚明冯梦龙编著的“三言”中，尚存有若干较接近原貌的元代小说。合并前面所说有早期刻本的另两类话本来看，这些以元代作品为主的话本小说重视虚构性与趣味性，其思想感情往往与市民阶层相通，在小说艺术方面也有明显的进步。它的基本特点对后来通俗小说的发展有很大影响。
    话本小说的广泛刊刻流行引起了一些具有较高文化修养的文人的创作兴趣，到元后期，出现了在中国文学史上具有里程碑意义的两部巨著——《三国志通俗演义》和《水浒传》；《水浒传》在明初又作了进一步的加工。《三国志通俗演义》借助史书的资料和民间传说，以文白相杂的语言，展开了宏伟的历史画面，塑造了众多的人物形象。作品中既表现出“正统”、“仁政”等传统思想，也反映了重“义气”和崇尚智谋的市井意识。《水浒传》的年代稍迟，成就也更为显著。
    它热情地歌颂民间的反抗斗争，赞美梁山好汉那种豪爽磊落、无所畏惧的英雄性格，肯定以“大碗喝酒、大块吃肉”和“大盘分金银”为象征的享乐欲望，表现出浓厚的世俗化倾向，也渗透了重商意识。它的产生，显然和东南地区发达的商业经济有关联。正是由于肯定了自然的人性、世俗的欲望，再加上纯熟的白话艺术，《水浒传》成功地刻画了一系列性格鲜明、有血有肉的人物形象，标志了中国小说艺术的深刻演变。
    关于《三国志通俗演义》、《水浒传》的作者罗贯中、施耐庵，人们所知甚少。但依据极有限的资料和小说本身的情况，仍可以肯定他们都是具有相当素养的文人。这也和元代戏剧的情况相似。
    关于元代小说，另外值得注意的是文人创作的文言小说。
    文言小说自唐传奇以后，在宋代一度出现显著的退化，其特点是虚构性和想象力的减弱，资料性、知识性的增强和议论的苛严。后来则受到市民阶层的影响，出现了若干与说话相通的因素。元代文言小说虽留存数量不多，但以《娇红记》（旧署虞集或宋梅洞作，实应为元末无名氏作）为代表，不仅继承、发展了宋代小说的新因素，而且在表现男女主人公对自由的爱情的热烈追求和人物性格的深入刻画、故事情节的细致描写诸方面，都已超出唐传奇。代表中国古代白话短篇小说最高成就的“三言”、“二拍”，实际是从宋元话本和元明文言小说两方面汲取营养而形成的，所以对元代文言小说的进步不可轻视。
    元代另一种饶有新鲜意味的文学类型是散曲。它和杂剧中的唱词使用同样的格律形式，具有相近的语言风格，是“元曲”的一部分。作为一种新的抒情诗体，它既承继了传统诗词的某些因素，又鲜明地体现出元代文学的新精神。
    从内容上看，散曲比传统诗词大大开拓了表现范围。多半由于元代特殊文学氛围所决定，作者的视野延伸到富于活力、多姿多彩的市井生活。如杜仁杰的套数《般涉调耍孩儿·庄家不识勾栏》，写一个乡巴佬进城看戏，展示了一幅市井风俗画。散曲中描写妓女生活的作品异常之多，正是元曲与勾栏密切相关的结果。至于像睢景臣的著名套数《般涉调哨遍·高祖还乡》，把汉高祖写成一个泼皮无赖，则表明作家的视野深入于市民的心理层面，以市民的目光观察神圣的事物。
    思想性的历史进步意义集中体现在描写爱情题材上。像曾瑞的《黄钟醉花阴·怀离》套数写一个女子对昔日罗曼史的回忆，迸出这样的句子：“待私奔至死心无憾”，与以前的诗词比较，令人有石破天惊之感。同样，当我们读到名伶珠帘秀《正宫醉西施·无题》套数：“便是牡丹花下死，做鬼也风流。”可见元代社会思想确实出现某种变革，使妇女的心灵得到自由的呼吸，尽管这种变革限于一定的地区和阶层。在众多的咏及妓女的作品中，作家不仅反映了她们的痛苦和对真正爱情的憧憬，并对她们在情场中种种情感的弱点表示同情。这些作品所体现的对于人性开放的宽厚态度，是以市井社会的生活形态与生活观念作为其基础的。
    另一方面，由于散曲作者以士大夫阶层为主，他们在融合市民阶层思想意识的同时，也表现出他们自身的生活感受。
    弥漫于散曲中的是一种由于世变沧桑而带来的空幻感和凄凉感。所谓“王图霸业成何用”（马致远《拨不断·无题》），“盖世功名总是空”（白朴《双调乔木查·对景》），是这一部分“叹世”作品的基调。封建政治与道德力量的虚弱、外族入主带来的黑暗与凌辱使他们感到历史和现实都是“空”的。
    当然，这种“空”往往具有相对的意义。在元散曲中，一种典型和频繁出现的表述是对屈原式的人生道路的否定和对陶潜式的生活方式的追慕，如白朴（寄生草·劝饮》：“不达时皆笑屈原非，但知音尽说陶潜是。”前者意味着对于政治的疏离、对仕途“功名”、“荣辱”的否定，而后者也不包涵过去常见的以隐逸为高尚的道德意味，而只是强调“自适”的可贵。这实际上也表达了那种力图摆脱传统文化束缚的要求，遂造成转向世俗生活的必要前提。
    适应于抒情的需要，散曲的形式和语言较于诗、词都别具特点。一方面，散曲在遵守固定的平仄格律的同时，可随意增加衬字，从一字到十数字不等；另一方面，散曲的语言（特别是衬字）主要是口语、俗语，这些特征，使散曲成为更自由、轻灵的形式，更适宜于表达即兴的、活泼的情感。所谓“尖歌倩意”（芝庵《唱论》），即一种前所未有的尖新感、灵动感，构成了散曲的主要艺术特征，从而打破了在中国诗歌传统里长期居统治地位的“温柔敦厚”的“诗教”的束缚，使渊源于早期民歌俗谣的美学趣味获得显著的进展。需要说明的是：散曲的尖新灵动，同诗歌中通过一二处字眼的锤炼而表现出的新异感并不相同，它是一种率直、浅露、盗肆的感情表现；它所描写的内心活动，取于活生生地揭示出人的欲望或本能的心理层面。如荆幹臣《黄钟醉花阴·闺情》套数：“锦被堆堆空闲了半床，怎揉我心上痒，越越添惆怅。”或如奥敦周卿《南吕一枝花·远归》套数写他从远方归家，与妻子相见的喜剧性一幕：“将个栊门儿款款轻推，把一个可喜娘脸儿班回。”都给人以印象深刻的尖新感，完全有违于典雅的、情感收敛的美学观念。
    小说、戏剧、散曲在元代文学的发展过程中取得了最为引人瞩目的成就，但绝不是说，元代的传统文学样式不值得我们注意，实际上，它也表现出与前者同样的动向。特别是诗歌，在元代并没有失去其“正宗”地位，它仍然是广大知识阶层表达思想情感、人生追求、审美趣味的主要文学形式。
    特别在表现重大的人生思考、深刻的精神活动方面，诗歌具有其他文学形式所不能取代的地位。元诗的作家与作品都很可观，它不仅反映了百年间动荡、复杂的社会状况，反映了不同时期中知识阶层的精神面貌，而且对于认识中国诗歌的发展趋势及其与新兴文学样式之间的关系，都有特殊的价值。
    元诗大致可以分为前、中、后三个时期。前期包括蒙古王朝之初至元大德之前，不过实际上主要是指元世祖忽必烈统治北方和进而统一全国的三十多年，主要作家有戴表元、郝经、刘因、仇远、赵孟等。这一时期，社会充满兵戈、饥馑和灾难，无论是中原地区或江南地区的士人，大多经历了亡国之痛、流徙之苦，因此在他们的诗中笼罩着时代的浓重的悲哀。当然，因为各人所处的社会境遇不尽相同，所持的政治观念也互有歧异，诗歌作为人格的写照也就反映出不同的心态。
    在这些诗人之前，北方以元好问为代表，南方以“四灵”、严羽等人为代表，对于宋诗长期以来重理智而轻感情的倾向进行了反拨。全国统一以后，南北潮流合而为一，这种对宋诗的反拨也就成为元诗的主流。元代前期的这些诗人，几乎一致地主张诗歌要回到唐代乃至汉魏六朝。也许他们的诗歌未必写得有宋诗那么精深，但正如明人李东阳所说：“宋诗深，却去唐远；元诗浅，去唐却近。”（《怀麓堂诗话》）其意义，当然不在于单纯地“复古”，而是恢复唐诗所代表的重视抒情的传统。正如明胡应麟《诗薮》所谓“元人力矫宋弊”，这一导向对诗歌的发展是有重要意义的。
    中期约在大德至天历间，代表作家为“元四大家”——
    虞集、杨载、范梈、揭傒斯。这时期政治局面相对稳定，经济也较繁荣，前期诗中的哀伤、空幻的情绪基本消逝。此四家皆以盛唐诗风作为典范，主观上想制作与当时社会相适应的所谓盛世之音，其中包含着一种伦理价值回归的倾向。但社会现实毕竟不那么理想，他们自己的心境也不那么平和，因此在他们的诗作中，仍可见到社会的疮痍与内心的不平。他们之间虽风格各异，但处于同一块“底色”上，个性并不鲜明。所以虽然他们负有盛名，甚至被尊为元诗的典范，实际成就并不高。
    元诗的真正高潮是“奇材益出”（清顾嗣立《元诗选·凡例》）的后期，主要作家有萨都剌、杨维桢、高启、顾瑛、王冕等。
    元后期，东南地区的经济发展很快，商业、手工业都达到历史的最高水准。这一地区形成一种独特的文化形态，即崇尚“功利”，重视个性，政治和伦理的色彩相对淡漠，这与程朱理学形成某种对峙的趋势。这些诗人都居住在江浙一带，与城市生活发生不同程度的联系，如顾瑛是个富商，王冕卖画为生，而萨都剌晚年是寓居杭州的。
    他们的诗在两个方面对于认识诗的发展趋向很有意义。
    一个方面是诗中富于世俗生活的情调，他们讴歌城市的繁荣或人生的享乐，反映了新兴市民阶层乐观、进取的精神。另一个方面是自我意识的觉醒。这种自我从儒家传统的政治依附与伦理信条中游离出来，带有个人化倾向。在他们诗中的自我既表现为向人生和自然拓张的意向，又表现出受到现实环境压迫的苦闷和彷徨，这对于他们所代表的文化实体的困境具有象征意义。他们的诗敢于写前人所不敢写的东西，敢于用惊世骇俗的语言、意象，诗歌风格也表现出强烈的个人特征。如杨维桢的“铁崖体”，因其怪怪奇奇的特异诗风，被有些人攻击为“文妖”；高启诗则既有高华的一面，又有沉潜的一面，揭示了诗人复杂、丰富的内心世界，呈现出一种被诗化了的处于日常生活中的、更富于人性的、真实的自我。总之，元后期的诗歌表现了新的历史意识，也给中国诗史带来了一些重要的变化。
    对于元代以后的文学，过去评论者很强调“雅文学”与“俗文学”的区别，这当然是有其理由和必要的。但同时必须注意到：这两者之间，并不存在截然分裂的现象。正如我们前面指出的：所谓“俗文学”的兴盛与发展，离不开文人士大夫的参与；所谓“雅文学”，也深受社会变化、市俗意识的影响。

    ------------------


章培恒 骆玉明—中国文学史—第一章 关汉卿与元代前期杂剧

第一章　关汉卿与元代前期杂剧
    元代前期是杂剧的全盛期。所谓“元曲四大家”的关（汉卿）、郑（光祖）、白（朴）、马（致远），除郑光祖年代较晚，其余三人均生活在元代前期；而王实甫以其不朽名作《西厢记》，与他们同时高居于元代最杰出的剧作家的行列。此外，其他一些作家也创作了若干优秀的作品。在一个不长的年代中，中国戏剧迅速崛起并闪射出耀眼的光芒，充分表现出在思想拘禁松弛以后，中国文化中所蕴藏的原创活力。
    一种新的文艺样式往往需要伟大的作家将它提高和定型。对于元杂剧来说，关汉卿不仅是创作年代最早的作家之一，而且作品数量和类型最多，总体上的思想和艺术成就也最为杰出。钟嗣成《录鬼簿》列关汉卿为杂剧家之首，贾仲明对关氏的吊词尊之为“杂剧班头”，朱权《太和正音谱》说他“初为杂剧之始”。虽然元代前期与关氏年辈相近的作家还有好几位，但他无疑是元杂剧最重要的奠基人。

    ------------------


章培恒 骆玉明—中国文学史—第一节 元杂剧的兴起

第一节　元杂剧的兴起
    中国古代乃至近现代包括京剧和各种地方戏在内的传统戏剧又称为“戏曲”，这是因为“曲”的演唱在其中有特别重要的地位。从性质来说，中国戏曲实是一种带舞蹈成分的歌剧。
    “戏曲”一词，今所知始见于宋末元初人刘埙的《水云村稿》，其中《词人吴用章传》言及：“至咸淳，永嘉戏曲出，泼少年化之，而后淫哇盛、正音歇。”
    ①这是指南方的民间戏文。
    ①见胡忌、洛地《一条极珍贵资料发现——“戏曲”和“永嘉戏曲”的首见》，刊浙江艺术研究所编《艺术研究》第十一辑。
    元末陶宗仪的《南村辍耕录》又说：“唐有传奇，宋有戏曲、唱诨、词说，金有院本、杂剧、诸宫调。院本、杂剧其实一也，国朝院本、杂剧始厘而二之。”这里的“戏曲”，或以为是指宋代杂剧，或以为也是指南宋戏文。至王国维著《宋元戏曲史》，才用“戏曲”来通指中国的传统戏剧。
    中国戏剧的起源，可以追溯到很远。从原始歌舞开始，到后代宫廷、民间的许多娱乐表演都与此有关。从元杂剧的直接源头来说，则主要是两条：一是从宋到金的说唱艺术——
    诸宫调，一是从宋到金的以调笑为主的短剧——宋杂剧、金院本。
    说唱在中国有古老的历史，到唐代的变文，已经发展得很盛；北宋中叶，艺人孔三传创造了一种“诸宫调”来说唱长篇故事；到了金代，以董解元《西厢记诸宫调》为标志，这种说唱艺术发展得更为成熟。它的音乐即是元杂剧音乐的基础，所以前人说董解元为“北曲”的首创人；它按不同宫调将多个曲牌分别联套演唱一段段故事情节和曲与说白交错的体式，也为元杂剧所继承；它的宏大的结构、细腻的人物性格描写，尤其是经常通过故事中人物的自叙（即代言形式）来展开情节的特点，又在文学上给元杂剧以相当的影响。
    以诙谐、调笑为主要特点的艺术表演，始于上古宫廷弄臣“优”，后来演化为双人表演的“弄参军”，其形成年代，或说是东汉，或说是十六国的后赵。唐代“参军戏”已经很盛，现代的相声、独脚戏还保留着它的一些基本特征。参军戏的一支与歌舞相结合，并渗入了戏剧的因素，便形成宋杂剧和金院本。宋杂剧和金院本虽然还比较幼稚，但已经是基本成型的戏曲。其内容仍以诙谐调笑为主，但有了简单的故事情节；形式上或偏重于唱或偏重于念诵、说白，但两者逐渐结合；脚色有四、五个，各有不同的名目；代言体的特征虽还不明确，但正在向这一方向转化。从现存剧目来看，金院本比宋杂剧故事性更强些，如《庄周梦》、《赤壁鏖兵》、《杜甫游春》、《张生煮海》等，均为元杂剧所承袭。
    元杂剧是直接继承金院本、又糅合了诸宫调的多种特点，并从其它民间伎艺中吸取了某些成分而发展起来的。但元杂剧与金院本等毕竟有质的区别，到了元杂剧，才成为具有完备的文学剧本、严格的表演形式、完整而丰富的内容的成熟的戏剧。由于宋杂剧和金院本并无剧本留存，无法知道其中有无完全是代言体的剧目，而元杂剧的这一特征是清楚的。代言体是成熟的戏剧的重要标志，因为必须在这种表演形式中，才能吸引观众进入虽是虚构却具有真实感的戏剧场景。在体制方面，元杂剧有如下基本特点：
    一、结构：元杂剧的基本结构形式，是以四折、通常外加一段楔子为一本，表演一种剧目。少数剧目是多本的；楔子可以没有，也可以用到两三个。一“折”意味着一个故事单元（同时也是音乐单元，见后），四折之间，大多表现出情节起、承、转、合的变化。“楔子”本意是插入木器的榫头中使之紧固的小木片，引申到杂剧中，是指对剧情起交代或连接作用的短小的开场戏或过场戏，是整部剧本中的有机部分。
    二、唱词和演唱特点：元杂剧的核心部分是唱词。每一折用同一宫调的一套曲子组成，并一韵到底——所以说“折”也是音乐单元；四折可以选用四种不同的宫调。元代流行的宫调有九种：仙吕宫、南吕宫、正宫、中吕宫、黄钟宫、双调、越调、商调、大石调。这些宫调的调性即音乐情绪各有不同，四折之中宫调的变换，也是同剧情变化相对应的。
    元杂剧通常限定每一本由正旦或正末两类角色中的一类主唱；正旦所唱的本子为“旦本”，正末所唱的本子为“末本”。这既有突出剧中主要人物的意味，同时恐怕与突出某个主要演员以招徕观众也有关系。一人主唱的规定对合理安排剧情和塑造众多人物形象造成了一定的限制。
    楔子在一部杂剧中是相对自由的部分，通常只有一、二支曲子，不用套曲，也不限由何角色演唱。
    三、宾白：元杂剧以唱为主，以说白为宾，所以说白称为“宾白”。其中又有散白与韵白之分，前者用当时的口语，后者用诗词或顺口溜式的韵文。宾白既可以插在各支曲子之间，也可以插在一支曲子之中（称为“带白”）。它不仅用于叙事，还用作除主角以外人物的抒情，对于表现剧情和人物性格有很重要的作用，所以有“曲白相生”的说法。
    四、科范：简称“科”，在剧本中表示舞台效果和演员所要做的动作、表情等。
    五、角色：元杂剧的角色，可分为旦、末、净、外、杂五大类，每大类下又分若干小类，以此把剧中各种人物分为若干类型，以便于带有程式化的表演。
    元杂剧的形成，大约是在金元之际，它的充分成熟和兴盛，则要到元代前期。这当然有其历史原因。
    城市经济的繁荣和艺术表演的社会化、商业化，是促使戏剧成熟与兴盛的必要基础。宋金时代，在瓦舍勾栏等固定场所面向城市民众的各类伎艺演出已经很盛。蒙古军攻占北方以后，在许多地方造成破坏，但若干中心城市，却反而人口激增，财富更为集中，出现畸形繁荣；全国统一以后，城市经济的增长更为迅速。如《马可波罗行纪》记载元大都的景象，不仅人口众多，华屋巨室列布，四方异域之人会聚，而且“外国巨价异物及百物之输入此城者，世界诸城无能与比。
    ……百物输入之众，有如川流之不息，仅丝一项，每日入城者计有千车”。这些话或许未免夸张，但我们从中仍然能够感受这一消费性大都市流金溢彩的气氛。而随着都市经济的发达，市民阶层自然也相应地壮大，当时已有“一百二十行”之说（见关汉卿《金线池》）。这些市民既不像传统文人士大夫那么高雅，又要比乡村农夫见多识广，在经历了喧嚣忙碌的生活之后，观赏既富于市俗性又具有较高艺术性的戏曲对于他们是很合适的精神享受。他们以自己所拥有的财力支持了元杂剧的成长。杜仁杰《般涉调耍孩儿·庄家不识勾栏》套数具体描述了当时杂剧作为一种商业性演出的情形：“见一个人手撑着椽做的门，高声的叫‘请请’，道‘迟来的满了无处停坐’。说道‘前截儿院本调风月，背后么末敷演刘耍和’。高声叫‘赶散易得，难得的妆合’。”“要了二百钱放过咱，入得门上个木坡，见层层叠叠团圝坐。”而无名氏杂剧《蓝采和》中演员的自述，“学这几分薄艺，胜似千顷良田”，也正道出杂剧演出的商业性质。为了适应商业演出的需要，并与其他伎艺竞争，剧本和表演艺术也必须在投合观众口味的前提下不断提高。夏庭芝《青楼集》载录活跃于大都的著名杂剧艺人珠帘秀、顺时秀、天然秀、司燕奴等，当时在观众中都有很大的吸引力。
    蒙古贵族的爱好对元杂剧的兴盛也起了很重要的作用。
    作为“尚功利”的表现之一，他们在很长时期内都未曾搞懂讲究“修身养性”的儒学到底有什么用处，却很重视工匠、艺人的价值，往往在攻破一座城市以后，首先把这两类人挑选出来带回自己的根据地。他们中多数人的汉语文化修养固然不足以欣赏高雅的诗词，他们的民族性格也难以对这种纯粹的书面文艺发生兴趣，所以歌舞伎乐为他们所特别嗜好。元代的教坊乐部规模非常庞大，在中国历史上是颇为突出的。元代宫廷中，也经常由教坊司搬演各种歌舞和杂剧。这实际上是一种文化“异质”的侵入，它打破了传统的诗词文学与市俗文艺的不平等关系。这种态度也影响了士大夫阶层，他们中的许多人对戏曲产生很深的爱好，在当时的条件下，又可以无所忌惮地与艺人们交往。《青楼集》记载了许多官僚和著名学者文人与杂剧艺人交往的轶事，其中如胡祗遹，官至提刑按察使，与珠帘秀关系甚密。他的《赠宋氏序》，又是中国早期的重要戏曲论著，文中虽也简单提到“乐音与政通”，杂剧可以反映“朝廷君臣政治之得失”，但大量篇幅却主要是论述杂剧给予广大观众的精神享受，尤其是“宣其抑郁”、使一般人在劳苦焦虑的现实生活中获得轻松愉快的作用，这表现了对于戏曲艺术价值的比较切实的认识。
    而使得元杂剧发展成熟、繁荣兴旺的一个关键因素，则是专业作家群的形成。宋金时期的杂剧、院本虽因为仅存名目而无法了解其详情，但从笔记杂著及元明戏剧中所透露的情况来看，大体可以断定其形态是简单粗糙而缺乏文学价值的。之所以如此，主要就是因为缺乏固定的具有较高文化修养的编剧队伍。元代的情况则大有不同。蒙古统治者虽然很早就任用了一些汉族文人为官员，但元初很长时期中废除了科举，使广大知识阶层失去了仕进之途。当时有所谓“九儒十丐”之说（见谢枋得《送方伯载归三山序》），大量儒生几乎成了卑贱而无用的废人。他们中有的成为工匠、商贾、吏胥，而沦落为奴仆、乞丐的也不计其数。既然读书人的社会地位并不比戏曲艺人高，而从事戏曲又是一条可行的谋生道路，自然会有不少人，包括一些文化修养、艺术趣味很高的人投入到这一行业，并将其文学专长用于剧本创作。特别是关汉卿，既能够粉墨登场，懂得表演艺术，又有杰出的写作才能，而且能够深刻地理解社会与民众生活，他作为民间编剧团体“书会”的成员从事剧本创作，有力地促进了元杂剧艺术的突破与提高。关汉卿所作的剧本，今天还见于记载的就有六十六种之多，这已足够为元杂剧奠立雄厚的基础。

    ------------------


章培恒 骆玉明—中国文学史—第二节 关汉卿和他的杂剧创作

第二节　关汉卿和他的杂剧创作
    一、关汉卿的生平与个性

    作为中国古代伟大戏剧家的关汉卿，其生平情况，只能以现存的一些片断材料推知大概。《录鬼簿》说他是大都人，号已斋叟，曾任太医院尹。关于他的籍贯，此外还有祁州（今河北安国）、解州（今山西运城）等几种不同的说法，但通常以《录鬼簿》为据；关于他的仕宦情况，由于元代太医院并无院尹官名，关汉卿叙及本人生活情况的散曲亦全无与此有关的痕迹，邾经《青楼集序》又说他入元后“不屑仕进”，所以我们觉得颇有些可疑，如果说这是指金代的官职，也有难以解释的地方。
    关汉卿的生卒年也很难推断。《青楼集序》把他和杜善夫、白朴都列为“金之遗民”《录鬼簿》将他列为“前辈已死名公才人”，他由金入元当是可以肯定的。关汉卿传世有散曲《大德歌》，是以元成宗大德年号（始于1297）为题。假定他在1300年前后去世，也必须享寿达到九十左右，才有可能在金代已经做官。这在古代是很特别的情况，通常会在与他有关的资料中反映出来，但实际上却没有，所以我们认为说他仕于金也有难以解释的地方。大体上我们只能肯定他出生于金的晚期或末年，根据杨维桢称他为“士大夫”以及他所具有的文化修养来看，其家庭在金代当有一定的社会地位。入元后很可能是并未出仕，而仅是以一个剧作家兼艺人的身份活跃于大都的戏剧界。
    关汉卿是元代最早从事剧本创作的作家之一，他和同时代的杂剧名家王和卿、杨显之、梁进之、费君祥等有较密切的交往，常在一起商酌文辞，评改作品；他长期生活于勾栏瓦肆，与一些著名艺人也相当熟悉，今尚存有他赠珠帘秀的套数。
    元统一全国后，关汉卿曾到过杭州，在《南吕一枝花·杭州景》套数中描绘了这座南方城市的秀丽风光和繁华生活。
    关于关汉卿的为人和个性，元人熊自得《析津志》说他“生而倜傥，博学能文，滑稽多智，蕴藉风流，为一时之冠”。
    对此，他本人的《南吕一枝花·不伏老》套数中有更透彻的自白。他毫无惭色地自称“我是个普天下郎君领袖，盖世界浪子班头”，在结尾一段，更狂傲倔强地表示：
    我是个蒸不烂煮不熟捶不匾炒不爆响珰珰一粒铜豌豆，恁子弟每谁教你钻入他锄不断斫不下解不开顿不脱慢腾腾千层锦套头。我玩的是梁园月，饮的是东京酒，赏的是洛阳花，攀的是章台柳。我也会围棋会蹴踘会打围会插科，会歌舞会吹弹会咽作会吟诗会双陆。你便是落了我牙歪了我嘴瘸了我腿折了我手，天赐与我这几般儿歹症候，尚兀自不肯休！则除是阎王亲自唤，神鬼自来勾；三魂归地府，七魄丧冥幽。天哪，那其间才不向烟花路儿上走！
    这一套散曲既反映了关汉卿经常流连于市井和青楼的生活面貌，同时又以“风流浪子”的自夸，成为叛逆封建社会价值系统的大胆宣言。曲中所描绘的生活，按照士大夫的传统人生取向标准来看，分明是“堕入下流”，但关汉卿却欣喜于在这种生活中得以解脱了功名利禄的“锦套头”而获得自由与快乐；他的如数家珍的罗列炫耀，对于士大夫的传统分明带有“挑衅”的意味。这种人生选择固然是特定的历史环境所致，但关汉卿的自述中充满昂扬、诙谐的情调，较之习惯于依附政治权力的士人心理来说，这种热爱自由的精神是非常可贵的。
    当然，关汉卿不仅是一个“风流浪子”而已。他一方面主张”人生贵适意”，主张及时享乐，“到头这一身，难逃那一日，受用了一朝，一朝便宜”（《双调乔牌儿·无题》），同时（特别是在他的戏剧作品里）又表现出对社会的强烈关怀，对于社会中弱小的受压迫者的同情和赞颂，这和许多具有官员身份的文人出于政治责任感所表现出的同情人民的态度有很大不同，在这里很少有理念的成分，而更多地包含着个人在社会中的切身感受，出自内心深处的真实情感。

    二、关汉卿的杂剧作品

    关汉卿见于载录的杂剧共六十六种，现存十八种：《窦娥冤》、《单刀会》、《哭存孝》、《蝴蝶梦》、《调风月》、《救风尘》、《金线池》、《切脍旦》、《绯衣梦》、《谢天香》、《拜月亭》、《双赴梦》、《玉镜台》、《裴度还带》、《陈母教子》、《单鞭夺槊》、《五侯宴》、《鲁斋郎》，其中个别作品是否关汉卿作，尚有争议。另外还有几种有残文传世。对于上述现存的十八种剧本，按照习惯，可以分为公案剧、爱情婚姻剧、历史剧三类。
    《窦娥冤》、《鲁斋郎》、《蝴蝶梦》三剧，为公案剧的代表，也有人把这几种归类为“社会剧”。确实，这些剧作通过公案故事，揭示了深刻的社会问题，尤其是黑暗的政治势力和邪恶的社会势力对弱小者的残酷压迫，表现了广大民众对于公平的社会秩序和安宁的生活的向往。
    《窦娥冤》的全名是《感天动地窦娥冤》。它确实具有一种震撼人心的悲剧力量，王国维认为，将它放在世界伟大的悲剧中，也毫不逊色（《宋元戏曲史》）。作品的素材，源于《汉书·于定国传》和由此演化出来的干宝《搜神记》中“东海孝妇”的故事。但毫无疑问，关汉卿在写作这部剧本时，渗透了自己对于现实社会的认识和体验，所以它完全没有历史传说故事的气息，而给人以活生生的感受。
    《窦娥冤》的核心问题，是揭露社会的不公正。作者从两方面加以强化，使这一点显得极其尖锐：一方面，是主人公窦娥的弱小、善良、毫无过失：她是个孤女，因父亲欠下高利贷无力偿还，被卖给蔡家作童养媳，年纪轻轻就守了寡，尽心尽力地侍候着同是寡妇的婆婆；在公堂上，因不忍见婆婆被拷打而承担了被诬陷的罪名，临赴刑场时，还怕婆婆见到伤心，特意请刽子手绕道而行。在这些情节中，也突出了窦娥的“贞节”和“孝道”，但它在剧本中的主要意义，却在于通过表现窦娥具有社会所赞同的一切德行，来强调她的善良无辜。而另一方面，则是各种各样的社会因素，造成她一重又一重的不幸。从孤儿到童养媳到寡妇，她的悲惨遭遇已经令人十分同情，却偏偏又遇上地痞恶棍张驴儿父子的胁迫与诬害；当她自信清白大胆走上公堂时，等在那里的是一个昏聩愚蠢、视人命如虫蚁的太守。实际上，整个剧本中所出现的每一个人物，包括窦娥的父亲和她所孝敬的婆婆，都或多或少、或间接或直接地造成了窦娥无穷的不幸，而地痞恶棍加上昏庸贪婪的官僚，最后把她送上了断头台。这一结果彻底颠倒了普通老百姓所信奉所要求的善恶各有所报的法则，无论在剧情本身还是在观众心理上，都已掀起了巨大的感情浪涛，而最终从窦娥愤怒的呼喊中喷泄而出：
    有日月朝暮悬、有鬼神掌着生死权。天地也，只合把清浊分辨，可怎生糊突了盗跖、颜渊！为善的，更贫穷更命短；造恶的，享富贵又寿延。天地也，做得个怕硬欺软，却元来也这般顺水推船。地也，你不分好歹何为地？天也，你错勘贤愚枉做天！哎，只落得两泪涟涟。
    （《滚绣球》）
    这是带普遍意义的控诉，是受压迫者对黑暗的世间究竟有无公道可言的根本怀疑；只要类似的不公正还存在，它就永远是惊心动魄的。
    剧本在这以后写窦娥的冤屈终于感动上天，使其临死前的三桩誓愿一一实现，最后并由她的经科举做了官的父亲平反冤枉，使得剧中的激情和尖锐的矛盾冲突平息下去，这是对观众欣赏趣味的有意无意的投合。毕竟，一般市民阶层的观众，需要在看完一场戏以后仍能够保持心理的平衡。但这样一来，戏中原本异常强烈的悲剧色彩未免被冲淡了。
    揭示苦难，最终又通过多少是令人快意的结局使剧中的苦难有所消解，让观众既宣泄了内心中对社会对人生的不满，又在心理上得到一定的安慰和满足，这种结构方法在包公戏《鲁斋郎》和《蝴蝶梦》中显得更为特出。二剧通过“权豪势要”对平民甚至小官吏的肆意压迫描绘出一幅昏乱黑暗、无法无天、全然没有公道和秩序可言的社会景象。站在黑暗现实对面的，是刚正不阿的“清官”包拯。但他也只能用瞒天过海、偷梁换柱的计策，惩除凶顽，保护弱者。包拯的形象，表现着受迫害的民众对封建“王法”所承诺的社会公正的期望，是他们于黑暗中挣扎时所能够看到的一丝光明。正是在这个意义上，关汉卿的创作代表了人民的理想。
    同爱情、婚姻有关的题材在关汉卿剧作中占了较大的比重。其中像《救风尘》、《切脍旦》（又称《望江亭》）同时也反映了弱者对社会中邪恶势力的反抗，带有“社会剧”的意味。《切脍旦》写谭记儿面临杨衙内企图杀害她丈夫、强娶她为妾的险境，机智地利用酒色将他愚弄，使之沦为阶下囚的故事。《救风尘》由三个性格鲜明的人物，恰好地配合成一场喜剧：同是风尘女子的宋引章和赵盼儿，前者天真轻信、贪慕虚荣，后者饱经风霜、世情练达；而另一角色周舍，则是个轻薄浮浪又狡诈凶狠的恶棍。宋引章被周舍所骗，赵盼儿利用周舍好色的习性，以身相诱，将她救出火坑。这两种剧本的特点，都是把恶势力的代表放在被愚弄的地位上；他们虽然貌似强大，却由于自身的卑劣品格而受到引诱、欺骗，终于大倒其霉，这无疑给普通观众带来很大的快感。在这里，通常为社会道德所不赞同的色相欺骗，成为代表正义一方的必要和合理的报复手段，这显然反映出市民社会的道德观念，剧情也因此变得十分活跃。
    《拜月亭》和《调风月》则是一般意义上的爱情、婚姻剧。
    《拜月亭》写尚书之女王瑞兰在战乱流离中与书生蒋世隆结为夫妻，后来被父亲强硬拆散。相隔多年，王尚书招进新科状元为女婿，却正是蒋世隆，夫妻终得团圆。《调风月》写婢女燕燕委身于答应娶她作“小夫人”的小千户，又被迫代小千户向一位贵族小姐莺莺说媒，恼恨之余，大闹婚礼，使得小千户不得不实践诺言。这两个剧本突出反映并肯定了女性对于婚姻的自主选择。如王瑞兰被父亲逼迫回家，心中却咒骂父亲为“猛虎狞狼，蝮蝎顽蛇”，为了自己的满足而弃“孝道”于不顾。燕燕所追求的地位虽说仍是低下的，但为了维护自己应得的利益，她同样作出了不顾一切的努力。另外，《金线池》和《谢天香》都是写士子与妓女的爱情，这是以前的其他类型文学中经常涉及的题材。但在关汉卿的笔下，那种彼此天涯沦落、相互怜惜的意味要更为浓厚，这同元代文人的现实处境及关汉卿本人的生活经历有关。尤其是剧中对杜蕊娘、谢天香两个妓女的心理和性格，描写得真实而细致，表现了作者对这一类人物的理解。
    在关汉卿的历史剧《单刀会》、《双赴梦》、《哭存孝》中，在反映民间心理的同时，比其他剧作更多地表现了作者个人的人生情怀，带有较浓厚的文人化的气息。像《双赴梦》写英雄无敌的关羽、张飞丧身于不足挂齿的小人叛臣之手，阴魂不散，双赴西蜀，托刘备为他们报仇；《哭存孝》隐去史实中李存孝因反叛李克用而被杀的情节，写他始终忠于李克用，却被小人构陷，含冤而死，都充满了悲凉的气氛。我们应当注意到：关汉卿本人的性格无疑是很高傲的，当他着意描绘历史上英雄人物的不幸遭遇，写他们如何在命运的巨大压迫下被粉碎时，实际上也宣泄了自己在那特殊的时代中所感受到的内心深处的悲凉。至于《单刀会》，更有一种抒情诗剧的特点。它的剧情很简单：鲁肃设宴约关羽过江，企图强迫他交出荆州，关羽明知其意，却不肯示弱，单刀赴会，怒斥鲁肃，智退伏兵，安然归去。剧中通过描绘关羽的英雄业绩、慷慨豪情，突出了英雄主义的主题。同时，作品也突出地抒发了作者对历史对人生的深沉感慨。如关羽过江时那一段脍炙人口的唱词，对于剧情并不重要，实是作者借剧中人物来抒情：
    水涌山叠，年少周郎何处也？不觉的灰飞烟灭，可怜黄盖转伤嗟。破曹的樯橹一时绝，鏖兵的江水由然热，好教我情惨切！（云）这也不是江水，（唱）二十年流不尽的英雄血！（《驻马听》）
    历史的行程是惨烈的，而惨烈的历史转首成空，这是令人感到悲凉的地方；但是，即使如此，英雄也不能放弃他们在历史中的行动，而必须在历史中建树自己的业绩，这是令人感到亢奋的地方。所以，这一段唱词从古至今一直为人们所喜爱。
    总括关汉卿杂剧的题材、内容，有以下几个重要特点：一是涉及多种多样的社会生活层面和人物，并深刻地揭示了社会的黑暗面；二是集中反映了社会中受压迫的弱者的生活遭遇和生活理想，热情赞美他们的美好品格；三是在反映社会对弱者的压迫以及命运对个人的压迫的同时，始终表现出顽强的斗争精神和对于美好人生的执着追求。这既与关汉卿的个性相关，同时也与市民社会积极乐观、注重现实的情绪有关。以上三个特点，融汇和发展了传统的文人文学和市民文学中最富有生气的成分，展开了中国古典文学的新面目。
    但是，在关汉卿杂剧中也有若干陈腐的东西。譬如在《裴度还带》和《陈母教子》中，就颇有孔孟道统、三纲五常之类的说教。再有，关汉卿在剧本中还常常表现出对商贾的轻视，赞美攻读诗书、应试中举而得以“立国安邦”、“青史标名”的人生道路。这表明中国封建时代传统的价值观在当时社会中仍有相当的势力，也从反面反映出元初知识阶层失落的心态。

    三、关汉卿杂剧的艺术成就

    关汉卿的杂剧具有很强的艺术创造力。
    作为一个向戏曲舞台提供演出剧本的“书会才人”、专业作家，关汉卿很少为文人的传统习性所囿，很少在炫耀辞采、驰骋才情上花费心血；他的剧本，无论是选材与剧情安排，还是人物形象的塑造和语言的运用，都很重视舞台演出效果，适应观众的欣赏心理，以生气勃勃的艺术活力，表现出新鲜的社会意识与人生追求。实际上，关汉卿之所以能够成为元杂剧的奠基人，写作年代早与作品数量多还在其次，充分地发挥戏剧这一新兴文艺样式的长处，才是最重要的。
    从题材的选择来说，关汉卿的许多杂剧，站在普通民众的立场上，提出了社会正义这一人类生活中的严峻问题。过去，人们普遍认为他所揭露的社会黑暗是对当时现状的一种反映，这样说并不错。但同时需要看到，社会对于弱者从来就是不公平的，并不是到了元代才如此。尖锐地提出这个问题，既表现了作家的良知，也是正在发展着的市民阶层通过作家所发出的呼吁。尽管，对于社会正义的实现，关汉卿常常不得不诉诸幻想，期待“王法”的真正施行，但这终究体现着改善社会秩序的愿望。更何况，关汉卿也赞同并描绘了弱者通过自己的机智斗争来获得社会正义。而这一类题材通过戏剧这一种最具有煽动性的文艺形式来表现，其效果也格外强烈。
    在戏剧结构方面，关汉卿也善于布置情节，在激烈的矛盾冲突中，营造戏剧氛围，并使舞台演出富于动作性。本来，元杂剧四折的体制比较短小，很容易写得单薄，而关汉卿常以适当的剪裁、布置、使之能容纳较丰富的内容。如《拜月亭》一剧，以王瑞兰夫妇的离合为主线，蒋瑞莲夫妇的姻缘为副线，两条线索相互交错，共同演进；《鲁斋郎》一剧，李四和张珪的妻子先后被鲁斋郎霸占，两家人的命运彼此纠结。
    这两种剧本的故事都颇为错综复杂，但都能以清晰的步调展开。还有些故事线索比较单纯的剧本，因为用了细致的手法来处理、同样给人以丰富的感受。如《救风尘》写赵盼儿欺骗周舍的过程，步步设下机关，剧情因此而变化多姿。当然，作为早期的戏剧，关汉卿的作品仍属于比较单纯明快的，并不以结构的复杂精巧见长。
    关汉卿的杂剧中活跃着各种各样的人物，从大家闺秀到风尘女子，从英雄烈士到市井小民，从权豪势要到地痞恶棍，大多写得富于生气，表现出鲜明的性格。这里有两点尤其值得注意：一是关汉卿笔下的人物很少是概念化的产物，因而具有生活中真实人物的多面性。如《窦娥冤》中的蔡婆婆，原是个放高利贷的，窦娥实际是她的债权的抵押品，但她和窦娥之间，却确有一种相依为命的真感情。又如《鲁斋郎》中作为小官吏的张珪，一开始很有些威风体面和想要伸张正义的气概，但在鲁斋郎的淫威下，他显得极为怯懦软弱，而作者写出这一点的同时仍对他抱有相当的同情。另一点是作者对人性往往表现出比较宽泛的认可。特别是对社会下层人物在其特殊处境中的所作所为，绝不从传统道德的立场上加以丑化和诋毁。如《金线池》中杜蕊娘的一段唱词：
    无钱的可要亲近，则除是驴生戟角瓮生根。佛留下四百八门衣饭，俺占着七十二位凶神。才定脚谢馆接迎新子弟，转回头霸陵谁识旧将军。投奔我的都是些矜爷害娘、冻妻饿子、折屋卖田、提瓦罐爻槌运。那些个慈悲为本，多则是板障为门。（《混江龙》）
    还有《救风尘》中赵盼儿对周舍指责她违背咒誓时的回答：
    “遍花街请到娼家女，那一个不对着明香宝烛，那一个不指着皇天后土，那一个不赌着鬼戮神诛，若信这咒盟言，早死的绝门户。”在作者看来，妓女们既然不被社会所尊重，那么，她们对一般寻花问柳之徒唯利是图、送旧迎新、花言巧语，都是无可非议的；至于用色相诱骗来作为反抗恶徒的手段，更是值得赞美。这显然不是统治者的道德、士大夫的道德，而是市民社会的道德。而这一种思想观念，使得作者能够写出活生生的、勇敢泼辣的人物。
    有些人物，关汉卿是用了漫画式的笔法来写的，如《窦娥冤》中见了告状人首先下跪、称之为“衣食父母”的太守桃杌，《切脍旦》中粗陋可笑的杨衙内等。这既有借科诨调节剧场气氛的作用，同时也通过漫画式的夸张使这类人物成为黑暗邪恶势力的象征。
    在语言方面，关汉卿被认为是元杂剧“本色派”的代表。
    这种语言较少文饰，既切合剧中人物的身份与个性，也贴近当时社会活生生的口头语言，更能把观众感情引入到剧情和戏剧人物的命运中。而另一方面，所谓“本色”的语言，又不是简单搬用日常生活中的口语，而是经过艺术的锤炼。关汉卿才华横溢，具有丰富的社会生活经验，又有高度的文化素养，这使他在戏曲语言方面显示出不凡的功力，王国维谓之“一空倚傍，自铸伟词”（《宋元戏曲史》），并非过誉。他能够把质朴浅俗的口语锤炼得委曲细致，如《窦娥冤》中窦娥临刑时对婆婆的一段唱：
    念窦娥葫芦提当罪愆，念窦娥身首不完全，念窦娥从前已往干家缘，婆婆也，你只看窦娥少爷无娘面。
    （《快活三》）
    三个“念窦娥”相叠，第四句通过一声呼唤，变换句式，朴实自然中有一种流转跌宕的节奏；他也能够把古典诗词的意境、语汇浑然无迹地熔铸在自己的创作中，像前面引过的《单刀会》中关羽的一段唱词，就是化用了苏轼的《念奴娇·赤壁怀古》，并以熟语写出新意；他能够维妙维肖地表现出各色人物的口吻、语气，像前面引过的《金线池》中杜蕊娘和《救风尘》中赵盼儿的唱词都是很好的例子；他也能够根据剧情和主人公身份、性格的差异，在不同剧作中变化其语言风格。总的说来，炼俗为雅，化雅为俗，雅俗兼收，串合无痕，而始终新鲜活泼，生气蓬勃，不失本色，是关汉卿戏剧语言最显著的特点。元杂剧的语言在中国文学中别开生面，从根本上影响了后代许多人对于文学创作原则的认识，而关汉卿作为元杂剧的奠基人和典范作家，他的贡献是值得歌颂的。

    ------------------


章培恒 骆玉明—中国文学史—第三节 王实甫与《西厢记》

第三节　王实甫与《西厢记》
    如果以单部作品而论，《西厢记》可以说是元杂剧中影响最大的。它以五本的宏大规模来敷演一对青年男女追求自由的爱情与婚姻的故事，不仅题材引人喜爱，而且人物能刻画得更丰满细致，情节能够表现得更曲折动人，再配以与浪漫的内容相称的秀丽优雅而又活泼的语言，自然有一种不同寻常的魅力。关于《西厢记》的作者，有王实甫作前四本、关汉卿续作第五本的说法，也有说关作王续的，现在一般的看法是五本均出于王实甫。但第五本有一折中数人对唱的情况，这明显不合元杂剧的体例，且为前四本所无，它与前四本的关系乃至出现的年代，恐怕还有进一步研究的必要。
    王实甫，大都人，《录鬼簿》列为“前辈已死名公才人”而位于关汉卿之后，据此推断他大约与关汉卿同时或稍后。天一阁本《录鬼簿》说他名德信，其他可靠的生平资料就很少。
    从贾仲明对他的吊词来看，他似乎是混迹于教坊勾栏的一个风流落拓的文人，“作词章风韵美，士林中等辈伏低”，在当时有很高的声望。王实甫的剧作，见于载录的有十三种。现存的除《西厢记》外，尚有《丽春堂》，写金章宗时丞相完颜乐善仕途沉浮的故事；《破窑记》，写吕蒙正始贫终富过程中与刘月娥的曲折的婚姻，成就都不大。另外，《贩茶船》和《芙蓉亭》二剧各存一折曲文。他可以说是以一部《西厢记》“天下夺魁”（贾仲明所作吊词）。
    《西厢记》的剧情直接取材于金代董解元的《西厢记诸宫调》。如我们在前面所分析的，从唐代元稹的《莺莺传》到《西厢记诸宫调》，故事的性质已经发生了根本性的改变，从前者肯定张生抛弃莺莺的“忍情”变成了后者对张生和莺莺争取自由的爱情与婚姻的赞美。而且诸宫调中的故事已经形成了很强的戏剧性，很适宜用戏剧形式来表演。但作为一部艺术作品，《西厢记诸宫调》仍有不少显得粗糙的地方。它的情节不够紧凑，有些枝节铺衍过甚；它的人物形象也时有暧昧之处，如张生忽而因为得不到莺莺痛苦得要自杀，但在见到与莺莺原有婚约的郑恒时，忽然又觉得自己同他“争一妇人，似涉非礼”，这一类情节对故事的爱情主题造成一定的破坏。
    王实甫的《西厢记》以《西厢记诸宫调》为基础，在一些关键的地方作了修改，从而弥补了原作的缺陷。这主要表现在：一方面删减了许多不必要的枝叶和臃肿部分，使结构更加完整，情节更加集中；另一方面，也是更重要的，是让剧中人物更明确地坚守各自的立场——老夫人在严厉监管女儿、坚决反对崔、张的自由结合、维持“相国家谱”的清白与尊贵上毫不松动，张生和莺莺在追求爱情的满足上毫不让步，他们加上红娘为一方与老夫人一方的矛盾冲突于是变得更加激烈。这样，不仅增加了剧情的紧张性和吸引力，也使得全剧的主题更为突出、人物形象更为鲜明。再加上它的优美而极富于表现力的语言，使得这一剧本成为精致的典范之作。
    《西厢记》通常被评价为一部“反封建礼教”的作品，这当然不错。但同时它也有一个显著的特点，是作者很少从观念的冲突上着笔，而是直接切入生活本身，来描绘青年男女对自由的爱情的渴望，情与欲的不可遏制和正当合理，以及青年人的生活愿望与出于势利考虑的家长意志之间的冲突。
    可以说，作者把反对礼教的主题充分生活化了。像一开场莺莺所唱的一段《赏花时幺篇》：
    可正是人值残春蒲郡东，门掩重关萧寺中。花落水流红，闲愁万种，无语怨东风。
    写出了生活在压抑中的女性的青春苦闷和莫名的惆怅，在这背后，则存在着她那非出于己愿的婚约的阴影。而张生初见莺莺时所唱的一段《元和令》：
    颠不剌的见了万千，似这般可喜娘的庞儿罕曾见。只教人眼花撩乱口难言，魂灵儿飞在半天。他那里尽人调戏亸着香肩，只将花笑捻。
    更是非常直率甚至是放肆地表述了男子对于美丽女性出于天然的渴望与倾慕，以及女子对这种渴慕的自然回应。这里并没有也不需要多少深刻的思想，而是在人物自然天性的基础上大胆地表现出青年男女之间一见钟情的爱悦，而引起读者或观众的共鸣。在经过一番艰难曲折之后，作者以舞台上的胜利，给仍然生活在压抑中的人们以一种心理的满足。虽然这种胜利不得不以剧中冲突双方的妥协、矛盾的消解为代价，以男主人公中进士然后完婚的陈旧的大团圆模式来完成，但毕竟是张扬了受抑制的情和欲的权力，表达了“愿天下有情的都成了眷属”的美好愿望；从而对封建道德教条的某些方面造成有力的冲击。
    《西厢记》以很高的艺术水平来展现一个美丽的爱情故事，使得它格外动人。
    从剧情来说，由于《西厢记》是一部多本戏，加上关目的布置又很巧妙，写得波澜起伏，矛盾冲突环环相扣。从一开始崔、张邂逅于普救寺而彼此相慕，就陷入一种困境；而后孙飞虎兵围普救寺，张生在老夫人许婚的条件下飞书解围，似乎使这一矛盾得到解决；然而紧接着又是老夫人赖婚，再度形成困境。此后崔、张在红娘的帮助下暗相沟通，却又因莺莺的疑惧而好事多磨，使张生病卧相思床，眼见得好梦成空；忽然莺莺夜访，两人私自同居，出现爱情的高潮。此后幽情败露，老夫人发威大怒，又使剧情变得紧张；而红娘据理力争并抓住老夫人的弱点加以要挟，使得她不得不认可既成事实，矛盾似乎又得到解决。然而老夫人提出相府不招“白衣女婿”的附加条件，又迫使张生赴考，造成有情人的伤感别离。在可能是后人续作的第五本中，直到大团圆之前，还出现同莺莺原有婚约的郑恒的骗婚，再度横生枝节。这样山重水复、萦回曲折的复杂情节，是一般短篇杂剧不可能具有的。它不仅使得故事富于变化、情趣浓厚，而且经过不断的磨难，使得主人公的爱情不断得到强化和淋漓尽致的表现。
    剧中主要人物张生、崔莺莺、红娘，各自都有鲜明的个性，而且彼此衬托，相映成辉；在这部多本的杂剧中，各本由不同的人物主唱，有时一本中有几个人的唱，这也为通过剧中人物的抒情塑造形象提供了便利。
    张生的性格，是轻狂兼有诚实厚道，洒脱兼有迂腐可笑。
    这个人物身上带有元初像关汉卿、王实甫这些落拓文人的“成色”，又反映出元代社会中市民阶层对儒生的含有同情的嘲笑。他同剧中所赋予的家世身份不尽相符，却显然是按照市民社会的趣味塑造出来的。在后代民间传说中唐伯虎一类人物形象的身上，还可以看到他的影子。张生在《西厢记》中，是矛盾的主动挑起者，表现出对于幸福的爱情的直率而强烈的追求。他的大胆妄为，反映出社会心理中被视为“邪恶”而受抑制的成分的蠢动；他的一味痴情、刻骨相思，又使他符合于浪漫的爱情故事所需要的道德观而显得可爱。
    崔莺莺在元稹《莺莺传》中已具备一定的性格特点，到了董解元《西厢记诸宫调》中，她的性格有了进一步的发展，人物形象开始变得鲜明起来。但这一人物形象仍然描写得不够细致，甚至有些前后矛盾。如一开始她已经和张生以诗唱和，间接表达了彼此爱慕之心，但当张生进一步以情诗相赠时，却在心中骂他“淫滥如猪狗”，这虽然也可以解释，但至少在分寸上是掌握得不准确的。到了《西厢记》中，莺莺的形象得到了相当精细的刻画，她的性格显得更为明朗而又丰富。在作者笔下，莺莺始终渴望着自由的爱情，并且一直对张生抱有好感。只是她受着家庭的严厉压制和名门闺秀身份的约束，又疑惧被母亲派来监视她的红娘，所以她总是若进若退地试探获得爱情的可能，并常常在似乎是彼此矛盾的状态中行动：一会儿眉目传情，一会儿装腔作势；才寄书相约，随即赖个精光……。因为她的这种性格特点，剧情变得十分复杂。但是，她终于以大胆的私奔打破了疑惧和矛盾心理，显示人类的天性在抑制中反而会变得更强烈。这一形象较之在诸宫调中，显得更加可信和可爱了。而作者以赞赏的眼光看待女性对爱情的主动追求，使得这个剧本更有生气和光彩。
    红娘在《西厢记》中所占笔墨的比例较《西厢记诸宫调》又有大幅度的增加，而成为全剧中一个非常重要的角色。
    她在剧中只是一个婢女身份，却又是剧中最活跃、最令人喜爱的人物。她机智聪明，热情泼辣，又富于同情心，常在崔、张的爱情处在困境的时候，以其特有的机警使矛盾获得解决。
    她代表着健康的生命，富有生气，并因此而充满自信。所以这个小小奴婢，却老是处在居高临下的地位上，无论张生的酸腐、莺莺的矫情，还是老夫人的固执蛮横，都逃不脱她的讽刺、挖苦乃至严辞驳斥。她不受任何教条的约束，世上什么道理都能变成对她有利的道理。所以她的道学语汇用得最多，一会儿讲“礼”，一会儿讲“信”，周公孔孟，头头是道，却无不是为己所用。这个人物形象固然有些理想化的成分，却又有一定的现实性。在她身上反映着市井社会的人生态度，而市井人物本来受传统教条的束缚较少，他们对各种“道理”的取舍，也更多地是从实际利害上考虑的。
    《西厢记》的语言是非常优美的，它把剧中的爱情故事描述得风光旖旎，情调缠绵，声口灵动，彼此相得益彰。剧中的宾白，基本上都是鲜活的口语，能够传达各个人物的性格和生动的神态。如老夫人赖婚的一节：

    老夫人小姐近前，拜了哥哥者！
    张生（背云）呀，声息不好了也！
    莺莺呀，俺娘变了卦也！
    红娘这相思又索害也！

    很简单的几句话，分别显出老夫人的虚伪、张生的惊恐、莺莺的意外、红娘的同情，戏剧效果很强。而剧中的曲词，则和关汉卿杂剧以本色为主、朴素流畅不同，它明显地偏向于华美，形成一种诗剧的风格。当然，这里面也有不少近于本色的段落，但一般也写得比较精巧；更有许多曲词，广泛融入唐诗、宋词的语汇、意象，运用骈偶句式，以高度的语言技巧造成浓郁的抒情气氛。像“长亭送别”一折中莺莺的两段唱词：
    碧云天，黄花地，西风紧，北雁南飞。晓来谁染霜林醉？总是离人泪。（《端正好》）
    见安排着车儿、马儿，不由人熬熬煎煎的气；有甚么心情花儿、靥儿，打扮得娇娇滴滴的媚；准备着被儿、枕儿，只索昏昏沉沉的睡；从今后衫儿、袖儿，都揾做重重叠叠的泪。兀的不闷杀人也么哥？兀的不闷杀人也么哥！久己后书儿、信儿，索与我凄凄惶惶的寄。（《叨叨令》）
    第一支曲化用范仲淹《苏幕遮》词句，既写秋天之景，又写离人之情，情景交融，臻于化境，遂成千古绝唱。第二支曲用经过锤炼的口语，一泻无余地倾诉了别离的愁闷。相同句式的排比，既加强了语言的节奏感，又增添了浓重的感情色彩。
    《莺莺传》、《西厢记诸宫调》、《西厢记》杂剧这三部叙述同一故事的作品，展示了以爱情为主题的文学创作的不断发展。而《西厢记》杂剧的艺术成就尤为杰出，它在相当长的年代中持续地影响了后代的文学进步乃至人们的生活观念。
    通过《红楼梦》的有关情节，可以看到《西厢记》已经成了古代的一部爱情经典。

    ------------------


章培恒 骆玉明—中国文学史—第四节 白朴的杂剧

第四节　白朴的杂剧
    白朴（1226—？）字太素，号兰谷；原名恒，字仁甫，祖籍澳州（今山西曲沃），后迁居真定（今河北正定）。父白华，曾任金朝枢密院判官，又是著名文士。白朴出生时，金王朝已经在南宋和蒙古的两面夹击下处于岌岌可危的状态，八、九年后，为蒙古所灭。白朴幼年经历颠沛流离，母亲也死于战乱中。长成后，家世沦落，郁郁不欢，不复有仕进之意，几次拒绝了官员的荐举，漂流大江南北十五年之久。五十五岁时定居金陵。在他的词和散曲中，常表现出故国之思、沧桑之感和身世之悲，情调凄凉低沉。如《夺锦标》词上阙中的一节：
    孤影长嗟，凭高眺远，落日新亭西北。幸有山河在眼，风景留人，楚囚何泣。
    白朴出身于具有浓厚文学气氛的家庭，少年时又随著名诗人元好问学诗词古文，在传统的文人文学方面有相当好的素养。在元代，他是最早以文学世家的名士身份投身于戏剧创作的作家。他的剧作见于著录的有十六种，完整留存的有《墙头马上》与《梧桐雨》两种。另有《东墙记》，经明人篡改，已非原貌；此外还有两种剧本残存有曲词。从内容来看，白朴的杂剧大半是写男女情事的。
    《墙头马上》是一部爱情喜剧，取材于白居易新乐府诗《井底引银瓶》。在白朴杂剧之前，同样取材于此诗的已有宋官本杂剧、金院本等多种，虽均无剧本存世，但可以想见，白朴的《墙头马上》与这些早期剧作是有继承关系的。
    在白居易的诗中，描写了一个少女与情人私奔而最后遭遗弃的故事，其主题在诗的小序中明言为“止淫奔”，是为道德教化而作的。《墙头马上》的情节与此大略相似：洛阳总管李世杰的女儿李千金在花园墙头看到骑在马上的裴尚书之子裴少俊，二人一见钟情，李当夜随裴私奔，在裴家后花园暗住七年，生一儿一女。裴尚书发觉后，逼裴少俊休了她。后裴少俊中状元，以母子之情打动李千金，夫妇才得重聚。但杂剧的主题，则完全与白居易原诗相背，是热情赞美男女间的自由结合，从“止淫奔”变成了“赞淫奔”。
    李千金是剧中最重要和最具有个性的人物。她不但一开始就主动约裴少俊幽会，声称“既待要暗偷期，咱先有意，爱别人可舍了自己”，而且自始至终，都是理直气壮地为自己的私奔行为辩护，用泼辣的语言回击裴尚书等人对于自己的指责。在“大团圆”的庆宴上，她还这样唱道：“只一个卓王孙气量卷江湖，卓文君美貌无如。他一时窃听求凰曲，异日同乘驷马车，也是他前生福。怎将我墙头马上，偏输却沽酒当垆。”她还一再地大胆表述对于满足情欲的要求，如刚出场的唱词：“我若还招得个风流女婿，怎肯教费工夫学画远山眉。
    宁可教银釭高照，锦帐低垂，菡萏花深鸳并宿，梧桐枝隐凤双栖。这千金良夜，一刻春宵，谁管我衾单枕独数更长，则这半床锦褥枉呼做鸳鸯被。”总之，通过李千金这一人物的行动和语言，剧本对自由的爱情、非礼的私奔、男女的情欲都作出率直坦露、毫无畏怯的肯定和赞美，比之《西厢记》更有一种勇敢的气派。这一人物形象与她的剧中身份实际是不相符的，在她身上，更多地表现出市井女子的性格和市民社会的市俗化的趣味。与这样的人物形象及思想情趣相适应，《墙头马上》的语言，以本色通俗、朴素生动为主要特点。
    与《墙头马上》的世俗化倾向和本色的语言不同，白朴的另一剧作《梧桐雨》更多地表现出文人化的趣味，尤其以典雅优美、富于抒情诗特征的曲词著名。
    这一剧本取材于白居易的诗《长恨歌》，但又并不是对《长恨歌》的直接改编，在材料处理上有许多不同。《梧桐雨》没有把杨、李的爱情写得那么“纯洁”、“真挚”。它不仅不回避唐明皇父纳子妇的历史事实，还依据野史传闻点明了杨贵妃与安禄山的“私情”，可见它并不是以单纯的爱情为主题的。另外，《梧桐雨》虽然比《长恨歌》更多地涉及唐明皇专任恩倖、耽于享乐而招致战乱的问题，但在这一点上也没有展开，所以它也不是一部以总结政治教训为目的的历史剧。
    从全剧的核心部分——曲词来看，它的重心实际是以作者自身的体验为依据，来摹写唐明皇的内心世界：由于政治上的失败和因此造成的唐王朝由盛及衰的转变，他从权力的顶峰跌落，失去繁华辉煌的生活，失去美如天仙的杨妃和如痴如迷的爱情，在孤独与苍老中感受着美好往日如梦消逝以后的寂寞与哀伤，一种对盛衰荣枯无法预料和把握的幻灭感。这既是写历史人物，也渗透了作者因金国的灭亡而产生的人世沧桑和人生悲凉之感。
    因此，《梧桐雨》的抒情气氛特别浓郁，并通过大量化用古典诗词的意境、意象，把语言写得非常华美。像第一折写七夕之夜的《忆王孙》：
    瑶阶月色晃疏棂，银烛秋光冷画屏。消遣此时此夜景，和月步闲庭，苔浸的凌波罗袜冷。
    而尤其是第四折，全部二十三支曲子几乎都是唐明皇的内心独白，写他的忆旧、伤逝、相思、愧悔、孤独、哀愁等种种心情。其中后十三支曲子，通过对秋雨梧桐的描写，反复地以凄凉萧瑟的环境与人物的心境相互映照，彼此交融，获得强烈的抒情效果。这里仅取最后一曲《黄钟煞》的末节为例：
    斟量来这一宵，雨和人紧厮熬。伴铜壶点点敲，雨更多泪不少。雨湿寒梢，泪染龙袍，不肯相饶，共隔着一树梧桐直滴到晓。
    当然，在获得缠绵悱恻、哀思婉转的抒情效果的同时，这一剧作的戏剧效果不能不受到削弱。

    ------------------


章培恒 骆玉明—中国文学史—第五节 马致远的杂剧

第五节　马致远的杂剧
    马致远，以字行，名不详，晚号东篱，以示效陶渊明之志。大都人。他的年辈晚于关汉卿、白朴等人，生年当在至元（始于1264）之前，卒年当在至治改元到泰定元年（1321—1324）之间。曾任江浙行省务官。
    在马致远生活的年代，蒙古统治者开始注意到“遵用汉法”和任用汉族文人，却又未能普遍实行，这给汉族文人带来一丝幻想和更多的失望。马致远早年曾有仕途上的抱负，他的一套失题的残曲中自称“写诗曾献上龙楼”，却长期毫无结果。后来担任地方小官吏，也是完全不能满意的，在职的时间大概也并不长。在这样的蹉跎经历中，他渐渐心灰意懒，一面怀着满腹牢骚，一面宣称看破了世俗名利，以隐士高人自居，同时又在道教中求解脱。
    马致远从事杂剧创作的时间很长，名气也很大，有“曲状元”之誉（贾仲明所作吊词）。他的作品见于著录的有十五种，今存《汉宫秋》、《荐福碑》、《岳阳楼》、《青衫泪》、《陈抟高卧》、《任风子》六种，另有《黄粱梦》，是他和几位艺人合作的。
    《汉宫秋》是马致远早期的作品，也是马致远杂剧中最著名的一种，敷演王昭君出塞和亲故事。历史上的这一事件，原只是汉元帝将一名宫女嫁给内附的南匈奴单于作为笼络手段，在《汉书》中的记载也很简单。而《后汉书·南匈奴传》加上了昭君自请出塞和辞别时元帝惊其美貌、欲留而不能的情节，使之带上一种故事色彩。后世笔记小说、文人诗篇及民间讲唱文学屡屡提及此事，对历史事实多有增益改造。
    马致远的《汉宫秋》在传说的基础上再加虚构，把汉和匈奴的关系写成衰弱的汉王朝为强大的匈奴所压迫；把昭君出塞的原因，写成毛延寿求贿不遂，在画像时丑化昭君，事败后逃往匈奴，引兵来攻，强索昭君；把元帝写成一个软弱无能、为群臣所挟制而又多愁善感、深爱王昭君的皇帝；把昭君的结局，写成在汉与匈奴交界处的黑龙江投江自杀。这样，《汉宫秋》成了一种假借一定的历史背景而加以大量虚构的宫廷爱情悲剧。
    《汉宫秋》也许包含了一定的民族情绪。但是，我们要注意到马致远的基本人生态度，要么是在元朝统治下积极求取功名，要么是视一切价值标准为空幻，所以，在这方面过分强调是不适当的。这个剧本同现实生活直接相关的地方，主要是反映出在民族战争中个人的不幸。像金在蒙古压迫下曾以公主和亲，宋亡后后妃宫女都被掳去北方，这些当代史实都会给作者以较深的感受。而《汉宫秋》是一出末本戏，主要人物是汉元帝，剧中写皇帝都不能主宰自己、不能保有自己所爱的女人，那么，个人被命运所主宰、为历史的巨大变化所颠簸的这一内在情绪，也就表现得更强烈了。事实上，在马致远笔下的汉元帝，也更多地表现出普通人的情感和欲望。
    当臣下以“女色败国”的理由劝汉元帝舍弃昭君时，他忿忿地说：“虽然似昭君般成败都皆有，谁似这做天子的官差不自由！”灞桥送别时，他感慨道：“早是俺夫妻悒快，小家儿出外也摇装。”对夫妻恩爱的平民生活流露出羡慕之情。尤其第四折“孤雁惊梦”一大段凄婉哀怨的唱词，表现出汉元帝对情人的无限思恋，把剧本的悲剧气氛渲染得愈加浓郁。这里在塑造戏剧人物的同时，也直接抒发了作者对历史变迁、人生无常的感受。
    《荐福碑》也是马致远的早期剧作，写落魄书生张镐时运不济，一再倒霉，甚至荐福寺长老让他拓印庙中碑文，卖钱作进京赶考的盘缠，半夜里都会有雷电把碑文击毁。后时来运转，在范仲淹资助下考取状元，飞黄腾达。剧中多处表现出对社会现状的不满，如：“这壁拦住贤路，那壁又挡住仕途。
    如今这越聪明越受聪明苦，越痴呆越享了痴呆福，越糊突越有了糊突富。”这个剧本集中反映了作者怀才不遇的牢骚和宿命的人生观，也反映出当代许多文人在社会地位极端低落的处境下的苦闷。
    《青衫泪》是由白居易《琵琶行》敷演而成的爱情剧，虚构白居易与妓女裴兴奴的悲欢离合故事，中间插入商人与鸨母的欺骗破坏，造成戏剧纠葛。在士人、商人、妓女构成的三角关系中，妓女终究是爱士人而不爱商人，这也是落魄文人的一种自我陶醉。
    马致远写得最多的是“神仙道化”剧。《岳阳楼》、《陈抟高卧》、《任风子》以及《黄粱梦》，都是演述全真教事迹，宣扬全真教教义的。这些道教神仙故事，主要倾向都是宣扬浮生若梦、富贵功名不足凭，要人们一空人我是非，摆脱家庭妻小在内的一切羁绊，在山林隐逸和寻仙访道中获得解脱与自由。剧中主张回避现实矛盾，反对人们为争取自身的现实利益而斗争，这是一种懦弱的悲观厌世的态度。但另一方面，剧中也对社会现状提出了批判，对以功名事业为核心的传统价值观提出了否定，把人生的“自适”放在更重要的地位，这也包涵着重视个体存在价值的意义，虽然作者未能找到实现个体价值的合理途径。
    在众多的元杂剧作家中，马致远的创作最集中地表现了当代文人的内心矛盾和思想苦闷，并由此反映了一个时代的文化特征。与此相关联，马致远的剧作，大抵写实的能力并不强，人物形象的塑造也不怎么突出，戏剧冲突通常缺乏紧张性，而自我表现的成分却很多。包括《汉宫秋》这样的历史题材的作品在内，剧中人物往往游离戏剧冲突，作大段的抒情，这常常是作者在借剧中人物表现自己的喜怒哀乐。如《岳阳楼》中吕洞宾所唱《贺新郎》一曲：
    你看那龙争虎斗旧江山，我笑那曹操奸雄，我哭呵哀哉霸王好汉。为兴亡笑罢还悲叹，不觉的斜阳又晚。想咱这百年人，则在这捻指中间。空听得楼前茶客闹，争似江上野鸥闲，百年人光景皆虚幻。
    这实际是作者在其散曲中写过多次的一种人生感受。
    如上所述，马致远大多数杂剧的戏剧效果不是很强的。前人对他的杂剧评价很高，主要有两个原因：一是剧中所抒发的人生情绪容易引起旧时代文人的共鸣，再就是语言艺术的高超。马致远杂剧的语言偏于典丽，但又不像《西厢记》、《梧桐雨》那样华美，而是把比较朴实自然的语句锤炼得精致而富有表现力。如《汉宫秋》中写“惊雁”的一支《尧民歌》：
    呀呀的飞过蓼花汀，孤雁儿不离了凤凰城。画檐间铁马响丁丁，宝殿中御榻冷清清。寒也波更，萧萧落叶声，烛暗长门静。

    ------------------


章培恒 骆玉明—中国文学史—第六节 《赵氏孤儿》、《李逵负荆》及其他

第六节　《赵氏孤儿》、《李逵负荆》及其他
    杂剧作品纪君祥的《赵氏孤儿》和康进之的《李逵负荆》，都是元代前期杂剧中的名作。
    纪君祥，大都人，生卒年代及生平事迹均不详。所作杂剧著录有六种，仅有《赵氏孤儿》完整传存。这个剧本很早就传入欧洲，一七五四年，法国启蒙思想家伏尔泰把它改编为歌剧《中国孤儿》，并注明“五幕孔子的伦理”。这部剧作确实歌颂了中国的传统道德，但应该注意到，它真正吸引人的地方，是剧中人物在道德完成中所表现出的人格力量。
    《赵氏孤儿》的剧情，主要是根据《史记·赵世家》所记春秋晋灵公时赵盾与屠岸贾两个家族矛盾斗争的历史故事敷演而成，并强调了屠岸贾作为“权奸”和赵氏作为“忠良”之间的道德对立。剧中写赵盾全家被屠岸贾抄斩，赵盾之子赵朔为驸马，也被逼自杀，其妻亦被囚禁并在此时生下赵氏孤儿。赵朔门客程婴将孤儿偷带出宫时，被奉屠岸贾之命把守宫门的韩厥发现，但韩厥不愿献孤儿以图荣进，遂放走程婴，自刎而死。继而屠岸贾下令杀死全国出生一个月至半岁的婴儿，程婴与赵盾友人公孙杵臼商量，以自己的儿子冒充赵氏孤儿，然后出面揭发公孙收藏了他。公孙与假孤儿被害，真孤儿得以保全，长成后程婴向他说明真相，终于报了大仇。
    把历史上一些重大政治斗争的原因解释为“忠”与“奸”的对立，这当然是简单化的；剧中程婴的行为，基本的出发点是报答赵朔的平日优遇之恩，这也很容易为统治者所用，以激励臣民为王朝尽忠守节。宋代一再为程婴、公孙杵臼和韩厥修祠立庙、加封爵号，正是出于这种目的。这些特点，对后来写“忠奸斗争”的戏剧有较大的影响。
    但《赵氏孤儿》不只是停留在“忠奸斗争”的主题上。实际上，屠岸贾之“奸”与赵氏之“忠”，在剧中主要是作为基本的背景和对两大家族之间对立的简便的解释提出的，作家并无意对此作过多的渲染。而正如剧本全名《冤报冤赵氏孤儿》所揭示的，强烈的家族复仇意识在剧中表现得更为突出；
    在表现这种复仇意识时，作者又强调了弱者对于残暴势力压迫的反抗。屠岸贾杀绝赵氏一门三百余口，又为了斩草除根而准备杀尽晋国所有婴儿，这为程婴、公孙杵臼等人的自我牺牲提供了较之单纯的“忠”更具人情味的道义根据。包括韩厥决定放走程婴和所携赵氏孤儿时的一段唱词，“子见他腮脸上泪成痕，口角内乳食喷，子转的一双小眼将人认。紧帮帮匣子内束着腰身，低矮矮怎舒伸”，也表达了对无辜的弱小者的同情。因而，他们或杀身成仁、或忍辱负重以实现其自觉承担的使命的行为，便有了人格完成的意义和崇高的悲剧美感。
    《赵氏孤儿》戏剧冲突尖锐激烈，矛盾连续不断，层层迭进，气氛始终紧张而扣人心弦，因此，戏剧效果也特别强烈。
    元代社会一方面吏治松弛，权势者横行不法，另一方面对社会意识形态的控制也不很严厉。因而在杂剧中出现了一大批以水浒故事为题材的作品，至今存目的有三十余种，其中完整传世的有六种：《李逵负荆》、《燕青博鱼》、《黄花峪》、《双献功》、《争报恩》、《还牢末》。这些剧作借着前代的历史背景，通过描写梁山好汉“替天行道”、主持正义的事迹，反映出元代民众对于合理公正的社会秩序的要求。水浒戏一般的特点，是叙述权豪势要、贪官污吏、豪强恶棍（尤其是“衙内”式的人物）欺压善良，迫害无辜，劫夺妇女，谋取财物，而由梁山好汉作为正义力量的代表，对这些邪恶势力加以审判和惩罚。戏剧中的梁山好汉，既是反抗政府的造反者，又似乎是在代替失职的地方政府执行其应有的功能，乃至维护社会的道德风化，像《还牢末》中所唱的“将奸夫淫妇都杀坏，方显义气仁风播四海”。这正反映出封建时代普通民众的思想特点：他们所要求的正义，乃是统治力量所允诺的正义；他们所信仰的道德，也还是社会所公认的道德。只是由于统治者不能够保证甚至直接破坏了这些准则的实行，他们只得寄希望于绿林英雄。
    元代写水浒戏最多的是高文秀，今见于著录的就有九种，以星旋风李逵为主人公的有八种，不过剧本留传至今的仅有《双献功》。剧中写白衙内勾搭孙孔目之妻郭念儿，又把孙孔目打入死牢，受命保护孙孔目的李逵扮作个傻痴的庄稼汉去探监，将孙孔目救出，再混入官府，杀死白衙内和郭念儿，带人头回梁山献功。这出戏的关目和曲白都较出色，人物也写得不错。高文秀是当时很有名的一位剧作家，人称“小汉卿”（《录鬼簿》）。他的剧作总共存目三十三种，数量仅次于关汉卿，留传下来的除《双献功》外，还有《渑池会》等四种历史题材的作品。
    不过，元代水浒戏中最著名的还数康进之的《李逵负荆》。康进之，棣州（今山东惠民）人，生平事迹不详。《李逵负荆》的故事与《水浒传》第七十三回的后半回大致相同。
    小说成书在后，其情节可能直接采自本剧，这也是现存元杂剧中唯一与《水浒传》故事相符的一个剧本。剧中叙恶棍宋刚、鲁智恩冒充宋江、鲁智深，掳走酒店主王林的女儿满堂娇。李逵下山闻知此事，勃然大怒，回山砍倒杏黄旗、大闹忠义堂，指斥宋江、鲁智深玷辱梁山名誉。后三人同去酒店对质，方知是歹徒冒名作恶。李逵深悔莽撞，负荆请罪，并协同鲁智深擒获歹徒，将功补过。
    这是一出用“误会法“构成的喜剧，但并不是一味在“误会”上凑热闹，而是同人物的性格渗透在一起，矛盾的发展合乎情理。剧中的李逵是一个令人喜爱的形象，他是非分明，爱憎强烈，忠于梁山的正义事业，为人坦诚豪爽而又天真鲁莽。作者用了较细致的笔法从不同侧面来描写这个莽撞汉子，使这个形象显得丰满生动。如一开始李逵听了王林的哭诉，又见到所谓“证据”，便怒不可遏，回到山寨不由分说便拔斧砍旗，又与宋江以脑袋为赌，立下军令状，显示他嫉恶如仇、火爆而不顾后果的个性；在下山对质的过程中，他因先入为主的成见，对宋江和鲁智深的一举一动都表示怀疑，好像很精明，却在这种“精明”中愈发显出他的憨直与鲁莽，让人忍俊不禁；真相大白后，他懊悔起来，于是装糊涂耍无赖，以保住自己的脑袋；最终抓住了歹徒，他又得意起来，自诩为宋江、鲁智深洗刷了坏名声。戏剧中性格鲁莽的人物最容易写得简单化，《李逵负荆》却避免了这样的毛病。整个剧情也写得紧凑而饶有风趣，语言又很老练，在古代喜剧作品中是相当出色的一部。
    元代前期的杂剧作品数量很多，无法一一讨论，下面仅将另外几种比较著名的略作简单的分类介绍。
    尚仲贤的《柳毅传书》和李好古的《张生煮海》都是关于爱情的神话剧。《柳毅传书》取材于唐人李朝威传奇《柳毅传》，《张生煮海》则是根据民间传说改编的，写书生张羽与龙女相爱，却为老龙王所阻遏，后得到毛女仙姑所给的三件法宝，将海水煮沸，迫使龙王答允婚事。这两种戏剧都通过浪漫的神话反映了人们的现实愿望，但剧中的人物，却又并不是那么理想化的。像柳毅传书之后，两位龙君要把龙女嫁给他，他心里“想着那龙女三娘在泾河岸上牧羊那等模样，憔悴不堪，我要他做甚么”，嘴里却说出一番仗义涉险，不可“杀其夫而夺其妻”的大道理，及其见到龙女盛妆如仙，就懊悔地想：“早知这等，我就许了那亲事也罢。”又如张羽与龙女定情时，听龙女讲述了龙宫的豪华后，忙表示：“有如此富贵，小生愿往。”这样写固然有些俗气，与全剧浪漫而美丽的情调也似乎有些不和谐，却反映出元代文学世俗化因而更接近平凡真实的人性的趋向。另外，气氛热闹，场面瑰丽奇幻，也是这两种神话剧的特点。
    杨显之的《潇湘雨》和石君宝的《秋胡戏妻》，都反映了妇女在婚姻生活中的不幸，涉及了一个具有普遍社会意义的问题。《潇湘雨》写张翠鸾的丈夫崔通赴考中了状元，谎称未婚，另娶试官的女儿为妻，翠鸾去寻他，他竟反诬翠鸾是逃奴，严刑拷打，发配沙门岛，并阴谋途中加害。后来崔通知道翠鸾早年失散的父亲已是一位廉访使大人，心里又懊悔了。
    这个剧揭示了一个卑污阴毒的书生的丑恶灵魂，但最终却仍以“大团圆”收场，比一般的大团圆结局尤其显得不合理。
    《秋胡戏妻》是一个古老的故事的改编，这个剧虽然仍包含故事原有的表彰妇女贞洁的传统道德内容，但后半部分作了重要的变动，增添了新的意味：秋胡妻发现在桑园中倚仗权势、金钱调戏自己的，竟是自己苦苦等了十年的丈夫时，不但愤怒斥骂，还主动向秋胡索取休书，最后还提出要“整顿妻纲”。这对视女子为男子的附属品、只要求女子守节而纵任男子胡作非为的封建婚姻制度，是颇为大胆的挑战，包含着一定的男女平等意识。可惜这个剧的结局，仍然是“大团圆”。
    不过，像《秋胡戏妻》以及《潇湘雨》的结局，固然是陷入俗套、缺乏才思的表现，但在当时的社会条件下，作者确实也很难为戏剧中一个应该离开丈夫的妻子安排一个令人满意的去处。另外，石君宝据唐人白行简《李娃传》写成的《曲江池》一剧，也是比较有名的作品。
    元代的包公戏是颇为流行的题材，除了前面提到的关汉卿的《鲁斋郎》、《蝴蝶梦》之外，无名氏的《陈州粜米》①和李潜夫的《灰阑记》也是其中比较优秀的作品。《陈州粜米》写赈灾官员刘得中、杨金吾奉钦命放粮，却趁机大肆搜括，还打死了敢于反抗的贫苦百姓张怭古。后包拯微服查得实情，用计严惩了贪官污吏。剧中写包拯让张怭古的儿子亲手打死杀父仇人，令人觉得很痛快。《灰阑记》描写封建家庭中对财产继承权的激烈争夺，别有特色。富翁马均卿纳妓女张海棠为妾，生有一子，马的正妻为独霸家产，与奸夫合谋将马均卿毒死，嫁罪于海棠，并强夺其子为己子。案子进了官府，太守凭银子断是非，街坊邻居、接生婆等各色人物也都收了马妻的银子作伪证，张海棠最终在酷刑下屈招罪名。这里写金钱对封建家庭的破坏，写世人倚强凌弱，都很真实有力。最后包公断案，诈称谁把站在石灰圈中的孩子拽出圈外，便判给谁，却从张海棠因怕伤害孩子而不敢用力、马妻则悍然不顾地强拉孩子出圈的对比中，认明真相，并将其余案情一一查清。大抵元代包公戏写到断案或处理案件，都是运用巧计，所以这种戏的意义不仅在揭示社会问题和歌颂清官，还有一种传播智慧和智力游戏的意味，这对于吸引观众，也是很重要的。另外，顺带说明一点：像《灰阑记》所述两母争夺一子的公案故事，在古代印度、希腊、罗马等地也有流传；《旧约全书》里所罗门判案的故事，与“灰阑拉子”也很相近。
    《灰阑记》在国外很著名，曾被译成英、法、德等多种文字，德国著名剧作家布莱希特曾据此改编成《高加索灰阑记》。
    ①《陈州粜米》的具体写作年代不详，也可能是元后期作品。

    ------------------


章培恒 骆玉明—中国文学史—第二章 元后期杂剧

第二章　元后期杂剧
    元统一全国后，由于南方城市经济的固有优势，北方杂剧作家纷纷漫游或迁居南方，南方籍文人也纷纷染指杂剧创作。大致到大德末年以后，杂剧创作活动的中心逐渐由大都转移到杭州。由此到元末是元杂剧的后期阶段。
    元后期杂剧作家作品的数量明显不及前期多，尤其是杰出作家和优秀作品的数量，更难以和前期相比。所以，一般认为，元后期杂剧创作已呈现衰退状态。不过，也应该注意这一时期的杂剧还是产生了具有新的时代特点的重要作品。
    元杂剧在城市经济发达的南方未能获得更大的发展，有多方面的原因。首先，杂剧虽然在元统一以后成为全国性的文艺样式，但它毕竟原产于北方，和北方的方言、音乐、民俗文化有密切的联系。杂剧创作的中心转移到南方以后，对它的继续生长必然有所不利。虽说杂剧作为主要戏曲种类的地位一直延续到明代前期，但它最后还是被从南戏发展起来的传奇所取代，这和地方文化的背景显然有很大的关系。
    其次，元代后期尽管有不少南方文人参与杂剧创作，但最重要的作家如郑光祖、秦简夫、乔吉、宫天挺，都是流寓江浙一带的北方人。也就是说，南方最有才华的文人，并没有进入杂剧的领域。所以，我们看到元后期江浙一带的诗文创作有很显著的发展，文人的自我意识不断强化，但这些在杂剧中的表现并不突出。
    还有，自元中叶以后，蒙古统治者认识到儒家思想体系在巩固封建政权方面的作用，开始大力提倡中国传统的以“三纲五常”为核心的伦理道德，提倡程朱理学，有意识地利用杂剧，褒奖和推广那些宣扬孝悌忠信、有利于封建统治秩序的杂剧作品，像鲍天祐的《史鱼尸谏》，就曾由朝廷下诏，“诸路都教唱此词”（明朱有燉《元宫词》）。这些都造成元后期杂剧中鼓吹陈腐的道德的内容明显增多。
    但与此同时，在商业高度发达的南方城市所形成的元后期杂剧，又不可避免地受这种地域文化特点的影响，反映商人的社会活动以及生活理想，渗透了活跃的时代因素。像无名氏的《来生债》，虽是站在传统的农业社会价值观的立场来抨击金钱的罪恶，说“这钱呵使作的仁者无仁，恩者无恩，费千百才买的居邻，这钱呵动佳人有意郎君俊，糊突尽九烈三真，这钱呵将嫡亲的昆仲绝了情分”，但这里确实写出了金钱的力量对封建伦常秩序的严重破坏。而秦简夫的《东堂老》则是从正面写商人的形象，对他们通过辛勤劳动积聚财富的谋生方式给予高度评价，成为文学史上引人注目的作品。

    ------------------


章培恒 骆玉明—中国文学史—第一节 郑光祖的杂剧

第一节　郑光祖的杂剧
    郑光祖，字德辉，平阳襄陵（今山西临汾附近）人，生卒年不详。《录鬼簿》说他“以儒补杭州路吏，为人方直，不妄与人交”，“名香天下，声振闺阁，伶伦辈称郑老先生”。周德清《中原音韵》把他与关汉卿、白朴、马致远并列，后人称为“元曲四大家”。剧作见于著录的有十八种，今存八种：
    《倩女离魂》、《王粲登楼》、《㑇梅香》、《周公摄政》、《三战吕布》、《智勇定齐》、《伊尹耕莘》、《老君堂》。
    《倩女离魂》是郑光祖的代表作。此剧据唐人陈玄祐传奇《离魂记》改编而成，写王文举与张倩女原系“指腹为婚”，但张母嫌文举功名未就，不许二人成婚。文举被迫上京应试，倩女忧念成疾，灵魂离开躯体去追赶王文举，与之相伴多年。王文举中状元后，携倩女魂归至张家，离魂与病卧之身重合为一，遂欢宴成亲。
    《离魂记》本是一个富于浪漫色彩的爱情故事，郑光祖巧妙地利用故事原有的情节，从两方面写出旧时代女子在礼教扼制下的精神生活。一方面，倩女的离魂为追求自由的爱情和婚姻，也为了防备对方登第后另娶高门，大胆私奔，追赶情人；在受到王文举所谓“有玷风化”的指责时，她以“我本真情”为对抗的理由，坚决不肯回家。离魂代表了妇女们内在的欲望和情感的力量。而另一方面，倩女的身躯辗转病床，苦苦煎熬，寸步难行；当王文举寄信到张家，说要和妻子（即倩女魂）一同回来时，病中的倩女之身并不知内中真情，以为他另有婚娶，不由得悲恸欲绝，这一个倩女形象反映了妇女们在婚姻方面受抑制、受摧残而不能自主的可悲事实。所以，这一剧作不仅情节离奇，而且在离奇的情节中表现了较为深刻的内涵。在根本上，它指出了人的天然情感的不可抑制，正如倩女所唱的“你不拘箝我可倒不想，你把我越间阻越思量”，伸张了人们追求自由幸福的权利。
    在艺术描写方面，《倩女离魂》具有浓厚的抒情气息，笔墨细腻但并不感纤巧，文词精美却不显雕琢。第二折写离魂月夜追赶王文举的情景，曲词和宾白水乳交融，如行云流水，一气呵成，把倩女焦急盼望的心理，慌忙赶路的情形，以及江岸月夜的景色都描绘得十分细致逼真。尤其是写离魂追到江边的几支曲，充满了诗情画意。以其中的《小桃红》为例：
    我蓦听得马嘶人语闹喧哗，掩映在垂杨下，唬的我心头丕丕那惊怕。原来是响当当鸣榔板捕鱼虾。我这里顺西风悄悄听沉罢，趁着这厌厌露华，对着这澄澄月下，惊的那呀呀呀寒雁起平沙。
    把诗词的意境同剧中人物的心情结合起来，用了活脱语言写出，清丽而流动。第三折写倩女卧病相思，自怜自叹的曲子《普天乐》，柔情婉转，哀怨动人：
    想鬼病最关心，似宿酒迷春睡。绕晴雪杨花陌上，趁东风燕子楼西。抛闪杀我年少人，辜负了这韶华日。早是离愁添萦系，更那堪景物狼藉。愁心惊一声鸟啼，薄命趁一春事已，香魂逐一片花飞。
    《倩女离魂》的情节和人物形象，受到《西厢记》的启发，而又对《牡丹亭》有较大的影响。在这两大名剧之间，它似乎有一种过渡的作用。
    郑光祖的《㑇梅香》是一部模仿《西厢记》的爱情剧，虚构裴度之女裴小蛮与白居易之弟白敏中的恋爱关系，也有个老夫人从中阻碍，又有个婢女樊素传书递简。在戏剧结构方面缺乏创意，人物形象也不够丰满，但有些细节写得颇为生动有趣，曲词也很为人称赏。《王粲登楼》根据王粲《登楼赋》而作，剧情结构不怎么高明，但写王粲登楼时抒发怀才不遇之感慨的曲辞，渗透了元代文人的内心感受，境界高远，情调激越，抒情色彩浓郁，显示了作者很高的文学才华，如其中的一支《普天乐》：
    楚天秋山叠翠，对无穷景色，总是伤悲。好教我动旅怀难成醉，枉了也壮志如虹英雄辈，都做助江天景物凄其。气呵做了江风淅淅，愁呵做了江声沥沥，泪呵弹做了江雨霏霏。
    郑光祖杂剧在曲词方面显示了不凡的功力。后人论元曲，或因此将他置于关、白、马之上，这虽然不合理，但说明他在元曲中的地位确实是很重要的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 秦简夫的杂剧

第二节　秦简夫的杂剧
    秦简夫，大都人，后流寓杭州，生平不详。剧作见于著录的有五种，今存三种：《东堂老》、《剪发待宾》、《赵礼让肥》。
    《东堂老》是元后期杂剧中具有独特意义的作品。剧中写富商赵国器因儿子扬州奴不肖，临终前向人呼“东堂老”的好友李实托子寄金。后扬州奴交结无赖、肆意挥霍，终于沦为乞丐，他所卖出的家产被李实用赵国器所留下的银钱买进。
    李实对扬州奴屡加教诲，使浪子回头，而后将赵家财产交还给他，让他重振家业。
    在中国古代的传统观念中，由于商业对建立在农业经济基础上的政治秩序具有一定的腐蚀作用，所以一直提倡重农抑商。反映到文学中，商人也总是受鞭挞的，似乎他们都是不劳而获。元代商业经济的发展，造成社会观念的变化，这引起了杂剧作家们的关注。但元杂剧写到商人，但是以谴责居多，如郑廷玉《看钱奴》嘲讽财主的悭吝贪婪：“那一片贪财心没乱煞，则他油锅内见钱也去挝。富了他这一辈人，穷了他那数百家。”甚至诅咒那些“无仁义”的富人“发背疔疮”、“禁口伤寒”，不得好死。这类作品揭露金钱的罪恶，不是没有真实性，也反映了社会上的不平心理，但把商人一概看作是不义之徒，实际上仍是只承认从做官即从政治权力中获得富贵才算合理的传统意识的表现。而《东堂老》却是赞美了一个见财不昧、忠于友谊、诚恳可信的商人，这是过去极少见的。
    《东堂老》所写的浪子败家和悔悟改过的故事，实际上是包含着浓厚的道德劝诫的意味。但它所表现的，不是“重义轻利”的士大夫道德，而是更具有真实性的、与追求物质利益相联系的商人道德。第二折东堂老对扬州奴说：“你有钱呵，三千剑客由他们请；一会儿无钱呵，……冻剌剌窑中巴不到那明，痛亲眷敲门都没个应，好相识街头也抹不着他影。”这里说明金钱在社会生活中的重大作用，乃至对人的爱憎情感的主宰，但所得出的结论，却不是对金钱的“义愤”，而是指出为确保自身的生存和社会地位，要尽可能多地占有金钱。只是占有金钱的途径，必须是正当和合理的。剧中对柳隆卿、胡子转这类以不正当手段获得利益的市井无赖提出了严厉的谴责，而对商人通过艰辛经营积聚财富表示了深切的同情和充分的肯定。东堂老的一段唱词这样写道：
    想着我幼年时血气猛，为蝇头努力去争，哎哟！使的我到今来一身残病。我去那虎狼窝不顾残生，我可也问甚的是夜甚的是明，甚的是雨甚的是晴。我只去利名场往来奔竞，那里也有一日的安宁？投至得十年五载，我这般松宽的有，也是我万苦千辛积攒成，往事堪惊。
    （《滚绣球》）
    以农业社会的狭隘眼光来看，非生产性的商业活动似乎不产生价值，所以商人的经营只是从别人的劳动中获取利益。而在这里，作者真实地反映了商业经营不但辛勤劳累，而且充满风险，赞美了经商致富的人生道路。
    剧中第二折写到东堂老的儿子因“这几时做买卖不遂其意”，抱怨自己“生来命拙”，东堂老对此表示反对，说“那做买卖的，有一等人肯向前，敢当赌，汤风冒雪，忍寒受冷，有一等人怕风怯雨，门也不出”，所以才有成与败、贫与富的差别，“怎做得由命不由人也”！而后又唱道：
    我则理会有钱的是咱能，那无钱的非关命，咱人也须要个干运的这经营。虽然道贫穷富贵生前定，不俫咱可便稳坐的安然等？（《端正好》）
    这里实际上否定了贫富穷通皆由天命的观念，而把成败得失归于人力，宣称“有钱的是咱能”，也反映出商人阶层重视实际的人生态度和积极进取的人生精神。
    《东堂老》还有值得注意的一点，就是在元杂剧中，这是一部写实性特别强的作品。剧中没有离奇的内容和特异的人物，也没有什么夸张的语言，以严谨的结构、合理的情节、朴实的语言，敷演一个商人社会中常见的故事，充满生活气息；
    剧中所提出的具有新的时代意义的道德观念，也并非是理性的阐释，而是在写实中自然地反映出来，这表现了古代文学的重要进步。它对后来，尤其是明代文学中描写商人的作品产生了较大的影响。
    秦简夫的另一部杂剧《剪发待宾》，是对历史故事的改编，而又具有时代色彩。剧中保留了《晋书·陶侃传》所载陶母截发以易酒肴来招待宾客的故事情节和“母贤子孝”的传统道德内涵，又虚构了一个“巨富的财主”韩夫人，她主动提出把女儿嫁给陶侃，后陶侃中了状元，由学士范逵充当媒人，两家欢欢喜喜地结了亲。这一儒商通婚的喜剧，实际是元代社会士商结合的现实的反映。剧中通过韩夫人和陶母的争论和成婚时陶母所说的话，让“封妻荫子”的封建功名对商人的臣大财富取得优势，这也表明在士商结合的过程中，一般人对政治权力和地位的重视仍旧是第一位的。联系元代及明代许多家庭亦儒亦商，或一个家庭中有的成员走经商道路、有的成员走科举道路的事实，可以看出这个剧作为一种历史形态的写照，是颇有意思的。不过它在艺术上成就不是很高。

    ------------------


章培恒 骆玉明—中国文学史—第三节 其他作家与作品

第三节　其他作家与作品
    元代后期著名的杂剧作家，还有乔吉和宫天挺。
    乔吉（？—1345），字梦符，一作孟符，号笙鹤翁，又号惺惺道人，山西太原人，流寓杭州。剧作存目十一种，今传三种：《两世姻缘》，写韦皋与妓女韩玉箫的恋爱；《扬州梦》，写杜牧与歌女张好好的恋爱；《金钱记》，写韩翃与王柳眉的恋爱。这三种剧都假托历史上的著名文人，是典型的才子佳人戏。大抵创意不多，但结构和语言都比较好。乔吉是享有盛名的散曲家，他的杂剧中的曲文，写得精巧而华丽，与剧中所写才子的风流艳事成为恰好的配合。
    宫天挺，字大用，大名（今属河北）人，生卒年不详。曾为浙江钓台书院山长，后为权贵中伤，虽获辩明，终不见用，卒于常州。剧作存目六种，今存两种：《范张鸡黍》，写汉代范式、张劭因愤恨权奸当道而绝意仕进，结为生死之交；《七里滩》，写严子陵拒绝汉光武帝刘秀之召，隐居七里滩以垂钓为乐。这两种剧都有借古讽今的意味，反映了作者在经历迫害之后对政治黑暗的愤慨和对隐逸生活的向往。如《范张鸡黍》指斥权豪势要霸占仕途，科举中无钱不得中选，官场一片乌烟瘴气，用词十分尖锐。其中一节写道：
    将凤凰池拦了前路，麒麟阁顶杀后门。便有那汉相如献赋难求进，贾长沙痛哭谁偢问，董仲舒对策无公论；
    便有那公孙弘撞不开昭文馆内虎牢关，司马迁打不破编修院里长蛇阵。（《寄生草》）
    流露了作者愤愤不平的心情。
    此外，杨梓也是元后期一位比较著名的杂剧作家，可以算是南方籍文人中的佼佼者。他是浙江海盐人，官至嘉议大夫、杭州路总管。剧作今存有《豫让吞炭》、《霍光鬼谏》、《敬德不伏老》三种。再有金仁杰的《追韩信》、朱凯的《孟良盗骨》、萧德祥的《杀狗劝夫》、曾瑞的《留鞋记》等，也都是元后期较有代表性的杂剧作品。

    ------------------


章培恒 骆玉明—中国文学史—第三章 元代散曲

第三章　元代散曲
第一节　散曲的兴起和特点

    从音乐意义来说，散曲是元代流行的歌曲；从文学意义来说，它是一种具有独特语言风格的抒情诗。
    在以前的文艺类型中，散曲和词的关系最密切，体制也最接近，都属于有固定格律的长短句形式。据王国维统计，元曲曲牌出于唐宋词牌的有七十五种之多。所以，有人把散曲叫做“词余”。但散曲和词的差别又是很大的。因此，说及散曲的兴起，首先要考虑的是词的情况。词原来也是民间的歌曲，发展成为文人文学的样式以后，发生了一些重大的变化。
    如前所述，宋词主要有两种路数。一路以苏轼、辛弃疾为代表，写得自由奔放，音律上不很讲究，这一路实际是朝着脱离音乐而成为书面文学的方向发展；另一路则保持委婉的抒情风格，在音律和修辞上精益求精，到了南宋姜夔、吴文英、王沂孙、张炎诸人手中，填词成为一种高深的专门学问，非一般人所能染指，当然也不合适于民间的演唱。到了元代，由于不能适应音乐的变更，词基本上完全脱离了音乐，成为单纯的书面文学创作。
    而与此同时，民间对娱乐歌曲的需要并没有中止，在宋代，实际仍有许多俗谣俚曲在流传。而民间文艺的特点，就是能够顺应各种变化，没有什么坚定不移的原则。从金人入主中原到元人统一全国，异族的音乐大量流入，汉族地区原有的音乐便与这种外来音乐相结合，产生新变，同时产生了与之相适应的新的歌词，这就是所谓“北曲”，也就是后来所说的“元曲”。在北曲酝酿成熟的过程中，金代的说唱艺术诸宫调对于音乐的整理定型和文字表达的提高起了重要的作用。其后，这种曲子一面用于杂剧，成为剧中的唱词，一面作为独立的抒情乐歌，也就是“散曲”，并由于文人的参与而进一步发展成为重要的文学样式。现存最早的可以正式称为“散曲”的文人作品，出于金末名诗人元好问之手。到了元代，众多的文人加入进来，于是形成散曲的繁盛。
    散曲分为小令和套数两类。小令一般用单支曲子写成，另外还有“带过曲”、“集曲”、“重头”、“换头”等特殊形式，都是根据一定的规则将数只曲子联结而成。套数又称“散套”，是用同宫调的两支以上曲子写成，和杂剧中的套曲相似。
    在格律形式方面，散曲同词有若干重要的不同。一是韵脚较密，很多曲牌是句句押韵，而且不能转韵，显得节奏繁促；二是韵部的区分和诗词不同，它是按当时北方的实际的口语划分的，而诗词的韵部和已发生变化的口语的情况已有所脱离；三是韵脚可以平仄通协；四是对仗的变化较多，除了最通常的两句相对，还有三句对，以及四句之间两两相对；
    五是句式变化较大，比起词更显得参差不齐；第六，也是最重要的一点，是可以添加衬字，字数从一字到十数字不等。如前引关汉卿《南吕一枝花·不伏老》套数中的一句“我是个蒸不烂煮不熟捶不匾炒不爆响珰珰一粒铜豌豆”，只有“我是一粒铜豌豆”七字为曲谱所规定的，其余都是衬字。总括起来说，散曲的格律特点是：在规定的格律中，它也比词来得富于变化；在规定的格律之外，它又允许较大程度的自由发挥。
    散曲的语言风格，与词更有明显的不同。词也有写得通俗的，但其总体的倾向是精雅；散曲也有写得精雅的，但其总体的倾向是通俗。分析起来，散曲的语言有如下几个重要的特点：一是大量运用俗语和口语，包括“哎哟”、“咳呀”之类的语气词。这正如凌濛初《谭曲杂札》所说的“方言常语，沓而成章，着不得一毫故实”。二是散曲的句法大都比较完整，不大省略虚词语助之类，句与句的衔接也比较连贯，一般在精炼含蓄方面不太讲究。在诗词中很常见的省略语法关系而直接以意象平列和句与句之间跳脱联接的写法，在散曲中比较少见。三是散曲（尤其是前期作品）常常通过一个短小的情节，写出人物正在活动着的情绪。不仅套数，小令也是如此。这种写法带有一种戏剧性的效果，比诗词更显得生动。
    上述格律形式和语言风格的特点，形成散曲活泼灵动、浅俗坦露、使得欣赏者毫无间隔感的总体风貌。这样，一首散曲的涵量会比较小，欣赏者通过自己的联想对诗意加以再创造的余地也比较小，但它在宣泄情感和娱乐方面的功能却加强了。这是由通俗文学的性质决定的。市民阶层对文艺的要求主要是在于娱乐性，作为闲暇的消遣和情绪的宣泄，以消解日常生活所带来的紧张。以一首无名氏的《塞鸿秋·村夫饮》为例，我们很容易看出这种特征：
    宾也醉主也醉仆也醉，唱一会舞一会笑一会，管甚么三十岁五十岁八十岁。你也跪他也跪恁也跪，无甚繁弦急管催，吃到红轮日西坠，打的那盘也碎碟也碎碗也碎。
    而元代大量文人参与散曲的写作，使之成为一种繁盛的文学样式，原因固然也有多种，譬如它的新鲜感，它和杂剧的亲缘关系（许多散曲家同时也是杂剧作家）等等，但最重要的一点是：当元代文人摆脱了对政权的依赖而与市民社会接近，从而也在相当程度上摆脱了传统伦理的束缚时，散曲为他们提供了一种能够更自由更充分地表达其思想情感的工具；他们的世俗化的、纵恣而少检束的人生情怀，找到了一种恰当的表现形式。像王和卿的名作《醉中天·咏大蝴蝶》：
    弹破庄周梦，两翅架东风，三百座名园一采个空。难道风流种，吓杀寻芳的蜜蜂。轻轻的飞动，把卖花人扇过桥东。
    蝴蝶这一诗词文学的常见意象，在这里作为文人放狂的个性的象征，得到夸张、诙谐的表现，从中我们可以体验到作者情绪的欢快奔畅的律动。通常，蜂蝶采花是男女风流情事的暗喻，但这首曲子给人主要的感受，毋宁说是生命力的扩张。
    它和传统诗词中常见的矜持、蕴藉实是大异其趣。

    ------------------


章培恒 骆玉明—中国文学史—第二节 元代前期

第二节　元代前期
    散曲元代散曲始终与杂剧保持着同步的节律。和杂剧一样，它也可以大致分为前后两期。前期散曲创作的中心也是在北方，主要作家有关汉卿、王和卿、白朴、马致远、卢挚、张养浩等。散曲作为一种新鲜的诗体，由于前期作家的创作热情和创造才能，很快呈现出鲜明、独特的艺术魅力，呈现出富于时代特征的风貌神韵，奠定了它在中国文学中与诗、词比肩而立的永久地位。
    令人惊异的是，这些北方作家一旦冲破了习惯的思想和行为规范的束缚，即释放出奔跃的热情。在政治风云突变、科举仕途阻塞以及士人地位沦落的情况下，他们在弃绝传统观念方面有时表现得十分果敢。
    前期散曲的一个特征是，随着传统信仰的失落，作家们对封建政治的价值普遍采取否定的态度。所谓“风云变古今，日月搬兴废”（卢挚《沉醉东风·退步》），“盖世功名总是空”（白朴《双调乔木查·对景》），朝代兴废是不断的闹剧，政治是一场虚空。而代表着为政治为君主献身精神的屈原，遭到一致的嘲弄，所谓“何须自苦风波际”（陈草庵《山坡羊·无题》），“屈原清死由他惩”（马致远《拨不断·无题》），儒家伦理信条遭到一次惨重的失败，作为其根基的“忠君”观念亦已发生动摇。虽然说，这里面并不是没有消极颓丧和无奈地自嘲的意味，但认为文士的人生价值不一定甚至无须和政治相联系，作为一种普遍的意识出现，这是一个历史的变化。而像张养浩写出“兴，百姓苦；亡，百姓苦”（《山坡羊·潼关怀古》）时，对政治价值的否定则引向更积极的方面。
    这与邓牧抨击“君道”的思想是一致的。
    前期散曲的又一特征，是作家的生活态度与市井社会的观念形态关系密切，在这方面同样显示出唐宋以来不断强化的儒家伦理的脆弱断裂。不少作品以赞赏的态度描写男女私情，作家甚至乐于暴露个人的私生活镜头，这类题材似乎最能有效地探测社会风尚变迁的程度。由于作家生活环境的关系，在涉及女性的作品中，描写妓女的占了相当比重。在这些描写里，道德偏见被“同是天涯沦落人”的深刻同情所取代，毋宁说是由于作家自身的伦理教条的淡薄与人情的归复，她们的情感要求和善良一面才得到更多的肯定。
    在前期散曲中，所谓温柔敦厚或含蓄蕴藉的美学规范很少受到重视。许多作家以一种前所未有的豪爽作风极其率直地表述自身的感情，甚至竭力寻求最能刺激感官的意象和语汇来传达情绪，这也和市井的审美趣尚相接近。与此相适应，前期散曲的语言也大都是朴质自然的，与市井社会的生活语言关系密切。一些极不雅驯、甚至骂人的话也频频出现，诸如“骂你个短命薄情才料”（商衢《双调新水令·无题》），“则被一胞尿，爆的我没奈何”（杜仁杰《般涉调耍孩儿·庄家不识勾栏》），这是唯有散曲中才有的。当然，这种语言未必引起美感。但文学的发展需要传统的不断更新，豪放率直乃至粗俗的语言对于变得纤弱的文学肌体来说，有一种补充“元气”的作用。
    当然，就具体作家而言，艺术风格还是多种多样的。有人偏于“本色”，曲中口语的成分较多；有人偏于婉丽，对语言的锤炼比较讲究，并较多地吸取诗词的意境。不过，这只是大致表示两种不同的趋向，而很难作截然区分。从总体上说，前期散曲则以“本色”为主。
    关汉卿和王和卿留下的散曲作品数量不多，但是他们作为早期的作家，在运用活泼灵动、豪放风趣的语言为文人散曲建立一种独特的艺术风格方面，起了重要的作用。关汉卿的散曲，同他的杂剧有些地方是相通的：豪爽而带老辣，富有热爱人生、热爱生活的激情，对世事具有一种智慧的洞察力，常表现出诙谐的个性。语言虽以质朴自然为主，但在写男女恋情之类时，也有一种尖新流丽的特点。
    关汉卿散曲中有一部分是抒写自身的人生情怀的，其中以《南吕一枝花·不伏老》套数最为著名。在杂剧部分介绍关汉卿生平时，我们已引用了这首套数中的一支曲子，并略加分析，这里不再重复。内容相近的尚有《双调乔牌儿·无题》套数，集中表述了摆脱功名利禄、不理人间是非，唯求“自适”的人生情怀。曲中最后说：“采蕨薇洗是非，夷齐等巢由辈。这两个谁人似得：松菊晋陶潜，江湖越范蠡。”对历来尊为“高士”的伯夷、叔齐、巢父、许由都加以讥刺，认为他们的是非感太过强烈。其实关汉卿的性格是爱憎鲜明的，他的不理是非，实际是对由传统伦理所判断的是非采取蔑弃的态度。
    他在散曲中写得最多的还是男女情爱，表示对自由爱情的赞美。如《普天乐·崔张十六事》是当时流行的“西厢”故事的节缩，犹如一部小型《西厢记》。还有像《双调新水令·无题》套数，也是写一对青年男女的偷偷幽会，有着类似《西厢记》中写崔张幽会的大胆描绘。关汉卿的这一类散曲，大多写得生动活泼，饶有情趣。如《大德歌·夏》：
    俏冤家，在天涯，偏那里绿杨堪系马。困坐南窗下，数对清风想念他。蛾眉淡了教谁画？瘦岩岩羞带石榴花。
    还有《一半儿·题情》：
    碧纱窗外静无人，跪在床前忙要亲。骂了个负心回转身。虽是我话儿嗔，一半儿推辞一半儿肯。
    这种曲子有短小的情节，把人物情态写得活灵活现。语言似乎是很随便的，实际上却有老练的功力。
    王和卿，大名人，与关汉卿友情甚笃。据说他性格诙谐，善于嘲谑，连关汉卿都要让他几分。在前面一节中，我们已经引了他的《醉中天·咏大蝴蝶》作为例证，这首曲子中纵恣的意象、轻捷有力的音乐节奏，都体现了特定时代的生活感受和美学趣尚，堪称是早期散曲中的典范性作品。
    王和卿今存的散曲多为小令，似乎器局不大，但他是个富于独创性、具有良好气质的艺术家，有些作品取材于日常生活，寥寥数语，勾勒出一幅人物和小景的速写，洋溢着活泼、浓郁的意趣。如《醉扶归·失题》：
    我嘴揾着他油鬏髻，他背靠着我胸皮。早难道香腮左右偎，则索项窝里长吁气。一夜何曾见他面皮，则是看一宿牙梳背。
    勾画出女子闹别扭，男子沮丧、懊恼的情景，着墨不多，风趣盎然。王和卿另有《拨不断·王大姐浴房内吃打》、《拨不断·胖妻夫》等，皆属这类生活小品，题材似乎不够严肃，甚至有些庸俗的气息，但都透着市井文人的那种乐观、活泼、无所顾忌的个性，显示出散曲的娱乐性特征。
    白朴和马致远的散曲，和关汉卿、王和卿有所不同。他们既受市井艺术的影响，又保持着对传统文学的爱好，所以俚俗和工雅在他们的作品中同时存在。如白朴的《小石调恼煞人·无题》套数写恋人相思之苦，既出现“残霞照万顷银波，江上晚景寒烟”这样文雅的景物描绘，又出现“狗行狼心，全然不怕天折挫”这样的市井咒骂。下面是他的一首小令《阳春曲·题情》：
    笑将红袖遮银烛，不放才郎夜看书，相偎相抱取欢娱。止不过迭应举，及第待何如？
    把生活的欢娱放在功名之上，认为“及第”并不能带来人生的真价值，这也反映了元代文人的人生态度。
    在元代前期的散曲家中，马致远是留存作品最多，历来评价最高的一个。他现存小令一百十五首，套数二十二首，另有残套四首。作品的内容，以感叹历史兴亡、歌颂隐逸生活、吟咏山水田园风光为主，在保持散曲特有的艺术风格的同时，又常具有诗词的意境和秀丽的画面感，语言自然清丽，雅俗相兼。其思想意蕴和艺术风格最容易引起知识分子内心的共鸣，所以被置于“群英之上”。套数《双调夜行船·秋思》是他的代表作，下面是其中的三支曲子：
    想秦宫汉阙，都做了衰草牛羊野，不恁么渔樵没话说。纵荒坟横断碑，不辨龙蛇。（《乔木查》）
    投至狐踪与兔穴，多少豪杰？鼎足虽坚半腰里折，魏耶？晋耶？（《庆宣和》）
    蛩吟罢一觉才宁贴，鸡鸣时万事无休歇，何年是彻？
    看密匝匝蚁排兵，乱纷纷蜂酿蜜，急攘攘蝇争血。裴公绿野堂，陶令白莲社。爱秋来时那些？和露摘黄花，带霜分紫蟹，煮酒烧红叶。想人生有限杯，浑几个重阳节？
    人问我顽童记者，便北海探吾来，道东篱醉了也。（《离亭宴煞》）
    “东篱”为马致远别号。此曲是一篇隐士的内心独白，典型地反映了元代知识分子的某些精神层面。他们对隐逸生活的看法，不是注重保持道德的节操，即所谓“独善其身”；也不视为政治上的暂时退遁，即所谓“淡泊明志”。他们的思考前提不复以传统伦理理念为基础，而由此撤离，进入一个包摄人生、光阴与宇宙的更为恢廓的背景中。从这样的角度观察尘世与历史，“豪杰”们“投至狐踪与兔穴”，实在是可笑的；“秦宫汉阙”到头来“都做了衰草牛羊野”，亦可怜之极。
    所以他们不愿仿效“豪杰”的可悲命运，亦无意卷入维护“秦宫汉阙”的无意义的历史漩涡。这种对于历史的虚无感未必是值得赞同的，但却反映了自我的觉悟、个人价值的提高，并包含着对于封建政治的独立的反思。
    此套数历来受到推崇，是由于作者以富于表现力的语言和丰富的意象表达了这类心态。尤其是“密匝匝蚁排兵”等数句，非常凝炼而形象地表达出对政治历史的憎恶感与虚幻感。而“排兵”、“争血”等字眼使人联想起统治阶级争权夺利的残酷、狰狞，给人以深刻的印象。
    马氏的一首小令《天净沙·秋思》向来脍炙人口：
    枯藤老树昏鸦，小桥流水人家，古道西风瘦马。夕阳西下，断肠人在天涯。
    摆脱系连词而直接以名词性意象的组合来描绘景物，在诗词中就已出现，如温庭筠《商山早行》诗中的“鸡声茅店月，人迹板桥霜”，就颇为人称道。但这首小令仍有其独特的长处：
    一是它的意象组合更为自然，所以虽省略了系连词，却不觉得缺了什么，很容易理解；二是在每个单字的名词前都有一个形容词作修饰，既造成浓厚的主观感情色彩，又减低了意象的密度；三是前三句都是相同结构，形成一个单元，首句有浑重感，次句有清新感，加上第三句的空间延伸，这要比两句为一个单元的诗能更充分地描绘出完整的画面。加上后两句的渲染和点题，曲中的离情别绪表达得带有丰富的联想和意蕴。在这首小令中，显示了作者对自然素材进行主观塑造的艺术创造力。
    以上所述，都是和市民社会、市井文艺关系密切的文人。
    在元代前期，还有像卢挚、张养浩、王恽等一批曾在官场中取得较高地位的文人，也以散曲著名。他们的创作，同前者既有相通之处，又有较明显的差异。他们很少写市井风流放浪的生活，而相对的，表现传统的士大夫思想情趣的内容要多些，从艺术风格来说，他们或偏于工丽，或偏于质朴，但俚俗的语言用得比较少。
    卢挚（？—1314以后）字处道，号疏斋，涿郡（今河北涿县）人。至元五年（1268）进士，官至翰林学士承旨。在趋向传统诗词的艺术意趣方面，他表现得较突出。就其长处来说，是语言雅洁而飘逸，神韵潇洒而清淡，既含诗词的意境，又有散曲的清灵。举小令《蟾宫曲·醉赠乐府珠帘秀》为例：
    系行舟谁遣卿卿？爱林下风姿，云外歌声。宝髻堆云，冰弦散雨，总是才情。恰绿树南薰晚晴，险些儿羞杀啼莺。客散邮亭，楚调将成，醉梦初醒。
    在这类作品里，虚词、衬字或俗语都用得很少，更接近词的格调，不像关汉卿等人大力突出了曲的特殊形式。从美学意趣上说，显得更为优雅、克制。卢挚喜欢将前人诗词中的句子融化入曲，这也增加曲中的雅丽特征。但像“银烛冷秋光画屏”（《沉醉东风·七夕》），“水笼烟明月笼沙”（《蟾宫曲·商女》）之类，未免有生吞活剥之嫌。
    张养浩（1270—1329）字希孟，号云庄，历城（今属山东）人。曾任监察御史、礼部尚书等职。为人正直，因上疏言事得罪，辞官隐居多年。晚年以陕西行台中丞前往关中救灾，卒于任上。张养浩的散曲与卢挚相比，又是一种情形，他的语言比较质朴豪放，有不少作品带有批评政治的内容，显示沉郁的风格。
    张养浩的现存散曲均是作于罢官之后，回首官场中的尔诈我虞、风波惊险，有万千感慨，而笔下的挖苦讽刺，更有着深于世故的锐利。如一组《朱履曲·无题》中写道：“才上马齐声儿喝道，只这的便是送了人的根苗”，“捵着胸登要路，睁着眼履危机”，“里头教同伴絮，外面教歹人揪，到命衰时齐下手”等等，写官场犹如陷阱，令人不寒而栗，而相对于此，隐居田园的生活，更显得轻闲舒适：
    柳堤，竹溪，日影筛金翠。杖藜徐步近钓矶，看鸥鹭闲游戏。农父渔翁，贪营活计，不知他在图画里。对着这般景致，坐的，便无酒也令人醉。（《朝天曲·无题》）
    张养浩的一组《山坡羊》曲，大约是他前往陕西救灾时所作，对古迹叹兴亡，其中充满深沉的历史感慨，将诗歌中常见的内容用散曲的形式写出，让人觉得亲切。如其中《潼关怀古》一首，写“伤心秦汉经行处，宫阙万间都做了土。兴，百姓苦；亡，百姓苦”，虽也是儒者经世济人的情怀，但作者的立场，更显得高远。

    ------------------


章培恒 骆玉明—中国文学史—第三节 元代后期

第三节　元代后期
    散曲同杂剧一样，元代后期，散曲创作的中心转移到南方，许多出生于北方的作家纷纷南下，而一些南方文人也参与进来。
    其中最重要的，有贯云石、曾瑞、乔吉、张可久等。而和杂剧情况不同的是，后期散曲中享誉最高的张可久是南方文人。
    后期散曲作家大多不乐仕进，优游于江南美丽的湖光山色之间，醉心于城市的繁华佚乐，前期散曲中那种由于政治失意而产生的愤激和幻灭的情绪，在他们的作品中显然淡化了，人们似乎更注意艺术中的个性表现。
    后期散曲在思想内容上有超过前期之处。像曾瑞一些描述“私情”的作品，写得十分大胆，对于礼教和世俗的“是非”截然地投以蔑视。另外，刘时中有《正宫端正好·上高监司》套数，反映江西大旱灾中人民流离失所、死者相枕藉的惨痛情况，其真实细致，是同样题材的诗词所难以相比的；
    睢景臣有《般涉调哨遍·高祖还乡》套数，从乡民的眼光，以谐谑的笔调，将汉高祖“威加海内兮归故乡”的场面写得滑稽可笑，并以刘邦从前的无赖相与眼前的趾高气昂加以对照，表明在市民阶层的眼光中，封建皇权失去其神圣与庄严。作为政治题材的作品，这两首套数都达到了新的深度。
    散曲从一开始就与词有密切的亲缘关系。在前期散曲中，就存在或偏向于市井文艺、或接近词的风格而偏向于文人化的两种倾向。后期散曲以乔吉、张可久为代表，进一步向清雅工丽发展，向词的风格接近。他们的作品以小令为主，格律有一种“定型”的趋势，句式的变化较少；从语言来说，乔吉虽也兼用俚语，却加以精心锤炼，以求得非寻常口语所有的效果，而张可久则更优雅。这是文人自身的文化基础在起作用，使散曲与市井文艺的源泉有所脱离。但并不能说，这时的散曲已经等同于词。乔、张的小令，仍呈现着散曲的清新、灵动的特色，而没有语意的过分浓缩和词语的过分典重。
    他们所追求的优雅的韵趣、精致的表达，和当时东南地区洒脱、自由的文学环境有密切的关联，在开拓美学意境和融合雅俗传统等方面有值得重视的地方。
    贯云石（1286—1324）本名小云石海涯，号酸斋，畏吾儿（维吾尔族）人。其祖父为元朝名臣阿里海涯。云石初袭父官，为两淮万户府达鲁花赤，后任翰林侍读学士。但他更醉心的是作一个江南隐士，于是称疾辞官，浪迹于江、浙一带，与汉族士大夫交游，制作了大量散曲，著称于当时。
    由于贯云石特殊的身世背景与生活经历，使他的散曲创作产生了一种难得的风格，既有北方豪士的飒爽英风，又兼江南文人的飘逸之气。如《红绣鞋·无题》：
    挨着靠着云窗同坐，偎着抱着月枕双歌，听着数着愁着怕着早四更过。四更过情未足，情未足夜如梭。天哪，更闰一更儿妨甚么！
    这首曲子把两情缱绻表达得异常生动、热烈。自然错落的口语和衬字，抑扬有致的音节以及虚拟的表现手法，继承了前期的本色作风。另如《蟾宫曲·无题》：
    凌波晚步晴烟，太华云高，天外无天。翠羽摇风，寒珠泣露，总解留连。明月冷亭亭玉莲，荡轻香散满湖船。
    人已如仙，花正堪怜，酒满金樽，诗满鸾笺。
    此曲咏杭州西湖，颇似一位风流蕴藉、翩翩高蹈的江南名士的手笔。但在整饬的格律中，仍流动着豪放飘逸之气。而另一首《金字经·无题》则显得更为柔美：
    蛾眉能自惜，别离泪似倾，休唱《阳关》第四声。情，夜深愁寐醒，人孤另，萧萧月二更。
    他的一首套数《中吕粉蝶儿·西湖游赏》，写杭州美丽的自然风光、繁华的城市景象和文人沉醉于“花浓酒艳”、“乐事赏心”的享乐生活，对认识当时江南文学风气很有意义。
    曾瑞字瑞卿，自号褐夫，大兴（今属北京）人，生平不详。《录鬼簿》说他因羡慕江浙风物和人才，由北来南，并说他“神采卓异，衣冠整肃，优游于市井，洒然如神仙中人”。
    他不愿出仕，但“江淮之达者，岁时馈送不绝”，可见他的声名很高。
    曾瑞的散曲以写男女之情的大胆奔放为显著特点。在《喜春来·相思》中他写出了爱情不能如意的痛苦：“这般情绪几时休？思配偶，争奈不自由！”在《红绣鞋·风情》中他写出了一对恋人为追求爱情而藐视世俗是非的大胆态度：“会云雨风也教休透，闲是非屁也似休偢。”在套数《黄钟醉花阴·怀离》中，他更以年轻女子的口吻，发出“待私奔至死心无憾”的呼喊，表现出对礼教规范的强烈的反抗精神。他的《快活三过朝天子·老风情》甚至写已非年轻的妇女对情感满足的渴求：她虽然“簪花人老不相宜”，还是“长感动思凡意”，想的是“得遇知心，私情机密，有风声我怕谁？”在中国文化传统里，这实在是越轨得非常厉害了。而由此可以看到，在元代同市民文化相联系的文学中，对人性的认可有时已经到了相当宽宏的程度。
    与情感表现的坦露相适应，曾瑞散曲的语言继承了早期散曲通俗本色的传统，不避俚俗，直率明快。以《骂玉郎过感皇恩采茶歌·闺中闻杜鹃》为例：
    无情杜宇闲淘气，头直上耳根底，声声聒得人心碎。
    你怎知，我就里，愁无际。帘幕低垂，重门深闭。曲阑边，雕檐外，画楼西。把春酲唤起，将晓梦惊回。无明夜，闲聒噪，厮禁持。我几曾离，这绣罗帏，没来由劝我道不如归。狂客江南正着迷，这声儿好去对俺那人啼。
    乔吉的生平已在杂剧部分作了介绍。在自觉过一种浪子生涯并甘愿以此终生这一点上，乔吉与关汉卿可谓同调，只是他常带着揶揄与超脱的眼光看待功名仕途、世情沧桑，人生态度不像关氏那样愤激与执著而已。且看他一首自我写生的小令：
    不占龙头选，不入名贤传。时时酒圣，处处诗禅。烟霞状元，江湖醉仙，笑谈便是编修院。留连，批风抹月四十年。（《绿幺遍·自述》）
    乔吉的散曲今存小令二百零九首，套数十一首，数量之多仅次于张可久，他们两人并称为元散曲两大家。作品的题材，大抵围绕其四十年落拓漂泊的生涯，写男女风情、离愁别绪、诗宴酒会，歌咏山川形胜，抒发隐逸襟怀，感叹人生短促、世事变迁。在这里面，呈现出一个洒脱不羁的江湖才子的精神面貌。他常常嘲讽仕宦者的“愚眉肉眼”，对自己的放旷生活表现出自得的陶醉，却也难免有些胜事无常的凄凉。
    一些寻常景物和瞬间，经他惺松的醉眼，便呈露着萧瑟的诗意，如《折桂令·风雨登虎丘》：
    半天风雨如秋，怪石於菟，老树钩娄。苔绣禅阶，尘粘诗壁，云湿经楼。琴调冷声闲虎丘，剑光寒影动龙湫。
    醉眼悠悠，千古恩仇。浪卷胥魂，山锁吴愁。
    在艺术表现上，乔吉的散曲有两个显著的特点：一是形式整饬，具有明快的音乐节奏，这一特点从上面的举例中就可以看出；另一特点是在语言的锤炼上很下功夫，善于用新颖别致的语言传达敏锐的感受。譬如他喜欢把“娇”、“劣”二字组合起来形容女子，如“翠织香穿逞娇劣”（《小桃红·花篮髻》），“桃李场中，尽劣燕娇莺冗冗”（《折桂令·贾侯席上赠李楚仪》），表现出女性的活泼而刁蛮的性格。又譬如写景的句子，“山瘦披云，溪虚流月”（《折桂令·泊青田县》）、“蕉撕故纸，柳死荒丝”（《折桂令·拜和靖祠双声叠韵》）有种尖新感，而“风初定，丝纶慢整，牵动一潭星”（《满庭芳·渔父词》），则又有一种淡雅的韵致。而且，乔吉往往能把工丽的语言和俚语口语捶打成一片，像《水仙子·忆情》中“担着天来大一担愁，说相思难拨回头。夜月鸡儿巷，春风燕子楼，一日三秋”。又如《满庭芳·渔父词》：
    吴头楚尾，江山入梦，海鸟忘机。闲来得觉胡伦睡，枕着蓑衣。钓台下风云庆会，纶竿上日月交蚀。知滋味，桃花浪里，春水鳜鱼肥。
    大致可以说，乔吉的散曲，既保持了若干本色特征，又趋向于工整清丽，由此形成鲜明的个人风格。
    张可久（约1270—1348后）字小山，庆元路（路治今浙江宁波）人。从他的作品来看，他早年与马致远、卢挚、贯云石有交往，曾互相作曲唱和。又据《录鬼簿》及其他零星记载，他曾做过负责地方税务的“首领官”、桐庐典史等吏职，据说他在至正初已七十余岁，尚为“昆山幕僚”（李祁《跋贺元忠遗墨卷后》）。而他的散曲里，涉及较多的是隐居和游荡江湖的生活。所以，他的一生大约就是在时隐时仕、辗转下僚中度过的。他自己所说的“半纸虚名，万里修程”（《上小楼·春思》），是很形象的概括。主要的活动地点，是江苏、浙江一带，也到过东南其他地区。
    张可久专攻散曲，特别致力于小令，他的《小山乐府》存小令八百五十五首，套数九首，为元人留存散曲最富者，与乔吉并称元散曲两大家。在这些作品中，一部分流露他人生失意的不平，如《卖花声·客况》所写到的“十年落魄江滨客，几度雷轰荐福碑，男儿未遇暗伤怀”；亦反映出人世的阴暗面，如《醉太平·无题》所写到的“文章糊了盛钱囤，门庭改做迷魂阵，清廉贬入睡馄饨”。但更多的，是写隐居生活的闲逸、对隐居生活的赞赏，和大量的山水风光的描摹，以及元曲中最常见的对男女风情的咏吟。
    和乔吉一样，张可久的散曲也是在整饬的形式中呈现清丽的格调，但也有些不同的地方。小山的为人似乎不像乔吉那样敏感外露，他的曲中情调，颇有风流自赏的味道，而没有乔吉那种落拓疏放，也没有乔吉的幽凄；他的语言，不像乔吉那样力求尖新别致，除了少数作品，一般不使用俚俗语汇，而更多地融化诗词语汇和意境，显示简淡清雅、委婉蕴藉的韵致。在所谓“以词为曲”这一点上，他比乔吉更显得突出。这样的风格在士大夫中能获得更多的好感，所以前人对张可久散曲的评价很高。明人朱权说：“其词清而且丽，华而不艳，有不吃烟火食气，真可谓不羁之材，若被太华之仙风，招蓬莱之海月，诚词林之宗匠也。”（《太和正音谱》）
    清丽简淡的风格尤以描绘江南景色见长，兹举数例。
    老梅边，孤山下。晴桥螮蝀，小舫琵琶。春残杜宇声，香冷荼藦架。淡抹浓妆山如画，酒旗儿三两人家。斜阳落霞，娇云嫩水，剩柳残花。（《普天乐·暮春即事》）
    嗈嗈落雁平沙，依依孤鹜残霞，隔水疏林几家。小舟如画，渔歌唱入芦花。（《天净沙·江上》）
    笑掀髯，西溪风景近新添，出门便是三家店。绿柳青帘，旋挑来野菜甜。杜酝浊醪酽，整扮村姑椠。谁将草书，题向茅檐？（《殿前欢·西溪道中》）
    作者彷佛是一个丹青高手，洒洒落落几笔，便涂抹出一幅疏密相间、意境悠远的文人写意画。而事实上，这类作品同绘画确有内在的关系。元代江南文士的闲适生活和人文氛围，有助于人生乐趣的品味与艺术涵养的培育，以生活于东南一带的“元四家”——黄公望、倪瓒、吴镇、王蒙为代表，在山水画中出现注重写意的“文人画”。典型者如倪瓒，以“逸笔草草”勾勒出经过主观心境“简化”和构造的山水，传达出一种印象，一种意趣。这种画风取代了此前的“青绿山水”和宋代“院体”，并广为文人所欣赏。张可久的小令中，诸如“江村路，水墨图”（《落梅风·江上寄越中诸友》），“长空雁，老树鸦，离思满烟沙，墨淡淡王维画”（《梧叶儿·春日郊行》），“且将诗做画图看”（《红绣鞋·虎丘道上》），这一类比拟屡见不鲜。这既表明他对元代新画风的喜爱，也表明他的散曲创作与当时绘画艺术的审美时尚之间的相通。所以，尽管这些散曲与词的风格很相近，但还是体现着一定的时代特色；与词相比，直接的抒情之笔较少，而更以意趣取胜。
    还须说明一点：说张可久的散曲完全脱离“本色”，也过于绝对。像下面这首《朝天子·春思》：
    见他，问咱，怎忘了当初话？东风残梦小窗纱，月冷秋千架。自把琵琶，灯前弹罢，春深不到家。五花，骏马，何处垂杨下。
    虽然有些句子写得很精致，但全篇依然是灵动活跃，具有散曲的鲜明特征。
    元代后期较著名的散曲家，还有号“甜斋”的徐再思，号“澹斋”的杨朝英等，就不一一叙述了。

    ------------------


章培恒 骆玉明—中国文学史—第四章 元代诗文

第四章　元代诗文
    元代戏剧、散曲以及小说的兴盛，给元代文学带来新异的色彩，成为中国文学史上引人注目的现象。但许多文学史研究者因此认为元代的传统文学形式没有什么可称述的成就，从实际情况来看，这是不正确的。
    元代的词由于很大程度上为散曲所替代，确实不够兴盛，但仍然出现了一些好的作品。散文方面，一开始就有着很值得重视的现象。首先，宋代理学家轻视乃至废弃文艺的观点，在元代失去了有力的势头。戴表元批评南宋时“理学兴而文艺绝”（袁桷《戴先生墓志铭》），并对之表示强烈不满，实是代表了相当普遍的态度。而一般追随唐宋古文的人，大多主张文与道并重。比这更进一步，北方的一些儒者、文士，更以“复古”为旗号，欲在唐宋“古文”的规制之外，追求文章（以及文章所体现的儒学精神）的原始活力。如卢挚的《文章宗旨》，对唐宋各古文名家均有微辞；郝经对文章强调“皆自我作”，认为文章之法“当立诸己，不当尼（泥）诸人”（《答友人论文法书》）；元明善主张文章当“若雷霆之震惊，鬼神之灵变”（《元史》本传），都有这样的意义。虽然，由于元代散文偏于经世致用，也没有找到明代散文所具的张扬灵性的新支撑点，成就不能说是很高。但它已经隐隐显示着向后者演变的轨迹。明代文章复古的观念，实际是始于元代的。
    至于诗歌，作为文人文学中居于“正宗”地位的最重要的形式，则强有力地反映着元代社会经济形态和知识阶层人生观念的若干重要变化，以及与此相应的审美趣味的变化。从元代前期开始，崇尚唐代乃至汉魏六朝的风气在诗坛上的覆盖面不断扩大，作为对宋诗的反动，这首先起到了把诗歌从重理智而轻感情的道路上拉回来的作用；到了元代末期，以商业经济发达的东南城市为主要基地，以杨维桢、高启等为主要代表，诗歌中更出现与市民文艺相融合、反映商人生活、突出个人价值与个人情感、在美学上打破古典趣味等种种新的现象，这实际是中国古代文学向现代方向靠拢的动向，因此而成为中国文学史上重要的一环。
    本章将主要介绍元代诗歌，兼及散文和词。所以各个时期的划分，也主要从诗歌着眼。元诗作家作品的数量，尚未有明确的统计。在顾嗣立所编《元诗选》和席世臣、顾果庭续编的《元诗选·癸集》中收录二千六百多人。顾嗣立把元诗分为三个阶段，比较合理也比较清楚，我们即以此为分期的基础。大致而言，我们这里所说元诗的前期主要是指从蒙古王朝入主中原直到南北统一稍后（十三世纪末）的一段时期，中期是指从十四世纪开始到三十年代末、元统治相对稳定的时期，后期指至正年间，即元王朝的最后二十多年。这和杂剧、散曲的习惯分期有些不同。

    ------------------


章培恒 骆玉明—中国文学史—第一节 元代前期

第一节　元代前期
    诗文元代前期诗文是由北方作家和南方作家两个群体的不同创作构成的。从诗来说，大体北方作家的风格雄犷而豪健，体现出异民族文化素质与中国传统文化结合所产生的新的活力，但艺术上较为粗糙；南方作家的风格偏于清婉秀雅，情调较低沉，艺术上更为讲究。后来赵孟入仕于元，在某种意义上犹如庾信、王褒进入北朝，使得元诗在艺术上得到提高。故顾嗣立《元诗选》说：“赵子昂以宋王孙入仕，风流儒雅，冠绝一时……而诗学又一变。”
    元代前期诗歌的显著特点，是同宋诗传统的分离和风格的多样化。在这个世变急遽、血火遍布的年代，诗人们情感激荡，在宋代形成的偏重知性审美意趣的诗风显然不能适合时代的需要。因此，强调诗歌的抒情功能成为普遍的意见。如郝经《与撖彦举论诗书》云：“诗之所以为诗，所以歌咏性情者，只见三百篇尔，……盖后世辞胜，尽有作为之工，而无复性情。”这里面虽有崇尚“高古”的偏见，却也有强烈地标举“性情”的意义。宋荦为《元诗选》所作《序》云：“宋诗多沉僿，近少陵；元诗多清扬，近太白。”所谓近少陵、近太白之比拟固嫌粗略，但指出宋诗“沉僿”、元诗“清扬”的区别，确是看到了在情感表现上前者多有抑制而后者较为舒张的事实。虽然，从语言的精深来说，从诗人的独创性来说，这一时期的诗歌仍有许多缺陷，但它毕竟从宋诗的势力中解脱出来，在广泛取法前人的基础上，形成较为多样化的面貌。
    这一时期的散文也正如前面所说，同样发生了与宋代散文传统相脱离的趋向，虽然其效果不太显著。以戴表元为例，可以明显看到文章中说理成分的减少和抒情性的增强。
    元代前期诗文的题材相当丰富。在民族间激烈冲突、战争以野蛮而惨厉的情形出现于中国大地的数十年中，很多诗人从各自不同的地位、立场上反映了战争所带来的巨大灾难。
    另一方面，在历史的大动荡中，积极与蒙古贵族合作的“识时务者”和以身殉节的忠烈之士毕竟都是少数，绝大多数人是眼见故国沦亡而无力抗争。他们或以遗民自居，或不得不向新主臣服，但在精神上都镌上了深巨的创伤。这一时期的诗文也录下了知识阶层心灵的惨痛。
    任何一次历史的大动荡，都无例外地引起知识阶层的深刻反思。在元代前期的诗文中，我们同样看到人生的幻灭感，对传统价值观的怀疑乃至尖锐的批判，以及对新的人生取向的寻求。
    元代前期出身于北方的诗人主要有耶律楚材、郝经、刘因等。其中，耶律楚材（1190—1244）生活年代最早。他字晋卿，号湛然居士，契丹族人，辽皇族的子孙，被成吉思汗召用，太宗时官至中书令，成为元初的名相。有《湛然居士集》。他的诗写得不够研炼，但不少作品境界开阔，情调苍凉，很有特色。如《阴山》：
    八月阴山雪满沙，清光凝目眩生花。插天绝壁喷晴月，擎海层峦吸翠霞。松桧丛中疏畎亩，藤萝深处有人家。横空千里雄西域，江左名山不足夸。
    郝经（1223—1275）字伯常，陵川（今山西晋城）人。家世业儒，其祖父郝天挺是元好问之师。元世祖忽必烈为皇弟时，在藩府中召见郝经，对他所陈述的治国方略极其赏识，即位后，授予翰林侍读学士之职，并派遣他为国信使，与南宋谈判。入宋后遭拘禁达十数年，始终不屈身辱命，宋崩溃之际始归朝，不久卒。有《陵川集》。
    郝经反对传统的“华夷之辨”，力图在蒙古王朝征伐四方的盛大事业中实现个人的人生价值。他的《内游》、《养说》二篇发挥孟子“吾善养吾浩然之气”的论点，强调主体精神的自我涵养，提出“圣之所以为圣，贤之所以为贤，大之所以为大，皆养之使然也”（《养说》）。进而对于文章写作，他也强调“皆自我作”，“不必求人之法以为法”、认为“三国六朝无名家，以先秦二汉为法而不敢自为也；五季及今无名家，以唐宋为法而不敢自为也”（《答友人论文法书》）。这里表现出强烈的自信和创新意识。
    郝经的诗作受韩愈和李贺的影响较大。他的《长歌哀李长吉》对李贺极表推崇，感叹“我生不幸不同时”。他的《怀来醉歌》中“腊香一喷红染唇”，《古菱花镜词》中“化为片铜藏死魄”，《湖水来》中“昆明老火飞狂灰”之类，用语遣词显然受李贺的熏染。但郝经的诗缺乏李贺那种内向体验的深度，而更多外向扩张的力量，如他以“喷叱一气转，大呼天地窄”、“云飞月缩艳，日落天失色”写《北风）一题，不但写出风的狂野，也表现了自身的审美趣味。他的一些古体诗，对南北分裂的历史和现实纵横议论，而推崇北人的勇武，也有类似特点。如《白沟行》：“石郎作帝从珂败，便割燕云十六州。世宗恰得关南死，点检陈桥作天子。汉儿不复见中原，当日祸基元在此。”指出宋王朝的衰败，实始于宋太祖放弃燕云十六州的懦弱政策。又如长诗《沙陀行》，由赞美驰骋漠北的沙陀马，转而歌颂北人作战的勇猛：“人人据鞍皆王良，直入饮血啮头颅。查牙生人润枯肠，所向空阔都无敌。”体现出作者崇拜武力的狂热，充满肃杀之气。另如《居庸行》、《化城行》、《入燕行》等，咏叹宋、金的兴亡，以及战争带来的生民涂炭的结果，寄寓了深沉的历史感。
    郝经羁留南方时所写《秋思》等诗，则有更多的抒情意味。诗中所表现的对元朝的忠诚，与其说是源于某种道德信念，毋宁说更是以他对宋、元双方实力的判断和对个人所选择的从政道路的自信为基础的。
    刘因（1249—1293）字梦吉，号静修，容城（今河北徐水）人。初仕于元，后辟官还家，表示不愿与蒙古统治者合作。有《静修集》。刘因是北方著名的理学家，但他个性豪迈，没有南方儒者中常见的局促拘谨之态。他的诗也大都写得高昂自信，常带有议论成分。如《寒食道中》：
    簪花楚楚归宁女，荷锸纷纷上冢人。万古人心生意在，又随桃李一番新。
    在生与死的循环交替中，诗人所注意的不是死的可哀，而是生的可喜。另外，刘因的词也很著名，风格接近苏、辛，于朴素中洋溢豪放之气。如《玉漏迟·泛舟东溪》的结末云：
    “天设四时佳兴，要留待、幽人清赏。花又放，满意一篙春浪。”
    在前期的北方文人中，姚燧以散文见称。所作以碑铭诏诰等应用文为多，文学性不强。但其风格，《元史》本传称“闳肆该洽，豪而不宕，刚而不厉”，与宋代散文的平易流畅不同。《元史》又说他二十四岁时，“始读韩退之文，试习为之，人谓有作者风”，可见他是从韩文入手的。他的文章句子常写得短截有力，叙述多转折起伏，这种审美趣味和郝经的诗一样，反映出当时北方文人对文学的表现力度和由此体现出的作者的精神力量的追求。
    元代前期由南宋入元的诗文作家，主要有邓牧、仇远、戴表元、赵孟等。
    邓牧（1247—1306）字牧心，自号“三教外人”，钱塘（今浙江杭州）人。作为文学家，他的成就并不高，留下的诗文数量也很少；但作为一个著名的反理学、佛学、道学的“异端”思想家，了解他对于了解元初文人的思想动向很有意义。
    邓牧在宋亡后以遗民自居，与谢翱、周密等人相往还。这些“遗民”往往对宋代文化的缺陷有一种反思，而邓牧更进一步，对封建制度和传统文化的某些本质问题作了深刻思考。
    在《君道》一文中，他说：“天生民而立之君，非为君也；奈何以四海之广，足一夫之用邪？”指出天下不是“一夫”的私产。文中还严辞抨击秦以来的君主“夺人之所好，聚人之所争”，所以“勿怪盗贼之争天下”。在《吏道》一文中，他又指出封建官僚机构的膨胀和腐败，是为害人民、使天下不得安宁的直接原因。邓牧的救弊方案是“废有司，去县令，听天下自为治乱安危”，这当然只能是一种乌托邦式的理想，但他对君权和官僚制度的批判，还是强有力的。
    邓牧另有《寓屋壁记》和《逆旅壁记》，是两篇辞旨隽永的小品，如《四库提要》云：“稍露繁华消歇之感，余无一词言及兴亡；而实侘傺幽忧，不能自释，故发而为世外放旷之谈，古初荒远之论。”实则表达了元初文人悲愤、虚无的心态。
    仇远（1247—1326）字仁近，钱塘（今浙江杭州）人。在宋末已有诗名，入元后做过溧阳教授，晚年优游湖山以终。有《金渊集》。
    在元初的诗人中，仇远的性格颇为洒脱、或者从另一种意义说，颇为颓放。这其实是因为无法把人生建立在某种坚定的价值观上，而以通脱的态度为自解。所以，在他的诗中，既集中表现了当时读书人空幻、消极的心态，又深藏着难以言说的苦闷。如《醉醒吟》说：“众人皆醉我独醒，众人皆醒我独醉。先生何苦与世违，醒醉之中有深意。”在论醉说醒中反映着他对世态的无奈和不满。于是宣称“卿法吾情各行志”，意思是“法”既不足为凭，那么只能循“情”而行。他的《酒边》写道：“却有一尊春酿在，醉眠犹胜楚三闾。”和元代许多散曲一样，否定了以屈原为象征的“忠”的传统信条。对仇远来说，脱离对传统价值观的依傍而转向个人的存在和日常生活的乐趣，实在是现实所造成的无奈，但这却代表着文人的新的人生取向。
    仇远于诗自言：“近体吾主于唐，古体吾主于《选》。”
    （见方凤《山村遗集序》）以宗唐和复古作为对宋诗的反动，这是元初诗人的普遍倾向。他的诗作以七律较著名，于清新圆畅的语言中表现出人事变迁的感慨和凄楚蕴结的心情，如《次胡苇杭韵》：
    曾识清明上巳时，懒能游冶步芳菲。梨花半落雨初过，杜宇不鸣春自归。双冢年深人祭少，孤山日晚客来稀。江南尚有余寒在，莫倚东风褪絮衣。
    戴表元（1244—1310）字帅初，奉化（今属浙江）人。早年游学杭州，宋咸淳间进士，任建康府教授。元军南下他流离转徙。大德年间，一度为信州教授。后有朝官推荐他为修撰、博士，力辞不就。有《剡源文集》。
    在元初诗人中，戴表元是鼓吹“唐风”、力矫宋诗之弊的有力人物，特别是对理学和科举制度破坏文学艺术的现象，反复加以揭露和抨击。袁桷《戴先生墓志铭》记载他“力言后宋百五十余年理学兴而文艺绝”，这一点在他留下的许多文章中仍然可以看到。如《方使君诗序》记南宋末都城临安士人的风气：“当是时，诸贤高谈性命，其次不过驰骛于竿牍俳谐、场屋破碎之文，以随时悦俗，无有肯以诗为事者。”《张仲实诗序》又言，时人“见有横眉拥鼻而吟者，辄靳之曰：‘是唐声也，是不足为吾学也。吾学大出之可以咏歌唐虞，小出之不失为孔氏之徒，而何用是啁啁为哉！’”《元史》中说戴表元于至元、大德间，在东南一带“以文章大家名重一时”，可见他在当时的影响。
    戴表元在南宋破灭后流落颠沛于浙中一带，他的诗大量记载了残酷的战争给人民带来的巨大灾难，如《夜寒行》、《剡民饥》、《采藤行》、《行妇怨次李编校韵》、《江行杂书》、《南山下行》等等，都是伤时悯乱、悲忧感愤之辞，读来感人至深。
    不过，前人称他“力变宋季余习”，乃指他“诗律雅秀”的五、七言近体（《元诗选》）。如《西兴马上》：
    去时风雨客匆匆，归路霜晴水树红。一抹淡山天上下，马蹄新出浪花中。
    此诗格调清新，形象鲜明，虽然意思浅，不像宋诗那样曲折或带有理趣，但颇有韵致，在当时意味着艺术规范的转化。
    戴表元也以文章著名。他的记、序一类散文，笔调清新流畅，看似和欧阳修等人的风格相近，却没有偏爱说理的毛病。如《送张叔夏西游序》，记词人张炎少年时代作为贵游公子的翩翩风姿，和中年漂泊潦倒的境遇，以及酒中高歌、忘怀穷达的神态，文辞简洁而传神，流露出亲切自然的感情。这一类文章摆脱堂皇的议论而完全立足于人生的真实体验，应该说是文学的进步。
    在元代前期诗人中，影响最大的当属赵孟。
    赵孟（1254—1322）字子昂，号松雪道人，湖州（今浙江吴兴）人。有《松雪斋集》。他作为宋皇室后裔，十四岁即以父荫补官。宋亡家居，三十三岁时应征出仕于元，官至翰林学士承旨，受到蒙古统治者很高的礼遇。但对于赵孟来说，特殊的家世使他对故国的怀恋难以淡忘，称臣于新主的耻辱也无法平复，心中总是充满悔恨和苦闷。只是，一方面从前的贵族地位涵育了他的谨重性格，另一方面，由于他的敏感的身份，无论仕元前还是以后，他的言行举止都不能不小心翼翼。因此，他无法以颓放的姿态求得自我解脱，也难以直率坦露地抒发情怀，而只能以一种稍稍隔远的态度，在高古旷逸的情调中寻求精神支撑，这就形成了顾嗣立《元诗选》所言“风流儒雅”的特征。
    对北方诗人来说，这位文化修养深厚的“宋王孙”虽是失败者，却代表了更高的文化典范，具有极大的吸引力。《元诗选》引元中叶诗人欧阳玄的话说，元初北方诗歌尚有金人“尚号呼”（即粗犷而不精雅）的余习，到他的时代就完全改变了。这种改变的契机，顾嗣立指出就是赵氏的北上。
    赵孟的诗以五言古体和七律最为著名。他的五古有汉魏六朝诗的风味。如“徘徊白露下，郁邑谁能知？”（《咏怀六首》）“顾瞻靡所骋，忧心惄如捣”（《古风十首》）等，令人想起阮籍。显然在难以明确表达的复杂心绪上，他从阮籍一类诗人身上找到了契合。有时他又效仿陶渊明，通过体验高洁的人格来获得心灵的平静，如《东郊》：
    晨兴理孤榜，薄言东郊游。清风吹我衣，入袂寒飕飕。幽花媚时节，弱蒋依寒流。山开碧云敛，日出白烟收。旷望得所怀，欣然消我忧。中流望城郭，葱葱佳气稠。人生亦已繁，惠养要须周。约身不愿余，尚恐乏所求。且当置勿念，乘化终归休。
    这种诗可以说是“简淡平和”的，而内在的情感却并不淡薄。
    在推进元诗“复古”的风气中，赵氏是有力人物之一，但要注意这不是为复古而复古。
    赵孟于近体诗推尊唐人。他的七律一般以清丽委婉见长，令人想起他的书法。但也有写得较为深厚的，如著名的《岳鄂王墓》：
    鄂王坟上草离离，秋日荒凉石兽危。南渡衣冠轻社稷，中原父老望旌旗。英难已死嗟何及，天下中分遂不支。莫向西湖歌此曲，水光山色不胜悲。
    诗中流动着悲凉缠绵的故国之思。

    ------------------


章培恒 骆玉明—中国文学史—第二节 元代中期

第二节　元代中期
    诗文到了元代中期，战争的创伤渐渐平复，元朝的统治较为稳定，经济较以前有显著的恢复和发展。同时，由于儒学得到官方的尊重，科举得到恢复，社会文化进一步“汉化”，文人的心态也多少趋向平衡了。
    在这样的背景下，在以京师为中心的诗坛，由赵孟带来的“风流儒雅”的诗风得到推展而成为主流，而且在赵氏诗中所蕴藏的历史与个人身世的伤感也不大容易看到了。这时的诗歌几乎有一种“盛世之音”的味道。其主要作家，就是有“元四家”之称的虞集、杨载、范梈、揭傒斯。他们在大德、延祐间（1297—1320）先后任职于京城，遂相互唱和切磋，而成为宗师式的人物。
    四家的诗仍沿着与宋诗相背的轨迹。如杨载主张“诗当取材于汉魏，而音节则以唐为宗”（《元史》本传），即表明了他们宗唐复古的取向。在诗艺方面，他们发表了不少见解，对诗的结构的安排、声律的调节、字句的锤炼，都加以仔细的探究，巩固和发展了前期诗歌的成就。
    但另一方面，他们在讲究诗歌艺术特征的同时也重视文学与“治道”、“教化”的依存关系，创作中又有一种个性收缩和伦理回归的倾向。明人胡应麟评四家，说虞集“典而实”，杨载“整而健”，范梈“刻而峭”，揭傒斯“丽而新”（《诗薮》），指出四家诗风各异；然而从总体上说，他们在艺术上也呈现出明显的整一性，即讲求法度，形式工整，措辞典雅，不追求情感或个性的激烈或纵恣的表现，而崇尚一种合乎正统美学趣味的风格。
    对元四家，历来不乏“为有元一代之极盛”的评价，这其实是从“风流儒雅”这一类正统美学趣味而言的。如果单论诗歌写作的精致，他们确实是元代最突出的，但要说由热烈的抒情而形成的诗中的生气，则四家的诗比较前期、后期均为逊色。我们只能说它是元诗发展过程中的一个重要环节，而无法给予太高的评价。
    虞集（1272—1348）字伯生，号道园，祖籍仁寿（今属四川），迁崇仁（今属江西）。早年受家学熏陶，通晓宋儒“性理之学”。大德初至京师，任大都路儒学教授。后历官至翰林直学士兼国子祭酒、奎章阁侍书学士，曾奉旨修撰《经世大典》。晚年告病回江西。有《道园学古录）等。
    虞集历数朝皆受优宠，诗文中不乏歌颂朝廷盛德之作，如《金马图》所谓“太平疆宇大无外，外户连城无闭夜”之类。
    但同时不少作品仍带有一种惆怅、哀伤或感慨，实即显示了历史遗恨和种族歧视给汉族知识分子带来的心灵创伤。如《至正改元辛巳寒食日示弟及诸子侄》之二：
    江山信美非吾土，飘泊栖迟近百年。山舍墓田同水曲，不堪梦觉听啼鹃。
    虞集作此诗时七十岁，谢病在乡。这诗表面上是感慨自己的家族离开蜀中故乡侨居异地多年，欲归而不能。但虞集的父亲原任黄岗尉，在宋亡动乱之际迁来江西，所以“江山信美”二句，虽不能说是对元人怀异心，但说其中包含着在元人统治下的无归依的失落飘零感，该是不过分的。后面的“山舍墓田”云云，也令人联想起虞集引为光荣的五世祖虞允文——南宋初主持抗金大战的名相。这诗的情调是伤感、悲凉，但表达得极委婉。另外，虞集有一位宋亡后隐居不仕的从兄，留下不知是否为其本人所作的两句遗诗：“我因国破家何在，君为唇亡齿亦寒。”虞集也特地把它补为完整的诗篇，说是为了替从兄“发其幽潜之意”（见《从兄德观父与集同出荣州府……》）。这里面同样包含了个人无法抗衡的历史的遗憾。
    虞集对诗歌主张温厚平和而不失声韵光彩之美，他的作品也就是循这一条路数，题材大多较严肃，是四家中最为典雅的。但他的诗虽然缺乏洋溢的才情、洒脱的风致，却也并不古板迂腐，具有重抒情的特点。
    虞集是元代文章的名家，后世如黄宗羲曾给予很高的评价。其风格以追踪欧阳修为主，文辞自然舒展，好谈说习见的儒家道理，同时也常常表现追慕隐逸的情趣。但结构既不如欧阳修那么讲究，又缺乏独特的才情和感受，只是写得熟练，成就是有限的。
    杨载（1271—1323）字仲弘，浦城（今属福建）人，后迁居杭州。先以布衣应召为翰林国史院编修官，后于恢复科举时，登进士第，官至宁国路总管府推官。有《杨仲弘集》。
    杨载在“四家”中多一些浪漫的诗人气质，《元史》本传说他“为文有跌宕气”，他的诗也是如此。《遣兴偶作》云：
    “放浪天地间，无今亦无昔。”这样的句子显得有些纵恣，但他的“放浪”是很有分寸的，常体现为一种潇洒，富有雅致的意趣。如在送别友人时，想象“却到江南春水涨，拍天波浪泛轻鸥”（《送人二首》）；或者回到久别的家乡，陶醉于湖光山色之中，“小艇欲行无远近，不愁归醉要人扶”（《宿浚仪公湖亭三首》）。他不像虞集等人摆脱不开现实或人事，自述“夜阑每作游仙梦，月满琼田万鹤飞”（《纪梦二首》）。
    《宗阳宫望月分韵得声字》一诗，明初瞿佑《归庄诗话》称杨氏以此得名，其中“大地山河微有影，九天风露寂无声”一联，尤为人叹服，也是写得富于想象力的。这些地方使他能够避免平淡，但显得中气不足，境界不够开阔；“放浪”仅暗示着个性的某种意向，未得到多少发展。
    范梈（1272—1330）字亨父，一字德机，清江（今属江西）人。出身贫寒，以荐举为翰林院编修，后任福建闽海道知事。有《范德机诗》。
    范梈喜作歌行体，在声调、结构上颇用心，但总显得创造力不够。他的一些绝句颇有情致，如《浔阳》一诗：
    露下天高滩月明，行人西指武昌城。扁舟未到心先到，卧听浔阳谯鼓声。
    此诗写作者思乡情切，在归途中，已心驰神往。但这类诗仍不脱唐人的风调。
    揭傒斯（1274—1344）字曼硕，富州（今江西丰城）人。
    少时家境贫寒，读书刻苦。延祐初，以荐举授翰林国史院编修官，后迁应奉翰林文字、翰林侍讲学士。至正初，奉诏修宋、辽、金三史，为总裁官。有《秋宜集》。
    四家中，揭氏的思想情感有较接近平民的一面。如《祖生诗》写孝子祖生千里寻母的感人事迹，旨在谴责战乱。《临川女》写一个盲女被母兄遗弃，得到善人的救助。“我母本慈爱，我兄亦艰勤。所驱病与贫，遂使移中情”，揭示人性由于贫困和环境的逼迫而异化，写得很深入。再看他的《渔父》一诗：
    夫前撒网如车轮，妇后摇橹青衣裙。全家托命烟波里，扁舟为屋鸥为邻。生男已解安贫贱，生女已得供炊爂。天生网罟作田园，不教衣食看人面。男大还娶渔家女，女大还作渔家妇。朝朝骨肉在眼前，年年生计大江边。更愿官中减征赋，有钱沽酒供醉眠。虽无余羡无不足，何用世上千钟禄。
    诗较真切地描绘了渔家的生活，并在最后对这种朴素的生活表示羡慕。大抵这一类诗感情真实但通常不表现得很激烈，叙事、议论简洁而紧凑，语言风格较朴实，仍符合于“雅”的规范。不过他也有些诗写得风格不同，如《赠王郎》写一个少年“狂士”的情状，流露出豪侠之气，在四家诗中算是比较特别的了。

    ------------------


章培恒 骆玉明—中国文学史—第三节 元代后期

第三节　元代后期
    诗文和杂剧、散曲一样，元代后期诗文创作的中心是在东南沿海城市。重要的作家中，除萨都剌是北方人，杨维桢、高启、顾瑛、王冕等都是南方人。关于高启，需要有些说明：习惯上是把高启列为明代诗人的，对他个人情况的全面介绍，我们也依旧放在明代部分；但实际上他的主要文学活动是在元末，入明后仅六年就被处死，所以在论及元末文学的一般特征时，高启作为一个具有代表性的诗人，又不能不涉及。
    自元统一以后，东南一带城市经济发展迅速，城市规模不断扩大。如原隶属于苏州的昆山、常熟、吴江、嘉定四县，由于户口增长，于元贞二年（1296）皆上升为州。至于杭州、苏州，更是高度繁荣的城市。元代后期诗文作家的生活同城市背景有十分密切的关系，他们大都同商贾、市井艺人有较多交往，喜爱城市的繁华生活，有的自身就是富商（如顾瑛）。他们的文学创作也带有明显的城市文化的色彩，如高启等“北郭十子”，其名称即带有城市印记；杨维桢的《续奁集二十咏》及其编辑的《西湖竹枝集》，都是由“市肆”刊行而广为流播的。
    如果说元初关汉卿、王实甫一类文人是被蒙古统治者抛出了政治轨道，而不得不投身于市井，那么，元代后期作家的情况则有所不同。科举的恢复和社会文化的进一步“汉化”，已经给知识阶层提供了传统的从政出路，但这些作家却大都不乐仕进，对政治缺乏热情。他们是自觉地流连于市井生活的繁华和自由，在这里找到了人生乐趣。在这样的情况下，他们的处世态度、文学观念，以及作品的题材与美学形式都出现一些新的特征，与前、中期明显不同，标志着文学的历史性进步。
    这种新的特征主要表现在世俗性与个体意识的强化。
    所谓世俗性，首先是作品中表述的心理层面更接近人性真实，而较少伦理掩饰。作家通常以肯定的态度、生动的笔调描绘世俗享乐，歌咏城市生活之作大都带有秾丽的色调和欢快的情绪，同时反映商人生活、对之表示好感、赞赏的作品增多，由此也曲折地反映了作者自身的生活追求。
    作家对世俗生活的兴趣的增长，和人生欲念的坦露，使得传统诗文的艺术规范不能满足抒情写志的要求，而引起审美观念的变化。一个显著的特点，是元代后期诗歌在思想情趣和题材、语汇各方面都受到新兴的市井文艺——小说、戏剧、散曲的影响。所谓“雅”文学和“俗”文学的界限被打破了。
    后期作家在生活中喜欢表现不同常人的独特个性，思想上也有独立思考的倾向。如王冕“着高檐帽，被绿蓑衣，履长齿木屐，击木剑；或骑黄牛，持《汉书》以读，人咸以为狂生”（钱谦益《列朝诗集小传》）。杨维桢更被“礼法士”斥为“裂仁义，反名实，浊乱先圣之道”的“文妖”（王彝《文妖》）。值得注意的是，他们喜欢描绘自身的精神形象，如杨维桢的《大人词》、高启的《青丘子歌》、顾瑛的《自题像》等，各自不同程度地要求摆脱传统伦理信条的束缚，发展与表现自己的个性。这种要求当然也反映在他们的其他作品中。
    从表面上看，元后期诗歌在理论上仍受复古思潮的笼罩。
    杨维桢和高启各自领导了一个诗派，前者受晚唐李商隐、李贺的影响较大，后者则追慕汉魏诗风。但他们的创作实际上是有鲜明的时代特点的，并不怎么为古人所束缚。他们更自觉地强调诗歌的美学特征，如杨维桢所提出的“诗有情、有声、有象、有趣、有法、有体，而禅巫之提唱、武士之叫呼、文墨生之议论，不在有焉”（《来鹤亭集序》），高启所主张的“诗之要，有曰格、曰意、曰趣而已”（《独庵集序》），都把“情性”、“意趣”看作诗的根本，并主张自然地、艺术地表达情性。同中期诗人不一样的是，他们并不强调所谓“性情之正”，“载道”或“教化”的意识更是淡薄。可以说，元初以来“力矫宋弊”的倾向，在元后期东南地区新的文化形态发展得更为成熟的历史环境中，又大大推进了一步。
    顾嗣立《元诗选》称元后期为“奇材益出”的时期；《四库提要》也以“横绝一世之才”和“天才高逸”这样的赞语分别评说杨维桢和高启。应该说，元后期诗歌在艺术上是获得了特出成就的，过去的文学史对此重视不够。
    萨都剌（约1300—？）一作萨都拉，字天锡，号直斋，回族人，或云蒙古人。其祖、父均为武臣，以世勋镇守云、代，遂以雁门（代州的古称，今山西代县）为籍，他的诗集因而名为《雁门集》。
    萨都剌少年时家道中落，曾到南方经商。泰定四年（1327）中进士后，主要在南方任各种地方官职，也曾入翰林国史院。晚年致仕，寓居杭州。据说元末曾入方国珍幕。他虽不是汉族人，却有很深厚的汉语文学修养；他的性格磊落，一生经历与东南城市文化有密切关系，思想活跃；他虽然做官颇久，但内心中更愿意做一个诗人，对写诗非常用心，所以他能够在诗歌创作上取得相当高的成就。萨都剌的诗，题材相当广泛，古体、律诗、绝句各种形式都有所长，风格也多种多样。特别是他的诗歌语言，既深细又流畅，善于抒情，显得才力很充裕。
    萨都剌一生游历甚广，许多纪游写景诗令人喜爱，如《过赞善庵》：
    夕阳欲下行人少，落叶萧萧路不分。修竹万竿秋影乱，山风吹作满山云。
    这种轻快流丽、情感舒张的格调，与中期“四家”特别是以虞集为代表的典雅工稳的艺术风格已有区别。而与元中期诗歌差异更大的，是一些情感表现很大胆、色彩秾丽的关于男女爱情的作品，如《游西湖六首》之四：
    惜春曾向湖船宿，酒渴吴姬夜破橙。蓦听郎君呼小字，转头含笑背银灯。
    写出一个活泼的生活场景，有散曲那种轻灵的味道。再看下面一首《杨妃病齿图》：
    沉香亭北春昼长，海棠睡起扶残妆。清歌妙舞一时静，燕语莺啼愁断肠。朱唇半启榴房破，胭脂红注珍珠颗。一点春寒入瓠犀，雪色鲛绡湿香唾。九华帐里薰兰烟，玉肱曲枕珊瑚偏。金钗半脱翠蛾敛，龙髯天子空垂涎。妾身日侍君王侧，别有闲愁许谁测！断肠塞上锦倗儿，万恨千愁言不得。成都遥进新荔支，金盘紫凤甘如饴。红尘一骑不成笑，病中风味心自知。君不闻延秋门，一齿作楚藏病根。又不闻马嵬坡，一身溅血未足多。渔阳指日鼙鼓动，始觉开元天下痛。云台不见汉功臣，三十六牙何足用！明眸皓齿今已矣，风流何处三郎李？
    这首诗有几点值得注意：（一）关于杨妃与安禄山有染的传说，习惯上是通俗的市井文艺形式才会采用的材料（如王伯成《天宝遗事》诸宫调、白朴《梧桐雨》杂剧），而萨都剌把它写进了一向被认为是严肃的诗歌中来；（二）此诗自“君不闻”以上，不但写杨妃的美貌笔法铺张而大胆，而且对她与安禄山的私相爱慕表示同情（“塞上锦倗儿”指安禄山），这种与传统伦理纲常直接冲突的内容，实际表现了对非礼的生活情感的一种认可；（三）诗中的语言，色彩艳丽，想象丰富，可以看出受李贺诗的影响，但不同的是：此诗以暖色调为主，而不像李贺诗的所谓“冷艳”，因而更能反映情绪的活跃，表现出世俗化的情调。
    萨都剌是虞集的门生。虞集曾赠诗给他说“忽见新诗实失惊”（《与萨都拉进士》），从中也可以看出他们之间诗风的变化。
    另外，萨都剌也是元代重要的词人，他的《百字令·登石头城》、《满江红·金陵怀古》气象高远，情调苍凉而不失豪迈旷达，是历来传诵之作。
    给元后期诗歌带来更大变化的是杨维桢。他不仅本人的创作具有独特的个性，而且在理论上有明确的表述，同时还在他的周围形成了一个群体。他自称“铁雅派”（《一沤集序》），又说：“吾铁门称能诗者，南北凡百余人。”（《可传集序》）又宋濂为他写的墓志铭说：“吴越诸生多归之，殆犹山之宗岱，河之走海，如是者四十余年。”这样，自然影响更大。
    杨维桢（1296—1370）字廉夫，有铁崖、铁笛道人、东维子等数十个名号。诸暨（今属浙江）人。泰定四年（1327）中乙榜进士，授天台县尹，降为钱清盐场司令，后为江西等处儒学提举。晚年隐居于松江。明初应召至南京，纂修礼乐书，不久归里。有《铁崖古乐府》、《东维子文集》等。
    杨维桢性格狷直，行为放达，导致仕途挫折，但不以此为意。他的思想比较复杂，而其中最引人注目的，是反叛传统的“异端”倾向。肯定人性的“自然”，是其思想的核心价值范畴。他说：“尧舜与许由虽异，其得于自然一也。”（《自然铭·序》）意谓尧舜为圣人，许由作隐士，都出于自己的生活意欲，他们的选择并无高下善恶之分。《赠栉工王辅序》一文表达了同样思想，认为无论是医卜工贾，还是公卿大吏，谋生方式各异，但都有自己的生存意欲，所谓“耕虽不一，其为不耕之耕则一也”。他希望栉工王辅明白，自己和“公卿大吏”一样，大家都是为了吃饭，尽管方式不同，其间没有贵贱的区别。强调“自然”，当然和《庄子》有关系，但在杨维桢这里，已经全然没有避世和委曲求全的意识，而是用相当平淡的态度来看待人们在社会中的不同生活方式，表现出对自由的生活意欲的尊重。
    杨维桢的文学主张，正是从这种自然观出发，要求文学真实地表达各人的自然之性。他说：
    诗者，人之情性也。人各有情性，则人各有诗也。得于师者，其得为吾自家之诗哉？（《李仲虞诗序》）
    人各有志有言，以为诗，非迹人以得之者也。（（张北山和陶集序》）
    按照正统的儒家理论，诗虽“发乎情”，却必须“止乎礼义”；
    就是元中期的诗人，也还强调诗应表现“性情之正”。而杨维桢把这一前提取消了，使得“性情”能够更大胆自由地流露。
    从这一点来说，他开了明代“性灵派”的先河。
    和中期四家偏爱平稳、工整、典雅的律诗相反，杨维桢的“铁崖体”以自由奔放的古乐府为主要体式，这本身就标志了诗风的变化。此外，杨维桢也善于写七绝体的竹枝词、宫词、香奁诗等。在广义上，这也是“古乐府”的一种，只是其语言更为轻灵。
    杨维桢的古乐府兼取汉魏、六朝、李白、李贺，在理论上明确标榜“复古”。但杨维桢提倡的“复古”，却反对模拟，主张“贵袭势，不袭其辞”（《大数谣》吴复注引），也就是通过学习古诗的体势来抒发个人独特的、新鲜的情怀。所以，他的“古乐府”并不与古人雷同。试以《五湖游》为例：
    鸱夷湖上水仙舟，舟中仙人十二楼。桃花春水连天浮，七十二黛吹落天外如青沤。道人谪世三千秋，手把一枝青玉虬。东扶海日红桑樛，海风约住吴王洲。吴王洲前校水战，水犀十万如浮鸥。水声一夜入台沼，麋鹿已天台上游。歌吴歈，舞吴钩，招鸱夷兮狎阳侯。楼船不须到蓬丘，西施郑旦坐两头。道人卧舟吹铁笛，仰看青天天倒流。商老人，橘几弈；东方生，桃几偷。精卫塞海成瓯窭，海荡邙山漂髑髅，胡为不饮成春愁？
    它有李贺式的跳跃的思维与怪诞的词汇，却没有李贺的阴冷与凝重；有李白游仙诗的奇想联翩与奔畅的语势，却没有李白的愤世嫉俗、远离凡尘的情绪。在诗中，诗人自我的精神形象，化为一个超越时空的“谪仙”，逍遥于仙境与尘世，纵览古今，赏玩历史与自然的变迁，而又始终不失去凡俗的享乐。
    自我精神的恣肆飞扬和赞美世俗享乐，构成了杨维桢诗内涵的两个基本特点。前者在《大人词》中表现得更为直露和集中。这诗取意于阮籍的《大人先生传》，但从一开头“有大人，曰铁牛”，就用自我取代了阮籍笔下实属虚无缥缈的“大人先生”。诗人自我的精神形象，亘贯古今，驰鹜八极，与天地自然相始终，“天地不能子，王公不能俦”。这种自我形象，带有一种粗豪气息，具有蔑视现世权威的反抗精神。关于后者，再举《城西美人歌》为例证：
    长城嬉春春半强，杏花满城散余香。城西美人恋春阳，引客五马青丝缰。美人有似真珠浆，和气解消冰炭肠。前朝丞相灵山堂，双双石郎立道傍。当时门前走犬马，今日丘垄登牛羊。美人兮美人，舞燕燕，歌莺莺，蜻蜓蛱蝶争飞扬。城东老人为我开锦障，金盘荐我生槟榔。
    美人兮美人，吹玉笛，弹红桑，为我再进黄金觞。旧时美人已黄土，莫惜秉烛添红妆。
    诗中讴歌城市生活的斑澜色彩和快乐情调，气氛热烈，情绪力度很强，没有文士们常有的高雅或悲观。从历史的眼光来看，杨维桢诗的上述两大特点，反映了对个人权利的肯定和个人生命意欲的张扬，体现着东南沿海地区文化形态的特征。
    在这种意识的支配下，杨维桢诗的审美情趣也和前人有很大不同，他喜欢歌咏强健有力的生命状态。譬如说，过去诗中的“美女”，大抵给人以纤弱、慵懒、哀怨、娇贵之类的感觉，杨维桢诗中也有数十处写到“美人”，却大多体态矫健，充满活力。像“美人凌空蹑飞步，步上山头小真墓”（《花游曲》）；“崔家姊妹双燕子，踏青小靴红鹤嘴”（《崔小燕嫁辞》）；“羿家奔娥太轻脱，须臾踏破莲花瓣”（《修月匠歌》）
    等等，都以强烈的动势，显示人物的内在生命激情与活力。还有“阿瞒娇娘太轻劣”（《屏风谣》），“就中小姊最娇强”（《丽人行》），“东家女伴太娇劣”（《续奁集二十咏·甘睡》）
    之类、“轻劣”、“娇强”、“娇劣”和前面的“轻脱”一样，都是以女性的活泼甚至放肆为美，这在过去的诗中是很难看到的。再看下面两首诗：
    齐云楼外红络索，是谁飞下云中仙？刚风吵起望不极，一对金莲倒插天。（《续奁集二十咏·秋千》）
    鹿头湖船唱赧郎，船头不宿野鸳鸯。为郎歌舞为郎死，不惜真珠成斗量。（《西湖竹枝歌九首》之二）
    前一首，女子荡秋千，在前人笔下多是“隔墙送过秋千影”这样隐约的写法，而杨维桢却尽力写出其恣狂的情状；后一首则写出女子豪爽热烈的情感，她们都不再是温柔而娇弱的。
    杨维桢诗的审美情趣，违背诗歌传统的“雅正”要求，而与元代小说、戏剧、散曲等市井文艺的艺术趣味相通。胡应麟《诗薮》批评杨维桢诗“视前人瑰崛过之，雅正则远”，又说杨氏《香奁八咏》“是曲子语约束入诗耳。句稍参差，便落王实甫、关汉卿”。他的眼光很敏锐。从具体的方面来说，像前面引到的用以形容女性的“轻脱”、“轻劣”、“娇强”、“娇劣”一类语汇，在元散曲特别是乔吉的作品中有很多相似的用法。而最明显的是《续奁集二十咏》，用一组诗写一个自订私约、自主婚姻的少女形象，颇有《西厢记》的味道。就从《相见》、《相思》、《的信》、《私会》这些标题来看，就很有情节性，既像是散曲的组曲，又像是杂剧的改写。不仅如此，从总体上说，杨维桢诗的恣张的情感表现，也是与元代市井文艺相通的。所以说，他的诗既号称“复古”，又很重视“顺今”。
    一部分古乐府诗写得过分古奥和怪怪奇奇，以致很难读懂，是杨维桢诗的一个弊病。但总的说来，他的诗代表了中国古典诗歌在新的历史状态中有力的新趋向，这是其真价值所在。它在元末东南沿海地区引起强烈的反响，受到广泛的欢迎，是有着深刻历史原因的。
    顾瑛（1310—1369）字仲瑛，别名阿瑛，昆山（今属江苏）人。是个富商兼儒者。早年经营产业，遂成为吴中巨富。
    后建构以“玉山草堂”为主的园林群体，“日夜与高人俊流，置酒赋诗，觞咏倡和”（《列朝诗集小传》）。他所编辑的《玉山名胜集》记载了当时玉山草堂中文士宴集的盛况，《四库提要》赞为“文采风流，照映一世”。文人雅集，向来是带有贵族气息的文化现象，玉山草堂中的集会，则反映了商人阶层在获得财富以后对文化价值的追求。
    作为一个儒者、文人兼富商，顾瑛的思想类型在中国思想背景中显出几分特色。如《自题像》一诗：
    儒衣僧帽道人鞋，天下青山骨可埋。若说向时豪侠处，五陵鞍马洛阳街。
    此诗前二句表现思想态度和人生观念的随和、无所固执，后二句再推出一层，写自己的人生最得意的一段经历。据其自述：“年十六，于父之盅，而遂废学焉。性好结客，常乘肥衣轻，驰逐于少年之场，故达官时贵靡不交识，然不坠于家声。”
    （见《玉山逸稿》附自为《金粟道人顾君墓志铭》）其实即指他经商的那段经历。这似乎表明：“儒衣僧帽道人鞋”是他的“自我”的外在装饰，骨子里是个富于“豪侠”之气的商人。
    此诗把顾瑛的个性表现得很有色彩。
    在中国古代文学里，商人通常被描述为不劳而获的类群，作为贫困农民的反衬出现。顾瑛的《三二年来，商旅难行，畏途多棘，政以为叹，徐君宪以〈雪景盘车图〉求题，观之风雪载道，不能无戚然也，遂为之赋云》一诗以商人的身份写商人生活，堪称难得。诗云：
    山盘盘，车逐逐，大车前行后车促。不愁雪里衣裳单，但恐雪深车折轴。行人岁暮心忉忉，天寒马疲牛腹枵。日落不知行路遥，今年月尾度敖鄗。明年月头过成皋，二月三月临帝郊。似闻物低米价高，莫使终岁徒劳劳。城中贵客朱门豪，狐裘绣袍红锦袍。琵琶合曲声嘈嘈，毡房肉陈传羊羔。雪花回风如席飘，卷帘醉脸殷若桃，岂知人间衣食如牛毛！
    此诗作于至正十四年（1354），诗里描写商人在寒冬腊月将货贩运至北方，一路跋山涉水，辛苦万状。由于兵荒马乱，米价腾贵，而贩运的货物卖不出好价，这使商人们陷入窘境。最后以京城中达官贵人的享乐奢靡作对比，表达了商人对官僚的愤慨。因顾瑛有经商的经验，所以对商人心理的刻画比一般文士的作品更为真实感人。

    ------------------


章培恒 骆玉明—中国文学史—第五章 元代南戏

第五章　元代南戏

第一节　南戏的形成和发展

    中国古代戏剧成熟较早的一支，是从宋杂剧、金院本到元杂剧，另有一个成熟稍迟的分支，是在东南沿海地区流行的南戏，因其最早产生于浙江温州（旧名永嘉），故又称“温州杂剧”、“永嘉杂剧”或“永嘉戏曲”。它经过长期发展，到元末趋向成熟，后来演化为明清戏剧的主要形式——传奇。
    南戏产生的年代，祝允明《猥谈》说是北宋“宣和之后，南渡之际”，旧题徐渭作的《南词叙录》则说始于南宋光宗朝，两者相差六、七十年。又据刘埙《水云村稿》所述，南宋咸淳年间，所谓“永嘉戏曲”在江西南丰一带也已经很流行。在《猥谈》和《南词叙录》中著录的最早的南戏剧目是《赵贞女蔡二郎》和《王魁》，都是写男子负心的故事。可以确定为宋人所作的剧目另外还有几种。宋代南戏也绝少有剧本传世，只有在《永乐大典》残卷中发现的《张协状元》一种，多数研究者认为是宋代的旧作。
    南戏最初当是在温州一带民间歌舞的基础上形成的，《南词叙录》说它“即村坊小曲而为之”。此外，它也吸收了宋词的曲调，以及唐宋大曲、诸宫调、唱赚等乐曲成分，并在表演形式上受到宋代官本杂剧的影响。以《张协状元》的情况来看，它的开头是用诸宫调的说唱来叙述故事，然后进入角色的表演，剧中并穿插了不少滑稽取笑的成分。
    温州是古老的文化之都，又是对外贸易的通商口岸，商业发达，经济繁荣。南戏在这种良好的环境中得以成长，并逐渐扩展到东南沿海一带，进入南宋都城临安。但在宋代，南戏一直不为士大夫所重视，有时还遭到禁止。如祝允明《猥谈》提到“赵闳夫榜禁”事，理学家朱熹知漳州时，也曾禁止当地戏曲演出（见《漳州府志》）。当北方关汉卿等大作家进入到杂剧创作领域时，南戏仍因“名家未肯留心”而未能得到显著提高（见《南词叙录》）。宋代南戏剧目留存极少，也和上述背景有关。
    元灭南宋以后，北方剧作家大批南下，杂剧占领了南方舞台，南戏较之已经高度成熟的杂剧显然相形逊色。但是，它在南方民众中的基础是相当牢固的，所以仍旧在民间流行。而且，正是由于北杂剧的南下，造成了南北剧交流的机会，一些北方作家参与了南戏声腔的改造和剧本的编写，一些北方演员参与了南戏的演出。在这过程中，南戏发生了一些重要变化。如改编杂剧的剧目，在一定程度上吸收杂剧曲牌联套的方法，采用杂剧的一些曲调而形成“南北合套”的形式等等，南戏的艺术因而得到进一步提高。现存宋元南戏剧目共二百多种，除大约六种出于宋代，其余均出于元代，可见元代南戏还是颇为兴盛的。到元末，《琵琶记》等剧本出现，标志着南戏达到了成熟的阶段，并且为明清传奇的兴起奠定了基础。
    宋元南戏由于长期流行于民间，不受文人士大夫重视，有剧本流传的仅十九种，不足存目的十分之一，有残文佚曲流传的为一百三十种左右。现存的南戏剧本，除《张协状元》、《小孙屠》、《宦门子弟错立身》等少数几种，大都经过明人不同程度的修改。
    但南戏大部分剧目的剧情，能够从笔记、话本、杂剧、明清传奇中考知其大概。南戏的题材与杂剧既有相同之处，亦有明显区别。总的来说，它的民间色彩更浓，而文人化的气息较淡。有关婚姻、爱情的剧作和揭露社会黑暗的公案剧，在杂剧和南戏中都是重要的题材，这是相同之处。不同之处主要有两点：一是像杂剧中《梧桐雨》、《汉宫秋》一类借历史故事表现作者自身的人生感慨、历史意识而抒情性很强的作品，在南戏中几乎没有；一是要求维护稳定的家庭关系的伦理剧虽为杂剧、南戏所共有，但在南戏中更为集中和强烈。从《赵贞女》、《王魁》及《张协状元》开始，严厉指斥男子富贵变心就成为南戏最重要的内容。这种剧作有其具体的社会背景：宋代以来，政权通过科举制度向平民开放，许多“寒士”有了一举成名、步入仕途的机会，这容易造成原有婚姻的不稳定。但读书求官，并不只是个人的行为，它常常需要一个家庭乃至家族付出努力。相应地，这些读书人对家庭和家族利益负有一定义务。在中国旧时代的社会观念中，能够接受以纳妾作为婚姻的补充（当然是对男性而言），而婚变则不能为社会的普遍道德意识所赞同，因为它破坏了家庭的稳定和家族的利益（这里需要注意到：道德绝不是抽象的“善”、“恶”评判，它总是同维护某种具体利益相联系的）。南戏的民间气息较浓，所以这一类反映家庭伦理问题的剧作数量较多。
    南戏的体制与杂剧有很大不同，归结为一点来说，就是它在各方面都要比杂剧来得自由。它的曲调配合，虽有一定的惯例，却没有严密的宫调组织，可以根据剧情需要作较为自由的选择；它的剧本结构，也不像杂剧那样因为受音乐限制而形成“四本一楔子”的固定模式，而是以人物的上下场的界线分场，可长可短，大都比杂剧来得长；它也不像杂剧那样每本戏规定只能由一个角色主唱，而是任何角色都可以唱，而且有接唱、同唱、多人合唱等各种形式，能把曲、白、科有机地结合起来。到了明代，杂剧渐渐衰微，从南戏发展而来的“传奇”终于取代了它的地位，这一方面同东南地域文化优势的增长有关，同时，也是由于南戏的自由体制，更便于展开复杂的剧情，塑造丰满的人物形象。

    ------------------


章培恒 骆玉明—中国文学史—第二节 高明的《琵琶记》

第二节　高明的《琵琶记》
    高明，字则诚，自号菜根道人，瑞安（今属浙江）人。生卒年不详。其弟高旸生于大德十年（1306）左右，高明的生年当距此不久；卒年有至正十九年（1359）和明初两说。他出身于书香门第，是理学家黄潽的弟子。至正五年中进士后，先后任处州录事、江浙行省椽吏、浙东阃幕（统帅府）都事、福建行省都事等职，官声颇佳。晚年隐居于宁波城东的栋社，以词曲自娱。另有少量诗文传世。
    从高明的诗文中，可以看到他对仕途险恶的认识和对田园生活的留恋，以及对民间疾苦的了解和同情。另外，他还写了些表彰孝子节妇的诗文。通过宣扬儒家传统道德来纠正“恶化”的风俗、调和社会矛盾，是高明的一种社会理想，也是他创作《琵琶记》的基础。在《琵琶记》的开场词中，作者批评一般的戏剧“少甚佳人才子，也有神仙幽怪，琐碎不堪观”，宣称“不关风化体，纵好也枉然”，表明他有意识地利用戏剧作为道德教化的工具。但在这前提下，他也触及了一些较为深刻的社会问题。
    《琵琶记》是对早期南戏《赵贞女蔡二郎》的改编，写赵五娘和蔡伯喈的故事。蔡伯喈即蔡邕，东汉末著名文人。但在民间传说中，蔡伯喈只是借用历史人物之名。陆游《小舟游近村舍舟步归》诗说：“斜阳古柳赵家庄，负鼓盲翁正作场。
    死后是非谁管得，满村听说蔡中郎。”由此诗可以看到两点：
    一是蔡伯喈故事在南宋已成为民间讲唱文学的流行题材；二是蔡伯喈已被描述成反面人物。《赵贞女蔡二郎》，想必就是从“盲翁”说唱一类民间文艺中演变过来的，《南词叙录》在此剧目下注言：“即旧伯喈弃亲背妇，为暴雷震死。”另根据元曲、传统戏剧、民间文艺等各种资料所提及的情况，我们可以知道早期民间流传的蔡、赵故事的梗概：蔡伯喈上京赶考，一去不回，不顾父母，遗弃妻子，最后被暴雷震死，是个不忠不孝的反面人物；赵五娘孝顺公婆，艰苦持家，公婆去世，她罗裙包土，替公婆筑坟，背着琵琶上京寻夫，丈夫却不相认，是个孝顺贤惠的苦命妇女。
    如前一节已分析的，《赵贞女蔡二郎》是意在维护家庭稳定的伦理剧。《琵琶记》在保存这一核心内涵的同时，又对剧情作了重大改动。最关键的地方，是把原来作为反面人物的蔡伯喈改造成一个忠孝双全的正面人物，把他抛弃家庭、另娶贵妻处理为被人胁迫而不得已。作者这样做，大致有两个目的：一是作为文士，不愿历史上著名的人物蔡邕继续在民间背负恶名，二是可以更好地宣传他所信奉的儒家伦理观念。
    改编后的《琵琶记》，通过蔡伯喈的遭遇，揭示了“忠”与“孝”这封建时代两大基本伦理观念的冲突。在蔡伯喈赴考之前，他的家庭和谐完满。当皇帝“出榜招贤”以后，蔡父不顾他的意愿，以事君尽忠、立身扬名方为“大孝”的理由，迫使他上京赴考；考中状元以后，牛丞相强迫他入赘相府，又是以不得违背圣旨为由，用君命和权势来压服；最后蔡伯喈向皇帝要求辞官，仍被皇帝以“孝道虽大，终于事君”的理由驳回。辞考不从、辞婚不从、辞官不从，使蔡伯喈无法照顾家庭、奉养父母，结果父母在饥荒中死去。这就是所谓“只为三不从，做成灾祸天来大”。在封建时代正统观念中，忠、孝原来统一的，但作者却注意到两者之间的矛盾，尤其是政治权力的绝对要求对家庭伦理的破坏，这反映了知识阶层在维护家庭和服务于政权之间常常会出现两难选择。
    所谓“三不从”的情节，同时也反映了以蔡公、皇帝、牛丞相为代表的纲常伦理的现世权力对蔡伯喈个人意志的压迫。他虽然被塑造成一个孝心昭著、恪守经训的形象，但他也有对新婚妻子的爱恋，对田园生活的向往，这些都因为与君亲之命相冲突而不能满足。他在一段唱词中说：
    我穿着紫罗襕到拘束我不自在，我穿的皂朝靴怎敢胡去揣？我口里吃几口荒张张要办事的忙茶饭，手里拿着个战钦钦怕犯法的愁酒杯。
    因为个人的意愿被否定，愈益增强了对官场生活的厌倦。而那种在政治生活中的不稳定感，又表现出元末东南士大夫的思想特征。最终，蔡伯喈得到朝廷的旌表和提升，但他仍无法平复因“二亲饥寒死”带来的愧疚。在这些描述中，不管有意还是无意，作者揭示了现存道德的不完善乃至虚伪和罪恶，表现出企图从儒家经典原始本义追求完善道德的意欲。
    赵五娘是《琵琶记》中着力刻画的人物。就其真实性的一面来说，她代表着一种人物类群：在旧时代中下社会阶层，一些妇女往往是家庭的真正支撑者，她们坚韧不拔，忘我牺牲，奉养老人，抚育子女，使丈夫能够在外界获得成功。在这过程中，她们往往需要忍受巨大的苦难。而《琵琶记》所刻画的赵五娘，在多方面作了强化，作者为她设计了极端艰困的处境：被丈夫遗弃却必须奉养公婆，家境贫寒而又遭遇灾年，竭力尽“孝”仍被婆婆猜疑……。这种描写确实集中反映了旧时代妇女身受的非人的磨难。
    但从作者的本意来说，即使对赵五娘这样的人物也有同情，主要的还是为了借助严酷的处境来突出男性社会要求于妇女的以自我牺牲来维持家庭的品格。而且，他还进一步在赵五娘的性格中加入明确的道德自觉与道德说教：赵五娘的种种行为，根本上都是“代夫行孝”，而“代夫行孝”，又被解说为妇女的本分；作者甚至借赵五娘之口说：“索性做个孝妇贤妻，也得名书青史。”这就超越了对生活本身的关注而成为理念的表达，成为一种道德诱劝。所以说，赵五娘是一个由生活真实和道德理念混合而成的艺术形象。
    《琵琶记》作为一部有意识宣扬道德教化的剧作，在后世受到统治者的欢迎。据说朱元璋认为它的可贵，甚至超过四书、五经。但并不能因此而认为它只是一种陈腐的说教。剧中所涉及的一系列问题，如“忠“、“孝”的矛盾，个人意愿与社会统治力量的冲突，都表现了作者对生活现实的关注和思考；这种关注和思考又同元末东南沿海地区的经济文化的演变有关。
    《琵琶记》代表了南戏在进入明清“传奇”阶段之前发展的顶峰，有较高的艺术成就。从结构上说，它的情节虽然存在某些漏洞，但总体而言，整部剧情以赵五娘和蔡伯喈不同遭遇的双线并行发展的处理，收到了良好的效果。一条线是蔡伯喈步步陷入功名的罗网，满心苦闷地处于一片繁华富贵的气氛中，一条线是赵五娘含辛茹苦，拼命挣扎在满目荒凉萧条的境地，许多场面不断交错出现，相互对映，给观众以强烈的感受。从人物形象来说，虽然夹杂了一些理念化的成分，但无论赵五娘的历经磨难而默默忍受，还是蔡伯喈的进退两难而矛盾苦闷，都有其真实的生活基础。作者为了达到“动人”的目的，逐步深入地展现他们的性格特色和细微的心理活动，使之有血有肉，不因为说教的目的而变得苍白僵死。
    剧中的语言，“都在性情上着工夫，并不以词调巧倩见长”（毛声山评本《琵琶记·前贤评语》引汤显祖语），大都本色自然，能够比较深入地写出人物的心理和感情活动。《糟糠自厌》一出中赵五娘两段唱词非常有名：
    呕得我肝肠痛，珠泪垂，喉咙尚兀自牢嗄住。糠！遭砻被春杵，筛你簸扬你，吃尽控持。悄似奴家身狼狈，千辛万苦皆经历。苦人吃着苦味，两苦相逢，可知道欲吞不去。（《孝顺歌》）
    糠和米，本是两倚依，谁人簸扬你作两处飞？一贱与一贵，好似奴家共夫婿，终无见期。（白）丈夫，你便是米么，（唱）米在他方没寻处。（白）奴便是糠么，（唱）怎的把糠救得人饥馁？好似儿夫出去，怎的教奴，供给得公婆甘旨？（《前腔》）
    曲子写赵五娘触物生情、从糠的难咽想到自己和糠一样受尽颠簸的命运，又从糠和米想到自己和丈夫的分离，引起对丈夫的思念和埋怨。以口头语写心间事，刻写入髓，委婉尽致。
    在戏曲的声调格律方面，《琵琶记》改变了早期南戏不讲究宫调配合的做法，根据剧情的需要，考虑曲牌的缓急、性质的粗细、声情的哀乐，以及相互间的搭配，加以妥贴的安排。对句格、四声的运用，也比较严密细致。所以它在这方面也被明清传奇奉为圭臬。
    总之，经过高明这位著名文士的加入，南戏从民间俚俗的艺术形式，发展到成熟的阶段，这在戏曲史上有重要的意义。

    ------------------


章培恒 骆玉明—中国文学史—第三节 四大南戏——《荆》、《刘》、《拜》、《杀》

第三节　四大南戏——《荆》、《刘》、《拜》、《杀》
    在元末明初，还有些较著名的南戏剧作。其中《荆钗记》、《刘知远白兔记》、《拜月亭》、《杀狗记》（习惯上简称为《荆》、《刘》、《拜》、《杀》）被称为“四大家”（见凌濛初《谭曲杂札》）。这些剧作的传世剧本都经过明人的修改加工，已非原貌。
    《荆钗记》一般多认为是元人柯丹邱所作。剧本叙穷书生王十朋和大财主孙汝权分别以一支荆钗和一对金钗为聘礼，向钱玉莲求婚，钱玉莲因王十朋是“才学之士”，留下了他的荆钗。成婚后，王赴京考中状元，因拒绝万俟丞相的逼婚，被调至烟瘴之地潮阳任职。他的家书被孙汝权截去，改为“休书”，玉莲不信“休书”是真，坚拒继母要她改嫁孙汝权的威逼，投江自杀，被人救起。王十朋闻知玉莲自杀，设誓终身不娶。后夫妻间仍以荆钗为缘，得以团聚。
    《荆钗记》的开场“家门”声明此剧是为表彰“义夫节妇”而作，它的宗旨是提倡夫妇间的相互忠信。在这个意义上，王十朋被塑造为与早期南戏中富贵易妻的蔡伯喈、王魁、张协等人物相对立的形象，从与之相反的角度表达了相同的家庭伦理意识。同时，剧中也包含了一些新鲜的、具有市民社会气息的生活理想。首先，把“义夫”与“节妇”作为对应的概念，意味着妻子的“节”需要丈夫的“义”作为报偿，这已不是正统礼法所具有的内容。它不仅在某种程度上维护了女性的权利，还隐隐渗透了市民社会中以利益的平等交换为“义”的潜意识。剧中写王十朋误闻玉莲死后立誓不再娶，甚至不顾别人“不孝有三，无后为大”的劝诫，更是把维护对亡妻的“义”和维护自身的情感，放在了礼教规范和家族整体利益之上。而钱玉莲出于“烈女不更二夫”的信条而自杀，虽是一种典型的“节妇”形象，但作者写她最初选择王十朋为婿，是因为认识到他“一朝风云际会”，就会“发迹”；
    写她以“若能勾赠母封妻，也不枉了争名夺利”鼓励王十朋赴考，都是直接从实际利益考虑，不假以虚伪的道德掩饰，这些地方也都有浓厚的市俗气息。
    此剧的文辞较粗糙，多用俚俗语言，但戏剧性很强，有较好的演出效果。
    《刘知远白兔记》是“永嘉书会才人”在《五代史平话》和《刘知远诸宫调》等的基础上编撰而成的。现存的几种明代加工本情节稍有差异。刘知远为五代后汉开国皇帝，作为一个穷军汉出身而登上皇帝宝座的人，他一直使老百姓感兴趣。剧本的中心内容，就是写他的“发迹变泰”以及他和李三娘悲欢离合的故事：刘知远未发迹时落魄潦倒，后被李文奎收留作佣工，李文奎见他身有帝王之相，就将女儿李三娘嫁给他。李文奎死后，刘知远不堪忍受三娘兄嫂李洪一夫妇的欺侮，弃家投军，被岳节使招赘，建立功业。三娘在家受尽欺凌，在磨房生下儿子咬脐郎，托人送至刘知远处。咬脐郎长成后，因追猎一只白兔，与生母相会，终于全家团圆。
    《白兔记》是一部平民意识很强烈的作品。剧中写李洪一夫妇的贪婪狠毒，以种种刁钻的方法欺凌刘知远和李三娘，表现出民众的鲜明的爱憎。又像刘知远为了攀升高位而娶节度使之女，但他最后能接回“糟糠之妻”，所以也并不因此而受到责难。在民间朴素的观念中，社会低层的人们为了求得权力和富贵，这样做是可以原谅的。只是写三娘至死不肯改嫁的情节，带有传统的道德意识。
    此剧保留了民间创作的艺术特色，文字质朴顺畅，刻画人物、编排情节生动自然，许多细节，散发出古代农村生活的气息。
    《拜月亭》（又名《幽闺记》），前人多认为是元人施君美作，尚难确定。此剧系改编关汉卿的同名杂剧，人物、情节、主题思想均与关作大略相同，曲文也有部分沿袭，故不再复述。
    此剧虽是改编之作，却受到很高评价。关作以四折的短小体制写两对青年男女在战乱时代背景中的婚恋故事，固然显示了出众的才力，但毕竟难以充分展开。而到了南戏中，由于扩大了规模，因而得以增添出许多生动的细节、细致的描写、委婉的抒情，使剧情的发展更显得起伏跌宕、波澜层叠，这是它的成功之处。
    在戏剧情调方面，此剧增添了很多喜剧成分，在悲剧性的事件中巧妙插入巧合、误会的关目，机智有趣的对话，以及插科打诨的手法，使这出戏表演起来有更多的娱乐性。
    此剧的语言往往在平易自然中显露出文采，历来受人们赞赏。李卓吾认为它超过《琵琶记》，可与《西厢记》媲美，并说：“《拜月》曲白都近自然，委疑天造，岂曰人工！”
    （《李卓吾批评幽闺记拜月亭》）
    《杀狗记》与后期杂剧作家萧德祥的《杀狗劝夫》情节相同，但孰为先后难以推断。其作者，前人多认为是元末明初人徐畩，但实际上他不太可能是此剧的原始作者，而只是改编者。剧中写富家子弟孙华交结市井无赖，并受他们的挑拨而将胞弟孙荣赶出家门。孙华妻杨月真为了劝夫悔改，杀了一条狗扮为人尸放在门外，使酒醉归来的孙华误以为祸事临门。他的那帮市井朋友不但不肯应邀帮忙，反向官府告发，还是孙荣为他“埋尸”避祸。最后真相明了，兄弟重归于好。这也是一出家庭伦理剧，强调了稳定的家庭秩序的重要，提倡“亲睦为本”、“孝友为先”、“妻贤夫祸少”等伦理信条。它虽是以道德训诫的面目出现，却是针对着因财产争执而使宗法家庭遭到破坏的现实，有着很实用的意义。在艺术上，此剧较为粗糙。

    ------------------


章培恒 骆玉明—中国文学史—第六章 宋元的中短篇小说

第六章　宋元的中短篇小说
    宋元是中国小说史上的重要时代。与前代相较，元代文学的最突出的成就在于虚构性文学的长足进展。杂剧和小说是其辉煌代表。自然，这局面并不是在元代突然出现的。以小说来说，宋、元之间就存在密切的联系。关于长篇小说，我们将在另一章中叙述，这里先对其中短篇小说——包括白话和文言两类——加以介绍。

    ------------------


章培恒 骆玉明—中国文学史—第一节 宋、元说话及其话本的时代

第一节　宋、元说话及其话本的时代
    考辨在宋代有一种称为“说话”的民间技艺，由唐代的“说话”发展而来，并吸收了变文等的若干特点；至元代仍然流行。其内容主要是述说故事。现在所知的宋、元通俗小说大致就是当时“说话”艺人——也即“说话人”——所用的底本，故又称“话本”；但也可能已在底本的基础上有所增删，与其原貌不尽相同了。
    “说话”在宋代有四家。据宋代灌园耐得翁《都城纪胜》的“瓦舍众伎”条记载：
    “说话”有四家。一者小说，谓之银字儿，如烟粉、灵怪、传奇、说公案（皆是朴刀杆棒及发迹变泰之事）、说铁骑儿（谓士马金鼓之事）。说经，谓演说佛书；说参请，谓宾主参禅悟道等事。讲史书，讲说前代书史文传、兴废争战之事，最畏小说人，盖小说者能以一朝一代故事，顷刻间提破。合生，与起今随今相似，各占一事。
    据此，“说话”四家为：一、小说；二、说经，包括说参请；
    三、讲史；四、合生。鲁迅《中国小说史略》和《中国小说的历史的变迁》即大致采用这种说法，孙楷第《宋朝说话人的家数问题》并对此作过较详细的考证，可以参看。但因洪迈《夷坚志》支乙卷六《合生诗词》条有“江浙间路歧伶女有黠慧知文墨、能于席上指物题咏、应命辄成者，谓之合生。
    其滑稽含玩讽者，谓之乔合生。盖京都遗风也”的话，有些研究者就认为“合生”不属于“说话”四家之一，并对上引《都城纪胜》的那一段话用别的方式来标点，于是对“说话”四家也就有了别的分法。但似还不如鲁迅、孙楷第的分法来得稳妥。
    ①只是在“说话”四家中，合生的势力最小，综合《东京梦华录》、《梦梁录》、《西湖老人繁胜录》、《都城纪胜》、《武林旧事》诸书的记载，合生艺人有姓名可考的只吴八儿、双秀才两人，而小说、讲史皆有数十人，说经也有近二十人，即可见一斑。大概从南宋后期起，合生已颇衰微，故《梦梁录》卷二十有一条记“说话”的情况，标目为《小说讲经史》而不说及合生。至于合生的特点，由于前人的记载语焉不详，现在已难以弄清楚了。
    ①洪迈此条举了两个例子。一个是一位散乐伎人“高吟”一首七律，咏两位太守对席；另一个是一位唱诸宫调的女子“歌”其“述怀小曲”，咏雪里梅花，用以自喻。又，张齐贤《洛阳搢绅旧闻记》说：“有谈歌妇人杨苧萝，善合生杂嘲。”文中并记载了这位“歌者”“嘲蜘蛛”（实为嘲胖和尚云辨）的五言小诗，从中可见洪迈的所谓“京都遗风”。其“嘲蜘蛛”，亦即“指物题咏”的一种。按，《新唐书·武平一传》：“伏见胡乐施于声律，本备四夷之数。比来……妖伎胡人，街童士子，或言妃主情貌，或列王公名质，咏歌蹈舞，号曰合生。”是“合生”在唐代已经出现，本“施于声律”，也可结合舞蹈，故有“咏歌蹈舞”之语；其内容的“或言妃主情貌，或列王公名质”，则显与“题咏”相通。洪迈所记，均为乐人的“吟”、“歌”，张齐贤所记，也为“歌者”之诗，当是唐代“施于声律”的“合生”的继续。而罗烨《醉翁谈录》卷一甲集《舌耕叙引》的《小说引子》说：“小说者流……或名演史，或谓合生。”此处的小说，是广义的概念，与今天通常所说的“小说”近似，故谓其可“或名演史”。
    由这一记载，可知其所谓“合生”实属于广义的小说，也是述说故事的。
    与洪迈所说“指物题咏”、再加“吟”、“歌”的“合生”同名异实。换言之、“合生”在当时实有两种，一种属于“说话”，一种则吟诗歌词。另据洪迈所记，在其生活的南宋时代，后一种“合生”是由女性（“路歧伶女”）从事的，而《西湖老人繁胜录》所记“合生”艺人为“双秀才”，显非女性，也可见《繁胜录》所记“合生”非洪迈所谓“合生”，而当是《醉翁谈录》所说的那种“合生”。
    “说话”的形式，大抵以诗词起，以诗词终，在叙述过程中也常杂以诗词、骈文之类，故又有“诗话”、“词话”之称。
    至于“小说”、“讲史”、“说经”的区别，鲁迅说：“讲史之体，在历叙史实而杂以虚辞。小说之体，在说一故事而立知结局。”
    （《中国小说史略·宋之话本》）“说经”虽“演说佛书”，后也发展为专讲佛教史上的有关故事，向“小说”、“讲史”靠拢，唯题材有所区别，其代表作为《大唐三藏取经诗话》。
    无论是唐代的“说话”或变文，都属于民间文学的范畴。
    从这点说，作为其后继者的宋、元“说话”也应为同样的性质。且宋代“说话”主要在“瓦舍”演述，其听众以市井民众为主，元代“说话”的主要听众同样如此，故可视为市井文学。而另一方面，宋、元“说话”又受六朝以来文言小说的影响很深。罗烨《醉翁谈录》的《小说开辟》说：
    夫小说者，虽为末学，尤务多闻。非庸常浅识之流，有博览该通之理。幼习《太平广记》，长攻历代史书。烟粉奇传，素蕴胸次之间；风月须知，只在唇吻之上。《夷坚志》无有不览，《琇莹集》所载皆通。动哨、中哨，莫非《东山笑林〉；引倬、底倬，须还《绿窗新话》。
    《太平广记》固然收有许多六朝志怪和唐人传奇之文①，《夷坚志》、《绿窗新话》也分别为宋代志怪、传奇的名作。所以，宋、元白话小说的发展，实以六朝以来的文言小说作为不可或缺的养料。这在具体作品中也可以看到。例如，《陈巡检梅岭失妻记》（《清平山堂话本》）就显然脱胎于唐传奇《补江总白猿传》。至于罗烨所说“长攻历代史书”，则又点明了中国古代小说和史书的密切关系。
    ①《醉翁谈录》所说的《太平广记》恐已非李昉等所编的原本，而已经过增删，供“说话人”之用。理由是：一、《醉翁谈录》壬集卷一所载《红绡密约张生负李氏娘》，叙宋代包拯时事，而云“事见《太平广记》”。《清平山堂话本》的《五戒禅师私红莲记》，叙宋英宗时事，亦云：“虽为翰苑名谈，编入《太平广记》。”此二篇不但为今所见李昉等编《太平广记》所不载，时代亦不合。故当另有一《太平广记》。但既袭用旧名，则大部分作品当来自原书。
    就现在所知的宋、元话本来说，哪些属于宋，哪些属于元，已经很难剖明。以前认为是宋代话本的，今天看来基本靠不住。因当时作为判断依据的，一是旧籍的记载，一是实物，而其中都有很多问题。
    旧籍中记载宋、元话本名目最多的，为罗烨《醉翁谈录》；钱曾《述古堂藏书目》及《也是园书目》也有“宋人词话”的著录。《醉翁谈录》在国内原已亡佚，后发现于日本，现藏日本天理图书馆；国内所出排印本即自日本藏本出。此书刚在日本发现时，曾被误认为南宋本；书中所记及的大批话本名目，也就理所当然地被认为是宋话本了。但后来日本学术界已发现原先的判断并不确切，是以连收藏此书的天理图书馆所编《中国古版通俗小说集》（《善本写真集》二十七）介绍此书时也说：“此书一般认为是南宋版，但书中可看到元代人的姓名，且可感到追慕亡宋的笔调，再勘以版式，或系宋末元初刊。”（1966年日本天理大学出版部发行，第1页）但既有元人姓名，且已在“追慕亡宋”，则非刊于“宋末”可知。至早为元初刊本。说成“或系宋末元初刊”，恐多少有迁就旧说（所谓“南宋版”）之意。又，《醉翁谈录》的《小说开辟》有“说赵正激恼京师”语，而元锺嗣成《录鬼簿》卷上记陆显之说：“汴梁人，有《好儿赵正》话本。”则《醉翁谈录》之作，实当在陆显之撰《好儿赵正》之后①。所以，我们只能认为《醉翁谈录》所记的这些话本名目出于元代及其以前，但已无从分辨何者为宋、何者为元了。至于《述古堂藏书目》及《也是园书目》著录的“宋人词话”，也未必可靠。两书均著录的“宋人词话”共十二种。仅为《述古堂藏书目》著录的凡五种；这十七种在今天已多数亡佚。其中有五篇见于《清平山堂话本》，即《简帖和尚》、《西湖三塔记》、《柳耆卿诗酒玩江楼记》、《风月瑞仙亭》及《合同文字记》，实都不早于元代②。
    ①关于这五篇话本的时代考证，参见章培恒《关于现存的所谓“宋话本”》，载《上海大学学报》1996年第1期。又，本节下文凡涉及话本的时代问题而与通行说法有所不同的，除已注明者外，皆见此文。
    ②孙楷第先生《中国通俗小说书目》因误认《醉翁谈录》“乃南宋人书”，进而以为“赵正故事，元与南宋皆有话本”，“陆显之亦但就旧本改编，非创为之也”。但《醉翁谈录》为“南宋人书”的前提既已不存在，则《好儿赵正》自应为陆显之的创作。
    再说实物。这方面最重要的是《京本通俗小说》。现在所能见到的最早本子是一九二○年缪荃孙刊《烟画东堂小品》本，共收七篇。缪荃孙在《跋》中说，其底本为影元人写本。
    书中的《冯玉梅团圆》篇说到“我宋建炎年间”，《错斩崔宁》篇说“我朝元丰年间”，《菩萨蛮》篇说“大宋绍兴年间”，《拗相公》篇说“我宋元气都为熙宁变法所坏”；因而五十年代及其以前的研究者认为这四篇都是宋人话本，连带认为其他三篇也出于宋代。但到一九六五年，马幼垣、马泰来氏发表了《〈京本通俗小说〉各篇的年代及其真伪问题》（载台湾《清华学报》新5卷1期），指出《京本通俗小说》乃是根据冯梦龙编的《警世通言》和《醒世恒言》而编集的，其《冯玉梅团圆》一篇，即《警世通言》卷十二的《范鳅儿双镜重圆》，作品中并含有明人瞿佑所作的“帘卷水西楼”一词①，该篇明是明朝的作品，所以缪荃孙说《京本通俗小说》是影元人写本实是无稽之谈。何况在缪氏之前，从不见有此书的著录（缪氏说其底本中有原收藏者钱遵王图章，但钱氏所著的《也是园书目》、《述古堂藏书目》也未著录此书）；在缪氏刊印之后，其底本的去向也“未有所闻，全无纪录”。至于书中所出现的上述“我朝”、“我宋”、“大宋”等字样，均为《警世通言》及《醒世恒言》所无，是《京本通俗小说》的编集者为了显示这些作品确为宋人话本而增改的。
    ①此点最早是已故孙楷第先生发现的，马幼垣、马泰来氏在其论文中已经说明：孙说见于其所撰论文《中国短篇白话小说的发展》。
    所以，他们认为这是一部根据《警世通言》和《醒世恒言》而制造的伪书，而作伪者很可能是缪荃孙。在他们发表此文以前，本已有学者对《京本通俗小说》的底本情况发生怀疑，如郑振铎及日本的长泽规矩也、吉川幸次郎等；但都不如此文的明确、有力。在它发表之后，不少有影响的学者给予高度肯定，如美国的韩南（patrickHanan）、法国的莱维（AndréLévy）等；我国学者苏兴当时没有看到他们的论文，但通过自己的研究也得出了《京本通俗小说》是伪书的结论（见苏兴《〈京本通俗小说〉辨疑》，载《文物》1978年3期）。所以，《京本通俗小说》并不能作为判断宋话本依据的实物。
    此外还有《五代史平话》、《梁公九谏》、《大唐三藏取经诗话》，也曾被不少学者认为宋话本。但除《梁公九谏》时代不明（没有任何证据可以证明其为宋话本）外，其余两种都为元话本。再如冯梦龙编《警世通言》所收《崔待诏生死冤家》、《一窟鬼癞道人除怪》和《醒世恒言》所收《十五贯戏言成巧祸》，题下分别注：“宋人小说题作《碾玉观音》”、“宋人小说，旧名《西山一窟鬼》”、“宋本作《错斩崔宁》”。因而通常也被认为是宋话本。但《崔待诏生死冤家》和《一窟鬼癞道人除怪》含有明代人的用语和生活特征①，估计已经过冯梦龙的较大加工，并非原貌了，其底本到底是宋话本抑元话本已难以判断；《十五贯戏言成巧祸》则为元话本，是否经过冯梦龙加工也无从断定。
    ①《崔待诏生死冤家》说到“湖南潭州府”，为明代地名。《一窟鬼癞道人除怪》说吴洪到行在临安应考，没有考取，就在临安住了下来，拟于“后三年，春榜动，选场开，再去求取功名”。这种情况也只可能出现于明、清时代。详见章培恒《关于现存的所谓“宋话本”》。

    ------------------


章培恒 骆玉明—中国文学史—第二节 宋、元话本的特色

第二节　宋、元话本的特色
    宋刊话本今已无从见到。目前所见元刊话本，以讲史居多。除上举《五代史平话》外，尚有《新刊全相平话武王伐纣书》三卷、《新刊全相平话乐毅图齐七国春秋后集》三卷、《新刊全相秦并六国平话》三卷、《新刊全相平话前汉书续集》三卷、《至治新刊全相平话三国志》三卷（以上又合称《全相平话五种》）。皆为建安（今福建建阳）虞氏所刊。其《三国志平话》既刊于元代至治（1321—1323）年间，另四种的刊行时代当与之相同或相近。此五种国内均有影印本及排印本；原书则藏于日本内阁文库。《三国志平话》除虞氏所刊者外，尚有一部元刊本《三分事略》，与虞氏所刊同书异名，现藏日本天理图书馆。又有《宣和遗事》二卷（另本题作《大宋宣和遗事》，四卷），系抄撮旧籍而成，其中有几个部分属于讲史性质。清代藏书家黄丕烈以为此书系宋刊本（见《士礼居丛书》本《宣和遗事·跋》），现代学者一般定为元刊。
    说经话本今存《大唐三藏法师取经记》残本及《大唐三藏取经诗话》，实为同书异名，原书也藏于日本，国内有影印本及排印本。学术界对此书的时代有宋刊及元刊两种意见，当以元刊为是。——著名学者王国维氏原定此书为宋刊（见《观堂别集》卷三《〈大唐三藏取经诗话〉跋》），后也改定为元刊（见其《两浙古刊本考》）了。
    至于小说话本，元刊的只剩《红白蜘蛛》的一页。明刊本《六十家小说》（通常称《清平山堂话本》）现存也为残本，其中《简帖和尚》、《西湖三塔记》、《风月瑞仙亭》等话本均不可能早于元代。冯梦龙编《警世通言》中除上节提及的《崔待诏生死冤家》、《一窟鬼癞道人除怪》原为宋或元代话本外，尚有《万秀娘仇报山亭儿》及《古今小说）中的《宋四公大闹禁魂张》、上节提及的《十五贯戏言成巧祸》原均为元话本①。它们在收入“三言”时有可能由冯梦龙作过较大加工②，不过故事的主要情节当不致改变。
    ①黄永年教授于1979年在西安发现了元刻《红白蜘蛛》残页，撰有《记元刻〈新编红白蜘蛛小说〉残页》（载《中华文史论丛》1982年第1辑）。他在文中指出，《红白蜘蛛》即《醒世恒言》中《郑节使立功神臂弓》的蓝本，而前者的篇幅还不到后者的一半。足见冯梦龙在把一些早期话本收入“三言”时确有加以改动和发展的，并非都保存原貌。
    ②《宋四公大闹禁魂张》的主要人物为赵正。罗烨《醉翁谈录》的《小说开辟》有“说赵正激恼京师”语，与《宋四公大闹禁魂张》所叙赵正故事也相合。又据锺嗣成《录鬼簿》，元人陆显之有《好儿赵正》话本，则《宋四公大闹禁魂张》原当为元话本。
    上述话本虽多数是元刊本或在元代编定的，但“说话”原在口头流传，在演述过程中又不断经过“说话人”的加工提高，所以，不少元代刊印或编定的话本实是从宋朝就开始流传的“说话”。例如《东京梦华录》卷五记载北宋的瓦舍伎艺，就提到“霍四究说《三分》，尹常卖《五代史》”，两者当都是“说话”，可见《三分事略》（《三国志平话》）和《五代史平话》之成为现在这种样子，实经过了宋、元两朝“说话人”的长期劳动。再如洪迈《夷坚志》支丁卷三《班固入梦》条记乾道六年冬吕德卿等四人在茶肆中“见幅纸用绯帖尾云：今晚讲说《汉书》”。是宋代的“说话人”已在演述《汉书》，《新刊全相平话前汉书续集》当也是由宋代的“说话”发展而来。
    这些话本虽然大部分比较简略，但在文学史上的地位却很重要。就总体来说，它们具有以下特色。
    第一，注重趣味性和虚构。
    “说话”是“说话人”赖以养家活口的职业，所以必须尽一切可能来吸引听众。而听众听“说话”是为了娱乐，要讲得有趣味才拉得住他们。因此，趣味性就成了“说话”的第一原则。
    “说话”主要是叙述故事，而事实不一定有趣味，更不可能有充分的趣味性。“讲史”所说，有许多都出于虚构，其故即在于此。所以，“说话”的追求趣味性是以虚构为基础的。
    它首先在情节的设计上用力，以引起新鲜感和惊奇感。如《一窟鬼癞道人除怪》，写书生吴洪夜间与友人自郊外返归，在一处坟地里遇到了鬼，两人拼命奔逃，不料所到之处都有其他的鬼，而且连吴洪新娶的妻子及其陪嫁等原来也都是鬼而非生人，在当夜一起出现，两人心胆俱裂。其情节的紧张，超过以前任何小说。这也就意味着“说话”所具有的趣味性较以前的任何小说都强。其次是在叙述时注重诙谐，以使人感到可笑。如《简帖和尚》写皇甫殿直怀疑妻子在自己离家期间与人私通，吊打使女迎儿以逼问口供。迎儿痛得受不住了，只好说他妻子在那期间是“夜夜和个人睡”。皇甫殿直以为她已招认，把她解下来细问，她却说那和他妻子睡的人就是她——迎儿。又如《五代史平话》叙黄巢等经过一座高岭，“怎见得高？几年颠下一樵夫，至今未颠到地”（《五代梁史平话》）。这两个例子中，前者具有幽默感，后者则是通常所说的滑稽；而其目的，显然都为了使听众觉得有趣。这些当然也都出于虚构。
    唐代的传奇虽已注意于故事的奇，但在总体上必须显示出作者的“史才、诗笔、议论”（见赵彦卫《云麓漫钞》）。着眼之处既多，对趣味性的追求自不如“说话”的集中而强烈。
    而且，唐传奇所显示的趣味，是士大夫的趣味。如牛僧孺《玄怪录》中的《元无有》写元无有夜行遇怪，与吴洪的夜行遇鬼似为同类题材。但无有所遇的精怪作诗自言生平，相互赞赏，士大夫气十足；而吴洪所遇之鬼，或为皂隶，或受拷掠，或开小酒肆，与《元无有》中的精怪实有雅郑之别。若就故事情节的紧张，动人来说，则《元无有》不如《一窟鬼癞道人除怪》远甚。至于科诨式的穿插，更为唐传奇所无。
    总之，宋、元“说话”强调市井的趣味，其注意力集中于编织故事，且杂以科诨，这在相当长的时间里成为中国通俗小说的一般形态。由编织故事进到刻画人物，再进而突现个性，是宋元以来中国通俗小说的发展历程。同时，由于重视科诨的传统，连思想陈腐的《儿女英雄传》也正如胡适所说有其诙谐、风趣的一面①；至于《水浒传》等作品中把人物的描写和诙谐的追求有机结合起来②，则是这种传统的进一步发展。
    ①胡适《儿女英雄传序》：“这部书的内容是很浅薄的，思想是很迂腐的，……作者有意模仿说评话的人的口气，叙事的时候常常插入许多‘说书人打岔’的话，有时颇觉讨厌，但往往很多诙谐的风味。”
    ②如《水浒》五十三回：戴宗带着李逵用神行法走路，不准李逵吃荤。李逵偷吃牛肉被戴宗发现，戴宗便作弄他，第二天李逵走路时再也停不下脚来。李逵受不住了，说再这样走下去，只能用斧把腿砍掉。戴宗说也只能如此，否则走到明年正月初一也停不下来。李逵说：“好哥哥，休使道儿耍我！砍了腿下来，你却笑我。”他只怕腿砍下来被戴宗笑，却没有想到自己要成为废人。这话当然引人发笑，所以容与堂本《忠义水浒传》此处的批语说：“砍了腿下来只怕人笑，不怕自哭，也奇。”但跟李逵做事一贯不认真考虑后果的作风其实是一致的，并非硬加上去的滑稽。
    第二，思想感情与市井民众相通。
    由于要使听众——市井民众感到兴趣，“说话人”不但不能采取说教的态度，并且不能使话本中人物的言行、感情“高雅”得让市井民众无法理解和接受，而必须使听众对话本里的人物产生深刻共鸣，感同身受地关注其命运，从而兴味盎然地倾听“说话人”的演述。因此，话本中人物（除了大奸大恶者以外）的言行、感情也正是市井民众在类似情况下所可能产生或向往的言行、感情。
    以《简帖和尚》来说，皇甫殿直受了奸人欺骗，以为妻子有外遇，把她休了。但不久又怀念起她来。“当年是正月初一日。皇甫殿直自从休了浑家，在家中无好况。……自思量道：‘每年正月初一日，夫妻两人双双地上本州大相国寺里烧香。我今年却独自一个，不知我浑家那里去？’簌地两行泪下，闷闷不已。”及至出去烧香，见了已经别嫁的旧日妻子，“两个四目相视，只是不敢言语”。最后发现了奸人的阴谋，皇甫殿直又和妻子重圆。这正是市井民众常有的思想感情。在开始觉得妻子有外遇时，或者激于道德上的义愤，或者感到自尊心受了损害，不仔细考虑就采取了行动；日子稍久，旧日的感情又把道德的义愤和自尊心都压了下去；最后则覆水重收，尽管那时妻子倒已真的嫁过了人。这样的思想感情和行为，在士大夫看来是鄙俗的，在英雄人物看来则近于窝囊：这个女人既已嫁过了人，岂能再要？而对于市井民众这却是自然的。他们比较注重实际，既不如士大夫那样看重道德，也不像英雄那样强调自尊，而温馨的夫妇生活较之道德和自尊当然要实际得多。再如皇甫殿直的妻子，在被休以后实在走投无路，曾想自杀，而当一个她不认识的、自称是她姑姑的老妇人表示愿意收留她时，她就跟着去了，那个老妇人要她改嫁，她便嫁了过去；《崔待诏生死冤家》里的秀秀养娘，虽然其主人曾表示过要把她配给崔宁，但她却不愿等待，要与崔宁立即做夫妻，崔宁便带着她逃走外乡。所有这一切，全都是市井民众在类似的情况下所可能出现的行为。
    不过，话本里的有些事情是当时市井民众一般不敢做的，却也被叙述得津津有味。如《宋四公大闹禁魂张》所写赵正、侯兴等人在开封的偷盗、挥霍，《宣和遗事》所写孙立等为救援杨志而杀防送军人、晁盖等劫取蔡京生日礼物、宋江私放晁盖及杀阎婆惜、以及他们的“统率强人，略州劫县、放火杀人”，这些都不是一般市井民众所敢于采取的行动，但话本却并不加以谴责；《宣和遗事》叙宋江的部分，还安排了九天玄女娘娘赐宋江天书的情节，以表明他们的这些行为是上合天意的。这是因为：听“说话”的市井民众以工商为主体，也有部分士兵与下级军官。工商与封建社会的政府之间本有某些矛盾，士兵乃至下级军官与当权阶层之间也并非都很协调，宋、元在政治措施上又各有其缺陷，所以市井民众对某种程度上的反政府行为或某些被统治意识判定为不道德的行为怀有同情，对这种行为中所蕴含的机智、勇敢等等加以赞赏，都是不难理解的。也可以说，这些是市井民众所向往的思想感情和言行。
    宋元以来中国通俗小说里的进步意识，大部分是这种思想感情的继续和发展。
    第三，描写趋于细腻。
    现在所见元代刊印或编定的话本，有的叙事粗疏，只能勉强达意甚或词不达意；有的则能显示出大致的轮廓，偶尔也注意到细部；有的描写相当细腻，但可能已经过明代人的加工。现分述如下。
    属于第一种类型的，如《红白蜘蛛》、《三国志平话》、《大唐三藏取经诗话》等。《红白蜘蛛》剩下的这一页，是写郑信与其妻子红蜘蛛分别的：
    临行，妇女再三嘱付道：“你去争名夺利，千里送君，终有一别。”便分付两个孩儿与郑信道：“看妾今日之面，切勿嗔骂。”这郑信去背脊上背了一张弓，两只手抱了一儿一女，妇女送着离了宫殿。迤逦地去到跑口，不忍相别，便道：“丈夫保重将息。”郑信道：“我妻宽心，省可烦恼。”言罢，雨泪如倾，大恸而别。妇女自去。郑信将着孩儿，一路地哭。回头看时，杳无踪迹。
    这实际是两人的永别①，而表现其悲痛感情的，只有“不忍相别”、“雨泪如倾，大恸而别”、“一路地哭”这样一般性的描写。对话尤为稚拙，“保重将息”、“宽心，省可烦恼”之类的话语，远不足以表达夫妇在这种场合下的深情叮咛。至于“你去争名夺利，千里送君，终有一别”那样的活，是根本用不到“再三嘱付”的。
    ①《郑节使立功神臂弓》明确指出两人缘分已尽、今后不能再见。《红白蜘蛛》前几页虽已亡佚，但估计也是如此。因两人分别时都没有说到今后再见或通消息的话，且话本在交代两人分别后的情况时，也只说郑信立功封官和死后封王，没有说及两人的重见。
    属于第二种类型的，有《五代史平话》、《宣和遗事》、《简帖和尚》、《风月瑞仙亭》等。这些作品，叙事均条理分明，有些过程交代得比较清楚，从中还可看到少量的心理描写或景色描写；对话虽还说不上生动，却也已无稚拙之迹。如《五代梁史平话》卷上写黄巢下第，就颇能以秋天的景色来烘托他的心绪：
    黄巢因下第了，点检行囊，没十日都使尽，又不会做经纪，所谓“床头黄金尽，壮士无颜色”。那时分又是秋来天气，……则见一阵价起的是秋风，一阵价下的是秋雨，望家乡又在数千里之外，身下没些个盘缠。……
    再如《风月瑞仙亭》写卓文君与司马相如私奔后，她父亲卓王孙先是怒恼女儿无耻，及至听说司马相如得到了朝廷征召，态度就立即不同。“（卓王孙）自言：‘我女儿有先见之明，为见此人才貌双全，必然显达，所以成了亲事。老夫想起来，男婚女嫁，人之大伦。我女婿不得官，我先带侍女春儿同往成都去望，乃是父子之情，无人笑我。若是他得了官时去看他，交人道我趋时捧势。’”表现其心理活动，颇为周至。明明是“趋时捧势”，却又自我辩解，以求得心理上的平衡。较之第一种类型的作品，显然高明得多。
    第三种类型的作品叙事明晰，描写相当细腻，对话也较生动。最具代表性的，是《十五贯戏言成巧祸》、《一窟鬼癞道人除怪》、《崔待诏生死冤家》。但后两篇都经过明代人的加工。鲁迅很赞赏《一窟鬼癞道人除怪》的“描写委曲琐细”，认为“虽明清演义亦无以过之”（《中国小说史略》）；而此等描写可能就是明代人加工的结果。现引《十五贯戏言成巧祸》中的一段为例。因为该篇虽也有可能经过冯梦龙加工，但尚无明显的痕迹。
    ……直到天明，丈人却来与女婿攀话，说道：“姐夫，你须不是这等算计。坐吃山空，立吃地陷。咽喉深似海，日月快如梭。你须计较一个常便！我女儿嫁了你，一生也指望丰衣足食，不成只是这等就罢了！”刘官人叹了一口气，道是：“泰山在上，道不得个‘上山擒虎易，开口告人难’。如今的时势，再有谁似泰山这般看顾我的？只索坐困。若去求人，便是劳而无功。”丈人便道：“这也难怪你说。老汉却是看你们不过。今日赍助你些少本钱，胡乱去开个柴米店，撰得些利钱来过日子，却不好么？”
    刘官人道：“感蒙泰山恩顾，可知是好！”
    此段写一个殷实的岳父主动资助其已经败落的女婿。在岳父的话语中充满了关心、体贴，有埋怨，也有谅解。以素朴的语言表现了复杂的感情。女婿的第一次回答，配以叹息，也很能使人体味出他已尝尽了世态炎凉的辛酸。
    以上三种类型的作品，其时代先后已不可考，未必就是艺术成就最低的时代最早，但元代话本在总体上经历了一个由低级到高级的发展过程，则可断言。
    宋，元话本的上述三个特点，对后来通俗小说的发展具有指示方向的作用。《水浒》、《西游记》、《金瓶梅词话》等都是沿着这个方向而演进的。

    ------------------


章培恒 骆玉明—中国文学史—第三节 宋、元的文言小说

第三节　宋、元的文言小说
    中国的文言小说发展到唐传奇而形成高峰，宋代则相对衰落。究其原因，正如鲁迅所说，是由于“士习拘谨”（《中国小说史略》）。与唐代的文言小说相比，宋代作品的想象力较弱，文字也嫌平实，议论益趋严冷。但也有值得重视之处，是文言小说受到了市井民众的影响，从而一方面出现了唐传奇所不具的若干思想成分，另一方面在形式上吸收了“说话”的一些特点，文字较唐传奇通俗，描写也较具体细致。正是沿着这样的方向发展，才在元代出现了文言小说的杰构《娇红记》。

    一、宋初的文言小说

    宋初的志怪，有徐铉的《稽神录》、其婿吴淑（947—1002）的《江淮异人录》等，传奇则有乐史（930—1007）的《绿珠传》、《杨太真外传》等。铉生平见前宋诗部分。淑字正仪，润州丹阳（属今江苏）人，和徐铉一样，原仕于南唐，后随李煜归宋，仕至职方员外郎。史字子正，抚州宜黄（今属江西）人。由南唐入宋，举太平兴国五年进士，先后任著作佐郎、三馆编修、著作郎、直史馆，转太常博士，又尝先后知陵、舒、黄、商诸州。学问渊博，著《太平寰宇记）二百卷，为地理方面的名著。
    《稽神录》所记，大抵简率，事亦平淡。吴淑之作稍详，但想象力也显得贫乏。如其记洪州录事参军成幼文遇异人事，先叙一恶少年欺凌一个卖鞋的小孩，害得他把所卖鞋子堕入泥中，一书生要周济此小孩，又遭恶少年辱骂，书生“甚有愠色”。接着就写成幼文把这书生请到自己住处谈话，并留他住宿；晚上一起闲谈时，成幼文到内室去了一下，出来就不见了书生，但大门却都好好关着；过一会书生又出现了，说他已杀了那个恶少年，并把头颅掷在地上；他在头上敷了些药，“捽其发摩之”，头便变成了水。其实，唐代铏《传奇》写聂隐娘事，就已说她能“白日刺其人于都市，人莫能见，以首入囊，返主入舍，以药化之为水”。在进入人家时，“度其门隙，无有障碍”。所以，吴淑并没有给这位侠士创造新的技能，只不过给他设计了一个杀人的理由；而这理由实在也很一般。
    乐史的传奇具有明确的伦理目的。他的《绿珠传》篇幅不大，议论却相当长：“其后诗人题歌舞妓者，皆以绿珠为名。
    ……其故何者？盖一婢子，不知书，而能感主恩，愤不顾身，志烈懔懔，诚足使后人仰慕歌咏也。至有享厚禄，盗高位，亡仁义之性，怀反复之情，暮四朝三，唯利是务，节操反不若一妇人，岂不愧哉？今为此传，非徒述美丽，窒祸源，且欲惩戒辜恩背义之类也。”若以此与唐沈既济《任氏传》篇末的议论相较，就可以看出他具有远为强烈的道德上的义愤；因为《任氏传》虽也感慨于有些人的道德品质还不如狐，却没有这样地声色俱厉。所以鲁迅说宋传奇“篇末垂诫，亦如唐人，而增其严冷，则宋人积习如是也，于《绿珠传》最明白”（《中国小说史略》）。
    大概由于伦理上的目的太突出，对于传奇的其他要求就比较放松。所以，一方面不重视描写人物及其内心世界，如于绿珠之死，就只说：“收兵忽至，崇谓绿珠曰：‘我今为尔获罪。’绿珠泣曰：‘愿效死于君前！’于是堕楼而死。”即使当时形势确是紧张到每人只能说一句话，但写写各人的神态、特别是石崇在绿珠死后的反应，总是可以的吧。另一方面也不注重创造性，鲁迅说乐史的“绿珠、太真二传，本荟萃稗史成文，……又参以舆地志语”（同上），是很确切的。如《杨太真外传》即大段大段地采录《长恨歌传》。在写史传时，这方法本来常被运用；但用于写传奇，未免是以“荟萃”的功夫代替了创作。
    所以，北宋初期的志怪和传奇，较之前代不免有相形见绌之感。

    二、北宋中后期的文言小说

    自此之后，北宋的志怪有张君房《乘异记》、张师正《括异志》、聂田《祖异志》、秦再思《洛中纪异》、毕仲询《幕府燕闲录》等，大抵仍循着徐铉、吴淑的路子。传奇则情况较为复杂，约可分为三种类型。第一种类型，深受“士习拘谨”的传统的束缚。第二种类型，虽仍受“士习拘谨”的影响，但已出现了若干与宋、元“说话”相通的因素。第三种类型则具有较明显的市井民众的思想特色。
    属于第一种类型的，有秦醇、钱易、张实诸人的传奇。
    秦醇，字子复，谯郡亳州（今安徽亳县一带）人。生平不详。现存的四篇传奇均收入刘斧《青琐高议》。刘斧生活于宋仁宗、神宗、哲宗三朝，秦醇当为北宋前期或中期人。所作传奇以《赵飞燕别传》及《谭意歌传》较受注意。前者写飞燕、合德姐妹俱得汉成帝宠幸，姐为皇后，妹为昭仪，既而飞燕失宠，昭仪纵恣，杀害成帝其他妃嫔所生之子。成帝死，昭仪也被迫自缢；并以杀成帝子嗣，“罚为巨鼋，居北海之阴水穴间，受千岁冰寒之苦”。但核以情理、杀子之事非昭仪所能擅为，就史实来看，也确是成帝与昭仪共同干的（见《汉书·外戚传》）；即使成帝对昭仪因爱生畏，杀子出于被动，但若不经成帝同意，此事就不可能出现。今则诿过昭仪一人，让她独受巨罚。从中既可看到“为尊者讳”的道德观，也反映了女人祸水论的传统思想；死后巨罚的设计，尤可见其严冷。唯篇中有“兰汤滟滟，昭仪坐其中，若三尺寒泉浸明玉”语，甚为明代文人胡应麟等所赞赏（见《少室山房笔丛》）。《谭意歌传》写谭意歌流落长沙为，与张正字相爱，婚约甚坚，其后张迫于母命及舆论，竟另娶妻。而两人分别时意歌已怀孕。意歌虽知被弃，仍养子守节，不另嫁人。三年后，张所娶妻已死，遂与意歌重圆。其子长大后成进士，意歌“终身为命妇，夫妻偕老，子孙繁衍”。鲁迅谓此篇“盖袭蒋防之《霍小玉传》，而结以‘团圆’者也”（《中国小说史略》）。而若以男性为中心，谭意歌实比霍小玉、崔莺莺都可爱得多。她在被弃以后，既不像霍小玉那样给李益带来麻烦，又不似莺莺那样嫁给别人，却仍艰辛自守，男子什么时候愿意跟她重圆都可以。鲁迅评其传奇为“辞意皆芜劣，惟偶见一二好语，点缀其间”（同上），实非苛论。
    钱易，字希白，为五代时吴越王钱镠后裔，北宋前期人，《宋史》有传。大中祥符年间“以度支员外郎直集贤院，宰开封”。所作《越娘记》，写杨舜俞为越娘尸骸迁葬，越娘鬼魂很感谢他，与他同居。但她的这种行为为正道所不容，故最后被一道士以符拘系，并受答挞。
    张实，字子京，生平无考。所作传奇《流红记》收入《青琐高议》，自为北宋人。该篇写唐僖宗时事：宫女韩夫人题诗于树叶上，置于御苑水渠中，随水流出，为儒生于祐所得。祐复题两句，也书于叶上，置于上流水中，流入御苑，又为韩夫人所得。韩夫人为此更题了一首诗。其后僖宗遣放宫人，韩夫人得以出宫，经人介绍成婚，而其丈夫竟然就是于祐。
    此篇内容系缀合前人所写两个故事而成。其一，《云溪友议》载：唐宣宗时卢渥于京师御沟拾得一红叶，上有题诗，其后竟与题诗的宫人成婚。其二，《本事诗·情感第一》载：顾况曾拾得皇宫中流出的大梧叶，上题一绝句；顾况于次日也题诗于叶上，置于流入皇宫的水中；其后又有人拾得宫中流出题有诗句的梧叶，系答顾况诗而作。《流红记》缀合此二者，稍加渲染，而使人物的思想感情尽量符合当时道德规范。如顾况和卢渥所得宫人之诗，分别为：
    一入深宫里，年年不见春。聊题一片叶，寄与有情人。
    流水何太急，深宫尽日闲。殷勤随红叶，好去到人间。
    前一首的一、二两句，颇有怨怒之意，后两句显含对于爱情的企求，这都不是安分的宫女所当为。后一首则仅有很淡的哀怨，合乎“哀而不伤，怨而不怒”之旨。《流红记》中韩夫人题于叶上的第一首诗即用后者。顾况所题之诗，为“花落深宫莺亦悲，上阳宫女断肠时。帝城不禁东流水，叶上题诗欲寄谁？”把深宫的情景、宫女的处境都写得相当悲惨，并对宫女表现出衷心的同情；这对于本就心怀不满的宫女只能起到火上加油的作用，自为重视礼教的宋儒所不取。所以《流红记》中于祐题叶的诗只有两句：“曾闻叶上题红怨，叶上题诗寄阿谁？”把顾况诗中的强烈感情都清除了。《本事诗》中宫女第二次所题的诗是：“一叶题诗出禁城，谁人酬和独含情。
    自嗟不及波中叶，荡漾乘春取次行。”一方面流露出欲与题诗人相见的渴望，一方面进一步显示出宫女的可悲可怜，连落叶都不如。这样的大胆，同样不是迂拘的宋儒所敢想象，因而《流红记》中韩夫人的第二首诗与此完全不同：“独步天沟岸，临流得叶时。此情谁会得，肠断一联诗。”虽然用了“肠断”这样的词，但却毫无激烈、越轨的感情。
    总之，此一类型的作品由于不敢稍逾礼教的规范，感情贫乏，不可能出现对于人物内心世界的生动、精采的描写，仅在涉及某些外在形貌时偶有摹画，如上述“兰汤滟滟”之类。
    属于第二种类型的，有《大业拾遗记》、《隋炀帝海山记》、《炀帝开河记》、《隋炀帝迷楼记》。均写隋炀帝故事，作者无考。大抵《大业拾遗记》出现最早①。
    这几篇值得注意的地方，首先在于对人物感情的描写。隋炀帝当然是荒淫奢侈的亡国之君，有许多罪恶，但作品不是力图把他写得像个反常的恶魔，反而写了他的多愁善感，——为生命的易于流逝而悲伤。《开河记》里，他看到了“殿壁上有《广陵图》”，就“思旧游之处”，“瞠目视之，移时不能举步”，“圣容惨然”。在《大业拾遗记》里，他回忆起以前与萧妃的浓烈感情和为萧妃所作的诗，当萧妃重念旧诗时，“帝听之咨嗟，云：‘日月遄逝，今来已是几年事矣。’”然而，这种对于生命易逝的细致的感受，在他身上所激起的却是疯狂的享乐欲望。萧妃提醒他，国家的形势不大好，要他留意。
    他却说：“人生能几何？纵有他变，侬终不失作长城公。汝无言外事也。”（《大业拾遗记》）正因“人生几何”，他就要尽情享乐，连皇帝地位能否保住也不放在心上了。因此，即使是好意的提醒，也因影响了他的及时行乐的心境而为他所厌恶。他还公开宣称：“人主享太平之富，亦欲极当年之乐，自快其意。”（《迷楼记》）所谓“极当年之乐”，就正是“人生几何”的必然引申。于是穷奢极欲，给人民制造了无穷的灾祸；臣子有敢于劝阻的，一律“赐死”，弄得“臣下相顾，箝结自全”（《海山记》）。然而，这样地倒行逆施，他的内心真的很快乐么？却又未必。
    ①此四篇有人以为是唐传奇，似不确。关于其时代的具体考证，见章培恒《关于〈大业拾遗记〉等传奇的时代》，载《贾植芳教授八十华诞纪念文集》，上海社会科学院出版社1995年3月版。
    大业九年，帝将再幸江都。有迷楼宫人抗声夜歌云：
    “河南杨柳谢，河北李花荣。杨花飞去落何处？李花结果自然成。”帝闻其歌，披衣起听，召宫女问之曰：“敦使汝歌也？汝自为之耶？”宫女曰：“臣有弟在民间，因得此歌，曰：道途儿童多唱此歌。”帝默然久之，曰：“天启之也！天启之也！”帝因索酒，自歌曰：“宫木阴浓燕子飞，兴衰自古漫成悲。他日迷楼更好景，宫中吐艳恋红辉。”歌竟，不胜其悲。近臣奏：“无故而悲，又歌，臣皆不晓。”帝曰：“休问，他日自知也。”（《迷楼记》）
    这是写隋炀帝的内心痛苦很深切的一段。根据古代的迷信观念，“道途儿童”所唱的这种歌，是显示天意的“谣議”，意味着隋朝皇帝杨氏（“杨柳”）当灭，另一个家族李氏（“李花”）要取而代之，而当时的现实形势也使他明白自己就要完了。他的歌本想自我安慰，意谓有兴必有衰，用不到为此而悲伤，现在虽已是燕子归去的秋天，但等下个春天来时，迷楼会更加美丽。但这又怎能真的起到安慰作用？当迷楼更加美丽时，作为今日迷楼主人的自己不是早就灭亡了么？是以“歌竟，不胜其悲”。而这一切痛苦，又只能深深埋在自己心里，向谁都不能吐露，对近臣的询问只能回答“休问，他日自知”，这也就更增加了痛苦的重量。像这样深刻而细致的感情描写，在宋传奇中是难能可贵的。
    这些作品的另一个值得注意之点，是重视细节描写。无论是较重大的事件或是生活琐事，有些都写得相当出色。就描写的细致说，这些部分较唐传奇有过之而无不及。其写重大事件的，如司马戡等弑隋炀帝的一段中，朱贵儿与司马戡的对话都写得感情真切，口吻逼肖，隋炀帝两度叱斥司马戡，也颇见器度。
    ……左右伏兵俱起，司马戡携刀向帝。帝叱之曰：
    “吾终年重禄养汝。吾无负汝，汝何负吾？”帝常所幸朱贵儿在傍，谓戡曰：“三日前，帝虑侍卫秋寒，诏宫人悉絮袍袴。帝自临视，造数千袍，两日毕工。前日赐公等，岂不知也？尔等何敢逼胁乘舆？”乃大骂戡。戡曰：“臣实负陛下。但今天下俱叛，二京已为贼据。陛下归亦无门，臣生亦无门。臣已亏臣节，虽欲复己，何可得也？愿得陛下首以谢天下。”乃携剑上殿。帝复叱之曰：“汝岂不知诸侯之血入地尚大旱，况天子乎？”戡进帛，帝入内阁自经。贵儿犹大骂不息，为乱兵所杀。（《海山记》）
    其关于生活琐事的，则如《大业拾遗记》写隋炀帝命虞世南作诗嘲袁宝儿以及炀帝与陈后主、张丽华鬼魂相遇，就都颇有情致。现节引前一条如下：
    ……长安贡御车女袁宝儿，年十五，腰肢纤堕，癔冶多态，帝宠爱之特厚。……时虞世南草征辽指挥德音敕于帝侧，宝儿注视久之。帝谓世南曰：“昔传飞燕可掌上舞，朕常谓儒生饰于文字，岂人能若是乎？及今得宝儿，方昭前事。然多憨态。今注目于卿，卿才人可便嘲之。”世南应诏为绝句曰：“学画鸡黄半未成，垂肩亸袖太憨生。缘憨却得君王惜，长把花枝傍辇行。”帝大悦。
    ……
    这一段正如鲁迅所评：“文笔明丽”，“情致”“绰约”（《中国小说史略》）。其所以然之故，恐是作者在写作时，并不具有强烈的教化方面的要求，倒是主要从兴趣出发，也就是鲁迅所说的“帝王纵恣，世人所不欲遭而所乐道，唐人喜言明皇，宋则益以隋炀”（同上）。正因注重兴趣，也就把这些事情写得趣味盎然了。这其实是跟宋、元话本的重趣味相通的。
    鲁迅在把《海山记》等三篇与《大业拾遗记》比较时说：
    前者与后者“相类”，“而叙述加强，顾时杂俚语，文采逊矣”（同上）。诸如《海山记》的“小儿子吾已提起，教作大家，不知了当得否”，《开河记》的“知他是甚图画，何消皇帝如此挂怀”，均是“时杂俚语”的例子。而这同时也意味着前者在较明显地向通俗化的方向倾斜。
    不过，这四篇虽有上述成绩，却“托之古事，不敢及近，则仍由士习拘谨之所致矣”（《中国小说史略》）。
    第三种类型的作品，以《青琐高议·别集》卷四所收的《张浩——花下与李氏结婚》最为突出。
    本篇作者不详。写张浩与李氏女子相爱，私下有婚姻之约。李女向张索其亲笔所写诗为凭证。李女的父母起初不同意他们成婚，后来李父同意了，但张浩的叔父却要为浩聘娶孙姓的女子。李女就拿“浩诗及笺记之类”到府里去告，说她“已与浩结姻素定”。结果，府里判张浩与她成婚。“夫妇恩爱，偕老百年，生二子，皆登科矣”。
    在本篇中有两点值得注意：第一，张浩与李女的婚姻，既无父母之命，又无媒妁之言，纯是私合。张浩送给李女的诗，也不过是私情表记，根本不能作为婚姻的凭据。但作者却将此作为合法的婚姻，府里的判决也说他们“已有终身之约”，如果张浩别娶，那就“在人情深有所伤，于律文亦有所禁”。
    在这里孕含着一种新的婚姻观念：婚姻的是否成立和合法，取决于当事人本身的意愿，而不在于是否有父母之命、媒妁之言和问名、纳采等形式。这与士大夫的传统婚姻观显然背道而驰，而后来元代的许多著名作品——例如白朴的《墙头马上》、关汉卿的《拜月亭》——却都持类似的婚姻观。就这点来说，此篇实为它们的先驱。第二，李女在整个过程中表现出很大的主动性。她自动去见张浩，率先提出婚姻之约，并要张浩留下凭证；她托乳母向父母提出欲与张浩成婚，遭拒绝后又要人向张表示“业已许君，幸无疑焉”；在得知张浩已聘孙氏女时，她毅然向父母说知自己与张浩的关系和以死抗争的决心，投井自杀；最后又赴府控告，终于打赢了官司。像这样的主动、勇敢和泼辣，简直不知礼教为何物，也与士大夫家庭的小姐大异其趣。可以说，本篇鲜明地体现了市井民众的思想特色，已看不出“士习拘谨”的痕迹；篇中虽未交代故事发生的时间，但结尾处说张浩与李女所生两子“皆登科矣”，那显然是叙述当代事情的语气。
    不过，作品中的稚拙之迹也很明显。府衙把张浩和李女的私情视作已有婚约，判两人成婚，这已是匪夷所思；而“家财巨万，豪于里中”，“贵族多欲与结姻好”的张浩，虽然很爱李女，却始终不主动向李家求婚，让李女在这件事上孤军奋战，更使人难以理解。至于描写，也失之简率。如李女在“知浩已约婚孙”后的内心活动，投井时的心理状态，作品竟都全不触及。较之《大业拾遗记》等对人物的描写，差得多了。
    总之，北宋的传奇虽有深受“士习拘谨”的束缚的一面，但也存在着与此相背的运动；不过要从这运动中产生杰出的作品，却还要相当长的时日。南宋和元代的文言小说就是在这样的基础上向前发展的。

    三、南宋和元代的文言小说

    南宋的志怪小说有郭彖《睽车志》、洪迈《夷坚志》、沈某的《鬼董》等。《睽车志》多谈报应，文字亦芜杂。《夷坚志》则使宋代志怪的面貌有了较重大的变化。
    洪迈（1123—1202）字景庐，鄱阳（今江西波阳）人。绍兴十五年进士，为敕令所删定官。父皓，以主张抗金为秦桧所恶，洪迈亦遭排摈。累迁吏部郎兼礼部。曾接待金使者，不事迁就；使金，以争朝见礼，不屈，几被扣留，还朝后又被认为使金辱命而罢黜。后起用，知泉州，又历知吉、赣、婺州及建宁、绍兴府，入为中书舍人兼侍读，直学士院。淳熙二年（1175）以端明殿学士致仕，家居二十余年而卒。洪迈学问渊博，所撰《容斋随笔》具有较高学术价值。《夷坚志》卷帙浩繁，计初志二百卷，支志、三志各一百卷，四志二十卷，凡四百二十卷，每志又各以天干分为十编（甲至癸），唯四志只有甲、乙二编。今仅存一百八十卷及后人辑集的《夷坚志补》三十五卷、《再补》一卷。
    《夷坚志》较之以前的志怪具有如下特点：一、篇幅加长，情节也较前复杂。如《夷坚志补》卷八《王朝议》、卷十一《满少卿》，皆在九百字左右，字数已远远超过《离魂记》等短篇传奇。《王朝议》写沈将仕被骗的过程，委曲周至；《满少卿》写满少卿与焦氏女由合至离及少卿最终被杀，亦曲折有致。二、题材扩大。这表现在两个方面。一方面，以前的志怪小说都具有非人间的力量所能产生的事物或行为，但《夷坚志》中却引入了一些纯粹人间的故事。如《夷坚志补》卷八《李将仕》、《临安武将》、《吴约知县》分别写三个利用女色诈财的骗局，就都毫无神怪色彩。另一方面，在《夷坚志》中出现了若干市井民众的生活。如《夷坚志补》卷七《丰乐楼》中的沈一、卷十一《满少卿》中的焦氏父女等等，其身份就均为市井民众。而且，他们的言行和思想感情，也在不同程度上显示出市井民众的特色。沈一看到其酒客中有几人情况特殊，以为是五通神，便向他们跪拜，“乞小富贵”；
    他们送了他一袋器皿，他摸知为银酒器，耽心背回家去时酒器相互碰撞发声，路上有人盘问，就赶快用槌击脚踩，将它们全都弄扁，连口袋都来不及打开；回家后向妻子“连声夸语”：“速寻等秤来，吾获横财矣。”诸如此类的表现就颇切合市井民众的身份。而以前的志怪小说是很少写到市井民众的，偶或涉及，也看不出作为市井民众的思想感情的特色。三、描写较前详细，且引入若干口语。这在以前的志怪小说中也是难以看到的。前者如《吴约知县》写吴约欲与一妇人私通，入其内室，恰值其丈夫回来，妇人教他伏于床下，其夫“索汤濯足，置盆于（床）前，且洗且浇，须臾间水流满地。吴衣裳济楚，虑为所污，数展转移避，窸窣有声”，终于被其夫发现。这过程就写得颇细。后者如《夷坚》支戊卷五《刘元八郎》中的“世上却有如此好人，真是可重”、“两三日服事你，如何略不陈谢？且与我十万贯”、“我自无饭吃，那得闲钱”之类，都是突出的例子。当然，这些在《夷坚志》中也只是局部的现象，但较之以前的志怪小说显然是一种进步。四、注重趣味性。（夷坚志》中的有些作品固然勉强可说其意存惩劝或发抒自己的感慨，但有的却看不出有什么政治、伦理目的。
    如《夷坚》甲志卷四《吴小员外》、支甲卷六《西湖女子》和丁志卷十五的《张客奇遇》，都写及人鬼相恋。第一篇中与鬼相恋者差点被祟而死，把鬼铲除后始得康复；第二篇中的女鬼相当可爱，其鬼气虽对恋人的身体有损，但她教他服药后就康复了；第三篇中与鬼相恋的张客则毫未受害。所以，作者写这一切，既不是主张人鬼相恋，更不是反对人鬼相恋，而只是为了好玩，他并不希望从中总结出什么教训——也没有教训可以总结。——这并不意味着书中各篇皆无寓意，只是有不少作品确仅从趣味性出发。
    若衡以上节所述宋、元“说话”的特点，我们可以明显看出《夷坚志》向“说话”的倾斜。这种倾向在《夷坚志》以后的《鬼董》中也可看到。《鬼董》作者姓沈，名字已不可考，约生活于南宋后期，为太学生。董狐为古代著名史家，作者以记鬼的董狐自命，故名其书为《鬼董》，凡五卷。其卷一有一篇记张师厚事，大致谓师厚妻懿娘死，师厚继娶刘氏，残刻妒忌，迫师厚发懿娘墓，以骨投于江中。继而刘氏已死的前夫和懿娘的鬼魂均来索命，师厚请法师张云老禳治。但刘氏仍为前夫鬼魂拖入水中而死。云老与懿娘搏斗，却打中师厚，以致殒命。云老亦以误伤人命而刺配。作者在记述此故事后又说，《夷坚》丁志载杨从善妻王意娘死、从善再娶、意娘索命，实即此事，“但以意娘为王氏，师厚为从善，又不及刘氏事。案此新奇而怪，全在再娶（刘氏）一节，而洪公不详知，故复载之，以补《夷坚》之阙”。《夷坚》丁志卷九《太原意娘》所载，是否与此有关，可不置论；但从中可见作者的追求目标在于“新奇而怪”，这跟《夷坚志》的注重趣味性实相一致。书中最能体现这一原则的，则为卷四《樊生》条；
    即《警世通言》中《一窟鬼癞道人除怪》之所本。情节离奇曲折，作品中的主要人物为开质库的樊生等市井民众。
    南宋的传奇散见于《云斋广录》、《摭青杂说》、罗烨《醉翁谈录》及《说郛》等书。但《醉录谈录》中的有些传奇，可能已是元代的作品了。
    《云斋广录》，李献民作。献民字彦文，开封府酸枣县《今河南延津》人。生平不详。此书属于小说类，原为十卷九门，今存九卷六门。卷首有政和辛印（即政和元年，1111）的序，而书中所收《西蜀异遇》的故事却发生于绍兴年间，该篇的写作自不可能在绍兴以前。是其书于绍兴年间又尝增补，而献民的生活时代则为北宋末期至南宋初期。书中作品最突出的即为《西蜀奇遇》，其次则《钱塘异梦》。
    《摭青杂说》为王明清（1127—1202以后）作。明清字仲言，汝阴（今安徽阜阳）人。曾为宁国军节度判官、泰州通判、浙西参议。著有《挥塵录》、《玉照新志》等。《摭青杂说》原书已佚，零篇主要保存于《说郛》中。最有影响的是写范希国夫妇和单符郎夫妇的两篇。
    罗烨《醉翁谈录》辑集小说多篇，最值得注意的是《红绡密约张生负李氏娘》和《王魁传》。另有一篇《苏小卿》，原也收于《醉翁谈录》，后亡佚；而《永乐大典》二千四百五卷据以转录。周密《齐东野语》谓：“有妄人托夏噩姓名，作《王魁传》。”夏噩见于《青琐高议》前集卷十《王幼玉记》，本非名人。其具有被伪托的价值，当在《青琐高议》已较广泛地流行、夏噩为众所知之后；而《青琐高议》成书于北宋后期，则《王魁传》似以出于南宋的可能性较大。《红绡密约张生负李氏娘》的篇末，张生与李氏都在秀州，但打官司时，却“告于包公待制之厅”。其实包拯从未在浙江做过官（秀州治所在今浙江嘉兴），所以，这当在包公已成为清官的象征、而与历史上的包拯距离越来越大的时候，至早已在南宋①。苏小卿事在《醉翁谈录》以前未见记载，而元人剧曲、散曲中多见之（如王实甫杂剧《苏小卿月下贩茶酒》、宋方壶《醉花阴》套数《走苏卿》等）；此篇当亦出于宋、元间。
    元末明初陶宗仪所编《说郛》收有《梅妃传》一篇，题作者为唐曹邺。鲁迅以为是宋人所作，托名于邺，甚是。考其时代，当在南宋②。
    除《梅妃传》外，上述这儿篇传奇都在不同程度上体现出把男女之情置于礼法甚或个人生命之上的倾向。
    ①关于《梅妃传》时代的具体考证，见章培恒《关于〈大业拾遗记〉等传奇的时代》。
    ②南宋后期陈元靓所编《岁时广记》卷十二引《蕙亩拾英集》已述及此故事的前半；但其后半出于南宋或元代尚难断言。
    在《红绡密约张生负李氏娘》中，张生与李氏彼此相悦，但李氏已有丈夫，一聚之后，便不能再见，故两人相约自杀，一个老尼姑劝阻他们，并为他们出主意说：“但不得以富贵为计、父母为心，远涉江湖，更名姓于千里之外，可得尽终世之欢矣。”张生回答说：“但愿与伊共处平生，此外皆不介意。”
    于是两人便私奔了。这就意味着爱情的价值在富贵和父母之上。《苏小卿》中的双渐，在做官以后，发现他的恋人小卿已沦落为妓女，但他对她的爱情依然如故；及至她被迫嫁人，他竟然带着她私奔。这种行为的背礼违法较上一篇中李生的更为严重，因为他是朝廷命官的身份。
    与此相近似的是《摭青杂说》中的单符郎和吕氏。单符郎年幼时就由父母为他定了亲，但经过北宋末年的兵乱，其未婚妻已流落为娼。其后符郎在全州做官，见一妓女色艺俱绝，心甚慕之；在友人的帮助下，得以与她欢会。最后发现她就是自己的未婚妻，遂与她正式成婚。在那样的社会里，饿死事小，失节事大，一个妇女沦落为娼是很可耻的事；但符郎仍和她结婚，这与双渐在小卿为娼后仍然爱她，是同样的性质：都把爱情放在首位，而不以世俗的道德去苛求对方。至于《摭青杂说》另一篇中的吕氏，本是一位官小姐，为“贼徒”所掠，遂被迫与贼首的族子范希周成婚。不久，朝廷派兵征讨，她估计官兵必能获胜，因“不忍见君（希周）之死”，准备自杀（从这点来看，婚后两人感情很好），但希周阻止了她。“贼徒”破灭后，她回到了父亲身边。父亲要她改嫁，她不愿意。父亲骂她说：“令汝从人，文官未可知，武官可必有也。县君不肯做，尚恋恋为逆贼之妻，不忍抛耶？”但她仍坚持不从。这位恋恋于逆贼的吕氏，就其对爱情的态度来说，与缱绻于妓女的双渐、单符郎显然有其相通之处。
    当然，在这方面也存在着截然相反的态度。《王魁传》的王魁，原与妓女情深爱重，“对神痛誓，各表至诚”，桂英并在经济上给他很大的帮助。但他在中状元后，认为“吾科名若此，即登显要，今被一娼玷辱；况家有严君，必不能容”，“遂背其盟”。假如说，《红绡密约张生负李氏娘》中的老尼姑要人为了爱情而“不得以富贵为计、父母为心”，那么，王魁恰恰“以富贵为计、父母为心”而背叛了爱情。桂英得知后，十分悲愤：“今王魁负我盟誓，必杀之而后已。然我妇人，吾当以死报之。“于是以刀自杀，而其鬼魂终于活捉了王魁。很明显，作者的同情完全在桂英一边。所以，此篇的故事内容虽与《苏小卿》等篇迥异，但基本倾向是一致的。
    不过，在这些作品中把爱情地位提得最高的却是《云斋广录》中的《西蜀异遇》和《钱塘异梦》。《西蜀异遇》写书生李达道与孤妖宋媛恋爱。达道“爱其才而复思其色”，虽知她是妖怪，而且二郎神已给了他驱怪的灵符，他却“仰天而叹曰：“人之所悦者，不过色也。今睹媛之色，可谓悦人也深矣，安顾其他哉？……’遂毁其符而再与之合”。为了宋媛，他完全不顾个人的生死。这就把爱情放到了生命之上。同时，他把“色”作为男女爱情的基础，这与后来《牡丹亭》所说杜丽娘“慕色而亡”，可谓不谋而合。《钱塘异梦》写司马槱与女鬼苏小小在梦中恋爱。最后，司马槱暴亡，其灵魂与苏小小同乘画舫而去。他确实为爱情而献出了自己的生命，但这样的死不但不显得可怕，反而充满了诗情画意；也即意味着获得爱情比保持生命更为可爱。这与《西蜀异遇》的张扬爱情一脉相承。《四库提要》批评《云斋广录》“纯乎诲淫而已”，从封建道德的观点来看，这批评其实是正确的。
    所以，以上七篇传奇在对爱情的态度问题上都可说是《张浩——花下与李氏结婚》的继续与发展。
    《梅妃传》写梅妃江采苹才色均佳，很受唐明皇宠爱。杨妃入宫，她逐渐失宠，终致被迁于上阳东宫。有一次明皇与她秘密在翠华西阁相会，为杨妃发觉，大闹了一场，此后就连这样的会见也不可得了。明皇密赐她珍珠一斛，她赋诗退还：“柳叶双眉久不描，残妆和泪湿红绡。长门自是无梳洗，何必珍珠慰寂寥！”安史之乱爆发，她为乱兵所杀。此篇中的梅妃，基本上是个温婉的、符合传统标准的女子；但她对杨妃仍然不能不妒忌，也不能做到逆来顺受。退还珍珠，就是这方面的一个突出表现。而作品显然是赞扬和同情梅妃——
    包括她的退还珍珠的行为，这在某种程度上是对传统道德要求妇女不妒忌的否定（妇女妒忌原是符合“七出”之条的恶德）。作者在篇末的议论中还公开批驳了那种认为杨贵妃和梅妃的悲惨结局“均其媢忌自取”的说法，而把灾祸的造成归咎于唐玄宗。所以，此篇与上述几篇写男女之情的作品都显示了南宋传奇中的新观念。
    不过，在艺术特色上，《梅妃传》与另几篇却颇有不同。
    它仍基本保持着唐传奇的传统，另几篇则进一步向通俗化的方向迈步。即使是出于较有名的文人之手的《摭青杂说》，也不乏“他在贼中常与人作方便”、“彼自姓贺，自与你范家子了无半毫相惹”之类的语言。描写也更趋于具体、细致；最突出的为《红绡密约张生负李氏娘》。如写张生与李氏私奔后，经过三年，贫困不堪，“一日，生谓李氏曰：‘我之父母，近闻知秀州，我欲一见，次第言之，迎尔归去，作成家之道。’李氏曰：‘子奔出已久，得罪父母，恐不见容。’生曰：‘父子之情，必不至绝我。’李氏曰：‘我恐子归而绝我。’生曰：
    ‘你与我异体同心，况情义绵密，忍可相负？稍乖诚信，天地不容。但约半月，必得再回。’李氏曰：‘子之身衣不盖形，何面见尊亲？’生曰：‘事至此，无奈何。’李氏发长委地，但之苦气①，密地剪一缕，货于市，得衣数件与生。乃泣曰：‘使子见父母，虽痛无恨。’生亦泣下，曰：‘我痛入骨髓。将何以报？’李氏曰：‘夫妻但愿偕老，何必言报？’”写对话如此繁富、细腻，并由此逐步深入地揭示人物的感情，这是在唐代、北宋的传奇中从未出现过的；即使与《崔待诏生死冤家》、《一窟鬼癞道人除怪》、《十五贯戏言成巧祸》等篇的对话相比，也自具特色。
    ①此两字原本如此，“苦”疑为“若”之误，“气”当亦为误字。此句原意大概是说，李氏保护其义发如保护其生命（或其他珍贵之物）。
    总之，从北宋中后期开始的文言小说向“说话”倾斜的过程，既导致了若干背离礼教的成分和对个人要求、感情的某种程度的重视，也使文言小说的形式日趋通俗、描写日趋细致。《红绡密约张生负李氏娘》等作品就是这样的过程的产物。而也正是由于遵循着这一方向向前发展，在元代出现了文言小说的杰构《娇红记》。
    根据现有的资料，最早著录《娇红记》的是明代高儒《百川书志》和晃瑮《宝文堂书目》。前书卷六著录“《娇红记》二卷”，注云：“元儒邵庵虞伯生编辑，闽南三山明人赵元晖集览。”后书卷中“子杂部”亦著录此书。又，日本林秀一教授所藏明中叶刊本《（新锲校正评释）申王奇遘拥炉娇红记》署“元邵庵虞伯生编辑”①，与《百川书志》著录相同。
    ①见日本平凡社《中国古典文学大系）第38卷《娇红记》（1984年初版第10次印刷本）卷末伊藤漱平教授《娇红记·解说）。
    其作者署名虽不可据，但明初李昌祺撰《剪灯余话》所收传奇《贾云华还魂记》写元末至正年间事，其男主人公房中已藏有《娇红记》，并出现了《娇红记》男、女主人公的姓名。
    所以，它在元末当已流行。
    虞伯生即虞集，为元代中期著名文人。而明代宣德十年（1435）丘汝乘为刘兑《金童玉女娇红记》（积德堂刊本）所作序，以《娇红记》为元清江宋梅洞所作，郑振铎氏以为丘说必有所据，故其校点本《娇红传》（即《娇红记》）署“元宋梅洞作”（见《世界文库》）。伊藤漱平氏已考出宋梅洞名远，为宋末元初人。按，《娇红记》中人物飞红曾“举古词一首”，“名《昼夜乐》”，其开头几句为“西川自古繁华地。正芳菲，景明媚”。此实与元代梁寅同一词牌的作品开头极其相似：
    “秣陵犹忆豪华地。醉春风，花明媚。”又，梁词云“紫陌香生罗绮。夹十里秦淮笙歌市”，而“古词”有“弦歌声中，绮罗丛里”语；梁词云“油璧小轻车，间雕鞍金辔”，“古词”则说“杂遝香车宝骑”；梁词云“同游放浪多才子，诧酣饮、如高李”，“古词”则作“才子逞疏狂，不惜千金醉”。此两首不仅词牌相同，词句的依傍之迹也十分明显。同时，《娇红记》中其他词也常有取自现成作品的句子，如娇娘所作《一丛花》的结句“仔细思量，不如桃李，犹解嫁东风”，即出于张先所作同一词牌的结句“沉恨细思，不如桃杏，犹解嫁东风”。所以，《娇红记》的这一“古词”当以梁寅词为蓝本而改作。梁寅为元末人，《娇红记》当亦出于元末；说成宋梅洞或虞集作，均出于假托。梁寅与宋梅洞皆为今江西地区人，虞集自父亲一代起也居住在今江西地区，则此作品或出于江西人之手，是以被假托的作者既为江西地区人，实际的作者也对梁寅这样并不很有名的江西文人的词相当熟悉。
    作品的情节是这样的：书生申纯至其舅父王通判处作客，见其表妹娇娘美艳非常，心生爱慕，而娇娘对他也很倾心。相处日久，彼此互诉情愫，终至私通。申生回家，由其父亲出面，请媒人至王家求亲。王通判以法令禁止表兄妹结婚为理由，坚决不许；其实，当时这法令形同虚设。这使申纯与娇娘都很痛苦，申生借故再至舅父处作客，与娇娘愈益缱绻。其后申纯考取进士，王通判也同意二人结合，但帅府的公子得知娇娘美丽，前来求亲，王通判又把娇娘许给了他。两人知事已无望，娇娘遂绝食，不久死去；申生亦自缢而亡。
    在我国小说史上，《娇红记》是一部很值得重视的作品。
    它的出现，标志着我国小说创作的新的进展。
    首先，《娇红记》不仅歌颂了青年男女的坚贞的爱情，而且写出了这种爱情的被扼杀。在这以前，唐传奇《莺莺传》、《霍小玉传》中的男方都并不坚贞，宋代小说如《张浩——花下与李氏结婚》、《红绡密约张生负李氏娘》虽也赞扬爱情，但却未能写出这种爱情在当时的悲惨遭遇，给予他们以实际上不可能的美满的结局。《娇红记》一面对申纯、娇娘的爱情作了高度肯定，一面又真实地揭示了这种爱情的多灾多难和夭折的必然性。无论男女双方爱得多么热烈和坚定，但他们的命运不掌握在自己手里，只要他们家长中有一个人不愿意，他们就不能结合。而且，社会上也还存在许多阻碍他们结合的因素。帅府公子看上了娇娘，王通判就对申纯背信弃义而把娇娘许配给他，只是其中一个典型的例子。就这点来说，《娇红记》在反映人的正常要求与当时社会环境的矛盾方面比它以前的任何小说都要深入。尽管作品在最后部分加上了娇娘与申纯死后成仙的蛇足，但也并未抵消申、王爱情的悲剧性。
    比起《张浩——花下与李氏女结婚》等作品在男女爱情、婚姻问题上的盲目乐观来，《娇红记》显得远为清醒。
    其次，《娇红记》在描写人物的思想感情方面，不但比它以前的任何小说都要深切、细腻，就是与《水浒》的人物描写相比，也各有千秋。如写娇娘和申纯从初见到热恋的过程，就很细致：申生第一次见到娇娘时，便“目摇心荡，不自禁制”。其后日渐熟悉，“或共饮宴，或同歌笑，申生言稍涉邪，娇则凝眸正色，若将不可犯”。但有一次王通判请另一外甥吃饭，申纯与娇娘均在座。申纯已不胜酒力，其舅母却还要他喝酒，娇娘就帮他说话，说是“三兄动容，似不任酒力矣。姑止此”。又悄悄对申纯说：“非妾，则兄醉甚矣。”申生说：
    “此恩当铭肺腑。”“娇微谢（‘谢’疑为‘哂’之误）曰：
    ‘此岂恩乎？’”这是她第一次主动表示对申生的关心和亲密，从而引起了申纯的“留意”。一天，申纯见她独自一人，“凭栏无语，徒倚沉吟”，“因吟二绝以戏之”，并写出来给她，她“巡檐循诵，倾鬟低面，欲言不言”，实际上进一步流露出了她的感情。申纯回房以后，“殆无以为怀”，因题一绝句于壁上。过了两天，申纯外出，娇娘独自到他房中，见到了他题的诗和另一首词，“踌躇玩味，不忍舍去”，便作诗相和：
    春愁压梦苦难醒，天迥风高漏正平。魂断不堪拾集处，落花枝上晓莺声。
    从诗中可以看出来，她的心已被打动了，但仍未明确表态。自此，申纯“朝夕惟求间便以感动娇娘，然娇或对或否，或相亲妮，或相违背”，作品并具体地写了几次她的“或相亲妮，或相违背”的经过。直到最后，申纯正式向她提出：“……予每见子言语态度，非无情者，及予言深情切，则子变色以拒。
    果不解世事而为是沽娇耶？谅孱缪之迹不足以当雅意，深藏固闭，将有售也。今日一言之后，余将西骑，子无苦戏我。”
    她才倾吐了自己的情愫：
    娇因慨然，良久曰：“君疑妾矣。妾敢有言：妾知兄心旧矣，何敢固自郑重以要君也。第恐不能终始，其如后患何！妾自数月以来，诸事不复措意，寝梦不安，饮食俱废，君所不得知也。”因长吁曰：“君疑甚矣。异日之事，君任之。果不济，当以死谢君。”
    由此，两人的恋爱就进到了一个新的阶段。像这样的对恋爱过程的具体、细腻的描绘，在《娇红记》以前的小说中是从没有出现过的。作者编织了一系列琐细的事件，使读者趣味盎然地看到了这两个年轻人的心是怎样逐步接近和融合的。
    而且，正是在这样的过程中，人物的思想感情也就逐步地凸现出来。读者从中看到了申纯追求娇娘的热情、急切，由此而来的喜悦甚至怨怅，娇娘的犹豫、苦闷，经过艰难的思想斗争才终于形成的破釜沉舟的决心：“果不济，当以死谢君。”
    随着恋爱的进展，两人的思想感情的特点也就以新的形式展现出来。大致说来，申纯固然挚爱娇娘，每当他感到要失去娇娘时就会痛苦万分，但有时却又显得怯懦，在两人盟誓定情后，娇娘要他晚间到自己房间中去，他却说“固善也，不亦危乎”；同时他对娇娘又常有不理解、不放心之处，甚至在娇娘父亲把她许配给帅府公子后，他竟然向娇娘说：“子亲期去此止两月，勉事新君，吾与子从此决矣。”受到了娇娘的严词痛斥，他“方悟感”。娇娘则因这一恋爱是下了以死相殉的决心的，所以在这以后反而处处比申纯主动、勇敢，当申纯怕去她房间时，“娇变色曰：‘事至此，君何畏？人生如白驹过隙，复有钟情如吾二人者乎？事败当以死继之。’”当申纯要她“勉事新君”时，“娇览词怒曰：‘兄丈夫也，堂堂五尺之躯，乃不能谋一妇人！事已至此，更委之他人，君其忍乎？妾身不可再得，既以与君，则君之身也。’因掩面大恸”。
    其勇烈之气，实已超过申纯。但另一方面，他对申纯又是非常依恋、体贴和信任的。她为自己不能和申纯结合而绝食，家里人骗她，说申纯已经别娶，并把娇娘以前送他的香佩送还。
    “娇见之泣下：‘相从数年，申生之心事，我岂不知者？彼闻我有他故，特为此以开释我耳。’因取香佩细认，觉其非真，因曰：‘我固知申生不如是也。’”这跟申纯的认为她要与帅府公子结婚，恰成鲜明的对照。而像这样的思想感情的细腻刻画，也是以前的小说中所没有出现过的。可以说，这样的描写已开《红楼梦》的先声。
    因此，《娇红记》的总体成就虽不如《水浒》（例如，其语言上的缺陷就较明显），但对青年男女的这种丰富、细致的感情及其发展过程的展示，在元、明间却首推《娇红记》。
    也正因此，《娇红记》所写的事件虽较单纯，但由于描写的深细，全书竟达五万余字，而且除个别地方（如申纯遇鬼的一段）外，并无支蔓之病，这在我国小说史上也是空前的。
    不过，作品所使用的语言——浅近的文言——与这种细致的描写却难以适应。上文所引的娇娘的那些话，如果改用生动的口语，必然将大为生色。同时，从文言的角度看，这样的细致描写又不免显得冗杂。所以，后来较好的小说，要末使用文言而回到简洁的路上去，要末就采用白话。

    ------------------


章培恒 骆玉明—中国文学史—第七章 《三国演义》与《水浒传》

第七章　《三国演义》与《水浒传》
    《三国志通俗演义》和《水浒传》这两部长篇小说的出现，标志着中国古代小说发展到了新的高峰。在整个中国文学史上，也具有划时代的意义。
    关于这两部小说的产生年代，过去一般笼统地说是元末明初，而通行的文学史都把它们编入明代。我们认为，根据《三国志通俗演义》中作者附加的小字注所提及的“今地名”系指元代地名的情况，以及某些重要地名变更的年代，大致可以判定此书完成于元文宗天历二年（1329）以前，按习惯可以说是元后期。至于《水浒传》，罗贯中也是它的作者之一，对小说作了进一步加工的施耐庵则生活于元末明初。因此，把这两部小说编入元代文学要更合理些。进一步说，这两部小说的形成都经过相当长的时间，就其所联系的历史背景而言，显然与元后期东南地区的经济文化形态有密切关系。所以说，尽管元后期与明初实际年份相差不多，但作为文学史的一个环节来叙述，也是把它们编入元代文学比较合理。
    这两种小说都是“章回小说”的形式，后来的古代长篇小说也都是采用这种形式，它最初起源于民间说话中的“讲史”。在说话艺术中，“小说”类基本上都是能够一次说完的短篇故事，“讲史”类则专门演述长篇历史故事，必须连续讲若干次，每讲一次，就相当后来的一回。现存早期的讲史话本，均为元代所刻，其情况在前一章已作了介绍。这类讲史话本大抵都是根据说书人的简要底本敷演为书面的读本，内容以史籍载录与民间传闻相杂。以故事情节为主，较少注意人物形象的描写，文字大多比较粗糙。在这样的基础上，由于罗贯中、施耐庵这样具有深厚文学修养的文人的参与，通过对已有的材料的整理加工和提高，终于创作出中国最早的成熟的长篇小说。其中《三国志通俗演义》仍是继承着“讲史”的传统，而《水浒传》则既吸收了“讲史”中的有关内容，又汇集了大量关于水浒英雄故事的短篇“说话”及戏剧故事加工创作而成。

    ------------------


章培恒 骆玉明—中国文学史—第一节 《三国演义》

第一节　《三国演义》
    一、《三国演义》的概况与罗贯中

    三国故事很早就流传于民间。据杜宝《大业拾遗录》，隋炀帝观水上杂戏，有曹操谯水击蛟、刘备檀溪跃马的节目，而刘知幾《史通·采撰》言及，唐初时有些三国故事已“得之于道路，传之于众口”。李商隐《骄儿》诗云：“或谑张飞胡，或笑邓艾吃。”可见到了晚唐，三国故事已经普及到小儿都知的程度。
    随着说话的兴盛和戏剧的流行，这一人所熟知的题材自然格外为艺人所青睐。宋代说话中，有“说三分”的专门科目和专业艺人，同时皮影戏、傀儡戏、南戏、院本也有搬演三国故事的。苏轼《东坡志林》载：“王彭尝云：涂巷中小儿薄劣，其家所厌苦，辄与钱，令聚坐听古话。至说三国事，闻刘玄德败，频蹙眉，有出涕者；闻曹操败，即喜唱快。”可见此时三国故事已有明显的尊刘贬曹倾向。宋代这一类故事的话本没有留传下来，现存早期的三国讲史话本，有元至治年间所刊《三国志评话》（参见前章），其故事已粗具《三国演义》的规模，但情节颇与史实相违，民间传说色彩较浓；叙事简略，文笔粗糙，人名地名多有谬误，未经文人的修饰。与此同时，戏剧舞台上也大量搬演三国故事，现存剧目即有四十多种，桃园结义、过五关斩六将、三顾茅庐、赤壁之战、单刀会、白帝城托孤等重要情节皆已具备。而后罗贯中“据正史，采小说，证文辞，通好尚”（高儒《百川书志》），创作出杰出的历史小说《三国志通俗演义》。它是文人素养与民间文艺的结合。一方面，作者充分运用《三国志》和裴松之注以及其它一些史籍所提供的材料，凡涉及重要历史事件的地方，均与史实相符；另一方面，作者又大量采录话本、戏剧、民间传说的内容，在细节处多有虚构，形成“七分实事，三分虚假”的面目。
    罗贯中的生平不见史传，一些零星记载也互相抵牾。现在一般据贾仲明《录鬼簿续编》（或谓无名氏作）等书提供的材料，认为他名本，字贯中，号湖海散人。祖籍太原，在杭州生活过。贾仲明说他“与余为忘年交，遭时多故，各天一方，至正甲辰复会。别来又六十余年，竟不知其所终”。据此，可以知道他在元末至正二十四年（1364）还活着。另外，明人王圻说罗贯中是“有志图王者”（《稗史汇编》），清人徐谓仁说他曾客于张士诚幕中（《徐炳所绘水浒一百单八将图题跋》），均不知何据。中国最早的两部优秀长篇小说中，罗贯中是《三国演义》的作者和《水浒传》作者之一，他在文学史上的地位是极其崇高的。不仅如此，他还是一位杂剧作家，剧作存目三种，今传《赵太祖龙虎风云会》；传世的《隋唐志传》、《残唐五代史演义传》和《三遂平妖传》，也署罗贯中名。
    《三国志通俗演义》现存最早的版本是明嘉靖年间的刊本，二十四卷，分为二百四十则，每则前有七言一句的小目。
    后来的各种版本，都是依据嘉靖本，在细节方面各有些改动，总的面貌未有变化，只是有一种假托的“李卓吾评本”将原书的二百四十则合并为一百二十回。清康熙年间，毛纶、毛宗岗父子对此书作了较大的加工整理。他们修改了回目，对情节和文字也作了些增删，并削除了原书的论赞，逐回加上自己的评论。经过这一番加工，全书在艺术上有所提高，但原书的正统道德色彩却也更为浓厚了。这种简称为《三国演义》的一百二十回本就是后来通行的本子。

    二、《三国演义》的思想倾向

    中国古代的通俗文艺、对于“正”与“邪”的分辨大抵是截然分明的。《三国演义》也继承了这一传统，书中代表“正”的一方是蜀汉，以刘备最为突出；代表“邪”的一方是曹魏，以曹操最为突出。这是三国故事很久以来就形成的倾向，只是在小说中表现得更充分。比较简明地分辨“正”、“邪”，其实是通俗文艺很难避免的，因为只有这样，老百姓才能容易了解历史人物，对历史作出一种道德化的解释；也只有这样，才能吸引观众和读者的感情投入。——所谓“正”的一方，对欣赏者而言就是“我方”。苏轼记“薄劣小儿”闻刘备败则忧而出涕，普通成年人的感情其实也与此类似。
    在三国的三方中，怎样来分辨“正”、“邪”，则是由一种尊崇“正统”的封建道德观决定的。历史上的曹操，本来是一个蔑视传统伦理的“奸雄”式人物，他虽然做了很多了不起的事情，却不大容易在传统道德标准中得到肯定；刘备虽然没有太大的政治成就，却因为他与汉皇室的一点可疑的血统关系，更容易被树立为正面人物。由此来分辨正邪，体现出皇权神圣的意识。不过，小说通过对曹操的残暴奸诈的描绘和对刘备的宽厚仁爱的赞扬，也表现出作者、也是民众的对于“仁政”的向往。小说中写刘备从当阳撤退时，虽形势危急，仍不肯抛弃跟随他而行的十几万百姓，诸如此类的情节，与其说是敷演史实，毋宁说是写出了老百姓的希望。
    与封建正统道德同时存在的，是民间的尤其是市井的“义”的道德，这与《水浒传》的情形颇为相似。“义”本来是一个浮泛的道德概念①，但民间所说的“义气”，则有它的专指。它特别强调的，是人与人之间的相互扶助以及知恩图报的原则。在农业社会中，由血缘所形成的宗法关系高于一切，而在市井社会，很多活动超越了狭小地域以及家庭、宗族的范围，“义气”就显得特别重要。旧时江湖帮会特别重视“义气”，原因就在于它能帮助建立强有力的共同利害关系。
    《三国演义》从一开始写刘、关、张桃园三结义，就开始拿市井道德与封建正统道德相结合来解释历史与政治。三人名为君臣，实为兄弟。关羽更是“义气”的化身，他“身在曹营心在汉”，不为曹操的高官厚禄所动，最终演出“挂印封金”、过五关斩六将的壮举，体现了“结义”的关系一旦形成就不可违逆的道德原则。但赤壁之战中关羽奉命扼守华容道，却又因为曹操旧日有恩于他而放了曹操一条生路，这又是“义气”的另一种表现，即受人之恩不可不报。实际上，这是尊重利益交换的道德准则。小说中所描写的这一切，在高层政治中实际是不可能存在的。但这样写，对于市井读者却有很强烈的吸引力，因为这种道德是他们在生活中所尊尚的。关羽的形象后来被封建统治者所利用，成为“伏魔大帝”、“关圣帝君”，在民间受崇拜的程度，远远超过孔夫子。这固然与统治者要求人民效忠有关，却也离不开民间从自身的观念出发的理解。
    ①“义”本义为“宜”，即“正当”的意思。
    当然，《三国演义》不只是、而且主要不是什么道德教材。
    它在向广大的粗具文化的读者提供娱乐的同时，也提供了丰富的历史知识，从而扩大了人们精神生活的范围。三国本来是一个风云变幻、豪杰辈出的时代；由三方鼎立而彼此间组合分化、勾心斗角所形成的关系，较之双方对峙（如南北朝）或多方混战（如战国），有一种恰到好处的复杂性，能够充分而又清楚地显现政治作为利益斗争的手段的实际情状。
    当小说对这种历史情状作出较真实的描述时，道德化解释就在很大程度上失去了它的力量，而给人们以一种更深刻的对于历史的认识。与此相关联的是，小说大量传播了在政治斗争和社会生活中积累起来的智慧。诸葛亮可以算是《三国演义》中智慧人物的代表，他在无论何种复杂的情况下，都能审时度势，掌握大局；在无论多么危急的情况下，都能运用巧思，转危为安。与诸葛亮不相上下的智慧人物是曹操。虽然他的智慧通常表现为反道德的“奸诈”，但对于读者来说，在完成表面的道德评判之后，这种智慧仍然是具有巨大吸引力的。另外，周瑜和司马懿，也是小说中以谋略机变见长的人物。运用智慧的故事，在阅读上有其特殊的紧张感和愉快感，同时又有实用的价值。这也是《三国演义》吸引读者的重大原因。不但古代的造反者常以此书为政治和军事斗争的课本，今日在国外，还有许多人从中寻找可用于“商战”的技巧。

    三、《三国演义》的艺术成就

    在《三国》与《水浒》之间，通常认为《水浒》的艺术成就要更高些，但《三国演义》的一个重要的长处，显然是《水浒传》所不及的。那就是：它具有一个相当完整细密的宏大结构，有条不紊地处理了繁复的头绪，描绘了极其壮阔的、波谲云诡的历史画面。
    《三国演义》的故事框架是在历史记载的基础上构成的，这一点有时对作者的创作才能的发挥带来妨碍，像金圣叹所批评的“笔下拖不动，踅不转”那种情况确实存在，但这只是一部分。从总体来看，作者对《三国志》以及裴松之注所引大量零琐而又不免彼此矛盾的史料的处理，不仅显示了高度的史学修养，而且表现出高度的叙事技巧。在史料的基础上，作者作了许多铺张渲染，更增添了不少纯出乎虚构的情节，这些往往成为全书最精彩的部分。在上述几种成分的组合下，全书形成一个完整的结构，充分地描绘出魏、蜀、吴三方之间错综复杂的矛盾关系，政治、军事、外交方面的有声有色的活动，并由此展现历史人物各具风神的形象。尤其是对战争的描写，成就最为特出。如官渡之战、赤壁之战、彝陵之战等大规模的战争，从战事的起因、力量对比、彼此的方略及内部争执，到战争的过程及其变化、胜负的决定及其缘由、有关人物在战争中的作用，都能叙述得生动而具体，写出战争的巨大声势、紧张气氛，处处扣人心弦。特别是赤壁之战，作为三方同时卷入、决定三国鼎立之势的关键性战争，从《三国志》中简略的记载，经过铺排和虚构，成为小说中整整八回的篇幅，写得波澜壮阔、高潮迭起，始终充满戏剧性的变化，从中可以感觉到作者广阔的视野和宏伟的构思。也许就是这部小说中表现出的作者的精神气质，使有些人推测他是“有志图王者”。
    在确定《京本通俗小说》为伪造之后，再来看中国通俗小说的演变过程，会发现《三国演义》在人物形象塑造方面实有重大的进步。以前的通俗小说，都是以写故事为主，对人物的性格很少注意。即使文言小说，尽管情况比通俗小说好些，但同样也受到重情节、重文采等因素的牵制，加以篇幅有限，在这方面的成就也不特出。而读过《三国演义》，人们却自然会对小说中许多人物留下鲜明的印象。尽管比起后来的小说（包括《水浒传》），《三国演义》写人物的笔墨还不够细致，人物的性格层次也不够丰富，但作者在叙述历史故事的同时已经注意到描绘人物，注意到人物个性的差异，这种意识对促进小说艺术的发展起了很大作用。
    《三国演义》写人物，与它的截然分明的道德评判相关联，有一种“类型化”的倾向。他们的品格性情，大都可以用简单的语言概括出来。如刘备的宽厚仁爱、曹操的雄豪奸诈、关羽的勇武忠义、张飞的勇猛暴烈、诸葛亮的谋略高超和勤于国事、周瑜的聪明自信和器量狭小……。这种单纯鲜明的性格，犹如京剧的脸谱化表演，容易为读者所把握。而在单一的性格方面上，作者通过生动的情节和夸张的笔法，还是能够把人物写得较为有声有色。像关羽温酒斩华雄的一节，虽文字不多，却足以令人感佩他的威猛。写诸葛亮出山的过程，先借司马徽、徐庶之口，影影绰绰地虚写他的非凡才能；继而是三顾茅庐，仍是从刘备等三人的眼光中虚写这位“高人逸士”的生活氛围和一种神秘色彩，逗引读者的兴趣；而后才是诸葛亮纵论天下大势，在非常开阔的时代背景上展现他的政治才能，令人觉得他的出山之难，自有贤者不可自轻的道理。就是像张飞一声喝退曹操数十万大军，虽是过于夸张了些，那种气势却似乎也有可信的一面。类似这些传奇式的生动情节，给人物涂上了浓厚的色彩，多少弥补了其他方面的不足。
    《三国演义》中写得最好的人物却是作为反面角色的曹操。刘备作为正面道德的代表，被符号化了，除了“煮酒论英雄”借雷声掩饰失等等少数情节，他的言行常让人觉得不可信，这一人物形象因而也缺乏生气。曹操的形象则不然。他在小说中看起来好像是个“反面角色”，实际作者对他的豪杰气概是颇为佩服和喜爱的，并未一味丑化他。因而，小说在写出他的奸诈、残忍的同时，也写出他的雄才大略、敢作敢为、善于引纳人才等种种长处。如第十二回写曹操在濮阳与吕布作战时，中了陈宫之计，仓惶败逃，“火光里正撞见吕布挺戟跃马而来，操以手掩面，加鞭纵马竟过。吕布从后拍马赶来，将戟于操盔上一击，问曰：‘曹操何在？’操反指曰：
    ‘前面骑黄马者是他。’吕布听说，弃了曹操，纵马向前追赶。”
    由是得以脱险。后负伤逃出，众将拜伏问安，他却仰面大笑道：“误中匹夫之计，吾必当报之！”这种处变不惊、在险境中镇定自若的表现，在小说中反复出现多次，形成一种个性特征。所以，曹操的形象虽然“恶”，却很有生气，他的性格比其他人物显得复杂，也更具有吸引力。
    《三国演义》用的是文白相杂的语言，和《水浒传》那种纯熟的白话不同。这可能有两方面的原因：一是作者常需在书中直接引用史料，如用纯粹的白话就难以谐调；一是带些文言成分，给人的感觉会多些历史感。这种语言简练而不失流畅，并不是容易写好的，如关羽出战华雄的一节：
    操教酾热酒一杯，与关公饮了上马。关公曰：“酒且斟下，某去便来。”出帐提刀，飞身上马。众诸侯听得关外鼓声大振，喊声大举，如天摧地塌，岳撼山崩，众皆失惊。正欲探听，鸾铃响处，马到中军，云长提华雄之头，掷于地上，其酒尚温。
    可以说写得很有声势。但全书比起用生动活泼的白话写成的《水浒传》，语言的表现力毕竟要相差许多。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《水浒传》

第二节　《水浒传》
    一、《水浒传》概况与施耐庵

    《水浒传》的故事源于北宋末年的宋江起义。其事在《宋史》之《徽宗本纪》、《侯蒙传》、《张叔夜传》以及其它一些史料中有简略的记载，大致可以知道：以宋江为首的这支武装有首领三十六人，一度“横行齐魏”，“转略十郡，官军莫敢撄其锋”，后在海州被张叔夜伏击而降。
    宋江等人的事迹很快演变为民间传说。宋末元初人龚开作《宋江三十六赞》记载了三十六人的姓名和绰号，并在序中说：“宋江事见于街谈巷语，不足采著。”由此可知，一则当时关于宋江事迹的民间传闻已经很盛，二则龚开所录三十六人，未必与历史上实有的人物相符。又据同为宋末元初人罗烨的《醉翁谈录》记载，当时已有“石头孙立”、“青面兽”、“花和尚”、“武行者”等说话名目，显然是一些分别独立的水浒故事。《宣和遗事》也有一部分内容涉及水浒故事，从杨志等押解花石纲、杨志卖刀，依次述及晁盖等智劫生辰纲、宋江私放晁盖、宋江杀阎婆惜、宋江九天玄女庙受天书、三十六将共反、张叔夜招降、宋江平方腊封节度使等情节，虽然像是简要的提纲，却已有了一种系统的面目，像是《水浒传》的雏形。而元杂剧中也有相当数量的水浒戏，今存剧目就有三十三种，剧本全存的有六种，它们于水浒故事有所发展，其中李逵、宋江、燕青的形象已相当生动了。概要而言，自宋元之际始，水浒故事以说话、戏剧为主要形式，在民间愈演愈盛，它显然投合了老百姓的心理与爱好。这些故事虽然分别独立，而相互之间却有内在的联系。《水浒传》的作者，就是在这样的基础上，创作出了一部杰出的长篇小说。
    但《水浒传》究竟为何人所作，却有不同的说法。此书最早见于著录，是明嘉靖时人高儒的《百川书志》，云：
    “《忠义水浒传》一百卷，钱塘施耐庵的本，罗贯中编次。”同时人郎瑛《七修类稿》云：“《三国》、《宋江》二书，乃杭人罗本赏中所编。予意旧必有本，故曰编。《宋江》又曰钱塘施耐庵的本。”二者的说法其实相近。稍后的田汝成《西湖游览志余》和王圻《稗史汇编》都记为罗贯中作。明万历时人胡应麟《少室山房笔丛》则说是武林（杭州）施耐庵所作。据这些记载大致可以判断：此书当是先由罗贯中将说话、戏剧中的水浒故事综合、加工而成，故曰“编次”；后由施耐庵对这种本子加以发展、提高。对罗氏原本进行再加工的本子当不止一个，而以施耐庵的本子最好，故称为“的本”。至于胡应麟说罗贯中是施耐庵的门人（见《少室山房笔丛》），当是因为见到刻本是施氏列名在前面产生的推测。
    施耐庵生平不详，仅知他是元末明初人，曾在钱塘（今浙江杭州）生活。自本世纪二十年代以来，江苏兴化地区陆续发现了一些有关施氏的资料，对其生平有较详细的说法，然可疑之处颇多。《水浒传》“施耐庵的本”的完成，大约比《三国演义》要迟二、三十年。
    《水浒传》的版本很复杂。大致可以分为简本和繁本两个系统：简本文字简略，描写细节少；繁本描绘细致生动，文学性较强。这两个系统的先后问题，研究者有不同看法，但现在认为繁本在先的占多数，我们也持这种意见。换言之，所谓“简本”，其实是节本。在繁本系统中，现在所知的最早版本是《忠义水浒传》一百卷（当即一百回）。另有明嘉靖年间武定侯郭勋所刻行的一百回本，也是较早的刻本，但已经过修改；最明显的是第七十二回柴进在皇宫内御屏风上所见“大寇”姓名，由原来的宋江、王庆、田虎、方腊变成了宋江、辽国、方腊①，此本在国内已失传，日本有“无穷会”所藏一种明刻清印本，从其版本特点来看，当是完整保存了郭本面貌的刊本。至于现存较完整的早期百回本，有天都外臣序本（序作于万历己丑即1589年），沈德符《万历野获编》说它是郭勋家所传，以前的研究者颇有因此而认为它是郭本的翻刻本的，其实不确，它的底本可能是郭勋家所藏的未经修改的早期本子。上述百回本在梁山大聚义后，只有平辽和平方腊故事，没有平田虎、王庆的故事。繁本中还有一种一百二十回本，是袁无涯根据杨定见所提供的本子刻行的，但增入了一般繁本系统所没有而只有简本系统才有的平田虎、王庆故事，并作了增饰。书名因此称为《忠义水浒全传》。过去多认为这种本子刻于天启、崇祯年间，其实袁小修在其《游居柿录》中已提到它，其刊刻年代当在万历四十二年（1614）以前。明末金圣叹将繁本的《水浒传》砍去梁山大聚义以后的部分，又把第一回改为楔子，成为七十回本，诈称是一种“古本”。因为它保存了原书最精彩的部分，文字也有所改进，遂成为最流行的版本。简本系统的《水浒传》也有许多种，现在只作为研究资料来使用，现知较早的本子有明万历年间余象斗的《水浒志传评林》。
    ①参见章培恒《关于〈水浒〉的郭勋本与袁无涯本》，载《复旦学报》1991年第三期；王利器《李卓吾评郭勋本〈忠义水浒传〉之发现》，载《河北师院学报》1994年第三期。

    二、《水浒传》的思想倾向

    《水浒传》通常被评价为一部正面反映和歌颂农民起义的小说。当然，小说中描写的梁山泊的某些基本宗旨确与历史上农民起义所提出的要求有相同的地方，但另一方面也要注意到：《水浒传》中的人物和故事，基本上都是出于艺术虚构，可以说，除了“宋江”这个人名和反政府武装活动的大框架外，它与历史上宋江起义的事件没有多少关系。这部小说的基础，主要是市井文艺“说话”，它在流行过程中，首先受到市民阶层趣味的制约。而小说的作者罗贯中、施耐庵，也都曾在元后期东南最繁华的城市杭州生活，他们的加工，并未改变水浒故事原有的市井性质。所以，梁山英雄的成分，有“帝子神孙，富豪将吏，并三教九流，乃至猎户渔人，屠儿刽子”，却几乎没有真正的农民；梁山英雄的个性，更多地反映着市民阶层的人生向往。这些基本特点，是首先应该注意到的。
    用封建统治者的眼光来衡量，梁山上的人们当然只能算是“盗贼流寇”之流。小说要公开歌颂这样的“盗贼流寇”，并为社会所接受乃至喜爱，首先必须为他们的行为提出一种至少在某种程度上合乎社会传统观念的解释（哪怕这种解释不可能圆满和充分），赋予这些英雄好汉以一种为社会所普遍认可的道德品格，在这种总的前提之下，来描绘他们的反抗斗争。梁山泊一杆杏黄旗上写着的“替天行道”的口号，和梁山议事大厅的匾额所标榜的“忠义”这一准则，就是作者为梁山事业所设立的道德前提。
    在通常情况下，“天”这一居于人间权力之上的最高意志，总是被解释为佑护朝廷的；“道”作为合理的政治原则与道德原则的抽象总和，也是为统治阶级所专有。但另一方面，在中国文化传统中向来也承认：当一个时代的政治情形发生严重问题时，政权本身的行为也可能是“违天逆道”的。在这种情况下，由另一种力量出来“替天行道”，至少在表面的理论上可以说得通。而《水浒传》正是通过大量揭露北宋末政治的普遍性的黑暗现象，证明了梁山好汉“替天行道”的必要性与合理性。
    “忠义”是梁山好汉行事的基本道德准则，作为一个完整的概念，它是传统道德的范畴。尤其“忠”，首先和主要地表现为对皇帝与朝廷的忠诚，甚至梁山义军的武装反抗，攻城掠地，也被解释为“忠”的表现——“酷吏赃官都杀尽，忠心报答赵官家”。其实，梁山上不主张“忠”的也大有人在，像黑旋风李逵便动辄大喊“杀去东京，夺了鸟位”。只是这一种力量始终处在以宋江为代表的主“忠”力量的抑制下，而最终把梁山大军引到了投降朝廷的道路。“忠”的道德信条既是作者无法跨越的界限，却也是这部小说在封建时代能够成立和流传的保障。
    “替天行道”和“忠义”的前提，为《水浒传》蒙上一层社会所能够接受的道德正义色彩。在这种前提下，确实包含了许多与正统观念相一致的东西，不仅是对朝廷对皇帝的“忠”，诸如对清明政治的要求，以及对“奸夫淫妇”的仇恨，也莫不如此。但《水浒传》并不因此而失去它的光彩。它的前提其实是相当浮廓的、有时真有时假的，在这些前提下，同时也包含了许多与正统观念完全不一致的东西。小说不仅深刻地反映了社会现实，而且反映了民间、尤其是市井社会生气勃勃的人生理想。
    这部以北宋末年社会为历史背景的小说所揭露的社会黑暗现象，实际在封建专制时代具有普遍意义。小说中第一个正式登场的人物是高俅，这个因善踢球而得到皇帝宠信的市井无赖，居然不到半年就升到殿帅府太尉的高位，从此连同他的“衙内”倚势逞强，无恶不作。在全书正文的开端，这样写寓有“乱自上作”的意味。不仅如此，作为社会全景式的描述，在政权的上层，有高俅、蔡京、童贯、杨戬等一群祸国殃民的高官；在政权的中层，有受前者保护的梁世杰、蔡九知府、慕容知府、高廉、贺太守等一大批贪残暴虐的地方官；在此之下，又有郑屠、西门庆、蒋门神、毛太公一类胡作非为、欺压良善的地方恶霸。如此广泛的对于社会黑暗面的揭露，是随着长篇小说的诞生而第一次出现。
    在“替天行道”的堂皇大旗下，作者热烈地肯定和赞美了被压迫者的反抗和复仇行为。梁山好汉们并不是出于纯粹的主持正义的目的而“替天行道”的，他们大多本身是社会“无道”的受害者。武松欲为兄伸冤，却状告无门，于是拔刃雪仇，继而在受张都监陷害后，血溅鸳鸯楼；林冲遇祸一再忍让，被遇到绝境，终于复仇山神庙，雪夜上梁山；解珍、解宝为了索回一只他们射杀的老虎，被恶霸毛太公送进死牢，而引发了顾大嫂众人劫狱反出登州……。李逵虽然不断被他的宋江“哥哥”所斥责，但作者毕竟还是让他再三发出彻底推翻朝廷的吼声。可以说，人民的反抗与复仇权力，从未像在《水浒传》中那样得到有力的伸张。
    《水浒传》的全称是《忠义水浒传》，另有一个别名叫《英雄谱》（与《三国演义》合刻）。对一般读者来说，小说中的英雄气质才是最能够吸引他们的东西。日常的生活终究是平庸的，在强大的恶势力面前，受欺凌而忍让，见不平而回避，是普通人的选择。但人们的内心却不甘于此。梁山好汉却是另一种人物，是传奇式的理想化的人物。他们或勇武过人，或智谋超群，或身具异能，而胸襟豁达、光明磊落、敢作敢为，则是他们共有的特点。像鲁智深好打抱不平，“禅杖打开危险路，戒刀杀尽不平人”；武松宣称：“我从来只要打天下硬汉不明道德的人，我若路见不平，真乃拔刀相助，我便死了也不怕！”确是豪气干云，令人激奋。就是像黑旋风斗浪里白条、花和尚倒拔垂杨柳、武松景阳岗打虎一类与社会矛盾无关的情节，同样由于主人公的个性、力量、情感的奔放，而给人以生命力舒张的快感。在污秽而艰难的现实世界中，这些传奇式的英雄，给读者以很大的心理满足。
    《水浒传》在标榜“忠义”的同时，肯定了金钱的力量，赞美一种以充分的物质享受为基础的自由自在的生活理想，表现出浓厚的市井意识。小说中晁盖、宋江、卢俊义、柴进这一类具有凝聚力、号召力的人物，其主要的凭借就是有钱而又能“仗义疏财”。在儒家传统的“崇义黜利”的信条中，“义”和“利”常被视为相对立的存在；而在梁山好汉那里，“义”却是要通过“财”来实现，倘无财可疏，宋江等人在集团中的聚合力也就无法存在。在“义”的背后，作者有意无意地写出了物质所具有的力量。许多好汉上梁山的动机，也和物质享乐有关。如吴用劝阮氏三兄弟入伙造反，为的是“大家图个一世快活”，而“大块吃肉大碗喝酒，大盘分金银”，几乎是梁山好汉的口头禅。当然，这不能仅仅理解为口腹之欲的满足，但作者无疑认识到一种自由快乐的生活首先直接表现于对物质的充分占有。
    《水浒传》对梁山这一虚构的小社会的描述，也流露出比较明显的市民意识。梁山大聚义排座次后，作者热情赞颂道：
    八方共域，异姓一家。天地显罡煞之精，人境合杰灵之美。千里面朝夕相见，一寸心死生可同。相貌语言，南北东西虽各别；心情肝胆，忠诚信义并无差。其人则有帝子神孙，富豪将吏，并三教九流，乃至猎户渔人，屠儿刽子，都一般儿哥弟称呼，不分贵贱；且又有同胞手足，捉对夫妻，与叔侄郎舅，以及跟随主仆，争斗冤仇，皆一样的酒筵欢乐，无问亲疏。或精灵，或粗卤，或村朴，或风流，何尝相碍，果然识性同居；或笔舌，或奔驰，或偷骗，各有偏长，真是随才器使。
    这种带有空想性质的社会图景，和农民的社会理想、农民起义的政治组织，有着明显的区别。这里人员成分复杂，从事的职业五花八门，甚至偷骗也可以作为谋生伎艺，社会具有开放的特点，因而充满着活力；这里没有长幼之序、尊卑之分，摆脱了农业社会的宗法意识，也摆脱了实际的农民起义组织中所不可能没有的等级制度。虽然，这个社会本身是虚构的，但在其背后，却存在商业经济中形成的平等观念，和道德意识的变化。再看小说中大量描写到的城市景象、商业活动，以及所表现出的对商人的尊重，可见作者的理想是有其现实基础的。
    还有一点值得注意的地方：小说中再三表现出对“大头巾”——褊狭而虚伪的儒者——的憎恶。这既与作者作为身具才华而流落江湖的文人的经历有关，同时也反映了市民社会对抑制人欲、扭曲人性的传统道德的反感。“大头巾”在明代成为假道学的通称，而像李贽等进步文人攻击这一类人物的主要原因，也仍旧是其心胸褊狭，言行不一。

    三、《水浒传》的艺术成就

    《水浒传》和《三国演义》是先后相隔不久出现的我国最早的长篇小说，但两者的语言却有差异。《三国演义》由于受史料的牵制，是一种文白相杂的语言，《水浒传》虽然依托于史实，但人物情节几乎完全出于创作，用的是纯粹的白话。白话文虽在唐代变文和话本中就开始运用，但还是文白相杂、粗糙简朴；元话本中一些较好的作品在运用白话上有明显进步，但成就和影响都还有限。《水浒传》堪称是中国白话文学的一座里程碑。此前的文言小说虽然也能写得精美雅致，但终究是脱离口语的书面语言，要做到“绘声绘色、维妙维肖”八字，总是困难的。《水浒传》的作者以很高的文化修养，驾驭流利纯熟的白话，来刻画人物的性格，描述各种场景，显得极其生动活泼。特别是写人物对话时，更是闻其声如见其人，其效果是文言所不可能达到的。有了《水浒传》，白话文体在小说创作方面的优势得到了完全的确立，这在整个中国文学史上的意义极为深远。
    《水浒传》主要是在民间说话和戏剧故事的基础上形成的，它把许多原来分别独立的故事经过改造组织在一起，既有一个完整的长篇框架（特别是到梁山大聚义为此），又保存了若干仍具有独立意味的单元，可以说是一种“板块”串联的结构。从长篇小说的结构艺术来说，这固然有不成熟的地方，但从塑造人物形象来说，却也有其便利之处。一些最重要的人物，在有所交叉的情况下，各自占用连续的几回篇幅，他们的性格特征得到集中的描绘，表现得淋漓酣畅，给人以极深刻的印象。后来民间评书有专说宋江、石秀、武松等人的，也正是发挥了《水浒传》这一特点。
    《水浒传》最值得称道的地方，无疑是在人物形象的塑造方面。作者以其对社会生活的广泛了解、深刻的人生体验和丰富活跃的艺术想象，加上前面所说的语言和结构的长处，在这方面达到了前所未有的成就。《水浒传》的一大特点，就是人物众多而人物各自的身份、经历又各异，因而表现出各自不同的个性。金圣叹说书中“人有其性情，人有其气质，人有其形状，人有其声口”（《〈第五才子书施耐庵水浒传〉序三》），这固然有些夸大，但就其中几十个主要人物而言，是可以当之无愧的。这在一部小说中，已经是很不容易的事情。
    武松的勇武豪爽，鲁智深的嫉恶如仇、暴烈如火，李逵的纯任天真、戆直鲁莽，林冲的刚烈正直，无不栩栩如生，使人过目难忘。作为梁山第一号人物的宋江，由于作者把相互冲突的江湖道德和正统道德加在他一个人身上，有些地方是显得观念化的。但透过一些不成功的笔墨，这个人物仍有其鲜明的特征：社会地位不高而胸怀远大，在正常的读书做官的轨道上难以求得成功，终于成为草莽英雄。历史上一些造反武装的领袖，很多是这一种类型。
    《水浒传》所写的英雄人物，性格倾向十分强烈，性格特征十分鲜明，性格的复杂性和前后变化较少，但这并不能简单地说成是“缺点”。因为《水浒传》本身是一部带有传奇性的小说，它的人物是理想化的人物，用浓墨重彩描绘出这些人物，显示其非凡的气质，以求强烈地打动读者，使之得到一种精神上的鼓舞，对这类小说是合适的。而且应该注意到：
    这些英雄人物的个性虽然比较单纯，却并非写得简单粗糙。臂如李逵，作者常常从反面着墨，通过似乎是“奸猾”的言行来刻画他的纯朴。又譬如鲁智深性格是暴烈的，却常在关键时刻显出机智。再则，作者常常能够把人物的传奇性和富于生活气息的细节结合得很好。就是说，这些英雄好汉既是日常生活中不大可能见到的，但在小说的具体环境中又是合情合理、真实可信的。因而，他们的形象显得有血有肉，生气勃勃。有些人物的性格，还是有前后变化的，其中最突出的就是林冲。他初出场时，因为顾恋家庭，处事十分谨慎，对高俅父子的迫害，采取忍让妥协的态度。但他的英雄本色那时已有所显露，只是强加抑制而已。一旦到了忍无可忍之时，他的愤怒便像火山爆发，冲腾而起，再也见不到一丝的软弱。
    小说中许多不重要的人物以及反面人物，虽然着墨不多，却写得相当精彩。像高俅发迹的一段，写他未得志时对权势人物十足的温顺乖巧、善于逢迎；一旦得志，公报私仇、欺凌下属，又是逞足了威风，凶蛮无比。这种略带漫画味的描绘有很强的真实感。还有杨志卖刀所遇到的牛二，那种泼皮味道真是浓到了家。潘金莲是小说中写得比较成功的女性。虽然作者出于陈旧的道德观念，对她缺乏同情心，但从对生活的观察出发，作者还是把这个出身微贱、受尽欺凌，在不幸的人生中不惜以邪恶手段追求个人幸福的女子写得活灵活现。后来《金瓶梅》用她作主要人物，固然有很大的发展，但毕竟也是利用了《水浒传》的基础。
    《水浒传》继承了民间说话的传统、十分重视故事情节的生动曲折。它很少静止地描绘环境、人物外貌和心理，而总是在情节的展开中通过人物的行动来刻画人物的性格。这些情节又通常包含着激烈的矛盾冲突，包含偶然性的作用和惊险紧张的场面，包含着跌宕起伏的变化，富于传奇色彩。这种非凡人物与非凡故事的结合，使得整部小说充满了紧张感，很能引人入胜。不过到了七十一回梁山大聚义以后，情节就变得松垮散漫，人物也大多失去了原有的色彩。因为梁山的好汉们在这以后所做的事情，同他们原来的性格及人生取向全然背反，而英雄被招降而走向失败的道路，没有深刻的悲剧意识是无法写好的。金圣叹把《水浒传》截到原书第七十一回为止，确有他的艺术眼光。

    ------------------


章培恒 骆玉明—中国文学史—第七编 明代文学

第七编　明代文学
    概说

    自一三六八年朱元璋称帝于南京，至一六四四年崇祯自缢于北京，明代的历史延续了约二百八十年。这正是世界历史发生根本性变化的时期。在欧洲，差不多正好与明代历史相对应的是文艺复兴时代，这一时代中，自然科学、哲学、宗教、政治学、文学艺术等各个领域内，同成长中的资本主义生产关系相联系的一系列重大进步，全面地撞击着中世纪的封建统治及其意识形态。而随着航海事业的发展，一个完整的世界观念正在形成，欧洲的商船与传教士开始叩击古老中国的大门。在中国的土地上，同样一度孕育着深刻的变异。许多学者认为，元末已相当繁荣的东南沿海城市的手工业和商业经济，在经历明初的衰退以后，到明中期与后期，重新得到恢复和进一步的发展，并已出现资本主义的萌芽。与此相应的，在思想文化领域也出现了深刻的变化。以李贽对传统思想学说的尖锐批判为代表，个性解放的思潮曾兴盛一时。它与魏晋时代个性解放的思潮有本质的不同：它是与工商业经济和城市文化相联系的，是具有平民性的；它鲜明地肯定了人的自然欲望和物质追求。这些特点，和欧洲文艺复兴运动有极其相似的地方。然而可惜的是，这一历史进程在中国显得极其艰难。建立在广大的农业经济基础上的封建政治体制对于历史挑战的反应，是空前地加强专制，加强以奴化人性为目的的思想统治。历史进程的滞塞，使中国从此落后于世界的发展，而开始陷入长期的困境。这一种复杂的背景，也造成了明代文学的复杂性。
    对历史的敏感早在朱元璋身上就表现出来。明初在恢复汉文化传统名义下进行的革除元代旧政的努力，不仅仅反映着民族意识，更重要的一点，是针对着元代由于政治制度的松懈和思想统治的松懈所带来的广泛的社会变化。朱元璋这位具有雄才大略而果毅残暴的开国皇帝，以强烈的手段建立了空前的独裁统治。在中央政权，他先后制造左丞相胡惟庸和大将蓝玉“谋反”案，连坐诛杀数万人，几乎杀尽了开国功臣，又借机废除秦汉以来实行了上千年的丞相制度，集军政大权于一身。在社会经济方面，他在鼓励垦荒、扶植农业的同时，对最富于活力的东南沿海地区加以残酷打击，以削弱这一地区的力量，铲除对王朝统治可能构成威胁的基础。大批地方富豪或被抄没家产，或被迫迁徙，使这一地区的工商业遭到严重挫折。他还明令“片板不许下海”，用军队封锁海上交通，禁止民间的对外贸易，以贯彻“重农抑末”的政策。
    在思想文化方面，他实行了严厉的控制。程朱理学继续被尊奉为官方学说，这一学派的儒家经典注本被当作士子日常的功课和科举考试的依据。而在科举中，自明初至成化年间逐渐形成固定程式、规定字数、要求只能“代古人语气为之”（《明史·选举志》）而绝不许自由发挥的八股文，更强化了对文人思想的禁锢。与此相配合的，是残酷的高压手段。在中国的文化传统中，士向来有“隐”的权利，而朱元璋钦定的《大诰》却规定，“寰中士夫不为君用”者，“罪至抄劄”——
    抄没家产并诛杀（《明史·刑法志》），从而彻底取消了士大夫与政权游离的选择。高启等一大批著名文人就是因为不愿与政权合作而被杀的。同时，朱元璋还制造了许多起看来是莫名其妙的文字狱。如浙江府学教授林元亮、北平府学训导赵伯宁、福州府学训导林伯璟、桂林府学训导蒋质，都因他们执笔的表章中有歌颂皇帝为天下“作则”一类字样，被认为“则”是影射“贼”，统统处死。然而这种荒诞的行为实有其深刻的用意：唯有这种不需要任何理由、无从辩解的杀戮，才彻底显示出皇权的绝对性，而造成巨大的威慑。如果说，宋代的文化专制已相当发展，那么至少士大夫的人格在表面上还是得到了尊重，所以他们能够以“气节”自励，维持士以求“道”为最终人生目标的理想品格。而明朝自其立国之初，就从根本上塑造文人的奴性品格。
    明成祖自“靖难之役”中夺得政权，迁都北京，继续推行由太祖确立的治国方针。永乐年间郑和受遣七下“西洋”，远抵波斯湾的霍木兹，确是世界航海史上的一次壮举，而且先于哥伦布、麦哲伦航海许多年。但是，撇开成祖的主要目的是否为搜寻失踪了的建文帝不论，这一次航海也带有过于强烈的“宣示国威”的用意，它在开辟海上交通、发展国际贸易方面的应有的价值受到了限制，这样的远航也因此未能继续下去。农业经济的自足性和封建统治者的保守心理使中国在历史机缘的大门前停止了脚步。
    我们大致地把从明初到成化末年（1368—1487）的一百多年界定为明代文学的前期。可以看到，这是文学史上一段相当漫长的衰微冷落的时期。元代末年所形成的自由活跃的文学风气，在明初以残酷的政治手段所保障的严厉的思想统治下戛然而止。洪武七年被腰斩的高启，唱出了由元入明的文人们内心中的无穷悲凉。而同样的是由元入明的宋濂，则因积极参与新朝文化规制的设计而成为“开国文臣之首”（《明史》本传）。他一方面对杨维桢保留着若干好评，似对元末的文学不无留恋，但更主要的，是继承程朱理学的“文道合一”说，重新建立了由明王朝的政治权力所支持的、代表官方态度的道统文学观。而后是以“三杨”为代表的“台阁体”的盛行。这种诗歌，以对皇帝的阿谀奉承和道德说教为主要特点，不仅缺乏真情实感，而且缺乏宋人的气节。
    但社会变革的因素一旦形成，就自有其难以抑制的力量。
    在经过明初数十年休养生息以后，因元末战乱遭到破坏的农业生产得到恢复，随之而来的，是手工业和商业的恢复，乃至更大的发展。自明代前期的后半阶段到明代中期，东南地区的城市再度显现其强大的生机。明初受打击最严重的苏州，不但恢复了旧日的繁华，而且成为东南一带的经济中心。王锜《寓圃杂记》中有一节写苏州的变化，说明初的景象是“邑里潇然，生计鲜薄”；正统、天顺间“稍复其旧，然犹未盛”；到了成化年间，已经是“迥若异境”；到了他写这一段文字的弘治年间，则“观美日增”，其景象是：
    闾阎辐辏，绰褉（楔）林丛，城隅濠股，亭馆布列，略无隙地。舆马从盖，壶觞樏盒，交驰于通衢。永巷中光彩耀目，游山之舫，载妓之舟，鱼贯于绿波朱阁之间，丝竹讴歌与市声相杂。
    此后到正德、嘉靖，苏州的经济一直保持着不断增长的势头。它既是一个八方交汇的商业城市，又是江南丝织业的重要基地。这里开始出现具有相当规模的工场，出现具有初期资本主义色彩的雇佣劳动关系。如陆粲正德年间写的《庚已编》记苏州郑灏家有“织帛工及挽丝佣各数十人”，这已不是个别现象。不仅是苏州，邻近的松江、杭州、嘉兴、湖州诸地，纺织业都已相当发达。再如南京的印刷业，江西景德镇的瓷业，都在全国占有中心地位；徽州的商人，则以资本雄厚和经营规模之大著称。大致可以说，到了明代中期，东南地区的手工业及商业经济的发展，已经明显超过了元末的水平。而且，其他地区的城市虽然发展程度不及东南地区，但也是在走向繁盛。
    随着城市工商业发展、社会财富增长，出现了封建统治的危机。像明初那种比较“清明”的政治，一则依赖于政权对于其官僚阶层的高压控制（太祖时屡次将贪官剥皮），一则依赖于相对贫穷落后的农业经济。最高统治阶层其实是既不讲“天理”，更不灭“人欲”的，程朱理学的一套，他们只是拿来对付别人而已。但对于享乐的追求，绝不可能永远被限制在一个狭小的范围，它总是要不断地漫延。当工商业经济得到发展、财富变得集中以后，以道德信条为基础的国家统治机器迅速显现出它的脆弱性。到明代中期，贪欲滋长、奢靡风行、政治腐败，就成为普遍的现象。旧有的道德价值体系，实质上已不可避免地面临瓦解。再加上北方蒙古族的不断侵扰和东南沿海的“倭寇”之乱，形成内外交困的形势，明王朝的统治已是千疮百孔。
    在这种情况下，道德的重建成为迫切的问题。而这种重建，首先要求道德至少具有一定程度上的真实性——对人欲的适当认可，才能发挥它的制约作用。明代中期出现的王守仁的学说，就是企图从儒学内部进行一次深刻调整的努力。王守仁既是杰出的思想家，也是明王朝的干练的官员，他的学说包含多方面的意义。首先，他反对程朱理学把“理”视为一种外在权威的观点，提出“心即理”，从而对程朱理学提出了具有重大意义的修正。“心即理”这一唯心主义的命题，既有承认个人认识真理的权力、承认个性尊严而反对偶像崇拜的意味，又通过把封建伦理的基本内涵解释为“人心本来”所有，进一步强调道德内化的要求。王学的另一基本命题是“知行合一”，这很明显是针对由于信奉程朱理学所造成的言行不一的伪道德现象。王学于明中期以后在士大夫中曾经盛行一时，不同的人对它作出了不同的引伸。但它终究对传统价值观具有一定的危险性，所以终究也没有为官方所认可。
    而另外一些政治地位不高却与市民社会关系更深的文人，他们所关心的主要问题，就不是重新设计国家意识形态，而是冲击陈旧的价值体系，使个性从束缚中获得解放。如生活年代与王守仁相仿的祝允明，“玩世自放，惮近礼法之儒”（顾璘《国宝新编·祝允明传》），他的《祝子罪知录》就很有些异端色彩。祝氏的思想颇有些芜杂，但其中最突出的两点却是很鲜明的：一是反对程朱理学，甚至排斥整个宋代文化，抨击道学为“伪学”；一是强烈地怀疑权威、反抗旧传统，厌恶人言亦言、缺乏生命活力的精神堕性。他说：“言学则指程朱为道统，语诗则奉杜甫为宗师，谈书则曰苏、黄，评画则云马、夏，凡厥数端，有如天定神授，毕生毕世不可转移，宛如在胎而生知，离母而故解者，可胜笑哉，可胜叹哉！”比祝允明晚数十年的徐渭，也是以“狂傲”著称的人物。他的思想虽受王守仁学说的启迪和影响，却已超出王学的范围。他把朱熹比之为酷吏，把“君君臣臣父父子子”的等级观念看作是儒学中粗浅的东西；他一反历来关于“圣人”的观念，提出：“自君四海、主亿兆，琐至治一曲之艺，凡利人者，皆圣人也。”（《论中》）既否定了“圣人”固有的神圣性，又提出为社会创造物质利益的重要。这些地方反映出明代社会思想的历史性进步。
    我们大致把从弘治到隆庆（1488—1572）的近百年划为明代文学的中期。这是明代文学从前期的衰落状态中恢复生机、逐渐走向高潮的时期。这种转变，一方面与文网的松弛有关（洪武朝被杀的高启和永乐朝被杀的方孝孺的遗著，在弘治、正德年间相继刊行，可说明这一点），而更重要的是前面所说的社会经济形态的变化以及与之相应的思想意识形态的变化所致。但这一时期传统势力仍然是很强大的存在，因而文学的进展显得相当艰难。
    中期文学的复苏，首先表现于两个文学集团：“吴中四才子”和“前七子”。由祝允明、唐寅为首的吴中四才子，其成员政治地位都不高，影响范围较小，是一个地域性的文学集团。但他们的文学创作，处于苏州这一城市经济特别繁盛的环境，与市民阶层的思想文化息息相通，具有很多新鲜的内涵，所以是很值得重视的。以李梦阳、何景明为首的前七子，大多科第得志，政治地位较高，活动的中心又是在京师，因而其影响遍布于全国。尤其是李梦阳，他在明代文学中的扭转风气之功，为后来的文人所一致称赏。
    在文学观方面，李梦阳、祝允明等人都提出“复古”的口号，其意义与元人提倡“复古”相近，主要是为了切断与宋代文学的联系，进而切断与宋代文化主流的联系。毫无疑问，他们对宋代文学及宋代文化的评价存在偏激之处，但需要注意到，在“宋人曰是，今人亦曰是；宋人曰非，今人亦曰非，（杨慎《文字之衰》）的迂腐卑弱的思想文化风气中，这种偏激也是现实的需要。而且，对于当时人来说，抨击宋代文化，实际也就是反对作为官方统治思想的程朱理学，而只有摆脱官方政治的束缚，文学才有可能恢复它的生机。
    以前七子为主要代表的文学“复古”运动，给明初以来的道统文学观和虚伪空洞的“台阁体”以沉重的打击，使文学向着表达真情实感的方向跨进了重要的一步。在这过程中，他们对于文学的一些根本问题提出了具有新颖意义的看法。
    如李梦阳力倡“今真诗乃在民间”（《诗集自序》），将《西厢记》与《离骚》相提并论（见徐渭《曲序》），在当时实有震聋发聩之力。但由于他们过分拘泥于“古法”，也在创作中留下了模拟的痕迹。
    当前七子和吴中四子所掀起的第一个文学高潮过去之后，在嘉靖、隆庆时期，出现了以唐顺之、王慎中为首的“唐宋派”与以李攀龙、王世贞为首的“后七子”之间的对峙。
    所谓“唐宋派”，主要是以强调唐、宋古文和宋诗中所体现的尊道精神，来反对前七子的“文必秦汉、诗必盛唐”的口号所造成的文学与道统的疏隔。他们尽管能够指出文学复古运动的某些弊病，但其努力的方向，是文与道的重新合一，因此对于文学的发展具有更大的危害。就当时文坛的情况来看，唐宋派的努力并无多大实效，但他们却代表着相当强大的传统势力。以反拨唐宋派为主要鹄的的后七子，仍以文学复古为理论旗帜，在拒斥“宋学”侵蚀文学的过程中，他们比前七子更强调文学形式——格、调、法的重要性。这一方面继续推进了文学的独立发展，另一方面也放松了对人性和文学本质的深入思考。他们的文学活动中，宗派立场、门户之见，以及在艺术形式上的模拟倾向，表现得更为特出。当时代思潮进一步朝有利于个性自由的方向演变时，后七子的理论和创作更显得落后于时代。因而，在嘉靖后期，徐渭从与“唐宋派”完全不同的另一个立场上对后七子提出严厉的批判，要求抛弃“复古”的理论旗帜，这就揭开了晚明文学的序幕。
    明代中期文学的另一个重要特征，是俗文学的兴盛和雅、俗传统的混融。这一时期，顺应着市民阶层文艺需求的增长，出版印刷业出现空前的繁荣。《水浒传》和《三国志通俗演义》等小说在嘉靖时期开始广泛地刊刻流传，戏曲作家也陆续增多。就主要从事诗文的作家而言，也普遍重视通俗文学，并从中得到启发。李梦阳倡论“真诗在民间”，已表达了对文人文学传统的失望和另寻出路的意向；唐寅在科举失败以后的诗歌创作，在很大程度上摆脱了典雅规范而力求“俗趣”。
    在陈继儒的《藏说小萃序》中，可以看到吴中文士文征明、沈周、都穆、祝允明等人喜爱收藏、传写“稗官小说”的生动记载。而《水浒传》刻行之后，受到文人极高的推崇，李开先、陈束乃至“唐宋派”的王慎中、唐顺之——在两人从事文学的早期——都认为“《史记》而下，便是此书”（李开先《词谑》）。徐渭的晚年，更是把主要精力转移到戏曲的创作、评析、传授上来。另外应该注意的是，小说《西游记》也是完成于明代中期。
    和元代文人大多因为社会环境和个人遭遇的变化而投入俗文学领域不同，明代文人对于俗文学的重视和喜爱，更多地带有一种自觉的意识，即认为在俗文学传统和俗文学形式中，人性能够得到更为充分的表现。这也是晚明时代雅俗文学进一步混融的主要原因。
    明代社会的一些基本矛盾在嘉靖年代已经表现得很突出，到了万历以后，即明代后期，演变得更为激烈。一方面，以东南地区为主的商品经济继续成长并向其他地区延伸，不但传统的纺织业、陶瓷业等兴旺发达，有些富户财产积累至上百万（如沈德符《万历野获编》所载苏州以机房起家的潘璧成），不少地方的矿业、冶铁业也发展到了相当的规模；另一方面，封建政权对商品经济的压制和掠夺也日益严重。万历时，由于内外用兵和营建宫殿，“国用大匮”，神宗派遣大批太监充当税使、矿监，直接从民间工商业搜刮财富。水陆交通要道上，“层关叠征”，税使矿监胡作非为。在这种情况下，商人和手工业工人忍无可忍，多次发动了声势浩大的暴力反抗。万历三十年前后的几年中，湖广驱逐陈奉，山东临清驱逐马堂，苏州驱逐孙隆，江西景德镇驱逐潘相，都有数千甚至数万人参加，许多人为此牺牲了生命。
    在农村地区，自明中期以来的大规模土地兼并现象也日益严重。在这方面，最高统治阶层同样表现得最为贪狠。宗藩庄田，动辄数万顷，如福王朱常洵封于河南，一次赐田四万顷（后改为二万顷）。大官僚、乡绅也都求田问舍而无底止，占田上万亩乃至数十万亩者寻常可见。这既使得大量农民失去土地，成为佃农或游民，同时在士绅阶层内部，也造成财富聚散无常的现象，一个官宦之家如果其子孙未能进入仕途，原有的家产很快就会被新兴的权势者侵夺殆尽。社会因此而变得日益动荡不宁。
    以政治权力为物质占有的主要依据，这原是封建专制制度的一般特点。但这种占有必须是有节制和有章可循的，才能保障社会秩序的稳定。而明代中后期，由于社会财富的急剧增长，由于“富民”的大量出现，权势与财富大致相对应的社会结构已遭到严重破坏（从小说《金瓶梅》中可以清楚地看到这一点，作为富商的西门庆对寒酸的文官常嗤之以鼻）。权力阶层当然不甘心于此，他们凭借权力占取超常财富的欲望不断膨胀。这样，由他们所承担的国家政治机能自然受到破坏，使得国家机器因腐败而失去它的有效性。所以，明王朝所面临的，是一种政治制度与社会发展不相适应的根本性危机。尽管万历初年由张居正所主持的改革，在整顿财政、赋税和吏治方面起了一定效用，在短期内挽救了王朝的崩溃之势，却既无法从根本上解决问题，也难以在张氏去世后维持下去。最终，由于政治腐败和大饥荒所激起的农民起义，加上关外满洲军事集团的压力，摧垮了明王朝的统治。
    在明代后期这样复杂的社会矛盾中，思想界的斗争也显得格外尖锐。这时，以抑制人性、否定人欲为主要特征的传统道德，已经在极大程度上失去了它的号召力和真实性。它既不为统治者自身所遵行，更不为市民阶层和受到商品经济熏陶的文化人所信奉。它仅仅是强加于社会的统治力量和封建统治的道义合理性的说明。而社会本身的历史性进步，已经到了对这种旧的价值体系从根本上提出挑战的时候。
    于是就出现了杰出的启蒙思想家李贽。李贽的学说，吸收了王守仁学说（尤其是王学中王畿一支）和禅宗思想的若干成分，但远不能为这两家所包容。和王守仁主要站在统治阶层内部进行道德调整的出发点不同，李贽的思想鲜明地代表了社会变革的要求。作为中国古代第一个对封建时代的统治思想提出全面批判的人物，李贽的学说主要包含这样一些内容：首先是比前人更为彻底的反权威精神。他说：“夫天生一人，自有一人之用，不待取给于孔子而后足也。”（《焚书·答耿中丞》）表现出反对偶像崇拜、要求尊重个性和个人权利的态度。他还轻蔑地评说六经和《论语》、《孟子》，说这些书要么是史官、臣子的过分褒美，要么是迂阔懵懂的弟子的胡乱记录。这种空前大胆的言论，不仅具有打破奴化教育和思想禁锢的意义，而且提出了从根本上摆脱对历史“元典”的依赖而重新建设社会思想文化的要求。其次，李贽对物质生产相当重视。他认为工商业者开采矿藏、贩运货物，都是对社会对个人有益的事情，说不上什么“可鄙”。与此相联系，李贽对人欲表示充分的肯定，反复论说追求物质享受、好色好货、为自身谋利益是人的天性，是合理的要求。在他看来，一切脱离个人物质追求的高深道理，全是虚伪的空谈。这实际上揭示了私有制社会中最根本的事实，也提出了在这种社会中建立合理可行的道德的基础。而对于禁欲主义，对于假道学，李贽的抨击不遗余力，其言辞之犀利，是历来所罕见的。另外，他对妇女，也有比较平等的态度。譬如他指出：妇女的所谓“短见”，是因为她们的生活受到限制的结果。
    李贽的思想及其表述方式，有着中国文人向来所缺乏的深刻、尖锐、透彻、大胆。在他多年辗转各地讲学的过程中，吸引了许多具有新异的思想倾向的士人。但即使这些人，在敬佩李贽的同时，也难免感到震惊，不敢完全赞同（如陶望龄、袁中郎、袁小修等都有这种表示）。而那些守旧官僚，对于他更是充满仇视，不断加以迫害。万历三十年（1602），李贽终于被逮下狱，不久自杀于狱中。这表明了正统势力的强大。还有一位与李贽并称“二大教主”的达观禅师，因为设法要求朝廷停止矿税，也于李贽自杀的次年被迫害致死。这对晚明正在兴起的个性解放思潮，是沉重的打击。很多曾追随他们的士人，渐渐由兴奋转为痛苦，由痛苦转为消沉。
    我们把自万历到明末（1573—1644）划为明代文学的后期。在这一时期中，明代文学进入高潮，随后又遭到严重的挫折。
    明代后期文学一个重要的特点，是理论上的自觉性。和元代相比，可以发现：元代文人通常对理论问题没有很高的热情，这是因为社会对意识形态的控制比较松懈，所以较少发生思想论争。明代的情况与之相反，官方统治思想与反传统思想的斗争随着社会本身的演变日趋激烈，因而理论的表述愈来愈显得重要。
    在晚明的文学理论中，李贽的“童心说”也具有重要的先导意义。所谓“童心”，李贽解释为“绝假纯真，最初一念之本心”，也就是由人的自然本性所产生的未经假饰的真实情感，与之对立的，则是由耳目而入的“闻见道理”。他提出：
    “天下之至文，未有不出于童心者也。”（《童心说》）在李贽“童心说”的基础上，袁宏道又倡为“性灵说”。他提出“以出自性灵者为真诗”（袁宏道《敝箧集》江盈科《叙》引），又说：“世人所难得者唯趣。……夫趣得之自然者深，得之学问者浅。当其为童子也，不知有趣，然无往而非趣也。……
    （此）趣之正等正觉最上乘也。……迨夫年渐长，官渐高，品渐大，有身如梏，有心如棘，毛孔骨节俱为闻见知识所缚，入理愈深，然其去趣愈远矣。”（《叙陈正甫会心集》）这实际是对李贽“童心说”的发挥。其实，所谓“童心”或“性灵”，也不可能是什么纯出于天然的东西，它不可能不受到社会意识的熏染。但就其作为人的真实的自然情感的意义来说，总是与社会意识——特别是统治者所建立的道德信条存在距离和冲突，且这种距离和冲突会在社会发生深刻演变的时候变得越来越大。标举“童心”和“性灵”，并有意地将它与“闻见知识”相对立，其意义一是强调了将真实情感与个性作为文学的主要基础的重要原则，一是为与封建道德不很合拍的“喜怒哀乐嗜好情欲”大量进入文学提出了根据（见袁宏道《叙小修诗》），所以它意味着文学的解放。作为一种口号，“性灵”在字面上比“童心”更寓有灵动活泼的自然个性、主观精神的意味，所以被使用得更为广泛。
    与前者相类似的理论是尊“情”反“理”。在明代中期，从李梦阳提出“缔其情真”（《林公诗序》），到徐渭提出“古人之诗本乎情”（《肖甫诗序》），对“情”的重视已相当普遍。
    而晚明文人更多从情、理对立的角度肯定情的价值功用。如袁黄的《情理论》提出：“古之圣人治身以治天下，唯用吾情而已。人生于情，理生于人，理原未尝远于情也。后之学者远情而骛于理……盍亦返而思其情乎？”冯梦龙则对六经提出特殊的解说：“六经皆以情教也。”又说：“世儒但知理为情之范，孰知情为理之维乎！……古者聘为妻，奔为妾。夫奔者，以情奔也。奔为情，则贞为非情也。”（《情史》）汤显祖也坚决反对以“理”格“情”，责问：“第云理之所必无，安知情之所必有邪？”（《牡丹亭题词》）这些论述，哲理意味比较淡薄，而直接地把矛头指向非情的“理”，要求解除封建伦理对人性的束缚，对当时文学风气的影响也很大。
    晚明诗歌中影响最大的就是以袁宏道为中心的“公安派”。这一派继承徐渭的方向，强调性情之真，力排复古模拟的理论，要求诗歌创作应时而变，因人而异。他们提出的方向无疑是正确的，在打破古典审美规范的同时，他们也确实写出了一些优秀的诗篇。但是，公安派在艺术上没有能够发展到足以引导新的诗歌方向的成就，其末流更偏向于率易浮滑。继公安派而起的“竟陵派”，提倡幽僻孤峭的风格，实已是压抑和郁暗的心理表现，所以缺乏生气。
    晚明散文——特别是所谓“小品”，在文学史上具有更重要的意义。这种文体并无定制，尺牍、日记、游记、序跋、短论，均可包涵，其特点大致有三：一是通常篇幅不长，二是结构松散随意，三是文笔轻松而富于情趣。广义的小品文可以追溯到很远，唐宋古文家也有不少这方面的佳作，尤其苏轼，更被认为是晚明小品的不祧之祖。但是，晚明小品作为一种新的文学潮流出现，则是当代社会生活的产物。它的核心概念“性灵”，与唐宋古文的核心概念“道统”，恰好是对立的；它对道统的背离，使散文得到了一次解放。在“五四”以后的新文学中，散文的艺术成熟最早，就是因为它与古代散文尤其晚明小品有密切的关系，就此而言，可以看到晚明小品在古代散文向现代方向发展过程中的重要意义。但晚明小品也有它的弱点，就是在李贽被害以后，随着封建正统势力的嚣张，大多数作品偏向于闲逸的情趣，其思想的尖锐性显得很不够。
    明代后期的通俗形式的文学也取得了重大成就。长篇小说《金瓶梅》，短篇小说集“三言”和“二拍”，戏剧如汤显祖的《牡丹亭》等，都在各自领域中达到了新的历史高度。这一时期“雅”、“俗”文学传统相互混融的现象，也比前一时期更为突出。不仅大多数从事戏剧小说创作的文人同时也从事诗文创作，不仅出现了冯梦龙这样的以整理、编著通俗文学为毕生事业的缙绅人物，而且，这一时代人们对于文学的基本观念、基本主张，是贯通于“雅”文学和“俗”文学两方面的。这里李贽同样起了极重要的作用。他在鄙薄六经、《论语》、《孟子》等儒家经典的同时，却大力推崇《西厢记》、《水浒传》等通俗文学，认为是一种“至文”，而且以极大热情评点《水浒传》、《西厢记》、《琵琶记》等，借以宣扬自己的文学思想和人生观念。这给予当代文人以很大的影响。后来冯梦龙整理小说和流行歌谣，也具有相同的意识。雅、俗的分野，虽然因形式的不同和语言习惯的不同，看起来好像很清楚，内在的情趣，却已不是那样可以截然分开了。
    明代是中国历史上特别复杂的时代。经济的发展与政治的腐败并存（有时甚至互为因果），专制的强化与个性解放思潮的兴盛同在，造成许多矛盾的现象。一个文人身上同时具有彼此冲突的思想倾向，也不难看到。但在历史发生深刻变化的同时，明代文学取得了与之相应的成就，这是毫无疑义的。而且，不管是这一时期的文学所获得的新进展，或是它所遭到的历史挫败，对于理解中国文学的发展与演变过程，都有很高的价值。

    ------------------


章培恒 骆玉明—中国文学史—第一章 明代前期文学

第一章　明代前期文学
    自洪武至成化百余年间，是元代至明代文学发展流程中的断裂时期。一方面，造成元代文学发展的诸特征——城市生活的欢快情调、个性的进取精神、隐逸与闲旷的自由、对艺术美的专注与追求都极度衰退，在政治高压下，作家的个性遭到扭曲和抑制、情感的自然表现在消亡；另一方面，为封建统治利益服务的文学范式正在形成，一度被抛弃的“文道合一”的主张又重新占取上风，以道德说教、歌功颂德、粉饰太平为主要内容而在艺术上平庸虚假的作品，成为文学的主流。只是在当时人不太重视的文言短篇小说方面，尚有瞿佑的《剪灯新话》等作品，沿承了元末文学的余绪。

    ------------------


章培恒 骆玉明—中国文学史—第一节 高启与吴中诗风的转变

第一节　高启与吴中诗风的转变
    元末曾经是东南地区经济与文化中心之一的吴中，在明初遭到最为惨重的打击。因政治原因致死的吴中名士，有高启、王彝、徐贲、张羽、杨基等十余人。这不仅造成吴中文学的急速凋零，而且使得许多幸存者心怀恐惧，竭力压制自我以适应新的政治环境。吴中文学的情况，很典型地代表了元末文学潮流在明初遭到猝然袭击而发生的变化。
    吴中具有代表性的诗人是高启，他也是元明两代最著名的诗人之一。高启（1336—1374）字季迪，号青丘子，晚号槎轩，长洲（今江苏苏州）人。少有志于功名。张士诚据苏州时，为其参政饶介所赏识，结交甚广，然终未仕。后对政治完全失望，乃隐居乡里。明初应召赴南京参与修撰《元史》，后任翰林院编修。不久授户部侍郎，他坚辞不受，仍归田里。朱元璋认为他不肯合作，洪武七年，借苏州知府魏观改修府治案，将他牵连斩决，年仅三十九岁。
    高启大部分文学活动是在元末，许多诗作体现了元末的文学精神。如表现自我人格的《青丘子歌》，强烈而鲜明地体现了脱离伦理的羁绊而获得自由发展的个人化要求。诗中如此描写自己：“蹑蹻厌远游，荷锄懒躬耕。有剑任羞涩，有书任纵横。不肯折腰为五斗米，不肯掉舌下七十城。但好觅诗句，自吟自酬赓。”又说：“不忧回也空，不慕猗氏盈。不惭被宽褐，不羡垂华缨。不问龙虎苦战斗，不管乌兔忙奔倾。向水际独坐、林中独行。”而后作者描写了在诗歌创作中自我精神的活动：
    斫元气，搜元精，造化万物难隐情。冥茫八极游心兵，坐令无象作有声。微如破悬虱，壮若屠长鲸；清同吸沆瀣，险比排峥嵘。霭霭晴云披，轧轧冻草萌。高攀天根探月窟，犀照牛渚万怪呈。妙意俄同鬼神会，佳景每与江山争。星虹助光气，烟露滋华英。听音谐韶乐，咀味得大羹。世间无物为我娱，自出金石相轰铿。……
    此诗作于至正二十年（1360）高启开始隐居于青丘之后，其时他早年怀抱“要将二三策，为君致时康”（《赠薛相士》）的理想已经破灭，深刻觉悟到政治斗争的残酷性，诗中“不问龙虎苦战斗”，意谓他对张士诚、朱元璋等群雄纷争已经厌倦。
    他对人生目标的选择，既非一向受尊重的达官、游士、隐者，亦非日益活跃的富商，他只愿做一个诗人，一个自由、孤独的诗人。而诗对于诗人来说，既不是闲适的消遣，更不是一种实现社会道德目标的工具；诗只是诗人自身内在的需要，不服从任何外在的目的。如此强调诗人的价值和诗的非功利性，是过去极少见的。同时，以前也难以看到有人像高启那样强调艺术创造中的主观作用。他明确意识到诗的本质不在于重现“造化万物”，而在于自我对“造化万物”的统摄、再造，即令“无象”，亦可使之“有声”；诗中的妙景，可与江山争胜。这里流露着对自我的创造能力的欣赏与喜悦。而以上种种特征，在根本上体现着与城市文化的发展相关联的深层意义上的自我觉醒。
    但是，像这样自我礼赞和精神遨游给诗人带来的“至乐”是短暂的，他在诗中表现得更多的是自由精神遭受环境摧残、压迫的苦闷及自我价值难以实现的痛苦。高启在元代长期过着隐居生活，这种生活通常意味着精神的自足与安宁，但高启的心境，却显得异常纷扰复杂，交织着焦虑、忧郁、渴望、惊惶、恐惧、痛苦、愉悦……。这种心境的构成并得到表现，不仅因为身处乱世，以及选择生活道路的困难（如《晓起春望》所言“居闲厌寂寞，从仕愁羁束”（《答衍师见赠》所言“行忧釜见夺，谒恐冠遭溺”等等），更重要的是因为诗人高度觉醒的自我精神，已失去了传统文化中固有信念的支撑。从前的隐士，如陶渊明在玄学化的自然观中、王维在禅宗理念中、陆龟蒙在救世的愤激中，分别获得心理的平衡。而这些都无法给高启带来精神安定，他更关注自身命运乃至真切、细微的生存感受，并且始终保持着心理的敏锐。实际上，高启已经不能用旧有的“隐士”概念来指称，他的诗中表达了以前的隐士所不曾体察或不愿暴露的心理状态，具有更为真实的人性的美感。
    高启诗中出现一系列主观色彩鲜明的形象，引人注目。如《孤鹤篇》：“凉风吹广泽，日暮多浮埃。中有失侣鹤，孤鸣迥且哀。修翮既摧残，一飞四徘徊。矫首望灵峤，云路何辽哉。
    渚田有遗粟，欲下群鸿猜。岂不怀苦饥，惧彼罗网灾。”他幻想着：“荫之长林下，濯之清涧隈。圆吭发高唳，华月中宵开。”
    但这样自由、美丽的世界仅是幻想而已，与诗人常常感受到的孤寂相伴随的是莫名的惊悸。高启诗中，“惊”字出现频率之高为前人诗作中所少见，如《新蝉》：“隔叶栖身稳，移柯忽意惊。”《月林清影》：“流藻舞波寒，惊虬翔壑冷。”《次韵内弟周思敬秋夜同饮白莲寺池上》：“竹动鸟惊梦，草凉虫语悲。”诗人在写景状物时，常烘托一种凄清的气氛，而“惊”字的运用，则增入恐惧、颤动的因素，这其实是诗人主观心境的反映，这种情绪的产生源于与幻灭感俱来的失落感和危机感。值得注意的是，有时在平静、闲适的环境，忽然插入“惊”字，显示出不谐调的气氛。如《雨中客僧舍》：“客梦方暂适，竹间风雨惊。”《宴顾使君东亭隔帘观竹下舞妓》：“玉钩正荡月，罗袖忽惊风。”这种孤独、凄厉、惊悸的艺术形象，与杨维桢诗中常见的外射、恣纵的艺术形象不同，它更多表现了诗人对自身生存处境的敏感。
    入明以后，高启也曾对新王朝抱有期待。如他应召赴南京时，写有《登金陵雨花台望大江》一诗，末几句是：“我生幸逢圣人起南国，祸乱初平事休息。从今四海永为家，不用长江限南北。”歌颂国家的统一，也包蕴着对于统一给人民带来安定富足的期望。但与此同时，新朝的所作所为，也已经在他心中投下了阴影，而且这种阴影越来越浓重。如明军攻破苏州后，曾将苏、杭等地二十余万人押解至南京，其中有高启的兄长高咨；他的许多文友，或被流徙，或被处决，这些在他的诗中都有所反映。就是在江南农村，也决非一片升平。由于赋税沉重，农夫纷纷逃离耕地，他的《江上见逃民家》，真实地描述了这种萧条景象：“邻叟收饥犬，途人折好花。林空烟不起，门掩日将斜。”在任职期间，高启对官场生活的拘禁不自由也感到难以忍受，如《倦寻芳·晓鸡》一词，就对庄严的“早朝”表示厌憎。他曾作《宫女图》一诗，由于讽刺了明初宫闱中混乱的私生活，引起朱元璋的忌恨，据说这是他最终被杀的重要原因。不管此说是否确实，他写这样的讽刺诗总是很大胆而容易招致危险的。总之，高启入明以后，他的自由个性与正在形成的高压环境不可避免地发生了冲突。甚至在辞官回乡以后，他仍然感受到沉重的精神压抑和痛苦。如《步至东皋》：
    斜日半川明，幽人每独行。愁怀逢暮惨，诗意入秋清。鸟啄枯杨碎，虫悬落叶轻。如何得归后，犹似客中情？
    诗中表现的不是优游山林的闲适，而是充满了阴暗幽凄。五、六两句所写是全诗的核心意象：枯杨被鸟啄碎，虫子用一根细丝悬荡在半空，落叶飘零，这似乎是生命遭摧残而且毫无着落与安全感的象征。这期间，他给自己起了个“槎轩”的别号，并在《槎轩记》中加以说明：自己犹如一块浮木，只能“随所遭水之势”漂荡，“安乎天而已”，即任由命运的颠簸。
    高启这位当时最有声望的诗人竟被以腰斩之刑处死，是一个政治事件，由此朱元璋向不愿顺从的士人发出了明确的警告。这一惨剧加速了明初士风的转变。
    就是高启，他后期的诗歌已不可能具有《青丘子歌》所表现出的高昂自傲的人格精神，其他一些个性不如高启强烈的文人，更不得不顺从命运的播弄，但他们同样感受着痛苦的人生经验。
    杨基（1326—1378后）与高启、张羽、徐贲一起被后人称为“明初四杰”，名位仅次于高。其早年诗作意象新巧，运辞精工，显示出感受细腻、敏锐的艺术才华。如“鸦度风阵低，牛鸣月痕弯”（《梁溪暮归》），“林光落虚牖，坐爱衣裳绿”（《游北寺竹林》）等等。入明以后，杨基诗中绘景状物的唯美境界被怀旧的伤感和自叹身世的悲哀所取代，语言也从精巧变得简朴。如《遇史克敬询故园》：
    三年身不到姑苏，见说城边柳半枯。纵有萧萧几株在，也应啼杀城头乌。
    贝琼（1314—1378后）原是杨维桢及门弟子，明初应召赴南京修《元史》，后官国子助教。他的《铁崖先生传》以赞赏的笔墨写出杨维桢“出必从以歌童舞女，为礼法士所疾”的放纵事迹，但他的《秋怀》之二，却要求通过压抑个性、自我麻木来适应新的政治环境。诗中说：“蠢兹桔中蠹，化蝶俄天飞。翩翩苦不已，倏忽胶蟊丝。两翅既摧折，何日回枯枝？”
    如果说这飞蝶隐喻着人生的要求，其最深刻的内容应是自由；
    而诗人却竭力向自己证明：这种追求是愚蠢和徒劳的，结局是悲惨的。这种心态对于明初知识分子颇具代表性，正如娄坚《王常宗小传》所说，他们大抵皆“重足屏息以营职业，……
    庶几乎无咎焉”。
    袁凯（生卒年不详）少时以《白燕》诗得名，人称“袁白燕”。洪武年间任御史，得罪太祖，靠伪装疯癫才得幸免，以病归。他的《己未九日，对菊大醉，戏作四首》之一写道：
    老夫爱此黄金蕊，儿子须将白酒赊。直到残阳下天去，更添灯火照欹斜。
    这里好像保持着豪宕的故态，却分明有一种“佯狂”的味道。
    一度十分兴盛的吴中文学到了明初，作者凋零，诗社瓦解，诗派式微，不复旧观，留下的是一片痛苦的声音。《四库提要》评论明初作家，喜用“冲融和雅”、“雍容浑穆”之类套语表示对他们的良好艺术风格的肯定，借以说明“文运”与“时运”相盛衰。这即使对部分作家是适用的，从反映时代变化的本质和大多数作家的内心感受来说，也不具有真实性。

    ------------------


章培恒 骆玉明—中国文学史—第二节 宋濂刘基

第二节　宋濂刘基
    洪武年间，在文学的正常进程被切断的同时，另一种倾向在官方政治力量的推动下逐渐占据文学的主流地位，这就是以宋濂、王祎等人为代表的“道统”文学。
    宋濂（1310—1381）字景濂，号潜溪，浦江（今属浙江）人。曾受业于浙东大儒吴莱、柳贯、黄潽。元末隐居于乡里，一度信奉道教。至正二十年（1360）为朱元璋所征召，明开国后为《元史》总裁，官至翰林学士承旨、知制诰。明初朝廷“一代礼乐制作，濂所裁定者居多”，被称为“开国文臣之首”（《明史》本传）。后因其孙宋慎受胡惟庸一案牵连，全家谪徙茂州，途中病死于夔州。有《宋学士文集》。
    道统文学观由来已久，但这里也有区别：以韩愈、欧阳修为代表的唐宋古文家，在理论上主张“文以明道”，强调“文”的工具性，但并不轻视“文”；宋代理学家看到他们的不彻底性，于是提出“文道合一”甚至“作文害道”的论点，以防文人在“道”之外又受“文”的诱惑。宋濂的文学思想便是沿着理学家的极端观点。在《文原》一文中，他强调了文“非专指辞翰之文”，而是道的“象”即显现，文与道相始终，道在哪里，文亦在哪里。在其他文章中，宋濂也反复提出“文非道不立，非道不充，非道不行（《白云稿序》）；“文外无道，道外无文”（《徐教授文集序》）。
    以这种理论批评古代作家，就显出非常偏狭的态度。如在《徐教授文集序》中，宋濂公然提出孟子死后，“世不复有文”；贾谊、司马迁所得的仅是“皮肤”，韩愈、欧阳修所得的也仅是“骨骼”，只有到了宋代几位大儒，才“得其心髓”，才算得上“六经之文”。至于明显不合“温柔敦厚”标准的各种文章，在宋濂看来，更是“非文也”。
    “文道合一”论是一种受官方支持立场，这一点可以由《元史》的体例得到证明。自范晔《后汉书》分立《儒林》、《文苑》两传，以区分经学之士与文学之士，后代官修正史多沿袭之。《元史》却取消了这种区分，单立《儒林传》，认为“经艺文章，不可分而为二”，“文不本于六艺，又乌足谓之文哉！”《元史》是奉朱元璋诏命修撰的，这样做当然迎合了他的意思。在朝廷正式支持下，这种理论必然给文学的发展带来灾难性的后果。
    宋濂的文集中，大量充斥着美化、歌颂明初统治集团上层人物及表彰贞节妇女的作品，这大概就是他的“道统”文学的集中表现。但历史已经获得的进展，即使用强力去扭转，也还是有困难。所以，就是在宋濂身上，也还是存在两面性。
    宋濂在元末与杨维桢交谊甚笃，明初杨氏去世后，他为之作墓志铭，对杨的文学才能和成就推崇备至，甚至以相当宽容的语气描绘其晚年“旷达”和“玩世”的生活情态，这和他的严厉的理论颇不谐调。他另外还有一些散文，对生活实际比较尊重，因而在宣扬某种道德观念的同时，比较接近真实的人性。如《王冕传》，写出一个元末“狂士”的精神面貌，开头描写王冕少年读书情形的一节，颇有情趣：
    王冕者，诸暨人。七、八岁时，父命牧牛陇上，窃入学舍，听诸生诵书。听已，辄默记。暮归，忘其牛。或牵牛来责蹊田，父怒，挞之，已而复如初。母曰：“儿痴如此，曷不听其所为？”冕因去，依僧寺以居。夜潜出，坐佛膝上，执策映长明灯读之，琅琅达旦。佛像多土偶，狞恶可怖。冕小儿，恬若不见。
    又如《鹿皮子墓志铭》详细介绍陈樵“屏去传注，独取遗经”而自成一家的思想成就，《竹溪逸民传》写出一个出世高士的形象，由于作者对不同的人物个性能取一种同情的态度，都写得较出色。《送东阳马生序》自述早年在贫寒中求学的艰苦，也很真实动人。
    宋濂的散文文辞简练典雅，少作铺排渲染。但偶尔有些描写的片断，也能写得相当秀美。各种文体往往各具特点，可以看出变化，不是那么僵板。总的说来，他的文章风格具有密吻于道德规范的特征，同时也具有较高的语言修养和纯熟的技巧，所以能够成为明初文学风尚的典范。
    对于宋濂来说，非常可悲的是朱元璋根本不承认他是什么“大儒”，而带有侮辱性地称之为“文人”（见《明史·桂彦良传》）。因为在朱元璋的政治体制中，已不能够允许有“大儒”——社会的思想指导者存在，皇帝本人就是思想指导者。宋濂最后其实是死于无辜，也反映出明初政治的严酷。
    曾与宋濂同为《元史》总裁官的王祎，也是一位著名的儒者。他的儒学思想在推崇朱熹的同时，综合宋儒各学派，有兼容并蓄的长处。对于文学，他的理论观点和宋濂一样，要求文章风格与道德内涵一致。如《黄子邕诗集序》所赞美的：
    “斥漫衍以为简，屏华缛以为质，黜奇诡以为平，祛浮靡以为实。”这可以看出明初强调“道统”的文学对散文艺术风格的基本要求。
    刘基（1321—1375）字伯温，青田（今属浙江）人。元末进士，至正二十年与宋濂同为朱元璋所召，后成为开国功臣，封诚意伯，官至御史中丞。刘基也是一位儒者，他的文学思想与宋濂大致相近。但不同的是：刘基在学术方面涉猎广泛，个性又慷慨豪迈，所以思想不那么拘谨，理学家的气息较少。而且，他的许多诗文作于元末，还没有受到明初那种高压环境的压迫，因此更多体现了传统儒学中积极的因素，表现出对于社会政治、民生疾苦的关怀，和个人追求事功的欲望。他的散文以短篇寓言著称。如《卖柑者言》讽刺元末身居庙堂高官“金玉其外，败絮其内”，《郁离子》中“楚有养狙以为生者”一章提出以“术”欺民而不能以“道”治民者必败，思想都很尖锐。不过，由于刘基的寓言主要为了借故事论说政治方面的道理，在文学性方面不是很注重的。
    刘基的诗如《买马词》、《畦桑词》、《筑城词》等，以质朴的语言反映社会矛盾，是较好的作品。他的一些抒情之作，则流露出豪杰气慨，在元末明初的诗歌中较为少见。如《感怀》：
    结发事远游，逍遥观四方。天地一何阔，山川杳茫茫。众鸟各自飞，乔木空苍凉。登高见万里，怀古使心伤。伫立望浮云，安得凌风翔！
    刘基常被当作明初具有代表性的文学家提出。但实际上，他跟随朱元璋以后，就很少写出有生气的作品。

    ------------------


章培恒 骆玉明—中国文学史—第三节 台阁体

第三节　台阁体
    约永乐至成化年间形成的“台阁体”，体现了洪武朝以后一段长时期里上层官僚的精神面貌和审美意趣，并作为典范而广泛地影响文坛。其主要人物是“三杨”：杨士奇、杨荣、杨溥，他们先后都官至大学士，而同时期大多数高级官僚的创作都可以归属这一流派。其形式以诗歌为主，散文也可以包容在内。
    台阁体大体与这样的几种因素相关联：一是密切结合官方意识形态即程朱理学，故表现的思想情感“雅正平和”，有浓厚的道学气；二是反映着上层官僚的生活内容，故应制、唱和之作数量非常之多；三是与当时（特别是永乐之后）政治平静、人事结构稳定的状况相对应，表现出陶然悠然的满足心态（如钱谦益《列朝诗集小传》称杨士奇的“太平宰相风度”）。他们要求文起到“施政教，适性情”的功能，内容上要“歌颂圣德，施之诏诰典册以申命行事”（王直为杨荣《文敏集》所作《序》），在表达一己的感情时，要“适性情之正”，抒写“爱亲忠君之念，咎己自悼之怀”（杨荣《省愆集序》）。总之，这是一种由压抑的道德和平庸的人格出发的文学，既缺乏对自我内在情感的切入，也缺乏对社会生活的关怀，并且缺乏艺术创造的热情。台阁体文人大都追慕宋人的文学风范，如董其昌所说：“自杨文贞而下，皆以欧、曾为范。”
    （《重刻王文庄公集序》）但这种追慕，更多地以程朱理学为前提，距宋人的文学成就也遥远得很。而由于这些文人的社会地位之高，他们的影响也格外大。如果按照这一方向走下去，无疑会把文学引向绝境。
    但台阁体发展到后期，也渐渐产生了一些变化。如江南地区出身的馆阁大臣徐有贞、王鏊的诗歌，所表现的人生感受要比“三杨”来得复杂一些。被称为茶陵诗派领袖的李东阳（1447—1516），在成化、弘治年间以台阁大臣的身份主持诗坛，其诗风大致仍在台阁体的范围。但他论诗，一是强调宗法杜甫，一是比前人更多重视诗歌语言的艺术。在其《怀麓堂诗话》中，比较细致地分析了诗歌的声律、音调、结构、用字等方面的问题。这看起来好像是细枝末节的议论，实际上对恢复诗歌的抒情功能，却有一定的效用。他提出“宋诗深，却去唐远；元诗浅，去唐却近”，也表现了对宋诗的不满。
    所以，后来李梦阳等人对于他既有严厉的批评，同时却也继承了他的某些观点。

    ------------------


章培恒 骆玉明—中国文学史—第四节 明代前期的戏剧

第四节　明代前期的戏剧
    明代前期，戏剧作家、作品的数量不算少，但在文化专制主义的统治下，所获得的成就却很有限。明初法律规定，民间演剧不准妆扮“帝王后妃、忠臣烈士、先圣先贤”，但“神仙道扮及义夫节妇、孝子顺孙、劝人为善者不在禁限”（《昭代王章》），明确要求戏剧为封建政教服务。在此情况下，戏剧创作中最盛的是点缀升平的娱乐之作和宣扬封建道德的作品。在杂剧系统中最有影响的朱有燉、在南戏系统中最有影响的邱濬，均代表了这一倾向。
    明初杂剧作家，据朱权《太和正音谱》记载，有王子一、刘东生、谷子敬、杨景言、贾仲名等十六人，但都没有什么突出成就。在当时影响最大的却是皇室贵族朱有燉。
    朱有燉（1379—1439）号诚斋，明太祖之孙，袭封周王，谥“宪”，故世称周宪王。作有杂剧三十一种，总称《诚斋乐府》。因地位关系，他的剧作全部完整保存下来。这些剧作中，以游赏庆寿、歌舞升平、神仙道化为题材的约有二十种，是典型的富贵人家的消遣娱乐之作。另有十余种牵涉社会生活，也有意识地灌注了统治者所要求的道德思想。如《香囊怨》写妓女刘盼春钟情于秀才周恭，因鸨母逼其接待富商陆源，自杀明志，尸体火化后，她所佩藏有周恭寄赠情词的香囊完好无损。作品沿袭元杂剧士子、富商、妓女三角关系的老套，但强烈地突出了表彰女子贞节的主旨。又如水浒戏《仗义疏财》写李逵、燕青惩罚欺凌百姓的恶吏，也是模仿元杂剧的题材，但后半部分却以梁山好汉受招安并从征擒方腊的情节，强化正统道德色彩。朱有燉的杂剧结构匀称、语言俊爽、音律谐美，在体制和乐曲上吸收了南戏的成分，因此在当时流传很广。
    南戏在明代也习称为“传奇”。明初有些从元代作品改编的传奇，尚能保持原作的特色，但新的创作却很沉寂。成、弘年间，理学大儒、官至礼部尚书兼文渊图大学士的邱濬，成为传奇的重要作者。他有三种剧完整传世，其中《五伦全备忠孝记》最有代表性。剧中写五伦全、五伦备兄弟孝义友悌的故事，其主旨如开场白所宣称的：“使世上为子的看了便孝，为臣的看了便忠……虽是一场假托之言，实万世纲常之理。”
    剧中的说白唱词大段地抄录经书，充满封建说教的陈词滥调。
    以邱濬的身份而染指于向来为正人君子所不屑的戏剧，可以看作是以道德理念为核心的台阁文学的强有力的扩展。
    稍后宜兴生员邵灿作《香囊记》，是《五伦全备记》的翻版。他把为臣为子为母为妻为兄弟为朋友的标准德行全部组织在一部剧中，煞费苦心。此剧曲词讲究对偶、喜用典故，雕琢甚深；对白多用骈文，大讲经义，对于后代戏剧的骈俪化倾向有较大影响。
    明代前期还产生了两部重要的戏曲文献，一是朱权的《太和正音谱》，一是贾仲明（或谓无名氏）作的《录鬼簿续编》。

    ------------------


章培恒 骆玉明—中国文学史—第五节 明代前期的文言短篇小说

第五节　明代前期的文言短篇小说
    在明代前期文学全面衰退的情况下，文言短篇小说方面则有些作品仍能承继元末文学的精神，并且有若干新的发展，成为中国小说史上值得注意的环节。最具有代表性的，是瞿佑的《剪灯新话》，另有李昌祺的《剪灯余话》等。
    瞿佑（1341—1427）字宗吉，钱塘（今浙江杭州）人。幼有诗名，为杨维桢所赏识。洪武年间曾官国子助教官、周王府长史。永乐间以诗获罪，谪戍保安，后遇赦放归。所作《剪灯新话》四卷、附录一卷，共二十一篇。日本《剪灯新话句解》本有作者《重校剪灯新话后序》，称“是集成于洪武戊午岁（1378）”。
    前面我们说到宋元文言小说的新发展，有两点最为突出：
    一是出现了部分反映市井民众生活和他们的思想感情的作品，一是在描写爱情故事时，往往更为重视双方的感情真挚与否，而忽视传统礼教规定。这两个特点在《剪灯新话》中表现得更为鲜明，有几篇小说则是两者的结合。如在《翠翠传》中，一开始便点出女主角是“淮安民家女”。她与同学金定私相爱慕，当父母为她议婚时，她竟公然宣称：“必西家金定，妾已许之矣。若不相从，有死而已。”父母竟然也会顺从她的要求，向金家求亲。这个家庭中的人们显然对士大夫所看重的礼教不怎么当一回事。后来翠翠在战乱中被人掳为姬妾，而作者对她的“失身”毫无谴责，仍然赞颂她和金定之间的爱情，也表现出宽豁的、重人情而轻礼义的态度。
    同样的题材在《联芳楼记》中写得更为大胆而明朗。小说写一个年轻的商贩郑生在船头洗澡时，被河边高楼上一家富商的两个女儿——薛兰英、薛蕙英窥见并喜欢上，她们便“以荔枝一双投下”，表示爱慕。晚间郑生立于船头，二女用一竹兜把他从窗口吊上去，“既见，喜极不能言，相携入寝，尽缱绻之意焉”。事情发露后，薛家的父亲虽然“大骇”，却也很开明地成全了他们。这篇描写青年男女蔑视礼教、追求自由爱情的小说，与《十日谈》中的类似故事颇为相似，虽有些粗俗成分，却显出欢快的浪漫气氛。
    在文言小说中，爱情故事历来是最重要的一个分支。以前的这类小说主要以士人为中心，女性一方有些出身于与之相似的家庭，而更多的是妓女、婢女一类人物，她们都是围绕着士人的生活而存在的。《剪灯新话》中写市民阶层青年男女的爱情的作品与上述一类作品相比，不仅在题材上是一种扩大，所表现的生活情调也更带有世俗化的色彩。它显然受到话本小说的影响，同时还反映出：市民阶层、尤其是商人家庭较少受礼教束缚的生活态度、道德观念，正在引起文人士大夫的重视（《联芳楼记》所写，就是元末吴中的传闻故事），并被认为是有价值的东西。后来的文言小说在这方面继续有所发展，并影响了“三言”、“二拍”中的同类型的作品。
    这里呈现出文言与白话小说相互交织、相互推进的态势。
    在文体方面，《剪灯新话》一个显著的特点是议论的减少，在正文二十篇中，带有议论的仅有两篇。在语言风格方面，《剪灯新话》仍存在好用骈俪、多引诗词的缺陷，但它的叙述已经完全是浅近的文言，极少看到史传式的精炼与浓缩。这些特点，对于文言小说摆脱史传的影响而更具小说的特征，都具有不可忽视的意义。
    《剪灯新话》中爱情题材约占一半，此外较多的是写文士的生活。其中《华亭逢故人记》写张士诚手下两个在朱元璋军队攻打吴中时投水而死的文士的鬼魂数年后重游旧地的故事，描绘出元末东南文士的豪宕性格和他们对历史变化的伤感情怀，从中可以感受到作者的心理。
    《剪灯余话》为李昌祺仿《剪灯新话》之作，有永乐十八年自序。据此序，原本与《新话》相同，为四卷二十篇，附录一篇，今传本为五卷二十二篇。其内容与一般特点亦与《新话》相似。作为附录的《贾云华还魂记》明显受元代小说《娇红记》的影响，但加上了女主人公死后还魂的大团圆结尾。
    《剪灯新话》和《余话》作为元末文学的遗响在明前期的文学中具有独特的面目，但在当时缺乏与之相呼应的创作，它们的影响要到明中后期才得到发挥。两书中有不少故事，被明后期的白话小说和戏剧所吸收。

    ------------------


章培恒 骆玉明—中国文学史—第二章 明代中期诗文

第二章　明代中期诗文
    约从弘治至隆庆（1488—1572）年间，诗文作为主要的文学形式，呈现一种稳定推进并趋向复杂的态势，出现一些影响较大的文学流派，互相间有融合，亦有冲突。贯穿于文学发展进程的主线，是在反对程朱理学、要求维护正常的人性、追求新的精神支点的社会思潮的推动下，文学逐渐摆脱官方政治的束缚，重新走上正常的发展轨道。
    明代前期的文学，无论宋、王的“文道合一”论还是“台阁体”，都以程朱理学作为思想基础。明中期文学的进步，首先是对此进行有力反拨，以要求文学的独立性。祝允明指斥宋濂的《文原》“腐颊烂吻，触目可憎”（《祝子罪知录》），态度十分鲜明。针对前期文学以宋人为典范的立场，中期作家在反对宋代理学的同时，亦对宋代文学提出强烈的否定。所谓“诗死于宋”（祝允明（《祝子罪知录》），“宋无诗”（李梦阳《缶音序》），“宋儒兴而古之文废”（李梦阳《论学》），这些带有偏激的言论，都是由特定的时代心态所决定的。他们提倡“复古”、标榜“古文辞”的理论，首先也要放在这一前提下来看待。
    “古文辞”又是与科举“时文”相对立的概念。如文征明在《上守谿先生书》中，清楚地表示了他不愿“日惟章句是循，程式之文是习”，鄙视借以猎取功名利禄的科场之文，而“时时窃为古文词”，“欲追古人及之”，纵使被世人讥笑为“迂”为“狂”，也“排群议为之不顾”。显然，提倡“古文辞”意味着通过接续古代文学传统的轨道，寻回被僵死的八股文章所破坏了的生活情趣和丰富的精神活动。
    既否定文学是“载道”或“政教”的工具，那么就必须对文学的性质重新作出界说；而把文学作为人的内在需求，便成为明中期许多作家的出发点。李梦阳《诗集自序》中说：
    “夫诗者，天地自然之音也。今途咢而巷讴，劳呻而康吟，一唱而群和者，其真也，斯谓之风也。”他在这里强调诗是情感的自然流露。祝允明在《祝子罪知录》中也说：“文也者，非外身以为之也。心动情之，理著气达。宣齿颊而为言，就行墨而成文。文即言，言即文也。”立足点也与前者相似。当然，文学毕竟是一种艺术创造活动，纯自然不假修饰的语言并不能够直接成为“文学”，这一点祝、李他们不是不知道。他们这样强调，意义在于反对把来之于“道”的约束强加于文学。
    所谓“文即言，言即文”，和朱熹或宋濂所谓“文即道，道即文”，构成直接的对立。
    要求文学表达自然之情，也即反对文学中的虚伪现象。李梦阳的《空同子·论学》中一段文字，把载道之文显得丑恶的原因揭露得非常透彻：“而今之文，文其人无美恶皆欲合道，传志其甚矣。是故考实则无人，抽华则无文。”由于为文出于“合道”的目的，作品中就看不到真实的人格，因而不成其为“文”。
    综上所述，明中期的文学复古运动的现实出发点是十分明确的。即使“复古”的口号本身反映着中国文化传统中的守旧心理，包含了严重的弊病，它在当时所要达到的目的，却是为了摆脱程朱理学、官方政治对文学的约制，而追求文学的独立性，追求文学中自然的、真实的情感表现。

    ------------------


章培恒 骆玉明—中国文学史—第一节 前七子

第一节　前七子
    所谓“前七子”是以李梦阳、何景明为中心、包括康海、王九思、边贡、王廷相、徐祯卿的文学群体。弘治年间是他们相聚倡和最盛的时期，如李梦阳所说：“暇则酒食会聚，讨订文史，朋讲群咏，深钩赜剖，乃咸得大肆力于弘学，于乎亦极矣。”（《熊士选诗序》）不过，“前七子”的名称是后来才起的，所以他们的文学活动，不像“后七子”那样带有明确的集团和宗派意识。他们实际代表着弘治、正德年间发轫于京师的一股文学潮流，当时另有王守仁、陆深、顾璘、朱应登等，都与这一潮流的形成有关。
    前七子皆为弘治间进士，属少年新进，以才气自负。对国运危机的敏锐感受、对官场腐败和士风苟且的现状的深刻不满，都促使他们在政治和社会生活中取一种挑战的姿态。如李梦阳“傲睨当世”（顾璘《国宝新编·李梦阳传》），在政治上以“气节”“震动一世”（《四库全书提要》）；康海“訾议诸先达，忌者颇众”（《明史》本传）；何景明在京城做官时，据说曾让仆人带了一只便桶去赴宴，席间他就坐在便桶上读书，以示对时辈“傲然不屑”之意（何启俊《四友斋丛说》）。
    他们在文学方面矫枉过正的偏激态度，同样也反映了对于整个社会文化状态的强烈不满。
    李梦阳（1473—1530）字献吉，号空同子，庆阳（今属甘肃）人。家世寒微，祖父由“小贾”而致富，另外李梦阳有一位兄长也是以经商为业的。父习儒，曾任封邱王府教授。
    李梦阳的一些诗文中对商人善于牟利的品质颇表示赞许，与其家庭的情况有关。弘治六年（1493）中进士后，他为官刚劲正直，敢于同权宦、皇戚作对，以至屡次入狱。最今世人震惊的一次，是他上书孝宗皇帝，历数皇后之父张鹤龄的罪状，差点为此送命；出狱后在街上遇到张氏，他仍痛加斥骂，用马鞭击落张氏的两颗牙齿，从中可以看出他的为人性格。有《空同集》。
    李梦阳对宋人掊击甚烈。他认为宋“无诗”而且“古之文废”，其根源是理学：“宋人主理，作理语，于是薄风云月露，一切铲去不为。又作诗话教人，人不复知诗矣。”（《缶音序》）而与此相对的，李梦阳在文学方面最为推崇的对象，却是民间真情流露、天然活泼的歌谣。他不仅倡言“真诗在民间”，而且有人向他学诗时，他竟教人效仿《琐南枝》——
    当时流行的市井小调（见李开先《词谑》）。对自己的诗，他也批评说：“予之诗非真也，王子（叔武）所谓文人学子韵言耳，出之情寡而工之词多者也。”（《诗集自序》）这里已经对整个文人诗歌的传统提出了怀疑，表现出探求新的诗歌方向的意欲——虽然他在这方面没有作出多少成绩。
    但是，把李梦阳上述观点与他的“复古”理论对立地看待，甚至认为这是他“承认错误”的表示，则完全不合事实。
    因为“复古”的理论本身亦包含对真情实感的重视，而且，李梦阳的诗也确有些受民歌影响的地方。譬如他的集子中，就收有经他改写的《童谣二首》；他的《长歌行》等诗篇，也是以民谣的格调加上古朴的语言写成的。只是，民歌的情感表现和语言，同文人文学的传统实在不容易融合成一体，而“复古”主要是就文人文学的传统而言，它终究不能够达到民歌那样的率直天真。
    以李梦阳为主导的文学复古运动，其意义一是要隔断同宋代文化主流——特别是理学——的联系，二是为了追求所谓“高格”。李梦阳说：“夫追古者，未有不先其体者也。”
    （《徐迪功集序》）在他们看来，各种诗、文体格，凡最早出现的，总是最完美的。这里包含着某种崇古的偏见，但也有其合理的成分：当一种文学体式被创造出来的时候，也许并不精致，却总是生气勃勃的，具有弥满的精神力量——
    “格”首先是指此而言。所以，李梦阳在诗歌方面，主张古体以汉魏为楷模，近体以盛唐为榜样；在散文方面，则最推崇秦汉。
    “格”是对文学的总体上的美学特征的追求。除此以外，李梦阳还重视“调”——主要指诗歌音调的和谐完美。此外，他还提出一些写作方法上的讲究，如《再与何氏书》中所说“前疏者后必密，半阔者半必细；一实者必一虚，叠景者意必二”等等。这些归纳起来，又统称为“法”。在当时，这样强调文学的审美特征和艺术技巧，对于促进文学的独立，使其与“道统”脱钩，发挥了重要作用（如宋濂等强调“文道合一”者为维护道的独尊地位，无不贬斥对文学形式与技巧的探究）。
    但是，虽然李梦阳所说的“以我之情，述今之事，尺寸古法，罔袭其辞”（《驳何氏论文书》），表明他并不主张僵极地模拟古人，所谓“尺寸古法”的要求实际上仍然造成很大的负作用。思想情感是文学中最活跃的因素，它需要文学的语言形式与之作相适应的不断调节变化。强调“古法”，在语汇、意象、音调、结构等诸方面总结出一套程式来，必然会成为形式的封裹。李梦阳的许多诗，确实容易给人以似曾相识之感。所以，从他的盟友何景明开始，就对他的文学主张及创作有所批评。但不可否认，李梦阳所发起的复古运动对扭转当时的文学风气是强有力的，如《四库全书提要》所称：
    “学者翕然从之，文体一变。”自此宋、王的“文道合一”论以及“台阁体”可谓一蹶不振。即使到了晚明，李梦阳以及何景明等人对文学发展的贡献和地位依然得到许多作家的肯定。如袁宏道《答李子髯》诗中有“草昧推何、李，尔雅良足师”之句，称赞之意溢于言表。过去一些文学史论著把李、何视为晚明文学新思潮的对立面加以评价，是不妥当的。
    李梦阳的诗有不少以感怀时事、暴露现实为题材，如《士兵行》、《石将军战场歌》、《玄明宫行》等，写得情感激切，苍劲沉郁，显然受到老杜诗风的影响。在这类作品中，有时流露出对封建政治秩序的幻灭感。如《博浪沙》：“赤松子，在何许？君不见朝烹狗，暮缚虎。”《自从行》：“若言世事无颠倒，窃钩者诛窃国侯。”他的一些优秀之作写得雄浑豪壮，可以看出他所追求的“古格”究意意味着什么。如《秋望》诗：
    黄河水绕汉宫墙，河上秋风雁几行。客子过壕追野马，将军韬箭射天狼。黄尘古渡迷飞輓，白月横空冷战场。闻道朔方多勇略，只今谁是郭汾阳？
    李梦阳另外有些诗，表现情感深切而真挚，写出了以前诗歌中很少见的内容。如祭悼亡妻的《结肠篇》有云：“言乖意违时反唇，妾匪无许君多嗔。中肠诘曲难为辞，生既难明死讵知？”与一般“悼亡”诗多美化夫妻生活不同，这首诗借妻子的口吻，写出了夫妻生活中的隔阂，真实地描写了妇女在情感上的要求与遗憾，这已经闪烁着晚明文学的新精神了。
    李梦阳的散文，在当时也树立了一种新的范式。如《梅山先生墓志铭》一文：
    正德十六年秋，梅山子来。李子见其体腴厚，喜握其手，曰：“梅山肥邪？”梅山笑曰：“吾能医。”曰：“更奚能？”曰：“能形家者流。”曰：“更奚能？”曰：“能诗。”
    李子乃大诧喜，拳其背曰：“汝吴下阿蒙邪？别数年而能诗能医能形家者流！”
    李子有贵客，邀梅山。客故豪酒，梅山亦豪酒。深觞细杯，穷日落月。梅山醉，每据床放歌，厥声悠扬而激烈。已，大笑，觞客；客亦大笑，和歌，醉欢。李子则又拳其背曰：“久别汝，汝能酒又善歌邪！”客初轻梅山，于是则大器重之。……
    且不说此文内容上写一个可爱的商人以及浪漫的生活情调，与充斥当时文坛的“皆欲合道”的“志传”相比，已散发出一股清新的气息，若纯从艺术表现的角度观察，与“台阁体”那种刻板的描写程式及平衍、拖沓的语言风格亦大异其趣。李梦阳对这位以前的好友，不像通常的墓志铭作空洞的谀辞，或对其履历作平板的叙述，而是围绕梅山先生的离别、归来、宴饮等事件展开细致、生动的描绘。像“握其手”、“拳其背”等动作的描写，对话的大量运用，使梅山先生的音容笑貌宛在目前。另外，语言劲练、句法紧凑也是此文的显著特点。在墓志铭中出现如此重视文学性的作品，表明一种新的文学观正在形成。李梦阳的文学创作的影响力持续了一段相当长的时间，据后来的唐顺之、何良俊等人说，他们当初都能熟诵梦阳之文。
    何景明（1483—1521）字仲默，号大复，河南信阳人。于弘治间中进士，在京任职，与李梦阳等人一同倡言文学复古，成为“前七子”的主脑人物之一。有《大复集》。
    何景明曾与李梦阳就文学复古的问题发生争论，彼此书信往复，各执己见。大致说来，在提倡复古的基本立场上，他与李氏并无歧异，有些言论同样很偏激，如《杂言十首》所谓“秦无经，汉无骚，唐无赋，宋无诗”。不过，何景明不像李梦阳那样主张“尺寸古法”，而提出“舍筏登岸”（《与李空同论诗书》）之说，强调学古为手段，目的在于独创。这种分歧的产生，盖与二人美学趣尚不同有关。何景明的创作风貌，更多地趋向于俊逸秀丽一路，所以一味拘守“古法”，追仿古人的“格调”，是他不能接受的。
    以揭露政治现实为题材，表达其强烈的干预时事的倾向，也是何景明创作的重要部分。这里面同样显示了新的思考。如他的《东门赋》，写一对“少小结发”的夫妇，濒于饿死之际，展开一场“辩说”。丈夫劝妻子另觅生路，而妻子宁愿与他一起饿死，不愿成为不“从义”的“污人”。丈夫严厉地责备她：
    言乃执古！死生亦大，尔何良苦。死为王侯，不如生为奴虏；
    朱棺而葬，不如生处蓬户。生尚有期，死即长腐。潜寐黄泉，美谥何补！
    而后丈夫抹泪而去，不再回首一顾。此处实是作者在自述其观点，所针对的正是宋儒“饿死事小，失节事大”的反人性的教条。他提出生存本身是首要的，生的权利不能够以丑恶的道德教条来剥夺。在明代这样一个极力提倡贞节的时代，这篇作品无疑有深刻的意义，它反映出明中期社会思想的重要动向。
    由于对陈腐的思想、文化传统的厌弃，使李、何等人能逸出传统文士的局限，从广阔的现实生活中注意并表现富于生命活力的事物。在这一点上，何景明显然也接受了“真诗在民间”的主张。他的《津鱼打市歌》，以江边鱼市为场景，描绘船只往来收购鱼货及酒楼卖鱼的热闹情景，颇富活泼的气息。另外他在正德初年出使南方期间所作的《罗女曲》一诗也堪称佳作。诗云：
    罗女年十五，自矜好颜色。山叶杂山花，插髻当首饰。蛮方立门户，男女多生涯。昨闻城中市，女出男在家。上市买黄丝，染缉作花布。裙短衫袖长，不惜双脚露。夜行山中道，何处吹芦笙？我歌连臂曲，曲罢动郎情。动郎情，与郎匹。生女复长男，三年始同室。
    作者以赞赏的心情、明朗的色调描写了在“蛮方”所见一个少女的形象，从罗女的装束、日常生活到她同情郎的自由、美好的结合，都散发出青春、自由的气息。对于久受台阁体糟蹋的诗坛，这样的诗无疑带来了清新的活力。此诗所体现的不受传统道德束缚的精神意向，却渊源于一个更为古老的文化传统，如在《诗经》中就有类似于男女自由结合的内容。此诗也反映了何景明等人的文学复古的某种实质性的东西。

    ------------------


章培恒 骆玉明—中国文学史—第二节 吴中四才子

第二节　吴中四才子
    明中期文学复兴在南方的主要代表是被称为“吴中四才子”的祝允明、唐寅、文征明和徐祯卿。其中徐祯卿于弘治末进士及第后，在北京加入李、何为首的文学群体，成为“前七子”之一。但吴中这一文学群体在弘治初形成时，与李、何在北方崛起的时间相近，两方起初并无联系。他们的基本方向——反宋儒理学、要求人性解放、重视“古文辞”自身的价值——极其一致，正表明当时社会思潮出现了一种整体性的骚动。而徐祯卿加盟李、何的群体，恰好体现了南北文学潮流汇合的趋势。
    万历间袁宏道说：“苏郡文物，甲于一时。至弘、正间，才艺代出，斌斌称极盛，词林当天下之五。”（《叙姜陆二公同适稿》）指出当时吴中诸子在文学上与李、何等人旗鼓相当。
    然而吴中文学对后来文学进程的影响却远逊于前七子，这有多方面的原因。首先是因为他们大多科场中蹭蹬，名位不显；
    其次，他们所持的文学主张，不像李、何那样激烈而鲜明，有“危言耸听”、使人耳目一新的效果；再有，他们的创作也取径较宽，像祝允明追慕秦汉，唐寅偏向六朝而兼有白居易的浅俗率易，文征明虽然在理论上对宋诗表示不满，却承认自己受宋诗影响很大。也许我们可以说，吴中诸子的态度比李、何等人更为合理，但这种“合理”，却减弱了作为一个群体对当时文坛的冲击力。
    但是，吴中作为一个具有悠久文化传统、自明中期始城市经济又特别发达的地区，它所孕育的文学自有一种地域和时代的特征。一般说来，吴中诸子对国家政治秩序的关怀不像李、何那样热切，而对于个人在社会中遭到压抑的感受却特别敏锐；他们同商业社会、市民阶层的联系也更为密切，因而也更敢于肯定物质享乐的要求。
    唐寅（1470—1524）字伯虎，一字子畏，号六如居士、桃花庵主等，吴县（今江苏苏州）人。少年时已“漫负独名”（《国宝新编·唐寅传》。其家世代为商人，他是这个家庭中第一个走读书求仕道路的子弟。弘治年间中乡试第一名。正当他于功名踌躇满志时，却因会试中被牵连进一桩科场舞弊案，被逮下狱，继遭罚黜，失去仕进的希望。归吴中后以卖画为生，过着“益放浪名教外”（《唐伯虎集外编》引王世贞语）的生活。这一命运的转折造成他文学创作前后不同的风貌。
    唐寅早期创作“颇崇六朝”（袁袠《唐伯虎集序》），其代表作《金粉福地赋》，以极其铺张的词藻描摹了奢靡享乐的场景，曾传诵一时。错金镂彩的台观，通宵达旦的宴游，歌女舞姬的锦灿服饰和销魂体态，反映出当时东南城市中追求物质生活的社会氛围。对这种生活的赞美，在当时起着破坏禁欲的教条、使文学更趋近情感真实的作用。唐寅和祝允明的一些诗，也有追承六朝风格的特点。长期以来受贬斥的六朝文风，自明中期以后再度出现兴盛局面，这也反映着人们对文学的宽豁的态度。
    对唐寅来说，科场案不仅意味着仕进理想的彻底破灭，而且使他负上了终身的耻辱。但当他卖画为生、为自己重新确定了类似近代“自由职业者”的社会角色之后，便不再消沉，对科举、权势、荣名，总之对缙绅社会所尊奉的价值体系采取蔑视和对抗的态度，并有意识地强化了自己“狂诞”的形象。他嘲笑利禄之徒“傀儡一棚真是假，髑髅满眼笑他迷”，自称“此生甘分老吴阊，宠辱都无剩有狂”（《漫兴》），凡此种种，很显著地表现出一个脱略缙绅阶层的行为范式的市井文人的形象。后世产生了许多关于唐寅的虚构的传说，也正表明了他的性格存在与市民情趣相契的特征。
    与此相应，唐寅后期的许多诗歌，如《一年歌》、《桃花庵歌》、《把酒对月歌》、《醉时歌》等，也具有与传统文人诗很不相同的特点。在情感内容上，诗中描绘了一个凡庸而真实的自我，不给自己加以任何高雅的涂饰；在语言、音调上，务近俚俗，轻便自由。以《桃花庵歌》为例：
    桃花坞里桃花庵，桃花庵里桃花仙。桃花仙人种桃树，又摘桃花换酒钱。酒醒只在花前坐，酒醉还来花下眠。半醒半醉日复日，花落花开年复年。但愿老死花酒间，不愿鞠躬车马前。车尘马足贵者趣，酒盏花枝贫者缘。若将富贵比贫者，一在平地一在天。若将贫贱比车马，他得驱驰我得闲。别人笑我忒风颠，我笑他人看不穿。不见五陵豪杰墓，无酒无花锄做田。
    这种诗不事修饰，不计工拙，成功地表现了诗人的个性。但它对向来的文人诗歌传统，却造成严重的破坏。所以，后来王世贞嘲笑这一类诗“如乞儿唱《莲花落》”（《艺苑卮言》）。
    平心而论，这种诗的艺术成就并不高。在社会发展演变的过程中，产生了冲击古典传统、自由地表现诗人个性与情感生活的要求，但在古典传统之外如何创作出具有强大艺术感染力的作品，是一个长期困扰着诗人们的问题。
    祝允明（1460—1526）字希哲，号枝山，长洲（今江苏苏州）人。弘治间中举人后，七次应进士考试而不第，遂以举人身份入仕，任广东兴定知县，迁应天府通判，不久辞官。
    有《怀星堂集》。
    祝氏出身于世代官宦的家庭，在传统文化方面的根柢远较唐寅来得深厚，学问也远为广博，所谓“贯通百家，纵横群籍”（刘凤《续吴先贤赞·祝允明传》）。但在追求纯真、自由的个性和反抗陈腐的思想传统方面，他却与唐寅极其一致，故而两人交谊莫逆。祝氏的为人，也是“傲睨冠绅”，“玩世自放，惮近礼法之儒”（《国宝新编·祝允明传》）。所不同的是，祝允明更喜爱哲理的思索，对传统思想的批判更具有一种理性的勇敢。他二十八岁写《浮物》一书，对儒家六经已有所非议，显示其思想的锋芒。至晚年作《祝子罪知录》，矛头指向程朱理学，又对儒家“圣人”如汤武、孟子也加以讽刺，“异端”的色彩更浓。
    祝允明的诗文中具有一种显著的特点，就是表现出自我觉醒的意识和向外拓张的强烈要求。如《丁未年生日序》中写道：
    人生实难，天运何遽！质自俶降，无变乎空疏；貌与时移，转沦于苍浊。聚萤愧学，倚马非才。伤哉贫也，非为养生叹；轩乎舞之，未以竭精玄。激义而气贯白日，廓量而心略沧海。思诒远也，通八遐之表；愿处高也，立千仞之上。洗涤日月，披拂风云。谷雉之死而靡它，山鸡顾景而自爱。一履独往，千折弗挠者矣。
    这里是作者主观精神的写照。文中愿远通八遐、高立千仞、洗涤日月、披拂风云的自我形象，虽然看不出具体的人生要求是什么，但想要向外拓张、实现自我价值的欲望，依然给人以强烈的印象。但作者也清醒地意识到，他的这种欲望，是社会传统势力所难以容忍的。在上面一段之后，就抒写了理想难以实现的悲愤。
    类似的情绪，在诗歌《短长行》中也可以清楚地看到。此诗作于祝允明五十多岁在广东兴宁任知县时，一生自负的他，在僻远之地做一个小官僚，内心感到十分压抑，于是在诗中写道：
    昨日之日短，今日之日长。昨日虽短霁而暄，今日虽永阴复凉，胡不雨雪为岁祥？胡不稍暖开初阳？徒为蔽天氛曀日黭黮，人物惨懔无精光！物情望有常，造化诚叵量。气候淑美少，君子道难昌。阴晴长短不可问，古来万事都茫茫！独怜穷海客卧者，魂绕江南烟水航。
    诗从一个阴天令人不适的感受，联想到社会的沉闷：整个世界一片暗淡，使得众人万物失去了自身的光彩。诗人不禁喊道：要么下一场大雪，要么阳光普照，这样阴沉沉的世界怎么能够忍受！从这里可以体会到中国封建时代后期社会中个性发展的艰难性，具有很典型的意义。

    ------------------


章培恒 骆玉明—中国文学史—第三节 唐宋派及归有光

第三节　唐宋派及归有光
    所谓“唐宋派”是指对嘉靖间文坛颇有影响的、以反拨李、何为主要目标的文学派别。该派作家主要从事散文创作。
    一般把王慎中、唐顺之、茅坤和归有光都列入“唐宋派”，其实是很含混的说法。严格说来，所谓“唐宋派”的主脑人物王慎中和唐顺之，实际上是宗宋派——说得更清楚些，是道学派，因为他们真正推崇的，首先是宋代理学而不是文学。唐氏说：“三代以下之文，莫如南丰（曾巩）；三代以下之诗，未有如康节（邵雍）者。”（《与王遵岩参政》）王氏也说：“由西汉而下，（文章）莫盛于有宋庆历、嘉祐之间，而粲然自名其家者，南丰曾氏也。”（《曾南丰文粹序》）曾巩之文、邵雍之诗，即使在宋人中，文学气息也最为淡薄。所以，这里虽在论诗说文，评价的基准却是道学。茅坤在理论上附和唐、王，但不那么极端，态度常有些游移，他的“文人”气也比较重些；在散文方面，他以编选《唐宋八大家文钞》著称，也是以唐宋并举。正如宋代理学家指责韩愈所言“道”驳杂不纯，宗宋与唐宋并举是有区别的。但在崇道的基本意义上，固不妨将唐、王、茅诸人合称为“唐宋派”。
    至于归有光的情况则有所不同。他同唐、王等人既无直接联系，在一些基本观点上亦与之存在歧异，所以董其昌评他的古文“前非李、何，后非晋江（王慎中）、毗陵（唐顺之），卓然自为一家之书”（《凤凰山房稿序》）。把他从唐宋派中分离出来，似更为妥当。
    嘉靖初，王慎中和唐顺之先后中进士，在京师与陈束、李开先等人切磋文学，被称为“嘉靖八才子”。其时，王、唐都是李、何所倡导的文学运动的热忱追随者。不久，王、唐的思想发生剧烈变化，不仅否定了自己早年的文学立场，而且对当时追随李、何的文学潮流持严厉的批判态度。
    唐、王的文学理论的核心，乃从维护道学的立场出发，重弹宋儒以来“文道合一”论的老调，即所谓“文与道非二也”（唐顺之《答廖东雩提学》）。他们讥訾“近时文人说秦说汉说班说马”（唐顺之《与陈两湖》），并非如有些研究者所肯定的，目的是纠正李、何以来文学复古的流弊，使文学的发展更趋完善，而是根本上认为文学本身是有害于道的东西。如唐顺之把文学贬为“枝叶无用之词”（《寄黄士南》），反对人把精力“消磨剥裂于风云月露、虫鱼草木之间”（《与蔡白石郎中》），甚至认为“日课一诗，不如日玩一爻一卦”（《寄黄士南》）。由崇道绌文的基点出发，自然会像宋濂等人一样，认为“程朱诸先生之书”“字字发明古圣贤之蕴”（唐顺之《与王尧衢书》），当作“文”的极致。而王慎中对曾巩之文特别敬重，也是因为认为它“会通于圣人之旨”和“思出于道德”（《曾南丰文粹序》）。
    唐顺之《答茅鹿门知县第二书》一文向受到称赏，文中“直掳胸臆，信手写出”等语同他的“开口见喉咙”（《又与洪方洲书》）的主张一样，被认为与晚明文学中“性灵”派文论有直接关系。其实两者存在根本的区别。如袁宏道的“性灵说”以李贽“童心说”为基础，主张表现人的“喜怒哀乐嗜好情欲”的“自然之性”（《叙小修诗》）。而唐顺之的“直摅胸臆，信手写出”则以“存天理、灭人欲”为前提，他不止一次表达出“人欲之为苦海，而循理之为坦荡”（《与陈两湖主事书》）的思想，这与他接受程朱理学的立场完全一致。
    明嘉靖间，阶级矛盾进一步激化，社会危机继续加深。在封建制度成为社会发展的障碍而又难以变革的环境下，士大夫阶层中流行着追求享乐的风尚。这既包含着“人欲”对物质生活的正当要求，也是对封建政治表示失望的消极对抗形式，实即意味着知识阶层与皇朝之间的裂隙加深——封建末世无可挽救的衰兆之一。唐、王诸人属于一部分社会责任感尚未完全消泯的士大夫，唐顺之惊叹“天下事鱼烂极矣”！并严斥“东南州郡侈靡日长”，“江左诸人任情恣肆，不顾名检”。他们要做“真正英雄”，拯救时局。当意识到时局实际上无法挽救时，他们只能返身求诸自己的内心，如唐顺之所说：“以康济斯世者康济此身，以除戎攘寇手段用之惩忿窒欲、克己复礼之间，此古之所谓真正英雄也。”（《与胡柏泉参政》）但他们的努力终归徒劳，因为他们从封建思想传统中拾取的武器已陈旧不堪，对于封建制度的衰败命运实在也帮不上什么忙。而且，他们力图“窒欲”的努力，也给自己的精神生活带来很大痛苦。如王慎中《答李拙修》谈到自己在妻子去世以后的一种心情：“吾辈学问，用情中节第一难事，而七情之感，其于哀者尤难中节。……故于此际尤宜审察，勿令为伤。不然，虽可为天常之厚，而未得为学问之功也。”既意识到哀痛之情难以抑制，又要硬讲“学问之功”，以求“用情中节”，正说明精神的矛盾。而他所说“学问”的违背人性，也于此昭然可见。
    唐顺之、王慎中等人既如此轻视感情、鄙薄文学，他们在文学创作上，当然不可能有什么可观的成果。唐顺之早期的诗歌，还较讲究艺术形式。如《元夕咏冰灯》诗，虽不见如何出色，对词藻、色泽的运用尚属巧妙。但连这种诗他后来也弃之不屑为了。
    归有光（1507—1571）字熙甫，昆山（今属江苏）人。嘉靖进士，官长兴今，南京太仆寺丞。他因场屋不利，出仕较晚，在文坛发生影响比唐顺之、王慎中等人要迟，他所批评攻击的对象，也主要是嘉靖后期声势煊赫的“后七子”。归有光既对文学复古的主张不满，对模拟的文风尤其斥之甚厉，为文主张根于六经，宣扬道德，这是人们把他列入“唐宋派”的主要原因。但是，归有光与唐顺之、王慎中等人的不同之处仍是很明显的。首先，他所主张的道，仍然是传统的儒家之道，对宋代理学并无太多兴趣；其次，他在散文方面酷好司马迁，爱讲“龙门家法”，同时对宋、元文也不排斥；再有，他对文学的抒情作用也比较重视，曾说：“夫诗者，出于情而已矣。”（《沈次谷先生诗序》）又认为“圣人者，能尽天下之至情者也”，而“至情”就是“匹夫匹妇以为当然”（《泰伯至德》）。这和唐、王的观点有一定距离。
    正因为归有光肯定“匹夫匹妇”的“至情”，他一部分散文如《先妣事略》、《寒花葬志》、《项脊轩志》等，写得相当感人。如《项脊轩志》：
    项脊轩，旧南阁子也。室仅方丈，可容一人居。百年老屋，尘泥渗漉，雨泽下注，每移案，顾视无可置者。
    又北向，不能得日，日过午已昏。余稍为修葺，使不上漏；前辟四窗，垣墙周庭，以当南日；日影反照，室始洞然。又杂植兰桂竹木于庭，旧时栏楯，亦遂增胜。积书满架，偃仰啸歌，冥然兀坐。万赖有声，而庭阶寂寂，小鸟时来啄食，人至不去。三五之夜，明月半墙，桂影斑驳，风移影动，珊珊可爱。然予居于此，多可喜，亦多可悲。……
    余自束发，读书轩中。一日，大母过余曰：“吾儿，久不见若影，何竟日默默在此，大类女郎也？”比去，以手阖门，自语曰：“吾家读书久不效，儿之成，则可待乎？”
    顷之，持一象笏至，曰：“此吾祖太常公宣德间执此以朝；
    他日，汝当用之。”瞻顾遗迹，如在昨日。令人长号不自禁。……
    余既为此志后五年，吾妻来归，时至轩中从余问古事，或凭几学书。吾妻归宁，述诸小妹语曰：“闻姊家有阁子，且何谓阁子也？”其后六年，吾妻死，室坏不修。
    其后二年，余久卧病无聊，乃使人复葺南阁子。其制稍异于前，然自后余多在外，不常居。庭有枇杷树，吾妻死之年所手植也，今已亭亭如盖矣。
    在日常生活中捕捉印象深切的感受，娓娓道来，却寄托着感慨和深情，是归有光这一类散文的长处。语言十分简练精洁，材料讲究剪裁，可以看出作者写作时是很用心的。这种散文在当时的文坛上显得很突出。但应该指出，在归有光的文集中，这类散文所占比率是很小的，大量的文章还是散发着迂腐的说教气息。这也反映出明中期文学的复杂情况。

    ------------------


章培恒 骆玉明—中国文学史—第四节 后七子

第四节　后七子
    “唐宋派”形成以后，虽然声势谈不上盛大，但还是有相当的影响。王世懋曾说：“嘉靖时，海内稍驰骛于晋江（王慎中）、毗陵（唐顺之）之文，而诗或为台阁也者，学或为理窟也者。（李）于鳞始以其学力振之，诸君子坚意倡和，迈往横厉，齿利气强，意不能无傲睨。”（《贺天目徐大夫子与转左方伯序》）这段话颇能说明由唐宋派造成的文学倒退现象，以及李攀龙、王世贞等人的“后七子”重振复古运动的背景和攻击目标。
    “后七子”是一个比较严密的文学宗派，其形成情况大致如下：约在嘉靖二十七年（1548），由进士出身任职于京师的李攀龙、王世贞相结交讨论文学，决定重揭李梦阳、何景明等人文学复古的“旗鼓”。后二年，徐中行、梁有誉、宗臣中进士，与李、王结成诗社，遂有“五子”之称。后又增谢榛、吴国伦，这就是通常所说的“后七子”了。以李攀龙为盟主，王世贞为辅弼。但因为谢榛后来与李、王发生冲突，被排除出去，所以他们一般自称为“六子”。当时另有“后五子”、“广五子”、“末五子”等，与这一文学集团声气相连，所谓“翕张贤豪，吹嘘才俊”（钱谦益《列朝诗集小传》），声势十分浩大。在他们的掊击下，“唐宋派”的势力很快就瓦解了，以致茅坤晚年写信给徐中行时，只能要求在推崇李、何的同时给唐、王以一定的承认。
    李、王在文学上完全继承了李、何的复古理论，他们认为“文自西京、诗自天宝而下，俱无足观”（《明史·李攀龙传》），就是李梦阳的论点的翻版。甚至，他们认为这还不够，还要更推进一步。如一般复古论者视《史记》、《汉书》为古文的典范，而李攀龙则从比《史》、《汉》更古的《战国策》、《吕氏春秋》等书中汲取“古法”，似乎这样格调就愈高。在王世贞那里，李、何关于“古法”的理论得到进一步发展，更趋精密、系统。他在《艺苑卮言》里说：“首尾开阖，繁简奇正，各极其度，篇法也。抑扬顿挫，长短节奏，各极其致，句法也。点缀关键，金石绮彩，各极其造，字法也。……文之与诗，固异象同则。”另外对各种文体的创作法则也探讨得很深入，如论述“作赋之法”等。
    对于“后七子”在明代文学中的地位，应从两方面来看：
    一方面，他们对于反击“唐宋派”的文学倒退的动向、维护文学的独立地位、强调文学的艺术特征起了极大的作用；另一方面，文学复古运动固有的弊病，在“后七子”那里显得更加突出。虽然他们也提出过很好的意见，如王世贞说过“有真我而后有真诗”（《邹黄鹤鹪鹩集序》），李攀龙要求“拟议成变，日新富有”（王世贞《李于鳞先生传》），但他们太强调效法古人，对于创作的法则又规定得太具体、细密，必然会对个性、情感的自由表现和艺术的创新，造成严重的束缚。随着时代的发展，后七子也很快受到了严厉的批判。
    李攀龙（1514—1570）字于鳞，号沧溟，山东历城人。嘉靖二十三年（1544）进士，授刑部主事，历官顺德知府、陕西提学副使、河南按察使等。有《沧溟集》。
    李攀龙在文学上标榜高古比李梦阳走得更远，他作文甚至运用《战国策》、《考工记》、《韩非子》等古文中辞汇与句法，结果文章充塞着在历史上久已废绝的语言，包括人称代词和语气助词，都借用上古时代的修辞习惯。文中并非没有现实生活的内容，但这样的文学既难以传达时代的激情，也难以获得时代的呼应，却更暴露出文学复古的缺陷。
    李攀龙的诗对语言的推敲很用心，也自有其人生情怀在内，但其风格，总是接近于某一种典范，如下面两首：
    白羽如霜出塞寒，胡烽不断接长安。城头一片西山月，多少征人马上看。（《塞上曲四首·送元美》）
    侬来星始集，侬去月将夕。不是地上霜，无人见侬迹。（《夜度娘》）
    前一首是盛唐绝句的味道，后一首是南朝民歌的情调。
    王世贞（1526—1590）字元美，号凤洲、弇州山人，太仓（今属江苏）人。嘉靖二十六年（1547）进士，授刑部主事。严嵩当权期间，其父王忬因疏失职事，被处决，遂弃官家居。隆庆初，复出仕，历官浙江右参政、山西按察使、南京刑部尚书等。有《弇州山人四部稿》等。
    后七子中王世贞才学最富，成就最高。袁宏道说他“才亦高，学亦博”，又说他“不中于鳞之毒，所就当不止此”（《叙姜陆二公同适稿》）。其创作极富，虽有习古之病，但如《四库全书提要》所说，“名村瑰宝，亦未尝不错出其中”。如《击鹿行》一诗：
    匕首不肯避君鹿，一击波红写盘玉。乍如错落摧珊瑚，下泛碧海之醹醁。伊、尼右手大白左，两者并是神仙禄。已堪桓、陆片时欢，未烦梦、汉诸公逐。此生分绝安期驾，不死反并嵇康戮。王子欲罢仍踟蹰，忽忆少年诸猎徒。骅骝蹶起匹练色，日落不落云模糊。翻然草际出此物，银牌隐项垂流苏。少年拓弓霹雳响，鹿也宛转无前途。霞丝雪缕袒分割，一饱尽付黄公垆。凋零侠气久已甚，忽复遘此万事无。徐君徐君且莫歌，丈夫失据当如何？乔林丰草世无限，苦复扰扰趋田禾。宁为披袭酌涧水，鹿门山色青嵯峨。不然老作长安客，岂异尔鹿婴其罗！呜呼，岂异尔鹿婴其罗！
    此诗是作者与李攀龙、宗臣等在徐中行居处杀鹿饮酒时所作，距他中进士入仕途为时还不久。诗分三段，前十句写击鹿豪饮，转悲鹿死之命运。次十句回忆少年猎鹿，同是割鹿聚饮的豪迈情景。末十句写今昔对照，慨叹侠气凋零，并以鹿自喻，虽有志于“乔林丰草”，然不得不“趋田禾”，即被羁束于仕途。世路险恶，既难以高蹈尘外，则最终不免落到此鹿之命运，堕于网罗，等待击杀。青壮年时期的王世贞是颇为自负、狂放的。此诗正写出他当时的精神状态：因仕途黑暗而深感苦闷，虽不愿随世浮沉，却难以解脱，不得不痛苦地面对惨淡的现实。对于表现当时知识阶层内在的精神苦闷，这诗具有一定的典型意义。
    王世贞等人十分重视艺术形式，把它看作是文学成败的关键因素，此诗也极其讲究修辞。即以开头两句为例：首句以“匕首”为主语揭开全篇，即预示了紧张的气氛，起得突兀，富于刺激感。“不肯避”作为“匕首”的谓语，拟人化的修辞手法显得匕首似乎有主观意志，使这一句十分有力而生动。次句在“一击”之后即是“波红写（泻）盘玉”，形容鹿血倾注于玉盘中，中间不容丝毫喘息，产生惊心动魄之感。而且形象、色彩都非常鲜明。在音律上，首句第二、三、四、五字皆用仄声，与激动强烈的情绪相契；次句“波红”两平声，紧接在入声“击”字之后，有跌宕之感。
    再从全篇来看，此诗结构颇严谨。首段写眼前情景，中段插入回忆，末段结语“宁为”以下四句与首段结语“此生”以下二句相呼应，正符合李梦阳所说的“开阖照应，倒插顿挫”（《答周子书》）的古法。与之相配合，首段用仄声u韵，中段仍用u韵，已转成平声。——在表达激烈的情绪之后，回忆少年时出猎获鹿的情景，情绪上需有所缓冲，用平声u韵正合此要求，又无突兀转韵之感。末段用与u相近之o韵，增强感叹的意味。音律形式同样对全诗的内容表达起了重要作用。
    王世贞的《艺苑卮言》也是一部受人们重视的文学批评著作。在这本著作中，他建立了一种以形式批评为中心的、具有系统性的理论，丰富了中国古代的文艺学。他的理论既包含着崇古的偏见，但也有很多精辟的看法。譬如他强调“有物有则”，意即文学有其自身的法则，离开了法则就谈不上文学，这实在是一个很重要的观点。
    被李、王排除出“后七子”之列的谢榛（1495—1575）字茂秦，号四溟山人，山东临清人。他擅长于诗，并专攻近体，主张向唐李白、杜甫等十四家学习。他要求通过熟读、玩咏而得到前人之“神气”、“声调”、“精华”，对于“古法”不像李、王那么偏执。他的诗对音律、辞采和章法都很讲究，钱谦益评为“工力深厚，句响而字稳”（《列朝诗集小传》）。缺点是过于斟酌个别字句，显得气势不足；而且喜欢借古人诗句熔铸新句，容易陷入某种格套。下面是他的《塞上曲》：
    百战多枯骨，秋高白草深。飞雕盘大漠，嘶马振长林。柔远君王德，封侯壮士心。华夷自有限，边徼莫相侵。

    ------------------


章培恒 骆玉明—中国文学史—第五节 徐渭

第五节　徐渭
    经过前后七子倡言复古，程朱理学对明代文学的影响受到有力的抵制。从嘉靖末到万历初，个性解放的思潮逐渐高涨，文学也即将进入晚明全盛期。当时，李攀龙已去世，王世贞执文坛牛耳，天下趋从，“后七子”文派声势愈盛。但实际上，文学复古运动一开始所具有的一种最重要的意义——
    切断与宋代理学的联系——在这时已经变得不很重要了，然而很多人还是把守复古的主张不放，模仿乃至剽窃的现象在一些末流文人身上也愈发严重。在这种情况下，文学复古运动本身的弊病已经成为文学进一步发展的障碍，于是就有人起来对此提出尖锐的批判。前面说到的归有光是这方面的重要人物之一，他对文学的推进是起了一定作用的。但归氏的思想总体上比较守旧而拘谨，而且有些混杂。能够站在全新的立场上排斥复古思潮的人物，主要是徐渭。他因地位低卑，在当时影响不大，但在死后不久，即被公安派领袖袁宏道尊为明代第一诗人。不仅在诗歌，而且在散文、戏曲方面，徐渭都是晚明文学的先驱。
    徐渭（1521—1593），初字文清，改字文长，号天池山人、青藤道人，山阴（今浙江绍兴）人。他出身于一个破落的官僚家庭，富于天才，个性孤傲倔强。一生经历充满坎坷、险恶和痛苦。他少负才名，却八次应试，连个举人也考不上；早年家难屡作，在婚姻上也数遭挫折。后入胡宗宪幕府参与抗倭军务，又因胡氏在政治上的失败而面临危险。恶劣的社会环境和不幸的个人命运导致他精神崩溃，以至多次自杀，后又在狂病发作时杀死继妻，下狱多年。最终潦倒而死。
    徐渭是一个思想深刻而敏感的人。他吸取王阳明心学和禅宗思想而不为之束缚，对许多重要的社会与伦理问题提出了自己的新颖见解（参见本编《概说》）。在文学方面，他把情感和个性的不受束缚的表现，放在了首要地位。他对李梦阳文学思想十分欣赏，认为李氏敢于将《西厢》与《离骚》并举，非常人能道。但是，他对在当时占主导地位的“后七子”流派，却肆意攻击，如《叶子肃诗序》说：
    不出于己之所自得，而徒窃于人之所尝言，曰某篇是某体，某篇则否，某句似某人，某句则否，此虽极工逼肖，而己不免于鸟之为人言矣。
    这显然是针对李、王的。
    徐渭的诗文创作，在适己之需的前提下取前人之长，不专主哪一代哪几人，同时又富于个人的创造。他的散文，有些近于宋人，如《豁然堂记》；有些短文，则开晚明小品之先声，如《与马策之》：
    发白齿摇矣，犹把一寸毛锥，走数千里道，营营一冷坑上，此与老牯踉跄以耕，拽犁不动，而泪渍肩疮者何异？噫，可悲也！每至菱笋候，必兀坐神驰，而尤摇摇者，策之之所也。厨书幸为好收藏，归而尚键，当与吾子读之也。
    这是徐渭晚年在宣府做幕僚时寄给门人的一封短札，文字随意而精警，极生动传神地写出了他在落魄生涯中的悲苦心境，同时也显示出不甘寄人篱下的个性。
    徐渭在诗歌方面推崇韩愈、李贺，对杨维桢也有好评，正与李、王异趋。这使他的创作带有险怪、幽绝的情调，而表现出他内心的激动和不宁。如《龛山凯歌》其四是一首出色的七绝：
    短剑随枪暮合围，寒风吹血着人飞。朝来道上看归骑，一片红冰冷铁衣。
    这是写一场抗倭战事胜利后军队凯旋归来的景象。寒风吹血的夜战，铁衣红冰的归骑，给人的印象异常强烈。许多抒发自我人生情怀的诗作，更是时时表现出“胸中一段不可磨灭之气，英雄失路托足无门之悲”（袁宏道《徐文长传》），亦即顽强地表现了对社会压抑的反抗。如《少年》诗：
    少年定是风流辈，龙泉山下鞲鹰睡。今来老矣恋胡狲，五金一岁无人理。无人理，向予道，今夜逢君好欢笑。为君一鼓姚江调，鼓声忽作霹雳叫。掷槌不肯让渔阳，猛气犹能骂曹操。
    诗中写一个老年塾师，也曾有过狂放风流的往日，如今晚岁潦倒，遭人白眼。他和同样潦倒的徐渭彼此倾吐胸中块垒，并为之击鼓，表达对世道的不平和生命中的激情。此诗充满同情，节奏奔放有力，带有主观宣泄的意味。
    从徐渭这些诗文中可以知道：“古格”、“古调”之类的审美趣味，确实已经不能适应文学发展的需要了。

    ------------------


章培恒 骆玉明—中国文学史—第三章 明中期戏剧与《西游记》等小说

第三章　明中期戏剧与《西游记》等小说
    明代的戏剧创作，至弘治以后出现明显的转机，明初那种点缀升平、宣扬礼教的作风逐渐被人们嫌弃。中期一些剧作，虽然表彰忠孝的意识依然存在，但取材较有生活气息，不像早期的剧作那样着意演绎统治阶级的道德观念，而像徐渭的《四声猿》，则已显著地表现出反抗精神和新的时代意识。
    嘉靖时期《水浒传》和《三国志通俗演义》的流行，标志了小说的再度兴盛。在这前后，出现了较多的历史演义小说，但艺术上都相当粗糙，无法与《三国志通俗演义》相比。
    在小说史上占有重要地位的，是神魔小说《西游记》。
    总体而言，明中期的戏剧与小说创作不像诗文那样纷繁复杂，引人注目。但像《四声猿》和《西游记》这样的优秀作品的出现，却预示着高潮的到来。

    ------------------


章培恒 骆玉明—中国文学史—第一节 明中期杂剧

第一节　明中期杂剧
    到明中期，在戏曲舞台上，传奇已经取代了杂剧的主导地位。但一些短小的故事，仍有作者以杂剧的形式来写。只是在体制上，元杂剧的陈规已经被打破，一种戏不一定是四折，也不一定由一人主唱，而且常有南北曲混用的。比较重要的作品，有王九思的《杜甫游春》、康海的《中山狼》、冯惟敏的《僧尼共犯》、徐渭的《四声猿》等。
    王九思（1468—1551）字敬夫，号渼陂，陕西鄠县人，“前七子”之一。他曾任翰林院检讨，刘瑾垮台后，被列名阉党，屡遭贬斥。《杜甫游春》也名《沽酒游春》、《曲江春》，写杜甫春游长安城郊，见村郭萧条，宫室荒芜，痛骂李林甫等权奸误国，又于酒肆质典朝服买醉，决心隐身避世。或言剧中李林甫系指当朝宰相李东阳。不管此说确实与否，作者借古讽今以抒身世之慨的意图是明白可见的。文人在政治上遭受挫折，通常的自我平衡方法，是归罪于“权奸”，从而对朝政加以否定。此剧虽一般地触及封建时代政治中的黑暗现象，但并没有什么深刻的地方，只是和前期杂剧相比，它显得较有现实性。
    康海（1475—1540）字德涵，号对山、沜东渔父，武功（今陕西兴平）人。弘治十五年状元，授翰林院修撰。也是“前七子”之一。他曾向刘瑾说情，救援李梦阳出狱。刘瑾垮台后，因他过去恃才傲物，得罪馆阁诸公，被指为刘瑾私人而罢官。杂剧《中山狼》相传为讽刺李梦阳忘恩负义而作，但康海罢官后与李梦阳的关系一直很好，此说不确。剧中所写，当是针对社会一般现象而发，是一种讽刺世情的寓言剧。同样题材，当时还有王九思的院本（实际就是一折的杂剧）《中山狼》、马中锡的小说《中山狼传》，可见时人对于世道人心的险恶，颇有同感。康海此剧最后部分，写东郭先生被一位老人所救，仍心怀“仁慈”，想放恶狼逃生，被老人讥斥，引起一段对话，指出世人或负君、或负父母、或负师、或负朋友、或负亲戚，“你看世上那些负恩的，却不个个都是中山狼么？”流露出很深的愤世嫉俗情绪。这种寓言剧题材新颖，并具有较深刻的社会意义，但作为艺术作品来看，剧情和形象难免显得单薄了些。它的曲辞古朴俊爽，颇有元曲风致。
    冯惟敏（1511—约1580）字汝行，号海浮，山东临朐人。
    以举人授涞水知县，升至保定通判。他是明代著名的散曲家，后面还要提到。杂剧《僧尼共犯》写僧明进与尼惠朗苟合，被邻人捉至官司，钤辖司吴守常将二人打了一顿板子，断令还俗成亲，并说：“成就二人，是情有可矜。情法两尽，便是俺为官的大阴骘也！”冯氏为人好戏谑，他让明进和惠朗挨一顿打再欢欢喜喜结为夫妻，算是于情于法都有了交代，也是他的个性的表现。这和晚明戏剧强烈而严肃地为情欲争权利虽态度有别，但毕竟还是肯定了情欲的不可抑制。剧中唱词说：
    “都一般成人长大，俺也是爷生娘养好根芽，又不是不通人性，止不过自幼出家。一会价把不住春心垂玉筯，一会价盼不成配偶咬银牙。正讽经数声叹息，刚顶礼几度嗟呀。”对禁欲戒律所造成的人性痛苦表示了同情。
    在明中期包括传奇在内的戏剧中，徐渭的杂剧《四声猿》是彻底摆脱封建说教的迂腐，闪耀着新的思想光彩的杰作。
    《四声猿》包含四种剧：《狂鼓史》一折，《翠乡梦》二折，《雌木兰》三折，《女状元》五折。长短无定制，所用曲调，有时为北曲大套，有时为南北兼用，还采用《鹧鸪》等民间小调，在形式上就表现出不受陈规束缚的革新精神。这已经不再是严格意义上的杂剧。
    《雌木兰》和《女状元》都是写女扮男装的故事：木兰代父从军，驰骋疆场；黄崇嘏考取状元，为官精干。这两种剧都突出了女子的才能，“裙钗伴，立地撑天，说什么男子汉”，“世间好事属何人，不在男儿在女子”，对男尊女卑的传统思想提出针锋相对的挑战。而且，剧中写木兰从军，只为了怜惜老父；崇嘏赴考，不过是不肯受穷，全出于平常的人情。在《女状元》中，还对科举制度大加嘲讽调侃。这些地方，都显示了作者“不受儒缚”的性格。而另两种剧，思想锋芒更为尖锐。
    《翠乡梦》捏合了传说中红莲和柳翠的故事，又借禅宗思想来表达对禁欲主义的厌恶和批判。剧中写高僧玉通苦修数十年难成正果，却在一夕之间就被妓女红莲破了色戒；他的后身化为柳翠，沦落风尘，却一经点明，立时顿悟成佛。剧中提出了一个深刻的道理：用禁欲的手段，决不可能达到道德完善，而且这种戒律脆弱不堪一击；倒是经历过人世的沉沦，反而能领悟人生的真谛。所以高僧不能成佛，妓女却能成佛。虽然说的是禅宗哲理，实际上具有很强烈的世俗性。玉通破戒以后同红莲的一段对话，红莲作为情欲的象征力量，表现得恣悍泼辣，而玉通的自我辩解，却显得苍白无力，十分可怜。这里写出了禁欲主义的虚伪和困窘。
    《狂鼓史》以历史上祢衡骂座的故事为素材，但把剧情改为曹操死后，在阴司由祢衡对着他的亡魂重演当日骂座的情景，因此可以直骂到曹操临终时“分香卖履”之事，更为痛快淋漓。“骂曹”的内容，看起来不外乎历史记载和故事传说中曹操的狠毒伪善、狡诈奸险、草菅人命等罪恶，但对徐渭来说，剧中的曹操实际象征着使他产生“英雄失路托足无门之悲”（袁宏道《徐文长传》）的社会实体。作者通过祢衡之口，宣泄由巨大的压迫所带来的精神痛苦和愤懑不平之气，表现出惊世骇俗、桀骜不驯的倔强个性。这一剧作在当时受到许多文人的喜爱和高度评价，也正是因为它并不是就历史而写历史，或借历史讽喻现实政治；它的感人之处，是那种恣狂的个性和烈火般的激情。
    《四声猿》的曲辞一扫骈俪饾饤之习，不假涂饰而才气飞扬，锤炼纯熟而接近口语，词锋犀利，富于气势。如《雌木兰》中《寄生草么篇》：
    离家来没一箭远，听黄河流水溅。马头低遥指落芦花雁，铁衣单忽点上霜花片，别情浓就瘦损桃花面。一时价想起密缝衣，两行儿泪脱真珠线。
    《狂鼓史》中《混江龙》曲：
    他那里开筵下榻，教俺操槌按板把鼓来挝，正好俺借槌来打落，又合着鸣鼓攻他。俺这骂一句句锋铓飞剑戟，俺这鼓一声声霹雳卷风沙。曹操，这皮是你身儿上躯壳，这槌是你肘儿下肋巴；这钉孔儿是你心窝里毛窍，这板仗儿是你嘴儿上獠牙；两头蒙总打得你泼皮穿，一时间也酹不尽你亏心大。且从头数起，洗耳听咱。
    《四声猿》中有不少戏谑的成分，如《女状元》中对科举制度的调侃讥笑，《翠乡梦》中对佛祖的嘲戏、对法僧的讽刺等等。在“头巾气”弥漫于文学的时代，戏谑也会被看作是罪愆；随着某些神圣观念遭到破坏、日常生活情感受到重视，文学中戏谑的成分也不断地增加，徐渭甚至宣称“道在戏谑”（《东方朔窃桃图赞》）。到了晚明文学，这一倾向将更为突出。

    ------------------


章培恒 骆玉明—中国文学史—第二节 明中期传奇

第二节　明中期传奇
    明初以来，传奇即南戏在民间的演出一直未曾衰落，但以袭用或改编元代剧作为多，创作颇为凋敝。明中叶在这方面带来一定改变的，首先是李开先。
    李开先（1502—1568）字伯华，号中麓，山东章丘人。嘉靖进士，官至太常寺少卿。因上疏批评朝政，罢官居家近三十年。在此期间，他与友人结词社从事戏曲的创作与研究，以消磨岁月、发散郁闷。所作传奇今知有三种，存有《宝剑记》、《断发记》。《宝剑记》是李开先的代表作，王世贞《艺苑卮言》谓此剧是“改其乡先辈之作”，当是有所根据的。
    《宝剑记》叙林冲被逼上梁山的故事，但它的情节、主旨与《水浒传》所写有很大不同。在《宝剑记》中，林冲是因二度上本弹劾高俅、童贯专权用事、败坏朝政而一再遭到迫害，至于高衙内看上林冲之妻张氏，则是林冲发配以后的事情。剧中将林冲写成一个忠臣义士，将张氏写成一个孝妇贞妻，剧本的主旨如开首《鹧鸪天》曲所言：“诛谗佞，表忠良，提真托假振纲常。”道德说教的色彩仍是相当浓厚。但另一方面，剧中既寄托了作者自身因遭受挫折而生的愤慨，也反映了他对政治黑暗的亲身体验，与纯粹从教忠教孝立场出发的作品毕竟不是一回事。像“丈夫有泪不轻弹，只因未到伤心处”一类的表白，具有一定的反抗意味。剧中的唱辞偏向于文雅工丽，但雕琢不深，尤其《夜奔》一出，写得苍凉浑厚，具有浓厚的抒情性，如下《沽美酒》曲：
    怀揣着雪刃刀，行一步哭号咷。拽长裾急急蓦羊肠路绕，且喜这灿灿明星下照。忽然间昏惨惨云迷雾罩，疏喇喇风吹叶落，振山林声声虎啸，绕溪涧哀哀猿叫。吓的我魂飘胆消，百忙里走不出山前古庙。
    《宝剑记》的结构比较松散，祁彪佳批评说：“此公不识练局之法，故重复处颇多。”（《远山堂曲品》）
    南戏长期流传于南方各地，逐渐形成了几种不同的声腔，而声腔的变化，又与戏曲的抒情内容相互关联，这就是声情相通的道理。明嘉靖前期几种主要声腔的流布情况，《南词叙录》有如下记载①：“今唱家称弋阳腔，则出于江西，两京、湖南、闽、广用之；称余姚腔音，出于会稽，常、润、池、太、扬、徐用之；称海盐腔者，嘉、湖、温、台用之；惟昆山腔止行于吴中。”这四大声腔中，余姚腔、海盐腔二种主要流行于今江、浙两省（前者兼及今安徽南部），而弋阳腔不仅流播于整个中国南部，还传入北京，并与当地语言和民间曲调相结合，演变为不少新剧种，形成一种声腔系统，称之为“高腔”。弋阳腔的特点是一人独唱，众人帮腔，只用打击乐伴奏，它的唱法不太精细，在民间有较广泛的基础。
    ①《南词叙录》作于嘉靖十四年，作者非徐渭。参见骆玉明、董如龙《南词叙录非徐渭作》，刊《复旦学报》1987年第6期。
    在《南词叙录》写作的嘉靖前期，昆山腔流行的范围还非常狭小，而且只用于文人士大夫之间的清唱小曲。但它的长处，《南词叙录》已经指出：“流丽悠远，出乎三腔之上，听之最足荡人。”大约到了嘉靖中后期，以魏良辅为首的一批艺术家对昆山腔进行了改革。他们借用海盐腔、弋阳腔的曲调，同时吸收北曲结构严谨的长处；在音乐伴奏方面，也把弦索、箫管、鼓板三类乐器合在一起，集南北之所长。这种经过改良的昆山腔，清柔而婉折，富于跌宕变化，具有很强的艺术表现力。其声调“恒以深邈助其凄唳”（余怀《寄畅园闻歌记》），适宜于表达带有伤感色彩的内心情绪。其后梁辰鱼首先将它推向戏曲舞台，创作了传奇《浣纱记》，对这种新腔的传布起了很大作用。此后南戏的演唱，昆腔便占了主导地位，并产生了许多与之相适应的优秀作品。
    梁辰鱼（约1521—约1594）字伯龙，号少白、仇池外史，昆山（今属江苏）人。他失意于功名，寄情于声乐，平生任侠好游。他的散曲集《江东白苎》也是依昆山腔写作的，有较大的影响；戏剧方面除《浣纱记》外，尚存杂剧《红线女》。
    《浣纱记》取材于《吴越春秋》，把勾践复仇灭吴的历史大事件与范蠡、西施的爱情传说结合在一起来写，剧中的中心人物实际是西施。因西施与范蠡初以一束浣纱定情，故以此为名。这个剧写出了文人的一种浪漫色彩的生活理想：忠君报国，功成身退，才士与美女相偶放浪江湖。在李白诗中，已经常表现出类似的人生企慕。《浣纱记》对历史素材的处理，同样反映着作者的思想和个性。剧本赞扬了范蠡和西施为了国家利益牺牲个人爱情和幸福的行为，同时也以相当多的篇幅渲染了西施在成为政治的牺牲品时所感受到的深深悲哀，能够使人感动。如《迎施》出中《金落索》曲的一节：
    溪纱一缕曾相订，何事儿郎忒短情，我真薄命。天涯海角未曾经，那时节异国飘零，音信无凭，落在深深井。
    《思忆》出中《二犯渔家傲》曲：
    堪羞，岁月迟留。竟病心凄楚，整日见添憔瘦。停花滞柳，怎知道日渐成拖逗。问君早邻国被幽，问臣早他邦被囚，问城池早半荒丘。多掣肘，孤身遂尔漂流，姻亲谁知挂两头！那壁厢认咱是个路途间霎时的闲相识，这壁厢认咱是个绣帐内百年的鸾凤俦。
    在这里可以看到作者并未回避君国利益与个人幸福的矛盾，也没有把西施的悲剧命运看作是理所当然的事情，而是写出了妇女不能自主的不幸。这和一味宣扬封建伦理而轻忽人情的剧作有极大的区别。
    《浣纱记》的语言研炼工丽，受到主张“本色”的曲评家的指责。但也应该看到，作者思想豁达而富于才情，所以文辞虽工丽却并不显得僵板。
    产生于隆庆年间的《鸣凤记》是一部关切当代政治事件的剧作，或谓是王世贞作，或谓是其门人作，均难确定。作者把以严嵩父子及赵文华为一方的“奸党”和以杨继盛、董传策等人为一方的“忠臣”向两个方向作极端化的描绘，从而维护了嘉靖皇帝的“圣明”品性。把复杂的政治矛盾解释成政治人物道德品质的对立，这是一种惯常的作法，作为历史事实的反映来看，其可信程度是有限的。剧中的杨继盛等人是“忠义”的化身、“纲常”的代表，缺乏普通人的思想感情，显得很死板。另外，此剧的语言骈俪雕琢，过多地引经据典，也是一弊。但此剧由于其人物品格是极端化的，所以矛盾冲突显得格外激烈，在当时的戏剧中很少有。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《西游记》

第三节　《西游记》
    长篇神魔小说《西游记》也和《水浒传》、《三国演义》相似，是经过长期的积累和演变才形成的。
    《西游记》的故事源于唐僧玄奘只身赴天竺（今印度）取经的史实。玄奘归国后，口述西行见闻，由弟子辩机写成《大唐西域记》，记载了取经途中的艰险和异域风情。而玄奘另两名弟子慧立、彦悰所撰《大唐大慈恩寺三藏法师传》中，对取经事迹作了夸张的描绘，并插入一些带神话色彩的故事。
    此后，随着取经故事在社会中广泛流传，其虚构成分也日渐增多，并成为民间文艺的重要题材。在戏剧方面，宋之南戏有《陈光蕊江流和尚》，金院本有《唐三藏》，杂剧有元代吴昌龄的《唐三藏西天取经》、元末明初无名氏的《二郎神锁齐天大圣》、杨景贤的《西游记》。这些剧作与小说《西游记》的关系难以确定，但足以证明取经故事在社会上广泛流传的情况。话本中，元代刊本《大唐三藏取经诗话》是较早的一种。
    它篇幅不大，宗教色彩浓厚、情节离奇而比较粗糙，但已具备了《西游记》故事的轮廓。书中有猴行者化为白衣秀士，神通广大，作为唐僧的保驾弟子，一路降妖伏魔，这就是《西游记》中孙悟空的雏型，而书中的深沙神，则是《西游记》中沙僧的前身，但还没有猪八戒。
    比较完整的小说《西游记》，至迟在元末明初已经出现。
    原书已佚，但《永乐大典》13139卷“送”韵“梦”字条下引《梦斩泾河龙》故事，标题即为《西游记》，其内容与现存百回本第九回前半部分基本相同。古代朝鲜的汉语教材《朴通事谚解》中也概括地引述了“车迟国斗圣”故事的片断。书中还有八条注文，介绍了取经故事的主要情节，与今传百回本《西游记》十分接近。其中已有孙悟空出身和“大闹天宫”的故事，而且由“魏征斩龙”过渡，与取经故事连接。人物方面，深沙神已演变为沙和尚，并出现了黑猪精朱八戒。据此可以推测，元人的《西游记》已具有相当规模，并奠定了百回本《西游记》的基本骨架，只是描写还不够精细。
    现存《西游记》的刊本，以明万历二十年金陵唐氏世德堂本为最早，二十卷一百回，不署作者。后来版本，或有误署丘处机撰的，然未有署吴承恩者。明天启《淮安府志》著录吴承恩的著作，有《西游记》一书，清人吴玉搢、阮葵生等据此推断吴承恩即是百回本小说《西游记》的作者。后又经鲁迅、胡适的肯定，此说被普遍接受。但国内外也有一些研究者认为，《淮安府志》所著录的吴承恩《西游记》是否就是今存百回本小说《西游记》，尚需作进一步证明。吴承恩（约1500—约1582）字汝忠，号射阳山人，淮安山阳（今江苏淮安）人。年轻时以文名著于乡里，却屡试不中，中年以后才补为岁贡生，授长兴县丞，不久辞归。所著诗文大都亡佚，后人编订成《射阳先生存稿》四卷。
    《西游记》是一部充满幻想、情节离奇的小说，容易作出附会的解释，清人所论，“或云劝学，或去谈禅，或云讲道，皆阐明理法，文词甚繁”（鲁迅《中国小说史略》）。近时研究者，又有从“反映农民起义”或“反映市民阶层的斗争”立论的。但应该看到，《西游记》只是一部神话小说，而不是什么哲理、道德或政治的寓言。一般不怀偏见、不刻意穿凿的读者，也只是从其中得到一种娱乐性的、驰骋幻想与诙谐嘲戏的快感。
    当然，这样说只是指出小说中并没有深隐的特别用意，而不是指它与现实人生无关。一部小说的趣味，总是反映出一定的社会氛围与人生喜好；甚至，愈是抛开生硬的理性观念来写作，这种反映愈是自然真实。《西游记》的形成过程很长，但其中有两个阶段是最重要的。一是它基本成型的元末，一是它最后完成的明嘉靖中后期。而这两个时期的共同特点，是社会思想开放活跃，市民阶层的力量处于上升状态，作为主要面向市民的通俗读物《西游记》，其趣味与这种背景关系甚大。
    《西游记》中包含着两个基本的文学母题和相应的两个故事结构，相互重叠地构成小说的总框架。第一个母题关系到人性的自由本质与不得不接受约制的矛盾处境，在小说中表现为孙悟空从无法无天、绝对自由的状态到受到禁制、皈依佛门正道的过程。不过小说中对孙悟空难以拘束的一面表现得更多些，这可以说作者在感情上对人性向往自由的一面有更大兴趣。第二个母题是所谓“历险记”式的，它在古今中外的虚构性文学中最为常见（如荷马史诗《奥德赛》即属于这一类型），这种故事除了便于展开离奇的情节，也寓涵着人必须历经千难万险才能获得最终完善和幸福的意义。在小说中，它表现为孙悟空、唐僧等人西天取经的过程。孙悟空的艺术形象，在两个故事结构中都占据着核心地位，通过这个神话英雄，寄托了人们的生活理想。而且，正因为这是一部幻想性的神话小说，它比现实题材的小说能够更充分地反映出人们内心深处的欲望。
    从开头美猴王出世到大闹天宫失败，共七回的篇幅集中描绘了孙悟空的基本形象。他破石而生，“不伏麒麟辖，不伏凤凰管，又不伏人间王位所拘束”。他学会了高强的本领，能七十二变，一个跟斗十万八千里；他闯龙宫取得如意金箍棒，又闹冥司一笔勾掉生死簿上的姓名。于是他在花果山上自在称王，无忧无虑，无拘无束，无法无天，欢欢喜喜。这是人性摆脱一切束缚、彻底自由的状态，是在神话中才能形象地表现出来的人对于自身处境的幻想。此后天宫里的统治者对他不放心，玉皇大帝听了太白金星的主意，招他上天做个弼马温。他本来也做得有滋有味，但听说这官职原来是那么低下，便怒火顿生，打出天宫，回花果山自己封自己做了“齐天大圣”。玉皇大帝发兵征剿失败，只好认可他自封的尊衔，于是他又“喜地欢天”，在天宫里快活。等到他得知王母的蟠桃会居然没有他这个“齐天大圣”的位置，又觉得受了骗，遂搅散蟠桃会，偷吃兜率宫金丹，回到花果山。这些情节，反映出人们要求个人的权利、地位、尊严得到尊重的强烈愿望。
    之后孙悟空与玉皇大帝再次派来围剿的天兵天将展开了大决战，只是在西天如来、东海观音、太上老君加上天宫力量的联手镇压下，终于遭到失败。他一而再地大闹天宫，并不是有意要对以玉皇大帝为代表的天宫的统治秩序发起挑战，而只是因为自身的自由遭到了威胁。但当他为维护自由而进行反抗时，也表现出强烈的叛逆性，甚至说出“五帝轮流做，明年到我家”这样大逆不道的话。
    可以说，彻底的自由、生活欲望和个人尊严的充分满足、反抗一切压制，这在现实环境中虽然不可能实现，却是人性中根本的要求；只要社会思想较为开放，它便会自然而然地显露出来。《西游记》的前七回，正是以神话形式满足了人们内在心理中这种不尽合理却根深蒂固的向往。当然，人性的实际处境使小说不可能始终在这一方向上发展，孙悟空的失败，多少具有一种象征意味，即恣野的人性不可能不受到现实力量的约制。
    第八回至第十二回作为过渡，转到唐僧方面，交代取经缘起。自第十三回起，写孙悟空被迫皈依佛门，在八戒和沙僧的协助下，保护唐僧去西天取经。在这里，两大故事结构相互重叠。就前者而言，小说写出了向往自由的人性在受到强大的约制时的矛盾状态。在取经的过程中，孙悟空并未改变其基本的性格特征：他仍然以“齐天大圣”自居，动辄向人们夸耀自己闯地府、闹天宫的光荣历史；他照旧桀骜不驯，对玉皇大帝、太上老君等尊神放肆无礼，对较受他尊重的如来佛和观音菩萨也常显出一副“惫懒”相，咒观音“该她一世无夫”，讥笑如来是“妖精的外甥”；当唐僧冤屈他，将他赶出取经队伍时，他首先想到的是取下“禁箍咒”，恢复自由自在的生活。但“佛法无边”，“禁箍咒”牢不可破，他又只能接受这样的事实；在与妖魔斗争发生困难时，他还常常求助于如来、观音、老君乃至天宫的神将。就后者而言，孙悟空在历经九九八十一难，最终保护唐僧取得真经的过程中，充分表现出他的机智英勇和广大神通，以及百折不挠的斗争精神。他因此也使自己获得“正果”，在灾难的磨炼中使人生得到净化和完成，从一个天地精气所生的野神成为“斗战胜佛”。
    鲁迅在驳斥清人对《西游记》的种种穿凿附会之说时，曾提出这部小说“实出于游戏”，这是一个很重要的看法。小说中两大“母题”及相应的故事结构，当然可以说包含着象征性意蕴，但这种意蕴，是小说在其漫长的形成过程中，与现实社会、现实人生自然而然发生的内在关联，而不是有意识地把故事作为一种理性认识的隐喻来写成的。这部小说直接的创作目的，还是为了提供娱乐，给读者以阅读的快感，而作者的思想又是相当自由活泼，所以小说中一本正经的教训甚少，戏谑嘲弄的成分却十分浓厚。那些庄严尊贵的神佛，在作者笔下时常显出滑稽可笑的面貌。玉皇大帝的懦弱无能、太白金星的迂腐而故作聪明暂且不论，像观音菩萨在欲借净瓶给孙悟空时，还怕他骗去不还，要他拔脑后的救命毫毛作抵押；就是在西天佛地，因唐僧“不曾备得人事”，阿傩、伽叶二尊者便不肯“白手传经”，使唐僧只得交出紫金钵盂。而如来居然堂而皇之地为这种敲诈勒索行径作辩护，说是：“经不可轻传，亦不可空取。向时众比丘僧下山，曾将此经在舍卫国赵长老家与他诵了一遍，保他家生者安全，亡者超脱，只讨得他三斗三升米粒黄金回来。我还说他们忒卖贱了，教后代儿孙没钱使用。”佛祖在这里竟成了斤斤计较的生意人。这些游离于全书基本宗旨和主要情节的“闲文”，不仅令人发噱，而且表现出世俗欲念无所不在、人皆难免的意识，和以庸常的观念看待神圣事物的态度，这里面透露着商业社会的气息。
    在中国文学史上，以神话为素材的文学创作一向不够发达。《西游记》立足于民族文化，又吸取外来文化的营养，以丰富的艺术想象力，描绘出一个光怪陆离的神话世界，创造出许多离奇的神话故事，塑造了孙悟空、猪八戒等鲜明生动的神话艺术形象，不仅填补了中国文学的一种缺陷，而且体现了中国文学在一旦摆脱思想拘禁以后所产生的活力，这在文学史上具有相当重要的意义。
    《西游记》中的艺术形象，既以现实的人性为基础，又加上作为其原形的各种动物的特征，再加上浪漫的想象，写得生动活泼，令人喜爱。如孙悟空的热爱自由、不受拘束、勇于反抗等特点，体现着人性的欲求，这已经在前文作了分析。
    而他的神通广大、变化无穷，则是人们自由幻想的产物；他的机灵好动、淘气捣蛋，又是猴类特征和人性的混合。
    猪八戒的形象也颇值得注意。他行动莽撞、贪吃好睡、懒惰笨拙等特点，既与他错投猪胎有关，又是人性的表现。自然，猪八戒也有些长处，如能吃苦，在妖魔面前从不屈服，总记得自己原是“天蓬元帅”下凡等等。但他的毛病特别多，除了上述几项，他还贪恋女色，好占小便宜，对孙悟空心怀嫉妒，遇到困难常常动摇，老想着回高老庄当女婿，在取经的路上，还攒着一笔小小的私房钱。他在勇敢中带着怯懦，憨厚中带着奸滑。猪八戒的形象，体现了人类普遍存在的欲望和弱点。但在作者笔下，这一形象不仅不可恶，而且很有几分可爱之处。比较孙悟空的形象多有理想化成分，猪八戒的形象更具有日常生活中人物的真实性，读起来让人觉得亲切。
    这一种人物形象，是过去的文学中未曾有过的，他的出现，显示出作者对于人性固有弱点的宽容态度，也显示了中国文学中的人物类型进一步向真实、日常和复杂多样的方向发展。
    其实，就是《西游记》中诸多妖魔鬼怪，也并不尽然是丑恶恐怖的。作为一部娱乐性很强的神话小说，作者显然不取一种严厉的道德评判态度。所以，神佛固时有可笑，妖魔也时有可爱。好些妖魔原本是从天界逃脱出来的，到了人间逍遥上一阵，做些恶事，或完成其风流宿缘，仍又回天界勤修苦炼，这与猪八戒、沙僧的经历并无根本的区别。像黄袍怪爱百花羞公主，罗刹女因母子分离而痛恨孙悟空，都很合乎人情。所以这些妖魔鬼怪的故事，也让人读得饶有趣味。
    此外，《西游记》虽是由众多零散故事传说汇聚成一部大书，但经过再创作，结构却相当完整；它的文字幽默诙谐，灵动流利，善于描写各种奇幻的场面，都显示了相当高的艺术水平。
    《西游记》问世后，万历年间曾出现朱鼎臣的《唐三藏西游释厄传》十卷、杨志和的《西游记传》四十一回，大抵属于删节兼有改编的性质，都很粗糙。另有《后西游记》、《续西游记》等续书，也谈不上什么成就。明末董说的《西游补》较有名，但他是借神话情节攻击当代政治与士风，在艺术方面也并未怎么留意。

    ------------------


章培恒 骆玉明—中国文学史—第四节 明中期的历史小说

第四节　明中期的历史小说
    明代中期产生了相当数量的历史小说，大都属于“演义”的性质，是书商为了适应民间了解历史知识的需要而草率地编写出来的。也有一部分虽依托历史，但包含较多的民间传说故事。到明代后期，编写和印行历史演义的风气依然很盛，形成了一个完整的系列，加上已有的《三国志通俗演义》，包容了从开天辟地到明代为止的全部历史，从中可以感受到一种时代的文化风气。这一类小说水平大都不高，产生的具体年代，有的也不易确定。为了叙述的方便，我们把中期至后期的历史小说合在一起，从中挑出几种影响较大的，一并在这里交代。
    《列国志传》，余邵鱼编写于嘉靖、隆庆年间，今存有万历年间所刻八卷本和十二卷本，述春秋战国历史故事，文字甚粗糙。后来冯梦龙在此基础上吸收其他材料加以改编，易名《新列国志》，共一百零八回，篇幅较原书大为扩充，并在文字、故事情节、人物描绘等方面作了许多艺术加工，对史料也作了较认真的考核。清乾隆年间蔡元放又在冯氏的基础上略作修订润饰，加上评语、读法和注释，是为最流行的《东周列国志》。《新列国志》较重视史实，内容基本上都本于《左传》、《国语》、《战国策》、《史记》等史籍。其长处在于文字通畅，能够把春秋战国纷繁复杂的历史编排得有条不紊，有些故事因在史籍中就有较丰富的素材和一定的戏剧性，经过作者的加工，显得有声有色，如“郑庄公掘地见母”、“晋重耳周游列国”、“孙武子演阵斩美姬”等。但总的说来，此书作为文学创作的成分较少，过于平铺直叙，很多地方只是史料的联缀。它在历史知识的传播方面有较大的功用，文学性虽不强，但在明代同类小说中，仍属上乘之作。
    《北宋志传》，现存较早的版本有万历年间建阳余氏三台馆本，与《南宋志传》（此书主要写宋太祖故事，内容与书名不甚相合）合刊，共二十卷。作者不详，或谓嘉靖时熊大木编。书写北宋末杨家将抗击契丹入侵的故事。内容相类的小说另有《杨家府演义》八卷，初刊于万历三十四年，大约从前者演变而来。杨业、杨延昭为历史上实有人物，杨家将的故事在民间流传日广，增加了许多传奇色彩。《北宋志传》和《杨家府演义》所写，大部分内容也属于民间传奇性质。这两部小说的艺术价值都不高，结构松散，情节简单，但由于传奇色彩很浓，为后来的戏剧和民间说书提供了较好的原始素材。如穆桂英的战事，十二寡妇征西的故事，都很受民间的喜爱。
    《英烈传》，现存最早的有万历十九年刊本，八卷六十则，作者不详，相传出于嘉靖时武定候郭勋府中。书写朱元璋及其诸功臣反抗元朝统治、建立明王朝的过程。其内容大都本于史传及各种杂著、野史，也包括一些民间传说，重大事件均有历史根据，细节则多虚构，类于《三国志通俗演义》，许多故事情节的描写也明显是学《三国志通俗演义》的。这部小说也比较粗糙，但由于它写的是一群下层人物趁时而起、在动乱时代中建立功业的历史故事，富有传奇色彩，所以也容易受到民间的喜爱。

    ------------------


章培恒 骆玉明—中国文学史—第四章 明代后期诗文

第四章　明代后期诗文
    自万历初开始，明代文学——包括诗歌、散文、小说、戏剧等各个领域，逐渐出现全面上扬的势头。而且，在倡导个性解放，要求摆脱礼教束缚、肯定人的自然欲望、重视表现真实情感等方面，这些不同类型的文学都显示出鲜明的一致性。这表明明中叶以来社会经济形态和意识形态的变化已经广泛地影响到文学创作，并藉此表现新的人生理想与生活追求，以及因此而带来的困惑与苦恼。诗文作为传统的文学形式，多少保存着偏于“雅”的习惯，不像戏剧小说那样表现得直露，但在根柢上彼此仍是相通的。在反映文化人的精神生活方面，诗文则更为直接和细致一些。

    ------------------


章培恒 骆玉明—中国文学史—第一节 公安派的文学理论

第一节　公安派的文学理论
    晚明诗歌、散文领域中，以“公安派”的声势最为浩大，其代表人物是袁宗道、宏道、中道三兄弟，他们是湖广公安（今属湖北）人，故称公安派。其中袁宏道声誉最隆，是这一派的领袖。
    袁宏道（1568—1610）字中郎，号石公，万历二十年（1592）进士。他不喜做官，动辄请假、辞职，总共在吴县令、吏部郎中等任上做了五、六年，大多数时间在游山玩水、诗酒之会中度过。但他做官时也做得很认真，有很好的声誉，只是觉得官场的生活压抑得人太苦，所以宁可赋闲。有《袁中郎全集》。袁宗道（1560—1600）字伯修，万历十四年会试第一，授翰林庶吉士、官至右庶子。袁氏三兄弟中，他年居长而才气较弱，性格也比较平和。不过，公安派反对拟古的文学观，最初是由他提出的。有《白苏斋集》。袁中道（1570—1623）字小修，号凫隐居士，万历四十四年进士，曾任国子监博士、南京礼部郎中等职。他中进士时已四十六岁，久有怀才不遇之慨。年轻时以豪侠自命，任情放浪，喜游历。所作诗文（尤其散文）富于才气和个性。有《珂雪斋集》。另外，陶望龄、江盈科等，都是与三袁关系密切的文人。
    在整个晚明文学的思想理论方面影响最大的实际是李贽。关于他的情况已在本编《概说》中作大略的介绍，不再重复。袁氏三兄弟均与李贽有密切交往，李贽也曾对袁宏道极表赞赏。公安派的文学观主要是从李贽的思想学说中发展出来的，所以它的基点不在于诗文的语言技巧，而在于个性解放的精神。袁宏道在无意中读到徐渭的诗集时惊喜莫名，对这位几乎湮没无闻的前辈表示出极大的尊敬，也正是因为徐渭的身上表现了狂傲而不可羁勒的个性。
    作为公安派理论核心的口号是“独抒性灵”。袁宏道《叙小修诗》称其弟之作：
    大都独抒性灵，不拘格套，非从自己胸臆流出，不肯下笔。有时情与境会，顷刻千言，如水东注，令人夺魄。其间有佳处，亦有疵处；佳处自不必言，即疵处亦多本色独造语。然予则极喜其疵处，而所谓佳者，尚不能不以粉饰蹈袭为恨，以为未能尽脱近代文人气习故也。
    又江盈科在《敝箧集序》中引述袁中郎的话说：
    诗何必唐，又何必初与盛？要以出自性灵者为真诗耳。夫性灵窍于心，寓于境。境所偶触，心能摄之；心所欲吐，腕能运之。……以心摄境，以腕运心，则性灵无不毕达，是之谓真诗。
    “性灵”原不是新鲜的辞语，南北朝时就颇为习用。如庾信称“含吐性灵，抑扬词气”（《赵国公集序》），颜之推称“文章之体，标举兴会，发引性灵”（《颜氏家训》），其意义大致与“性情”相近。明代中后期，六朝文风重新受到重视，“性灵”一词在王世懋、屠隆等人的诗文评中又使用得多起来。
    袁中郎进一步在这里面加入了鲜明的时代内容和具体的艺术要求，使之成为影响一代人的文学口号。首先，袁中郎的“性灵说”是出于李贽的“童心说”，它和“理”，和“闻见知识”——即社会既存的行为准则、思维习惯处于对立的地位。
    在中郎看来，“性灵”外现为“趣”或“韵”，而“趣得之自然者深，得之学问者浅”。所以童子是最有生趣的，品格卑下的“愚不肖”，只知求酒肉声伎之满足，“率心而行，无所忌惮”，也是一种“趣”；恰恰是讲学问做大官的人，“毛孔骨节俱为闻见知识所缚，入理愈深，然其去趣愈远矣”（《叙陈正甫会心集》）。同样，稚子“叫跳反掷”、醉人“嬉笑怒骂”，因为“理无所托”，所以“自然之韵出”（《寿存斋张公七十序》）。总之，保持人性的纯真和活泼是首要的，真实的卑下也比在封建教条压抑下形成的虚伪的高尚要好。其次，袁中郎在强调“性灵”时，明确地肯定了人的生活欲望的流露与表现。他在《叙小修诗》中说，较之文人诗篇，“闾阎妇人孺子所唱”的歌谣更有流传的价值，因这些歌谣“任性而发，尚能通于人之喜怒哀乐嗜好情欲”。在向来的正统文学观中，诗文的首要义务是载道明志，有益于教化，虽不反对抒情，却要求保持所发之情的纯正无邪，不越出“礼义”的范围。而中郎以自由地抒发“喜怒哀乐嗜好情欲”为“可喜”的“真声”，正是要打破对于文学所加的种种道德束缚，伸张新鲜真实的生活情感与欲望在文学中的权利。再有，袁中郎所说的“性灵”，还意味着独特的个性表现。他在《徐文长传》中说，文长的诗“虽具体格时有卑者，然匠心独出，有王者气，非彼巾帼事人者所敢望也”。换言之，诗不妨有疵病，却不能没有强有力的人格精神。在前引《叙小修诗》中，他更明确地说，小修诗“佳者”未必令他喜欢，因为不免有蹈袭前人的痕迹，而“疵处”却因“多本色独造语”而令他“极喜”。如此，在评价标准上，他把诗的个性放在了诗的完美之上。要求诗不托于“理”、不托于“闻见知识”，而发之于真实的情性，要求诗自由地抒发人的生活欲望（这里面包含着未必与封建道德合拍的内容），要求诗表现出个人的独特创造，这三者构成袁中郎“性灵说”的主要内涵，而与前人所说的“性灵”形成区别。
    标举“性灵”，也是同流行的拟古诗风的强烈对抗。这里需要说明的是：过去的文学史常简单地将公安派视为前后七子的对立面，这在相当程度上是不符合事实的。实际上，袁中郎对李梦阳、何景明有相当高的评价，如《答李子髯》诗云：“草昧推何李（谓诗界草昧之际，首推何李开辟之功），闻知与见知。机轴虽不异，尔雅良足师。”在追求“真诗”、宣称“真诗在民间”的观点上，他更是与李梦阳一脉相承。对于后七子尤其李攀龙，袁中郎批评较严，但对王世贞却也不无好评。另一方面，袁中郎并不把“复古”和“拟古”等同看待，这一点值得注意。因为前后七子倡导“复古”，具有隔断宋代理学对于文学的影响、恢复文学的抒情特征的意义，对此他也是赞同的。《雪涛阁集序》提出“夫复古是已”，但不应“以剿袭为复古”，对二者作出了明白的区分。总之，公安派的理论，在强调真情，反对宋人“以文为诗，流而为理学”（同上）等基本方面承续了李梦阳以来的文学观点，但他们并不主张着力摹仿古人的“格调”、“法度”，在这一点上与前后七子都不同。他们认为每个时代的文学都自己的特性，互不相袭；每个时代的语言也在不断变化，“时有古今，语言亦有古今，今人所诧谓奇字奥句，安知非古之街谈巷语耶？”
    （袁宗道《论文》上）所以作家应该用自己的语言来表现自己真实的思想感情，而不必谈什么“文必秦汉”、“诗必盛唐”。
    他们所批判的对象，主要是在后七子宗派主义作风下形成的以拟古为复古，“有才者诎于法，而不敢自伸其才，无之者拾一二浮泛之语，帮凑成诗……一唱亿和，优人驺子，皆谈雅道”（袁宏道《雪涛阁集序》）的诗坛风气。特别是对后七子诗派末流的粗滥而毫无性情的假古董，攻击尤烈。袁中郎常指斥这一流作者为“钝贼”，甚至刻薄地骂为“粪里嚼查，顺口接屁，倚势欺良，如今苏州投靠家人一般”（《张幼于》）。
    因为文坛上的宗派势力和剿袭作风，已经成为自由地抒发性灵的新文学的极大阻碍。
    公安派的文学理论在文学史上有很重要的意义，它实际是资本主义萌芽时期新的社会思潮在文学领域中的直接反映。李贽反对以儒家经典规范现实社会与人生，袁宏道等反对以前代的文学典范约制当代的文学创作，而提倡一种具有时代性、个人性、真实性，能够表现内在生活情感与欲望的文学，在不同程度上都意味着对旧的精神传统的破坏。但另一方面，公安派的理论也存在显著的局限和前后矛盾。从人生态度来说，袁宏道等人并不具有李贽那样公然以“异端”自居的反叛精神，他们对于守旧的政治与社会势力既抱有强烈的厌憎，又抱有很大的畏惧。还在李贽遭迫害前几年，袁宏道就已感觉他的见解“尚欠稳实”——实即太过偏激（见袁中道为他写的行状），并忧念“今时作官，遭横口横事者甚多”（《答黄无净祠部》）。至李贽死后，他们以之为戒的畏祸之心更重（见袁中道《李温陵传》、陶望龄《辛丑入都寄君奭弟书》等）。所以公安派的文学理论虽以个性解放的精神为底蕴，但“独抒性灵”必然会遭到的个人与群体的正面抗争，则是他们较少涉及的。袁宏道解释“性灵”文学所提及的实例，大多具有虽有违于传统文化精神却并不直接与社会激烈冲突的特点。从前后变化来说，袁宏道早期诗论，对“劲质而多怼，峭急而多露”的风格很表赞赏（《叙小修诗》），后来却提出：“凡物酿之则甘，炙之则苦，唯淡也不可造；不可造，是文人真性灵也。”（《叙咼氏家绳集》）已经对“性灵”加上了一道限制，似乎以前他所表彰的那种劲质、峭急的诗风不能算是“真性灵”了。这根本上也不是艺术趣味的变化，而是人生态度一步步退缩的必然结果。
    还有一个问题是：文学终究是一种艺术创造，对于艺术性的推究是不可缺少的。就此而言，前后七子重视“格调”、“法度”，主张向古人学习，也是合情合理的。公安派为了强调“独抒性灵”，打破模拟的风气，有些观点虽有矫枉过正的意义，但其偏激的一面（如袁宏道认为袁中道的诗疵处比佳处可爱），不可避免地包含着隐患。特别是讲究形式的诗歌，容易因此而流于率易。钱谦益一方面肯定“中郎之论出，王、李之云雾一扫，天下之文人才士始知疏瀹心灵，搜剔慧性，以荡涤摹拟涂泽之病，其功伟矣”，同时也指出其影响的消极面：
    “机锋侧出，矫枉过正，于是狂瞽交扇，鄙俚公行，雅故灭裂，风华扫地。”（《列朝诗集小传》）撇开其立论的基点不谈，还是有一定道理的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 从公安派到竟陵派的诗歌

第二节　从公安派到竟陵派的诗歌
    袁中道自论其诗，尝言：“颇厌世人套语，极力变化，然其病多伤率易，全无含蓄。”（《寄曹大参尊生》）大致说，写诗冲口而出，浅易率直，宁取俚俗，不取陈套，是袁家三兄弟共同的特点。因此在语言风格上，他们也很自然地倾向于白居易、苏轼等人。但三人才情、个性有异，诗作的特点也有所不同。长兄袁宗道性格平和，其诗中少有特别强烈的情绪，也不大有特别警醒的字眼，明白、浅显，语言时有罗嗦，有些像白居易后期的随意之作，感染力较弱。小弟袁中道的诗感情强烈，其入仕前的作品，常表述失意之愤和任侠之情，如《风雨舟中示李谪星、崔晦之，时方下第》中“早知穷欲死，恨不曲如钩”，愤激的情绪溢于言表，那种大胆的自白，也令人震惊。另如《感怀诗》之五：
    少时有雄气，落落凌千秋。何以酬知己？腰下双吴钩。时兮不我与，大笑入皇州。长兄官禁苑，中兄宰吴丘。小弟虽无官，往来长者游。燕中多豪贵，白马紫貂裘。君卿喉舌利，子云笔礼优。十日索不得，高卧酒家楼。一言不相合，大骂龙额侯。长啸拂衣去，飘泊任沧洲。
    这诗颇有李白式的狂傲，下笔随意，却也淋漓痛快。但小修的诗常写得过于轻率，而缺乏诗味。如《感怀诗》之二，有“一峰绿油油，忽出青蓝外”之句，近乎打油诗了。
    袁宏道的诗优于其兄弟。他主张“信心而出，信口而谈”（《张幼于》），不讲规矩，用语不避俗，不求雅，不喜说大话，不做大场面，但每有奇思异想，表现出敏锐的感受。如《东阿道中晚望》：
    东风吹绽红亭树，独上高原愁日暮。可怜骊马蹄下尘，吹作游人眼中雾。青山渐高日渐低，荒园冻雀一声啼。三归台畔古碑没，项羽坟头石马嘶。
    “游人”之眼迷于富贵者所乘之马扬起的灰尘，这是大众生活的隐喻。而荒园冻雀一声凄厉的啼叫，便是袁宏道这样的智者欲以打破这昏沉世界的呼喊吧？它是尖锐的又是无力的。然而在精神上，诗人更愿意像项羽墓前的石马，永远保持着不甘雌伏的神态，于无声中作惊世的长嘶。在这首诗中，兀傲与自卑的意识相混杂，深刻地表现了独醒者内心绝望的挣扎。
    再如《灵隐路上》：
    细鸟伤心叫，闲花作意飞。芳蹊红茜雨，古涧绿沉衣。艳女逢僧拜，游人缓骑归。幸随真实友，无复可忘机。
    这好像是古诗中很常见的纪游之作，但却给人以新鲜和异常的感觉。诗中不平静与平静的意象反复对映，显示着诗人心灵的躁动。第五句写艳色女子与僧人见礼，把俗世的诱惑与出世的选择组成同一画面，尤其显得怪特。由于语言不合规范（如首句过于俚俗），情绪无法一致，画面缺乏平衡，古诗中习惯的意境完全被破坏了。
    在涉及社会生活内容方面，袁宏道的诗也多有新鲜成分。
    他常常对传统价值观表示怀疑，如《湖上别同方公子赋》之二，以“曷为近汤火，为他羊与鸡”责难岳飞的忠节，是少见的大胆议论。在《秋胡行》中，写了一个大声宣布自己死情不死节的妇女形象，也具有很明显的反抗传统道德观的意义，而民歌风调的《江南子》：
    鹦鹉梦残晓鸦起，女眼如秋面似水。皓腕生生白藕长，回身自约青鸾尾。不道别人看断肠，镜前每自销魂死。锦衣白马阿谁哥，郎不如卿奈妾何？
    则写出一个已婚的美丽女子不满于自己的丈夫，为那不相识的“锦衣白马”人怦然心动的情绪。在诗人看来，这心情无可非议，所以他把这一瞬间描绘得美丽而动人。
    值得注意的是，袁宏道诗中多表现沉湎于山水酒色、庄学佛旨的闲逸之情，似乎他是不关怀社会政治的，但实际并不如此。他也有一部分表现对于国事的忧虑和愤懑的作品，而这一类作品之所以为数不多，一则由于他感觉得晚明政治的腐败不可为，自身与官场的不合拍，同时也由于他感觉得历来政治诗中包含了太多的做作与虚假。《显灵宫集诸公以城市山林为韵》之二很清楚地说明了这一点：
    野花遮眼酒沾涕，塞耳愁听新朝事。邸报束作一筐灰，朝衣典与栽花市。新诗日日千余言，诗中无一忧民字。旁人道我真聩聩，口不能答指山翠。自从老杜得诗名，忧君爱国成儿戏。言既无庸默不可，阮家那得不沉醉？眼底浓浓一杯春，恸于洛阳年少泪！
    在这里我们看到一个真实的诗人形象。
    袁中郎诗的缺陷，也在于词语缺乏锻炼，有时写得过于流易轻率，如“疾疾愁愁三日雨，昏昏滑滑一年秋”（《病中见中秋连日雨，柬江进之》）之类。
    公安派的文学理论向来很受重视，但对他们的诗歌创作，人们的评价并不很高，这里有值得分析的地方。中国古典诗歌到明代为止已经有相当悠久的历史，取得了很高的成就，但同时也在格式、意境、意象、语汇诸方面形成一定的套路，很难再有大的突破，而且与明中后期社会中形成的活跃、显露、市俗化的生活情感难以相容。换言之，古典诗歌传统在一定程度上已经成为生活的抒情需要的束缚。当李梦阳感叹“真诗在民间”时，实际上已经意识到这一点，而唐寅那种口语化的诗作，更意味着对古典传统的轻蔑。到了公安派，这一种打破古典传统的要求以强有力的理论形式提出，并广泛地在诗歌创作中进行尝试，形成一个颇有声势的诗歌改革运动。
    但是，在理论上提出“独抒性灵，不拘格套”比较容易被当时人认可和接受，运用于创作却有难以克服的困难。因为，公安派所使用的诗歌形式仍然是古典的形式，这种形式不可能因为大量运用俚俗和平易的语言就得到根本的改造，却会给人以不伦不类的感觉。公安派的诗，以袁中郎的才情和颖悟，尚能在旧有的形式表现出一定的新鲜感，但成就颇为有限；一般无甚才情的人贪其易为而仿效之，那比拟古派的诗更容易流于粗滥。所以这种诗风虽一度影响很大，却不可能持久。
    但从另一方面来说，公安派的诗也同他们的理论一样，意味着对古典传统的破坏，表现了从旧的诗歌体格中解放出来的欲望。尽管他们没有获得成功，但这种要求是合理的，这种尝试也是有价值的。
    袁宏道后期以“淡”为“文之真性灵”，已经表现出从激进的人生态度和文学观点上的退却。享年较久的袁中道看到公安派的诗在破坏了后七子的“格套”以后，在一群末流诗人的效仿下“而又渐见俗套”，大为不满，遂对公安派的理论提出修正，在坚持“独抒性灵”的前提下，主张“诗以三唐为的。舍唐人而别学诗，皆外道也”（《蔡不瑕诗序》）。公安派的流弊是显而易见的，既不能更向前进展，则必然要回顾历史，取法于以唐诗为代表的古典传统，这实际意味着公安派理论与前后七子理论的折衷。这一趋向后来为陈子龙、吴伟业等诗人所继承，成为明末清初之际的一个重要流派。
    在公安派锋芒消退的情况下，以湖广竟陵（今湖北天门）人钟惺、谭元春为代表的“竟陵派”遂趁势而起。
    钟惺（1574—1624）字伯敬，号退谷，万历三十八年（1610）进士，官至福建提学佥事。有《隐秀轩集》。谭元春（1586—1637）字友夏，少慧而科场不利，天启七年（1634）
    始举于乡，崇祯十年死于赴进士考试的旅途中。有《谭友复合集》。钟、潭曾编选《诗归》（单行称《古诗归》、《唐诗归》），在序文和评点中宣扬他们的文学观，风行一时，竟陵派因此而成为影响很大的诗派。
    竟陵派在理论上接受了公安派“独抒性灵”的口号，同时从各方面加以修正。他们提出“势有穷而必变，物有孤而为奇”（钟惺《问山亭诗序》），即反对步趋人后，主张标异立新。那么，从公安派那里，竟陵派向何处“变”呢？他们看到公安派的流弊在于俚俗、浅露、轻率，便提出以一种“深幽孤峭”的风格来纠正。钟惺《诗归序》谈如何求“古人真诗”，有云：“真诗者，精神所为也。察其幽情单绪，孤行静寄于喧杂之中，而乃以其虚怀定力，独往冥游于寥廓之外。”
    他们也主张向古人学习以成其“厚”（谭元春《诗归序》说他和钟惺曾“约为古学，冥心放怀，期在必厚”），但这又不像七子派那样追求古人固有的“格调”，而是以自己的精神为主体去求古人精神所在。所以他们解说古诗，常有屈古人以就己的。
    在重视自我精神的表现上，竟陵派与公安派是一致的，但二者的审美趣味迥然不同，而在这背后，又有着人生态度的不同。公安派诗人虽然也有退缩的一面，但他们敢于怀疑和否定传统价值标准，敏锐地感受到社会压迫的痛苦，毕竟还是具有抗争意义的；他们喜好用浅露而富于色彩和动感的语言来表述对各种生活享受、生活情趣的追求，呈现内心的喜怒哀乐，显示着开放的、个性张扬的心态；而竟陵派所追求的“深幽孤峭”的诗境，则表现着内敛的心态。钱谦益说他们的诗“以凄声寒魄为致”，“以噍音促节为能”（《列朝诗集小传》），是相当准确的。他们的诗偏重心理感觉，境界小，主观性强，喜欢写寂寞荒寒乃至阴森的景象，语言又生涩拗折，常破坏常规的语法、音节，使用奇怪的字面，每每教人感到气息不顺。如谭元春的《观裂帛湖》：
    荇藻蕴水天，湖以潭为质。龙雨眠一湫，畏人多自匿。百怪靡不为，喁喁如鱼湿。波眼各自吹，肯同众流急？注目不暂舍，神肤凝为一。森哉发元化，吾见真宰滴。
    这诗不大好懂。大致是写湖水寒冽，环境幽僻，四周发出奇异的声响，好像潜藏着各种怪物。久久注视之下，恍然失去自身的存在，于是在森然的氛围中感受到造物者无形的运作。
    钟、谭诗类似于此的很多，他们对活跃的世俗生活没有什么兴趣，所关注的是虚渺出世的“精神”。他们标榜“孤行”、“孤情”、“孤诣”（谭元春《诗归序》），却又局促不安，无法达到陶渊明式的宁静淡远。这是自我意识较强但个性无法向外自由舒展而转向内倾的结果，由此造成他们诗中的幽塞、寒酸、尖刻的感觉状态。
    竟陵派诗风在明末乃至清初十分流行，其影响远比公安派来得久远，这是晚明个性解放的思潮遭受打击以后，文人心理上的病态在美学趋向上的反映。钱谦益站在正统立场上对竟陵派大加掊击，斥为“诗妖”，甚至指为国家败亡的朕兆（见《列朝诗集小传》），虽为偏颇之论，却也指出了竟陵派诗与正统文学的距离，及其表现出的时代气氛。

    ------------------


章培恒 骆玉明—中国文学史—第三节 明后期其他诗人

第三节　明后期其他诗人
    公安、竟陵为晚明文学两大流派，但并不能笼盖所有的诗人。特别是前后七子的复古文学观，实际上仍维持着一定的影响。这里我们对公安、竟陵两派以外的一些诗人作简单的介绍。
    杰出的戏曲家汤显祖（生平见后）也是一位著名的诗人。
    他的活动年代比三袁稍早，正当王世贞执诗坛牛耳、势力最盛的时期。钱谦益《列朝诗集小传》说王、李旗下所不能包容的诗人，一是徐渭，一是汤显祖，说明了他在明中期至后期诗风转变中的地位。汤显祖的诗偏向于六朝风格的华丽，不同于当时一般人之推崇盛唐。一些短诗具有敏锐的感受，显示出晚明文人的思想特点。如《黄金台》：
    昭王灵气久疏芜，今日登台吊望诸。一自蒯生流涕后，几人曾读报燕书！
    一般咏黄金台的诗，多着眼于燕昭王置千金于台上延请天下士的故事，借以抒发不遇之感。此诗感慨才俊之士如乐毅者即使得遇明主，立功天下，仍不免遭谗去国，逃生他乡。而后人一代代蹈此复辙，实为可悲。诗中寓含了封建时代的“功业”不足以作为人生选择的意味。
    与汤显祖年岁相仿的屠隆（1542—1605），字长卿，鄞县（今浙江宁波）人，万历初进士，曾任礼部郎中，因生活放纵而罢免。他是后七子诗派中“末五子”之一，但对诗歌的看法，却反对一味摹拟古人，主张“各极才品，各写性灵”（《论诗文》）。屠隆对“性灵”的解释虽不像袁宏道那样明确而透彻，但他对此曾一再强调，对于公安派的理论有一定的先导作用，所以他实际是沟通复古派与公安派的人物。屠隆的诗作也多讴歌及时享乐，用笔舒放，与公安派有相近之处。
    如《杂感》之六写一风采翩翩的“轻薄子”纵情酒色，宣称“行乐度年光，诗书不足观”，反映了晚明时代尊侠轻儒的风气。
    公安派、竟陵派相继兴起以后，前后七子的复古文学系统遭到打击，一度显得冷落。但公安、竟陵派的诗不但在艺术上存在严重缺陷，而且他们注重个性的精神在当时社会中既得不到健康的发展，又不足应付日益深重的社会危机。因此到了明朝末年，以东南地区复社、几社为中心的文人，重又申张七子的文学宗旨，在古典传统中寻求强有力的抒情表现，其中最著名的，是陈子龙与夏完淳。不过他们的诗作——
    尤其是国变之际的诗作，伤时感事，慷慨悲凉，在复古倾向中已无暇斤斤计较于古人诗法，这和前后七子仍然是有所不同的。
    陈子龙（1608—1647）字卧子，号大樽，华亭（今上海松江）人。崇祯十年（1637）进士。曾与夏允彝等结几社，与复社相呼应，为一时名士。清兵入关后，仕于南明弘光朝，任兵科给事中，后辞职回乡。南京被攻破后，因从事抗清军事活动被捕，乘隙投水而死。有《陈忠裕公全集》。
    陈子龙早年性格豪放，不拘细节，心怀大志，其诗作或绮丽婉转，如《秋夕沈雨偕燕友让木集杨姬馆中……》二首，写他与名妓柳如是的亲密交往，“一夜凄风到绮疏，孤灯滟滟帐还虚”，“琥珀佩寒秋楚楚，芙蓉枕泪玉田田”，写出一种伤感的艳情；或质朴深沉，如《小车行》用汉乐府民歌的风格，描绘了百姓流离失所的惨景。明朝覆灭之后，他的诗尤其七律之作更向悲壮沉雄一路发展，把忧国伤时、英雄失路的心情表现得淋漓尽致。如《秋日杂感》：
    行吟坐啸独悲秋，海雾江云引暮愁。不信有天常似醉，最怜无地可埋忧。荒荒葵井多新鬼，寂寂瓜田识故侯。见说五湖供饮马，沧浪何处着渔舟？
    吴伟业以“高华雄浑，睥睨一世”（《梅村诗话》）的评语，指出陈子龙诗既具有感情强度又注重辞采、声调的特点。
    夏完淳（1631—1647）字存古，华亭人。父夏允彝、师陈子龙，都是明末讲究文章气节的名士。他自幼聪颖过人，十二岁便已“博极群书，为文千言立就，如风发泉涌”（王弘撰《夏孝子传》），具有天赋才华。因受父辈影响，喜谈军国事。
    清兵下江南，他积极参与抗清斗争，事败被捕，慷慨赴死，年仅十七。有今人所编《夏完淳集》。
    夏完淳的文学观点受陈子龙影响，主张复古。其诗作多反映明亡之际的史实和沉痛心情，于悲凉中发出激昂之气。出于少年人活跃的情感，他的诗往往写得很华美，如《鱼服》诗中以“莲花剑淬胡霜重，柳叶衣轻汉月秋”写出在艰苦处境中坚持抗清的决心，用语相当精致；而像伤悼陈子龙的《细林夜歌》和感时自伤的《长歌》等歌行体诗篇，尤其显得意态激越飞扬，辞采鲜丽。当然，他有时也用简劲老成的笔法来表达沉重的心情，如《毘陵遇辕文》：
    宋生裘马客，慷慨故人心。有憾留天地，为君问古今。风尘非昔友，湖海变知音。洒尽穷途泪，关河雨雪深。
    夏完淳亦能文，《大哀赋》、《狱中上母书》尤为著名。作为一个少年才士和少年英雄，他的作品具有特殊的感染力。
    晚明诗苑一种新奇现象，是出现了不少富有个性和才华的女作家，在经济发达的东南地区尤为集中。其中有名门淑女，也有青楼名妓。《列朝诗集小传·闺集》收有一批女诗人的传记，如《朱无瑕传》说：“万历己酉，秦淮有社，会集天下名士。泰玉（无瑕的字）诗出，人皆自废。”又《范允临妻徐氏传》说：“徐媛……与寒山陆卿于唱和，吴中士大夫望风附影，交口而誉之。流传海内，称吴门二大家。”朱无瑕是妓女，徐媛和陆卿子是名门淑女，她们的诗都能获得社会的认可和欣赏，并刊刻成书，广为流传。这种现象，表明了晚明时期在旧礼教的合理性遭到普遍怀疑的趋势下，女子的个性与才华在一定程度上获得重视。那些女诗人的创作，并不完全依附于男性所主导的文学潮流，往往能够表现出个人特殊境遇中的特有感受。如名妓柳如是的一首《金明池·寒柳》词：
    有恨寒潮，无情残照，正是萧萧南浦。更吹起、霜条孤影，还记得、旧时飞絮。况晚来、烟浪迷离，见行客、特地瘦腰如舞。总一种凄凉，十分憔悴，尚有燕台佳句。春日酿成秋日雨。念畴昔风流，暗伤如许。纵饶有、绕堤画舫，冷落尽、水云犹故。忆从前、一点春风，几隔着重帘，眉儿愁苦。待约个梅魂，黄昏月淡，与伊深怜低语。
    柳如是以“风流文采”著称于明末，是一个不甘心于风尘沦落的奇女子。她先有意交结陈子龙，后嫁给年龄不相称的钱谦益，都有看重他们在士林中地位的用意。清人入关后，她曾与钱氏共谋恢复。这首词写于崇祯年间柳如是与陈子龙等文士交往时，风华犹盛。然而她感觉到的是“春日酿成秋日雨”那一种可以预见的衰凉寂寞的命运，她凄楚地看到自己将会作一场徒然的挣扎。这里既有与时代相通的气氛，也有纯属个人的心绪。

    ------------------


章培恒 骆玉明—中国文学史—第四节 晚明小品散文

第四节　晚明小品散文
    晚明诗歌与散文同处于变革的阶段，结果却有所不同，以“小品”为代表的晚明散文，取得了相当大的成功。尽管清朝人对晚明散文攻击甚烈，甚至近现代的人们也往往受传统观念影响，习惯把所谓“唐宋八大家”所代表的“古文”系统视为中国古代散文的正宗，但从文学的意义来说，背离这一系统的晚明小品散文，实际上正体现着古代散文向现代方向的转变。
    “小品”原是佛家用语，指大部佛经的略本，明后期才用来指一般文章。明人所谓“小品”，并不专指某一特定的文体，尺牍、游记、传记、日记、序跋等均可包容在内。这一概念的提出，与性灵说有密切关系，主要是为了区别于以往人们所看重的关乎国家政典、理学精义之类的“高文大册”，而提倡一种灵便鲜活、真情流露的新格调的散文。前代散文中最为晚明文人推重的，一是《世说新语》，一是苏轼的抒情短文，从中可以看出他们的兴趣所在。袁中道《答蔡观察元履》文说：
    近阅陶周望祭酒集，选者以文家三尺绳之，皆其庄严整栗之撰，而尽去其有风韵者。不知率尔无意之作，更是神情所寄，往往可传者。托不必传者以传，以不必传者易于取姿，炙人口而快人目。班、马作史，妙得此法。
    今东坡之可爱者，多其小文小说，其高文大册，人固不深爱也。使尽去之，而独存其高文大册，岂复有坡公哉！
    ……偶检平倩及中郎诸公小札戏墨，皆极其妙。石篑所作有游山记及尺牍，向时相寄者，今都不在集中，甚可惜。后有别集未可知也。此等慧人，从灵液中流出片言只字，皆具三昧，但恨不多，岂可复加淘汰，使之不复存于世哉！
    文中对苏轼两类散文的褒贬，最能显示与传统评价标准的区别。这里虽没有标出“小品”的名目，但袁中道用以与“高文大册”相对立的“小文小说”、“小札戏墨”，以及关于这一类文章的特点的解说，基本上已点明了小品概念的内涵。大致晚明人所说的“小品”，其体制通常比较短小，文字喜好轻灵、隽永，多表现活泼新鲜的生活感受，属于议论的文章，也避免从正面论说严肃的道理，而偏重于思想的机智，讲究情绪、韵致，有不少带有诙谐的特点。还有，袁中道所说“托不必传者以传”——作者并不着意于传世不朽，作品却以其艺术价值得以传世，也从写作态度上说明了小品的特点。
    在晚明同时推行的诗文变革中，小品文能够取得较大的成功，原因主要有两点：其一，诗歌具有特殊的语言表现形式，它要从古典传统中脱离出来必须以形式的变革为前提，而散文在形式上所受束缚较小，旧有的文体也很容易用来作自由的抒写；其二，在以前的文学中，诗歌作为一种抒情艺术已经取得了很大成就，再要有重大突破是不容易的。散文由于更具有实用价值，以往受“载道”文学观的影响也更大，所以当它向“性灵”一面偏转时，容易显现出新鲜的面目。
    晚明小品大致以公安派为显著的开端，袁宏道、袁中道都写过很多出色的富于性情的短篇散文。不过在此之前徐渭已经写出一些这一类型的作品，已见前述；另外还有必要特别提及李贽，他的一些短文喜正话反说，冷嘲热讽，不仅思想之尖锐不可多得，文笔也极有特色。如《题孔子像于芝佛院》：
    人皆以孔子为大圣，吾亦以为大圣；皆以老、佛为异端，吾亦以为异端。人人非真知大圣与异端也，以所闻于父、师之教者熟也；父、师非真知大圣与异端也，以所闻于儒先之教者熟也；儒先亦非真知大圣与异端也，以孔子有是言也。其曰“圣者吾不能”，是居谦也；其曰“攻乎异端”，是必为老与佛也。
    儒先臆度而言之，父师沿袭而诵之，小子朦聋而听之。万口一词，不可破也；千年一律，不自知也。不曰“徒诵其言”，而曰“已知其人”；不曰“强不知以为知”，而曰“知之为知之”。至今日，虽有目，无所用矣。
    余何人也，敢谓有目？亦从众耳。既从众而圣之，亦从众而事之，是故吾从众事孔子于芝佛之院。
    思想的盲从、学术的禁锢，导致人格的堕落，也是社会失去生气的根本原因。在这里我们能读出一个先行者内心难以言说的愤慨与苦闷。
    当然，李贽毕竟是历史上特异卓绝的人物，像他这样的文章是别人很难写出来的。但也并不是说晚明小品只是闲逸之情的产物。在袁宏道的名篇《徐文长传》中，就通过徐渭一生坎坷而痛苦的经历，抒发了这一时代敏感的文人对于个性难以舒张的共同苦闷。下面是其中一节：
    文长自负才略，好奇计，谈兵多中，视一世士无可当意者，然竟不偶。文长既不得志于有司，遂乃放浪曲蘖，恣情山水，走齐、鲁、燕、赵之地，穷览朔漠，其所见山崩海立，沙起云行，风鸣树偃，幽谷大都，人物鱼鸟，一切可惊可愕之状，一一皆达之于诗。其胸中又有勃然不可磨灭之气，英雄失路托足无门之悲，故其为诗，如嗔如笑，如水鸣峡，如种出土，如寡妇之夜哭，羁人之寒起。虽其体格时有卑者，然匠心独出，有王者气，非彼巾帼而事人者所敢望也。
    文中实际把徐文长描绘成一种新的时代英雄。他与世异调，屡遭不幸，却永不肯俯首向人，而宁愿承担悲剧的命运。这种兀傲的个性，也是作者的精神向往。另外在尺牍《丘长孺》中，袁宏道自述为县令之苦，也主要着眼于在官场中人失去应有的尊严和真实，与前文可以相通：
    弟作令备极丑态，不可名状。大约遇上官则奴，候过客则妓，治钱谷则仓老人，喻百姓则保山婆。一日之间，百暖百寒，乍阴乍阳，人间恶趣，令一身尝尽矣。苦哉！毒哉！
    读此文可以知道袁宏道为何总是逃官。但他并不把这种行为标榜为道德意义的清高，他承认自己是喜好做官的，只是在满足个性方面付出的代价太大，所以才舍弃不为。
    个性舒张的要求在社会环境中得不到满足，个人与社会的正面对抗又足以导致危险，这使晚明文人把精神转托于山水与日常生活的情趣，因而在小品中产生大量的也是占主导地位的自我赏适、流连光景之作。袁宏道《西湖》一文中写道：“山色如娥，花光如颊，温风如酒，波纹如绫，才一举头，已不觉目酣神醉。此时欲下一语描写不得，大约如东阿王梦中初遇洛神时也。”这是把西湖当作女郎来依偎了。
    袁中道的散文足以与中郎相敌，或雄快，或尖新，或简洁，或闲淡，大抵性情流露，能打动人心。其《寿大姊五十序》属于比较正规的文字，但在排斥惯常套语、直抒胸臆的特点上，与小品是相通的。前半述儿时光景，因早失母，姐弟相怜，十分感人：
    龚氏舅携姊入城鞠养，予已四岁余，入喻家庄蒙学。
    窗隙中，见舅抱姊马上，从孙岗来，风飘飘吹练袖。过馆前，呼中郎与予别。姊于马上泣，谓予两人曰：“我去，弟好读书！”两人皆拭泪，畏蒙师不敢哭。已去，中郎复携予走至后山松林中，望人马之尘自萧岗灭，然后归，半日不能出声。
    袁中道有《游居柿录》，是关于日常见闻的札记随笔，本世纪三十年代曾以《袁小修日记》之名印行。此书因是不经意之作，尤其显得散淡洒脱，全无“文章”的格式腔调，在古代散文中颇为少见。择其较短的一则如下：
    夜，雪大作，时欲登舟至沙市，竟为雨雪阻。然万竹中雪子敲忧，铮铮有声；暗窗红火，任意看数卷书，亦复有少趣。自叹每有欲往，辄复不遂，然流行坎止，任之而已。鲁直所谓“无处不可寄一梦”也。
    竟陵派的散文一反公安派的清丽舒展，在文章的立意和组织上特别费心，不过各人的情况略有不同。钟惺较擅长议论，常有新颖之说，其文字陆云龙称为“工苦之后，还于自然”（《钟伯敬先生小品序》），注重转折之致，但不怎么生涩。
    谭元春的文章喜欢故意写得屈奥不平顺，又喜描摹萧寒景象，与他的诗相近。属于这一派的刘侗著有《帝京景物略》（与于奕正合编），专记北京名胜风俗，文辞尖新，句式怪特。大致竟陵派的文章读起来多数比较拗口，也是所谓“深幽孤峭”。
    但在追求语言的特殊表现方面，他们给人们提供了有益的借鉴。
    王思任（1574—1646）也是一位具有特异语言风格的小品作家。他字季重，号谑庵，山阴（今浙江绍兴）人。万历进士，著有《王季重十种》。张岱《王谑庵先生传》谓其“聪明绝世，出言灵巧，与入谐谑，矢口放言，略无忌惮”。但事关重大，他又是一个不肯随便的人。马士英奔逃至浙，他作书斥骂，称“越乃报仇雪耻之国，非藏污纳垢之地也”（《让马瑶草》）；清兵破绍兴，他绝食而死。
    王思任在《世说新语序》中称其书：“本一俗语，经之即文；本一浅语，经之即蓄；本一嫩语，经之即辣，盖其牙室利灵，笔颠老秀。”这也可以视为对自己文章的追求。他的散文用语尖新拗峭，与竟陵派有相似处，然意态跳跃，想象丰富机智，常出人意表，并富于诙谐之趣，又常在瑰丽之辞中杂以俗语、口语，是明显的不同。如《游庐山记》中“又不知何岭下看百丈，有八九十峰，皆肥箨参起白云底。鸟语细碎，忽数群白鹭跳来，逾时，是泉也”；《小洋》中“山俱老瓜皮色。又有七八片碎剪鹅毛霞，俱黄金锦荔，堆出两朵云，居然晶透葡萄紫也”，均极见灵秀之气。下录《天姥》：
    从南明入台，山如剥笋根，又如旋螺顶，渐深遂渐上。过桃墅，溪鸣树舞，白云绿坳，略有人间。饭班竹岭，酒家胡当垆艳甚。桃花流水，胡麻正香，不意老山之中，有此嫩妇。过会墅，入太平庵看竹，俱汲桶大，碧骨雨寒，而毛叶离屣，不啻云凤之尾。使吾家林得百十本，逃帻去褌其下，自不来俗物败人意也。行十里，望见天姥峰，大丹郁起。至则野佛无家，化为废地，荒烟迷草，断碣难扪。农僧见人辄缩，不识李太白为何物，安可在痴人面前说梦乎！……
    说山水极为灵动。又像“老山”“嫩妇”之喻，对映成趣，表现出作者诙谐的性格。
    晚明时期出现了各种笑话一类的书籍，这固然主要是为了提供消遣，却也通过嘲弄固执、迂腐的人生态度和虚假的价值观念，满足了人们从矛盾和无望的世界中得到一时快慰、一时解脱的愿望。通俗文学家冯梦龙（生平见后）编有《古今谈概》、《笑府》，《笑府序》对世界和人生作出一种荒诞化的解释，也是一篇杰出的小品：
    古今来莫非话也，话莫非笑也。两仪之混沌开辟，列圣之揖让征诛，见者其谁耶？夫亦话之而已耳。后之话今，亦犹今之话昔。话之而疑之，可笑也；话之而信之，尤可笑也。经书子史，鬼话也，而争传焉；诗赋文章，淡话也，而争工焉；褒讥伸抑，乱话也，而争趋避焉。或笑人，或笑于人，笑人者亦复笑于人，笑于人者亦复笑人，人之相笑宁有已时？《笑府》，集笑话也，或阅之而喜，请勿喜；或阅之而嗔，请勿嗔。古今世界一大笑府，我与若皆在其中供人话柄。不话不成人，不笑不成话，不笑不话不成世界。布袋和尚，吾师乎！吾师乎！
    这虽然不是严肃的批判，但对于既有价值观的破坏意识是很强烈的，而其内蕴实有很深的悲哀。显然，我们不能把晚明时代的戏谑文字看作完全是轻松的游戏。
    晚明散文的最后一位大家和集大成者是张岱（1597—1697），字宗子，一字石公，别号陶庵，山阴（今浙江绍兴）
    人。出身于世代官宦之家，早年生活豪华，未曾入仕，自称“少为绔袴子弟，极爱繁华，好精舍，好美婢，好娈童，好鲜衣，好美食，好骏马，好华灯，好烟火，好梨园，好鼓吹，好古董，好花鸟，兼以茶淫桔虐，书蠹诗魔”（《自为墓志铭》）。
    明亡后入山著书，生活艰苦，然始终隐迹不出。他的现存作品，大多作于明亡以后。有《陶庵梦忆》、《西湖梦寻》、《嫏嬛文集》等。
    张岱是一个生活经历、思想情感都非常丰富的人。他少年灵隽，六岁时即被名士陈继儒引为“小友”，知识广博，著述浩繁。他爱好享乐，性情放达，守大节而不拘泥。《自题小像》所说“忠臣耶怕痛”，即表明了既眷怀旧朝却不愿为殉难烈士的坦诚态度。他的诗文，初学徐文长、袁中郎，后学钟惺、谭元春，最终能不为前人所囿，形成自己的风格，而散文的成就尤为特出。其风格大抵以公安派的清新流畅为主调，在描写刻画中杂以竟陵派的冷峭，时有诙谐之趣。《陶庵梦忆》、《西湖梦寻》两书中，都是忆旧之文，所谓“因想余生平，繁华靡丽，过眼皆空，五十年来，总成一梦”（《陶庵梦忆》序），心绪是颇为苍凉，但着眼处仍是人世的美好、故国乡土的可爱，洋溢着人生情趣。《西湖七月半》写道：
    西湖七月半，一无可看，只可看看七月半之人。看七月半之人，以五类看之。其一，楼船箫鼓，峨冠盛筵，灯火优傒，声光相乱，名为看月而实不见月者，看之；其一，亦船亦楼，名娃闺秀，携及童娈，笑啼杂之，环坐露台，左右盼望，身在月下而实不看月者，看之；其一，亦船亦声歌，名妓闲僧，浅斟低唱，弱管轻丝，竹肉相发，亦在月下，亦看月，而欲人看其看月者，看之；其一，不舟不车，不衫不帻，酒醉饭饱，呼群三五，跻入人丛，昭庆、断桥，嘄呼嘈杂，装假醉，唱无腔曲，月亦看，看月者亦看，不看月者亦看，而实无一看者，看之；其一，小船轻幌，净几暖炉，茶铛旋煮，素瓷静递，好友佳人，邀月同坐，或匿影树下，或逃嚣里湖，看月而人不见其看月之态，亦不作意看月者，看之。
    杭人游湖，巳出酉归，避月如仇。是夕好名，逐队争出，多犒门军酒钱，轿夫擎燎，列俟岸上。一入舟，速舟子急放断桥，赶入胜会。以故二鼓以前，人声鼓吹，如沸如撼，如魇如呓，如聋如哑，大船小船，一齐凑岸，一无所见，止见篙击篙、舟触舟、肩摩肩、面看面而已。少刻兴尽，官府席散，皂隶喝道去，轿夫叫船上人，怖以关门，灯笼火把如列星，一一簇拥而去。岸上人亦逐队赶门，渐稀渐薄，顷刻散尽矣。吾辈始舣舟近岸，断桥石磴始凉，席其上，呼客纵饮，此时月如镜新磨，山复整妆，湖复颒面，向之浅斟低唱者出，匿影树下者亦出，吾辈往通声气，拉与同坐。韵友来，名妓至，杯箸安，竹肉发。月色苍凉，东方将白，客方散去。吾辈纵舟，酣睡于十里荷花之中，香气拘人，清梦甚惬。
    各色人等汇聚在七月半的西湖内外，有炫耀富贵的，有欣喜好奇的，有卖弄风情的，有装疯卖傻的，有故为矜持的，无不显着些可笑，又无不显着些可爱。而西湖独于喧嚷纷扰之后，呈其秀美予钟情之人。这一幅世俗风情画带给人们的，是睿智、幽默与愉悦情趣的混合。而《湖心亭看雪》所写的西湖，则是另一种凝静清绝的景象：
    崇祯五年十二月，余住西湖，大雪三日，湖中人鸟声俱绝。是日更定矣，余拏一小舟，拥毳衣炉火，独往湖心亭看雪。雾淞沆砀，天与云、与山、与水，上下一白，湖上影子，惟长堤一痕，湖心亭一点，与余舟一芥，舟中人两三粒而已。到亭上，有两人铺毡对坐，一童子烧酒，炉正沸。见余大喜，曰：“湖中焉得更有此人！”拉余同饮，余强饮三大白而别。问其姓氏，是金陵人，客此。及下船，舟子喃喃曰：“莫说相公痴，更有痴似相公者！”
    这是孤独者与孤独者的感通，孤独者与天地自然的感通，很多深深有会于心的东西留于言外。在张岱的小品文中，我们看到旷达与痴情共同酿成了纯美的意境。
    “小品”风格的散文虽不是到晚明才出现的，但作为散文领域中具有变革意义的现象，小品的盛行却是晚明社会的产物。从陆云龙《皇明十六家小品》中时代最早的徐渭，到李贽、袁中郎，我们看到小品原来至少不仅仅关乎闲逸之情。只是由于环境的无法克服，它才格外地偏向诙谐嘲戏，以及对于山水风光和日常生活情趣的痴迷。冯梦龙说：“碗大一片赤县神州，众生塞满，原属假合，若复件件认真，争竞何已？故直须以痴趣破之。”（《古今谈概》）这既说明小品中的抗争精神在无奈中渐次衰退，同时也说明小品始终没有回到对儒道的“认真”上去。在打破“道统”对散文的统制、发展散文的审美功能方面，晚明小品实有不可轻视的意义。

    ------------------


章培恒 骆玉明—中国文学史—第五章 《金瓶梅词话》与明后期长篇小说

第五章　《金瓶梅词话》与明后期长篇小说
    小说的艺术价值自明中期起就受到具有新思想的文人的高度重视，到明后期，出于文人之手的小说创作及改编整理取得了前所未有的成就。这里最为引人注目的，便是长篇小说《金瓶梅词话》。尽管历来对这部小说的争议颇多，但它在中国小说史上的多方面的开创意义，越来越为国内外学术界所肯定。另一部长篇小说《醒世姻缘传》虽成就远不如它，但在小说的性质和写作特点上与之颇有相似之处。
    除了上述文人的创作，晚明长篇小说中，还有不少历史演义，在谈明中期小说时已概要地提到，此处不再涉及；还有一些在民间故事基础上编成的神魔小说，其中以《封神演义》最为著名。公案类小说在晚明也已流行，虽然没有产生什么著名的作品，但后来却成为清代小说的一大分支。

    ------------------


章培恒 骆玉明—中国文学史—第一节 《金瓶梅词话》

第一节　《金瓶梅词话》
    一、《金瓶梅词话》的概况

    《金瓶梅词话》是我国第一部以家庭日常生活为素材的长篇小说。它的开头据《水浒传》中西门庆与潘金莲的故事改编，写潘金莲未被武松杀死，嫁给西门庆为妾，由此转入小说的主体部分，描写西门庆家庭内发生的一系列事件，以及西门庆与社会中各色人物的交往，直到他纵欲身亡，其家庭破败，众妾风云流散。书名由小说中三个主要女性（潘金莲、李瓶儿、春梅）的名字合成。
    在万历年间，已有《金瓶梅》抄本流传。据袁中郎于万历二十四年（1596）写给董其昌的信，他曾从董处抄得此书的一部分；又据《万历野获编》，沈德符在万历三十七年（1609）从袁中道处抄得全本，携至吴中，此后大约过了好几年，才有刻本流传。现在所能看到的最早刻本，是卷首有万历四十五年丁巳（1617）东吴弄珠客序及欣欣子序的《金瓶梅词话》，共一百回，有的研究者认为这可能就是初刻本。其后有崇祯年间刊行的《新刻绣像批评金瓶梅》，一般认为是前者的评改本。它对原本的改动主要是更改回目、变更某些情节、修饰文字，并削减了原本中词话的痕迹。清康熙年间，张竹坡评点的《金瓶梅》刊行（此书扉页刻有“第一奇书”四字，因此也称作《第一奇书》）。它是以崇祯本为底本，文字上略有修改，加上张氏的回评、夹批，并在卷首附有《竹坡闲话》、《金瓶梅读法》、《金瓶梅寓意说》等专论。这个本子在清代流传最广。
    《金瓶梅词话》的作者，据卷首“欣欣子”序说，是“兰陵笑笑生”。用古名称为“兰陵”之地有二，一在今山东峄县，一在今江苏武进县，以何者为是，尚无定论。这位“笑笑生”究为何人，也至今无法确认。沈德符在《万历野获编》中说作者是“嘉靖间大名士”，袁中道在《游居柿录》中说作者是“绍兴老儒”，谢肇淛《金瓶梅跋》说作者是“金吾戚里”的门客，皆语焉不详。后世人们对此提出种种猜测和推考，先后有王世贞、李开先、屠隆、徐渭、汤显祖、李渔等十几种不同的意见，但尚没有一种意见能成定论。关于小说的创作年代，也有嘉靖与万历两说，研究者一般认为后者为是。如小说中引用的《祭头巾文》，系万历间著名文人屠隆之作；写西门庆家宴分别用“苏州戏子”、“海盐子弟”演戏，为万历以后才有的风气，都可以作为证据。
    虽然《金瓶梅词话》作者的情况不详，但仍可以推断为我国第一部由文人独立创作的长篇小说。有人认为，根据《金瓶梅词话》较多保留了说唱艺术的痕迹、书中情节与文字前后颇有抵牾、较多引录前人作品等情况，这部小说当是和《三国演义》、《水浒传》等一样，是由某个文人在民间创作的基础上改写而成，但这一说法难以成立。和《三国演义》等不同，在《金瓶梅词话》问世之前，根本没有内容相似的雏型作品流传，而且据《万历野获编》的记载来看，广闻博识的沈德符在未读这部小说之前，也不知道这是一部什么样的书，此其一；《金瓶梅词话》是一部大量描绘日常生活琐事的小说，没有传奇色彩，故事性也不强，不易分割成相对独立的单元，尽管在这部小说流行渐广以后，也有取其片断为说唱材料的情况，但从全书来说，它不适宜作为民间说唱的底本，此其二。至于保留了说唱艺术的痕迹，只能说是作者有意模拟及个人爱好的表现。

    二、《金瓶梅词话》的写实内容与时代特征

    《金瓶梅词话》是以北宋末年为背景的，但它所描绘的社会面貌、所表现的思想倾向，却有鲜明的晚明时代的特征。小说主人公西门庆是一个暴发户式的富商，是新兴的市民阶层中的显赫人物，他依赖金钱的巨大力量，勾结官府并获得地方官职，恣意妄为，纵情享乐，尤其在男女之欲方面追逐永无休止的满足。他以一种邪恶而又生气勃勃的姿态，侵蚀着末期封建政治的肌体，使之愈益堕落破败；而他那种肆滥宣泄的生命力和他最终的纵欲身亡，也喻示着他所代表的社会力量在当时难以得到健康的成长。当然，对晚明时代各种社会问题，作者并未能提出明确的理论见解，但小说却以前所未有的写实力量，描绘出这一时代活生生的社会状态，以及人性在这一社会状态中的复杂表现，这是很大的成功。
    《金瓶梅词话》首先值得注意的一点，是它所描写的官商关系和金钱对封建政治的侵蚀。本书在讨论汉初贾谊、晁错的政论文时，就已指出：中国封建社会长期奉行“重农抑商”政策，根本上是由于商人所拥有的金钱力量足以对以政治权力为核心的封建等级秩序构成破坏。而随着经济的发展、城市工商业的兴盛，这种破坏又终究是不可避免的。晚明正是这样一个时代。从《金瓶梅词话》中我们看到，明初朱元璋所颁布的《明律》中关于房舍、器物、服饰等诸方面区分等级的规定，这时早已形同虚设。西门庆一家物质享用的奢华，远远超出于一般官僚，以至其妻妾走在大街上，会被路人议论为“已（一）定是那公侯府位里出来的宅眷”，“是贵戚皇孙家艳妾”。而官僚阶层面对这种金钱力量，也不得不降尊纡贵。第四十九回写文采风流的蔡御史在西门庆家作客，受到优厚的款待，还得了两个歌妓陪夜，对于他的种种非法要求，无不一口应承。而位极人臣的蔡太师，也因收受了西门庆的厚礼，送给他一个五品衔的理刑千户之职（第三十回），做了一笔权钱交易；在过生日之际，更以超过对待“满朝文武官员”的礼遇接待这位携大量金钱财物来认干爷的豪商。至于贿赂官吏，偷税逃税，在西门庆更是轻而易举之事。封建国家机器在商人的金钱的锈蚀下，已失去其原有的运转能力。
    而西门庆正是凭藉其金钱买通政治权力，在相当的范围内为所欲为，乃至发出这样的“豪言壮语”：
    咱闻那佛祖西天也止不过要黄金铺地，阴司十殿也要些楮镪营求。咱只消尽这家私广为善事，就使强奸了嫦娥，和奸了织女，掳了许飞琼，盗了王母的女儿，也不减我泼天富贵！（第五十七回）
    但另一方面，作者也揭示了西门庆这样的人物并无机会被引纳为国家机器中的核心分子，他和这个封建政权多少仍是处于游离状态的。小说中有两处描写颇值得体味。一是四十九回写歌妓董娇儿服侍蔡御史一夜，得了“用红纸大包封着”的一两银子，拿与西门庆瞧，西门庆嘲笑道：“文职的营生，他那里有大钱与你，这个就是上上签了。”这里显示了富商对文官的寒酸的卑视。另一处是五十七回写西门庆对尚在怀抱中的儿子说：“儿，你长大来，还挣个文官，不要学你家老子，做个西班出身，虽有兴头，却没十分尊重。”这里却又表示了对做“文官”——国家机器中的核心分子——的向往。
    小说在这方面虽没有充分展开，但我们已经可以看到：如果说西门庆是晚明市民阶层的一个代表人物的话，这类人物虽然能够以金钱买到一部分政治权力为己所用，却没有足够的力量从根本上影响这部国家机器。作为一种社会势力，他们既不是独立的，也不是积极反抗的；在他们兴起之时，就已经卷入到封建政权的腐败过程中去了。所以，生命力的肆滥的宣泄，成为西门庆这一类人物体认和表现自身存在的方式。
    在揭示政治腐败、社会黑暗方面，《金瓶梅词话》所涉及的不仅仅是官商勾结、钱权交易，而是十分广泛而又非常深刻的。尽管过去的小说在这方面也曾作出努力，但正如王国维在《红楼梦评论》中说，我国戏曲、小说的特质之一，是“往往说诗歌的正义，善人必有其终，而恶人必罹其罚”。即使歌颂民间反抗斗争的《水浒传》，也还是让正义得到不同形式的伸张（包括死后成神这一类给读者以精神安慰的形式），这多少给那种黑暗的社会抹上了一层理想色彩。而在《金瓶梅词话》中，我们却看到许多无告的沉冤，难雪的不平：西门庆毒死武大，娶了潘金莲，逍遥法外，即使英雄武松也对他莫可奈何；苗员外惨遭杀害，主犯苗青却因此成了富豪；宋蕙莲被害死后，她父亲想给女儿报仇，结果也被迫害而死……，这种无辜者受尽煎熬、悲惨而死、毫无抵偿的故事在小说中比比皆是。而那个作恶多端的西门庆，却享受了一辈子的富贵荣华。他最后的纵欲而死，即使有教人自我检束的意味，也算不上“恶有恶报”；甚至他转世投胎，也仍旧是做富户。现实的沉重和阴暗，使读者感受到巨大的压抑，从而更有可能认识到封建社会的本质。这种描写，一方面是因为封建末世的政治确实格外地混乱无序，另一方面也是因为作者对传统道德已彻底失去信心，不再相信它能够有效地约制社会的统治阶层，提供正义的理想。
    与上述内容相关联，《金瓶梅词话》不仅反映了社会政治的黑暗，还大量描写了那种时代中人性的普遍弱点和丑恶，尤其是金钱对人性的扭曲。在这部一百回的长篇小说中，几乎没有一个通常意义上的“正面人物”，人人在那里勾心斗角，相互压迫。西门庆家中妻妾成群，花团锦簇，但众妻妾乃至奴婢之间的争宠夺利，无所不用其极，显示出在多妻制婚姻关系中女性心理的阴寒。小说有很多地方写到西门庆在占有各色女子时，一面寻欢作乐，一面商谈着财物的施予，两性关系在这里成为赤裸裸的金钱交易。还有，像五十六回写帮闲角色常时节因无钱养家，被妻子肆口辱骂，及至得了西门庆周济的十几两银子，归来便傲气十足，他的妻也立即变得低声下气。这些描写，都尖锐地反映出人性在金钱的驱使下是何等的可悲与可怜。而且，作者明显是有意识地在描写两性之间为金钱所左右的交往时大量引用那些辞采华美、富于温情的诗、词、曲，让人感觉到：在那样的社会里，不仅在政治方面不存在王国维所谓“诗歌的正义”，在男女交往中也极少存在诗歌的温情。
    历史的演进是复杂的过程。一方面，正如我们在前面说过的，肯定“好货”、“好色”是晚明时代具有进步意义的新思潮，但另一方面，在新的社会力量远不够强大、具有正面意义的新道德难以确立的情况下，这种思潮在社会生活中（特别是在西门庆一类人物身上）却常常会以邪恶的形式表现出来。《金瓶梅词话》的思想内涵因此也带有这一历史变异时期的复杂性。为小说作序的“欣欣子”（许多研究者认为这是作者的另一化名），称此书的宗旨是“明人伦，戒淫奔，分淑慝，化善恶”，但这只是一种有意识的和常规性的标榜，小说本身则很少有基于传统道德的说教；作者一方面揭示了物质欲望和情欲的膨胀使人性趋向于贪婪丑恶，同时也如实地反映出追求这些欲望的满足乃是人性中不可抑制的力量。金钱和情欲不是被简单地否定的，而是同时被视为既是邪恶之源，又是快乐与幸福之源。以对于李瓶儿的描写为例，她先嫁给花子虚，彼此间毫无感情，后来又嫁蒋竹山，仍然得不到满足，在这一段生活中，她的性格较多地表现为淫邪乃至残忍；
    嫁给西门庆后，情欲获得满足，又生了儿子，她就更多地表现出女性的温柔与贤惠来。这明白地显示出：过度纵欲固然不可取，但对自然欲望的抑制，却只会造成更为严重的人性的恶化。虽然，作者很难以一种恰当的态度来处理这种人性的矛盾，而最终只能以虚无和幻灭来结束他的故事，但至少他对人性的看法，已经不再是简单化的了。
    《金瓶梅词话》受后人批评最多的，是小说中存在大量的性行为的描写。这种描写又很粗鄙，几乎完全未曾从美感上考虑，所以格外显得不堪，使小说的艺术价值受到一定的削弱。一般认为，当时社会中从最高统治阶层到士大夫和普通市民都不以谈房闱之事为耻，小说中的这种描写，是当时社会风气的产物。不过，同时还应该注意到，这和晚明社会肯定“好色”的思潮有很大关联，它是这一思潮的一种粗鄙而庸俗的表现形态。

    三、《金瓶梅词话》的艺术成就与地位

    《金瓶梅词话》在中国小说史上具有多方面的开创意义，标志了中国古典小说发展的一个新阶段的开始。
    过去的长篇通俗小说，主要是以历史故事、民间传说为素材，在民间的“说话”艺术中经过长期的酝酿、改造而形成的，注重传奇色彩、故事情节，在人物的善恶分判上简单而分明，构成这些小说的共同特点。而《金瓶梅词话》作为文人的独立创作，明显突破了以上这些范式。它问世不久，就传抄于袁宏道、袁中道、董其昌、沈德符等当代最著名的文人之手，也说明了它在小说史上的特殊性。
    从取材来说，在这以前成就最高的三部长篇小说——
    《三国演义》、《水浒传》、《西游记》，分别以历史上的显赫人物、民间英雄好汉、神话人物为中心，归纳起来，可以说它们都是写非凡人物的非凡经历和非凡故事，是传奇性的小说。
    虽然这些人物故事也反映出一定的社会生活情景，但毕竟是经过了很大程度的想象与改造，和普通人的日常生活是有距离的。《金瓶梅词话》则是以一个富商家庭的日常生活为中心，并以这个家庭的广泛社会联系来反映社会的各个方面。它的人物是凡琐的，没有什么超常的本领和业绩；它的故事也是凡琐的，没有什么惊心动魄的地方。但正因如此，它表现了小说创作对于人的真实平常的生活状态的深入关注与考察，从而成为我国古代第一部真正意义上的社会小说，或如鲁迅在《中国小说史略》中所说的“世情书”。
    凡是优秀的小说，都必然在人物形象的塑造上取得一定成就。但尽管如此，传奇性的小说放在首位的还是故事情节，即使以前小说中最以写人物擅长的《水浒传》，也首先是以故事情节吸引人，很少能看到仅仅为了显示人物性格而对情节发展并无多大意义的事件。而在《金瓶梅词话》中，则明显地出现了故事情节的淡化。它所描绘的大量的生活琐事，对于情节的发展并无意义，却能充分地展示人物的性格。如第八回潘金莲因等西门庆不来，便拿迎儿出气，打了她几十马鞭不够，又在她脸上掐了两道血口子才罢休，这和以后的故事发展毫无关系，却有力地揭示了潘金莲那种带有虐待狂倾向的残忍性格。此外如五十四回写西门庆与应伯爵等游郊园，五十七回写道长募缘、西门庆施银等等，此类“闲笔”甚多。
    可以说，《金瓶梅词话》与以前的小说相比，已经把重心从故事情节转移到人物形象上来，这是一个重要的进步。
    过去从民间“说话”中发展起来的通俗小说，为了使文化水平不高的听众、读者容易把握人物，其人物性格一般是单纯而鲜明的，坏人一切都坏，好人纵有缺点（如《水浒传》中李逵、鲁智深那样），也无损于其基本的品质。但这样的人物虽然容易被接受，相对于复杂的实际生活来说却是简单化了。《金瓶梅词话》写人物，就不再是这样简单的处理。
    前面我们说到，这部小说中几乎不存在通常意义上的“正面人物”，但同样这部小说中也几乎不存在通常意义上的“反面人物”。如小说中写李瓶儿，既有泼辣、凶狠，为达到自己的目的不顾一切的一面，但在更多的场合下，她表现出善良、懦弱和富于同情心一面，她的性格是极为丰富的。又如奴才来旺的妻子宋惠莲，是一个俏丽、轻浮、浅薄的女人，她勾搭上了西门庆，便得意忘形，一心想摆脱丈夫，在西门庆家爬上个小老婆的位子。但当来旺被西门庆陷害时，她却悲愤异常，“千也说一夜夫妻百夜恩，万也说相随百步也有个徘徊意”，念着他们在贫贱生活中所建立起来的真诚感情。她痛骂西门庆：“你原来就是个弄人的刽子手，把人活埋惯了。害死人，还看出殡的！”西门庆百般劝诱，她再也不肯就范，最后终于自杀（第二十六回）。她确实是贪图钱财和虚荣、品格卑贱的人，但在这后面，却又保存着某种人性中的高贵的东西。
    这样的人物形象，是过去的小说中所没有的。就是西门庆，固然是个恶人，但他的“恶”也不是以简单的符号化的形式表现出来。他的慷慨豪爽、“救人贫难”，多少表现出市民阶层所重视的品德。他对妇女从来就是贪得无厌地占有和玩弄，但当李瓶儿病死时，他也确实表现了真诚的悲痛。小说对这一事件的描写十分细致。一方面，西门庆不顾潘道士提出的“恐祸将及身”的警告，坚持要守在垂危的李瓶儿的身旁，当她死后，不顾一切地抱着她的尸体哭叫：“宁可教我西门庆死了罢，我也不久活于世了，平白活着做什么！”另一方面，作者又借西门庆心腹玳安之口指出：“为甚俺爹心里疼？不是疼人，是疼钱。”但这里并不是说西门庆的感情是虚假的，而是说这种感情与李瓶儿嫁他时带来了大量的钱财有极大关系，贪财是他的感情的重要基础。而这种真诚的一时冲动的感情，却又不能改变西门庆好色的无耻本性，小说接着又写他为李瓶儿伴灵还不到“三夜两夜”，就在灵床的对面奸污了奶子如意儿（第六十二至六十五回）。西门庆的形象就是在这样丰富的性格层次中塑出来的，所以能够给人以活生生的感觉。
    而且，《金瓶梅词话》描写人物性格，不是把它当作一种单纯的个人天性来看待，而是同人物的生存环境、生活经历联系起来。譬如潘金莲，可以说是小说中最富于邪恶品格的女人，同西门庆真可谓天生一对。但仔细读小说，我们就会发现，她的邪恶是在她的悲惨的命运中滋长起来的。潘金莲出生在一个穷裁缝的家庭，九岁就被卖到王招宣府中学弹唱，学得“做张做势，乔模乔样”；后来又被转卖给张大户，年方十八就被那老头儿收用了；再后来她又被迫嫁给“人物猥獧”的武大。她美貌出众，聪明伶俐，却从来没有机会在正常的环境中争取自己做人的权利。来到西门庆家中，她既不像吴月娘那样有一个尊贵的主妇身份，也不像李瓶儿、孟玉楼那样有钱，可以买得他人的欢心，但她又不甘于被人轻视，便只能凭藉自己的美貌与机灵，用尽一切手段来占取主人西门庆的宠爱，以此同其他人抗衡。她的心理是因受压抑而变态的，她用邪恶的手段来夺取幸福与享乐，又在这邪恶中毁灭了自己。
    《金瓶梅词话》的语言一向为人们所称道。虽然有些地方显得粗糙，尤其是引用诗、词、曲时，往往与人物的身份、教养不符，但总体上说是非常有生气的。作者十分善于摹写人物的鲜活的口吻、语气，以及人物的神态、动作，从中表现出人物的心理与个性，以具有强烈的直观性的场景呈现在读者面前。鲁迅称赞说：“作者之于世情、盖诚极洞达，凡所形容，或条畅，或曲折，或刻露而尽相，或幽伏而含讥，或一时并写两面，使之相形，变幻之情，随在显见，同时说部，无以上之。”（《中国小说史略》）如第四十九回写西门庆宴请蔡御史，请他关照生意，之后留他宿夜，来至翡翠轩：
    只见两个唱的盛妆打扮，立于阶下，向前花枝招飐嗑头。蔡御史看见，欲进不能，欲退不可，便说道：“四泉，你如何这等厚爱，恐使不得。”西门庆笑道：“与昔日东山之游，又何别乎？”蔡御史道：“恐我不如安石之才，而君有王右军之高致矣。”于是月下与二妓携手，不啻恍若刘阮之入天台。因进入轩内，见文物依然，因索纸笔，要留题。西门庆即令书童，连忙将端溪砚研的墨浓，拂下锦笺。这蔡御史终是状元之才，拈笔在手，文不加点，字走龙蛇，灯下一挥而就，作诗一首。
    风雅的形态与卑俗的心理交结在一起。作者不露声色，就写尽了两面。这种文笔，后来在《儒林外史》中得到极大的发展。
    《金瓶梅词话》以其对社会现实的冷静而深刻的揭露，对人性（尤其是人性的弱点）清醒而深入的描绘，以其在凡庸的日常生活中表现人性之困境的视角，以其塑造生动而复杂的人物形象的艺术力量，把注重传奇性的中国古典小说引入到注重写实性的新境界，为之开辟了一个新的方向。《儒林外史》、《红楼梦》就是沿着这一方向继续发展的。《石头记》的脂评说《石头记》（即《红楼梦》）“深得《金瓶》壶奥”，不为无见。所以说，《金瓶梅词话》尽管有种种不足，它在小说史上的地位，实不可低估。
    《金瓶梅》传世既广，随之也出现了一些续书。据沈德符《万历野获编》称，有一种叫《玉娇李》的，“笔锋恣横酣畅，似尤胜《金瓶梅》”，今已不存。另有清初丁耀亢撰《续金瓶梅》等，俱不见佳。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《醒世姻缘传》

第二节　《醒世姻缘传》
    《醒世姻缘传》一百回，原署“西周生辑著，然藜子校定”。关于此书的写成年代有不同说法。清人杨复吉《梦阑琐笔》说：“鲍以文云：留仙尚有《醒世姻缘》小说，盖实有所指。”胡适以此为基础进行考证，认为它确为蒲松龄作。但近些年来许多研究者对此表示反对。小说中称明朝为“本朝”，称朱元璋为“我太祖爷”，且不避康熙名讳，大体可以断定为明末之作。此书在日本享保十三年（清雍正六年，1728）的《舶载书目》中已有记载，其刊行年代大约是在明末清初之际。
    《醒世姻缘传》以明代前期（正统至成化年间）为背景，写了一个两世姻缘、轮回报应的故事。前二十二回写晁源携妓女珍哥打猎，射死一只仙狐并剥了皮，后娶珍哥为妾，虐待妻计氏，使之自缢而死，此是前生故事。二十三回以后是后世故事：晁源托生为狄希陈，仙狐托生为其妻薛素姐，计氏托生为其妾童寄姐。在后世姻缘中，狄希陈变成一个极端怕老婆的人，而薛、童则变成极端悍泼的女人。她们想出种种稀奇古怪的残忍办法来折磨丈夫：把他绑在床脚上、用棒子痛打、用针刺、用炭火从他的衣领中倒进去，烧得他皮焦肉烂……。而狄希陈只是一味忍受。后有高僧胡无翳点明了他们的前世因果，又教狄希陈念《金刚经》一万遍，才得消除冤业。
    《醒世姻缘传》的主旨很明确：通过说因果报应来劝人为善，这没有什么高明的地方。但除此以外，它另有不可忽视的价值。这部小说同《金瓶梅》一样，是以家庭生活为中心的“世情书”，虽然两世轮回的故事框架是虚妄的，但其具体内容则有许多写实成分，在一定程度上也代表了古典小说向非传奇化方向的转变。它的故事，有值得注意的地方：首先，小说反映了封建时代家庭中一个尖锐的问题，即虽然古代向来有针对妇女的“七出”之条，但实际上，因婚姻牵涉到社会的安定、家族之间的关系，离异也是很困难的，因而，无论怎样的“恶姻缘”，往往也只能维持下去，纳妾制度实际是为维持婚姻而对男性的一种补偿。这样，夫妻再加上妾之间常常形成势若仇人的尖锐矛盾，乃至彼此虐待。女性受男性虐待固然是最常见的，而同时也存在女性对男性以及女性彼此之间的虐待。小说中对几个“悍妇”的描写不免有些夸张，但从一个过去小说很少涉及的视角确实反映了不合理的婚姻制度所造成的家庭与个人的灾难。而且，她们的所谓“悍妒”，有些地方实际上表现了妇女的正当要求。第二，这部小说虽是以家庭生活为中心，所涉及的社会生活面却是十分广阔，书中写到的人物，上至朝廷官府，下及市井小民，形形色色，无不收入笔下；书中描写的社会景象，有官场中的贪贿，科举中的舞弊，奸商的掺假牟利，地痞的胡作非为，以及宗族之间、家庭成员之间的利益争夺，都写得很有真实感，具有较高的认识价值。
    《醒世姻缘传》长达一百万字，情节琐碎冗长，因此不耐读。它的长处是人物的性格（特别是又妒又泼的素姐、寄姐）写得很鲜明；人物对话大量运用方言土语，口气非常生动。像五十二回写狄希陈在外偷情被素姐查出，挨了一顿毒打，他老娘来解围，并说了几句不忿的话，素姐便连他老娘一齐痛骂：
    “我还有好几顷地哩，卖两顷给他嫖！”（这是狄母的话）你能有几顷地？能卖几个两顷？只怕没的卖了，这两把老骨头拾还叫他撒了哩！小冬子（狄家女婿）要不早娶了巧妮去，只怕卖了妹子嫖也是不可知的！你夺了他去呀怎么？日子树叶儿似多哩，只别撞在我手里！
    这一顿骂堪称洋洋洒洒，以上仅是其中一小节，写素姐被激怒后泼辣而粗俗的口气活灵活现，显然作者对这一类人物和她们的生活非常熟悉。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《封神演义》及其他神魔小说

第三节　《封神演义》及其他神魔小说
    《封神演义》一百回，有原刊本现藏日本内阁文库，为明舒载阳所刻，假托钟惺批评。此书卷二题有“钟山逸叟许仲琳编辑”，其他各卷不署作者名；卷首有邗江李云翔序，称“余友舒冲甫自楚中重资购有钟伯敬先生批阅《封神》一册，尚未竟其业，乃托余终其事”。据此推断，此书最初作者为许仲琳，续作者为李云翔（他应是主要作者）。成书的年代，当在明天启年间，以前鲁迅因资料限制，误断为隆庆、万历年间成书。
    姜子牙辅佐武王伐纣的故事，很早就是民间说书的材料，今尚存有元代所刻《新刊全相平话武王伐纣书》，已包含不少神怪故事。又据原刊《封神演义》卷首舒冲甫识语称“此书久系传说，苦无善本”，李云翔序称“俗有姜子牙斩将封神之说，从未有缮本，不过传闻于说词者之口”云云，则可知明代民间艺人说封神故事的仍旧很普遍。因此，这部小说应当视为许仲琳、李云翔对民间创作的改编。
    《封神演义》以商周易代为历史背景，写商纣王无道，周武王在姜子牙的辅佐下顺应天意民心而讨伐之，天上的神仙也分成二派，支持武王的为阐教，支持纣王的为截教。最后纣王自焚，姜子牙将双方战死的重要人物一一封神。按商周之际的历史，悠渺难考，《封神演义》所写尤多荒诞无稽之谈，所以它不可理解为一般的历史演义，只能视为一种发扬想象的神怪书。当然，小说中也运用了一定的历史观念、政治观念作为支撑全书的思想框架，这种观念是封建时代中最基本和一般化的。其要点是拥戴明君的“仁政”，反对昏君的残暴统治；既歌颂忠君的精神（那怕所“忠”的是暴君），也歌颂在“天数”的前提下的反暴君斗争。后者看起来是矛盾的，但在封建道德传统中却是可以同时存在的。所以到最后敌对的双方人物都可以成神。不过，应该说反暴君是全书的核心。小说中对纣王的刚愎自用和残酷昏庸的描写，与当时社会中人们对现实政治的普遍不满，在潜在的心理上恐怕也是有一定关联的。
    这部小说较能吸引人的地方，是写神怪大战时，表现出奇特的想象。他们或具千里眼，或具顺风耳，或能肉翅飞行，或能随意土遁，或有七十二变，又各有各的法宝相助，显得光怪陆离，幻奇无比，从中可以感受到明代文化的浪漫色彩和活跃气质。只是作者的才华颇为有限，在民间传说基础上的加工不够精细，所写的神怪性格单一，不像《西游记》中的神魔具有比较丰富的人性，故事情节也过多雷同，所以文学价值不高。其中写得最好的是哪吒的故事。哪吒即佛教中的护法神“那吒”，后演变为道教的神，在《三教源流搜神大全》中已有他的神奇事迹。《封神演义》在此基础上扩展，写他大闹龙宫、剔骨还父，后以莲花为化身。这一神话人物颇近于孙悟空，反映着民众心理中的反抗意识，而作为一个儿童的形象，又别具可爱之处。
    明代后期荒诞离奇的神魔小说十分流行，其思想内容也相当混杂。这里面既有世俗欲念乃至某种反传统精神在幻想形态中的表现，也包含着许多夸饰宗教、宣扬因果报应的成分。但总体来说，它们大多写得很粗糙，主要是书商营利的产物，缺乏艺术创造。这一类小说除了前已提及的几种《西游记》的续书外，较有名的尚有《四游记》、《三宝太监西洋记》等。《四游记》为四种神魔小说的合编，其中《东游记》又名《上洞八仙传》，吴元泰编著，写民间流传甚广的八仙故事；《南游记》又名《五显灵官大帝华光天王传》，余象斗编著，写华光为救母而大闹大宫地府的故事；《北游记》又名《北方真武祖师玄天上帝出身志传》，亦为余象斗编著，叙真武大帝成道降妖事；《西游记》题“齐东杨志和编”，实为百回本《西游记》的删节本。《三宝太监西洋记》为罗懋登编撰，以神怪情节写郑和下西洋的故事。另有《禅真逸史》、《禅真后史》两书，署“清溪道人编次”，一般认为是方汝浩作。均假托历史，兼及世情，而神怪气息浓重。作者似乎有意把当时小说中主要的成分糅合在一起，但写得很粗糙。

    ------------------


章培恒 骆玉明—中国文学史—第六章 明代后期短篇小说

第六章　明代后期短篇小说
    明代后期的短篇小说，无疑以“拟话本”形式的白话小说“三言”和“二拍”最为引人注目。但过去因为对所谓“影元人写本”的《京本通俗小说》的真实情况没有搞清楚，导致对这些小说集的理解和评价都产生了较大的偏差（参见本书宋元中短篇小说部分）。现在看来，明代白话短篇小说的成熟，既继承了话本小说的传统，也受到文言小说发展的影响；同时，从“三言”开始，就已经是以创作为主的了，收录前人旧作也往往经过较大程度修改乃至改编。
    在冯梦龙以前，已有话本小说的汇编和刊行，现存有明嘉靖年间洪楩所刊《六十家小说》的残余部分，即《清平山堂话本》，有完篇二十七种、残篇两种。其中收有几篇明以前的旧作，其余都是明人的作品。虽然这部小说集的艺术水准距“三言”、“二拍”颇远，却反映了话本小说作为书面读物而受社会欢迎的情况，实是“三言”、“二拍”的先声。而文言小说不仅为“三言”、“二拍”提供了大量的基本素材，它的一些优秀之作本身已经达到了相当高的艺术成就并表现出新的时代特点，不仅成为“三言”、“二拍”中一些重要作品的基础（如《珠衫》之于《蒋兴哥重会珍珠衫》，《负情侬传》之于《杜十娘怒沉百宝箱》，《辽阳海神传》之于《叠居奇程客得助》），而且直接推进了白话小说的成熟。

    ------------------


章培恒 骆玉明—中国文学史—第一节 明后期的文言短篇小说

第一节　明后期的文言短篇小说
    在前面，我们曾分析了元代和明代前期文言小说的发展。
    在明中期，文言小说继续有新的进步，为了叙述的方便，我们放在这里作回顾性的交待。
    在明中期，随着思想控制有所放松，文言小说与其他文学样式一样，逐渐变得活跃。东南一带文士似乎对此尤感兴趣，如祝允明、沈周、徐祯卿、陆粲、田汝成等，都有作品传世。这一时期的小说，常常把笔记、琐谈、异闻、志怪、传奇等不同性质的东西混杂在一起，思想情趣和具体内容都很庞杂，但从总体而言，还是能反映出当时文人广泛而活跃的生活兴趣。有好几种故事涉及明太祖朱元璋苛严的性格和对文人的严酷态度，表现了明中期（尤其是东南地区的）文士对明初政治的感想。
    与城市工商业的逐渐繁荣相呼应，小说中反映市井人物包括商贾的生活的作品也开始增多。如蔡羽的《辽阳海神传》（后被凌濛初改编为《叠居奇程客得助》），写一商人为一美貌女神所爱，并在她的帮助下经营获利。美丽的女神爱上商人而成为他的保护神，这是过去的文学中所没有的。这里表现了商人的人生梦想。在文体特点上，这篇小说通篇没有诗、词、骈文之类，叙述的文笔也很通俗，许多对话接近口语，对比《剪灯新话》的好炫耀文采是一种进步。
    在明后期的文言小说中，出现了一些相当优秀的作品，宋懋澄（1570—1622）《九籥集》中所收的《负情侬传》和《九籥别集》中所收的《珠衫》是典型的代表。
    《负情侬传》写浙东李生恋京师名妓杜十娘，后资财穷匮，为鸨母所逐。十娘以为李生真情可托，共同筹资令其代为赎身，两人乘舟南归。途中遇一新安盐商，因慕十娘姿色，欲以千金易之。李生恐穷乏携妓而归，不能见容于父，意有所动。十娘探知其意，伪允之，明日过舟，当众取妆台中所暗藏无数珍异宝物抛入江中，怒斥盐商与李生，投江而死。后来冯梦龙将此改编为《杜十娘怒沉百宝箱》，收入《警世通言》，在情节和人物性格方面几乎未作任何改动。
    虽说妓女对爱情的渴望最终破灭的故事早已屡见不鲜，《负情侬传》仍有动人的力量。故事中的十娘是个颇有心机的人，她为了自己一生的归宿，早已做好金钱方面的准备，但在嘱托李生为自己赎身时，却让他到处奔波，筹措一部分款项，以证明他对自己的感情。然而她终究未能摆脱被人视为玩物、可以随意买卖的悲惨命运；她的一生的梦想，在刹那之间被自己所爱之人打得粉碎。她的死，是对命运的反抗，也是对自我人格的维护。小说中写十娘听说盐商的计划并明白李生的心意后，说道：
    谁为足下画此策者？乃大英雄也！郎得千金，可觐二亲，妾得从人，无累行李；发乎情，止乎礼义，贤哉，其两得之矣！
    这里以“发乎情，止乎礼义”这种正统道德的教条来指斥士大夫的伪道德，指斥李生对“情”的背叛，是有深意的。在传统道德标准中，李生抛弃一个妓女以求父母的欢心，算不上什么过错；拿元稹写《莺莺传》的态度来看，这甚至是可以赞美的行为。但在本篇中，他的背信弃义以及对对方人格的轻辱，被视为严重的不道德行为。比起过去一般地描写追求婚姻自主的文学作品，这篇小说表达了更为深刻的人生理想。其结构的细密完整，也是过去同类小说所没有的。
    《珠衫》描写了一个商人家庭的婚姻波折。故事写楚中某商人有妻甚美，楚人行商久不归，其妻被一新安商客设计诱骗，转而相爱不舍。楚人知情后，遣妇归母家，而隐其事。妇后嫁某官为妾，楚人以其房中十六箱金帛宝珠封付之。继而楚人在粤中误伤人命，审理官员即其前妻之夫。妇人托言楚人为其舅家之子，乞救之。事毕两人相见，“男女合抱，痛哭逾情”。官问得其详，仍令妇归其前夫。这一故事被冯梦龙改写为《蒋兴哥重会珍珠衫》，即《喻世明言》的第一篇。
    这篇小说虽有较多的巧合因素，但这些巧合在故事的发展过程中都写得合情合理，较以往关于商人的小说，其生活气息更为浓厚。它所表明的生活观念很值得注意。在旧礼教中，妇女贪于情欲而“失节”是极大的罪恶，绝无可恕。但在《珠衫》中，这虽被视为过错（楚人夫妇重新会合后，因丈夫已再娶，妇人遂“降等”为妾，这也是对她的惩罚），但通过楚人对其妻的顾恋旧情的处置方式，其妻对前夫顾恋旧情的解救行为，以及两人重见时相抱痛哭的情景，说明妇女“失节”并非不可饶恕的罪恶，在“失节”的同时夫妻相爱之情仍然存在。这种对“失节”妇女的同情与宽容，体现着在摆脱礼教教条之后，人性所可能具有的真正美德。与《水浒传》等小说杀戮“淫妇”的场面相比，我们在这里看到了人道主义的光彩。
    《杜十娘怒沉百宝箱》和《蒋兴哥重会珍珠衫》，乃是“三言”中最为脍炙人口的篇章，而《负情侬传》和《珠衫》为之奠定了重要的基础，由此我们也可以看出明后期文言小说的发展及其艺术价值。
    在明后期文言小说中，冯梦龙编纂的《情史类略》（或简称《情史》）也值得注意。此书分类编排，大量汇录历代有关“情”的历史故事、笔记及传奇小说（间有删改），同时也有其本人的作品。此书编纂年代不详，但比较《情史》和“三言”中均有的故事，可以断定此书编纂在先。如《情史》中《昆山民》只是不足二百字的传闻记录，到了《醒世恒言》中的《乔太守乱点鸳鸯谱》，已演为情节繁富而具有浓厚喜剧色彩的佳构。但作者在写作《昆山民》时，无疑已经注意到这一故事所包含的深长意味。还有，前面所提及的《负情侬传》和《珠衫》，也是经冯氏稍作修改收入了《情史》的。可以说，《情史》的编纂为他写作“三言”中大量的爱情、婚姻题材的小说起了准备作用。有些小说则被凌濛初所利用，如写一对青年男女为自由的爱情而奋力抗争的《张幼谦》，被改为《二刻拍案惊奇》中的名篇《通闺闼坚心灯火》。
    明中期以来，与通俗小说中神魔小说的流行相应，文言小说中也多记鬼怪灵异故事。此风至晚明愈盛。简单举例而言，如朱孟震所著《河上楮谈》、《汾上续谈》、《浣水续谈》、《游宦余谈》，记载了作者游历各地时所听说的种种奇异传闻，那种好奇的个性，颇有点和蒲松龄相似。《汾上续谈》中《褫亭虎》一则，述书生崔奇古夜宿土地祠，有虎入食酒肉，“醉脱其皮，枕而卧，嫣然美女子也”。崔匿梁上，伺其睡熟，投虎皮于井。虎不能变回原形，遂与崔结成夫妇，生一子一女。
    后此虎妇人取得皮化虎而去，崔携子女追寻至虎谷口，见群虎相聚。“生且惧且怒，挈子女投之，虎复为女形，携子女与生为夫妇如昔”。这种富于人情味的怪异故事，也颇有《聊斋志异》的风味。另外像“碧山卧樵”所纂《幽怪诗谭》，也汇集了不少花精树妖的故事。至于在一般笔记类著作中夹有这种成分的，更是不胜枚举。总之，《聊斋志异》正是晚明至清初这一风气中的产物，而不是什么突然出现的东西。

    ------------------


章培恒 骆玉明—中国文学史—第二节 冯梦龙与“三言”

第二节　冯梦龙与“三言”
    冯梦龙（1574—1646）字犹龙，别署龙子犹，长洲（今江苏苏州）人。出身书香门第，少有才名，年轻时行止颇为风流。然科场蹭蹬，五十七岁时才选为贡生，崇祯年间做过几年福建寿宁知县。清兵渡江后，曾参与抗清活动，至南明政权相继覆亡，忧愤而死。
    冯梦龙一生精力，主要从事通俗文学的研究、整理与创作，成就卓著，为古代文人中所罕见。他曾改编长篇小说《三遂平妖传》、《新列国志》，推动书商购印《金瓶梅词话》，刊行民间歌曲集《挂枝儿》、《山歌》，编印《笑府》、《古今谈概》、《情史类略》，编辑有散曲集《太霞新奏》，也曾写作传奇剧本，并刻印了《墨憨斋传奇定本》十种。而最重要的成就，是编著“三言”。《喻世明言》（原称《古今小说》）、《警世通言》、《醒世恒言》分别刊刻于天启元年前后、天启四年和天启七年，各四十种，共计一百二十篇。
    “三言”中小说有不同的来源，情况比较复杂。从现在能够推断的来说，其中一小部分是经过程度不等的修改乃至改编的宋元话本，又收录了一些已有流传的明代话本，还有像《杜十娘怒沉百宝箱》主要是把文言的《负情侬传》改成白话，变动不大；而大多数篇目则是根据前代笔记小说、传奇、历史故事以及当时的社会传闻创作的。由于“三言”规模甚大，有些研究者推测此书的完成当有冯氏友人的参与，这有待进一步考证。
    冯梦龙是晚明思潮的代表人物之一，他的文学观也具有鲜明的时代特点。在《笑府序》（全文见第四章）中，他嘲弄“经书子史”为“鬼话”，“诗赋文章”为“淡话”，对于代表封建时代传统文化价值的文献典籍以及文学作品表示大胆的轻蔑，而在《情史序》中，他又竭力强调“情”在人类生活中具有根本性的意义，以出于天性、自然流露的“情”，与“理”即既存伦理教条相对抗，《山歌序》更明白地提出，他正是要“借男女之真情，发名教之伪药”。在冯梦龙看来，“发于中情自然而然”（《太霞新奏序》）的文学，才是最有价值的文学。所以，他在通俗文学领域的活动，固然有经济方面的原因，但同时，这也是最能够实现其文学理想的途径。
    “三言”中的小说，既是投合广大市民阶层读者的阅读趣味的，也反映着作者严肃的人生思考和艺术追求——特别是在一部分精美的篇章中。
    “三言”的书名带有浓厚的道教训诫色彩。这一方面可以理解为通俗小说的惯例，即通过标榜道德训诫来提高小说在人们心目中的地位，另一方面，则需要注意到这里所表现的道德观，往往具有新的时代特点，而与旧道德传统相背。在“三言”中，写恋爱与婚姻题材的占据了很大比重，成就也最高。这类小说常把“情”和“欲”放在“理”或“礼”之上，要求“礼顺人情”。这意味道德规则只有建立在满足人们的正常情感需要的基础上，才有其合理性。如《乔太守乱点鸳鸯谱》，写孙玉郎代姐到刘家行婚礼“冲喜”，夜与刘家女儿慧娘同眠，两人本各有婚约，却结下私情。刘家告玉郎诱骗其女儿，乔太守却判二人结为合法婚姻。判词中说：“移干柴近烈火，无怪其燃。”意谓人的情欲无法抑制。又说：“相悦为婚，礼以义起。”意谓两情相悦是婚姻的前提，而“礼”应该顺合人情的实际。这位乔太守被赞为“不枉称青天”，他代表了人们对尊重感情的婚姻关系的向往。
    《卖油郎独占花魁》在描述感情如何成为美好婚姻之基础的同时，还突出了妇女维护人格尊严的要求。花魁娘子莘瑶琴作为一个名妓，周旋于公子王孙之间，在奢华的生活中感受到的却是人格的屈辱；而在卖油小商人秦重那里，她才得到近于痴情的爱和无微不至的体贴。这使得她终于摆脱了对秦重的身份地位的偏见，而宁愿跟随他去过一种相濡以沫的朴实生活。在据《负情侬传》改写成的《杜十娘怒沉百宝箱》中，则用相反的结果表达了同样的主题。
    在文言小说《珠衫》中，对“失节”的妇女表示了一定程度的宽容，而据此改编的《蒋兴哥重会珍珠衫》，在这一点上作了更为细致的强化处理。另外像《况太守断死孩儿》写邵氏守寡十年，其志甚坚，最终却经受不住仆人的引诱。作者议论说：“孤孀不是好守的”，“到不如明明改嫁个丈夫”。在他看来，虽然邵氏有过失，但原因首先是守节本身不合理。
    “三言”的素材来源广泛，涉及不同社会阶层的各种类型的人物。像《卢太学诗酒傲王侯》赞美了一个兀傲放达的文士，读来也令人喜爱。但作为一部小说集，它最引人注目的特点，则是大量描写了普通市井人物的凡俗生活。同样由于素材来源广泛，加之作者自身观念构成的多面性，“三言”的思想内涵也比较复杂，甚至有相互矛盾之处。但它最引人注目的特点，则是肯定人们按照自身意欲追求生活幸福的权利。
    这两种特点的艺术化表现，则有赖于文言小说和话本小说传统的相互结合。
    在冯梦龙这样优秀的文学家参与之前，话本小说的艺术形态可以认定是颇为粗糙的，但它不仅富于世俗生活气息，也提供了一种新鲜活泼、富于生命力的语言形式。文言小说方面，虽然在冯梦龙以前已经出现诸如《负情侬传》、《珠衫》这样颇为精致而人生观念也具有新异色彩的作品，但它的语言形式却有致命的弱点。文言是一种与生活中的口语相脱离的书面语，简练是其基本要求，它向生活语言的靠拢是有限度的。优秀的小说所要求的活生生的、直呈的生活场景，在文言形式中不可能得到实现。这对小说中人物形象的塑造和人物性格的刻画，必然造成限制。
    由此来看“三言”，便能发现它在小说艺术上的重要进步。
    举一个简单的例子来说，《白娘子永镇雷峰塔》中写许宣向老陈借伞：
    老陈将一把雨伞撑开，道：“小乙官，这伞是清湖八字桥老实舒家做的，八十四骨、紫竹柄的好伞，不曾有一些儿破，将去休坏了！仔细，仔细！
    老陈的谨慎和罗嗦，使读者如闻其声，如见其人，这种对话在文言小说中是不可能写出来的。再以《蒋兴哥重会珍珠衫》中的王三巧（即《珠衫》中的楚人妇）为例，在原作中已经大致勾勒出她的性格特征，但到了话本中，她的善良软弱、易受诱惑、既贪恋新欢又顾恋旧爱的个性才得到充分而富于生活气息的展现，从而成为中国小说中未曾有过的艺术形象。另外像《卖油郎独占花魁》中的秦重，若不是以白话小说“不厌其烦”的笔法去描写，他的老实厚道的性格也无法刻画得如此成功。
    文言小说中看不到用细致的笔触来写人物的心理活动，这既是受史传传统的影响，也与文言讲究简洁有关。而“三言”在这方面也有很明显的发展。如《蒋兴哥重会珍珠衫》写蒋兴哥得知妻子与人私通的情形，增加了原作所没有的一段，描写他又恼又恨又悔的心情活动过程，长达五、六百字。在以前的小说（包括白话长篇小说）中，没有出现过如此细致的心理描写。它的出现，既是以对人性的正视和宽容为前提的，也是小说艺术不断发展的结果。下面是其中的最后一小节：
    （兴哥）急急的赶到家乡，望见了自家门首，不觉堕下泪来。想起：“当初夫妻何等恩爱，只为我贪着蝇头微利，撇他少年守寡，弄出这场丑来，如今悔之何及！”
    在路上性急，巴不得赶回，及至到了，心中又苦又恨，行一步，懒一步。

    ------------------


章培恒 骆玉明—中国文学史—第三节 凌濛初和“二拍”

第三节　凌濛初和“二拍”
    凌濛初（1580—1644）字玄房，别号即空观主人，浙江乌程（今吴兴）人。十八岁补廪膳生，和冯梦龙一样科场不利，不得已而转向著述，五十五岁方任上海县丞，后因功擢徐州判官。除“二拍”外，还有戏曲《虬髯翁》、《红拂》以及其他类型的著作多种。
    《拍案惊奇》（又称《初刻拍案惊奇》）撰成于天启七年，四十卷四十篇；《二刻拍案惊奇》是因前书印行后受到普遍欢迎，应书商之请续作，完成于崇祯五年。依书前凌氏《小引》，应为“四十则”即小说四十篇，与前书同。但今存最完整的明尚友堂刊本，亦仅有三十九卷，书末附凌濛初《宋公明闹元宵》杂剧一卷；又第二十三卷与初刻第二十三卷相重，实有小说三十八篇。当是原书在流传中已有残缺，由书商凑补成四十卷的面目。
    “二拍”中已不再有收录改编旧传话本之作，而完全是作者据野史笔记、文言小说和当时社会传闻创作的。它对传统的陈腐观念的冲击与反抗、所表现的市民社会意识，要比“三言”更为强烈。如《硬勘案大儒争闲气》一篇，写朱熹因挟私嫌于唐仲友，便肆意迫害妓女严蕊，要她供出与唐“有染”，以为“妇女柔脆，吃不得刑拷，不论有无，自然招承，便好参奏他的罪名了”。此故事原出周密《齐东野语》，据研究者考证，与事实有异。但小说把朱熹这位大儒描绘成十足的小人形象，实是代表了晚明文人对作为官方学说的程朱理学的极大厌恶。它所攻击的直接对象，首先是当代的假道学。
    “二拍”中写缙绅名流厚颜无耻、凶暴残忍、忘恩负义之类行径的故事特多，也是基于相同的出发点。所谓“官与贼人不争多”（《二刻》卷二十）、“何必儒林胜绿林”（《初刻》卷八）。这样的评语，表现了作者对社会统治力量的认识。
    在反映商人的经济活动和追求财富的人生观念方面，“二拍”也更为集中和具体。如《乌将军一饭必酬》的“头回”，写王生与婶母杨氏相依为命，王生经商屡遭风险，杨氏一再出资相助，鼓励他不可泄气。这个以经商为“正经”、颇为贪财的杨氏，与过去文学作品中所描绘的商家妇女形象有根本的不同；而作者称赞她是“大贤之人”，也明显是市民观念上的评价。另外，《转运汉遇巧洞庭红》、《叠居奇程客得助》，均以欢快的文笔描述商人的奇遇，突出了商业活动中的偶然因素和把握机会的重要，撇开其神奇的成分，实际是赞赏敢于冒险求财富的人生选择。
    与“三言”一样，爱情与婚姻也是“二拍”中最重要的主题，但两者的偏向有所不同。“三言”中一些优秀的爱情故事，每每把“情”视为理想的人伦关系的基础；而在“二拍”中，同样肯定“情”对于人生的至高价值，但更多地把“情”与“欲”即性爱联系在一起，并且对女性的情欲多作肯定的描述，这对传统道德观的冲击更为直接。如《闻人生野战翠浮庵》写女尼静观爱上闻人生，便假扮和尚出走，在夜航船上主动招惹闻人生，最后得成完美婚姻。作者对此评述道：“这些情欲滋味、就是强制得来，原非他本心所愿。”《通闺闼坚心灯火》一篇更具代表性。罗惜惜与张幼谦自幼相爱，私订终身之盟，后惜惜被父母许嫁他人，她誓死反抗，每日与幼谦私会。小说中写道：
    如是半月，幼谦有些胆怯了，对惜惜道：“我此番无夜不来，你又早睡晚起，觉得忒胆大了些，万一有些风声，被人知觉，怎么了？”惜惜道：“我此身早晚拼是死的，且尽着快活，就败露了，也只是一死，怕他甚么？”
    青年女子为追求个人幸福而对封建礼教所作的大胆抗争，在这里被描述得具有悲壮的意味。
    “二拍”在描写爱情与婚姻故事时，和“三言”一样，常常对妇女的权利作出肯定。《满少卿饥附饱飏》中作者明白地指出，男子续弦再娶、宿娼养妓，世人不以为意，而女子再嫁，或稍有外情，便万口訾议，这是不公平的。两性关系上的平等意识，表现得相当明确。《酒下酒赵尼媪迷花》一篇，写巫娘子遭人奸污，之后设计报仇，丈夫见她“立志坚贞，越相敬重”。这里对妇女的“坚贞”的看法，也明显与“饿死事小，失节事大”的理学教条相背，而更具人道色彩和接近现代意识。
    晚明文学在肯定情与欲时，每每伴以直露的性行为描写，这种缺陷在“二拍”中也比较突出。如《任君用恣乐深闺》一篇，指斥富贵之家广蓄姬妾是对女性的不公平，认为“男女大欲，彼此一般”，其见识是可取的，但故事情节的描绘，则显得过于庸俗。另外，如谈神鬼迷信、轮回报应，有时宣扬陈腐的忠孝节义观念，也是“二拍”中明显的糟粕，这表明作者的思想观念往往存在矛盾之处。
    “二拍”中的故事，大多写得情节生动而语言流畅，前面所说“三言”的一些艺术特点，如大量运用活泼的口语、注意人物心理活动的刻画等，也是“二拍”所具有的。只是像《蒋兴哥重会珍珠衫》、《卖油郎独占花魁》等全篇精雕细琢的作品，在“二拍”中难觅可以媲美之例。但“二拍”也有格外值得注意之处，那就是凌濛初对小说反对偏重传奇性的看法及其在创作中的表现。《拍案惊奇序》说：“语有之：‘少所见，多所怪。’今之人但知耳目之外牛鬼蛇神之为奇，而不知耳目之内日用起居，其为谲诡幻怪非可以常理测者固多也。”
    又批评当世小说“失真之病，起于好奇。——知奇之为奇，而不知无奇之所以为奇”。也就是说，他的理想是写一种“无奇之奇”。“三言”中的小说，情节上运用巧合较多，而在描写具体人物性格、生活场景时，则多有平凡真实的成分，这已经是向“无奇”转化。“二拍”中作品，虽未必能达到作者自己提出的标准，但其中写得好的，如《韩秀才趁乱聘娇妻》、《恶船家计赚假尸银》、《懵教官爱女不受报》等篇，非但没有神奇鬼怪或大奸大恶之类，而且也没有过于巧合的事件。情节的生动，主要靠巧妙的叙述手法。这就更向“无奇”的方向发展了。小说摆脱传奇性，这是艺术上的重要进步。因为这样它就更贴近人们的日常生活，而更有利于对人性内涵的深入开掘。后世《儒林外史》、《红楼梦》等优秀作品，就是朝着这一方向发展而获得更大成功的。
    “三言”、“二拍”卷帙浩繁，旧时一般人不易购置，明末抱瓮老人（真名不详）从两书中选出佳作四十篇，编成《今古奇观》。“三言”、“二拍”原书一度失传，此书在民间流传甚广，有很大影响。

    ------------------


章培恒 骆玉明—中国文学史—第四节 其他白话短篇小说

第四节　其他白话短篇小说
    晚明其他白话小说集为数众多，虽不能达到“三言”、“二拍”的水准，但从不同的方面反映了明末的人情世态。下面择要作些简单介绍。
    《西湖二集》三十四卷，周楫编纂，原刊于崇祯年间。据田汝成《西湖游览志》及《西湖游览志余》等书编成，叙述与西湖有关的传说故事。其中《巧妓佐夫成名》写一个机智的妓女帮一个穷酸书生利用社会弊端诓财窃势的故事，颇有讽刺意味；《月下老错配本属前缘》写宋代女诗人朱淑真嫁夫丑愚、忧郁而死，反映了旧时“才女”的不幸。《西湖二集》有各种类型的故事，内容丰富，又多涉及杭城民俗，富有生活气息，故为人们所喜爱。
    随着明末社会趋向崩溃，以传统道德挽救世道人心的意识逐渐抬头，这在白话小说中也有明显的反映。像“天然痴叟”著《石头头》十四卷、“薇园主人”著《清夜钟》十六回、“东鲁古狂生”所编《醉醒石》十五回，均有“推因及果、劝人作善”的立意。《醉醒石》中《假虎威古玩流殃》一篇写一江南大家的仆人王勤以机变无耻而发迹的故事，与李玉剧作《一捧雪》大略相似。另外，近年发现的《型世言》也属于上述类型的小说集。
    《型世言》十卷四十回，陆人龙著，著名书坊主陆云龙评点并刊行，刊行年代约为崇祯五、六年间，与《二刻拍案惊奇》相近。此书清初以来即鲜为人知，在国内失传已久，且不见于文献著录，唯在韩国汉城大学奎章阁藏有原本。近年首先为海外学者所注意，1993年中华书局继之出版了点校排印本。据研究，以前有几种残本传世的《三刻拍案惊奇》，系据《型世言》原本覆刻正文部分，删去原序等原作痕迹并另撰回目，伪造而成。
    通俗小说标榜教化、以“劝世”面目出现，原是通例，但作品中实际表现出的思想内涵，则因作者自身的人生观念不同而各异。《型世言》全书皆述忠孝友悌、贞烈节义之事，不少故事颇觉可厌。如《淫妇背夫遭诛，侠士蒙恩得宥》，写“侠士”耿埴与“淫妇”邓氏私合甚久，终因她对待丈夫过于恶劣而将她杀死，如此无情无耻之徒却为作者所歌颂。不过，由于《型世言》基本上都是取明代的人物故事、社会传闻写作的，可以从中了解当时风俗人情及各种社会现象。有些篇章虽立意在劝惩，却能够较真实地描写生活中的事件。如《八两银杀二命，一声雷诛七凶》的前半部分，把穷苦农民阮胜不得已而卖妻的故事写得相当具体，反映了民间的艰难困苦。而本书所表现的思想倾向，对于了解晚明社会思想的变化，也有它的用处。
    此外，晚明有一部《鼓掌绝尘》，实是中篇白话小说集，为以前所未有。全书分风、花、雪、月四集，每集十回，各写一完整故事。题“古吴金木散人编”，刊于崇祯年间。此书文字流畅，因每集篇幅较长，故事情节也比一般短篇小说来得曲折。其中“风”集、“雪”集属于才子佳人类型的小说，代表了明代爱情小说的一种变化，并影响清代的同类小说，有其值得注意之处。

    ------------------


章培恒 骆玉明—中国文学史—第七章 汤显祖与明后期戏剧

第七章　汤显祖与明后期戏剧
    明代后期是戏曲的繁盛时期，东南一带，尤为风行。吕天成《曲品》云：“博观传奇，近时为盛。大江左右，骚雅沸腾；吴、浙之间，风流掩映。”当时士大夫宴集以观赏戏曲为娱乐，成为普遍风气，如冯梦祯日记中记万历三十年九月中游乐观剧之事就有五次，由此可见一斑。一些殷富人家还蓄有家庭戏班。这种风气无疑会刺激剧本的创作。
    晚明社会新思潮同样深刻地影响了戏剧创作。特别是在一些爱情、婚姻题材的剧作中，主“情”反“理”、追求人性解放的精神十分突出，这和“三言”、“二拍”的特点是相一致的。当时最有影响的剧作家是汤显祖，他的《牡丹亭》问世以后，以其对社会陈规的强大冲击力，引起广泛的反响。高濂的《玉簪记》、吴炳的《西园记》等许多剧作也表现了相同的倾向。
    由于戏曲的繁盛，关于戏曲的艺术形式的理论探讨也进一步深入，产生了一些主要的专门著作，如沈璟的《南九宫十三调曲谱》、王骥德的《曲律》、吕天成的《曲品》等。还发生了戏曲史上有名的所谓“吴江派”与“临川派”之争，这种争论加深了人们对戏曲特点的认识，双方的意见对后来剧作家都有一定影响。一些作家在戏曲表现形式方面花费了很大的精力，剧作的情节结构变得更为完整精巧，更富于舞台效果和观赏价值，改变了明传奇往往枝节芜蔓的缺陷。吴炳在这方面有显著的成绩，袁晋、阮大铖也有相似的特点。
    在戏曲作品的整理与出版方面，这一时期也取得显著的成绩。如臧懋循的《元曲选》、毛晋的《六十种曲》、沈泰的《盛明杂剧》，都是古代最重要的戏曲作品集。另外还有许多书坊刻印的专收当时流行的折子戏的选集，如《词林一枝》、《摘锦奇音》等。这些对后来戏曲的发展具有深远的影响。
    晚明戏曲以传奇为主、杂剧在数量与质量上均不能与之相比。因此本章中不再分列介绍，只在相应之处简单注明。

    ------------------


章培恒 骆玉明—中国文学史—第一节 汤显祖的戏剧

第一节　汤显祖的戏剧
    一、汤显祖的生平与文学思想

    汤显祖（1550—1616）字义仍，号若士，又号清远道人，江西临川人。二十一岁时中举，文名渐隆，然屡应会试不第。
    据《明史》本传称，万历五年汤显祖第三次应会试时，因拒绝权相张居正的延揽而落选，这使他对朝政的昏暗有了切身的体会。至张居正去世，汤显祖才于万历十一年（1583）中进士。次年任南京太常寺博士，后升至南京礼部祠祭司主事。
    他是一个性情耿直、热心于政治的人，而明代南京官署却是一个安置闲散或受排挤官员的地方，在政治方面无可作为。汤显祖在南京的数年中，与顾宪成、高攀龙、邹元标、李三才等人来往密切。这些人与当权朝臣处于对立地位，是后来的东林党的重要人物或同情者，汤显祖因此也卷入了政治冲突。
    万历十四至十七年，江南水旱相继，瘟疫流行，汤显祖目击民间的惨状，士大夫传统的积极用世之志愈益强烈。万历十九年，他上《论辅臣科臣疏》，揭露赈灾官员的贪贿之行，并进而抨击宰辅，把万历朝的统治总结为前十年坏于张居正、后十年坏于申时行，辞意严峻，震动朝野，因此被贬为广东徐闻县典史。至万历二十一年后，汤显祖在浙江遂昌县做了五年知县，为政宽简，颇有官声。但他对从政渐渐失去了热情，深感时事不可为，终于辞职还乡。晚年的精力，主要用于戏剧创作。
    汤显祖的思想比较复杂。他的父亲是个严正的儒者，祖父却好老庄、喜谈神仙，“家君恒督我以儒检，大父辄要我以仙游”（《和大父游城西魏夫人坛故址诗序》），这两方面都对他有所影响。少年时他曾师从泰州学派代表人物之一的罗汝芳，罗氏接近于禅学的哲学观念和反对程朱理学的思想立场对于他的世界观的形成起了很大作用。在任职南京的后期，汤显祖与著名禅僧达观相识，成为挚友。差不多时，他读到李贽的《焚书》，深表倾慕。相隔多年，在辞官以后，他和李贽曾相会于临川。李贽和达观在晚明思想界人称“二大教主”（《万历野获编》），他们的影响对汤显祖思想的成熟有着重大意义。总的说来，汤显祖的人生态度有两点是最显著的：一是积极用世、希望在政治上有所作为，但在屡遭挫折后，难免以佛、道虚无之说看待现实，视尘世为梦幻，而这种虚幻感却又并不能完全排除他内心的愤激；一是沿着李贽所代表的方向，强烈反对程朱理学对人性的桎梏。这两者在他的文学创作中都有突出的表现。
    汤显祖早年创作以诗文为主，他的诗赋集《问棘邮草》曾受到徐渭的赞扬。在反对后七子及其追随者的模拟与复古文风上，他和徐渭都是有力的人物。在戏剧方面，他最早的作品为万历初年所写的《紫箫记》，未完，后于万历十五年改编为《紫钗记》。其余三剧即《牡丹亭》、《邯郸记》、《南柯记》，均作于辞官以后的晚年，这四种传奇以其书斋名合称《玉茗堂四梦》。
    汤显祖不仅是位优秀的作家，他的文学思想在晚明时代也是具有代表性的。其要点是顺应时代变化提出的对于文学创作原则的新认识，大体可以归纳为尊情、抑理、尚奇。
    对于文学汤显祖不是一般地重视其抒情功能，而是把“情”与“理”放在对立地位上，伸张情的价值而反对以理格情。“是非者理也”，“爱恶者情也”，情与理并非并行不悖，而常是“情在而理亡”（《沈氏弋说序》）。“第云理之所必无，安知情之所必有邪？”（《牡丹亭题辞》）这一论点的重要之处在于它首先是一种具有人本主义色彩的表述，而以此作为文学的出发点，如《耳伯麻姑游诗序》所说“世总为情，情生诗歌，而行于神”。汤显祖所说的“情”是指生命欲望、生命活力的自然与真实状态，“理”是指使社会生活构成秩序的是非准则。理具有制约性而情则具有活跃性，任何时候都存在矛盾。而当社会处于变革时期，情与理的激烈冲突必不可免。在这种情况下尊性抑理，也就是把人追求幸福的权利置于既有社会规范之上，在文学创作中即表现为人性解放的精神。另外，和尊情相联系的，是强调“真”。因为情的特点就是真，而在理的约制下，常产生虚伪。
    尚奇则主要是强调发扬作者的个性与才能，使生命的灵性表现为独特的创造，同时有偏重主观想象的浪漫倾向。汤显祖对人性在社会陈规的抑制下趋于委琐、僵死的状态至为厌恶，《合奇序》云：“世间唯拘儒老生不可与言文。耳多未闻，目多未见，而出其鄙委牵拘之识，相天下文章，宁复有文章乎？……士有志于千秋，宁为狂狷，母为乡愿。”性为狂狷，则文易为怪奇。《序丘毛伯稿》进一步说：
    天下文章所以有生气者，全在奇士。士奇则心灵，心灵则能飞动，能飞动则下上天地，来去古今，可以屈伸长短、生灭如意，如意则可以无所不如。
    奇士心灵，心灵则富于想象力和创造性，因而文章有生气。这和袁中郎一派的“性灵说”相近而偏重有所不同。袁中郎年辈晚于汤显祖，他可能受到汤显祖的影响。
    汤显祖的《牡丹亭》流传以后，以沈璟为首的吴江派人士批评它有不协律之病，甚至加以窜改。汤显祖对此提出强烈抗议，并强调“凡文以意趣神色为主”（《答吕姜山》）。这种态度和他的一贯文学主张也完全是相通的。

    二、汤显祖的戏剧作品

    在汤显祖的四部剧作中，《牡丹亭》（全名《牡丹亭还魂记》，又简称《还魂记》）是用力最深、也最能表现其文学思想和艺术才能的一种，在文学史上，与元杂剧《西厢记》同是最著名的爱情剧。故事取材于话本小说《杜丽娘慕色还魂记》，写南宋时太守杜宝之女杜丽娘私自游园，在梦中与素不相识的书生柳梦梅幽会，尽男女之欢。醒来幽怀难遣，抑郁而死。杜宝升官离任，葬女于官衙花园。柳梦梅上京赴试时路过此地，在花园内拾得杜丽娘临终前的自画像。他观画思人，终于和杜丽娘的阴魂相会。柳梦梅挖墓开棺，杜丽娘起死回生，两人结为夫妇。后柳梦梅考中状元，杜宝拒不承认两人的婚事，最终由皇帝出面解决，全家大团圆。
    严格说来，《牡丹亭》的有些缺陷是很明显的：全剧五十五出，结构显得松散冗长，特别是后半部分李全兵乱、杜宝平叛的内容，与爱情主线游离。最后柳梦梅中状元、皇帝下旨完婚的结尾，构想亦属平庸。但此剧在当时引起的反响非同小可。它问世不久，便“家传户诵，几令《西厢》减价”（沈德符《顾曲杂言》），不但为众多才士所称赏，而且在社会上引起轰动。娄江女子俞二娘读《牡丹亭》而哀感身世，含恨而死；杭州女艺人商小玲演此剧时想到自己的遭遇，悲恸难禁，猝死在舞台上。这些故事说明《牡丹亭》是一部具有鲜明的时代特点和震憾人心的艺术力量的杰出剧作，比起过去的爱情剧，有重要的新内涵，因而它的缺陷不足以掩盖它的光彩。
    以《牡丹亭》与同是爱情名剧的《西厢记》相比，可以看出两者有一点根本不同的地方：莺莺对于张生，是由“情”到“欲”；杜丽娘对于柳梦梅，却是由“欲”到“情”。
    她并不是先爱上柳梦梅，才有冲破“男女之大防”的选择，而首先是难耐青春寂寞，因自然涌发的生命冲动引向与柳梦梅的梦中幽会，恣一时之欢，由此蕴育了生死不忘之情。在全剧最动人的《惊梦》、《寻梦》两出中，以一系列精美的曲辞，唱出杜丽娘被禁制的生命渴望，如《惊梦》中的《皂罗袍》：
    原来姹紫嫣红开遍，似这般都付与断井颓垣。良辰美景奈何天，赏心乐事谁家院？朝飞暮卷，云霞翠轩，雨丝风片，烟波画船，锦屏人忒看的这韶光贱！
    这是写美丽的生命尤如美丽的春光一般荒废，使人不能甘心。
    于是丽娘带着“可惜妾身颜色如花，岂料命如一叶”的叹息和泪水进入梦乡。醒来时她并不觉得那样的梦有什么可羞，反觉得“美满幽香不可言”。当好梦不再、郁闷愈深，使她深觉人生不足留恋时，她也希望死后能葬于梅树（象征柳梦梅）之旁，使幽魂得以常温梦境：“这般花花草草由人恋，生生死死随人愿，便酸酸楚楚无人怨！”
    汤显祖的文学思想首先是主情，他所说的“情”又首先是包括性爱之欲在内的人生欲求。在严格的封建礼教中，婚姻固不可以男女相慕的感情为先，但在一般的社会观念上，对这种“情”多少有所容忍。至于在“情”之后更深一层的性爱之“欲”，特别是女性的欲，连提起来都是“淫鄙无耻”的。
    而汤显祖却第一次在戏剧中以明白和肯定态度指明：“欲”才是“情”的基础，它是美好的、应该得到合理满足的生命冲动，并以杰出的艺术创造表现了它的美好动人。这种描绘对于封建礼教的冲击，它所包含的人性解放精神，无疑要比一般地歌颂爱情来得强烈。
    在介绍《西厢记》时，我们指出作者只是自然地描写崔、张那种非礼的爱情，而并不有意强调他们的行为与社会意识形态的冲突（这方面比《西厢记诸宫调》还有所减少）；成为崔、张爱情最大阻碍的老夫人赖婚之举，主要也是出于势利的考虑。在《牡丹亭》中，作者则有很明确的反抗压抑人性的封建社会意识的出发点。从表面上看，剧中似乎并不存在与杜丽娘、柳梦梅相对立的反面人物，杜丽娘的梦中之爱乃至死而复生与柳梦梅结合，都不曾遇到父母的反对与干涉（杜宝对他们的婚姻事实的反对，出现在全剧将要结束时）。然而，作品又确确实实写出了封建意识作为一种社会势力对杜丽娘的压制，使人感受到她在一张看不见的罗网中苦苦挣扎。
    作为官宦人家独生女儿的杜丽娘，生活在与外界完全隔绝的朱门深宅之中。她的父母极其疼爱她，而疼爱的方式是竭力把她塑造成一个绝对符合于礼教规范的淑女。甚至连她在绣房中因无聊而昼眠，父亲也要把她叫出来教训一通；她去了一趟花园，衣裙上绣了一对花、一双鸟，母亲也要惊惶失措，唯恐她惹动情思。杜宝夫妇绝不是“坏人”，他们一个是国家栋梁，为官清廉正直，一个是典型的贤妻良母。作为封建社会中常规道路上的成功者，他们以自己的“爱”给予女儿以最大的压迫。除父母之外，杜丽娘唯一可以接触的男性是她的老师陈最良。他“自幼习儒”，考白了头发还只是一个秀才，穷酸潦倒；更可怜的是除了几句经书，他就不知道人生是什么。陈最良也不是什么“坏人”，但他作为封建社会常规道路上的失败者，也只是拿社会教导他的东西教导杜丽娘，这同样给杜丽娘以深重的压迫。作者如此描绘杜丽娘的生活环境、周围人物，深刻地揭示了她所面临的对手不是某些单个人物，而是由这些人物所代表着的整个正统意识和正统社会势力。
    她所作的只是徒然的抗争，她的现实的结局只能是含恨而死。
    以杜丽娘的死作为全剧的悲剧结局，未始没有深刻的批判性，但汤显祖的创作目的不止于此。在写出压制力量之强大的同时，他还要写出反抗力量之强大，从而使生命的自由意志与陈腐的社会规制间的冲突达到尖锐的程度，以此赋予剧作以一种力度。这种强烈的反抗在现实中是缺乏可能性的，因此他托之于幻想，托之于浪漫的虚构。剧中写杜丽娘“慕色而亡”，死犹不甘，幽魂飘荡，终得复生，与柳梦梅结成完美婚姻。这本是荒诞的虚构，但汤显祖却于《题辞》中说：
    “情不知所起，一往而深，生者可以死，死可以生。生而不可与死，死而不可复生者，皆非情之至也。”这表明，作者所追求的并非情节的离奇，而是要通过离奇的情节来表现人们追求自由与幸福的意志无论如何也不能被彻底抹杀，它终究要得到一种实现。文学的本质功能之一，是作为人们创造自身生活的方式提出生活的方向，在这一点上，《牡丹亭》的效果是极其强烈的。它在当时社会中引起轰动，尤其在一些青年妇女中引起激烈的反响，正是基于此。当故事回到俗世，作者又无法找到现实的方式完成杜丽娘的人生理想，不得不借用皇帝下旨完婚的俗套。
    应该说明，作者创作此剧时虽有理性思考，却并不是以脱离生活的观念来歪曲生活，而是以对生活的深刻认识来从事创作，因此，他的创作是富于艺术性的，他所塑造的人物是富于真实感的。剧中杜丽娘日常的行为举止，丝毫不违背她作为名门闺秀的身份，她去游玩空寂无人的花园，还想到“步香闺怎便把全身现”，这是现实环境造成的她的性格的一面；但在另一面，当杜丽娘独处深思时，却不由自主地发出对“才子佳人”“密约偷期”的倾慕；在更深的一层，当完全摆脱现实束缚进入梦境时，她的潜在欲望便充分地活跃起来。
    作者细致而富于美感地描绘了她的不同层面上的感情活动，特别是深入地刻画了她对幸福人生不可抑制的追求，以及这种追求如何以内在的刚强支配着她的外在的娇弱，令人感受到自由的生命的可爱。这是过去的爱情剧中没有过的女性形象，她的出现，表现了晚明文学家对人性内涵更为深刻的认识，和更大范围的肯定。
    剧中其他人物，也大都写得比较成功。如杜宝夫妇作为杜丽娘人生理想的对立面，正像我们前面所分析的，并没有作简单的处理。值得补充一笔的是陈最良，他不仅是戏剧主题和情节所需要的人物，而且寄托了作者对社会的深切感慨。
    在一定意义上，他是杜丽娘的对照；他的生命已经被科举制度、封建教条所僵化，却一无所得，凄凄惶惶地漂泊于人世。
    作者对他既有尖锐的嘲弄，也有同情和怜悯，通过他为现实生活中众多穷酸儒生作了典型化的写照。侍女春香则是接近杜丽娘一边的形象，虽然着墨不多，但突出了少女天然的生气，相当传神地刻画了她天真活泼又带几分娇憨的性格。至于剧中的男主角柳梦梅，虽不像杜丽娘那样鲜丽照人，但也写得比较细致。他的富于才华和痴于情的特点，是一般爱情剧中才子形象身上常见的；但他的强烈的功名富贵心、夹杂在刚直的书生气中的市俗的圆滑，则多少表现了晚明士人的气质。
    《牡丹亭》是一部美丽的诗剧，它的抒情气氛极为浓厚。
    构成这种抒情气氛的的主要因素，一是众多的浪漫的幻想场景，一是大量的内心独白，再就是显示出作者富赡才华的优美文辞，像《惊梦》、《寻梦》两出，把春日园林的明媚风光、杜丽娘的伤春情怀和内心深处的隐秘融为一体，用艳丽而精雅的语言写出，非常动人。前面所录《皂罗袍》便是一支名曲。还有《闹殇》、《冥誓》、《玩真》诸出，都富于诗情。《闹殇》写丽娘临终之际凄凉的景象，充满伤感。如杜丽娘上场时所唱《鹊桥仙》：
    拜月堂空，行云径拥，骨冷怕成秋梦。世间何物似情浓？整一片断魂心痛。
    总体上说，明传奇的语言比之元杂剧较多人工雕琢的痕迹，在辞采方面追求过重。《牡丹亭》也有卖弄才情的倾向，比起《西厢记》的既优美又老练爽朗，是略有逊色的。还有一些缺陷，我们一开始就指出了。
    汤显祖早年创作的《紫箫记》现存三十四出，取材于唐蒋防传奇《霍小玉传》，是未完之作。原因据汤显祖自己说，是“曲中乃有讥托，为部长吏抑止不行”（《玉合记题词》）。
    后改为《紫钗记》，情节仍沿袭《紫箫记》，关目和文字有较多改变。此剧与《霍小玉传》最大的不同，是把李益负情、霍小玉含情而死的悲剧故事，改写成霍、李两情相悦，结为夫妇，李益中状元，权臣卢太尉欲强招他为婿，使两人久不能相会并产生误解，后有得到皇帝信任的黄衫客相助，才重新团聚。剧中用许多笔墨描绘霍小玉的痴情，有感人之处，表现了汤显祖以“情”为核心的文学观。但全剧缺乏深刻的思想和独特的艺术创造，在汤显祖的剧中是较弱的一种。曲文典丽，近于词的写法，但因此在抒情上显得疏隔。
    《邯郸记》取材于唐沈既济传奇《枕中记》，即有名的“黄粱美梦”故事。但剧本并非只是敷演原作，而是反映出明代上层政治的特点，具有批评时政的用意。汤显祖原本是一个关心政治的人，曾经和人讨论明中后期的几个辅臣的评价问题。剧中当了多年宰相、位极人臣的卢生，代表着作者对这一类人物的看法。卢生以重金贿赂权贵，才中了状元。他在陕州任职时，以“盐蒸醋煮”之法开通河道，后又以“御沟红叶之计”大破吐蕃，建立了奇勋。这种荒诞无稽的“功业”，实际是汤显祖对当代宰辅处理大政（尤其外患）缺乏能力、每每赖于苟且的计谋的一种漫画式的描绘。卢生建功树名，出将入相，生活极尽骄奢淫逸。皇帝钦赐大量土地，敕建几十所园林和亭台楼阁，还“分拨仙音院女乐二十四名”以备歌舞。他一面大谈“戒色”，一面却以君命不可辞的理由照单全收，显出假道学、伪君子相。而且这个声称“戒色”的人，最后丧命于“采战”之术。这些描写，也都是以明代高级官僚的纵情享乐的生活为背景的。最可笑的是他临死还不忘“加官赠谥”，担心自己的功劳在国史中记载不全，并亲拟了遗表，始肯瞑目。而一梦醒来，黄粱未熟，揭示了士大夫视为人生根本的权位与荣名的虚幻性。
    围绕卢生梦中一生的遭际，剧本还以大量笔墨刻画封建政治中帝王昏聩、权贵互相倾轧、群臣趋炎附势的种种丑态。
    卢生开始建立大功，却受到诬害，流放崖州，朝臣无一人为他说句公道话。小小的崖州司户对他肆加凌辱，及至卢生复官，他又马上自绑请罪。卢生病危时，大小官吏纷纷探病问安，甚至“建醮禳保”，实各有心机。他的好友萧嵩表面关情，背后却恭贺另一名大臣裴光庭即可高升填补卢生的相位，做好了投靠新贵的准备。官场中炎凉变幻，于此表现得淋漓尽致。
    通常政治题材的戏剧，容易陷入以夸张笔法写忠奸斗争的陈套。《邯郸记》虽也有一些漫画式的笔法，但它的基础是具有真实性的，高层政治的痼疾、士大夫的心态、人情的险恶，被作者以一种冷峻的笔调深入地刻画出来。全剧仅三十出，在明代传奇中属短小精悍之作。曲文简练纯净、顺畅老辣，讽刺尖锐而不动声色，在语言风格上另有一种境界。
    同样取材于唐传奇（李公佐《南柯太守传》）的《南柯记》也是写一场人生幻梦，但角度和《邯郸记》有所不同。它着重表现一般既有功名欲望也有政治理想的士大夫在这种丑恶的政治中走向幻灭和觉醒的过程，同时强调了情爱对于人生的价值。剧中写淳于棼醉酒梦入大槐安国，与瑶芳公主相爱，结成美满婚姻。同时在仕途上步步发达，任南柯郡太守多年，政绩显著，自己也享尽荣华富贵，后又因公主的关系升迁为左丞相。然而就在他志满意得之时，瑶芳公主病逝，他也因失去有力的后援，在政敌的诬害下断送了前程，被遣返乡，于是梦醒，乃知大槐安国原来是自家庭前大槐树下的蚁穴。但他情根未断，于是清斋燃指，终于破生死之隔、人蚁之隔，与公主的幽魂重晤。虽然剧本从佛家立场上写淳于棼与公主的情丝最后被契玄禅师的无情剑斩断，说明“情”终究也是虚幻，但毕竟把它描绘为人生唯一值得珍视和留恋的东西，可以超越一切阻隔的力量。这个剧本的不足是宣扬佛教思想的文字过多，剧情也不及《邯郸记》紧凑有力。
    《邯郸记》、《南柯记》两剧，反映了汤显祖晚年对于政治的厌恶和失望，虽然不免包含了消极的人生情绪，但作者对士大夫传统人生取向的否定，并不是没有积极意义的，结合《牡丹亭》，汤显祖的剧作正如吴梅所述，是针对“士大夫好谈性理而多矫饰，科第利禄之见深入骨髓”的现状，提出一种相反的人生价值观——“盖惟有至情，可以超生死，忘物我，通真幻，而永无消灭。否则形骸且虚，何论勋业，仙佛皆妄，况在富贵！”（《四梦跋》）

    ------------------


章培恒 骆玉明—中国文学史—第二节 沈璟和吴江派

第二节　沈璟和吴江派
    万历年间，有为数众多的文人参与戏曲创作，并且有不少人投入了毕生的主要精力，戏曲在文人中受重视的程度是前所未有的。这也刺激了对戏曲本身的研究。汤显祖是一位杰出的剧作家，但他对如何从事戏曲创作并未提出系统的意见（就像很多诗人并不谈“诗法”一样）；他主张重“情”、重“意趣神色”，也不是专门从戏曲来谈，而是他的哲学思想、文学思想的一贯表现。把戏曲作为一种特殊的艺术形式，从音律、语言、演唱乃至结构诸方面进行较深入的探讨而造成广泛影响的，是以沈璟为首的“吴江派”。但这一派的理论过于注重格律，在取得一定成就的同时，又有明显的偏颇。
    沈璟（1553—1610）字伯英，号宁庵、词隐，江苏吴江人。万历初进士，历任兵部、礼部、吏部诸司主事、员外郎。
    因仕途挫折，中年即告病还乡，专力于戏曲创作及研究。著有传奇十七种，合称《属玉堂传奇》（部分已失传）。其中《红蕖记》、《埋剑记》、《双鱼记》以情节离奇、关目曲折取胜，表现了重视舞台效果的倾向，对后来的戏剧创作有一定影响。
    另外，《义侠记》写武松故事，传唱较广；《博笑记》以十个独立的短剧组成，形式上有创新，内容多讥刺世事的混乱颠倒，也有一定特点。但沈氏思想颇为陈腐，作品内容多封建说教的成分，也不擅于刻画人物的真实心理和个性，所以成就不高。
    沈璟是曲学名家，他的《南九宫十三调曲谱》在前人著作的基础上对南曲七百十九个曲牌进行考订，指明正误，成为后人制曲和唱曲的权威教科书。他的曲论要点有二：一是格律至上，二是推崇“本色”语言。《词隐先生论曲》有云：
    “名为乐府，须教合律依腔。宁使时人不鉴赏，无使人挠喉捩嗓。说不得才长，越有才，越当着意斟量。”他要求作曲合律本来不错，但持法过于苛严，且认为为了合律可以牺牲抒情表意，这就成了束缚。至于他所说的“本色”，则着重于语言的朴拙浅俗，这对于明传奇过于偏重文藻骈骊的倾向有纠正的意义。不过，这种“本色”论既是和严格的音律相结合的，又重视以古曲为范式，实也有一种雅化的意味。
    中国传统戏曲是一种歌剧，而沈璟所关注的，主要是其歌曲部分，于歌曲又特重声韵之和美，这和汤显祖从戏剧文学的角度主张“以意趣神色为主”，着眼点是不同的。沈璟曾因《牡丹亭》不合他的以昆腔为准的音律要求，将之改为《同梦记》（吴江派中其他人也曾这样做），引起汤显祖强烈的不满。他们的态度当然是偏狭而武断的，不过，不能因此说沈璟对于曲学的研究没有价值。后来的戏曲家对他普遍表示推崇，这总是有一定道理的。
    汤、沈之争发生后，许多戏曲家持折中调和之论，被认为是吴江派嫡系的吕天成在《曲品》中说：“不有光禄（指沈），词型弗新；不有奉常（指汤），词髓孰抉？倘能守词隐先生之矩矱，而运以清远道人之才情，岂非合之双美乎？”这个意见在当时有代表性，也有可取之处。《曲品》是一部以分列品第方式评论戏曲作家与作品的著作，保存了许多珍贵的资料，评论中也有较好的见解，不过因缺乏系统的理论观点，总体上显得散碎。在明代曲论中，最有系统性和理论性的，当属王骥德的《曲谱》。
    王骥德（？—1623）字伯良，号方诸生，会稽（今浙江绍兴）人。早年曾师事徐渭，后深受沈璟赏识，同时他对汤显祖也很尊崇。所以，虽然前人把他归于吴江派，他的见解并不只是附和沈璟。对汤、沈之争，王氏也持折中之论，谓：
    “临川之于吴江，故自冰炭。吴江守法，斤斤三尺，不欲令一字乖律；临川尚趣，直是横行，组织之工，几与天孙争巧，而屈曲聱牙，多令歌者齚舌。”说两家得失，比较中肯。而且对戏曲创作成就的评价，他是明确把汤置于沈之上的。《曲律》共四十章，涉及戏曲源流、剧本结构、文辞、声律、科白以及作家作品的评价等，力求总结前人的研究成果而加以发展，囊括戏曲创作及评论中的所有问题，眼界宽广，有不少精彩的意见。其中最值得注意的，是提出“论曲，当看其全体力量如何”的原则，这既是从批评来说，也是从创作来说。前人论戏曲，大都从一个方面甚至摘取个别曲子、个别字句来评析，而王骥德首次提出从整体上、从各种因素的组合效果来评判一部戏曲作品，这是一个很大的进步。所谓“全体力量”，具体说来，又重在两点：“大头脑”和“大间架”。前者指一部作品的立意以及最能表现这种立意的关键情节，后者指一部作品的总体结构。这已经涉及到戏剧文学的基本问题，对后来李渔的理论有直接的启导意义。不过，王骥德仍没有注意把虽同称为“曲”而实际性质并不相同的散曲和戏曲分开，所以没有能够在戏剧文学这一层次上充分展开。
    应该说，把王骥德归为吴江派也不是没有理由。因为《曲律》中有大量文字专门讨论音律和文辞的运用，而这正是沈璟曲学的中心。而且，依冯梦龙之说，《曲律》“法尤密，论尤苛。……自此律之设，天下始知度曲之难”（《曲律序》）。
    这继续推进了戏曲的格律化，而难免造成对创作的束缚。
    王骥德的戏剧作品，传奇仅《题红记》一种，他自己也不甚满意；另有几种杂剧，仅存《男王后》，一般评价也不高。
    吴江派中人，据沈自晋《望湖亭》传奇第一出的《临江仙》词所列，除沈璟、吕天成、王骥德外，尚有叶宪祖、冯梦龙、范文若、袁晋、卜世臣及沈自晋本人，可见其声势不小。其中叶宪祖的戏剧多写男女爱情，思想倾向上有晚明文学的特点。如杂剧《寒衣记》写刘翠翠违抗父母之命与金定结为夫妻，后被掳，本想自尽全节，但为了日后与丈夫重见，忍辱委身于李将军，最后终于团圆。这表明只要有真实的爱情，贞节是可以从权的。袁晋的《西楼记》传奇写书生于鹃与妓女穆素徽的爱情故事，对于鹃的痴于情刻画用力，突出了“情”的不可磨灭。此剧音调工整，结构严密，情节富于曲折变化，一向流行很广。叶宪祖、袁晋被归于吴江派，实际在题材和情趣方面，也深受汤显祖的影响。
    吴江派理论的出现，表明戏曲的地位在晚明有显著提高，它已经成为士大夫普遍重视、像诗词一样受到认真探究的艺术形式。从消极方面说，这一派理论所包含的苛严律法对于戏曲创作容易造成束缚，从而破坏其自由活泼的生命。但在积极意义上，它同时也具有推广曲学知识，和促使作家更严密细致地从事创作的作用。晚明后期直至清代前期的剧作，在艺术形式上发展得更为完善，和这一理论有很大关系。

    ------------------


章培恒 骆玉明—中国文学史—第三节 吴炳等其他剧作家

第三节　吴炳等其他剧作家
    差不多与汤显祖、沈璟同时，有一位值得注意的剧作家高濂。他字深甫，号瑞南道人。钱塘（今浙江杭州）人，生卒不详。高濂剧作仅存传奇两种，其中《节孝记》粗糙无味，而《玉簪记》却是传世名作。剧本写少女陈娇莲于金兵南下之际在逃难中与母亲失散，入金陵女贞观为道姑妙常，后观主之侄潘必正借宿观中，二人经茶叙、琴挑、偷诗等一番曲折后，私自结合。事后观主察觉，潘必正被迫登程赴试，妙常追赶至舟中，哭诉离情。至潘必正登第得官，迎娶妙常。
    在《玉簪记》中，作者虽以潘、陈二人早经父母指腹为婚的情节为作品蒙上多少合于“礼”的外衣，但其内核，实际还是描绘青年男女冲破礼教和宗教禁欲规制而自由结合的过程。此剧有两大特点：一是具有正视青年男女的感情要求、乃至肯定情欲的健康态度，二是剧情单纯，而用了细致的笔墨刻画人物形象。因此，妙常对于爱情的热烈向往和畏怯害羞的心理被表现得十分生动，并在她对潘必正若迎若拒之间，造成富有情趣的喜剧色彩。曲辞朴素而优美，成功地描摹了人物的内心世界，如第十六出《寄弄》中的《朝元歌》：
    你是个天生后生，曾占风流性。无情有情，只看你笑脸儿来相问。我也心里聪明，脸儿假狠，口儿里装做硬。待要应承，这羞惭怎应他那一声。我见了他假惺惺，别了他常挂心。我看这些花阴月影，凄凄冷冷，照他孤另，照奴孤另。
    在第十八出《叱谢》中，更进一步描绘妙常长夜难眠的情形，用她自作的词，写出：“一念静中思动，遍身欲火难禁，强将津吐嚥凡心，争奈凡心转盛。”这表明凡世的幸福具有强大的诱惑力，正常的情欲不应受到禁制。这和《牡丹亭》相为呼应。
    万历年间另一位剧作家周朝俊生平情况也不清楚，其年辈大约比高濂略低。他写有传奇十余种，仅存《红梅记》。此剧有两条不太相关的爱情线索，又牵涉南宋末朝政斗争，头绪纷杂，疏于剪裁。但剧中李慧娘的形象十分感人。她是贾似道相府中侍妾，失去人生自由，仅因游湖时见到裴禹而脱口赞叹一声“美哉少年！”竟遭残杀。但慧娘死而不甘，真情难泯，游魂潜入贾府与被拘禁的裴禹相会，并助他逃身。《鬼辩》一出，写贾似道拷打众姬妾追查私放裴禹之人，李慧娘挺身而出，自认其事，还挑战地声称：“俺和他欢会在西廊下，行了些云雨，勾了些风华。”“小妮子从来胆大，因此上拼残生来吊牙。”表现出被压迫妇女的复仇精神和反抗性格。现代京剧《李慧娘》即依据上述情节改编而成。
    自汤显祖与沈璟之争发生以后，许多剧作家普遍受到他们的双重影响。前面提到吴江派叶宪祖、袁晋的例子，而一般称为“玉茗堂派”的吴炳、阮大铖，则又很讲究音律的和谐精致，剧本的情节结构也趋于致密、复杂。吴炳的成就尤为突出。
    吴炳（？—1647）字石渠，号粲花主人，宜兴（今属江苏）人。万历末进士，曾任江西提学副使。明亡后，随桂王至桂林，擢为兵部侍郎兼东阁大学士，后被俘，绝食而死。著有传奇《西园记》、《绿牡丹》、《疗妒羹》、《情邮记》、《画中人》，合称《粲花斋五种曲》。五剧均以歌颂男女真情为主题。
    《西园记》是吴炳的代表作。剧中写王玉真、赵玉英两女同居于赵家花园，书生张继华在西园遇王玉真而一见钟情，却误以为是赵玉英。赵玉英病故，张继华闻之悲恸欲绝，再遇到王玉真时，又误以为是赵玉英的幽魂。后回到杭州，深夜思念王玉真而呼唤赵玉英之名，赵玉英的阴魂被感动，遂冒名王玉真与之幽会。之后又经过一连串的误会，最终张、王才得成婚。这个戏有两条线索紧密地交错在一起，一是张继华与王玉真的爱情，一是赵玉英的不幸遭遇。赵玉英自幼许配给“天性顽劣”的王伯宁，抑悒成疾，含恨而死，临死前发出“誓不俗生，情甘怨死”的呼喊，实是以死反抗不自由不如意的婚姻。然而她死后仍不得安宁，当她的阴魂去找意中人张继华时，王伯宁也死了，找到她要求履行生前的婚约，声称“你受过我家聘礼，生是我家人，死也是我家鬼了”。继后两人发生争执：
    王：我且问你，你如今往哪里去？
    赵：到西园外宅，访一个人。
    王：这是张绣林寓所，你去做甚？难道看上了他，与他有账么？
    赵：有账无账，总也不干你事！
    王（气愤）：罢了！罢了！一发干出这等丑事！我亲丈夫不管谁管？
    赵：我自寻张郎去，不要理他！
    赵玉英在婚姻上所受的压迫以及她对这种压迫所作的反抗贯穿于生前死后，冲突异常激烈。而她的不幸与张继华、王玉真有情人终成眷属的故事相对照，悲剧的意味也格外浓厚。剧本的结构十分精巧，两条线索以真假误会、人鬼错认的情节交叠在一起，跌宕起伏地展开，显示人物的内心活动和不同性格，具有较好的舞台演出效果。
    《疗妒羹》写才女乔小青被卖与褚大郎为妾，受到褚妻百般虐待，抑郁而死，后在一侠士的救护下死而复生，改嫁杨不器为妾。虽则作者并不完全反对多妻制婚姻，但反映侍妾的悲惨遭遇是很真实的。尤其《题曲》一出，写乔小青夜读《牡丹亭》，体验杜丽娘、柳梦梅的梦中欢爱而悲叹自身的不幸，感情十分动人：
    春心拖逗向花园行走，感得那梦绸缪。你看柳梦梅，悄地把他抱去，软款真难得，绵缠不自由。（《桂技香》）
    半晌好迷留，是那般憨爱，那般痨瘦。只见几阵阴风凉到骨，想又是梅月下俏魂游。天那，若都许死后自寻佳偶，岂惜留薄命活作羁囚！（《长拍》）
    描绘受到压迫的女性对自由爱情的热烈向往，乃至不惜以死为代价，继承了《牡丹亭》的精神。
    吴炳的剧作不仅主题鲜明，也以结构严谨见长，善于运用误会、巧合手法，情节曲折而线索清楚，如《西园记》、《情邮记》、《绿牡丹》都具有这种特点，代表了晚明戏剧在重视舞台演出效果和娱乐功能方面的新发展。同时，也善于用优美流畅的文辞深入刻画人物的心理，具有很强的艺术感染力。
    阮大铖（约1587—1646）字集之，号圆海，怀宁（今属安徽）人。万历末进士。他先以依附魏忠贤被斥，后于南明弘光朝复起，与东林、复社士人为敌，继而投降清朝，颇为士林所讥评。但他的文采与巧思，却也是人们所公认的。张岱以精于鉴赏自诩，而赞其“簇簇能新，不落窠臼”（《陶庵梦忆》）。所著《咏怀堂传奇》今存四种：《燕子笺》、《春灯谜》、《双金榜》、《牟尼合》。前三种代表阮大铖剧作的典型风格，即重视演出的观赏性和娱乐性，善于运用误会手法。如《春灯谜》全名《十错认春灯谜》。剧中父子、兄弟、夫妻，翁婿关系一度全被错认，显示出构思的工巧。但和吴炳的作品相比，同样用误会、巧合手法，阮作有些过分，因而每每觉得不自然。人物性格与心理的刻画，也不及吴炳。
    《燕子笺》为阮大铖的代表作，写唐代士子霍都梁与妓女行云相好，绘成两人游乐的《听莺扑蝶图》，被裱匠误送至礼部尚书郦安道之女飞云处，飞云有所感念而题诗于笺，又被燕子衔去，落入霍都梁手中，于是素未见面的两人苦陷相思；
    又有鲜于佶知情后兴起风波，经许多曲折，霍都梁得以先后娶飞云、行云两女为妻。这故事题材并不新鲜，但情节极富于曲折性，变化丛生，演出很是热闹。剧中写飞云春闺孤寂，见画中人而动情，以至得病。这是仿《牡丹亭》的笔法，只是不及其热烈动人。至于曲词的工丽流动，向为人们所称赏。
    如《拾笺》一出中霍都梁因所绘图画被错换成《水墨观音图》，唱道：
    我破工夫描写出当垆艳，不做美的把花容信手传。敢则是丰神出脱的忒天然，因此上他化为云雨去阳台畔，差迭了春风桃李美人颜，倒换得普陀水月观音现。（《醉扶归》）
    明末清初作家孟称舜（约1600—1655）后的情况与吴炳、阮大铖有些相似。他的创作思想也深受汤显祖影响，“生生死死一片情难掉”（《贞文记》）是他着力表现的主题。剧作以传奇《娇红记》和杂剧《桃花人面》最为著名。《娇红记》据元人同名小说改编，写王娇娘与申纯相爱，婚事屡受间阻，终因帅节镇逼婚，双双殉情而死。此剧结构奇巧，人物形象也描绘得颇为生动。《桃花人面》取材于唐代孟棨《本事诗》，写崔护、叶蓁儿的恋爱故事，歌颂了“情”可以使人死，也可以使人生的伟大力量，明显受《牡丹亭》的影响。剧中以婉丽秀美的文辞，细致刻画少女叶蓁儿对爱情的渴望和得不到爱情的痛苦，抒情气氛十分浓厚。
    晚明戏剧在形式上以传奇为主，题材上以爱情为主。优秀作品，大都是描写恋爱与婚姻故事的传奇。这既因为爱情题材便于敷演成离奇曲折的戏剧性情节，也是因为这类题材比较便于表现人们追求个人幸福的愿望。但写多以后，也确实容易出现才子佳人式的套路。而在社会题材与政治题材的剧作中，除了汤显祖的《邯郸记》尚能借了寓言的外衣表现出具有一定深度的写实力量，其他即使较好的作品，也只能算是夸大的和漫画式的讽刺剧。如孙仁儒的《东郭记》，以《孟子》“齐人有一妻一妾”故事为框架，借古喻今，写官场的腐败、士人的无耻，但剧情松散，人物公式化，说不上是成功之作。又如徐复祚的杂剧《一文钱》，竭力刻画一个财主的吝啬与刻薄，笔调也很浮露。缺乏爱情剧以外的优秀作品，这不能不说是晚明戏剧的一个缺陷。

    ------------------


章培恒 骆玉明—中国文学史—第八章 明代散曲与民歌

第八章　明代散曲与民歌
    明代散曲与民歌都是当时所唱的歌曲。不同的是前者为文人士大夫所作，多在家庭或友朋宴集时用来助兴（明代士大夫蓄养家伶的情况颇普遍），也兼有从文辞来欣赏的价值，有固定的宫调格式。民歌则出于无名作者之手，虽有一些基本的调式，但音乐的要求比较简单，没有太多的格律上的讲究。其中很多是歌楼妓院中演唱的，同时也流传于一般妇孺儿童之口。两者的内容固然相应于各自的生活，语言风格也有所不同。散曲虽较诗词为通俗，习用口语，但出于文人士大夫之手，则难免多少有矜持之态。民歌则大抵以口道心，无所忌惮。所以要说活泼动人，文人散曲是不如民间俗曲的。
    但这种区别也不是绝对的。明代文人与市井生活原本有密切的关联，许多人也喜民间俗曲，他们的作品不免会受民歌的影响。而明代的民歌看起来泼辣拙朴，下层社会的气息较浓，与前代的民歌（如六朝乐府之类）有所区别，但元明以来，雅俗混融，文人从事这一类创作而流于民间也不是什么稀罕之事。如冯梦龙所辑《山歌》中，有些就注明是他本人或他的朋友所作。

    ------------------


章培恒 骆玉明—中国文学史—第一节 明代的散曲

第一节　明代的散曲
    散曲从元代兴起以后，很大程度上取代了词的功能，明代仍延续这个方向，曲盛而词衰。从作家、作品及曲论著作的数量来看，明都超过了元。仅据任纳《散曲概论》的统计，明代著有散曲的就有三百三十人。散曲的选集编印，也较元代为盛。当然，元代散曲作为一种新创的体式，给人以耳目一新之感，而明代散曲大多依傍前人，成就是受到限制的。但一些名家的优秀之作，在发掘新的生活内容和深入表现人情世态方面，还是有所发展，有其值得重视的地方。
    明前期相当长的时间中，散曲和其他文学类型一样，处于衰退状态。朱权《太和正音谱》所列明初散曲家刘东生、谷子敬、贾仲明、汤式等，都没有出色的散曲作品流传下来。和戏曲一样，当时影响最大的散曲作者是宗室贵族朱有燉，有《诚斋乐府》。他的曲作以音律谐美著称，流传久远，至钱谦益著《列朝诗集》，还说“至今中原弦索多用之”。语言风格追踪马致远、贯云石的豪放一派。所写内容，以赏花、题情及宴游、应酬为多，散发着一种富贵闲适的情调。由于时代氛围和作者身份的关系，辞意比较端谨。但有些写男女之情的，尚属婉折有致，如《咏闺情五更转》一组，带有民歌的风味，其南北曲合用的形式，也有开风气之先的意义。总体而言，朱有燉散曲的成就不高，但在当时的文学环境中，已经是比较难得的。作为明代早期的重要散曲家，他仍有一定的历史地位。
    弘治、正德年间，明代散曲有了显著的发展。当时北方的知名作者有康海、王九思等，南方的知名作者有王磐、陈铎、唐寅等。
    康海、王九思都是前七子中的人物，诗文的成就不高，但戏剧和散曲较为知名。康有《沜东乐府》，王有《碧山乐府》。
    他们都是陕西人，都因为被指与刘瑾同党而遭黜退，隐居乡里，常在一起宴游。两人的散曲，也都有大量对现实政治表示不满、对自身的遭遇感到愤慨、以及在无奈中以闲居生活的安适为自我慰勉的作品。但这些作品，实际上都反映出他们不能摆脱士大夫人生价值观的心理，那些貌似旷达的话，其实都带有苦涩的味道。如康海的《水仙子·酌酒》：
    论疏狂端的是我疏狂，论智量还谁如我智量。细寻思往事皆虚诳，险些儿落后我醉春风五柳庄。汉日英雄、唐时豪杰，问他每今在何方？好的歹的一个个尽撺入渔歌樵唱，强的弱的乱纷纷都埋在西郊北邙，歌的舞的受用者休负了水色山光。
    又如王九思的《沉醉东风·赠隐者》：
    竹杖子难随驷马，草庵儿独住烟霞。《康衢》、《击壤》歌，今古渔樵话，指功名风扫残花。恨杀韩、彭做作差，因此上妆聋卖哑。
    这一类牢骚和自我标榜是过去不得志的文人经常有的，看不出多少新意。但比较明前期散曲而言，他们的作品写出了仕途中的风波险恶，抒情的成分要浓厚多了，这终究是一个进步。在语言风格上，他们也都接近元曲中豪放的一派。不过明代曲论家普遍认为康较粗豪，王在豪放中兼有秀丽蕴藉之长。另外，常伦（1492—1525）有《写情集》，多写其疏狂的生活，风格也比较豪放。
    同时期南方散曲家的作品带有更多的市井气息，内容要显得宽广。
    王磐（约1470—1530）字鸿渐，号西楼，高邮（今属江苏）人，一生未仕。有《王西楼乐府》。万历《扬州府志》称其“洒落不凡，恶诸生之拘挛、弃之，纵情于山水诗画间”。
    他的散曲，王骥德《曲律》曾评为北曲之冠，可惜流存很少。
    其中多数是写闲适的生活情趣，文辞爽利俊朗，是其所长。如《沉醉东风·携酒过石亭会友》：
    顶半笠黄梅细雨，携一篮红蓼鲜鱼。正青山酒熟时，逢绿水花开处，借樵夫紫翠山居，请几个明月清风旧钓徒，谈一会羲皇上古。
    另一些作品则反映了社会生活景象。如套曲《嘲转五方》挖苦不停赶场子做法事的和尚，而小令《朝天子·咏喇叭》讽刺太监的作威作福，尤为著名：
    喇叭，锁呐，曲儿小腔儿大。官船来往乱如麻，全仗你抬声价。军听了军愁，民听了民怕，那里去辨甚么真共假？眼见的吹翻了这家，吹伤了那家，只吹的水净鹅飞罢。
    散曲特有的尖新泼辣的语言风格，在这里得到很好的发挥。
    陈铎（1469以前—1507）字大声，号秋碧，邳州（今江苏邳县）人，家居南京。世袭指挥使，然不守官职，醉心于词曲，当时南京教坊中人称“乐王”。有《秋碧乐府》、《梨云寄傲》，内容以写男女风情最多，文辞流丽，《曲律》评为“颇著才情，然多俗意陈语”。他另有《滑稽余韵》，收曲一百三十六首，用当时以城市为主的各种社会职业为题，写形形色色的人情世态，是散曲中别开生面之作。因对象的不同，作者的态度有同情、有挖苦、有指斥，但偏重于戏谑嘲讽，也以这一类写得较为成功。如写里长“小词讼三钟薄酒，大官司一个猪头”，写巫师“手敲破鼓，口降邪神。福鸡净酒嗯一顿，努嘴胖唇”，写蒙师“抹朱涂墨几十年，野史歪文四五篇，诗云子曰千百遍”，都很传神。下面录一首完整的例子：
    寻龙倒水费殷勤，取向佥穴无定准，藏风聚气胡谈论。告山人须自忖：拣一山葬你先人，寿又长身又旺，官又高财又稳，不强如干谒侯门？（《水仙子·葬士》）
    吴中名士祝允明、唐寅也都能作散曲，多写男女风情，反映出他们纵疏放浪的生活。但存世的作品较少。
    嘉靖前后，为明代散曲最为兴盛的时期，出现了众多的名家，作品的风格也更为多样化。从乐曲来说，在昆腔兴起以前，虽也有兼用南北曲的，但以北曲为盛；这以后，北曲衰落，南曲愈盛，因而有所谓南词一派。这一时期中著名的曲家，有沈仕、杨慎、金銮、冯惟敏、梁辰鱼等，其中冯惟敏的成就最为卓著，梁辰鱼则是南词的代表。
    沈仕（1488—1565）字懋学，号青门山人，仁和（今浙江杭州）人，是著名的画家，散曲也很有名，有《唾窗绒》。
    他的散曲专写艳情，描写刻露而生动，有“青门体”之称。如《琐南枝·咏所见）：
    雕栏畔，曲径边，相逢他蓦然丢一眼。教我口儿不能言，脚儿扑地软。他回身去一道烟，谢得蜡梅枝把他来抓个转。
    这种曲子带有情节性，和元曲的精神及当时民歌的特点相通。
    人或讥为“浮薄”，但总比那些迟钝的陈词俗句有生气。
    杨慎（1488—1559）字用修，号升庵，四川新都人。正德间试进士第一，授翰林修撰。嘉靖初谪戍云南永昌，此后即长期生活于家乡四川和戍所云南之间。杨慎在明代以博学著称，也能诗，散曲有《陶情乐府》。其妻黄娥亦善词曲，近人合编两人之作为《杨升庵夫妇散曲》。
    杨慎的散曲格律不很精确，王世贞讥为“多川调，不甚谐南北本腔”（《曲藻》）。内容多写心中的不满与愁怨，注重意境，稍带有词的风格。如《黄莺儿·春夕》：
    一水隔盈盈，峭寒生日暮情。梨花小院人初静。玉箫懒听，金杯懒倾，月明闲愁秋千影。梦难成，村春相应，疑是棹歌声。
    金銮（约1495—约1584）字在衡，号白屿，陇西（今属甘肃）人。中年随父宦游南京，后即长期居留。有《萧爽斋乐府》。金銮一生未仕，而多与达官名士交往，心中常感不平。
    但他性情豪爽，善于把这种苦闷化作嘲谑，如套数《北双调新水令·晓发北河道中》自嘲说：“干了些朱门贵，谒了些黄阁卿，将他那五陵车马跟随定。把两片破皮鞋磨得来无踪影，落一个脚跟干净。”可以体会到豁达与苦涩的交织。在艺术上，他的散曲以格律精工著称，善于熔口语与丽辞为一体，既婉转又畅达，兼有诙谐之趣。只是应酬之作较多，是其一病。他的一些写妓院中生活情景的曲子，不作浪漫的美化，真实而生动。如《胡十八·风情嘲戏》：
    寻思的意儿痴，作念的口儿破，睁着眼跳黄河，甜言甜语谎儿多。弄杀你小哥，图什么养活？吃的亏做一堆，识的破忍不过。
    一些抒情之作，则写得爽朗明净，如《新水令·送吴怀梅还歙》：
    暖风芳草遍天涯，带沧江远山一抹。六朝堤畔柳，三月寺边花。离绪交杂，说不尽去时话。
    冯惟敏（生平见前戏剧部分）是明代最重要的散曲家，其成就可与元代名家相比。他的《海浮山堂词稿》收套数近五十套，小令约一百七十首，数量是明代散曲家中较多的，题材也比一般作者为广泛。除了写景抒情、宴游酬唱，还有不少篇章慨叹民生疾苦，揭露社会弊端、讽刺官场丑恶，是散曲中少见的。如小令《胡十八·刈麦有感》、《胡十八·刈谷有感》、《玉芙蓉·苦雨》、《玉江引·农家苦》等首，对挣扎于天灾人祸、苛捐杂税中的农民表现了真实的同情，套数《般涉调耍孩儿·骷髅诉冤》尖锐地揭露了贪官污吏为榨取钱财而肆意发棺验骨，使生者死者都不得安宁的丑恶行径，这些都很有现实感。套数《正宫端正好·吕纯阳三界一览》是比较特别的作品。一方面，作者把冥司写得一片阴暗昏乱，具有讽刺封建政治的用意；另一方面，通过冥司的荒唐判案，也寓含了古今是非一笔糊涂帐的意味。譬如判“二十四孝”中郭巨埋儿是“佯慈悲”、王祥卧冰是“假孝顺”，判秋胡妻投江为“泼赖”等等，就未必是对冥司的讽刺，而在游戏之笔中表现了明中期文人对传统价值观念的嘲笑。凡此种种，都扩大了散曲的内涵。
    冯惟敏散曲的语言不事雕饰，活泼自然，有元代早期散曲的豪爽磊落之气。如《玉江引·阅世》：
    我恋青春，青春不恋我。我怕苍髯，苍髯没处躲。富贵待如何？风流犹自可。有酒当喝，逢花插一朵。有曲当歌，知音合一夥。家私虽然不甚多，权且糊涂过。平安路上行，稳便场中坐，再不惹名缰和利锁。
    这是冯氏辞官归田以后所作，意思并不新鲜。但一般士大夫写来，未免透露着不得志的牢骚，冯氏笔下，则呈现爽朗明快的情趣。
    冯惟敏也善于描摹世情。他不乏出入秦楼楚馆的风流经历，《朝天子·赠田桂芳》八首等表述他和这类女子的感情也很诚挚委婉，但他刻画妓院中的虚伪欺诈，却又入木三分，《仙子步蟾宫·十劣》十首就是这方面的代表，另外，《南锁南枝·盹妓》也写得很出色：
    打趣的客不起席，上眼皮欺负下眼皮，强打精神扎挣不的。怀抱着琵琶打了个前拾，唱了一曲如同睡语，那里有不散的筵席？半夜三更路儿又跷蹊，东倒西欹顾不的行李。昏昏沉沉来到家中，睡里梦里陪了个相识，睡到了大明才认的是你。
    这曲子中本有嘲讽的意思，但却真实地描绘出妓女生活的痛苦，令人生出同情。而冯惟敏散曲最可贵之处，就在于它的自然和真实。
    大约比冯惟敏稍晚的北方散曲家薛论道，有《林石逸兴》，收小令一千首。他是一位武将，曾戍边多年，一些写边塞风光和将士戍边之情的作品，题材有特色，但写得比较粗糙。刘效祖有《词脔》，善于用白话的俗曲写民间生活景象，也较有特色。
    梁辰鱼（生平介绍见前）因用昆山腔作传奇而名震一时，他的散曲集《江东白苎》也很有影响。梁氏作曲，声律精整而文辞工丽，喜化用诗词中的名句，口语成分减少，因而接近词的体格。《仙吕入双调夜行船序·拟金陵怀古》套数是典型的例子，“徙倚，故国秋余，远树云中，归舟天际。山势，还依旧枕寒流，阅尽几多兴废？”声调颇为雄壮，截取前人成句，也还锤炼得浑成，但离曲的韵味实远。他的一些写情之作，则不完全如此。如《玉抱肚·嘱鱼》：
    鱼儿生受，傍江来略说个意由。你趁春潮切莫稽迟，好留心不宜差谬。郎今移住在剡溪头，直到门前溪水流。
    声调稳切，句式也比较工整，但保留了口语的神气，仍有散曲活泼灵动的特点。
    对梁辰鱼散曲的评价分歧极大。尊之者称为“曲中之圣”（张楚叔选辑《吴骚合编》），贬之者则说因为他倡导的工丽之习，使得“不惟曲家一种本色语抹尽无余，即人间一种真情话，埋没不露已”（凌濛初《谭曲杂札》）。客观地说，作为个人创作，梁氏散曲有他的特色和成就，但由他引出的风气导致了散曲本色的消失，则也是事实。
    晚明文学繁盛，同时民歌越来越受到重视，但文人散曲较前一阶段反呈衰退之势。较著名的作者，一是赵南星（1550—1627），有《芳茹园乐府》。他是东林党的重要人物，天启初曾任吏部尚书。所作散曲多用民间流行的小调，既用以写闺情，也用以讽刺政治现实，语气生动，反映了民间歌曲对文人的影响。另一位更重要的作者是施绍莘。
    施绍莘（1588—约1630）字子野，号峰泖浪仙，华亭（今上海松江）人。少为诸生，久试不举，遂绝意仕进，流连山水，放浪青楼。有《秋水庵花影集》，所收以套曲为多，共八十六套，另有小令七十余首。作品多抒写个人日常生活的情怀，但所涉范围较广，以山水风光、四时景物及友朋赠酬、男女风情最为集中，间有怀古伤今之作，如《南仙吕入双调夜行船序·金陵怀古》等。
    自梁辰鱼倡导工丽，以词格为散曲，后来沈璟又特别强调音律的精细，一般作者于文辞宗梁，于音律宗沈，从两方面对散曲造成束缚。施绍莘通音乐，也爱好丽词，但不过分追求形式的工巧，而能出以才情，以自然新警之句，写种种真实的生活感受，因此成为明散曲最后的名家。施作最大的特点是情深。他写艳情而不觉庸俗轻薄，就是因为有真情；风花雪月，最容易写成陈词滥调，他却能给人以新鲜之感，如《南商调二郎神·惜花》中一曲《三段子》：
    空中似尘，淡濛濛是谁人梦魂？苔前似鳞，点疏疏是谁人泪痕？平明一阵寒差甚，绣帘不卷风尤紧。正酒晕扶头，倦妆时分。
    但元曲的爽朗活泼，到施绍莘毕竟所余无几了。

    ------------------


章培恒 骆玉明—中国文学史—第二节 明代的民歌

第二节　明代的民歌
    明代民歌在明代文学中有特殊的意义。从明中期以来，自李梦阳、何景明至李卓吾、袁中郎、冯梦龙、凌濛初等，都不仅由于个人的兴趣而喜爱民歌，实际上，他们也把民歌富于真情实感、奇思异想和灵动活泼、无所忌讳的特点，奉为文学的审美理想，当作反对假文学（尤其是“头巾气”的假文学）的武器。李开先《词谑》记载，有人向李梦阳请教做诗，李让他以《琐南枝》为榜样，而冯梦龙公然说民歌有“借男女之真情，发名教之伪药”（《山歌序》）的功效。这种具有普遍性的理论认识，是过去未曾有过的。从中可以了解明代文学的某种基本特点。也因为受到文人的重视，明代民歌得到较好的保存，今尚存一千多首。
    关于民间俗曲在明代各时期流行的情况，沈德符《万历野获编》中有较详细的记述：
    元人小令行于燕赵，后浸淫日盛。自宣、正至成、弘后，中原又行《锁南枝》、《傍妆台》、《山坡羊》之属，李崆峒先生初从庆阳徙居汴梁，闻之，以为可继国风之后。
    何大复继至，亦酷爱之。今所传《泥涅人》及《鞋打卦》、《熬鬏髻》三阕，为三牌名之冠，故不虚也。自兹以后，又有《耍孩儿》、《驻云飞》、《醉太平》诸曲，然不如三曲之盛。嘉、隆间乃兴《闹五更》、《寄生草》、《罗江怨》、《哭皇天》、《干荷叶》、《粉红莲》、《桐城歌》、《银绞丝》之属，自两淮以至江南，渐与词曲相远。不过写淫媟情态，略具抑扬而已。比年以来，又有《打枣竿》、《挂枝儿》二曲，其腔调约略相似，则不问南北，不问男女，不问老幼良贱，人人习之，亦人人喜听之，以至刊布成帙，举世传诵，沁人心腑。其谱不知从何而来，真可骇叹。又《山坡羊》者，李、何二公所喜，今南北词俱有此名。但北方唯盛爱《数落山坡羊》，其曲自宣、大、辽东三镇传来。今京师妓女，惯以充弦索北调，其语秽亵鄙浅，并桑濮之音亦离去已远。而羁人游士，嗜之独深，丙夜开樽，争相招致。
    就沈氏所述来看，大致可以知道这些民间俗曲先是起于北方，而后流传至南方，在明中叶以后，愈演愈盛，乃至“举世传诵”。在这过程中，又始终有文人士大夫的参与，因他们的褒扬和辑集刊布，加速了它的流播。这些曲子多是妓女所唱，乐调比较简单，而内容则以写男女之情为主，其放恣的程度，也是愈来愈甚。这种情况和明代社会风气及文人文学的变化，大体有相同的步调。
    成化年间金台鲁氏所刊《新编四季五更驻云飞》、《新编题西厢记咏十二月赛驻云飞》、《新编太平时赛赛驻云飞》、《新编寡妇烈女诗曲》四种，是现存最早的民间小曲，以第一种最为重要。这里面所收的曲调，意思和文字都不算很新鲜，是传统的写怨男痴女心情的作品，但它的语气颇为活泼。其中较出色的一首如下：
    富贵荣华，奴奴身躯错配他。有色金银价，惹的傍人骂。嗏，红粉牡丹花，绿叶青枝，又被严霜打，便做尼僧不嫁他！
    这是写一个女子因贪图荣华富贵而错嫁恶人之后的悔恨心情，由此肯定了真挚爱情对于人生的重要，并表达了对恶姻缘的反抗意识。
    在正德刊本的《盛世新声》、嘉靖刊本的《词林摘艳》和《雍熙乐府》中，都收有一些较早的民间歌曲，但仍乏佳作。
    这可能主要是因为辑集者的拘谨，但民歌本身，恐怕也是如沈德符所述，愈到后来愈为兴旺和恣肆。不过较早的民歌中，还是有些绝佳之作流传下来。如陈所闻《南宫词纪》中所收“汴省时曲”两篇，其中一篇就是沈德符在《万历野获编》中称为《锁南枝》一曲之冠的《泥捏人》：
    傻俊角，我的哥！和块黄泥儿捏咱两个。捏一个儿你，捏一个儿我，捏的来一似活托，捏的来同床上歇卧。
    将泥人儿摔碎，着水儿重和过，再捏一个你，再捏一个我。哥哥身上也有妹妹，妹妹身上也有哥哥。
    想象的新奇、感情的天真，让人百读不厌。
    万历时期出现许多辑录散曲、时调（或兼收戏曲）的选本，其中收民歌较多的，有黄文华编辑的《词林一枝》、熊稔寰编辑的《徽池雅调》、龚天我编辑的《摘锦奇音》。这里面的民歌，仍以写男女之情的最为集中，而以感情的大胆真率、语言的尖新倩巧为特征，与前面所提到的选本中的民歌有不同的面貌。当然，选本的年代不一定就是所选作品的年代，但从所用的曲调来看，当以嘉、隆以后的为多。
    纱窗外月正高，忽听得谁家吹玉箫。箫中吹的相思相思调，诉出他离愁多少，反添我许多烦恼。待将心事从头从头告，告苍天不肯从人，阻隔着水远山遥。忽听天外孤鸿孤鸿叫，叫得奴好心焦。进绣房泪点双抛，凄凉诉与谁知谁知道。（《罗江怨》）
    为冤家鬼病恹恹瘦，为冤家脸儿常带忧愁。相逢扯住乖亲手，牡丹花下死，做鬼也风流。就死在黄泉，在黄泉，乖，不放你的手。（《劈破玉》）
    晚明时期通俗文学专家冯梦龙对于民歌也表现了极大的兴趣，编辑了《挂枝儿》（又名《童痴一弄》）和《山歌》（又名《童痴二弄》）。前者已不全，残存小曲近四百首，大都是江南人依北方俗曲所作；后者收作品三百余首，其中包括一些上千字的长篇，绝大部分是用吴语写成的吴地民歌。这两种民歌集有其显著的特点：一，在几种重要的俗曲集中所收作品年代最迟，基本上都是万历中期至天启、崇祯年间的；二，这些作品有许多经过文人加工或改编，有些更直接出于冯梦龙本人及其友人之手；三，在编辑意识上，如《山歌序》所言，具有明确的反抗封建道德的目的；四，以前文人辑集的民歌还是以表现男女间的感情为主，在这两部集子中，则有更多的对于“欲”的肯定，以沈德符的批评的话来说，是带有“秽亵”，但在当时的社会中，却表现着更为大胆的反抗意识。总之，《挂枝儿》与《山歌》，更多地反映了晚明文学的精神及文人文学与俗文学的结合。
    《挂枝儿》中的情歌常写得热烈而曲折深细，生活的真实感极强，如《做梦》：
    我做的梦儿到也做得好笑，梦儿中梦见你与别人调，醒来时依旧在我怀中抱，也是我心儿里丢不下。待与你抱紧了睡一睡着，只莫要醒时在我身边也，梦儿里又去了？
    还有些带有诙谐色彩的，表现出晚明文学普遍的特点，如《送别》：
    送情人直送到丹阳路，你也哭，我也哭，赶脚的也来哭。赶脚的，你哭是因何故？道是：去的不肯去，哭的只管哭；你两下里调情也，我的驴儿受了苦。
    《山歌》也是以写男女私情为主，其放肆程度，又较《挂枝儿》为甚。这里面难免有些过分之处，但总体上还是表现了人们对不自由的生活现实的抗争。像“拼得到官双膝馒头跪子从实说，咬钉嚼铁我偷郎”（《偷》），“宁可拨来老公打子顿，冉舍得从小私情一日空”（《怕老公》），都不只是风流的歌唱，而深藏着受压迫的悲哀，表现了争取自身幸福的勇气。《山歌》的语言完全是口语化的方言，修饰的成分更少，常有很朴素又很美妙的构想，如《模拟》：
    弗见子情人心里酸，用心模拟一般般。闭子眼睛望空亲个嘴，接连叫句“俏心肝”。
    这种小儿女的痴情，有着浓厚的生活气息。
    《山歌》中的长篇，大都是故事性的，说白和唱相杂，语气生动、情绪活泼的特点比那些短篇表现得更加充分，是研究吴地民间文艺的极好材料。

    ------------------


章培恒 骆玉明—中国文学史—第八编 清代文学

第八编　清代文学
    概说

    明末腐败的政权在满洲军事力量和各地农民起义军的双重压迫下，很快呈现崩溃之势。一六四四年，李自成攻入北京，崇祯帝自缢身亡。继而清军在明朝降将吴三桂的协助下，击溃李自成军，占领北京，揭开了我国最后一个封建王朝——
    清的帷幕。在清初一二十年中，民族矛盾仍然很尖锐，由汉族士大夫所发动的反清武装斗争和清政权对这种反抗的镇压，一度进行得异常酷烈。直到康熙初年，民间的抗清活动才逐渐衰落。至十七世纪末即康熙中期，经过平定吴三桂等“三藩之乱”、准噶尔噶尔丹之叛以及收服台湾之役，国内的战争大体宣告结束，清王朝在全国范围内确立了稳定的统治。
    它直接控制的行政区域，是中国历史上最为广大的。
    对于清代文学，结合政治与社会变化的情况，我们将之大致地划分为三个时期：自清人入关至雍正末年（1644—1735）为前期，自乾隆初年至道光十九年（1736—1839）为中期，自道光二千年鸦片战争至宣统三年辛亥革命（1840—1911）为后期。前期与中期，是中国社会按照其自身规则发展变化的时期，文学方面也是如此；后期（即通常所说的“近代”）则是中国社会受到外来力量强烈冲击而发生剧变的时期，文学同样受到这种历史剧变的深刻影响。下面，我们先介绍前期与中期的社会政治情况及文学演变，然后再谈后期。
    清前期和中期，在嘉庆以前，因康熙、乾隆均在位年久，高层权力结构稳定，国力强盛，史称“康乾盛世”。从经济方面来看，清初的战争一度曾造成严重破坏，但随着强大封建帝国的建立，它的恢复也很快。尤其是由于历史上沿长城一线汉族政权与少数民族政权之间的紧张对抗至此完全解除，使统治者有可能通过削减赋税来争取民众的支持，加之康熙十分重视水利建设，鼓励生产，农业得到了显著的发展，人口也有明显的增长。在清王朝的统治开始稳定以后，广大民众的生活较之天灾与战乱频仍的明末无疑要好得多，这是清政权能够为广大汉族百姓接受的首要基础，也是从民族意识出发的反清斗争难以坚持下去的关键原因。农业的增长也支撑了城市工商业的复苏乃至新的发展，乾隆时，东南沿海地区的纺织业、盐业、造船业、造纸业、印刷业都形成了相当大的规模，资本主义的萌芽重新得到滋育生长。如钱庄这种信用机构，在清代发展得比明代更为普遍和完善，这正是适应工商业经营规模扩展的结果。而且不仅是东南沿海，北方如北京、太原等城市也出现了相似的情况。在国际交往方面，清初曾因台湾为郑氏所据，禁止海上贸易，到康熙中期以后禁令解除，中国与外部世界的接触比前代更为密切。在《红楼梦》等小说中，可以看到各种奇巧的“洋货”成为富贵之家喜好的东西。
    但是，倘若放在世界范围来看，从十七世纪末到十九世纪中叶，正是西方资本主义迅猛发展，现代科技文化日新月异的时代，相比于这种变化，中国社会的进步是极其缓慢的，自明代以来中国滞后于世界发展的情况也因此更显得严重。
    清代的对外交往虽比以前要多，但政府对发展国际贸易和吸收外来文化，都并不抱积极的态度，对外部世界真实情况的了解也非常有限。在英，法等西方殖民主义国家以炮舰强行打开中国门户以前，古老的中国依然是一个封闭的封建国家。
    之所以如此，广泛的小农经济在中国仍占据主导地位固然是根本原因，统治者竭力强化封建专制以维护自身的利益，也是关键的因素。
    清人入关以前，汉化的程度就比较高，这不同于以往少数民族入主中原的情况，他们的上层能够很快适应中国传统的政治模式与文化心理。入关以后，清王朝的统治集团迅速清除了尚存的部落军事联盟的遗迹，基本上全盘接受了明朝的政治体制，并逐渐强化了君主专制。明初朱元璋以内阁制取代宰相制度，是一种集权的手段，但内阁的权力到明中后期又有所增长。康熙时设立南书房和大臣会议，以削弱内阁的权力；雍正又改立军机处，把大权集中于皇帝一人，再度形成极端的专制。
    在经济较为发达、财富容易聚敛的情况下，封建专制制度腐败的速度也相应加快，这是明、清的统治都无法逃脱的命运。清初为了应付庞大的军费支出，实行卖官鬻爵的捐纳制度，其后沿袭不改，这实际是鼓励贪污。清政府对失职官员以罚款报效为惩治手段，也同样起到鼓励贪污的作用。而以皇帝为首，统治阶层竞为奢靡，贪于享乐，给社会造成巨大负担。如北京的圆明园，自康熙朝始建，费四朝经营之力，巨丽无匹。乾隆好大喜功，屡下江南，耗费惊人。乾隆的宠臣和珅在嘉庆时被抄没家产，其余不计，仅地窖藏银就有三百余万两，夹墙藏金有二万六千余两；他的一个家奴，竟也有二十万两银子的财产。凡此种种，必然以民间的贫困化为代价。大致在乾隆中期，清王朝在“盛世”的表面下，已出现衰败的朕兆。到嘉庆时，由于豪富兼并加剧，民生艰难，大量农民脱离土地成为流民，民间教派与帮会蓬勃兴起，社会矛盾已十分尖锐，反叛政府的武装斗争不断发生。至道光前期，鸦片输入剧增，财富外流，国力虚空，社会已处于极度危机状态。
    在思想文化方面，清王朝的控制尤为强烈。一方面，统治者为了获得汉族士大夫的支持，也出于自身利益的需要，承认中国传统文化尤其是儒学的正统地位，并以这种文化的继承者自居；另一方面，他们努力发扬传统文化中有利于专制制度的内容，加强对读书人和普通民众的奴化熏陶。康熙亲自主持编写了《性理精义》，一再倡导理学，推崇朱熹，乃至称誉他“开愚蒙而立亿万世一定之规”（《御制朱子全书序》）
    “欲求毫厘之差，亦未可得”（《圣祖仁皇帝圣训》）。这种高度的赞誉，不仅是看重朱熹思想中固有的有利于社会统治秩序的价值，同时也通过绝对思想权威的建立，取消人们独立的思想权利，对于晚明偏离正统的社会思潮，也是有意识的反拨。
    对于具有异端思想尤其是具有反清意识的文人，清朝统治者采取了严酷的高压手段。清代文字狱之盛是历史上空前的。康熙时庄廷鑨《明史稿》案、戴名世《南山集》案，雍正时吕留良诗文案，均牵连数百人，死者戮尸，生者凌迟、绞杀，家族亲友沦为奴隶，手段残忍，震骇天下。乾隆朝的文字狱差不多每年都有发生，直到乾隆后期才有所减少。这种手段不仅打击了汉族文人的民族意识，而且和强行变服发一起，严重打击了士人的人格尊严。而士人人格的破坏，成为清代文化中的严重问题。
    另一方面，清王朝也以各种手段笼络士人。除沿袭明制以八股文取士外，康、乾两朝均特开“博学鸿词科”以网罗名士。作为重视学术、优容文人的表示，朝廷还组织了大规模的书籍编纂工作。康熙时纂有《古今图书集成》、《全唐诗》、《康熙字典》等，乾隆时更纂有规模空前的《四库全书》。这些工作固然有文化总结的意义，但也有羁縻文人的用意。在修《四库全书》过程中，大量收缴和销毁违碍书籍，据估计“至少在十万部左右”（郭伯恭《四库全书纂修考》），更成为文化专制政策的一部分。
    文网严密，使读书人思想的自由空间越来越狭窄，加上统治者的有意诱导，清代考据之风日盛。到了乾隆中期至嘉庆时期，号称“乾嘉之学”的考据学达到鼎盛阶段。儒家经典、诸子学说、历代史籍等各种古老的文献成为学者们严密审视、深入研究的对象，与之相关的音韵、文字、训诂以及历史、地理、典章制度等各类学问也获得前所未有的发展。清代考据学在文献整理和古代文化研究方面的成果当然是值得肯定的，但作为一种社会现象，则需要从另外的角度来看待。
    首先，这毫无疑问是文化专制政策所引出的结果，它耗费了许多杰出的才智之士的毕生精力，其成就是以牺牲对社会对人生的批判性思考为代价的。特别是放在封建制度日益腐朽、资本主义萌芽滋生的历史阶段上看，这种代价是巨大的。但另一方面，也要看到清代考据学中包含着缜密的思考和科学的方法，它不但推进了纯学术研究的进步，实际也必然推进了研究者的理性精神。考据学家并非都是不具有思想批判能力的，如戴震论“酷吏以法杀人，后儒以理杀人，浸浸乎舍法而论理，死矣，更无可救矣！”（《与某书》）即表现出对程朱理学的有力抨击。龚自珍早年受戴震、段玉裁很大的影响，他的思想的形成与此有密切的关系。只是考据学的理性精神没有得到有力的发扬，它对社会生活的积极影响实在很有限。
    谈到明清之际社会思潮的变化，有一点尤其值得注意，即对一些著名的反清人士，必须把民族矛盾的问题同他们的思想主张的历史价值区别对待。回顾晚明时代，由于个性主义思潮没有强大到足以引起社会变革，在封建统治力量的压迫下，许多人走向疏离正统、疏离政治、追求自我赏适的道路。
    这种消极的个性主义具有破坏性而缺乏建设性。因此，到了明末社会崩溃之际，许多人所想到的不是推进社会变革，而是恢复由旧道德所保障的社会秩序。尤其面临尖锐的民族冲突之际，旧道德传统更被一些人看作是固结人心、挽救危亡的唯一力量。顾炎武就是一个显著的代表。他的民族气节和学术研究方法固然有可以肯定的理由，但他的基本思想主张，是维护程朱，对明中期以后自王阳明至李卓吾的反传统精神一概排斥，痛斥为与魏晋玄学一样是亡国的肇端，“罪深于桀纣”（《日知录·朱子晚年定论》），力图在经学的传统上重建社会思想的主导方向，这无疑是倒退的努力。相应的，在文学方面他也力持儒家的功利主义，主张“凡文之不关六经之指、当世之务者，一切不为”，赞同“一命为文人，无足观矣”的说法（《与人书》），与向来的道统文学观实无根本区别。所以，离开清初民族矛盾的因素来看，顾氏的主张大多与清朝统治者所提倡的相合。
    从晚明到清中期，历史的变化极其复杂。不仅有朝代更迭的动荡，还交杂了激烈的民族矛盾，同时又有封建正统文化与异端倾向的冲突。这些矛盾相互交错，使文化人面临着难以应付的人生困境和艰难的选择。但值得注意的是，在清朝统治下，整个社会经济形态向现代方向的进展虽然缓慢却并未停止，历史行程中所积蕴的变革力量也没有消失；而经过晚明思潮的冲击，传统规范的价值已受到深刻的怀疑，尽管清王朝统治者竭力提倡，它也不可能恢复原有的权威。这种时代的特点，在清前期与中期的文学中充分反映出来。
    清前期到中期约二百年间的文学，既没有出现明代前期那种明显的低落，也似乎看不出很明显的高潮。这大抵是因为明代文学已有的进步已不可能被根除，它仍然在影响作家的创作；而同时，正统思想的力量也始终相当强大，没有遭到晚明时代那样的猛烈冲击。但这并不是说从前期到中期的文学没有发展变化。仔细分析便可以看到，在明末已经受到一定挫折的文学中的个性解放精神，在清前期文学中继续呈现退化状态，但这种退化并不是消失，而是艰难曲折地延续着。到了清代中期，虽然没有出现声势壮大的文学高潮，但由于明清更迭的历史动荡完全消失，民族矛盾亦已淡化，个性发展与社会压抑的冲突重新成为首要的矛盾，个性解放的要求又有了顽强抬头的表现。如果以小说《儒林外史》、《红楼梦》以及袁枚的诗歌理论为代表，可以看到乾隆时期的文学较之康熙时期确有重要的发展，就小说而言，其成就已超过晚明。到龚自珍出现，那种竭力挣脱封建专制压迫，希望个性获得自由发展的呼声，更为大胆而宏亮。
    下面，我们按不同文学类型对清前期至中期文学的发展变化作一简单的概述，同时介绍各体文学的大致情况。
    在明末清初诗坛上，钱谦益是影响最大的诗人。他的诗歌主张是在重“性情”的同时也重“学问”，具有向宋诗回复的意味。但清前期成就最高的诗人，应推吴伟业和王士禛。他们都不赞同钱谦益大肆排击前后七子的态度，其诗歌创作的取向，可以说是公安、七子两派的融合，这实际是晚明时袁中道等人就有的一种想法，只是到他们的创作中才有较好的成绩。吴伟业、王士禛的诗，一方面注重真实情感的抒发，关怀个人在社会中的命运，具有较强的自我意识，但却不像公安派那样表现得尖锐而浅露；他们都讲究诗歌的艺术性，讲究声调韵律的美感，却又不像七子派那样生硬模拟而造成抒情的阻隔。比较晚明尤其是公安派的诗，吴、王的作品思想的锋芒、情感的冲击力是有所削弱的，但艺术的魅力则有所加强。
    到了乾隆时代，沈德潜倡导以“温柔敦厚”为准则的“格调说”，翁方纲倡导重学问、重义理的“肌理说”，从表面上看，一偏于宗唐，一偏于宗宋，其实在束缚个性、提倡儒雅上并无根本区别。而与之相反的主张，则是袁枚所倡导的“性灵说”。袁枚的思想很多地方接受了晚明思潮的影响，有些直接来自于李贽。如他对理学家的矫情与做作十分厌恶，对这些人以“道统”自居常加以讽刺挖苦。在《清说》一文中，他提出“好货好色，人之欲也”，“圣人”的职责就在于使这种人欲得到应有的满足。袁枚的诗歌主张大体就是公安派理论的重兴，其核心也是强调真性情的自然流露，重视轻灵活泼的趣味。另外，赵翼、黄景仁也是当时很有个性的诗人，在重视诗中有“我”、重视诗歌艺术的独创性方面，他们与袁枚是一致的。到了嘉庆、道光时期，终于出现了杰出思想家兼优秀诗人龚自珍。过去有些文学史把龚自珍划在“近代”也就是本书所说的清代后期，这是不合理的。龚自珍死于一八四一年，他的创作与鸦片战争爆发后的历史剧变关系并不大。
    他昌言“众人之宰，非道非极，自名曰我”（《壬癸之际胎观第一》），表现出强烈的自我意识，他的诗歌以一种高傲和尖锐的个性精神抗击社会的沉闷与压抑，乃是中国社会本身所积蕴的变革力量的产物，也是元明以来的进步文化向现代方向发展的必然结果。
    词在元明一度衰落，到了清代出现复兴的势头。这和清代文人普遍爱好雅致的趣味有关，也和他们在压抑的环境中需要一种委婉曲折的抒情形式有关。从清前期到中期，以词名世的文人很多，影响较大的，有陈维崧，纳兰性德，以及“浙西词派”的盟主朱彝尊、厉鹗，和“常州词派”的盟主张惠言、周济等。除陈维崧外，他们的词一般格局不大，但常有很精美细致的抒情文笔。
    清初散文，一方面存在晚明小品的遗风，不仅张岱的许多小品文实际是作于清初，金圣叹、廖燕、李渔等也有类似的创造，但文坛的主导方向，是在理论上恢复唐宋古文的传统，而在创作上愈加偏狭。《四库全书提要》说：“古文一脉，自明代肤滥于七子，纤佻于三袁，至启、祯而极敝。国初风气还淳，一时学者始复讲唐、宋以来之矩矱。”文中提出的代表人物，是侯方域、魏禧、汪琬。但这三人影响有限。而且侯、魏之文以道统文学观而论，尚不够“纯正”，尤其侯方域，还带有明末散文的所谓“浮夸”气、“小说”气。到了以程朱理学为内核的桐城派出现，才算真正建立了清代正统“古文”的阵营。桐城派的代表人物，是康熙朝的方苞、刘大櫆和乾隆朝的姚鼐。对于文章，方、刘讲究义理和文法，至姚又加上考据，提出一系列清规戒律。就个别文章而言，他们也分别有些可观之作；就个别的观点而言，他们在文章作法上也有些可取的见解。但在总体上，桐城派古文是对明末离经叛道和文体解放的散文的反拨，是比唐宋古文更强调为封建政治服务和更为程式化的文体。它的影响一直延续到民国。
    桐城派一开始就遭到不少人的反对，乾嘉时期著名的学者大都与之异调。如阮元否认古文的正统地位，认为骈文才是真正的“文”，钱大昕攻击所谓“古文义法”不过是世俗浅薄之论，章学诚专门作《古文十弊》，强调为文须求实、自然。
    这些学者的散文大抵比较朴实，不像古文家那么拿腔拿调，只是文学意味较淡。而袁枚、郑板桥的一些短文、尺牍均率意而为，多少恢复了晚明小品的韵致，至龚自珍之文，更是奇诡警拔，有新异的时代色彩、显著的个人风格。
    清代同时又是骈文受到重视的时代，乾隆、嘉庆时期，骈文尤盛，形成与桐城派古文相抗的局面。提倡骈文的人，既有袁枚这样的才士，也有许多著名学者，如阮元、洪亮吉、汪中、孔广森、孙星衍等。他们倡导骈文，不仅是为了重视它作为美文的价值，实际也是有意排斥桐城派迂腐固执的思想见解。如著名的骈文家汪中，就有很鲜明的反封建礼教意识。
    但骈文作为一种古雅而拘谨的文体，毕竟缺乏锐气和活力，它总体上还是一部分文人表现其高深文化修养和优雅情趣的形式。
    戏曲和小说在晚明曾极为繁盛，这种势头延续到清前期。
    生活于明末清初的金圣叹在这方面虽没有创作的成就，但他对戏曲小说的推广有很大影响。金圣叹性情放诞，好为奇谈怪论而每有新异之见，具有晚明文人的气质。他所定的所谓“六才子书”，把《西厢记》、《水浒传》与《庄子》、《离骚》、《史记》及杜诗相提并论，引伸了李梦阳、李贽等人的文学观。
    他定“六才子书”的做法，其实只是为了提高《西厢记》、《水浒传》的地位。经他删改、评点的《水浒传》和经他评点的《西厢记》，后来成为最流行的版本，在民间影响很大。他的评点议论，如强调描写人物性格的重要、重视故事结构等，常有精彩之见，在文学批评史上也有一定的地位。
    短篇小说方面，从晚明到清前期有一些明显的变化。晚明异常活跃的白话短篇小说到清初就开始衰退，只有李渔还有一些较好的创作。他的小说仍有晚明文学的气息，但单纯从娱乐性出发的意识更强，又常以正统伦理作为假饰，其思想锋芒不能不受到削弱。同时文言短篇小说更受一般文人的重视。白话与文言短篇小说之间不只是语体上的差异，白话小说那种鲜活的气氛与文言小说的雅致笔调，在对读者的情感的作用上是有区别的，后者较为“隔”也较为平静。但文言小说对前一时期的白话小说不是没有继承关系，以最著名的《聊斋志异》来看，作者所描绘的许多主动追求爱情幸福的女性形象，同“三言”、“二拍”中的女性有很多相似之处，但由于作者赋予她们以狐仙花精之类非人世的身份，这些形象因而与尖锐的现实矛盾构成一定距离，成为诗意的、幻想性的存在。而《聊斋志异》中凡是具有现实社会身份的女性，大抵贤惠温良而合于传统道德。以上两种特点，正是晚明文学精神在退化中又曲折地得到延续的表现。到了清中期，以纪昀的《阅微草堂笔记》为代表，反对《聊斋志异》中的虚构情节与细致的描绘，而以平实的笔记体为中国小说的正宗，这又更向古雅的传统靠近了一步。
    清代长篇小说拥有广泛的读者，始终很兴旺。明末清初出现的大量才子佳人小说，也是晚明小说一个方面的延续，但这里面没有什么杰出之作，只是些套路化的娱乐性读物。一些历史传奇小说，如《水浒后传》、《说岳全传》等，则较多受到正统意识的影响。到了清代中期，沿着《金瓶梅词话》的写实传统，终于出现了中国小说史上两部伟大的作品——
    《儒林外史》和《红楼梦》，这是清代文学了不起的收获。这两部小说所描写的生活内容并不相同，但都反映了在沉闷压抑的社会环境中，人性无法得到健康和自由的发展，反映了具有独立人格理想的才智之士内心中深深的失望与困苦，这和后来龚自珍诗歌的基调是一致的，同时也是对晚明文学精神的再度伸张。而在艺术上，这两部小说对人性复杂性的理解之深刻、描摹之细致，达到了前所未有的高度。《儒林外史》作为长篇小说而言，结构是不完美的，甚至很难说是严格意义上的长篇小说，但作者把握人物性格的准确和叙述态度的冷静，比之多少有些浪漫色彩的《红楼梦》更接近现代小说。
    清代前期的戏剧延续了晚明的繁盛局面，而艺术精神同样有所变化。明末清初的作家中，李渔的剧作同其小说一样是偏重娱乐性的，在重视戏剧结构和舞台演出效果方面，他继承和发展了吴炳戏剧的特点；他的《闲情偶寄》中所提出的戏剧理论，也比前人更为清楚和系统地总结了戏剧艺术的特点和要求。但他的作品很少反映深刻的社会矛盾与热烈的人生追求。而李玉则代表着以旧道德来挽救所谓“颓世”的倾向，成为对晚明文学精神的反拨。他的《一捧雪》歌颂忠仆，表彰了奴隶道德；《清忠谱》歌颂忠臣，思想也很陈腐。
    到了康熙年间，先后出现了清代的两大名剧——洪昇的《长生殿》和孔尚任的《桃花扇》。洪昇将其《长生殿》自比于《牡丹亭》，在歌颂“情”可以超越生死的力量上，它也确与《牡丹亭》一致。但《长生殿》所写的是历史题材，剧中男女主人公是皇帝和妃子，歌颂他们的爱情在道德上完全是合乎传统规范的，这和《牡丹亭》富于挑战性和富于激情的特点是完全不同的。这种变化，和《聊斋志异》同“三言”、“二拍”的关系很有相似之处。《桃花扇》作为一部通过儿女之情反映朝代兴亡的历史剧，其杰出之处在于表现了剧烈的历史变化给人们带来的失落感与悲凉情绪，但作者对晚明历史的解释，其实还是正统的和官方化的。总之，清前期的两大名剧与清中期的两部杰出的长篇小说，不属于同等水平。而整个清代戏剧就剧本创作即文学方面而言，到清中期已严重衰退，这也和小说的情况不同。
    清代文学的成就主要是出现在前期和中期。在这一相连贯的历史阶段中，中国古代曾经出现的各种文学样式都有许多创作，都有一些优秀的作品，这是其他时代所没有的特点。
    从这个意义上说，清代文学可以说是中国古典文学的总结。另外，清代文人普遍地推重学术文化修养，爱好精细雅致之美，这对于各类文学创作均有多少不等的影响。就是在作为通俗文学样式的长篇小说《红楼梦》中，也可以看出作者的学养和文笔的精致。这也是以前的文学中比较少见的。
    但最值得注意的是，从清前期到中期，中国文学中所蕴藏的变革力量正在重新恢复生气，倘以龚自珍为代表，可以说它已经达到了新的高度和强度。所以，倘认为“五四”新文化完全是外来影响的结果，这只是短视之见。否认孔子的思想权威早就见于李贽，强调个人意志的尊严又重见于龚自珍，这是曲折而连贯的过程。梁启超说：“光绪间所谓新学家者，人人皆经过崇拜龚氏之一时期，初读《定庵文集》，若受电然，稍进乃厌其浅薄。”（《清代学术概论》）可见龚自珍的思想情趣在本质上与清末的思想变革相通，所以即使没有外来文化的冲击，这一过程最终也要导向“五四”新文化的结果，只是其形态会很不一样。
    从鸦片战争到辛亥革命约七十年间，中国社会处于激烈的动荡之中。历经鸦片战争、太平天国运动、第二次鸦片战争之后，曾经出现过所谓“同治中兴”，洋务运动为这种“中兴”的标志。但随后在甲午中日海战中，中国又被刚刚崛起的日本打败。洋务运动可以说是一种稳健的变法改良运动，而面临日益危急的形势，甲午战争以后一种更为激进的变法改良运动迅疾兴起，这就是以康有为、梁启超为代表，受到光绪皇帝支持的戊戌变法。当戊戌变法失败以后，中国又一次遭到八国联军的侵略，而清王朝的腐败无能终于使人们彻底失望，以反清排满和民主共和为两大基本口号的革命运动终于彻底推翻了清王朝的统治，结束了中国封建社会的历史。但辛亥革命并不是充分意义上的和成熟的资产阶级民主革命，它是中国特殊历史条件下的特殊产物。因此，反封建的斗争在中国还有很长的路要走，当然这已经是后话了。
    以上所简述的这一历史阶段，是封闭的中国社会被迫向世界开放、正面接触以西方为代表的现代资本主义文明的时期。对中国的知识界来说，这种文明既是新鲜的和先进的，又是同殖民主义侵略及民族耻辱感相伴随的。接纳还是排拒，如何接纳以及怎样处理它与中国固有文明的关系，当时对这些问题形成了激烈的争论。大要而言，对于西方文化的态度，在这一时期经历了以下几个重要阶段：
    第一是“道器论”的阶段。无论是被誉为首先睁开眼睛看世界的林则徐、魏源等先驱者，还是道光皇帝，他们所关注的只是先进的西方技术，认为西方所凭借的只是这种技术性的“器”，而根本还没有考虑到产生这种技术的社会体制和文化思想，即所谓“道”的问题。他们认为只须“师夷之长技”，招“西洋工匠”和“西洋柁师”，选精工巧匠而习之，便可以达到强国的目的（见魏源《海国图志·筹海篇》）。但即便是这样的见解，也遭到保守派的反对。
    第二是“中学为体，西学为用”的“变法论”阶段，这是以曾国藩、张之洞为首的洋务派的主要观点。随着民族危机的深化和西方文化的不断传入，人们逐渐感觉到，西方文化和中国文化是不同质的东西，西方除了技术性的“器”，还有他们自成体系的“道”。这种“中学为体，西学为用”之论，力图在保存中国旧有文化传统的基础上吸收西方文化，它所不同于“道器论”的，是眼界要宽广得多，如张之洞在著名的《劝学篇》中，就主张“西政之可以起吾疾者取之”。但这一派人士在维护“纲常名教”上，仍是不肯动摇的。甲午战争以后，这种变法论愈加高涨。
    第三是以进化论为中心的“革命论”阶段。戊戌百日维新失败后，人们对清王朝完全失去信任，这个政权本身也摇摇欲坠。而这时期由严复翻译的《天演论》所表述的进化论观点，在中国知识界引起了石破天惊般的巨大反响，此外，西方的民权、民主等思想理论也不断被更多的人所接受，因此倡言“革命”的理论日益风行。这种“革命论”的核心是主张历史在不断的变革中进步，认为革命是“天演之公例”（邹容《革命军》），而革命的目标是西方式的共和国。因此，传统文化这时受到更多的否定。但应该指出的是，直到清末，知识界绝大多数人对于作为现代资本主义文化的西方文化与中国封建时代传统文化之间的本质区别，还缺乏深刻的认识，所以继之而起又有“五四”新文化运动。而包括“五四”在内的二十世纪初叶中国的思想文化变革，由于是受西方文化冲击而提前出现的现象，它的社会基础相当脆弱，它的成果也就很不牢靠。
    鸦片战争以后，中国的经济状况和社会生活方式也发生了巨大的变化。西方工业国家的产品凭借军事强权的支持和自身的竞争力，从沿海深入内地，无情地撕裂着中国自给自足的传统经济的网络，而受到这种刺激，中国的官办工商业和民间工商业也日渐兴旺，城市出现畸形的繁荣。在各个通商口岸的外国租界，作为半殖民地中国的怪胎，在当时的政治与经济文化生活中扮演着奇特的角色。它是外国资本吸取中国血汗的孔道，又是中国了解世界、吸纳西方文明的窗口，它是藏污纳垢之地，又是革命的温床，各种新文化、新事物得以生长的土壤。清末文化的众多现象，均与租界有关。举最简单的例子来说，中国众多的新式报刊，差不多全是以租界为基地的。
    清代后期文学就艺术成就而言并不高，比较前期和中期反而显得逊色。这一时期年代较短当然是一个原因，但另外还有两个原因值得注意：第一，这是一个社会激烈动荡、各种现实矛盾压迫得人们喘不过气来的时期。在文化人中，无论属于哪一派，只要是热心投身于政治的，无不首先关注如何解决现实政治与社会问题。而文学固然与社会生活息息相关，但又必须以作者个人的独特人生体验为基础，以对人的生存处境和人性发展的关怀为根本。当把政治、社会的具体问题放到首位时，文学就难免显出浮躁，而它的艺术性必然受到削弱。第二，这是一种文学形式发生变革的时期，特别在诗文方面，旧的形式因不适应生活变化的要求而遭到厌弃，新的形式却尚未来得及出现，许多带有变革意义的尝试，总给人以半生不熟、不伦不类之感。
    但并不是说这一时期的文学没有发展。不但那些看来半生不熟的变革尝试在促进新旧文学交替的意义上有其历史的价值，就是清前、中期文学中不断成长的张扬个性的精神，在后期的文学中也仍然有新的表现。
    下面，我们仍旧按不同类型，对清后期文学的变化和各体文学的概况作简要的介绍。
    鸦片战争前后，诗坛上占据正统地位的是嘉庆以来逐步兴起的宋诗派，这一派的早期人物主要有程恩泽和祁寯藻等，而以稍后的曾国藩影响最大，人云“湘乡（曾国藩）出而诗学皆宗涪翁（黄庭坚）”（陈衍《石遗室诗话》）。他主张作诗首先要涵养志气人格，同时要讲求学问，注重修辞和音调。这代表了尚有自信维护清王朝的存在并以此为己任的政治人物的文学趣味。自同治以降，宋诗派演变为“同光体”，代表人物有陈衍、郑孝胥、沈曾植、陈三立等。“同先体”过去被简单地看作一个保守旧传统的诗派，但实际上它也有很值得注意的地方。以成就最为特出的陈三立而言，他的不少诗写得突兀卓立，尤其在表现个人为社会环境所压迫的感受上，具有中国古典诗歌前所未见的敏锐性，这种敏锐的感受实是自我的主体意识不断增强的结果。另外，属于革命阵营的诗人苏曼殊，把西洋诗歌的自由与浪漫精神写入传统的形式中，也具有相似的意义。——尽管这两位诗人的政治立场和生活作风有绝大不同。
    但传统诗歌形式尽管在表现诗人的人生感受方面仍有一定活力，而它与日益变化的社会生活不相适应，却也是很明显的了。因此出现了以黄遵宪为代表的具有变革意义的“新派诗”。他主张“我手写我口，古岂能拘牵”（《杂感》），所作大量引进新名词，反映新的文化知识，描绘中国以外的风土人情，大大改变了中国古典诗歌的面貌，令人耳目一新。它虽然还是旧体诗的形式，也没有能够真正吸纳西方文化的内在精神，但在推进诗歌变革上，还是起了较大的作用，并成为旧体诗到新体诗之间的一种过渡。
    在黄遵宪开始创作“新派诗”不久，梁启超提出了“诗界革命”的口号。这种“革命”的理想是以古人之风格来表现新的生活内容与人生精神——包括对西洋文化精神的吸纳。它在实践上并未获得真正意义上的成功，但毕竟代表了比黄遵宪“新派诗”更进一步的变革要求。
    清代后期动荡危急的时事，激起许多仁人志士忧时愤世的心情，从林则徐到秋瑾，留下了大量的纪实和抒愤的诗篇，这类诗作艺术上各有高下，但在保存时代心声上，都有它们不可磨灭的价值。
    清后期的词与诗相比，较为远离于时代的波澜，虽也有伤时感事之作，但大抵隐于闪烁的意象之下。在词坛上占主流地位的，是沿袭清中期张惠言、周济一路的常州派词人，也有个别词人不囿于这一派。他们对于词的写作和理论研究，以及词籍的整理颇用功力。但由于缺乏新异的创造，词在这一时期虽不寂寞，却少有生气。
    散文方面，曾国藩凭借其击败太平天国所获得的地位，重振桐城派的“声威”，其幕府中又搜罗了众多的知名文士，一时造成很大影响（在作为桐派之分支的意义上他们也被称为“湘乡派”）。曾国藩的散文理论，力图在保存桐城派核心宗旨的前提下，加以适当的改造，以顺应时代的变化。但他并不能挽救“古文”的衰落，所谓“桐城派中兴”，实际成了回光返照。而到了清末，一般古文家（包括被誉为“桐城派殿军”的吴汝纶）也已经意识到文化变革不可避免，常表现出新旧交杂的矛盾态度。
    在散文领域代表着革新倾向的是梁启超，他的发表于报刊的许多文章，虽是为政治宣传而作且仍是文言体式，但写得流利明畅，富有情感，具有很强的煽动力，与向来的古文大不相同。因而以刊登这种文章为特色的《时务报》“一时风靡海内”，“举国趋之，如饮狂泉”（梁启超《清议报一百册祝辞并论报馆之责任及本馆之经历》）。这种新文体也是文言散文向白话散文过渡的桥梁。
    清后期的戏曲演出，包括京剧和各种地方戏都很繁盛，但大都沿袭或改编旧有剧目，或改编旧小说，新的剧本创作自中期以来即告衰退，缺乏重振之力。这既是因为清中期以后很少再有优秀的文人投身于这方面的创作，也和戏曲越来越偏重唱工与做工有关。清末出现过一些宣传反清革命的传奇、杂剧，但文学价值也不高。值得注意的是清末时在留日学生中第一次出现了由“春柳社”组织的话剧演出，虽然表演的是《茶花女》、《黑奴吁天录》等外国文学故事，但这一新的剧种为“五四”以后新的戏剧文学的兴起提供了条件。
    小说是清后期最为兴盛的文学样式，其数量呈现急速的增长，这在客观方面是因为印刷技术有了提高，因为报刊杂志这种全新的大众传媒的勃兴，主观方面则是因为这一时代人们对小说的看法有了很大改变，小说的价值被提得很高。
    在晚清小说论中，影响最大也最具代表性的是梁启超所鼓吹的“小说界革命”说。梁氏在这方面深受日本明治维新以后新派人士喜以小说宣传政治观念的影响，他的《论小说与群治之关系》一文，竭力强调小说在推进政治变革和提高社会道德方面的作用，将它夸大为挽救中国的灵丹妙药。他对小说的艺术特征——尤其是能凭借其艺术感染力来造就新的人格——是有所认识的，但这种认识完全附属于以小说为政治服务的核心宗旨。这种理论的显著缺陷，是容易使小说过于偏重宣传效用，呈现说教色彩，而艺术上却变得浮夸粗糙。当然，对于中国士大夫的文化传统中鄙薄小说的习惯，这种理论客观上也起到了冲击作用。
    清后期小说的成就不高。在比较著名的作品中，像属于旧小说范畴的《儿女英雄传》、《三侠五义》，故事性很强，语言也比较生动，但由于思想陈腐，人物形象也就难以刻画得真实；以前评价较高的以《官场现形记》为代表的谴责小说，在揭露社会黑暗方面确实很尖锐，但这里面所谓的“揭露”有太多的虚夸，缺乏对人物的真实理解和同情，辞气浮露，却成为它的致命伤。值得重视的小说应数以妓女生活为中心兼及社会各色人物的《海上花列传》，它以自然平实的文笔，描绘了在畸形的社会和畸形的生活处境中人性的变异状态，善于从人物不动声色的言谈举止中反映其微妙的心理，在若干方面具有现代小说的特色。只是它的情调过于灰暗，作为长篇小说来看，它的情节也过于琐细。
    清后期的小说中，翻译作品比创作的数量还要大。这本来不属“中国文学”的范畴，但作为一个特殊时期中文学的总体现象来看，仍值得注意。翻译小说的勃兴，既有助于当时的人们放开眼光看世界，了解异域的文化和完全不同的生活方式，也为中国的小说创作在多方面提供了借鉴。不过，当时的小说翻译，由于缺乏对外国文学的全面认识，还缺乏系统性，所介绍的作品，以娱乐性读物为多，真正的经典之作反而译得很少。
    清后期小说的成就虽然不高，但由于数量庞大，传播广泛，加强了文学与大众生活的关联，也提高作家的创作兴趣，再加上对小说的价值的重视，这些对于建立小说在新文学中的主导地位，起了不可忽视的作用。
    清代后期也出现了许多文学批评和研究性质的著作。尤其值得注意的，是由于中外文化交流的深入，有少数学者对文学的看法有了全新的视角，达到了前所未有的理论深度。小说理论方面，虽然受政治因素的影响比较大，但也接受了西方文学思想的某些成分。与此同时，王国维撰写了《宋元戏曲考》（后改名《宋元戏曲史》），第一次对中国戏曲的发展过程作了系统性的研究，他对戏曲的艺术价值的认识和对一些作家作品的评价，和西方戏剧理论也有明显的关联。他的《人间词话》和《红楼梦评论》，更为深入地运用了西方美学思想来分析中国文学，具有开创的意义。而周树人（鲁迅）留学日本时所作《摩罗诗力说》（“摩罗”为梵文“恶魔”之意），以西方文学为主要例证，热情赞颂文学中的叛逆精神和英雄主义精神，更是他后来从事新文学创作的先声。
    从元代以来，尤其是从明中期以来，中国文学中以反抗封建专制的压抑、张扬个性、促使人性朝着自由完美的方向发展的变革因素虽屡遭挫折，却在艰难中持续地成长着。这种因素在清末民初受到西方文化的刺激，出现急速的扩张，而导致“五四”新文学运动。但尽管有外来文化的作用，中国文学自身的变革因素仍是决定性的和一贯的；从明中期至“五四”，中国文学的发展归根结底是一个连贯的过程。关于这一点，我们将在终章中加以论述。

    ------------------


章培恒 骆玉明—中国文学史—第一章 清代前期的诗词文

第一章　清代前期的诗词文
    整个清代前期的文学，都受到明清易代的历史震荡以及明清之际社会思潮变化的深刻影响，这种影响在诗、词、文中表现得尤为直接。不过，清代前期的文人，一部分由明入清，一部分生长于清初而与前朝的关联较少，政权更迭在他们的感情上所造成的负担有所不同。清代前期的诗、词、文，便在这两类不同的文人的创作中发生了一些变化。

    ------------------


章培恒 骆玉明—中国文学史—第一节 清代前期的诗歌

第一节　清代前期的诗歌
    一、清初诗坛

    清初的诗坛上，钱谦益、吴伟业是明末就有诗名、入清后继续保持着相当影响的诗人，他们和龚鼎孳被称为“江左三大家”。他们的人生经历颇为相似，但诗歌的作风和对诗歌的看法却有显著的区别。在明末清初之际诗歌的分流中，他们各自代表了不同的趋向。
    钱谦益（1582—1664）字受之，号牧斋，晚号蒙叟，常熟（今属江苏）人。明万历三十八年（1610）进士，官至礼部侍郎，因与温体仁争权失败而被革职。在明末他作为东林党首领，已颇具影响。马士英、阮大铖在南京拥立福王，钱谦益依附之，为礼部尚书。后降清，仍为礼部侍郎。但很快他就告病归，与反清势力保持联系。其诗作于明者收入《初学集》，入清以后的收入《有学集》；另有《投笔集》系晚年之作，多抒发反对清朝、恢复故国的心愿。乾隆时，他的诗文集遭到禁毁。
    钱谦益是个思想和性格都比较复杂的人。他的身上，不乏晚明文人纵诞的习气，但又时时表现出维护传统道德的严肃面貌；他本以“清流”自居，却而为热衷于功名而屡次陷入政治漩涡，留下谄事阉党、降清失节的污名；他其实对忠君观念并不执着（《陆宣公墓道行》诗有云：“人生忠佞看到头，至竟延龄在何许？”），却又在降清后从事反清活动，力图在传统道德观上重建自己的人生价值。这种进退维谷、反复无常的尴尬状态，不仅给自己造成心理的苦涩，而且既为明朝遗民所斥责，又为清朝皇帝所憎厌。在他身上，反映了明清之际一些文士人生态度的矛盾。
    但抛开政治上的取舍变化来看，钱谦益思想中核心的东西还是前后一致的，而这与他的文学观念有最直接最重要的关联，即他对于明中期以来的新思潮采取否定的态度。他认为，晚明文风的问题首先是学风的问题，由于“百年以来学问之缪种浸淫于世运、熏结于人心”，才导致“近代之文章，河决鱼烂，败坏而不可救”（《赖古堂文选序》）。而挽救的办法，是“建立通经汲古之说，以排击俗学”（《答山阴徐伯调书》）。表现在诗学中，他虽然接受晚明以来重视“性灵”的立场，却又提出重“学问”的要求，讲究“学殖之所酝酿”（《汤义仍先生文集序》），主张“萌拆于人心，蛰启于世运，而茁长于学问”（《题杜苍略自评诗文》）。而所谓“学问”，又首先是“经之以经史”（《周孝逸文稿序》）。这些思想，与稍后的顾炎武基本一致，或者应该说，顾炎武大有可能是受了他的影响。前人往往因为钱、顾二人在政治上受到不同评价，而忽视了这一点。
    钱谦益编有广罗明代诗歌的《列朝诗集》，并在其中《小传》部分通过对各家的衰贬、评论阐发自己的诗歌主张。他借公安派的言论严厉指斥前后七子，再对公安派提出纠正，实际对这两家均不赞同。值得注意的是，如果说公安派是要在七子派的立场上向前推进，消除“复古”文学观所造成的文学与个性抒发上的疏隔的话，钱氏的立场实是向后退，消除“复古”文学观所造成的文学与经史之“学问”的疏隔。当然，他对某些一般问题的看法也不错，如认为唐、宋、元诗均有可取，不应偏狭地宗法一家一派等。但关键是“学问”所在，“性情”自然收敛。清代诗歌宗宋的一派，即以钱氏为起点，明清诗的变化，亦以钱氏为一大转折。
    钱谦益本人的诗，主要是把唐诗的华美的修辞、严整的格律与宋诗的重理智相结合。他的生活观念和情感都很复杂，但作为一个身份地位很高的士林领袖，在向世人表述自己的时候，对于呈现于诗中的自我形象，他是经过理智的思考来找到恰当姿态的。以《十一月初六日召对文华殿，旋奉严旨革职待罪，感恩述事凡二十首》之十为例：
    破帽青衫又一回，当筵歌舞任他猜。平生自分为人役，流俗相尊作党魁。明日孔融应便去，当年王式悔轻来。宵来吉梦还知否？万树西山早放梅。
    崇祯初魏忠贤一党失势，钱谦益被召入京，满怀入阁主政的希望，却被政敌抓住某些旧把柄而遭贬斥。诗中自诩、怨恨和故为旷放之态，通过一系列典雅的语言得到有节制有分寸的表现。
    在一些感慨兴亡的诗作中，他的感情要表达得真切些。如《丙申春就医秦淮，寓丁家水阁浃两月，临行作绝句三十首》之四：
    苑外杨花待暮潮，隔溪桃叶限红桥。夕阳凝望春如水，丁字帘前是六朝。
    秦淮风物依旧，而前朝风流散去如梦，写来思深笔婉。末句曾被略加改造后用于《桃花扇》，可见此诗曾给人们留下深刻印象。
    钱谦益的诗语言技巧颇高，善于使事用典，也富于藻丽，这些对于重视雅致趣味的清代许多诗人都有很大的吸引力。
    吴伟业（1609—1672）字骏公，号梅村，太仓（今属江苏）人。明崇祯四年（1631）进士，为翰林院编修，官至左庶子。明亡后曾与侯方域相约终隐（见《怀古兼吊侯朝宗》自注），但迫于清廷的压力，还是应召北上，当了国子监祭酒，一年多后即辞职南归。有《梅村家藏稿》。
    和钱谦益不一样的是，吴伟业并没有很强烈的用世之心，入清以后也不再参与政治性的活动。但为了保全家族的考虑，他不得不出仕清朝；仕清以后，则感受到传统“名节”观念的沉重负担，自悔愧负平生之志，心情又十分痛苦。如《自叹》云：“误尽平生是一官，弃家容易变名难。松筠敢厌风霜苦，鱼鸟犹思天地宽。”又《过淮阴有感》云：“浮生所欠止一死，尘世无由识九还。我本淮王旧鸡犬，不随仙去落人间。”
    临终时所作《贺新郎·病中有感》词更说：“脱屣妻孥非易事，竟一钱不值何须说。人世事，几完缺？”在这些诗词中，与其说是为自己作辩解，毋宁说更多地表现了个人在历史的变迁中难以自主的悲哀。而他的众多牵涉明清易代之际人事的作品，也主要是在这一点加以抒发，显得感人。吴氏临终时，要求在墓碑上只题“诗人吴梅村之墓”（见顾师轼所作吴氏《年谱》引），这也许是他企图摆脱社会所加的政治身份的最后挣扎吧。
    吴伟业对诗歌的看法与钱谦益不同，许多议论针锋相对。
    如《与宋尚木论诗书》举李、王与钟、谭二说，言：“此二说者，今之大人先生有尽举而废之者矣，其废之者是也，其所以救之者则又非也。”此处“大人先生”即指钱谦益。又《太仓十子诗序》反对钱氏对王世贞前期诗的批评，否认所谓王世贞“晚年定论”之说，云：“其盛年用意之作，瑰词雄响，既芟抹之殆尽，而晚岁隤然自放之言，顾表而出之，以为有合于道，诎申颠倒，取快异闻，斯可以谓之笃论乎？”其核心问题，在对七子诗派的评价。
    在介绍晚明诗文时，我们提及，明末时七子诗派的文学主张有复兴之势。以陈子龙为代表的“云间派”、以吴伟业为代表的“太仓派”，是其两大支柱。但这不是简单的重复，而实际是七子派理论主张与公安派理论主张的结合。这一趋向早在袁中道时即已显露，他认为，对于七子，当“学其气格高华，而力塞后来浮泛之病”；对于袁中郎，当“学其发抒性灵，而力塞后来俚易之习”（《阮集之诗序》）。这种折中调和之论，既是公安派诗难以在破坏传统的方向上更向前发展的结果，也是对公安派诗艺术缺陷的纠正。而陈子龙号称追踪七子，也是既反对七子的“摹拟之功多，而天然之资少”，又反对公安派的“师心诡貌，惟求自别于前人”（《仿佛楼诗稿序》），他的态度和袁中道是一致的。前面引吴伟业对钱谦益的反驳，表明了相似的态度。而在创作的实绩上，吴伟业取得了更为特出的艺术成就。
    吴伟业早期的诗善于用清丽之笔抒写青年男女的缠绵之情，如《子夜词三首》：
    人采莲子青，妾采梧子黄。置身宛转中，纤小欢所尝。
    忆欢教侬书，少小推无力。别郎欲郎怜，修笺自雕饰。
    夜凉入空房，侍婢待除装。枕前钩不下，知未解衣裳。
    诗中女子对情人的怀念与期盼，被描绘得细致而生动，虽然着笔无多，人物的性格和神情却呼之欲出。
    在明末清初的社会大动荡中，吴伟业写了许多以重大历史事件为背景的诗篇，而尤以七言歌行体的长篇最能代表他的艺术风格与成就，如《圆圆曲》、《听女道士卞玉京弹琴歌》、《鸳湖曲》、《琵琶行》、《临淮老妓行》、《永和宫词》、《楚两生行》、《松山哀》等。作为一个诗人，他所关心的不仅是史实，而且更多的是具体个人在历史中的命运。如著名的《圆圆曲》以充满同情的笔调描述了名妓陈圆圆曲折坎坷的经历：她先是被皇戚田畹买来送给崇祯皇帝解闷，因皇帝没有兴趣，仍归田家；后被吴三桂看中，田畹又把她送给吴为妾；
    李自成军队攻占北京后，大将刘宗敏将她占为己有；吴三桂因此怒不可遏，引清兵夹击李自成，重新把她夺回，而明朝、清人和李自成三方的对峙形势因此而发生根本的变化。陈圆圆似乎成为历史转折的关键，然而她实际却是被不幸的命运所播弄，完全无法自主。而可悲的是，她的这种遭遇，依然被旧日的同伴所羡慕：
    传来消息满江乡，乌桕红经十度霜；教曲妓师怜尚在，浣纱女伴忆同行。旧巢共是衔泥燕，飞上枝头变凤凰；长向尊前悲老大，有人夫婿擅侯王。
    《圆圆曲》主要是作为一首爱情诗来写的，诗中对于吴三桂措辞隐约闪烁，似乎带有婉曲的嘲讽，却又带有颇多的同情。“恸哭六军俱缟素，冲冠一怒为红颜”；“妻子岂应关大计，英雄无奈是多情。全家白骨成灰土，一代红妆照汗青”，这些诗句写出了吴三桂的悲剧性处境：他不能忍受所爱之人被人强占的耻辱，作出与李自成为敌的决定，而由此付出的代价，是包括父亲在内的全家的毁灭。在这首诗中，作者并没有也不可能对吴三桂作全面的评价，但他确实指出，人处在历史造成的困境中时，无法作出两全的选择，他不能不承担悲剧的命运。这里面包含了诗人自身的人生体验。也正因此，这首《圆圆曲》写得烟水迷离，百感交加，极富于艺术魅力。
    吴伟业长篇歌行的写作手法自具特色。《四库全书提要》评价说：“格律本乎四杰，而情韵为深；叙述类乎香山，而风华为胜。”这一概括相当准确。从诗歌的性质来说，吴伟业的这类作品本近于白居易的《长恨歌》、《琵琶行》等叙事诗，但他却不像白居易那样，按照事件的自然过程来叙述，而是借用了初唐四杰的抒情性歌行的结构方法，在诗人的联想中腾挪跳跃。如《圆圆曲》就是以陈圆圆与吴三桂的关系为中心，穿插了陈圆圆的一生主要经历，以及作者对主人公命运的感慨叹息，显得摇曳多姿。七言歌行体在唐代以后，吴伟业堪称是杰出的大家。
    在清初诗坛上，被王士禛称为“南施北宋”（见《池北偶谈》）的施闰章和宋琬，也是有影响的诗人。
    施闰章（1618—1683）字尚白，号愚山，宣城（今属安徽）人，顺治进士，官至侍读。有《学余堂文集、诗集》。施氏诗较为平实，赵翼讥刺他“以儒雅自命，稍嫌腐气”（《瓯北诗话》），但有些作品，在反映下层社会的苦难生活方面，是较有特色的，如《上留田行》：
    里中有啼儿，声声呼阿母。母死血濡农，犹衔怀中乳。
    一个短小的镜头，集中表现了战乱给人民造成的灾难，语言简朴而有震撼力。另外，像《浮萍兔丝篇》、《牧童谣》、《牵船夫行》等，也是这一类型的作品。
    宋琬（1614—1674）字玉叔，号荔裳，山东莱阳人，顺治进士，曾任浙江按察使。因被族人诬告谋逆，下狱。晚年又任四川按察使。有《安雅堂全集》。他因个人的遭遇，于世事人心常怀惊悸之感，诗亦多抒写愁苦之情，从侧面反映了在清初的高压政治下一部分文人的心态。如《初秋即事》：
    病骨秋来强自支，愁中喜读晚唐诗。孤灯寂寂阶虫寝，秋风秋雨总不知。
    宋琬和施闰章均是明末清初人，但他们在明朝没有做过官，所以虽然仕于清，从传统道德观看来，所谓“变节”所造成的心理矛盾也就不像钱谦益、吴伟业那样严重。不过，明清易代的巨变在他们心中还是留下了阴影。如宋琬《赵絃斋中宴集限郎字》，写“南国山川悲庾信，大江烟雨忆周郎”，“莫向尊前增感慨，汉京闻已讳长杨”，便隐约透露出故国之思。
    清初诗坛上，还有一批坚持反清立场、始终不与清王朝合作的遗民诗人，他们从另一种视角记载了时代的变化，表现了对人生价值的探求。其中以顾炎武、屈大均最有代表性。
    顾炎武（1613—1682）原名绛，入清后更名炎武，字宁人，人称亭林先生，江苏昆山人。他年少时与同乡归庄参加“复社”，清兵南下，曾在昆山、嘉定一带抗清，以后也为此奔走多年，并始终不仕于清朝。有《亭林诗文集》，另有《日知录》、《天下郡国利病书》等论著。
    顾炎武一生主要成就在学术方面，他的舆地学、音韵学研究都有很重要的创获；他的重考据的研究方法，也开了清代的朴学风气。但如果把他作为“思想家”来看，他并没有提供历史上具有新价值的东西（参见本编《概说》）。在文学方面，由于顾氏本不屑为文人，也少有性情发露的创作。他的诗共存四百余首，大部分是五言诗。内容多记述明清之际的史实，具有较高的史料价值；在艺术表现方面，喜用典故、语言简朴古雅，呈现出学者的本色。总体来说，顾炎武的诗文学成就不高，但有些作品表达了在艰难时世中坚持其人生取向的情怀，也自有感人之处，如下面这首《祖豫州闻鸡》：
    万国秋声静，三河夜色寒。星临沙树白，月下戍楼残。击柝行初转，提戈梦未安。沉几通物表，高响入云端。岂足占时运，要须振羽翰。风尘怀抚剑，天地一征鞍。失旦何年补，先鸣意独难。函关犹未出，千里路漫漫。
    此诗咏祖逖闻鸡起舞故事，实为自喻。辞意稍为艰深，节奏较平缓，这是顾氏诗的一般特点。但肃杀的秋夜景色，征人抚剑整装的形象，还是能够透露出诗人内心沉郁的情感。
    屈大均（1630—1696）字翁止，一字介子，广东番禺（今广州）人。曾参加抗清武装，失败后削发为僧，不久还俗，北上游历，与顾炎武等人交往。与陈恭尹、梁佩兰并称“岭南三家”，而以屈最为杰出。有《翁山诗外、文外》、《道援堂集》等。
    屈大均与顾炎武两人，虽同以“遗民”自居，气质却不一样。顾炎武大有纠正一代士风和文风的宏愿，其诗亦古雅持重，屈大均则以英雄之士自许，其诗肆扬奔放，富于才情。
    无论在诗歌还是人格上，屈大均对李白都极为推崇，其《采石题太白祠》诗扬李抑杜：“千载人称诗圣好，风流长在少陵前。”他的诗也常有逼近李白风范之作，如《鲁连台》：
    一笑无秦帝，飘然向海东。谁能排大难，不屑计奇功？古戍三秋雁，高台万木风。从来天下士，只在布衣中。
    首联的洒脱飘逸，尾联的明快豪爽，真是“神似太白，不独形似”（谭献《复堂日记》）。
    除上述二人，在清初被称为“遗民诗人”的，尚有阎尔梅、钱澄之、杜濬、陈恭尹、吴嘉纪、归庄等，另外，王夫之、黄宗羲的诗，也常常反映了民族情绪，不一一论说。

    二、康熙、雍正年间的诗人

    从康熙初期到中期，虽然抗清武装斗争尚未停歇，但大势已定，清王朝笼络汉族文人的政策也逐渐产生了效果。尽管坚持反清立场的“遗民”们仍不能甘心于这种历史的巨变，但社会的心理已经发生了变化。适应这种变化而成为新一代诗坛领袖人物的是王士禛。
    王士禛（1634—1711）字贻上，号阮亭，别号渔洋山人，山东新城（今桓台）人。明亡时，他年仅十岁，没有太多的历史宿帐和感情包袱，而作为一个读书人，他又必须把个人的前途和新王朝联系在一起，这是了解他的诗歌创作的前提。
    顺治十五年（1658），王士禛中进士，后升迁至刑部尚书的高位。有《带经堂集》。后人所辑《带经堂诗话》，反映了他的论诗主张。
    王士禛的个性其实是非常敏感的，试看他的《慈仁寺秋夜怀旧》：
    旅病萧条绣佛前，云山浓淡欲寒天。梦回却忆湖南寺，暮梵晨钟已十年。
    这诗读起来像是衰年的怀旧之作，而实际王士禛当时仅二十五岁。十年前他为了应童子试去济南（诗中“湖”指大明湖），此时他为了应廷试寓居北京，从少年到青年，十年的时光大抵流失在科举的道路上。在一般人看来，王士禛的经历真可谓少年得志，足可羡慕，而他却为十年时光的流失深感怅惘。这里面可能有时代的因素——对于清初参加科举的汉族文人而言，心中常会有苦涩滋味，但这种对自我失落的担忧和哀伤，这种对自我在现实中的无力的敏感，和晚明以来自我意识的觉醒有着历史的联系。只是作为一个接受了现实处境的诗人，他的敏感无法用尖锐的语言表达出来。
    更能够说明问题的是王士禛的成名之作、顺治十四年秋他在济南参加一次名士聚会时所作《秋柳四首》（比前诗早一年）。此诗一出，大江南北遍为传诵，和者甚众，这表明它打动了许多文人的内心。下面录第一首：
    秋来何处最销魂？残照西风白下门。他日差池春燕影，只今憔悴晚烟痕。愁生陌上黄骢曲，梦远江南乌夜村。莫听临风三弄笛，玉关哀怨总难论！
    诗咏济南大明湖畔的秋日衰柳，但一开始就牵连到“白下”即南京。南京不仅作为六朝故都而成为唐以后诗人们咏叹兴亡的传统对象，对于清初文人来说，它又是明王朝始建和覆灭（南明弘光朝的灭亡通常被视为明亡的标志）这两个特殊时期的首都，是旧日风华繁盛之地。在这首诗中，写出由“秋柳”所联想到的美的东西的消逝，和由此引起的深沉的幻灭感。但这种幻灭感，通过“陌上黄骢曲”、“江南乌夜村”之类典故的衬托，被处理成过去式的或谓历史的悲哀。而美丽的语汇和意象，流动的富于音乐感的节奏，又减少了这种幻灭感对人心的刺激，使之转化为优美的忧伤。
    当时同在济南的顾炎武也写过一首《赋得秋柳》，不管是唱和之作还是有意针对王士禛的《秋柳》而作，总之它表现了完全不同的情调，顾诗仅从末联“先皇玉座灵和殿，泪洒西风夕日斜”来看，就可以体会到一种现实的悲哀，对于他这一类文人来说，明清易代尚不能视之为过去了的历史。但王诗所表现的从历史的悲哀中挣脱出来的要求，无疑在社会上得到更多人的认同，所以它能传诵一时。到了康熙中期，这种心理愈加深入，像《桃花扇》一类作品，均是这一背景下的产物。
    就艺术表现上的特点来说，王士禛的《秋柳四首》虽是咏物之作，却并不黏滞于“物”；虽关涉历史，却也并不粘滞于“史”。它所传达的，是诗人对历史变化与自然变化所产生的人生伤感，是一切美好的东西都不能在时光中驻留而注定要被毁灭的伤感。但这种伤感不是用尖锐和刺激性的语言显示出来，而是在美丽的意象与和婉的声韵中隐约地流动，可以感受却很难实指。这种艺术特点已经符合于他后来提出的诗歌理论主张——所谓“神韵说”。康熙初王士禛任官扬州时，曾编选唐人律绝为《神韵集》（已佚），为其标举“神韵说”之始。晚年他又编选了《唐贤三昧集》，再次表述了这一主张，其序文云：
    严沧浪论诗云：“盛唐诸人唯在兴趣，羚羊挂角，无迹可求，透彻玲珑，不可凑泊，如空中之音，相中之色，水中之月，镜中之象，言有尽而意无穷。”司空表圣论诗亦云：“味在酸咸之外。”康熙戊辰春杪，归自京师，居于宸翰堂，日取开元、天宝诸公篇什读之，于二家之言，别有会心，录其尤隽永超诣者，自王右丞而下四十二人，为《唐贤三昧集》，厘为三卷。
    王氏对唐代诗人，不喜杜甫、白居易、罗隐等人，而偏爱王维、孟浩然、韦应物等，集中所选，也主要是这一路诗人的作品。从上引序文来看，“神韵说”主要要求诗歌应有高妙的意境和天然的韵致，富于言外之味。在其他地方，王士禛还多次提出诗歌应有清亮的音节，这也是构成“神韵”所不可少的因素。
    所谓“神韵说”并不只是重复司空图、严羽诸人的诗论，这里既包含了七子派对“格调”的讲求，也包含了公安派“性灵”的意味，杨绳武称“神韵得，而风格、才调、法律三者悉举诸此类”（《资政大夫经筵讲官刑部尚书王公神道碑铭》），即指明了这一点。但同样是结合七子与公安两派的特点来创作，吴伟业的诗尽管闪烁其词，他从现实中感受到的痛苦还是较强烈地在诗中表现出来，王士禛把它进一步淡化了。他的一些著名的绝句，完全通过景物来抒情，则更显得空渺。如《江上》：
    萧条秋雨夕，苍茫楚江晦。时见一舟行，濛濛水云外。
    作者对此诗颇为自得，尝夸许为“一时伫兴之言，知味外味者，当自得之”（《香祖笔记》）。诗中的画面确实很美，也能够体会到某种孤独的情绪，但已近乎有无之间。此外，《晓雨复登燕子矶绝顶》中的“吴楚青苍分极浦，江山平远入新秋”，《再过露筋祠》中的“行人系缆月初堕，门外野风开白莲”等句，也都被评为体现“神韵”的神来之笔。
    王士禛既富才情，地位又高，他的“神韵说”提出之后，在诗坛风靡一时。但也有诗人对此表示反对，其中最著名的，就是王士禛的甥婿赵执信。
    赵执信（1662—1744）字伸符，号秋谷，晚号饴山老人，山东益都人。康熙进士，官至右赞善。因在佟皇后丧期内观演《长生殿》被革职。有《饴山堂集》。
    赵执信在其诗论著作《谈龙录》中对王士禛诗论和诗作提出的批评，要点有三：一是“神韵说”过于玄虚缥缈，二是王氏只取一格，眼界太狭，三是王氏“诗中无人”。这些批评是有一定道理的。赵与王的分歧，关乎两人个性和遭遇的不同。赵执信为人负气自傲，有狂士之名。罢官后漂泊四方，心境更是慷慨不平，他无法把自己的性情隐没在淡远悠渺的“神韵”中。如《暮秋吟望》：
    小阁高栖老一枝，闲吟了不为秋悲。寒山常带斜阳色，新月偏明落叶时。烟水极天鸿有影，霜风卷地菊无姿。二更短烛三升酒，北斗低横未拟窥。
    诗写潦倒的秋日情怀，却不欲以悲秋的雅士自居，亦不欲以赏菊的高士自居，在刻峭的语言中，一意要呈露自己兀傲的姿态。由此看来，他反对王士禛的“诗中无人”，原因是很清楚的。
    和王士禛同时驰名诗坛的，另有朱彝尊，当时有“南朱北王”之称，赵执信也尊奉他们为两大家（见《谈龙录》）。朱彝尊（1629—1709）字锡鬯，号竹垞，浙江秀水（今嘉兴）人。
    曾长期游幕四方，五十岁时方以布衣举博学鸿词科，授翰林院检讨，预修《明史》，后归乡潜心著述。有诗文集《曝书亭集》，并编有《明诗综》。同时他也是著名的词家，为浙西词派的开创者，有《曝书亭词》，并编有《词综》；还是博通经史的学者，著有《经义考》等。他是一个典型的学者型文人。
    朱彝尊论诗，早期宗唐黜宋，对于陆游批评尤为尖锐，谓其诗“句法稠叠”，“令人生憎”（《书剑南集后》），晚年则由唐入宋。但总体上说，他的诗有学者气，重才藻，求典雅，缺乏初盛唐诗歌激荡奔放的气概。如《送袁骏还吴门》：
    袁郎失意归去来，弹铗长歌空复哀。天寒好向汝南卧，酒尽谁逢河朔杯。远岸枫林孤棹入，平江秋水夕阳开。要离墓上经过地，知尔相思日几回。
    诗中引用了冯谖弹铗、袁安卧雪、刘松与袁绍子弟酣饮以避暑和皋伯通葬梁鸿于要离墓旁等典故，表现了对友人的理解和情谊，从中可以看出朱彝尊诗的一般特点。
    在他的一些抒发个人不平之愤的诗作中，语言则较为明快，如《寂寞行》等；另有部分短小的写景诗和歌谣体的诗，像《永嘉杂诗二十首》、《鸳鸯湖棹歌一百首》，也写得较为轻灵。下录《永嘉杂诗二十首》中的《孤屿》：
    孤屿题诗处，中川激乱流。相看风色暮，未可缆轻舟。
    清人对朱彝尊的诗评价很高，这和清人重学问的风气有关。实际就诗的形象性和情味的感人而言，他并不能与王士禛相比。
    清诗中重学问而抑制激情的风气，不可避免导致向宋诗的回复，而公开举起崇尚宋诗旗号的诗人，是查慎行。查慎行（1650—1728）字悔余，号初白，原名嗣琏，字夏重，浙江海宁人。康熙进士，官翰林院编修。有《敬业堂集》。他诗崇苏轼和陆游，对苏尤为倾心，曾费时多年撰《补注东坡编年诗》。同时属于宋诗派的诗人，尚有宋荦等。
    查慎行的诗较多反映了社会民生问题，但其用意在于引起统治者的注意，表现士大夫“忧国忧民”的责任感，故叙述多而激情少。晚年诗多歌功颂德，尤为无味。他的优秀之作，是一些描述行旅景色和风土人情的诗，如《自湘东驿遵陆至芦溪》：
    黄花古渡接芦溪，行过萍乡路渐低。吠犬鸣鸡村远近，乳鹅新鸭岸东西。丝缫细雨沾衣润，刀剪良苗出水齐。犹与湖南风土近，春深无处不耕犁。
    此诗用语浅淡，描摹出农家的生活气息，能得苏轼、陆游同类诗的白描之长。

    ------------------


章培恒 骆玉明—中国文学史—第二节 清代前期的词

第二节　清代前期的词
    词经历元、明的衰落，到清代重又繁荣，这种变化与时代风气的变化密切相关。在传统习惯上，词和散曲相比于诗而言都较为轻松自由，贴近日常生活和鲜活的情感。而词与散曲相比，又要显得“雅”一些，散曲的语言以尖新、浅俗、活泼为胜，接近于口语。元、明词衰，实际是散曲取代了词的结果。对于性情收敛、爱好雅致趣味的清代文人来说，散曲的语言风格又显得不合适了。另一方面，清诗虽然多种风格并存，但从清初开始，重学问和理智化的趋势是明显的。这也造成诗在抒情功能上的缺陷，而需要从其他文体中得到弥补。纳兰性德说：“诗亡词乃盛，比兴此焉托。”（《填词》诗）就是指出了词对于诗的弥补作用。可以说，清词的“中兴”，和起初宋词的兴起，具有很相似的背景。
    清代前期的词，以陈维崧、朱彝尊、纳兰性德为三大家。
    清词的兴起，与陈、朱二人的提倡关系最大，谭献谓“锡鬯、其年出，而本朝词派始成”，又谓“嘉庆以前，为二家牢笼者十居七八”（《箧中词》）。但要论才情卓异，令人无从追随，却要数纳兰这位满族公子，这也堪称中国文学史上的佳话。
    陈维崧（1625—1682）字其年，号迦陵，江苏宜兴人。出身名门，其父贞慧为复社重要人物，以气节著称。他少负才名，性豪迈，明末为诸生，入清周游四方，多次参加科举考试都不中，晚年始举博学鸿词科，授翰林院检讨。能诗，工骈文，尤以词著称，有《陈迦陵文集》、《湖海楼诗集》、《迦陵词》（或称《湖海楼词》）等。其弟宗石在《湖海楼词序》称其“中年始学为诗余”，又同里蒋景祁序云：“向者诗与词并行，迨倦游广陵归，遂弃诗弗作。”可见他的词基本都作于入清以后。这种情况，或与清诗风气的变化同他的个性不合、难以满足他的抒情需要有关。所作存约一千八百首，为古今词人所罕见。
    陈维崧词题材广泛，无所不入，继承了苏、辛以诗为词的传统。《贺新郎·纤夫词》、《金浮图·夜宿翁村时方刈稻苦雨不绝词纪田家语》等记述民间疾苦，即在苏、辛词中，亦为罕见。而以感慨身世、怀古伤今的抒情之作最具特色，语言风格以豪放为主，很明显是学辛弃疾的。如《贺新郎·甲辰广陵中秋小饮孙豹人溉堂归歌示阮亭》：
    把洒狂歌起，正天上、琉璃万顷，月华如水。下有长江流不尽，多少残山剩垒！谁说道、英雄竟死！一听秦筝人已醉，恨月明、恰照吾衰矣。城楼点，打不止。
    当年此夜吴趋里，有无数、红牙金缨，明眸皓齿。笑作镇西鸜鹆舞，眼底何知程、李？讵今日、一寒至此！明月无情蝉鬓去，且五湖、归伴鱼竿耳。知我者，阮亭子。
    此篇作于康熙三年，距明亡未久，时王士禛（阮亭）官扬州，陈与之交好。词感慨南明政权的腐败，寄寓故国之思，抒发英雄失志之悲愤，辞气慷慨，笔力浑厚。句法带有散文成分，意脉连贯而顿挫分明，正是发扬了辛词的特色。《迦陵词》中，以这种苍凉豪放之作最多，许多小令，也写得很有骨力，如《好事近》：“别来世事一番新，只吾徒犹昨。话到英雄失路，忽凉风索索。”另外，陈维崧也像辛弃疾一样，写有一些婉媚风格的词。
    后世崇尚蕴藉词风的人于陈作或有不满，如陈廷焯《白雨斋词话》批评他“发扬蹈厉而无余蕴”，这实不足为迦陵词之病。要说到缺陷，他的词一是追仿辛弃疾的痕迹过重，未免缺乏独创的力量；二是写作过多过速，甚至有“一日得数十首”（陈宗石《湖海楼词序》）的，这样难免会出现粗率的作品。
    当时在陈维崧周围还会聚了一些与之风格相近的词人，如任绳隗、曹亮武、蒋景祁、陈维岳等。他们相互唱和，并编有《今词苑》（陈维崧主编）、《瑶华集》（蒋景祁编）等词选，一时也颇有声势，以宜兴古名称“阳羡派”。但他们对于建立宗派并不积极，其风格在正宗词人看来也只是一种“别调”，故影响不大，并很快趋于式微。
    朱彝尊是名诗人，在清词中影响更大。他认为明词因专学《花间集》、《草堂诗余》，有气格卑弱、语言浮薄之弊，乃标举“清空”、“醇雅”（其说源于张炎）以矫之。他主张宗法南宋词，尤尊崇其时格律派词人姜夔、张炎，提出：“世人言词，必称北宋，然词至南宋始极其工，至宋季而始极其变。姜尧章氏最为杰出。”（《词综·发凡》）又云：“倚新声玉田差近。”（《解佩令·自题词集》）他还选辑唐至元人词为《词综》，借以推衍其主张。这一主张被不少人尤其是浙西词家所接受而翕然风从，“数十年来，浙西填词者，家白石而户玉田”（《静惕堂词序》）。后龚翔麟选朱彝尊、李良年、李符、沈皞日、沈岸登及本人词为《浙西六家词》，遂有“浙西词派”之名。其势力笼罩了康熙、雍正、乾隆三朝百余年的词坛。
    朱彝尊的《曝书亭词》由数种词集汇编而成。所作讲求词律工严，用字致密清新，其佳者意境醇雅净亮，极为精巧。
    如《洞仙歌·吴江晓发》：
    澄湖淡月，响渔榔无数。一霎通波拨柔橹，过垂虹亭畔，语鸭桥边，篱根绽、点点牵牛花吐。红楼思此际，谢女檀郎，几处残灯在窗户。随分且欹眠，枕上吴歌，声未了、梦轻重作。也尽胜、鞭丝乱山中，听风铎郎当，马头冲雾。
    静谧的江南水乡的清晨，乘舟出发的风情，被描摹得十分细腻。一路月淡水柔，篱边花发，楼头灯残，舟中人在吴歌声中若梦若醒，写出一种清幽的情趣。
    朱彝尊有一部分据说是为其妻妹而作的情词，大都写得婉转细柔，时有哀艳之笔。下面是其中的一首《眼儿媚》：
    那年私语小窗边，明月未曾圆。含羞几度，几抛人远，忽近人前。无情最是寒江水，催送渡头船。一声归去，临行又坐，乍起翻眠。
    把初恋时的欲罢还休，热恋后离别之际的坐立不安，表现得淋漓尽致。文字平易清新，却又可以领略到孤诣锤炼的功力。
    朱彝尊词中，还有一部分怀古、咏史之作，颇有苍凉之意。如《金明池·燕台怀古和申随叔翰林》的结末几句：“数燕云、十六神州，有多少园陵，颓垣断碣。正石马嘶残，金仙泪尽，古水荒沟寒月。”但这类词缺乏激昂雄壮的情调，而且在朱彝尊那里也不是主要的。他推崇南宋亡国前后的一群词人，而他们的特点正是用精雅的语言形式构造清空虚渺的意境，作为逃脱现实的心灵寄寓，这里有着时代、处境和心理的相似之处。后人批评说：“自朱竹垞以玉田为宗，所选《词综》，意旨枯寂；后人继之，尤为冗漫。以二窗为祖祢，视辛、刘若仇雠，家法若斯，庸非巨谬。”（文廷式《云起轩词钞序》）
    与朱彝尊同时的浙西派词人，成就都不高。这一派的另一位重要词家厉鹗时代较晚，情况也有些变化，我们到后面再作介绍。
    清初独成一家的词人是纳兰性德（1655—1685）。他原名成德，字容若，号楞伽山人。满洲正黄旗人，大学士明珠长子。康熙十五年（1676）进士，官至一等侍卫。自幼敏悟，好读书，与陈维崧、朱彝尊等众多当世名士相交往，与词人顾贞观尤为契厚。曾救助吴兆骞由宁古塔戍所归还，为世所称，而落拓之士得其力者甚多。有《通志堂集》、《纳兰词》（又名《饮水词》）。
    纳兰性德于词崇尚南唐后主李煜。李煜之词出语天然，其感人处全在性情之真和感悟之深，原无从摹拟，而纳兰词也完全是用自己的语言写自己的人生感受。从表面上看，他作为一个贵族公子，生活的经历很平静，除了前妻的亡故和几次出使边陲，无多周折。但他是一个极其敏感的人，内心世界非常丰富。出入相府、宫廷的生活，在他非但不觉得满足，反而感觉到难言的压抑。“德也狂生耳，偶然间，缁尘京国，乌衣门第”（《金缕曲·赠梁汾》）；“羡煞软红尘里客，一味醉生梦死”，（《金缕曲·简梁汾》），可以见出他的心情。他在《如梦令》中写道：
    万帐穹庐人醉，星影摇摇欲坠。旧梦隔狼河，又被河声搅碎。还睡，还睡，解道醒来无味。
    用自然的语言写很平常的生活场景，但那种人生无聊的感觉，却足以令人心惊。
    纳兰性德深于情，后来有人认为《红楼梦》中宝玉写的就是他，大约与人们从其词中感受到的气质有关吧。他的许多表现男女之爱和悼念亡妻的词，写得十分感人。如《蝶恋花》：
    辛苦最怜天上月，一昔如环，昔昔都成玦。若似月轮终皎洁，不辞冰雪为卿热。无那尘缘容易绝，燕子依然，软踏帘钩说。唱罢秋坟愁未歇，春丛认取双牺蝶。
    纳兰以这一类哀婉凄清的小令最为人们称道，但他也有些长调是写得很出色的。如《风流子·秋郊即事》：
    平原草枯矣。重阳后，黄叶树骚骚。记玉勒青丝，落花时节，曾逢拾翠，忽听吹箫。今来是，烧痕残碧尽，霜影乱红凋。秋水映空，寒烟如织，皂雕飞处，天惨云高。
    人生须行乐，君知否，容易两鬓萧萧。自与东君作别，划地无聊。算功名何许，此身博得，短衣射虎，沽酒西郊。便向夕阳影里，倚马挥毫。
    词中既有萧条悲凉之感，又有豪爽磊落之情，节奏明快，辞语简洁有力，与小令的清丽柔婉不同。
    况周颐《蕙风词话》称纳兰性德“天分绝高”，而作词又“纯任性灵”，这两句评语最能代表纳兰词的基本特点。他的词实际不乏南唐风格的华丽，但他善于将华丽的语言和自然朴素的语言相结合，表现真实而深切的人生感受，绝少矫饰做作。如前举《如梦令》开头“万帐穹庐人醉，星影摇摇欲坠”，堪称天然壮丽。又如《山花子》中“愁向风前无处说，数归鸦”，写出愁闷无聊赖的情状，“人到情多情转薄，而今真个悔多情”，写出对于“情”的一种特殊感受，都是出色的例子。王国维说他“从自然之眼观物，以自然之舌言情，此由初入中原，未染汉人风气，故能真切如此。北宋以来，一人而已”（《人间词话》），评价很高。可以说，他给词这种越来越失去自然本色的文体带来了新的生气，我们没有理由因为他的词反映的生活范围较狭小而加以轻视。至于王氏认为其词风的形成是因为满族入关未久的缘故，恐怕不完全如此。
    纳兰词中那种对人生容易失落的敏感和伤感，同他广泛交接汉族文人，同明末清初的社会氛围，应该说是不无关系的。
    清代前期能词者尚多。诗人吴伟业、王士禛均有词名。词家中，毛奇龄、彭孙遹均擅小令；曹贞吉多豪放之作，与陈维崧稍近，然才情不侔；顾贞观是纳兰性德的密友，他寄吴兆骞的两首以词代书的《金缕曲》真切动人，为世传诵，纳兰性德读后，决意救回被流放的吴兆骞，成为一时佳话。

    ------------------


章培恒 骆玉明—中国文学史—第三节 清代前期的散文

第三节　清代前期的散文
    在晚明的传统文学类型中，散文因为能脱离道统的立场而作富于个性的自由抒发，又不太受形式的拘束，其成就较诗为显著。入清以后，随着封建正统文化的再次强化，散文中固有的“载道”传统又重新抬头了。在清朝统治者看来，这是由衰转盛的表现。但从文学的个性表现和自由抒发的价值上看，这正是严重的衰退。
    不过这种衰退也不是简单的和直线式的。首先，晚明小品的传统仍有延续，只是创作不像前一时期那么集中，思想尖锐的文字也更为少见，大抵转向一种闲逸的情调。这是对尖锐的现实矛盾的逃脱，也是与统治思想、统治力量的疏隔。
    习惯上归于明代而实际作于清初的张岱的一些作品，即代表着这一倾向。此外，金圣叹（1608—1661）虽不以文章名世，他的一篇伪托施耐座的《水浒传序》，却是谈论悠闲生活的佳作。文中以友朋聚谈为人生快事，而所谈之事，“不及朝廷”、“不及人过失者”、“不求惊人”，只关乎个人性情。这里面实际上可以感受到对现世的畏惧，而作者由此而导出的则是一种飘然远引的情趣。至于李渔的《闲情偶寄》，则专门教人把日常生活变成艺术化的享受，有许多话题，都说得很新鲜。如《菜》一文谈菜花虽贱，因其至多至盛而可贵，有如“君轻民贵”，这种联想就很奇特，很有意思。而后描绘道：
    园圃种植之花，自数朵以至数十百朵而止矣，有至盈阡溢亩，令人一望无际者哉？曰无之，无则当推菜花为盛矣。一气初盈，万花齐发，青畴白壤，悉变黄金，不诚洋洋乎大观也哉！当是时也，呼朋拉友，散步芳塍，香风导酒客寻帘，锦蝶与游人争路，郊畦之乐，什伯园亭，惟菜花之开，是其候也。
    这一类文章，固然谈不上有多少高的思想价值，但有真实的感情，有活泼的美感，较之装腔作势的高谈大论，更有文学趣味。
    清前期的小品，也不完全是这样的，有些仍记录了时代的悲哀和痛苦。如廖燕（1644—1705）作《金圣叹先生传》，对具有反传统思想的金圣叹备加推崇，又记他无辜得祸，临刑时说：“斫头最是苦事，不意于无意中得之。”在无理可言的世界，连悲哀都是多余的了，所以有这样滑稽的语言。将此篇与金氏本人所作的提倡悠闲生活的《水浒传序》相对照来看，我们对清初文人的处境，会有更深的感受。
    在另一方面，一些以遗民自居的文士如顾炎武、王夫之、黄宗羲等，则努力提倡经世致用之文。顾、王二氏的文章，多属单纯的政论和学术论文，而黄宗羲的情况则稍有不同。黄宗羲（1610—1695）字太冲，号南雷，人称梨洲先生，浙江余姚人。曾参与武装抗清，后隐居从事著述。有《明夷待访录》、《南雷文定》及学术史性质的《宋元学案》、《明儒学案》等。他主要是一位学者，但并不排斥具有文学性的散文。
    他认为：“文以理为主，然而情不至则亦理之郛廓耳。……古今自有一种文章不可磨灭，真是‘天若有情天亦老’者。”
    （《论文管见》）他自己的文章大多比较平实，但也有些是讲究文采，富于感情的。像《原君》虽是政论文，但攻击君主多以天下为私，辞调显得严厉而激切。人物传记中，《柳敬亭传》虽有讥刺意味，但对这位市井人物并不过分苛责，颇有生动之笔。其中写到柳敬亭曾受左良玉信赖，参与军中机密，因而倾动一时，明亡后复以说书为业：
    敬亭既在军中久，其豪猾大侠、杀人亡命、流离遇合、破家失国之事，无不亲身见之；且五方土音、乡俗好尚，习见习闻。每发一声，使人闻之，或如刀剑铁骑，飒然浮空；或如风号雨泣，鸟悲兽骇；亡国之恨顿生，檀板之声无色。……
    这里也寄寓了作者自身对于“国变”的惊心动魄之感。
    在清前期文坛上居于正统地位的，则既不是承晚明余波的小品，也不是学者之文，而是号称接续唐宋古文传统的古文。先有侯方域、魏禧、汪琬所谓清初“三大家”，后有桐城派。前者代表了从明末文风向清初文风的转变，后者代表了与官方意志相应的古文体式的确立。
    关于清初三家，《四库全书提要》有比较完整的评价：
    “古文一脉，自明代肤滥于七子，纤佻于三袁，至启、祯而极敝。国初风气还淳，一时学者始复讲唐宋以来之矩矱，而（汪）琬与宁都魏禧、商邱侯方域称为最工。然禧才杂纵横，未归于纯粹；方域体兼华藻，稍涉于浮夸。惟琬学术既深，轨辙复正，其言大抵原本六经，与二家迥别。……庐陵、南丰固未易言，要之接迹唐、归无愧色也。”很清楚，这里是把侯、魏、汪三人之文作为对明文尤其是晚明散文的反动来提出的。
    正因如此，尽管三人中实以侯方域较有才华（要说“大家”则一个也谈不上），馆臣却把能“原本六经”为文的汪琬放在最高地位。
    从反映明清之际文风转变的意义来看，侯方域（1618—1654）是最具代表性的。他字朝宗，河南商丘人。父恂为东林名士，他自己也是复社中人物，明末与方以智、冒襄、陈贞慧号称“四公子”。入清后应河南乡试，据说因“为忌者所阻斥，置副车（副榜）”（胡介祉《侯朝宗先生传》）。有《壮悔堂集》。
    侯方域在明末是一个活跃于东南一带的贵公子、名士和热心于政治的人物，他的行止很自然地会染上明末文人任性放浪的习气。明亡后归乡里，他把自己的书室名从“杂庸堂”（意为杂于庸人之间）改为“壮悔堂”，表明要力纠往日之非。这同时也表现于他对文章的态度。其盟弟徐作肃《壮悔堂文集序》言：“侯子十年前尝为整丽之作，而近乃大毁其向文，求所为韩、柳、欧、苏、曾、王诸公以几于司马迁者而肆力焉”。这类被毁弃的文章，侯氏本人也曾谈起，说它流于华藻，“间有合作，亦不过春花烂熳，柔脆飘扬，转目便萧索可怜”（《与任王谷论文书》）。从这些描述和明末东南名士的文学风尚来看，所作当以骈文为多，其特点应该是偏向华美和感情显露的。侯氏在为人上由傲诞任性转向努力于儒者的修养（见其《壮悔堂记》），在为文上从“春花烂熳”转向讲求“唐宋以来之矩矱”，这实在不仅仅是由于年龄增长、多历变故而趋向平稳，而是顺应了时代的变化，意图在新的社会环境中获得新的立足点。
    不过，一种文学好尚的完全改变也是很困难的。侯方域后期的散文虽向“古文”传统靠拢，但要说“原本六经”还是不够。他的作品以人物传记类较为出色，较多取法于司马迁、韩愈的活跃的笔法，也讲求辞采之美。《与任王谷论文书》云：“当其闲漫纤碎处，反宜动色而陈，凿凿娓娓，使读者见其关系，寻绎不倦。”可见他很注意文章的生动感人。以《贾生传》一节为例：
    宋俗上元夜张灯饮酒，贾生率其徒服尨衣驾鹿车疾驰百余里，漏下三鼓，抵睢阳。司马氏者，睢阳巨族也，张银瓢容酒数斗，约能胜饮者持瓢去，群少皆醉卧窘甚。
    贾生忽叱咤登阶，举满一饮，即掷瓢付奴持之，不通姓名，坐宾骇散。
    文中以生动的细节描写刻画出贾生（即作者的密友贾开宗）的豪侠之气。另外，《马伶传》写伶人马锦为演好“奸相”严嵩，遂入当朝宰相顾秉谦府为仆三年，艺大进，实是讥刺顾秉谦，却只从马伶学艺来写，文笔颇巧妙。至于为《桃花扇》所取材的《李姬传》，虽然有名，却写得不生动。
    侯方域的后期文章主要源于唐宋古文的传统，但在清初，“古文”因受理学的影响正向更“雅正”也是更敛束性情的方向发展，所以它仍遭到很多批评，如同时齐名的汪琬即指斥侯氏“以小说为古文辞”（《跋王于一遗集》）。
    魏禧（1624—1681）字冰叔，江西宁都人。与兄际瑞、弟礼合称“宁都三魏”。他对文章强调“积理”、“练识”，以合于实用。魏氏无甚文才，好发议论，文章没有什么趣味。他入清不仕，喜表彰抗清的志节之士，如《江天一传》、《高士汪沨传》等，写侠士的《大铁椎传》也暗寓了反清之志。由于重在表达作者的政治态度，这些传记中的人物大抵有事迹而无个性。另外，魏禧集中有不少文章好谈奇异之事，议论驳杂，这也是招致四库馆臣不满的原因。汪琬（1624—1691）字苕文，长洲《今江苏苏州》人，顺治进士，康熙时为翰林院编修。康熙帝曾称赞他说：“尝与近臣论本朝文学砥行之儒，首称数先生。”（李元度《国朝先正事略》）他的文章力求雅正，结构严谨而文字朴实。因为合于“道”又合于皇帝的喜好，在当时负有盛名。
    清初三家，虽说接迹唐宋载道之文的传统，但侯、魏的文章，仍有明人使才好奇的余习；汪琬虽说比较雅正，但除了重复前人的主张，也没有新的理论。随着清王朝统治的稳定和思想控制的深化，适应这一“盛世”的需要，由方苞提出以程朱理学为内核，以《左传》、《史记》等先秦两汉散文及唐宋八家古文为正统，以服务于当代政治为目的，在文章体格和作法上又有细致讲求的系统化的古文理论，并以具体的作品与之配合。因为方苞和接续其理论主张的刘大櫆、姚鼐都是安徽桐城人，所以有“桐城派”之称。在姚鼐的努力下，“桐城派”成为全国性的和影响最广泛的宗派，其影响一直延续到民国。
    唐宋古文的传统，在明固已不振，在清更无进一步发展的可能。因为在政治与思想文化专制高度强化的情况下，以卫道自命的文人其实不过以此表现对统治力量的积极依附，而不可能真正具有以“道统”自任的信心，也更难以在“载道”文学的旗帜下发挥个人的才性（清后期的“古文”处于变化中，当另作别论）。另一方面，自元明以来背离或疏远正统思想的文学已有很大发展，越来越缺乏生气的“古文”与之相比尤其显得苍白。所以，桐城派虽然影响很大，其实只是统治力量和传统势力在文学领域的阴影，本身并不具有活跃的生命力。虽然它的理论和创作也稍有可取的部分，但没有多少真正值得称述的成就。只是它作为一种重大的存在，不能不给予重视。
    方苞（1668—1749）字灵皋，号望溪。康熙四十五年（1706）进士，曾因同乡戴名世《南山集》案牵连入狱，几乎论斩，后得赦，官至内阁学士、礼部侍郎。其门人王兆符于《望溪文集序》中记方氏自言以“学行继程朱之后，文章介韩欧之间”为人生志向，这对于了解他的文学主张也很重要。有《方望溪先生全集》。
    桐城派能够造成广泛而深远的影响有多种原因，其中重要的一点，是方苞一开始所提出的理论就具有明晰而系统的特点（他的后继者也很注意这一点）。他的方法是通过对一个核心概念——“义法”——的多层面的阐释来建立自己的理论系统。所谓“义法”，最基本的解释可以说得很简明：“义，即《易》之所谓‘言有物’也；法，即《易》之所谓‘言有序’也。”（《又书货殖传后》）只是说言之有物而文有条理。
    若结合方氏其他论述作总体的归纳，则“义”主要指文章的意旨、论断与褒贬，“法”主要指文章的布局、章法与文辞。
    但方苞所谓“义法”乃“古文”之“义法”，“若古文则本经术而依于事物之理”（《答申谦居书》），也就是说必须依据儒家经典的宗旨来叙事论理，方有“义法”可言。这种古文又有它的历史统系，“盖古文所从来远矣，六经、《语》、《孟》、其根源也。得其枝流而义法最精者，莫如《左传》、《史记》，……其次《公羊》、《谷梁传》，……两汉书、疏及唐宋八家之文”（《古文约选序例》）。但在方苞看来，唐宋八家还有不够的地方，如柳宗元、苏氏父子经学根底都太差，欧阳修也嫌粗浅（见《答申谦居书》）。这其实就是接过唐宋古文的“道统”旗号，再参取程朱一派理学家的意见，在“古文”中浓化经学气息，对学唐宋八家提出需要警戒的地方。
    虽然“义”与“法”有别，但方苞通常还是把两者当作一个完整概念使用的。所以他讲具体的文章作法，也是说“义法”。如称《左传》、《史记》记事“各有义法，一篇之中，脉相灌输，而不可增损”（《书五代史安重诲传后》）这主要讲布局；称《汉书·霍光传》“详略虚实措注，各有义法”（《书汉书霍光传后》），这主要讲章法。“义法”对文辞的具体要求是“雅洁”，这也是方苞很强调的。沈廷芳《书方先生传后》记方氏语云：“南宋、元、明以来，古文义法不讲久矣。
    吴越间遗老尤放恣，或杂小说，或沿翰林旧体，无一雅洁者。
    古文中不可入语录中语、魏晋六朝人藻丽俳语、汉赋中板重字法、诗歌中隽语、南北史佻巧语。”简而言之，古文之文辞不可浅俗、轻巧、华丽，因为这可能引导不庄重的情绪。
    大致方苞是用“义法”说取代了前人的“文道”说。因为“文”与“道”容易分为两物，“义法”则密不可分。单独讲“义”与“法”内涵不同，但法从义生，义由法显，故两者就合一了。这把过去“文以载道”的理论更加严密化了，加上他对唐宋八家的批评，对文体和语辞所提出的戒条，这就为“古文”建立了比唐宋古文更为严格也更有束缚性的规范。
    所以很多学者对他是不满的，钱大昕在《跋方望溪文》和《与友人书》中两引王若霖语，称方苞“以古文为时文，却以时文为古文”，指出方氏理论本质上与八股文相通，是尖锐而中肯的批评。
    方苞本人的文章，以碑铭、传记一类写得最为讲究，盖因叙事之文，最易见“义法”。其长处在剪裁干净，文辞简洁，有时尚能写出人物的性格与神情。但对人物的褒扬中，总是渗透了封建伦理意识，少数山水游记则板重绝伦。他的文章中最有价值的，应数《狱中杂记》，因是作者亲身经历，以往的忧惧和愤慨记忆犹新，文章记狱中种种黑暗现象，真切而深透，议论也较少迂腐气。虽名“杂记”，却条理分明，文字准确有力，可以见出方苞文章的功力。但这在方苞散文中属于特例，不能代表其一般特点。
    刘大櫆（1698—1779）字才甫，一字耕南，号海峰。晚官黟县教谕，有《海峰文集、诗集》。他因文章受到同乡方苞的嘉许而知名，并师事方苞，又为姚鼐所推重，在“桐城派”的形成中起着承先启后的传递作用。同时，他也是“桐城派”与“阳湖派”之间的桥梁，“阳湖派”首领恽敬、张惠言都是他的再传弟子。其文论主要见于《论文偶记》，对方苞之说有新的阐发。他进一步探求了文章的艺术形式问题，讲究文章的“神气”、“音节”、“字句”及相互间的关系，有云：
    “义理、书卷、经济者，行文之实；若行文自另是一事。”认为文章真正可以讲究的，是在“行文”的“文法”上。就文法而言，“神气者，文之最精处也；音节者，文字稍粗处也；
    字句者，文之最粗处也。……神气不可见，于音节见之；音节无可准，以字句准之。音节高则神气必高，音节下则神气必下，故音节为神气之迹。”他的意思，是以音节即文章的韵律感为关键，通过音节来表现神气。刘大櫆本人的文章，大都铿锵上口，音调高朗，有韵律之美。如《息争》、《观化》等，均有此特色。这一种主张和文章特点，对后来桐城派文人的影响颇大。
    刘大櫆虽然并没有脱出方苞的范围（他是把“义理”作为毋庸置疑的前提来看的），但通过对“神气、音节”的强调，表现了对文章的美感因素的重视。后来姚鼐在这方面又有新的阐发，我们放在后面再说。

    ------------------


章培恒 骆玉明—中国文学史—第二章 清代前期小说

第二章　清代前期小说
    清代前期小说承续晚明小说兴盛的局面，不仅作品数量众多，艺术上也有一定的成就。这表明随着文化的渐渐普及，民间对这一类娱乐性读物的需求仍在不断增长，而文人喜以小说摹世态、抒性情的风气也依然存在。但经过明代末年个性解放的思潮遭受挫折，再经过明清易代的历史动荡，文人的性格已不再有晚明时代常见的狂放恣张，而多了些压抑和扭曲，这在小说中也以曲折的、有时是不自觉的形态表现出来。

    ------------------


章培恒 骆玉明—中国文学史—第一节 《聊斋志异》等短篇小说

第一节　《聊斋志异》等短篇小说
    清代前期沿承晚明风气从事白话短篇小说创作的主要是李渔（1611—1680）。他字笠翁，又字笠鸿，别署笠道人、湖上笠翁等，浙江兰溪人。明末曾多次应乡试，均不第，于是不再以功名为事；清初移家杭州，后迁居金陵，靠开书铺印行通俗书籍、组织家庭戏班巡回演出于官绅之家谋生。他才思敏捷，为人机智，又善于顺遂时俗，结交广泛；他常以半真半假的戏谑态度看待正统的价值观，却很重视生活享受，在饮食、器具、服饰、花木种植等方面，提出许多艺术化的讲究。他的身份是兼为清客和文化商人，依附于高级士大夫阶层却又游离于正统规范之外。其著述颇多，有短篇小说集《十二集》、《无声戏》，诗文集《笠翁一家言》，剧作《笠翁传奇十种》等。
    李渔小说的内容，无非是怜才喜色一类的恋爱和婚姻故事，而且有许多传统伦理的说教和因果报应的解释。但有两点是值得注意的：其一，李渔自己绝非正经的“名教中人”，他的“正经”话，往往说得很滑稽。如《夏宜楼》中一段奇论，说：“男子与妇人交媾，原不叫做正经”，只因可以生儿子，才成为“一件不朽之事”，反讽的味道甚浓。又如《合影楼》开头一节，力主防止青年男女的接触要彻底，因为他们一旦动了念头，即便“玉皇大帝下了诛夷之诏，阎罗天子出了辑获的牌，山川革木尽作刀兵，日月星辰皆为矢石，他总是拼了一死，定要去遂了心愿”，倒是在说“情”的不可阻遏和禁欲的无效了。其二，李渔小说的情节大都不落陈套，构思巧妙，文笔幽默，富于喜剧气氛。他自诩“不效美妇一颦，不拾名流一唾，当世耳目，为我一新”（《与陈学山少宰》），并非虚夸。有些故事是写得很动人的（如《合影楼》写一对青年男女的痴情），可以说承续了“三言”、“二拍”的传统。
    实际上，李渔确实受晚明思潮的影响较深，只是受了时代的压抑，常用荒诞的眼光来看人生，他写小说又主要是为了卖钱，所以把精力太多地放在离奇的情节上，而削弱了反映生活的深度和力度。
    从总体上看，清代前期白话短篇小说已处于衰退状态，而同时有不少著名文士对文言传奇的写作表现出更大兴趣。康熙中叶，张潮汇辑《虞初新志》二十卷，收录周亮工、吴伟业、魏禧、徐芳、陈鼎、钮琇等人的作品一百五十篇。它的内容比较多样，其中有些是历史上实有人物的传记，如《徐霞客传》、《冒姬董小宛传》等；有些是奇闻逸事的记载，如《鲁颠传》、《刘医记》等；有些则是假鬼神以述人情，如《记缢鬼》、《鬼母传》等。
    《虞初新志》所收均为明末唐初人的作品，有鲜明的当代性，常常反映出时代生活的色彩。如卷十九所收比利时传教士南怀仁的《七奇图说》，介绍世界“七大奇迹”，这是中国与世界接触留下的痕迹。有些记鬼神之事的小说具有较浓厚的人情味，与《聊斋志异》近似。如李清的《鬼母传》，写一怀孕女子暴殒后在墓中产儿，其鬼魂仍每日清晨到市中买饼育儿，写母子之情生死难绝，殊为动人。
    记述鬼怪灵异故事传闻的文言小说作为表现奇思异想和抒发幽怀的手段，晚明以来在文人士大夫中甚为流行，这一文体至蒲松龄的《聊斋志异》发挥到极致。
    蒲松龄（1640—1715）字留仙，一字剑臣，别号柳泉居士，山东淄川（今淄博）人，他出身于一个久已衰落的世家，其父因科举不显而弃儒从商，却仍不能忘怀于光复门庭。蒲松龄从小随父读书，十九岁时以县、府、道试三个第一补博士弟子生员，得到学使施闰章的称扬。自此文名大振，而自视甚高。但他此后的科场经历却始终困顿不振，一直考到六十多岁，才接受老妻之劝，放弃了仕途幻想。又到七十一岁时，才援例得到一个已经无意义的岁贡生名义。在蹭蹬科场的数十年中，他先是做过短期的幕宾，后来长期在官宦人家为私塾教师，以为糊口。大致从中年开始，他一边教书一边写作《聊斋志异》，一直写到晚年。书未脱稿，便在朋辈中传阅，并受到当时诗坛领袖王士禛的常识。除《聊斋志异》外，他还存有相当数量的诗、词、文、俚曲等，今人编为《蒲松龄集》。
    《聊斋志异》近五百篇，实际包含两种不同性质的作品：
    一类篇幅短小而不具有故事情节，属于各类奇异传闻的简单记录；另一类才是真正意义上的小说，多为神鬼、狐妖、花木精灵的奇异故事。两类在篇数上约各其半，但也有些居于两者之间。这些作品的材料来源，据作者于书前的《聊斋自志》中称，一是他“喜人谈鬼，闻则命笔”，一是“四方同人，又以邮筒相寄”，如此长久积累而成。另外，相传蒲松龄常在路边备烟茶供行人享用，趁机与之闲谈，搜罗记录异闻传说（见邹弢《三借庐笔谈》），这不太可信，但《聊斋志异》中内容，有许多来自民间传闻，则是无疑的。
    蒲松龄的思想感情是很混杂的，这也造成了《聊斋志异》内容的驳杂不一。这可以从几个方面来分析：其一，他才华出众而毕生潦倒，在科举中经历数十年的精神折磨，而又以低贱的塾师身份坐馆于缙绅富贵之家，这一切造成他心理上极大的压抑。这种压抑经常表现为对不合理的社会现实的尖锐抨击，但有时也表现为对某些野蛮、阴暗现象的兴趣（如《犬奸》就是显著的例子）。其二，他对许多社会问题的理性的看法实在并不高明，因而，当他以现实人物为小说主人翁时，每每宣扬陈腐的礼教，如《耿十八》、《金生色》等篇，都对妇女不能守节大加鞭挞，甚至认为她们活该得到悲惨的结局，而《杜小雷》又写一妇女不孝顺婆婆而化为猪，县令捆之示众，亦立意殊恶。至于宣扬轮回报应，更是处处可见。但是，作为一个情感丰富、想象力出众的艺术家，当他在完全是幻想的境界中描写狐鬼的形象时，却又写出了本属于人类的许多美好的向往。当然，《聊斋志异》中占主导地位的作品，是批判社会现实和幻想美好人生两类，这也是人们喜欢此书的原因。
    蒲松龄一生受尽科举之苦楚，每言及此，百感交加，辛酸无比。书中有《三生》篇，写名士兴于唐被某考官黜落，愤懑而死，在三世轮回中与该考官的后身为仇。篇末作者议论道：“一被黜而三世不解，怨毒之甚至此哉！”这位名士三生不解的“怨毒”，也正是蒲松龄自身心态的反映。所以，书中涉及科举的地方特别多。只是，蒲松龄对科举制度本身并未提出否定，他所特别加以攻击的，是考官的“心盲或目瞽”（蒲松龄《试后示箎、笏、筠》）以致良莠不辨。如《贾奉雉》篇，写贾奉雉每次以好文章应考，总是名落孙山，最后把“不得见人之句”连缀成文，却高中第一名。又如《司文郎》篇，写一神奇的瞎和尚能用鼻子嗅出烧成纸灰的文章的好坏，他嗅糊涂考官所作的文章，竟立时“向壁大呕，下气如雷”，真是所谓“屁文”。这一类故事中，作者主观情绪的宣泄最为强烈，尖锐当然是尖锐的，但难免夸张太过。书中攻击科举弊端，写得最有意义应是那些反映考生在精神上遭受巨大折磨、灵魂被扭曲的作品。如《王子安》篇，写王子安屡试不第，在一次临近放傍时喝得大醉，片刻间梦见自己中举人、中进士、点翰林，于是一再大呼给报子“赏钱”，又想到应“出耀乡里”，因“长班”迟迟而至，便“捶床顿足，大骂‘钝奴焉往？’”酒醒之后，始知虚妄。这一种描写，确是入木三分，包含了作者深刻的心理反省。篇末“异史氏”的议论总括秀才入闱前后，忽异想成狂，忽沮丧欲死，神昏志迷的情态，令人感慨不已。
    蒲松龄一方面社会地位不高，深知民间疾苦，另一方面，又与官场人物多有接触，深知其中弊害，因此，写出了一些优秀的揭露政治黑暗的作品。如《席方平》写冥界贪贿公行，含冤者负屈难伸，受尽恐怖的摧残，实是现实社会的一种浓黑的缩影。又如《促织》，写因为皇帝好斗蟋蟀，各级官吏纷纷进贡邀宠，里胥假机聚敛，造成民间家破人亡的惨剧。这一类具有现实意义的作品，在全书中占有相当比例。
    但《聊斋志异》长期以来受到人们的喜爱，最主要的原因，是其中有许许多多狐鬼与人恋爱的美丽故事。像《娇娜》、《青凤》、《婴宁》、《莲香》、《阿宝》、《巧娘》、《翩翩》、《鸦头》、《葛巾》、《香玉》等，都写得十分动人。这些小说中的主要形象都是女性，她们在爱情生活中大多采取主动的姿态，或憨直任性，或狡黠多智，或娇弱温柔，但大抵都富有生气，敢于追求幸福的生活和感情的满足，少受人间礼教的拘束。像《婴宁》中的狐女婴宁，永远天真地笑个不停，嬉闹玩耍，绝无顾忌，丝毫未曾受到人间文明法则的污染；又像《翩翩》中仙女翩翩，能以树叶制作锦衣，每当情郎意有旁骛，便不动声色地让他的衣衫变回片片黄叶，当场出丑。作者艺术创造力的高超，就在于他能够把真实的人情和幻想的场景、奇异的情节巧妙地结合起来，从中折射出人间的理想光彩。
    狐鬼故事在中国古小说中渊源久长，而蒲松龄特别注意于此并擅长于此，颇有值得推究之处。作为一个有如此才华的文学家，他的内在情感的活跃是无可怀疑的；在他痛苦的生活经历中，渴望得到某种情感上的安慰，也是很自然的事情。但正如前面所说，从明末到清初，封建礼教、程朱理学的重新抬头使追求个性解放的社会思潮处于低抑的状态，而蒲松龄也受此影响甚深。但另一方面，这种思潮既已发生，使自然情性得到满足的要求就不可能被彻底截止。只是，当小说以具有现实社会身份和现实社会关系的女性为主人公时，无论是作者还是读者，都会对她们提出现实伦理的约束；而只有在写狐鬼一类女性形象时，由于这些人物是超脱于社会固有结构之外而无法以礼教的准则衡量的，作者内心的欲望便会自然而然地活跃起来，在一种“伦理疏隔”的虚幻场景中，人的自然情感便得到了较为自由的抒发。这应是蒲松龄对狐鬼特别感兴趣的原因。但即使如此，作者心理上的阴影还是会对小说产生影响。那些人与狐鬼之间旷男怨女的短暂结合，缺乏世俗生活的明朗欢快，而总是给人以幽凄的感觉。
    前人或将《聊斋志异》比之于竟陵派的诗歌，就其心理因素来说，这种比拟不无道理。
    如果把“三言”、“二拍”和《聊斋志异》各作为晚明和清初短篇小说的代表，那么，以生动的白话与雅致的文言、富于市俗气息的人间故事与幽凄的狐鬼故事相比较，确实可以看出文学的生气正处于减退的过程中。在体式上，蒲松龄每于长篇故事之末，仿《史记》“太史公曰”论赞体例，附“异史氏曰”的议论。从文言小说已有的摆脱史传影响、减少议论的趋向而言，这也没有什么可赞赏的。况且，这些议论虽有个别精彩的，但大多无甚趣味，蒲氏的长处不在此。
    但《聊斋志异》毕竟是富于才华之作，也毕竟承续了前代小说中一些重要的积极因素，在中国小说史上仍有着独特的地位。它既结合了志怪和传奇两类文言小说的传统，又吸收了白话小说的某些长处，形成了独特的风格。在一些优秀篇章中，作者能以丰富的想象力建构离奇的情节，同时又善于在这种离奇的情节中进行细致的、富有生活真实感的描绘，塑造生动活泼、人情味浓厚的艺术形象，使人沉浸于小说所虚构的恍惚迷离的场景与气氛中。小说的叙事语言是一种简洁而优雅的文言，而小说中人物的对话虽亦以文言为主，但较为浅显，有时还巧妙地融入白话成分，既不破坏总体的语言风格，又在一定程度上克服了通常文言小说的对话难以摹写人物神情声口的毛病，这是很难得的成就。以《翩翩》为例，在落魄浪子罗子浮为翩翩所收留后，有一位“花城娘子”来访：
    一日，有少妇笑入曰：“翩翩小鬼头快活死！薛姑子好梦，几时做得？”女迎笑曰：“花城娘子，贵趾久弗涉，今日西南风紧，吹送来也！小哥子抱得未？”曰：“又一小婢子。”女笑曰：“花娘子瓦窑哉！那弗将来？”曰：
    “方呜之，睡却矣。”于是坐以款饮。
    此后写罗子浮二度偷戏花城，均“衣化为叶”，吓得不敢再胡思乱想——
    花城笑曰：“而家小郎子，大不端好！若弗是醋葫芦娘子，恐跳迹入云霄去。”女亦哂曰：“薄幸儿，便直得寒冻杀！”相与鼓掌。花城离席曰：“小婢醒，恐啼肠断矣。”女亦起曰：“贪引他家男儿，不忆得小江城啼绝矣。”
    写二女相为戏谑的口吻，十分灵动，对旧时稍有文化修养的读者来说，已经是没有什么障碍的了。
    由于结合了多方面的因素，《聊斋志异》把文言小说的艺术性又推进了一步。此后虽然还有不少类似的作品问世，但都已无法与之媲美了。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《水浒后传》等长篇小说

第二节　《水浒后传》等长篇小说
    清代前期中的长篇小说中，《水浒后传》、《说岳全传》、《隋唐演义》等属于比较相近的类型，主要敷演英雄传奇故事。
    其中有些纯为虚构，有些虽有一定历史背景，但虚构成分也很多。另有时代稍晚的《说唐》等，也附带介绍于此。
    《水浒后传》的作者陈忱，字遐心，号雁宕山樵，浙江乌程（今吴兴）人，约生于明万历后期，卒于清康熙初年。明亡后他不愿做官，靠卖卜为生，并与顾炎武、归庄等组织惊隐诗社。除《水浒后传》外，他还作有《续二十一史弹词》，但没有留存下来。他以亡明遗民自居，常有国破家亡的不平与伤感。《水浒后传》第一回中序诗云：“千秋万世恨无极，白发孤灯续旧编。”可见这是他晚年寄寓感慨之作。原书八卷四十回，后蔡元放析为十卷，每卷四回，略作修订，遂为流行之本。内容写梁山泊义军于征方腊后或死或散，一些未死的头领及梁山英雄的后人，再加上另外一些江湖义士，以李俊为首，重新聚集起来占山据水，反抗官府，抗击金兵，最后到海外创业建国的故事。
    《水浒后传》虽谓《水浒传》续书，实际与当代历史的关系极为密切。此书最初付梓于康熙三年（1664），其写作年代当在顺治、康熙之交。当时清王朝对全国的统治已基本确立，但南明桂王、韩王的政权尚系于奄奄一息中，各地民间的反抗浪潮犹此起彼伏，海外郑成功占据台湾，也是反清的重要基地。与此对应，《水浒后传》的背景，是金兵南侵、宋室危殆；李俊等人斗争的对象，起初是地方上的贪官污吏，但自十四回以后，即转为高俅、童贯、蔡京父子、杨戬等卖国权奸和金兵；李俊等虽在海外立国，却接受了南宋王朝的敕封，表现出浓重的皇权意识。
    如前所言，《水浒传》虽以“忠义”为必要的前提，但小说中的人物并不完全受这种道德前提的约束，而常常显示出自由豪放的个性和对世俗幸福的追求。《水浒后传》在某些方面继承了《水浒传》的主题，但中心则偏向于表现作者的民族意识。在这种主观意向的作用下，小说中的人物形象，作为“忠臣义士”的一面被强化了，对生活中人物性格的复杂多样性未免有所忽视，这妨碍了小说的成就。但作者的艺术修养还是比较高的，作为一部独创的小说，它的故事结构相当完整；语言虽比不上《水浒传》那样生气勃勃，却也流畅生动。而作者作为“亡国孤臣”的悲愤心情，也常常流露在小说的叙事过程中，使读者受到感动。总括来说，《水浒后传》是一部独立性很强的小说，和一般“续书”的价值是不一样的。
    《说岳全传》二十卷八十回，题“仁和钱彩锦文氏编次，永福金丰大有氏增订”，书前有金丰康熙二十三年（1684）序。
    钱彩、金丰生平均不详。小说写岳飞抗金和最后遭秦桧陷害而死的故事。
    岳飞作为南宋初主战派中最有影响的将领，却死于“莫须有”的罪名，这是当代人就感到不满的。数十年后，在主政的韩侘胄一意推进北伐的背景下，朝廷为岳飞平反，并追封为鄂王。此后，岳飞渐渐成为表达民族意识、宣扬忠节的英雄形象，其事迹成为“说话”和戏剧的素材。小说方面，明代有熊大木编《大宋中兴通俗演义》（又名《武穆精忠传》等），邹元标编《岳武穆精忠传》（此书实即前书的删节归并本），《说岳全传》即在此基础上重新创作而成。金丰在此书序言中说，小说“不宜尽出于虚，而亦不必尽由于实”，《说岳全传》的特点也正是以史实为核心，而虚构成分亦多。
    以岳飞抗金故事为素材，这在清代前期容易触犯统治者的忌讳，所以此书在乾隆年间曾被查禁，后来才复得印行。但因此而过分强调小说中的民族意识，却也是不符合实际情况的。书中写金人侵宋，是因徽宗祭天时不慎触怒玉皇大帝而受到惩罚，故金兀术屡次遇难，均为“天意”所救，这种安排，已经削弱了敌对情绪；书中对金朝人物的描写，虽指责其“横”，但比较明代同类作品，此书较少使用诟辱的语言，甚至不无誉美，从中可以感受到时代的影子。
    所以，小说的核心观念并不是民族矛盾，而是“忠”；忠奸之争，是全书的基本线索。书中写秦桧等人陷害岳飞，原是出于宿世冤仇，但“忠”、“奸”不同，故岳飞死后升天，秦桧等入地狱受尽酷刑。甚至金兀术等敌方人物，虽然也利用“奸臣”，内心里真正敬重的却是“忠臣”。是否忠于各自的王朝和君主，始终是评判的最高标准。
    作为“忠”的化身的岳飞的形象，具有明显的偶像化倾向。特别是他遇害前后，许多行为极不近人情。他明知朝中有“奸臣弄权”，却丝毫没有想到违抗圣旨；他因为担心儿子岳云、部下张宪会造反，宁可写信将他们召来一起就死；部下张保探监时，见他处境之惨，撞死在狱中，他没有一点惋惜，反而哈哈大笑，说张保成全了自己。这些描写，在作者以为是美化岳飞，其实是以愚昧和奴性教人，而扭曲了岳飞。
    同样，秦桧则是朝反方向偶像化、符号化的人物。
    当然全书不完全是这样不近人情的封建说教。岳飞早期的生活，写得尚有些趣味；一些次要人物，也显得较有个性。
    如牛皋是一个李逵式的人物，鲁莽憨直，常惹是生非，造成一种活跃的气氛。他敢于骂“那个瘟皇帝”，敢于说“大凡做了皇帝，尽是些无情无义的”。他的形象既是岳飞的陪衬，又给予读者以一种心理上的平衡。另外，如王贵、岳云、高宠等人，都有写得成功的地方。
    但总的说来，《说岳全传》并不以人物形象取胜，它能够吸引人的地方，主要在于很强的故事性。全书的情节安排，除最后十几回显得零散、累赘，还是有间架，有波澜，头绪多而不乱。很多场面，如岳飞抢挑小梁王、高宠挑滑车、梁红玉击鼓战金山、岳云踹营，都写得很有气氛，颇能引起一般读者的兴趣，作为说书的材料，更是适宜。书中的语言虽没有很强的特色，却也堪称纯熟流畅。若不是太多的封建说教，以作者的文化素养，这部小说原可以写得好得多。
    《隋唐演义》一百回，褚人穫著，约成书于康熙年间，系根据元末以来《隋唐志传》、《隋炀帝艳史》、《隋史遗文》等历史小说改编而成，内容除参考正史以外，还大量吸收了有关的野史笔记、传奇小说的材料，收罗广博而又显得庞杂。从隋文帝灭陈写起到安史之乱后唐玄宗回长安结束，把隋炀帝与朱贵儿、唐玄宗与杨贵妃处理为“两世姻缘”，成为贯穿全书的一条线索，重点在隋炀帝的宫闱生活和隋末英雄造反的故事。此书取材驳杂，思想倾向也不很明确。例如书中既揭示了隋炀帝的荒淫奢侈，导致天下大乱，又把他描绘成一个多情而仁德的君主，津津乐道地渲染其宫闱生活，故鲁迅批评为“浮艳在肤，沉著不足”（《中国小说史略》）。但这部小说包含了丰富的历史传说故事，许多情节生动有趣，作为一种通俗读物，还是有一定的吸引力。其中写隋末英雄的部分，秦琼、单雄信、程咬金、罗成等人物形象，都有比较鲜明的个性。
    与《隋唐演义》内容相近的小说，还有《说唐演义全传》（简称《说唐》）六十八回，或以为产生于雍正年间，但今所见以乾隆年间的刊本为最早，题“鸳湖渔叟较订”。因曾与后出的《说唐后传》合刻为《说唐全传》，故又改名《说唐前传》。内容起于隋文帝平陈，终于唐太宗登基。与《隋唐演义》不同的是，此书的中心是隋末英雄汇聚瓦岗寨造反的故事。因此小说中信史的成分较少而传奇的意味更浓。作为对隋唐易代的历史的解释，小说中强调了所谓“气数”，从而突出了李世民作为“真命天子”的地位。在此前提下，小说对瓦岗寨英雄作了充分的描绘，曾经出现于《隋唐演义》中的秦琼、单雄信、程咬金、罗成等人的形象，在《说唐》中变得更为丰满了。特别是程咬金，作为一个李逵式的平民英雄，他的粗犷、豪爽、憨厚的个性，以及他的朴素的平等意识，表现了民间的喜好。由于《说唐》在民间有较大的影响，后来又出现了《说唐后传》、《说唐三传》、《后唐演义》等续书，但都写得很粗糙。
    上述这一类小说中写了许多民间草莽英雄的形象，很明显受到《水浒传》的影响。但值得注意的是：这些小说中的正统道德意识越来越浓厚，小说中英雄人物的性格，虽然还保持着桀骜不驯的特点，但他们受正统人物的支配、约束也越来越严重。沿着这个方向演变下去，就出现了“英雄”与政府、“清官”合作的公案侠义小说。
    清代前期还产生了大量才子佳人类型的小说。这些小说大抵是社会下层文人与书商合作的结果，以青年男女诗简唱和、私相爱慕、经历挫折、最后奉旨（或奉父母之命）完婚为基本的模式，陈陈相因，千篇一律。小说中的人物，必定出于显宦或世家（而作者对此却未必熟悉）；女子必定美貌无双，且爱才而不慕金钱与权势；男子必定文才出世，考起进士、状元来轻而易举。由于脱离生活实际，一般说来，人物形象都比较单薄，而对情节更为重视。这些小说既反映着人们追求自由的爱情与婚姻的愿望，又竭力与传统伦理调和，还常常摆出一副道学的面孔。鲁迅说才子佳人小说的作者看到了“中国婚姻方法的缺陷”，却“闭上眼睛”来补救它（《论睁了眼看》），是说得很准确的。这种小说的意义和弊病都在于此。
    清前期才子佳人小说中较有代表性的作品，有《平山冷燕》、《玉娇梨》两种，各二十回，都署“荑秋散人”（或“荻岸散人”等），前者叙燕白颔与山黛、平如衡与冷绛雪两对才子佳人的恋爱故事，后者写才子苏友白兼得两位佳人——白红玉和卢梦梨的故事；另有《好逑传》十八回，题“名教中人编次”，写铁中玉与水冰心的恋爱，穿插“忠臣”与“奸党”的斗争，作者以“名教中人”自居，故书中说教成分较一般才子佳人小说更显著。

    ------------------


章培恒 骆玉明—中国文学史—第三章 清代前期至中期的戏剧

第三章　清代前期至中期的戏剧
    清代戏剧以前期为盛，可视为明代戏剧的延续，但创作的生气已有所衰退。明末清初的李玉、李渔，前者多迂腐的说教，后者则偏于单纯的娱乐。康熙朝洪昇的《长生殿》、孔尚任的《桃花扇》代表了清代戏剧的最高成就，在某些方面继承了晚明戏剧的精神，但情绪上有一种浓厚的空幻迷惘之感，这和吴伟业、王士禛等人的诗有某种一致之处。
    乾隆时代的文学，总体上呈现复苏的势头，但戏剧并未跟上这一步调。这时，高级士大夫蓄养家伶的风气和文人对戏剧创作的兴趣都开始减退。尽管作品的数量还不少，但大多缺乏创造力和新鲜感。乾隆以后，值得一提的戏剧作品更微乎其微了。
    当然，民间的演剧并不因此而冷落。清中期以后，随着“雅部”即昆曲的逐渐衰退，“花部”即各种地方戏曲日渐兴盛。但这主要是民间艺人根据以前的剧作或传说故事加以改编来演出，所重的是唱腔与做工，剧本大抵很简陋，所以很难从文学史的角度加以评述。
    因此，我们对清代戏剧的介绍，是偏重于前期，兼及中期，后期的情况也在本章中附带作简单的交代，不另立章节。

    ------------------


章培恒 骆玉明—中国文学史—第一节 以李玉为首的苏州剧作家

第一节　以李玉为首的苏州剧作家
    苏州在明代就曾经是戏剧创作与演出的一个中心城市，到了清初，仍有许多作家在这里活动，形成一个重要的创作群。其中李玉最为著名，另有朱翯、朱佐朝、叶时章、张大复、丘园等，除丘园是常熟人而生活在苏州外，其余都是苏州人；他们中的多数人彼此交往密切，常合作写剧，所以有的研究者称之为“苏州派”。
    李玉（1591？—1671？）字玄玉，号苏门啸侣，又以其书斋名称“一笠庵主人”。其生平事迹记载极少，焦循《剧说》说他“系申相国（申时行）家人”，吴伟业《北词广正谱序》说他在明末曾中副榜举人，明亡后绝意仕进。李玉在明末剧坛已有声望，是明末清初创作最多、影响较大的戏曲家，所作传奇三十多种，今存十八种，又曾编订《北词广正谱》，是研究北曲曲律的重要著作。
    李玉于明亡以前所作戏剧，以“一笠庵四种曲”即《一捧雪》、《人兽关》、《永团圆》、《占花魁》最为有名，合称“一人永占”。此外，《清忠谱》写作年代不详，但吴伟业的序作于清初，剧本大概也是清初所作；《万里圆》（又名《万里缘》）、《千钟禄》（又名《千忠戮》）都作于清初。
    李玉属于明末清初力图以旧道德的重振来挽救“颓世”的人物，他的戏剧与明末小说集《型世言》有共通的气息。代表这一倾向的作品有《一捧雪》和《清忠谱》。
    《一捧雪》写权奸严世蕃为谋夺莫怀古家传宝物“一捧雪”玉杯而对之加以陷害的故事。在全剧的矛盾冲突中起关键作用的，是几个社会地位低下的人物，他们分属“正”、“邪”两个方面。属于反面的，是莫家门客汤勤。他原是流落街头的艺人，因懂得古董、擅长裱褙而得到莫家的照顾，后背恩负义，为巴结严世蕃而为之出谋划策陷害莫怀古，并趁机谋夺莫的爱妾雪艳娘。属于正面的，是莫家义仆莫诚和贞妾雪艳娘，前者代主受戮，使莫怀古得以逃生；后者为了不让汤勤说出莫诚代死的真相，假意嫁给汤勤，在洞房中刺死他然后自杀。在这两个人物身上，寄托了作者期望于下层人物的“美德”，他以为这是可以纠正“世风”的力量。考虑到李玉本人很可能确是出身于奴仆，这种对奴隶道德的歌颂尤其让人感到可悲。
    剧中的汤勤是写得比较鲜活的人物，他善于投机取巧，伶俐而险恶，不信天理，不讲人情，具有相当的聪明才智，为了往上爬而在道德上毫无顾忌。这种市井人物具有时代特点，是过去戏剧中未曾有过的。但由于作者竭力把他作为莫诚等人的反面对照来写，所以也难以刻画得深入。
    《清忠谱》写天启年间魏忠贤“阉党”迫害东林党人的史实。天启六年（1626）春，魏忠贤派厂卫缇骑至苏州逮捕东林党人周顺昌，市民万余人会聚冲击官衙，形成一场市民参与政治斗争的暴动。后为首的颜佩韦等五人被逮杀害，周顺昌也被害死在狱中。次年，崇祯即位，魏党被黜，周顺昌等得以昭雪，苏州市民将五人合葬，建五人墓。这是李玉曾亲身经历的明末政治中的大事件。吴伟业为此剧作序，指魏党为导致明朝覆灭的祸由，并假设如果东林党人不被魏党排挤而得任用，则明朝的存在“或可再延”。这是当时许多读书人都有的想法，也是李玉写此剧的心情。
    此剧写事件过程注重与史实相符，有比较严格的历史剧的特色。剧中人物有的描写得比较生动，如颜佩韦，让人感觉到一种市井豪侠的气质。但从全剧来说，仍陷入忠奸之争的陈套，人物性格显得极端化。尤其是作为剧中核心人物的周顺昌，其本来的政治地位并不重要，《清忠谱》则把他描绘成国家精神支柱式的人物，使其在人格上呈现极端道德化的面目。剧中不仅竭力刻画他“忠臣不怕死”的刚直性格，而且反复渲染他对妻儿毫无留恋、近乎麻木的态度，以映衬他“许身君王”的彻底，这种以对个人的彻底否定来完成的忠君精神，与《一捧雪》所歌颂的奴隶道德并无根本意义上的区别。
    李玉剧作中写得较好的是《千钟禄》，述明初燕王（即后来的永乐帝）与建文帝争夺帝位、攻破南京后，建文帝化装成僧人逃亡的故事。《惨睹》一出中的一段唱词在当时流传很广：
    收拾起大地山河一担装，四大皆空相。历尽了渺渺程途、漠漠平林、叠叠高山、滚滚长江。但见那寒云惨雾和愁织，受不尽苦风凄雨带怨长。雄城壮，看江山无恙，谁识我一瓢一笠到襄阳。（《倾杯玉芙蓉》）
    此剧虽是写明初史事，却隐约带有明亡的影子。剧中写燕王为追索建文帝而大肆屠杀的情节，以及建文帝逃亡途中的凄惶情景，都表现了巨大的历史变动带给人们的失落感，具有悲剧气氛。另外，据《醒世恒言》中《卖油郎独占花魁》改编的《占花魁》也较多保存了原作的特色。
    李玉的剧作大多剧情紧凑，冲突激烈，舞台演出的效果较好。但由忠臣、义仆、贞妾这一类角色为主人而忘我牺牲所表现出的激情，多依赖于语言的夸张，并不能给人以很深的感动。
    《清忠谱》传世刊本的署名，是首列李玉著，次列叶时章、毕魏、朱翯“同编”，表明他们也作为次要的作者参与了创作。
    叶时章字雉斐，所作传奇今存《琥珀匙》、《英雄概》两种。
    《琥珀匙》写桃佛奴与秀才胥埙相爱，其父因与太湖大盗金髯翁贸易而被捕入狱，佛奴只得卖身救父，误入妓家，幸得金髯翁营救，使佛奴与已中进士的胥埙团圆。剧中揭露官吏的贪残，歌颂江湖大盗的侠义，具有一定的民间意识。朱翯字素臣，所作传奇今存有《十五贯》、《翡翠园》、《秦楼月》等九种。《十五贯》又名《双熊梦》，据《醒世恒言》中《十五贯戏言成巧祸》改编，写熊氏兄弟各遭冤案，被判死刑，苏州知府况钟为之平反的故事。《翡翠园》写书生舒德溥受豪宦邻居麻逢之陷害的故事，《秦楼月》写书生吕贯与妓女陈素素的恋爱故事。
    清初苏州的剧作家，另有朱佐朝，字良卿，相传为朱翯之弟。所作传奇今存十二种，代表作为《渔家乐》，写东汉梁冀擅权，清河王刘蒜被逼逃亡，追兵误杀一邬姓渔翁，渔翁之女邬飞霞救出刘蒜，又为报父仇，冒名混入梁府，刺死梁冀；后刘蒜称帝，立邬飞霞为皇后。张大复字星期，号寒山子，所作传奇今存《如是观》、《快活三》等十种。《如是观》赞颂岳飞抗金，将结局与史实一一倒反来写，故又称《倒精忠》或《翻精忠》。《快活三》系糅合《拍案惊奇》中《蒋震卿片言得妇》和《转运汉遇巧洞庭红》两篇小说的情节而成，写商人蒋珍的离奇遭遇，反映了明代商人为财富冒险的行为及对政治地位的追求。丘园，字屿雪，所作传奇今存《党人碑》等三种，另有《虎囊弹》（一说朱佐朝作）存六个单出。
    《党人碑》写北宋时蔡京将司马光等指为“奸党”、刻名于碑而加以排斥，尚书刘逵及其婿谢琼仙与之斗争、将碑砸毁的故事。《虎囊弹》据《水浒传》改编，写鲁智深仗义解救金翠莲等人的故事。其中《山门》一出，写鲁智深为僧后不能忍受佛门清规而醉打山门，描绘出他的豪爽性格。曲辞如“赤条条来去无牵挂，那里讨烟蓑雨笠卷单行，敢辞却芒鞋破钵随缘化”，向来脍炙人口，久传不衰。以上所列各剧，大都传演较盛，其中有些到现代仍被各种剧种改编演出。

    ------------------


章培恒 骆玉明—中国文学史—第二节 李渔的戏剧理论与创作

第二节　李渔的戏剧理论与创作
    李渔是清代前期重要的剧作家和戏剧理论家。剧作有《笠翁传奇十种》，戏剧理论主要见于收入《笠翁一家言》的《闲情偶寄》。
    中国戏剧发展到清初，经历了元杂剧和明传奇两次高潮，积累了许多经验，也有不少人从理论上加以探讨和总结。但前人之作，以札记、评点、序跋之类居多，像王骥德《曲律》那样较有系统性的理论著作较少；讨论的问题，除资料性的以外，大抵偏重音律和文辞方面，而且通常对戏曲和散曲不加区分。因此，对于戏剧文学的特殊性，还缺乏系统的理论总结。李渔的贡献，就在于以自己多年写剧和率家庭戏班从事实际演出的经验为基础，参照前人的成果，提出了这一种性质的总结。
    《闲情偶寄》内容博杂，是李渔自己非常看重的一部书（见《与龚芝麓大宗伯》、《与刘使君》），书中反映出他的文艺素养和生活趣味。其中关于戏曲创作的《词曲部》分为“结构”、“词采”、“音律”、“宾白”、“科诨”、“格局”六章，最精采的是前面两章。李渔首先强调“天地之间有一种文字，即有一种文字之法脉准绳”，而“填词之设，专为登场”，所以谈戏曲，首先要从舞台演出的特点来考虑。他把“结构”（这里指全剧的构思布局，与现在所指情节关系的“结构”意思有所不同）放在首位，这和前人首重音律（歌唱的美）或首重辞采（文字的美）就有明显的不同。
    在戏剧构造方面，李渔提出的重要原则有：“立主脑”，即突出主要人物和中心事件，并以此体现“作者立言之本意”；
    “脱窠臼”，即题材内容应摆脱陈套，追求新奇，重视创意；
    “密针线”，即紧密情节结构，前后照应，使全剧成为浑然一体；“减头绪”，即删削“旁见侧出之情”，使戏中主线清楚明白。这些论点，都能切合戏剧艺术的特性，且简明实用。在戏剧语言方面，李渔反对用书面文学的标准来衡量，认为必须首先从适合舞台演出来考虑，所以剧作家应“既以口代优人，复以耳当听者”，使之顺口而动听。具体的要求有“贵显浅”、“重机趣”、“戒浮泛”、“忌填塞”等，大体是既要明言直说，不故作姿态，炫耀博雅，又要生动有趣，见出机锋和性灵，并切合剧中人物各各不同的心理和口吻。他对以前剧作普遍存在的弊病所提出的批评，是很能切中要害的。包括《牡丹亭·惊梦》中一些著名的曲辞，也确实如李渔所说，虽是“妙语”，却经营太过，过分偏向于书面文学。另外，戏剧中的宾白一向不大为作家所重视，而李渔从演出的效果考虑，提出宾白“当与曲文等视”，使之互相映发，这也是中肯的意见。
    《笠翁传奇十种》剧目为《奈何天》、《比目鱼》、《蜃中楼》、《怜香伴》、《风筝误》、《慎鸾交》、《凰求凤》、《巧团圆》、《玉搔头》、《意中缘》。李渔宣称自己写剧是出于“点缀太平”、“规正风俗”、“警惕人心”等用意（《闲情偶寄·凡例》），剧中也每有彰显风化的话头，但这主要是为了顺应社会统治力量的要求，掩饰剧中不合正统道德的内容。当然，他也不像汤显祖等作家那样，在作品中明确表现出反抗旧道德和追求新的人生理想的态度。他的戏剧创作，完全是为了提供娱乐，所写的题材，大抵是才子佳人一类容易投人所好的故事，而且大多写成喜剧、闹剧，有的甚至以荒唐情节博笑（如《奈何天》写一奇丑男子连娶三个绝色美女）。除了《比目鱼》等少数几种，李渔的剧作立意不高，常流露一种庸俗的市井趣味。《慎鸾交》开场曲云：“年少填词填到老，好看词多，耐看词偏少。”这大约可以看作李渔对自己戏剧创作的老实话。
    但作为一个经过晚明思潮熏陶而又深谙人情世故的才子，李渔的剧作仍有值得注意的地方。就像作者反复讥刺“假道学”所显示的，这些戏剧大多表现了满足人生快乐、满足情与欲的要求的愿望。如《凰求凤》，写三个美女争嫁一个才子，立意很平庸，但其主线是写妓女许仙俦为得到她所钟意的情郎而竭尽心智，却不乏真实感和生活气息；又如《玉搔头》，写明武宗微服嫖妓，得一美色妓女，趣味也不高，但剧中突出二人之痴于情，却又有可爱的一面。由于李渔偏向于肯定人欲的合理性，所以写人物比较有生气，格调虽不高雅，性情却有着世俗化的活跃性。另外，李渔的戏剧中，还常常用戏谑的语言嘲弄社会中的陋习和人性的可笑一面，表现出他洞察世情的机智。如《风筝误》中，借丑角戚施之嘴宣扬游戏之乐，指责“文周孔孟那一班道学先生，做这几部经书下来，把人活活的磨死”，又笑世人的诗文迂腐平板，“十分之中，竟有九分该删”，让这“俗人”对“雅人”大肆讥讽，实有寓庄于谐的深意。这一类内容，也使李渔的戏剧常令人会心一笑，不觉得枯燥呆板。
    在《笠翁传奇十种》中，《比目鱼》写得最为感人。剧中写贫寒书生谭楚玉因爱上一个戏班中的女旦刘藐姑，遂入班学戏，二人暗中通情。后藐姑被贪财的母亲逼嫁钱万贯，她誓死不从，借演《荆钗记》之机，自撰新词以剧中人物钱玉莲的口吻谴责母亲贪恋豪富，并痛骂在场观戏的钱万贯，然后从戏台上投入江水，谭亦随之投江。二人死后化为一对比目鱼，被人网起，又转还人形，得以结为夫妇。一种生死不渝的儿女痴情，表现得淋漓尽致。戏中套戏的情节，也十分新奇。另外，据元人杂剧《柳毅传书》、《张生煮海》改编、合二龙女事的《蜃中楼》，写男女痴情，也比较符合一般欣赏习惯。
    李渔剧作在艺术技巧方面，较好地体现了他在《闲情偶寄》中提出的原则。其中最特出的一点，是剧情新奇，结构巧妙，绝不入前人陈套。而且，他很少利用神鬼出场起转接作用，而是发挥想象，编造巧合的情节，虽出人意外，却又针线细密，不显得怪诞粗鄙。《风筝误》写两对男女之间误会迭生的故事，是特出的一例。他的曲辞写得不算精美，但总是老练流畅。宾白则尤其富于机趣，音调铿锵，朗朗上口，是过去剧作中少见的。
    总之，李渔的戏剧虽有情趣较为低俗、缺乏理想光彩的缺陷，却也善于描绘常人的生活欲望，在离奇的情节中表现出真实的生活气氛，剧本的写作，更富于才情和机智。以前对此评价过低，是包含偏见的。由于这些剧作有良好演出效果，过去流传甚广，并在各种地方戏曲中被改编演出。日本青木正儿《中国近世戏曲史》中说：“《十种曲》之书，遍行坊间，即流入日本者亦多，德川时代①之人，苟言及中国戏曲，无有不立举湖上笠翁者。”在西方，也较早就有翻译和介绍，可见其影响之广泛。
    ①日本历史上德川家族掌权时期（1603—1876）。
    清前期另一位戏曲家万树的创作特点与李渔颇为近似。
    万树（1625？—1688）字红友、花农，号山翁，江苏宜兴人，是明末戏曲家吴炳的外甥。他曾为监生游学北京，未得官而归，康熙年间为两广总督吴兴祚幕僚，暇时作剧供吴家伶人演出。写有剧本二十余种，仅存传奇《空青石》、《念八翻》、《风流棒》三种，因都是写一个才子同时娶两个美女的故事，故合称《拥双艳三种曲》。
    万树剧作也带有明末文学的遗风，专摹写男女风情，常对“假道学”加以讥刺。情节离奇曲折，善于写误会和巧合，如《念八翻》写才子虞柯与祝凤车、阮霞边的婚姻故事，剧本情节曲致，因共经历了二十八个转折而得名，语言也诙谐有趣，是一种偏重娱乐、追求演出效果的作品，其思想情趣则是投合了多妻制下男性的愿望。万树是音律学的专家，制曲谨严，也富于文采。另外，他对词的格律也很有研究，著有《词律》二十卷，是后来最常用的词谱。

    ------------------


章培恒 骆玉明—中国文学史—第三节 吴伟业尤侗嵇永仁

第三节　吴伟业尤侗嵇永仁
    在李玉、李渔等剧作家之外，吴伟业、尤侗的剧作以结合个人身世、借历史素材抒发内心郁闷为主，抒情性较强而不重演出的效果，实际是一种书面文学。嵇永仁的情况，也与他们有相近之处。
    吴伟业以名诗人兼作戏剧，有传奇《秣陵春》和杂剧《通天台》、《临春阁》。《秣陵春》又名《双影记》，共四十一出，写南唐徐適藏有李后主所赐玉杯，后主内侄女黄展娘藏有内宫宝镜，后杯、镜易主，彼此均在宝物中看见对方影像，因生恋情，几经曲折，终成眷属。此剧语言典丽，颇见才华，但头绪纷繁，结构松散。作者在序言中说：“余端居无憀，中心烦懑，有所彷徨感慕。”剧中所表现的，是身逢易代之际对于前朝的怀旧情绪，所以情调偏于伤感。《临春阁》据《隋书·谯国夫人传》并牵合《陈书·张贵妃传》的史实再加虚构而成，写张丽华和冼夫人共同为陈后主料理军国大事，无奈文武大臣误国，颓势难挽，最后张丽华自杀，冼夫人入山修道。作者反对女宠祸国之说，表现他对历史的看法，又借古讽今，以冼夫人之口讥刺了南明小朝廷君臣的无能。
    在抒情方面更为直接和强烈的是《通天台》。此剧源自《陈书·沈炯传》，写南朝沈炯于梁亡后寄寓长安，遥念江南，某日登汉武帝“通天台”遗址，登台痛哭，沽酒而醉，梦中被武帝召用，沈自陈有愧于心，力辞不就，醒来乃知是一梦。
    此剧剧情简单，情调苍凉，像作者的许多诗篇一样，表述了在历史剧变中身不由己、彷徨失路的心理，很可能作于他出仕清廷以后。剧中写道：
    则想那山绕故宫寒，潮向空城打，杜鹃血拣南枝直下。偏是俺立尽西风搔白发，只落得哭向天涯。伤心地付与啼鸦，谁向江头问荻花？难道我的眼呵，盼不到石头车驾，我的泪河，洒不上修陵松槚，只是年年秋月听悲笳。（《赚煞尾》）
    曲中用了大量诗歌的习用语汇和意象，使抒情特征更明显。
    尤侗（1618—1704）字同人、展成，号悔庵、西堂，江苏长洲（今苏州）人。顺治年间以贡生任永平府推官，因鞭挞旗丁而被黜。六十多岁才举博学鸿词科，授翰林院检讨。作有传奇《钧天乐》，杂剧《读离骚》、《吊琵琶》、《桃花源》、《黑白卫》、《清平调》，合称《西堂乐府》。他也擅长诗文，有《西堂全集》。
    尤侗为人耿直，恃才自负，因仕途坎坷，长期闲置，多愤世之情。其剧作也主要表现对社会现实的不满，抒发内心郁闷。如《钧天乐》写科场积弊，博学多才的沈白等名落孙山，不学无术的贾斯文等却依仗财势而高中；后来天界开科考试真才，沈白等才一展抱负，得志于仙宫。五种杂剧中，《读离骚》隐括《楚辞》诸篇，写屈原遭谗放逐、投汇而死，被龙王迎为水府水仙，宋玉赋辞以祭；《清平调》写李白因《清平调》三章极受杨贵妃称赏而得中状元，荣耀一时；《桃花源》写陶渊明辞官归隐，作词自祭，最后入桃花源成仙，也都是通过为历史上不得其遇的才士贤人鸣不平，发泄自身的牢骚，并虚构这些人物的结局，以快心意。另外，《吊琵琶》谱王昭君故事，《黑白卫》谱聂隐娘故事，亦多不平之慨。
    尤侗的剧作思想并不深刻，情节也缺乏新异的创造，其长处在于能以老练而简朴的文辞抒写磊落慷慨之情，呈现出激昂飞扬的气势，具有诗剧的特点。《读离骚》中写屈原题壁问天的一段曲辞长七百余字，气魄宏大，虽不太适于演出，阅读的效果却很强烈。当时的名诗人王士禛称道他的剧本说：
    “激昂慷慨，可使风云变色，自是天地间一种至文。”（《池北偶谈》）不无过誉，但指出了尤侗剧作的一种特色。
    嵇永仁（1637—1676）字留山，号抱犊山农，江苏无锡人。曾为福建总督范承谟幕僚，后耿精忠叛清，他与范同被囚禁。三年后，范被杀，嵇亦自缢而死。在狱中他与同系诸人唱和为乐，杂剧《续离骚》即作于此时，包括单折短剧四种：《刘国师教习扯淡歌》写刘基与张三丰对饮，命子弟演唱所作《扯淡歌》以侑酒，叙古今兴衰之事而以人生无常、不如修仙学道作结；《杜秀才痛哭泥神庙》，写落魄书生杜默醉至项王庙，痛哭凭吊，指出项羽的种种失策，连泥塑霸王像亦动情下泪；《痴和尚街头笑布袋》，写布袋和尚街头发笑，众人问之，他借此骂倒世间的卑俗；《愤司马梦里骂阎罗》，写司马貌梦入阴曹，骂阎王不公、阴间污浊。作者在前引中自称：“性命既轻，真情于是乎发，真文于是乎生。”当时他已入必死之境，满腔悲愤，出言无所忌，回思古往今来之事，只觉桩桩可笑，件件可疑。如《痴和尚》剧中有一节，笑老聃、释迦无聊，只惹得和尚道士们乱忙胡搅；“又笑那宣尼氏（孔子），絮叨叨说什么道学文章，也平白地把那些活人儿都弄死”；继而又嘲笑天上玉皇、地下阎王、古今人间君主，全都只会得装腔作势的“俗套儿”。这种对一切神圣事物肆意嘲弄的态度，原是晚明思潮的一种特点。此剧虽然是作者特殊遭遇中的产物，却也反映出清初文人的思想深处，仍隐藏着不少与晚明思潮相通的离经叛道的东西。
    另外，嵇永仁尚作有传奇二种：《扬州梦》，演杜牧在扬州的风流故事；《双报应》，写知府孙裔昌断案故事，结构都比较巧妙，曲辞追慕元人，以本色为主。

    ------------------


章培恒 骆玉明—中国文学史—第四节 洪昇与《长生殿》

第四节　洪昇与《长生殿》
    康熙年间，随着清朝统治趋向稳定，明亡的阵痛归于平静，文人们开始更多地以一种空幻与伤感的情绪来看待明清之际的历史兴亡。这时在戏剧方面出现了洪昇的《长生殿》与孔尚任的《桃花扇》这两部名作，前者以安史之乱为背景，后者直接以南明政权的覆灭为背景，把美好爱情的丧失和政治的变乱相联系，取得感人的效果，它们在不同程度上都与上述社会情绪有关联。而两位作者也因他们的优秀创作，获得“南洪北孔”的称誉。
    洪昇（1645—1704）字昉思，号稗畦，浙江钱塘（今杭州）人，出身于已趋中落的世宦之家。他本人做了二十来年的太学生，其间十余年旅食京华，未获一官半职。康熙二十八年（1689），更因在佟皇后丧期内观演《长生殿》而被劾下狱，革去学籍。此后往来于吴越山水之间，过着放浪潦倒的生活，在浙江吴兴夜醉落水而死。洪昇才情超脱，与当世名流如王士禛、朱彝尊、陈维崧、赵执信等都有密切的交往，却一生坎坷，生活也很贫困，他的诗中常为此发出慨叹，如：
    “大地春回日，羁人泪尽时。七年身泛梗，八口命如丝。”
    （《己未元日》）才士不遇、容易出以狂狷之态，洪昇给人的印象，也是很清高孤傲的。赵执信说他“故常不满人，亦不满于人”（《谈龙录》），徐麟说他“交游宴集，每白眼踞坐，指古摘今”（《长生殿序》），可以略见他为人的风貌。
    洪昇能诗，今尚存《稗畦集、续集》、《啸月楼集》。对他的诗前人评价不一，但总体上说成就不是很高，他的主要创作成就是在戏曲方面。今知洪昇的剧作，有传奇九种，仅存《长生殿》；又存有杂剧《四蝉娟》一种。《四婵娟》体式略近于徐渭的《四声猿》，由四个单折的短剧合成，分别写谢道韫、卫夫人、李清照、管夫人这四个历史上才女的故事。而据洪昇友徐材说，他“自谓一生精力在《长生殿》”（《天籁集·跋》）。
    《长生殿》写唐明皇与杨贵妃的爱情故事。据洪昇此剧《例言》说，他曾三易其稿：最初所作名《沉香亭》，后因“排场近熟”，删去有关李白的情节，加入李泌辅肃宗中兴事，更名《舞霓裳》；“后又念情之所钟，在帝王家罕有，马嵬之变，已违夙誓，而唐人有玉妃归蓬莱仙院、明皇游月宫之说，因合用之，专写钗合情缘，以《长生殿》题名。”这一过程费了十余年的时间，最后一稿写定于康熙二十七年（1688）。
    唐明皇与杨贵妃的故事，自白居易《长恨歌》、陈鸿《长恨歌传》以来，一直是诗歌、小说、说唱、戏剧等多种文学形式反复袭用的素材。戏剧方面，杂剧有元人白朴的《梧桐雨》等，传奇有明人吴世美的《惊鸿记》等。但元杂剧在清代已无法直接用于演出，而《惊鸿记》既非名作，又因其中“涉秽”的情节而导致洪昇的不满。所以，为这样一个人所熟知的历史故事编写一种较为完美的演出剧本，应是《长生殿》创作的首要动因。在写作的过程中，则自然而然渗透了作者的人生观念、审美喜好和特定的时代气氛。
    有关唐明皇与杨贵妃的故事，在前代正史、野史、民间传说、文学虚构中，有各种各样的材料，《长生殿》通过对这些材料的取舍，构成其独特的面貌。如剧中回避杨贵妃曾嫁寿王、与安禄山私通等“秽迹”，标榜“义取崇雅”，认为“一涉秽迹，恐妨风教”（《例言》），具有对这一历史故事在道德上加以“净化”的用意。当然，这同时也有突出全剧的爱情主题的效果。又如，剧中较多描写了唐明皇在宠爱杨贵妃同时又屡次“召幸”梅妃、虢国夫人，而引起他与杨贵妃的感情冲突，从而使得他们的爱情故事多生曲折。而最为突出、与前代写同一故事的文学作品显得明显不同的地方，为以下两点：
    其一，剧中对“情”这一全剧的核心作了充分的描写和反复的渲染，并把故事的结局，写成一方虽死，犹抱痴情，一方虽生，而痛不欲生，共守前盟，因此感动天地鬼神，得以共升仙宫，永久团圆。虽然“情”本是杨、李故事的中心，但《长生殿》的写法，却有把“情”从故事中抽象出来，作为具有普遍意义和超越生死的力量来歌颂的用意。剧本开场曲写道：“今古情场，问谁个真心到底？……借太真外传谱新词，情而已。”即点明这一主旨。在《例言》中，作者又对有人称此剧“乃一部闹热《牡丹亭》”的说法表示赞同，这表明《长生殿》对情的赞美是受到《牡丹亭》很大影响并且与之相似的。但《长生殿》所写皇帝与妃子的情，在当时的道德观中是无可非议的，这和《牡丹亭》所写根本违逆礼教精神的情，性质完全不同；作为历史题材，《长生殿》又以一种距离感避免了对人心的强烈刺激。这样，《长生殿》既在一定程度上沿承了晚明文学的特色，又退缩到一个比较文雅和安全的范围之内。
    其二，在写“情”的同时，《长生殿》用了相当大的篇幅（几乎与描写爱情的部分相等）写安史之乱及有关的社会政治情况，这使得此剧显得场面宏大、人物众多、情节富于波澜曲折（此所谓“闹热”），既是一部浪漫的爱情剧，又具有历史剧的特色。这一双线平行交织、互相映衬的结构，把杨、李的爱情故事具体地结合重大的历史事件和广阔的社会背景来描写，除了通过对唐明皇失政的批评，寄寓了“乐极哀来，垂戒来世”（《自序》）的教训意义外，还通过描写爱情在历史变乱中的丧失和由此引起的痛苦，渲染了个人命运为巨大的历史力量所摆布的哀伤，而这一点在当时尤其容易引起人们的共鸣。特别像《弹词》一出，写皇家乐工李龟年于安史乱军破长安后流落江南，对人弹唱宫中旧事与马嵬惨象，所谓“唱不尽兴亡梦幻，弹不尽悲伤感叹”，令人生不堪回首之感。
    而李龟年自述流离的一曲《一枝花》，则又抒发了普通人在历史变乱中的悲怆：
    不提防余年值乱离，逼拶得歧路遭穷败。受奔波风尘颜面黑，叹衰残霜雪鬓须白。今日个流落天涯，只留得琵琶在。揣羞脸上长街又过短街，那里是高渐离击筑悲歌，倒做了伍子胥吹箫也，那乞丐。
    此曲与李玉《千钟禄》中《惨睹》一出的《倾杯玉芙蓉》曲一时流布甚广，有“家家‘收拾起’，户户‘不提防’”的俗谚，其原因是容易理解的。
    总之，《长生殿》是一部以写“情”为主、兼寓政治教训与历史伤感的作品，但这和反清意识没有什么关系。《骂贼》一出，写乐工雷海青责骂安禄山和投降的官员，也主要表现正统的“忠义”思想，将此解释为对清人及降清官员的讽刺，实属穿凿。洪昇的父亲、外祖父都是清初就出仕的，他本人也有意于仕途，不可能把清朝统治者斥之为“贼”。如果有所指，也只可能指李自成，这倒是符合当时一般文人的态度的。
    《长生殿》在人物形象塑造方面，实不及《桃花扇》。这可能有写作难度上的问题。剧中的唐明皇，既是一个真实的历史人物，又是一个传说人物，分寸不易把握。为了突出“情”的主题，作者写他在马嵬坡兵变中“宁可国破家亡”，宁可弃舍“九重之尊，四海之富”（《埋玉》），也不愿弃舍杨贵妃，这和“皇帝”的身份难以相符。在其他各出中，唐明皇的性格也大抵集中在痴于“情”这一点上，显得比较简单。杨贵妃的形象，在前半部分写她恃宠骄纵，为独占唐明皇的欢心而机变百出，又因害怕失宠而忧心忡忡，性格较为丰富，也切近一个宠妃的身份。其他人物，如作为忠臣义士的郭子仪、雷海青等，都显得简单化。
    《长生殿》艺术上的长处，主要表现在以下两点：
    其一，在结构方面，全剧长达五十出，场面壮丽，情节曲折，而组织相当严密。李、杨爱情是戏的主线，这条主线又以一组道具——一对金钗、一只钿盒贯穿始终，随情节变化由合而分，由分而合。属于交代性的第一出《传概》不算，剧本一开始就直接进入他们二人以金钗钿盒为定情信物，而后经过一番波折，至七夕长生殿盟誓，形成一个高潮；紧接着安史乱起，马嵬坡兵变，杨贵妃惨死，李、杨的爱情转化为悲剧，而作为信物的金钗钿盒成为随葬品；其后再描写他们“那论生和死”（《传概》）的深情，已成蓬莱仙子的杨贵妃拆金钗一股、钿盒一扇托道士转交唐明皇，又坚前盟；最终二人在天宫团圆，金钗再成双、钿盒又重合。对“钗盒情缘”的刻意描写，具有很强的戏剧性。同时，剧中又巧妙地把宫廷内外的政治与社会生活情景与李、杨爱情的线索组合成一体，写了安禄山、杨国忠、高力士、李龟年、雷海青等各式人物乃至村妇小民的活动，使剧情显得很丰富，又层次分明地展开。除了后半部分稍略拖沓而外，全剧显示了作者杰出的构造能力。
    其二，《长生殿》的曲词优美，尤为人们称道。从文字上说，它具有清丽流畅、刻画细致、抒情色彩浓郁的特点。前面说剧中唐明皇的形象比较简单，但在写他痴于“情”这一点上，还是很深入的。如《闻铃》一出，继承《长恨歌》、《梧桐雨》的笔法，借风声雨声，衬托唐明皇心中的缠绵悱恻之情：
    淅淅零零，一片凄然心暗惊。遥听隔山隔树，战合风雨，高响低鸣。一点一滴又一声，一点一滴又一声，和愁人血泪交相迸。对这伤情处，转自忆荒茔。白杨萧瑟雨纵横，此际孤魂凄冷。鬼火光寒，草间湿乱萤。只悔仓皇负了卿，负了卿！我独在人间，委实的不愿生。语娉婷，相将早晚伴幽冥。一恸空山寂，铃声相应，阁道崚嶒，似我回肠恨怎平！（《武陵花前腔》）
    这可以说是一首优美的抒情诗。而随着人物身份的不同，《长生殿》曲辞的风格也多有变化，如前面抄录李龟年流落江南时所唱的一支曲子，别有一种苍凉的感觉；剧中有几支民间百姓的唱词，则大多偏向于通俗风趣。在音律上，不但洪昇本人精于此，而且还得到曾作《九宫新谱》的专家徐麟的帮助，所以“句精字研，罔不谐叶”（吴仪一序），即使从书面诵读，也能感受到那富于音乐性的美感。由于《长生殿》具有很好的舞台效果，当时传演极盛：“爱文者喜其词，知音者赏其律，以是传闻益远。畜家乐者，攒笔竞写，转相教习。优伶能是，升价什佰。”（同上）至今，《长生殿》的若干出还常常在昆剧舞台上演出。

    ------------------


章培恒 骆玉明—中国文学史—第五节 孔尚任与《桃花扇》

第五节　孔尚任与《桃花扇》
    《长生殿》问世十年之后，康熙三十八年（1699），继有孔尚任的《桃花扇》问世。二剧有许多相近之处，但《桃花扇》取材于数十年前的明末历史，具有更鲜明的时代感。
    孔尚任（1648—1718）字聘之，又字季重，号东塘、岸堂，别署云亭山人。山东曲阜人、孔子后裔。在康熙帝一次南巡返经曲阜时（1684），孔尚任被荐在御前讲经，受到常识，由国子临生的身份破格被任为国子监博士。他为此作《出山异数记》，表达感激的心情。后迁至户部员外郎，因故罢官①。
    ①孔氏罢官原因不详。或以为与《桃花扇》的写成有关，此说不可靠。按作者于《桃花扇本末》中记宫中索剧本一事，是带炫耀的；又记他解官之后京中大僚犹群聚观赏此剧，更说明他并非由《桃花扇》得祸。
    其间他曾因参与疏浚黄河入海口的工程，在淮扬一带生活了三年，结识了冒襄，黄云、宗元鼎、杜濬等明末遗老及其他一些著名文人，还在扬州、南京诸地凭吊明朝的遗迹，广泛了解到南明政权兴亡的史料，这为他后来创作《桃花扇》提供了素材。
    孔尚任兴趣广泛，知识淹博，尤其爱好书画古玩，有《享金簿》一书，记载其收藏。他也擅长诗文，有《湖海集》、《岸堂稿》等传世。他的诗抒情意味较浓，有些怀古之作，写得很不错，如《过明太祖故宫》：
    匆忙又散一盘棋，骑马来看旧殿基。夕阳偏逢鸦点点，秋风只少黍离离。门道大内红墙短，桥对中街玉柱欹。最是居民无感慨，蜗庐僭用瓦琉璃。
    一个曾经煊煊赫赫的朝代过去了，只留下破旧的残迹。虽然还有少数以遗民自居的文人依然在怀旧中生活，然而普通百姓早已淡然，明宫的琉璃瓦也被他们拿来盖在自家的“蜗庐”上。这一种对历史变迁的伤感和怅惘，和《桃花扇》有相通之处。
    《桃花扇》剧本的创作，作者自谓始于未出仕时，经十余年苦心经营，三易其稿始成（见《桃花扇本末》）。它以复社（东林党后身）名士侯方域与秦淮名妓李香君的爱情故事为主线，描绘了南明弘光王朝由建立到覆灭的动荡而短暂的历史，从而也就写出了明王朝最后的崩溃。剧本的宗旨，作者说是“借离合之情，写兴亡之感”（《桃花扇·先声》），同时要通过说明“三百年之基业，隳于何人、败于何事，消于何年，歇于何地”为后人提供历史借鉴，“惩创人心，为末世之一救”（《桃花扇小引》）。总结历史教训和抒发兴亡之感，是两个相互联系又各有偏重的方面，作者在这两方面达到的深度有所不同。
    南明的覆亡，正如夏完淳所言，是由于“朝堂与外镇不和，朝堂与朝堂不和，外镇与外镇不和；朋党势成，门户大起，虏寇之事，置之蔑闻”（《续幸存录》），在危急的形势中，统治集团中的各个派系无法以相互忍让的态度达成对外一致，使得有限的力量消耗在内部的争斗中。这里不仅有弘光帝、马士英、阮大铖等人“私君，私臣，私恩，私仇”（《桃花扇·拜坛》眉批）的问题，另一方面，复社文人的以“清流”自居、意气用事，史可法的才能短绌、缺乏果断，左良玉在清人大兵压境之际为了内部矛盾而起兵“清君侧”，导致马士英抽调江北三镇与之对抗，都是导致南明覆灭的重要原因——左良玉用兵甚至是关键因素。孔尚任写《桃花扇》，曾对南明基本史实作过深入的调查与考证，在反映历史事件的具体过程乃至细节方面相当严谨（侯、李爱情故事则有较多虚构），使得这一剧作具有较严格的历史剧性质，这是《长生殿》等写历史故事的作品无法相比的。它也确实揭示了南明小朝廷的混乱局面和激烈的内部矛盾。但同时也要注意到，作者把罪责几乎完全归于马、阮一方，不仅热烈赞颂了史可法，对复社文人及左良玉也多有美辞，经过这样的处理，剧本所反映的史实已经不可能是全面的，它已经成为一种对历史的观念化的解释。
    之所以如此，是因为作者仍旧采用“正”、“邪”对立的陈套来描述政治斗争；而孰“正”孰“邪”的分判，则是使用了官方的标准。史可法在扬州城破后自杀身亡，仅隔一月，清军统帅、豫王多铎即下令为之建祠（见计六奇《明季南略》），此后清朝统治者一再对他加以褒扬，以达到笼络人心和彰扬忠节的双重目的。而马士英、阮大铖则是从《明史稿》起就被列为“奸臣”的（《明史稿》开始修撰的年代早于《桃花扇》问世多年）。所以说，孔尚任对于南明历史的描述，并不具有个人的独特见解；至于说歌颂史可法就是反清意识的表现，更是忽视了这种歌颂原本是山清朝统治者领头的。因此，《桃花扇》在理解政治方面，并不能提供给人们多少深刻和新鲜的东西。
    在中国旧时的文化传统中，特别是在孔尚任所处的历史环境中，想要摆脱“正”、“邪”对立的套路来描绘政治斗争，这恐怕是非常困难的。对此我们并不苛责孔尚任，而只是反对不合事实的夸大。实际上，孔尚任还是有他相当高明的地方：他在描写“正”、“邪”或谓“忠”、“奸”斗争时，并没有像以前的《鸣凤记》、《清忠谱》那样，把人物的性格在道德意义上推向极端，以致完全失去正常的人情；而更重要的是，作为《桃花扇》核心主题的所谓“借离合之情，写兴亡之感”，并不只是纠结在“正”、“邪”对立的斗争中，而是更多地关涉人和变化着的历史环境的关系。从时间点来看，《桃花扇》问世时距明亡五十多年，一方面，清人的统治已完全稳定且显示强盛之势，从正面描写明亡的历史已不致对统治者形成太大的刺激（作者特意在开场戏中对清人大唱颂歌，也有进一步消除这种刺激的作用）；另一方面，虽然社会上由明亡所引起的悲愤和强烈的反清情绪已逐渐平静，但人们怀旧的心理依然很浓厚。特别是对许多文人士大夫来说，他们的生存价值原来是和明王朝的存在联系在一起的，而在明清易代的事实已无法改变的情况下，他们不能不产生一种人生失去依托的感觉。对于社会中一般人而言，明清之际的历史变化也是非常令他们感兴趣的事情。《桃花扇》正是适时地顺应了社会心理的需要，通过舞台上的重演，表现了危难动荡的特殊历史阶段的社会生活图景，抒发了巨大的历史变化在人们心中引起的深深的感慨。正是这种对人的命运、人的生存处境的关怀，构成了《桃花扇》感动人心的艺术力量。
    以前的戏剧——特别是明中叶至清前期的传奇——把爱情故事与重大历史事件结合来描绘的已经很多，而《桃花扇》在两者的结合上，要比过去任何作品都来得紧密。就拿《长生殿》来比较，安史之乱的发生固然与唐明皇的“失政”有关，但这对于他终究是意外事件；至于杨贵妃，更只是被动地受到政治变化的影响。而且，爱情是《长生殿》的核心内容，它被抽象为一种超越生死的精神力量加以反复渲染。而在《桃花扇》中，男女主人公的悲欢离合，始终卷入在南明政治的漩涡和南明政权从初建到覆亡的过程中，作者甚至有意避免对“情”作单独的描写。这正是为了突出“兴亡之感”，也就是突出个人与历史的关系。剧中一开始写李香君与侯方域由相互爱慕而结合，这种才士与名妓的爱情，是明末东南士大夫生活中最具浪漫色彩的内容，在作者笔下，写出一片旖旎的风光。然而经过一系列的风波曲折，当侯、李二人于明亡后重新相会在南京郊外的白云庵，似乎可以出现一个团圆的场面时，却被张道士撕破以香君的鲜血点染成的代表着爱情之坚贞的桃花扇，喝断了这一段儿女之情：
    两个痴虫，你看国在那里，家在那里，君在那里，父在那里，偏是这点花月情根，割他不断么？
    因为侯、李的爱情，在剧中被赋予了浓厚的政治色彩，这一爱情的圆满性，已经和南明的存续联系在一起，所以“国破”自然“家亡”，两人只能以各自出家为结局。这正说明了个人一旦与某种历史价值相联系，便从此不能摆脱它的影响。
    如果参照吴伟业在明亡后自抒痛苦心情的诗篇，我们更容易理解这一悲剧结局的含意。
    在孔尚任那个时代，清取代明的合理性是不容否认的，而对个人曾经从属的王朝的“忠义”精神也是不容否认的。但绝大多数跨越两代的士大夫毕竟还要在新王朝的统治下生活下去，那么对这些习惯于把自身的生存价值与社会与政治相联系的士大夫来说，就出现了一种困境。摆脱这种困境的最简单的途径，就是把历史的巨变解释为一场空幻——就像侯、李的遁入“空门”所表示的。这种解释固然是无力的，但它毕竟表现了对个人生存处境的思考，表现了个人在历史变迁中的无奈和渺小。在这一点上，《桃花扇》和晚明时代的自我意识有着根柢上的联系。《桃花扇》成为中国戏剧史上少有的不以大团圆为结局的作品，也正是因为作者看到了在那样的时代中人生悲剧的不可逃脱。
    不仅是写侯、李的爱情，《桃花扇》全剧都弥漫着悲凉与幻灭之感。如《沉江》一出，以众人的合唱对殉国的史可法致以礼赞：
    走江边，满腔愤恨向谁言？老泪风吹面，孤城一片，望救目穿。使尽残兵血战，跳出重围，故国苦恋，谁知歌罢剩空筵。长江一线，吴头楚尾路三千，尽归别姓。雨翻云变，寒涛东卷，万事付空烟。精魂显，《大招》声逐海天运。（《古轮台》）
    这里使人感动的，不仅是英雄赴义的壮烈激昂，更是他的生既不能力支残局、他的死也不能于事有补的悲哀，终了只是“万事付空烟”。又如《余韵》一出中苏昆生的唱词：
    俺曾见金陵玉殿莺啼晓，秦淮水榭花开早，谁知道容易冰消。眼看他起朱楼，眼看他宴宾客，眼看他楼塌了。这青苔碧瓦堆，俺曾睡风流觉，将五十年兴亡看饱。
    那乌衣巷不姓王，莫愁湖鬼夜哭，凤凰台栖枭鸟。残山梦最真，旧境丢难掉，不信这舆图换稿。诌一套《哀江南》，放悲声，唱到老。（《离亭宴带歇拍煞》）
    这里写出遗老们的心情：虽说是旧事如梦，却又触景生情。足见虚无空幻虽可成为一种解释，却远不能真正成为痛苦的解脱。
    《桃花扇》可谓中国古典戏剧的最后一部杰作，在许多方面均富有艺术创造性。
    从人物形象的塑造来说，女主角李香君给人的印象颇为深刻。明末秦淮名妓多与当代名士交往，且表现出对于政治的热情（参见陈寅恪《柳如是别传》），这使她们多少能够摆脱由妓女身份带来的屈辱感。《桃花扇》把李香君放在政治斗争的漩涡中来刻画，反映了一定的时代特点，虽说不免夸张（如《骂筵》），但她的聪慧、勇毅的个性，还是显得颇有光彩。
    《寄扇》一出，写香君坚不下楼，以示对侯方域的忠贞，苏昆生问她：“明日侯郎重到，你也不下楼么？”香君道：“那时锦片前程，尽俺受用，何处不许游耍，岂但下楼？”在对政治派别的选择和对情人的忠贞中，包含了对美满人生的憧憬，这样写人物，让人觉得比较可信而可亲。
    中国古代戏剧写到政治斗争时，正反两面人物的品格常呈现为相反的极端，《桃花扇》虽不能完全摆脱陈套，但已有较明显的改进。如阮大铖本是著名戏曲家，剧中既写了他的阴险奸滑，也注意写他富于才情的一面；对复社文人，剧中也触及了他们风流轻脱的名士派头。尤为突出的，是在正反两面之间，作者还刻画了几个边缘性的人物，其中杨文骢写得最为成功。他能诗善画，风流自赏，八面玲珑，政治上没有原则，却颇有人情味；他依附马、阮而得势，但在侯、李遭到马、阮严重迫害时，又出力帮助他们。象征李香君高洁品格的扇上桃花，是他在香君洒下的血痕上点染而成，这也是很有意思的一笔。由于他的存在，剧情显得分外活跃灵动。
    总之，在古典戏剧中，《桃花扇》较多地注意到人物类型的多样化和人物性格的多面性。
    孔尚任非常重视戏剧结构。在《凡例》中，他提出剧情要有“起伏转折”，又要“独辟境界”，出人意料而不落陈套，还要做到“脉络联贯”，紧凑而不可“东拽西牵”。这些重要的戏剧理论观点，在《桃花扇》中得到较好的实现。全剧四十出，外加开场戏、过场戏、尾声四出，规模略近于《长生殿》，但剧情要比后者复杂得多。剧中以桃花扇这一具有象征意义的道具串联侯、李悲欢离合的爱情线索，又以这一线索串联南明政权各派各系以及社会中各色人物的活动与矛盾斗争，纷繁错综、起伏转折而有条不紊、不枝不蔓。从戏剧的构造能力来说，《桃花扇》在古代戏剧中也是很突出的。
    《桃花扇》的悲剧性的结局，有力地打破了古代戏剧习见的大团圆程式，给读者或观众留下了更大的思考余地。尽管作者未必是有意识的，但他确实触及了一个相当深刻的问题：
    在强调个人对群体的依附性的历史状态下，某种群体价值的丧失便直接导致个人价值的丧失，这造成了人生的不自由和巨大痛苦。
    《桃花扇》的曲辞偏于典雅，不及《长生殿》的优美生动，但也不乏精采之处。前面举例的两支曲子，就是深受人们赞赏的佳作。
    在《桃花扇》写成之前，孔尚任还和顾彩合作写过一部《小忽雷》传奇。小忽雷是唐宫的乐器，孔尚任曾有收藏。唐人段安节《乐府杂录》载，唐宫女郑中丞善弹小忽雷，因忤旨赐死，为宰相权德舆的旧吏梁厚本所救，遂结为夫妇。《小忽雷》即以此为蓝本，牵入文宗时代一些著名文人的活动以及文士与宦官的斗争，敷演成剧。其文辞优美，但总体成就远不如《桃花扇》。

    ------------------


章培恒 骆玉明—中国文学史—第六节 清中期戏剧

第六节　清中期戏剧
    明代后期到清代前期是文人戏剧创作的高潮。到了乾隆时代，这种创作已进入尾声（这和清中期文学总体上的高涨不同）。当时，一方面产生了一批朝廷指命写作、备宫廷庆典用的大戏和士大夫创作的歌功颂德之作；另一方面，一般的剧作也呈现出相当强烈的宣传正统道德观念和政治思想的倾向。当然，戏剧中包含一定程度的正统道德观念的情况从来就是难免的，如前期《长生殿》、《桃花扇》都有表彰“忠义”的内容。但与此同时，剧作必须能够在较大程度上反映出真实的社会生活内容和作者对人的生存处境的思考和理解，具有艺术上的创造性，才能成为有价值的文学作品。而清中期许多剧作，却是首先从观念出发，以戏剧故事演绎观念。如夏纶（1680—1753？）的《新曲六种》，在各题之下分别注明“褒忠”、“阐孝”、“表节”、“劝义”之类主旨，就是典型的例子。在这种风气下，清中期戏剧虽然数量不少，也间有稍好的作品，但总体上是没有生气、缺乏创造性的，也没有产生什么杰作。
    下面，我们对清中期主要剧作家分别作简单的介绍。
    唐英（1682—约1754），字俊公、叔子，汉军正白旗人，著有《古柏堂传奇》十七种。唐氏剧作有些明显是宣扬封建礼教的，如《佣中人》写一卖菜佣人闻崇祯帝自杀，遂触石而死。其总体的艺术造诣也不高，但他的若干剧目有浅俗单纯、便于演出之长。他根据梆子腔剧目改编的《面缸笑》、《十字坡》、《梅龙镇》等，后来又被改编成京剧《打面缸》、《武松打店》、《游龙戏凤》等，广泛演出，这在清代戏曲家中不多见。
    蒋士铨（1725—1785），字心余、苕生，号藏园，江西铅山人。乾隆进士，官翰林院编修。工诗文，与袁枚、赵翼并称三大家，有《忠雅堂集》。作剧三十余种，今存十六种，较为通行的有《藏园九种曲》。蒋氏为乾隆时代最负盛名的戏曲家，论者或比之于盛唐之诗（见杨恩寿《词余丛话》），实为过誉。他有些戏是专为皇家祝颂而作的（如《康衢乐》等四剧），一般作品，也大抵政治色彩、说教意味甚浓。如通常评价较高的《冬青树》传奇，写文天祥、谢枋得等人殉难故事，论者或以为表彰了“民族气节”，然作者的本意，却主要在宣扬忠孝节义，人物的描写也未能摆脱概念化的弊病。又如《桂林霜》传奇，写广西巡抚马雄镇拒绝跟随吴三桂谋叛，全家系狱四年，后与家眷二十余人同时遇难，情调与前一种相仿佛。盖从“忠义”的意义而言，文天祥之忠于宋，马雄镇之忠于清，在作者看来并无不同。另有《临川梦》传奇，将汤显祖生平事迹与他的剧作中的人物结合起来写，构想颇有些新异，但作者立意要把汤显祖写成“忠孝完人”（自序），却又陷入迂腐。另外，结构松散，多用神仙鬼怪出场，也是蒋氏剧作显见的毛病。其主要长处，是以较高的诗歌才力写作曲辞，语言老练而富有文采。
    杨潮观（1712—1791），字宏度，号笠湖，江苏金匮（今无锡）人。乾隆举人，曾长期在各地任县令，后迁四川邛州知州。关心民生，有政声。作有均为单折的短小杂剧三十二种，合编为《吟风阁杂剧》。剧本多以史传记载为素材，加以虚构，以寄寓自己对政治与社会的看法。杨潮观很重视作品的社会功用，仿白居易《新乐府》之例在每剧前作小序，说明本剧的主旨和写作的用意。其中有些也是宣扬封建礼教的，如《感天后神女露筋》之表彰贞节。但作为一个关心下层民众的低级官员，他更注意实际的政治问题。如《汲长孺矫诏发仓》，表彰汲长孺为救济灾民而作权变，强调“为国家者，患莫甚乎弃民”。又如《李卫公替龙行雨》，写李靖代龙王行雨，因过于自信，使旱灾转为水灾，“为苍生反把苍生来害”，这里提出了有济世之心未必即成济世之业的问题。
    《寇莱公思亲罢宴》是《吟风阁杂剧》中最著名的一种，写北宋寇准预备设宴庆祝生辰，大肆铺张，府中一老婢见此景追忆起寇母当年含辛茹苦教育寇准的往事，悲从中来，寇准也因此感动，下令罢宴。此剧着重表现寇准的孝思，并有戒奢崇俭的用意，但写得较有人情味，使人容易接受。
    杨潮观杂剧的内容较广泛，大多包含讽谕劝惩的意识。一些较好的作品，能够把这种主观意识和自己的切身感受结合起来，不致成为空洞的说教。但从有益政教的目的出发来写作，毕竟还是影响了他的创作成就。从艺术上来说，杨氏的剧作剧情都相当简单，除《寇莱公思亲罢宴》等少数几种，舞台效果都不佳。而曲辞大多爽朗生动，宾白也较流畅，有一定的造诣。
    清中期还有些可以一提的剧作家。如桂馥（1736—1805），有杂剧《后四声猿》，包括《放杨枝》、《投溷中》、《谒府帅》、《题园壁》四种，分别写白居易、李贺、苏轼、陆游四位文人的故事；舒位（1765—1815）有杂剧集《瓶笙馆修箫谱》，包括《卓女当垆》、《樊姬拥髻》、《酉阳修月》、《博望访星》四种，分别写卓文君与司马相如卖酒的故事、伶玄与妾樊姬夜谈赵飞燕的故事、吴刚邀众仙修补残月的传说、博望侯张骞探河源而遇牵牛织女双星的传说；周乐清（1785—1855），有杂剧集《补天石传奇》八种，专将历史上令人遗憾的人物遭遇写成相反结果，如屈原投江遇救，再为楚王重用之类。
    另外，演白蛇与雷峰塔故事的戏曲，经过民间长期的流传与改造，在乾隆中叶基本成型，出现了两种重要的《雷峰塔》传奇剧本：一是艺人的演出本，相传出于戏曲艺人陈嘉言父女；一是徽州文士方成培的修定本。白蛇故事在中国各地戏曲中传演最为普遍，故这种剧本的出现值得注意。
    清代戏剧的衰微状态在这以后日甚一日，清后期虽还有少数文人从事这方面的创作，如黄燮清、杨恩寿等，但已无足称道。清朝末年又产生过一些以传统戏剧形式宣传政治变革的作品，在艺术上也未获得成功。
    在戏曲表演方面，乾隆以前，昆曲占有绝对优势，虽有其它地方戏曲存在，但流行不盛。自乾隆时期开始，出现“花部”（指各种地方戏曲）和“雅部”（指昆曲）的分判，这意味着地方戏曲已能与昆曲分庭抗礼，乃至逐渐占取上风。李斗《扬州画舫录》说：“雅部即昆山腔；花部为京腔、秦腔、弋阳腔、梆子腔、罗罗腔、二簧调。”这是指乾隆对流行于扬州的花部各腔，已经可以看出其支派的繁盛。
    在北京，清初已有京腔、梆子腔与昆曲并存。乾隆时各地剧班纷纷进京，形成南腔北调汇聚一城的局面，其中秦腔尤盛。乾隆末年，三庆、四喜、春台、和春四大徽班进京，又带来徽剧的二簧调。徽班以唱二簧调为主，又吸收秦腔、昆曲等声腔曲调，逐渐风行一时。至道光年间，二簧调再次与湖北艺人带来的西皮调结合，成为一种新的徽剧，即皮簧戏，以后改称“京剧”，并逐渐成为流行全国的剧种。
    清代花部各腔及后来京剧所演出的剧目，主要来自三个方面：一、从民间故事传说中取材；二、改编原来用昆曲演唱的传奇、杂剧的剧目；三、改编《三国演义》、《水浒传》、《隋唐演义》、《杨家将》等各种通俗小说中的故事。民间艺人演剧，重在浅俗有趣，内容不像文人创作那样精细繁复；剧本的流传，也主要靠师徒口授和手头抄写，所以不易保存和传播。乾隆中后期刊行的《缀白裘》（新集）收有数十种花部诸腔的剧本，但都是其中的一些片断，并不完整。解放以后搜集整理了大量京剧传统剧目，但年代都已经是比较晚的了。
    花部和京剧在戏曲史的研究中是很重要的内容，从文学史来说，由于缺少剧本的根据，只能作简单的介绍。

    ------------------


章培恒 骆玉明—中国文学史—第四章 清代中期的诗词文

第四章　清代中期的诗词文
    进入乾隆时代，明清易代的历史震荡已经完全过去了。由于清朝统治者对中国固有文化传统的尊重，使得汉族文化人于仕途经济之外，尚能安身立命于经史、辞章之学，甚至，这一类学问的精深雅致还有过于元明，因而民族对立的意识也更加淡化。清王朝作为中国历史合乎正统的一环，已经被承认为无可置疑的事实。
    而社会发展所造成的更具根本性的矛盾，这时重又单纯而尖锐地刺激着人们的思考。虽然没有形成晚明那样显著的社会思潮，但是，对封建专制下人格奴化现象的厌恶，对个人的创造才能无法实现而感到的苦闷，确实在清中期的文学中有着持久而深入的表现，这既见于小说，也见于诗文。而到了嘉庆、道光之际，随着各种社会矛盾的深化和清政权由于自身的腐败而渐渐失去对社会的强有力控制，终于出现了龚自珍那样的更具有反抗意义的创作。

    ------------------


章培恒 骆玉明—中国文学史—第一节 清代中期的诗歌

第一节　清代中期的诗歌
    康熙时，王士禛以倡导“神韵说”主盟诗坛，到了乾隆时代，这种诗论遭到沈德潜、袁枚、翁方纲等名家的反对。但他们所引导的方向，却又各自不同。在乾隆诗坛上造成最大影响的，是袁枚所倡导的“性灵说”。
    沈德潜（1673—1769）字确士，号归愚，江苏长洲（今苏州）人。他生活年代较早，但六十七岁才中进士，官至内阁学士兼礼部侍郎，为乾隆帝所信重，故其影响诗坛主要是在乾隆时代。著有《沈归愚诗文全集》，并编选了《古诗源》、《唐诗别裁集》、《明诗别裁集》、《国朝诗别裁集》（即《清诗别裁集》）等书。
    沈德潜的诗论，一般称为“格调说”。所谓“格调”，本意是指诗歌的格律、声调，同时也指由此表现出的高华雄壮、富于变化的美感。其说本于明代七子，故沈氏于明诗推崇七子而排斥公安、竟陵，论诗歌体格则宗唐而黜宋。
    但沈氏诗论的意义和明七子之说实际是不同的。因为他论诗有一个最重要和最根本的前提，就是要求有益于统治秩序、合于“温柔敦厚”的“诗教”。其《说诗晬语》第一节就说：“诗之为道，可以理性情，善伦物，感鬼神，设教邦国，应对诸侯，用如此其重也。”这首先是从有益于封建政治来确定诗的价值。他也讲“其言有物”和“原本性情”，却提出必须是“关乎人伦日用及古今成败兴坏之故者，方为可存”，如果“动作温柔乡语”，则“最足害人心术，一概不存”（见《国朝诗别裁集·凡例》）。所以，按“诗教”的标准衡量，唐诗已经不行了。在宗唐和讲求格调的同时，还须“仰溯风雅，诗道始尊”（《说诗晬语》）。因而沈氏的论调，和桐城派古文家虽推重唐宋八家之文，同时却认为他们的思想仍不够纯正，还须追溯到儒家经典的态度非常相似。在诗歌的风格上，沈德潜把“温柔敦厚”的原则和“蕴藉”的艺术表现混为一谈，主张中正平和、委婉含蓄而反对发露。
    总而言之，沈德潜的诗论是以汉儒的诗教说为本，以唐诗的“格调”为用，企图造成一种既能顺合清王朝严格的思想统治而又能点缀康、乾“盛世气象”的诗风。但唐诗的“格调”同它的激情是分不开的，这种主张有其内在的不可克服的矛盾。所以，沈氏本人的诗作，大抵平庸无奇；有时也写民生疾苦，但这不过是表现封建文人“忧国忧民”的姿态而已。只是他在各种选本中对一些古典作品的技术性分析，还说了不少内行话。
    和沈德潜同时活跃于诗坛的厉鹗，则延续了查慎行所标举的宋诗派方向。厉鹗（1692—1752）字太鸿，号樊榭，浙江钱塘（今杭州）人。他幼年丧父，家境清贫，性情孤直而好读书，二十九岁时中举，此后几次应试都不第，于是把心思从仕进转向了著述，有《樊榭山房集》，又编有《宋诗纪事》，扩大了宋诗派的影响。厉鹗的诗作，病在好用僻典、故事，用意也过于深刻，但一些近体短篇，仍能表现出他的孤寂的性格，有一种出俗的幽深清寒之意。沈德潜批评厉鹗：
    “沿宋习败唐风”（袁枚（答沈大宗伯论诗书》引），这是用他的“温柔敦厚”的标准来衡量的。实际上宗宋的厉鹗至少还比号称宗唐的沈氏有性情。下面是他的《冷泉亭》：
    众壑孤亭合，泉声出翠微。静闻兼远梵，独立悟清晖。木落残僧定，山寒归鸟稀。迟迟松外月，为我照田衣。
    诗境幽寂，略有王维诗的味道。但第五句以“残”修饰“僧”，末二句写月光将松枝影投在自己身上，使衣衫如同僧人的袈裟（其方格纹路如农田，故曰“田衣”），喻示内心对禅理的感悟，都显得用力过于深刻，而缺乏唐诗的灵动。和朱彝尊一样，厉鹗更有情味的创作是在词中，他们都是用词弥补了诗的缺陷。
    在乾隆时做过内阁学士的翁方纲（1733—1818），以提倡“肌理说”闻名。他是一位学者，也以学者的态度来谈诗，认为“为学必以考证为准，为诗必以肌理为准”（《志言集序》）。
    所谓肌理，兼指诗中的义理和作诗的条理。他认为学问是作诗的根本，“宜博精经史考订，而后其诗大醇”（《粤东三子诗序》），同时认为宋诗的理路细腻为唐诗所不及，所以主张宗法宋诗。在提倡诗风的“醇正”方面，他其实与沈德潜相合，其诗作质实而少情趣。
    乾隆时，在诗论主张上，既对王士禛表示不满，又先后与沈德潜、翁方纲针锋相对的诗人是袁枚。
    袁枚（1716—1797）字子才，号简斋，又号随园主人，浙江钱塘（今杭州）人。乾隆四年（1739）进士，入翰林院，因不娴满文，出为地方官，在江南一带做过六年知县。后辞官，居于江宁（今南京）小仓山下的随园。后半生四十多年中，度着诗酒优游的名士生涯，广交四方文士，负一时重望。生活放浪，颇为礼法之士所讥。有《小仓山房集》、《随园诗话》及笔记小说《子不语》。
    袁枚值得注意的地方，不仅是他的诗歌主张，他实际从许多方面重申了晚明的反传统思想，代表了晚明思潮在经历清前期的衰退之后的重新抬头。他和李贽一样，肯定情欲的合理性，认为圣人之治，就是要让“好货好色”的人欲得到满足（见《清说》）。他甚至肯定富有者奢靡的生活，反对一味崇俭，指出：“古之圣贤，求贫民之富；今之有司，求富民之贫。不知富民者，贫民之母也。”（《与吴令某论罚锾书》）
    所谓富民为“贫民之母”，意思指在富民的消费中，使贫者得到了谋生的机会。这当然是站在当时一些豪商的立场上说话（袁与此类人物多有交往），但作为一种经济思想，是有其道理的。特别是保护富民的主张，要比传统的崇俭思想和“不患寡而患不均”的贫困化的平均主义，更符合当时社会发展的需要。
    从尊重人欲立场上，袁枚和李贽一样，对矫饰虚伪的假道学加以激烈的抨击。他认为“得千百伪濂洛关闽，不如得一二真白傅、樊川”（《答蕺园论诗书》），并尖锐地指出：
    “自有矫清者出，而无故不宿于内，然后可以寡人之妻、孤人之子而心不动也；一饼饵可以终日，然后可以浚民之膏、减吏之俸而意不回也；谢绝亲知，僵仆无所避，然后可以固位结主而无所踌躇也。”（《清说》）这是说以禁欲自高的人，不但是意有所图，而且往往残忍而无人道。袁枚对官场中这一类人物，无疑是有亲身体会的。
    对于盲目崇拜儒家经典的态度，袁枚也坚决表示反对。在《答定宇第二书》中，他提出六经中除《周易》、《论语》外“多可疑”，六经之言未必“皆当”、“皆醇”，甚至借老庄的话，攻讦“六经皆糟粕”（《偶然作》）。他对当时盛行的汉学考据也表示不满，认为“宋学有弊，汉学更有弊”（《答惠定宇书》）。学者章学诚指斥他“敢于进退六经，非圣无法”（《书坊刻诗话后》），倒是说明了他的思想的自由解放。
    袁枚的思想也不纯粹是个人的东西，而实际反映了当时城市工商业者的要求和思想界的变化。甚至像身为馆阁大臣、士林领袖的纪昀，也在他的《阅微草堂笔记》中对矫情的“假道学”大加讥讽，主张“理”要顺于人情，可见这种思想变化是带有普遍性的。
    袁枚的诗歌主张一般称为“性灵说”，这里的“性”即性情、情感，“灵”即灵机、灵趣。具体而言：第一，从诗歌的本质来看，“诗者，由情生者也”（《答蕺园论诗书》），“性情以外本无诗”（《寄怀钱屿沙方伯予告归里》）。也就是说，人的性情乃是诗歌的本源，所以“提笔先须问性情”（《答曾南村论诗》）；而“情所最先，莫如男女”（《答蕺园论诗书》），所以他对沈德潜选诗时不收艳诗和程晋芳要自己删去集内的“缘情之作”大为反感（见《再与沈大宗伯书》、《答蕺园论诗书》）。第二，性情又总是具体个人的性情，所以作诗须讲求自我个性，不可因袭他人，所谓“诗者各人之性情耳，与唐宋无与也”（《答兰垞论诗书》），宗唐、宗宋的争执，在他看来是全无意义的事。第三，从具体创作来说，他强调要有“才”、有“灵机”。“作诗如作史也，才、学、识三者宜兼，而才为尤先”，“诗人无才，不能役典籍、运心灵”（《蒋心余蕺园诗序》），追求凭藉天才发露而造成的“忽正忽奇，忽庄忽俳，忽沉鸷忽纵逸”（《赵云崧瓯北集序》）等超越陈规的变化多端的风格。第四，在以性情、灵机为前提的情况下，也重视学习古人、精心磨炼，主张“不学古人，法无一可”（《续诗品·著我》），并自述“爱好由来落笔难，一诗千改始心安”（《遣兴》）。
    袁枚的诗论同沈德潜、翁方纲的主张直接对立，和王士禛的“神韵说”则既相排斥又相关联。他并不反对“神韵”的提法，《再答李少鹤》说：“仆意神韵二字，尤为要紧。……
    神韵是先天真性情，不可强而至。”确实，“神韵”本来也是重性情的一种说法，但在袁枚看来，王士禛所追求的“神韵”因偏于朦胧，缺乏活跃的生机，所以指责他“不主性情”（《随园诗话》）。袁枚主要是继承晚明公安派“独抒性灵，不拘格套”诸论，又汲取南宋杨万里的意见，而构筑成自己系统的理论。在追求诗的“工妙”上，他比公安派来得讲究。
    在当日的诗坛，这种理论对恢复诗歌的抒情功能和个性表现，有很重要的意义。
    袁枚的诗歌创作有其显著特色，但难称大家。这与他的生活态度有关。他虽然思想敏锐，却也能与世沉浮，能够在风流生涯中自得其乐。像《自嘲》所写的“有官不仕偏寻乐，无子为名又买春。自笑匡时好才调，被天强派作诗人”，令人感到他的痛苦已经自我消解得淡薄了。所以他的诗虽体式多样，但不以厚重壮大、激情奔放为特色，而以新颖灵巧见长。
    如《春日杂诗》：
    清明连日雨潇潇，看送春痕上鹊巢。明月有情还约我，夜来相见杏花梢。
    前两句写雨中春色初发，后两句想象月华融漾在杏花梢的幽艳，而以明月有情、相约观赏勾连前后，极为巧丽活脱。这种诗看似轻灵，但绝非草率写成的。另外如“半天凉月色，一笛酒人心”（《夜过借园见主人坐月下吹笛》）；“十里烟笼村店小，一枝风压酒旗偏”（《春桥》）；“人家门户多临水，儿女生涯总是桑”（《雨过湖州》）等等，都是这样的名句。
    袁枚也有些诗是关涉社会问题的。如《捕蝗曲》、《征漕叹》等都表现了士大夫传统的责任感；而有些讽刺之作，尤能看出他的尖锐的个性：
    晴太温和雨太凉，江南春事费商量。杨花不倚东风势，怎好漫天独自狂？（《偶作》）
    这首和《纸鸢》、《憎蝇》等诗，均以憎厌的语气描绘一类人物的丑态：他们全无独立人格，趋时附势，却洋洋自得，甚且不可一世。这种感受在乾嘉时期的文学中有特出的表现，这是值得注意的。
    袁枚的性灵说在当时诗坛上引起很大的反响，反对者所在多有，同调者亦复不少。乾隆时代与袁枚并称“江右三大家”的蒋士铨、赵翼以及郑燮等人都与袁枚有交往并多少受到他的影响①。
    ①《清史列传·郑燮传》称郑“与袁枚未识面”，误。袁有诗叙两人晚年交往事。
    赵翼（1727—1814）字云崧，号瓯北，江苏阳湖（今常州）人。乾隆中期进士，官至贵西兵备道。晚岁辞官，专心著述，尤深于史学，《廿二史札记》、《陔余丛考》为世所重；
    文学方面有《瓯北诗钞》和《瓯北诗话》。赵翼论诗与袁枚相近之处，是以创新为最高标准，绝不甘落人后，更不用说模拟。有《论诗》绝句：
    李杜诗篇万口传，至今已觉不新鲜。江山代有才人出，各领风骚数百年。
    不要说见解卓异，即从此诗看作者的精神气质，亦是傲然不群。
    赵翼为诗不主一格，无所不入，个性分明、才情豪放是其长。如《野步》：
    峭寒催换木棉裘，倚杖郊原作近游。最是秋风管闲事，红他枫叶白人头。
    虽也有伤秋之意，却不愿写成悲叹之辞，在鲜明的色彩中表现出健朗的意气。
    他的另一部分诗好发议论，思想机智而敏锐。如《后园居诗》之三从自己的谀墓之作联想到史籍的可疑，《闲居读书》之六从看戏者因所处位置不同而所见各异譬喻读书的道理，都有能启发人思考的见解。咏史而感时的《读史二十一首》更集中表现了这一特点。如第八首论“二十四孝”中“郭巨埋儿”故事，与袁枚早年所作《郭巨论》一样，对封建道德中反人性的东西的加以抨击，开头“衰世尚名义，作事多矫激”二句，指出貌善而实恶之事，每因求名而起，下笔峻切。又如第七首：
    康成居北海，黄巾拜其门。远公居庐山，问答到卢循。固由素行高，能使剧盗驯。亦见当时风，法网漏纤鳞。弗以形迹疑，共推德服人。使其遇黠吏，早以通贼论。管汝儒与释，且试吏威伸。
    郑玄和慧远先后为“剧盗”所敬重，是史家美谈，一般人所想到的是他们能以德服人，如顾炎武《不其山》“为问黄巾满天下，可能容得郑康成？”亦取此意并以郑玄自喻。但赵翼诗中，却说当法网苛严之时，这种事情决不能逃脱“通贼”的罪名，从而对现实加以尖锐的讽刺。这种作品以诗的艺术性来要求自然有所不足，却颇具思想力量，也表现了作者的个性。
    蒋士铨对于诗的见解也与袁枚相近。但他为人拘谨，思想颇为陈腐，虽说作诗技巧较高，却缺乏赵翼那种洋溢的神采。擅长七言，有一首《看书》生动地描摹出书法的美感，较有特色：
    老眼观书如读画，峰峦溪壑太分明。成文波绉循行出，著纸烟云逐字生。窈窕态宜横侧看，飞凌心许破空行。百回愈见轩昂甚，举手扪来觉未平。
    郑燮（1693—1765）字克柔，号板桥，江苏兴化人。乾隆初进士，曾为山东范县、潍县知县，有政声。后因为灾民请赈而触忤大吏，被罢官，回扬州卖书画为生，是一位著名的书画家。有《郑板桥全集》。
    郑燮出身贫困，得仕进，以做好官为人生志愿，服膺儒家的政治理想，但也很向慕徐渭、袁枚那样的自由放达之士，有愤世之心。大致而言，他是一个稍带狂诞习气，而思想和性格却并不敏锐和强烈的正直人士。就像他的书画，有些“怪”味却并不放纵，其实还是比较秀雅的，内蕴也比较浅。
    他的诗一部分集中反映民生疾苦，如《孤儿行》、《逃荒行》、《姑恶》、《私刑恶》、《悍吏》等，都很具体真切而富于同情心，为一般诗人所少有。尤其《姑恶》篇，写一个小媳妇受婆婆残酷折磨的情形，典型地反映了旧中国农村的一种非人道的现象。只是因为作者立意于劝世，所以重叙述而未能深入人物内心，作为诗歌仍不免有缺憾。此外多山水纪游及题画之作。作者对这一类诗不很重视，曾自我批评说：“古人以文章经世，吾辈所为，风月花酒而已。”（《后刻诗序》）故所至不远，大抵语言自然浅切，不喜模拟，是一种优点，但缺少特异的感受和别出一格的创造。律诗尤嫌轻滑不着力，绝句较明快，有些表现出他的性格。如下面一首：
    乌纱掷去不为官，囊橐萧萧两袖寒。写取一枝清瘦竹，秋风江上作渔竿。（《予告归里，画竹别潍县绅士民》）
    年辈稍晚的诗人中，黄景仁亦曾与袁枚有交往，张问陶的诗曾受到袁枚的赞赏。他们的创作都富于个性和才情，对压抑人性的封建文化表示了强烈的不满。在诗歌艺术上，黄景仁的成就更加特出，誉之者称“乾隆六十年间，论诗者推为第一”（包世臣《齐民四术》）。
    黄景仁（1749—1783）字仲则，又字汉镛，号鹿菲子，江苏武进人。四岁丧父，因家贫，早年即为谋生奔走四方。曾任武英殿书签官，后纳捐为县丞，候选时为债家所逼，欲往西安依陕西巡抚毕沅，病死于途中，年仅三十五。有《两当轩集》。黄景仁多次应试不中，一生潦倒而多病，穷愁困顿的生活实情也就成为其诗歌的主要内容，如“我生万事多屯蹶，眄到将圆便成阙”（《中秋夜雨》），“全家都在风声里，九月衣裳未剪裁”（《都门秋思》），“惨惨柴门风雪夜，此时有子不如无”（《别老母》），写尽寒士的悲酸。但仅以此来看待黄仲则是远远不够的，在他的诗中，还常常表现出对于人格尊严的珍视和由此产生的孤傲之情。典型的如《圈虎行》，写他在北京所见的一次驯虎表演，通过描绘这只猛兽任人驱使、做出各种貌似威风而实则“媚人”的架式，抒发了在统治力量的威压下人性被扭曲而失去自然天性的沉痛悲哀，具有呼唤英雄人格回归的潜在意义。著名的《杂感》则写道：
    仙佛茫茫两未成，只知独夜不平鸣。风蓬飘尽悲歌气，泥絮沾来薄幸名。十有九人堪白眼，百无一用是书生。莫因诗卷愁成谶，春鸟秋虫自作声。
    此诗情绪虽比较低落，但那种自视甚高的兀傲，和坚持要在人世间发出自己声音的固执，仍可以感受到他那种在辗转不遇的处境下的顽强性格。这一类诗，反映着乾隆时代文学中个体意识的复苏和强化。
    黄景仁的诗以七言之作（包括古体和律绝）最能显现其特有的气质，风格深受唐诗影响，但又自出机杼。
    对古代诗人，黄景仁最推崇李白，自称“我所师者非公谁”（《太白墓》）。而长期漂泊、困苦劳顿却又见闻广博的生活也使他的诗（尤其是七古）“益奇肆，见者以为谪仙人复出也”（洪亮吉《黄君行状》），特别是那些描写壮丽飞动的景色以抒发磊落恣放之情的篇什，明显透出李白诗的风味，又兼有韩愈、李贺诗的成分。如写钱塘江观潮：“才见银山动地来，已将赤岸浮天外。砰岩磓岳万穴号，雌呿雄吟六节摇。”
    （《观潮行》）他二十四岁时参加安徽学政朱筠（号笥河）在采石矶太白楼举行的盛会，即席写下《笥河先生偕宴太白楼醉中作歌》，诗中“是日江上同云开，天门淡扫双蛾眉。江从慈母矶边转，潮到然犀亭下回”的恣肆而细致的摹写和“高会题诗最上头，姓名未死重山丘。请将诗卷掷江水，定不与江东向流”的舒放而自信的情怀，都让人明显感到诗人才华的跃动。据说此诗曾让与会士子搁笔，人誉之为可与王勃当年在滕王阁作赋相比。
    黄景仁的七言律绝能广采博取而自成一格，语言自然秀逸，意象鲜明而具有独创性，感情表达得很深细，有晚唐特别是李商隐诗的风味，如《感旧》、《绮怀》等篇。“独立市桥人不识，一星如月看多时”（《癸巳除夕偶成》）写孤寂心情，“似此星辰非昨夜，为谁风露立中宵”（《绮怀》）写相思之苦，都善于用精美的语辞写出忧郁的心绪，令人情为之动而一读不忘。
    黄景仁的诗题材范围稍窄，但这是他似“东野（孟郊）穷而长吉（李贺）夭”（吴蔚光《两当轩诗钞序》）的命运所致。
    在他的时代，他终究是最具诗人气质和才华的，其诗中深层的感染力一直漫渗到现代。
    张问陶（1764—1814）字仲冶，号船山，四川遂宁人。乾隆末年进士，授翰林院检讨，曾官莱州知府。有《船山诗草》。
    张问陶论诗力主性情，与袁枚相似，所谓“诗中无我不如删”（《论文八首》），“写出此身真阅历”、“好诗不过近人情”（《论诗十二绝句》）。他的诗作抒发感情也有自由解放的精神，如中国古代诗歌很少对夫妇之间亲昵的感情生活作正面的描写，而张问陶却对此无所忌讳。《车中赠内》之一写道：
    春衣互覆五更寒，铃语遥遥梦转安。一笑车箱稳如屋，闭门终日坐相看。
    夫妇间的相互爱怜与爱慕，本只是私生活的内容，但诗人觉得这是美丽而动人的，便坦然地把它写出来。他并非没有意识到这和社会的习俗及伦理教条相背，差不多同时写成的《斑竹塘车中》，先以“车中妇美村婆看，笔底花浓醉墨匀”来夸耀妻子的美丽和自己对这美丽的倾倒，接着便说：“理学传应无我辈，香奁诗好继风人。”以自来被鄙薄的香奁诗人的身份鄙薄自以为是的理学家，很明显地表现出与社会文化传统相对抗的姿态。
    乾隆朝还是清代所谓“全盛”时期，但敏感的文人已经深深地感受到这个时代的沉闷和缺乏生气，以及个人的创造力所遭受的压抑。张问陶《芦沟》诗中写道：“茫茫阅世无成局，碌碌因人是废才。往日英雄呼不起，放歌空吊古金台。”
    “无成局”是说社会政治与文化状态的萎靡，“是废才”则是自哀和自责。而向往自由的精神，常常借着飞动的意象呈现出来。像《出栈》诗所写“送险亭边一回首，万峰飞舞下陈仓”，《醉后口占》所写“醉后诗魂欲上天”，都是渴望挣脱束缚的意志的写照。又像《过黄州》：
    蜻蛉一叶独归舟，寒浸春衣夜水幽。我似横江西去鹤，月明如梦过黄州。
    也是自由飞翔的意象，虽然意境是寂寞而幽寒的。这种精神的跃动不安，在袁枚诗中还较少看到，而到了龚自珍诗中，则又有更兀傲有力的表现。从袁枚、赵翼到黄景仁、张问陶再到龚自珍，对自我的重视和精神扩张的欲望，确实可以看作是一个连贯发展的过程。
    在语言艺术上，张问陶的诗大都写得清浅灵动，追求“百炼功纯始自然”（《论诗十二绝句》）的境界，与袁枚一脉相承。
    乾隆后期至道光初期的诗人，尚有黎简、洪亮吉、彭兆荪、舒位、王昙等，不一一介绍。至于最为重要的龚自珍，将在本章之末专立一节，将他的文学思想和诗、词、文合并来说。

    ------------------


章培恒 骆玉明—中国文学史—第二节 清代中期的词

第二节　清代中期的词
    浙派词的势力从清前期延伸到中期，厉鹗继朱彝尊成为其支柱。厉鹗论词，曾以画为譬，“画家以南宗胜北宗”，而在词中，辛弃疾、刘克庄诸人为北宗，周邦彦、姜夔诸人为南宗（见《张今涪红螺词序》），抑扬分明。其意大抵承自朱彝尊，认为清婉深秀胜于慷慨豪放。他的词作以纪游、写景及咏物为多，音律和文辞都很工炼，选取的意象大抵华美而幽冷。与朱氏有所不同的地方，是他的词中特多孤寂的情调，这种情绪在寻求宣泄时，会形成自我的扩张，使词呈现壮奇之趣。如《齐天乐·吴山望隔江霁雪》：
    瘦筇如唤登临去，江平雪晴风小。湿粉楼台，酽寒城阙，不见春红吹到。微茫越峤，但半沍云根，半销沙草。为问鸥边，而今可有晋时棹？清愁几番自遣，故人稀笑语，相忆多少。寂寂寥寥，朝朝暮暮，吟得梅花俱恼。将花插帽，向第一峰头，倚空长啸。忽展斜阳，玉龙天际绕。
    另外像写月夜富春江之游的《百字令》也有这种特点，“风露皆非人世有，自坐船头吹竹”；“随流飘荡，白云还卧深谷”，都描画出作者出俗的意想。这构成厉词的一种特色。
    浙派词自厉鹗之后，虽仍保持一定影响，但声势已不振。
    这主要是因为包括朱彝尊、厉鹗在内的浙派词人，取材的范围都比较窄，对于意境的追求也比较单一，他们又喜欢写咏物词借以表现音律与辞藻之长，这些特点本身容易造成内容和风格的重复；在才力不足的词人手中，更容易走向枯寂、琐碎。在此种状况下，浙派后期词人吴锡麒，郭麟等先后试图通过对浙派传统理论的变通以求挽转委顿的态势，但并未造成很大影响。嘉庆年间，张惠言用经学方式提高词的身份，别张一帜与浙派对立，它更难以与之相抗衡了。
    张惠言（1761—1802）字皋文，号茗柯，江苏武进（今常州）人，嘉庆四年（1799）进士，官翰林院编修。他是一位经学家，并以词和散文著名，是当时“常州词派”和古文中“阳湖派”的首领。有《茗柯文编》、《茗柯词》，另编有《词选》，代表他的词学观点。其《词选序》中所述主张，最根本一点是提出词和诗一样要讲求比兴、要有寄托，“要其至者，莫不恻隐盱愉，感物而发，触类条鬯，各有所归，非苟为雕琢曼辞而已”。从这一种标准来看，他认为宋亡以后“四百余年”的词家，都是“安蔽乖方，迷不知门户者也”，这当然也包括了风行一时的浙派词。他是怎样来指明门户的呢？
    《词选》共选唐宋词人四十四家，而序文特加称许的，在唐为温庭筠，在宋为张先、苏轼、秦观、周邦彦、辛弃疾、姜夔、王沂孙、张炎。这个名单初看很难找到明确的共同点，但张氏自有解说。他最推崇的是温庭筠，而原因是在他看来温词种种美人香草的辞面都只是比兴，内中隐有深微的大义（这实际是经今文学的解释方法）。而宋之八家，都还有缺点，即“不免有一时放浪通脱之言出于其间”，要注意辨别。所以他虽选了苏、辛，但主要是选其含蕴委婉之作。这样，张惠言把词的正格规定为一种通过比兴手法表达“贤人君子幽约怨悱不能自言之情，低徊要眇以喻其致”并讲究文辞之“深美闳约”的体式。这种带有经学气息的词学理论，看起来似乎可以纠正浙派词的某些弊病，其实它所指引的路径更为狭窄，在感情的表现方面也更为收敛和隐晦。但由于张惠言的影响，这种理论一度相当风行。
    张惠言的词作，文字简净，少用华艳的辞藻和典故，抒情写物，细致生动，词旨在若隐若显之间。他的《水调歌头·春日赋示杨生子掞》五首，前人颇多称颂，下面这首《木兰花慢·杨花》也很有名：
    儘飘零尽了，何人解、当花看。正风避重帘，雨回深幕，云护轻幡。寻他一春伴侣，只断红、相识夕阳间。
    未忍无声委地，将低重又飞还。疏狂情性，算凄凉、耐得到春阑。但月地和梅，花天伴雪，合称清寒。收将十分春恨，做一天、愁影绕云山。看取青青池畔，泪痕点点凝斑。
    和张氏大多数词作一样，这首也包涵了一种物华衰残之哀。或许这一类词确实隐埋着什么特别的人生感想，但所谓“风骚之旨”究竟是什么，是无法寻得头绪的。只是杨花所象征的那种不甘零落而终究零落的命运和悲凉情绪，还是可以体会。
    与朱彝尊、厉鹗的词作相比，它的感染力显然差得多。这种若隐若显的写法，虽可以作为多种风格中的一种，但如果要求所有的词都这样来写，单调和重复将不可避免。张惠言一生作词不多，恐怕就与此有关。
    通行本《词选》后面，附有郑善长所编《附录》一卷，收张惠言、张琦兄弟及黄景仁、左辅、恽敬、钱季重、李兆洛、丁履恒、陆继辂、金应珹、金式玉和郑善长自己的词，他们中除后三人为安徽歙县人外，其余都是常州（武进、阳湖）人，因此他们被称为“常州词派”，但这些人中，黄景仁、钱季重早逝，恽敬、李兆洛、陆继辂等为阳湖派古文家，并不以词名，堪称张氏羽翼的是后三人，他们都是张氏的门生。但他们在当时并没有多大影响，真正进一步推衍常州派理论而有重大影响的，是稍后的周济。
    周济（1781—1839）字保绪，一字介存，晚号止庵，江苏荆溪（今宜兴）人。嘉庆进士，官淮安府学教授。有《味隽斋词》、《词辨》、《介存斋论词杂著》，并选有《宋四家词选》。
    周济早年曾随张惠言的外甥董士锡学词，但他与继承张氏衣钵的董氏之说“或合或否”（《味隽斋词自序》），对张氏的词论也提出了不少修正的意见。其一，张惠言提出词体与“诗之比兴，变风之义，骚人之歌”（《词选序》）相近，因此词与诗赋有同样的价值，这掀起了词史上所谓“尊体运动”。
    周济更提出“诗有史，词亦有史，庶乎自树一帜矣”（《介存斋论词杂著》），进一步强调了词作为一种独立文体的地位。其二，张惠言重比兴寄托，但如以他在《词选序》中的“指发幽隐”之说为准的话，实在是很容易把词写成谜语。周济也强调寄托，但在讲“非寄托不入”时又讲“专寄托不出”（见《宋四家词选目录序论》），要求超然于事象之上，使“灵气往来”（《介存斋论词杂著》），这就避免了把词中的意象、文辞变成一种隐晦的“代码”。其三，张惠言《词选》虽贯穿其理论主张，但范围稍广，兼有精选读本的性质，周济《宋四家词选》只取周邦彦、辛弃疾、王沂孙、吴文英四家，而以其他词家分属这四家之下，并明确提出学词的途径是“问涂碧山，历梦窗、稼轩，以还清真之浑化”，则完全成为学词的范本，且更为简明。他推重张氏所不取的吴文英，又以周邦彦为最高典范，均与《词选》的标准有所不同。
    常州派的理论经过周济的发挥，更为系统化，也更为简明实用，所以影响也更为广泛深远，笼罩了清后期的词坛。
    在浙派、常州派先后成为词坛主要势力时，也有些词人不依傍这两家，其中项廷纪（1798—1835）较有成就。他原名鸿祚，浙江钱塘（今杭州）人。道光举人，应进士试不第，漂泊谋食，早卒。有《忆云词》。前人多将他列入浙派，然项氏既对当时浙派中人有所指责，且明言其《忆云词丁稿》“惟仿花间小令”（《忆云词》自序），则显然有自别于浙派之意。
    他的词多写身世凄凉之感。有一首《满江红》，有小序云：
    “九月十四晚乘月过虎跑，憩小池上，见寺门未阖，闲步见客室，有皂衣高冠者呵禁甚厉。问老僧，知当轴诸贵人宴两试官于此，始忆城中放榜又三日矣。一笑纪此。”
    独有常娥，不笑我、青衫依旧。正相伴、寺门乞茗，野桥沽酒。小隐竟成丁令鹤，学仙羞逐淮王狗。趁夜凉、来叩远公房，惊而走。莲座倨，蛮狮吼。松径僻，骄骢骤。只维摩病瘠，见人摇首。身贱自遭奴隶薄，心闲好与溪山友。怪秋坟、鬼听忽揶揄，颜之厚。
    项词大多重藻丽，这一首则以质朴的文辞，写出遭受凌辱的痛苦，有真切的人生感受。
    清中期的词和诗的进展有显著差距，比较清初陈维崧、朱彝尊、纳兰性德三家鼎立的局面，也显得寂寥。但应该说厉鹗的词还是很有特色的，张惠言的词在语言形式方面也有其长处。

    ------------------


章培恒 骆玉明—中国文学史—第三节 清中期的骈文与散文

第三节　清中期的骈文与散文
    清中期的文，情况较为繁复。既有骈体与散体的对立，散体之中，也有正统的“古文”与这以外的散体文的区别，而正统的“古文”也发生了一些变化。和诗歌一样，清中期包括骈文在内的广义的散文，在脱离为封建政教服务而恢复自由抒情和个性表现的功能上，有较显著的发展。

    一、骈文的兴盛

    自唐宋古文运动以后，骈文失去了原有的地位，但作为官方文书的应用文体，仍为一般读书人所熟悉。而唐宋古文的传统因受理学牵制，在元明显得无法顺应时代的变化，骈文又有了重兴的机会。晚明时期，一方面是小品文在近俗的方向上打破了唐宋古文的传统，另一方面，复社诸子提倡骈文，则是在古雅的方向上起到同样的作用。入清以后，文化风气总体上的趋雅，使骈文更容易得到肯定。清初的骈文名家陈维崧、毛奇龄诸人，实际是把晚明风气带入清代的作家，稍后则有章藻功。至雍正、乾隆之际，胡天游成为承上启下的人物，时人称其“骈体文直掩徐、庚”（齐召南《石笥山房集序》）。至乾隆、嘉庆之际，骈文大盛。这一过程，大致如《清史稿·胡天游传》所说：
    俪体文自三唐而下，日趋颓靡。清初陈维崧、毛奇龄稍振起之，至天游奥衍入古，遂臻极盛。而邵齐焘、孔广森、洪亮吉辈继起，才力所至，皆足名家。
    乾、嘉骈文之盛，又带有与桐城派古文相抗衡的意味。方苞“义法”中程朱理学的内核，实较唐宋古文的“道统”更为迂腐固执，其文章不近人情之处，也远甚于唐宋古文家。在社会已经历深刻变化的情况下，它遭到反对是必然的。乾隆时代及稍后的著名学者文士，如钱大昕、袁枚、章学诚、阮元，均在各自不同的立足点上攻击桐城派。重汉学而轻宋学的学者，多讥方氏空疏浮薄而徒为大言，如钱大昕乃说：“盖方所谓古文义法者，特世俗选本之古文，未尝博观而求其法也。法且不知，而义于何有？”（《与友人书》）思想较激进的袁枚则肆意嘲笑古文家之自称“明道”，说这不过是“文人学士必有所挟持以占地步”（《答友人论文第二书》），即拉大旗作虎皮伎俩。阮元又据六朝文笔说立论，赞同萧统以“沉思翰藻”之作为文，而经、史、子著作均非文的观点，视骈文为文章的正统（见《书梁昭明太子文选序后》）。在这样的风气中，骈文作者林立，选集并出。如吴鼒编有《国朝八家四六文钞》，收录袁枚、邵齐焘、刘星炜、吴锡麒、孙星衍、洪亮吉、曾燠、孔广森八人之作，号称“骈文八大家”（吴鼒本人也是骈文作家）；曾燠编有《国朝骈体正宗》，收录毛奇龄以下数十人之作；李兆洛又编有大规模的《骈体文钞》，收录秦至隋的文章七百余篇，而实际包括许多散体文，其用意是“欲合骈散为一，病当世治古文者知宗唐宋不知宗两汉”（《清史稿》本传），并与姚鼐所编的《古文辞类纂》争一短长。而创作成就最为突出的，应数汪中。
    汪中（1744—1794）字容甫，江苏江都（今扬州）人。三十四岁为贡生，后绝意仕进，钻研经史，以博学称。有《述学》等。汪中的生平，与他的朋友黄景仁有些相似，“少苦孤露，长苦奔走，晚苦疾疚”，而“未尝有生人之乐”（汪喜孙《汪容甫先生年谱》），却禀性孤直，恃才傲物，被目为狂人，“众畏其口，誓欲杀之”（卢文弨《公祭汪容甫文》）。他不喜宋儒之学，对封建礼教和传统思想每加驳斥，文章也自具思想光彩。如《列子·说符篇》记“狐父之盗”路遇“爰旌目”将饿死于道，遂以食物救活了他，而爰旌目醒后义不食盗者之食，终于饿死。汪中取前半部分作《狐父之盗颂》，热烈赞美狐父之盗救人的美德。作者认为，盗者之食是冒犯死刑而得，而施之不望有报，纯为“悲心内激”，所以是格外可贵的，叹为“吁嗟子盗，孰如其仁！”江藩称汪中著此文“以写怀自伤”（《汉学师承记》），未必全面。它不仅有意与“义不食盗者之食”的正统道德观相背，把苦难者求生的权力放在传统道义观之上，而且强调人与人休戚相关的感情才具真正的道德价值，都表现了作者对人性和伦理问题的深刻思考。
    另有《广陵对》、《哀盐船文》、《自序》，均为人所称道，而《经旧苑吊马守真文序》，更是文采优美，感情动人：
    岁在单阏，客居江宁城南。出入经回光寺，其左有废圃焉。寒流清泚，秋菘满田，室庐皆尽，惟古柏半生，风烟掩抑，怪石数峰，支离草际，明南苑妓马守真故居也。秦淮水逝，迹往名留，其色艺风情，故老遗闻，多能道者。余尝览其画迹，丛兰修竹，文弱不胜，秀气灵襟，纷披楮墨之外，未尝不爱赏其才，怅吾生之不及见也。
    夫托身乐籍，少长风尘，人生实难，岂可责之以死！
    婉娈倚门之笑，绸缪鼓瑟之娱，谅非得已。在昔婕妤悼伤，文姬悲愤，矧兹薄命，抑又下焉。嗟夫，天生此才，在于女子，百年千里，犹不可期，奈何钟美如斯，而摧辱之至于斯极哉！
    余单家孤子，寸田尺宅，无以治生，老弱之命，悬于十指。一从操翰，数更府主，俯仰异趣，哀乐由人，如黄祖之腹中，在本初之弦上。静言身世，与斯人何异？只以荣期二乐，幸而为男，差无床箦之辱耳。江上之歌，怜以同病；秋风鸣鸟，闻者生哀。事有伤心，不嫌非偶。
    贫贱者难以维持人格的尊严，徒有才情灵性，不免为世所摧辱，故“人生实难”——这种切身感受，是作者将被视作卑贱的妓女马守真引为同调、伤悼她同时也是伤悼自己的基础。
    这里有着深刻的理解和人道精神，与白居易“同是天涯沦落人”的感慨是有时代差异的。文章骈散兼行，安雅而委曲，确是难得的美文。
    但骈体文固有的缺陷，使它不可能取代散体文的优势地位。写作上的困难，使它无法为大量学养有限的文人所掌握；
    而在运用范围上，它也有局限。即以汪中作品而论，他的名篇《哀盐船文》描写仪征江面盐船连片失火、死伤无数的情状，著名学者杭世骏在为此文所作的序文中赞为“惊心动魄，一字千金”，但以这种修辞性极强的文体描述极悲惨之事，实在不很相宜。又清中期骈文家多是名学者，学问气过重，又从另一面妨害了骈体文的成就。

    二、桐城派古文的流变

    桐城派古文虽受到多方面的攻击，但并未失去其存在的基础，同时，它也顺应时势作出了一定的反应。对桐城派理论作出新的总结和发挥，使之影响更为扩大的，是姚鼐。姚鼐（1731—1815）字姬传，世人以其书室名称惜抱先生。乾隆二十八年（1763）进士，官至刑部郎中，任四库馆修纂。后辞官，历主江宁、扬州等地书院凡四十年。著有《惜抱轩诗文集》，又编有《古文辞类纂》，流布极广。
    姚氏古文理论，并没有提供多少新的东西，他的长处是善于在前人的基础上作总结性、具体化的工作。
    第一，他提出学问之事有义理、考证、文章三方面，“必兼收之，乃足为善”（《复秦小岘书》）。在古文理论中加入考证，这是对当时气势正盛的汉学的让步。姚氏本人也做考证研究，有《郡县考》等，但根底不深。他所说的“考证”涵义较广，主要是指做文章所需要的一种学养和辨明事实的功夫，而不专指作为学术研究的考证。
    第二，他提出“所以为文者八，曰神、理、气、味、格、律、声、色”。前四者是“文之精”，后四者是“文之粗”，抽象的前四者要通过具体的后四者来体现和把握，并要在领悟前四者之后，摆脱后四者的束缚，而进入“御其精者而遗其粗者”（《古文辞类纂序目》）的境界。这基本上是归有光、方苞、刘大櫆的旧东西，姚鼐把它们进一步系统化和细密化了。
    第三，姚鼐上承《典论·论文》、《文心雕龙·体性》、《诗品》、《沧浪诗话》等对于艺术风格问题的探求，以简驭繁，将多种文风归结为“阳刚”和“阴柔”两端，在《复鲁絜非书》中，他以一系列的譬喻来描绘二者的不同。较之西洋美学概念，大致“阳刚”近于“崇高”，“阴柔”则近于“优美”。同时，他还指出阳刚、阴柔因不同程度的配合会产生各种变化，虽各有偏胜但不可极其一端，不能是绝对的阳刚或绝对的阴柔。这方面的论述涉及具有普遍意义的艺术美学问题，归纳简明而切实，对于后来的文学艺术风格的分析有很大影响。
    姚鼐本人的文章，说理、议论偏多且大都迂腐，但写人物和景物，也间有生动之笔。如《袁随园君墓志铭》，文字端谨，既写出袁枚性格的某些特点，又寓褒贬之意，《方染露传》近似于此。他的游记颇重文采，不像方苞为了追求庄肃雅洁而显得板重。《登泰山记》、《游媚笔泉记》，虽乏独创之力，尚有文字凝炼简洁和刻画生动之长。前者“苍山负雪，明烛天南”，写黄昏登山远眺所见；后者“若马浴起，振鬣宛首而顾其侣”，写潭中大石，都是漂亮的文笔。下面录《登泰山记》中观日出的一节：
    戊申晦，五鼓，与子颍坐日观亭待日出，大风扬积雪击面。亭东自足下皆云漫。稍见云中白若樗蒱数十立者，山也。极天云一线异色，须臾成五采。日上，正赤如丹，下有红光动摇承之，或曰：“此东海也。”回视日观以西峰，或得日，或否，绛皓驳色，而皆若偻。
    姚鼐是一个没有多少创造性却很聪明的人，桐城派由于他而声势大张。他主讲书院四十年，门下弟子甚众，由此桐城派几乎发展到全国范围。姚门中管同、梅曾亮、方东树、姚莹号称“四大弟子”，其中梅曾亮严守桐城“家法”，又吸取柳宗元、归有光古文的长处，成为继姚鼐之后的桐城派领袖；
    方东树在理论上多有阐发，并把古文理论推衍到诗歌和书画艺术领域，进一步扩大了桐城派的影响。另外，姚鼐所选编的《古文辞类纂》，体例清楚，选择较精，并附以评论，便于学习掌握桐城派古文理论的要旨，此书流布天下，也极大地助长了桐城派的声势。学者们看不起桐城派，原因之一是它的熟套，而这种熟套却正是桐城派获得众人趋从的重要法宝。
    在正统“古文”的系统中，沿桐城派之流而别开蹊径的，有所谓“阳湖派”，因其开创者张惠言、恽敬及大部分后继者均是阳湖（今常州）一带人士而得名。张的情况已见于前。恽敬（1757—1817）字子居，乾隆举人，官吴城同知，有《大云山房文稿》。恽、张二人曾从刘大櫆的门人钱伯坰受古文法，本应该算是桐城派的后裔，但他们原先都从事考证之学并长于骈文，不愿完全拘束于桐城派的范围，故稍稍示异：一是取法较广，在桐城派所定的“文统”之外，还兼取子史百家；
    二是反对在字句上过于斟酌取删，笔势较为放纵；三是把骈文的笔势引入古文，使古文也有骈文的博雅工丽。但他们的思想都很陈腐，这一点变化未必能带来多大的收获。这一派的活动也仅限于阳湖一隅，故影响微弱而短暂。

    三、正统“古文”以外的散文

    清中期与桐城派异趣的散文家，有袁枚、郑燮等。郑燮的家书写得很随意，讲些日常琐碎之事，多用口语，令人喜爱。如《范县署中寄舍弟墨第四书》有云：“天寒冰冻时，穷亲戚朋友到门，先泡一大碗炒米送手中，佐以酱姜一小碟，最是暖老温贫之具。”如此语气，直非文人之笔。而袁枚的散文尤有特出成就。
    袁枚对于古文其实是很自负的。但他厌恶一般古文家动辄以“明道”欺人，赞同南宋学者郑樵“千古文章，传真不传伪”的言论（见《答蕺园论诗书》），又爱好骈文，自然不能与一般的古文家特别是桐城派相提并论了。他的文章，以思想开明、感情真挚为基本特色。如早年所作《郭巨论》，对非人道的“孝道”痛加鞭挞，很有一种少年意气；《所好轩记》言读书之乐，不故为高论，也不讳言自己“好味，好色，好葺屋，好游，好友，好花竹泉石”等等平凡的情欲，与张岱自述同趣。《祭妹文》在往日琐事的回忆中寄托凄恻之情，尤为真切动人。相比于桐城派同类文章必先称述人物德行，而所谓“德行”又大抵是压抑人性的正统道德，可以看出完全不同的取向。值得注意的是，袁枚此文与韩愈《祭十二郎文》相当近似，而姚鼐编《古文辞类纂》不取《祭十二郎文》，这也反映出他们对“古文”的理解是不同的。正统“古文”的路径越走越窄，也由此可见。
    以技巧性而言，《随园记》在袁枚散文中颇为出色。文笔自然流转，不见用力，而文气完足，又让人觉得结构颇严谨，表现了相当的修养和才气。下面是文中述随园命名之由的一节：
    康熙时，织造隋公当山之北巅，构堂皇，缭垣牖，树之萩千章，桂千畦，都人游者，翕然盛一时，号曰“隋园”，因其姓也。后三十年，余宰江宁，园倾且颓弛，其室为酒肆，舆台讙呶，禽鸟厌之不肯妪伏，百卉芜谢，春风不能花。余恻然而悲，问其值，曰三百金，购以月俸。
    茨墙剪阖，易檐改涂。随其高，为置江楼；随其下，为置溪亭；随其夹涧，为之桥；随其湍流，为之舟；随其地之隆中而欹侧也，为缀峰岫；随其蓊郁而旷也，为设宦。或扶而起之，或挤而止之，皆随其丰杀繁瘠，就势取景，而莫之夭阏者。故仍名曰“随园”，同其音，易其义。
    这里不仅写出修葺的过程，而且寓涵了顺适自然的审美观和希望满足自我天性的人生态度。
    清中期散文中，《浮生六记》很值得注意。作者沈复（1763—？）字三白，江苏苏州人，作幕经商为生，不以文名。
    其《浮生六记》是自传性的作品，原有六卷，今存前四卷（晚出号称足本中的后两卷，已证实为后人杂凑他书而成的伪作），记述家居及游历生活，前三卷《闺房记乐》、《闲情记趣》、《坎坷记愁》多述他与妻子陈芸之间的感情和日常琐事，以及因失欢于父母，夫妇被迫离家出走，以致陈芸郁郁而死的痛苦经历。文字细腻，不作妆点，“无酸语、赘语、道学语”（俞平伯《重刊浮生六记序》）而自然明莹纯净，感情尤其真实动人，为中国文学中具有新鲜意味的创作。陈寅恪《元白诗笺证稿》云：“吾国文学，自来以礼法顾忌之故，不敢多言男女间关系，而于正式男女关系如夫妇者，尤少涉及。
    盖闺房燕昵之情意，家庭米盐之琐屑，大抵不列载于篇章，惟以笼统之词，概括言之而已。此后来沈三白《浮生六记》之《闺房记乐》，所以为例外创作。“沈氏虽非文坛人物，但此书的写成，却也反映了乾、嘉之际的文学突破礼法顾忌、深入表现人性人情之真和更贴近日常生活的趋势。下录一节，是记两人订婚以后、成婚之前的一桩琐事：
    是夜送亲城外，返已漏三下，腹饥索饵，婢妪以枣脯进，余嫌其甜。芸暗牵余袖，随至其室，见藏有暖粥并小菜焉。余欣然举箸，忽闻芸堂兄玉衡呼曰：“淑妹速来！”芸急闭门，曰：“已疲乏，将卧矣。”玉衡挤身而入，见余将吃粥，乃笑睨芸曰：“顷我索粥，汝曰尽矣，乃藏此专待汝婿耶？”芸大窘避去，上下哗笑之。余亦负气，挈老仆先归。

    ------------------


章培恒 骆玉明—中国文学史—第四节 龚自珍

第四节　龚自珍
    嘉庆、道光之际，封建政治的腐败使社会矛盾不断积累，新旧思想的冲突也愈益激烈。天才的龚自珍在这一时期的文坛上，以傲岸的姿态发出极具穿透力与震撼力的声音，把清中期的文学推上更具有自觉的抗争性的高度。卒于1841年的龚自珍，其作品与鸦片战争引起的剧烈变化关系不大，原是自然的事情。而他在鸦片战争前夕对社会弊端的揭露和对社会危机的思考，也主要集中于封建专制所造成的士林中普遍性的精神萎弱与人格堕落，并以个性解放、人格完善为社会发展的前提。这是整个清中期文学合乎逻辑的发展，也是元明以来几经波折的进步思潮的合乎逻辑的发展，这是首先应该注意到的。
    龚自珍（1792—1841）一名巩祚，字璱人，号定，浙江仁和（今杭州）人。道光九年（1829）进士，官礼部主事。
    四十八岁辞官南归，两年后暴卒于丹阳云阳书院。他少时从外祖父、著名学者段玉裁受文字学，二十八时转岁从刘逢禄受经今文派的春秋公羊学，并往往用之来“讥切时政，诋排专制”（梁启超《清代学术概论》）。他学识宏富，通经史、诸子、文字音韵及金石学，精研西北历史地理，晚年爱好天台宗佛学，并以诗、词、文著名，既是敏锐而深刻的思想家，又是富于激情和想象力的文学家。著有《定文集》等，今人辑有《龚自珍全集》。
    龚自珍位列下僚，而关心天下大事，是清代第一个站在独立的学者立场上以个人的思考为依据纵横议论时政的人物，这是他受后人尊重的重要原因。这类文字中，一部分是关于实际政务的建议。如《西域置行省议》主张移民屯垦新疆，以发展西部经济、巩固边防；《罢东南番舶议》已佚，但可以肯定同禁绝鸦片贸易有关，以文章的题目结合他写给林则徐的《送钦差大臣侯官林公序》来看，龚自珍对发展正常的中外贸易的意义认识不足，但他清楚地看到了鸦片入侵对于中国的巨大危险。这些都反映了他的政治远见。但更重要的，是那些表现他对社会问题的深入思考、揭露封建政治根本性弊端的作品，如《乙丙之际著议》、《壬癸之际胎观》、《古史钩沉论》、《明良论》、《尊隐》、《论私》等。
    在哲学上，龚自珍把自我的主体性提升到前所未有的高度。所谓“天地，人所造，众人自造，非圣人所造”，“众人之宰，非道非极，自名曰我”（《壬癸之际胎观第一》），是把“我”视为宇宙中唯一的、根本性的和化生一切的意志力量，它等于宗教中的“上帝”。这种唯心主义思想，为维护具体个人的自我价值提供了哲学根据。在《论私》中，龚氏强调“私”乃是人们考虑一切问题的基点，在公认的美德中，爱国并非爱他人之国，忠君也不是忠他人之君，乃至人们孝其父母，爱其子女，贞于其夫，无不是有“私”的表现，完全离于“私”的行为根本是不存在的。这种议论不仅仅是对私利的肯定，而且接触到道德作为利益的保障而存在的实质，具有相当深刻的意义。
    而社会衰弱不振的根本原因，在龚自珍看来，是个人的尊严和创造才能受到压抑，尤其是作为社会中坚的士大夫普遍人格低落。一方面，士大夫屈服于专制政权，唯知阿谀取媚，“自其敷奏之日，始进之年，而耻已存者寡矣！”那些政要之官，“知车马服饰、言词捷给而已，外此非所知也”（《明良论二》）。官场中“累日以为劳，计岁以为阶”，一片死气沉沉（《明良论三》）。另一方面，当“才士与才民出，则百不才督之缚之，以至于戮之。戮之非刀非锯非水火；文亦戮之，名亦戮之，声音笑貌亦戮之”（《乙丙之际著议第九》）。
    社会以其物质与思想的统治力量使有才者归于平庸或沉默，以至“左无才相，右无才史，阃无才将，庠序无才士，陇无才民，廛无才工，衢无才商；抑巷无才偷，市无才驵，薮泽无才盗。则非但鲜君子也，抑小人甚鲜”（同上）。而社会使个人失去发展的可能，其自身也同样失去发展的可能，遂成为“三等之世”中最下等的“衰世”，“乱亦竟不远矣”（同上）。在《尊隐》一文中，作者更直接指出，由于作为统治力量中心的“京师”不能受容人间的智慧精英，才士沦落在野，将“有大音声起，天地为之钟鼓，神人为之波涛”，这意味着社会将发生巨大的变动。
    从封建体制在根本上失去自我更新的生机而不仅是从一些具体现象来看待清王朝的衰微，这是龚自珍不同凡响之处。
    他不仅预言了这个王朝的败落，实际也预言了整个封建体制不可挽救的败落。
    龚自珍的思想与乾嘉学术有内在的联系，乾嘉经史考据之学，固然有逃避现实矛盾的弊病，却包含着“实事求是”的理性精神和从中国数千年历史来看待现实的宽广眼界，这就是龚氏所谓“智者受三千年史氏之书，则能以良史之忧忧天下”（《乙丙之际著议第九》）。他的很多议论，更是直接运用了经今文学阐发“微言大义”的立论方法。但这一点是远远不够的，更重要的是，他的思想是社会发展的结果。龚自珍绝少援引明人学说，但他的许多核心论点，却恰与李贽相近。
    譬如对自我的重视、对私利的肯定、对“童心”的赞美，以及以“才”之盛衰为“世”之盛衰的标志等等。这正表明在突破封建专制、推动社会进步的过程中，这些要求是必不可少的。
    龚自珍吸引后人的地方，不仅在他的思想的深刻，而且也在于他的人格的魅力。他是一个高傲的人，在当时那种衰腐而压抑的社会气氛中，特别表现出一股勃发的英锐之气。他鄙视庸庸碌碌的卑恶世俗，《识某大令集尾》痛诋身为“阳湖派”领袖、颇有文名的恽敬学浮行伪，唯以巧言欺世，显示出对这一类正统派人物的极度憎厌。他激烈地追求个性解放，坚定地维护自己独立的人格，就像《定八箴·削成箴》所宣称的，“天地之间，几案之侧，方何必皆中圭，圆何必皆中璧，斜何必皆中弦，直何必皆中墨”，他只是他自己，不必合于任何既定的准则！这种傲岸的精神和“我劝天公重抖擞，不拘一格降人材”（《己亥杂诗》）的激越追求，是支撑他的诗文创作的内在骨架，也是使后来的改革志士感到震撼的重要因素。
    龚自珍的政论及学术论文，议论纵横无羁，也常带有感情色彩。另一部分记人物、述行旅的作品及各种抒发人生感想的杂文，文学性更强。他描写人物，喜欢凸现其兀傲不群的个性，从中也写出自己的性情与好恶。如《吴之癯》、《记王隐君》、《杭大宗逸事状》、《王仲瞿墓表铭》等，均有这种特色。《吴之癯》所写人物有作者自身的影子。这位“癯”于世多忧，好言人过，指京师郎曹为“柔而愎”，尚不如古人的“刚愎”；责“王公大人之清正而俭者”为“神不旺，不如昔之言行多瑕疵者”，锋芒锐利，反映了龚自珍对他所处“衰世”的特异眼光。纪行文中，《己亥六月重过扬州记》，从扬州表面的“承平”气象中，感受到一种“萧疏澹荡、泠然瑟然”的衰暮气氛，寄慨良深。《病梅馆记》借物抒志，更为人们所熟悉：
    江宁之龙蟠，苏州之邓尉，杭州之西溪，皆产梅。或曰：“梅以曲为美，直则无姿；以欹为美，正则无景；梅以疏为美，密则无态。”固也。此文人画士，心知其意，未可明诏大号，以绳天下之梅也；又不可以使天下之民，斫直、删密、锄正，以夭梅，病梅为业以求钱也。梅之欹、之疏、之曲，又非蠢蠢求钱之民，能以其智力为也。
    有以文人画士孤癖之隐，明告鬻梅者，斫其正，养其旁条，删其密，夭其稚枝，锄其直，遏其生气，以求重价，而江、浙之梅皆病。文人画士之祸之烈至此哉！
    予购三百盆，皆病者，无一完者。既泣之三日，乃誓疗之，纵之，顺之。毁其盆，悉埋于地，解其棕缚。以五年为期，必复之全之。予本非文人画士，甘受诟厉，辟病梅之馆以贮之。
    呜呼！安得使予多暇日，又多闲田，以广贮江宁、杭州、苏州之病梅，穷予生之光阴以疗梅也哉！
    数百字的短文，熔叙述、议论、抒情于一体，借梅喻人，揭露病态的社会使人材不能得到自然健康的生长，表达了挣脱枷锁、追求自由发展的愿望和救世之心，意味深长。
    龚自珍的散文恰与桐城派形成对立，不仅思想旨趣大异，文章风格也完全不同。龚氏文无定式，不屑斤斤于结构与辞藻，其风格或切直或诡奇，均是随笔直书，任意驱使语言，显示出大家才有的自信和力量。有时文句诘屈而不通畅，文意奥涩而难解，但必有警悚人心的特殊内涵和非常情致的文笔，非徒为怪异者可比。
    龚自珍是一个思想家，又有诗人的气质，犹如《己亥杂诗》所写：“少年哀乐过于人，歌泣无端字字真。既壮周旋杂痴黠，童心来复梦中身。”作为一个时代的先觉者，一个不甘遁世自适的志士，他的精神常是痛苦的。“箫和剑”是他反复使用的意象，代表着他多情易感和豪放任侠的两面。从早年的“怨去吹箫，狂来说剑，两样消魂味”（《湘月》词），到晚年的“剑气箫心一例消”（《己亥杂诗》），他在人间走过与世寡合、孤傲悲慨的行程。但不管怎样，他的诗中总是有一种睥睨俗世的奇气、高扬飞越的人格精神。
    抨击时弊之作代表着龚自珍诗歌的一个方面。如大型组诗《己亥杂诗》中，“津梁条约遍南东”一首写鸦片的危害，“不论盐铁不筹河”一首揭发统治者的无能和对民间的搜括；
    另外，《馎饦谣》用活泼的歌谣体诙谐地描绘了当时物价暴涨的情况，下面这首《咏史》诗，则尖锐地刻画出士林的卑琐情状：
    金粉东南十五州，万重恩怨属名流。牢盆狎客操全算，团扇才人踞上游。避席畏闻文字狱，著书都为稻梁谋。田横五百人安在，难道归来尽列侯？
    在“金粉东南”，官场士林是一片苟且无聊却自命风流的景象，而这正是清王朝运用高压手段，使“天下之廉耻”被“震荡摧锄”（《古史钩沉论一》）的结果。诗人不禁追问：像田横五百壮士所表现的英雄主义精神，难道在世间已不可复得了吗？这里交杂着对于民族前途的绝望和希望。
    更多的诗作，抒发了诗人在自身生活遭遇中的感受。他这样一个思想敏锐、感情和个性强烈的人物，与周围郁闷的环境不可避免要发生冲突；在这种冲突中，他又始终保持着桀骜不驯的姿态。他曾这样吟咏：
    贵人一夕下飞语，绝似风伯骄无垠。平生进退两颠簸，诘屈内讼知缘因：侧身天地本孤绝，矧乃气悍心肝淳！欹斜谑浪震四坐，即此难免群公瞋。（《十月廿夜大风不寐起而抒怀》）
    “骄无垠”的“贵人”和瞋目而视的“群公”构成巨大的压迫，令诗人感受到在天地间的“孤绝”。这首诗虽是就某一具体事件而发，但在诗人的生活中却有普遍性的意义。因此，在龚自珍诗中，常常会看到浩荡涌发的悲哀：“情多处处有悲欢，何必沧桑始浩叹”（《杂诗》），“百脏发酸泪，夜涌如原泉”（《戒诗五章》），如此等等。但这绝不是弱者的哀号，而是壮士在孤独的抗争中的自伤，在这种自伤中，诗人的精神仍然保持着强大的扩张力。他的诗以奇特瑰丽著称，就是这种精神力量的艺术表现。
    黄金华发两飘萧，六九童心尚未消。叱起海红帘底月，四厢花影怒于潮。（《梦中作四截句》之二）
    “六九”为阴阳卦象，以指造化循环的劫数。在这里，诗人以自由的梦想幻造出气势磅礴的瑰丽意境。此外，如“西池酒罢龙惨语，东海潮来月怒明”（《梦得“东海潮来月怒明”之句醒足成一诗》），“秋心如海复如潮，但有秋魂不可招”（《秋心三首》），“不容明月沉天去，却有江涛动地来”（《三别好诗》），“今日帘旌秋缥渺，长天飞去一征鸿”（《己亥杂诗》）等等，无不具有想象突兀、辞句奇丽、意象飞动的特点。
    甚至，诗人写落花，会是“如钱唐潮夜澎湃，如昆阳战晨披靡，如八万四千天女洗脸罢，齐向此地倾胭脂”（《西郊落花歌》）。在这一类诗中，可以感受到激烈的情绪律动，和诗人的灵魂在重重压抑中飞腾起舞的姿态。
    有时候，龚自珍也不能不感受到生活的空茫，想要摆脱种种矛盾的纠葛，尤其是心理上的重压。《寒月吟》之一述欲与妻何氏共隐杭州、幽居以老之意，开头“夜起数山川，浩浩共月色，不知何山青，不知何山白”数句，写出一种凄冷景象和幽忧之情。但他的诗总体上还是表现着奋发进取、冲决奔放的力量。
    情诗在龚自珍的集子中也占有一定比例。这固然是其“不检细行”的生活印痕，亦是他在沉闷的人间寻求性情之真、寻求美丽的人生梦想的记录。下面是《己亥杂诗》中的一篇：
    能令公愠公复喜，扬州女儿名小云。初弦相见上弦别，不曾题满杏黄裙。
    语言很轻快，却是一往情深，写出狂士的洒落之态。而有的诗，则以瑰丽悱恻之笔，描绘若仙若幻的异性风采，如《能令公少年行》中的一节：
    美人十五如花秾，湖波发镜能照容，山痕宛宛能助长眉丰。一索钿盒知心同，再索班管知才工，珠明玉暖春朦胧，吴歈楚词兼国风，深吟浅吟态不同，千篇背尽灯玲珑。
    这是幻想中的俊侣。《己亥杂诗》中一篇言及秦皇汉武，有所谓“设想英雄垂暮日，温柔不住住何乡？”情成了人生的最后寄托，这和《红楼梦》所写人生感受，有着相同之处。
    龚自珍论诗，尝言：“人以诗名，诗尤以人名。……诗与人为一，人外无诗，诗外无人。”（《书汤海秋诗集后》）又称：
    “我论文章恕中晚，略工感慨是名家。”（《歌筵有乞书扇者》）
    诗的个性和激情是他最为重视的，其余均可不论。他的诗也正是他一生的写照，具有独创和新异的面目。形式上包括古体近体、长篇短章，《己亥杂诗》用三百十五首七言绝句组成，述其辞官南归时经历和平生感慨万端之意，尤为特别；语言风格则有时平易有时深奥，多议论而热情洋溢。他曾说：“欲为平易近人诗，下笔清深不自持。”（《杂诗》）欲平易而不得，是因为他的独特的感受、深邃的思想、复杂而活跃的情绪，需要有异常的意象和语言结构来表现。他的诗，给人以奇丽非凡、纵横浩博的感觉，非汉魏亦非唐宋之貌，完全是龚自珍独有的风格。有些诗写得奥涩，有些诗情绪幽暗，或许与可以指为缺点，但他的天才创造是值得钦服的。当然，这里也有时代的因素，其诗歌的张力，根本上来自不断高扬的个性精神对于封建压抑的激烈冲击。
    龚自珍也擅于同，于哀婉绮丽中多嵌崎不平之气。如下面这首《湘月》写作者离开家乡杭州十年中遭受挫折的感怨：
    天风吹我，堕湖山一角，果然清丽。曾是东华生小客，回首苍茫无际。屠狗功名，雕龙文卷，岂是平生意？
    乡亲苏小，定应笑我非计。才见一抹斜阳，半堤香草，顿惹清愁起。罗袜音尘何处觅？渺渺予怀孤寄。怨去吹箫，狂来说剑，两样消魂味。两般春梦，橹声荡入云水。
    龚自珍的各方面的创作，既有狂傲的个性、自由的精神，又有深刻的思想和对国家与民族前途的热情，这对于随后的社会发生剧烈动荡时期的文人，产生了强大的吸引力。梁启超说：“自珍性詄宕，不检细行，颇似法之卢骚；喜为要眇之思，其文辞犿诡连俶，当时之人弗善也。……虽然，晚清思想之解放，自珍确与有功焉。光绪间所谓新学家者，大率人人皆经过崇拜龚氏之一时期。初读《定庵文集》，若受电然，稍进乃厌其浅薄。”（《清代学术概论》）这里指出了龚自珍的思想学说及人格精神对于清末有志于改革的“新学家”的启蒙作用，也实际证明了自元明以来到龚自珍再到清末民初的思想文化的推进，具有内在的连续性。至于梁氏讥龚为“浅薄”，未免有以“新学”自负的味道。但这又说明了另外一点，即由于清末引进了先进的西方文明，中国的思想界产生了一种跳跃式的前进。

    ------------------


章培恒 骆玉明—中国文学史—第五章 《儒林外史》、《红楼梦》及其他

第五章　《儒林外史》、《红楼梦》及其他
    乾隆时代文学的复苏与成长、孕育了两部伟大的长篇小说——《儒林外史》与《红楼梦》。这两部小说所描写的人物类型、生活内容很不相同，但它们却也有不少一致之处。《儒林外史》的作者吴敬梓和《红楼梦》的作者曹雪芹，都是败落的世家的子弟，都具有高度文化素养，特殊的人生经历使他们更清醒和冷峻地看到了世态人情中某些本质的东西，并对社会所宣扬的价值观与实际生活状态的背离，以及统治阶层人物的堕落与虚伪有了更深切的体验。同时，如同《儒林外史》中的杜少卿和《红楼梦》中的贾宝玉这两个核心人物的言行所表现出的，作者对封建正统文化的价值提出了深刻的怀疑，并试图探求某种新的人生方向和精神前途，但他们都无法找到这种新的人生方向和精神前途到底在哪里。在《儒林外史》中，重倡原始儒学的文化精神似乎被当作一条出路，然而吴敬梓分明清楚这是一种虚幻的向往。因之，小说中所写群贤祭祀泰伯祠的聚会不像是庆典，倒像是一场无可奈何的哀悼——到了小说的结尾，这具有象征性的泰伯祠也早已荒芜。对历史、社会与人生的荒芜感，到了《红楼梦》中表现得更为强烈，天生我材无所用、美的理想遭到毁灭的悲哀，始终笼罩着这部精美的小说。虽然作者未必意识到，但他们确实描绘出一种封建末世的氛围，反映了具有新的人生理想的文人在这一时代中的困惑与痛苦。
    《儒林外史》与《红楼梦》也是迄今为止最为严肃的小说创作，它们既很少受社会通行观念的影响，也未尝有意迎合世俗阅读趣味，贯穿于其中的，是作者独特的人生体验、深刻的人生思考和倾注心血的艺术创造。同样作为注重写实的小说，像《金瓶梅》中常见的粗糙疏漏，以及缺乏审美价值的性描写，在这两部小说中已不再出现。小说文体便于通过描摹世态、刻画人情来反映人性的真实状态和人类生存处境的优长，得到了进一步的证明，这对中国文学向现代方向的转变，有着重要意义；它们的艺术成就，也启迪了包括许多现代作家在内的后来人。
    除了《儒林外史》和《红楼梦》，清中期还有不少其他小说作品，虽然成就较低，但也有值得注意之处，在本章中将一并介绍。

    ------------------


章培恒 骆玉明—中国文学史—第一节 吴敬梓与《儒林外史》

第一节　吴敬梓与《儒林外史》
    一、吴敬梓的生平与著作

    吴敬梓（1701—1754）字敏轩，晚年自号文木老人，安徽全椒人。他家自其曾祖起一直科第不绝，官也做得相当发达，有过五十年“家门鼎盛”（吴敬梓《移家赋》）的时期，但到了他父亲时已经衰败。他少年时代生活还颇优裕，随父亲受到了良好的教育。这种教育并不局限于八股文训练，还涉及到经史、诗赋。
    祖辈的科第发家和当时的家门不振使他早年也醉心举业，二十岁时考上了秀才，这也是他一生所取得的最高功名。
    三年后父亲亡故，他的生活发生了显著的变化。他继承了一笔丰厚的遗产，族人欺他这一房势单力孤，蓄意加以侵夺，这使他看到人情世态的凉薄，并由此产生了对家族的厌恶和反抗的情绪，祖传遗产也在短短几年内随着这种情绪的增长而加速散尽：他一面往来于家乡与南京，涉足花柳风月之地，肆意挥霍；一面随意散发钱财给向他求助的人。他被乡里视为“败家子”而“传为子弟戒”（吴敬梓《减字木兰花》词）。而且他几次乡试都没有考中，也遭到族人和亲友的歧视，感到在家乡很难居住下去，便在三十三岁时把家搬到了他所喜爱的有着名山胜水的南京。
    到南京以后，家境虽已很困窘，但他仍过着豪放倜傥的生活，与四方文酒之士交游，甚至在没落之中，仍变卖了家产，以葺先贤祠。同时，他对仕途也失去了兴趣。三十六岁时，安徽巡抚赵国麟推荐他入京应“博学鸿词”科考试，他也称病不去。而他的经济状况日益恶化，主要靠卖文和朋友接济过活，有时竟到了“囊无一钱守，腹作于雷鸣”，“近闻典衣尽，灶突无烟青”（程晋芳《寄怀严东有》）的地步。虽然他性格豪爽，但内心的辛酸还是难免的。当他的好友程晋芳也陷入困境时，他感慨地说道：“子亦到我地位，此境不易处也，奈何！”（程晋芳《文木先生传》）
    吴敬梓是旧时代一种很特别的人物。《儒林外史》第三十四回借高先生对杜少卿的批评，描绘出他自己的精神面貌来：
    他这儿子就更胡说，混穿混吃，和尚道士、工匠花子，都拉着相与，却不肯相与一个正经人。不到十年内，把六七万银子弄的精光。天长县站不住，搬在南京城里，日日携着乃眷上酒馆吃酒，手里拿着一个铜盏子，就像讨饭的一般。不想他家竟出了这样子弟。学生在家里，往常教子侄们读书，就以他为戒。每人读书的桌子上写一纸条贴着，上面写道：“不可学天长杜仪”。
    这里正是写出了吴敬梓与由“正经人”所组成的世界和他们的人生规范的冲突。在吴敬梓看来，在所谓“正经人”的世界里，人心为功名富贵和虚假的道德所掩蔽，失去了生命应有的健康性，更失去了求知和求真理的热情，倒不如“和尚道士、工匠花子”生活得自然本色。他必须从这个“正经人”的世界中逃脱出来，才不致使自己的生命遭到窒息。
    但生活的理想究竟在哪里，这对吴敬梓仍然是艰难的课题。他看到“衣冠人物”的堕落，想到的是原始儒学以人格修养为先的原则，觉得讲求礼乐仁政和君子式的“文行出处”，才是挽救士风的途径。他晚年曾用心于经学，认为这是“人生立命处”（《文木先生传》），并曾著《诗说》（已佚）。他的这种努力，与时代风气是一致的。清代重实证的经学，在一部分学者那里具有同教条化、官方化的程朱理学相对抗，通过对儒家经典的重新阐释来改造社会文化的用意，正如皮锡瑞论清代“经学复盛”的原因，谓“一时才俊之士，痛矫时文（指八股）之陋，薄今爱古，弃虚崇实”（《经学历史》）。
    当然，这种以古老经典为依据的思想学说所能达到的实际效果是极有限的，它对于吴敬梓也只是一种晚年生活的寄托而已吧。
    《儒林外史》约作于吴敬梓四十岁至五十岁时，这正是他经历了家境的剧变而深悉世事人情的时期。此书现在所见的最早刻本（卧闲草堂本）为五十六回，而程晋芳在《文木先生传》中记为“五十卷”（即五十回），他是吴敬梓长期交往的好友，所言当为可信。五十六回中，末回为后人所添加，这已为学界所公认。而我们认为除此以外，还有一些内容也是后人窜入的，这主要是两大块：一是三十八回至四十回前面一大半，即萧云仙在青枫城的故事；一是四十一回结尾至四十四回前面一小半，即以汤镇台野羊塘大战为核心的故事。这两部分偏离全书的主题和结构，思想倾向与全书不合拍，艺术性也很差。
    此外，吴敬梓还著有诗文集《文木山房集》。

    二、《儒林外史》的思想与艺术

    《儒林外史》虽然一般归类为长篇小说，但它的结构却不是现代意义上严格的长篇小说的结构。全书中没有贯穿始终的主要人物和故事框架，而是一个个相对独立的故事的连环套；前面一个故事说完了，引出一些新的人物，这些新的人物便成为后一个故事中的主要角色。有的人物上场表现一番以后，就不再出现，有的人物还再次出现，但基本上只是陪衬性的了。这种特点，鲁迅谓之“如集诸碎锦，合为帖子，虽非巨幅，而时见珍异”（《中国小说史略》）。但全书也不只是若干短篇的集合，它以明代为背景，揭露在封建专制下读书人的精神堕落和与此相关的种种社会弊端，有一个非常明确的中心主题，也有大致清楚的时间线索。在情节上，也存在内在的统一：第一回以王冕的故事喻示全书的主旨；第二至三十二回分写各地和各种类型的儒林人物；第三十三回以后，随着杜少卿从天长迁居南京，全书的中心便转移到南京士林的活动，并以祭泰伯祠为主要事件（在剔除后人窜入的部分以后，上述面貌就很清楚）；最后以“市井四大奇人”收结全书，与第一回遥相呼应。总体说来，这是一部短篇艺术与长篇艺术相结合的作品。
    在封建时代，“士”是社会的中坚阶层。按照儒学本来的理想，士的职业虽然是“仕”，其人生的根本目标却应该是求“道”（《论语》所谓“士志于道”），这也是士林人物引以为骄傲的。然而事实上，随着专制政治的强化，读书人越来越依附于国家政权，而失去其独立思考的权利乃至能力，导致人格的奴化和委琐。如何摆脱这种状态，是晚明以来的文学十分关注的问题。
    《儒林外史》首先对科举大力抨击。在第一回“楔子”中，就借王冕之口批评因有了科举这一条“荣身之路”，使读书人轻忽了“文行出处”——即传统儒学要求于“士”的学问、品格和进退之道。第二回进入正文开始，又首先集中力量写了周进与范进这两个穷儒生的科场沉浮的经历，揭示科举制度如何以一种巨大的力量引诱并摧残着读书人的心灵。他们原来都是在科举中挣扎了几十年尚未出头的老“童生”，平日受尽别人的轻蔑和凌辱。而一旦中了举成为缙绅阶层的一员，“不是亲的也来认亲，不相与的也来认相与”，房子、田产、金银、奴仆，也自有人送上来。在科举这一门槛的两边，隔着贫与富、贵与贱、荣与辱。所以，难怪周进在落魄中入贡院参观时，会一头撞在号板上昏死过去，被人救醒后又一间间号房痛哭过去，直到口吐鲜血；而范进抱了一只老母鸡在集市上卖，得知自己中了举人，竟欢喜得发了疯，幸亏他岳父胡屠父那一巴掌，才恢复了神智。读书人——特别是那些出身贫寒的读书人如何为科举而癫狂的情状，通过这两个人物显露得极其充分而又带着一种惨厉的气氛。
    作为儒林群像的画谱，《儒林外史》的锋芒并不只是停留在科举考试上。小说中所描写的士林人物形形色色，除了周进、范进这一类型外，有张静斋、严贡生那样卑劣的乡绅，有王太守、汤知县那样贪暴的官员，有王玉辉那样被封建道德扭曲了人性的穷秀才，有马二先生那样对八股文津津乐道而完全失去对于美的感受力的迂儒，有一大群像景兰江、赵雪斋之类面目各异而大抵是奔走于官绅富豪之门的斗方名士，也有像娄三公子、娄四公子及杜慎卿那样的贵公子，喜欢弄些“礼贤下士”或自命风雅的名堂，其实只是因为活得无聊……。这些人物并不能简单地一概归之为“反面角色”，但他们都从不同意义、不同程度上反映了在读书人中普遍存在的极端空虚的精神状况，从而反映出社会文化的萎靡状态。他们熙熙攘攘奔走于尘世，然而他们的生命是无根蒂的。在这些人物中，像马二先生好谈文章而不识李清照，范进当了一省的学道而不知苏轼为何人，反映出科举对士林文化修养的破坏；像上至某“大学士太保公”借口“祖宗法度”以徇私，下至穷秀才王德、王仁标榜“伦理纲常”而取利，则反映出士林人物在道义原则上的虚伪性。《儒林外史》描摹出这种普遍性的社会景观，从根本上揭示了封建制度对人材的摧毁和它自身因此而丧失生机。
    《儒林外史》中也有一部分为作者所肯定所赞颂的人物，大致可以分为二类：一类是士林中为数不多的贤者，一类是市井小民（其中包括普通民众和“市井奇人”）。而他们又有共同之处，即信守自身的人生原则，前者不为功名富贵所驱，后者与之绝缘。这一部分人物刻画得不是很成功。书中的杜少卿有着作者自己的影子，他对当时被定于一尊的朱熹的经解表示大胆的怀疑，在南京游清凉山时，他一手携着妻子，一手拿着金杯，一边走一边大笑，使路旁游人都“不敢仰视”，他的身上带有比较多的离经叛道的味道。但这只是表现出一种生活态度，真正代表作者的社会理想的则是庄绍光、迟衡山、虞博士等“真儒”。在作者看来，他们身上表现出的原始儒学精神可以重建合理合情的社会价值。但这是一种观念化的、缺乏真实生活基础的愿望，因此他笔下的“真儒”们成了一种贤人政治的符号，性格显得单调而苍白。作为全书核心事件的祭祀泰伯祠的场面，也貌似肃穆庄重，实际是腐气腾腾。写普通市井人物如牛老爹、卜老爹等时，作者往往把下层社会的忠厚本分视为美德；而所谓“市井奇人”，其实是隐士情调的化身。这表明尽管作者观察社会弊病的眼光冷峻而深刻，但对于如何纠正这些弊病，他实在有些茫然。由于对原始儒学精神的迷信，他难以从活生生的现实中找到社会变革的方向。
    但同时应该注意到，作者通过描写的这一部分人物，也还是触及了一个很有意义的问题，即：只有摆脱政治权力体制，人们才有可能保持自身的人格尊严。这些人物中也有写得比较成功的，如傲然以“败家子”面貌出现的杜少卿，表现了对社会公认价值的蔑视和对自由生活的热爱。另外有一个沈琼枝也很引人注意，她是一个被盐商骗娶为妾而只身逃至南京、企图以自身的技艺谋食的奇女子，大胆泼辣，敢作敢为。这一形象，反映出随着城市经济的发展，女性开始有了一种挣脱其自古以来的依附性地位的微弱可能性。
    《儒林外史》的出现，标志了中国小说艺术的重大发展。
    鲁迅《中国小说史略》中曾这样评价：
    迨吴敬梓《儒林外史》出，乃秉持公心，指擿时弊，机锋所向，尤在士林；其文又戚而能谐，婉而多讽：于是说部中始有足称讽刺之书。
    又说：“是后亦鲜有以公心讽世之书如《儒林外史》者。”在这里鲁迅强调了“公心”，即作者对于世事的讥讽，并非出于因个人遭遇而产生的对某些人物或对社会的激愤，更无哗众取宠、耸人听闻的用意，而是出于对社会的真切认识，包含了一种忧患之心。
    在把《儒林外史》称为“讽刺杰作”时，特别要注意的是它的写实性。以前的小说中，像《金瓶梅》也有讽刺的妙笔，某些不动声色而入木三分的刻画手段也为《儒林外史》所继承，但从全书来看，它仍有不少夸张和漫画式的成分。《儒林外史》则不同，它的讽刺，主要是通过选取合适的素材和准确的、透入人物深层心理的刻画来完成的。许多在日常生活中人们司空见惯、素来不以为有何不妥、有何深意可究的事情，经过作者的提炼和描摹，有时加上稍稍的夸张，便清晰地透出了社会的荒谬与人心的伪妄；而当人们读这些故事的时候，却又觉得它仍然是真实的生活写照。卧闲草堂本第三回总评说：“慎毋读《儒林外史》，读竟乃觉日用酬酢之间无往而非《儒林外史》。”指出了小说以写实为讽刺之根基所形成的警醒人心的力量。
    吴敬梓的眼光是十分尖锐的，但他并不缺乏对社会中平凡人物的理解和同情。他笔下的人物固然有严贡生那样十分卑劣粗俗、令人厌恶的角色，但这类人物只是现实生活里各色人物中的一小部分，作者并不是把他所讽刺的对象一味当作所谓“丑类”来描绘。像严贡生的同胞兄弟严监生，临死时因见灯盏里点了两根灯草，便伸着两根指头不肯断气，这一细节常被举为讽刺吝啬鬼的例子，但作者其实也写到他为了把妾赵氏扶为正室，舍得大把大把地花银子。两相对照，显得这位严监生既可怜又可笑，却也颇有人情味。又如马二先生，迂腐古板中又有一种古道心肠。他差点上了洪憨仙的大当，但在洪憨仙暴死后，却拿出银子来为他办理后事。许多人物看起来很可笑的行为，说到底只是表现着平凡的人性的弱点。而作者在表现其尖锐的社会批判意识时，也很少把具体的个人行为仅仅归诸其自身道德品格的原因，而能真实地写出这些个人行为缘何而产生。像周进在贡院中头撞号板、嚎哭吐血的情节，单独地看似乎非常愚蠢可笑，但是因为在这之前书中描写了周进作为一个老“童生”所遭受的种种凌辱，读者会觉得他的举止是很自然的，甚至是令人悲悯和同情的。
    还有像匡超人从一个纯朴的农家青年逐渐蜕变为一个圆滑而无耻的文人的过程，更强烈地揭示了人是其命运和环境的产物的事实。因而，作者通过这些人物形象所提出的社会批判就具有格外深刻的意义。
    小说从传奇性向非传奇性发展，本质上是一个逐渐深入人性真实的过程。因为愈是在排除偶然因素的平淡而日常化的生活中，愈是能反映出人物的真实面貌和深层心理。《儒林外史》在这方面的成就尤其值得赞赏。它的故事除了末尾写“四大奇人”的部分，几乎完全排除了传奇色彩、幻想的或诗意的成分，以及激烈的戏剧化的矛盾冲突，成为平平实实的生活原貌的描述。这一特色，比同样是写实的《金瓶梅》、《红楼梦》还要突出。而在这些平实的、每每是细琐的叙述中，展现了作者异乎寻常的艺术功力。像马二先生游西湖的一节，平淡得既没有辞采也没有情节可言，却把人物的性格和心理写到透彻无遗的程度。这位马二先生对着眼下这“天下第一个真山真水的景致”全无会心，茫茫然一路大嚼过去，固然写出一种迂儒本色，而作者写他怎样看女人，那更是微妙。第一次他是看见一船船前来烧香的乡下妇女，从发型到衣着到脸部以至脸上的疤疥都细细“看了一遍”，却“不在意里”。因为这些乡下妇女对马二先生而言并没有吸引力，他的“看”只是对“女人”的一种不自觉的反应，心中实无所动，所以看得那么放肆。第二次他又在湖边看三个富贵人家的女客在船中换衣裳，一直看到她们带着丫环缓步上岸，到了快要遇上的时候，却“低着头走了过去，不曾仰视”。这一回其实是有点“在意里”了，所以在举止上反而有了自我节制。第三次写到他在净慈寺遇上成群逐队的富贵人家的女客，但尽管他“腆着个肚子”，“只管在人窝里撞”，却是“女人也不看他，他也不看女人”，彼此视若无物。因为太近的女人，古板而讲究“君子”之行的马二先生是不敢看的，所以他就把自己封闭得更严，成为一种麻木的状态。但这“不看”的态度，毕竟还是因为感觉到了女人对他的心灵的触激，所以不看也是一种“看”。就这样，马二先生在西湖边经受了女人引起的小小骚动，而平安地从“天理”与“人欲”之间穿行过去。淡化故有情节、从细琐处见精神的写作方法，在过去的小说如《金瓶梅》和“三言”、“二拍”的某些佳篇中虽也可以看到，但还从没有写得如此深入而微妙。
    从上面的例子可以知道吴敬梓是怎样洞察人心，善于理解人物的心理活动。但他并不以叙述者的身份对此进行分析介绍，而喜欢纯用白描手法，以人物自身的动作、对话来表现，笔锋内藏而涵蕴深厚。这方面的例子还有不少，如第五回写严监生之妾赵氏在正室王氏病重时每夜焚香，哭求天地，表示自己愿代王氏死。到了王氏提出一旦自己死去她可以扶为正室时，“赵氏忙叫请爷进来，把奶奶的话说了”，只一句，便写透了赵氏的内心。当然，这也是她在卑贱的地位上的苦苦挣扎。
    《儒林外史》的语言是一种高度纯熟的白话文，写得简练、准确、生动、传神，极少有累赘的成分，也极少有程式化的套语。如第二回写周进的出场：
    头戴一顶旧毡帽，身穿元色绸旧直裰，那右边袖子同后边坐处都破了，脚下一双旧大红绸鞋，黑瘦面皮，花白胡子。
    简单的几笔，就把一个穷老塾师的神情面目勾勒出来。像“旧毡帽”表明他还不是秀才，“右边袖子”先破，表明他经常伏案写字，这些都是用笔极细的地方。而这种例子在小说中是随处可见的。白话写到如此精炼，已经完全可以同历史悠久的文言文媲美了。
    《儒林外史》当然也有一些不理想的地方。如果与稍后的《红楼梦》相比，论结构之宏大完整、人物之类型众多，它都显然不如《红楼梦》。但《红楼梦》还是有较多的“古典”气息（如它的以神话为象征的哲理内涵、诗词歌赋的运用，以及宝黛爱情故事的诗化成分等），《儒林外史》朴素、平实而深刻的艺术风格，则更接近于现代小说。鲁迅小说中一些简洁的描写和冷峻的笔调，可以看出与《儒林外史》的关系。就这一点而言，它在中国文学史上是有特殊地位的。

    ------------------


章培恒 骆玉明—中国文学史—第二节 曹雪芹与《红楼梦》

第二节　曹雪芹与《红楼梦》
    乾隆中期，一部未写完的小说《石头记》（后称《红楼梦》）的抄本开始出现在北京的庙市上，并很快传抄到全国各地，甚至流布海外。到嘉庆初年，已经出现“遍于海内，家家喜闻，处处争购”的盛况（梦痴学人《梦痴说梦》），以至有“开谈不说《红楼梦》，读尽诗书是枉然”的说法（得舆《京都竹枝词》）。这一部以个人和家族的历史为背景的长篇小说，不仅以其艺术上的精致完美达到了中国古典小说的巅峰，而且以其深刻的人生悲哀，打动被莫名的伤感所笼罩着的世人的内心。

    一、《红楼梦》的作者及成书过程

    《红楼梦》的作者曹雪芹，名霑，字梦阮，“雪芹”是他的别号，又号芹圃、芹溪。约生于康熙五十四年（1715），卒于乾隆二十七年（1763）除夕或次年除夕。曹家的祖上本是汉人，约于明永乐年间迁到辽东，后被编入满洲正白旗。清初时他的高祖曹振彦随清兵入关，立有军功，曹家成为专为宫廷服务的内务府人员，家族开始发达起来。他的曾祖曹玺的妻子当过康熙的保姆，而祖父曹寅小时也作过康熙的伴读。
    由于这种特殊的关系，康熙登基后，曹家得到格外的恩宠。康熙二年（1763），暂玺授江宁织造，此后曹寅及伯父曹颙、父亲曹袭任此职，前后达六十余年。江宁织造名义上只是一个为宫廷采办织物和日常用品的小官，但实际上则是康熙派驻江南、督察军政民情的私人心腹，康熙六次南巡，其中四次由曹寅接驾，并以江宁织造府为行宫；同时江宁织造还控制着江南的丝织业，从中获取极大的利益。曹雪芹就是在这种繁盛荣华的家境中度过了他到十三岁为止的少年时代。
    康熙死后，曹家的境况发生了急剧变化。经过激烈的宫廷斗争才获得皇位的雍正，急于巩固自己的地位，这也包括肃清其父亲的内外亲信。雍正五年（1727），曹以解送织物进京时“苛索繁费，苦累驿站”、“织造款项亏空甚多”等罪名被革职，家产也被抄没（见“雍正五年上谕”），全家迁回北京。最初，曹家还蒙恩稍稍留下些房产田地，后于乾隆初年又发生一次详情不明的变故，遂彻底败落，子弟们沦落到社会底层。
    曹雪芹本人的情况现在了解得还很少，只能从他的好友敦诚、敦敏和张宜泉等人留下的不多的诗中以及其他很少的零散材料中探知些许。回京后，曹雪芹曾在一所宗族学堂“右翼宗学”里当过掌管文墨的杂差，地位卑下，境遇潦倒，常常要靠卖画才能维持生活。但作为一个经历过富贵繁华而又才气横溢的人，他很难放下自己的尊严；他的个性豪爽旷放，朋友们比之为示俗人以白眼的阮籍。他的一生的最后十几年，流落到北京西郊的一个小山村（《红楼梦》就是在那里写成的），生活更加困顿，已经到了“举家食粥酒常赊”（敦诚《赠曹芹圃》）的地步。乾隆二十六年（1762）秋，爱子夭亡，不久，他也伤感谢世，留下一个新娶不久的继妻和一部未完成的书稿。敦诚《挽曹雪芹》诗以“孤儿渺漠魂应逐，新妇飘零目岂瞑”这样哀切的句子，写出其最后的凄凉。
    在封建时代残酷的权力斗争中，像曹家那样由盛而衰的剧变，并非罕见。但只有亲身经历这种剧变的人，才会对人生对社会对世情产生一种不同寻常的真切感受，这和旁观世事变幻者的感受不同。在饱经沧桑之后，曹雪芹的郁结的情感需要得到宣泄，他的才华也需要得到一种实现，从而，他的生命才能从苦难中解脱而成为有意义的完成。他选择了艺术创造——被不幸的命运所摧残的天才重建自我的唯一方式。《红楼梦》第一回记述道：“曹雪芹于悼红轩中披阅十载，增删五次。”而后又题一绝云：
    满纸荒唐言，一把辛酸泪！都云作者痴，谁解其中味？
    也许可以说，中国历史上除了司马迁作《史记》，再没有人像曹雪芹这样以全部的深情和心血投入于一部著作的写作。但他去世时，全书仅完成前八十回，并留下一些残稿，这些残稿后来也佚失了。
    从《红楼梦》的第一回来看，曹雪芹对这部小说似乎考虑过好几个书名，文中提及的有《石头记》、《情僧录》、《风月宝鉴》、《金陵十二钗》。乾隆四十九年甲辰（1784）梦觉主人序本正式题为《红楼梦》，在此以前，此书一般都题为《石头记》，此后《红楼梦》便取代《石头记》而成为通行的书名。
    《红楼梦》的版本有两大系统。一为“脂本”系统，这是流行于约乾隆十九年（1754）到五十六年（1791）间的八十回抄本，附有“脂砚斋”（作者的一位隐名的亲友）等的评语，故名。现存这一系统的本子有十几种。另一为“程本”系统，全书一百二十回，由程伟元于乾隆五十六年（1791）初次以活字排印（简称“程甲本”），又于次年重经修订再次以活字排印（简称“程乙本”），以后的各种一百二十回本大抵以以上二本为底本。这种本子的后四十回，一般认为是高鹗续写的，但也有人对此表示怀疑。高鹗（约1738—约1815）字兰墅，别署“红楼外史”，汉军镶黄旗人，乾隆六十年（1795）
    进士，官至翰林院侍读。后四十回的艺术水平较前八十回有相当的差距，但比起其他名目繁多的红楼续书仍高出许多。它终究给《红楼梦》这部“千古奇书”以一种差强人意的完整形态，满足了一般读者的要求。因而，这一系统的本子也就成为《红楼梦》的流行版本。

    二、《红楼梦》是怎样的书

    在中国过去的年代中，由于儒家经学传统的影响，只要是一部比较优秀的著作，许多人总喜欢从中搜寻出文字之外的“微言大义”来，而不肯承认一部完全从日常生活着笔的文学作品，本身足以包含不朽的价值。《红楼梦》问世以后，流传日广，穿凿附会之说也日多。或认为此书是影射清初大学士明珠家事，或认为是影射清顺治、康熙两朝的历史，或认为是影射董小宛与顺治帝事；而近世学者蔡元培，还提出此书是寓含民族意识、提倡反清排满的政治小说（见《石头记索隐》）。到了王国维、鲁迅、胡适，对《红楼梦》的研究虽各具不同的眼光，但都归结到小说的艺术价值上来了。
    《红楼梦》以爱情故事为中心线索，在贾府这一世代富贵之家从繁盛到衰败的过程中，写出以贾宝玉和一群红楼女子为中心的许多人物的悲剧命运，反映了具有一定觉醒意识的青年男女在封建体制和封建家族遏制下的历史宿命。这里面包含了曹雪芹自身的家族和个人背景，以及他对人生的认识。
    关于为什么要写这样一部小说，即小说的主旨是什么，作者在小说的开头就有明确的交代：
    作者自云：因曾历过一番梦幻之后，故将真事隐去，而借“通灵”之说，撰此《石头记》一书也。……自又云：今风尘碌碌，一事无成，忽念及当日所有之女子，一一细考较去，觉其行止见识，皆出于我之上。何我堂堂须眉，诚不若彼裙钗哉？实愧则有余，悔又无益之大无可如何之日也。当此，则自欲将已往所赖天恩祖德，锦衣绔袴之时，饫甘餍肥之日，背父兄教育之恩，负师友规谈之德，以至今日一技无成、半生潦倒之罪，编述一集，以告天下人：我之罪固不免，然闺阁中本自历历有人，万不可因我之不肖，自护己短，一并使其泯灭也。
    这一段自白包含三层意思，并由此构成小说中最重要的三层意蕴：一是家族在腐败中走向破落，繁华成空；二是个人的禀性趣味与家族和社会的要求相背离，以至人生失落，无所归依；三是回顾如梦人生时，唯一值得怀念的，是一群“闺阁女子”，因此最令人悲悼的，也就是她们的悲剧命运。在特定的环境和遭遇中，当个人的价值难以实现甚至无法确定时，在异性中追求感情的满足，并通过对爱情的体验乃至幻想来感受生命的美好，这是古今中外文学反复描述的人类生活现象。《红楼梦》正如书名所提示的，是写了一场由女性的光彩所映照着的人生幻梦；又正如作者以“悼红轩”为书室名所提示的，是写了对由女性所代表的美的毁灭的哀悼。但是，《红楼梦》却不能简单地视为言情小说。女性的美好、爱情的可贵，正是作为以男性为代表的社会统治力量和正统价值观的对立面而存在的；所谓“美的毁灭”，也不仅是难以预料的命运变化所致，而更多的是由于后者对前者的吞噬。在描写爱情故事的同时，作者反映了广大的社会生活面和深入的人生体验，表现了不同人生价值观的冲突，从而赋予这部小说以深刻的意义。
    《红楼梦》的全部故事情节是在贾府的衰败史上展开的。
    虽然作者对这种衰败作出类似虚无主义的解释，所谓“乱烘烘你方唱罢我登场，反认他乡是故乡。甚荒唐，到头来都是为他人作嫁衣裳！”所谓“好一似食尽鸟投林，落了片白茫茫大地真干净！”但作为天才的艺术家，作者并不以这种解释为满足，而是以对于生活本身极细致的观察，以前所未有的真实性，描绘出一个贵族家庭的末世景象。
    欲写其衰，先写其盛。小说开头的十几回，写刘姥姥初入荣国府的见闻，写宁国府为秦可卿出殡时的声势，写元春选妃、省亲，层层推进地表现出贾府特殊的社会地位和令人目眩的富贵豪奢。但就在这烈火烹油似的繁华景象中，透出了它不可挽救的衰败气息。钱财方面固然是坐吃山空，内囊渐尽，费力地支撑着大家的体面，而尤其不堪的是，合宁、荣两府，那些作为家族支柱的男性，有炼丹求仙的，有好色淫乱的，有安享尊荣的，有迂腐僵硬的，却没有一个胸怀大志、精明强干的。这个大家族最后终于不禁外力的一击，而彻底崩溃。按原作的意图，生长于“温柔富贵乡”的贾宝玉流落为乞儿，巧姐沦落为妓女，命运给予他们如此残酷的安排。这一部家族史在封建时代是具有典型性的，同时，不管作者是有意还是无意，他通过描写贾府的衰败，贾府的主人们的无能与堕落，也反映出整个社会的衰败气氛及其统治力量丧失生机的萎靡状态。
    在反映贾府衰败的过程中，作者还写出了它的广泛的社会联系：与贾府结为姻亲的薛家、史家、王家，彼此“一荣俱荣，一损俱损”，由此喻示表现于贾府的一切，都并非孤立的现象；贾雨村徇情枉法，王熙凤私通关节、仗势弄权，薛蟠打死人浑不当事……，这些都反映出豪门势族在社会上的无法无天和封建法律对于他们的无效；乌进孝缴租的那一张名目繁多的帐单，和贾珍对此而发的“这够做什么”的牢骚，显示这一家族的经济基础和剥削性质；甚至，像袭人探家的细琐情节，也构成平民生活与贵族生活的对照。凡此种种，使小说在以贾府为中心的同时，展现广阔的社会生活景象。
    贾宝玉是《红楼梦》中的核心人物。这一人物形象无疑有作者早年生活的影子，但也渗透了他在后来的经历中对社会与人生的思考。在贾宝玉身上，集中体现了小说的核心主题：新的人生追求与传统价值观的冲突，以及这种追求不可能实现的痛苦。
    在小说的第一回，作者就以神话为象征，写女娲补天时，炼就三万六千五百零一块巨石，单剩一块未用，弃在“大荒山无稽崖青埂峰”下。此石“灵性已通，因见众石俱得补天，独自己无材不堪入选，遂自怨自叹，日夜悲号惭愧”。后有一僧一道将此石化为一块小小的美玉，携到“昌明隆盛之邦，诗礼簪缨之族，花柳繁华地，温柔富贵乡，去安身乐业”，它就是贾宝玉出生时口中所衔的“通灵宝玉”，也是“宝玉”本人。
    这个神话故事揭示了贾宝玉这一形象的本质特征——他是一个具有良材美质的“废物”。
    具有良材美质的“废物”，这显然是悖谬的表述，而悖谬的产生，在于个人与社会的相互背离和相互抛弃。前面所引作者表示自责和忏悔的一段话中，所谓“背父兄教育之恩，负师友规谈之德”等种种“劣迹”，都一一通过肯定的笔调呈现在贾宝玉身上：他和他的严正的父亲相视若仇，是贾政眼中的“逆子”；他读《西厢记》那么津津有味，一沾到科举程文之类就头疼不已；他不但和大观园中的女孩们如胶似漆，就是同“呆霸王”薛蟠也混得来，可以在一起快活地唱市俗小调，却不乐见正经宾客；他本是个“无事忙”的“富贵闲人”，但听到别人劝他讲究“仕途经济”，便直斥为“混帐话”……。总之，那个时代社会体制中一切公认为有价值的东西，都遭到他的蔑视和抛弃，因而，他就既成为社会政治结构的“废物”，也成为他的“诗礼簪缨之族”的“废物”。但正像宝玉的前身是“补天”之石的神话所暗喻的，追求某种社会性的功业，仍然是作者所肯定的，然而他无法在现实中为宝玉找到一条可行的道路。宝玉的形象，在本质上和《儒林外史》中为“正经人”所不齿的杜少卿很相似，但吴敬梓对原始儒学的信仰，尚能使他让杜少卿参与祭祀泰伯祠那样的“盛典”（尽管作者意识到这也是虚幻的），而在《红楼梦》中，连这种聊可自慰的安排都无法作出。所以，贾宝玉所具备的良材美质，对于他的潜在志向而言，也成了“废物”。
    一个追求健康的自由生命、不愿在陈旧的社会规范中僵死或腐烂的才智之士，不能为社会体制所容而成为“废物”，这样的描述已足以发人深思，而无需进一步曲求其深了。
    爱情是人生幸福和美感的来源之一，也是痛苦的人生的避难所。在社会生活中失去意义、失去归宿的贾宝玉，便把他的全部热情灌注在大观园那一群年轻女性的身上了。以作者强烈的主观意向塑造出来的宝玉形象，是一个天生的“情种”。一岁时抓周，“那世上所有之物摆了无数”，他“一概不取，伸手只把些脂粉钗环抓来”；七八岁时，他就会说“女儿是水作的骨肉，男人是泥作的骨肉。我见了女儿，我便清爽；
    见了男子，便觉浊臭逼人”；更有一句因林黛玉而起、对紫鹃所说的话：“活着，咱们一处活着；不活着，咱们一处化灰化烟，如何？”情已经成了生命的唯一意义，唯一立足之地。
    在宝玉作为贾府的富贵分子的现实身份上，他的生活方式绝非严谨。但与此同时，作者又通过宝玉的形象表达了一种理想化的态度，即第五回警幻仙姑赞许宝玉的“意淫”——
    这是一种对美丽女性的纯情感、近乎是精神性的爱慕，而不带有“欲”的成分。它把异性之间的情感升华为诗意的、纯净的美感，使之可以成为无意义的人生中的意义，成为对抗社会公认价值观的精神力量。
    贾宝玉对于青年女性的普遍性的痴迷，是这种“意淫”的表现；他和林黛玉的爱情，更是这种“意淫”的集中表现。在《红楼梦》中，宝黛两人既有一层表兄妹的现实关系，更有一层以神话形式——所谓“木石前盟”，即“石头”的化身曾在仙界天天为一棵仙草浇水，仙草遂化为绛珠仙子，与“石头”同下人间，愿以毕生之泪还报其恩情——所表达出来的象征关系。在现实关系中，他们的爱情是因长年的耳鬓厮磨而自然形成，又因彼此知己而日益加深的。宝玉曾对史湘云和袭人说：“林姑娘从来说过这些混帐话（指“仕途经济”）不曾？若他说过这些混帐话，我早和他生分了！”但这种爱情注定不能够实现为两性的结合，因为在象征的关系上，已经规定了他们的爱情只是生命的美感和无意义人生的“意义”。所以在故事情节的发展中，“木石前盟”被世俗化的“金玉良缘”所取代，而最终导致宝玉的出家。——这种诗化的爱情带有先天的脆弱性。
    包括黛玉在内的寄托着作者的感情和人生理想的女性，在小说中逐一走向毁灭——有的被这腐败没落的贵族之家所吞噬，有的随着这个家庭的衰亡而沦落。由女儿们所维系着的唯一净土也不能为现实的世界所容存，所以《红楼梦》终究是梦。在作者的描述下，这个现实世界毁灭人的价值，毁灭美的事物，最后只剩下梦幻一般的对于美的事物的执着怀想。但这种执着怀想给人世留下了深长的感动。
    曹雪芹的《石头记》原计划写多少回已无法知道，高鹗所续的后四十回，给人的感觉是收束有些急促，显得变故迭起，一片惊惶。从总体上看，后四十回还是保持了原作的悲剧气氛，这是难能可贵的。但最后作者以贾府复振、“兰桂齐芳”来收结全书，还让贾宝玉中了个举人才出家，以迎合市俗的阅读心理，则又破坏了这种悲剧特色。后四十回中写得用力、也最为人称道的，是宝玉被骗与宝钗成婚、同时黛玉含恨而死的情节。如以一般的标准衡量，已经达到了较高的艺术水准；但如以原作的标准来比较，仍有一种浅薄的感觉。

    三、《红楼梦》的艺术成就

    《红楼梦》是一部天才的、又是精心构撰的巨作。“字字看来皆是血，十年辛苦不寻常”，在艺术上，它达到了中国小说前所未有的成就。鲁迅称许说：“自有《红楼梦》出来以后，传统的思想和写法都打破了。”（《中国小说的历史的变迁》）
    《红楼梦》有一个宏大而精致的长篇结构，试加解析，我们可以发现小说中包含这样一些层次：贾宝玉、林黛玉、薛宝钗三人的感情和婚姻纠葛，是小说的中心线索；由此扩展，大观园是小说人物活动的主要场所，贾宝玉与林、薛及园中其他诸多女性的命运，是小说的基本内容；大观园作为贾府的一部分，这里发生的一切，又与整个贾府即宁国府、荣国府的种种活动密切联系，贾府由盛入衰的过程，以及贾府中复杂的家族矛盾、贾府中其他人物的命运，同样是小说的基本内容，且贾府中的男性与大观园这一女性世界具有对照意味；由此扩展，贾家与薛家、史家、王家的所谓“四大家族”，构成一个社会阶层。虽然除薛家外，其余二家在小说中很少出现，但这种以贾家为主、薛家为辅，带及史、王两家的结构方法，足以反映出这一特殊阶层的面貌；再由此扩展，以贾家为主、薛家为辅的贵族世家，又与外界发生广泛的牵连，上至皇宫，下至市巷、乡野，时近时远地反映出整个社会的状况；在这一切之上，又有一个隐隐绰绰的虚幻的神话世界，它不断暗示着“红楼梦”的宿命，使小说始终在花团锦簇的景象中透着幽凄的气息。
    《红楼梦》具有很强的写实性，这也是作者明确的艺术追求。第一回中说：“至若离合悲欢，兴衰际遇，则又追踪蹑迹，不敢稍加穿凿。”书中第五十四回还借贾母之口，对才子佳人故事陈套的不合情理作了相当准确的批评。虽然书中也有些作为哲理意蕴的象征表现而存在的荒诞神异的成分（主要集中在第一和第五回），和小说的写实情节彼此映照，但它又游离于写实情节之外，不致对之产生干扰。另外，小说中对宝、黛的爱情有些“诗化”的渲染，但这种“诗化”同样受到适当的控制，并不脱离由各色人物共同构成的活生生的生活环境。
    因而，整个《红楼梦》的故事，是在自然的生活状态下展开的。前八十回中，虽高潮迭起，却没有因为纯属偶然巧合的因素而发生的突兀离奇的情节；各种生活场景的描写，都尽可能在平平实实中此起彼伏地交替变化。而全书精美的结构，就隐藏在这样自然的情节中。
    《红楼梦》最值得称道的，是人物形象的塑造，而在这方面同样表现出写实的特征。作者对于他笔下的人物，当然是有喜有憎，但他完全避免了浮浅的夸张和概念化的涂饰，而以深入的体察和天赋的灵感为凭藉，表现出人性的丰富含蕴及其在不同生活状态中的复杂情形。在八十回的篇幅中，有上百个来自社会不同阶层、具有不同文化背景的人物在活动，而无不自具一种个性、自有一种特别的精神光彩。同样是追求个性表现的准确生动，《红楼梦》和《儒林外史》的朴素、简练、明快的笔法不同，它要更讲究精雕细刻。哪怕是出场很少的人物、如书僮茗烟，乳母李嬷嬷，丫环金钏儿、彩霞等等，竟也是写得维妙维肖、栩栩如生，足以显示作者的才华和一丝不苟的创作精神。用譬喻的方法来说，《红楼梦》犹如一位天才导演和一群天才演员合作的演出，不论角色的主次，哪怕是几个动作，几句台词，也必定演得有声有色、有情有味，不肯随便敷衍过去。
    在《红楼梦》的主要人物中，关于贾宝玉前面已经说了很多，不再涉及。此外引人注目的，首先是王熙凤，作为荣国府的管家奶奶，她是《红楼梦》女性人物群中与男性的世界关联最多的人物。她“体格风骚”，玲珑洒脱，机智权变，心狠手辣。她对家族的腐朽和衰败看得比谁都透彻，但她绝不肯牺牲自己来维护家族的命运；她不但不相信传统的伦理信条，连鬼神报应都不当一回事。作为一个智者和强者，她在支撑贾府勉强运转的同时，尽量地为个人攫取利益，放纵而又不露声色地享受人生。而最终，她加速了贾府的沦亡，并由此淹没了自己的美丽而邪恶、富有才干的生命。在《红楼梦》中，这是写得最复杂、最有生气而且又是最新鲜的人物。
    薛宝钗的精明能干不下于王熙凤，但她却具有封建“妇道”伦理所要求的温良贤淑，所以她的言行举止就显得委婉内敛。她有很现实的处世原则，能够处处考虑自己的利益，但她同样有少女的情怀，有对于宝玉的真实感情。但她和宝玉的婚姻最终成为空洞的结合，作为一个典型的“淑女”，她也没有获得幸福。作为宝钗对映形象的林黛玉，是一个情感化的、“诗化”的人物。她的现实性格表现为聪慧伶俐，由于寄人篱下而极度敏感，有时显得尖刻。另一方面，正因为她是“诗化”的，她的聪慧和才能，也突出地表现在文艺方面。在诗意的生涯中，和宝玉彼此以纯净的“情”来浇灌对方的生命，便是她的人生理想了。作为小说中人生之美的最高寄托，黛玉是那样一个弱不禁风的“病美人”，也恰好象征了美在现实环境中的病态和脆弱。
    值得注意的是，《红楼梦》中不仅写出了林黛玉、薛宝钗、史湘云、贾探春以及女尼妙玉这样一群上层的女性，还以深刻的同情精心刻画了晴雯、紫鹃、香菱、鸳鸯等相当数量的婢女的美好形象，写出了她们在低贱的地位中为维护自己作为人的自由与尊严的艰难努力。这里晴雯是最令人喜爱的，她“心比天高，身为下贱”，俏丽明艳，刚烈孤傲，敢于反抗。当她担着“狐狸精”的无辜罪名被赶出大观园、垂死于病榻之际，对着偷偷赶来探望的宝玉，挣扎着铰下自己的指甲，脱下自己的内衣交给他，哭着道：“回去他们看见了要问，不必撒谎，就说是我的。既担了虚名，越性如此，也不过这样了。”
    即使死了，她也不肯低头，她要证明自己是有权利按照自己的意志生存的。鸳鸯面对主人贾赦的无耻的占有欲，不惜以死来维护自己的意志，同样是壮丽的一幕。包括温顺乖巧、善于迎合主子心意的袭人，也有她的另一面。当宝玉对她说起希望她的两个姨妹也到贾府中来时，她便冷笑道：“我一个人是奴才命罢了，难道我的亲戚都是奴才命不成？”她并没有忘记自己的痛苦。在贾府之外，作者也写了不甘被富贵公子当作玩物、美丽而刚烈的尤三姐。对于这一群人物细致的关注和倾注感情的描绘，表现出人道主义的光彩。
    贾府中的男性如贾赦、贾珍、贾琏、贾蓉等人，大都表现为道德堕落的状态。他们享受着家族的繁华，却没有维护这种繁华的力量；而且，连他们的堕落，也不具有《金瓶梅》中西门庆所表现出的邪恶的生气。与这一群人成为对照的是贾政。他所拟的一则谜语中“身自端方，体自坚硬”两句，颇有自我写照的意味；他的一切行为和人生趋向，也很符合封建卫道士的标准。然而，他却是一个智力平庸、才能低下、趣味卑俗的人物；在缺乏生气这一点上，他和前一类人物是相同的。所以说，在体现贾府之衰败不可挽救的意义上，在使贾宝玉的天赋材质成为“废物”的意义上，他的形象甚至比前一类人物更显得深刻。
    另外特别值得提及的是刘姥姥。这一位乡间老妇，本是深于世故，为生活所迫，却以装痴弄傻的表演，供贾母等人取乐。然而，最后却是她解救了巧姐（按原作的提示，似在巧姐沦为娼妓时）。这一个出场时极似戏曲中丑角的人物，可笑可怜却又可敬，人性的含蕴十分丰富。在她的身上，表现了曹雪芹对下层人物的理解。
    《红楼梦》中的人物形象，具有鲜明特色的还有许多，可以排列成一条很长的五光十色的人物画廊。他们在中国文学史上，具有不朽的价值。
    《红楼梦》的语言，也有很高的造诣。它的叙事文字，既是成熟的白话，又简洁而略显文雅，或明朗或暗示，描写人情物象准确有力；它的对话部分，尤能切合人物的身份、教养、性格以及特定场合中的心情，活灵活现，使读者似闻其声、似见其人。如第二十回中，写贾环和丫环莺儿掷骰子，输了钱哭起来，遂被宝玉撵了回去。他的母亲赵姨娘问明缘故，啐道：
    谁叫你上高台盘去了？下流没脸的东西！那里顽不得？谁叫你跑了去讨这没意思？
    凤姐在窗外听见，先斥责赵姨娘：
    他现是主子，不好了，横竖有教导他的人，与你什么相干！——环兄弟，出来！跟我顽去！
    然后一面吩咐丫环，一面教训贾环：
    去取一吊钱来，姑娘们都在后头顽呢，把他送了顽去。——你明儿再这么下流狐媚子，我先打了你，打发人告诉学里，皮不揭了你的！
    赵姨娘对宝玉受众人宠爱而贾环不讨人欢喜一直怀恨，于是把这种不满都发泄在贾环身上。但在封建宗法伦理中，赵姨娘虽以丫环被贾政收为妾，身份却依然是奴才，她的儿子贾环却是主子。所以凤姐听到她骂儿子又兼及宝玉，便不客气地教训她。对于贾环，凤姐根本也是看不起的，但却要求他有主子的样子。在这里，赵姨娘卑下的个性和怨恨的心理，王熙凤盛气凌人的威势，以及贾环在母亲身边染得的委琐，一一跃然纸上。《红楼梦》中这样的神来之笔，实是随处可见，它使读者如同进入了一个活的世界。
    另外，《红楼梦》行文中还杂有不少诗、词、曲、骈文，这是中国古代小说的一种传统。在《红楼梦》中，这一形式的运用，与小说的情节以及贵族生活的气氛，结合得比较密切；诗词之类的质量也比较高，显示了作者的古典文化修养。
    如林黛玉的《葬花词》、贾宝玉的《芙蓉女儿诔》，单独地看，也都堪称佳构。但尽管如此，这种古典气息对于小说的流畅性还是有妨害的。
    《红楼梦》是一部具有历史深度和社会批判意义的爱情小说。它颠倒了封建时代的价值观念，把人的情感生活的满足放到了最高的地位上，用受社会污染较少、较富于人性之美的青年女性来否定作为社会中坚力量的士大夫阶层，从而表现出对自由的生活的渴望。从而，它也前所未有地描绘出美丽聪慧、活泼动人的女性群像。虽然《红楼梦》始终笼罩着一种宿命的伤感和悲凉，但也始终未曾放弃对美的理想的追求。在引导人性毁弃丑恶、趋向完美的意义上，它是有着不朽价值的。

    ------------------


章培恒 骆玉明—中国文学史—第三节 《镜花缘》和其他长篇小说

第三节　《镜花缘》和其他长篇小说
    清中期产生的长篇小说流传至今的尚有多种。当时考据之风大盛，读书人以精通古书、多闻博识为荣，这对于小说创作也产生相当的影响。如夏敬渠的《野叟曝言》、屠绅的《蟫史》、陈球的《燕山外史》，都是把小说当作卖弄学问或炫耀辞章的手段。这几部小说大抵思想陈腐而文字平庸，又多夹杂荒诞及色情内容，给人以芜杂的感觉。而李汝珍的《镜花缘》虽也是在小说中“论学说艺，数典谈经”（鲁迅《中国小说史略》），但同时还包含了新颖的思想和新奇的想象，所以尽管成就有限，毕竟还能在小说史上占据一定的地位。
    李汝珍（约1763—约1830）字松石，直隶大兴（今属北京）人，他不喜作八股文，故科举无成，只做过几年县丞一类佐杂官职。他学问广博，对经史之学以及医、算、琴、棋、星相、占卜等各种“杂学”都有所钻研，对各种游戏也极为熟悉，而在音韵学方面的成就尤为特出，所著《音鉴》一书颇为学者所重。
    《镜花缘》一百回，故事起于以百花仙子为首的一百位花神因奉武则天诏令在寒冬使百花开放，违犯天条，被贬下尘世。其中百花仙子托生为秀才唐敖之女唐小山。小说前半部分主要写唐敖、林之洋、多九公三人游历海外三十余国的奇异经历，后半部分主要写由诸花神所托生的一百名才女参加武则天所设的女试，及考取后在一起饮酒游戏、赋诗谈笑的情景。同时，又自始至终贯穿着维护李氏正统、反对武则天篡政的线索。
    《镜花缘》的写作动机和由此呈现的小说的旨趣是多方面的。书的命名取意于“镜花水月”，百名花仙在蓬莱的居处称为“薄命岩”、“红颜洞”，刻有她们各人所司花名及降生人间后姓名的石碑放在“泣红亭”内，这些地方都明显受到《红楼梦》的影响，蕴涵着人生空幻和哀悼女子不幸命运的意识。
    但在小说情节的展开过程中，这种意识并未得到有力的表现，百名花仙在人间考取女试后欢聚一堂、热闹非凡的场面，更无一点悲哀的气氛。所以说，作者在这方面的态度绝不像曹雪芹写《红楼梦》那样严肃。写唐敖等人海外游历的部分带有较多的社会批判意识，有时且不乏深刻之处。但由于故事发生的场所是虚无缥缈之地而情节又是荒诞离奇的，所以作者借此揭示的现实生活中的不合理现象，给读者的感受主要是滑稽可笑而不是严峻和可悲。这和《儒林外史》的写实态度也不相同。此外，小说又以极大篇幅来显示作者的广博知识和辞章修养，尤其是百女会聚以后的部分，几乎是脱离了小说情节来作文字游戏，乃至一个酒令竟要占到十几回。综合以上几点来看，《镜花缘》是一部具有社会批判内容的游戏之作；作者既对现实的弊病具有高度的敏感，却又把他的不满化为谐趣，同时在卖弄博学的智力游戏中求得心理平衡。
    《镜花缘》最有价值的是前半部分写唐敖等人游历海外的三十多回。作者在描写这些海外国度时，虽多以《山海经》等古籍中的点滴记载为依据，但主要还是驰骋奇思异想，幻设情景，表现了丰富的想象力。而通过幻想性的虚构情节，作者表达了他对许多现实问题的看法。譬如主张男女平等是《镜花缘》的重要思想，百名花仙投生人间、各有作为的整个故事框架即与此有关，而在“女儿国”的故事中，这一思想得到更为生动的表现。作者把现实中的“男尊女卑”现象在“女儿国”中依样颠倒为“女尊男卑”，以此为女子鸣不平。故事中写林之洋被选为女王的“王妃”，遭受穿耳缠足之苦，实际是让男性从女性的立场来体会缠足等种种陋习的丑恶和非人道性质。此外如“两面国”中人之虚伪欺诈，“无肠国”中人之刻薄贪吝，“豕喙国”中人之撒谎成性，“跂踵国”中人之僵化刻板等等，都是现实生活景象的映照。这种描写都是漫画式的，通过夸大和变形写出了社会的丑恶和可笑，虽不够深刻，却有其尖锐和醒豁的长处。作者还用这种漫画式的笔调写他的理想社会，如“君子国”中礼让成风，买卖双方竟是卖方求低而买方求高，在谐趣中表现了他对所谓“古风”的向往。
    从小说艺术来看，《镜花缘》情节有些分散，人物形象显得单薄，后半部分大谈学问，更是累赘不堪。其长处主要在于思想的机警和语言的幽默风趣。
    以上几种小说，都有显示才学的倾向。清中期不属于这一类型而可以一提的长篇小说，另有《绿野仙踪》，抄本为一百回，刊本为八十回，李百川作，以神仙异迹为主要线索，也涉及世情；《歧路灯》一百零八回，李绿园作，述一世家子弟谭绍闻因交结“匪类”而堕落以至倾家荡产，后悔过自新而终于成就功名的故事。此书中多直接宣扬理学，标榜封建伦理观念的文字，在作者看来，这就是挽教社会道德危机的“明灯”。在描述谭绍闻堕落的过程中，小说较多地反映了当时的社会风貌，较为生动地刻画了一批市井浮浪子弟的形象，这是其值得一读的地方。

    ------------------


章培恒 骆玉明—中国文学史—第四节 文言及白话短篇小说

第四节　文言及白话短篇小说
    在中国文言小说传统中，以简朴的文字记述异闻的笔记体和以华赡的文字描写虚构故事的传奇体本属不同的体格，而蒲松龄的《聊斋志异》则兼而有之，尤以后者取胜。《聊斋志异》盛行于世之后，影响甚广，小说中谈狐说鬼成为一时风气。这时期所产生的文言小说中，有的偏向于传奇体，有的偏向于笔记体。前者有沈起凤的《谐铎》、和邦额的《夜谭随录》、长白浩歌子的《萤窗异草》（《八旗艺文编目》记为满族人尹庆兰著）等。《谐铎》中有不少具有讽世意义的小说，《萤窗异草》则多哀婉的爱情故事，二书各有所长。但由于这些小说主要是模拟《聊斋志异》，而思想深度和艺术造诣却不及它，所以影响不大。在当时及后世流传更广的，却是两部笔记体小说——袁枚的《子不语》和纪昀的《阅微草堂笔记》。
    袁枚《子不语》（又名《新齐谐》），取意于《论语》所谓“子不语怪、力、乱、神”，表明所记正是孔子所“不语”者。
    如袁氏自序所言，这是他从事文史之余，“广采游心骇耳之事，妄言妄听，记而存之”的自娱之作。共二十四卷，又有续集十卷，共约一千则。全书并无明确的思想倾向，只是记录了许多奇特怪异的传闻故事，但作者诙谐而放达的性格和反对旧传统的思想，仍时时有所流露，如嘲讽假道学和腐儒、主张人欲合理等，对官吏的贪暴也多有讥刺。如《全姑》一则，系据当时实际发生的事件改写而成，述貌美的全姑与陈生私通，受到“自负理学名”的某县令的残暴凌辱。故事中有一“侠士”刘孝廉与县令为此发生争执，县令称：“全姑美，不加杖，人道我好色；陈某富，不加杖，人道我得钱。”刘斥之曰：“为父母官，以他人皮肉，博自己声名，可乎？”写得相当尖锐。结尾虚构该县令受报应而死，更表现了作者对这种心理阴暗的伪道学的极度厌恶。而全姑与陈生，在作者看来只是犯了“风流小过”，实际是表示了同情的态度。又如《蒋厨》一则，写城隍庙中黑面皂隶借口一厨子“冲犯城隍仪仗”，偷偷将他拿去，敲诈了一笔“孝敬之礼”，十足是人世间这一类角色的惯常行径。另外有许多并无深意却写得滑稽幽默的小故事，也很有趣。《子不语》的文字，鲁迅谓“屏去雕饰，反近自然”（《中国小说史略》），也有一定特色。不过，全书的面目有些芜杂，有些故事记男女之事过于随便，是其不足。
    纪昀（1724—1805）字晓岚，直隶献县（今属河北）人，乾隆进士，官至礼部尚书、协办大学士，又曾任《四库全书》总纂官，是一位地位高而知识广博的学者。他的《阅微草堂笔记》共二十四卷，包括《滦阳消夏录》、《如是我闻》、《槐西杂志》、《姑妄听之》、《滦阳续录》五种，共约一千二百则，是旧时非常流行、受到文人普遍重视的笔记小说。
    在小说观念上，纪昀以保守的态度维护古代笔记小说的传统，反对像蒲松龄那样多用虚构想象和摹绘手法（盛时彦《姑妄听之》跋转述）。所以，从现代小说的标准来看，《阅微草堂笔记》的文学意味远不如《聊斋志异》。从笔记小说的传统来看，却仍不失为佳作。
    内容广博、无所不涉，是《阅微草堂笔记》的显著特点，这使它具有较强的知识性和趣味性。在思想倾向上，此书“大旨要归于醇正，欲使人知所劝惩”（盛时彦序），具有“正统”的立场。但纪昀毕竟是一位博达的学者，其思想具有一定的宽容性，在“理”与“欲”的矛盾中，他反对完全不近人情的偏执态度，对“道学家”的苛刻、虚伪每每加以讥刺。
    他写鬼神之事，大都反映出世态人情；托狐鬼以抒己见，也往往机智有趣。如《如是我闻》卷三有一则故事写一因私情怀孕的女子向某医者求购堕胎药不得，后生子被扼杀，自身也被逼自缢。此女为鬼，向冥官告医者杀人，说他本可“破一无知之血块，而全一待尽之命”，结果“欲全一命，反戕两命”，而冥官也指责医者不该“固执一理”。又《滦阳消夏录》卷四有一则故事写两个“以道学自任”的塾师聚徒讲学，高谈性理，“严词正色”，忽有纸片吹落台阶下，生徒拾起一看，原来是两位塾师谋夺寡妇田产而“往来密商”的信札。这种议论以及对伪道学的揭露出自一位高官兼正统学者，颇为难得，也反映了乾隆时代知识界的思想状况。另外有些故事以同情态度写小儿女的痴情，也有动人之处。《阅微草堂笔记》的文字好，也是它受人喜爱的一大原因。其叙事尚质黜华，不加雕饰，从容有致，鲁迅赞为“雍容淡雅，天趣盎然”（《中国小说史略》）。
    《阅微草堂笔记》因其固有的长处，加上作者地位的关系，在社会上盛行一时。但笔记体终究不是严格意义上的小说，对人物形象、故事情节等因素几乎是不加考虑的。文言小说向笔记体靠拢，就文学意义来说毋宁是一种后退。此后直到清代后期，仍然产生了一定数量的文言短篇小说，大抵兼受《聊斋志异》和《阅微草堂笔记》影响。但总的说来，这些小说中追仿《聊斋志异》的，其描摹人物情态的成分业已减少；
    近于《阅微草堂笔记》的，则识见和文字又很难与之相比。至此，中国古代的文言短篇小说可以说已告式微了。
    清中期拟话本形式的白话短篇小说，较著名的有题“圣水艾衲居士编”的《豆棚闲话》和杜纲的《娱目醒心编》。
    《豆棚闲话》十二卷十二则，以在豆棚下谈话为线索，联结十二个故事，多以历史故事为题材，借题发挥，讽刺世情。《娱目醒心编》十六卷三十九回，如书名所示，是有意把娱乐和伦理说教结合在一起的，在描写人情世态的同时，多宣扬因果报应和忠孝节义的思想。这两种短篇小说集的语言都比较流利，但人物故事及思想情趣均缺乏新鲜感，比之李渔的小说尚觉不如。

    ------------------


章培恒 骆玉明—中国文学史—第六章 弹词、鼓词与民歌

第六章　弹词、鼓词与民歌

第一节　弹词与鼓词

    弹词与鼓词都是清代民间很流行的兼有说唱的曲艺形式，其大概的区别在于：弹词主要流行于南方，用琵琶、三弦伴奏；鼓词主要流行于北方，用鼓、板击节、用三弦伴奏，也有更简便的，由艺人自弹三弦说唱，或称“弦子词”。
    关于弹词和鼓词的渊源众说纷纭，这是因为民间对各种曲艺的称呼并不严格，其传承、转变的情况也缺乏清楚的记载。大致而言，在说唱艺术方面唐有变文，宋有陶真，元明有词话，弹词和鼓词便是从这一系列中脱化而成。而且弹词和鼓词本身，其最初的区分也不很严格，大约到了乾隆中期以后，弹词主要流行于江浙一带，地域文化的特征愈来愈明显，于是和北方的鼓词形成明确的分野。
    “弹词”的名称，最早在金代可以看到有近似的用法，董解元《西厢记诸宫调》，别称《西厢记搊弹词》。虽然“搊弹词”即诸宫调与后来所说弹词并不是一回事，但同样作为说唱文学形式，两者还是有相似和相关联之处的。明臧懋循《弹词小序》中提到《仙游》、《梦游》、《侠游》、《冥游》四种弹词，称“或云杨廉夫（维桢）避乱吴中时为之”，此说如确，则弹词在元末就已出现。不过这四种都已失传，无从深究。活动于明正德至嘉靖的杨慎有《二十一史弹词》，又名《历代史略十段锦词话》，其唱文均为十字句，与后来的弹词以七字句为主不同，故有的研究者认为它仍是元明词话的一种，不应列入弹词范围。约成于嘉靖二十六年（1547）的田汝成著《西湖游览志余》中记杭州八月观潮，“其时，优人百戏，击球、关扑、鱼鼓、弹词，声音鼎沸。”沈德潜《万历野获编》则记万历时北京朱国臣“蓄二瞽妹，教以弹词，博金钱”之事。这说明到了明嘉靖至万历年间弹词已经相当流行，南方北方均有。明代弹词见于著录的，有梁辰鱼《江东二十一史弹词》、陈忱《续二十一史弹词》，又郑振铎曾得到一种《白蛇传》弹词，据称是崇祯年间抄本（见《中国俗文学史》）。今所传弹词，大量的是产生于清中期，另有少部分产生于清初和清后期。胡士莹编《弹词宝卷书目》收弹词书目四百多种，最为全备。
    弹词的文字，包括说白和唱词两部分，前者为散体，后者为七言韵文为主，穿插以三言句，这种格式在先秦荀子的《成相篇》中就可看到，极为古老。语言上则有“国音”（普通话）和“土音”（方言）之分。方言的弹词以吴语为最多，另外像广东的木鱼书，则杂入广东方言。弹词的篇幅往往很大，如《榴花梦》竟达三百六十卷、约五百万字。内容通行用第三人称叙述。文字大多很浅近。在某种意义上，弹词可以说是一种韵文体的长篇小说。
    弹词的演出至为简单，二三人、几件乐器即可（甚至可以是单人演出），而一个本子又可以说得很长，这种特点使之适宜成为家庭的日常娱乐，弹词的文本也宜于作为一种消遣性的读物。特别是一些地位较高家庭中的妇女，既无劳作之苦，又极少社交活动，生活至为无聊，听或读弹词于是成为她们生活中的喜好。清代弹词的兴盛与这一背景颇为有关系，许多弹词的写作也有这方面的针对性。如《天雨花》自序说：
    “夫独弦之歌，易于八音；密座之听，易于广筵；亭榭之流连，不如闺闱之劝喻。”《安邦志》的开场白云：“但许兰闺消永昼，岂教少女动春思。”都说明了这一点。许多有才华的女性也因此参与了弹词的创作，既作为自娱娱人、消磨光阴的方式，也抒发了她们的人生感想。一些著名的作品如《再生缘》、《天雨花》、《笔生花》、《榴花梦》等均出于女性作家之手。
    《天雨花》三十回，成书于顺治八年（1651），梁溪（今江苏无锡）陶贞怀作，亦有人认为系他人伪托。全书的宗旨，卷首《原序》说明是“悯伦纪之棼乱，思得其人以扶伦立纪，而使顽石点头也”。书中“扶伦立纪”之人，便是“武曲星”下凡的左维明。全书以他为核心，一方面写明末政局的混乱，“忠”、“奸”对立的斗争，以及左维明为官的各种事迹，直至他随明亡殉节而死；另一方面也以大量篇幅写他的家庭生活，并由此描绘了书中另一个重要人物——他的女儿左仪贞。书中弥漫着封建说教的气氛，尤其左维明的形象，无论在官在家，都表现出一个极端化的封建道德标本的僵硬姿态。这是明末清初社会思想变化的反映，也是自身受封建道德压迫最深的女性在文字形式上对社会观念的认同。但在强烈的封建说教氛围的笼罩下，书中还是包含了若干从女性的生活直觉出发的合理而有价值的东西。许多故事客观上反映了妇女依附性和受压迫的地位，以及她们悲惨的生活处境；在描绘左仪贞等女性形象时，赞美了她们的聪明才智，在一定程度上也肯定了她们对父权和夫权的非人性压迫的反抗。不过总的说来，《天雨花》给人的感觉还是陈腐和压抑居多。
    在长篇弹词中最受人们称赏的是乾隆时期产生的《再生缘》，全书二十卷，前十七卷为陈端生作，后三卷为梁德绳所续，最后由侯芝修改为八十回本印行，三人均为女性。陈端生（1751—约1796），浙江杭州人，出身于官宦家庭，祖父陈兆仑曾任《续文献通考》纂修官总裁，有文名。端生于十八至二十岁时写成《再生缘》前十六卷，后嫁范菼；范氏因科场案谪戍伊犁，端生在此后续写了第十七卷，便不再写下去了。
    《再生缘》的故事头绪繁多，富于变化。大要是写卸职还乡的大学士孟士元有女孟丽君才貌出众，许配云南总督皇甫敬之子皇甫少华，国丈之子刘奎璧欲娶丽君而不得，设计陷害孟与皇甫两家。丽君女扮男装出逃，考中状元，并因连立大功官至保和殿大学士，位极人臣。在此过程中刘氏败，皇甫少华亦因丽君之荐立功封王。一般故事到此应进入“大团圆”，然而陈端生却写孟丽君因各种缘故，不肯承认自己的真实身份，拒绝与父母相认、与少华成婚，最后皇帝得知内情，欲逼其为妃，丽君气苦交加，口吐鲜血。大约陈端生难以为故事设计满意的结局，遂就此搁笔。梁德绳所续仍以“大团圆”陈套收场，殊无意味。
    《再生缘》的故事模式，是常见的忠奸斗争加上婚姻纠葛，书中人物行为的根据亦不出正统的伦理范围，看起来好像颇为陈旧，但实际上并非如此。陈端生是个有才华而且很自信的女子，她通过孟丽君这一主要人物形象，传达了自己的人生梦想。这不仅表现在孟丽君的才能和功业上，而且正如陈寅恪《论再生缘》所言，书中写孟丽君以男子身份居高位后，违抗御旨，不肯代皇帝脱袍，面斥想要认女的父母，接受皇甫敬、少华父子的跪拜，“则知端生心中于吾国当日奉为金科玉律之君父夫三纲，皆欲藉此等描写以摧破之也”。只不过她的方法，是利用封建道德教条来反对封建秩序，书中所公开标榜的正统伦理成了似是而非、只要对己有用就可以随意搬弄的东西。而故事写到孟丽君身份暴露后无法再继续下去，根本上是因为作者不愿让孟丽君回到依附于男性的地位。上述特点，鲜明地表现出挣脱封建伦理对于女性的束缚的要求。
    陈端生活跃的、不受传统拘禁的思想，使她的创作显得富有灵性和生气。《再生缘》虽然是一部传奇性的作品，整个故事完全出于想象和虚构，但情节的开展，却并不让人觉得生硬。描写人物也较为细致生动，包括写忠奸斗争的部分，正反两面人物的品格也不是极端化的。它的结构尤为研究者所称赏，尽管头绪纷繁，却处理得毫不紊乱，故事写得跌宕起伏而严谨清楚。当然，作为一个青年女子在闺阁中驰骋想象之作，脱离生活真实的地方终究是不可免的。
    《笔生花》二十二回，邱心如作，刻于咸丰初年，述明代女子姜德华为逃避点秀女而乔扮男装出走、建功立业故事。此书深受《再生缘》影响，但作者针对《再生缘》不合“三从四德”的“缺陷”，强调了正统道德规范，思想陈腐。不过在为女性张目这一点上，它和《天雨花》、《再生缘》等女作家的创作是一致的。
    以上几种都是所谓“国音”的弹词，这种弹词作为书面读本的意义更为重要。吴音的弹词则广泛运用于实际演出，较著名的有《玉蜻蜓》、《珍珠塔》及《三笑姻缘》等。流行于其他地方的弹词别支，也有些较著名的作品、如广东之“木鱼书”中有《花笺记》，福建“评话”中有《榴花梦》。后者共三百六十卷七百二十回，虽然成就不高，论篇幅却是中国文学中惊人的巨制。
    鼓词的主乐器是鼓，在陆游的《小舟游近村舍舟步归》诗中，已经写到：“斜阳古柳赵家庄，负鼓盲翁正作场。死后是非谁管得，满村听说蔡中郎。”这种演艺，大约就是鼓词的前身。鼓词的形式与弹词很相近，也是说的部分用散体，唱的部分用韵文。不过它的韵文除了七言句外，有很多十言句（三、三、四节奏），为弹词所无。
    现存最早的鼓词，为明代诸圣邻所作《大唐秦王词话》（一名《唐秦王本传》、《秦王演义》），八卷六十四回，述唐太宗李世民征伐群雄、统一天下事。直接用“鼓词”为名的，则始于明末清初贾凫西的《木皮散人鼓词》，但只有唱没有说，内容是借历代兴亡宣泄牢骚，与一般演说故事的鼓词不同。
    传世鼓词中主要的一部分，是依托历史讲述战争故事、英雄传说的，其中《呼家将》比较著名。有些系根据小说改编而成，如《杨家将》、《三国志》、《忠义水浒传》等。这一类鼓词的篇幅都比较大。另外也有写才子佳人式的恋爱故事的，如《蝴蝶杯》、《二贤传》等。鼓词作为民间的娱乐，在北方流传很广、影响很大，但作为文学创作的价值不高。
    鼓词中还有一个分支，习称为“大鼓”，是只唱不说的。
    它最初可能是艺人从鼓词中摘取一段来演唱的形式，后来逐渐兴盛，并有人专门为之写作，遂独立出来，成为单独的曲艺品种。还有一种“子弟书”，也是鼓词的分支，由八旗子弟所创，故名。子弟书有文本传世，乐曲已失传，大鼓则至今还是北方民众喜爱的曲艺形式，并流衍为众多的地方品种。
    在说唱艺术方面，很多少数民族也有自己的作品流传。
    如藏族的《格萨尔王传》，蒙古族的《格斯尔传》及《江格尔》等，都是具有很高价值的民族史诗。对于这些作品及其与汉语文学关系的研究，尚待推进。

    ------------------


章培恒 骆玉明—中国文学史—第二节 民间歌曲

第二节　民间歌曲
    民间歌曲的繁盛，同城市规模的扩大、娱乐性消费的增长关系最大，所以清代民歌流传的数量远较明代为多。刘复、李家瑞所编《中国俗曲总目稿》，收各地“俗曲”单刊小册六千余种（包括地方小戏之类），而郑振铎说他曾“搜集各地单刊歌曲近一万二千余种”，而这还“仅仅只是一斑”（《中国俗文学史》），可谓洋洋大观（当然，这和时代较近也有很大关系）。清代俗曲的总集最重要的有《霓裳续谱》，颜自德选辑、王廷绍编订，收曲词六百余首，刊刻于乾隆六十年（1795）；《白雪遗音》，华广生辑，收曲词七百余首，刊刻于道光八年（1828）。
    清代俗曲的内容相当广泛，有根据戏曲剧本改定的，有写民间风俗的，有写诙谐嘲戏的，有单纯的文字游戏，而比较集中又最有文学趣味的，仍是情歌一类。作者的情况，如王廷绍在《霓裳续谱序》中说：“或撰自名公钜卿，逮诸骚客，下至衢巷之语，市井之谣。”也就是说，所谓民间俗曲，不一定产生于社会下层，只是情调的市俗化和语言的浅露是其基本特征。
    清代民歌俗曲中有不少是写女子思嫁的，反映了旧时女性对美好的婚姻生活的盼望，收入《时尚南北雅调万花小曲》（刊于乾隆九年，为现知最早的清代俗曲集）中一组《两头忙·闺女思嫁》写得最为活泼细致。它共用二十五支小曲组成，从思嫁、提亲到成婚，以大胆显豁的语言刻画了女子的心理。第一支曲（引曲除外）传唱甚广：
    艳阳天，又（表示前句重复），桃花似锦柳如烟。见画梁双双燕，女孩儿泪涟，又。奴家十八正青年，恨爹娘不与奴成姻眷。
    男女相思是民歌永远唱不完的题目，而人们也永远有新鲜的语言和新鲜的想象来歌唱它。《霓裳续谱》的《寄生草》曲子中，就有很多佳作，如下一首：
    人儿人儿今何在？花儿花儿为谁开？雁儿雁儿因何不把书来带？心儿心儿从今又把相思害，泪儿泪儿滚将下来。天吓天吓，无限的凄凉，教奴怎么耐？
    这是很浅近的歌曲，但情调却很动人。
    民歌的抒情表现通常是大胆而直露的，但有时也写得蕴藉而微妙。下面是《白雪遗音》的《剪靛花》曲子中的一首：
    姐儿房中自徘徊，一对蝴蝶儿，过粉墙飞将过来。哎哟！姐儿一见，心中欢喜，用手拿着绔扇将他扑。绕花阶，穿花径，扑下去，飞起来。眼望着蝴蝶儿飞去了，只是个发呆——我可是为甚么发呆？
    这首歌描摹了一个很简单的生活小景，语言也很拙朴，但写到最后一句，才隐约点出诗歌的真意。诗中扑蝶女孩忽然呆立、某种情思无意间袭上心头的场面，给人以深长的回味。
    清代有些文人也曾做过类似于冯梦龙辑录《挂枝儿》、《山歌》的工作，如李调元辑有《粤风》，招子庸辑有《粤讴》，黄遵宪辑有《山歌》，都是广东一带的民谣，但数量比《挂枝儿》、《山歌》少得多。这些民歌经过文人之手，难免会有所润饰，所以有些歌谣看似朴素，却又显得清新简练，以《山歌》一首为例：
    一家女儿做新娘，十家女儿看镜光。街头铜鼓声声打，打着中心只说郎。
    和明代的情况一样，清代民歌俗曲也主要是酒楼妓院中所唱，难免有些不太健康的成分。
    在与整个时代的文学的关系上，清代民歌所起的作用不像明代民歌那么重要。清代文学总体上偏于雅化，文人虽然偶尔写些小曲，但只是游戏之笔，并不看得很认真。直到清末的黄遵宪才对此真正有些重视，但那已经是很迟的事情了。

    ------------------


章培恒 骆玉明—中国文学史—第七章 清代后期的诗词文

第七章　清代后期的诗词文
    自鸦片战争至辛亥革命的七十年间，中国社会处于剧烈动荡、迅疾变化的过程中。以诗文为主的传统文学形式，由于自身历史的束缚，已难以应付日益复杂的社会生活；对一部分诗人来说，它也难以充分表现激烈的情感活动。所以到了清末，与“小说界革命”的口号一起，出现了“诗界革命”和“文界革命”的口号。但这种“革命”仍是不成熟的探索。在新文学形式出现以前，作者们仍然只能在旧的形式中朝不同方向寻求变化，以顺应现实的需要。所以，作为古代文学最后一个阶段的诗文创作，面貌显得纷繁复杂。

    ------------------


章培恒 骆玉明—中国文学史—第一节 清代后期的诗

第一节　清代后期的诗
    一、从鸦片战争到甲午战争前夕

    鸦片战争作为中国第一次反抗西方侵略失败的耻辱纪录，既暴露了清政权的腐败无能，也宣告了中国所面临的深重危机，它在人们心中引起了极大震动。这一时期留下了众多揭露时弊和抒发忧国之情的诗篇，作为时代的纪录，有其特殊意义。
    以虎门禁烟而名垂史册的林则徐（1785—1850），并不以诗著称，但由于地位与经历的关系，他的诗作对了解鸦片战争前后的形势有重要的价值。他谪戍伊犁时所作《赴戍登程口占示家人》、《出嘉峪关感赋》等，表达了忧念时事、以身许国的热情。前一首中“苟利国家生死以，岂因祸福避趋之”是他常吟诵的句子，从中可以感受到一个正直的政治家的心迹。
    反映鸦片战争史实的诗篇，著名的有贝青乔的《咄咄吟》，由一百二十首绝句组成。作为作者投效扬威将军奕经军中所见所闻的纪录，这些诗在揭露清朝军队的腐败与落后、反映士兵的生活与心理方面，具有较强的真实性。另外，张维屏的《三元里》纪述了广州三元里乡民围困英国侵略军的经过；朱琦的《关将军挽歌》歌颂爱国将领关天培，都广为人知。同类诗歌还有很多，不一一提及。这一类诗作往往有思路简单、叙事浅直的弱点，所涉及的问题也多停留在表面。但它们不仅反映了那一段特殊历史的面貌和人们悲愤的心情，也进一步推进了自龚自珍以来以诗歌纵横议论时政的风气。
    诗歌的形式，也变得比较自由，不太拘泥于格律，语言大都平易直达。在诗风的转变上，这一类诗也是有影响的。
    鸦片战争前后，魏源和姚燮是较有影响的作家。
    魏源（1794—1857）字默深，湖南邵阳人，和龚自珍是好友。他是一位有见识的学者和思想家，曾受林则徐嘱托编纂叙述各国历史地理的《海国图志》，为中国放开眼界看世界的先驱者之一。书中提出“师夷长技以制夷”，代表了那个时代进步的士大夫中一种比较普遍的思想。有《古微堂集》等。
    魏源的不少诗篇，如《江南吟十章》、《寰海十章》及《后十章》、《秋兴十章》等，都是议论时事、抒写感愤的政治诗。所表达的见解，主要是在坚持中国固有传统的前提下反对闭关自守、主张学习西方技术，具有历史价值。
    在普通的抒情诗篇中，魏源的山水诗很有名。他喜欢写雄壮奇伟的景象，《太室行》、《钱塘观潮行》、《天台石梁雨后观瀑歌》、《湘江舟行》等均有此种特点，可以看出作者豪迈活跃的个性。另外，他的咏史诗也颇为人称赏。《金陵怀古》之一中的两联：“只今雨雪千帆北，自古云涛万马东。千载江山风月我，百年身世去来鸿。”写得气势雄浑，感慨苍凉。和龚自珍相比，魏源的诗在表现开张的个性方面与之一致，语言则较为明白流动；但他显然缺乏龚自珍在特异的语言构造中所表现出的尖锐的人生感受。
    姚燮（1805—1864）字梅伯，号复庄，浙江镇海人。道光举人。有《复庄诗问》等。他写有很多关于鸦片战争时事和有关社会情况的诗篇，孙廷璋《复庄诗问序》以“烽火骤警，竟罹杜陵之愁”为喻，说明他的诗有“诗史”的特点。
    《哀江南诗五叠秋兴韵八章》之二，写陈化成之战死：
    飓风卷纛七星斜，白发元戎误岁华，隘岸射潮无劲弩，高天贯月有枯槎。募军可按冯唐籍，解阵空吹越石笳。最惜吴淞春水弱，晚红漂尽细林花。
    这一时期关涉时政的诗篇，无论歌颂还是讥讽，通常都写得比较夸张。这固然和作者激动的情绪有关，但未免有损于诗的感动力。而姚燮此诗从年老的陈化成无力支撑颓势落笔，流露了深深的哀痛和同情，也反映着作者对时局的感受，所以能够动人。
    鸦片战争结束不久，太平天国运动再一次从内部给清王朝以沉重的打击。在重重危机之下，统治集团中一批主张变革的人士推进了一场以“中学为体，西学为用”为核心口号的“洋务运动”，这是林则徐、魏源政治主张的延伸和发展。
    但正因是以“中学为体”，这一派人物在文学上也是以坚守传统的面貌出现的，这就是散文中承桐城派余绪的“湘乡派”和诗歌中的“宋诗运动”，其核心人物是因镇压太平天国而获得显赫地位并成为洋务派领袖的曾国藩。
    “宋诗运动”的兴起并非始于曾国藩。早一时期的程恩泽和祁寯藻已提倡在前。曾国藩的登高力呼，使推崇宋诗尤其是黄庭坚诗的风气更盛极一时。曾氏自谓“自仆宗涪公，时流颇忻向”（《题彭旭诗集后即送其南归》），施山亦称“今曾相国酷嗜黄诗，诗亦类黄，风尚一变”（《望云诗话》）。除曾氏本人外，这一派中较著名的诗人还有何绍基、郑珍、莫友芝等。他们的诗论，既重视正统道德的修养，又强调自我独立品格的表现，以此求得“不俗”的诗风。如何绍基《使黔草自序》说：“直起直落，独来独往，有感则通，见义则赴，则谓不俗。”又引黄庭坚语：“临大节而不可夺，谓之不俗。”
    总之，他们希望在诗中显示一种基于正统伦理而又矫矫自立、不随俗俯仰的人生姿态，这确实很符合以曾国藩为代表的一部分士大夫的心理。
    当时提倡宋诗的人物多身居高位，郑珍则与之有别。郑珍（1806—1864）字子尹，贵州遵义人。道光举人，曾任县学训导，一生穷愁潦倒。有《巢经巢全集》。他的诗内容广泛，有些揭露时弊，反映民间疾苦之作，写得很尖锐。如《经死哀》述一老翁因无力交纳捐税而自经，官吏即追逼其子，怒称：“吾不要命只要银！若图作鬼即宽减，恐此一县无生人。”
    写出了农民走投无路的绝境。他也善于描写自然景物，如《晚望》：
    向晚古原上，悠然太古春。碧云收去鸟，翠稻出行人。水色秋前静，山容雨后新。独怜溪左右，十室九家贫。
    此诗字面平易，实有刻炼之功。颔联“收”、“出”两字以浅为深，用得很特别；开头和结尾，构成不平衡的对照。
    差不多同时的金和（1818—1885），是宋诗派以外一个比较著名的诗人。他喜作长篇，如《兰陵女儿行》、《烈女行纪黄婉梨事》分别写两名女子反抗清军官兵的劫掠，用散文化的句式、小说化的结构和细致描写来叙述故事，形式上有新的特点。
    宋诗派在清末民初演化为“同光体”，下文再说。

    二、从甲午战争到辛亥革命

    一八九四年的甲午战争，中国败于日本。中、日都是曾受西方压迫的封建制国家，日本的“明治维新”与中国的“洋务运动”也差不多同时，区别在于日本的变革更为迅速和彻底。甲午战争的结果宣告了洋务运动的失败，激起更为激烈的变革要求；而随着一般称为“资产阶级改良运动”的戊戌变法的失败，中国进一步陷入危机，又激起以推翻清王朝为目的的革命运动。中国社会在经济和文化准备极不充分的情况下，向着畸形的资本主义政治制度转化。在这过程中，西方文化更为迅捷地涌入，思想界的动荡尤为剧烈。这些都在当时的文学中留下鲜明的印记。
    我们首先介绍戊戌变法和反清革命中一些风云人物如康有为、梁启超、谭嗣同、章炳麟、秋瑾等人的诗。这不仅因为他们的诗具有爱国思想，反映了重大历史事件，更重要的是因为这些诗篇表现出力图在变乱时代重新创造历史的精神气质。与鸦片战争时期政治人物如林则徐等人的诗相比，两者的面貌很不相同。这种差别显示了才智之士在历史中更为积极和自信的人生姿态。因为他们都是众所周知的历史名人，故于生平介绍方面从略。
    康有为（1858—1927）字广厦，号长素，广东南海人。他是戊戌变法的发动者，当反清革命兴起后，又成为保皇派领袖。康氏为人雄强自负，其诗亦气势不凡。如《登万里长城》之一：
    秦时楼堞汉家营，匹马高秋抚旧城。鞭石千峰上云汉，连天万里压幽并。东穷碧海群山立，西带黄河落日明。且勿却胡论功绩，英雄造事令人惊！
    诗中景象宏伟，诗人自我的精神形象也异常高大。第三句把神人鞭石下海为秦始皇造石桥的传说改造为鞭石上山，以表现英雄人物驱使一切的非凡力量。结末两句尤可注意：在康氏看来，始皇建长城御匈奴之实绩可以置而不论，最值得惊叹的，首先是“英雄造事”的气魄！此诗的写作距康氏投身戊戌变法尚有多年，而以英雄自许、以历史创造者自命的豪气，已洋溢在这些诗行间了。
    谭嗣同（1865—1898）字复生，号壮飞，湖南浏阳人。参与戊戌变法，失败后拒绝出走，欲以自身的死为警世的力量、为人格的完成。《狱中题壁》云：“我自横刀向天笑，去留肝胆两昆仑。”谭嗣同早年的诗就写得慷慨豪迈，有英雄气，如《潼关》：
    终古高云簇此城，秋风吹散马蹄声。河流大野犹嫌束，山入潼关不解平。
    大河的不可羁勒，群山的兀立争胜，便是诗人个性的象征。联系他在《仁学》中要冲决一切罗网的宣言，可以感受到很强烈的自由解放精神。
    梁启超（1873—1929）字卓如，号任公，又号饮冰室主人，广东新会人。早年师事康有为，是戊戌变法的核心人物之一。后与康氏一起组织保皇会。但梁的思想能与时为变，不断接受新事物，故后期在推进文化革新方面仍有许多建树。他学问博杂，笔力纵横，著作宏富，有《饮冰室合集》。下面是他的《太平洋遇雨》：
    一雨纵横亘二洲，浪淘天地入东流。却余人物淘难尽，又挟风雷作远游。
    此诗作于梁氏于戊戌变法失败后亡命海外时，但诗中境界宏阔，意气飞扬，绝无沮丧之色。
    章炳麟（1868—1936）字枚叔，号太炎，浙江余杭人，为当时著名学者。甲午战争后从事政治活动，曾因在《苏报》发表著名的《驳康有为论革命书》和为邹容《革命军》所写的序文痛斥清廷而入狱。章太炎精通文字学，好用古字，但一首《狱中赠邹容》却写得极为明快：
    邹容吾小弟，被发下瀛洲。快剪刀除辫，干牛肉作缑。英雄一入狱，天地亦悲秋。临命须掺手，乾坤只两头。
    诗写得不甚讲究，但气度轩昂。后四句集中抒情，谓偌大乾坤，只两颗好头颅，写出豪杰气概。
    秋瑾（1875—1907）字竞雄，号鉴湖女侠、浙江山阴（今绍兴）人。她是一位著名的女革命家，因策划武装起义被害。秋瑾喜酒善剑，果敢明决，以女侠雄豪的形象流誉人间。
    下面是她赴日留学途中所作《日人石井君索和即用原韵》：
    漫云女子不英雄，万里乘风独向东。诗思一帆海空阔，梦魂三岛月玲珑。铜驼已陷悲回首，汗马终惭未有功。如许伤心家国恨，那堪客里度春风。
    诗思壮阔，忧念深沉，而由此凸现出的，是一个独立风云的女英雄形象。
    另外值得一提的是蒋智由（1866—1929），他字观云，是清末鼓吹君主立宪制的重要人物，又与黄遵宪、夏曾佑一起被梁启超推为“近世诗家三杰”（《饮冰室诗话》），他的《有感》写道：
    落落何人报大仇？沉沉往事泪长流。凄凉读尽支那史，几个男儿非马牛！
    这是以现代自由意识看待封建社会历史的感受。
    以上选列的，均是晚清推进历史变革的重要政治人物的诗篇。在反映社会思潮上应有较大代表性。我们看到，不论各人具体立场如何，诗中无不以英雄自许，由此而产生令人感动的豪壮之情。政治人物必然要承担某种社会使命，甚至不惜牺牲，但作为自我的主动选择，作为英雄之志的实现，这绝不构成对个人价值的抹杀。所以这一类诗和居于依附地位写出的政治诗有完全不同的气质，它是自由思想不断成长的历史环境中的产物。回顾龚自珍对人性奴化、人格堕落、人材凋零的社会状态的批判，可知前引梁启超说光绪间新学家读龚氏著作“若受电然”，其感通之处究竟何在。
    这一时期诗歌中重要的现象，是以黄遵宪为代表的“新派诗”的兴起，和梁启超对“诗界革命”的提倡。这两者相互关联，但又不完全是一回事。
    黄遵宪（1848—1905）字公度，号人境庐主人，广东嘉应（今梅县）人。光绪举人，曾任驻日、英使馆参赞及旧金山、新加坡总领事。回国后积极参加维新变法，变法失败后去职家居，老死乡里。有《人境庐诗草》、《日本杂事诗》等。
    黄遵宪很早就有诗歌革新的意识，二十一岁所作《杂感》，对“俗儒好尊古”提出批评，宣称“我手写我口，古岂能拘牵”，不过这还是泛泛之论。戊戌变法前夕，他提出了“新派诗”的名目，《酬曾重伯编修并示兰史》云：“废君一月官书力，读我连篇新派诗。”值得注意的是，在此诗中他是以“文章巨蟹横行日”（指横写的西洋文）和“世变群龙见首时”为其“新派诗”的背景。换言之，这是对西学日兴的形势的反应，并有着欲为群龙之首、领风气之先的用意。后来在《人境庐诗草自序》中，他对自己在诗歌方面的追求作出了更详尽的说明。其要旨大体是最广泛地汲取古代文化和现实生活中的材料，打破一切拘禁，而终“不失乎为我之诗”。
    尤具特色的有两点：一是提出“古人未有之物，未辟之境，耳目所历，皆笔而书之”，这表明他重视以诗反映不断变化和日益扩大的生活内容；一是提出要“以单行之神，运排偶之体”，并“用古文家伸缩离合之法以入诗”，这表明他的诗歌爱好有散文化倾向，这一倾向同他多以诗叙事写物有关。
    在具体创作方面，多记时事是黄遵宪诗的一大特点。如《冯将军歌》、《东沟行》、《哀旅顺》、《哭威海》、《度辽将军歌》等均反映了中法、中日战争中的大事件，对国家的衰危表示了极大的忧虑和悲愤。另外，《拔自贼中述所闻》、《天津纪乱》、《聂将军歌》等则记述了太平天国和义和团运动中的事件，并表示强烈的反对。今人对上述两类作品的评价不同，但在作者本身而言，却是同样性质的。黄氏以诗为史的意识很强，这些诗也确有史料价值。
    在上述诗作中，黄遵宪也有求新的表现，如《冯将军歌》仿《史记·魏分子列传》笔法，叠用十六“将军”字面，以表示对冯子材的敬重，这是以“古文”之法入诗的显例。但真正使人耳目一新的，还是那些与他的外交官经历有关的反映世界各地风土人情和包含着新的科学文化知识的作品。以前者言，譬如《樱花歌》描述了樱花开时日本举国若狂的欢腾景象，《纪事》记述了美国总统竞选、两党哄争的情形，《登巴黎铁塔》写登埃菲尔铁塔所见所思，《番客篇》反映南洋华侨的生活，凡此种种，对于当时一般中国人而言，真是闻所未闻，大开眼界，在中国古典诗歌中，开拓了全新的题材。他的诗友丘逢甲称：
    “茫茫诗海，手辟新洲，此诗世界之哥伦布也。”（《人境庐诗草跋》）以后者言，像《今别离》四首写传统游子思妇题材，而以火车、轮船、电报、照相等新事物以及东西半球昼夜相反的现象构成离别与相思的情景，写得极有新鲜感。下面是第四首：
    汝魂将何之？欲与君追随。飘然渡沧海，不畏风波危。昨夕入君室，举手搴君帷。披帷不见人，想君就枕迟。君魂倘寻我，会面亦难期。恐君魂来日，是妾不寐时。妾睡君或醒，君睡妾岂知？彼此不相闻，安怪常参差。举头见明月，明月方入扉。此时想君身，侵晓刚披衣。君在海之角，妾在天之涯。相去三万里，昼夜相背驰。眠起不同时，魂梦难相依。地长不能缩，翼短不能飞。只有恋君心，海枯终不移。海水深复深，难以量相思！
    因为东西半球昼夜相反，寝起各异，所以梦魂不得相见。在古诗的传统里，这种立意自然显得很新奇。
    黄遵宪诗以五、七言古体长篇最具代表性。五古擅于铺陈，七古纵横变化，而均有笔力雄健、富于气势之长。不过，他在给梁启超的信中自称五古“凌跨千古”，七古“不过比白香山、吴梅村略高一筹”（《与任公书》），其言甚夸。黄氏的诗常写得张扬外露，力求新异，但思想并不深刻，也缺乏能够表现独特人生感受的意象。他的时事诗篇有意为史，因此叙述和议论多，抒情则流于简单的夸张；反映国外风情的诗，偏重于介绍新事物，“差能说西洋制度名物，掎摭声光电化诸学，以为点缀、而于西人风雅之妙、性理之微，实少解会。故其诗有新事物，而无新理致”（钱钟书《谈艺录》），也就是说，他并没有把西方文化中深切的东西引入到诗歌中来。
    但黄遵宪在诗史上的地位仍然非常重要。他清楚地意识到古典诗歌传统不足以充分表现日益复杂的社会生活和文化知识，要求诗与时为变，在题材、风格、语汇诸方面打破一切忌讳，对于推进诗歌的变革有重要意义；他的创作有力地扩充了中国诗歌的内容，表现了当时先进的中国人走向世界、接受世界的姿态。他还有一部分诗，如《出军歌》、《军中歌》等，语言通俗而形式自由，虽然艺术价值不高，但已带有向白话诗靠拢的意味。
    梁启超在《饮冰室诗话》中提及，戊戌变法前，夏曾佑、谭嗣同等一批新派人士均好作“新诗”，其特点为“喜挦扯新名词以自表异”。这种“新诗”或谓“新学之诗”与黄遵宪的“新派诗”有某些相同的特点和趣味，但它仅有新名词而并无新的生活素材与诗歌形象，两者的价值是不一样的。
    戊戌变法失败后，梁启超亡命日本，广泛接触日本新文化和西方文化思想，并移借日语中“革命”一词的用法①，提出了“诗界革命”的口号，力图把已有的诗歌变革推向深入，并加以理论化的解释。这里需要说明一点：过去自胡适以来，普遍把黄遵宪的“新派诗”和夏曾佑、谭嗣同及梁氏本人在戊戌前所写的那种“新诗”视为“诗界革命”的实践，把这些人都列为“诗界革命”的倡导者，实是一种误解。这种“新诗”，在梁氏看来“已不备诗家之资格”（《夏威夷游记》）；
    黄遵宪的许多诗（如前面提到的《今别离》及《出军歌》、《军中歌》等），确实被梁启超推许为“诗界革命”的成功之作，但黄本人始终讳言“革命”二字，而且他对“新派诗”的解说和梁启超提出的“诗界革命”的明确标准也大有出入。
    在《夏威夷游记》中，梁启超就“诗界革命”的方向提出要兼备三长：一为“新意境”（主要指诗的题材、内容），二为“新语句”，三为“以古人之风格入之”。他对黄遵宪诗评价最高，谓诗人之“锐意欲造新国者，莫如黄公度”。但他也指出“其所谓欧洲意境语句，多物质上琐碎粗疏者，于精神思想上未有之也”。简言之，在较低的标准上，黄可为“诗界革命”的模范；在高标准上，则连他也不合格。而梁氏所期望的真正意义上的革命则根本就没有发生，他本人后期对诗歌的态度也向古典传统回归，向“同光体”靠拢，更宣告了这一“革命”的结束。
    ①汉语“革命”的本意是“天命革易”，指改朝换代；日人以“革命”译英语“revolution”，指变革。
    晚清的诗歌变革运动成效不大，有多种原因。如过分强调社会功用（这和“小说界革命”一样），片面趋新求异，都有碍于艺术上的成就，但关键一点，还是梁启超所谓“古人之风格”的问题。中国古典诗歌有悠久的传统和辉煌的成就，也有其审美心理、欣赏习惯上的局限。要在充分保持古诗之优长、不背离“古人之风格”的条件下，成功地、富有创造性地表现现代人的生活与心理，实际上是很困难的。这也就是新诗必然要兴起的原因。
    与“诗界革命”有关的重要人物还有台湾诗人丘逢甲（1864—1912）。他写过许多悲悼台湾沦陷的诗，又因能以民间俗语入诗，受到梁启超的推重，谓之“诗界革命一钜子”（《饮冰室诗话》）。
    在梁启超、黄遵宪等人倡导变革的同时，诗坛上还存在一些传统诗派，这些诗派在当时的实际影响要比新派诗人大得多。最有声势的，有沿承宋诗派、以陈三立等为代表的“同光体”和以王闿运为代表的汉魏六朝诗派。另外，还有以樊增祥、易顺鼎为代表的中晚唐诗派。名士李慈铭不专取一派，但也不脱离传统的范围。
    王闿运（1833—1916）字壬秋，号湘绮，湖南湘潭人，是清末民初在政治、文化各方面都很有影响的人物。他的诗善于以传统风格抒写旧式文人的情怀，虽感觉陈旧，但造诣颇高。以《寄怀辛眉》为例：
    空山霜气深，落月千里阴。之子未高卧，相思共此心。一夜梧桐老，闻君江上琴。
    所谓“同光体”，以这一派主要诗论家陈衍的说法，是指“同、光以来不墨守盛唐者”（《沈乙庵诗序》）。这说得有点含糊，实际这派主要是学宋人，其活动年代也主要在光绪中期以后，影响一直延续到“五四”前后。其中又分为以陈衍、郑孝胥为代表的闽派，以沈曾植为代表的浙派，以陈三立为代表的赣派。陈三立的成就最为特出。
    陈三立（1853—1937）字伯严，号散原老人，江西义宁（今修水）人。光绪十二年（1886）进士，官吏部主事。后在湖南辅助任巡抚的父亲陈宝箴推行新政。戊戌变法失败后，父子同被革职。此后他不再参与政事，自称“神州袖手人”。一九三七年芦沟桥事变爆发，忧愤绝食而死，有《散原精舍诗、续集、别集》和《散原精舍文集》。
    陈三立虽在清亡后以遗老自居，但他的情况和王闿运很不一样。王氏抱守旧文化传统颇为安然自得，陈则始终对社会政治与思想文化的变化很敏感，并不排斥新事物。戊戌变法以后，社会处在混乱状态，许多“新派”人物之丑陋更有过于旧官僚，这也许是他不愿再卷入政界的重要原因；而长期处在更为保守和更为激进的两派中间，令他对世事产生很深的失望与无奈。陈三立的诗也常以新名词入旧格律，如《读侯官严氏所译社会通铨》就使用了不少“新学”名词，不过这不是他的主要特色。他的诗以宗法黄庭坚为主，力避熟俗而求生新；其用意却不在模仿，而是通过一种“镌刻”的功夫，凸现他的尖锐的人生感受。
    陈三立诗中最引人注目的，是一种个人被外部环境所包围和压迫而无从逃遁的感觉。《晓抵九江作》以“合眼风涛移枕上，抚膺家国逼灯前”写忧国之情，内容是向来的诗歌中常有的；但在这里，引起忧患的“风涛”与“家国”以主动的姿态强行挤压到诗人的内心，却是特异的表现。这种感觉在有些纯粹描写自然景物的诗中，也同样强烈，如《十一月十四夜发南昌月江舟行》：
    露气如微虫，波势如卧牛。明月如茧素，裹我江上舟。
    露气和水波幻化成活的生命，蠕动着向诗人涌来，而向来作为柔静的意象出现在传统诗歌中的月光，在这里却像无数茧丝要把诗人捆缚起来，还有像“江声推不去，携客满山堂”（《霭园夜集》），“挂眼青冥移雁惊，撑肠秘怪斗蛟螭”（《九江江楼别益斋》），自然都逼向诗人，向着他覆盖、挤压过来，震颤着他的神经。再如《园居看微雪》：
    初岁仍微雪，园亭意飒然。高枝噤鹊语，欹石活蜗涎。冻压千街静，愁明万象前。飘窗接梅蕊，零乱不成妍。
    微雪园亭，向来是诗家所爱的优美景象，在这里却呈现为令人窒息的世界。
    现实成为无可逃遁的、具有强大压迫力的存在，而诗人的痛苦无法借语言的虚构获得消解，从客观原因来说，这是由于处于文化变异中的中国前景极不明朗，使人精神不宁；同时也由于个人与社会的关联愈加紧密，难以退回到旧式隐士的情怀。但另一方面，这根本上源于需要自由空间的自我意志与压抑的社会总体环境的冲突，源于个人对外部世界敏感程度的强化。而所谓“压抑的社会总体环境”往往难以实指，似乎是无形的存在，所以诗人多用自然意象来象征它。这种感觉在后来的新文学中继续以不同形式表现出来，实际已包含了现代文化的气质。
    在上述意义上，陈三立堪称中国古典诗歌传统中最后一位重要的诗人，他的创作也表明在一定范围内古典诗歌形式仍有活力。事实上鼓吹“诗界革命”的梁启超对陈三立也有很高评价，称“其诗不用新异之语，而境界自与时流异，浓深俊微，吾谓于唐宋人集中罕见伦比”（《饮冰室诗话》）。
    在清末民初，“南社”是一个活跃的革命文学团体，发起人为陈去病、高旭、柳亚子。这一团体在宣传反清革命方面做了许多工作，与政治上保守的“同光体”诗人处于对立地位。他们的诗歌艺术成就不高，但其中的苏曼殊情况较为特别。
    苏曼殊（1884—1918）名玄瑛，字子谷，曼殊为其僧号，广东香山（今中山）人。生于日本，母亲是日本人。幼年随父回国，为族人所歧视，多历磨难。后去日本学习美术、政治和陆军，并参与了留日学生的政治活动。二十岁回国后，从事教育及翻译等工作，并与章炳麟、柳亚子等革命者交游。他一生曾两次为僧，踪迹无穷，行止奇特，性情放浪。有《苏曼殊全集》。
    苏曼殊是一个极富灵性和浪漫气质的人。他能诗善画，还写小说，且通日、英、法、梵诸种文字，曾译过拜伦、雪莱的诗作和雨果的《悲惨世界》。他既是和尚，又是革命者，而两者都不能安顿他的心灵；他以一种时而激昂时而颓废的姿态，表现着强烈的生命热情。
    苏曼殊早期参加反清活动时所写诗篇，常在豪壮的少年锐气中渗透凄清之情，异于一般关涉时政之作。如《以诗并画留别汤国顿》之二：
    海天龙战血玄黄，披发长歌览大荒。易水萧萧人去也，一天明月白如霜。
    在后来的诗作中，孤独与伤感的情绪愈发深长，如《本事诗十章》之九：
    春雨楼头尺八箫，何时归看浙江潮？芒鞋破钵无人识，踏过樱花第几桥。
    苏曼殊的情诗最为倾动一时。他一生与许多女性发生过感情纠葛，但既不能以此为归宿，又不能依佛家之说了断尘缘，总在空幻与沉溺中苦苦挣扎。下面是《寄调筝人》之三：
    偷尝天女唇中露，几度临风拭泪痕。日日思卿令人老，孤窗无那正黄昏。
    郁达夫《杂评曼殊的作品》说：“他的诗是出于定庵的《己亥杂诗》，而又加上一脉清新的近代味的。”此所谓“近代味”，主要表现为抒写感情的大胆坦然，和与此相应的语言的亲切自然。苏曼殊熟悉雪莱、拜伦的诗，他的爱情诗中无所忌讳的真诚放任，以及对女性的渴慕与赞美，融入了西洋浪漫主义诗歌的神韵。只是他不用新异的名词概念，而在传统形式中选出新鲜的气息。在当时那种陈旧的思想压迫开始被冲破却又仍然很沉重的年代，渴望感情得到自由解放的青年，从他的热烈、艳丽而又哀伤的诗歌情调中，感受到了心灵的共鸣。

    ------------------


章培恒 骆玉明—中国文学史—第二节 清后期的散文

第二节　清后期的散文
    清后期的散文，主要为两大流派，一是由曾国藩所领导的承桐城派余绪的“湘乡派”，一是由梁启超所提倡的“新文体”。前者在“古文”的传统上求变化，后者则是一种以浅俗的文言写成的恣张飞扬的文章体式，带有向白话文靠拢的意味。但无论哪一派，都看重文章的实用功能，所以这一时期单纯文艺性质的散文并不见发达。
    曾国藩作为洋务派的领袖，并不是简单的守旧人物。但在文化思想方面，他确是力图通过发扬儒教义理来为清王朝重建稳定的秩序，倡导宋诗和桐城派古文，均有这方面的意义。王先谦曾说：“道光末造，士多高语周秦汉魏，薄清淡简朴之文为不足为，梅郎中（曾亮）、曾文正（国藩）之伦，相与修道立教，惜抱（姚鼐）余绪，赖以不坠。”（《续古文辞类纂序》）曾氏也一再对姚鼐表示推崇，称“国藩之粗解文章，由姚先生启之也”（《圣哲画像记》）。
    但桐城派的偏执迂腐，既向来受到一部分读书人（尤其汉学家）的厌弃，又不切时用，所以曾国藩对此作出一定的修正。最重要的有如下三点：一是在姚鼐所提出的义理、考证、文章三要素中，加入“经济”，谓“此四者阙一不可”（《求阙斋日记类钞》）。这是重视文章在政事上的实用性，以纠正桐城派古文的空疏迂阔。二是进一步调和汉学与宋学之争，以争取更多人的支持，扩大桐城派古文的影响范围。三是在强调以儒家义理为先的同时，也重视古文的文艺性质。曾氏对桐城派诸宗师均有批评，尤其对方苞散文的缺乏文采风韵屡表不满。他也不满于宋儒崇道贬文、“有德必有言”之说，主张讲求文采，追求“文境”，并把姚鼐提出的阳刚、阴柔再分为八，“阳刚之美曰雄、直、怪、丽，阴柔之美曰茹、远、洁、适”（同上）；他还主张“古文之道与骈体相通”（同上），在自己的文章中也经常兼用骈偶句法。
    总之，在桐城派系统的理论中，曾国藩的观点视界较广，在不少地方克服了前人的偏狭，有较多的合理性。他本人的创作，也被梁启超赞为“桐城派之大成”（《国学入门书要目及其读法》）。但他并没有放弃桐城古文以阐发儒家伦理以根本宗旨的立场，在封建政治极度衰弱、西学日兴的形势中，“桐城派中兴”表面上热闹一时，其生机却是有限的。到了曾氏嫡传弟子那里，就已不能不对变化的形势作出更积极的反应。
    曾国藩门下曾汇聚众多文士，不少人负一时文名，尤著者为张裕钊、吴汝纶、薛福成、黎庶昌，世称“曾门四弟子”，而吴汝纶更被视为桐城派最后一位宗师。但吴氏不仅关心西学，甚至声称“仆生平于宋儒之书独少浏览”（《答吴实甫》），并预言“后日西学盛行，六经不必尽读”（《答姚慕庭书》），这在前代桐城派人物中，实属不可想象。此外，以“古文家”自命的严复和林纾，前者翻译《天演论》等多种西方社会学著作，引起巨大的社会震动，后者与他人合作翻译了大量的西洋小说。在他们身上有旧派人物的色彩，但又有很多新思想（特别是严复），对于社会文化的变革起了很大作用。
    在曾国藩重振桐城派古文的前后，反对这一派的意见也并未消歇。如以古文著称而不为桐城派笼盖的冯桂芬（1809—1874），虽主张“文以载道”，却要求扩大“载道”的内涵，以为“道非必‘天命’、‘率性’之谓，举凡典章、制度、名物、象数，无一非道之所寄，即无不可著之于文”，同时要求打破“义法”的程式，以为“称心而言，不必有义法也；文成法立，不必无义法也”（《复庄卫生书》）。他的看法在推进文体解放上有一定意义。而王韬（1828—1897）作为较早以私人身份漫游海外、深入接触西方文化的人物，他对文的看法距桐城派更远。其《弢园文录外编自序》说：“文章所贵，在乎纪事述情，自抒胸臆，俾人人知其命意之所在，而一如我怀之所欲吐，斯即佳文。”在《弢园尺牍续抄自序》中，他把讲究家法、师承、门户的程式化的古文称为“今世之时文”，说自己为文“以胸中所有悲愤郁积，必吐之而始快”。这些意见上承袁宏道、袁枚、龚自珍等人重性情和自我表现的理论，又同作者接触西方文化有关。王韬后来在香港主办报刊，发表大量政论文章，并广泛介绍西方科学文化知识，产生了广泛的影响。这一类报刊文字，可视为从旧式散文到梁启超新式“报章体”文字的过渡。
    在戊戌变法前夕和变法过程中，梁启超作为当时最有影响的《时务报》的主笔，发表了大量宣传变法的文章；变法失败后流亡日本期间，他继续在《清议报》和《新民丛报》上撰文，议论政事、宣传西方学术文化。这种文章当时人称为“报章体”或“新文体”，虽还属于文言的范围，却和历来的古文不同，与桐城派古文更相去不可以道里计。其主要特点为：从内容来说，它视野广阔，包容了着眼于世界范围的新事物、新思想，并大量运用新的名词概念；从结构来说，它讲究逻辑的严密清晰，不故作摇曳跌宕之姿；从文字来说，它力求通俗流畅，为说理透彻而不避繁复；从风格来说，它感情发露，具有强大的冲击力。和桐城派古文肃敛雅洁的基本特征相比，正是背道而驰。下面是梁氏《少年中国说》的结末：
    红日初升，其道大光；河出伏流，一泻汪洋；潜龙腾洲，鳞爪飞扬；乳虎啸谷，百兽震惶；鹰隼试翼，风尘吸张；奇花初胎，矞矞皇皇；干将发硎，有作其芒；天戴其苍，地履其黄；纵有千古，横有八荒；前途似海，来日方长。美哉我少年中国，与天不老！壮哉我中国少年，与国无疆！
    画面绚丽，文采飞扬，朗朗上口。虽是得于骈文的修养，但它的恣肆热烈，却和向来讲究渊雅的骈文不同。又如《新民说·论私德》：
    私德与公德，非对待之名词，而相属之名词也。斯宾塞之言曰：凡群者，皆一之积也，所以为群之德，自其一之德而已定。……谅哉言乎！夫所谓公德云者，就其本体言之，谓一团体中人公共之德性也；就其构成此本体之作用言之，谓个人对于本团体公共观念所发之德性也。夫聚群盲不能成一离娄，聚群聋不能成一师旷，聚群怯不能成一乌获，故一私人而无所私有之德性，则群此百千万亿之私人而必不能成公有之德性，其理至易明也。盲者不能以视于众而忽明，聋者不能以听于众而忽聪，怯者不能以战于众而忽勇，故我对于我而不信，而欲其信于待人；一私人对于一私人之交涉而不忠，而欲其忠于团体，无有是处，此其理又至易明也。若是乎，今之学者日言公德，而公德之效弗睹者，亦曰国民之私德有大缺点云尔。是故欲铸国民，必以培养个人之私德为第一义；欲从事于铸国民者，必以自培养其个人之私德为第一义。
    逻辑严密，层次分明，说理透彻。
    梁启超的这种“新文体”，主要是宣传性而不是文艺性的，要指出它的某些方面的缺点也很容易。但在当时，它完全打破了传统的古文的束缚，灌注了思想解放的精神和作者内心的热情，造就了新的文风。在古代散文向现代散文推进的过程中，它的作用极为重要。梁氏后来对此总结说：
    启超夙不喜桐城派古文，幼年为文，学晚汉、魏晋，颇尚矜炼，至是自解放，务为平易畅达，时杂以俚语、韵语及外国语法，纵笔所至不检束，学者竞效之，号“新文体”。老辈则痛恨，诋为野狐，然其文条理明晰，笔锋常带情感，对于读者，别有一种魔力焉。（《清代学术概论》）

    ------------------


章培恒 骆玉明—中国文学史—第三节 清代后期的词

第三节　清代后期的词
    清后期词学很盛。在词集的整理方面，谭献选辑清人词为《箧中词》，王鹏运校刻五代至元人词总集、别集及《词林正韵》共五十七种为《四印斋所刻词》，朱孝臧校刻唐至元人词总集、别集一百七十九种为《彊村丛书》，都是词史研究的重要资料，朱刻尤为集大成者。在传统词论方面也出现众多著作，较著名的有谭献《复堂词话》、陈廷焯《白雨斋词话》、况周颐《蕙风词话》等，立论多以常州派为宗，重视有寄托而表现含蓄。
    这一时期诗文的创作与时事关联密切，面貌多变，词仍以传统的面貌出现，显得比较陈旧。但词也并不是完全与时代脱离的，不可避免的历史变化，尤其是传统文化所面临的深重危机所引起的伤感，也渗透在许多词作中。如以一般的标准来衡量，清后期的词不仅较多地保持着纯文艺性质，而且写作的技巧也相当高。但缺乏全新的创造，却是它致命的弱点。在那一时代，词比其他文学样式更像是哀婉的“古典”回声。比较重要的词人有蒋春霖、文廷式、王鹏运、郑文焯、朱孝臧、况周颐等，后四人并称为“清末四大家”。
    蒋春霖（1818—1868）字鹿潭，江苏江阴人。曾为淮南盐官，一生落拓。少年工诗，中年后专力为词，负盛名。有《水云楼词》。他的部分作品在反对太平天国的立场上，写出由战乱而引起的世事衰残之感，其余则多抒发个人身世的哀伤。情调低徊，语辞精丽。下面是他的《唐多令》：
    枫老树流丹，芦花吹又残。系扁舟、同倚朱阑，还似少年歌舞地，听落叶，忆长安。哀角起重关，霜深楚水寒。背西风、归雁声酸。一片石头城上月，浑怕照，旧江山。
    王鹏运（1849—1904）字佑遐，号半塘，广西临桂（今桂林）人。同治举人，官至礼科掌印给事中。有《半塘定稿》。他的词颇有关涉清末时事之作，透露出伤感的情调。
    《念奴娇·登旸台山绝顶望明陵》以怀古形式写一种现实的感触：
    登临纵目，对川原绣错、如接襟袖。指点十三陵树影，天寿低迷如阜。一霎沧桑，四山风雨，王气销沉久。
    涛生金粟，老松疑作龙吼。惟有沙草微茫，白狼终古，滚滚边墙走。野老也知人世换，尚说山灵呵守。平楚苍凉，乱云合沓，欲酹无多酒。出山回望，夕阳犹恋高岫。
    朱孝臧（1857—1931）原名祖谋，字古微，号彊村，浙江归安（今吴兴）人。光绪进士，官礼部侍郎。词风近姜夔、吴文英，有《彊村语业》。下面是他的《鹧鸪天·庚子岁除》：
    似水清尊照鬓华，尊前人易老天涯。酒肠芒角森如戟，吟笔冰霜惨不花。抛枕坐，卷书嗟，莫嫌啼煞后栖鸦。烛花红换人间世，山色青回梦里家。
    朱氏词作多闪烁其辞，不易理解。此篇写对世情的不满和厌倦，算是比较明白的。
    另外，文廷式（1856—1904）有《云起轩词钞》，词学苏、辛，与时流有异，多忧时伤政之作。郑文焯（1856—1918）有《樵风乐府》，词风近周邦彦、姜夔，词作多写作为一个遗老对于故国覆亡的痛切。况周颐（1859—1926）有《蕙风词》，所作《蕙风词话》对常州词派的主张有所发挥。
    王国维作于清末的《人间词话》，是具有新的文艺观念的词论，我们将在终章中介绍。

    ------------------


章培恒 骆玉明—中国文学史—第八章 清代后期小说

第八章　清代后期小说
    鸦片战争爆发以后，随着中国社会的剧烈动荡和各种思潮的纷纷涌起，小说的创作发生了显著变化，不但数量有惊人的增长，从内容到形式，也出现了许多新的特点。
    清后期特别是到了清末的一二十年间，小说印行之盛是前所未有的。据统计，仅清末小说（包括翻译）就在一千种以上。造成小说如此兴盛的原因主要有两点：一是商业城市的规模不断扩大，市民对这种主要娱乐性读物的需求不断增长；二是新式的大众传播媒介的成长。清代后期以外国租界为主要基地，出现了越来越多的报纸和期刊，据统计，至一九一二年，全国有报纸约五百种，期刊约二百种。这里面除了专门刊登小说的期刊如《新小说》、《绣像小说》、《月月小说》、《小说林》等之外，许多报纸为了吸引读者，也以副刊的形式登载小说，随报纸分送。这些报刊为孕育和传播小说提供了前所未有的条件，同时也在若干方面造成了这一时期小说的特点。
    清代后期小说在题材和内容方面有许多新的变化。如果说，像《儿女英雄传》、《三侠五义》等侠义小说，大体还属于旧小说的范围，那么在狎妓题材的小说中，则既有陈旧的才子佳人模式，也有了像《海上花列传》那样冷静的具有写实意味的作品，反映了半殖民地化的中国都市生活的特有情景。而随着人们对清政权越来越失去信心和清政权越来越失去对社会的有效控制（特别是在租界，官府已无权管理），以抨击官场黑暗为中心的政治小说——即鲁迅所说的“谴责小说”也大量产生，其尖锐程度是中国过去各类文学都从来未曾有过的。更进一步，还出现了一些以鼓吹革命为明确目标的政治宣传小说。在这些小说中我们可以看到当时中国社会的一系列变化。
    清代后期小说，大都仍是以章回小说的形式出现，但和传统的小说还是有些明显的不同。比如像古典小说中经常杂以诗词的情况，在这一时期的许多小说中不大出现了；有些作者对长篇小说的结构，表现出有意识的追求（如《海上花列传》）；有些小说，开始使用中国旧小说素来未有过的第一人称叙述（如《二十年目睹之怪现状》），等等。这些形式技巧的变化，往往是在传统小说的基础上借鉴了翻译小说的长处，显示出一些新的发展趋向。
    但是，在小说产出如此之盛、由于特殊历史条件写作也相当自由的这一时期，小说的艺术成就却并不高。不仅没有出现清中期的《儒林外史》、《红楼梦》那样的杰作，而且除了《海上花列传》，大多数小说都显得浮露。之所以如此，除了许多小说是应报刊连载之需而断续地写成，缺乏完整的构思与精细的加工之外，重要的原因，大致有三点：
    其一，清代后期小说除了侠义一类以外，那些反映现实社会情状的作品，往往是作者依傍实有人物事迹，采摭所见所闻而加以渲染而成。其结果，一方面是忽略了小说作为虚构艺术的特征，在人物形象、故事情节方面缺乏想象力；而另一方面，在通过虚构人物故事反映生活真实面貌这一点上，又缺乏深刻的写实性。
    其二，与政治的关系过分密切，这特别表现于清末的政治小说。由于报纸、期刊的传播功能和小说对大众的吸引力，使得清末小说的社会影响非常大。因此一些主张变革的知识分子，普遍把小说视为一种改造社会的手段，并认为这才是小说的首要价值。如梁启超在《论小说与群治之关系》中提出，“欲新一国之民，不可不先新一国之小说”，认为道德、宗教、政治、风俗、学艺乃至人心、人格的革新，都有赖于小说的革新；王钟麒，也提出“今日诚欲救国，不可不自小说始，不可不自改良小说始”（《论小说与改良社会之关系》）。
    他们把素来不入“大雅之堂”的小说，提高到空前的地位，这对促进小说的繁荣是有作用的。但同时也可以看出，这种以社会功利为首要目的的小说理论，与传统的“教化”文学观实有相通之处——尽管两者政治立场和所重视的文学样式不同。当然，小说确实具有一定的改造社会的功能，但作为一种艺术创造，首先不能离开作者个人的人生体验和真实情感，以及强烈的叙述欲望。如果把社会功利放在首位，强调选材一定要做到“事实之于国事有关”，目的一定要放在“惊醒国民”、“裨益社会”（同上），对小说所造成的约束会是相当严重的。
    其三，过多受到读者趣味的影响。小说本来是大众性的读物，适应大众需要是不可避免的。但优秀的作家，并不因此而放弃自己独立的创作立场。清末小说主要通过报纸、期刊来传播，这种传播方式具有商业性强、社会影响大、反馈速度快等新的特点，使得作者与读者的距离更近了。但在当时的中国都市社会中，一般市民的欣赏能力和人生情趣都高不到哪里去，过分迎合读者必然影响小说创作的水准。而实际上，清末最盛行的狎妓小说和谴责小说都有投合市民趣味的因素。在清政权摇摇欲坠的情况下，一般市民在风流故事之外，对了解官场的黑暗和隐秘也是饶有兴味的，他们可以在阅读中得到一种发泄的快感。大多数谴责小说都写得浮浅夸张，偏向于用漫画式的手法来揭露社会阴暗、丑化官场人物，而很少注意发掘人性的复杂性，这既是作者的修养问题，也是有意无意迎合读者的结果。
    综上所述，可以说清代后期小说既包含了众多的新因素，在古代小说与现代小说之间起着一定的过渡作用，同时也仍然存在种种不足。中国小说优秀传统的继承与发展，还有待“五四”新文化的兴起。
    另外，在这里有必要简单地介绍清末的翻译小说。西洋小说的译印，虽然早在乾隆时就有过，但为数极少而又没有多少人注意。清末的翻译小说则为数众多，流播极广。以最著名的译者林纾为例，他一人在辛亥革命前所译小说，就约有五十多种。这些翻译小说在社会上影响很大，《茶花女遗事》、《迦茵小传》等，都曾轰动一时，风行全国。林纾在文学翻译事业中的地位极高，但他并不懂外文，他是根据别人的口译来组织成文的，因而译文与原意的出入是不可避免的。
    以林译为代表的翻译小说，向国内读者形象地介绍了西方文化和风土人情，打开了人们的眼界，对许多新一代读书人的觉醒起了相当大的作用。在文学意义上，它也为中国小说在形式、技巧上提供了借鉴。但另一方面，这一时期的小说翻译没有什么系统性，名著所占的比例也不大，侦探、言情之类的小说是主流，这也是很大的缺陷。
    周树人（鲁迅）、周作人兄弟在留学日本时选译的《域外小说集》（1909），是以严肃态度有系统有选择地从事小说翻译的开始。但这书在当时社会上完全没有引起反响。

    ------------------


章培恒 骆玉明—中国文学史—第一节 侠义小说

第一节　侠义小说
    自《水浒传》以来，通俗小说中形成了一个描写民间英雄传奇故事的系统。但随着封建道德意识在社会中不断深化，这一类故事的反抗色彩越来越淡薄，英雄人物越来越受正统道德观念乃至官方力量的支配。到了嘉庆年间，出现了《施公案》（旧说为道光年间作品），写康熙时“清官”施世纶（小说中作“施仕伦”）断案故事，有绿林好汉黄天霸等为之效力，把侠义小说与公案小说结合为一体。清后期侠义小说仍然沿承这一方向，以维护官方立场的态度写英雄传奇，其中较具代表性的有《儿女英雄传》、《荡寇志》、《三侠五义》等。
    《儿女英雄传》署为“燕北闲人”著，作者真名文康，姓费莫氏，字铁仙，满洲镶红旗人，大学士勒保之次孙。据在文康家居馆最久的马从善所作的序称，文康曾捐资为理藩院郎中，后担任过地方官职，晚年被任为驻藏大臣，因病未成行。马氏又说他家世贵盛，“晚年诸子不肖，家道中落”，因作此书以自遣。据书中提到《品花宝鉴》来推断，成书当在道光末或咸丰初。又据“缘起首回”称此书别名《正眼法藏五十三参》，似有五十三回，马氏序亦云“书故五十三回”，而现存仅四十回（另有“缘起首回”）。但从全书的结构来看，故事到第四十回应该结束了，马氏也说，他所看到的后十三回不仅残缺零落，而且文笔很差，不像是文康所作，所以“竟从刊削”。也许作者本意要写五十三回，但只写到四十回就完事了。
    小说写安骥因父亲安学海被上司陷害入狱，遂变卖家产前往赎救，途中遇上歹徒，幸得侠女十三妹解救，同时被救的还有一位村女张金凤，二人经十三妹摄合，结为夫妇。后安学海访明十三妹就是其故交之女何玉凤，因父亲被大将军纪献唐所害，乃变姓埋名，志在报仇。安学海告诉她纪献唐已被天子处死，她自念父仇已报，母又去世，无处可归，便欲出家，却被张金凤等人劝阻，最后也嫁给了安骥。安骥得两个妻子之助，考中探花，连连高升，位极人臣；张、何各生一子，全家享尽富贵荣华。
    《儿女英雄传》在作者的特定立场上，写出一种梦想中的完美人生，其思想情趣实在是很平庸的。安家一家人，充分地实践了臣忠、父严、母慈、子孝、妻贤这些基本的封建伦理纲常，又主要在安学海身上，体现了饱学、仁厚、恬淡等旧时文人所尊崇的一般美德。小说写安骥作为旗人而中探花，由科举飞黄腾达，则又寄托了作者对八旗子弟重振前人事业的期望。总之，这可以说是由一群在传统道德意义上而言的完美的人组成一个完美家庭，并且最终得到完美的幸福。由此，小说歌颂了“三纲五常”的“完美”价值。作者还有意识地与在当时已经很流行的《红楼梦》相对抗。在第三十四回中，他把自己小说中的主要人物与《红楼梦》中的主要人物分别加以对照，认为后者在品格上各人都有严重的缺陷，更清楚地表现了他的说教意图。
    一般说来，像这样观念性很强的小说，很容易写得迂腐枯燥。但是，《儿女英雄传》虽然算不上杰作，却还是颇能吸引人的，在中国古代白话小说中，也占有一定的地位。这表明作者具有较高的才华，在宣场封建伦理的同时，也还具有把生活景象、人物故事描写得生动有趣的能力。
    从小说的结构来说，所谓“儿女英雄”，是把才子佳人小说与英雄传奇小说彼此捏合，所谓“儿女无非天性，英雄不外人情；最怜儿女英雄，才是人中龙凤”（缘起首回）。这是在以前小说的陈套中翻新，获得一种较新鲜的故事趣味。作者还较好地学习了民间说书艺术的长处，把故事情节布置得波澜曲折，把细节描绘得很详尽。虽然全书整体上贯穿了封建纲常观念，但在许多具体的细节中，人物形象还显得比较鲜明，有一定的个性，人物的言行也比较有生气。如第四、五回中悦来客店一节，以安学海的迂腐与十三妹的豪气相对照，具有传统侠义小说的生动趣味；又第二十七回中十三妹出嫁之前反复权衡的一节，心理的刻画也颇为细致。小说的语言，是用“说话人”的口气来写的，常常能写出相当生动的语气、腔调。当然，小说的观念性的框架所造成的艺术上的缺陷也是非常明显的，因此情节的开展、人物的行为常有完全不合理的表现。如十三妹在前半部分作为“侠女”出现时，性情刚烈，举止果敢；一旦恢复为何玉凤，嫁了安骥，从此变成一个三从四德的少奶奶，极为做作。
    《荡寇志》七十回，末附结子一回，因故事紧接在金圣叹腰斩的七十回本《水浒传》之后，故又名《结水浒传）。刊行于咸丰初年。作者俞万春（1794—1849），浙江山阴（今绍兴）人。作者是站在仇视水浒英雄的立场上写这部小说的，他对《水浒传》中让宋江等人受招安也深感不满，在《荡寇志》中，让水浒一百单八将全都被雷神下凡的张叔夜、陈希真等所擒杀，以表现“尊王灭寇”的主旨。在写作技巧上，这部小说也还有些长处，但在思想情趣上，却是反映了清代长期专制统治所培育出的奴化精神。
    刊行于光绪初年的《三侠五义》继承了《施公案》的模式，而以包公断案的故事作为线索和背景。这种故事，在元杂剧中已很盛行，明清小说中亦多涉及，其中尤著者为明人的《龙图公案》（又名《包公案》），清代说唱艺人石玉昆即以此为蓝本敷演为长篇，这个说书底本经过加工整理，成为一百二十回的《忠烈侠义传》，又名《三侠五义》。清末著名学者俞樾认为小说第一回“狸猫换太子”故事过于荒诞，就援据史实对这一回加以改写，又将书名改为《七侠五义》，成为后来最通行的版本。
    《三侠五义》前半部分以包公断案的故事为主线，陆续引入三侠（南侠展昭、北侠欧阳春、双侠丁兆兰、丁兆蕙，俞樾以此四人再加上小侠艾虎、黑妖狐智化、小诸葛沈仲元为七侠），以及五鼠（钻天鼠卢方、彻地鼠韩彰、穿山鼠徐庆、翻江鼠蒋平、锦毛鼠白玉堂）等人的活动。他们原来都是江湖豪杰，为包公的忠义所感化，成为他辅佐朝廷、为民除害的帮手。后半部分主要写侠客们帮助巡按颜查散（《七侠五义》中改为“颜眘敏”）查明襄阳王谋反事实并翦除其党羽的故事。全书又穿插了侠客之间的纠葛。
    侠义小说向来是民间最受欢迎的一种文学类型。过去以《水浒传》为代表，虽承认对朝廷“忠义”的原则，但其主要内容偏重于对既存的不公正秩序的反抗。而《三侠五义》中的人物，虽常有小小的越规，但其主要活动却是实现对朝廷的“忠义”，并以被大僚所驱使为荣幸。以它为代表，清代侠义小说从总体上反映了民间英雄主义文学传统的衰退乃至消亡，这也是清王朝的思想统治对民众意识的深刻影响。不过，《三侠五义》中的侠义人物，还是保留了“江湖”身份，从而也保留了这一类人物形象固有的粗豪不拘的性格，这可以说多少仍有《水浒传》的余韵，而迎合了市井小民内在的“不安分”的心理吧。小说中包公断案的故事，则是从另一方面代表了民间的幻想和期望。
    《三侠五义》与《儿女英雄传》一样，是用生动的口语写成的，只是，《三侠五义》是艺人说书记录的整理，比起作为文人创作的《儿女英雄传》来，语言不那么纯熟精细，而以鲁迅所言“粗豪脱略”（《中国小说史略》）为特色。书中对人物的心理很少着笔，而以对话和行动为主。虽然线条较粗，但人物性格鲜明，如展昭之优雅大度，白玉堂之傲气十足，艾虎之勇敢而带有稚气，各人自有特点。故事情节富于波折而又脉络清楚；书中除前二十七回中有一些梦兆冤魂的情节外，其余并不带神怪妖异的成分，这在当时同类小说中也是难得的。这些特点，使得它在文化层次较低的读者群中受到广泛的欢迎，并为一些学者文人所喜好。《三侠五义》广为流行之后，又有《小五义》、《续小五义》问世，都是承续《三侠五义》的人物与故事；另有《彭公案》、《续彭公案》、《七剑十三侠》等，格调大抵与《三侠五义》相似，但写得很粗率，不足称道。

    ------------------


章培恒 骆玉明—中国文学史—第二节 《海上花列传》与一般倡优小说

第二节　《海上花列传》与一般倡优小说
    自唐代以来，关于文人狎妓生活的小说及笔记就延续不断。到了清代后期，城市商业化的程度更高，娼妓业也随之更为发达。尤其像上海这样在半殖民地化的过程中高度繁荣的城市，汇聚了大量的金钱和各式人物，也汇聚了无数沦落的女子。一些经常出入于青楼的文人，遂把这里面所发生的种种所谓“艳情”，写成市民阶层所喜爱的小说。另外，写官僚富豪与伶人之狎游的小说，在作者的态度上，也与前者相似。其中较著名的有《品花宝鉴》、《花月痕》、《青楼梦》等。
    这类小说的写作手法通常比较陈旧，虽然也多少反映出当时社会的某些特点，但大多是潦倒文人顾影自怜的幻想。但在这一小说系列中，也出现了不同寻常的《海上花列传》，是值得另眼相看的。
    《品花宝鉴》六十回，成书于道光后期。作者陈森，字少逸，江苏常州人，屡试不第，久寓北京，出入戏曲界，遂采拾所闻所见而为此书。小说的背景为乾隆时代，当时“京师狎优之风冠绝天下，朝贵名公，不相避忌，互成惯俗“（邱炜萲《菽园赘谈》），此书即以名公子梅子玉与名旦杜琴言的同性恋故事为中心，描写王孙公子、巨商豪富的狎优风习，间及官场士林中的逸事，如第五十五回所写“侯石翁”的身上，便有袁枚的影子。这部小说虽是写同性恋故事，却是用了才子佳人小说的笔调，伶人形象，与妓女无多差异；书中所谓“邪正”、“雅俗”的分判，也是才子佳人小说惯用的伦理装饰。
    而叙事之中，尤多温软缠绵之笔。如第二十九回写杜琴言至梅子玉家探病，梅正在梦中与杜相会，口诵白居易《长恨歌》诗句，而杜则在病榻旁为之垂泪不已，十足是一种男女痴情的场面。这种描写，虽然多少可以看出清代一部分士大夫无聊的人生和变态的心理，却不能反映出这种变态生活中人性的复杂情形。所以题材虽然特别，却未能写出新意。
    《花月痕》五十二回，成书于咸丰年间，至光绪中流行。
    作者魏秀仁（1819—1874），字子安，福建侯官（今福州）人，中举后屡应进士试不第，漫游四方。小说写一对才子韩荷生、韦痴珠与一对妓女杜采秋、刘秋痕间的恋爱故事。最后韩至封侯，采秋诰封一品夫人；韦则困顿不遇，亦不得秋痕为妻，二人落拓而死。魏秀仁少有才名，自负风流文采，故借韦痴珠的形象寄寓牢骚，又借韩荷生的形象寄寓他的人生梦想。这种双线交错、彼此对照的故事结构，本来也可以写得比较有趣，但由于作者过度的自哀自怜，和过度地卖弄诗词文章的才华，却使得小说缺乏活泼的生气和流动的韵致。
    《青楼梦》六十四回，成书于光绪初年，作者俞达，字吟香，江苏长洲（今苏州）人。小说在浅薄的意义上摹仿《红楼梦》的套路，用妓院代替大观园，写一多情而怀才不遇的金挹香为众多妓女所爱，最终又竟能在科举仕途、亲情友谊诸方面一无缺憾，其立意之庸俗可见。
    清代后期写狎妓的小说，作为流倒文人自我安慰的幻想和对市俗趣味的投合，既不能反映出妓女生活的真实情况，也缺乏在封建婚姻制度之外寻求爱情自由的意义，因此显得格调卑下。但同为写妓女生活的《海上花列传》，却别有一种面貌。
    《海上花列传》六十四回，又曾以《青楼宝鉴》、《海上青楼奇缘》、《海上花》等名称刊行。书题“花也怜侬著”，作者真名韩邦庆（1856—1894），字子云，号太仙，松江（今属上海）人，科举不第，曾长期旅居上海，常为《申报》撰稿，并创办个人性文艺期刊《海上奇书》，所得多耗费于妓馆，死时仅三十九岁。《海上花列传》先在光绪十八年（1892）二月《海上奇书》创刊号上开始连载，每期二回，共刊十五期三十回；两年后，全书的石印本行世。作者在此书的《跋》中称还将续写下去，但因他的早逝而未着手。留下的作品另有文言短篇小说集《太仙漫稿》等。
    《海上花列传》主要写清末上海租界中成为官僚、富商社交活动场所的高级妓馆中妓女及狎客的生活，也间及低级妓女的情形，因而妓馆、官场、商界构成此书的三大场景。全书以赵朴斋、赵二宝兄妹二人的事迹为主要线索，前半部分写赵朴斋自乡间到上海投靠舅舅洪善卿，因流连青楼而沦落至拉洋车为生；后半部分写赵母携二宝来上海寻赵朴斋，而二宝亦为上海的繁华所诱，成为妓女。但赵氏兄妹之事在书中所占篇幅仅十分之一左右，前后还串连组织了其他许多人物的故事，以作者之言，这是一种“合传”的体式（见此书《例言》）。
    《海上花列传》是一部精心构撰的小说，作者在艺术上有明确的追求。清代后期长篇小说的结构多效仿《儒林外史》，以若干独立单元联缀而成，而此书笔法据作者所言也是“从《儒林外史》脱化出来”，但又强调“穿插藏闪之法”，追求“一波未平，一波又起”的连续性效果（同上），使原本可以独立存在的人物故事相互纠结交错地发展，具有较完整的长篇结构。对于人物形象的刻画，作者也很用力。他提出小说中的人物要“无雷同”，即“性情言语、面目行为”不能彼此相信；又要“无矛盾”，即同一人物前后出场时，应具有统一的性格；还要“无挂漏”，保持人物与事件的完整（同上）。这些都反映了作者对小说创作的认真态度和清醒的认识。此书的语言，是用普通话作叙述，用苏州话写对白。对不懂吴语的人来说，确实很难读，它的流传范围不广，即与此有关。但作者明知会有这样的后果，为了保持人物鲜活的口吻，而坚持不肯改变，同样表现了他对小说艺术的重视。
    关于《海上花列传》的宗旨，作者在《例言》起首即声明“此书为劝戒而作”，在第一回开头又强调他是以“过来人”的身份“现身说法”，揭露娼家的奸诈，从而“发人深省”，裨迷途知返。这是旧小说常用的自我标榜道德价值的陈套，而这本书的实际情况至少并不是与之完全相合。在《海上花列传》中，既看不到“才子佳人”的模式，也看不到把妓院写成孕育爱情的温床的浪漫笔调，却又并非立意揭发妓女的罪恶。它揭示了嫖客以娼家为玩物、娼家处处谋取嫖客钱财的冷酷事实，但这是对事实的真实描述。而且作者始终没有把注意力放在离奇的故事情节上，他所写的大抵是平凡琐细的生活场景，在这种场景中凸现人物的活动。
    对任何一部小说来说，能否刻画具有真实性的人物形象都是成败的关键；而这种具有深度的刻画能力，首先来自对人物的理解和同情。特别是妓女这一被人卑视的人群，没有理解和同情根本不可能写得真实。就此而言，《海上花列传》是值得认真看待的。作者笔下的众妓女，如沈小红的泼辣，张蕙贞的庸懦，周双玉的骄盈，赵二宝的幼稚，无不是跃跃如生。她们既非美好，亦非丑恶，她们只是非人的处境中的人。
    在非人的处境中，她们既苦苦挣扎，也彼此争斗、相互炫耀，而愈发显示出这种处境的可悲。特别到最后几回，一面写周双玉因与朱淑人的婚姻之约成空，便闹着逼朱淑人与她一同自杀；一面写赵二宝久盼相约白头的史三公子不至，重操卖笑生涯，被无赖“癞头鼋”恣意凌辱，这些沦落风尘的女子的无望的人生，令人不能不发出深长的叹息。而作者描写这一切，极少有夸张和过度渲染之处，他的叙述始终很平淡，细琐如“闲话”，从中透出人物微妙的心理和人生的苦涩的况味。
    这种笔法对一些现代作家（如张爱玲）有明显的影响。鲁迅也称许《海上花列传》“平淡而近自然”（《中国小说史略》），在同时代的小说中，这是很难得的了。
    《海上花列传》在许多地方表现出小说艺术的进步，这种进步可以视作现代小说因素的成长，但它的败笔也很明显，比如第四十回前后写名士宴集的一部分，仍旧陷入旧小说最常见的卖弄辞章学问的陋习，毫无意思。作为长篇小说，它的情节未免过于琐细。另外，由于作者看不到新的人生理想，使得小说完全笼罩在灰暗的情调中，也缺乏社会批判的力度，这些都是明显的缺陷。
    清末写妓院生活的小说还有多种，像《海上繁华梦》、《九尾龟》等，过去都流传较广，人们可以从中看到清末都市社会腐败的景象。不过在艺术上，这些小说都远不及《海上花列传》。

    ------------------


章培恒 骆玉明—中国文学史—第三节 谴责小说

第三节　谴责小说
    经过中日甲午战争失利、戊戌变法失败、八国联军侵华这一系列巨大的变故，古老的中国一步步滑到亡国的边缘，国人对腐败的清政府也完全丧失了信心。同时，清政府苟延残喘，对社会的控制能力也越来越弱。在这样的情况下，小说界出现了大量抨击时政、揭露官场阴暗与丑恶的作品。这一类小说大都写得很尖锐，但由于作者迎合读者求一时之快的心理，描写往往言过其实，显得浮露而缺乏深度。所以鲁迅认为这一类小说还不够格称作讽刺小说，就把它们别称为“谴责小说”（见《中国小说史略》），其代表作家有李宝嘉、吴沃尧、刘鹗、曾朴等。除了这四人的作品，可以提及的还有黄小配的《计载繁华梦》和无名氏的《官场维新记》、《苦社会》等。
    李宝嘉（1867—1906）字伯元，号南亭亭长，江苏武进人，他少有才名，擅长诗赋和八股文，曾以第一名考取秀才，却终未能中举，因而对社会抱有不满。三十岁时来上海，先后创办了《指南报》、《游戏报》、《世界繁华报》，这几种报纸经常刊登一些妓馆、戏院的消息及戏谑文字，是有较浓文艺气的消闲性小报，为后来的文艺报刊的先导。另外，他还曾担任过著名的小说期刊《绣像小说》的主编。
    李宝嘉最著名的作品《官场现形记》，也是谴责小说的代表作，共六十回，写作于一九○一年以后的数年中，书未完稿作者就病故了，最后一小部分是由他的朋友补缀而成的。小说的结构大抵如《儒林外史》，由一系列彼此独立的人物故事联缀而成，鲁迅概括其内容说：“凡所叙述，皆迎合、钻营、朦混、罗掘、倾轧等故事，兼及士人之热心于作吏，及官吏闺中之隐情。”（《中国小说史略》）书中写到的官，从最下级的典史到最高的军机大臣，其出身包括由科举考上来的，由军功提拔的，出钱捐来的，还有冒名顶替的，文的武的，无所不包。总之，凡是沾一个“官”字，作者都要让他们“现形”。
    这部小说立意揭露官场的黑暗，有些地方尚能写得有声有色。如第二回写钱典史巴结赵温，想借他走他的座师吴赞善的门路，后来在一次聚会上见吴赞善对赵温很冷淡，他的心也就冷了下来：
    大家散了以后，钱典史不好明言，背地里说：“有现成的老师尚不会巴结，叫我们这些赶门子拜老师的怎样呢？”从此以后，就把赵温不放在眼里。转念一想，读书人是包不定的，还怕他联捷上去，姑且再等他两天。
    写一个小吏的心机，真是很细密。
    但正如胡适《官场现形记序》所说，这部小说善于写“佐杂小官”，“写大官都不自然”。这也许是作者生活经历所限。然而市井读者的兴趣，却主要在于大官的隐秘，所以作者的笔墨也多花在这方面。而他所写的大官的故事，大抵是鲁迅所谓“话柄”（社会传闻），没有多少真实性。如第五回写到何藩台出卖官缺，在那里清算帐目，继而因为分赃不均，同他的亲兄弟兼经手人“三荷包”大打出手，差一点弄得太太流产。大官僚通过出卖官缺中饱私囊，确是清末社会的一大弊端，但作者将此写得犹如市井无赖的生意，这就没有真正的“现形”的意义，也失去了批判的力量。而从全书来看，大部分是这一类漫画式的笔调，所写的官没有一个是好人，而且这些人几乎全部坏到没有人性的地步。这固然可以使厌恶清政府的读者感到痛快，但社会的复杂性、人性的复杂性就被处理得简单化了。这样的小说，很难说有多大文学价值；以揭发阴私为快，写坏人必定坏到极端，这对后来的小说也起了不良的示范作用。
    除了《官场现形记》，李宝嘉还作有《文明小史》、《活地狱》等长篇小说和《庚子国变弹词》。
    吴沃尧（1866—1910）字趼人，广东南海人，因家居佛山，自号“我佛山人”。他出身于一个衰落的仕宦人家，二十多岁时到上海，常为报纸撰文，后与周桂笙等创办《月月小说》，并自任主笔。他所作小说，以《二十年目睹之怪现状》最为有名，此外还有《痛史》、《九命奇冤》、《电术奇谈》、《劫余灰》等三十余种。
    《二十年目睹之怪现状》共一百零八回，自一九○三年始在梁启超主编的《新小说》上连载四十五回，全书于一九○九年完成。小说以“九死一生”为主角，描写他自一八八四年中法战争以来所见所闻的各种怪现状。第二回云：“我出来应世的二十年中，回头想来，所遇见的只有三种东西：第一种是蛇虫鼠蚊；第二种是豺狼虎豹；第三种是魑魅魍魉。”可见其宗旨大致与《官场现形记》相类。不过，这部小说涉及的社会范围比《官场现形记》要广，它以揭露官场人物为主，又写到洋场、商场以及其他三教九流的角色；除了大量的反面人物，还写了九死一生、蔡侣笙、吴继之等几个正面人物。
    吴沃尧性格强毅而多愤世之慨，所以文笔格外尖锐；他对社会问题的态度，是“主张恢复旧道德”（《新庵译萃》评语），所以抨击的矛头，往往针对旧道德传统的破坏。但描写之中，“伤于溢恶，言违真实”（鲁迅《中国小说史略》）的情况，较之《官场现形记》更为严重。像苟观察跪求新寡的媳妇嫁给制台大人充当姨太太以便自己升官；符弥轩虐待祖父，逼得他向邻居讨饭，甚至几乎将祖父打死；莫可基冒顶弟弟的官职，霸占弟媳，又把她“公诸同好，作为谋差门路”，无不行同禽兽，绝无情理。以这种不近情理的描绘来批判社会统治阶层的道德问题，是难以取信于人的。所以鲁迅批评这部小说“终不过连篇‘话柄’，仅足供闲散者谈笑之资而已”（同上）。
    在结构方面，《二十年目睹之怪现状》也是单篇故事的串联，但始终以“九死一生”的见闻为线索，较有连贯性。全书用第一人称叙述，为过去的长篇小说所未见，可能是受了翻译小说的影响。
    刘鹗（1857—1909）字铁云，江苏丹徒人。出身于官僚家庭，既受过传统的儒家教育，又对“西学”感兴趣，懂得数学、水利、医学，当过医生和商人，均不得意。后因在河南巡抚吴大澂门下协助治理黄河有功，官至知府。他的思想与洋务派接近，曾帮张之洞筹办洋务，自己也从事过铁路、矿藏、运输等洋务实业活动。八国联军侵占北京时，他用贱价向俄军购买其所掠之太仓储粟以赈济饥民，后因此事被劾，谪徙新疆而死。
    《老残游记》二十回，署名“洪都百炼生”。一九○三年始刊于《绣像小说》，后又续载于天津《日日新闻》，一九○六年出了单行本。三十年代又曾印行二编前六回单行本，内容已不如初编，其中用字也与初编有所不同。全书为游记式的写法，以“老残”行医各地的所见所闻，串联一系列的故事，描绘出社会政治的情状。
    《官场现形记》、《二十年目睹之怪现状》攻击时政甚烈，但作者对于社会与政治的看法，却没有什么新鲜之处。刘鹗的情况则不同，他一方面坚决反对孙中山所领导的革命，指斥“北拳（指义和团）南革（指革命党）”为国家之祸害，一方面认为只有提倡科学、振兴实业，才能挽救危亡。在《老残游记》的第一回中，他把中国比作一条颠簸于惊涛骇浪中的帆船，认为并不需要改换掌舵管帆的人，而只需要送一只最准的外国罗盘给他们，就可以走一条好的路线。大抵像刘鹗这种比较新式的人物，行事颇有机变，而他们遇到的阻力，主要来自自诩方正而顽冥不化的守旧派。这种特殊性使《老残游记》与一般谴责小说不同，它揭露官僚的罪恶，对象主要是“清官”。作者在第十六回的“原评”中写道：
    赃官可恨，人人知之，清官尤可恨，人多不知。
    盖赃官自知有病，不敢公然为非；清官则自以为我不要钱，何所不可？刚愎自用，小则杀人，大则误国，吾人亲目所睹，不知凡几矣。试观徐桐、李秉衡，其显然者也。
    徐桐、李秉衡均是清末顽固派的代表人物，作者特地提出这两个与小说本身并无关系的人物来，可以看出他揭露“清官”是别有用意的。小说中写到的“清官”主要是玉贤、刚弼二人。曹州知府玉贤有辖地“路不拾遗”的政声，靠的是对民众的残暴虐杀，一年中被他用站笼站死的有二千多人；被人称为“瘟刚”的刚弼，自命不要钱，恃此滥用酷刑，屈杀无辜。他误认魏氏父女为谋杀一家十三命的重犯，魏家仆人行贿求免，他便以此为“确证”，用酷刑逼供坐实。《老残游记》指出这种人名为“清官”而实为酷吏，揭露了封建政治中一种特殊的丑恶现象，确实是有见地的。但在具体描写中，由于作者个人的感慨与愤怨，也有夸张失实的毛病。
    《老残游记》作为小说来看，结构显得松散，人物形象也比较单薄。但作者的文化素养很高，小说中许多片断，都可以当作优秀的散文来读。如写大明湖的风景、桃花山的月夜、黄河的冰雪、黑妞和白妞的说书等，文字简洁流畅，描写鲜明生动，为同时的小说所不及。这也增加了这部小说的艺术价值。
    曾朴（1872—1935）字孟朴，江苏常熟人，光绪举人，曾入同文馆学法文，对西方文化尤其法国文学有较深的了解，翻译过雨果等人的作品。他曾参加康、梁变法，辛亥革命后进入政界，做过江苏省财政厅长。一九二七年以后主要在上海从事书刊出版方面的文化活动。
    曾朴一生著作丰富，而以小说《孽海花》最著名。此书初印本署“爱自由者发起，东亚病夫编述”，后者是曾朴的笔名，前者是其友人金松岑的笔名。小说先是由金松岑写了开头的六回，而后由曾朴接手，对前几回作了修改，并续写以后的部分。全书原计划写六十回，金、曾二人已共同拟定了全部回目，但最后完成的只有三十五回。前二十五回作于一九○四至一九○七年间，后十回作于一九二七年以后的一段时间。所以，《孽海花》已不完全是清末的小说。
    《孽海花》主要描写清末同治初年到甲午战争三十年上层社会文人士大夫的生活，以展现这一时期政治、外交及社会的各种情态。由于曾朴的生活年代较迟，又较多接受了西方思想，所以这部小说与其它谴责小说有明显的不同。在政治倾向上，它是赞成革命的。从金、曾预先拟定的六十回回目来看，小说的结局是推翻清廷、革命成功。因此小说对清朝统治的批判也格外强烈，敢于把矛头直指慈禧等最高统治者。
    同时，作者宣扬了“天赋人权、万物平等”的新思想，赞颂了孙中山等革命者。虽然，宣扬资产阶级民主革命并不是小说的主要内容，但这种进步倾向是值得肯定的。
    在创作宗旨上，《孽海花》是作为一部历史小说来写的，这一点也和其它谴责小说不同。小说中人物大多以现实人物为原型，如金雯青为洪钧，傅彩云为赛金花，威毅伯为李鸿章，唐犹辉为康有为，梁超如为梁启超等等，还有一些则直接用原名。冒广生原编、刘文昭增订的《〈孽海花〉人物索隐表》所列，有二百多人。作者自己说，他要反映的是“中国由旧到新的一个大转关”中“文化的推移”、“政治的变动”等种种现象，要“合拢了它的侧影或远景和相连系的一些细事”，使之“自然地一幕一幕的展现，印象上不啻目击了大事的全景一般”（《修改后要说的几句话》）。由于全书并未完成，加之作者有些庸俗趣味，小说未能达到这样的目标，但作品的立意毕竟是比较高的。书中尽管也有不少简单地暴露官场丑恶乃至个人阴私的部分，但并不全然集中于此，作者还是注意到描绘比较宽广的社会生活面。
    《孽海花》的结构，是以状元金雯青与名妓傅彩云的故事为全书线索，串联其他人物的活动。不过它的串联方法比较复杂。作者曾以穿珠为喻，比较《儒林外史》与《孽海花》的不同，说前者是“直穿的，拿着一根线，穿一颗算一颗，一直穿到底，是一根珠练”；后者则是“蟠曲回旋着穿的，时收时放，东西交错，不离中心，是一朵珠花”（《修改后要说的几句话》）。这种对小说结构的重视，同作者熟悉西洋小说大约不无关系。不过，作为全书主人公的金雯青、傅彩云并不处在清末历史的中心，这和作者立意要写一部政治历史小说的宗旨是有矛盾的。这种矛盾的造成，主要也是因为迎合读者的趣味。文人与妓女的所谓“浪漫”生活，和权势人物的政治活动及琐闻轶事，是市井社会最感兴趣的东西，而《孽海花》正是把这几种内容捏合在一起，在某种意义上，它可以说是狎妓小说与谴责小说的合流。
    曾朴出身名门，一生交游极广，他写清末士大夫的生活正是得心应手。在广泛地反映那些上层文人在国家危亡之际犹自争名夺利、风雅自赏，而全无救亡图治的热情与才能这一点上，小说是比较成功的。像状元出身任外交使节的金雯青，对国外的政治与社会生活极其隔膜；他自命懂得历史舆地之学，却以重价购得一幅错误的中俄交界地图，自己重加校勘后付印献给总理衙门，断送了国家八百里土地。又如甲午海战前夕，高中堂、龚尚书等所谓“朝廷柱石”，只是在那里大谈“灾变”、“梦占”，发些无聊的牢骚；龚尚书（龚平，影射翁同龢）还写了一篇《失鹤零丁》贴在街头，算是抒发忧愤。小说仍有一般谴责小说形容过度、张大其词的通病（特别在刻画名士的矫情、做作方面），但并不把清廷官僚当作“衣冠禽兽”来丑化，而更多地通过写他们貌似忧国、实为腐朽，反映出清末政治的不可挽救。这比起以前的谴责小说，终究是有所进步了。
    《孽海花》人物众多，事件纷繁，因而在人物形象的描绘上不够细致。但其中对傅彩云使用笔墨较多，还是写得相当成功的。她由妓女而成为金雯青的小妾，充过一阵公使夫人，最后仍成为妓女。小说中写她既温顺又泼辣，既多情又放荡，有一种在其特殊生涯中形成的个性。她出场的时候，总是有声有色。《孽海花》的语言，鲁迅称为“文采斐然”（《中国小说史略》），这也是一个长处。作者不仅对辞藻很讲究，写人物对话，也注意符合各人的身份和性格。高官在正式拜会和私下往还时所说的话不一样，傅彩云、阿福等出身“下贱”的人同上层文人的腔调更大有差异。许多对话写得颇见机巧，如金雯青得知傅彩云与仆人阿福私通后，想赶走他却不便明讲，恰巧阿福打破了一个烟壶，借便打了他两耳光，骂道：“没良心的忘八羔！白养活你这么大，不想我心爱的东西，都送在你手里，我再留你，那就不用想有完全的东西了！”阿福则回答：“老爷自不防备，砸了倒怪我！”在双关的意味中透出人物的心理。
    《官场现形记》、《二十年目睹之怪现状》、《老残游记》、《孽海花》，通常合称为清末四大谴责小说。这些小说和其他同类小说一起，反映了清末政治的普遍的腐败现象和社会大众对清政府的厌恶心理，并且通过小说本身思想倾向的变化，反映了清末知识分子思想变化的情况，具有一定的认识价值。
    在小说技巧方面，也出现了若干新的因素。但必须注意的是：
    1，谴责小说或多或少都有夸张失实的毛病，它所反映出的是一种变形的镜像，不可完全当作历史的真实面目来看待；
    2，谴责小说大体上是顺应时俗的作品，它和现实政治、大众需求关系较紧密，而缺乏作者独特的人生体验和深刻的思考，所达到的思想深度是有限的；三，谴责小说普遍注重故事性，而缺乏对人物命运的关怀，因而在塑造人物形象、反映人性的复杂内涵这一小说艺术的关键上，没有取得特出的成就，与明代小说及清中期小说相比，实际上是衰退的。

    ------------------


章培恒 骆玉明—中国文学史—终章 向新文学的推进

终章　向新文学的推进
    一、在最后的这一章，我们将稍稍越出一般中国文学史论著的习惯范围，简略地讨论元明以来的文学发展与“五四”新文学的关系。以一九一五年《新青年》杂志（第一卷名《青年杂志》）创刊为开端、作为新文化运动一部分的新文学运动，表现出强烈的反传统姿态；其主要代表人物如陈独秀、胡适、周树人（鲁迅）、周作人等，均曾留学国外并深受西方文化影响。因此，所谓“新文学”往往被认为与中国原有的文学发展进程没有多少关联，或至少是没有本质上的关联；在某些人看来，它还与整个新文化运动一起，造成了中国文化传统的“断裂”。我们认为，这一类看法中存在不少需要澄清之处。
    所谓“传统”是一个经常被使用而内涵颇为宽泛的概念，在此难以作透彻的分析。但至少可以说：“传统”并不等同于由统治力量支持的“正统”，“传统”中包含了多种成分的组合和与时为变的因素。历史中某些变异因素因为符合时代和人心的需要，使传统发生了重大的改变，其自身就成为重要的“传统”。新文学运动不仅主要是反对封建正统文化的（尽管它也有若干矫枉过正的地方），而且促成这一文学运动的内在力量，也正是在以往的文学发展过程中不断积累起来的与封建正统文化相背离的变异因素。事实上，“五四”时代所提出的许多问题、许多主张在以前就曾以不同的形式被提出过，只是在这个时代，人们的态度更激烈、希望得到的解决更彻底；而在以前的文学发展中所出现的困难和反复，在“五四”时代及以后也仍然以不同的形式再度出现。至于西方文化的影响，应当注意到这是当时人们出于自身需要主动寻求所获得的结果，这一事实其实可以证明中国文学已经发展到有能力汲取西方近现代文化营养以壮大自身的阶段。没有上述“需要”和“能力”，这种“影响”是无法单纯从外部施加的。所以，尽管新文学具有在特殊历史条件下的突变性，但它仍然是中国文学发展史上连贯的一环。
    二、我们主要从元明清文学的发展趋势来谈“向新文学的推进”这个题目，既是因为在时间上总是需要有一个断限，也是因为从元代以来与新文学相关联的变异因素的成长较为连贯和明显。为了下文叙述的方便，我们不妨把前面已经介绍的元明清文学的发展演变过程作一简要的概括：元代文学一开始就摆脱了宋代文学以理智态度自我敛约的特点，走向情感的活跃与解放。这一势头在明代前期约一百年间受到封建专制文化的强大抑制，几乎进入冰封状态。从明中期开始，要求解放个性、积极表现自我的创造精神的文学思潮重新抬头，至晚明达到高峰，并获得丰富的成果。明末至清代前期，它再次受到封建正统文化的反拨和抑制。但这一次却没有达到明代前期的那种效果，晚明文学的种种特点在低潮状态中得到顽强的延续。这表明中国文学中的变异因素已经广泛而深入地浸染人心，不可能加以彻底清除。如此延伸到清代中期，发展成一个新的文学高峰。从晚明到清中期，虽然经历挫折和起伏，文学发展的步履艰难，但所获得的成果却是巨大的，它给中国文学的面貌带来了显著的改变。在这一过程中，李贽和龚自珍这两位伟大的启蒙思想家前后呼应，对封建文化的黑暗与愚昧发动了激烈的攻击。而龚自珍的思想与文学在不同程度、不同意义上影响了康有为、梁启超、谭嗣同、黄遵宪、陈三立、苏曼殊等一代风云人物。与此同时，清末民初的中国知识阶层因为种种矛盾的困扰，开始更为积极地关注和更为深入地了解西方文化，元明以来在封建专制压迫下争取个性解放的历史潮流，为西方具有相似内涵而在理论上更为完整和鲜明强烈的学说所激扬，遂由此催发了从文学革命开始的“五四”新文化运动。
    当然，强调“五四”新文学与元明清文学发展趋势的内在关联，并不意味着可以忽视它作为“文学革命”的意义。因为在这两者之间，不是自然而然的渐进，而是出现了突变的现象。元明清文学的发展步履艰难而屡经反复，这是因为：从全国范围来看，农业经济、宗法制度、官僚制度三者相互联系地构成了专制政治与思想文化的牢固基础和悠久历史，在有限的地域范围内产生的经济形态的变化及与之相应的思想文化的变化，很容易被前一种力量所压抑、扭曲和改造。而且，中国历史也没有提供像古希腊为近代欧洲所提供的那种可以经摹仿而取代现存政治结构的模式。在中国自身的条件下，出现全国范围的社会变革和政治结构的重造，将是非常漫长的过程。所以，元明清具有反传统思想的文人，一次又一次陷入进退维谷的困境，因无法找到出路而感受到深重的苦闷。文学的所谓“变异”现象，也因而是缓慢曲折和不彻底的。经过清末以来数十年的变化，尽管社会条件依然不充分，但封建王朝毕竟崩溃了；知识阶层摆脱与政权的关系而选择自由职业的机会已普遍存在；科学与民主、个性解放等等，已不再是“西学”的概念，而被明确地理解为历史发展的必然要求与合理前景。在这种有力的支撑下，文学的变革得以在前所未有的深度和广度上展开。
    下面我们再从一些具体方面来论析。
    三、“五四”新文学运动最特出的表征是提倡白话文学①，其核心人物为胡适。在留学美国期间，他从各国文化的一般规律上意识到白话的优长：“白话不但不鄙俗，而且甚优美适用”，“白话并非文言之退化，乃是文言之进化”，“白话可以产生第一流文学”，等等（见《逼上梁山》）。次年在《新青年》二卷五号（1917）上发表的《文学改良刍议》又明确提出：“以今世历史进化的眼光观之，则白话文学之为中国文学之正宗，又为将来文学必用之利器，可断言也。”他的革新方针，就是把在中国文学传统中不占主导地位、且为正统士大夫所轻视的白话文学的地位提高，用于取代与生活语言相脱离的文言创作。
    ①在实用意义、尤其是教育平民的意义上推广白话文，在戊戌变法前后已经很盛，并出现了不少白话报刊。这对于提倡白话文学虽提供了一定的社会基础，但两者却不能合一而谈。在当时一般观念中，“文学”是高雅的东西，连《红楼梦》之类也只算是“闲书”而不入“文学”之林的。
    在“五四”时代能够提倡白话文学，以此为中国文学的“正宗”，其必要的前提当然是它本身已经有了充分的成长，否则要提倡也无从提倡起。因为文学的语言并非真的“怎么说就怎么写”就行的，它要经过长久的磨炼才能达到纯熟，足以运用于优秀的文学创作。“五四”时代守旧的人们无法阻挡白话文学的势头，就是因为新文学的作家们以创作实绩证明了白话的“甚优美适用”，而新文学获得显著成就的时间跨度仅为十年，若没有前人的基础，这无论如何也是不可想象的。
    胡适把历史上“白话文学”的范围定得很广（见《逼上梁山》）。但应该说，只有到元代以后，它才成为比较有意识的创作，并且形成大致连续、不断推进的过程。当然，正如胡适所说，在禅师和理学家的语录中，很早就运用了较为纯粹的白话，但这和“文学”毕竟相距颇远。它被广泛引入文学创作，不再局限于自然产生的简单的民间歌谣，这和前面所描述的元明清文学发展的总趋势有内在关联。
    在广义的诗歌中，首先是元代散曲大量使用了活泼的口语，这一传统又被众多明代散曲家所继承。而散曲的语言风格的造成，是由于情感解放的需要。明中后期许多诗人对民歌俗曲的大力推崇，成为文学史上的突出现象，这里也反映着对典雅的古诗语言与体式的不满；唐寅和公安派的一部分诗作，还对此作出了破坏性的尝试。清诗是以精雅为主导的，但袁枚、龚自珍等均有不少率意之作；黄遵宪等清末诗人，更强调了扩大诗歌语言自由程度的需要。古诗语言和体式对情感表现的束缚是很早就被意识到的，打破这种束缚的尝试也早就出现。但相比于悠久的古诗传统，这种尝试容易显得粗浅和缺乏诗味，所以也容易回复到古诗传统上去，就像公安派后期的情况那样。只有在情感的解放和语言与体式的解放达到必要的程度时，才有可能产生真正意义上的新诗。“五四”新诗开始也是相当粗浅的，但由于坚持了彻底变革的方向，才终于获得较大的成功。
    元明以来的戏剧也包含着大量白话成分，而白话小说的意义尤为重要。因为这里的语言是最为生活化的，它具有广泛的适用性。白话小说的繁盛，当然和它的通俗性与大众性有关。特别是到了清末，大量的白话小说借助新型报刊广泛流布，不管其水平如何，对于扩张白话文学的声势，无疑起了很大作用。但从另一个方面来说，优秀的、真正能推动白话文学走向成熟的小说创作，其最有力的动因却并不是通俗性和大众性。我们试把元末的《三国演义》、《水浒传》，明代的《西游记》、《金瓶梅》、《醒世姻缘传》、“三言”、“二拍”，清代的《儒林外史》、《红楼梦》、《海上花列传》这些具有代表性的小说排成一个系列，可以看到它的发展趋向是传奇性逐渐减小，故事情节逐渐淡化，而人物的性格越来越平凡和多样化。作家们藉此描绘出越来越富于真实感的人物形象与生活场景，从而深入地表现出人类的生存处境和人性的复杂状态。在这里起关键作用的，是人们自我关注、自我审视和探寻人生方向的需要。而小说要达到上述效果，必须使用鲜活的语言，追求文字表达的准确、生动、细致。由此不断增强了白话运用于艺术表现的力量，为新文学提供了可靠的基础。例如鲁迅小说受外来影响是极为明显的，但苏雪林说他“好用中国旧小说笔法”（《〈阿Q正传〉及鲁迅创作的艺术》）却也没有错。像《孔乙己》写孔乙己的形貌神情，就很有《儒林外史》的神韵①。当然，即使单从语言形式来说，“五四”时期的白话文学也从其他方面吸收了养料，包括“欧化”的成分。
    ①鲁迅《叶紫作〈丰收〉序》谈及《儒林外史》，说：“留学生漫天塞地以来，这部书就好像不永久，也不伟大了。伟大也要有人懂。”他对不加区别地菲薄所谓“旧文学”显然是不赞同的。
    尽管白话小说总的说来在旧时代是不受重视的，但确实也有了不少别具眼光的人如李贽、袁宏道、金圣叹等对此评价甚高；我们所列出的那些小说的作者（包括不知名的），在各自的时代中都可以说是具有高度文化修养的文人。他们（当然还包括许多其他小说作家）为中国文学建立了一种延伸到“五四”时代的传统。
    四、“五四”时期的文学创作从题材、内容方面加以简略的概括，较为突出和较为普遍的有：批判和反抗旧礼教，要求恋爱自由、男女平等，自我表现和自我抒情，关于“人生是什么”的探究，以农村为主反映下层民众的生活，等等。其基本的思想特征可以归结为肯定人的生活欲望和人性的自由发展、倡导个性解放和个人主义（反映下层民众生活的作品与此也有极大关系，后文将对此作出解释）。这两个方面其实是互相重合的，分开来说只是一种“分析”而已。在前一个方面，周作人刊于《新青年》五卷六号（1918）的《人的文学》一文最早提出了比较系统的论述，他把自己的文学思想归结为人道主义——“一种个人主义的人间本位主义”，它主张合理的社会应该满足人的生活本能和人性向上发展的基本要求，主张“灵肉一致”，强调在“人情以内，人力以内”的道德才是“人的道德”。符合于这种人道主义原则的为“人的文学”，否则就是“非人的文学”。而郁达夫为《中国新文学大系·散文二集》所写的导言，则更多地偏重在后一方面，他说：“五四运动的最大的成功，第一要算‘个人’的发见（现）。从前的人，是为君而存在，为道而存在，为父母而存在的，现在的人才晓得为自我而存在了。我若无何有乎君，道之不适于我者还算什么道，父母是我的父母；若没有我，则社会，国家，宗族等那里会有？”而“五四”新文学即被解释为“个人的发现”的产物。
    马克思说：“专制制度的唯一原则就是轻视人类，使人不成其为人。”
    ①像“存天理，灭人欲”、“饿死事小，失节事大”之类程朱理学的基本教条，可谓是上述“唯一原则”的典型表述，它的特征就是把人的生存权力置于统治者的道德规范之下。长期的封建专制造成了鲁迅所描写的“吃人”的历史，反封建的斗争也首先表现为争取人权的斗争。
    ①《马克思恩格斯全集》第一卷第411页。
    但并不是说，与之相近的思想和文学倾向在历史上从未出现过。实际上，人性自由发展的要求是人类文化中最具根本性的东西，它不可能被否定人性的专制制度完全扼杀。有一个事实常常被人们忽视，即明、清两代既是中国历史上专制最为强化的时期，又是反专制思想最为发展的时期，而且两者有互为因果的关系。因此，“五四”时代所谓“人的发现”、“个人的发现”，其实不是突兀地发生的现象，而是有其历史延承性的——当然也有其重大的发展。
    五、对人的肯定，首先表现为对人的平凡的生活本能、欲望和建立在这之上的生活情感的肯定，这意味着人才是其自身的本质和价值尺度。但在专制制度下，由于物质生产不发达和统治者自身需要的双重因素，这种肯定却不为社会的道德规则所认可。
    中国文学从元代开始，表现世俗生活欲望的内容有显著的增长。到了晚明，以“好货”、“好色”为人性的合理要求，成为鲜明的理论主张，继而延伸到清代。指斥不合人情、背逆人性的理学教条为道德的堕落，不仅是李贽、龚自珍等进步思想家的立场，在不同程度上，也是众多有见识的知识者的态度。有一个事实是很有意思的：以正统自居的桐城派在清代虽然声势颇盛，却一直是许多学者名流鄙视和嘲弄的对象。这不仅是由于“汉学”和“宋学”之争，社会本身的持续变化，使得经济因素左右人们生活的力量越来越大，人们的生活欲求与苛严的理学教条实际上两不相容。现实要求必须在一定程度上尊重平凡的“人情”，否则就会陷入彻底的虚伪状态。清中期的沈垚说：“衣食足而后责以礼节，先王之教也；先办一饿死地以立志，宋儒之教也。‘饿死’二字如何可以责人？岂非宋儒之教高于先王而不本于人情乎？”（《与许海樵》）桐城派人物无疑是感受到威胁的，姚鼐恶诋毛奇龄、李塨、程延祚、戴震等人“率皆身灭嗣绝”，是因为反对程朱之学，而“为天之所恶”（《再复简斋书》），这种刻薄其实反映了内心的毫无自信。所以，尽管路途漫长，但元明以来肯定人欲、重视人情的思想趋势必将指向“人的道德”的建立，应该是没有疑问的。
    以自然情性排拒非人性教条压迫的作品，构成了元明清文学区别于前代（尤其是宋代）文学的显著特色，其中最为突出且与“五四”新文学关系最明显的，是一系列肯定情欲、赞美爱情的作品。“情”和作为其基础的“欲”原本是人性中最活跃的因素，它在文学中的活跃，直接表现了对人性和人的自由意志的肯定。以在这方面最为突出的晚明文学而言，《金瓶梅》可以说是以邪恶的形态反映了“欲”的不可抑制，而在《牡丹亭》、《西园记》等戏剧和“三言”、“二拍”的一些小说中，爱情和情欲则被当作受压抑的生命自我肯定的力量来歌颂。清代文学不像明代文学那样粗犷，但在《红楼梦》以及龚自珍等人的诗中，对情的赞美与向往，也是为在社会中不断丧失的自我保存最后一片天地，这和晚明文学仍是相通的。
    “五四”时期，爱情和情欲也一度成为文学的中心之一，郁达夫、冯沅君、庐隐直至丁玲等人的小说，为新文学涂上了一层浪漫的色彩。他们多以过去中国文学中未有的自叙传、书信或日记体进行创作，受外来影响显而易见；作者自我表现的勇气更是前人所不敢想象的。但这些小说作为中国的生活现实的产物，作者们所面对的是前人久已遭遇和希望解决的问题。
    郁达夫的《沉沦》是这些小说中最早和影响最大的作品。
    作者对病态的性欲的描写曾激起广泛的争议。作为一种自叙传性质的心灵经历的记述，作者通过描写主人公对自身性欲的不安宁和无所适从的精神状态，反映了在压抑的文化环境中生长起来的人特有的脆弱心理，那一种在自我生命冲动和自我道德禁制之间的焦虑和彷徨。小说描写的似乎是病态，但它所要求的是对性欲的正视，是挣脱苦闷、获得健康快乐的生活。《沉沦》在当时社会中引起了巨大的反响，引发了众多同样类型的创作，其根本原因，是作者敢于以坦诚的态度看待被社会文化传统所封闭的生命的真相。明末《牡丹亭》也曾以同样的特点引起巨大的社会反响，在这一意义上，《沉沦》可以说是《牡丹亭》的重复。当然，作为不同时代的作品，《沉沦》的许多特点是《牡丹亭》所无法比拟的。它那种大胆的自我裸裎，它的心理描写的尖锐程度，都是《牡丹亭》不可能具有的；尤其是，《牡丹亭》作为传奇性的作品，虽然触及了女主人公生命欲望被压抑的痛苦，却以“大团圆”的陈套来结束，给人以虚假的安慰，《沉沦》却是以悲剧性的结局强化了作者所提出的问题，无论是带给读者的精神震撼还是对伪饰的道德的冲击都远为激烈。
    “五四”时期的爱情小说，在现在看来，一般对爱情心理的体验都不大深细，也缺乏人生哲理的内涵。这是因为，爱情常常是直接作为自由的象征来描绘的，作者藉此宣示了他们不甘受社会束缚的独立的生存价值。如冯沅君小说《隔绝》中的女主人公所宣称的：“身命可以牺牲，意志自由不可以牺牲，不得自由我宁死。人们要不知道争恋爱自由，则所有的一切都不必提了。”在这种类型的小说中，爱情主要不是异性之间的故事，而是恋爱中的人们与社会之间的故事。所以，异性之间微妙的感情纠葛与冲突反而被淡视了。
    恋爱自由的阻碍，常常来自封建家庭，这是中国旧社会强烈的特征，也是文学长期反映的内容。《红楼梦》曾经杰出地描述了渴望自由的年轻生命如何被腐烂的封建家庭所扼杀。以后这一问题越来越被人们注意，如谭嗣同《仁学》中，就把儒教传统的家庭描述为“上以制其下”的压迫制度。“五四”时期的爱情小说，反抗家庭与反抗社会常常是合二而一的问题，如前面提到的《隔绝》就是。直到三十年代初，还产生了巴金的《家》，这是一部深受《红楼梦》影响而又富于时代特色的长篇小说，曾引起广泛的社会震动。
    把爱情作为自由的象征，从爱情中获得自我肯定，这是中国特有的历史文化背景上的产物。但新文学作品由此表现出的自我意识，无疑是比过去强烈得多了。茅盾《中国新文学大系·小说一集·导言》评庐隐《海滨故人》说：“我们看见所有的‘人物’几乎全是一些‘追求人生意义’的热情的然而空想的青年在那里苦闷徘徊，或是一些负荷着几千年传统思想束缚的青年在狂叫着‘自我发展’。”因为在这个时代，彻底摆脱“几千年传统思想束缚”尽管很困难，却毕竟有了几分现实的可能性。如果把巴金的《家》与《红楼梦》相比，最大的区别无疑在觉慧的最后出走，这和宝玉“出家”之归于虚无，表现了完全不同的人生态度和生活前景。甚至，包括《沉沦》一类小说以及一般写恋爱、婚姻的小说中常常弥漫着的自哀自怜的情调，也通过对自我重新失落的恐惧，反映了这个时代的人们自我意识的强烈。
    六、如果说，对人的平凡的生活本能、欲望以及建立在这之上的生活情感的肯定是一种对“人”的肯定，实际上这已经牵涉到“个人”的存在价值的问题。所谓“人的发现”与“个人的发现”本来没有根本区别。但是，在进一步的意义上，个人价值还牵涉到个人与整个社会群体、与周围世界的关系问题，下面要谈的，就是个人主体性的意识如何连贯地表现于元明清文学和“五四”新文学以及它是如何不断强化的。
    元代人的理论意识较为淡薄，但至少在杨维桢诗文对自我精神形象的夸张性描述中，在高启诗文经常表现出的无端的惊惧中，可以感受到虽然朦胧却是深层心理上的自我觉醒。
    而明中期产生的基本内涵仍颇为陈旧的阳明心学之所以重要，就在于它以内在“良知”并合外在“天理”，在理论形式上把确认真理的权利交还给自我。晚明李贽由此引申出他的异端学说，蔑视六经，声称“不知孔子何自可尊”（《圣教小引》①），掀起了思想史上前所未有的反权威运动。而袁宏道的《徐文长传》把他的文学前辈、一生潦倒的徐谓描绘成一种新的时代英雄，也是着眼于他不肯依傍任何人的“王者气”。这一趋向在龚自珍那里有了更强烈的表述：“虽天地之久定位，亦心审而后许其然。苟心察而弗许，我安能颔彼久定之云？”
    （《定八箴·文体箴》）这意味着，在个人作出“心审”之前，没有任何“当然如此”的事实。所谓“天地之久定位”，是儒家学说中君尊臣卑之类“纲常名教”的基础，龚氏思想内在的冲击力，于此可见一斑。与此相应，我们看到清中期文学最突出的内容就是对人格奴化现象的憎厌。尽管长期的专制历史造成的压抑很难打破，但以个人意志为中心看待世界的意识是不断增长的。
    ①此文出于《续焚书》。该书中有些是后人窜人之作，《圣教小引》之真伪未及详考，但其思想与李贽的一贯思想相符；即使此文非李贽所作，也反映了明末受其影响的人的态度。
    不过直到清末以前，上述思想大抵以佛教哲学为原始材料。佛教否认世俗权威和世俗秩序，主张人心与宇宙本质的一体性，为个人意志的扩张提供了理论基础；但佛教固有的出世倾向和空寂之说，又足以对此产生销蚀作用。袁宏道、汤显祖、袁枚、龚自珍等人最终对现实的抗争都感到了疲倦，希望得到精神的逃脱，即与此有关。从根本上说，这是因为找不到打破国家对个人的压抑的可能性；作为官僚政体中的一分子，他们也很难设想取代这种政体的方式。然而历史又绝非简单的重复，龚自珍思想的尖锐和深刻，已经是明显超过了他的前人的，这种推进期待着突破。所以，当西方个人主义学说被引进以后，很快引起热烈的反响。辛亥革命前章太炎《国家论》即称“个体为真，团体为幻，一切皆然”，谭嗣同、严复等均有类似表述；而到了“五四”前后则更为流行，陈独秀刊于《青年杂志》（即后来的《新青年》）一卷四号（1915）的《东西民族根本思想之差异》，把“西洋民族以个人为本位”与“东洋民族以家族为本位”视为彼盛此衰的重要原因；毛泽东早年也在德国泡尔生《伦理学原理》一书批语中说：“个人有无上之价值，百般之价值依个人而存，使无个人（或个体）则无宇宙，故谓个人之价值大于宇宙之价值可也。”（见李锐《早年毛泽东》）
    中国原有的个人主体意识通过西方个人主义学说得到理论上的确认和深化，这给文学带来新的气质。在龚自珍《壬癸之际胎观第一》文中，我们已经可以看到：“众人之宰，非道非极，自名曰我。我光造日月，我力造山川，我变造毛羽肖翘，我理造文字言语，我气造天地，我天地又造人，我分别造伦纪……。”而在郭沫若的《女神·湘累》中又有如下一节：“我效法造化底精神，我自由创造，自由地表现我自己。
    我创造尊严的山岳、宏伟的海洋，我创造日月星辰，我驰骋风云雷雨，我萃之虽仅限于我一身，放之则可泛滥乎宇宙。”
    两者在精神内涵上的延承关系应该是清楚的，但两者的差别也很明显：在龚自珍，那是一种出于佛教哲理的关于世界生成的解释，通过这种解释他强调了自我意志的尊严，而郭沫若诗歌则以狂热的自我崇拜来讴歌历史的更新。
    鲁迅作为思想巨人和文学大师，更深刻地代表了“五四”时代的历史变化。辛亥革命前留学日本期间，鲁迅广泛接触了西方思想文化，并对尼采表现了浓厚的兴趣。他在一九○七年写的《文化偏至论》中，肯定了尼采的“超人”学说，提倡“掊物质而张灵明，任个人而排众数”。同年所作《摩罗诗力说》，则热情赞颂“恶魔”式的叛逆精神，倡导“立意在反抗，指归在动作”的浪漫主义文学，旨趣亦与前者相通。值得注意的是，鲁迅从来没有从西方哲学史的角度来理解尼采，他只是从这位“个人主义之至雄桀者”（《文化偏至论》）那里找到了自己需要的东西。封建专制以群体（国家、社会）的名义压抑个性，它的长期的奴化统治又实实在在地造成普遍的心灵扭曲，使怯懦、愚昧、麻木、守旧等种种恶德充塞于社会，因此，伸张自我意志不仅是对政治权力的反抗，还必然面对无所不在的群体势力，而不可避免地陷入孤绝状态。在如此环境中作孤军之战，中国的文化传统里实无适用的武器，所以尼采成为鲁迅的选择。他所表现出的英雄主义精神和激越的诗人性格，对于鲁迅首先有心理上的契合；
    他的富于进攻性的个人主义学说在鲁迅看来对于中国的现实也具有针对性。在《文化偏至论》中，鲁迅一方面赞同克尔恺郭尔所言“惟发挥个性，为至高之道德”，反对“讴歌众数”，同时也把个性的发扬视为救国之道：“国人之自觉至，个性张，沙聚之邦，由是转为人国。人国既建，乃始雄厉无前，屹然独见于天下。”
    一九一八年，鲁迅在《新青年》上发表了作为新文学第一篇白话小说的《狂人日记》，它深深地烙下了作者多年来心灵历程的印记。那个在孤绝的状态中与阴森的“吃人”世界作无望的抗争的“狂人”，既有尼采式“超人”的影子，又洋溢着“摩罗诗力”。后来鲁迅虽然渐渐离开尼采哲学，但那种独立的人格立场、思想态度和顽强不屈的斗争精神，却是终其一生的，因为这并不仅仅是受尼采影响的结果。尤其在《野草》中，我们看到不知道前面有什么也不知道自己要到哪里去，却依然只顾向前走去的“过客”，看到只要“有我所不乐意的在”，则无论天堂、地狱乃至“将来的黄金世界”都不愿去，宁肯“彷徨于天地”，甚至宁肯“被黑暗沉没”的“影子”，这是一种中国文学中从未有过的精神形象，它昭示了对于“我”的永远的坚持。
    鲁迅的出现，给中国文化的气质带来极大的改变，这是社会发展变化、外来文化影响和鲁迅在自身经历中养成的个性的共同结果。
    七、要说“五四”新文学与以前文学的最明显的区别，是它包含了积极地改造社会的精神；许多优秀作家的眼光，不仅关注自我，同时也关注社会，关注下层民众（尤其是农民）的生存处境。从鲁迅的《阿Q正传》、《祝福》、《故乡》等小说开始，许多作家写出了相当数量反映农村社会情况及农民生活的作品，构成“五四”新文学一个富于特色的方面。与此相似的，还有一部分作品涉及了城市贫民的生活。
    当然，反映“民生疾苦”向来是中国文学的传统，它至少可追溯到汉乐府，而社甫通常被推举为这一传统的代表。但“五四”新文学中这一类作品的性质与上述传统是有着根本不同之处的。以前的文学反映民生疾苦，所注意的是农民物质生活的贫困和具体遭遇的不幸，其原因大致可以归结为战乱、灾害和官吏的贪暴等几项，所提出的要求不外减轻赋税、改善吏治、抑制豪强，使民众免于饥寒，得到稍为安定的生活。
    这样的文学当然也有它的价值，但说到底，即使像杜甫那样出于真实同情的诗篇，所表达的也只是封建政治的理想，所谓“忧民”总是和“忧君爱国”联系在一起，并且根本上服从于后者；更有许多人只是藉此表示自己未曾忘记作为官吏的责任而已。所以袁宏道不无愤慨地自称“诗中无一忧民字”，原因是“自从老杜得诗名，忧君爱国成儿戏”（《显灵宫集诸公以城市山林为韵》）。而从鲁迅开始的反映下层民众生活的文学，所注意的不仅是他们生活表面上的困境，而且更多地深入到他们精神上被奴役、人格被践踏、人性遭到扭曲的悲哀的命运。这就远远不是稍稍给以饱暖就能解决的，而必须求诸整个社会包括文化传统的改造。
    郁达夫述及“中国新文学内容变革的历程”，说是在“发见了个人”之后，“接着便是世界潮流的尽量的吸收，结果又发见了社会”（《中国新文学大系·散文二集·导言》）。这里说的“社会”包容较广，就我们所谈的这一方面来说，外来影响确实起了很大作用。最初是林纾翻译了狄更斯的一些“专为下等社会写照”（林纾《孝女耐儿传序》）的小说并表示赞赏，这对改变人们的文学价值观发生了一定影响。此后西方民主与平等的思想被大量介绍进来，人们对世界文学的情况也了解更多，于是在“五四”时期对“平民文学”的提倡成为一股浪潮，它被看作文学发展的方向，如刘半农《中国之下等小说》就是从世界历史演变的角度来阐述的。可以说，没有外来文化的影响，中国关于“下等社会”的文学的发生恐怕要迟得多。
    郁达夫把“个人的发现”与“社会的发现”作为“五四”新文学中相继发生的现象来描述，那么，这两者之间究竟有什么样的关系？有人习惯把个性解放、个人主义思想与关注大众、改造社会的意识对立地看待，然而从“五四”新文学的情况来看，恰恰是没有前者就不会有后者。所以，尽管新文学中反映下层社会的作品在以前的文学中几乎找不到直接的源头，但作为个性解放的精神发展到一定程度才会出现的东西，它终究还是连续的历史过程中的产物，只是外来影响使它的出现大为提前了。
    要说明“个人的发现”是“社会的发现”的前提，有一个道理至为简单：人们只能用自己能够理解的方式看待世界；
    一个人倘若未曾真正意识到自身的独立价值，当然无法注意他人的独立价值。就像杜甫，因为“君”与“国”对于他是首位的，所以他必然要求在战乱中饱经苦难的人民继续为“君”与“国”奉献最后的一切（如“三吏”“三别”所写）；
    诗人的良知令他对人民失去生存的希望感到痛苦，但他的思想只能到此为止。再以鲁迅为例，由于自由和尊严对于他至关重要，所以他才会因曾是天真少年的国土变得谦卑迟钝而感到莫大悲哀。这是切己之悲，与闰土本人反而无涉。实际上《故乡》所写的闰土并未遭遇特别的灾难，他的一生在旧中国的乡村里平常之极，而鲁迅从中看到了生命不应有的沉沦。“五四”时期优秀的农村小说（包括喜欢写乡村美好风情的沈从文的一部分作品），常常是这样从人们司空见惯、绝不以为有何深意之处发掘出令人心惊的人生悲剧，这确是一种全新的“发现”。——但它们的前提，是作者必须有新的人生价值观。
    鲁迅谈他为什么写小说，称：“我的取材，多采自病态社会的不幸的人们中，意思是在揭出病苦，引起疗救的注意。”
    （《我怎么做起小说来》）这大致可以从两方面理解。一方面是出于深切的同情，希望民众能够从不幸的境遇中解脱，而这种感情与自身需要绝非无关。社会作为人与人相互关联的生存场所，在某种意义上，他人的处境即是自身的处境。对于重视自我人格尊严的人而言，非人道的社会、人性普遍受压抑的状况，直接构成对自我人格尊严的挑战。如果不努力去改变它，使自我成为自我的精神价值就无从坚守，终归消亡。另一方面，这也是新的生活方式存在下去的需要。在长期的封建社会中，大众——尤其农民既饱受奴役之苦，又因此造成愚昧、麻木、守旧的精神状态，从而使封建意识成为普遍和多数的力量。正像鲁迅对“娜拉走后怎样”的追问，这样的社会倘不得到改造，则一切个性解放、个人自由的幻想，终究要撞碎在封建势力的厚壁上。所以，大众的精神解放，成为“五四”个性解放思潮所面对的艰难任务。
    前面我们说过，元明清的历史条件对个性解放的势头造成严重的限制，具有新的思想意识的文人常常会感到找不到出路。汤显祖晚年自号“茧翁”，这既是对社会束缚的感受，也是自我封裹的表示。就连高傲尖锐的龚自珍，也曾写下“美人经卷葬年华”（《逆旅题壁次周伯恬原韵》）之句。以这种自我封裹的方式求逃遁，自然很难摆脱诸如等级观念之类的陈腐意识，很难认识到大众的境遇与自身境遇的关系，而提出改造社会的要求。因此，像“五四”新文学中那种性质的反映大众生活的作品就始终无法产生。不过，像《红楼梦》写奴婢，《海上花列传》写妓女，虽然只是就作者自身生活范围取材，那些人物也不属社会中最广大的阶层，但就其描写下层人物的深入与真实而言，多少已带有新的意味。——或许有人会认为我们对《海上花列传》评价过高，但任何一种痛苦的生存处境能够被真实地描述出来，就必然包含了作者对此深入的同情和理解，这一点是不能不注意到的。
    八、从本世纪三十年代开始，人们对以“革命”面貌出现的“五四”文学思想与晚明文学思想的关系已经有所注意。近年来，这方面的研究渐渐深入，这里面确实可以找到不断推进的线索。
    我们前面一再提到从元代开始，文学中就有很多新的因素出现，但文学思想方面某些鲜明的革新主张却要到晚明才形成。从李贽的“童心说”到袁宏道等人的“性灵说”（也包括汤显祖等人的“尊情说”），都是把文学视为真实的个性与情感的自由表现，而排斥一切与之相妨的因素——包括服务于政教的功用、通行的知识与道理、文学的典范与法度等等。
    “真”、“奇”、“趣”一类纯粹是审美感受的价值标准被提高到首位（戏曲、小说、民歌等向来不入大雅之堂的文学类型在这时受到高度重视，也与此有关）。“载道”的文学观受到一次沉重的打击：事实上从此失去了支配性的力量（关于这一点，只要把这以后正统“古文”在文人心目中的地位与宋代的情况相比较就可以看出）；文学发展的合理方向，经过晚明可以说变得明确了。
    清代像袁枚之重倡“性灵”、龚自珍之讴歌“童心”，都是晚明文学思想的延续，这在前面有关部分已经作了介绍，下面我们想着重谈谈王国维的情况。
    王国维是第一个系统地运用西方哲学思想研究中国文学的学者，也是中国近代美学的开创者。他的理论立足点主要是康德和叔本华哲学，从中引进了许多全新的理论观念，但他也有不少看法可以视为对中国已有的文学观念的扩展和理论化。当然他未必是有意的，但这也说明那些文学观具有作如此扩展和理论化的内在可能性。
    王国维文艺观的核心，是强调文学的独立价值，反对以功利的目的来约制和衡量它。在这方面他提出了相当深刻的看法，如他认为“一新世界观与新人生观出，往往与政治与社会上之兴味不能相容”，故哲学与文学不能以此兴味为兴味，求一时一地之功效（见《文学小言》）。这使我们很容易想起李贽的《童心说》：“天下之至文，未有不出于童心焉者也。苟童心常存，则道理不行，闻见不立。”两说各有所重，但李贽的意见，明确地拒斥社会观念对文学的影响，这也是不以“政治与社会上之兴味为兴味”的意思。
    在《人间词话》中，王国维提出了著名的“境界说”，以“能写真景物、真感情者，谓之有境界”。王氏对“境界”的具体解释，有比较复杂的哲学内涵，但以“写真景物、真感情”为最基本的要点，这一评价标准和晚明以来尚“情”尚“真”的思想是一致的。他还强调“不失其赤子之心”对词人的重要，甚至认为“阅世愈浅，则性情愈真”，这也完全与李贽的“童心说”相符。王氏对前代文学的评价，也颇有在新的理论意识上推进了前人的认识的，如他指责“历代诗人多托于忠君爱国劝善惩恶之意”，妨害了中国文学的发展，其中包括“杜子美之抱负”、“韩退之之忠告”、“陆务观之悲愤”（《论哲学家与美术家之天职》）。这是对以政教为中心的载道文学的尖锐抨击。总之，在争取个性解放的历史背景下，要求文学彻底摆脱工具性的附属地位，在“人”的意义上确立文学的价值观，这是必然的、不断增进的趋势。而王国维的贡献，是通过引入西方学说把这种要求高度理论化了。
    王国维在中国文学研究方面除了《人间词话》，还有《红楼梦评论》、《宋元戏曲史》，均是具有开创性的著作。
    “五四”是“文学革命”的时代，各种西方文艺思想的引进和新学说的提出，激进地否定整个封建旧文学的态度，使得这一时代的文学思想丰富多采而看起来全然不同于以往。
    但是，它的某些基本主张，毕竟还是和历史上我们所说的“变异因素”相联系的。在“打倒孔家店”的浪潮下，“文以载道”首先失去了它的“道”；但当李贽说出“不知孔子何自可尊”时，一种历史的要求已经隐伏下来了吧！胡适在《文学改良刍议》中提出的“八事”，固然不像周作人所说只是晚明性灵派主张的“复活”，但从具体要求来说，诸如“须言之有物”、“不摹仿古人”、“不作无病之呻吟”、“务去烂调套语”、“不避俗语俗字”这六条，确是和性灵派的诸如“独抒性灵，不拘格套”、“信腕信口，皆成律度”等基本主张相通的。从人格的真诚求文学的真诚，是“童心说”的根本，而“童心”也再度成为“五四”时期众多文学家的呼唤，如王统照诗所写：“我狂妄般的咒恚人间，他们为什么将我的童心来剥夺了？”（《童心》）不过，真正“取下假面，真诚地、深入地、大胆地看取人生并且写出他的血和肉来”（鲁迅《论睁了眼看》），需要深刻的思想和巨大的勇气，像鲁迅那样，是很少有人达到的，但它终究成为中国文学中越来越重要的尺度。
    当然，“五四”时代的文学思想有很多重大的发展变化，只是这已不在我们的论说范围了。
    九、“五四”新文学所处的历史环境仍然是艰难的，前人所提出的问题并没有在这里得到根本的解决，历史仍然保持着它的巨大惯性。在这一意义上，也需要把“五四”新文学视为中国文学史上连贯的一环。
    辛亥革命所带来的清王朝的覆灭，并不意味着封建制度的自然瓦解，它是外力压迫、由此提前发生的政治革命、反清排满的民族主义三种力量重合的结果。在中国的土地上，远未来得及产生足以支撑民主共和制度的经济结构、社会阶层和思想文化。辛亥革命以后，中国社会在许多方面甚至比以前更显得黑暗，这便是鲁迅所感叹的从奴隶而变为“奴隶的奴隶”的处境。
    自清后期以来，中国社会便为多种历史要求的并存和相互牵制乃至相互冲突而困扰：抵抗外国侵略、吸收西方文化、反对封建专制、提倡民族主义、主张个性解放、重视社会责任……。有些东西从道理上似乎可以解释成并不矛盾的，如吸收西方文化与反对西方列强侵略，然而放在复杂的现实中就远远不是如此简单。在这种条件下，作为历史进步的主导方面——反对封建专制和建设新文化，就会遇到格外多的困难，它常常不得不让位于社会的其他需要。
    在中国历史上，虽然至迟从晚明算起，就已经伴随资本主义萌芽的产生而出现思想文化的蜕变，但这种变异因素与前者一样生长缓慢而难以成熟。到了清末民初之际，投身于社会变革的知识阶层不得不大量引入西方思想文化来满足中国自身的需要。但这和古代已经发生过的文化引进不同，这是一次生硬的嫁接，中国社会的状况虽说能够接受却也难以充分消化引入的东西。像作为资本主义文化特征之一的个人主义思想，在当时就难以找到生长的土壤。它很容易被有意和无意地解释为只顾自己、不顾他人的思想。又譬如“自由”曾经是清末反抗专制的基本口号，而革命者陈天华却告诉人们：“吾侪求总体之自由者也，非求个人之自由者也。”
    （《论中国宜改创民主政体》）说“自由”却先把个人排斥在外，这是很怪特的解释，但在中国实在又并不奇怪。
    在这样的历史条件下，“五四”新文学运动虽然一度很快地高涨起来，也获得了显著成就，却未能持久，很快又消退下去。文学作为一种创造生活、改进民族文化的力量，并没有得到足够有力的发扬，对封建势力的冲击，其成效也非常有限。在艺术上，它虽然带来焕然一新的面貌，却实在没有创造出多少真正是伟大的作品。出于各种原因，作家们总是处在很急躁的心理状态中，总是感觉到社会的无情挤压。
    尤其可悲的是，具有封建文化特色的专断与霸道，也很快在一些新文学作家的身上表现出来。他们自觉成为“革命”的代表以后，便在那里以极具威胁的口气判决异己。鲁迅曾自测该得的刑罚，是“充军到北极圈内去”（《“醉眼”中的朦胧》），语带嘲弄，却并非夸张。对于长期的专制历史造成的封建势力的顽固性，鲁迅具有异常深刻的洞察力，他的文学创作的特点之一，就是以沉重的心情揭示了处于迅猛转折时代的先觉者的悲剧命运。来自似乎是同一阵营的威胁，对于他大概是再次证明了“专制永长，昭苏非易”（《〈越铎〉出世辞》）吧。
    所以，从各个方面来看，把“五四”新文学放在整个中国文学的历史中来理解都是很有必要的。

    ------------------


中国文学史(章培恒、骆玉明)

中国文学史

章培恒 骆玉明　主编

   **** **** ****
前　言
导　　论
概　　说
**** **** ****
第一编　先秦文学
第一章　《诗经》
第一节　《诗经》概貌
第二节　《诗经》的内容
第三节　《诗经》的特色和影响
第二章　历史散文
第一节　《尚书》与《春秋》
第二节　《左传》
第三节　《国语》
第四节　《战国策》
第三章　诸子散文
第一节　孔丘与《论语》
第二节　墨翟与《墨子》
第三节　孟轲与《孟子》
第四节　庄周与《庄子》
第五节　荀况与《荀子》
第六节　韩非与《韩非子》
第四章　屈原与楚辞
第一节　楚文化和楚辞的形成
第二节　屈原的生平与作品
第三节　《离骚》和《九章》
第四节　《九歌》、《招魂》及《天问》
第五节　屈原在文学史上的地位和影响
第六节　宋玉等其他楚辞作家
第二编　秦汉文学
概说
第一章　西汉前期至中期的诗赋与散文
第一节　楚歌的流行与早期的五、七言诗
第二节　辞赋的兴盛
第三节　散文的变迁
第二章　司马迁和《史记》
第一节　司马迁的生平和他对历史与社会的理解
第二节　《史记》的文学成就
第三节　《史记》在文学史上的地位与影响
第三章　汉代乐府民歌
第一节　乐府的概况
第二节　汉乐府民歌的特色与文学成就
第三节　《陌上桑》与《孔雀东南飞》
第四章　西汉后期至东汉前期的诗赋与散文
第一节　五、七言诗的进展
第二节　辞赋的新特点和新题材
第三节　《汉书》与《论衡》
第五章　东汉中期至后期的诗赋与散文
第一节　批判性的政论散文
第二节　辞赋的转变
第三节　以五言诗为主的文人诗歌的初步兴盛
第三编　魏晋南北朝文学
概　　说
第一章　魏晋诗文
第一节　建安诗文
第二节　正始诗文
第三节　西晋诗文
第四节　陶渊明及东晋诗文
第二章　南朝诗文与民歌
第一节　刘宋诗文
第二节　齐代诗文
第三节　梁代诗文
第四节　陈代诗文
第五节　南朝民歌
第三章　北朝诗文与民歌
第一节　北朝诗文
第二节　北朝民歌
第四章　魏晋南北朝小说
第一节　志怪小说
第二节　志人小说
第五章　魏晋南北朝文学批评
第一节　《典论·论文》与《文赋》
第二节　刘勰与《文心雕龙》
第三节　钟嵘的《诗品》
第四节　萧纲、萧绎及其他
第四编　隋代五代文学
第一章　隋与初唐诗歌
第一节　隋代诗歌
第二节　初唐宫廷文人和律诗的完成
第三节　初唐四杰的崛起
第四节　陈子昂
第二章　盛唐诗歌与李白
第一节　张说张九龄
第二节　孟浩然王维
第三节　王昌龄李颀
第四节　高适岑参
第五节　李白
第三章　杜甫与中唐诗歌
第一节　杜甫
第二节　大历、贞元间诗人
第三节　孟郊、韩愈及其周围的诗人
第四节　元稹、白居易与新题乐府诗
第五节　刘禹锡柳宗元
第四章　古文运动
第一节　古文运动的兴起
第二节　韩愈与古文运动
第三节　柳宗元与古文运动
第五章　唐代的小说与讲唱文学
第一节　唐传奇的兴起
第二节　唐传奇的发展过程
第三节　唐传奇的地位和影响
第四节　唐代话本小说
第五节　讲经文与变文
第六节　词文和俗赋
第六章　晚唐诗文
第一节　杜牧与许浑
第二节　李商隐
第三节　晚唐前期的其他诗人
第四节　晚唐后期诗文的演变
第七章　唐五代词
第一节　词的起源与敦煌曲子词
第二节　唐代文人词的创作
第三节　西蜀词人
第四节　南唐词人与李煜
第五编　宋代文学
第一章　北宋初期文学
第一节　北宋初期诗歌的三大流派
第二节　北宋初期的词
第三节　北宋初期的散文理论与创作
第二章　北宋中期的文学变革与苏轼
第一节　道统文学观的盛张
第二节　梅尧臣、苏舜钦的诗
第三节　欧阳修与诗文变革的完成
第四节　王安石
第五节　北宋中期的词
第六节　苏轼
第三章　北宋后期文学
第一节　黄庭坚与江西诗派
第二节　北宋后期的词
第四章　南宋初期文学
第一节　陈与义、曾幾等人的诗歌
第二节　南宋初期的词
第三节　李清照
第五章　南宋中期文学
第一节　杨万里与范成大
第二节　陆游
第三节　辛弃疾
第四节　辛弃疾周围的词人
第五节　朱熹的文论
第六章　南宋后期文学
第一节　南宋后期词人
第二节　江湖诗人
第三节　严羽的《沧浪诗话》
第四节　文天祥及宋元之际的诗人
第七章　辽金文学的发展
第一节　辽的文学
第二节　金诗词与元好问
第三节　《西厢记诸宫调》
第六编　元代文学
第一章　关汉卿与元代前期杂剧
第一节　元杂剧的兴起
第二节　关汉卿和他的杂剧创作
第三节　王实甫与《西厢记》
第四节　白朴的杂剧
第五节　马致远的杂剧
第六节　《赵氏孤儿》、《李逵负荆》及其他
第二章　元后期杂剧
第一节　郑光祖的杂剧
第二节　秦简夫的杂剧
第三节　其他作家与作品
第三章　元代散曲
第一节　散曲的兴起和特点
第二节　元代前期
第三节　元代后期
第四章　元代诗文
第一节　元代前期
第二节　元代中期
第三节　元代后期
第五章　元代南戏
第一节　南戏的形成和发展
第二节　高明的《琵琶记》
第三节　四大南戏——《荆》、《刘》、《拜》、《杀》
第六章　宋元的中短篇小说
第一节　宋、元说话及其话本的时代
第二节　宋、元话本的特色
第三节　宋、元的文言小说
第七章　《三国演义》与《水浒传》
第一节　《三国演义》
第二节　《水浒传》
第七编　明代文学
第一章　明代前期文学
第一节　高启与吴中诗风的转变
第二节　宋濂刘基
第三节　台阁体
第四节　明代前期的戏剧
第五节　明代前期的文言短篇小说
第二章　明代中期诗文
第一节　前七子
第二节　吴中四才子
第三节　唐宋派及归有光
第四节　后七子
第五节　徐渭
第三章　明中期戏剧与《西游记》等小说
第一节　明中期杂剧
第二节　明中期传奇
第三节　《西游记》
第四节　明中期的历史小说
第四章　明代后期诗文
第一节　公安派的文学理论
第二节　从公安派到竟陵派的诗歌
第三节　明后期其他诗人
第四节　晚明小品散文
第五章　《金瓶梅词话》与明后期长篇小说
第一节　《金瓶梅词话》
第二节　《醒世姻缘传》
第三节　《封神演义》及其他神魔小说
第六章　明代后期短篇小说
第一节　明后期的文言短篇小说
第二节　冯梦龙与“三言”
第三节　凌濛初和“二拍”
第四节　其他白话短篇小说
第七章　汤显祖与明后期戏剧
第一节　汤显祖的戏剧
第二节　沈璟和吴江派
第三节　吴炳等其他剧作家
第八章　明代散曲与民歌
第一节　明代的散曲
第二节　明代的民歌
第八编　清代文学
第一章　清代前期的诗词文
第一节　清代前期的诗歌
第二节　清代前期的词
第三节　清代前期的散文
第二章　清代前期小说
第一节　《聊斋志异》等短篇小说
第二节　《水浒后传》等长篇小说
第三章　清代前期至中期的戏剧
第一节　以李玉为首的苏州剧作家
第二节　李渔的戏剧理论与创作
第三节　吴伟业尤侗嵇永仁
第四节　洪昇与《长生殿》
第五节　孔尚任与《桃花扇》
第六节　清中期戏剧
第四章　清代中期的诗词文
第一节　清代中期的诗歌
第二节　清代中期的词
第三节　清中期的骈文与散文
第四节　龚自珍
第五章　《儒林外史》、《红楼梦》及其他
第一节　吴敬梓与《儒林外史》
第二节　曹雪芹与《红楼梦》
第三节　《镜花缘》和其他长篇小说
第四节　文言及白话短篇小说
第六章　弹词、鼓词与民歌
第一节　弹词与鼓词
第二节　民间歌曲
第七章　清代后期的诗词文
第一节　清代后期的诗
第二节　清后期的散文
第三节　清代后期的词
第八章　清代后期小说
第一节　侠义小说
第二节　《海上花列传》与一般倡优小说
第三节　谴责小说
终章　向新文学的推进


国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 128 元
 | 其他国家或地区用户： 美元 US$ 49 元 **** 注册价格如有变动，以“国华软件”官方网站公布的最新价格为准。
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


关于“北极星书库”

 |  |  | v
 |  |  | v
 | v | v |
v |  |  | v v 北极星书库
海量藏书，电子书收录广泛，精心制作
CHM、HELP格式，全部免费下载
兼容性好，文本压缩率高
节省上网费用
节省资料查找的时间

便于阅读，便于收藏
提供批量电子书快速制作工具
“电子文档处理器”（eTextWizard）
帮你快速制作自己的电子书
……
北极星书库
个人非赢利电子文本资源站点
站长冯国华倾力奉献！

   中华古籍-现代文库-武侠言情-侦探科幻-政治经济-哲学宗教-学术名著-诗词散文-外国名著- 中外历史-儿童文学-幽默笑话-军事文学-当代流行-传记纪实-英文原著-科普著作-电脑应用-编程技巧-...

http://www.ebook007.com