北极星书库-东游记（又名：上洞八仙传、八仙出处东游记）

 东游记
铁拐修真求道

    点绛唇
    流水行云，气清奇，将谁依附？烟云名声，留与幽人付。犬吠天空，鹤唳乘风去，
难凭据，八仙何处，演卷从头顾。

    说话八仙者，铁拐、钟离、洞宾、果老、蓝采和、何仙姑、韩湘子、曹国舅，而铁
拐先生其首也。铁拐姓李，名玄，钦拐乃其后假身别名也。先生质非凡骨，学有根源。
状貌魁梧，挹五行之秀气；心神宣朗，识灭地之玄机。年方弱冠，不务家人生理，即慕
大道金丹。以为天地皆虚，人生皆幻。世情嗜欲，悉伐性之斧斤，富贵功名，皆迷心之
鸩毒，纵贵为天子，富有四海，亦身外之浮云。且无而始有，有而必无，又一定之常理。
人生自有乐境，何必维系俗情，羁延岁月。反观在乎自尽，何不觉察夫梦，放浪形骸。
于是立志修真。遂别亲友，寻清幽之谷，依深穴之岩，垒石为门，拨茅为席，澄心净虑，
服气炼形，寝食屡忘，数载不辍。又思自用私心，终非实际；管窥蠡测，终非大观。一
旦思有老君者，吾宗姓之仙祖，有大上老君至道之名，流行于世。闻在华山居住；典型
模范，何不倾心师事，任性修真，以毕吾愿？于是束装长往，披星戴月，宿水餐风，一
路玩景适情。有诗言志：
    谁把红炉大冶调？陶将皮袋出英豪。男儿识得机关巧，脱出风尘便是高。
    吟罢，勇往前行。在路非止一日，看看行到华山。那山果然奇妙岧峣，有松柏交翠
参天，突兀千寻，云烟掠地。霞鹜齐飞，骚客寄豪吟之兴；岩泉一碧，幽人怀长往之思。
当日有诗为证：
    泉瀑涓涓净，山花霭霭飞；白云回合处，应是至人栖。
    吟罢，家臠晚烟，山印新月。先生自思：暮夜叩门，不敬莫大。乃留宿山下。未知
来日进见老君、宛丘何如？
-------------------
  北极星书库||http://www.ebook007.com


 东游记
老君道教源流

    却说老君者，太上老君也。自混饨开辟，累世化身而来，有诞生之四，迨商汤、周
时，分神化气，始寄胎于妙王女八十一岁，暨武丁庚辰二月十五日丑时，降诞于楚之苦
县赖乡曲仁里，从母左腑出，生于李树下，指树曰：“此吾姓也”。生时白首，面黄白
色，额有参天纹理，日月角悬，长耳短目，鼻纯骨双柱，耳有三漏，美髭须，广额疏齿，
方口，足踏地支，手把天干，姓李名耳，字伯阳，号曰老子，又号曰老聃，周文王为西
伯，召为守藏史。武王时，使为柱下史。成王时，仍为柱下史，遨游西极天竺等诸国。
康王时，还归于周，后复邀游开化西域。乃以周王三十三年，驾青牛车，出函谷关。守
关令尹喜知之，求得真道。
    尹喜，字公文，天水人，初母当妊娠，梦天上降赤纹上身。父喜。生时，但见家中
陆地自生莲花遍满。及长，眼有白精，安形，长须垂肩下胸膛，似有天神之貌。少好学，
善天文。周康王时为大夫，仰观乾象，见东方有紫气相连，知有圣人当度关而西，乃求
为函谷关令。预对关吏孙景曰：“若有形容殊俗，车服舆当过关所遇异常，当物色迹之。”
    周王三十三年，七月十二甲子，老君果乘白舆，驾青牛，徐甲为御，欲度关。关吏
入白喜。喜曰：“今我得见圣人矣！”即朝服出迎，跪伏叩头。邀之曰：“愿请留神驾。”
老君谢曰：“吾贫贱老拙，居住关东，今往关西，暂往取薪，君何故见留？且告别。”
喜复稽首曰：“大圣岂是取薪人？知圣人当来西游，思慕有日，愿少憩神驾。”老君曰：
“间关道路，闻有古先生，善人无为，永有绵绵，是以身就道。经历关，子何故留耶？”
喜又曰：“今观大圣，神姿迥绝，乃天上之至尊，边吏何足挂齿？愿不见弃，少垂哀悯。”
老君曰：“子何所见而知？”喜曰：“去冬十月，天圣星西行过昂，自今月朔融风三至，
东方真气，伏始龙蛇而西及，此大圣人之征，故知必有圣人度关。”老君怡然笑曰：
“善哉！子既知吾，吾亦已知子矣。子有神通之见，当得度世也。”喜再拜曰：“敢问
大圣姓字，可得闻乎？”老君曰：“吾姓字渺渺，从劫至此，非可尽说。今姓李，字伯
阳。”喜于是就官舍，设座供养，行弟子礼。老君乃为喜留关下百余日，尽传以却外修
真之法。
    时老君之御者徐甲，少倾于老君约曰：“愿言钱至关时，当得七百三十万钱。”甲
见老君言，道远迫，亟求索钱，老君谓曰：“吾往而取诸国远，当以黄金为值赏你。”
甲如约。及至关，饭青牛于野。老君欲试之，乃以吉祥草化为一美女，行至牧牛之所，
欲行以言戏甲。甲惑之，欲留，遂负前约。乃诣关令，讼老君，索佣钱，老君谓甲曰：
“汝随我二百余年，汝久应死，吾以太玄生符与汝，所以得生至今日。汝何不念此，而
乃讼吾？”言讫，符自甲口中飞出，丹篆如新。甲即成一团白骨。喜乃为甲叩头，请赦
其罪，以求更生，老君复以太玄生符投之，甲即立生。喜乃以钱偿甲而礼遣之。
    一日，老君谓喜曰：“吾昔告你古先生者，即吾之身，尝化乎竺乾，今将遂有还乎？
无，吾于今游矣！”喜叩头请侍行。老君曰：“吾游乎天地之表，游乎冥冥之间，四维
八极，上下无际。你欲随吾，焉可得乎？”喜曰：“入火赴汤，下地上天，灰身没命，
愿随大仙。”老君曰：“汝难，当相合道法当成，虽然受道日浅，未能通神，安得变化
随吾之身？汝当清修此道，日久自然即可成道，行化诸国矣。”于是复以道德五丁言授
之，期以千日之外，可寻吾于蜀，青羊之肆也。言讫，耸身空中，坐云华之上，面放五
明，身现金光，洞然十方，冉冉丹空光烛，馆舍五色云现，良久乃没。喜目断云霄，涕
位纂恋。其日江河泛涨，山川震动，有五色光射天，太微遍及四方。喜遂将老君所说理
国修身之法，去奢灭欲之言，叙而编之，为三十六章，名曰《西昇经》。喜乃屏绝人事，
三年之内，修炼丹汞，凡所授书，悉臻其妙。乃自著书九篇，号《关尹子》。至二十五
年，往西蜀，寻青羊之肆。
    老君以甲寅部升天，至乙卯岁复从太微宫分身，降生蜀国大官李氏之家。已先敕青
龙化生为羊，色如青金，常在听生婴儿之侧，爱玩无数。忽一日失羊，童子寻觅得于市
肆。喜至，遍问居人，无青羊肆者。忽见童子牵羊，因自解曰：“既有青羊，复在市肆，
圣师所约其在此耶？”因问：“此谁家羊？牵欲何往？”童子答曰：“我家大人生一子，
爱玩此羊。失去两日，儿啼不止。今已复得欲回家。”喜即嘱曰：“愿为告大人之子云，
尹喜至矣！”童子如其言，入告儿。儿即振衣而起曰：“令喜前来。”喜入其家，庭宇
忽然高大，涌出一莲花之座，见化数丈白金之身，光明如日，顶上回光，建七曜之冠，
衣晨精之服，披九色离罗之帔，坐于莲花之上。举家见之俱惊怪。儿曰：“吾老君也。
太微是宅，真一为身，太和降精，曜魄为人，主客相因，何乃怪也。”喜欣喜无量，稽
首言曰：“不意今日复奉天颜。”老君曰：“吾向留子者，以子修世未久，深染恩爱，
初受经诀，未克成功，是以待子于此。今子保形炼气，已造真妙，心结紫络，面有神光；
金名表于玄圃，玉札系于紫房；气参太极，解形合真矣。”即命召三界众真，诸天帝君，
十方神王，洎诸仙众。顷刻净空而至，各执香花，稽首听命。老君敕五老上市，四极监
真，授喜玉册全文，号文始先生，位为无上真人，居二十四天正之上；统领八万仙真，
飞腾虚空，参侍龙驾。其家长幼二十余口，即时拔空升天。
    至敬王十六年，孔子问道于老聃。老子曰：“良贾深藏若虚，盛德容貌若愚。”孔
子退而叹曰：“鸟吾知其能飞，鱼吾知其能游，龙兴风云之中，吾不知其上下。老子其
龙乎？”
    烈王三年过秦，秦献公问以历数。遂出散关。赧王九年，复出散关，飞升崑崙。秦
时降陕河之滨，号河上公，授道于安期生。汉文帝时，号广成子。文帝好老君之旨，遣
使诏问之，公曰：“道尊德贵，非可遥问。”帝即命驾诣之。帝曰：“普天之下，莫非
王土；率土之滨，莫非王臣。天下有四大，王居一也。子虽有道，亦朕民也。不能屈，
何乃高乎，朕能使人贫贱富贵，子知之乎？”公乃附掌冉冉在虚空中，如云之驾，去地
百余尺而止于玄虚。良久，俯而答曰：“今上不在天，中不类人，下不居地，何民之有？
陛下焉能令富贵贫贱乎？”帝乃悟，知是神人，下辇稽首谢礼。授帝《道德经》。
    成帝时，降曲阳泉，授于吉《天下真录》。章帝时，授于吉一百八十八戒。安帝时
降，授刘赦“罪福新科”。顺帝时降，授天师《三洞经录》。桓帝时，降天台，授万年
先《上清大宝》八洞诸经。明帝时，降嵩山，授天师冠注之《新科》等经。唐高祖时，
降羊角山，语言善行，唐公授命符。玄宗天宝初，降丹凤门，帝亲享之兴庆宫，上又降
语田同秀，以函谷所藏金甲相传。又降语王元真妙真符。宋政和二年，降华阳洞天，授
梁先生《加句天童护命经》。盖无世不出，先尘劫而待化，后无极而常存；隐显莫测，
变化无穷，普度天人，不可具述。史云：老子西升之时，五色光贯紫微。昭王令太史占
之云：“当有圣人西去，千年之外，声教返北，此西化之兆也。”自昭王甲寅至汉永平，
累千年，为绩博物志云。唐高祖武德二年，普州人告善行于羊角山，见白衣父老呼善行
曰：“为我告唐大子言，为老君即其祖也。”高祖因立庙，高宗追尊元玄皇帝；明皇为
注《道德真经》。
    宛邱先生者，服制命丸得道。至殷汤之末世，已千余岁。以方传弟姜若春服之，至
百年，视之如一十岁童于。彭祖师之，受其方三首。此老君、宛邱之出处，开引道教之
源流也。


 东游记
二仙华山传道

    一日，老君与宛邱在华山论道，忽清风一阵，吹入堂中。老君谓宛邱曰：“君知此
风平？”宛邱曰：“似有异人来此。”老君曰：“吾观仙箓，李铁拐将欲成道，今日之
来，乃铁拐同道也。”即命二童候于山下。二童甫至，忽见一人仙风道骨羽服，飘飘而
来。二童趋近问曰：“君得非李先生乎？”李曰：“是也，君何以知我？”二童曰：
“吾奉老君命，迎君于此。”先生暗喜曰：“老君知我，谅必于道有缘也。”乃向前行
礼称谢，遂同二童登老君之堂。
    但见老君在上，毫光照曜，景垦庆云。肌肤绰约，似闺中之处子；精神充溢，犹襁
褓之婴儿。次观宛邱，童颜鹤发，碧眼修眉，翩翩有道，意气融融，保真气象，真天上
神人，非人间凡骨也。先生趋拜，二仙答礼命坐。先生再拜曰：“弟子山野鄙人，林泉
末品，太池欲求上达，精微未臻。来追觅仙踪，仰祈觉悟，幸蒙不弃，得睹仙颜，诚夙
世有缘，三生有幸。倘悯弟子斋宿之诚，问道之切，指迷大觉，则佩德殊深，感恩弥厚。
方将拜跪，不胜永怀之至，敢望坐乎？”老子曰：“居，吾与汝：至道之精，杳杳冥冥；
至道之极，昏昏默默。无道无所，抱神以静，形将自正，必静必清。毋劳尔形，毋播尔
精，毋狎尔性，息虑营营，乃可长生。”先生闻论，心花顿开，尘情冰释，再拜稽首曰：
“大仙之道，天地之道也。”转拜宛邱。邱曰：“汝名在仙籍，执此操修，不日可到，
何必多求。”因命二童送行。先生再拜辞别。二童送至迎所，相别而归。


 东游记
铁拐独步遇师

    却说先生自华山别归，复居岩穴深林，深会老子之旨，熟思宛邱之语。运道益坚，
用功益力。能出阴神，四方清逸，幽人闻风兴起，相与往来，多求为之徒者。
    一日先生与其徒论道，忽见祥光绕其户牖。先生观之良久，乃曰：“此气非常，必
有异人降临吾室。”乃独自出斋散步。高山绝顶，见一鹰振羽高岗，喟然叹曰：“诗云：
‘绵蛮黄鸟，止于丘隅。’”知其所止也。此鹰独立于此，诚为知止。即有清间弓矢之
徒，惟嗟望耳；缯缴之巧，安能施乎？奈何世人营营逐逐，于蜗角之虚名，觅蝇头之微
利，自驱陷井，至死方悔，岂不出此鹰之下乎？吾益有自儆矣。因口占一绝云：
    知止不求寸，金睛半倦开；振衣千仞岗，何效恋尘埃？吟毕，正见祥云缥渺，清气
汪洋，见二人跨鹤而来。向前视之，乃老君、宛邱也。先生急忙迎拜。老子笑谓李曰：
“观子今日之游，固然足以发吾昔日之旨矣。”乃与李同至茅斋，先生再拜请教。老子
曰：“为道日损，损之又损，以至无为。游心欲淡，浩气欲养，与物自然无私矣。”因
与李约曰：“吾欲游西域诸国，欲偕汝行游。可于十日后，神驰吾侧，毋相违也。”言
讫，即同宛邱驾鹤望空而去。先生目送，啧啧称善，乃归茅斋。
    不觉光阴易过，十日已周。乃呼其徒杨子嘱曰：“吾将出神，赴老君之约于华山，
留魄在此。倘游魂七日而不返。方可符吾魄化之。若七日未满，当好为吾守此魄，勿使
倾坏，以违吾言也。”嘱毕，静坐游神而去。


 东游记
杨徒守尸误化

    却说其徒受命守尸，加意防护，日夜不敢少休。及其六日，忽见家人驰至，促之曰：
“母病十分沉重，死而复醒，专待一见，可急驰归。”杨子大哭言曰：“母病危急，师
魂未返，如我友，尸谁与守。”家人曰：“人死固无复生之理，况死已六日，其中肺肝
必腐，犹望其生，是守胶柱之见也！不亦愚乎？况师以我合，亲以天合，孝与友固不能
两全，而亲与师又岂容并大？虽成我之恩，与生我者并重，其中并无缓急之分。纵终事
之道，与受命者同，其内不无常变之别。吾以为师六日虽不终期，失信之罪，犹可逭也。
倘亲一旦告终，送死不及，终天之恨，其谁逭之，不如便化其尸，速归事母，庶可两全。
否则非吾所能及矣？”杨子闻言，一心犹豫。但事既穷迫，不可得兼，只得听之。乃具
豆积薪，置尸其上，陈列祭品共輓章，涕位再拜祭之。輓章曰：
    母病不可起，师魂犹未归；师言将待践，母命安忍违。舍鱼取熊掌，二者难兼之，
涕位辞灵魂，华山好自依。
    祭毕，燃火取豆抛撒其中。火烈薪多，尸骨须臾化尽。乃望空大哭一场而归，其母
已死。


 东游记
铁拐托魂饿莩

    却说先生神出华山，随老君西游竺乾诸国，历蓬莱、方丈，遍游三十六洞天。邀游
数日之间，多得老君之道，乃欲辞归。老君笑而不答，为之偈而遣之归。偈曰：
    辟谷不辟麦，车轻路亦熟；欲得旧形骸，正逢新面目。
    先生辞归之期，正当七日，却来茅斋寻魄，毛发无存。徒亦不见。转身见积薪之处。
暖气腾腾，幽烟寂寂，始知身尸被化，深怨弟子背盟。游魂到处无依，日夜凭空号叫。
遥值饿莩之尸，倒于山侧，猛想老君临别之偈曰：“欲得旧形骸，正逢新面目。”然此
饿莩之尸，即吾面目也。数固如此，何必尤人？魂正无依，何暇择体？于是乃附饿莩之
尸而起。饿莩者，蓬其首，垢其面，但其腹，跛其足，倚紫色拐杖而行。世传先生之形
跛恶者，盖其附饿莩之体，非其本原旧质也。先生既托尸而起，又能辟谷变化；将手中
竹杖以水噀之，成铁。人间多不知其姓名，惟以铁拐先生呼之。


 东游记
仙丹起死回生

    却说先生知其徒之母已死，乃自思曰：“彼守我之尸而不终者，迫于母也。彼之母
死而不克送者，累于我也。我不为之起死回生，彼将终身抱恨矣！”于是，手提铁拐，
肩背葫芦，迳至杨家。只见杨子哀号哽咽，顿足捶胸，抚棺长恨，欲拔剑自刎。铁拐进
前故问曰：“死生有命，不可强求。人子事亲，生尽孝，死尽忠，棺槨衣衾，卜之宅兆，
哀戚送之足矣，何必以死继之？”杨子言曰：“我因吾师神出华山，令吾守魄，约以游
魂七日不返，方可化之，及守至六日，适吾母以疾闻，势不能待，竟化师魄而归。及归，
而吾母已死。是内不能尽孝于母，外不能尽信于师，母必以我慢命为不孝，师必以我之
失信为不忠。不孝不忠，众人耻于当时，君子羞于后事。天地罪人，世间废物，速死犹
晚，何敢生焉？”言讫复欲同刎。先生持之曰：“忠孝在于立心，君心如此，则忠，所
谓不忠不幸者，实大忠大孝也，吾因出游，得异人传授起死灵丹，必待善人方可援救。
今子善人也，试与尔母服之，或能回生未可知也。”杨子闻言，急忙拜跪求药。先生于
葫芦中取出一丸与之，以水调灌母口中。须臾，气续脸红，长叹一声而起，如素无病者。
合家稽首拜谢先生，求其姓名。先生曰：“吾即汝师也。因汝化我尸，我附他形而起。
又知汝母已死，恐必相怨于吾，故来相救耳。今闻汝言，吾子之用心不是过也，汝母今
日回生，可就终养。”复以一丸遣杨子曰：“服此可以延年，且尚有会日也。”杨子再
欲求问，先生忽化清风而去。杨子望空拜谢，服其丸，事母终老，寻李铁拐旧处。二百
年后，铁拐引之同升。


 东游记
戏放青牛乱宫

    却说铁拐自救其徒之母，复旧老君之所。老君曰：“今番汝却了悟也。”乃设宴们
款，极欢而罢。
    一日，老君出游，铁拐与诸仙童戏曰：“青牛在此，与汝各跨一会，游乐何如？”
仙童曰：“可。”于是铁拐向前解其绳锁，将欲跨之，那青牛见其形貌跛恶，打了一惊，
脱其缰勒，如天崩地裂，逃出云霄。铁拐同仙童追赶半日不能得。乃两下各相埋怨争论。
适老君归，问曰：“何故争嚷？”一童告曰：“铁拐与二童欲骑青牛。牛见铁拐惊恐，
逃缰而去，四方寻觅不得，是以争论。”老君呼众责曰：“此牛前番飞下凡间，惹下许
多灾殃，遣人力追而得。吾故锁之，今汝等间戏放逸，又不知何如作祸人间，罪过非小
也！”因杖其二童，谪降铁拐下凡，将功兑过，方许复归。一而使人寻觅青牛去了。
    却说那牛得脱缰锁，如龙归海，似虎还山，跳跃千般，奔腾万状，竟投西域而去。
忽闻喜乐喧天，笙歌聒耳，回头一顾，乃大秦国之处，见缓缓灯火，辉太极之林光；袅
袅香烟，接九天之云雾。品物极水陆之陈，窈窕尽燕赵之美。翩翩舞袖。百媚春色；婉
转歌声，雕梁旋绕。果王家之极乐，人世之大欢。青牛见此，顽心顿生，乃自言曰：
“此处快乐如此，我不在此居住，欲何往之？”于是显有神通，竟入官掖。先将国王摄
出，置于二十里外虬松岩下。忽宫中鼎沸，王后传旨，不见国王。俄尔，王从空飞下，
状貌恰肖，淫乱后宫，无能辨者。惟王后察其举动言谈，非王体态。次早传旨，宫中有
怪，群臣皆至观望。牛精慨然冠服临朝，群臣亦莫之辨。惟后力言其非。群臣正无可奈
何，值钦天临奏称，妖星犯主星至急。群臣猜疑，然亦未敢明言现在之王为怪，因出榜
寻觅真主。俄尔有樵夫报称二十里外，虬松岩下，有一人王冠王服，号叫群臣救援。群
臣闻言，悉奔迎驾。牛精在宫内大怒，竟将后收冷宫。诸嫔见其威勇，江其淫辱，莫敢
言其非者。
    且说群臣救驾，见王立在岩上高峭处，不能得下，乃用架及岩，使大力者以绳系筐，
盛王于筐中，渐放而下。群臣拜伏请罪。请问其故。王言：“昨夜二更，有牛头一人，
越入宫中，负朕于此。”群臣奏曰：“其人今假陛下容貌，现在宫中。王后指斥其怪，
且被囚入冷宫矣。”王曰：“似此可差羽林军进宫擒出斩首。”一声旨下，羽林军士火
炮震天，旌旗耀日，望后宫进发。国王、群臣督其阵后。方入宫门，忽宫中大喝声，那
妖放出一把火来，烧得羽林军士，七东八西，自相践踏，死者不计其数。群臣急退，国
王退入太庙。王曰：“吾观此妖，法术无边，不可以人力敌也。众卿有何高见迟妖，速
奏朕知。”言犹未了，一臣出班奏闩：“离此十里有一玄女神庙，其神最灵，四境之内，
凡有灾殃，求之必应。况陛下为社稷之主，宫殿根本之区，怪物放恣如此，神女岂容之
哉！愿陛下竭诚斋戒致祷，玄女神娘必能显迹驱除也。”


 东游记
秦王请祷玄女

    却说国王闻奏，竟如其言，沐浴斋宿，传檄亲祷于玄女庙中，檄曰：
    朕膺天命，抚有大秦。万几朝夕乾乾，民瘼晨昏切切。深幸民安如堵，灾祸不生；
不意变起萧墙，患生宫掖。今有牛头妖怪，潜入深宫，逞异类之雄威，把朕躬于岩穴；
起豺狼之毒性，囚朕后于冷宫。淫辱妃娥，污秽宫阃，八方怀怒，七庙含羞。曾敕羽林
问罪，反遭屠戮之凶。故宜司马报仇，又乏制御之策。虔心请祷，祈显神灵。倘歼妖物
于宫闱，愿敕庙貌于不朽。檄文传至，神明鉴之！
    国王既祷庙中，将檄文烧化，自回太庙，与群臣商议破妖之策去了。
    却说玄女览过檄文，登云一看，乃知青牛作祸，因自言曰：“老君何故疏虞，致令
此怪作祸。本待诛戳，但于老君面上不便。”于是一面差人将简书奉知老君，一面托梦
于国王曰：“可于明日点兵攻击，我自有制妖之法。”大喝一声苏醒。国王谅醒，乃是
南柯一梦。即起呼群臣曰：“适来梦一女子，教我点兵攻击，彼自有制妖之法，此梦果
可信乎？”群臣曰：“此必玄女指示，可依具言行之，必有应验。”
    国王次早传令，点兵五十万，围走后宫。那妖正在宫中作法，闻兵四面围壅，即喷
一口法水，化成火轮火箭。正待要烧秦兵，忽一女手执净水瓶，从空撒下，其火尽灭。
青牛向一望，只见玄女在上，急欲变去，被玄女将剑一指，现出真形，不能得脱。
    且说老君在堂上查青牛之事，忽报玄女使至。唤人，使者呈上云笺。老君开读，略
曰：
    道长静居法界，青牛肆毒大秦。其久不之返也何故？
    读罢叹曰：“不意此畜扰害如此！”谓使者曰：“为我拜上玄女，匆匆不及回书，
即遣人收拾矣。”随命徐甲曰：“可执符带锁，速往大秦，收取此畜而回。”徐甲领命
而往大秦。正值青牛与玄女相战，乃向前大喝一声，投符牛背，锁缚牵出宫门，投东而
去。宫中悉平。国王回宫整饬，宫中迎出其后。敕封玄女，大其庙宁，摆其夜宴。余论
不题。


 东游记
铁拐屡试长房

    却说铁拐因放走青牛，老君斥下立功赎罪，乃化身为一老翁，隐其名姓，背一葫芦，
施药于汝南市中，病者求之，无不立验。因悬一壶于市头，及罢市，即跳一葫芦，施药
于汝南市中，病者求之，无不立验。因悬一壶于市头，及罢市，即跳入壶中，市人莫之
见。有费长房者，官为市长，一日在楼上静坐，忽看而异焉，因在再拜奉酒。老翁曰：
“子明日更来。”长房是日果往，翁乃与俱入壶中。但见正堂厅上，旨洒佳肴，盈衍其
中。共饮毕而出，嘱不可与人言。后乃就长房楼上曰：“我仙人也，以过见责。今事毕
当去，子能相随乎？楼下有好酒，与卿为别。”长房使人取之，不能胜举，令十人扛之，
又不能举。翁笑而下楼，以一指提上。视其器如有只一升许，而二人饮之终口不尽。长
房心彼求道，乃以家人不忍相离为忧。翁知其意，乃折一竹，度长短如长房，使悬之舍
后。家人见之乃长房也，以为缢死。大小哀哭，遂殡殓之。氏房立其旁，而众莫之见。
    于是遂随翁人深山，践荆棘，于群虎之中，使之独处。长房不惧。又留长房于室，
室以朽索悬万斤之石于其上，众鼠竞来啮索欲断，长房亦不移。翁遂曰：“子可教也。”
复使食粪，粪中有三虫，臭味特甚，长房心恶之，翁曰：“子儿得道，恨于此不能，奈
何！”长房欲归，翁与一杖曰：“骑此任所之，顷刻至矣，至当以竹投草陂中。”又为
作一符曰：“以此能驱使鬼神。”长房乘杖，须曳来归，自谓去家甫经甸日，而已十余
年。即以杖投葛陂，倾视则龙也。家人谓其死久，惊讶不信。长房曰：“在日所葬竹杖
耳。”家人发塚，则竹杖犹存焉。自后遂能医疗百病，鞭笞百鬼，驱使社公。或独坐恚
怒，人问其故，曰：“吾责鬼魅之犯法者也。”又尝食客，而使使至宋市鱼，须臾还，
乃饮。或一日之间，人见其在千里外者数处。桓景尝学于长房。一日谓景曰：“九月九
日，汝家有大灾，可作一囊，盛茱萸系之臂上，登高山饮菊花酒，祸可消。”景如其言，
举家登山，至夕方还，见牛羊鸡犬皆暴死焉。一日，长房自失其符，竞为众鬼所杀。
    却说铁拐自谪降后，立功满足，复归老君之所谢罪。后来得为上仙，乃乘云琼岛，
跨鹤瑶天。每降凡间，则入贫子队中。南中一家，设大功果，老仙至。有谯楼执持牌二
童子，忽对语曰：“明日设功果之家，那烂脚贫子，乃铁拐老仙也。当往见之。”一童
曰：“诺。”适一守更之夫得知，大异其事。次日往设功果之家观之，果有烂脚贫子，
在灶边向火。更夫即拜之求度。贫子曰：“何以知之？”更夫曰：“昨见谯楼二童对言，
故知大仙来此。”贫子曰：“但从我来，即度你。”那贫子却从灶中走去。更夫惧火烧
身，竟不敢从。后归至途中，复遇贫子在前，两追至求度。贫子曰：“汝今且归，为我
钉起谯楼二童，却来桥上会我，那时我自有船来接你，汝可跳于船上，便是度汝之处，
毋得恐惧也。”更夫归至谯楼上，果将二童钉起。夜来其童哀叫，痛苦万端，深怨更夫。
次早更夫竟往桥上候贫子船只。自辰至午不见贫子，只有一时小舟流至，更夫不敢上。
忽贫子亦至，曰：“何不上船。”更夫曰：“叶舟安能重载？”铁拐曰：“汝凡念太重，
不可度矣。”乃自跳入舟中，冲风逐浪，驾入云中。有钟离、采和、仙姑等八仙侣，乃
从上流指点，援引而去。


 东游记
钟离将兵伐寇

    钟离名权，燕台人。后改名觉，字寂道，号和合子，又号王阳子，又号云房先生。
父为列侯，官云中。诞生真人之时，异光数丈，状若烈火，侍卫皆惊。真人顶圆额广，
耳厚眉长，目深鼻赤，口方颊大，唇脸如丹，乳达臂长，如三岁儿，昼夜不声不哭不食。
第七日，跃然而言曰：“身逐紫府，名书玉京。”及壮，仕汉为大将。边报纷纷，言吐
蕃率众三十余万，号五十万，侵犯边疆，摽掠妇女，掳劫民财，势如山崩潮涌。守臣抵
敌不住，望风而走。乞提大兵退虏，倘若迟缓，边疆莫保，实为紧急。报闻朝廷，京畿
震动。天子乃宣群臣议事，敕令大将钟离权，统兵五十余万，号八十万，即日起行。朝
内群臣送至郊外饯别，并作诗以状之。诗云：
    大将出皇都，腰悬金仆姑；笑谈空丑虏，声誉勒丹青。
    钟离自别朝臣，点齐车仗粮草兵甲，一一齐备，乃传令三军曰：“自古中华居内，
以制夷狄；夷狄居外，以事中华。未闻夷狄逞强，侵侮中国者也。大汉开基以来，四海
永清。蛮夷效顺。今者吐蕃小丑，侵犯边疆，九庙震惊，社稷摇动，正臣子竭忠之日，
军士用力之秋。明天子以大将嘱我，统尔三军，尔三军之士，宜各有勇知，方不负上意。
今与尔约，遇敌则鼓勇前进，毋得退缩逡巡。在路则恪守节制，毋得侵掠禾稼，掠取民
财，淫乱妇女，凡在此类，有一犯舀，斩首示众。其奋勇克敌者，奏功之日．重赏重用，
决不虚示。自钩之后，各宜遵守，毋取罪焉。”令毕，三军肃然。乃遣先锋前行，兵分
三队，自将中军，督前后二队，一齐进发。果是旌旗蔽日，金鼓喧天，堂堂大国，威风
凛凛，气象当时。有诗为证：
    将军西伐阵云高，气壮虹霓耀锦袍；风动角弓鸣塞外，功成丹诏出重霄。


 东游记
钟离不聿交兵

    三军倍道而行，早到奇水之上，与吐蕃之兵相对下营。次早，两军各列成阵，只见
一声炮响，金鼓齐鸣。汉军阵上，旌旗开处，拥出一员大将，眉如双剑，面若涂朱，红
袍金甲，横枪立马阵前。蕃兵阵上拥出一员大将，金盔银甲，执定大刀，立马阵前。二
将果是英雄，有诗为证：
    二将交兵日，英雄不可伦；气奔天地裂，威震鬼神惊。
    金鼓撼山岳，旌旗乱白云；安危凭一击，千古说难分。
    汉将钟离大声喝蕃将曰：“中国抚柔四夷，犹之赤子，不廷者置之度外，奉贡者厚
往薄来。四海倾心，遐迩仰德。何尔吐蕃，不思倾心归顺，以沾皇仁。顾乃屡怀反侧，
扰我边疆，岂谓大国少问罪之师乎？加速归降纳贡，不失封职，倘其执迷不悟，齑粉目
前！”蕃将粘不聿答曰：“天下者，天下之天下，高才捷足者，皆可得之。汝汉可得之
他人，我亦可得之于汉，乘除有数，无足怪者，且天地生人，犹如一体，固无内外之分，
亦无华夷之别。我昔纳贡，自不兴师，今已兴师，必无降理。请决雌雌。以分胜败。”
钟离闻言大怒，提枪直取粘不幸。不聿举刀来迎。两马交攻，约斗八十余合，不分胜败。
不幸思胜不得钟离，卖个破绽，回马便走。钟离策马赶去，心中亦自提防。不聿挽弓搭
箭，扭身一箭射来。钟离急躲，箭从耳边过去。钟离回马便走，不聿赶来，却暗取飞刀
望后一掷，不聿眼快，把刀怠架，仅伤面上，一痕如线，不聿吃了一惊，回马便走。钟
离不追。两下混战一场，各自鸣金，收回大寨。


 东游记
钟离大败蕃阵

    却说钟离回到寨中，点校军士，多有带伤，皆令行军医者医治。自思蕃将英勇，明
日决战，力敌难以取胜，必须用计胜之。乃连夜急遣轻骑二万，分四面埋伏，但听连珠
炮响，四面齐起，以擒蕃将。又令三军网鼓造饭，五鼓排阵，平明交锋。又令一军但看
蕃兵败走，只掠其辎重，据其营寨。分付已定。各军各自去了。
    却说蕃将回帐，检点军士，多有折伤。自思汉将武艺高强，不若明日与之斗排阵法，
便就阵中擒之，则汉人不敢正视，郡县可破竹而下。乃传令军士，三更造饭，四鼓饱食，
五鼓出兵，自骑骏马，横定大刀执绛旗一面，往来指引。布一阵于奇水之西，以待汉兵
攻打，那阵布得整整齐齐，重门叠户，按天地自然之秘，藏鬼神不测之机，果是高妙。
    及至黎明，汉至陈兵望见蕃将之阵，布得坚如城郭，门户周全。钟离大惊曰：“吾
谓不聿一勇夫耳，不意深识兵机，善晓阵法，如之奈何？”乃急上将台观望一遍。良久
曰：“原来乃八卦阵也。彼设此阵，欲我攻击，倘不得破，彼就阵中擒我耳。既如此，
可将计就计。”乃呼牙将冯己上台问曰：“汝识此阵乎？”己言：“不知。”钟离指点
告曰：“此八卦阵耳。其阵内按八门，八门者，休、生、伤、杜、景、死、惊、开也。
惟从生、开二门进者则吉，其余皆凶。汝可熟认其门，带精骑二千，从东南青旗角上杀
入，绕东北黑旗而出。复从东北杀入，绕过东南，其阵自乱。我以大兵随后攻之，克敌
必矣。汝可熟记细心，勿使差迟，以误大事。”冯己领命，细观熟察，下台带领精骑二
千，竟从东南角青旗处奋勇杀入，绕出东北，阵且莫敢当。夏从东北杀入，冲过东南，
阵中把立不住，一时皆乱，冯己见阵势已乱，大叫士卒曰：“将军算计已定，大丈夫立
功正在于此！”士卒大喊冲入，敌军中大乱，钟离见彼阵中旗幡散乱，麾兵大进，一声
连珠炮响，四面伏兵齐起，围裹将来，杀得蕃兵尸横遍野，血流成川。不聿弃寨逃走，
汉兵追赶二十里而返，获其阵中粮饷兵甲无数，收兵奏凯回营，大劳三军不题。


 东游记
蕃兵劫败汉军

    却说钟高原是卜界仙子，因掌书有过，谪下界中。至此复当破阵征战之时，正当铁
拐从空而过。一见杀气腾腾，伫空一望，乃钟离与蕃将大战，铁拐曰：“钟离已当遇道
超凡，何乃执迷不悟在此？且夷人固不可灭，收功自有其人。设使钟离收其全功，必自
封侯加爵，彼时沉溺太深，有误大道。不若使之战败逃回，出迷路而超仙界，岂不美哉！”
于是化作老翁，竟投蕃营而去。
    却说蕃将大败之后，收兵计数，十万已去八九。正思报复，无计可施，乃愁愁闷闷，
坐帐沉思。忽小军报道：“营前有一老翁来见。”不聿自思此翁并无故交，老翁来见，
必有说也。命引入。老翁入帐，见不聿揖而不拜。不聿问曰：“翁来何事？”翁曰：
“特来贺将军耳。”不聿曰：“吾败将丧兵，羞惭无地，何可贺之？”老翁曰：“将军
差矣，胜负兵家之常，若即再战，未可量也。奈何一挫而遂丧其锐乎？吾以为汉兵得胜，
其志必骄，今夜劫营，定获全胜。况中国将星隐隐不明，难星侵之至急，今夜彼营必有
大灾，其兵必乱。此时将军四面突入，彼皆以为从天而下也。岂有不胜之理哉！”言讫，
即辞而去。不聿闻言大喜，便下令一更造饭，二更劫营。有末将必忽进曰：“汉将多谋，
老翁之言恐有诈也。何深信之？”不聿曰：“汝言虽是，但老翁之言深合兵法，且吾亦
已怀此意矣。汝但鼓勇听令，再勿深疑。”随即点精兵四万，分为四队饱食而进。每路
兵分作两队，以防前后救援。一更之后，人啣枚，马摘铃，悄悄往汉营四面埋伏而去。
但看火箭四面皆起，其营中之失与否皆勿论也。
    却说钟离得胜回营，大劳三军，论功行赏，将近三更方罢，牙将冯己进曰：“敌人
虽败，士卒尚多，今夜可防劫寨之患。”钟离曰：“汝言正合兵法，吾自备之，汝在外
更宜谨慎。”冯己领诺而出。时至三更，忽后营火起，乃铁拐所为也。值大风骤发，火
逞风威，风加火势，连烧大营。”军士急救不能得灭。正值惊慌，蕃兵望见火起，放起
火箭，四面伏兵，一齐鼓噪突入。汉兵马不及鞍，人不及甲，望风奔走，自相践踏，死
者不计其数。钟离提枪直出，正遇不聿，战十合余，见军士乱逃，又不知敌兵多少，只
得落荒而走。行不数十步，又被蕃兵拦住。后面不聿又到。正在危急，却得冯己挺身杀
入救出，未及脱身，坐下马却被箭射死。冯己夺蕃兵一马与骑，走上山坡，回头一望，
只见营寨皆焚，黑夜如同白昼。全军尽散，左右止得千人。大叫一声，坠于马下，冯己
急忙扶起，背后边兵又至，己曰：“将军急行，吾自断后。”钟离乃放马望山谷而去，
蕃兵亦不追赶。余话不题。


 东游记
钟离败逃山谷

    却说钟离单骑奔逃，望见火光渐远，喊声不起，方自放心。自思：为国大将，统领
三军，方欲扫荡丑虏，澄清海宇，功业著于当时，声名垂于后世，以为一代伟人。不意
军前败阵，正张逐北之威；营内火灾，竟成败夫之名。全军皆丧，单骑无徒，上负朝廷，
下误大事，不唯君上见罪，然亦有何面目以见父老乎？果是天亡我也。语云：“谋事在
人，成事在天，不其然乎？”在路自伤自叹，行至平明，不知去路，又无人家可问。只
得纵马前行。看看日中，人饥马饿，细观前路，尽是山蹊小径，并无大道，只得勉强又
行数十余里。不觉红日西沉，月轮东上。走入深林之中，隐隐幽幽，草木丛杂，寂寞无
边，忧愁愈甚。仰天叹曰：“此绝地也！”
    正立马踌躇，进退不定，忽山阿中转出一个胡僧，其人碧眼丰颜，蓬头露顶，身披
草结之衣，手执竹篱之杖，大步前来。有忻忻自得之深趣，怀落落不羁之气象。钟离见
其不凡，下马拱手问曰：“鄙人为大汉将军，因征北蕃失利，迷道至此，伏望祖师指引
宿处，俾寻归路，啣结非浅！”胡僧点头不言，但为之前行。引至数里外，见一村庄曰：
“此东华先生成道处，将军可以敬息矣。”言讫揖别而去。钟离见其处清幽寂静，迥别
尘凡。异草奇花，桂馥兰芬，娇黄嫩绿，色夺绮罗。一派流泉，两行松柏，细细行来，
恍惚三径通开，未审人间天上。乃从容系马庄前，未敢高声惊动。


 东游记
东华传道钟离

    却说钟离独立良久，忽闻庄内有人，吟诗一首。诗曰：
    自乐平生道，烟萝古洞间；
    野情多放旷，身伴白云间。
    有路不通世，无心孰可扳；
    康床孤夜坐，圆月上前山。
    听毕曰：“此碧眼胡僧饶舌也。”忽一老人披白袍裘，扶青藜杖，启门拱袖前曰：
“来者汉大将军钟离权耶？”钟离闻言大惊，知其人为异人，向前揖而答曰：“是也。”
老人曰：“何不寄宿山僧之所？”钟离曰：“不才受命征蕃，因兵失利，单骑奔逃，遍
寻客舍僧房，则尽草茅荆棘。沿路寻问，饥馁不堪。幸遇一僧引至庄所，得睹尊颜。乞
望容留，自当报答。”老翁延入庄中，饮以麻姑之酒，食以胡麻之饭，因谓之曰：“功
名富贵，总是浮云，战斗攻围者，为凶器也。君曾见万古以来，江山有何常主，富贵有
何定数？转眼异形犹之黄粱一梦耳。若贫道行年差长，看破世情，闲居自在，远脱樊笼，
虽不能入道超凡，庶几不若尘世所羁矣。将军何必苦恋功名，劳心俗虑？”钟离想其言
谈情致，意味深长，顿释虎豹之雄心，转为鸾鹤之观念，因请问其养生之诀。翁曰：
“养生无他，但虚其心，实其腹足矣。”钟离曰：“何谓虚其心，实其腹？”翁曰：
“心为一身之主，念其本末，洞洞空空，原无一物；自人累于物欲，而虚者始实，必却
其欲，反其原，则虚者虚，而神在万物之表矣。腹者精之开，究其始生，保合完固，毫
无渗漏。自人得形于色，而实者始虚，必固其精，窒其憋，则实者常实，而精在不损之
天。二者完全，则老者可童，少者可寿；可以身游紫府，可以名书玉册，岂曰仅仅养生
已哉。”钟离闻其言，顿大悟曰：“若非仙翁提醒迷途，几于一身终陷尘网！”即以师
事老人。老人以长生秘诀、金丹火诀、青龙剑法，悉授钟离。次日辞归，老人指以路途，
回顾庄房，不见其处。钟离叹曰：“真异人也！”乃寻归路望家而去。


 东游记
飞剑山嵎斩虎

    却说钟离得老人指示回至家中。先是其家人闻具与北蕃战败，踪迹杳然，皆以其殁
于军中，举家号哭挂孝。至此突归，一家欣喜无限。问其败阵根由，离备言其故。及至
单骑自逃，迷失山谷，胡僧引路，仙翁传道数端。其家人曰：“当日诞生，曾有异光数
丈之端。能言，又有身游紫府，名书玉册之句，固知当有异常之遇，不应死于剑戟之中
也。”乃设大筵庆贺，尽欢而罢。
    居数日，钟离思败阵私归，朝廷若闻，必深加罪。今得仙剑之道，时刻不离，乃欲
问迹修真，适其兄钟离简者，亦仕汉为郎中，性素慕道，弃职旧家。闻权之言，喜而不
寐，即欲与之同行。权乃辞家别眷，披道服，执拂尘，两角带髻，二人飘然竟投华山三
峰而去。道经小溪，见白鹭立山涧边浴水，权谓简曰：“凫之头何短？鹭之颈何长？欲
断彼续此，其可能乎？吾以天下之事，其不可长短者固多也。吾人诚然识破机关，至道
即在眼前，天地皆吾掌握。但世人情欲难割，所以大道不达也。”议论未终，忽闻喊声
大震。视之乃众人逐虎也。那虎生得肉额金睛，威猛无比，屡屡出山伤人。有一寡妇之
子，年十余岁，一日同仆入园取果，为虎噬之，其母痛恨至极，竟讼于县。县令哀其情
切，令猎户率居民捕之。众人长枪短械，鸣锣围至山下。其虎在山大吼一声，奔腾下岭，
连伤数人。咬牙咆哮，依负南山之阳而立。但见逐虎之人，大半惊倒在地。其中有勇敢
之士，亦徒攮臂观望，不敢向前。适二人至其处，众人看见钟离身体魁梧，状貌清奇，
乃相谓曰：“若得此人共搏此虎，不难得也。”中有一人曰：“彼道者，以救人为本，
何不迎之。”众人皆至权前求助曰：“此虎伤害多人，本县出令剿捕，其虎勇猛难当，
见今又在数人，负嵎而立。伏望道长仁慈助力，与民除害。”权闻言未及答，其兄简谓
之曰：“孽畜如此作害，汝云已得青龙剑法，何不试之？”权曰：“诺。”即取剑在手，
大喝一声，望嵎掷去。那虎大叫一声，鲜血淋漓，坠于山下。众人称异，齐至拜谢。请
问其姓名，钟离笑而不答，但收剑归鞘。兄弟自相谈论而去。


 东游记
点金济众成仙

    二人行了数日，不觉来到华山。见其山接连天日，吞吐云霞，果是名贤隐迹之乡，
仙子传真之处。有诗为证。诗曰：

    山耸霄汉外，云里路苕峣；
    瀑布流千丈，如铺练一条。
    下有栖心窟，横安定命桥；
    巍巍镇世俗，华山名独超。

    又诗云：

    突兀三峰接九天，云霄深处即神仙；
    分明指汝超凡路，何事男儿到此边。

    兄弟寻至三峰，结草为庐，日夕修炼，期年之内，未见成功。一日出游，见贫人填
路，问其故。曰：“乃年岁不登，老弱转乎沟壑，壮者散之四方。”权叹息久之。回至
山中，言于简曰：“饥谨荐至，民不堪生，殊为可悯。”简曰：“济人利物，仁人之心。
汝识金丹之道，不度斯世之民，成之何用？”权曰：“吾亦将欲试之。”乃取铜锡之类，
于前，少放灵药，以火焚之，皆成至室，广布贫民，因之而得命者，千百万家。
    一日，有上伷王玄甫者，知钟离道将有得，降于仙班访之。钟离见其丰神特异，言
论奇妙，拜求长生之诀。王曰：“心遑遑而无动，气绵绵而徘徊，精涓涓而遗转，神混
混而往来。开昆仑放七窍，敛元气于九垓。凿破玉关，神光方显，寂然圆郭，一任往来。”
言毕而去。
    一日，又遇华阳真人，传以太极刀法，火符内丹。于是洞晓玄机之道，深明往来之
理。一日，别其兄，独游云山，至鲁居郧城之崆峒，于紫金四诰峰居之。忽石壁猛响一
声，开若门户。钟离直入其中，见一玉匣，启而视之，乃神仙秘决也。钟离怀之而出。
未几，其石复合，居数日乃复归三峰，玩其秘诀，遵而行之。忽五色祥云满户，仙乐频
奏，渐入斋中，有仙鹤呼权曰：“玉帝有命，迎汝回天，且转复旧职矣。”权谓简曰：
“兄少留此，不久即复会也。”乃授简玉册，乘云仙去。简自与权别，深求秘诀之理，
更加修炼之功，臻清净无为之宇，金简玉册之要，遂能察往知来，通玄入妙。一日云房
跨鹤到曰：“兄今至道已开，尘缘已满，不可复留此山矣。”乃与之同日升天，度纯阳
而去。


 东游记
采和持板踏歌

    蓝采和者，乃赤脚大仙之降生也。身虽为人，不昧本性。放荡不羁，玩游一世。常
衣破蓝衫大带，墨水腰带，阔三寸余，一脚着靴，一脚赤足。夏则衫内加絮，暴烈日中
而不汗；冬则单衣而卧雪，耳口鼻气出如蒸。每于城市乞钱，手持大拍板长二尺余，醉
则踏歌，老幼皆随观之。似狂非狂，歌则随口而作，皆有神仙意，人莫之测。得钱则用
绳缚之而行，或散去亦不之顾，见其钱或赠贫者，或与酒家，周游天下。人有自儿童时
见之者，及白发之时，复见之，其颜貌如故，衣履如旧。后遇铁拐，相与讲道。一日，
于濠梁酒楼上饮酒。闻空中有笙萧之声。忽然乘白鹤而上，落下衣衫靴带，相移冉冉而
去。人视其服，乃玉也。旋亦皆失去。后复每每见之。采和歌词十二首。
    一歌云：
    时人想云路，云路杳无踪；高山多险峻，涧涧有真龙。碧草前兼后，白云西复东；
欲知云路近，云路在虚空。
    二歌云：
    我见世间人，生而还复死；昨朝犹二八，壮气胸襟土。如今七十过，困苦形憔悴；
恰似春回花，朝开暮落矣。
    三歌云：
    白鹤那肯化，千里作一息；欲往蓬莱山，将此无粮食。未达毛羽落，离群心惨恻；
却归旧来巢，妻子不相识。
    四歌云：
    垂柳暗如烟，飞花飘似雪；夫居离妇州，妇在思夫县，各在天一涯，何时复相见？
寄语明月楼，莫栖观飞燕。
    五歌云：
    骝马珊瑚鞭，驱驰荡荡道；自怜美少年，不信有衰老。白发应会生，红颜岂长保；
但看见邱山，介是蓬莱岛。
    六歌云：
    本志慕道伦，道伦常护亲，时逢桃源客，每接话神宾。谈玄明月夜，穷理日临晨；
万机但泯迹，方识本来人。
    七歌云：
    铁笔大纵横，身材极魁梧；生为有胆身，死作无名鬼。自古如此多，君今争奈何？
可来白云里，教你紫芝歌。
    八歌云：
    浩浩黄河水，东流长不息；悠悠不见清，人人寿有极。我俗乘白云，曷由我生翼；
唯当少壮时，行住须努力。
    九歌云：
    我今有一襦，非罗复非绮；借问作何色？不红亦不紫。夏天将作衫，冬天将作被，
冬夏递互用，长年只如是。
    十歌云：
    世事何悠悠，贪心未肯休；听尽天地名，何时得歇头？四时凋变易，八节急如流；
为报大宅主，云地骑白牛。
    十一歌云：
    高高山顶上，四顿极无极；独坐无人知，孤月寒照泉。泉中且无月，月自在青天；
吟此一曲歌，歌中本是仙。
    十二歌云：
    东家一老婆，富来三五年；昔日贫于我，今笑我无钱。渠笑我在后，戏笑渠在前；
相笑倘不止，东边复西边。


 东游记
张果骑驴应召

    张果者，混沌以来白蝙蝠也。其受天地之气，得日月之精，历岁久远，化而为人。
后隐于恒州中条山，得受宛丘、铁拐诸仙论道说法，往来汾晋间，长生不老，父老云：
“自为儿童时见之，已言数百余岁。”常乘一白驴，每倒骑之，日行数百里，休息之时，
虽折叠之，其厚如纸，藏于箱巾中。欲骑，则以水噀之，复成为驴，倒骑于其上，奔跃
而去。唐太宗、高宗征之皆不起；武后召之，乃出山，佯死于妒女庙前。时方炎热，须
臾臭烂生虫，于是时人方信其死。后有人于山中复见之。
    开元二十三年，明皇诏通事舍人裴晤，驰诏于恒州迎之，果对晤气绝而死。晤乃焚
香宣天子求迎之意，俄而渐苏，晤不敢逼，驰还京中奏其事。明皇复命中书舍人徐喻、
通事舍人卢重玄，齐敕书迎果。果见其意诚，竟到东京。命迎之于集贤院安置，备加敬
礼，公卿皆往拜谒。帝问神仙之事，果不答，但息气至累日不食。
    一日见帝，帝赐之酒，果辞曰：“小臣饮不过三升，有一弟子可饮一斗。”明皇闻
之言，令召之。俄顷，一小道士自殿帘飘下，年可十五六岁，姿容俊美，步趋闲雅。拜
见上，言语清雅，礼数中度。明皇爱之，命坐。果曰：“弟子当侍立。”明皇愈喜，赐
酒饮及一小斗。果辞曰：“不可再赐，过饮心有所失。此特致龙颜一笑耳。”明皇固赐
之醉，酒从顶上涌出，冠冲落地，忽化为金榼。上及嫔妃皆惊，笑视之，失道士矣。但
金榼在地，验之乃集贤院金榼也。其榼贮酒一斗矣。又能指鸟鸟落，指花花落，指锁门
开，复指之如故。又能徙宫殿于他处，复能徙故处。入水不沉，入火有莲花托之而出，
屡试仙术，不可穷述。常自言：“我生尧丙子岁。”其貌如六七十许。时有邢和璞，善
知人寿夭，帝命推果年，则懵然莫知。有师夜光善见，明皇使夜光视果，竟不见果之所
在焉。


 东游记
果老殿中辨鹿

    一日，明皇谓力士曰：“吾闻饮酒而无醉者，奇士也。”时天寒，因取以饮果。三
进，颓然曰：“非佳酒也。”乃缩颈，视齿皆焦，顾左右取如意一试，因出药傅之，良
久，其齿复灿然如玉。明皇偶于咸阳获一大鹿，将令大官烹之，果曰：“此仙鹿也，已
满千岁。昔汉武帝元符五年，有曾侍从数于上林护此鹿，乃放之。”明皇曰：“吾囿中
之鹿多矣，况时代变迁，岂能常存乎？”果曰：“汉武帝放时，以铜牌志于左角上。”
上命验之，果有铜牌长二寸许，但文字凋落耳。上曰：“元符是何甲子？至此年数凡儿？”
果曰：“是岁癸亥，始开昆明池，合算成八百五十二年矣。”帝向太史校其历，略无差
忒。时有叶法善者，嘉禾入，世为道士，尝游白马山古室，遇二仙人授以正一二三之法，
能伏劾鬼怪。帝尝征诣京师，欲宠以官，不拜。时适在朝，上问之曰：“张果何如？”
不敢言。上固诘之，对曰：“若陛下能免冠跣足救臣，臣方言其实。”上许之。法善曰：
“混沌初分白蝙蝠也。”言未绝，忽七窍流血，僵仆于地。上急诣果所，免冠跣足，请
赦其罪。张果曰：“此道多口，若不罚之，恐泄天地之机耳。”上复哀恳久之，果以水
噀其面，法善即时复生。帝益重之，诏图形于集贤院，号通玄先生。果屡陈老病乞归恒
州，帝赐绢三匹，命随从弟子二人，给以肩舆。到恒州弟子一人发回，一人相随入山。
天宝初，明皇又遣使征果，果闻之，竟卒，尸解而入仙班。弟子葬之。后发棺视之，乃
空棺而已。帝立栖霞观祀之。后有人题其图一绝，诗云：
    举世多少人，无如这老汉；不是倒骑驴，万事回头看。


 东游记
仙姑得梦成仙

    何仙姑者，广州增城县何素女也。生而顶上有六毫。唐武后时，住云母溪，年十四
五岁时，梦一神人云：“食云母粉，当轻身不死。”黎明醒觉，乃自思曰：“神人之言，
岂欺我也。”于是口食云母粉，方知果是轻身。其母因其时当已及笄，欲议择婿。姑坚
执立誓不嫁，母竟不能强。二日，于溪上遇铁拐、采和，授以仙诀，常往来山谷，其行
如飞，每日朝去暮回，持山果归。遣其母。母问其故，但云去名山仙境，与女仙论道耳。
后渐长成，论说异常。武后闻其特异非常，遣使召之到阙，至于中途，忽然失增，使臣
四下寻觅，竟不能得。景龙中，铁拐引之，白日升仙而去。天宝九年，见于麻姑坛，立
五色云中。大历中，人见其于广州小石楼，刺史高皇目击之，乃上其事于朝。


 东游记
洞宾店遇云房

    洞宾姓吕名岩，字洞宾，号纯阳子，乃东华真人之后身也。原因东华度化钟离之时，
误有寻你作师之语。故其后降凡，钟离果为其师，而度之。一云其为华阳真人后身，以
其喜顶华阳中也。洞宾，唐蒲州永乐县人。祖渭，礼部侍郎，父谊，海州刺史。贞元十
四年四月十四日巳时生。初母就妊时，异香满室，天乐并奏，白鹤自天而下，飞入怀中
不见。真人生而金形玉质，道骨仙凤，鹤顶猿背。虎体龙腮；凤眼朝天，双眉入鬓；颈
修颧露，身材雄伟；鼻梁耸直，面色白黄。左眉有一点黑子，足下纹如龟。少聪明，日
记万言，矢口成文。身长八尺二寸，顶中阳巾，衣黄褴衫，系八皂绦，状类处子，年二
十不娶。始在襁褓，异人马祖相之曰：“此儿生相非凡，自是风尘外物，他时遇庐则居，
见钟离采和，牢心记取。”后游庐山，遇大龙真人。传授遁剑祛魔。会昌中，两举进士
不第，时年六十四岁。还长安，酒肆见一羽士，青巾白袍，偶书三绝于壁：
    其一曰：坐卧常携酒一壶，不教双眼识皇都；乾坤许久无名姓，疏散人间一丈夫。”
    其二曰：传道真仙不易逢，几时归去愿相从；自言住处连东海，别是蓬莱第一峰。
    其三曰：寞厌追欢笑话频，寻思离乱可伤神；闲来屈指从头数，得到清平有几人。
    洞宾讶其状貌奇古，诗意飘逸，因揖问姓氏，且延羽士坐下。士曰：“可吟一绝，
余欲观子之志。”洞宾援笔书之。其诗曰：
    生在儒家遇太平，悬缨垂带布衣衿；谁能世上争名利，欲事天宫上帝神。
    羽士见诗曰：“吾云房先生也。居在终南鹤峰顶上，子能同我游乎？”洞宾未应。
云房知其意，因与同煮黄粱，云房自为执炊。洞宾忽就店中昏睡，梦以举子赴京，状元
及第，始自节署擢台谏翰苑秘阁，及指挥使，无不备历；两娶富贵家女，生子婚嫁早毕，
孙甥云绕，簪笏满门。如此几四十年。又独相十年，权势颇赫。偶被重罪，抄没家资，
分散妻孥，流于岭表。一身孑然，辛苦憔悴，立马风雪中，方兴浩叹。忽然梦觉，炊尚
未熟。云房笑吟曰：
    黄粱犹未熟，一梦到华胥。
    洞宾谓曰：“先生知我梦乎？”云房曰：“子这来之梦，千形万状，荣悴多端，五
十年间一瞬耳。得不足喜，丧何足悲。世有人乐，而后知人世一大忧也。”洞宾感情，
遂向云房求度世之术也。云房试之曰：“子骨肉未完，须待数世可也。”云房别去，洞
宾暗想云房之言，遂弃儒归隐，云房自是设十难以试之。


 东游记
云房十试洞宾

    第一试：洞宾一日自外归，忽见家人皆病死。洞宾委之大数，心无懊恨，但厚备葬
具而已。须臾死者皆复生，而洞宾亦不之怪。
    第二试：洞宾一日卖货于市，议定其值，市者反悔，止酬其值之半，洞宾无所争论。
    第三试：洞宾元日出门，遇丐者到门求施，洞宾与以物，而丐者索取不厌，且加谇
焉。洞宾惟再三笑谢。
    第四试：洞宾牧羊山中，遇一饿虎奔逐群羊：洞宾牧羊下山，独以身当之，虎乃释
去。
    第五试：洞宾居山中道舍读书，忽一女子年可十七八，容貌绝色，美可媚人，自言
归宁母家，今以日暮无处安身，借此少息；既而调弄百端，夜逼同寝，洞宾竟不为动。
如是者三日始去。
    第六试：洞宾一日外出，及归，则家资为盗劫尽，殆无以供朝夕，洞宾略无愠色；
乃躬耕自给，忽锄下见金数十锭，洞宾以上掩之，一无所取。
    第七试：一日洞宾遇卖铜器者，买之而归，见其器皆金也，即去寻卖主而还之。
    第八试：有疯狂道士陌上市药，自言服者立死，再世可以得道。旬日无人敢买，惟
洞宾买之。道士曰：“子速备后事也。”洞宾服之，全然无恙。
    第九试：春水泛溢，洞宾与众共涉，方至中流，风涛波涌，众皆危惧，而洞宾端坐
不动。
    第十试：洞宾独坐一室，忽见奇形怪状鬼魅无数，有欲斩洞宾者，有欲杀洞宾者，
洞宾但危坐，毫无所惧。复有夜叉数十，解一死囚，血肉淋漓，号泣言曰：“汝宿世杀
我，今当偿我命。”洞宾曰：“杀人偿命理也。”遂起索刀欲自刎偿之，忽闻空中大吼
一声，鬼神皆不复见，一人鼓掌大笑而下，视之乃云房也。曰：“吾十试子，子坚心无
所动，得道必矣。但功行尚未完足，今授子黄白之术，济世利物，使三千功满，八百行
圆，方来渡子。”洞宾曰：“铁作黄金有变异乎？”曰：“三千年后始还本质耳。”洞
宾戚然曰：“误三千年后，人不愿为也。”云房笑曰：“子惟心如此，三十八百悉在是
矣。”乃引洞宾至鹤岭论道而去。


 东游记
钟吕鹤岭传道

    却说洞宾在岭问曰：“仙可为乎？”钟离曰：“修之则为仙，不修则为鬼，顾仙有
五等，功有三成，在人修持何如耳。”吕曰““何为三成五等？”曰：“凡行法有三成
者，小成、中成、大成之不同也。仙有五等者，鬼仙、人仙、地仙、神仙、天仙也。”
吕曰：“何谓鬼仙。”钟曰：“鬼仙者，五行之下，阴中超脱，神象不明，鬼间无性，
三山无名，虽不入轮回，亦难如蓬岛。终无所归，止于投胎就舍而已。”吕曰：“鬼仙
有何术何功而至？”钟曰：“修持之人，始也不悟大道，而但求速成，形如槁木，色若
死灰。神识内守，一志不散，定中以出阴神，乃清灵之鬼，非纯阳之仙。以真一志阴灵
不散，故曰鬼仙。”吕曰：“何谓人仙？”钟曰：“修真之士，不悟上乘大道，道中得
一法，法中得一术，信心苦志，终世不改，神气日清，形骸日固，人间之疫不能为害，
乃曰人仙。”吕曰：“何谓地仙？”钟曰：“始也，法天地升降之理，取日月生成之数，
身中用年月，日中用时刻，先识龙虎，次配坎离，辨水源清浊，分气候早晚，察二仪，
判三元，分四象，判五行，定六气，聚七宝，序八卦，行九五，炼形注世，而得长生，
故曰地仙。”吕曰：“何谓神仙？”钟曰：“神仙者，以地仙厌居尘世，用功不已，而
精金炼质，玉液还丹，炼形成气，而五气朝元，三阳聚顶，功满形忘。入仙自化，阴尽
阳纯，身外有身，脱质升仙，趔凡入圣，灭绝尘俗，以返三山，乃曰神仙。”吕曰：
“何谓天仙？”钟曰：“神仙厌居三岛，而传道人间，道德有功，而入道有行，功行满
足，受天书以往三十六洞天，而返八十一阳；天在八十二阳，天而返三清虚无自然之界。
故曰天仙。”吕曰：“鬼侧不求，天仙亦不敢望也。地仙、人仙、神仙之法，可得闻乎？”
钟曰：“凡人仙不出小成法，凡地仙不出中成法，凡神仙不出大成法，此是三成之数，
其实一也。用汝求道，人固不难，以道求仙，仙不出远。”二人相语，累日不倦。钟于
是悉传以上真秘诀。
    有郑思远者，善律历，晚师葛孝先受诸经，并丹法，居乌迹山中。山有虎生二子，
虎母为人杀，虎父惊逸，虎子号，郑思远持归养之。后虎父来至思远家，跪谢之，即依
思远不去。后思远每出行，即骑虎父，虎子负其医书。有友人许亿患牙痛，因请思远来
医，欲远以虎须数条置牙间，则思远为授之，虎伏不动。后仙去为丹阳真人，是时同太
上施真人由东南远虚而至，相揖而坐。施真人曰：“侍者何人？”云房曰：“海州吕谊
之子。”因命洞宾拜二仙。思远曰：“形清神在，目秀精全，真心学道也。”去后，云
房谓曰：“吾朝元有期，当奏汝功行于仙籍。汝亦不久居于此，后十年洞庭湖相见。吾
门金简玉符，及金丹数粒，传授于汝。”少间，有一仙奉金简玉符，语云房曰：“上帝
用汝为九重金阙上仙，当即行。”云房谓洞宾曰：“吾赴帝诏，汝好在人间修真功德，
他时亦当如我。”洞宾再拜曰：“吕之志异于先生，必须度尽天下众生，方愿上界也。”
于是云房乘云冉冉而去。


 东游记
洞宾酒楼画鹤

    洞宾既得云房之道，火龙真人又授以剑法，使游江淮。时有蛟精出没淮水，或作雷
雨，沉去州具民房；或乘风鼓浪，覆往来客船；或化为人，淫乱良家女子，乱者即病多
死。人甚苦之。官府百计驱逐，不能制治。是时府县正设醮出榜，求异人降服蛟精。适
洞宾至，自言于府县曰：“我能除此，汝勿多忧。”府县甚喜，即请行法。洞宾拔剑挥
舞，大喝一声，望水中一掷，须臾淮水皆红，一大蛟死于水面。其剑复跃入鞘中，众皆
惊异，求其姓名。曰：“吾回道人也。”府县酬以金帛，皆不受而去。自是江淮间悉定。
    洞宾斩蛟之后，游至岳阳，或施果于街中，或玩游于乡村。欲得正心好善者而度之，
通县无有其人。适有辛氏素业酒肆，洞宾往其家，大饮而去，竟不以钱偿之。辛氏亦不
向索。明日又至，饮之而去。如此者饮之而半年，而辛氏终不与之索钱。一日复去其肆
饮之，乃呼主人谓之曰：“多负酒债，未能一偿。”命取桔皮画一鹤于壁上。曰：“但
有客至此饮者，呼而歇之，彼自能舞，以此报汝，数年之内，可以富汝矣。”主人留之
饮，乃竟别而去。后人至饮者但呼之，其鹤果从壁上飞下，跳舞万状，止则复居壁上，
人皆奇之，于是远近来观，饮者填肆，不数年果大富。一日洞宾复至。主人见其入，延
归拜谢，大饮。洞宾问之曰：“来者可多否？”主人曰：“富足有余矣。”洞宾乃三弄
其笛，其鹤自壁上飞至宾前，乃跨之乘空而去。主人神异其事，于跨鹤之处，筑一楼，
名黄鹤楼，以记其事。后来有诗题其上云：
    昔人已乘黄鹤去，此地空留黄鹤楼；黄鹤一去不复返，白云千载空悠悠。
    晴川历历汉阳树，芳草萋萋鹦鹉洲，日暮乡关何处是？烟波江上使人愁。


 东游记
洞宾调戏白牡丹

    洞宾既辞辛氏之酒，又慕洛阳之花。一日游至洛阳，见一女子游玩而至，年方二八，
轻盈秀雅，窈窕妖娆，眼含秋波，眉如新月，过处人人注意，行来个个皆思。李白有诗
可以赞之。诗云：
    云想衣裳花想容，春风拂槛露华浓，若非群玉山头见，会向瑶台月下逢。
    洞宾思曰：“广寒仙子，水月观音，吾曾见过，未有如此妖态动人者。倾国倾城，
沉鱼落雁，宜颂矣。”不觉心动，前近问之。曰：“乃歌舞名妓山牡丹也。”吕曰：
“良家女子则不可妄议，彼花柳中人，吾可得而试之。况此妇飘飘出尘，已有三分仙气，
观其颜色艳丽，独钟天地之秀气，而取之大有理益。”于是自化为绝样才子，以剑作随
行童子，丹点白金一锭，竟往牡丹之家，纳其物而拜之。那女子露朱唇以答礼，启皓齿
以陈词，更兼洞宾少年美貌，天称其心，注意频观，妖态毕露；含情凝笑，百媚俱生。
比乍遇之时，又增十倍矣。请问洞宾姓名，洞宾以回道人答之。洞宾更通赂艳，牡丹深
加眷恋。俄尔酒至，对饮剧欢。酒至半酣，牡丹持酒醉劝，呈婉转之喉，歌新艳之曲。
此时洞宾以为掌上之舞，般般出众，种种动人。洞滨忘却仙凡，不觉大醉。醉而就寝，
牡丹媚态百端，洞宾温存万状，鱼水相投，不为过也。云雨之际，各呈风流，女欲罢而
男不休，男欲止而女不愿。且洞宾本是纯阳，岂肯为此一泄；牡丹正当阴盛，终无求免
之心。自夜达旦，两相采战，皆至倦而始息。自此洞宾连宿数晚，云雨多端，并不走泄。
牡丹深怪，以为有此异人，吾今尽其技之所长以迎之，不怕彼不降也。是夜呈飞鸾之势，
效舞凤之形，尽春意之作为，竟不能得其一泄。牡丹自觉困倦，乃谓之曰：“君异人也。
吾今骨软神疲矣。”洞宾以久恋风尘，恐道友知觉，乃托言欲归。牡丹极留之，至涕泣
不忍舍。洞宾乃为之约而去。


 东游记
仙侣戏弄洞宾

    且说铁拐老仙，一日下游凡界，正在江淮外海等处，偶遇何仙姑飘飘而来。铁拐招
之同行。因问仙姑曰：“汝从何来？”仙姑曰：“有唐广贞，因血疾别夫修道，吾从而
度之。”铁拐戏之曰：“惟汝无夫，亦欲他人无夫耶？”仙姑答曰：“人皆有妻，汝何
独无妻乎？”拐笑曰：“独留与卿作配耳。”二人正戏语间，忽蓝采和骑张果之驴至，
喝曰：“好好做甚事来？道友之中，一人宿娼妓，你二人又私相调戏，大玷仙教清规，
吾将妆等奏帝去也。”铁拐曰：“汝从何来？”采和曰：“吾见蝙蝠老儿息歇，吾盗其
驴，周游八极耳。”铁拐曰：“好，好，我等并无作贼，汝盗张果老之驴，赃物现在，
乃欲强曰奏人耶？我等当先奏汝矣。”铁拐向前故夺其驴，三人相与大笑。铁拐徐问曰：
“何人宿娼？”采和曰：“汝果不知耶？吕洞宾嫖淫白牡丹，绸缪特甚，今暂相别，日
复至矣。”铁拐曰：“钟离每称其徒资质高迈，却用如此功夫，不如同往戏之何如？”
仙姑曰：“可。”采和曰：“汝二人先往，吾当送驴还果老去也。”于是铁拐作丐夫，
仙姑作丐妇，商议如此如此，竟往白牡丹家去。
    却说白牡丹自别回道人，终夜思其所动所为，必非凡品。正在独坐沉吟，忽有贫子
来乞。牡丹曰：“何故到此？”贫子曰：“医汝心病。”牡丹极有眼力，见其人言语古
怪，神气非常，与他人面目不同，与以酒食，二人求益则益之，以财物求，又与之。仙
姑乃谓牡丹曰：“汝曾思回道人乎？”牡丹曰：“然。”又曰：“汝知其不泄精之故乎？”
答曰：“正不知其故耳。”姑曰：“彼仙人也。吾今教汝，候其再至，交感正浓之时，
故以手忽指其两肋，彼一时惊觉，必泄其精，此谓迅雷不及掩耳，乃夺生之奇方也。汝
得之可不死矣，切勿露其机。”牡丹欲再问，忽不见二人。牡丹曰：“彼皆仙人也，其
言不可不信。”次日洞宾果践约至其家。牡丹喜甚，置酒共饮。夜来与云雨，大展其能。
至洞宾恣意之时，以手指其两肋，洞宾忽然惊觉。不及提防，一泄其精。洞宾起曰：
“谁教汝如此？”牡丹曰：“昨有贫子教我。”洞宾曰：“此二仙何饶舌至此。”牡丹
细问其故，洞宾曰：“吾乃纯阳也。彼二贫子铁拐，何仙姑耳。”牡丹再恳求度。洞宾
曰：“汝尘缘未满，须当满足。”因与牡丹一物曰：“服此可以脱凡。”乃呼童子至前，
喝声复成剑，佩腰间腾空而起。后来牡丹亦仙去。


 东游记
三至岳阳飞度

    洞宾在牡丹家泄后，一别不敢复至。因自念曾有度尽世人之言，今何未能？乃复游
于岳阳之间，以卖油为名，暗想有买不求添者度之。卖几一年，所遇皆过求利己者。惟
一老妪持一壶市油。洞宾与之，即持去。洞宾讶之，问曰：“凡买物者皆求益，汝独不
求何也？”妪曰：“所意惟一壶，今已满足，君之功多矣。何敢求益。”复以酒谢洞宾。
洞宾欲度之，见其屋间有井。乃以米数粒投井中，谓姥曰：“卖此可以致富。”老妪留
之，不答而去。姥回视井中水皆酒也。卖之一年，果大富。一日洞宾又至其家，老妪不
在家中，问其子曰：“数年卖酒何如？”其子曰：“好则好矣，但苦于猪无糟耳。”洞
宾叹曰：“人心贪得无厌，一致于此。”乃取其米而行。老妪归视之，井皆水矣。姥急
追之。洞宾从岳阳度洞庭，同钟离度湘子而去。留诗其上云：
    朝游篷岛暮苍梧，袖里青蛇胆气粗；三至岳阳人不识，吟诗飞过洞庭湖。
    后至宋政和中，宫中有人曰，尝见邪姿类王妃嫔，屡为祟。上多设计较，竟莫能除。
自二月至三月初九，六十日。一夜，梦见金甲丈夫，形类道士，碧莲刀，紫藕柄，手执
水晶如意，谒上曰：“臣奉上帝命，来治此祟。即召一金甲丈夫祛祟，捉而斩之且尽。”
上问：“丈夫何人？”道士曰：“此乃陛下所封义勇真君关羽也。”上勉劳再三。因问：
“张飞何在。”羽曰：“张飞为臣累，却世世劳苦一身，今已为陛下生于湘州家矣。”
上问道士姓名，道士曰：“我乃吕纯阳，四月十四日生。”由是知其为洞宾也。自此宫
禁安然。遂诏天下有洞宾香火处，皆加妙通真人之名。其神通妙用，不能尽述。仍有诗
词歌诀皆存留于世。后岳武穆父果梦张飞托世。故以飞为名云。


 东游记
湘子造酒开花

    韩湘子，字清夫，唐人韩文公之犹子也。生有仙骨，索性不羁，厌繁华浓丽，喜恬
淡清幽，佳人美女，不能荡其心，旨酒甘肴，不能溺其志。惟刻意修炼之法，潜心黄白
之术。文公屡勉之学。湘曰：“湘之所学与公异。”文公怒而叱之。一日，出外访道寻
师，正与纯阳、云房相遇，乃弃家从之游，得传其道。后到一处，见仙桃红熟，湘子缘
树而摘之，忽枝断堕地，身死而尸解。
    湘子欲度文公，因其人持正，故先以术动之。适其年天旱，帝命文公出南坛祈祷雨
雪，久祷不得，将罢官。湘子化作道士，立一招牌曰：“出卖雨雪。”人报文公，文公
使人请之祈祷，道人登台作法，俄尔天大雪雨。文公未信其妙，谓道士曰：“此雪我所
祈乎，汝所祈乎？”道士曰：“我所祈也。”公曰：“何以凭据？”道士曰：“平地雪
厚三尺三寸。”公使人度之，果然，公略信其异。一日，文公寿诞，亲友盈门称贺，设
席大宴。忽湘子归，与公祝寿。公且喜且怒，湘坐席间，公问曰：“汝久游在外，不知
所学问事，试作一诗，以观汝志。”湘子启口便吟，诗曰：
    青山云水隔，此地是吾家；手扳云霞液，宾晨唱落霞。琴弹碧玉洞，炉炼白朱砂；
宝鼎存金虎，芝田养白鸦，一瓢藏造化，三尺新妖邪；解造逡巡酒，能开顷刻花。有人
能学我，同共看仙葩。
    公览之曰：“子能夺造化之权耶？”公即命造酒开花。湘子取樽至庵前，以金盆盖
之。少顷开看，果成美酒。又聚土成堆，不移时开碧花一朵，似牡丹差大，颜色更丽。
花开拥出金字二行云：“云横秦岭家何在？雪拥蓝关马不前。”文公读之，不解其意。
湘曰：“他日自验，天机不可预泄也。”众皆称异。于是饮酒极欢。饮罢，湘复辞公游
去。


 东游记
救叔蓝关扫雪

    却说唐宪宗素性好佛，一日两蕃遣僧进佛骨，其色红润光焰。宪宗惑之，欲迎之入
宫，诸臣莫敢言其非。文公以为异端不祥之兆，乃上表谏之。以为：“佛乃夷狄之法，
自黄帝以来，禹、汤、文、武皆享寿考，百姓安乐，当是时未有佛也。迨汉明帝时，始
有佛法，乱亡相继，运祚不长。宋、齐、梁、陈、元、魏以下，事佛渐谨，年代尤促，
惟梁武在位四十八年，三舍身为佛家奴，竟为侯景所迫，饿死台城。内此观之，则佛不
足信明矣。如其身在，奉命来朝，陛下容纳，不过宣政一见，礼宾一设，赐衣一袋，卫
而出境，不令惑众。况具身死枯朽之骨，岂宜入宫？群臣不言其非，御史不举其罪，臣
实矜之。悉付有司，投诸水火，以断天下之疑，绝后世之惑，佛如有灵，能作祸福，凡
有灾咎，宜加臣身。”表上，宪宗大怒，议降潮州，限日起行。文公别家，遂往潮州而
去。行不数日，彤云四起，寒风急飘，纷纷雪下。文公行至一处，雪深数尺，马不能进，
路不可知，又无人家可问。约马退转，亦无归路。风紧雪飘，衣衫尽湿，冻馁难禁，愁
苦无诉。忽一人冲寒寻路，扫雪而来，视之乃湘子也。向前谓公曰：“公忆昔日花间之
语乎！”公问：“此地何处？”湘子曰：“此蓝关耳。”公嗟叹久之，乃曰：“事固有
数如此，吾为汝足前日之句。”诗曰：
    一封朝奏九重天，夕贬朝阳路八千；本为圣朝除弊政，敢将衰朽惜残年。
    云横秦岭家何在？雪拥蓝关马不前，知汝远来应有意，好收吾骨障江边。
    乃与湘至蓝关傅舍中宿焉，公方信湘之言不诬也。是夜公与湘论往来之事，修真其
道，公深悦服。次日湘辞行，出药一瓢与公曰：“服一粒，可以御寒暑。”公恍然。湘
曰：“公不久即西归，不惟无恙，且将复用于朝。”公曰：“此后复有相见之期乎。”
湘曰：“前期未可知也。”乃飘然而逝，后复度文公仙去。


 东游记
钟吕弈棋斗气

    却说钟、吕自引湘子登仙之后，闲居蓬岛。取棋对奔，数局之间，忽钟谓吕曰：
“汝曾记岳阳楼贪恋白牡丹之事乎？”洞宾答曰：“嗜欲之心，人皆有之，而遇美色，
犹为难禁。彼时弟子尚且脱胎换骨，其如花似朵，绝世无双，顿觉留意，虽得采其英华，
然不免为其迷恋。以此观之，凡人之流溺，无怪其然也。”钟又曰：“此固然也，黄鹤
酒肆，汝留饮半年何也？”吕曰：“虽是饮洒，本为欲践昔日度尽世人之言，故久留人
间，借此以迷人耳目，亦为炼气存神之助耳。”钟离笑曰：“饮酒恋花，二者并用，铁
拐诸友笑汝为仙家酒色之徒。非虚语也。”洞宾闻言自觉惭愧。但师弟之间，分有所拘，
未敢深辩。忽见南北地道杀气冲入云汉。洞宾令仙童拨云视之，乃是南朝龙祖，与北蕃
龙母鏖战，杀气冲入于此。钟曰：“吾以气数推之，尚有二年杀运未除，俾黎民无故遭
此荼毒之苦，为可怜耳。”吕曰：“师父既以气数知之，还是龙母战胜，还是龙祖战胜！”
钟曰：“龙母妖类，走下北蕃，但一国已出外郊。尤祖奉天应运而王，以为万民之王，
本非妖类可抗。今彼实不知天数，逞强犯分，虽能扰乱一时，不久当为龙祖所灭。”吕
曰：“城门失火，殃及池鱼，二龙争斗，无辜受害。仙家以救人为本，顺父何不降凡，
辅龙母以不争，扶宋室于不替，庶宇宙无尘，万民安堵，岂不为美？”钟曰：“世界纷
纷，自有分定，我仙家只好清净无为，优游风月，那有许多心绪，与之分解？”言毕，
飘然望洞中而去。


 东游记
洞宾私遣椿精

    却说洞宾见钟离已去，自思师父今日之言，似觉太过，谓众仙以嗜酒悦色目我，是
以我为无道行也。师父谓推之气数，龙祖必胜，是自逞其先见之明也。我今不若私降凡
间，扶得萧后，以败宋兵，一见气数不足为凭，二见酒色不足为累，三则杜师父之口于
无言，绝众仙之笑于不争乎。既而又思曰：“众仙可以出气，师弟终难拂情。近见碧罗
山下有万年椿，今已成精。不若使人遣之，脱身降世，先助萧后进兵，我却于暗中调度
阵法。事成则乘势进发，摧陷宋师；不成则亦收伏椿精，俺众耳目。斯则我之所志既行，
师弟之情无碍，一举两得，有何不可？”于是即命仙童招至椿精，谓曰：“汝历年已久，
今已通神，隐见变化，为福为祸，汝悉能矣。吾今有事，欲汝一行，果能赴吾之望乎？”
椿精谓曰：“大仙有命，水火不辞，斧钺不避。”洞宾曰：“近日萧太后与宋君争强，
吾欲使汝强萧弱宋，以显神通耳。”椿精曰：“他事祸福，某可能作之，但兵凶战危，
权在天地，事关气势，恐小妖法浅术微，不能夺造化之权，彼时有误钧旨，深为不便，
请辞！”洞宾曰：“汝勿过虑，吾有六甲兵书三卷，上卷仰观天文，中卷参道变化，下
卷尽藏阴阳、迷魂、妖遁之事，人难测度。上二卷汝不必学，吾今教汝下卷，精求熟练，
不日萧后出榜招募英雄，汝持此卷行之，以敌中国。功成之日，与汝同入仙道，决不食
言。”椿精曰：“小妖素性愚蠢，兵书意味，玄远深长，一时恐不能透彻，万一为人测
破，如之奈何？”洞宾曰：“汝且先去揭榜，吾亦随降助汝施为，汝好生在念，勿推托
也。”椿精领命，即日拜别，大喝一声，化道金光，投北蕃幽州而去。


 东游记
萧后吕客谈兵

    却说萧太后者，北蕃君后也。每进强兵侵宋疆界。先是太宗驾游五台等寺，被其知
觉，暗地陈兵，将太宗围困，赖令公杨业与子六郎杨延昭定计，力救得脱，自是累累结
仇，至真宗即位，彼乘新君初立，国计未定，便长驱深入。宋帝使王全节拒之。萧后闻
南兵勇盛，即出榜招贤，忽一人走至榜前，大喝一声曰：“众人不必徒观榜义，还是我
揭。”众视之，见具面如镔铁，跟着金殊，身长一丈有余，两臂筋肉突起，凶勇奇异，
遂同挂榜守臣叩见萧后。萧后视之大喜曰：“有此怪异之人，何愁军容不振！”因问壮
士姓名。椿精答曰：“小人祖居南罗，姓椿名岩。”后问曰：“汝来投军，有何武艺？”
岩曰：“兵书战阵机谋，无所不通，一十八般武艺，无所不晓。”萧后大悦，即与文武
议封其官。萧天佐奏曰：“壮士初进，未见其能，但当以中职封之，待其建立奇功，再
加升擢，亦未为晚。”后允奏，封岩为幽州团都统使。岩谢恩而退。
    忽报宋兵将近幽州。萧后曰：“将有椿岩，威武绝伦，不惧南兵矣，欲更得一奇士
以为军师，则智勇俱备，可以战必胜，攻必取。惜军中乏此一人，令吾睡不安枕。”椿
岩向前奏曰：“娘娘勿忧，臣举一人，足以运筹帷幄之中，决胜千里之外。”后问为谁。
岩曰：“臣之业师姓吕名客。”后曰：“彼有何能？”岩曰：“天文地理，典籍诗书，
六韬三略，神术妖术，无不备晓，即周之吕望，汉之子房，三国之孔明，未能出其有也。”
后曰：“其人安在？”岩曰：“现在宫门外。”后命宣入。吕客立于阶下，长揖不拜。
后见其人，仪容端雅，举动端详，知其人必非凡品，乃从容问曰：“卿至此者，但求富
贵而来乎？非有利吾国而来乎？”客曰：“富贵非吾愿，闻姐娘与南朝争衡，特来助一
臂之力，以取中原之天下耳。”后曰：“中国兵马颇多，战将颇勇，将以何计破之？”
答曰：“南兵虽精勇祷战，臣惟以阵法胜之。然幽州军马，不足调遣，以臣愚见，须借
鲜卑、森罗、黑水、西夏、长沙五国之兵，各五万到此，然后仗臣平生所学，排下南天
七十二阵。宋之君臣，必暗然莫知，将碎心裂胆，计无所出矣。”萧厉闻言大悦曰：
“以卿之才，真子牙重见，孔明复生，何忧宋之君臣哉！”即拜吕客为辅国军师，总理
内外军马，又遣使臣赍书帛金宝，往鲜卑五国借兵而去。


 东游记
洞宾大排天阵

    却说五国之兵，不日皆到。吕军师乃提椿岩、韩延寿等出军，离幽州望九龙谷而进。
吩咐离九龙谷一望之地，架七十二座将台，每台令五千军守之。又设立五坛，上立旗号，
按青黄赤白黑之色，内开七十二路，往来通达。台既筑成，众兵排列。
    吕军师令鲜卑国黑袒令公马管，率领部属列在九龙正路，作铁门金锁阵。分一万军
各执长枪把为铁门，把守将台七座。又分一万军各执铁箭，按为铁栓，把守将台七座。
又分一万军各执利剑，按为铁棍，把守将台七座。马令公领军去了。
    吕军师令黑水国铁头太岁，率所部军，靠九龙山左排作青龙阵。分一万军手执黑旗，
按为龙须，把守将台七座。又一万军分为四队，各执宝剑，按为四个龙爪，把守将台七
座。铁太岁亦领军而去。
    吕军师令长沙国苏何庆，以部下靠九龙谷，排作白虎阵。分军一万各执宝剑，按为
虎身，把守将台七座。分军一万各执短枪，按为虎爪，把守将台七座。又分耶律休哥，
屯兵一万，把守将台六座，于前按朱雀阵，耶律奚底，领兵一万，守将台六座于后按玄
武阵。四国左右，作倚角之势。苏何庆、耶律休哥等各领勇兵。
    吕军师令森罗国金龙太子，以所部军耑守将台中座，按作玉皇大帝，坐镇通明殿。
蕃夫人代作黎山老母，再统中营，分军一万，各穿青黄赤白黑服色，按为四斗星君。另
军各二十八名，披头散发统中台前，人按二十八宿，仍令上金牛装为玄帝，上金秀手执
黑旗，排成龟蛇，把守天门之北。
    日军师令西夏国黄琼女，以所部女兵，手执宝剑，按为太阴星。萧挞赖率所部各穿
红袍，按为太阳星。仍令黄琼女赤身裸体，立于旗下，手执骷髅骨，遇战大哭，按为月
孛星。耶律沙率所部巡视四方，按东两南北，结为长蛇之势。
    吕军师令萧后、单阳公主，率兵五千，各穿五色袈裟，为迷魂阵。内杂蕃僧五百，
为迷魂长老。密取七个怀孕妇人倒埋旗下，遇交锋之际，观取敌人精神。吕军师又令那
律明选五千健僧，手执弥陀珠，装为天雷音寺诸佛。另以五百和尚屯列左右，按为阿罗
偈帝，居七十二天门之首，以吞敌人威势。
    吕军师阵势已定，使椿岩、韩延寿督战，每阵中观红旗为号，未知宋兵如何迎敌？


 东游记
宗保论阵漏机

    却说宋师王全节等出军迎敌，望见九龙谷边，阵势排得重重叠叠，似那城郭。全节
谓军士曰：“自战争以来，阵势多曾经历，未有如此之坚固变化者。萧后军中必有能者，
若造次与战，必有所败。先须申奏朝廷，使遣能将到此商议，然后进兵。”李明曰：
“事不宜迟。”乃即写表，并阵图遣人奏之真宗。真宗见奏大惊，急聚文武商议，即调
三边杨六郎来敌。六郎来到阵前细观。不知其阵，乃请御驾亲征，并调杨老令婆来观，
亦不知其阵之所出。六郎正在忧闷，其子宗保年十四岁，忽至军中曰：“此阵吾能破之。”
六郎不信令婆曰：“汝试言之。”保曰：“九龙谷自东北起直至西南，皆按各把守，内
有七十二座将台，中间路路相通，名为七十二座天门阵。靠右侧黑旗之下，阴暗天光，
埋有妖妇在内，乃吞迷敌人之所。此处颇觉难破，其余尚有不全之处。中台玉皇殿前，
缺少天灯四十九盏。青龙阵下少黄河九曲水。白虎阵少金锣二面为虎眼。少黄旗二面为
虎耳。玄武阵上欠珍珠日刀皂罗旗一面。吾依法破之，如风扫叶，彼上将之头可悬麾下
矣。”令婆等大喜，问其何因知此。宗保曰：“昨因赶令婆遂至一处，有大圣母授我兵
书，故知之耳。”六郎即奏真宗，来日出战，不意奸臣上枢密漏此消息于萧后，后即召
吕客言阵有不全之故。客曰：“果有未全，当按法添起，即使轩辕复起，不能破矣。”
吕军师辞出场中，令于玉皇阵上添起四十九盏明灯，青龙阵上布起九曲黄河，白虎、玄
武等处各布齐备。次日宗保领兵出阵，望得天阵布得完全，无路可破，大惊，谓其父曰：
“不知何人泄此玄机？令彼天阵添设完备，永无可破之机，即神仙无所措手矣。”六郎
听罢，大叫一声，昏绝于地。众官具奏于帝不题。


 东游记
铁拐大怒洞宾

    却说铁拐与钟离弈棋，并争胜负，忽果老自外至，曰：“前番弈棋，师徒不睦，致
令惹出大祸，今复相尚斗气那？”铁拐曰：“有何大祸？”果老曰：“洞宾向者不服钟
友之论，忍气下凡，以椿精为将，己为军师，扶助萧后，今排七十二天门阵于九龙谷，
宋兵不能得破。六郎命在同夕，宋室危如垒卵，岂不是惹出大祸？”钟离闻言默然。铁
拐乃大怒曰：“天下有大数，岂得妄为！华夷有定分，何敢相挟！洞宾逆理犯分，有干
天条，若不惩戒，后将效尤，是败仙家之规矩者，自此子始也。汝等不加攻击，吾当表
之天庭，贬此小畜，不得托生。”言讫，推棋而起。时采和、仙姑知此，皆怀不平。惟
湘子与洞宾有引度之情，力相劝解。少顷钟离言曰：“众友息怒，吾当自往收之，如其
执迷抗拒，彼时众友共攻，犹未为晚。”此时铁拐怒气未消。果老曰：“如此汝当速行，
不然外国大捷，宋室必受灾多矣。”钟离亦安慰铁拐等友，顷刻驾云向九龙谷而来。铁
拐又使仙姑探听钟离消息，以决行止去了。


 东游记
钟离医疾调兵

    却说众官表奏六郎得疾原由，帝命出榜招医调治。忽报有老翁揭取榜文。帝命宣进，
问曰：“卿何方人氏？”老翁答曰：“臣祖居蓬莱山，姓钟名离，人称为钟道士。因杨
将军为阵图得病，特来救之。”帝见道士仪表非凡，而言语清亮，知其必不凡之器，即
命往视六郎。钟离奏曰：“疾病臣能治，但要得龙母头上发，龙公倾下须，二味和药方
可。”帝曰：“何处可求？”钟曰：“龙须出于陛下，龙发出于萧后，啼沉吟半晌，命
孟良细往求之。道士谓良曰：“汝去彼处，得其发后，萧后苑中有白马一匹，汝可偷回。
又有九眼琉璃井，可塞其当中一眼。”
    孟良至蕃数日，果干三事而回。道士将须发调药，六郎一饮而愈。真宗欲拜道士官
职，道士曰：“世外闲散之性，不愿得官，但此来实欲为陛下破阵而来也。”帝曰：
“卿能如此。当勒名金石，以垂不朽。”道士曰：“此阵变化多端，一件不全，难以攻
打。容臣指示宗保行之。”帝允奏，即拜道士为军师。六郎命宗保拜道士为师，道土令
胡延显往太行取金头马氏，率所部来营听候。又令焦赞取八姊、九妹，又令岳胜往汾州
调回大将来此。又令孟良往五台山取杨五郎。分遣已定，各自去了。
    数日之间，五处兵马皆至。宗保又得穆桂英为妻，商议出兵破阵。道士曰：“天阵
气势甚难，必得细心大胆者，先往巡视一番，方可攻击。”焦赞领命，假作萧后敕者巡
过一遍，归言阵图奇异，有太阴阵妖气逼人，更是难打。宗保问道士曰：“太阴阵中有
妖人赤身裸体，此主何意？”钟曰：“彼按月孛星，手执骷髅，遇交战哭声一动，则敌
将昏迷坠马，今破阵必须先去此人。”宗保曰：“谁人可往？”钟曰：“金头马氏前去
必能成功。”乃差金头马氏率兵二万从第九座天门攻入，又差八娘引马军一万，靠大阵
而入，接应马氏之兵。道士登台观望。
    却说金头马氏，从第九天门杀入，正遇黄琼女，赤身裸体来敌。马氏见而骂曰：
“汝乃一国贵介之女，助逆远来，且居下贱之职，披露形体，羞耻不知，而且扬威耀武；
纵使事成，异日有何面目，以见父母兄弟乎？”琼女闻言惭愧，即慌忙回阵，且约里应
外合。次日闻宋兵至，杀出归降。


 东游记
大破金锁青龙阵

    却说当日既胜北蕃一阵，又得黄琼女归降，真宗大喜。钟道士又令穆桂英破铁门金
锁阵，令柴太郡破青龙阵。宗保曰：“桂英可往，吾母怀孕在身，如何可去？”钟道士
云：“统兵一万攻阵，再令人接应，谅亦无妨。”即令一万兵用火炮火箭之类，候交锋
之际，炮箭齐发，又令一万兵从九龙谷正北打入，绕出青龙阵后，接应柴太郡之兵。众
听计，桂英扬声大喊，分左右攻入铁门金锁阵，恰遇蕃将马荣，交战二十余合，不分胜
负。桂英部下各望角道而进，铁锁阵军，被宋兵放起炮箭，死者无数。蕃阵中铁栓铁棍，
二十四门精兵皆起，宋兵奋力攻打，北兵队伍不整，其阵遂乱。桂英奋勇前进，大喝一
声，斩马荣于马下。宋兵乘势大杀，遂破其阵。
    又说柴太郡率所部三万来到青龙阵下，吩咐孟良引劲兵一万，先夺其九曲黄河水，
后从龙爪而出，却引兵打出龙头，绕出后阵，与穆桂英合兵。孟良领计先行。郡主大喊，
攻进左阵。蕃将铁头太岁率本部来敌郡主。二人正在大战，忽阵后一声炮响，孟良以劲
军从龙腹截出，太岁复兵来敌。孟良、太郡乘势进击彼龙须龙爪，十四门精兵齐出，郡
主与孟良前后力战。将近日哺，郡主力乏，冲动其胎，在马上叫声疼痛，一时坠下儿子，
昏倒阵中。铁头太岁回马来抢，正在危急，忽阵侧一彪军马如风似电来到，乃穆桂英也。
力战太岁，方二合，太岁化道金光而走，却被血气冲住。桂英抛起飞刀，斩于阵中，蕃
兵大乱；孟良又从后阵杀到，遂破其阵。桂英向前救起太郡，纳儿怀中，合兵一处而返。


 东游记
钟离令破白虎阵

    却说北兵见宋军连破二阵，即请吕军师商议。尚余数阵甚固。钟军师又命六郎，亲
破白虎阵。次日，六郎率骑军二万，杀入白虎阵中。椿岩在将台上，手执红旗，麾动蕃
将。苏何庆遂开正座阵门迎敌。恰六郎勒骑相交，成立三十余合，何庆佯偷，勒马而走。
宋兵乘势杀进，忽将台边铜锣响处，黄旗闪闪，及成八卦阵，丹阳公主引精兵围合将来。
何庆复兵回杀，将六郎困在阵中，左冲右突，不能得出。败兵报知宗保。宗保大惊。钟
军师曰：“急令焦赞从旁道攻入，打破其锣，使虎无眼，则不能视。又令黄琼女从右门
攻人，砍倒二面黄旗，使虎无耳，则不能听，其阵必乱矣。”宗保又唤桂英率劲骑一万，
当中杀入，以救其父。
    却说焦赞听知六郎被困，声如雷吼，率兵从南道杀入，正遇蕃将来迎。交马二合，
被赞一刀砍死，杀散其众，向前打破二面铜锣。适黄女与赞合兵，抄出白虎阵后。保庆
见其势摧动；慌忙来应，正遇桂英，二人交锋，不二合，何庆绕阵而走，桂英拈弓搭箭，
射着何庆，坠马而死。宫主见夫有失，急来报仇，不防阵后黄琼女一骑杀至，手执钢鞭，
从背后打落马下，口吐鲜血，迷归本国。六郎闻听金鼓之声，知是宋兵来救，从内奋勇
杀出，正遇焦赞，四处交会，遂破白虎阵。


 东游记
钟离令破玉皇阵

    却说白虎阵已破，钟军师又令老令婆，同八娘、九妹，攻打玉皇阵。语之曰：“此
阵按有梨老母，若能先擒此人，其阵易破。”宗保又令王贵率所部，从正殿打入，为三
路救应。令婆领兵鼓噪，杀奔玉皇殿来。椿岩摇动红旗，梨山老母董夫人拍马来迎，两
骑相交，斗到数合，夫人勒马便走。八娘、九妹两翼绕进，忽阵内金鼓齐鸣，蕃兵围合
将来，把令婆等困在垓心。王贵闻知，急引兵杀入救之，被蕃将韩延寿射中心窝而死。
败兵归报，宗保大惊。钟曰：“急令桂英前去救应。”又令杨七姐中兵抄入殿前，灭其
红灯，使敌人不知变动。
    却说桂英杀入阵中，正遇董夫人力战八娘、九妹，势在危急。桂英一弦发矢，正中
夫人之身，落马而死，乘势杀散围兵，救出令婆、八娘等，正遇着七姐破了红灯，遂合
兵一处杀回。韩延寿见兵势难锐，不战而退，遂破玉皇阵。


 东游记
大破迷魂太阳阵

    却说玉皇阵既破，钟军师谓宗保曰：“迷魂阵最为惨毒，可急令五郎破之。”宗保
曰：“吾观正中营中，吕军师自在，其人变化不测，恐难取胜。”钟曰：“此处吾自当
之。”即吩咐五郎谓曰：“可带小儿四十九个，各执柳条一枝，阵中但遇妖气，则令小
儿向前打之。复从旗下掘去孕妇之尸，其阵自破。”又令孟良打入太阳阵，抄出其后，
接应五郎。
    且说五郎鼓噪杀入迷魂阵中，正遇萧天佐，交马战上十合，天佐败走。又遇单阳公
主舞刀来迎，不数合，单阳拨马而走。五郎赶入阵中。又见耶律休哥播动红旗，妖气并
起，一群阴军号哭而来，宋军各自昏乱。五郎令小儿扬威，手执柳条，御风而进，妖气
渐散。宋军赶至麾下，掘出孕妇。耶律休哥慌乱，弃阵退走。五郎赶上一刀劈死，杀战
蕃僧无数。单阳公主措手不及，被宋兵刺于马下。萧天佐见了提兵来救，五郎冲出阵前，
相战二十余合，胜负不分。五郎暗把降龙棒打中其肩，化作黑龙而去。
    却说孟良冲入太阳阵中，正遇蕃将萧达赖，交马二合斩之。直冲阵后，会着五郎合
兵一处，迷魂、太阳二阵遂破。


 东游记
钟吕对阵回天

    钟军师又谓宗保曰：“玉皇殿乃金龙太子所守，必定天子东征以压之。其阵中四十
盏天灯、相形珠、白凉金、日月珍珠皂罗旗，皆其阵之号，必先令人去之，其阵一战可
破。”于是一面使天子亲证，一面令孟良、焦赞等破阵。
    却说次早，鼓罢三通，孟良与焦赞领兵杀至玉皇殿侧。孟良夺下相形珠、白凉金，
焦赞砍倒日月皂罗旗。正遇着蕃将土金牛、土金秀，两下杀至。孟良奋勇，一斧劈死金
牛。焦赞斩落金秀。蕃兵大乱。队后六郎却反拍马攻入，射落号灯，其阵遂乱。二十八
员星官杀出，被孟良等戮之殆尽。金龙太子见势危迫，勒马欲走，被宋帝追射杀之，举
火焚其通明殿，蕃兵死者不计其数。自此兵威大振，势如破竹。孟良攻入朱雀阵，蕃将
耶律休哥弃台而走。焦赞攻入玄武阵，耶律休哥又败走，焦赞追上斩之。呼延赞攻入长
蛇阵，耶律沙见阵俱乱，不敢迎敌，拖刀便走。恰遇宗保阻战，两马相交，背后孟良等
兵又至，耶律进退无路，自刎而亡。
    韩延寿见天阵十破八九，急召吕军师问计。军师亦觉惭愧，乃怒曰：“汝去，吾当
自往擒之。”即率本营劲兵，向前奋恨而来。椿岩作动妖法，一阵飞沙走石，日月无光，
宋人不敢开眼。正在黑暗之际，钟道士奔至阵前，将袍袜一拂，其风逆吹，蕃兵自乱，
日月复明。椿精看见钟离，翻身便走，报知洞宾曰：“钟仙长来矣，可急趋避。”言讫，
化道金光先去。洞宾犹未收兵，钟离向前喝曰：“何不便止！开言相戏，汝乃成仇，干
犯天数，荼毒下民，可速归仙，师徒如故。倘若少忤，祸在目前。”洞宾默然曰：“一
时过误，伏望含容。”于是钟、吕二仙，就阵上腾云而去，军中人皆称异不题。


 东游记
湘子设筵和好

    却说铁拐诸仙，专候钟离消息，忽仙姑至。铁拐问曰：“汝探钟离、洞宾之事如何？”
仙姑曰：“钟离已自收伏洞宾，今皆回矣。”铁拐曰：“洞宾虽归，理不可纵，必须面
责其非，今自谢罪，庶几长幼之分不紊，仙家之礼不乱。不然，彼将以天下事，皆可玩
弄矣。”果老曰：“老仙之言，正合吾意。”言犹未了，钟、吕皆到。铁拐正色谓洞宾
曰：“嗜酒贪花，皆汝事实。钟离言及于此，于汝何伤？汝乃逞能挟仇，播弄大祸，以
今观之，果能逆气数以逞才能乎。无知小子，犯分欺天，若非众友解劝，奏汝天庭，永
坠尘凡，不得超生矣！”洞宾曰：“非是我抗师父之言，但因椿精凡同作孽，欲往收之。
及至今见此阵纷纭，一时技痒，聊试阵法于军中，不意利害至此！”铁拐大怒曰：“椿
精本汝所使，欲逆气数，是汝本心。今乃借此为言，迷众耳目，利口奸心，全不可与入
道矣。此匹夫，留此必为云为雨。”乃拂抽而起。众皆向前劝住。铁拐大骂不休。
    果老谓洞宾曰：“汝既作事轻狂，便当小心领罪，乃饰辞掩护，安得老仙不怒？可
听吾言，向前谢罪。”果老乃引洞宾于铁拐、钟离之前，下拜请罪。众复为之告兔。湘
子乃为开筵把盏，铁拐怒气乃息，然后和好如初。于是开怀畅饮，酒至半酣，铁拐曰：
“上界八洞诸仙，而今七人于此。但再得一人，可配足矣！诸友何不推举一人，以足其
数。”众言见曹后有弟一人，真是仙骨，异日当成正果，可引入班。钟离曰：“另日待
我亲往试之，如有道行，引之不难。”众皆曰：“可。”至是铁拐离席，劝勉洞宾数杯，
众仙各相酬饮，大醉而罢。


 东游记
国舅学道登仙

    曹国舅者，宋曹太后之弟也，名友。其弟曹二，恃帝室之亲，逞豪梁之性，夺民田
地以自益，古人子女以自娱，且每不法，趋走小人，多出其门。国舅始力诲之，不能易
其恶，终力惩之，而反为其仇。国舅曰；“天下之理，积善者昌，积恶者亡，此一定不
可易者。吾家累积阴功，故有今日之富贵。今吾弟积恶极矣，虽能明逃典刑，不能暗逃
天纲。倘一旦祸起，家破身亡，彼时欲牵黄犬出东门，不可得也，吾耻之惧之。”于是
尽散家赀，周济贫乏之人，不问所为。乃辞家别友，只身道服，隐迹山岩，修心炼性。
数载之间，心与道合，形随神化。忽一日，钟离、洞宾游至其处，问曰：“闲居修养何
事。”国舅曰：“其他无所作为，欲修此道耳。”二仙曰：“道安在？”国舅指天。二
仙曰：“天安在？”国舅指心。钟离笑曰：“心即天，天即道，却识本来面目矣。”遂
引入仙班。


 东游记
八仙求文老子

    却说男子登仙，光拜金公；女子登仙，先拜金母。一日，何仙姑见诸仙友曰：“往
者金公奋诞，众女仙亦往称觞，今金母寿诞在迩，众友亦将往为祝寿乎？”钟离、采和
曰：“我辈虽各有所统，然大礼所在，凡在天者，皆言往贺，吾等安可不往。但用无佳
物以为敬耳。”张果老曰：“彼居极乐之乡，何物不备？必得名人之文以寿之，亦不落
于俗套。”铁拐曰：“此言正是。”洞宾曰：“他人之文不足为奇，若得老君之作方妙。”
仙姑曰：“老君待李仙长最厚，何不往彼求之？”铁拐曰：“吾意正如此。”又曰：
“求文系众人之事，若吾独往，似欠至诚，还要众友同往何如？”果老曰：“可。”乃
驾祥云齐至老君门外。
    仙童报道，八仙来谒。老君披衣出见，命坐。八仙动问起居一遍。老君曰：“近来
有事，言之可笑。”八仙再问：“何事？”老君曰：“因下界诸生，盗吾文字，来取功
名。有文昌下界，持正文衡，大厌书生文字深刻，以为皆主佛老诸经，乃斥吾道等经，
置而不用，深为可恼。吾今将原著经典，尽行跋录，藏之九重天外，不复与世人作舟楫
矣。”众仙曰：“还当出之，矜式天下。”铁拐自思曰：“今日之来本为求文，值彼正
以文字为怒，如之奈何？”八仙面面相视，未敢发言。忽老君复问曰：“诸仙长公降小
斋，必有见论，请言何妨？”铁拐曰：“因王母寿诞，诸友往贺，无以为敬，持借重老
师大文，书之于轴，以为寿耳。”老君曰：“吾正恶此，汝又求之，不将又为世人作话
柄耶？”众仙曰：“天凡迥隔，安得便知。”老君曰：“书生极善模仿，上字不作，庶
免议论。第诸君来此，不可终辞。我为作一词以寿之何如？”八仙曰：“更妙，更妙。”
老君援笔书之，乃《千秋岁》一调。词曰：
    昆仑日暖，阆苑风光好。玉楼醉，玄女傅朱颜，顿觉乌云晓，增纤巧；
    人在也，荣华南极祥光绕。位比东王老，历万劫而不朽，瑶池台上司阴教。
    钧天诸品，就赞乾坤自悠久；今朝海鹤添筹，莫惜金樽倒。
    八仙读之，称赞不止，于是辞别。老君送至云端。八仙驾云而返。乃求天孙之绵为
轴，编星为字，剪霞为彩，且度王母宅宇之宽广而为之。即日完备，乃令仙重持轴，并
仙桃仙酒前行。八仙盛服乘云，望王母庆寿而去。


 东游记
八仙蟠桃大会

    却说王母者，即龙堂金母也。以西华至妙之气，化大生于伊川，姓猴氏之乡；名回，
字婉于，一字太虚。位于西方，与东王公者理二气，调成天地，陶钧高品。凡上天下地，
女子之登仙得道者，咸所属焉。居昆仑之山，闻风之易玉枝，王台九属，左带瑶池，右
环翠水。有女五人，名华林、媚娴、青娥、瑶姬、王扈。周厉王骑八骏西巡，乃执白圭
玄璧谒见西王母，觞母于瑶池之上。王母为之诗曰：
    白云在天，山陵自出。万里悠远，山川间之。将子无死，尚能复来。
    迨至后汉元封元年，降武帝殿，进蟠桃七枚于帝，帝食其二，欲留其核。母曰：
“此桃非世间所有，三千年一结实耳。”偶值东方朔在其间窥之，母指而言曰：“吾桃
三熟，此儿已二窃之矣。”至是又其寿诞，诸佛、玉皇、诸神、诸仙，皆致礼来贺，宾
客满庭，大开筵宴。但有送礼物旗帐之类，皆未有可意者。忽仙童报道：“八洞神仙来
贺。”母命接入。八仙把盏、礼毕，送上云轴。母命张挂，展之云霞灿烂，光辉满堂，
诵其词句琳琅，有味隽永。且其制合堂之宽广，尺寸不逾。王母大喜，命开阆苑同游。
但见其中奇花交发，异卉丛生，珍禽逐客飞鸣，灵兽迎入盘舞，蟠桃红熟，正垂方朔之
涎；青鸟相鸣，欲集武帝之殿。处处有异香随拥，步步有仙乐相从。万异千奇，不能尽
述。且又台殿回旋屈曲，不知东西，直抵九层，高增无算。上窥无极，下彻四方，仍见
插青点黛，拖山曳练者。令人目不暇接。果如古诗所谓：
    天上神仙府，人间宰相家；
    有田俱种玉，无地不栽花。
    又设官瑶池之上，以酌八仙，但见筵中摆列交梨火枣，玉液琼浆，胡麻紫芝。珍异
之品，无不备陈；水陆所有，无不悉至。又见其女五人，仪容绝世，丰度飘扬，目湛盈
盈秋水，眉开淡淡春山。飘飘次第前来，迎接八仙就席。八仙等众，谦让致恭。坐定，
母命五女互相持觞酬劝。饮至半酣，母呼侍女董双成等与曰：“前武帝为吾命汝歌舞，
今久不闻汝等之音，可歌今日之乐，吹弹一番，以快众仙之耳，不得有违！侍女领命，
董双成乃吹云和之笛，王子弹八琅之璈，许飞琼鼓太虚之簧，安法其歌妙初之曲。四人
更喝叠和，高卑互陈，陆续不绝，果是钧天广乐，余韵悠扬。八仙听之心旷神怡，不觉
鼓舞。蓝采和持觞母前为寿。母曰：“久闻贤弟，善能踏歌，今日正当行乐之会，何不
为我一试。”采和曰：“阳春白雪之后，恐难为和耳。”母曰：“各适其意，何必过谦。”
采和乃出庭前，扣衣盘舞，俯仰纡徐，仍执云阳之板，颠狂跳跃。大踏步歌曰：景毕具。
众大笑。母曰：“此吾戏臣之中所未及者。”乃以大觞连酌之。众仙又推湘子唱道情一
曲，湘子离席鼓笛唱之，鼓音语句，并皆奇绝。母曰：“此曲逼真仙景。”因命安法其
记而效之。忽仙童捧蟠桃至，母命众仙各食其二，又命五女持巨觞劝众仙饮。八仙乐极
兴高。饮之不觉大醉。果老率众辞谢，王母命五女送出云端。正在辞别，忽望见东海白
浪滔天，风涛拍岸，浩浩荡荡，并无涯际。洞宾曰：“久闻东洋广阔，其中蜃气楼台时
出，不如今日乘兴东游，以观其景何如？”铁拐曰：“可。”果老曰：“今日醉矣，还
待另日再行。”钟离曰：“人不易齐，兴不易起，况龙华会在近，便从此游之，即赴龙
华会而返，岂不一举两得？”众皆曰：“然。”乃辞别五女，八仙飘飘东游而去。


 东游记
八仙东游过海

    却说八仙来至东海，停云观望。只见潮头汹涌，巨浪惊人。洞宾言曰：“今日乘云
而过，不见各家本事。试以一物投之水面，各显神通而过如何？”众曰：“可。”铁拐
即以铁拐投水中，自立其上，乘风逐浪而渡。钟离以拂尘投水中而渡。果老以纸驴投水
中而渡。洞宾以萧管投水中而渡。湘子以花篮投水中而渡。仙姑以竹罩投水中而渡。采
和以拍板投水中而渡。国舅以玉版投水中而渡。
    却说龙王在宫议事，忽见水面一派白光，照耀水晶诸宫，透明天地。龙王不知何故，
急令太子摩揭巡视。太子得令，即带兵将，绕海巡视，只见采和脚踏玉板，浮海而过。
太子曰：“我在龙宫，万宝俱备，未见如此物之奇妙可爱者，求之决不可得，不如使人
夺之。”乃命手下向前夺其玉板，连采和皆没于海中。太子将采和囚在幽室，持宝归宫。
一时宫殿光明，如添日月，龙王大喜，设宴庆贺。
    且说众仙登岸，不见采和，等待多时，杳无踪迹，众仙惊讶。铁拐曰：“此必龙王
作怪，不当寻之。”果老曰：“吾谓酒后不必逞兴，不意果有此祸。”钟离谓洞宾曰：
“此事系汝创议，今采和之失，须当汝往寻之，我等先往会上专听消息。”洞宾应声，
前往海滨遍寻不得，乃高声叫曰：“龙王好好送人还我，如其不然，举火烧干汝海。”
有夜叉闻得，报知太子曰：“有人在岸叫骂，若不还人与他，便将此海烧干。”太子听
罢大怒，即出海上问曰：“何人大胆，在此放肆出言？”洞宾曰：“吾乃上仙吕纯阳也。
因道友蓝采和没汝海中，故来寻回，可报龙王，急送还我。”太子曰：“不还汝将如何？”
洞宾曰：“举火烧干汝海。”太子曰：“休得狂言，可速回去，不然连汝擒下。”洞宾
大怒，拔剑赶去。太子复入水中去了。洞宾乃把火葫芦投入海中，须臾变出千百葫芦，
烧得水面皆红，海中鼎沸。龙王问曰：“外面如何喧嚷？”左右禀道：“前者太子夺得
玉板，并擒其人，囚于幽室，今吕纯阳在外要人，太子不还，彼将葫芦烧红水面，大众
惊恐，所以喧嚷。”龙王曰：“既夺其物，不当更囚其人，传令即放还之。”左右送采
和上岸，正遇洞宾，略言被擒之故。洞宾收了葫芦，与采和同见仙友商议去了。


 东游记
洞宾二败太子

    却说仙友见采和、洞宾皆至，欣喜无限。惟采和涕泪潜然。众问曰：“汝何故被擒？”
采和曰：“适因玉板光焰，照耀龙王宫殿，被太子摩揭逞强，率众从下夺之，擒我囚于
幽室，无路可脱。今幸吕兄烧海，龙王惊觉，如今放还。玉板留在龙宫，不能得出。自
采忝在仙班，只道逍遥自在，不意今日无故被擒，受尽耻辱，伏望众友为我复仇！”言
讫大哭。众仙皆怒。铁拐曰：“水族小妖，何得如此无礼？众友不必用力，只凭我这葫
芦，烧干其海取之，不愁不得玉板也。”果老曰：“目待洞宾再往索取一遍。如其不还，
烧之未迟。”洞宾乃同仙姑再往，大声索取。夜叉又报之太子。太子曰：“此子又来，
前者出言无状，且烧吾海。父王不合放还其人。今复来此取宝，如此大胆，我便点兵擒
之。”即令蝦兵蟹将十员，一齐上岸，来擒洞宾。
    洞宾与战数合，太子败走海中。仙姑把竹罩放海中罩住，太子走不能脱。复鼓勇向
前来战。洞宾大喝一声，将剑望空一掷，正中太子头额而死。蝦兵蟹将逃奔，又被仙姑
罩住，斩首无数。败兵报知龙王，言太子被杀。龙王大惊，急令二太子点兵点将鸣鼓来
战。仙姑、洞宾向前挺身力斗。忽太子把枪一招，海中兵将四面围裹将来，把洞宾、仙
姑皆围在垓心，一时冲突不出，洞宾着急，忙取飞剑望空掷去，化作千百万把，从上飞
落，杀得四面围兵，鲜血淋漓，死者无数。二人冲出阵前，正遇二太子挺枪纵马来到，
洞宾拔剑一挥，断其左臂，太于负痛逃入海中，余兵俱皆逃命。洞宾、仙姑亦自退去。
彼时龙王正在探听消息，忽见太子断去其臂，奔回大叫一声，昏绝于地。左右扶起，半
晌言曰：“可恨洞宾损吾二子，今吾切齿痛心，若不报复此仇，枉居王位！”乃即传令，
尽起海中十万精兵，亲自督战，扫除仙党，以报二子之仇。令出，乃自披挂点兵去了。


 东游记
八仙火烧东洋

    却说洞宾、仙姑回见众仙，备言龙王不还玉板，反令其子统兵来战，被吾杀其长子，
又断其二子一臂，败兵逃入海中。采和闻言大喜。独果老怒曰：“彼虽逞强，汝只当以
言语化之。今杀其二子，龙王岂肯灰心？不久大兵至矣！”钟离已“事既如此，亦当准
备以待之，莫使噬脐无及。”铁拐曰：“汝本善战，试以此战当用何策以胜之？”钟离
曰：“以我愚见，汝等须当听吾调度，则可一当百，百当千，敌兵虽众，管教片甲不回。”
铁拐曰：“当战斗之时，安危所系，敢不唯命是听。”钟离曰：“今日不必他处借兵，
贝我八人，分作四路，各人变化些少军马，以故迷人耳目。但设军中令旗一面，摇动之
时，四面齐出，足以破敌人矣。”众仙曰：“此计大妙。”
    言犹未了，只见尘头蔽日，喊杀连天，龙王引兵来到，列成阵势。龙王出阵，大骂
洞宾，欲报二子之仇。钟离即令洞宾、湘子居左，采和、仙姑居右，铁拐、国舅殿后，
果老管旗，但见我斗他不胜，便可摇旗，招动四面之兵。分遣已毕，钟离自作先锋，舞
剑出到阵前。龙王见了，更不打话，提枪直取钟离。钟离挥剑骤马迎敌。二人战至五十
余合，不分胜负。龙王阵上兵将，见战不下钟离，乱出助战。果老见了，摇动号旗，忽
四面喊声大起，左有洞宾、湘子之兵杀到，右有采和、仙姑之兵杀到，后有铁拐、国舅
之兵杀到，龙王正不知四面之兵多少，其兵不战而乱，自相践踏，死者无数。钟离督战
愈急，龙王见势不利，落荒而走。钟离四处急追，龙王奔入海中。铁拐、洞宾放出葫芦
之火，烧干海水，烟焰腾天。钟离又以拂尘蘸水洒之四方，仙姑又以竹罩盛水灌于葫芦
之内，须臾之间，东洋火炽，竟成一片白地。龙王挈其妻子逃于南海，其他鱼龙等类皆
为煨烬。八仙收兵，奏凯，皆入龙王水晶宫殿驻扎去了。


 东游记
龙王奔投南海

    却说南海龙王敖闰升殿，问左右曰：“东海何故烟腾尘起？”有巡海水官奏曰：
“东海龙王与八仙交战，所以如此。”龙王曰：“彼既有事，何不通知？”急令点兵看
守南洋，又令哨军打探东海消息。言来了，忽殿门外鼎沸，左右报道：“东海龙王带妻
子来投。”敖闰大惊，急令接入殿中问故。东海龙王大哭曰：“近因八仙过海，有蓝采
和脚踏玉板，光照宫殿，长子摩揭不合夺彼玉板，致令吕纯阳统兵来取，长子与死战焉。
次子率兵往救，又被断其一臂而死。吾心恨极，亲自往战，又被四路埋伏战败。急忙退
回龙宫，又被将水激运，放火烧干，据住龙宫。人亡国破，无处可依，挈家特投贤弟，
伏望垂念同气，容留孤穷，振兵报复，以雪大耻，万幸万幸。”敖闰听罢，大怒曰：
“大多既夺玉板，亦当理讨，何得如此纵横，杀人放火！大王勿忧，吾当统兵与汝报仇。”
且问：“八仙兵有多少？”龙王曰：“兵不多，但精勇耳。”又问：“见屯何处？”对
曰：“据住我龙宫。”敖闰喜曰：“彼既屯此，是自送死矣。”龙王曰：“与以何计破
之？”敖闰曰：“彼居高旱之处，必须提兵遣将，列阵与战，破之颇难。今既龙宫被占，
是失其地利，吾决四方之水以灌之，彼即有百万雄兵，通天本领，亦无所用其武矣。”
东海龙王曰：“此计大妙，但事在即行。”敖闰急令写告急文书二纸，以达西、北两龙
王，约以来日五更，准听连珠号炮，决水助战。差亲信二人持书往西海北海去了。
    二王接得文书，开看一遍，令来使回报，来日灌水伺候，惟听号炮进发。敖闰得了
二处回音，仍令河海水官四十员，各带领兵去，一齐接应四面之水，务宜张威，须各用
心。各官领命去了。又点精兵十万，以助厮杀。又令东海龙王提督各处军务，催军造饭
饱食，乃自披挂，坐待五更进发，且看胜负如何？


 东游记
龙王水灌八仙

    却说八仙烧干东海，夺得龙宫，见其中富贵非常，珍宝满地。入后宫观看，只见所
失玉板亦在，众仙得之大喜。各相谓曰：“此畜富贵如此，何不知足，夺此玉板何用？
今日国破人亡，果是自作孽，不可活也。”言论之间，不觉天晚。众仙战斗困倦，皆曰：
“便在此处一宿。明日早赴龙华。”言罢众仙皆睡。
    果老终是春秋高大，更兼有事在心，夜卧不寐，醒至四更，听得外面轰轰有炮响，
谓众仙曰：“外面人声大作，想有敌兵复来，可作准备。”众曰：“彼已大败，安敢再
来？”铁拐曰：“兵法有虚有实；善战者敌不其守；善守者敌不知其所攻。”又云：
“‘攻其无备，出其不意。’此数者皆兵家之所不可忽者也。况彼素善于水，而吾侪又
居海下，倘决水一灌，不其皆为鱼鳖乎？”钟离猛省曰：“此言极是。”急令洞宾出视，
未及回报，只见一声炮响，喊杀震天，四面潮头，如山似练，滚滚而来。八仙急欲登岸，
并无去路，举火烧海，水气从上逼下，火皆无光，水溺至身，无计可脱。正在惊慌，只
见国舅一人不溺，行即水开，往即水止。众视之，其腰间宝带，乃辟水犀为的。众仙大
喜曰：“执此可复此仇矣。”乃各取其犀带一片在乎，水即分开一路，众仙登岸逃出。
    四海龙王督兵决水，专待八仙溺水擒获报仇。但见水溺东洋，并无八仙动静，皆以
为溺死海中。敖闰报令收兵，乃与三海龙王相会，致谢救援之意。东海龙王亦自向前答
谢，传令宫中备下筵席，款待三位龙王，须臾完备，四海龙王皆入宫饮宴去了。


 东游记
八仙推山筑海

    却说八仙逃至海岸，思量返去，又忍一场恶气。思量再战，龙王羽翼又盛。正无计
可应，忽洞宾曰：“一不做二不休，我有一计，可胜百万之兵。”众问其计安在？洞宾
曰：“彼能以水溺我，我便以土掩之。方今四海龙王皆在东洋饮宴，不如推倒泰山以填
之，此亦是攻其无备，出其不意。彼兵将虽众，方救之不暇，焉能与我开战乎！此回虽
压不死龙王，亦可必然胜矣。”众仙贺曰：“此计甚妙，甚妙。”于是八人竟上泰山，
先将余土沙石搬入东洋，然后八人分作八面，齐力将泰山一抬，震天响了一声，那山倒
入海中去了。只见沦海变我桑田。八仙拍掌大笑曰：“此可以雪被溺之耻矣。”视之良
久，乃投龙华会而去。
    却说四海龙王正在饮宴，忽报沙石乱坠，南海龙王曰：“此必八仙走脱，又来攻击
也。”四王出视，只见泰山将崩。急令军马走时，泰山已倒海中，敖闰所领雄兵全军皆
没。仅脱得四王，并左右数十骑耳。东海龙王回头一望，宫殿皆陷泥沙，海面尽成平地，
槌胸大叫一声，口吐鲜血，倒于马下，左右救起，同三位龙王皆投南海商议而去。


 东游记
龙王表奏天庭

    却说四王来至南海，只见东海龙王闷闷无言，流泪不止。敖闰寻思半晌，从容谓曰：
“大王勿忧，吾用一计，已致八仙无地矣。”东海龙王忙起问曰：“吾弟既有奇计，何
不令我知之？”敖闰曰：“以吾等之见，八仙已有四罪。”王同曰：“何谓四罪！”敖
闰曰：“擅杀命子，焚烧龙宫，妄移泰山，筑塞东海。凡此四者，有犯天条，罪所不容。
王今息甲休兵，惟以正理奏之天庭，玉帝必怒，怒则必遣将征讨，吾以精兵继之攻进，
彼时杀之，则是奉命征讨，有罪不及于我。彼若战胜，又得抗命之罪，愈触玉帝之怒。
只此一表，便足致之死地，大王何必多忧？”东海龙王大喜曰：“吾弟神谋妙计，非吾
所能及也。”即命写表文。其略曰：
    东海龙王臣某表：为八仙纵横，四犯天条，不法大变事。臣奉命东海，
    恪守天规，波浪不兴，鱼龙咸若。洛阳千种，不乏灌溉，良田万顷，悉皆滋
    润。今有八仙某等，不守清教，放纵人间，用术矜能，翻江搅海。臣长子摩
    揭奉命巡海，劝谕不从，反逞飞剑之雄，戮臣二子。又发葫芦之欠，烧臣龙
    宫。然犹怒气未平，推泰山犹如压卵。雄心不改，塞东海以绝流通。伏念二
    子被诛，将王位于谁继？龙宫被压，将此身于谁依？泰山其颓，谁作土壤之
    主？东海其塞。谁为细流之归？罪犯天条，望正法于不赦。事关切己，敢冒
    死以上闻。臣稽首顿首，不胜痛心战兢之至！
    敖闰写毕，递与东海龙王，即日伏阙上奏玉帝。玉帝阅表，果然大怒，即命大将赵
元帅勘视，且喝之曰：“若果然有此四事，随即征讨八仙。”元帅领旨，却往东海而来。
四海龙王迎接，备言八仙之害。即引元帅渡海登山，细勘一遍。只见泰山成地，东海成
田。元帅大怒，即问八仙现居何处。龙王对曰：“现在龙华会上。”元帅辞别龙王，率
众天兵，往投龙华会而来。四梅龙王皆以大喜，各归点兵，伺候厮杀而去。


 东游记
八仙天兵大战

    却说八仙正在龙华会上，同众天仙饮宴，忽门外喊声大起。天兵一字排开，当先一
员大将乃赵元帅，立马提刀，高叫：“玉帝有命征讨，八仙可急向前受缚勿迟，不然刀
斧无情。”会上众仙听得，并皆失色。铁拐曰：“此必是龙王先奏知玉帝也，然我等未
曾奏辨，安得便加受缚。”洞宾曰：“天将既至，我当出与言之，俟明日亦奏玉帝，然
后听其论罪。”众仙齐曰：“然。”洞宾乃出阵前言曰：“天将请先回天，待至来日某
等亦奏天庭，然后领罪。”元帅怒曰：“汝等罪恶重大，时刻尚且不能容之，安待来日？”
洞宾曰：“安见罪恶重大？”元帅曰：“平山塞海，放火杀人，罪恶不大，更有谁大？”
洞宾曰：“有谁见证？”元帅曰：“东海龙王有表奏汝。”洞宾曰：“安得听其一面之
辞？”元帅曰：“吾只奉玉帝圣旨，那管汝等是非！”言罢举刀直取洞宾。
    洞宾不敢与战，绕阵而奔。钟禽看见龙王陈兵在后，心中大怒；又见天将追迫洞宾，
挺枪便出。天将见钟离出马，舍了洞宾，便取钟离。两马相交，约斗二百余合不分胜负。
忽天兵阵后东海龙王出马助战，八仙队中洞宾亦出敌住。龙王回马夹攻，又约二十余合。
天兵阵后南海龙王又出，八仙队中湘子出马敌住，天兵阵后四海龙王齐出，八仙队中采
和、仙姑亦出敌住。两边擂鼓摇旗，步骑相攻，尘飞烟起，从午至申，胜败不分。会上
众仙看见，暗暗称奇。忽阵中大响一声，钟离坐下马倒，将钟离掀在地上。赵元帅纵马
赶至，提刀正要砍落，不防铁拐从后奔来，举杖正中元帅手腕，弃刀于地而走。铁拐提
起钟离，乘势力攻。龙王大败而逃，余兵四散奔走。八仙追至海边而还。会上诸仙持酒
庆贺，果老曰：“今日虽则胜之，却是有忏玉旨，明日必有大兵至矣，如之奈何？此骑
虎之势，不可下矣！诸位仙友在此，万望扶持。”时有齐天大圣，亦与其会，乃大笑言
曰：“诸友放心！某虽不才，愿当一面。天兵若至，管教片甲不回。”八仙称谢，再三
嘱托一遍，又向会上饮酒去了。


 东游记
观音和好朝天

    却说赵元帅被伤手腕，回至天庭奏曰：“臣某承命巡视山海之中，泰山果倒于海，
东梅果系填塞，杀人放火，事事皆真。臣率天兵征讨，八仙仍复逞强，杀伤臣手，追迫
龙王。伏望再派强将剿除，以肃天威。”是时龙王一面往如来借兵，一面又有告急表至。
玉帝大怒，即命关、温二将，统领天兵二十余万，漫空布野，往龙华会来擒捉八仙。又
令马、赵二将，统兵二十余万助阵。途中关元帅谓温元帅曰：“此行虽当助力，亦须问
明是非，若龙王不得罪于八仙，彼八仙又安能逞此强乎？况此事又非小可，八仙交结亦
多。吾看此番必有人来和解。昨赵元帅过于刚暴，所以败与他人。今吾与汝去，当临时
观变，先礼后兵可也。”温元帅曰：“此言正合吾意。”兵至龙华，列成阵势。温、关
出马，令人通报，请八仙答话。铁拐曰：“此关、温先礼后兵之意，然其军容强盛，不
可轻敌，我往老君处求救，汝等可战则战，可守则守，须度量行之。”众曰：“然。”
铁拐驾云去了。
    钟离与果老曰：“汝与国舅、仙姑同理军务，采和、湘子辅助大圣救援，吾与洞宾
与关、温对阵。”吩叫已毕，乃出马阵前，躬身与温、关施礼。温、关亦躬身答礼毕。
关元帅从容言曰：“昨何抗拒天兵？”钟曰：“非敢抗拒大兵，因赵元帅刚猛不容分理，
所以未及承旨耳。”关曰：“然则汝何故推山塞海？”钟曰：“因过海赴会，龙王无故
强夺玉板，且擒仙友蓝采和，拘囚幽室，某等再三往取不还。更恃四海之兵，以此凌弱。
某等含屈无伸，以致如此。”言犹未绝，忽喊声震天，乃马、赵二将从后杀到。温、关、
钟、吕四人对阵，全然不动。马、赵侵掠八仙后阵至急，忽八仙阵中突出一员大将，手
执铁棒，势猛过人，英雄无敌，众视之乃齐天大圣也。更不打话，直取马、赵二将。马、
赵迎敌，斗至数合，大圣手起，一棒打下，二十万天兵没其一半。众皆失色。马、赵欲
退，大圣又起一棒，马、赵挺刀齐隔，二刀皆折。
    正在危急，忽见老君、如来皆到，大叫：“敌将休斗，待我讲和。”大圣方才住手。
老君、如来忙至阵前，劝开二阵。唤八仙、龙王向前问故。忽见一人驾云到来，众视之，
乃是观音见二处战争，来此看理。老君，如来二人以手招观音相见曰：“大士正来得好，
不然亦将遣人相迎，以和解一事。”观音曰：“何事？”老君曰：“八仙与龙王之争！
欲大士同为之分解耳。”观音曰：“此事不敢如命。”老君、如来曰：“何故？”观音
笑曰：“洞宾那生最是轻薄。我向在洛阳造桥，彼常多方调戏。”老君、如来大笑曰：
“今有我二老在，却不妨事也。”三人坐定，龙王、八仙各来陈说其理。如来终是大果，
听了只念“阿弥陀佛”，老君终是老世，听了只说“也罢也罢”，全无是非可否。八仙
与龙王又在争论不息。观音十分心焦，只得向前谓老君、如来曰：“此事如何分剖？”
二人曰：“全凭大士主张。”观音曰：“以弟之愚见，处此不难。但玉帝既怒，必须先
见玉帝，然后处之。”二人曰：“大士之言有理。”三人乃同见玉帝曰：“特来讲和八
仙、龙王之争。”玉帝曰：“八仙十分无状，既推出塞海，放火杀人，又伤吾大将，其
罪难逃。”三人曰：“八仙固是有罪，然其初起于龙王，无故夺其渡海玉板，又且囚困
采和，两个忿争，以致如此。及其问罪兵至，以未有辨奏之故，非敢抗拒天兵也。”玉
帝曰：“既然如此，惟三位之命是听。”
    二人齐出，再至阵前，观音谓八仙、龙王曰：“天下无久争而不和之理，若必力争，
两必有伤，自古如此。吾等见过玉帝，特为汝和解，须当皆听吾言。”龙王、八仙曰：
“大士处得其平，无有不听。”观音问：“玉板何在？”龙王曰：“烧海之时，又被八
仙夺去。”观音令八仙取玉板至。八片之中，选其至美无暇二片，付与龙王，以偿二子
之命。且慰之曰：“汝子为此而死，今已死之，不可复生矣，惟将二物偿汝，留之宫中
如见二子也。”龙王涕泣哽咽称谢。且禀曰：“此事从命矣，但龙宫被塞，何处安身？”
大士默然，请之于老君、如来。二人曰：“前事处之当极，此事还要大士主张。”观音
曰：“此亦不难。”乃向前将手指一伸，便入海中一挑，把那泰山挑起，放在原处，海
中殿宇景物如故。众皆悦服称贺。老君、如来曰：“今日若非大士至此，吾二老全无主
张矣。”于是二人领八仙、龙王至帝庭谢罪。帝曰：“事如何处？”老君、如来曰：
“大士将玉板二片以偿龙王二子之命，复整理山海如故，众皆悦服交。”玉帝关云一望，
见泰山益高，东洋益深。乃大笑曰：“人言观音神通广大，至今果然。”乃召八仙、龙
王曰：“汝等无故扰乱乾坤，本当重罪；但看在老道、老佛分上，并皆从宽，龙王罚俸
一年，八仙嫡降一等，俱限一年满足复常。”八仙、龙王谢罪，帝即命四将班师。老君
三人辞别玉帝而出。龙王、八仙在外拜谢。三人乃一齐辞别，驾云各在本处而去。自此
天渊迥别，天下太平。
    诗曰：
    八仙踪迹居岛蓬，会罢蟠桃过海东；大士不为扶山海，龙王安得就深宫。
    自后八仙屡屡出见人间，但凡人肉眼多不识得者。彼亦必待有缘者而方度也。又将
诸仙近事以及神通列述于后。
    国朝时，忽有道士卖木圈于市，其圈连环，并无刀斧痕迹。人皆奇之。有一书生悟
曰：“神仙多戏术，今二圈连环，似一吕字，意老是吕洞宾也。”出拜之求度。道士曰：
“何故如此？”书生曰：“语圈中之意，知师为吕祖也。”道士曰：“后面之人叫我卖
耳。”书生回头，不见道士。
    长安一人家，造酱一大缸，有毒蛇淹死其中，主人不知。忽有老者骑驴而过，直入
其家，打破酱缸而去，主人出视之，有毒蛇一条在内。大惊，奔往谢之，其老骑驴缓缓
而行，主人力追不及。人以为张果老也。
    南中有烂脚丐者，卧于桥上，终日呼人替其摩摩脚。三日呼，无其人知。忽大笑，
腾云而去，人以为李铁拐也。然其摩摩脚者，谕言能为之摩者，即度之也，但无人识。
    广中新造一寺，本寺僧建一石碑，欲书钟、王之名家字。一日寺僧出，令徒守之。
忽一道士至其寺，就笔欲写其碑。小徒不从，夺去其碑。道士即以笔染水写诗一首，其
字流动如珠，今存焉。诗中有“自别岳阳曾到此”之句，盖纯阳所为也。
    山东鲁王好道，殿前有一大槐，已死数年，王深惜之，不忍代砍，一日斋僧、一道
士后至，坐其树下。内臣持斋与之。道士从手上束以一黑丸含其口，内臣恶之。道士将
树钻一孔，纳丸其中，书以吕字于地而去。次日其树复生，枝叶皆茂盛如故。
    又三日，鲁王设醮，有一尼怀胎求食，而鲁王笑与之食。俄而腹痈欲产，鲁王命居
一室，忽产一子，王命育之，其夜子母皆不见。仅留二口字于壁上。
    此皆近闻，录之终篇，其余仿此。


东游记
（又名：上洞八仙传、八仙出处东游记）

作者：明：吴元泰

铁拐修真求道 | 老君道教源流 | 二仙华山传道
铁拐独步遇师 | 杨徒守尸误化 | 铁拐托魂饿莩
仙丹起死回生 | 戏放青牛乱宫 | 秦王请祷玄女
铁拐屡试长房 | 钟离将兵伐寇 | 钟离不聿交兵
钟离大败蕃阵 | 蕃兵劫败汉军 | 钟离败逃山谷
东华传道钟离 | 飞剑山嵎斩虎 | 点金济众成仙
采和持板踏歌 | 张果骑驴应召 | 果老殿中辨鹿
仙姑得梦成仙 | 洞宾店遇云房 | 云房十试洞宾
钟吕鹤岭传道 | 洞宾酒楼画鹤 | 洞宾调戏白牡丹
仙侣戏弄洞宾 | 三至岳阳飞度 | 湘子造酒开花
救叔蓝关扫雪 | 钟吕弈棋斗气 | 洞宾私遣椿精
萧后吕客谈兵 | 洞宾大排天阵 | 宗保论阵漏机
铁拐大怒洞宾 | 钟离医疾调兵 | 大破金锁青龙阵
钟离令破白虎阵 | 钟离令破玉皇阵 | 大破迷魂太阳阵
钟吕对阵回天 | 湘子设筵和好 | 国舅学道登仙
八仙求文老子 | 八仙蟠桃大会 | 八仙东游过海
洞宾二败太子 | 八仙火烧东洋 | 龙王奔投南海
龙王水灌八仙 | 八仙推山筑海 | 龙王表奏天庭
八仙天兵大战 | 观音和好朝天 |

北极星书库||www.ebook007.com


国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 128 元
 | 其他国家或地区用户： 美元 US$ 49 元 **** 注册价格如有变动，以“国华软件”官方网站公布的最新价格为准。
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


关于“北极星书库”

 |  |  | v
 |  |  | v
 | v | v |
v |  |  | v v 北极星书库
海量藏书，电子书收录广泛，精心制作
CHM、HELP格式，全部免费下载
兼容性好，文本压缩率高
节省上网费用
节省资料查找的时间

便于阅读，便于收藏
提供批量电子书快速制作工具
“电子文档处理器”（eTextWizard）
帮你快速制作自己的电子书
……
北极星书库
个人非赢利电子文本资源站点
站长冯国华倾力奉献！

   中华古籍-现代文库-武侠言情-侦探科幻-政治经济-哲学宗教-学术名著-诗词散文-外国名著- 中外历史-儿童文学-幽默笑话-军事文学-当代流行-传记纪实-英文原著-科普著作-电脑应用-编程技巧-...

http://www.ebook007.com